<!DOCTYPE html>
<html lang="en-US">
<head itemid=""  itemscope itemtype="http://schema.org/SpeakableSpecification">
<title>After overlooking Nebraska, Maryland not taking 11th-seed Belmont lightly in NCAA tournament - Baltimore Sun</title>
<meta charset="utf-8" />

      <link rel="dns-prefetch" href="//www.trbimg.com"
          /><link rel="preconnect" href="//www.trbimg.com"
        /><link rel="dns-prefetch" href="//static.chartbeat.com"
      /><link rel="dns-prefetch" href="//m.trb.com"
      /><link rel="preconnect" href="//m.trb.com"
      /><link rel="dns-prefetch" href="//b.scorecardresearch.com"
      /><link rel="preconnect" href="//b.scorecardresearch.com"
      /><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"
      /><link rel="preconnect" href="https://securepubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"
      /><link rel="preconnect" href="//pubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//tpc.googlesyndication.com"
      /><link rel="preconnect" href="//tpc.googlesyndication.com"
      /><link rel="dns-prefetch" href="//www.google-analytics.com"
      /><link rel="preconnect" href="https://www.google-analytics.com"
      /><link rel="dns-prefetch" href="//www.googletagservices.com"
      /><link rel="dns-prefetch" href="//partner.googleadservices.com"
      /><link rel="dns-prefetch" href="//cm.g.doubleclick.net"
      /><link rel=dns-prefetch href=//eb.trbas.com
    /><link rel="dns-prefetch" href="http://ssor.tribdss.com"
    /><link rel="dns-prefetch" href="http://www.tribdss.com"
    /><link rel="dns-prefetch" href="//tags.crwdcntrl.net"
    /><link rel="preconnect" href="//tags.crwdcntrl.net"
    /><link rel="dns-prefetch" href="//js-sec.indexww.com"
    /><link rel="preconnect" href="//js-sec.indexww.com"
    /><link rel="dns-prefetch" href="//as.casalemedia.com"
    /><link rel="preconnect" href="//as.casalemedia.com"
    /><link rel="dns-prefetch" href="//ads.rubiconproject.com"
    /><link rel="preconnect" href="//ads.rubiconproject.com"
    /><link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"
    /><link rel="preconnect" href="//optimized-by.rubiconproject.com"
    /><link rel="dns-prefetch" href="//c.amazon-adsystem.com"
    /><link rel="preconnect" href="//c.amazon-adsystem.com"
     ><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"
    /><link rel="preconnect" href="//aax.amazon-adsystem.com"
    /><link rel="dns-prefetch" href="//static.yieldmo.com" 
    /><link rel="dns-prefetch" href="//s.yieldmo.com" 
    /><link rel="dns-prefetch" href="//ads.yieldmo.com" 
    /><link rel="dns-prefetch" href="//s.ntv.io"
    /><link rel="preconnect" href="//s.ntv.io"
    /><link rel="dns-prefetch" href="//cdn.taboola.com"
    /><link rel="preconnect" href="//cdn.taboola.com"
    /><link rel="dns-prefetch" href="//cdn.teads.tv"
    /><link rel="dns-prefetch" href="//cdn2.teads.tv"
    /><link rel="dns-prefetch" href="//a.teads.tv"
    /><link rel="dns-prefetch" href="//sync.teads.tv"
    /><link rel="dns-prefetch" href="//t.teads.tv"
    />
    <meta http-equiv="Content-Language" content="en-US" />
        <meta name="robots" content="noodp, noydir" />
    <meta name="author" content="Don Markus" />
    <meta name="date" content="2019-03-20" />
      <meta name="copyright" content="Copyright (c) 2019 Baltimore Sun" />
    <meta name="Description" content="Several Maryland players say that the Terps might have taken Nebraska too lightly going into their Big Ten tournament opener in Chicago, and will take that hard lesson into Thursday&apos;s NCAA tournament opener against No. 11 seed Belmont in Jacksonville." />
    <meta name="fb_title" content="After overlooking Nebraska, Maryland not taking 11th-seed Belmont lightly in NCAA tournament" />
        <meta property="og:title" content="After overlooking Nebraska, Maryland not taking 11th-seed Belmont lightly in NCAA tournament" />
      <meta property="og:description" content="Several Maryland players say that the Terps might have taken Nebraska too lightly going into their Big Ten tournament opener in Chicago, and will take that hard lesson into Thursday&apos;s NCAA tournament opener against No. 11 seed Belmont in Jacksonville." />
    <meta property="fb:app_id" content="310302989040998"  />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.baltimoresun.com/sports/terps/bs-sp-maryland-belmont-ncaa-tournament-advance-0321-story.html" />
    <meta property="og:image" content="https://www.trbimg.com/img-5c92cace/turbine/bs-sp-maryland-belmont-ncaa-tournament-advance-0321" />
    <meta property="og:site_name" content="baltimoresun.com" />
    <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@baltimoresun" />
      <meta name="robots" content="index,follow"  /><meta name="googlebot" content="index"  /><meta name="googlebot-news" content="index" /><link rel="canonical" href="https://www.baltimoresun.com/sports/terps/bs-sp-maryland-belmont-ncaa-tournament-advance-0321-story.html" />
    <meta property="article:content_tier" content="metered" /><meta name="apple-itunes-app" content="app-id=496681035, app-argument=http://www.baltimoresun.com/deeplinkid/116102496"><link rel="amphtml" href="https://www.baltimoresun.com/sports/terps/bs-sp-maryland-belmont-ncaa-tournament-advance-0321-story,amp.html">
      <meta itemprop="xpath" content="/html/head/meta[@property='og:title']/@content" />
      <meta itemprop="xpath" content="/html/head/meta[@name='Description']/@content" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta name="x-servername" content="i15prod-7682e9a-13-4.1"/><meta property="fb:pages" content="9299179711" /><script>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</script>
  <script>if(location.href.substr(-1)=="#"){history.replaceState(history.state,document.title,location.href.slice(0,-1));
}</script>
<script>i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}}};
trb={run:[],runInfuse:[],data:{page:{},videos:{},embed:{},metrics:{prdomain:"baltimoresun.com",pbrd:5,pvid:Date.now()+"_"+Math.floor(Math.random()*1000000000)}},vendor:{},dpl:[],dpp:[]};
googletag={cmd:[]};trb.appendResource=function appendResource(k,p,o,r,n,l,h){var q=document.createElement(k);
if(k=="script"){q.src=p;q.async=o||false;q.defer=o||r||false;if(n){q.addEventListener("load",n);}if(l){q.addEventListener("error",l);
}}else{if(k=="link"){q.href=p;q.rel="stylesheet";}else{return;}}var m=document.head||document.documentElement;
m[h?"insertBefore":"appendChild"](q,h?m.firstChild:null);};window.trb=window.trb||{};trb.utils=trb.utils||{};
trb.data=trb.data||{};trb.browsersupport=trb.browsersupport||{};trb.browsersupport.isMobile=function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent);
};trb.data.isMobile=trb.browsersupport.isMobile();if(trb.data.isMobile){document.documentElement.setAttribute("data-content-mobile","");
}(trb.userTiming=window.performance&&performance.mark&&location.hash.indexOf("trb_perf")>-1?function(b){performance.mark(b);
}:function(){})("trb head");_sf_startpt=Date.now&&Date.now();document.addEventListener("DOMContentLoaded",function isReady(){i$.hasDocReadyRun=true;
document.removeEventListener("DOMContentLoaded",isReady);});trb.runInfuse.push(function(){trb.data.metrics.uuid=trb.cookie.get("uuid");
});</script
><script>
    trb.data.parentSectionPath = '/sports';
    trb.data.parentSectionName = 'Sports';
    if (trb.data.isSectionFront = false) document.documentElement.setAttribute('data-content-sectionfront', '');
    
      trb.data.unsupportedBrowserBaseURL='http://touch.baltimoresun.com';
      trb.data.page = {unsupportedBrowserPath: '/#section/-1/article/p2p-116102496/'};
    </script
  ><script id="hb7295-f7b8-42e7-89b8-f1f660fc52c7">
              trb.data.lotameEnabled = true;
              trb.data.lotameCollectionId = '13201';
              trb.data.lotameExtractionId = '13199';
              trb.data.siteName = "baltimoresun";
              trb.data.ads = {slotPrefix : '/4011/trb.baltimoresun', ix: { enabled : true }, a9: { enabled : true } };
              trb.data.page.ads = {enabled: true, slot: trb.data.ads.slotPrefix + '/' + 'sports/college/terps/sf', options: {"site":"trb.baltimoresun","at":"CollegeBasketball,Coaches,CollegeSports,Basketball,NCAAMensDivisionIBasketballTournament","iab":"sports,ent","ptype":"s"}, rubicon: {keyFPI: '', valueFPI: ''}};
              trb.data.page.tags = ["College Basketball","Coaches","College Sports","Basketball","NCAA Men's Division I Basketball Tournament","Maryland Terrapins","Belmont Bruins"];
              trb.vendor = trb.vendor || {};
              trb.vendor.comscore = { enabled: true, comscoreId1: '2', comscoreId2: '30138051'};
            </script>
            <script>
                trb.data.ads.optimera = location.href.indexOf('disable-optimera') == -1  && location.href.indexOf('disable-thirdparty') == -1;
                if (trb.data.ads.optimera) {
                    var oDv  = ['3'];
                    var oVa = {};
                }
             </script>
            
    <script>trb.data.ads.options = {apv: 'true'};</script>
  
        <script>trb.data.ads.options.apfv = 'true';</script>
      
  <script>
    trb.data.ads.nativo="delayed";var _prx=window._prx||[];_prx.push(["cfg.SetNoAutoStart"]);</script>
<script>trb.data.page.ads.teadsEnabled = true;</script>
                <script>
                  trb.data.ads.yieldmo = {mobile: true, desktop: false};
                </script>
              
              <script>
                trb.data.ads.yieldmo = trb.data.ads.yieldmo || {};
                trb.data.ads.yieldmo.mobile = true;
              </script>
              
        <script>
          trb.data.page.articleType = 'robust';
        </script>
      
      <script>
        (location.hash + location.search).indexOf ('disable-gpt') == -1 && trb.data.ads && trb.appendResource('script', '//www.googletagservices.com/tag/js/gpt.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/lib.1q2w3_e3e7791be26cadd89b1a6ef4748ecafc.min.js', true);
        (location.href).indexOf ('disable-main') < 0 && 
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/main.1q2w3_55f23b3d2246c4efb0dc788063137076.min.js', true);
      </script>
    
<script>trb.appendResource('script', trb.data.ssorUrl = '//ssor.tribdss.com/reg/tribune/balngux.min.js', true);
</script>
  <script>
    
    trb.appendResource('script', trb.data.meteringUrl = '//www.tribdss.com/meter/baltngux.min.js', true);
  </script>

        <script>
          try{(' '+(localStorage.getItem('trb.notification.closedItems')||'')).indexOf(' 87187595 ')>=0&&document.documentElement.setAttribute('data-bnn-closed','')}catch(e){}
        </script>
      <script>googletag.cmd.push(function(){trb.userTiming("trb gpt load");});</script
><link rel=preload as=script href=//js-sec.indexww.com/ht/htw-baltimore-sun.js
    /><link rel=preload as=script href=//c.amazon-adsystem.com/aax2/apstag.js
    />
  <script>trb.run.push(function(){trb.ads.loadAdloader();});</script>

  <script>trb.run.push(function(){i$('mediamanager');});</script>

      <script>
        if (trb.data.ads.optimera) {
          (function() {
            trb.appendResource('script', ('https://s3.amazonaws.com/optimera-client/' + oDv[0] + '/' + window.location.host + window.location.pathname + '.js?t=' + Math.random()), true);
          })();
        }
      </script>
    
      <script>(location.hash + location.search).indexOf('disable-autoplay') == -1 && trb.run.push(function(){i$.element.trigger(document.documentElement, 'multimedia_autoplay');});</script>
    
                          <script>trb.data.page.totalPages = 2;</script>
                        
    
    <script>if(location.href.indexOf("disable-thirdparty")==-1){(function(){var e,b=location.href,h=document.documentElement.clientWidth,g=trb.data.page.ads;
g.count={};function a(){var m=trb.data.isMobile,o=g.count;g.htSlotSizeCount=e={};for(var n in o){var s=n.indexOf(":"),q=n.substring(0,s);
if(q==""||m&&q=="m"||!m&&q=="d"){var r=n.lastIndexOf(":"),t=n.indexOf("-"),p=n.substring(t+1,r);if((p==""||h<p)&&h>=n.substring(s+1,t)){e[n.substring(r+1)]=o[n];
}}}}function j(m){do{try{(m.shift())();}catch(n){console.log(n.name+": "+n.message);}}while(m&&m.length>0);
}if(b.indexOf("disable-ix")==-1){var d=g.ix={};function i(){d.error=true;}function f(){if(window.headertag&&headertag.setFirstPartyData&&headertag.retrieveDemand){var q=g.rubicon;
if(!e){a();}if(q){var s=q.keyFPI,r=q.valueFPI;if(s&&r){var p={};p[s]=[r];window.headertag&&headertag.setFirstPartyData&&headertag.setFirstPartyData({rubicon:{keywords:[r],inventory:p}});
}}var o=[];for(var n in e){for(var m=1;m<=e[n];m++){o.push({htSlotName:n+"_"+m});}}if(!d.firstAdCall){window.headertag&&headertag.retrieveDemand&&headertag.retrieveDemand(o,function(t){d.demand=t;
d.ready=true;var u=d.adQueue;if(u&&u.length>0){j(u);}});}else{d.ready=true;}}}trb.appendResource("script",b.indexOf("enable-hbtest")!=-1?"//js.indexww.com/ht/ls-tronc.js":"//js-sec.indexww.com/ht/htw-baltimore-sun.js",true,true,f,i);
}if(b.indexOf("disable-a9")==-1){var k=g.a9={};function c(){k.error=true;}function l(){if(window.apstag&&apstag.init&&apstag.fetchBids){if(!e){a();
}var r=[],m=trb.data.page.ads.slot;for(var q in e){for(var p=1;p<=e[q];p++){var o=q.split("|");for(var n=0;
n<o.length;n++){o[n]=o[n].split("x");}r.push({slotID:q+"_"+p,slotName:m,sizes:o});}}apstag.init({pubID:"3503"});
if(!k.firstAdCall){apstag.fetchBids({slots:r,timeout:2000},function(s){k.demand=s;k.ready=true;var t=k.adQueue;
if(t&&t.length>0){j(t);}});}else{k.ready=true;}}}trb.appendResource("script","//c.amazon-adsystem.com/aax2/apstag.js",true,true,l,c);
}})();}</script>
  <script>
 trb.data.page.pathname = '/sports/terps/bs-sp-maryland-belmont-ncaa-tournament-advance-0321-story.html'; 
 trb.data.page.metrics = {"list1":"Don Markus","byline":"Don Markus","sectionPath":"/sports/terps/","sectionName":"Maryland Terps","parentSectionName":"Sports","slug":"bs-sp-maryland-belmont-ncaa-tournament-advance-0321","premiumContentLevel":"default","pubDate":"03-20-2019 19:15","pageTitle":"After overlooking Nebraska, Maryland not taking 11th-seed Belmont lightly in NCAA tournament","uid":"45584","pageNumber":"","owner":"Baltimore Sun","contentId":"116102496","marketCode":"balnews","individualPhotoID":"116102496","topicID":"","topic":"","siteName":"baltimoresun","contentType":"story","linkTrackingAction":"story","channel":"sports:terps","server":"www.baltimoresun.com","pageName":"bs:sports:terps:bs-sp-maryland-belmont-ncaa-tournament-advance-0321:story.","topLevelSection":"sports","siteHierarchy":"baltimoresun:sports:terps","globalHierachy":"sports:terps","site":"baltimoresun","siteAbbrv":"bs","omnitureAccountId":"tribnglobal","googleAnalytics":"UA-101870247-1"};
 </script>
      <script>
        location.href.indexOf('disable-ensighten') == -1 && trb.appendResource('script', (location.href.indexOf('ensightenTest') > -1 ? '//nexus-test.ensighten.com' : '//eb.trbas.com') + '/tronc/baltimoresunngux' + (location.href.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js', true,null, null, null, false);
      </script>
    <style>@font-face{font-family:trb_Icons;src:url('/as/prod/common/fonts/trbicons.1q2w3_4246b80465a23616ede433f92ea4efc2.woff2')format('woff2'),url('/as/prod/common/fonts/trbicons-new.1q2w3_0bcac650703402e43791d87964facdaa.woff')format('woff')}@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:url('http://www.trbas.com/jive/prod/common/fonts/lato_regular.1q2w3_0cd231e737bcf971cf3a36db3c1e2726.woff2')format('woff2'),url('http://www.trbas.com/jive/prod/common/fonts/lato_regular.1q2w3_af7011a8cc39618e4663810a75adf382.woff')format('woff');unicode-range:U+0000-009F,U+00A2,U+00A9,U+00AE,U+2122}@font-face{font-family:'Lato';font-style:normal;font-weight:900;src:url('http://www.trbas.com/jive/prod/common/fonts/lato_black.1q2w3_8e289dd5b4b99e3295260d1f5562a382.woff2')format('woff2'),url('http://www.trbas.com/jive/prod/common/fonts/lato_black.1q2w3_8d9ae5edefe82a14703539897d24922c.woff')format('woff');unicode-range:U+0000-009F,U+00A2,U+00A9,U+00AE,U+2122}</style>
  <link rel="apple-touch-icon" href="http://www.trbas.com/jive/prod/common/images/balnews-apple-touch-icon.1q2w3_181b813671f876d85afe60e4e14d58e4.png"
  ><link rel="prefetch" href="/as/prod/balnews/stylesheets/modules.1q2w3_6ce6c0b89f80b1d3988ae85b91047ac0.min.css"
    /><style>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</style>

  

  <script>trb.userTiming("trb css load");</script>
</head>
<body>
<svg style="display: none">
<symbol id="trb_close" viewBox="0 0 32 32"><path d="M14.625 16L3.562 4.937 4.875 3.5 16 14.623 27.125 3.5l1.313 1.437-11 11.063 11 11.125-1.313 1.375L16 17.437 4.875 28.5l-1.313-1.375z"/></symbol><symbol id="trb_facebook" viewBox="0 0 32 32"><path d="M9.125 16.125V11h2.938V8.25q0-3.25 1.563-4.75T18.69 2h3.75v4.875h-1.814q-1.688 0-2.188.47t-.5 2.093V11H22.5l-.624 5.126h-3.938V30h-5.875V16.127H9.125z"/></symbol><symbol id="trb_twitter" viewBox="0 0 32 32"><path d="M28.688 8.125q-1 1.625-2.625 2.688v.688q0 3.566-1.625 6.878T19.344 24t-8.03 2.314q-4.314 0-8-2.375.312.06 1.25.06 3.562 0 6.5-2.188-1.69-.063-3.032-1.063t-1.844-2.56q.875.124.938.124.75 0 1.375-.188-1.75-.375-2.935-1.813T4.375 13v-.064q.875.563 2.313.688Q4.375 12.06 4.375 9.25q0-1.376.75-2.564 4 5 10.688 5.375-.125-1-.125-1.122-.125-2.188 1.5-3.75t3.688-1.5 3.813 1.688Q26.44 7 27.94 6.06q-.564 1.876-2.25 2.876 1.75-.188 3-.813z"/></symbol><symbol id="trb_email" viewBox="0 0 32 32"><path d="M27.813 7.125L16 15.938 4.187 7.125h23.625zM2 24.875V8.187L16 18.75 30 8.187v16.688H2z"/></symbol><symbol id="trb_kicker" viewBox="0 0 32 32"><path d="M17.938 21h3.75q-.25 4.563-5.688 4.563H7.812q-5.75 0-5.75-4.938v-3.563q0-4.938 5.75-4.938H16q4.625 0 5.5 3.313H8.125q-1.313 0-1.844.5t-.53 1.75V20q0 1.25.53 1.75t1.846.5h7.563q1.874 0 2.25-1.25zm-3.875-10h-3.75q.25-4.563 5.688-4.563h8.19q5.75 0 5.75 4.938v3.563q0 4.938-5.75 4.938H16q-4.624 0-5.5-3.313h13.376q1.313 0 1.844-.5t.53-1.75V12q0-1.25-.53-1.75t-1.844-.5h-7.563q-1.875 0-2.25 1.25z"/></symbol><symbol id="trb_thin_arrow_down" viewBox="0 0 31 32"><path d="M13.813 0v26.47L1.97 14.624 0 16.594 15.406 32l15.406-15.406-2.375-1.97L16.593 26.47V0h-2.78z"/></symbol><symbol id="trb_thin_close" viewBox="0 0 32 32"><path d="M15.313 15.938L3.813 4.5l.75-.688 11.375 11.5 11.438-11.5.813.688-11.565 11.438L28.19 27.5l-.814.69-11.438-11.44L4.563 28.19l-.75-.69z"/></symbol><symbol id="trb_arrow_prev" viewBox="0 0 32 32"><path d="M24.875 2L13.437 16l11.438 14h-6L7.125 16l11.75-14h6z"/></symbol><symbol id="trb_arrow_next" viewBox="0 0 32 32"><path d="M7.125 30l11.438-14L7.125 2h6l11.75 14-11.75 14h-6z"/></symbol><symbol id="trb_circle_play" viewBox="0 0 73.856 73.856"><path d="M55.928 36.9l-28 17.528v-35l28 17.472z"/><circle cx="36.8" cy="37" r="32" stroke="" stroke-width="5.8" fill="none"></circle></symbol><symbol id="trb_arrow_down" viewBox="0 0 32 32"><path d="M2 7.125l14 11.438L30 7.125v6l-14 11.75-14-11.75v-6z"/></symbol><symbol id="trb_arrow_up" viewBox="0 0 32 32"><path d="M30 24.875L16 13.437 2 24.875v-6l14-11.75 14 11.75v6z"/></symbol><symbol id="trb_magnify_glass" viewBox="0 0 32 32"><path d="M25.313 13.375q0 4.188-2.75 7.313l6 6.063-2.75 2.877-6.375-6.5Q17 24.314 14.313 24.314q-4.5 0-7.688-3.188t-3.188-7.75q0-4.5 3.22-7.75t7.655-3.25q4.563 0 7.78 3.25t3.22 7.75zm-17.875 0q0 2.813 2 4.938 2.063 2.063 4.875 2.063t5-2.063q2.125-2.063 2.125-4.938 0-2.813-2.125-4.875-2.188-2.063-5-2.063T9.438 8.5q-2 2-2 4.875z"/></symbol></svg>


  

  
  

  
      <div class="trb_bnn" data-role="bnn" lang="en-US" data-content-id="87187595"><div class="trb_bnn_h" data-bnn-title="Don't miss"          ></div        ><div class="trb_bnn_i"          ><a class="trb_bnn_i_t" href="http://www.baltimoresun.com/bal-whisper-hyperlink-hyperlink.html">Early bird tickets for Baltimore’s BEST party on sale now!</a            ></div        ><a class="trb_bnn_c" data-role="bnn_close" href="#"><svg class="trb_bnn_c_svg"    ><use xlink:href="#trb_close"  /></svg></a      ></div>
<div class="trb_allContentWrapper" data-content-section-path="/sports/terps/" data-role="pagination" data-state="transporter_active" lang="en-US" data-c-url="/sports/terps/bs-sp-maryland-belmont-ncaa-tournament-advance-0321-story.html" data-content-id="116102496" data-content-slug="bs-sp-maryland-belmont-ncaa-tournament-advance-0321" data-content-section="Sports" data-content-type="story"><img alt="" class="trb_pixelTracker" style="display:none;" src="http://pixel.sitescout.com/iap/0ea84626951144d2"/>






<header class="trb_mh trb_masthead"
  ><div class="trb_mh_adB trb_masthead_adBanner" 
      ><div class="trb_header_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="leaderboardcombo" data-adloader-adtype="mastheadleaderboardcombo" data-adloader-label ></div
      >
  <div class="trb_header_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="headerLeaderboard" data-adloader-adtype="mastheadleaderboard" data-adloader-label ></div
      >
  <div class="trb_header_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="headerMobileBanner" data-adloader-adtype="mastheadmobilebanner" data-adloader-label ></div
      >
  </div
   ></header>

<article class="trb_ar" itemscope itemtype="http://schema.org/Article">
  <header class="trb_ar_h">
  <div class="trb_ar_bc">
      <a itemprop="articleSection" href="/sports/#nt=breadcrumb" class="trb_ar_bc_a">Sports </a>
        <a itemprop="articleSection" href="/sports/terps/#nt=breadcrumb" class="trb_ar_bc_a">Maryland Terps </a>
        </div>
    
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/sports/terps/bs-sp-maryland-belmont-ncaa-tournament-advance-0321-story.html" data-sc-ti="After overlooking Nebraska, Maryland not taking 11th-seed Belmont lightly in NCAA tournament" data-sc-th="http://www.trbimg.com/img-5c92cace/turbine/bs-sp-maryland-belmont-ncaa-tournament-advance-0321" data-sc-desc="One week removed from a stupefying defeat to No. 13 seed Nebraska in the second round of the Big Ten tournament in Chicago, the Maryland men’s basketball team vowed not to make the same mistakes in its NCAA tournament opener Thursday against 11th-seed Belmont at the VyStar Veterans Memorial Arena...." data-sc-sl="bs-sp-maryland-belmont-ncaa-tournament-advance-0321" data-sc-cont="story" data-sc-nn="The Baltimore Sun" data-sc-contid="116102496"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=After overlooking Nebraska, Maryland not taking 11th-seed Belmont lightly in NCAA tournament - The Baltimore Sun&body=http%3A%2F%2Fwww.baltimoresun.com%2Fsports%2Fterps%2Fbs-sp-maryland-belmont-ncaa-tournament-advance-0321-story.html%23share%3Demail~story" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><div class="trb_ar_hl">
      <h1 class="trb_ar_hl_t" itemprop="headline">After overlooking Nebraska, Maryland not taking 11th-seed Belmont lightly in NCAA tournament</h1>
    </div>
    </header>
 <div class="trb_ar_main">
          <div class="trb_ar_la">
 
  
  
    <aside class="trb_em" data-content-embedlocation="Content level lead art" data-content-size="leadart" data-content-type="video" data-role="mediamanager_container">
      <div class="trb_em_m">
        <div itemprop="video" class="trb_em_v" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="embeddedvideo_stn">
          <a class="trb_em_v_a" data-role="mediamanager_autoplay mediamanager_trigger" data-video-attributes='{"floating":"true","player_id": "EvgLMtKh","cid": "4643","type": "s2n","topVideo": true}' href="#"  onclick="return false;"></a>
        </div>
      </div>
    </aside></div>
            <div
            ><div class="trb_ar_by"
      ><figure class="trb_ar_by_i_f"><img src="http://www.trbimg.com/img-54342d8d/turbine/bal-don-markus-20141007/70/70x70" srcset="http://www.trbimg.com/img-54342d8d/turbine/bal-don-markus-20141007/140/140x140 2x, http://www.trbimg.com/img-54342d8d/turbine/bal-don-markus-20141007/210/210x210 3x" alt="Don Markus" width="70" height="70" title="Don Markus" class="trb_ar_by_i"></figure
                  ><span class="trb_ar_by_nm_pm"
        ><span data-byline-withoutby class="trb_ar_by_nm_au"><a itemprop="author" href="/bal-don-markus-20141007-staff.html#nt=byline" class="trb_ar_by_nm_au_a">Don Markus</a
></span
          ><span class="trb_ar_by_b"></span
      ><a class="trb_ar_by_cl" href="mailto:don.markus@baltsun.com?subject=Regarding: &apos;After overlooking Nebraska, Maryland not taking 11th-seed Belmont lightly in NCAA tournament&apos;" data-role="sc_sEmail">Contact Reporter</a
    ><span class="trb_ar_by_nm_pb">The Baltimore Sun</span
          ></span
    ></div
  ><div class="trb_ar_dateline"><time itemprop="datePublished" class="trb_ar_dateline_time" data-dt="March 20, 2019, 7:15 PM" datetime="2019-03-20T19:15:00EDT"></time>
  <span data-content-dateline="Jacksonville, Fla." class="trb_ar_dateline_line"></span></div>
    </div>
            <div itemprop="articleBody" class="trb_ar_bd">
                    
                        
  <div class="trb_ar_page"  data-role="pagination_page" data-content-page="1">
                          <p>One week removed from a stupefying defeat to No. 13 seed <a id="ORSPT00000235" title="Nebraska Cornhuskers" href="/topic/sports/college-sports/nebraska-cornhuskers-ORSPT00000235-topic.html">Nebraska</a> in the second round of the <a id="ORSPT000112" title="Big Ten" href="/topic/sports/college-sports/big-ten-ORSPT000112-topic.html">Big Ten</a> tournament in Chicago, the <a id="ORSPT000188" title="Maryland Terrapins" href="http://www.baltimoresun.com/sports/terps/">Maryland</a> men’s basketball team vowed not to make the same mistakes in its <a id="EVSPR0000083" title="NCAA Men's Division I Basketball Tournament" href="/topic/sports/basketball/ncaa-mens-division-i-basketball-tournament-EVSPR0000083-topic.html">NCAA tournament</a> opener Thursday against 11th-seed <a id="ORSPT000832" title="Belmont Bruins" href="/topic/sports/college-sports/belmont-bruins-ORSPT000832-topic.html">Belmont</a> at the VyStar Veterans Memorial Arena.</p><p>It’s not the shots the Terps missed or the turnovers they committed in losing to the Cornhuskers, 69-61. It was the mindset Maryland, seeded fifth and favored by seven points, took going into the game.</p><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
      ><p>Freshman forward <a id="PESPTF01607" title="Jalen Smith" href="/topic/sports/basketball/jalen-smith-PESPTF01607-topic.html">Jalen Smith</a> (Mount Saint Joseph) was among several players who conceded that the Terps, despite losing two of their past three regular-season games, took Nebraska too lightly after beating the Cornhuskers in two previous meetings this season. That Nebraska had only six healthy scholarship players also gave Maryland a false sense of confidence.</p><aside class="trb_em trb_embed" data-content-id="116099343" data-content-size="small" data-content-type="story" data-content-slug="bs-sp-maryland-belmont-20190320" data-content-subtype="story"
             data-role="sc_item  imgsize_ratiosizecontainer "
             data-state=""

        >
        <svg class="trb_em_m_k_svg"
    ><use xlink:href="#trb_kicker"
  /></svg
><span data-content-kicker="Related"></span><a class="trb_em_m_lk" href="/sports/terps/bs-sp-maryland-belmont-20190320-story.html" data-content-media-present="true">
  <figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img  data-baseurl="http://www.trbimg.com/img-5c929ab6/turbine/bs-sp-maryland-belmont-20190320" alt="Country singers and an 800-win coach: Who is Maryland’s NCAA tournament opponent Belmont?" class="trb_em_ic_img" title="Country singers and an 800-win coach: Who is Maryland’s NCAA tournament opponent Belmont?" data-c-nd="2000x1124" /></figure></a><div class="trb_em_r" data-role="lightbox_metadata">
    <a class="trb_em_m_lk" href="/sports/terps/bs-sp-maryland-belmont-20190320-story.html" >
  <span class="trb_em_r_t"  data-ri-t="Country singers and an 800-win coach: Who is Maryland’s NCAA tournament opponent Belmont?"></span>
<div class="trb_em_r_ca">
      <p><a href="https://www.baltimoresun.com/sports/terps/bs-sp-maryland-basketball-ncaa-tournament-matchup-20190319-story.html" target="_blank" rel="noopener">No. 6 seed Maryland learned late Tuesday night </a>that it will face No. 11 seed <a href="/topic/sports/college-sports/belmont-bruins-ORSPT000832-topic.html">Belmont</a> in the first round of the <a href="/topic/sports/basketball/ncaa-mens-division-i-basketball-tournament-EVSPR0000083-topic.html">NCAA tournament</a> Thursday afternoon (shortly after the 12:40 p.m. game ends) in Jacksonville, Fla.</p> <p>Belmont defeated Temple, 81-70, in the First Four and in doing so might have become the...</p></div></a></div></aside><p>“You can’t look past any opponent, and we were pretty much looking to the next game [a quarterfinal against <a id="ORSPT000134" title="Wisconsin Badgers" href="/topic/sports/college-sports/wisconsin-badgers-ORSPT000134-topic.html">Wisconsin</a>] pretty much the whole game, and it blew up in our face,” Smith said, sitting in the team’s dressing room Wednesday afternoon.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div>
            <aside class="trb_ar_sponsoredmod" data-v-ymid="ym_1000075" data-adloader-networktype="yieldmo" data-role="delayload delayload_item" data-screen-size='mobile' data-withinviewport-options="bottomOffset=100&topOffset=1500" data-load-method="trb.vendor.yieldmo.init" data-load-type="method" >
            </aside>
  <aside class="trb_ar_sponsoredmod" data-v-ntidd="1066716" data-adloader-networktype="nativo" data-role="delayload" data-withinviewport-options="bottomOffset=100" data-load-method="trb.vendor.nativo.init" data-load-type="method"
            ></aside><p>Asked why Maryland didn’t come ready to play, Smith said: “I think it’s because we beat ’em two times. We should have known it is hard to beat a team three times in a row. We should have come in more focused than we were.”</p><p>For junior point guard Anthony Cowan Jr., it’s also about being more aggressive, especially on the offensive end. Against Nebraska, Cowan scored just one point in the first 30 minutes and finished with a team-high 18.</p><p>“I just got to look for my shot a little bit more, but also in the offense, don’t try to force anything,” Cowan said Wednesday. “Obviously this team needs me to score. I just go to get myself going a little earlier while also find my teammates.”</p><p>Cowan acknowledges that failing to win a postseason game since coming to Maryland is motivation enough.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div>
        
              <aside class="trb_ar_sponsoredmod" data-v-ymid="ym_1606459544595446077" data-role="delayload" data-screen-size="mobile" data-withinviewport-options="bottomOffset=100&topOffset=1500" data-load-method="trb.vendor.yieldmo.init" data-load-type="method"></aside><p>“It’s all that I’ve been thinking about lately,” Cowan said.</p><p>Seeded sixth in the NCAA tournament’s East Region, Maryland is looking at these Bruins as if they were the legendary John Wooden’s UCLA Bruins and not Rick Byrd’s Bruins.</p><p>Kentucky coach <a id="PESPT0011644" title="John Calipari" href="/topic/sports/basketball/john-calipari-PESPT0011644-topic.html">John Calipari</a> said Wednesday that he told Byrd that Belmont is “the most dangerous dangerous team in the country. Nobody knows how good you are and how good you coach.”</p><p>Said Maryland coach Mark Turgeon, whose relationship with Byrd dates to when Turgeon was in his first head coaching job at Jacksonville (Ala.) State: “He’s extremely well-respected in our profession. … We all know he could have coached at the highest level of college basketball, and his demeanor is so great he could have coached at the <a id="15008001" title="NBA" href="/topic/sports/basketball/nba-15008001-topic.html">NBA</a> level.”</p>
  <aside class="trb_ar_sponsoredmod" data-v-ntidm="1066718" data-role="delayload" data-withinviewport-options="bottomOffset=100&topOffset=1500" data-load-method="trb.vendor.nativo.init" data-load-type="method"></aside><aside class="trb_em trb_embed" data-content-id="116075211" data-content-size="small" data-content-type="story" data-content-slug="bs-sp-maryland-ncaa-turnaround-0320" data-content-subtype="story"
             data-role="sc_item  imgsize_ratiosizecontainer "
             data-state=""

        >
        <svg class="trb_em_m_k_svg"
    ><use xlink:href="#trb_kicker"
  /></svg
><span data-content-kicker="Related"></span><a class="trb_em_m_lk" href="/sports/terps/bs-sp-maryland-ncaa-turnaround-0320-story.html" data-content-media-present="true">
  <figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img  data-baseurl="http://www.trbimg.com/img-5c9229c9/turbine/bs-sp-maryland-ncaa-turnaround-0320" alt="In return to NCAA tournament, Mark Turgeon and Maryland look to reverse recent postseason troubles" class="trb_em_ic_img" title="In return to NCAA tournament, Mark Turgeon and Maryland look to reverse recent postseason troubles" data-c-nd="996x560" /></figure></a><div class="trb_em_r" data-role="lightbox_metadata">
    <a class="trb_em_m_lk" href="/sports/terps/bs-sp-maryland-ncaa-turnaround-0320-story.html" >
  <span class="trb_em_r_t"  data-ri-t="In return to NCAA tournament, Mark Turgeon and Maryland look to reverse recent postseason troubles"></span>
<div class="trb_em_r_ca">
      <p>Four months ago, <a href="https://www.baltimoresun.com/sports/terps/tracking-the-terps/bs-sp-mark-turgeon-maryland-1105-story.html" target="_blank" rel="noopener">Maryland men’s basketball coach Mark Turgeon began his eighth season</a> trying to distance his team from the disappointment of a year ago, when his team didn’t receive a postseason bid after a second straight quick exit from the Big Ten tournament.</p> <p>As the NCAA tournament begins this...</p></div></a></div></aside><p>The 65-year-old Byrd has been at Belmont since 1986 and has taken the little school in Nashville known for producing Country Music Hall of Famers — including <a id="PECLB004085474673" title="Brad Paisley" href="/topic/entertainment/music/brad-paisley-PECLB004085474673-topic.html">Brad Paisley</a> and Trisha Yearwood — rather than Naismith Basketball Hall of Famers to the NCAA tournament eight times.</p><p>Belmont’s 81-70 win over Temple in Tuesday night’s play-in game in Dayton, Ohio, was its first in the NCAA tournament.</p><p>When told about Calipari’s comment, Byrd laughed.</p><p>“Sometimes I think they’re the most dangerous team to me,” he said. “Last night there were about three or four times when I was disappointed with the way we were playing. You think John’s got a little hyperbole in him every now and then maybe? He’s a great guy, he’s been a wonderful friend, for no reason, to me and our program.</p><p>“I think our team is at a point where there’s probably not a whole lot of teams that want to play us. But I’m sure Maryland is not really scared very scared of us right now. I mean they’ve got plenty of good basketball players that we don’t … the length and size and athleticism that we don’t face maybe once or twice a year.”</p><p>As Byrd said he and his players are motivated by Belmont’s 77-65 loss to <a id="ORSPT000649" title="Murray State Racers" href="/topic/sports/college-sports/murray-state-racers-ORSPT000649-topic.html">Murray State</a> and projected NBA draft lottery pick Ja Morant in the <a id="ORSPT000645" title="Ohio Valley Conference" href="/topic/sports/college-sports/ohio-valley-conference-ORSPT000645-topic.html">Ohio Valley Conference</a> tournament final — ending a 14-game winning streak for the Bruins — the Terps seem to be equally fired up about proving that this is not another late-season slide and empty postseason.</p><p>“We’ve worked really hard in making this a new season,” said Turgeon, whose teams have lost five straight postseason games dating to 2015-16, including one as a No. 6 seed to No. 11 seed Xavier in the 2017 NCAA tournament in Orlando, Fla. “And by the way, my guys have reacted, I really truly feel that way.”</p><p>The second-highest scoring team in the country behind Gonzaga, Belmont looks like it could be straight out of the movie “Hoosiers” with a playbook that resembles the Golden State Warriors’ because of the way they shoot (fourth nationally in field-goal percentage and 14th in 3-pointers made) and share the ball (nation-leading 19.7 assists per game).</p><p>Unlike most of Maryland’s Big Ten games, this will be more shoot-’em-up than grind-it-out.</p><aside class="trb_em trb_embed" data-content-id="116080888" data-content-size="small" data-content-type="story" data-content-slug="bs-sp-maryland-takeaways-regular-season-0317" data-content-subtype="story"
             data-role="sc_item  imgsize_ratiosizecontainer "
             data-state=""

        >
        <svg class="trb_em_m_k_svg"
    ><use xlink:href="#trb_kicker"
  /></svg
><span data-content-kicker="Related"></span><a class="trb_em_m_lk" href="/sports/terps/bs-sp-maryland-takeaways-regular-season-0317-story.html" data-content-media-present="true">
  <figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img  data-baseurl="http://www.trbimg.com/img-5c9080d2/turbine/bs-sp-maryland-takeaways-regular-season-0317" alt="Three takeaways from the Maryland men&apos;s basketball team&apos;s 2018-19 regular season" class="trb_em_ic_img" title="Three takeaways from the Maryland men&apos;s basketball team&apos;s 2018-19 regular season" data-c-nd="762x428" /></figure></a><div class="trb_em_r" data-role="lightbox_metadata">
    <a class="trb_em_m_lk" href="/sports/terps/bs-sp-maryland-takeaways-regular-season-0317-story.html" >
  <span class="trb_em_r_t"  data-ri-t="Three takeaways from the Maryland men&apos;s basketball team&apos;s 2018-19 regular season"></span>
<div class="trb_em_r_ca">
      <p>Rarely has a coach whose team finished 22-10 and tied for fifth in a Power 5 conference and who is heading to the <a href="/topic/sports/college-sports/ncaa-ORSPT000122-topic.html">NCAA</a> tournament for the fourth time in the past five seasons had to defend himself and his players as much as <a href="http://www.baltimoresun.com/sports/terps/">Maryland</a>’s <a href="/topic/sports/basketball/mark-turgeon-PESPT0000011554-topic.html">Mark Turgeon</a> has been forced to do in recent weeks.</p> <p><a href="https://www.baltimoresun.com/sports/terps/bs-sp-maryland-basketball-ncaa-tournament-selection-20190317-story.html" target="_blank" rel="noopener">Seeded sixth...</a></p></div></a></div></aside><p>“We want to create easy chances, just run up and down the floor. It leads to easy buckets, easy layups, easy 3s,” said Terps sophomore center Bruno Fernando, who scored a season-low three points and took just four shots against Nebraska. “Guys get open more easily than when we’ve got to set offense and they’ve got to set defense. We’re a lot more effective when we run “</p><p>Said Ayala: “I think as a team we’d prefer to play faster, in transition, making plays and stuff, instead of a half-court game. I think it’ll be to our advantage playing that way.”</p></div>
                      
                        
  <div class="trb_ar_page"  data-role="pagination_page" data-content-page="2">
                          <p>Many national college basketball analysts — including ESPN’s Jay Bilas and Seth Davis, who works for both CBS and The Big Ten Network — have picked Belmont to beat Maryland.</p><p>Byrd joked that Davis has picked the Bruins before “and been wrong,” adding: “Don’t you think those guys have to pick a few upsets? Otherwise they wouldn’t have shows.”</p><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
      ><p>As for Maryland, Byrd said: “They’re a 6 [seed] and we’re an 11 and they deserve that. They play in a rugged league and they’ve been tested time and time and time again. We would be legitimately the underdog, but hopefully an underdog with a chance to win the game if we play well and they miss a few shots.”</p><p>Said Ayala: “We ain’t looking at all that [as far as predictions]. The whole year, it’s been us, trying to keep us together and stay locked in with our team and our culture. People have ignored us, even our fans sometimes go against us. So that’s not something we think about.”</p><p>Freshman wing Aaron Wiggins said in College Park on Tuesday that underrating Nebraska “definitely could have been a factor” in the game’s outcome.</p><p>“You can’t look past a team, you can’t look at a team and judge ’em based on the number of players they have or the talent they have,” Wiggins said. “A team that wants to win and is locked in and ready to play, that’s the team that’s going to come out on top.”</p><p>Toward the end of his news conference Wednesday, Byrd was asked whether he would pick Belmont over Maryland if he was simply filling out his bracket in the office pool.</p><p>“I thought the Temple game was pretty much a toss-up kind of game,” Byrd said. “But in this game, I wouldn’t pick Belmont to win. … There’s a lot of extra kind of easy points that they can get on us that it’s hard for us to get on them. It can happen, and we’ve had a lot of good big-name wins over the years, just not in this tournament.”</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div><aside class="trb_em trb_embed  "
             data-content-embedlocation="Embed + (4)"
             data-content-id="62843205" data-content-size="large" data-content-type="gallery" data-content-slug="balnews-terps-20110628" data-content-subtype="premiumvideoplaylist"
             data-role="sc_item base_expandable carousel gallery_container imgsize_ratiosizecontainer carousel_videopanel lightbox_container"
             data-state=""
          
              data-carousel-options="useForcePause"
             data-embed-id="62843205">

<span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m" data-role="carousel_view"
  ><span class="trb_em_m_pr" data-role=" carousel_prevpage" data-state="carousel_hidden"><svg class="trb_em_m_pr_svg"
    ><use xlink:href="#trb_arrow_prev"
  /></svg
></span>
<span class="trb_em_m_ne" data-role=" carousel_nextpage"><svg class="trb_em_m_ne_svg"
    ><use xlink:href="#trb_arrow_next"
  /></svg
></span>
<aside class="trb_em trb_embed "
             data-content-embedlocation="Embed + (4)"
             data-content-id="116077092" data-content-size="large" data-content-type="video" data-content-slug="bal-terps-turgeon-talks-ncaa-tournament-sixth-seed-20190317" data-content-subtype="premiumvideo"
             data-role="sc_item  mediamanager_container  carousel_page  mediamanager_playlistvideo  "
             data-state="carousel_activepage"
  
            >
  
          <div class="trb_em_m"
  >
  <div itemprop="video" class="trb_em_v" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"
     data-content-playtime="00:52">
  <a class="trb_em_v_a"  data-role=" mediamanager_trigger" id="116077092" data-video-attributes='{"muted":"false","player_id":"ByVQN3G8","player_id_mobile":"BJK3RTXnW","url":"/sports/terps/tracking-the-terps/116077092-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"6015054892001","vidcontent":"SportsBasketball","videoOwner":"Baltimore Sun","videos":"Coach Mark Turgeon talks about the Terps&amp;apos; NCAA tournament sixth seed/116077092/Baltimore Sun", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "900", "height": "506","account_id": "3690581446001","avp": "116077092","videoSource":"Baltimore Sun","contUrl":"/get-premiumvideos.json?v=3&classification=SportsBasketball"}'  href="#"  onclick="return false;">
        <figure data-role="delayload  delayload_done imgsize_item" class="trb_em_v_figure">
      <svg class="trb_em_v_figure_video_svg"
    ><use xlink:href="#trb_circle_play"
  /></svg
><img  data-baseurl="http://www.trbimg.com/img-5c8ede40/turbine/bal-terps-turgeon-talks-ncaa-tournament-sixth-seed-20190317" alt="Coach Mark Turgeon talks about the Terps&apos; NCAA tournament sixth seed" class="trb_em_v_img" title="Coach Mark Turgeon talks about the Terps&apos; NCAA tournament sixth seed" data-c-nd="854x481" /></figure>
  </a>
      </div><div class="trb_em_r" data-role="gallery_item lightbox_metadata"data-pageNumber="1"data-pageCount="156">
    <span class="trb_em_r_gtc" data-role="base_expander">CAPTION<svg class="trb_em_r_gtc_d_svg"
    ><use xlink:href="#trb_arrow_down"
  /></svg
><svg class="trb_em_r_gtc_up_svg"
    ><use xlink:href="#trb_arrow_up"
  /></svg
></span>
<span class="trb_em_r_t"  data-ri-t="Coach Mark Turgeon talks about the Terps&apos; NCAA tournament sixth seed"></span>
<div class="trb_em_r_ca">
      <p>Maryland coach Mark Turgeon talks Sunday night at Xfinity Center about his Terps being the No. 6 seed in the East Regional of the NCAA men's basketball tournament. (Don Markus, Baltimore Sun video)</p></div>
<div class="trb_em_r_cc"><p>Maryland coach Mark Turgeon talks Sunday night at Xfinity Center about his Terps being the No. 6 seed in the East Regional of the NCAA men's basketball tournament. (Don Markus, Baltimore Sun video)</p></div></div></div></aside>
        <aside class="trb_em trb_embed "
             data-content-embedlocation="Embed + (4)"
             data-content-id="115822620" data-content-size="large" data-content-type="video" data-content-slug="bal-terps-lose-to-nebraska-in-big-ten-tournament-20190314" data-content-subtype="premiumvideo"
             data-role="sc_item  mediamanager_container  carousel_page  mediamanager_playlistvideo  "
             data-state="carousel_nextpage"
  
            >
  
          <div class="trb_em_m"
  >
  <div itemprop="video" class="trb_em_v" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"
     data-content-playtime="00:27">
  <a class="trb_em_v_a"  data-role=" mediamanager_trigger" id="115822620" data-video-attributes='{"muted":"false","player_id":"ByVQN3G8","player_id_mobile":"BJK3RTXnW","url":"/sports/terps/tracking-the-terps/115822620-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"6014115273001","vidcontent":"SportsBasketball","videoOwner":"Baltimore Sun","videos":"Terps lose to Nebraska in Big Ten tournament/115822620/Baltimore Sun", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "900", "height": "506","account_id": "3690581446001","avp": "115822620","videoSource":"Baltimore Sun","contUrl":"/get-premiumvideos.json?v=3&classification=SportsBasketball"}'  href="#"  onclick="return false;">
        <figure data-role="  imgsize_item" class="trb_em_v_figure">
      <svg class="trb_em_v_figure_video_svg"
    ><use xlink:href="#trb_circle_play"
  /></svg
><img  data-baseurl="http://www.trbimg.com/img-5c8ae39c/turbine/bal-terps-lose-to-nebraska-in-big-ten-tournament-20190314" alt="Terps lose to Nebraska in Big Ten tournament" class="trb_em_v_img" title="Terps lose to Nebraska in Big Ten tournament" data-c-nd="857x476" /></figure>
  </a>
      </div><div class="trb_em_r" data-role="gallery_item lightbox_metadata"data-pageNumber="2"data-pageCount="156">
    <span class="trb_em_r_gtc" data-role="base_expander">CAPTION<svg class="trb_em_r_gtc_d_svg"
    ><use xlink:href="#trb_arrow_down"
  /></svg
><svg class="trb_em_r_gtc_up_svg"
    ><use xlink:href="#trb_arrow_up"
  /></svg
></span>
<span class="trb_em_r_t"  data-ri-t="Terps lose to Nebraska in Big Ten tournament"></span>
<div class="trb_em_r_ca">
      <p>Maryland freshman wing Aaron Wiggins talks to the media after the fifth-seeded Terps lost to 13th-seeded Nebraska, 69-61, in the second round of the Big Ten tournament in Chicago. (Don Markus, Baltimore Sun video)</p></div>
<div class="trb_em_r_cc"><p>Maryland freshman wing Aaron Wiggins talks to the media after the fifth-seeded Terps lost to 13th-seeded Nebraska, 69-61, in the second round of the Big Ten tournament in Chicago. (Don Markus, Baltimore Sun video)</p></div></div></div></aside>
        
  <div data-url="/get-galleryfragment?slug=balnews-terps-20110628&source=embedded&sectionPath=/sports/terps&showSection=false&pageNum=2&mediasize=large&disableVideoPlayClick=false&relatedEmbedPos=4&disableBackplateOnAllGallery=false&enableFilmStripFragmentSize=false&pgLabel=&pgLabelText=" data-role="carousel_page carousel_pageLoader" data-state="carousel_nextpage carousel_notloaded"></div></div></aside><p><strong><em>don.markus@baltsun.com</em></strong></p><p><strong><em>twitter.com/sportsprof56</em></strong></p></div>
                      </div>
          <div class="trb_eg trb_eg_b" data-role="base_eg base_expandable delayload_done" data-eg-count="0" data-eg-type="embed" style="opacity:0;">
                <div class="trb_eg_b_r" data-role="base_r delayload" data-load-event="base_loadjoinembeds"></div>
              </div>
            <div class="trb_ar_cr">Copyright
            &copy; 2019, <a class="trb_ar_cr_a" href="http://www.baltimoresun.com/">The Baltimore Sun</a>, a Baltimore Sun Media Group publication | <a href="http://placeanad.baltimoresun.com/" rel="nofollow">Place an Ad</a></div>
        <ul class="trb_ar_rt" data-c-typename=article
      ><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="College Basketball" 
                       href="/topic/sports/basketball/college-basketball/15008000744-topic.html#nt=taxonomy-article"> College Basketball</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Coaches" 
                       href="/topic/sports/coaches/150730001-topic.html#nt=taxonomy-article"> Coaches</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="College Sports" 
                       href="/topic/sports/college-sports/1500000063-topic.html#nt=taxonomy-article"> College Sports</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Basketball" 
                       href="/topic/sports/basketball/15008000-topic.html#nt=taxonomy-article"> Basketball</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="NCAA Men&apos;s Division I Basketball Tournament" 
                       href="/topic/sports/basketball/ncaa-mens-division-i-basketball-tournament-EVSPR0000083-topic.html#nt=taxonomy-article"> NCAA Men&#039;s Division I Basketball Tournament</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Maryland Terrapins" 
                       href="http://www.baltimoresun.com/sports/terps/"> Maryland Terrapins</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Belmont Bruins" 
                       href="/topic/sports/college-sports/belmont-bruins-ORSPT000832-topic.html#nt=taxonomy-article"> Belmont Bruins</a></li></ul
    >
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/sports/terps/bs-sp-maryland-belmont-ncaa-tournament-advance-0321-story.html" data-sc-ti="After overlooking Nebraska, Maryland not taking 11th-seed Belmont lightly in NCAA tournament" data-sc-th="http://www.trbimg.com/img-5c92cace/turbine/bs-sp-maryland-belmont-ncaa-tournament-advance-0321" data-sc-desc="One week removed from a stupefying defeat to No. 13 seed Nebraska in the second round of the Big Ten tournament in Chicago, the Maryland men’s basketball team vowed not to make the same mistakes in its NCAA tournament opener Thursday against 11th-seed Belmont at the VyStar Veterans Memorial Arena...." data-sc-sl="bs-sp-maryland-belmont-ncaa-tournament-advance-0321" data-sc-cont="story" data-sc-nn="The Baltimore Sun" data-sc-contid="116102496"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=After overlooking Nebraska, Maryland not taking 11th-seed Belmont lightly in NCAA tournament - The Baltimore Sun&body=http%3A%2F%2Fwww.baltimoresun.com%2Fsports%2Fterps%2Fbs-sp-maryland-belmont-ncaa-tournament-advance-0321-story.html%23share%3Demail~story" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="pageBottomCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
      >
  
  <div class="trb_cm" data-cm-sn="Baltimore Sun"><a class="trb_cm_a" href='mailto:circsupport@tronc.com' rel="noopener" target='_blank'></a></div><div class="trb_taboola trb_ar_taboola"  data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method" data-vendor-taboolacontenttype="article" data-vendor-taboolarows="2"></div>
      </div>
        <meta itemprop="dateModified" content="2019-03-20T16:20:46-0700" />
<meta itemprop=isAccessibleForFree content="False"
        /><div itemprop=hasPart itemscope itemtype="http://schema.org/WebPageElement" style="display:none"
        ><meta itemprop=isAccessibleForFree content="False"
        /><meta itemprop=cssSelector content=".trb_ar_bd"
      /></div></article>
      <aside class="trb_ar_rail">
            <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articlecubecombo" data-adloader-adtype="articlecubecombo" data-adloader-label ></div
      >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
      >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
      >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
      >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
      >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
      >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
      ></aside>
        <div class="trb_ar_e_d" data-role="extendablePage_summaryStart" data-load-type="scrollintoview"></div>
        















  
    
  


  
  <div class="trb_bottomAdBanner">
    <div class="trb_gptAd trb_footer_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerleaderboardcombo" data-adloader-adtype="leaderboardcombo" data-adloader-label ></div
      >
  <div class="trb_gptAd trb_footer_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerLeaderboard" data-adloader-adtype="leaderboard" data-adloader-label ></div
      >
  <div class="trb_gptAd trb_footer_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerMobileBanner" data-adloader-adtype="mobilebanner" data-adloader-label ></div
      >
  </div>



  











</div
><header class="trb_nh" data-reg-role="prompt" data-role="nh_cnt">
  <div class="trb_nh_uw"><div class="trb_nh_dss" data-reg-role="base"></div
    ><div class="trb_nh_dss_m" data-reg-role="mob"></div
    ><nav class="trb_nh_un_w"
      ><div class="trb_nh_unh" data-role="nh_t"
        ><svg class="trb_nh_unh_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
><div class="trb_nh_un_hw"
          ><hr class="trb_nh_unh_hr"
          /><hr class="trb_nh_unh_hr"
        /></div
        ></div
      ><div class="trb_nh_un_ulw" data-role="s8e nh_ulw" data-url="/get-navigationlinks?v=1q2w3_7682e9af5f2d093d9ec4ec92bb7c62418b0dfe4"
        ></div
      ></nav
    ><div data-role="nh_search ps" data-ps-url="/searchsuggest?ty=site&q=" data-ps-timedelay="75" 
    ><a href="#" class="trb_nh_sm" data-role="nh_searchButton" data-nh-searchtitle="SEARCH"><svg class="trb_nh_sm_o_svg"
    ><use xlink:href="#trb_magnify_glass"
  /></svg
><svg class="trb_nh_sm_c_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></a
    ></div
    ><a href="/#nt=mastheadnavbar"
      >	<svg xmlns="http://www.w3.org/2000/svg" class="trb_nh_l" data-content-id="64185315" data-content-slug="bal-bs-md-earthquake-fum20110823125750" data-content-section="News" data-content-type="photo"><symbol id="pa" viewBox="0 0 406 34"><path d="M6.2 29.3c-.3 0-.4 0-.4-.3s.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V1.4h-3C2.8 1.4.6 3.7.6 8.3v1.2c0 .3 0 .4-.3.4S0 9.7 0 9.5V.9C0 .6 0 .6.4.6h22.9c.3 0 .4.1.4.3v8.6c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.3c0-4.6-2.2-6.9-5.8-6.9h-3v24.1c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H6.2zm35.9 0c-.3 0-.4 0-.4-.3s.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V14.4H32.5v11.1c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H24.5c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2v-21c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.2.4-.2h11.3c.3 0 .4 0 .4.2v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v9.1h12.8v-9c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.2.4-.2h11.3c.3 0 .4 0 .4.2v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v21c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H42.1zm30.3-15.6c.3 0 .4 0 .4.3v.5c0 .3-.1.3-.4.3l-9.2-.1v13.9h6.2c4.2 0 5.9-3.4 6.1-6.5l.2-2.9c0-.3.1-.4.2-.4h.1c.2 0 .3.1.3.4l-.6 9.8c0 .3 0 .3-.4.3H55.1c-.3 0-.4 0-.4-.3s.1-.3.4-.3h2.2c1 0 1-.1 1-3.2v-21c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.2.4-.2h18.6c.3 0 .4.1.4.3v8.6c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.2c0-4.6-2.2-6.8-5.8-6.8h-4.5v12.4l9.3-.1zm33.1 14.9c3.9 0 5.9-1.9 5.9-6.9 0-5.2-1.9-6.9-7.3-6.9H101v13.8h4.5zM100.9 14h3.3c4 0 5.9-1.6 5.9-6.3 0-5.1-2-6.1-5.6-6.1h-3.6V14zm-8 15.4c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.2 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h11.6c4.6 0 10.7.9 10.7 6.7 0 3.8-2.9 5.7-7.3 6.7v.1c4.3.1 8.9 1.6 8.9 7 0 5.9-5.8 8.2-11.5 8.2H92.9zm34-23.9l-4.6 12.1h9l-4.4-12.1zm6.6 18.2l-1.9-5.4H122l-.2.6c-.7 1.9-1.4 4.4-1.4 6.4 0 2.1.9 3.3 2.8 3.3h1.3c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H115c-.2 0-.4 0-.4-.3v-.1c0-.3.1-.3.4-.3h.5c1.3 0 1.5-.5 3-3.9.6-1.4 1.5-3.6 2.2-5.6l7-18.7c.1-.3.2-.4.6-.4h.8c.3 0 .4 0 .6.4l9.2 23.2c1.7 4.4 2 5 3.6 5h.3c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-7.2c-.3 0-.3-.1-.4-.3-.4-1.2-1.1-3.3-1.7-5.3m11.2 5.7c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h12c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-3c-1 0-1 .1-1 3.2v24h5.3c3.6 0 5.8-2.9 6-7.7l.1-1.7c0-.3 0-.4.3-.4h.1c.3 0 .3.1.3.4l-.5 9.8c0 .3 0 .3-.4.3h-19.2zm24.7 0c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2v-24h-3c-3.6 0-5.8 2.3-5.8 6.9v1.1c0 .3 0 .4-.3.4h-.1c-.3 0-.3-.1-.3-.4V1.1c0-.2 0-.3.4-.3h22.8c.3 0 .4.1.4.3v8.5c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.5c0-4.6-2.2-6.9-5.8-6.9h-3v24c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-11zm19 0c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h11.2c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v20.9c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-11.2zM229 .5c.1-.3.3-.3.6-.3h1.3c.3 0 .4.1.4.3l.8 25c.1 3.1.2 3.2 1.1 3.2h1.9c.2 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-10.9c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.1c1 0 1.1-.1 1-3.2l-.5-17.1h-.1l-8.9 21.2c-.1.2-.2.3-.5.3h-.9c-.3 0-.3 0-.4-.3l-9-21.5h-.1l-.4 12.2c-.3 7.3.7 8.4 3.2 8.4h1.1c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-8.4c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h.6c1.7 0 2.4-1.2 2.7-8.4l.9-19.8c0-.2.1-.3.4-.3h1.3c.3 0 .5 0 .6.3l10.3 24.3L229 .5zm20.5.4c-6.9 0-7.9 6.8-7.9 14.6 0 7.1.9 13.7 7.8 13.7 6.9 0 7.9-6.7 7.9-14.5 0-7.1-.9-13.8-7.8-13.8m-.2 29c-8.6 0-13.2-5.5-13.2-14.4 0-9 4.9-15.4 13.6-15.4 8.6 0 13.2 5.5 13.2 14.3 0 9.2-5 15.5-13.6 15.5m28.6-15.5c2.3 0 4.3-1.7 4.3-6.5 0-5.3-2.2-6.4-4.5-6.4h-5.4v12.9h5.6zm3.1 8.4c-2-5.9-2.9-7.6-6.1-7.6h-2.5v10.3c0 3.1 0 3.2 1 3.2h2.2c.2 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-11.3c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h14.5c3.8 0 8.6 1.5 8.6 7.2 0 4-3.7 6.5-7.5 6.9v.1c3.4 1.3 4.4 3.4 6 7.3l1.4 3.4c1.2 2.8 1.6 3.2 2.8 3.2h.9c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-7.3c-.3 0-.3 0-.4-.3l-2.3-6.4zm29.1-9c.3 0 .4.1.4.3v.5c0 .3-.1.3-.4.3l-9.2-.1v13.8h6.2c4.2 0 5.9-3.4 6-6.5l.2-2.9c0-.3.1-.4.3-.4h.1c.3 0 .3.1.3.4l-.6 9.8c0 .3 0 .3-.4.3h-20.1c-.3 0-.4 0-.4-.3v-.1c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h18.5c.3 0 .4.1.4.3v8.5c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.3c0-4.6-2.2-6.8-5.8-6.8h-4.5v12.4l9.3-.1zm22.5 14.4l-.4-9c0-.3 0-.4.3-.4h.1c.2 0 .3.1.3.4v.9c.2 4.6 2.9 9.2 8.2 9.2 3.9 0 6.2-1.9 6.2-4.6 0-4-2.8-5.6-7.2-8-3.9-2-7.1-4.1-7.1-8.8 0-4.5 3.3-7.7 8.6-7.7 2.6 0 5.8.8 7.2 1.3.2.1.3.2.3.4v7.8c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4v-1c0-5.7-3.2-7.9-7.1-7.9-3.4 0-5 1.9-5 4.4 0 3.5 2.7 5 6.6 7 4.7 2.5 8 4.5 8 9.6 0 4.8-3.8 8.2-9.7 8.2-2.9 0-6.3-.8-8.2-1.4-.4-.1-.4-.2-.4-.4m45.6-27c-1.7 0-2.7 1.2-2.7 8.5v8.4c0 7.8-2.5 11.8-9.9 11.8-6.5 0-10.6-3.3-10.6-10.4V4.4c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.3.4-.3H363c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v14.4c0 6.5 1.6 9.8 7.4 9.8 4.9 0 7.3-2.9 7.3-10.5V9.7c0-7.3-1.1-8.5-3.6-8.5h-1.8c-.3 0-.4 0-.4-.3V.8c0-.2.1-.3.4-.3h9.9c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-.8zm27.4-.7h-9.9c-.3 0-.4 0-.4.3v.1c0 .3.1.3.4.3h1.8c2.5 0 3.6 1.2 3.6 8.5v13.1h-.1L383.9.3c-.2-.2-.3-.3-.5-.3h-.9c-.3 0-.4.1-.4.3v19.9c0 7.3-1 8.5-2.7 8.5h-.9c-.3 0-.4 0-.4.3v.1c0 .2.1.3.4.3h9.9c.3 0 .4 0 .4-.3V29c0-.3-.1-.3-.4-.3h-1.8c-2.5 0-3.6-1.2-3.6-8.5v-13h.1l17.2 22.4c.2.2.3.3.5.3h.9c.3 0 .4-.1.4-.3v-20c0-7.2 1-8.5 2.7-8.5h.9c.3 0 .4 0 .4-.3V.7c-.1-.2-.2-.2-.5-.2"/></symbol><use xlink:href="#pa" /></svg></a
  ></div
  ><div class="trb_nh_lw"
    ><span class="trb_nh_t" data-dt="Mar. 20, 2019" data-dt-wd="Wednesday"></span><ul class="trb_nh_ln"
        ><li class="trb_nh_ln_li"
            ><a href="/news/breaking/#nt=tertiarynavbar"  class="trb_nh_ln_a">Latest</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://digitaledition.baltimoresun.com/"  class="trb_nh_ln_a">eNewspaper</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="https://www.baltimoresun.com/baltimores-best/#nt=tertiarynavbar"  class="trb_nh_ln_a">2019 Best</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://baltimoresun.com/ask"  class="trb_nh_ln_a">Ask us</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/sports/#nt=tertiarynavbar"  class="trb_nh_ln_a">Sports</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="https://casmp.adperfect.com/?hostname=classifieds.baltimoresun.com"  class="trb_nh_ln_a">Legal notice</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/maryland/politics/#nt=tertiarynavbar"  class="trb_nh_ln_a">Md Politics</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/maryland/#nt=tertiarynavbar"  class="trb_nh_ln_a">Maryland</a
          ></li
        ></ul
    ><a href="/news/weather/?regionalZipCode=21278#nt=tertiarynavbar" class="trb_nh_w" data-content-weather="overcast"><div class="trb_nh_wt"><svg class="trb_nh_wt_svg"
    ><symbol id="trb_wh_overcast" viewBox="0 0 32 32"><path d="M23.313 18.563h-2.5q-.5 0-.5-.5t.5-.5h2.5q1.375 0 2.375-.97t1-2.374-1-2.38-2.375-.97q-1.25 0-2.188.87-.25.185-.53.06t-.345-.44q-.125-2.187-1.78-3.75t-3.907-1.56q-2.188 0-3.813 1.47t-1.875 3.6q-.063.25-.25.375t-.375.06q-.375-.063-.75-.063-1.25 0-2.156.874t-.906 2.13q0 .25.063.5.07.5-.43.563t-.56-.375q-.06-.313-.06-.688 0-1.625 1.19-2.813T7.5 10.5h.438q.438-2.314 2.313-3.876t4.32-1.564q2.63 0 4.57 1.818 1.625 1.5 2 3.625 1.063-.625 2.188-.625 1.814 0 3.095 1.28t1.28 3.064-1.28 3.063-3.093 1.283zm-4.125.093q0-1.156-.813-2t-2-.844q-.375 0-.75.125-.813-1.438-2.438-1.438-.125 0-.313.06-1.25-1.63-3.25-1.63-1.688 0-2.875 1.12-1 .875-1.25 2.19h-.19q-1.07 0-1.85.75t-.78 1.842.78 1.843 1.84.75h11.07q1.19 0 2-.813t.812-1.97zm-13.47-1.343q.22.063.44-.063t.218-.375q.125-1.25 1.063-2.094t2.18-.84q1.69 0 2.62 1.44.19.25.563.19.19-.06.375-.06 1.31 0 1.75 1.25.06.19.25.28t.436-.03q.375-.185.75-.185.75 0 1.28.53t.532 1.28-.53 1.28-1.285.53H5.316q-.69 0-1.155-.47t-.47-1.122.47-1.124 1.15-.47q.19 0 .41.065zm22.157-6.875q.25-.5.188-1.063-.063-.75-.563-1.28t-1.25-.657V7.25q-.125-1.313-1.156-2.188t-2.344-.75q-1.813.188-2.625 1.875-.188.438.25.656t.625-.28q.563-1.126 1.813-1.25.938-.064 1.656.53t.78 1.47q.06.312 0 .562t.12.438.44.125h.06q.44-.063.81.25t.372.75q.064.313-.06.563-.19.5.25.69.06.07.19.07.31 0 .434-.31z"/></symbol><use xlink:href="#trb_wh_overcast"
  /></svg
>48&deg;</div
      ></a
      ></div
></header>

  <div id="trb_ad_oop" data-role="oopadloader_oopad" class="trb_oopAd"></div
><div id="trb_ad_teads" data-role="oopadloader_teadsad" class="trb_oopAd"></div
  >


  

  

  

  

  

  


      <script>
        if (trb.data.ads.optimera) {
          (function() {
            trb.appendResource('script', 'https://s3.amazonaws.com/optimera-ops/oPS.js', true);
          })();
        }
      </script>
    
  <script>trb.run.push(function(){i$('nh');});</script>
<script id="trb_end">trb.userTiming("trb bottom");</script
><script>
    trb.data.fbUserId = 'baltimoresun';
    trb.data.fbShareAppId = '129572024311355';
    trb.data.fbFollowAppId = '310302989040998';
    trb.data.fbRedirectUri = 'http%3A%2F%2Fwww.baltimoresun.com%2Fcommon%2Fcc%2Ffbsc.1q2w3_d6eb51cc7892d02c11104306796a9f61.html';
  </script
>
  <script>trb.notification={getItems:function(){return trb.storage.get("trb.notification.closedItems")||"";},checkItem:function(a){return(" "+trb.notification.getItems()).indexOf(" "+a+" ")>=0;
},addItem:function(a){!trb.notification.checkItem(a)&&trb.storage.set("trb.notification.closedItems",trb.notification.getItems()+a+" ");
}};</script>

  <script>trb.runInfuse.push(function bnn(){i$({name:"bnn",handlers:{click:{close:function(a){a.preventDefault();
trb.notification.addItem(""+a.target.parentElement.getAttribute("data-content-id"));this.toggleState("closed");
}}},events:"click"});});</script>
<script>
  trb.run.push(function(){
        trb.data.page.sectionPath = '/sports/terps/';
        trb.data.page.sectionName = 'Maryland Terps';
        trb.data.page.pageTitle = 'After overlooking Nebraska, Maryland not taking 11th-seed Belmont lightly in NCAA tournament - Baltimore Sun';
                  
          trb.data.page.slug = 'bs-sp-maryland-belmont-ncaa-tournament-advance-0321';          
          trb.data.page.title = 'After overlooking Nebraska, Maryland not taking 11th-seed Belmont lightly in NCAA tournament';
          trb.data.page.author = 'Don Markus';
          trb.data.page.background = '<p>One week removed from a stupefying defeat to No. 13 seed Nebraska in the second round of the Big Ten tournament in Chicago, the Maryland men’s basketball team vowed not to make the same mistakes in its NCAA tournament opener Thursday against 11th-seed Belmont at the VyStar Veterans Memorial Arena.</p>...';
          trb.data.page.thumbnailURL = 'http://www.trbimg.com/img-5c92cace/turbine/bs-sp-maryland-belmont-ncaa-tournament-advance-0321';
          trb.data.page.ads = trb.data.page.ads || {};
          trb.data.page.ads.options = trb.data.page.ads.options || {};
          trb.data.page.ads.options.slug = trb.data.page.ads.options.slug || 'bs-sp-maryland-belmont-ncaa-tournament-advance-0321';
        
  });
</script>
  <script>
  trb.run.push(function(){i$.plugins.pagination={name:"pagination",events:"timedscroll pagination_change pagination_init",info:{pages:[],currentPageNum:null,currentPage:null},fn:{isCurrentPage:function(d){var f=trb.utils.window.scrollY(),c=d.offsetTop,e=d.scrollHeight+d.offsetTop;
return(f>c&&f<e);},determineOrderToCheckPages:function(d,k){var c=[];if(k){if(k==1){if(d.length>1){c.push(2);
if(d.length>2){c.push(d.length);}}}else{if(k==d.length){c.push(k-1);if(k-1!=1){c.push(1);}}else{c.push(k+1);
c.push(k-1);if(k-1!=1){c.push(1);}if(k+1!=d.length){c.push(d.length);}}}for(var g=0;g<d.length;g++){var e=g+1,h=(k==e);
for(var f=0;f<c.length&&e!=k;f++){if(c[f]==e){h=true;break;}}if(!h){c.push(e);}}c.push(k);}else{for(var g=0;
g<d.length;g++){c.push(g+1);}}return c;},detectPage:function(d,m){var c=this.findByRole("page"),k=this.info.currentPage,l,h,f,j,g=this.determineOrderToCheckPages(c,m);
for(var e=0;e<g.length;e++){l=this.find(c[g[e]-1]);h=l[0];j=parseInt(l.attr("data-content-page"),10);
if(isNaN(j)){j=1;}f=i$.cache.window.innerHeight/-2;if(((g[e]==1&&trb.utils.window.scrollY()<i$.element.getCachedBoundingClientRect(h).top)||i$.element.withinViewport(h,f,f))&&parseInt(m,10)!==j){this.trigger("pagination_change",{oldPage:this.info.currentPage,oldPageNum:m,newPage:h,newPageNum:j});
return;}}}},handlers:{timedscroll:{root:function(f,d,g){if(this.info.currentPageNum&&this.info.pages){var c=this.findByRole("page"),h=this.info.currentPageNum,e=c[parseInt(h,10)-1];
if(e===undefined||!this.isCurrentPage(e)){this.detectPage(f,h);}}else{this.detectPage(f);}}},pagination_init:{root:function(c){if(!this.info.currentPageNum&&this.info.pages){this.detectPage(c);
}}},panel_open_requested:{root:function a(d,c){this.cancelEvents("timedscroll");}},panel_closed:{root:function b(d,c){this.setEvents("timedscroll");
}},pagination_change:{root:function(f,e){var d=this,g=this.find(f.params.newPage),c=(f.params.oldPage?this.find(f.params.oldPage):undefined);
g.removeState("viewed");if(f.params.newPageNum!=f.params.oldPageNum){d.trigger("metrics_trackpage",{page:f.params.newPageNum,oldPage:f.params.oldPageNum,action:"pagination"});
}if(c){c.addState("viewed");}this.info.currentPageNum=f.params.newPageNum;this.info.currentPage=g;}}},guards:{timedscroll:{root:function(e,c){if(trb.data.page.totalPages>1){var d=i$.cache.window.innerHeight/-2;
return i$.element.withinViewport(c,d,d);}}}}};});</script>
<script>trb.run.push(function(){i$("carousel");});</script
>
  <script>trb.run.push(function(){i$('sc');});</script>
<script type="trb/css" data-css-key=reskin>

                @media (min-width:1060px){.trb_bnn{right:140px}}@media (min-width:1575px){.trb_bnn{left:calc(50% - -60px)}}</script>
<script type="trb/css" data-css-key=lightbox>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</script>
<script type="trb/css" data-css-key=videoscroll>
</script>
</body>
</html>