<!DOCTYPE html>
<html lang="en-US">
<head itemid=""  itemscope itemtype="http://schema.org/SpeakableSpecification">
<title>Ravens fans in D.C. area who have Verizon FiOS may not be able to watch playoffs due to blackout - Baltimore Sun</title>
<meta charset="utf-8" />

      <link rel="dns-prefetch" href="//www.trbimg.com"
          /><link rel="preconnect" href="//www.trbimg.com"
        /><link rel="dns-prefetch" href="//static.chartbeat.com"
      /><link rel="dns-prefetch" href="//m.trb.com"
      /><link rel="preconnect" href="//m.trb.com"
      /><link rel="dns-prefetch" href="//b.scorecardresearch.com"
      /><link rel="preconnect" href="//b.scorecardresearch.com"
      /><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"
      /><link rel="preconnect" href="https://securepubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"
      /><link rel="preconnect" href="//pubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//tpc.googlesyndication.com"
      /><link rel="preconnect" href="//tpc.googlesyndication.com"
      /><link rel="dns-prefetch" href="//www.google-analytics.com"
      /><link rel="preconnect" href="https://www.google-analytics.com"
      /><link rel="dns-prefetch" href="//www.googletagservices.com"
      /><link rel="dns-prefetch" href="//partner.googleadservices.com"
      /><link rel="dns-prefetch" href="//cm.g.doubleclick.net"
      /><link rel=dns-prefetch href=//eb.trbas.com
    /><link rel="dns-prefetch" href="http://ssor.tribdss.com"
    /><link rel="dns-prefetch" href="http://www.tribdss.com"
    /><link rel="dns-prefetch" href="//tags.crwdcntrl.net"
    /><link rel="preconnect" href="//tags.crwdcntrl.net"
    /><link rel="dns-prefetch" href="//js-sec.indexww.com"
    /><link rel="preconnect" href="//js-sec.indexww.com"
    /><link rel="dns-prefetch" href="//as.casalemedia.com"
    /><link rel="preconnect" href="//as.casalemedia.com"
    /><link rel="dns-prefetch" href="//ads.rubiconproject.com"
    /><link rel="preconnect" href="//ads.rubiconproject.com"
    /><link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"
    /><link rel="preconnect" href="//optimized-by.rubiconproject.com"
    /><link rel="dns-prefetch" href="//c.amazon-adsystem.com"
    /><link rel="preconnect" href="//c.amazon-adsystem.com"
     ><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"
    /><link rel="preconnect" href="//aax.amazon-adsystem.com"
    /><link rel="dns-prefetch" href="//static.yieldmo.com" 
    /><link rel="dns-prefetch" href="//s.yieldmo.com" 
    /><link rel="dns-prefetch" href="//ads.yieldmo.com" 
    /><link rel="dns-prefetch" href="//s.ntv.io"
    /><link rel="preconnect" href="//s.ntv.io"
    /><link rel="dns-prefetch" href="//cdn.taboola.com"
    /><link rel="preconnect" href="//cdn.taboola.com"
    /><link rel="dns-prefetch" href="//cdn.teads.tv"
    /><link rel="dns-prefetch" href="//cdn2.teads.tv"
    /><link rel="dns-prefetch" href="//a.teads.tv"
    /><link rel="dns-prefetch" href="//sync.teads.tv"
    /><link rel="dns-prefetch" href="//t.teads.tv"
    />
    <meta http-equiv="Content-Language" content="en-US" />
        <meta name="robots" content="noodp, noydir" />
    <meta name="author" content="Brian Fung" />
    <meta name="date" content="2019-01-01" />
      <meta name="copyright" content="Copyright (c) 2019 Baltimore Sun" />
    <meta name="Description" content="Verizon FiOS subscribers across the country are suffering a sudden television blackout of key broadcast channels this week after the company’s content negotiations with a major media company, Tegna, fell through. Affected channels include WUSA, the CBS station in Washington." />
    <meta name="fb_title" content="Ravens fans in D.C. area who have Verizon FiOS may not be able to watch playoffs due to blackout" />
        <meta property="og:title" content="Ravens fans in D.C. area who have Verizon FiOS may not be able to watch playoffs due to blackout" />
      <meta property="og:description" content="Verizon FiOS subscribers across the country are suffering a sudden television blackout of key broadcast channels this week after the company’s content negotiations with a major media company, Tegna, fell through. Affected channels include WUSA, the CBS station in Washington." />
    <meta property="fb:app_id" content="310302989040998"  />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.baltimoresun.com/sports/ravens/bs-sp-verizon-fios-blackout-20190101-story.html" />
    <meta property="og:image" content="https://www.trbimg.com/img-5c2bfcd2/turbine/bs-sp-verizon-fios-blackout-20190101" />
    <meta property="og:site_name" content="baltimoresun.com" />
    <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@baltimoresun" />
      <meta name="robots" content="index,follow"  /><meta name="googlebot" content="index"  /><meta name="googlebot-news" content="index" /><link rel="canonical" href="https://www.baltimoresun.com/sports/ravens/bs-sp-verizon-fios-blackout-20190101-story.html" />
    <meta property="article:content_tier" content="metered" /><meta name="apple-itunes-app" content="app-id=496681035, app-argument=http://www.baltimoresun.com/deeplinkid/112460771"><link rel="amphtml" href="https://www.baltimoresun.com/sports/ravens/bs-sp-verizon-fios-blackout-20190101-story,amp.html">
      <meta itemprop="xpath" content="/html/head/meta[@property='og:title']/@content" />
      <meta itemprop="xpath" content="/html/head/meta[@name='Description']/@content" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta name="x-servername" content="i15prod-ceb4416-15-54.1"/><meta property="fb:pages" content="9299179711" /><script>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</script>
  <script>if(location.href.substr(-1)=="#"){history.replaceState(history.state,document.title,location.href.slice(0,-1));
}</script>
<script>i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}}};
trb={run:[],runInfuse:[],data:{page:{},videos:{},embed:{},metrics:{prdomain:"baltimoresun.com",pbrd:5,pvid:Date.now()+"_"+Math.floor(Math.random()*1000000000)}},vendor:{},dpl:[],dpp:[]};
googletag={cmd:[]};trb.appendResource=function appendResource(l,h,n,j,k,i){var m=document.createElement(l);
if(l=="script"){m.src=h;m.async=n||false;m.defer=n||j||false;if(k){m.addEventListener("load",k);}if(i){m.addEventListener("error",i);
}}else{if(l=="link"){m.href=h;m.rel="stylesheet";}else{return;}}(document.head||document.documentElement).appendChild(m);
};window.trb=window.trb||{};trb.utils=trb.utils||{};trb.data=trb.data||{};trb.browsersupport=trb.browsersupport||{};
trb.browsersupport.isMobile=function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent);
};trb.data.isMobile=trb.browsersupport.isMobile();if(trb.data.isMobile){document.documentElement.setAttribute("data-content-mobile","");
}(trb.userTiming=window.performance&&performance.mark&&location.hash.indexOf("trb_perf")>-1?function(b){performance.mark(b);
}:function(){})("trb head");_sf_startpt=Date.now&&Date.now();document.addEventListener("DOMContentLoaded",function isReady(){i$.hasDocReadyRun=true;
document.removeEventListener("DOMContentLoaded",isReady);});trb.runInfuse.push(function(){trb.data.metrics.uuid=trb.cookie.get("uuid");
});</script
><script>
    trb.data.parentSectionPath = '/sports';
    trb.data.parentSectionName = 'Sports';
    if (trb.data.isSectionFront = false) document.documentElement.setAttribute('data-content-sectionfront', '');
    
      trb.data.unsupportedBrowserBaseURL='http://touch.baltimoresun.com';
      trb.data.page = {unsupportedBrowserPath: '/#section/-1/article/p2p-112460771/'};
    </script
  ><script id="hb7295-f7b8-42e7-89b8-f1f660fc52c7">
              trb.data.lotameEnabled = true;
              trb.data.lotameCollectionId = '13201';
              trb.data.lotameExtractionId = '13199';
              trb.data.siteName = "baltimoresun";
              trb.data.ads = {slotPrefix : '/4011/trb.baltimoresun', ix: { enabled : true }, a9: { enabled : true } };
              trb.data.page.ads = {enabled: true, slot: trb.data.ads.slotPrefix + '/' + 'sports/football/sf', options: {"site":"trb.baltimoresun","at":"CBS,ABC,ComcastCorporation","iab":"biz","ptype":"s"}, rubicon: {keyFPI: '', valueFPI: ''}};
              trb.data.page.tags = ["CBS","ABC","Comcast Corporation"];
            </script>
            <script>
                trb.data.ads.optimera = location.href.indexOf('disable-optimera') == -1  && location.href.indexOf('disable-thirdparty') == -1;
                if (trb.data.ads.optimera) {
                    var oDv  = ['3'];
                    var oVa = {};
                }
             </script>
            
    <script>trb.data.ads.options = {apv: 'true'};</script>
  
        <script>trb.data.ads.options.apfv = 'true';</script>
      
  <script>
    trb.data.ads.nativo="delayed";var _prx=window._prx||[];_prx.push(["cfg.SetNoAutoStart"]);</script>
<script>trb.data.page.ads.teadsEnabled = true;</script>
                <script>
                  trb.data.ads.yieldmo = {mobile: true, desktop: false};
                </script>
              
            <script>
              trb.data.ads.yieldmo = trb.data.ads.yieldmo || {};
              trb.data.ads.yieldmo.mobile = true;
            </script>
            
        <script>
          trb.data.page.articleType = 'robust';
        </script>
      
      <script>
        (location.hash + location.search).indexOf ('disable-gpt') == -1 && trb.data.ads && trb.appendResource('script', '//www.googletagservices.com/tag/js/gpt.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/lib.1q2w3_e3e7791be26cadd89b1a6ef4748ecafc.min.js', true);
        (location.href).indexOf ('disable-main') < 0 && 
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/main.1q2w3_78fdcbb8187ead0a5fe3354963ff34b9.min.js', true);
      </script>
    
<script>trb.appendResource('script', trb.data.ssorUrl = '//ssor.tribdss.com/reg/tribune/balngux.min.js', true);
</script>
  <script>
    
    trb.appendResource('script', trb.data.meteringUrl = '//www.tribdss.com/meter/baltngux.min.js', true);
  </script>
<script>googletag.cmd.push(function(){trb.userTiming("trb gpt load");});</script
><link rel=preload as=script href=//js-sec.indexww.com/ht/htw-baltimore-sun.js
    /><link rel=preload as=script href=//c.amazon-adsystem.com/aax2/apstag.js
    />
  <script>trb.run.push(function(){trb.ads.loadAdloader();});</script>

  <script>trb.run.push(function(){i$('mediamanager');});</script>

      <script>
        if (trb.data.ads.optimera) {
          (function() {
            trb.appendResource('script', ('https://s3.amazonaws.com/optimera-client/' + oDv[0] + '/' + window.location.host + window.location.pathname + '.js?t=' + Math.random()), true);
          })();
        }
      </script>
    
      <script>(location.hash + location.search).indexOf('disable-autoplay') == -1 && trb.run.push(function(){i$.element.trigger(document.documentElement, 'multimedia_autoplay');});</script>
    
                          <script>trb.data.page.totalPages = 1;</script>
                        
    
    <script>if(location.href.indexOf("disable-thirdparty")==-1){(function(){var e,b=location.href,h=document.documentElement.clientWidth,g=trb.data.page.ads;
g.count={":1280-:970x250|970x90|728x90":2,":840-:300x250":3,"m:-730:320x50":2,"d:780-1280:728x90":2,":840-:300x600|300x250":1,"d:-780:320x50":2,"m:730-1280:728x90":2,":-840:300x250":1};
function a(){var m=trb.data.isMobile,o=g.count;g.htSlotSizeCount=e={};for(var n in o){var s=n.indexOf(":"),q=n.substring(0,s);
if(q==""||m&&q=="m"||!m&&q=="d"){var r=n.lastIndexOf(":"),t=n.indexOf("-"),p=n.substring(t+1,r);if((p==""||h<p)&&h>=n.substring(s+1,t)){e[n.substring(r+1)]=o[n];
}}}}function j(m){do{try{(m.shift())();}catch(n){console.log(n.name+": "+n.message);}}while(m&&m.length>0);
}if(b.indexOf("disable-ix")==-1){var d=g.ix={};function i(){d.error=true;}function f(){if(window.headertag&&headertag.setFirstPartyData&&headertag.retrieveDemand){var q=g.rubicon;
if(!e){a();}if(q){var s=q.keyFPI,r=q.valueFPI;if(s&&r){var p={};p[s]=[r];window.headertag&&headertag.setFirstPartyData&&headertag.setFirstPartyData({rubicon:{keywords:[r],inventory:p}});
}}var o=[];for(var n in e){for(var m=1;m<=e[n];m++){o.push({htSlotName:n+"_"+m});}}if(!d.firstAdCall){window.headertag&&headertag.retrieveDemand&&headertag.retrieveDemand(o,function(t){d.demand=t;
d.ready=true;var u=d.adQueue;if(u&&u.length>0){j(u);}});}else{d.ready=true;}}}trb.appendResource("script",b.indexOf("enable-hbtest")!=-1?"//js.indexww.com/ht/ls-tronc.js":"//js-sec.indexww.com/ht/htw-baltimore-sun.js",true,true,f,i);
}if(b.indexOf("disable-a9")==-1){var k=g.a9={};function c(){k.error=true;}function l(){if(window.apstag&&apstag.init&&apstag.fetchBids){if(!e){a();
}var r=[],m=trb.data.page.ads.slot;for(var q in e){for(var p=1;p<=e[q];p++){var o=q.split("|");for(var n=0;
n<o.length;n++){o[n]=o[n].split("x");}r.push({slotID:q+"_"+p,slotName:m,sizes:o});}}apstag.init({pubID:"3503"});
if(!k.firstAdCall){apstag.fetchBids({slots:r,timeout:2000},function(s){k.demand=s;k.ready=true;var t=k.adQueue;
if(t&&t.length>0){j(t);}});}else{k.ready=true;}}}trb.appendResource("script","//c.amazon-adsystem.com/aax2/apstag.js",true,true,l,c);
}})();}</script>
  <script>
 trb.data.page.pathname = '/sports/ravens/bs-sp-verizon-fios-blackout-20190101-story.html'; 
 trb.data.page.metrics = {"list1":"","byline":"Brian Fung","sectionPath":"/sports/ravens/","sectionName":"Ravens","parentSectionName":"Sports","slug":"bs-sp-verizon-fios-blackout-20190101","premiumContentLevel":"default","pubDate":"01-01-2019 18:40","pageTitle":"Ravens fans in D.C. area who have Verizon FiOS may not be able to watch playoffs due to blackout","uid":"45584","pageNumber":"","owner":"Baltimore Sun","contentId":"112460771","marketCode":"balnews","individualPhotoID":"112460771","topicID":"","topic":"","siteName":"baltimoresun","contentType":"story","linkTrackingAction":"story","channel":"sports:ravens","server":"www.baltimoresun.com","pageName":"bs:sports:ravens:bs-sp-verizon-fios-blackout-20190101:story.","topLevelSection":"sports","siteHierarchy":"baltimoresun:sports:ravens","globalHierachy":"sports:ravens","site":"baltimoresun","siteAbbrv":"bs","omnitureAccountId":"tribnglobal","googleAnalytics":"UA-101870247-1"};
 </script>
      <script>
        location.href.indexOf('disable-ensighten') == -1 && trb.appendResource('script', (location.href.indexOf('ensightenTest') > -1 ? '//nexus-test.ensighten.com' : '//eb.trbas.com') + '/tronc/baltimoresunngux' + (location.href.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js', true);
      </script>
    <style>@font-face{font-family:trb_Icons;src:url('/as/prod/common/fonts/trbicons.1q2w3_4246b80465a23616ede433f92ea4efc2.woff2')format('woff2'),url('/as/prod/common/fonts/trbicons-new.1q2w3_0bcac650703402e43791d87964facdaa.woff')format('woff')}@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:url('http://www.trbas.com/jive/prod/common/fonts/lato_regular.1q2w3_0cd231e737bcf971cf3a36db3c1e2726.woff2')format('woff2'),url('http://www.trbas.com/jive/prod/common/fonts/lato_regular.1q2w3_af7011a8cc39618e4663810a75adf382.woff')format('woff');unicode-range:U+0000-009F,U+00A2,U+00A9,U+00AE,U+2122}@font-face{font-family:'Lato';font-style:normal;font-weight:900;src:url('http://www.trbas.com/jive/prod/common/fonts/lato_black.1q2w3_8e289dd5b4b99e3295260d1f5562a382.woff2')format('woff2'),url('http://www.trbas.com/jive/prod/common/fonts/lato_black.1q2w3_8d9ae5edefe82a14703539897d24922c.woff')format('woff');unicode-range:U+0000-009F,U+00A2,U+00A9,U+00AE,U+2122}</style>
  <link rel="apple-touch-icon" href="http://www.trbas.com/jive/prod/common/images/balnews-apple-touch-icon.1q2w3_181b813671f876d85afe60e4e14d58e4.png"
  ><link rel="prefetch" href="/as/prod/balnews/stylesheets/modules.1q2w3_6ce6c0b89f80b1d3988ae85b91047ac0.min.css"
    /><style>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</style>

  

  <script>trb.userTiming("trb css load");</script>
</head>
<body>
<svg style="display: none">
<symbol id="trb_facebook" viewBox="0 0 32 32"><path d="M9.125 16.125V11h2.938V8.25q0-3.25 1.563-4.75T18.69 2h3.75v4.875h-1.814q-1.688 0-2.188.47t-.5 2.093V11H22.5l-.624 5.126h-3.938V30h-5.875V16.127H9.125z"/></symbol><symbol id="trb_twitter" viewBox="0 0 32 32"><path d="M28.688 8.125q-1 1.625-2.625 2.688v.688q0 3.566-1.625 6.878T19.344 24t-8.03 2.314q-4.314 0-8-2.375.312.06 1.25.06 3.562 0 6.5-2.188-1.69-.063-3.032-1.063t-1.844-2.56q.875.124.938.124.75 0 1.375-.188-1.75-.375-2.935-1.813T4.375 13v-.064q.875.563 2.313.688Q4.375 12.06 4.375 9.25q0-1.376.75-2.564 4 5 10.688 5.375-.125-1-.125-1.122-.125-2.188 1.5-3.75t3.688-1.5 3.813 1.688Q26.44 7 27.94 6.06q-.564 1.876-2.25 2.876 1.75-.188 3-.813z"/></symbol><symbol id="trb_email" viewBox="0 0 32 32"><path d="M27.813 7.125L16 15.938 4.187 7.125h23.625zM2 24.875V8.187L16 18.75 30 8.187v16.688H2z"/></symbol><symbol id="trb_thin_arrow_down" viewBox="0 0 31 32"><path d="M13.813 0v26.47L1.97 14.624 0 16.594 15.406 32l15.406-15.406-2.375-1.97L16.593 26.47V0h-2.78z"/></symbol><symbol id="trb_kicker" viewBox="0 0 32 32"><path d="M17.938 21h3.75q-.25 4.563-5.688 4.563H7.812q-5.75 0-5.75-4.938v-3.563q0-4.938 5.75-4.938H16q4.625 0 5.5 3.313H8.125q-1.313 0-1.844.5t-.53 1.75V20q0 1.25.53 1.75t1.846.5h7.563q1.874 0 2.25-1.25zm-3.875-10h-3.75q.25-4.563 5.688-4.563h8.19q5.75 0 5.75 4.938v3.563q0 4.938-5.75 4.938H16q-4.624 0-5.5-3.313h13.376q1.313 0 1.844-.5t.53-1.75V12q0-1.25-.53-1.75t-1.844-.5h-7.563q-1.875 0-2.25 1.25z"/></symbol><symbol id="trb_thin_close" viewBox="0 0 32 32"><path d="M15.313 15.938L3.813 4.5l.75-.688 11.375 11.5 11.438-11.5.813.688-11.565 11.438L28.19 27.5l-.814.69-11.438-11.44L4.563 28.19l-.75-.69z"/></symbol><symbol id="trb_arrow_prev" viewBox="0 0 32 32"><path d="M24.875 2L13.437 16l11.438 14h-6L7.125 16l11.75-14h6z"/></symbol><symbol id="trb_arrow_next" viewBox="0 0 32 32"><path d="M7.125 30l11.438-14L7.125 2h6l11.75 14-11.75 14h-6z"/></symbol><symbol id="trb_circle_play" viewBox="0 0 73.856 73.856"><path d="M55.928 36.9l-28 17.528v-35l28 17.472z"/><circle cx="36.8" cy="37" r="32" stroke="" stroke-width="5.8" fill="none"></circle></symbol><symbol id="trb_arrow_down" viewBox="0 0 32 32"><path d="M2 7.125l14 11.438L30 7.125v6l-14 11.75-14-11.75v-6z"/></symbol><symbol id="trb_arrow_up" viewBox="0 0 32 32"><path d="M30 24.875L16 13.437 2 24.875v-6l14-11.75 14 11.75v6z"/></symbol><symbol id="trb_magnify_glass" viewBox="0 0 32 32"><path d="M25.313 13.375q0 4.188-2.75 7.313l6 6.063-2.75 2.877-6.375-6.5Q17 24.314 14.313 24.314q-4.5 0-7.688-3.188t-3.188-7.75q0-4.5 3.22-7.75t7.655-3.25q4.563 0 7.78 3.25t3.22 7.75zm-17.875 0q0 2.813 2 4.938 2.063 2.063 4.875 2.063t5-2.063q2.125-2.063 2.125-4.938 0-2.813-2.125-4.875-2.188-2.063-5-2.063T9.438 8.5q-2 2-2 4.875z"/></symbol></svg>


  

  
  
<div class="trb_allContentWrapper" data-content-section-path="/sports/ravens/" data-role="pagination" data-state="transporter_active" lang="en-US" data-c-url="/sports/ravens/bs-sp-verizon-fios-blackout-20190101-story.html" data-content-id="112460771" data-content-slug="bs-sp-verizon-fios-blackout-20190101" data-content-section="Sports" data-content-type="story"><img alt="" class="trb_pixelTracker" style="display:none;" src="http://insight.adsrvr.org/track/evnt/?adv=ctkv3dg&ct=0:ny84qwhn&fmt=3"/>






<header class="trb_mh trb_masthead"
  ><div class="trb_mh_adB trb_masthead_adBanner" 
      ><div class="trb_header_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="leaderboardcombo" data-adloader-adtype="mastheadleaderboardcombo" data-adloader-label ></div
      >
  <div class="trb_header_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerLeaderboard" data-adloader-adtype="mastheadleaderboard" data-adloader-label ></div
      >
  <div class="trb_header_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerMobileBanner" data-adloader-adtype="mastheadmobilebanner" data-adloader-label ></div
      >
  </div
   ></header>

<article class="trb_ar" itemscope itemtype="http://schema.org/Article">
  <header class="trb_ar_h">
  <div class="trb_ar_bc">
      <a itemprop="articleSection" href="/sports/#nt=breadcrumb" class="trb_ar_bc_a">Sports </a>
        <a itemprop="articleSection" href="/sports/ravens/#nt=breadcrumb" class="trb_ar_bc_a">Ravens </a>
        </div>
    
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/sports/ravens/bs-sp-verizon-fios-blackout-20190101-story.html" data-sc-ti="Ravens fans in D.C. area who have Verizon FiOS may not be able to watch playoffs due to blackout" data-sc-th="http://www.trbimg.com/img-5c2bfcd2/turbine/bs-sp-verizon-fios-blackout-20190101" data-sc-desc="Verizon FiOS subscribers across the country are suffering a sudden television blackout of key broadcast channels this week after the company’s content negotiations with a major media company, Tegna, fell through.     Affected channels include WUSA, the CBS station in the nation’s capital; WVEC, the..." data-sc-sl="bs-sp-verizon-fios-blackout-20190101" data-sc-cont="story" data-sc-nn="The Baltimore Sun" data-sc-contid="112460771"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Ravens fans in D.C. area who have Verizon FiOS may not be able to watch playoffs due to blackout - The Baltimore Sun&body=http%3A%2F%2Fwww.baltimoresun.com%2Fsports%2Fravens%2Fbs-sp-verizon-fios-blackout-20190101-story.html%23share%3Demail~story" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><div class="trb_ar_hl">
      <h1 class="trb_ar_hl_t" itemprop="headline">Ravens fans in D.C. area who have Verizon FiOS may not be able to watch playoffs due to blackout</h1>
    </div>
    </header>
 <div class="trb_ar_main">
          <div class="trb_ar_la">
  
  
  
    <aside class="trb_em" data-content-embedlocation="Content level lead art" data-content-size="leadart" data-content-type="video" data-role="mediamanager_container">
      <div class="trb_em_m">
        <div itemprop="video" class="trb_em_v" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="embeddedvideo_stn">
          <a class="trb_em_v_a" data-role="mediamanager_autoplay mediamanager_trigger" data-video-attributes='{"floating":"true","player_id": "U43Nx0XJ","cid": "4643","type": "s2n","topVideo": false}' href="#"  onclick="return false;"></a>
        </div>
      </div>
    </aside></div>
            <div
            ><div class="trb_ar_by"
      ><span class="trb_ar_by_nm_pm"
        ><span data-byline-withoutby class="trb_ar_by_nm_au"><span itemprop="author">Brian Fung</span
></span
          ><span class="trb_ar_by_nm_pb">The Washington Post</span
          ></span
    ></div
  ><div class="trb_ar_dateline"><time itemprop="datePublished" class="trb_ar_dateline_time" data-dt="January 1, 2019, 6:40 PM" datetime="2019-01-01T18:40:00EST"></time>
  </div>
    </div>
            <div itemprop="articleBody" class="trb_ar_bd">
                    
                        <div class="trb_ar_page"  data-role="pagination_page" data-content-page="1">
                          <p>Verizon FiOS subscribers across the country are suffering a sudden television blackout of key broadcast channels this week after the company’s content negotiations with a major media company, Tegna, fell through.</p><p>Affected channels include WUSA, the <a id="ORCRP002841" title="CBS" href="/topic/business/cbs-ORCRP002841-topic.html">CBS</a> station in the nation’s capital; WVEC, the local <a id="ORCRP000009600" title="ABC" href="/topic/business/media-industry/television-industry/abc-ORCRP000009600-topic.html">ABC</a> station in Norfolk; and WGRZ, Buffalo’s NBC station.</p><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
      ><p>As many as 1 million FiOS customers across the country have been affected by the outage, according to an estimate by the American Television Alliance (ATVA), which represents TV distributors and independent programmers.</p><p>Ensuring uninterrupted television programming for customers is vital to TV providers, in part because of high-profile live sports events that occur in January. For instance, in Washington, D.C., customers may miss out on the NFL playoffs, part of which will be broadcast on CBS this weekend. TV viewers can still tune into broadcast signals without their FiOS-provided video subscription, but that typically requires separate equipment such as a digital broadcast antenna, or signing up for new streaming video apps and services.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div>
            <aside class="trb_ar_sponsoredmod" data-v-ymid="ym_1000075" data-adloader-networktype="yieldmo" data-role="delayload delayload_item" data-screen-size='mobile' data-withinviewport-options="bottomOffset=100&topOffset=1000000" data-load-method="trb.vendor.yieldmo.init" data-load-type="method" >
            </aside>
  <aside class="trb_ar_sponsoredmod" data-v-ntidd="1066716" data-adloader-networktype="nativo" data-role="delayload" data-withinviewport-options="bottomOffset=100" data-load-method="trb.vendor.nativo.init" data-load-type="method"
          ></aside><p>TV viewers were hit by programming blackouts 140 times in 2018, according to ATVA.</p><p>The Tegna blackout came hours after Verizon resolved a separate carriage dispute with Disney, which prevented ESPN and ABC from going dark on FiOS customers in numerous markets.</p><aside class="trb_em trb_embed" data-content-id="112455389" data-content-size="small" data-content-type="story" data-content-slug="bs-sp-preston-ravens-column-20181231" data-content-subtype="story"
             data-role="sc_item  imgsize_ratiosizecontainer "
             data-state=""

        >
        <svg class="trb_em_m_k_svg"
    ><use xlink:href="#trb_kicker"
  /></svg
><span data-content-kicker="Related"></span><a class="trb_em_m_lk" href="/sports/ravens/bs-sp-preston-ravens-column-20181231-story.html" data-content-media-present="true">
  <figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img  data-baseurl="http://www.trbimg.com/img-5c2aec53/turbine/bs-sp-preston-ravens-column-20181231" alt="Preston: Ravens secondary has become a primary issue heading into playoffs" class="trb_em_ic_img" title="Preston: Ravens secondary has become a primary issue heading into playoffs" data-c-nd="2000x1125" /></figure></a><div class="trb_em_r" data-role="lightbox_metadata">
    <a class="trb_em_m_lk" href="/sports/ravens/bs-sp-preston-ravens-column-20181231-story.html" >
  <span class="trb_em_r_t"  data-ri-t="Preston: Ravens secondary has become a primary issue heading into playoffs"></span>
<div class="trb_em_r_ca">
      <p>As the euphoria from the <a href="http://www.baltimoresun.com/sports/ravens/">Ravens</a> capturing the <a href="/topic/sports/football/afc-north-ORSPT000000252-topic.html">AFC North</a> title subsides, the concerns about the secondary increase.</p> <p><a href="https://www.baltimoresun.com/sports/ravens/bal-ravens-rewind-looking-back-at-sunday-s-26-24-win-over-the-browns-20181230-storygallery.html" target="_blank">In the wake of Sunday’s 26-24 win against the Cleveland Browns</a>, the Ravens have to address a secondary that allowed rookie quarterback <a href="/topic/sports/football/baker-mayfield-PESPTF00933-topic.html">Baker Mayfield</a> to complete 23 of 42 passes for...</p></div></a></div></aside><p>Stephen Kidera, a spokesman for Tegna, said there is no update on when an agreement may be reached. The channels went dark Monday evening after Verizon and Tegna failed to renew their programming contract before a 5 p.m. deadline.</p><p>The talks stalled because Tegna had demanded a “significant rate increase” for its channels, said Verizon in a statement on its website.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div>
        
            <aside class="trb_ar_sponsoredmod" data-v-ymid="ym_1606459544595446077" data-role="delayload" data-screen-size="mobile" data-withinviewport-options="bottomOffset=100&topOffset=1000000" data-load-method="trb.vendor.yieldmo.init" data-load-type="method"></aside><p>“The rising cost of programming is the single biggest factor in higher TV bills, and we are standing up to broadcasters like Tegna in order to protect you from rate increases,” Verizon said.</p><p>Verizon spokeswoman Adria Tomaszewski said Verizon is continuing to negotiate through the blackout.</p><aside class="trb_em trb_embed" data-content-id="112459428" data-content-size="small" data-content-type="story" data-content-slug="bs-sp-eric-decosta-will-be-taking-over-soon-20190101" data-content-subtype="story"
             data-role="sc_item  imgsize_ratiosizecontainer "
             data-state=""

        >
        <svg class="trb_em_m_k_svg"
    ><use xlink:href="#trb_kicker"
  /></svg
><span data-content-kicker="Related"></span><a class="trb_em_m_lk" href="/sports/schmuck-blog/bs-sp-eric-decosta-will-be-taking-over-soon-20190101-story.html" data-content-media-present="true">
  <figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img  data-baseurl="http://www.trbimg.com/img-5c2bc95d/turbine/bs-sp-eric-decosta-will-be-taking-over-soon-20190101" alt="Schmuck: Incoming Ravens GM Eric DeCosta will be taking over soon, but Ozzie Newsome isn&apos;t going anywhere" class="trb_em_ic_img" title="Schmuck: Incoming Ravens GM Eric DeCosta will be taking over soon, but Ozzie Newsome isn&apos;t going anywhere" data-c-nd="1724x970" /></figure></a><div class="trb_em_r" data-role="lightbox_metadata">
    <a class="trb_em_m_lk" href="/sports/schmuck-blog/bs-sp-eric-decosta-will-be-taking-over-soon-20190101-story.html" >
  <span class="trb_em_r_t"  data-ri-t="Schmuck: Incoming Ravens GM Eric DeCosta will be taking over soon, but Ozzie Newsome isn&apos;t going anywhere"></span>
<div class="trb_em_r_ca">
      <p>If any <a href="http://www.baltimoresun.com/sports/ravens/">Ravens</a> fans think that there will be some seismic shift in the way the Ravens move forward from beloved, longtime general manager Ozzie Newsome, they haven’t been paying attention.</p> <p><a href="/topic/sports/football/eric-decosta-PEBSL000800-topic.html">Eric DeCosta</a> will take the front office lion spike from Newsome at the end of this season, whenever that might...</p></div></a></div></aside><p>In a statement issued shortly after the blackout began, Tegna said it was disappointed it could not reach a deal with Verizon despite sealing agreements with hundreds of other distributors.</p><p>“We remain hopeful this will get resolved quickly,” said Tegna. “However, Verizon customers should know our channels remain available on every other service provider in their community as well as many over-the-top (OTT) providers, who offer instant access when viewers sign up. Our station’s high-quality news, sports, weather and entertainment programming is also available for free over-the-air and viewers can continue watching our newscasts live on our stations’ apps.”</p>
  <aside class="trb_ar_sponsoredmod" data-v-ntidm="1066718" data-role="delayload" data-withinviewport-options="bottomOffset=100&topOffset=1000000" data-load-method="trb.vendor.nativo.init" data-load-type="method">
        </aside><p>As Verizon subscribers grappled with the programming outage, customers of <a id="ORCRP003602" title="Comcast Corporation" href="/topic/business/media-industry/comcast-corporation-ORCRP003602-topic.html">Comcast</a> in Washington were having troubles of their own — with many reporting disruptions of cable Internet, phone service and television.</p><p><a href="https://www.washingtonpost.com/sports/?utm_term=.3e90170363a5" target="_blank"><em>First published by The Washington Post</em></a></p><aside class="trb_em trb_embed  "
             data-content-embedlocation="Embed + (3)"
             data-content-id="62805691" data-content-size="large" data-content-type="gallery" data-content-slug="balnews-ravensfootball-20110627" data-content-subtype="premiumvideoplaylist"
             data-role="sc_item base_expandable carousel gallery_container imgsize_ratiosizecontainer carousel_videopanel lightbox_container"
             data-state=""
          
              data-carousel-options="useForcePause"
             data-embed-id="62805691">

<span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m" data-role="carousel_view"
  ><span class="trb_em_m_pr" data-role=" carousel_prevpage" data-state="carousel_hidden"><svg class="trb_em_m_pr_svg"
    ><use xlink:href="#trb_arrow_prev"
  /></svg
></span>
<span class="trb_em_m_ne" data-role=" carousel_nextpage"><svg class="trb_em_m_ne_svg"
    ><use xlink:href="#trb_arrow_next"
  /></svg
></span>
<aside class="trb_em trb_embed "
           data-content-embedlocation="Embed + (3)"
           data-content-id="112455345" data-content-size="large" data-content-type="video" data-content-slug="bal-ravens-harbaugh-on-his-team-new-beginning-20181231" data-content-subtype="premiumvideo"
           data-role="sc_item  mediamanager_container  carousel_page  mediamanager_playlistvideo  "
           data-state="carousel_activepage"

          >

        <div class="trb_em_m"
  >
  <div itemprop="video" class="trb_em_v" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"
    >
  <a class="trb_em_v_a"  data-role=" mediamanager_trigger" id="112455345" data-video-attributes='{"muted":"false","player_id":"ByVQN3G8","player_id_mobile":"BJK3RTXnW","url":"/sports/112455345-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5984871123001","vidcontent":"SportsFootball","videoOwner":"Baltimore Sun","videos":"Ravens&amp;apos; Harbaugh on his team&amp;apos;s &amp;apos;new beginning&amp;apos;/112455345/Baltimore Sun", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "900", "height": "506","account_id": "3690581446001","avp": "112455345","videoSource":"Baltimore Sun","contUrl":"/get-premiumvideos.json?v=3&classification=SportsFootball"}'  href="#"  onclick="return false;">
      <figure data-role="delayload  delayload_done imgsize_item" class="trb_em_v_figure">
      <svg class="trb_em_v_figure_video_svg"
    ><use xlink:href="#trb_circle_play"
  /></svg
><img  data-baseurl="http://www.trbimg.com/img-5c2aeea7/turbine/bal-ravens-harbaugh-on-his-team-new-beginning-20181231" alt="Ravens&apos; Harbaugh on his team&apos;s &apos;new beginning&apos;" class="trb_em_v_img" title="Ravens&apos; Harbaugh on his team&apos;s &apos;new beginning&apos;" data-c-nd="1920x1080" /></figure>
  </a>
    </div><div class="trb_em_r" data-role="gallery_item lightbox_metadata"data-pageNumber="1"data-pageCount="228">
    <span class="trb_em_r_gtc" data-role="base_expander">CAPTION<svg class="trb_em_r_gtc_d_svg"
    ><use xlink:href="#trb_arrow_down"
  /></svg
><svg class="trb_em_r_gtc_up_svg"
    ><use xlink:href="#trb_arrow_up"
  /></svg
></span>
<span class="trb_em_r_t"  data-ri-t="Ravens&apos; Harbaugh on his team&apos;s &apos;new beginning&apos;"></span>
<div class="trb_em_r_ca">
      "It was an amazing moment last night, it was incredible," said John Harbaugh when asked about the teams 'new beginning' after the win over Cleveland. (Kevin Richardson / Baltimore Sun video)</div>
<div class="trb_em_r_cc">"It was an amazing moment last night, it was incredible," said John Harbaugh when asked about the teams 'new beginning' after the win over Cleveland. (Kevin Richardson / Baltimore Sun video)</div></div></div></aside>
      <aside class="trb_em trb_embed "
           data-content-embedlocation="Embed + (3)"
           data-content-id="112451677" data-content-size="large" data-content-type="video" data-content-slug="bal-ravens-tavon-young-it-was-just-blown-coverage-my-fault-20181231" data-content-subtype="premiumvideo"
           data-role="sc_item  mediamanager_container  carousel_page  mediamanager_playlistvideo  "
           data-state="carousel_nextpage"

          >

        <div class="trb_em_m"
  >
  <div itemprop="video" class="trb_em_v" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"
     data-content-playtime="01:12">
  <a class="trb_em_v_a"  data-role=" mediamanager_trigger" id="112451677" data-video-attributes='{"muted":"false","player_id":"ByVQN3G8","player_id_mobile":"BJK3RTXnW","url":"/sports/112451677-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5984773600001","vidcontent":"SportsFootball","videoOwner":"Baltimore Sun","videos":"Ravens&amp;apos; Tavon Young: &amp;apos;It was just blown coverage, my fault&amp;apos;/112451677/Baltimore Sun", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "900", "height": "506","account_id": "3690581446001","avp": "112451677","videoSource":"Baltimore Sun","contUrl":"/get-premiumvideos.json?v=3&classification=SportsFootball"}'  href="#"  onclick="return false;">
      <figure data-role="  imgsize_item" class="trb_em_v_figure">
      <svg class="trb_em_v_figure_video_svg"
    ><use xlink:href="#trb_circle_play"
  /></svg
><img  data-baseurl="http://www.trbimg.com/img-5c2a1f11/turbine/bal-ravens-tavon-young-it-was-just-blown-coverage-my-fault-20181231" alt="Ravens&apos; Tavon Young: &apos;It was just blown coverage, my fault&apos;" class="trb_em_v_img" title="Ravens&apos; Tavon Young: &apos;It was just blown coverage, my fault&apos;" data-c-nd="1280x720" /></figure>
  </a>
    </div><div class="trb_em_r" data-role="gallery_item lightbox_metadata"data-pageNumber="2"data-pageCount="228">
    <span class="trb_em_r_gtc" data-role="base_expander">CAPTION<svg class="trb_em_r_gtc_d_svg"
    ><use xlink:href="#trb_arrow_down"
  /></svg
><svg class="trb_em_r_gtc_up_svg"
    ><use xlink:href="#trb_arrow_up"
  /></svg
></span>
<span class="trb_em_r_t"  data-ri-t="Ravens&apos; Tavon Young: &apos;It was just blown coverage, my fault&apos;"></span>
<div class="trb_em_r_ca">
      <p>Ravens cornerback Tavon Young took responsibility for the blown coverage on two of the Cleveland Browns touchdowns. (Kevin Richardson)</p></div>
<div class="trb_em_r_cc"><p>Ravens cornerback Tavon Young took responsibility for the blown coverage on two of the Cleveland Browns touchdowns. (Kevin Richardson)</p></div></div></div></aside>
      
  <div data-url="/get-galleryfragment?slug=balnews-ravensfootball-20110627&source=embedded&sectionPath=/sports/ravens&showSection=false&pageNum=2&mediasize=large&disableVideoPlayClick=false&relatedEmbedPos=3&disableBackplateOnAllGallery=false&enableFilmStripFragmentSize=false&pgLabel=&pgLabelText=" data-role="carousel_page carousel_pageLoader" data-state="carousel_nextpage carousel_notloaded"></div></div></aside></div>
                      </div>
          <div class="trb_eg trb_eg_b" data-role="base_eg base_expandable delayload_done" data-eg-count="0" data-eg-type="embed" style="opacity:0;">
                <div class="trb_eg_b_r" data-role="base_r delayload" data-load-event="base_loadjoinembeds"></div>
              </div>
            <div class="trb_ar_cr">Copyright
            &copy; 2019, <a class="trb_ar_cr_a" href="http://www.baltimoresun.com/">The Baltimore Sun</a>, a Baltimore Sun Media Group publication | <a href="http://placeanad.baltimoresun.com/" rel="nofollow">Place an Ad</a></div>
        <ul class="trb_ar_rt" data-c-typename=article
      ><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="CBS" 
                       href="/topic/business/cbs-ORCRP002841-topic.html#nt=taxonomy-article"> CBS</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="ABC" 
                       href="/topic/business/media-industry/television-industry/abc-ORCRP000009600-topic.html#nt=taxonomy-article"> ABC</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Comcast Corporation" 
                       href="/topic/business/media-industry/comcast-corporation-ORCRP003602-topic.html#nt=taxonomy-article"> Comcast Corporation</a></li></ul
    >
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/sports/ravens/bs-sp-verizon-fios-blackout-20190101-story.html" data-sc-ti="Ravens fans in D.C. area who have Verizon FiOS may not be able to watch playoffs due to blackout" data-sc-th="http://www.trbimg.com/img-5c2bfcd2/turbine/bs-sp-verizon-fios-blackout-20190101" data-sc-desc="Verizon FiOS subscribers across the country are suffering a sudden television blackout of key broadcast channels this week after the company’s content negotiations with a major media company, Tegna, fell through.     Affected channels include WUSA, the CBS station in the nation’s capital; WVEC, the..." data-sc-sl="bs-sp-verizon-fios-blackout-20190101" data-sc-cont="story" data-sc-nn="The Baltimore Sun" data-sc-contid="112460771"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Ravens fans in D.C. area who have Verizon FiOS may not be able to watch playoffs due to blackout - The Baltimore Sun&body=http%3A%2F%2Fwww.baltimoresun.com%2Fsports%2Fravens%2Fbs-sp-verizon-fios-blackout-20190101-story.html%23share%3Demail~story" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="pageBottomCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
      >
  
  <div class="trb_cm" data-cm-sn="Baltimore Sun"><a class="trb_cm_a" href='mailto:circsupport@tronc.com' rel="noopener" target='_blank'></a></div><div class="trb_taboola trb_ar_taboola" data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method" data-vendor-taboolacontenttype="article" data-vendor-taboolarows="2"  data-vendor-rightrail="false"></div>
    </div>
        <meta itemprop="dateModified" content="2019-01-01T15:50:43-0800" />
<meta itemprop=isAccessibleForFree content="False"
        /><div itemprop=hasPart itemscope itemtype="http://schema.org/WebPageElement" style="display:none"
        ><meta itemprop=isAccessibleForFree content="False"
        /><meta itemprop=cssSelector content=".trb_ar_bd"
      /></div></article>
      <aside class="trb_ar_rail">
            <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articlecubecombo" data-adloader-adtype="articlecubecombo" data-adloader-label ></div
      >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
      >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
      >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
      ></aside>
        <div class="trb_ar_e_d" data-role="extendablePage_summaryStart" data-load-type="scrollintoview"></div>
        













  
    
  


  
  <div class="trb_bottomAdBanner">
    <div class="trb_gptAd trb_footer_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerleaderboardcombo" data-adloader-adtype="leaderboardcombo" data-adloader-label ></div
      >
  <div class="trb_gptAd trb_footer_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerLeaderboard" data-adloader-adtype="leaderboard" data-adloader-label ></div
      >
  <div class="trb_gptAd trb_footer_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerMobileBanner" data-adloader-adtype="mobilebanner" data-adloader-label ></div
      >
  </div>



  











</div
><header class="trb_nh" data-reg-role="prompt" data-role="nh_cnt">
  <div class="trb_nh_uw"><div class="trb_nh_dss" data-reg-role="base"></div
    ><div class="trb_nh_dss_m" data-reg-role="mob"></div
    ><nav class="trb_nh_un_w"
      ><div class="trb_nh_unh" data-role="nh_t"
        ><svg class="trb_nh_unh_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
><div class="trb_nh_un_hw"
          ><hr class="trb_nh_unh_hr"
          /><hr class="trb_nh_unh_hr"
        /></div
        ></div
      ><div class="trb_nh_un_ulw" data-role="s8e nh_ulw" data-url="/get-navigationlinks?v=1q2w3_ceb441646c78ec937b8a43982633641913b2357"
        ></div
      ></nav
    ><div data-role="nh_search ps" data-ps-url="/searchsuggest?ty=site&q=" data-ps-timedelay="75" 
    ><a href="#" class="trb_nh_sm" data-role="nh_searchButton" data-nh-searchtitle="SEARCH"><svg class="trb_nh_sm_o_svg"
    ><use xlink:href="#trb_magnify_glass"
  /></svg
><svg class="trb_nh_sm_c_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></a
    ></div
    ><a href="/#nt=mastheadnavbar"
      >	<svg xmlns="http://www.w3.org/2000/svg" class="trb_nh_l" data-content-id="86817791" data-content-slug="bs-mtblog-2007-08-what_to_expect_from_terrence_j" data-content-section="The Baltimore Sun" data-content-type="story"><symbol id="pa" viewBox="0 0 406 34"><path d="M6.2 29.3c-.3 0-.4 0-.4-.3s.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V1.4h-3C2.8 1.4.6 3.7.6 8.3v1.2c0 .3 0 .4-.3.4S0 9.7 0 9.5V.9C0 .6 0 .6.4.6h22.9c.3 0 .4.1.4.3v8.6c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.3c0-4.6-2.2-6.9-5.8-6.9h-3v24.1c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H6.2zm35.9 0c-.3 0-.4 0-.4-.3s.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V14.4H32.5v11.1c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H24.5c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2v-21c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.2.4-.2h11.3c.3 0 .4 0 .4.2v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v9.1h12.8v-9c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.2.4-.2h11.3c.3 0 .4 0 .4.2v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v21c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H42.1zm30.3-15.6c.3 0 .4 0 .4.3v.5c0 .3-.1.3-.4.3l-9.2-.1v13.9h6.2c4.2 0 5.9-3.4 6.1-6.5l.2-2.9c0-.3.1-.4.2-.4h.1c.2 0 .3.1.3.4l-.6 9.8c0 .3 0 .3-.4.3H55.1c-.3 0-.4 0-.4-.3s.1-.3.4-.3h2.2c1 0 1-.1 1-3.2v-21c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.2.4-.2h18.6c.3 0 .4.1.4.3v8.6c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.2c0-4.6-2.2-6.8-5.8-6.8h-4.5v12.4l9.3-.1zm33.1 14.9c3.9 0 5.9-1.9 5.9-6.9 0-5.2-1.9-6.9-7.3-6.9H101v13.8h4.5zM100.9 14h3.3c4 0 5.9-1.6 5.9-6.3 0-5.1-2-6.1-5.6-6.1h-3.6V14zm-8 15.4c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.2 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h11.6c4.6 0 10.7.9 10.7 6.7 0 3.8-2.9 5.7-7.3 6.7v.1c4.3.1 8.9 1.6 8.9 7 0 5.9-5.8 8.2-11.5 8.2H92.9zm34-23.9l-4.6 12.1h9l-4.4-12.1zm6.6 18.2l-1.9-5.4H122l-.2.6c-.7 1.9-1.4 4.4-1.4 6.4 0 2.1.9 3.3 2.8 3.3h1.3c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H115c-.2 0-.4 0-.4-.3v-.1c0-.3.1-.3.4-.3h.5c1.3 0 1.5-.5 3-3.9.6-1.4 1.5-3.6 2.2-5.6l7-18.7c.1-.3.2-.4.6-.4h.8c.3 0 .4 0 .6.4l9.2 23.2c1.7 4.4 2 5 3.6 5h.3c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-7.2c-.3 0-.3-.1-.4-.3-.4-1.2-1.1-3.3-1.7-5.3m11.2 5.7c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h12c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-3c-1 0-1 .1-1 3.2v24h5.3c3.6 0 5.8-2.9 6-7.7l.1-1.7c0-.3 0-.4.3-.4h.1c.3 0 .3.1.3.4l-.5 9.8c0 .3 0 .3-.4.3h-19.2zm24.7 0c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2v-24h-3c-3.6 0-5.8 2.3-5.8 6.9v1.1c0 .3 0 .4-.3.4h-.1c-.3 0-.3-.1-.3-.4V1.1c0-.2 0-.3.4-.3h22.8c.3 0 .4.1.4.3v8.5c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.5c0-4.6-2.2-6.9-5.8-6.9h-3v24c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-11zm19 0c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h11.2c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v20.9c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-11.2zM229 .5c.1-.3.3-.3.6-.3h1.3c.3 0 .4.1.4.3l.8 25c.1 3.1.2 3.2 1.1 3.2h1.9c.2 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-10.9c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.1c1 0 1.1-.1 1-3.2l-.5-17.1h-.1l-8.9 21.2c-.1.2-.2.3-.5.3h-.9c-.3 0-.3 0-.4-.3l-9-21.5h-.1l-.4 12.2c-.3 7.3.7 8.4 3.2 8.4h1.1c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-8.4c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h.6c1.7 0 2.4-1.2 2.7-8.4l.9-19.8c0-.2.1-.3.4-.3h1.3c.3 0 .5 0 .6.3l10.3 24.3L229 .5zm20.5.4c-6.9 0-7.9 6.8-7.9 14.6 0 7.1.9 13.7 7.8 13.7 6.9 0 7.9-6.7 7.9-14.5 0-7.1-.9-13.8-7.8-13.8m-.2 29c-8.6 0-13.2-5.5-13.2-14.4 0-9 4.9-15.4 13.6-15.4 8.6 0 13.2 5.5 13.2 14.3 0 9.2-5 15.5-13.6 15.5m28.6-15.5c2.3 0 4.3-1.7 4.3-6.5 0-5.3-2.2-6.4-4.5-6.4h-5.4v12.9h5.6zm3.1 8.4c-2-5.9-2.9-7.6-6.1-7.6h-2.5v10.3c0 3.1 0 3.2 1 3.2h2.2c.2 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-11.3c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h14.5c3.8 0 8.6 1.5 8.6 7.2 0 4-3.7 6.5-7.5 6.9v.1c3.4 1.3 4.4 3.4 6 7.3l1.4 3.4c1.2 2.8 1.6 3.2 2.8 3.2h.9c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-7.3c-.3 0-.3 0-.4-.3l-2.3-6.4zm29.1-9c.3 0 .4.1.4.3v.5c0 .3-.1.3-.4.3l-9.2-.1v13.8h6.2c4.2 0 5.9-3.4 6-6.5l.2-2.9c0-.3.1-.4.3-.4h.1c.3 0 .3.1.3.4l-.6 9.8c0 .3 0 .3-.4.3h-20.1c-.3 0-.4 0-.4-.3v-.1c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h18.5c.3 0 .4.1.4.3v8.5c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.3c0-4.6-2.2-6.8-5.8-6.8h-4.5v12.4l9.3-.1zm22.5 14.4l-.4-9c0-.3 0-.4.3-.4h.1c.2 0 .3.1.3.4v.9c.2 4.6 2.9 9.2 8.2 9.2 3.9 0 6.2-1.9 6.2-4.6 0-4-2.8-5.6-7.2-8-3.9-2-7.1-4.1-7.1-8.8 0-4.5 3.3-7.7 8.6-7.7 2.6 0 5.8.8 7.2 1.3.2.1.3.2.3.4v7.8c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4v-1c0-5.7-3.2-7.9-7.1-7.9-3.4 0-5 1.9-5 4.4 0 3.5 2.7 5 6.6 7 4.7 2.5 8 4.5 8 9.6 0 4.8-3.8 8.2-9.7 8.2-2.9 0-6.3-.8-8.2-1.4-.4-.1-.4-.2-.4-.4m45.6-27c-1.7 0-2.7 1.2-2.7 8.5v8.4c0 7.8-2.5 11.8-9.9 11.8-6.5 0-10.6-3.3-10.6-10.4V4.4c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.3.4-.3H363c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v14.4c0 6.5 1.6 9.8 7.4 9.8 4.9 0 7.3-2.9 7.3-10.5V9.7c0-7.3-1.1-8.5-3.6-8.5h-1.8c-.3 0-.4 0-.4-.3V.8c0-.2.1-.3.4-.3h9.9c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-.8zm27.4-.7h-9.9c-.3 0-.4 0-.4.3v.1c0 .3.1.3.4.3h1.8c2.5 0 3.6 1.2 3.6 8.5v13.1h-.1L383.9.3c-.2-.2-.3-.3-.5-.3h-.9c-.3 0-.4.1-.4.3v19.9c0 7.3-1 8.5-2.7 8.5h-.9c-.3 0-.4 0-.4.3v.1c0 .2.1.3.4.3h9.9c.3 0 .4 0 .4-.3V29c0-.3-.1-.3-.4-.3h-1.8c-2.5 0-3.6-1.2-3.6-8.5v-13h.1l17.2 22.4c.2.2.3.3.5.3h.9c.3 0 .4-.1.4-.3v-20c0-7.2 1-8.5 2.7-8.5h.9c.3 0 .4 0 .4-.3V.7c-.1-.2-.2-.2-.5-.2"/></symbol><use xlink:href="#pa" /></svg></a
  ></div
  ><div class="trb_nh_lw"
    ><span class="trb_nh_t" data-dt="Jan. 1, 2019" data-dt-wd="Tuesday"></span><ul class="trb_nh_ln"
        ><li class="trb_nh_ln_li"
            ><a href="/news/breaking/#nt=tertiarynavbar"  class="trb_nh_ln_a">Latest</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://digitaledition.baltimoresun.com/"  class="trb_nh_ln_a">eNewspaper</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://baltimoresun.com/2018"  class="trb_nh_ln_a">2018 in review</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/weather/#nt=tertiarynavbar"  class="trb_nh_ln_a">Weather</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/sports/#nt=tertiarynavbar"  class="trb_nh_ln_a">Sports</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/maryland/#nt=tertiarynavbar"  class="trb_nh_ln_a">Maryland</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/services/marketplace/#nt=tertiarynavbar"  class="trb_nh_ln_a">Advertising</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://www.baltimoresun.com/news/trending/#nt=tertiarynavbar"  class="trb_nh_ln_a">Popular</a
          ></li
        ></ul
    ><a href="/news/weather/?regionalZipCode=21278#nt=tertiarynavbar" class="trb_nh_w" data-content-weather="mostlyCloudy"><div class="trb_nh_wt"><svg class="trb_nh_wt_svg"
    ><symbol id="trb_wh_mostlyCloudy" viewBox="0 0 32 32"><path d="M21.75 24.625H5.687q-1.625 0-2.78-1.156T1.75 20.68t1.156-2.78 2.78-1.157h.564Q6.625 14.5 8.313 13q1.938-1.812 4.5-1.812 2.75 0 4.688 1.938 1.57 1.5 1.94 3.625 1.07-.68 2.32-.68 1.82 0 3.07 1.25t1.25 3.03-1.25 3.03-3.06 1.25zM5.688 17.75q-1.188 0-2.063.844t-.875 2.063.875 2.094 2.063.88H21.75q1.376 0 2.345-.97t.97-2.31-.97-2.31-2.344-.97-2.37 1q-.19.19-.5.1t-.31-.47q-.12-2.31-1.75-3.9t-4-1.592q-2.19 0-3.81 1.5t-1.88 3.68q0 .25-.19.376t-.43.063q-.374-.063-.812-.063zm18.812-1.5q-.25 0-.375-.188-.375-.375.063-.688 1.5-1.313 1.5-3.25 0-1.75-1.25-3t-3-1.25q-1.5 0-2.688.97t-1.438 2.405q-.125.5-.625.4t-.375-.6q.375-1.82 1.813-3t3.313-1.19q2.188 0 3.72 1.53t1.53 3.72q0 2.43-1.875 4-.125.12-.313.12zm-3.062-9.875q-.5 0-.5-.5V2.687q0-.5.5-.5t.5.5v3.188q0 .5-.5.5zm9.437 6.25h-3.188q-.5 0-.5-.5t.5-.5h3.188q.5 0 .5.5t-.5.5zm-6.312-5.437q-.125 0-.25-.063-.438-.25-.188-.688l1.625-2.75q.25-.438.688-.188t.188.68L25 6.93q-.124.25-.437.25zM26.875 9.5q-.313 0-.438-.25-.25-.438.188-.688L29.375 7q.438-.25.688.155t-.188.656l-2.813 1.63q-.062.06-.188.06zm2.75 7.813q-.125 0-.25-.063l-2.813-1.625q-.438-.25-.188-.656t.688-.16l2.813 1.56q.438.25.188.69-.188.25-.438.25zM16.063 9.5q-.125 0-.25-.063L13 7.812q-.438-.25-.188-.688t.688-.188l2.813 1.625q.438.25.188.69-.12.25-.43.25zm2.312-2.312q-.313 0-.438-.25l-1.625-2.75q-.25-.438.188-.688t.688.188l1.625 2.75q.25.438-.188.688-.125.063-.25.063zM4.25 16.125q.313-.438-.125-.688Q3.5 15 3.5 14.187q0-.563.438-1T5 12.75q.44 0 .814.187.25.25.53 0t.157-.563q-.25-.625-.25-1.25 0-1.25.88-2.125t2.13-.88q1 0 1.82.62t1.068 1.62q.125.5.594.37t.407-.628q-.378-1.31-1.44-2.15t-2.44-.846q-1.688 0-2.844 1.19t-1.16 2.82q0 .312.063.624H5q-1 0-1.75.72t-.75 1.72q0 1.31 1.064 2.06.125.066.313.066.25 0 .375-.19z"/></symbol><use xlink:href="#trb_wh_mostlyCloudy"
  /></svg
>48&deg;</div
      ></a
      ></div
></header>

  <div id="trb_ad_oop" data-role="oopadloader_oopad" class="trb_oopAd"></div
><div id="trb_ad_teads" data-role="oopadloader_teadsad" class="trb_oopAd"></div
  >


  

  

  

  

  

  


      <script>
        if (trb.data.ads.optimera) {
          (function() {
            trb.appendResource('script', 'https://s3.amazonaws.com/optimera-ops/oPS.js', true);
          })();
        }
      </script>
    
  <script>trb.run.push(function(){i$('nh');});</script>
<script id="trb_end">trb.userTiming("trb bottom");</script
><script>
    trb.data.fbUserId = 'baltimoresun';
    trb.data.fbShareAppId = '129572024311355';
    trb.data.fbFollowAppId = '310302989040998';
    trb.data.fbRedirectUri = 'http%3A%2F%2Fwww.baltimoresun.com%2Fcommon%2Fcc%2Ffbsc.1q2w3_d6eb51cc7892d02c11104306796a9f61.html';
  </script
><script>
  trb.run.push(function(){
        trb.data.page.sectionPath = '/sports/ravens/';
        trb.data.page.sectionName = 'Ravens';
        trb.data.page.pageTitle = 'Ravens fans in D.C. area who have Verizon FiOS may not be able to watch playoffs due to blackout - Baltimore Sun';
                  
          trb.data.page.slug = 'bs-sp-verizon-fios-blackout-20190101';          
          trb.data.page.title = 'Ravens fans in D.C. area who have Verizon FiOS may not be able to watch playoffs due to blackout';
          trb.data.page.author = 'Brian Fung';
          trb.data.page.background = '<p></p><p>Verizon FiOS subscribers across the country are suffering a sudden television blackout of key broadcast channels this week after the company’s content negotiations with a major media company, Tegna, fell through.</p> <p></p><p>Affected channels include WUSA, the CBS station in the nation’s capital; WVEC, the...</p>';
          trb.data.page.thumbnailURL = 'http://www.trbimg.com/img-5c2bfcd2/turbine/bs-sp-verizon-fios-blackout-20190101';
          trb.data.page.ads = trb.data.page.ads || {};
          trb.data.page.ads.options = trb.data.page.ads.options || {};
          trb.data.page.ads.options.slug = trb.data.page.ads.options.slug || 'bs-sp-verizon-fios-blackout-20190101';
        
  });
</script><script>trb.run.push(function(){i$("carousel");});</script
>
  <script>trb.run.push(function(){i$('sc');});</script>
<script type="trb/css" data-css-key=reskin>
</script>
<script type="trb/css" data-css-key=lightbox>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</script>
<script type="trb/css" data-css-key=videoscroll>
</script>
</body>
</html>