<!DOCTYPE html> <html lang="en-US"><head itemid='' itemscope itemtype='http://schema.org/SpeakableSpecification'> <link rel="dns-prefetch" href="//c.amazon-adsystem.com"/> <link rel="preconnect" href="//c.amazon-adsystem.com"/> <link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/> <link rel="preconnect" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//js-sec.indexww.com"/> <link rel="preconnect" href="//js-sec.indexww.com"/> <link rel="dns-prefetch" href="//as.casalemedia.com"/> <link rel="preconnect" href="//as.casalemedia.com"/> <link rel="dns-prefetch" href="//ads.rubiconproject.com"/> <link rel="preconnect" href="//ads.rubiconproject.com"/> <link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"/> <link rel="preconnect" href="//optimized-by.rubiconproject.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/> <link rel="preconnect" href="//www.googletagservices.com"/> <link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/> <link rel="preconnect" href="//securepubads.g.doubleclick.net"/> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}}};
trb={run:[],runInfuse:[],registration:[],appendResource:function appendResource(tagname,url,async,defer,onload,onerror,prepend){var r=document.createElement(tagname);if(tagname=="script"){r.src=url;r.async=async||false;r.defer=async||defer||false;if(onload)r.addEventListener("load",onload);if(onerror)r.addEventListener("error",onerror)}else if(tagname=="link"){r.href=url;r.rel="stylesheet"}else return;var h=document.head||document.documentElement;h[prepend?"insertBefore":"appendChild"](r,prepend?
h.firstChild:null)},metrics:{ga:{track:function(td){if(!td){console.warn("gaTrack called with no trackData");return}td.anonymizeIp=true;ga("trb.send",td)}}},data:{ads:{slotPrefix:"/4011/trb.baltimoresun"},page:{ads:{options:{ptype:"s",apfv:"false",apv:"false"},slot:"/4011/trb.baltimoresun/news/local/politics"},siteName:"baltimoresun",tags:[]},videos:{},embed:{},metrics:{prdomain:"baltimoresun.com",pbrd:"5",pvid:Date.now()+"_"+Math.floor(Math.random()*1E9),googleOp:false,googleOpCon:"",ga:true}},vendor:{snt:{},
enableEnsightenPulse:false},dpl:[],dpp:[],utils:{},browsersupport:{isMobile:function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent)}}};if(trb.data.isMobile=trb.browsersupport.isMobile())document.documentElement.setAttribute("data-content-mobile","");
(trb.userTiming=window.performance&&performance.mark&&location.hash.indexOf("trb_perf")>-1?function(a){performance.mark(a)}:function(){})("trb head");_sf_startpt=Date.now&&Date.now();document.addEventListener("DOMContentLoaded",function isReady(){i$.hasDocReadyRun=true;document.removeEventListener("DOMContentLoaded",isReady)});</script> <link rel="preload" as="script" href="//www.googletagservices.com/tag/js/gpt.js"/> <link rel="preload" as="script" href="//js-sec.indexww.com/ht/htw-baltimore-sun.js"/> <link rel="preload" as="script" href="//c.amazon-adsystem.com/aax2/apstag.js"/> <script>(function(){var w=window,h="clarium.global.ssl.fastly.net",confiantRefreshSlots=[];w._clrm=w._clrm||{};w._clrm.gpt={propertyId:"iPNj4YuXevI1r0eINnXsONTfIbc",confiantCdn:h,sandbox:0,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ\x3d\x3d",activation:"|||MjIzMjg0MjgzMA\x3d\x3d,|||MjIzMjc5MTQ5OA\x3d\x3d,|||MjMxMDMzMzgyOQ\x3d\x3d,|||MjIzMzA5NTExMQ\x3d\x3d,|||MjIzMjgwMTUwNg\x3d\x3d,|||MjIzMjc5Mjg0OA\x3d\x3d,|||NzMwOTk3MDk2,|||MjE3MTczOTk3OA\x3d\x3d,|||MjE3MzEwNDcwMg\x3d\x3d,|||MjMwNjgyNzE1OQ\x3d\x3d,|||MjE4NjA1NzI3Mg\x3d\x3d,|||MjIzMjgzMDg0NQ\x3d\x3d,|||MjE4NjMxMTM3Ng\x3d\x3d,|||MjE5MTk2ODcxNA\x3d\x3d,|||MjE5NTU5NjQ1OA\x3d\x3d,|||MjE2NzEwNzI0OQ\x3d\x3d,|||MjIyOTQxMTUzMg\x3d\x3d,|||MjIyOTQxNDQ1Nw\x3d\x3d,|||MjI5NjcxNDc0Nw\x3d\x3d,|||MjIyOTMyMzQ3NA\x3d\x3d,|||MjIyOTQyMzk5NA\x3d\x3d,|||MjIyOTQxOTc0Mw\x3d\x3d,|||MjIzNjgwNjg4MA\x3d\x3d,|||NjgxMDM5NDE2,|||MjE5MTI0OTYyOQ\x3d\x3d,|||MjIzMjM1NDY3Mg\x3d\x3d,|||MjEwNzg4NDY3Mw\x3d\x3d,|||MjIyOTI0OTAzMg\x3d\x3d,|||MjIyOTI1MTcyMw\x3d\x3d,|||MjI1NDIzMDk0Nw\x3d\x3d,|||MjIyOTU2NjM1OA\x3d\x3d,|||MjIyOTU3NDkyNg\x3d\x3d,|||MjIyOTU2NTgyNw\x3d\x3d,|||MjIyOTI1NTExOQ\x3d\x3d,|||MjIzNzUzNDc3Nw\x3d\x3d,|||MjMwNDQ2Mzg4Ng\x3d\x3d,|||MjIyOTI2NDQ2Nw\x3d\x3d,|||MjIyOTM2MDQ2OQ\x3d\x3d,|||MjI5NjU1ODAyOA\x3d\x3d,|||MjIyOTM2NzM3OA\x3d\x3d,|||MjIyOTM3MzE1MA\x3d\x3d,|||MjIyOTYyMTgwNw\x3d\x3d,|||MjIyOTQwMzQyMw\x3d\x3d,|||MjE3MzEzNzA1MA\x3d\x3d,|||MjIzMjExMjAyOA\x3d\x3d,|||MjI5ODc4ODc5MQ\x3d\x3d,|||MjI3MzQxOTg5Nw\x3d\x3d,|||MjIzMjE2MjY3Ng\x3d\x3d,|||MjIzMTQwMTYwMA\x3d\x3d,|||MjIzMTQwMTM1Nw\x3d\x3d,|||MjIzMTY0NzE0MA\x3d\x3d,|||MjIzMTQwMDkwNw\x3d\x3d,|||MjIzMTY0NzYwNQ\x3d\x3d,|||MjE3NTcxMDU4NQ\x3d\x3d,|||MjIyNDA1OTM1NA\x3d\x3d,|||MjIyNzM5NDgzNA\x3d\x3d,|||MjIzMzExNzgwMA\x3d\x3d,|||MjI0MDQ5MjU3Nw\x3d\x3d,|||MjI3NDkwNzY3MA\x3d\x3d,|||MjI3OTc0MzA5Mg\x3d\x3d,|||MjMwMzc5NDQ4MA\x3d\x3d,|||MjMwNTM1MDE5Nw\x3d\x3d,|||MjMwNjc3Mjg2OA\x3d\x3d,|||MjMxMDI3MjU0OQ\x3d\x3d,|||MjMxNTM3NTg5MQ\x3d\x3d,|||MjMxNTM3NjY3Nw\x3d\x3d,|||MjMxNTM3NzM0OQ\x3d\x3d,|||MjMxNTM3ODc2NQ\x3d\x3d,|||MjMxNTQxMjg2OA\x3d\x3d,|||MjMxNTQxNTc0Mg\x3d\x3d,|||MjMxNjAwMDQzMQ\x3d\x3d,|||MjMxNjAxOTEzOQ\x3d\x3d,|||MjMxNjAyMzY3OA\x3d\x3d,|||MjMxNjAyODA3MA\x3d\x3d,|||MjMxNjAyODQ1Ng\x3d\x3d,|||MjMxNjAzOTc0Ng\x3d\x3d,|||MjMxNjA0NzIyMg\x3d\x3d,|||MjMxNjA1MDgzNw\x3d\x3d,|||MjMxNjA1NjgyOA\x3d\x3d,|||MjMxNjA1OTcyOQ\x3d\x3d,|||MjMxNjA2NjY3Mw\x3d\x3d,|||MjMxNjA4ODc1Mw\x3d\x3d,|||MjMxNjUwNjU4OQ\x3d\x3d,|||MjMxNjUwOTI2OA\x3d\x3d,|||MjMxNjUxMzc0NA\x3d\x3d,|||MjMxNjUxNzE1Mg\x3d\x3d,|||MjMxNjUyNDA4NQ\x3d\x3d,|||MjMxNjUzMjUxMg\x3d\x3d,|||MjMxNjUzOTc0Mg\x3d\x3d,|||MjMxNjU1MzE3MA\x3d\x3d,|||MjMxNjY5ODU3OQ\x3d\x3d,|||MjMxODY2OTAxOA\x3d\x3d,|||MjMxODY4Mzg1OQ\x3d\x3d,|||MjMxODc5MjA5Mg\x3d\x3d,|||MjMxODc5NDcwOA\x3d\x3d,|||MjMxODc5NTkyNg\x3d\x3d,|||MjMxODc5OTAxMA\x3d\x3d,|||MjMxOTIzNTgwMA\x3d\x3d,|||MjMyMDA1MDQ1OQ\x3d\x3d,|||MjMyMjUwNTY3MQ\x3d\x3d,|||MjMyNjI1NjExMw\x3d\x3d,|||MzA5OTQ3MzM2,|||NDY4MDM1ODE2,|||MjIzMTQzNzgwNQ\x3d\x3d,|||MjIzMTQ0MTk4NA\x3d\x3d,|||MjIzMTQ4Mjc0MQ\x3d\x3d,|||MjMwMTc2NjQ3Nw\x3d\x3d,|||MjMxNjc3NTU3Nw\x3d\x3d,|||MjMxNjc3OTQyMw\x3d\x3d,|||MjMxNjgzNDg0NA\x3d\x3d,|||MjMxNjgzNzMxNg\x3d\x3d,|||MjMxNzI5MDg4Mg\x3d\x3d,|||MjMxNzI5NjE1MA\x3d\x3d,|||MjMyNDA4MzEyMQ\x3d\x3d,|||MjMzOTM2MTA0Mg\x3d\x3d",
callback:function(blockingType,blockingId,isBlocked,wrapperId,tagId,impressionData){var slotElementId=typeof impressionData!="undefined"&&typeof impressionData.dfp!="undefined"?impressionData.dfp.s:null;if(isBlocked&&confiantRefreshSlots.indexOf(slotElementId)==-1){var slots=googletag.pubads().getSlots();var slotLength=slots.length;for(var i=0;i<slotLength;i++){var slot=slots[i];if(slotElementId==slot.getSlotElementId()){googletag.pubads().refresh([slot]);confiantRefreshSlots.push(slotElementId)}}}}};
trb.appendResource("script","//"+h+"/gpt/a/wrap.js?v2_1",true)})();</script> <script>if(location.href.indexOf("disable-gpt")==-1&&location.href.indexOf("disable-thirdparty")==-1){var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){trb.appendResource("script",("https:"==document.location.protocol?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js",true)})();window.serviceCallbacks.push(function(){window.services.headerBiddingAdVendorService=new services.HeaderBiddingAdVendorService("3503","//js-sec.indexww.com/ht/htw-baltimore-sun.js");window.services.dfpService=
new window.services.DfpService("4011")})};</script> <link rel="icon" href="/pb/resources/images/balnews_icons/favicon.ico?v=167"/> <link rel="apple-touch-icon" href="/pb/resources/images/balnews_icons/57-iTunesArtwork.png?v=167"/> <link rel="apple-touch-icon" sizes="72x72" href="/pb/resources/images/balnews_icons/72-iTunesArtwork.png?v=167"/> <link rel="apple-touch-icon" sizes="114x114" href="/pb/resources/images/balnews_icons/114-iTunesArtwork.png?v=167"/> <link rel="apple-touch-icon" sizes="144x144" href="/pb/resources/images/balnews_icons/144-iTunesArtwork.png?v=167"/> <meta charset="UTF-8"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta name="language" content="English (United States), en-US"/> <meta http-equiv="Content-Language" content="en-US"/> <link rel="dns-prefetch" href="//eb.trbas.com"/> <title>As debate over Maryland education funding intensifies, Kirwan commission to meet - Baltimore Sun</title> <meta name="copyright" content="Copyright (c) 2019, Baltimore Sun"/> <meta name="y_key" content="cee2fe4077f8d050"/> <meta name="msvalidate.01" content="AAC9C18F70AC386BC4DCF4DDF9BF1786"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="keywords" content=""> <meta name="news_keywords" content=""/> <meta name="date" content="2019-08-22T10:00:28.713Z"/> <meta itemprop="description" name="description" content="A commission charged with finding ways to improve public education in Maryland will meet amid an intensifying debate over whether taxpayers can afford to put more money into schools."/> <link rel="canonical" href="https://www.baltimoresun.com/politics/bs-md-pol-kirwan-preview-20190822-lkzml242jze5naa7zcuuuuwx7m-story.html"> <link rel="amphtml" href="https://www.baltimoresun.com/politics/bs-md-pol-kirwan-preview-20190822-lkzml242jze5naa7zcuuuuwx7m-story.html?outputType=amp"> <meta name="googlebot-news" content="index"/> <meta name="twitter:title" content="As debate over Maryland education funding intensifies, Kirwan commission to meet"/> <meta name="twitter:image" content="https://www.baltimoresun.com/resizer/Lh-z7ympQLUGZj8EIK3LAICIhgo=/1200x0/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/IZR4VG4MGNB6VKNY26A2JKWCEU.jpg"/> <meta name="twitter:description" content="A commission charged with finding ways to improve public education in Maryland will meet amid an intensifying debate over whether taxpayers can afford to put more money into schools."/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:site" content="@baltimoresun"/> <meta name="twitter:creator" content="@baltimoresun"> <meta name="fb_title" content="As debate over Maryland education funding intensifies, Kirwan commission to meet"/> <meta property="og:url" content="https://www.baltimoresun.com/politics/bs-md-pol-kirwan-preview-20190822-lkzml242jze5naa7zcuuuuwx7m-story.html"/> <meta property="og:title" content="As debate over Maryland education funding intensifies, Kirwan commission to meet"/> <meta itemprop="image" property="og:image" content="https://www.baltimoresun.com/resizer/Lh-z7ympQLUGZj8EIK3LAICIhgo=/1200x0/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/IZR4VG4MGNB6VKNY26A2JKWCEU.jpg"/> <meta property="og:description" content="A commission charged with finding ways to improve public education in Maryland will meet amid an intensifying debate over whether taxpayers can afford to put more money into schools."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="baltimoresun.com"/> <meta property="og:type" content="article"/> <meta property="article:content_tier" content="metered"/> <meta property="fb:app_id" content="310302989040998"/> <meta property="fb:page_id" content="9299179711"/> <meta property="fb:pages" content="9299179711"/> <meta property="fb:admins" content="100000786395051"/> <meta property="article:tag" content=""> <meta property="article:section" content="Politics, Maryland, Latest, Ticker, Education, Politics, Annapolis, Anne Arundel County, News"> <meta name="author" content="Pamela Wood"> <meta name="apple-itunes-app" content="app-id=496681035, app-argument=http://www.baltimoresun.com/deeplinkidLKZML242JZE5NAA7ZCUUUUWX7M"> <script data-schema="NewsArticle" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.baltimoresun.com/politics/bs-md-pol-kirwan-preview-20190822-lkzml242jze5naa7zcuuuuwx7m-story.html"},"headline":"As debate over Maryland education funding intensifies, Kirwan commission to meet","url":"https://www.baltimoresun.com/politics/bs-md-pol-kirwan-preview-20190822-lkzml242jze5naa7zcuuuuwx7m-story.html","thumbnailUrl":"","isAccessibleForFree":"False","hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".pb-f-article-body"},"image":{"@type":"ImageObject","url":"https://www.baltimoresun.com/resizer/Lh-z7ympQLUGZj8EIK3LAICIhgo=/1200x0/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/IZR4VG4MGNB6VKNY26A2JKWCEU.jpg","height":1126.0,"width":1200},"articleSection":"politics","dateCreated":"2019-08-22T10:00:28.743Z","datePublished":"2019-08-22T10:00:28.743Z","dateModified":"2019-08-21T21:33:51.637Z","articleBody":"A commission charged with finding ways to improve public education in Maryland will meet Thursday amid an intensifying debate over whether taxpayers can afford to put more money into schools.The Kirwan Commission — nicknamed for its chairman, former University of Maryland president William E. “Brit” Kirwan — has already recommended a series of improvements that could eventually cost nearly $4 billion per year, once they’re all phased in. They include increasing teacher pay, expanding prekindergarten and offering more community and family services. Now, the commission is working on recommendations for how to pay for the improvements. It’s expected to recommend that the state government and counties split the cost of the programs, but the details have not been ironed out.Gov. Larry Hogan and some Republican lawmakers have criticized the commission’s ambitious recommendations, saying they’re too expensive. At a Maryland Association of Counties conference last week, Hogan said he would not support significant tax increases to pay for them.“They took this action without any regard to funding formulas and with absolutely no plan whatsoever for how any of your counties or the state taxpayers could possibly pay for any of it,” the Republican governor.Supporters of the Kirwan plan pushed back. Joe Francaviglia, director of the advocacy group Strong Schools Maryland, called on the governor to stop criticizing the commission.“This is a practical, well-thought-out plan that will strengthen schools, give kids a world-class education and boost the Maryland economy,” Francaviglia said in a statement.Democratic lawmakers called the governor’s comments “fear mongering.” And Kirwan himself said it’s important for the state to increase its investment in public schools.“The question is, ‘Is it enough of a priority to have a world-class education for our children?’ If it is, then we will find a way to pay for this,&#034; Kirwan said.The Democratic-led General Assembly passed a law this year requiring the governor put $850 million over the next two years into the state budget to start implementing some of the recommendations.The panel, which includes lawmakers, education advocates, county officials and representatives from the Hogan administration, is to hold an all-day meeting in Annapolis. It has scheduled three more meetings for September.","creator":["Pamela Wood "],"author":[{"@type":"Person","name":"Pamela Wood "}],"keywords":[],"publisher":{
        "@type": "Organization",
        "name": "Baltimore Sun",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.baltimoresun.com/pb/resources/images/balnews_icons/logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      },"description":"A commission charged with finding ways to improve public education in Maryland will meet amid an intensifying debate over whether taxpayers can afford to put more money into schools."}</script> <script data-schema="Organization" type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","name":"Baltimore Sun","url":"https://www.baltimoresun.com","sameAs":["https://www.facebook.com/baltimoresun", "https://twitter.com/baltimoresun", "https://www.youtube.com/user/baltimoresun", "https://www.instagram.com/baltimoresun/", "https://vimeo.com/user2045206"],"logo":"https://www.baltimoresun.com/pb/resources/images/balnews_icons/logo_meta.png?token=123"}</script> <meta itemprop="cssSelector" content="h1"/> <meta itemprop="xpath" content="/html/head/meta[@name='description']/@content"/> <meta name="ptype" content="s"/> <link rel="preload" href="/pb/resources/gdist/8ea26cd2b3e703827562/fonts/Spectral-Regular.woff" as="font" type="font/woff2" crossorigin="anonymous"> <link rel="preload" href="/pb/resources/gdist/8ea26cd2b3e703827562/fonts/Spectral-Bold.woff" as="font" type="font/woff2" crossorigin="anonymous"> <link rel="preload" href="/pb/resources/gdist/8ea26cd2b3e703827562/fonts/benton-gothic-light.woff" as="font" type="font/woff2" crossorigin="anonymous"> <link rel="preload" href="/pb/resources/gdist/8ea26cd2b3e703827562/fonts/benton-gothic-regular.woff" as="font" type="font/woff2" crossorigin="anonymous"> <link rel="preload" href="/pb/resources/gdist/8ea26cd2b3e703827562/fonts/benton-gothic-medium.woff" as="font" type="font/woff2" crossorigin="anonymous"> <link rel="preload" href="/pb/resources/gdist/8ea26cd2b3e703827562/fonts/benton-gothic-black.woff" as="font" type="font/woff2" crossorigin="anonymous"> <link rel="preload" href="/pb/resources/gdist/8ea26cd2b3e703827562/fonts/OpenSansCondensed-Bold.woff" as="font" type="font/woff2" crossorigin="anonymous"> <link rel="preload" href="/pb/resources/gdist/8ea26cd2b3e703827562/fonts/OpenSans-Bold.ttf" as="font" type="font/ttf" crossorigin="anonymous"> <link rel="preload" href="/pb/resources/gdist/8ea26cd2b3e703827562/fonts/OpenSans-SemiBold.ttf" as="font" type="font/woff2" crossorigin="anonymous"> <link rel="preload" href="/pb/resources/gdist/8ea26cd2b3e703827562/fonts/OpenSans-Regular.woff" as="font" type="font/woff2" crossorigin="anonymous"> <link rel="preload" href="/pb/resources/gdist/8ea26cd2b3e703827562/fonts/lato_regular.woff" as="font" type="font/woff2" crossorigin="anonymous"> <link rel="preload" href="/pb/resources/gdist/8ea26cd2b3e703827562/fonts/lato_black.woff" as="font" type="font/woff2" crossorigin="anonymous"> <link rel="preload" href="/pb/resources/gdist/8ea26cd2b3e703827562/fonts/fa-min.woff" as="font" type="font/woff2" crossorigin="anonymous"> <link rel="preload" href="/pb/resources/gdist/8ea26cd2b3e703827562/fonts/fa-min.woff2" as="font" type="font/woff2" crossorigin="anonymous"> <link href="/pb/resources/gdist/8ea26cd2b3e703827562/balnews/balnews-framework8ea26cd2b3e703827562.css?v=167" rel="stylesheet"/> <link href="/pb/resources/gdist/8ea26cd2b3e703827562/balnews/balnews-features8ea26cd2b3e703827562.css?v=167" rel="stylesheet"/> <link href="/pb/resources/gdist/8ea26cd2b3e703827562/balnews/balnews-index8ea26cd2b3e703827562.css?v=167" rel="stylesheet"/> <link href="/pb/resources/gdist/8ea26cd2b3e703827562/balnews/balnews-services8ea26cd2b3e703827562.css?v=167" rel="stylesheet"/> <link rel="dns-prefetch" href="//js.matheranalytics.com"/> <link rel="preconnect" href="//js.matheranalytics.com"/> <link rel="dns-prefetch" href="//cdn.matheranalytics.com"/> <link rel="preconnect" href="//cdn.matheranalytics.com"/><link rel="dns-prefetch" href="//a.teads.tv"/> <link rel="dns-prefetch" href="//cdn2.teads.tv"/> <link rel="dns-prefetch" href="//sync.teads.tv"/> <link rel="dns-prefetch" href="//s8t.teads.tv"/> <link rel="dns-prefetch" href="//t.teads.tv"/> <style>body{background-color:#FFF}.card.card-pull-left{border:0;margin:0 24px 24px 0;width:100%}.card.card-pull-right{border:0;margin:0 0 24px 24px;width:100%}@media screen and (min-width:416px){.card.card-pull-left{margin:6px 48px 24px 0;width:calc(50% - 12px)}.card.card-pull-right{margin:6px 0 24px 48px;width:calc(50% - 12px)}}.card .card-content p.trb_br{margin-top:18px;padding-top:0}.trb_br_a{color:#A87A03;text-decoration:none;font-weight:normal}.trb_br_a:hover{color:#CFB53C}.trb_br_a:after{content:attr(data-br-t)}.card .card-content p.trb_br_dc{font:12px Arial,sans-serif;display:table-cell;padding-top:0}.trb_br_dc_p,.trb_br_dc+p{display:none}.trb_br_dc_a{color:#9a9a99;position:relative;font:12px Arial,sans-serif;text-decoration:none}.trb_br_dc_a:hover{text-decoration:none;color:#9a9a99}.trb_br_dc_a:after,.trb_br_dc_p:before{content:attr(data-br-dct)}.trb_br_dc_a:hover+.trb_br_dc_p{background-color:#363636;color:#FFF;position:absolute;display:block;width:170px;line-height:14px;border-radius:5px;padding:10px;z-index:60;margin-top:5px;word-wrap:normal}.trb_br_dc_p:after{border-color:transparent transparent #363636;border-style:solid;border-width:0 6px 6px 6px;content:'';position:absolute;z-index:32;top:-5px;left:10px}.c--card{background-color:#fff;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}.c--card--cnt{padding:16px 16px 0;color:#000;font:400 18px/28px Georgia,serif}.c--card--cnt:last-child{padding:16px}@media (min-width:416px){.c--card--cnt{padding:24px 24px 0;font:400 18px/26px Georgia,serif}.c--card--cnt:last-child{padding:24px}}.c--i:hover svg{fill:#999}.c--l{padding:0;list-style-type:none;margin:0}.clear-both{clear:both}.ft{background-color:#333}.ft a,.ft a:focus,.ft h3 a:hover{color:#FFF}.ft svg{fill:#FFF}.ft a:hover{color:#999}.ft--ctn{display:flex;flex-direction:column}.ft--cta{grid-row:1/span 1;grid-column:2/span 1}.ft--cta li{margin-bottom:16px}.ft--logo{display:none}.ft--menu{display:flex;grid-row:1/span 2;grid-column:3/span 4;margin:24px 0 0}.ft--menu ul:first-child{width:50%}.ft--menu ul:last-child{margin-left:16px}.ft--btnbar{display:flex;grid-column:2/span 1;grid-row:2/span 1;margin-top:16px;align-self:center}.ft--cr{color:#FFF;text-align:center;font:12px 'Open Sans';margin-top:16px}@media (min-width:416px){.ft--ctn{display:grid}.ft--cta{grid-column:1/span 1}.ft--menu{grid-column:2/span 1;margin:0 0 0 16px}.ft--btnbar{grid-column:1/span 1}}@media (min-width:801px){.ft{min-height:364px}.ft--ctn{padding:48px}.ft--btnbar,.ft--cta{grid-column:2/span 1}.ft--logo{display:block;grid-row:1/span 2;grid-column:1/span 1;background-image:url(/resources/gdist/8ea26cd2b3e703827562/images/logo-bs-mark-white.svg);background-color:#333}.ft--btnbar,.ft--cr{margin-top:24px}.ft--menu ul:last-child{margin-left:24px}.ft--menu{grid-column:3/span 4}}.icon-10-27{width:10px;height:27px}.icon-14-14{width:14px;height:14px}.icon-16-16{width:16px;height:16px}.icon-16-17{width:16px;height:17px}.icon-17-18{width:17px;height:18px}.icon-18-18{width:18px;height:18px}.icon-18-27{width:18px;height:27px}.icon-6-16{width:6px;height:16px}.cs__ctn__border-bottom{border-bottom:4px solid #000}.overflow-auto{overflow:auto}.floating-article-recommender{background-color:#fff;position:fixed;bottom:0;left:0;height:173px;z-index:5000}.floating-article-recommender div{float:left;padding:16px}.floating-article-recommender div,.floating-article-recommender div a{font-family:'Open Sans'}.floating-article-recommender .article-label,.floating-article-recommender .home-link a{color:#fff;text-transform:capitalize;font-weight:400}.floating-article-recommender .article-label{width:60%;height:50px;background-color:#000;font-size:12px;text-align:left}.floating-article-recommender .home-link{width:40%;height:50px;background-color:#779dcf;font-size:14px;text-align:center}.floating-article-recommender .blurb-box{width:70%;margin-right:16px;font-size:16px}.floating-article-recommender .blurb-box a{font-size:16px}.floating-article-recommender .blurb-box.with-image{width:70%}.floating-article-recommender .image-box{padding:16px 0;position:absolute;right:16px;top:68px;height:90px;width:90px;overflow:hidden}.floating-article-recommender .image-box img{max-height:100px}</style> <script>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</script><script async src="/pb/resources/gdist/8ea26cd2b3e703827562/balnews/balnews-lib8ea26cd2b3e703827562.js?v=167"></script> <script async src="/pb/resources/gdist/8ea26cd2b3e703827562/balnews/balnews-index8ea26cd2b3e703827562.js?v=167"></script> <script>(function(){if(location.href.indexOf("disable-dss")>-1){window.history.replaceState({},document.title,window.location.href.replace("?disable-dss",""));var domain=window.location.host;if(domain.split(".").length>2)domain=domain.substr(domain.indexOf("."));var now=new Date;now.setTime(now.getTime()+3600*24E3);document.cookie="ddss\x3d; expires\x3d"+now.toUTCString()+"; domain\x3d"+domain+"; path\x3d/";return}else if((";"+document.cookie).indexOf("; ddss\x3d")>-1)return;var ssorUrl="//ssor.tribdss.com/reg/tribune/baltarc.min.js";
var meterUrl="//www.tribdss.com/meter/baltarc.min.js";trb.appendResource("script",ssorUrl,true);trb.appendResource("script",meterUrl,true)})();</script> <script>trb.data.page.metrics={globalHierarchy:"politics",arcEnvironment:"arc",hierarchies_global:"politics",siteURL:"https://www.baltimoresun.com",advancedByline:"Pamela Wood",pageTitle:"As debate over Maryland education funding intensifies, Kirwan commission to meet",channel:"politics",chartbeatDomain:"baltimoresun.com",source:"Baltimore Sun",pageName:"bs:politics:bs-md-pol-kirwan-preview-20190822-lkzml242jze5naa7zcuuuuwx7m:story.",articleType:"stories",premiumContentLevel:"default",contentType:"story",
slug:"bs-md-pol-kirwan-preview-20190822-lkzml242jze5naa7zcuuuuwx7m",leadArtType:"image",individualPhotoID:"111505462",pubDate:"08-22-2019 06:00",originSite:"baltimoresun",server:"www.baltimoresun.com",parentSectionName:"politics",contentId:"LKZML242JZE5NAA7ZCUUUUWX7M",siteName:"baltimoresun",includePremiumContentLevel:"true",relatedItemsArePresent:"false",subtype:"stories",siteAbbrv:"balnews",byline:"Pamela Wood",owner:"baltimore-sun",system_multisite:"balnews",sections_data:"/politics",ampPageName:"bs:politics:bs-md-pol-kirwan-preview-20190822-lkzml242jze5naa7zcuuuuwx7m:story-amp.",
updtDate:"08-21-2019 17:33",paginationType:"paragraph",googleAnalytics:"UA-101870247-1",siteHierarchy:"baltimoresun:politics",photoCredit:"maroke / Getty Images/iStockphoto",channel:"politics",credit:"maroke \\/ Getty Images\\/iStockphoto",curatedPage:"curatedpage",homepageOrSection:"false",linkTrackingAction:"story",marketCode:"",omnitureAccountId:"tribnglobal",mather:{pnum:1},uid:"45584"};trb.data.page.pathName="/politics/bs-md-pol-kirwan-preview-20190822-lkzml242jze5naa7zcuuuuwx7m-story.html";
window.serviceCallbacks.push(function(){analytics=new services.AnalyticsService(trb.data.page.metrics)});</script> <script>(function(){var loc=location.href;if(location.href.indexOf("disable-ensighten")>-1)return;var systemEnv="production";var ensightenUrl=(location.href.indexOf("ensightenTest")>-1?"//nexus-test.ensighten.com":"//eb.trbas.com")+"/tronc/baltimoresunarc";var isProd=systemEnv==="production"||systemEnv==="prod";var isDev=location.href.indexOf("ensightenEnv\x3ddev")>-1||!isProd;var url=isDev?ensightenUrl+"dev":ensightenUrl+"prod";trb.appendResource("script",url+"/Bootstrap.js",true,null,null,null,false)})();</script> <script>(function(){window.trb.ads={adOfTypeLoaded:function(type){if(type=="reskin"||type=="videoscroll"){var head=document.head||document.getElementsByTagName("head")[0];var style=document.createElement("style");var isWindows=!!navigator.userAgent.match(/Windows/i);var minWidth=isWindows?1580:1560;var reskinCSS='.container { max-width: 100%; } main { background-color: #f1f1f1; } @media screen and (max-width: 1060px) { #pb-root, , #pb-root [data-role\x3d"close-tray"] { z-index: 0; background-color: #f1f1f1; position: relative;} } @media screen and (min-width: 1060px) { #masthead, #bottom { padding: 0 40px 0 40px; } #pb-root main { padding-top: 1px; } div[data-ad-container\x3d"reskin"], #masthead { width: calc(100% - 200px); margin: 0 auto; } #bottom { width: calc(100% - 200px); } } @media screen and (min-width: '+
minWidth+'px) { div[data-ad-container\x3d"reskin"], #masthead, #bottom { max-width: 1280px; padding: 0; } }';style.type="text/css";style.appendChild(document.createTextNode(reskinCSS));head.appendChild(style);if(type=="videoscroll"){var videoScrollCSS="#pb-root main { margin-top: 100vh;} #pb-root main, #pb-root #bottom { position: relative; z-index: 5; } .links-container { display:none !important;} .pb-f-global-main-masthead {display: none;} .logo-container {display: block !important;} .logo-full {display: inline !important;}";
var style=document.createElement("style");style.type="text/css";style.appendChild(document.createTextNode(videoScrollCSS));head.appendChild(style)}}}};trb.data.page.ads.vcx=trb.data.page.ads.vcx||[]})();</script> <script>if(location.href.indexOf("disable-optimera")==-1&&location.href.indexOf("disable-thirdparty")==-1&&true){trb.data.ads.optimera=true;var oAv=["3"];var oVa={}};</script> <script>window.serviceCallbacks.push(function(){if(DeviceDetection.any()&&UrlParams.isVendorEnabled("yieldmo"))services.YieldmoService.preloads()});</script> <script>(function(){trb.appendResource("script",(location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag/r7nzr7lv1.js",true)})();</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"9E52W-759Q8-QRNWG-5DBLH-ZFZGZ";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> </head> <body lang="en-US"> <svg style="display: none;"> <symbol id="angle-left" viewBox="0 0 11 32"><path d="M11.2 9.7q0 .2-.2.4l-7 7 7 7q.2.2.2.4t-.2.4l-.9.9q-.2.2-.4.2t-.4-.2L1 17.5q-.2-.2-.2-.4t.2-.4l8.3-8.3q.2-.2.4-.2t.4.2l.9.9q.2.2.2.4z"/></symbol><symbol id="angle-right" viewBox="0 0 11 32"><path d="M10.6 17.1q0 .2-.2.4l-8.3 8.3q-.2.2-.4.2t-.4-.2l-.9-.9q-.2-.2-.2-.4t.2-.4l7-7-7-7q-.2-.2-.2-.4t.2-.4l.9-.9q.2-.2.4-.2t.4.2l8.3 8.3q.2.2.2.4z"/></symbol><symbol id="close" viewBox="0 0 25 32"><path d="M23.18 23.61q0 .71-.5 1.21l-2.43 2.43q-.5.5-1.21.5t-1.21-.5L12.58 22l-5.25 5.25q-.5.5-1.21.5t-1.21-.5l-2.43-2.43q-.5-.5-.5-1.21t.5-1.21l5.25-5.25-5.25-5.25q-.5-.5-.5-1.21t.5-1.21l2.43-2.43q.5-.5 1.21-.5t1.21.5l5.25 5.25 5.25-5.25q.5-.5 1.21-.5t1.21.5l2.43 2.43q.5.5.5 1.21t-.5 1.21l-5.25 5.25 5.25 5.25q.5.5.5 1.21z"/></symbol><symbol id="close-sticky" viewBox="0 0 32 32"><path d="M14.6 16L3.6 4.9l1.3-1.4L16 14.6 27.1 3.5l1.3 1.4-11 11.1 11 11.1-1.3 1.4L16 17.4 4.9 28.5l-1.3-1.4z"/></symbol><symbol id="envelope" viewBox="0 0 32 32"><path d="M29.7 26.9V13.2l-1.2 1.2q-4.8 3.7-7.6 6-.9.8-1.5 1.2t-1.5.9-1.8.4q-.9 0-1.8-.4t-1.5-.9-1.5-1.2q-2.8-2.4-7.6-6-.7-.5-1.2-1.2v13.7q0 .2.2.4t.4.2h26.3q.2 0 .4-.2t.2-.4zm0-18.8v-.4-.2l-.1-.2-.1-.2-.2-.1H2.8q-.2 0-.4.2t-.2.4q0 3 2.6 5.1 3.4 2.7 7.2 5.7.1.1.6.5t.8.7.8.6.9.5.8.2q.4 0 .8-.2t.9-.5.8-.6.8-.7.6-.5q3.7-2.9 7.2-5.7 1-.8 1.8-2.1t.8-2.3zm2.3-.7v19.4q0 1.2-.8 2t-2 .8H2.9q-1.2 0-2-.8t-.8-2V7.4q0-1.2.8-2t2-.8h26.3q1.2 0 2 .8t.8 2z"/></symbol><symbol id="exclamation-triangle" viewBox="0 0 32 32"><path d="M18.3 24.6v-3.4q0-.2-.2-.4t-.4-.2h-3.4q-.2 0-.4.2t-.2.4v3.4q0 .3.2.4t.4.2h3.4q.2 0 .4-.2t.2-.4zm0-6.7l.3-8.2q0-.2-.2-.3-.2-.2-.4-.2h-3.9q-.2 0-.4.2-.2.1-.2.4l.3 8.2q0 .2.2.3t.4.1h3.3q.3 0 .4-.1t.2-.3zM18 1.2l13.7 25.1q.6 1.1 0 2.3-.3.5-.8.8t-1.1.3H2.4q-.6 0-1.1-.3t-.8-.8q-.7-1.1 0-2.2L14.2 1.3q.3-.6.8-.9t1.2-.3 1.2.3.8.9z"/></symbol><symbol id="facebook-square" viewBox="0 0 32 32"><path d="M22.3 2.3q2.1 0 3.6 1.5t1.5 3.6v17.1q0 2.1-1.5 3.6t-3.6 1.5h-3.4V19h3.6l.5-4.1h-4.1v-2.6q0-1 .4-1.5t1.6-.5h2.2V6.6q-1.1-.2-3.2-.2-2.4 0-3.9 1.4t-1.5 4v3.1h-3.6V19h3.6v10.6H5q-2.1 0-3.6-1.5t-1.5-3.6V7.4q0-2.1 1.5-3.6T5 2.3h17.1z"/></symbol><symbol id="instagram" viewBox="0 0 32 32"><path d="M18.3 16q0-1.9-1.3-3.2t-3.2-1.3-3.2 1.3T9.3 16t1.3 3.2 3.2 1.3 3.2-1.3 1.3-3.2zm2.5 0q0 2.9-2.1 5t-5 2.1-5-2.1-2.1-5 2.1-5 5-2.1 5 2.1 2.1 5zm1.9-7.3q0 .7-.5 1.2t-1.2.5-1.2-.5-.5-1.2.5-1.2T21 7t1.2.5.5 1.2zm-9-3.9h-3.3q-.6 0-1.7.1t-1.8.2-1.3.3q-.9.4-1.6 1T3 8q-.2.5-.3 1.3t-.2 1.8-.1 1.7 0 1.9 0 1.4 0 1.4 0 1.9.1 1.7.2 1.8.3 1.3q.4.9 1 1.6t1.6 1q.5.2 1.3.3t1.8.2 1.7.1 1.9 0 1.4 0 1.4 0 1.9 0 1.7-.1 1.8-.2 1.3-.3q.9-.4 1.6-1t1-1.6q.2-.5.3-1.3t.2-1.8.1-1.7 0-1.9 0-1.4 0-1.4 0-1.9-.1-1.7-.2-1.8-.3-1.3q-.4-.9-1-1.6t-1.6-1q-.5-.2-1.3-.3t-1.8-.2-1.7-.1-1.9 0-1.4 0zM27.4 16q0 4.1-.1 5.7-.2 3.7-2.2 5.8t-5.7 2.2q-1.6.1-5.7.1T8 29.7q-3.7-.2-5.7-2.2T.1 21.8Q0 20.2 0 16.1t.1-5.7q.2-3.7 2.2-5.7t5.8-2.2q1.6-.1 5.7-.1t5.7.1q3.7.2 5.8 2.2t2.2 5.8q.1 1.6.1 5.7z"/></symbol><symbol id="search" viewBox="0 0 30 32"><path d="M20.6 14.9q0-3.3-2.3-5.7t-5.7-2.3-5.7 2.3-2.3 5.7 2.3 5.7 5.7 2.3 5.7-2.3 2.3-5.7zm9.1 14.8q0 .9-.7 1.6t-1.6.7q-1 0-1.6-.7l-6.1-6.1q-3.2 2.2-7.1 2.2-2.6 0-4.9-1t-4-2.7-2.7-4-1-4.9 1-4.9 2.7-4 4-2.7 4.9-1 4.9 1 4 2.7 2.7 4 1 4.9q0 3.9-2.2 7.1l6.1 6.1q.7.7.7 1.6z"/></symbol><symbol id="sections-bars" viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></symbol><symbol id="share" viewBox="0 0 32 32"><path d="M32 11.4q0 .5-.3.8l-9.1 9.1q-.3.3-.8.3t-.8-.3-.3-.8v-4.6h-4q-1.7 0-3.1.1t-2.7.4-2.4.8-1.9 1.2-1.4 1.8-.9 2.5-.3 3.2q0 1 .1 2.2v.9q0 .3-.2.4t-.4.2q-.3 0-.5-.3l-.2-.4q-.1-.2-.2-.5t-.2-.4Q.1 22.9.1 19.9q0-3.6.9-5.9 2.9-7.2 15.6-7.2h4V2.2q0-.5.3-.8t.8-.3.8.3l9.1 9.1q.3.3.3.8z"/></symbol><symbol id="sign-in" viewBox="0 0 32 32"><path d="M21.1 16q0 .5-.3.8l-9.7 9.7q-.3.3-.8.3t-.8-.3-.3-.8v-5.1h-8q-.5 0-.8-.3t-.3-.8v-6.9q0-.5.3-.8t.8-.3h8V6.4q0-.5.3-.8t.8-.3.8.3l9.7 9.7q.3.3.3.8zm6.3-6.3v12.6q0 2.1-1.5 3.6t-3.6 1.5h-5.7q-.2 0-.4-.2t-.2-.4v-.4-.5q0-.2.1-.4t.2-.3.4-.1h5.7q1.2 0 2-.8t.8-2V9.7q0-1.2-.8-2t-2-.8h-5.8l-.2-.1-.1-.1-.1-.2v-.2-.4-.5q0-.2.1-.4t.2-.3.4-.1h5.7q2.1 0 3.6 1.5t1.5 3.6z"/></symbol><symbol id="twitter" viewBox="0 0 30 32"><path d="M28.9 7.3q-1.2 1.8-2.9 3v.8q0 2.3-.7 4.6t-2.1 4.4-3.3 3.8-4.6 2.6-5.8 1q-4.8 0-8.9-2.6.6.1 1.4.1 4 0 7.2-2.5-1.9 0-3.4-1.2t-2-2.8q.6.1 1.1.1.8 0 1.5-.2-2-.4-3.3-2t-1.3-3.7v-.1q1.2.7 2.6.7-1.2-.8-1.9-2.1t-.7-2.7q0-1.6.8-2.9 2.2 2.7 5.3 4.3t6.6 1.8q-.1-.7-.1-1.3 0-2.4 1.7-4.1t4.1-1.7q2.5 0 4.2 1.8Q26.3 6 28.1 5q-.7 2.1-2.5 3.2 1.7-.2 3.3-.9z"/></symbol><symbol id="user-circle-o" viewBox="0 0 32 32"><path d="M16 0q3.3 0 6.2 1.3t5.1 3.4 3.4 5.1T32 16q0 3.2-1.3 6.2t-3.4 5.1-5.1 3.4T16 32t-6.2-1.3-5.1-3.4-3.4-5.1T0 16t1.3-6.2 3.4-5.1 5.1-3.4T16 0zm11.1 24.1q2.7-3.7 2.7-8.1 0-2.8-1.1-5.3t-2.9-4.4-4.4-2.9-5.3-1.1-5.3 1.1-4.4 2.9-2.9 4.4T2.4 16q0 4.5 2.7 8.1 1.2-5.8 5.5-5.8 2.3 2.3 5.6 2.3t5.6-2.3q4.3 0 5.5 5.8zm-4.2-11.5q0-2.8-2-4.8t-4.8-2-4.8 2-2 4.8 2 4.8 4.8 2 4.8-2 2-4.8z"/></symbol><symbol id="vimeo" viewBox="0 0 32 32"><path d="M30.5 9.3q-.2 4.2-5.9 11.6-5.9 7.7-10 7.7-2.5 0-4.3-4.7-.8-2.9-2.4-8.6-1.3-4.7-2.8-4.7-.3 0-2.3 1.4l-1.4-1.7q.4-.4 1.9-1.7t2.3-2.1Q8.4 4 9.9 3.9q1.7-.2 2.7 1T14 8.5q.8 5.1 1.2 6.7 1 4.4 2.1 4.4.9 0 2.8-2.9 1.8-2.9 1.9-4.4.2-2.5-1.9-2.5-1 0-2.2.5 2.1-7 8.2-6.8 4.5.1 4.2 5.8z"/></symbol><symbol id="youtube" viewBox="0 0 32 32"><path d="M17.3 22.2V26q0 1.2-.7 1.2-.4 0-.8-.4v-5.4q.4-.4.8-.4.7 0 .7 1.2zm6.1 0v.8h-1.6v-.8q0-1.2.8-1.2t.8 1.2zM6.1 18.3H8v-1.7H2.4v1.7h1.9v10.2h1.8V18.3zm5.2 10.2h1.6v-8.8h-1.6v6.8q-.5.8-1 .8-.3 0-.4-.4v-7.1H8.3v7q0 .9.1 1.3.2.7 1 .7.9 0 1.8-1.1v1zm7.6-2.6v-3.5q0-1.3-.2-1.8-.3-1-1.3-1-.9 0-1.7 1v-3.9h-1.6v11.8h1.6v-.9q.8 1 1.7 1 1 0 1.3-1 .2-.5.2-1.8zm6.1-.2v-.2h-1.6v1.1q-.1.6-.7.6-.8 0-.8-1.2v-1.6h3.2v-1.8q0-1.4-.5-2.1-.7-.9-1.9-.9t-1.9.9q-.5.7-.5 2.1v3.1q0 1.4.5 2.1.7.9 1.9.9 1.3 0 1.9-.9.3-.5.4-1v-1zM14.1 9.4V5.7q0-1.2-.8-1.2t-.8 1.2v3.8q0 1.3.8 1.3t.8-1.2zm12.8 13.4q0 4.2-.5 6.3-.2 1.1-1 1.8t-1.8.8q-3.3.4-9.9.4t-9.9-.4q-1-.1-1.8-.8t-1-1.8q-.5-2-.5-6.2t.5-6.2q.3-1.1 1-1.8t1.8-.8q3.3-.4 9.9-.4t9.9.4q1 .1 1.8.8t1 1.8q.5 2 .5 6.3zM9.1 0h1.8L8.7 7.1v4.8H6.9V7.1q-.2-1.3-1.1-3.8Q5.1 1.5 4.6 0h1.9l1.3 4.7zm6.6 5.9V9q0 1.4-.5 2.1-.7.9-1.9.9t-1.9-.9q-.5-.7-.5-2.1V5.9q0-1.4.5-2.1.7-.9 1.9-.9t1.9.9q.5.7.5 2.1zm6-2.8V12h-1.6v-1q-.9 1.1-1.8 1.1-.8 0-1.1-.7-.1-.4-.1-1.3v-7h1.6V10.3q.1.4.4.4.5 0 1-.8V3.1h1.6z"/></symbol> </svg> <div id="pb-root" class="collapsed-nav"><a class="skip-link" href="#top">Skip to content</a> <header id="app-bar-sticky" class="sticky high-z-index"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-app-bar" data-pb-name="App Bar" data-pb-curated="curated" data-pb-id="main-app-bar" id="fGQQit16jasVxr"> <div id="app-bar" class="app-bar card card-dark card-accent card-shadowed" role="navigation"> <div class="justify-space-between flex-container-row relative app-bar-inner container"> <div class="flex flex-container-row"> <div data-role="tray" data-tray="topics"> <button id="app-bar-topics-button" name="topicsMenu" class="tag tag-solid tag-accent app-button align-center justify-center flex-container-row" data-arctrack="topicsOpen" data-role="open-tray" data-tray="topics"> <svg class="icon-light icon-margin-auto icon-18-27"> <use xlink:href="#sections-bars"/> </svg> <span class="spaced spaced-sm spaced-left hidden-mobile">Sections</span> </button> <div class="tray-arrow-container invisible relative"> <div class="tray-arrow absolute"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 292.362 292.362" fill="#616668" height="22px" width="22px"> xml:space="preserve"> <path d="M286.935,197.286L159.028,69.379c-3.613-3.617-7.895-5.424-12.847-5.424s-9.233,1.807-12.85,5.424L5.424,197.286 C1.807,200.9,0,205.184,0,210.132s1.807,9.233,5.424,12.847c3.621,3.617,7.902,5.428,12.85,5.428h255.813 c4.949,0,9.233-1.811,12.848-5.428c3.613-3.613,5.427-7.898,5.427-12.847S290.548,200.9,286.935,197.286z"/> </svg> </div> </div> <nav class="tray tray-left invisible absolute"> <div class="topics-tray tray-contents card"> <div class="tray-contents-inner" tabindex="0"> <div class="card-content search-container"> <div class="mobile-search-wrapper hidden-desktop"> <form class="form-inline flex-container-row" method="GET" action="/search/" target="_top" autocomplete="off"> <input class="search-bar" title="Type search term here" name="" type="text" placeholder="Search for a topic" data-autocomplete="false" data-autocomplete-target="app-bar-topics-autocomplete-results" autocomplete="off"/> <button aria-label="submit" type="submit" class="svg-c search-button button-icon button-rounded button-lg button-accent"> <svg class="icon-light icon-17-18"> <use xlink:href="#search"/> </svg> </button> </form> <div id="app-bar-topics-autocomplete-results"></div> </div> </div> <ul class="side-nav-items topics-list list-unstyled"> <li data-topic-index="0" data-role="open-submenu" class="topics-list-item flex-container-row align-items-center"> <a class="uppercase flex" href="http://digitaledition.baltimoresun.com">Read today's newspaper</a> <div data-role="submenu-arrow" class="submenu-arrow spaced spaced-md spaced-right hidden"></div> <svg class="hidden-mobile icon-margin-auto icon-6-16"> <use xlink:href="#angle-right"/> </svg> <div data-role="submenu" class="subtopics absolute hidden card card-shadowed"> <ul class="list-unstyled"> <li class="subtopic"> <a class="uppercase" href="https://digitaledition.baltimoresun.com">Baltimore Sun</a> </li> <li class="subtopic"> <a class="uppercase" href="https://digitaledition.capitalgazette.com">Capital Gazette</a> </li> <li class="subtopic"> <a class="uppercase" href="https://digitaledition.carrollcountytimes.com">Carroll County Times</a> </li> <li class="subtopic"> <a class="uppercase" href="https://enewspaper.theaegis.com/">The Aegis</a> </li> </ul> </div> </li> <li data-topic-index="1" data-role="open-submenu" class="topics-list-item flex-container-row align-items-center"> <a class="uppercase flex" href="http://membership.baltimoresun.com">Subscriber Services</a> <div data-role="submenu-arrow" class="submenu-arrow spaced spaced-md spaced-right hidden"></div> <svg class="hidden-mobile icon-margin-auto icon-6-16"> <use xlink:href="#angle-right"/> </svg> <div data-role="submenu" class="subtopics absolute hidden card card-shadowed"> <ul class="list-unstyled"> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/subscriptions/land-subscribe-evergreen/index-dft.html?int=bs_digitaladshouse_topics-flyout__text-link___4-weeks-99______bxca#nt=secondarynavbar">Subscribe here</a> </li> <li class="subtopic"> <a class="uppercase" href="https://myaccount2.baltimoresun.com/VerifyAccount.aspx">Manage subscription</a> </li> <li class="subtopic"> <a class="uppercase" href="https://myaccount2.baltimoresun.com/SecurePage/EZPay.aspx">EZ Pay</a> </li> <li class="subtopic"> <a class="uppercase" href="https://myaccount2.baltimoresun.com/SecurePage/VacationSummary.aspx">Vacation Stop</a> </li> <li class="subtopic"> <a class="uppercase" href="https://myaccount2.baltimoresun.com/SecurePage/MissedPaper.aspx">Delivery Issue</a> </li> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/about/bs-baltimore-sun-subscription-story.html#nt=secondarynavbar">Benefits of subscribing</a> </li> <li class="subtopic"> <a class="uppercase" href="https://membership.baltimoresun.com/newsletters/">Newsletters & alerts</a> </li> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/sun-insider/#nt=secondarynavbar">Sun Insider</a> </li> </ul> </div> </li> <li data-topic-index="2" class="topics-list-item flex-container-row align-items-center"> <a class="uppercase flex" href="http://placeanad.baltimoresun.com">Place an Ad</a> </li> <li data-topic-index="3" class="topics-list-item flex-container-row align-items-center"> <a class="uppercase flex" href="https://www.baltimoresun.com/latest/#nt=primarynavbar">Latest</a> </li> <li data-topic-index="4" data-role="open-submenu" class="topics-list-item flex-container-row align-items-center"> <a class="uppercase flex" href="https://www.baltimoresun.com/maryland/#nt=primarynavbar">Maryland </a> <div data-role="submenu-arrow" class="submenu-arrow spaced spaced-md spaced-right hidden"></div> <svg class="hidden-mobile icon-margin-auto icon-6-16"> <use xlink:href="#angle-right"/> </svg> <div data-role="submenu" class="subtopics absolute hidden card card-shadowed"> <ul class="list-unstyled"> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/maryland/anne-arundel/#nt=secondarynavbar">Anne Arundel County</a> </li> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/maryland/baltimore-city/#nt=secondarynavbar">Baltimore City</a> </li> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/maryland/baltimore-county/#nt=secondarynavbar">Baltimore County</a> </li> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/maryland/carroll/#nt=secondarynavbar">Carroll County</a> </li> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/maryland/harford/aegis/#nt=secondarynavbar">Harford County</a> </li> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/maryland/howard/#nt=secondarynavbar">Howard County</a> </li> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/news/crime/#nt=secondarynavbar">Crime</a> </li> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/education/#nt=secondarynavbar">Education</a> </li> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/news/investigations/#nt=secondarynavbar">Sun Investigates</a> </li> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/news/environment/#nt=secondarynavbar">Environment</a> </li> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/maryland/laurel/#nt=secondarynavbar">Laurel Leader</a> </li> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/maryland/eastern-shore/#nt=secondarynavbar">Eastern Shore</a> </li> </ul> </div> </li> <li data-topic-index="5" data-role="open-submenu" class="topics-list-item flex-container-row align-items-center"> <a class="uppercase flex" href="https://www.baltimoresun.com/obituaries/#nt=primarynavbar">Obituaries</a> <div data-role="submenu-arrow" class="submenu-arrow spaced spaced-md spaced-right hidden"></div> <svg class="hidden-mobile icon-margin-auto icon-6-16"> <use xlink:href="#angle-right"/> </svg> <div data-role="submenu" class="subtopics absolute hidden card card-shadowed"> <ul class="list-unstyled"> <li class="subtopic"> <a class="uppercase" href="https://www.legacy.com/obituaries/baltimoresun/">Death Notices</a> </li> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/obituaries/#nt=secondarynavbar">Editorial Obituaries</a> </li> <li class="subtopic"> <a class="uppercase" href="http://placeanad.baltimoresun.com">Place a Notice</a> </li> </ul> </div> </li> <li data-topic-index="6" data-role="open-submenu" class="topics-list-item flex-container-row align-items-center"> <a class="uppercase flex" href="https://www.baltimoresun.com/sports/#nt=primarynavbar">Sports</a> <div data-role="submenu-arrow" class="submenu-arrow spaced spaced-md spaced-right hidden"></div> <svg class="hidden-mobile icon-margin-auto icon-6-16"> <use xlink:href="#angle-right"/> </svg> <div data-role="submenu" class="subtopics absolute hidden card card-shadowed"> <ul class="list-unstyled"> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/sports/orioles/#nt=secondarynavbar">Orioles</a> </li> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/sports/ravens/#nt=secondarynavbar">Ravens</a> </li> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/sports/high-school/#nt=secondarynavbar">High School sports</a> </li> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/sports/analysis/#nt=secondarynavbar">Sports Analysis</a> </li> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/sports/terps/#nt=secondarynavbar">Terps</a> </li> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/sports/horse-racing/#nt=secondarynavbar">Horse Racing</a> </li> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/sports/college/lacrosse/#nt=secondarynavbar">College Lacrosse</a> </li> </ul> </div> </li> <li data-topic-index="7" data-role="open-submenu" class="topics-list-item flex-container-row align-items-center"> <a class="uppercase flex" href="https://www.baltimoresun.com/opinion/#nt=primarynavbar">Opinion</a> <div data-role="submenu-arrow" class="submenu-arrow spaced spaced-md spaced-right hidden"></div> <svg class="hidden-mobile icon-margin-auto icon-6-16"> <use xlink:href="#angle-right"/> </svg> <div data-role="submenu" class="subtopics absolute hidden card card-shadowed"> <ul class="list-unstyled"> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/opinion/editorial/#nt=secondarynavbar">Editorial</a> </li> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/opinion/readers-respond/#nt=secondarynavbar">Readers Respond</a> </li> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/opinion/bal-letter-submission-ngux-htmlstory.html#nt=secondarynavbar">Submit letter to the editor</a> </li> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/opinion/columnists/#nt=secondarynavbar">Columnists</a> </li> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/opinion/op-ed/#nt=secondarynavbar">Op-ed</a> </li> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/opinion/bal-oped-submission-ngux-htmlstory.html#nt=secondarynavbar">Submit an op-ed</a> </li> </ul> </div> </li> <li data-topic-index="8" class="topics-list-item flex-container-row align-items-center"> <a class="uppercase flex" href="https://www.baltimoresun.com/news/nation-world/#nt=primarynavbar">Nation & World</a> </li> <li data-topic-index="9" class="topics-list-item flex-container-row align-items-center"> <a class="uppercase flex" href="https://www.baltimoresun.com/politics/#nt=primarynavbar">Politics</a> </li> <li data-topic-index="10" class="topics-list-item flex-container-row align-items-center"> <a class="uppercase flex" href="https://www.baltimoresun.com/weather/#nt=primarynavbar">Weather</a> </li> <li data-topic-index="11" class="topics-list-item flex-container-row align-items-center"> <a class="uppercase flex" href="https://www.baltimoresun.com/food-drink/#nt=primarynavbar">Food & Drink</a> </li> <li data-topic-index="12" data-role="open-submenu" class="topics-list-item flex-container-row align-items-center"> <a class="uppercase flex" href="https://www.baltimoresun.com/business/#nt=primarynavbar">Business</a> <div data-role="submenu-arrow" class="submenu-arrow spaced spaced-md spaced-right hidden"></div> <svg class="hidden-mobile icon-margin-auto icon-6-16"> <use xlink:href="#angle-right"/> </svg> <div data-role="submenu" class="subtopics absolute hidden card card-shadowed"> <ul class="list-unstyled"> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/business/real-estate/#nt=secondarynavbar">Real Estate</a> </li> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/business/autos/#nt=secondarynavbar">Autos</a> </li> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/business/jobs/#nt=secondarynavbar">Jobs</a> </li> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/business/topworkplaces/#nt=secondarynavbar">Top Workplaces 2019</a> </li> <li class="subtopic"> <a class="uppercase" href="http://www.bestreviews.com">Best Reviews</a> </li> </ul> </div> </li> <li data-topic-index="13" data-role="open-submenu" class="topics-list-item flex-container-row align-items-center"> <a class="uppercase flex" href="https://www.baltimoresun.com/entertainment/#nt=primarynavbar">Entertainment</a> <div data-role="submenu-arrow" class="submenu-arrow spaced spaced-md spaced-right hidden"></div> <svg class="hidden-mobile icon-margin-auto icon-6-16"> <use xlink:href="#angle-right"/> </svg> <div data-role="submenu" class="subtopics absolute hidden card card-shadowed"> <ul class="list-unstyled"> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/entertainment/movies/#nt=secondarynavbar">Movies</a> </li> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/entertainment/arts/#nt=secondarynavbar">Arts</a> </li> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/entertainment/music/#nt=secondarynavbar">Music</a> </li> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/entertainment/tv/#nt=secondarynavbar">TV</a> </li> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/entertainment/tv/schedule/#nt=secondarynavbar">TV Schedule</a> </li> </ul> </div> </li> <li data-topic-index="14" data-role="open-submenu" class="topics-list-item flex-container-row align-items-center"> <a class="uppercase flex" href="https://www.baltimoresun.com/features/#nt=primarynavbar">Features</a> <div data-role="submenu-arrow" class="submenu-arrow spaced spaced-md spaced-right hidden"></div> <svg class="hidden-mobile icon-margin-auto icon-6-16"> <use xlink:href="#angle-right"/> </svg> <div data-role="submenu" class="subtopics absolute hidden card card-shadowed"> <ul class="list-unstyled"> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/health/#nt=secondarynavbar">Health</a> </li> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/features/home/#nt=secondarynavbar">Home</a> </li> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/travel/#nt=secondarynavbar">Travel</a> </li> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/features/retro-baltimore/#nt=secondarynavbar">Retro Baltimore</a> </li> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/features/baltimore-insider/#nt=secondarynavbar">Baltimore Insider</a> </li> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com#nt=secondarynavbar">Puzzles and Games</a> </li> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/bal-horoscopes-htmlstory.html#nt=secondarynavbar">Horoscopes</a> </li> </ul> </div> </li> <li data-topic-index="15" class="topics-list-item flex-container-row align-items-center"> <a class="uppercase flex" href="https://www.baltimoresun.com/ask/#nt=primarynavbar">Ask Us</a> </li> <li data-topic-index="16" class="topics-list-item flex-container-row align-items-center"> <a class="uppercase flex" href="https://www.baltimoresun.com/audio/podcasts/#nt=primarynavbar">Podcasts</a> </li> <li data-topic-index="17" data-role="open-submenu" class="topics-list-item flex-container-row align-items-center"> <a class="uppercase flex" href="https://www.baltimoresun.com/photos/#nt=primarynavbar">Photos</a> <div data-role="submenu-arrow" class="submenu-arrow spaced spaced-md spaced-right hidden"></div> <svg class="hidden-mobile icon-margin-auto icon-6-16"> <use xlink:href="#angle-right"/> </svg> <div data-role="submenu" class="subtopics absolute hidden card card-shadowed"> <ul class="list-unstyled"> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/photos/bal-sunphotos-photogallery.html#nt=secondarynavbar">The day in photos</a> </li> </ul> </div> </li> <li data-topic-index="18" data-role="open-submenu" class="topics-list-item flex-container-row align-items-center"> <a class="uppercase flex" href="https://www.baltimoresun.com/paid-posts/?prx_adpz=1632#nt=primarynavbar">Branded Content</a> <div data-role="submenu-arrow" class="submenu-arrow spaced spaced-md spaced-right hidden"></div> <svg class="hidden-mobile icon-margin-auto icon-6-16"> <use xlink:href="#angle-right"/> </svg> <div data-role="submenu" class="subtopics absolute hidden card card-shadowed"> <ul class="list-unstyled"> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/paid-posts/?prx_adpz=1632#nt=secondarynavbar">Paid Partner Content</a> </li> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/paid-posts/?ntv_adpz=3309#nt=secondarynavbar">Paid content by Brandpoint</a> </li> </ul> </div> </li> <li data-topic-index="19" class="topics-list-item flex-container-row align-items-center"> <a class="uppercase flex" href="https://www.baltimoresun.com/circulars/#nt=primarynavbar">Shopping Circulars</a> </li> <li data-topic-index="20" data-role="open-submenu" class="topics-list-item flex-container-row align-items-center"> <a class="uppercase flex" href="https://www.baltimoresun.com/classified/#nt=primarynavbar">Classifieds</a> <div data-role="submenu-arrow" class="submenu-arrow spaced spaced-md spaced-right hidden"></div> <svg class="hidden-mobile icon-margin-auto icon-6-16"> <use xlink:href="#angle-right"/> </svg> <div data-role="submenu" class="subtopics absolute hidden card card-shadowed"> <ul class="list-unstyled"> <li class="subtopic"> <a class="uppercase" href="https://casmp.adperfect.com/?hostname=classifieds.baltimoresun.com">Classified Listings</a> </li> <li class="subtopic"> <a class="uppercase" href="http://placeanad.baltimoresun.com">Place an Ad</a> </li> <li class="subtopic"> <a class="uppercase" href="https://jobs.baltimoresun.com">Find a Job</a> </li> <li class="subtopic"> <a class="uppercase" href="https://www.gomnlt.com/tronc/baltimore-sun/?utm_source=baltimore-sun&utm_medium=navweblink&utm_campaign=tronc">Freelance Jobs</a> </li> <li class="subtopic"> <a class="uppercase" href="https://casmp.adperfect.com/?hostname=classifieds.baltimoresun.com">Real Estate Listings</a> </li> <li class="subtopic"> <a class="uppercase" href="https://casmp.adperfect.com/?hostname=classifieds.carrollcountytimes.com">Auto Listings</a> </li> </ul> </div> </li> <li data-topic-index="21" data-role="open-submenu" class="topics-list-item flex-container-row align-items-center"> <a class="uppercase flex" href="https://store.baltimoresun.com/store/?utm_campaign=homepage&utm_medium=referral&utm_source=navigation&utm_content=&utm_term=">The Sun Store</a> <div data-role="submenu-arrow" class="submenu-arrow spaced spaced-md spaced-right hidden"></div> <svg class="hidden-mobile icon-margin-auto icon-6-16"> <use xlink:href="#angle-right"/> </svg> <div data-role="submenu" class="subtopics absolute hidden card card-shadowed"> <ul class="list-unstyled"> <li class="subtopic"> <a class="uppercase" href="https://store.baltimoresun.com/dept/back-issues/?cp=102128_102458_102811&utm_campaign=back-issues&utm_medium=referral&utm_source=navigation&utm_content=&utm_term=">Purchase back issues</a> </li> <li class="subtopic"> <a class="uppercase" href="https://store.baltimoresun.com/dept/photo-request/?cp=102128_102459_102941&utm_campaign=photo-request&utm_medium=referral&utm_source=navigation&utm_content=&utm_term=">Request a photo</a> </li> </ul> </div> </li> <li data-topic-index="22" class="topics-list-item flex-container-row align-items-center"> <a class="uppercase flex" href="https://www.tkqlhce.com/click-8479697-11570746/?url=https://baltimoresun.newspapers.com/?xid=2338&utm_campaign=evergreen&utm_medium=referral&utm_source=navigation&utm_content=&utm_term=Baltimore">Archives</a> </li> <li data-topic-index="23" class="topics-list-item flex-container-row align-items-center"> <a class="uppercase flex" href="https://www.baltimoresun.com/about/tp-tag-disclosure-20190516-story.html#nt=primarynavbar">TAG disclosure</a> </li> <li data-topic-index="24" class="topics-list-item flex-container-row align-items-center"> <a class="uppercase flex" href="http://www.tribpub.com/central-terms-of-service/">Terms of Service</a> </li> <li data-topic-index="25" class="topics-list-item flex-container-row align-items-center"> <a class="uppercase flex" href="http://www.tribpub.com/privacy-policy/">Privacy Policy</a> </li> <li data-topic-index="26" class="topics-list-item flex-container-row align-items-center"> <a class="uppercase flex" href="https://bestreviews.com/">Best Reviews</a> </li> <li data-topic-index="27" class="topics-list-item flex-container-row align-items-center"> <a class="uppercase flex" href="http://www.mddcnews.com/public_notices/">Public Notices</a> </li> <li data-topic-index="28" data-role="open-submenu" class="topics-list-item flex-container-row align-items-center"> <a class="uppercase flex" href="https://www.baltimoresun.com/about/#nt=primarynavbar">About</a> <div data-role="submenu-arrow" class="submenu-arrow spaced spaced-md spaced-right hidden"></div> <svg class="hidden-mobile icon-margin-auto icon-6-16"> <use xlink:href="#angle-right"/> </svg> <div data-role="submenu" class="subtopics absolute hidden card card-shadowed"> <ul class="list-unstyled"> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/contact/#nt=secondarynavbar">Contact Us</a> </li> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/about/awards/#nt=secondarynavbar">Awards</a> </li> <li class="subtopic"> <a class="uppercase" href="http://marketplace.baltimoresun.com/baltimore-md-features/special-sections/">Special sections</a> </li> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/about/bal-about-sun-exec-pro-story.html#nt=secondarynavbar">Executive bios</a> </li> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/about/bal-about-ads-htmlstory.html#nt=secondarynavbar">About our ads</a> </li> <li class="subtopic"> <a class="uppercase" href="https://www.baltimoresun.com/rss/#nt=secondarynavbar">RSS</a> </li> </ul> </div> </li> </ul> <div class="tray-contents-util"> <hr/> <div data-reg-role="trial"></div> </div> </div> </div> </nav> </div> <div data-role="tray" data-tray="search"> <button id="app-bar-search-button" name="searchMenu" class="tag tag-solid tag-accent app-button spaced spaced-left spaced-md align-center justify-center flex-container-row hidden-mobile hidden-tablet" data-arctrack="searchOpen" data-role="open-tray" data-tray="search"> <svg class="icon-light icon-margin-auto icon-16-17"> <use xlink:href="#search"/> </svg> <span class="hidden-tablet spaced spaced-sm spaced-left">Search</span> </button> <div class="tray-arrow-container relative spaced spaced-left spaced-md hidden-mobile hidden-tablet"> <div class="tray-arrow absolute"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 292.362 292.362" fill="#616668" height="22px" width="22px"> xml:space="preserve"> <path d="M286.935,197.286L159.028,69.379c-3.613-3.617-7.895-5.424-12.847-5.424s-9.233,1.807-12.85,5.424L5.424,197.286 C1.807,200.9,0,205.184,0,210.132s1.807,9.233,5.424,12.847c3.621,3.617,7.902,5.428,12.85,5.428h255.813 c4.949,0,9.233-1.811,12.848-5.428c3.613-3.613,5.427-7.898,5.427-12.847S290.548,200.9,286.935,197.286z"/> </svg> </div> </div> <nav class="tray tray-left invisible absolute hidden-mobile hidden-tablet" tabindex="0"> <div class="search-tray tray-contents search card"> <div class="tray-contents-inner" tabindex="0"> <div class="card-content"> <form class="form-inline flex-container-row" method="GET" action="/search/" target="_top" autocomplete="off"> <input class="search-bar" title="Type search term here" name="" type="text" placeholder="Search for a topic" data-autocomplete="false" data-autocomplete-target="app-bar-search-autocomplete-results" autocomplete="off"/> <button aria-label="submit" type="submit" class="svg-c search-button button-icon button-rounded button-lg button-accent"> <svg class="icon-light icon-17-18"> <use xlink:href="#search"/> </svg> </button> </form> <div id="app-bar-search-autocomplete-results"></div> </div> </div> </div> </nav> </div> </div> <div class="flex flex-container-row align-items-center justify-center"> <a aria-label="Visit homepage" href="/?#nt=mastheadnavbar" class="logo-container hidden"> <img class="logo logo-full logo-no-background logo-transparent logo-md" alt="The Baltimore Sun Logo" src="/pb/resources/images/balnews_icons/app-bar-logo.svg?v=167"/> </a> <div class="flex-container-row align-items-center hidden-mobile hidden-tablet hidden-mobile-permanent links-container"> <ul class="app-bar-menu no-overflow flex-wrap flex-container-row list-unstyled"> <li class="links spaced spaced-right spaced-left spaced-sm "> <a class="uppercase text-color-light mobile app-bar-text" href="https://digitaledition.baltimoresun.com">Enewspaper</a> </li> <li class="links spaced spaced-right spaced-left spaced-sm "> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/latest/#nt=tertiarynavbar">Latest</a> </li> <li class="links spaced spaced-right spaced-left spaced-sm "> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/sports/#nt=tertiarynavbar">Sports</a> </li> <li class="links spaced spaced-right spaced-left spaced-sm hidden-mobile hidden-tablet"> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.legacy.com/obituaries/baltimoresun/">Obituaries</a> </li> <li class="links spaced spaced-right spaced-left spaced-sm hidden-mobile hidden-tablet"> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/weather/#nt=tertiarynavbar">Weather</a> </li> <li class="links spaced spaced-right spaced-left spaced-sm hidden-mobile hidden-tablet"> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/opinion/#nt=tertiarynavbar">Opinion</a> </li> <li class="links spaced spaced-right spaced-left spaced-sm hidden-mobile hidden-tablet"> <a class="uppercase text-color-light mobile app-bar-text" href="https://casmp.adperfect.com/?hostname=classifieds.baltimoresun.com">Advertising</a> </li> </ul> </div> </div> <div class="flex flex-container-row"> <div class="login-subscribe"> <div class="dss-login-subscribe bar-dss" data-reg-role="base"></div> </div> </div> </div> </div> </div> <div data-reg-role="prompt"></div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-screamer" data-pb-name="Screamer" data-pb-curated="curated" id="f07WNDa6jasVxr"> <div id="screamer-wrapper" class="screamer-wrapper" data-href="/pb/api/v2/render/feature?name=breaking-news-bar&uri=/zzz-breaking-news/&wrapper=false"> </div> </div> <div id="fAdLh116jasVxr" class="pb-async pb-feature"></div> <div class="pb-container"> </div> </header> <div data-role="close-tray" amp-access="NOT showPaywall"> <article class="grid container padded-container"> <header id="top" class="top full-columns"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-masthead-leaderboard" id="f09aaTZ6jasVxr"> <div class="pb-ad pb-ad-prod ad-320x50 relative&#32;sticky-leaderboard" data-ad-sticky-timer-rate="5"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div class="trb_st_cl"> <span></span> <svg class="closeSticky"> <use xlink:href="#close-sticky"/> </svg> </div> <div id="news_local_politics_1751" class="hidden" data-optimera-measure="trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/politics/bs-md-pol-kirwan-preview-20190822-l" data-ad-type="leaderboard"data-ad-sticky> </div> </div> <script>(function(){if(trb.data.ads.optimera)if(!window.oPageUnload){oAv.push("trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/politics/bs-md-pol-kirwan-preview-20190822-l");oVa["trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/politics/bs-md-pol-kirwan-preview-20190822-l"]=["NULL"]}else oPageUnload("trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/politics/bs-md-pol-kirwan-preview-20190822-l",true);function loadAd(){window.serviceCallbacks.push(function(){window.services.dfpService.appendAd({id:"news_local_politics_1751",
optimeraId:"trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/politics/bs-md-pol-kirwan-preview-20190822-l",adType:"leaderboard",slotName:"/4011/trb.baltimoresun/news/local/politics",displayMobile:true,displayDesktop:true,isOOP:false,is5x1:false,dimensionsString:" [[[1280, 220], [970, 250], [970, 90], [728, 90]], [[1280, 220], [728, 90]], [[1280, 220], [320, 100], [320, 50]]] ",sizemapString:"[[1280, 0], [800, 0], [0, 0]]",sizemapRefresh:"true",refreshOnPhotoChange:false,floatingAdRefreshInterval:0,
includeInA9:true,includeInIndexExchange:true,options:{ptype:"s",iab:"",site:"trb.baltimoresun",slug:"bs-md-pol-kirwan-preview-20190822-lkzml242jze5naa7zcuuuuwx7m",cid:"",at:"",kw:"commission,kirwan,education,governor,maryland,hogan,plan,meeting,state,debate,money,chairman,brit,university,prekindergarten,community,series,francaviglia,schools,cost,conference,week,regard,action,director",tg:"StateGovernments,StateandLocalElections",design:"arc",nopulse:true}},false,true)})}loadAd()})();</script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-header" data-pb-name="Article Header" data-pb-curated="curated" id="f0HmNVU6jasVxr"> <div class="card "> <div class="card-content align-left"> <ul class="tag-list-wrapper list-unstyled flex-container-row align-left"> <li> <a class="tag tag-solid tag-first" href="https://www.baltimoresun.com/politics/#nt=taxonomy-article"> Politics </a> </li> </ul> <h1 class="spaced spaced-xl spaced-top spaced-bottom">As debate over Maryland education funding intensifies, Kirwan commission to meet</h1> </div> <div class="card-footer flex-container-row article-header align-items-center "> <div class="byline-container flex-container-row align-items-center"> <div class="byline-image-container hidden-mobile spaced spaced-right spaced-sm spaced spaced-right spaced-sm"> <div class="byline-image"> <a aria-label="" href="/bal-pamela-wood-20141007-staff.html"> <figure class=""> <div class=" img-container "> <img class="b-lazy full-width" alt="Pamela Wood" data-src="https://www.baltimoresun.com/resizer/0fwPafLUG8y9rN8bG8nTJ2qKdGQ=/32x32/top/s3.amazonaws.com/arc-authors/tronc/98287539-33b6-4a37-a159-03cfec93a012.jpg" data-src-small="" data-src-medium="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> </div> </div> <div class="byline-timestamp-container"> <div class="byline-wrapper"> <span class="byline byline-article">By <a class="uppercase" aria-label="Pamela Wood" href="/bal-pamela-wood-20141007-staff.html#nt=byline" rel="author"><span class="uppercase">Pamela Wood</span></a> </span> </div> <span class="spaced spaced-right spaced-md hidden-mobile"></span> <div class="timestamp-wrapper flex-container-row align-items-center flex-mobile-column "> <div class="align-center"> <span class="timestamp timestamp-article">Baltimore Sun</span> <span class="timestamp spaced spaced-sm spaced-left spaced-right hidden-mobile">|</span> </div> <div> <span class="timestamp timestamp-article "> Aug 22, 2019 </span> <span class="timestamp spaced spaced-sm spaced-left spaced-right hidden-tablet">|</span> <span class="timestamp timestamp-article hidden-tablet "> 6:00 AM </span> </div> </div> </div> </div> <span class="sharebar align-right flex"> <button class="svg-c button button-icon button-icon-hover-accent " aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=As+debate+over+Maryland+education+funding+intensifies%2C+Kirwan+commission+to+meet&url=https%3A%2F%2Fwww.baltimoresun.com%2Fpolitics%2Fbs-md-pol-kirwan-preview-20190822-lkzml242jze5naa7zcuuuuwx7m-story.html', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <svg class="icon-margin-auto button-icon-inset-accent icon-16-17"> <use xlink:href="#twitter"/> </svg> </button> <button class="svg-c button button-icon button-icon-hover-accent " name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.baltimoresun.com%2Fpolitics%2Fbs-md-pol-kirwan-preview-20190822-lkzml242jze5naa7zcuuuuwx7m-story.html&title=As+debate+over+Maryland+education+funding+intensifies%2C+Kirwan+commission+to+meet', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" data-href="https://www.baltimoresun.com/politics/bs-md-pol-kirwan-preview-20190822-lkzml242jze5naa7zcuuuuwx7m-story.html" target="_blank" rel="noopener noreferrer"> <svg class="icon-margin-auto button-icon-inset-accent icon-16-17"> <use xlink:href="#facebook-square"/> </svg> </button> <a class="svg-c button button-icon button-icon-hover-accent " href="mailto:?subject=As%20debate%20over%20Maryland%20education%20funding%20intensifies%2C%20Kirwan%20commission%20to%20meet&body=https%3A%2F%2Fwww.baltimoresun.com%2Fpolitics%2Fbs-md-pol-kirwan-preview-20190822-lkzml242jze5naa7zcuuuuwx7m-story.html" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <svg class="icon-margin-auto button-icon-inset-accent icon-16-17"> <use xlink:href="#share"/> </svg> </a> </span> </div> </div> </div> <div class="pb-container"> </div> </header> <section id="left" class="left guttered width-100"> <div id="f0gz8sr6jasVxr" class="pb-async pb-feature"></div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-utilities-lead-art" data-pb-name="Lead Art" data-pb-curated="curated" id="fc2G8t16jasVxr"> <div class="card card-captioned "> <div class="card-content "> <figure class=""> <div class="full-width img-container aspect-ratio-no-aspect"> <img class="full-width" alt="As debate over Maryland education funding intensifies, Kirwan commission to meet" src="https://www.baltimoresun.com/resizer/gaw476O2RaEBIy_qvimK09OKIH0=/415x276/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/MH2JFGXPZFFQLOIRVZBWD32BIY.jpg" data-src="https://www.baltimoresun.com/resizer/GgNBr96v4_Cni_K0wqpzPFmH65o=/1200x799/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/MH2JFGXPZFFQLOIRVZBWD32BIY.jpg" data-src-small="https://www.baltimoresun.com/resizer/gaw476O2RaEBIy_qvimK09OKIH0=/415x276/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/MH2JFGXPZFFQLOIRVZBWD32BIY.jpg" data-src-medium="https://www.baltimoresun.com/resizer/fYfr2JxGqG_1Vb_iHMI_6OHge14=/800x533/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/MH2JFGXPZFFQLOIRVZBWD32BIY.jpg"/> </div> <figcaption class="caption-text spaced spaced-top spaced-sm flex-container-row justify-space-between "> <div>A commission charged with finding ways to improve public education in Maryland will meet amid an intensifying debate over whether taxpayers can afford to put more money into schools. (maroke / Getty Images/iStockphoto)</div> </figcaption> </figure> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" data-pb-name="Article Body (Elements)" data-pb-curated="curated" id="f0AI6Qz6jasVxr"> <div class=""> </div> <div class="collection collection-cards overflow-auto cs__ctn__border-bottom"> <div data-type="text" class="card collection-item"> <div class=" card-content "> <p data-page="1">A commission charged with finding ways to improve public education in Maryland will meet Thursday amid an intensifying debate over whether taxpayers can afford to put more money into schools.</p> </div></div> <div data-type="text" class="card collection-item"> <div class=" card-content "> <p>The Kirwan Commission — nicknamed for its chairman, former University of Maryland president William E. “Brit” Kirwan — has already <a href="https://www.baltimoresun.com/politics/bs-md-kirwan-folo-20190305-story.html#nt=instory-link" target="_blank">recommended a series of improvements</a> that could eventually cost nearly $4 billion per year, once they’re all phased in. They include increasing teacher pay, expanding prekindergarten and offering more community and family services. </p> </div></div> <div class="mobile-dfp inline-ad hidden-desktop" data-inline-ad-count="1"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" id="f0K4DbNfqNZRzr"> <div class="pb-ad pb-ad-prod ad-300x250 hidden-desktop relativehidden-desktop"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div id="news_local_politics_1061" class="hidden" data-optimera-measure="trb_ad_300x250_1_/politics/bs-md-pol-kirwan-preview-20190822-lkzml242jze5naa7zcuuuuwx7m-story.html"> </div> </div> <script>(function(){if(trb.data.ads.optimera)if(!window.oPageUnload){oAv.push("trb_ad_300x250_1_/politics/bs-md-pol-kirwan-preview-20190822-lkzml242jze5naa7zcuuuuwx7m-story.html");oVa["trb_ad_300x250_1_/politics/bs-md-pol-kirwan-preview-20190822-lkzml242jze5naa7zcuuuuwx7m-story.html"]=["NULL"]}else oPageUnload("trb_ad_300x250_1_/politics/bs-md-pol-kirwan-preview-20190822-lkzml242jze5naa7zcuuuuwx7m-story.html",true);function loadAd(){window.serviceCallbacks.push(function(){window.services.dfpService.appendAd({id:"news_local_politics_1061",
optimeraId:"trb_ad_300x250_1_/politics/bs-md-pol-kirwan-preview-20190822-lkzml242jze5naa7zcuuuuwx7m-story.html",adType:"cube",slotName:"/4011/trb.baltimoresun/news/local/politics",displayMobile:true,displayDesktop:false,isOOP:false,is5x1:false,dimensionsString:"[[300, 250]]",sizemapString:"",sizemapRefresh:"false",refreshOnPhotoChange:false,floatingAdRefreshInterval:0,includeInA9:true,includeInIndexExchange:true,options:{ptype:"s",iab:"",site:"trb.baltimoresun",slug:"bs-md-pol-kirwan-preview-20190822-lkzml242jze5naa7zcuuuuwx7m",
cid:"",at:"",kw:"commission,kirwan,education,governor,maryland,hogan,plan,meeting,state,debate,money,chairman,brit,university,prekindergarten,community,series,francaviglia,schools,cost,conference,week,regard,action,director",tg:"StateGovernments,StateandLocalElections",design:"arc",nopulse:true}},false,true)})}loadAd()})();</script> </div></div> <div data-type="text" class="card collection-item"> <div class=" card-content "> <p>Now, the commission is working on recommendations for how to pay for the improvements. It’s expected to recommend that the state government and counties split the cost of the programs, but the details have not been ironed out.</p> </div></div> <div data-type="text" class="card collection-item"> <div class=" card-content "> <p>Gov. Larry Hogan and some Republican lawmakers have criticized the commission’s ambitious recommendations, saying they’re too expensive. At a Maryland Association of Counties conference last week, <a href="https://www.baltimoresun.com/politics/bs-md-hogan-education-0817-20190817-g5d56mrf5fe3nhu34rcyfjoo5q-story.html#nt=instory-link" target="_blank">Hogan said he would not support significant tax increases</a> to pay for them.</p> </div></div> <div class="desktop-nativo mobile-yieldmo inline-ad " data-inline-ad-count="2"> <span class="hidden-desktop"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-yieldmo" data-pb-name="Yieldmo Ad" data-pb-curated="curated" id=""> <div id="ym_1885667251538527982"></div> <script>window.serviceCallbacks.push(function(){if(DeviceDetection.any()&&UrlParams.isVendorEnabled("yieldmo")){var el=document.getElementById("ym_1885667251538527982");if(false)window.services.lazyLoadService.addPendingObject({id:"ym_1885667251538527982",el:el,load:function(){window.services.YieldmoService.load({id:"ym_1885667251538527982",el:el})}});else window.services.YieldmoService.load({id:"ym_1885667251538527982",el:el})}});</script> </div></span> <span class="hidden-mobile"><div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-nativo" data-pb-name="Nativo Ad" data-pb-curated="curated" id="f079XvcpqNZRzr"> <div id="16703" data-nativo-id="12345" class="trb_ar_nt"> </div> </div></span> </div> <div data-type="interstitial_link" data-interstitial="manual" class="card collection-item"> <div class=" card-content "> <span class="roadblock"> <strong><a href="https://www.baltimoresun.com/education/bs-md-kirwan-react-hogan-20190819-46qo4cln5feffp4p76cwnmqk5u-story.html#nt=interstitial-manual">Related: Democrats vow to move ahead with school funding »</a></strong> </span> </div></div> <div data-type="text" class="card collection-item"> <div class=" card-content "> <p>“They took this action without any regard to funding formulas and with absolutely no plan whatsoever for how any of your counties or the state taxpayers could possibly pay for any of it,” the Republican governor.</p> </div></div> <div data-type="text" class="card collection-item"> <div class=" card-content "> <p>Supporters of the Kirwan plan pushed back. Joe Francaviglia, director of the advocacy group Strong Schools Maryland, called on the governor to stop criticizing the commission.</p> </div></div> <div data-type="text" class="card collection-item"> <div class=" card-content "> <p>“This is a practical, well-thought-out plan that will strengthen schools, give kids a world-class education and boost the Maryland economy,” Francaviglia said in a statement.</p> </div></div> <div data-type="text" class="card collection-item"> <div class=" card-content "> <p>Democratic lawmakers <a href="https://www.baltimoresun.com/education/bs-md-kirwan-react-hogan-20190819-46qo4cln5feffp4p76cwnmqk5u-story.html#nt=instory-link" target="_blank">called the governor’s comments “fear mongering.”</a> And Kirwan himself said it’s important for the state to increase its investment in public schools.</p> </div></div> <div class="mobile-nativo inline-ad hidden-desktop" data-inline-ad-count="3"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-nativo" data-pb-name="Nativo Ad" data-pb-curated="curated" id="f0p6tDqAqNZRzr"> <div id="15302" data-nativo-id="12345" class="trb_ar_nt"> </div> </div></div> <div data-type="interstitial_link" data-interstitial="manual" class="card collection-item"> <div class=" card-content "> <span class="roadblock"> <strong><a href="https://www.baltimoresun.com/politics/bs-md-pol-jones-lbc-20190713-xfjkaklnjzdxfcfvnmbr5ymvom-story.html#nt=interstitial-manual">Related: Speaker says first bill introduced next session will increase school construction funding by $2B »</a></strong> </span> </div></div> <div data-type="text" class="card collection-item"> <div class=" card-content "> <p class="stop-here">“The question is, ‘Is it enough of a priority to have a world-class education for our children?’ If it is, then we will find a way to pay for this," Kirwan said.</p> </div></div> <div data-type="text" class="card collection-item"> <div class=" card-content "> <p>The Democratic-led General Assembly passed a law this year requiring the governor put <a href="https://www.baltimoresun.com/politics/bs-md-kirwan-blueprint-final-20190405-story.html#nt=instory-link" target="_blank">$850 million over the next two years into the state budget</a> to start implementing some of the recommendations.</p> </div></div> <div data-type="recommender" class="card collection-item "> <div class="card-content"><div class="card flex-container-column align-items-stretch"> <div class="card-header flex-container-row align-items-center"> <span>Latest Politics</span> </div> <div class="card-content "> <ul class="list-unstyled collection collection-vertical collection-cards "> <li class="collection-item flex-container-row align-items-start collection-item-border-bottom "> <div class="flex-container-column align-items-start flex"> <div class="recommender"> <a href="https://www.baltimoresun.com/politics/bs-md-pol-kirwan-preview-20190822-lkzml242jze5naa7zcuuuuwx7m-story.html#nt=related-content"> As debate over Maryland education funding intensifies, Kirwan commission to meet </a> </div> <div class="timestamp collection-bottom-element"> <span class="timestamp new recent"> 14m </span> </div> </div> <a aria-label="As debate over Maryland education funding intensifies, Kirwan commission to meet" href="https://www.baltimoresun.com/politics/bs-md-pol-kirwan-preview-20190822-lkzml242jze5naa7zcuuuuwx7m-story.html#nt=related-content"> <figure class=""> <div class="right-element image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="As debate over Maryland education funding intensifies, Kirwan commission to meet" data-src="https://www.baltimoresun.com/resizer/1pa1kNGww85vc9PZaKDcJwLCsEw=/72x72/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/IZR4VG4MGNB6VKNY26A2JKWCEU.jpg" data-src-small="" data-src-medium="" src="/pb/resources/images/tinygif.gif"> </div> </figure> </a> </li> <li class="collection-item flex-container-row align-items-start collection-item-border-bottom "> <div class="flex-container-column align-items-start flex"> <div class="recommender"> <a href="https://www.baltimoresun.com/politics/bs-md-pol-salling-congress-20190821-kprlukecuncvteyznotz2eqhgm-story.html#nt=related-content"> Baltimore County state Sen. Salling to seek GOP nomination to challenge Democratic Rep. Ruppersberger </a> </div> <div class="timestamp collection-bottom-element"> <span class="timestamp "> Aug 21, 2019 </span> </div> </div> <a aria-label="Baltimore County state Sen. Salling to seek GOP nomination to challenge Democratic Rep. Ruppersberger" href="https://www.baltimoresun.com/politics/bs-md-pol-salling-congress-20190821-kprlukecuncvteyznotz2eqhgm-story.html#nt=related-content"> <figure class=""> <div class="right-element image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Baltimore County state Sen. Salling to seek GOP nomination to challenge Democratic Rep. Ruppersberger " data-src="https://www.baltimoresun.com/resizer/hChGohuiPuuOJ8841o3DppRfGvY=/72x72/left/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/5QQL5FGXKVBTBK56BY42OTS6YA.jpg" data-src-small="" data-src-medium="" src="/pb/resources/images/tinygif.gif"> </div> </figure> </a> </li> <li class="collection-item flex-container-row align-items-start collection-item-border-bottom last-item"> <div class="flex-container-column align-items-start flex"> <div class="recommender"> <a href="https://www.baltimoresun.com/politics/bs-md-pol-franchot-governor-20190821-37na2cmupnbmbo7zxcwguaos5a-story.html#nt=related-content"> Maryland comptroller ‘strongly considering’ run for governor in 2022 </a> </div> <div class="timestamp collection-bottom-element"> <span class="timestamp "> Aug 21, 2019 </span> </div> </div> <a aria-label="Maryland comptroller ‘strongly considering’ run for governor in 2022" href="https://www.baltimoresun.com/politics/bs-md-pol-franchot-governor-20190821-37na2cmupnbmbo7zxcwguaos5a-story.html#nt=related-content"> <figure class=""> <div class="right-element image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Maryland comptroller ‘strongly considering’ run for governor in 2022" data-src="https://www.baltimoresun.com/resizer/r5nTa-YEiEZkImwoxCUWRmRcpqU=/72x72/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/QD2LG5O2JVC3BEZHTWMFTRAUEY.jpg" data-src-small="" data-src-medium="" src="/pb/resources/images/tinygif.gif"> </div> </figure> </a> </li> <li class="collection-item flex-container-row align-items-start hidden-mobile collection-item-border-bottom "> <div class="flex-container-column align-items-start flex"> <div class="recommender"> <a href="https://www.baltimoresun.com/politics/bs-md-pol-children-office-20190821-qvyc4xrnvfgijffoggzb6e5at4-story.html#nt=related-content"> Tisha Edwards, head of new Mayor’s Office of Children and Family Success, starts listening tour of Baltimore </a> </div> <div class="timestamp collection-bottom-element"> <span class="timestamp "> Aug 21, 2019 </span> </div> </div> <a aria-label="Tisha Edwards, head of new Mayor’s Office of Children and Family Success, starts listening tour of Baltimore" href="https://www.baltimoresun.com/politics/bs-md-pol-children-office-20190821-qvyc4xrnvfgijffoggzb6e5at4-story.html#nt=related-content"> <figure class=""> <div class="right-element image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Tisha Edwards, head of new Mayor’s Office of Children and Family Success, starts listening tour of Baltimore" data-src="https://www.baltimoresun.com/resizer/kLPuUc7ozodv07XHnMRzyplP4yY=/72x72/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/FRWNFFW35VBM7LESDUIDSRBTTM.jpg" data-src-small="" data-src-medium="" src="/pb/resources/images/tinygif.gif"> </div> </figure> </a> </li> <li class="collection-item flex-container-row align-items-start hidden-mobile collection-item-border-bottom "> <div class="flex-container-column align-items-start flex"> <div class="recommender"> <a href="https://www.baltimoresun.com/politics/bs-md-pol-surveillance-plane-20190820-uipskfosvvcyljkhkvso3lv3yq-story.html#nt=related-content"> Baltimore police commissioner says he hasn’t ruled out using surveillance plane in the future to fight crime </a> </div> <div class="timestamp collection-bottom-element"> <span class="timestamp "> Aug 20, 2019 </span> </div> </div> <a aria-label="Baltimore police commissioner says he hasn’t ruled out using surveillance plane in the future to fight crime" href="https://www.baltimoresun.com/politics/bs-md-pol-surveillance-plane-20190820-uipskfosvvcyljkhkvso3lv3yq-story.html#nt=related-content"> <figure class=""> <div class="right-element image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Baltimore police commissioner says he hasn’t ruled out using surveillance plane in the future to fight crime " data-src="https://www.baltimoresun.com/resizer/bEdqO17sJ3Bk2e1gRUw_3GMOF2I=/72x72/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/S4YQNT4NWFBEXBKNIXRWIO2NTM.jpg" data-src-small="" data-src-medium="" src="/pb/resources/images/tinygif.gif"> </div> </figure> </a> </li> </ul> </div> </div></div> </div> <div data-type="text" class="card collection-item"> <div class=" card-content "> <p>The panel, which includes lawmakers, education advocates, county officials and representatives from the Hogan administration, is to hold an all-day meeting in Annapolis. It has scheduled three more meetings for September.</p> <div class="spaced spaced-md spaced-bottom hidden-mobile"></div> <div class="spaced spaced-sm spaced-bottom hidden-desktop hidden-tablet"></div> </div></div> </div> </div> <div id="f0p0y4n6jasVxr" class="pb-async pb-feature"></div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-video-playlist" data-pb-name="Video Playlist" data-pb-curated="curated" id="f0AHJSE6jasVxr"> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-taboola" data-pb-name="Taboola" data-pb-curated="curated" data-pb-id="article-taboola" id="fYSVIP16jasVxr"> <div id="article" class="taboola-container " data-vendor-taboolacontenttype="article" data-ad-loadimmediately="true"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-mobile-cube-above-comments" id="fEH7fN16jasVxr"> <div class="pb-ad pb-ad-prod ad-300x250 hidden-desktop relativehidden-desktop"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div id="news_local_politics_1663" class="hidden" data-optimera-measure="trb_ad_300x250_2_/politics/bs-md-pol-kirwan-preview-20190822-lkzml242jze5naa7zcuuuuwx7m-story.html"> </div> </div> <script>(function(){if(trb.data.ads.optimera)if(!window.oPageUnload){oAv.push("trb_ad_300x250_2_/politics/bs-md-pol-kirwan-preview-20190822-lkzml242jze5naa7zcuuuuwx7m-story.html");oVa["trb_ad_300x250_2_/politics/bs-md-pol-kirwan-preview-20190822-lkzml242jze5naa7zcuuuuwx7m-story.html"]=["NULL"]}else oPageUnload("trb_ad_300x250_2_/politics/bs-md-pol-kirwan-preview-20190822-lkzml242jze5naa7zcuuuuwx7m-story.html",true);function loadAd(){window.serviceCallbacks.push(function(){window.services.dfpService.appendAd({id:"news_local_politics_1663",
optimeraId:"trb_ad_300x250_2_/politics/bs-md-pol-kirwan-preview-20190822-lkzml242jze5naa7zcuuuuwx7m-story.html",adType:"cube",slotName:"/4011/trb.baltimoresun/news/local/politics",displayMobile:true,displayDesktop:false,isOOP:false,is5x1:false,dimensionsString:"[[300, 250]]",sizemapString:"",sizemapRefresh:"false",refreshOnPhotoChange:false,floatingAdRefreshInterval:0,includeInA9:true,includeInIndexExchange:true,options:{ptype:"s",iab:"",site:"trb.baltimoresun",slug:"bs-md-pol-kirwan-preview-20190822-lkzml242jze5naa7zcuuuuwx7m",
cid:"",at:"",kw:"commission,kirwan,education,governor,maryland,hogan,plan,meeting,state,debate,money,chairman,brit,university,prekindergarten,community,series,francaviglia,schools,cost,conference,week,regard,action,director",tg:"StateGovernments,StateandLocalElections",design:"arc",nopulse:true}},false,true)})}loadAd()})();</script> </div> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="taboola-skip-wrapper-2" id="fDWdei26jasVxr"> <div class="taboola-skip-wrapper" style="width:100vw; max-width: 801px"> <div id="taboola-skip-2"></div> </div> </div> <div class="wrapper clearfix col col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-article-article-recommender" data-pb-name="Mobile Floating Recommender" data-pb-curated="curated" id="f8Pijh26jasVxr"> <div class="floating-article-recommender width-100 hidden hidden-desktop hidden-tablet"> <div class="article-label"> Most Read • Politics </div> <div class="home-link"> <a href="/#nt=floating-rec-nav">Return Home</a> </div> <div class="blurb-box with-image"> <a href="https://www.baltimoresun.com/politics/bs-md-pol-franchot-governor-20190821-37na2cmupnbmbo7zxcwguaos5a-story.html#nt=floating-rec-content"> Maryland comptroller ‘strongly considering’ run for governor in 2022 </a> </div> <div class="image-box aspect-ratio-1x1"> <a href="https://www.baltimoresun.com/politics/bs-md-pol-franchot-governor-20190821-37na2cmupnbmbo7zxcwguaos5a-story.html#nt=floating-rec-content"> <img src="https://www.baltimoresun.com/resizer/VDhNJypQcffUBD90282OcCemZeE=/90x90/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/QD2LG5O2JVC3BEZHTWMFTRAUEY.jpg"/> </a> </div> </div> </div> </div> </section> <aside id="right-rail" class="right right-rail guttered flex-container-column"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-desktop-cube-right-rail" id="fsqT1326jasVxr"> <div class="pb-ad pb-ad-prod ad-300x250 hidden-mobile hidden-tablet relative"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div id="news_local_politics_1767" class="hidden" data-optimera-measure="trb_ad_300x600/300x250_1_/politics/bs-md-pol-kirwan-preview-20190822-lkzml242jze5naa7zcuuuuwx7m-stor" data-ad-type="cube"> </div> </div> <script>(function(){if(trb.data.ads.optimera)if(!window.oPageUnload){oAv.push("trb_ad_300x600/300x250_1_/politics/bs-md-pol-kirwan-preview-20190822-lkzml242jze5naa7zcuuuuwx7m-stor");oVa["trb_ad_300x600/300x250_1_/politics/bs-md-pol-kirwan-preview-20190822-lkzml242jze5naa7zcuuuuwx7m-stor"]=["NULL"]}else oPageUnload("trb_ad_300x600/300x250_1_/politics/bs-md-pol-kirwan-preview-20190822-lkzml242jze5naa7zcuuuuwx7m-stor",true);function loadAd(){window.serviceCallbacks.push(function(){window.services.dfpService.appendAd({id:"news_local_politics_1767",
optimeraId:"trb_ad_300x600/300x250_1_/politics/bs-md-pol-kirwan-preview-20190822-lkzml242jze5naa7zcuuuuwx7m-stor",adType:"cube",slotName:"/4011/trb.baltimoresun/news/local/politics",displayMobile:false,displayDesktop:true,isOOP:false,is5x1:false,dimensionsString:"[[300, 600], [300, 250]]",sizemapString:"",sizemapRefresh:"false",refreshOnPhotoChange:false,floatingAdRefreshInterval:0,includeInA9:true,includeInIndexExchange:true,options:{ptype:"s",iab:"",site:"trb.baltimoresun",slug:"bs-md-pol-kirwan-preview-20190822-lkzml242jze5naa7zcuuuuwx7m",
cid:"",at:"",kw:"commission,kirwan,education,governor,maryland,hogan,plan,meeting,state,debate,money,chairman,brit,university,prekindergarten,community,series,francaviglia,schools,cost,conference,week,regard,action,director",tg:"StateGovernments,StateandLocalElections",design:"arc",nopulse:true}},false,true)})}loadAd()})();</script> </div> <div id="fYhof526jasVxr" class="pb-async pb-feature"></div> <div id="f0l5eaX6jasVxr" class="pb-async pb-feature"></div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-dynamic-rail-ads" data-pb-name="Dynamic Rail-ads" data-pb-curated="curated" data-pb-id="article-dynamic-rail-ads" id="f0YswA66jasVxr"> <div id="dynamic-rail-ads" class="dynamic-rail-wrapper hidden-tablet hidden-mobile" data-slot-name="news/local/politics" data-ad-canonical="/politics/bs-md-pol-kirwan-preview-20190822-lkzml242jze5naa7zcuuuuwx7m-story.html" data-ad-site="baltimoresun" data-ix="true" data-a9="true"></div> </div> <div class="pb-container"> <div class="wrapper clearfix col col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-ads-taboola" data-pb-name="Taboola" data-pb-curated="curated" id="f1B9BW16jasVxr"> <div id="article" class="taboola-container desktop-only" data-vendor-taboolacontenttype="article" data-ad-loadimmediately="true"> </div> </div> </div> </aside> <aside id="left-bottom" class="left guttered"> </aside> </article> <section id="bottom" class="full-columns container"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-desktop-bottom-leaderboard" id="fuJtk526jasVxr"> <div class="pb-ad pb-ad-prod ad-320x50 relative&#32;trb_ad_st_m stuck"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div class="trb_st_cl"> <span></span> <svg class="closeSticky"> <use xlink:href="#close-sticky"/> </svg> </div> <div id="news_local_politics_833" class="hidden" data-optimera-measure="trb_ad_970x250/970x90/728x90/320x50_1_/politics/bs-md-pol-kirwan-preview-20190822-lkzml242jze5naa7zc" data-ad-type="leaderboard"data-ad-mobile-sticky> </div> </div> <script>(function(){if(trb.data.ads.optimera)if(!window.oPageUnload){oAv.push("trb_ad_970x250/970x90/728x90/320x50_1_/politics/bs-md-pol-kirwan-preview-20190822-lkzml242jze5naa7zc");oVa["trb_ad_970x250/970x90/728x90/320x50_1_/politics/bs-md-pol-kirwan-preview-20190822-lkzml242jze5naa7zc"]=["NULL"]}else oPageUnload("trb_ad_970x250/970x90/728x90/320x50_1_/politics/bs-md-pol-kirwan-preview-20190822-lkzml242jze5naa7zc",true);function loadAd(){window.serviceCallbacks.push(function(){window.services.dfpService.appendAd({id:"news_local_politics_833",
optimeraId:"trb_ad_970x250/970x90/728x90/320x50_1_/politics/bs-md-pol-kirwan-preview-20190822-lkzml242jze5naa7zc",adType:"leaderboard",slotName:"/4011/trb.baltimoresun/news/local/politics",displayMobile:true,displayDesktop:true,isOOP:false,is5x1:false,dimensionsString:" [[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]] ",sizemapString:"[[1280, 0], [800, 0], [0, 0]]",sizemapRefresh:"true",refreshOnPhotoChange:false,floatingAdRefreshInterval:0,includeInA9:true,includeInIndexExchange:true,
options:{ptype:"s",iab:"",site:"trb.baltimoresun",slug:"bs-md-pol-kirwan-preview-20190822-lkzml242jze5naa7zcuuuuwx7m",cid:"",at:"",kw:"commission,kirwan,education,governor,maryland,hogan,plan,meeting,state,debate,money,chairman,brit,university,prekindergarten,community,series,francaviglia,schools,cost,conference,week,regard,action,director",tg:"StateGovernments,StateandLocalElections",design:"arc",nopulse:true}},false,true)})}loadAd()})();</script> </div> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="taboola-skip-wrapper" id="fDH23J16jasVxr"> <div class="taboola-skip-wrapper" style="width:100vw; max-width: 801px"> <div id="taboola-skip"></div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-responsive-teads-tout" id="fCwrV726jasVxr"> <div class="pb-ad pb-ad-prod ad-5x1 hidden"> <div id="news_local_politics_246" class="hidden" data-ad-type="teads-and-tout"> </div> </div> <script>(function(){function loadAd(){window.serviceCallbacks.push(function(){window.services.dfpService.appendAd({id:"news_local_politics_246",optimeraId:"",adType:"teads-and-tout",slotName:"/4011/trb.baltimoresun/news/local/politics",displayMobile:true,displayDesktop:true,isOOP:false,is5x1:true,dimensionsString:"[[5, 1]]",sizemapString:"",sizemapRefresh:"false",refreshOnPhotoChange:false,floatingAdRefreshInterval:0,includeInA9:false,includeInIndexExchange:false,options:{ptype:"s",iab:"",site:"trb.baltimoresun",
slug:"bs-md-pol-kirwan-preview-20190822-lkzml242jze5naa7zcuuuuwx7m",cid:"",at:"",kw:"commission,kirwan,education,governor,maryland,hogan,plan,meeting,state,debate,money,chairman,brit,university,prekindergarten,community,series,francaviglia,schools,cost,conference,week,regard,action,director",tg:"StateGovernments,StateandLocalElections",design:"arc",nopulse:true}},false,true)})}loadAd()})();</script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-responsive-oop" id="fb9IYB16jasVxr"> <div class="pb-ad pb-ad-prod ad-reskin pb-ad-oop hidden"> <div id="news_local_politics_850" class="hidden" data-ad-type="reskin"> </div> </div> <script>(function(){function loadAd(){window.serviceCallbacks.push(function(){window.services.dfpService.appendAd({id:"news_local_politics_850",optimeraId:"",adType:"reskin",slotName:"/4011/trb.baltimoresun/news/local/politics",displayMobile:true,displayDesktop:true,isOOP:true,is5x1:false,dimensionsString:"",sizemapString:"",sizemapRefresh:"false",refreshOnPhotoChange:false,floatingAdRefreshInterval:0,includeInA9:false,includeInIndexExchange:false,options:{ptype:"s",iab:"",site:"trb.baltimoresun",slug:"bs-md-pol-kirwan-preview-20190822-lkzml242jze5naa7zcuuuuwx7m",
cid:"",at:"",kw:"commission,kirwan,education,governor,maryland,hogan,plan,meeting,state,debate,money,chairman,brit,university,prekindergarten,community,series,francaviglia,schools,cost,conference,week,regard,action,director",tg:"StateGovernments,StateandLocalElections",design:"arc",nopulse:true}},false,true)})}loadAd()})();</script> </div> <div class="pb-container"> <div class="wrapper clearfix col col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-amp-sticky" id="fzVIeV16jasVxr"> </div> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="css-hide-in-body-recommender-desktop-tablet" id="f0WH8b36jasVxr"> <style>@media only screen and (min-width:415px){.wrapper.pb-f-article-body [data-type="recommender"]{display:none}}</style> </div> </div> <div id="f0aWt9y6jasVxr" class="pb-async pb-feature"></div> <div class="pb-container"> </div> </section> </div> </div> <script>var pb_global={pageName:"baltimore-article-right-rail",pageId:"r06Jxh76jasVxr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"production",resourceToken:""};</script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events-prod.tronc.arcpublishing.com/api/save-perf",TESTS_API:"https://bandito-tests.tronc.arcpublishing.com/tests-pb/",EVENTS_API:"https://bandito-events-prod.tronc.arcpublishing.com/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script>(function(){var topics=[];topics.push("pl");topics.push("xv");var keywords=[];keywords.push("commission");keywords.push("kirwan");keywords.push("education");keywords.push("governor");keywords.push("maryland");keywords.push("hogan");keywords.push("plan");keywords.push("meeting");keywords.push("state");keywords.push("debate");keywords.push("money");keywords.push("chairman");keywords.push("brit");keywords.push("university");keywords.push("prekindergarten");keywords.push("community");keywords.push("series");
keywords.push("francaviglia");keywords.push("schools");keywords.push("cost");keywords.push("conference");keywords.push("week");keywords.push("regard");keywords.push("action");keywords.push("director");var auxiliaries=[];window.clavis={site:"baltimore-sun",topics:topics,keywords:keywords,auxiliaries:auxiliaries,contentId:"LKZML242JZE5NAA7ZCUUUUWX7M",targetingUrl:"https://targeting.tronc.arcpublishing.com/TargetingWebAPP/targeting"}})();</script> <script async src='/pb/gr/c/default/r06Jxh76jasVxr/js/c04b30fe08.js?v=167'></script> <script async src='/pb/gr/p/default/r06Jxh76jasVxr/render.js?v=167'></script> <script>if(trb.data.ads.optimera)(function(){trb.appendResource("script","https://s3.amazonaws.com/optimera-client/"+oAv[0]+"/"+window.location.host+window.location.pathname+".js?t\x3d"+Math.random(),true);trb.appendResource("script","https://s3.amazonaws.com/optimera-ops/oPS.js",true)})();</script> <div class="sidebar-mask" data-role="close-tray"/> <script>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</script> <script>trb.data.page.metrics.mather.artupt="2019-08-21 17:33:51-04:00";trb.data.page.metrics.mather.artpub="2019-08-22 06:00:28-04:00";trb.data.page.metrics.mather.chrcnt="2356";trb.data.page.metrics.mather.paracnt="11";trb.data.page.metrics.mather.wrdcnt="365";</script><script>trb.data.page.metrics.mather.mediat="image";</script><script>if(!trb.vendor.mather_load){trb.vendor.mather_load=true;trb.appendResource("script",("https:"==window.location.protocol?"https":"http")+"://js.matheranalytics.com/s/ma89701/"+197837615+"/all/sp"+".js?cb\x3d"+Math.round(new Date/10368E5),true,true)};</script> </body> </html><script>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</script>