<!DOCTYPE html> <html lang="en-US"><head itemid='' itemscope itemtype='http://schema.org/SpeakableSpecification'> <script>
	const url = new URL(window.location.href);
	var webviewParam = url.searchParams.get("webview") && url.searchParams.get("webview").match(/trb-wv/);
	var hashParams = window.location.hash.substring(1).match(/trb-wv/);
	var outputType = url.searchParams.get("outputType");
	var newRelativePathQuery;
	if(((webviewParam!=null && webviewParam.length > 0) || (hashParams!=null && hashParams.length > 0)) && (outputType==null || outputType=='default')){
	  if(window.location.search){
	   newRelativePathQuery = window.location.pathname + window.location.search + '&outputType=webview'+window.location.hash;
	  }else{
	     newRelativePathQuery = window.location.pathname +  '?outputType=webview'+window.location.hash;
	  }
	 window.location.href = newRelativePathQuery;
	}
	</script> <meta charset="UTF-8"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta name="language" content="English (United States), en-US"/> <meta http-equiv="Content-Language" content="en-US"/> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <title>Lisa Brannigan Rodvien running for reelection to her District 6 Anne Arundel County Council seat - Baltimore Sun</title> <meta name="copyright" content="Copyright (c) 2021, Baltimore Sun"/> <meta name="y_key" content="cee2fe4077f8d050"/> <meta name="msvalidate.01" content="AAC9C18F70AC386BC4DCF4DDF9BF1786"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="keywords" content=""> <meta name="news_keywords" content=""/> <meta name="date" content="2021-12-30T10:00:00Z"/> <meta itemprop="description" name="description" content="Lisa Brannigan Rodvien hopes her track record of working toward necessary upgrades in Anne Arundel County in the past four years on the Anne Arundel County Council will inspire her constituents to return her to her District 6 seat."/> <meta name="googlebot-news" content="index"/> <meta name="twitter:title" content="Lisa Brannigan Rodvien running for reelection to her District 6 Anne Arundel County Council seat"/> <meta name="twitter:image" content="https://www.baltimoresun.com/resizer/zqsXaF9qwM68CMtbMp_uT91yZX4=/1200x0/center/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/EC5LV2OX2VD2PE6JAPDLNX45U4.jpg"/> <meta name="twitter:description" content="Lisa Brannigan Rodvien hopes her track record of working toward necessary upgrades in Anne Arundel County in the past four years on the Anne Arundel County Council will inspire her constituents to return her to her District 6 seat."/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:site" content="@baltimoresun"/> <meta name="twitter:creator" content="@baltimoresun"> <meta name="fb_title" content="Lisa Brannigan Rodvien running for reelection to her District 6 Anne Arundel County Council seat"/> <meta property="og:url" content="https://www.baltimoresun.com/politics/ac-cn-lisa-rodvien-reelection-20211230-ezm3tutvkvhhnju54clgdr2rua-story.html"/> <meta property="og:title" content="Lisa Brannigan Rodvien running for reelection to her District 6 Anne Arundel County Council seat"/> <meta itemprop="image" property="og:image" content="https://www.baltimoresun.com/resizer/zqsXaF9qwM68CMtbMp_uT91yZX4=/1200x0/center/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/EC5LV2OX2VD2PE6JAPDLNX45U4.jpg"/> <meta property="og:description" content="Lisa Brannigan Rodvien hopes her track record of working toward necessary upgrades in Anne Arundel County in the past four years on the Anne Arundel County Council will inspire her constituents to return her to her District 6 seat."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="baltimoresun.com"/> <meta property="article:opinion" content="false"/> <meta property="og:type" content="article"/> <meta property="article:content_tier" content="locked"/> <meta property="fb:app_id" content="310302989040998"/> <meta property="fb:page_id" content="9299179711"/> <meta property="fb:pages" content="9299179711"/> <meta property="fb:admins" content="100000786395051"/> <meta property="article:tag" content=""> <meta property="article:section" content=", Politics, Anne Arundel County, Maryland, Latest"> <meta name="author" content="Dana Munro"> <meta name="apple-itunes-app" content="app-id=496681035, app-argument=http://www.baltimoresun.com/deeplinkidEZM3TUTVKVHHNJU54CLGDR2RUA"> <meta itemprop="cssSelector" content="h1"/> <meta itemprop="xpath" content="/html/head/meta[@name='description']/@content"/> <meta name="socialHeadlineField" content="web"/> <meta name="ztemplate" content="floating-rr6"/> <meta name="ptype" content="s"/> <link rel="dns-prefetch" href="//eb.trbas.com"/> <link rel="preconnect" href="//eb.trbas.com"/> <link rel="dns-prefetch" href="https://confiant-integrations.global.ssl.fastly.net"/> <link rel="preconnect" href="https://confiant-integrations.global.ssl.fastly.net"/> <link rel="dns-prefetch" href="//c.amazon-adsystem.com"/> <link rel="preconnect" href="//c.amazon-adsystem.com"/> <link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/> <link rel="preconnect" href="//aax.amazon-adsystem.com"/> <link rel="dns-prefetch" href="//js-sec.indexww.com"/> <link rel="preconnect" href="//js-sec.indexww.com"/> <link rel="dns-prefetch" href="//as.casalemedia.com"/> <link rel="preconnect" href="//as.casalemedia.com"/> <link rel="dns-prefetch" href="//ads.rubiconproject.com"/> <link rel="preconnect" href="//ads.rubiconproject.com"/> <link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"/> <link rel="preconnect" href="//optimized-by.rubiconproject.com"/> <link rel="dns-prefetch" href="//www.googletagservices.com"/> <link rel="preconnect" href="//www.googletagservices.com"/> <link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/> <link rel="preconnect" href="//securepubads.g.doubleclick.net"/> <link rel="preconnect" href="//tags.crwdcntrl.net"/> <link rel="preconnect" href="//bcp.crwdcntrl.net"/> <link rel="dns-prefetch" href="//tags.crwdcntrl.net"/> <link rel="dns-prefetch" href="//bcp.crwdcntrl.net"/> <link rel="dns-prefetch" href="//tribune-baltimoresunclassic.zeustechnology.com"/> <link rel="dns-prefetch" href="//baltimoresun-d.openx.net/"/> <link rel="dns-prefetch" href="//static.doubleclick.net"/> <link rel="dns-prefetch" href="//ib.adnxs.com"/> <link rel="dns-prefetch" href="//as-sec.casalemedia.com/"/> <link rel="dns-prefetch" href="//hbopenbid.pubmatic.com"/> <link rel="dns-prefetch" href="//fastlane.rubiconproject.com/"/> <link rel="dns-prefetch" href="//tlx.3lift.com/"/> <link rel="dns-prefetch" href="//c.amazon-adsystem.com/"/> <link rel="preload" as="script" href="https://confiant-integrations.global.ssl.fastly.net/iPNj4YuXevI1r0eINnXsONTfIbc/gpt_and_prebid/config.js"/> <link rel="preload" as="script" href="//securepubads.g.doubleclick.net/tag/js/gpt.js"/> <link rel="preload" as="script" href="//c.amazon-adsystem.com/aax2/apstag.js"/><link rel="dns-prefetch" href="//js.matheranalytics.com"/> <link rel="preconnect" href="//js.matheranalytics.com"/> <link rel="dns-prefetch" href="//cdn.matheranalytics.com"/> <link rel="preconnect" href="//cdn.matheranalytics.com"/><link rel="dns-prefetch" href="//a.teads.tv"/> <link rel="dns-prefetch" href="//cdn2.teads.tv"/> <link rel="dns-prefetch" href="//sync.teads.tv"/> <link rel="dns-prefetch" href="//s8t.teads.tv"/> <link rel="dns-prefetch" href="//t.teads.tv"/><link rel="preconnect" href="https://fonts.gstatic.com"> <link href="https://fonts.googleapis.com/css2?family=Spectral:wght@400;500;700&display=swap" rel="stylesheet"><link rel="preconnect" href="https://fonts.gstatic.com"> <link href="https://fonts.googleapis.com/css2?family=Open+Sans:wght@400;700;800&display=swap" rel="stylesheet"><link rel="preconnect" href="https://fonts.gstatic.com"> <link href="https://fonts.googleapis.com/css2?family=Lato:wght@400;700;900&display=swap" rel="stylesheet"> <link rel="icon" href="/pb/resources/images/balnews_icons/favicon.ico?v=299"/> <link rel="apple-touch-icon" sizes="57x57" href="/pb/resources/images/balnews_icons/57-iTunesArtwork.png?v=299"/> <link rel="apple-touch-icon" sizes="72x72" href="/pb/resources/images/balnews_icons/72-iTunesArtwork.png?v=299"/> <link rel="apple-touch-icon" sizes="114x114" href="/pb/resources/images/balnews_icons/114-iTunesArtwork.png?v=299"/> <link rel="apple-touch-icon" sizes="144x144" href="/pb/resources/images/balnews_icons/144-iTunesArtwork.png?v=299"/><link rel="canonical" href="https://www.capitalgazette.com/politics/ac-cn-lisa-rodvien-reelection-20211230-ezm3tutvkvhhnju54clgdr2rua-story.html"> <link rel="amphtml" href="https://www.baltimoresun.com/politics/ac-cn-lisa-rodvien-reelection-20211230-ezm3tutvkvhhnju54clgdr2rua-story.html?outputType=amp"><link href="/pb/resources/gdist/1182ffa19d76d40ef0af/balnews/balnews-framework1182ffa19d76d40ef0af.css?v=299" rel="stylesheet"/> <link href="/pb/resources/gdist/1182ffa19d76d40ef0af/balnews/balnews-features1182ffa19d76d40ef0af.css?v=299" rel="stylesheet"/> <link href="/pb/resources/gdist/1182ffa19d76d40ef0af/balnews/balnews-services1182ffa19d76d40ef0af.css?v=299" rel="stylesheet"/> <style>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</style> <script>var trb,i$;
i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}},$:i$&&i$.$||null,jQuery:i$&&i$.jQuery||null},trb={run:[],runInfuse:trb&&trb.runInfuse||[],registration:[],appendResource:function(a,b,c,d,e,f,g){var i=document.createElement(a);if("script"==a)i.src=b,i.async=c||!1,i.defer=c||d||!1,e&&i.addEventListener("load",e),f&&i.addEventListener("error",f);else if("link"==a)i.href=b,i.rel="stylesheet";
else return;if(12>trb.data.IEversion&&g)document.write(i.outerHTML);else{var j=document.head||document.documentElement;j[g?"insertBefore":"appendChild"](i,g?j.firstChild:null)}},metrics:{ga:!0},dpl:[],dpp:[],utils:{},browsersupport:{isMobile:function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent)},
IEversion:function(){if(("Microsoft Internet Explorer"==navigator.appName||"Netscape"==navigator.appName)&&/(?:MSIE |Trident.*rv:)([0-9\.]+)/.exec(navigator.userAgent))return parseFloat(RegExp.$1)}},data:{videos:{},embed:{},ads:{slotPrefix:"/4011/trb.baltimoresun"},metrics:{pbrd:"5",pvid:Date.now()+"_"+Math.floor(1E9*Math.random()),googleOp:"true",googleOpCon:"GTM-KGPD2QB",trackLightboxOpenEvent:"false",ga:!0},page:{siteName:"baltimoresun",metrics:{},ads:{options:{apfv:"false",apv:"false"},slot:"/4011/trb.baltimoresun/news/local/politics"}}},
privacy:{enabled:!1},vendor:{snt:{}},scrolled:!1,hasReadMore:!1},(trb.track=function(){trb.track.q.push(arguments)}).q=[],window.NodeList&&!NodeList.prototype.forEach&&(NodeList.prototype.forEach=function(a,b){b=b||window;for(var c=0;c<this.length;c++)a.call(b,this[c],c,this)}),"function"!=typeof Object.assign&&Object.defineProperty(Object,"assign",{value:function(a){if(null==a)throw new TypeError("Cannot convert undefined or null to object");for(var b,c=Object(a),d=1;d<arguments.length;d++)if(b=
arguments[d],null!=b)for(var e in b)Object.prototype.hasOwnProperty.call(b,e)&&(c[e]=b[e]);return c},writable:!0,configurable:!0});</script><script>trb=window.trb||{},trb.cookie={set:function(a,b,c){var d,e="";return c&&(d=new Date,d.setTime(d.getTime()+1E3*(60*(60*(24*c)))),e="; expires\x3d"+d.toGMTString()),document.cookie=a+"\x3d"+b+e+"; path\x3d/",!0},get:function(a){for(var b,d=a+"\x3d",e=document.cookie.split(";"),f=0;f<e.length;f++){for(b=e[f];" "==b.charAt(0);)b=b.substring(1,b.length);if(0===b.indexOf(d))return b.substring(d.length,b.length)}},remove:function(a){return trb.cookie.set(a,"",-1),!0}};
function _toConsumableArray(a){if(Array.isArray(a)){for(var b=0,c=Array(a.length);b<a.length;b++)c[b]=a[b];return c}return Array.from(a)}
trb=window.trb||{},trb.privacy={addUspapiFrame:function(){if(!window.frames.__uspapiLocator)if(document.body){var a=document.body,b=document.createElement("iframe");b.style.display="none",b.setAttribute("style","display:none;height:0;opacity:0;visibility:hidden;border:0;width:0;height:0;"),b.name="__uspapiLocator",a.appendChild(b)}else setTimeout(trb.privacy.addUspapiFrame,5)},checkConsentCookie:function(a){var b=trb.cookie.get("OptanonConsent"),c="N";if(-1<document.location.href.indexOf("privacyScan\x3d1")||
-1<document.cookie.indexOf("trb.privacyScan"))c="Y";else if(a&&b){var d=decodeURIComponent(b);-1<d.indexOf(a+":0")&&(c="Y")}return c},checkPrivacy:function(){var a=trb.cookie.get("_lbz");switch((-1<document.location.href.indexOf("privacyScan\x3d1")||-1<document.cookie.indexOf("trb.privacyScan"))&&(a="1"),a){case "1":trb.privacy.enabled=!0;break;case "0":default:trb.privacy.enabled=!1}trb.privacy.enabled?(trb.privacy.setUsPrivacyCookie(),window.__uspapi=trb.privacy.uspapi):trb.cookie.remove(trb.privacy.constants.US_PRIVACY_COOKIE_NAME)},
consent:[],constants:{US_PRIVACY_COOKIE_NAME:"usprivacy",HIDDEN_CLASS:"hddn",NECESSARY:"C0001",ANALYTICS:"C0002",FUNCTIONAL:"C0003",TARGETING:"C0004",SOCIAL:"C0005"},createUSPrivacyString:function(a){if(a)return"1Y"+a+"Y"},enabled:null,optOutMsgHandler:function(a){var b,c="string"==typeof a.data;if(b=c?-1===a.data.indexOf("__uspapiCall")?{}:JSON.parse(a.data):a.data,b.__uspapiCall){var d=b.__uspapiCall;window.__uspapi(d.command,d.version,function(b,e){var f={__uspapiReturn:{returnValue:b,success:e,
callId:d.callId}};a.source.postMessage(c?JSON.stringify(f):f,"*")})}},optOutSimulation:function(){if(-1!==window.location.href.indexOf("privacyScan\x3d1")||-1!==document.cookie.indexOf("trb.privacyScan")){var a=0,b=window.setInterval(function(){a++,(window.Optanon&&Optanon.AllowAll===Optanon.RejectAll||20<a)&&clearInterval(b),console.log&&console.log("optoutSimulation override attempt "+a),trb.privacy.overrideAllowAll()},200),c=this.constants.TARGETING;this.enabled=!0,trb.cookie.set("_lbz",1,1),window.Optanon&&
Optanon.setGeoLocation("US","CA"),window.OptanonActiveGroups=window.OptanonActiveGroups?window.OnetrustActiveGroups=OptanonActiveGroups.replace(","+c+",",","):window.OnetrustActiveGroups=",BG10,C0003,C0001,C0002,C0005,";var d,e=trb.cookie.get("OptanonConsent")||"";if(e&&-1<e.indexOf("groups\x3d"))e.indexOf(c+"%3A1")&&(d=e.replace(c+"%3A1",c+"%3A0"));else d=e+="\x26groups\x3dC0004%3A0%2CBG10%3A1%2CC0003%3A1%2CC0001%3A1%2CC0002%3A1";d.length&&d!==trb.cookie.get("OptanonConsent")&&trb.cookie.set("OptanonConsent",
d,1)}},overrideAllowAll:function(){window.Optanon&&"function"==typeof Optanon.AllowAll&&(Optanon.AllowAll=Optanon.RejectAll,OneTrust.AllowAll=OneTrust.RejectAll)},processQ:function(){var a=["InsertScript","InsertHtml"];(function(){for(;0<trb.privacy.q.length;){var b=trb.privacy.q.shift();try{if(2===b.length){var c=!0,d=b[1].split(",");for(var e in d){var f=trb.privacy.checkConsentCookie(d[e]);c="Y"!==f&&c}c&&"function"==typeof b[0]&&window.setTimeout(function(a){a()}(b[0]),0)}else 6===b.length&&function(){var c=
b.shift();-1<a.indexOf(c)&&window.Optanon&&window.setTimeout(function(a){var b;(b=window.Optanon)[c].apply(b,_toConsumableArray(a))}(b),0)}()}catch(a){window.console&&console.dir&&console.dir(a)}}})()},setUsPrivacyCookie:function(){var a=this.constants,b=this.checkConsentCookie(a.TARGETING);if(b){if("Y"===b)-1===trb.privacy.consent.indexOf(a.TARGETING)&&trb.privacy.consent.push(a.TARGETING);else{var c=trb.privacy.consent.indexOf(a.TARGETING);trb.privacy.consent.splice(c,1)}var d=this.createUSPrivacyString(b);
trb.cookie.set(a.US_PRIVACY_COOKIE_NAME,d,365)}},updateUI:function(){if(this.enabled&&window.Optanon)for(var a,b=document.querySelectorAll(".ot-sdk-show-settings"),c=0;c<b.length;c++)a=b[c],a&&a.classList&&a.classList.contains(this.constants.HIDDEN_CLASS)&&a.classList.remove(this.constants.HIDDEN_CLASS)},uspapi:function(a,b,c){function d(){c(f,g)}var e=trb.cookie.get("usprivacy"),f={version:b,uspString:e||trb.privacy.uspStringOverride&&trb.privacy.uspStringOverride||"1---"},g=!1;null!==e&&(g=!0),
"getuspdata"===a.toLowerCase()&&d()},q:[]};</script> <script>console.log("cwv-- OneTrust Loading with default",(new Date).getTime());</script> <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" charset="UTF-8" data-domain-script="c4360f6d-47c3-40fd-9b25-4217d297c6a7"></script> <script tye="text/javascript">if(trb.privacy.checkPrivacy(),trb.privacy.enabled){var metaTwitterDnt=document.createElement("meta");metaTwitterDnt.name="twitter:dnt",metaTwitterDnt.content="on",document.getElementsByTagName("head")[0].appendChild(metaTwitterDnt)}
trb.privacy.enableGlobalUspapi&&(window.__uspapi=window.__uspapi||trb.privacy.uspapi),trb.privacy.optOutSimulation(),window.OptanonWrapper=function(){trb.privacy.optOutSimulation(),trb.privacy.enabled&&(!OptanonWrapper.init&&(trb.privacy.updateUI(),!trb.privacy.enableGlobalUspapi&&(window.__uspapi=window.__uspapi||trb.privacy.uspapi),trb.privacy.addUspapiFrame(),window.addEventListener&&window.addEventListener("message",trb.privacy.optOutMsgHandler,!1),OptanonWrapper.init=!0),trb.privacy.checkPrivacy(),
trb.privacy.processQ())};</script> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","name":"Baltimore Sun","url":"https://www.baltimoresun.com","sameAs":["https://www.facebook.com/baltimoresun", "https://twitter.com/baltimoresun", "https://www.youtube.com/user/baltimoresun", "https://www.instagram.com/baltimoresun/", "https://vimeo.com/user2045206"],"logo":"https://www.baltimoresun.com/pb/resources/images/balnews_icons/logo_meta.png?v=299"}</script><script>(function(w,d,s,l,i){console.log("cwv-- gtm global loading with defer",(new Date).getTime());if(location.href.indexOf("disable-gtm")>-1||location.href.indexOf("disable-all")>-1)return;w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","dataLayer","GTM-TXB7PQT");</script> <script>(function(w,d,s,l,i){console.log("cwv-- gtm loading with","default",(new Date).getTime());if(location.href.indexOf("disable-gtm")>-1||location.href.indexOf("disable-all")>-1)return;w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","dataLayer","GTM-KVL4WQC");</script><script src="//cdn.taboola.com/libtrc/tribunedigital-network/loader.js" async></script><script src="https://assets.zephr.com/zephr-browser/1.3.9/zephr-browser.umd.js"> </script> <script>
    var uniqueIDValue = 0;
		const startTime = new Date().getTime();
	 const freezePage = async () => {
	      uniqueIDValue = 0;
		    const articleBody = document.querySelector('.pb-f-article-body');
          if (articleBody.childElementCount) {
              let articleBodyChile = Array.from(articleBody.children) || [];
              await Promise.all(articleBodyChile.map(element => {
                  if (!element) {
                      return true;
                  }
                  if(document.getElementById("zephr-overlay")){
                    document.getElementById("zephr-overlay").remove()
                  }
                  let chileCountValue = element.childElementCount || 0;
                  if (element.nodeName === 'DIV' || element.nodeName === 'div') {
                      if (element.childElementCount) {
                          Array.from(element.children).map(paraElement => {
                              if (3 < uniqueIDValue) {
                                  paraElement && paraElement.remove();
                              } else {
                                  checkHasChild(paraElement);
                              }
                          });
                      }
                  }
                  return true
              }));
              if(articleBody.nextElementSibling){
          			removeSlibling(articleBody);
          		}
          		if(articleBody.parentElement){
          			let parentElementnode = articleBody.parentElement
          			removeSlibling(parentElementnode);
          			if(parentElementnode.parentElement){
          				removeSlibling(parentElementnode.parentElement);
          			}
          		}
          }
				$('html').attr('data-dss-meterup', '').keydown(function (e) {
		        !$(e.target).is(':input') && e.which > 31 && e.which < 41 && e.preventDefault();
		    });
		    $('body').on('touchstart', function (e) {
		        let touch;
		        if (touch === undefined) {
		            var body = $(this).on('touchmove', unmove).on('touchend touchcancel', undrag), move,
		                dialog = $(e.target).closest('.reg-dialog'), ref = touch = e.originalEvent.touches[0].screenY;
		            if (dialog.length) {
		                var top = dialog.scrollTop(), btop = body.scrollTop(), dtop = dialog.offset().top,
		                    height = dialog.outerHeight(), phone = body.outerWidth() < 550; move = true;
		                if (phone ? top == dialog[0].scrollHeight - height : dtop + height <= btop + $(window).height()) move = 'up';
		                if (phone ? !top : dtop >= btop) move = move != 'up' && 'dn';
		            }
		        }
		        function unmove(e) {
		            $.each(e.originalEvent.changedTouches, function (i, tap) {
		                if (/up|dn/.test(move) && tap.screenY != ref) move = (move == 'dn' && tap.screenY < ref) || (move == 'up' && tap.screenY > ref);
		            });
		            !move && e.preventDefault();
		        }
		        function undrag(e) {
		            if (!e.originalEvent.touches.length) {
		                body.off('touchmove', unmove).off('touchend touchcancel', undrag);
		                delete touch;
		            }
		        }
		    });
		    $(window).on('scroll orientationchange', scroll(0, 0)).scroll();
		}
		document.addEventListener('paywallImminent', () => {
		    freezePage();
		    console.log ("zephr: f ", new Date().getTime()-startTime);
		});
		const isDSSloaded = () => {
		    document.dispatchEvent(createEvent('dssLoaded'));
		 }
		const checkHasChild = (htmlElement) => {
        if (3 < uniqueIDValue) {
            return true;
        }
        if (htmlElement && !htmlElement.childElementCount) {
            return true;
        }
        Array.from(htmlElement.children).map(childElement => {
            if (childElement.childElementCount) {
                if (uniqueIDValue > 3) {
                    childElement.remove()
                    uniqueIDValue = uniqueIDValue + 1;
                } else {
                    checkHasChild(childElement, uniqueIDValue);
                }
            } else {
              if(childElement.innerHTML!== ''){
                uniqueIDValue = uniqueIDValue + 1;
              }
                
            }
        });
        return true;
    }
   const removeSlibling = (articleBody) => {
    	if(articleBody.nextElementSibling){
    		articleBody.nextElementSibling.remove();
    		removeSlibling(articleBody)
    	}
    }
		</script> <script src="https://assets.zephr.com/tribune/zephr-minify.1.0.1.js"> </script> <script id="zephrlib">
  async function arrangeZephrData() {
		const dssOverrideLevelCode = ((window.trb || (trb = {})).data || (trb.data = {})).dssOverrideLevelCode;
		const mobileToastDevice = navigator.userAgent.match(/iPhone|iPad|iPod|Android/) && window.matchMedia("only screen and (max-width: 548px)").matches;
		const tabletToastDevice = navigator.userAgent.match(/iPhone|iPad|iPod|Android/) && window.matchMedia("only screen and (min-width: 548px)").matches;
		const toastDevice = mobileToastDevice ? 'mobile' : tabletToastDevice ? 'tablet' : 'desktop';
		const subBtnDevice = window.matchMedia("only screen and (max-width: 414px)").matches ?
		    'mobile' : window.matchMedia("only screen and (max-width: 799px)").matches ? 'tablet' : 'desktop';
		const loadZpehrParams = {
		    cdnApi: "https://zephr.baltimoresun.com",
		    waitForDSS: true,
		    customData: {
		        articleAccessLevel: true ? 'premium' : (false ? 'free':''),
		        toastDeviceType: toastDevice,
		        subBtnDeviceType: subBtnDevice,
		        isCampaign: false,
		        referrer: document.referrer ? document.referrer : ''
						},
				paywallFeatureIds: ["prod-bs-meter"],
		    jwt : window.localStorage.getItem('trb.metering.subData') ? JSON.parse(window.localStorage.getItem('trb.metering.subData')).zep_jwt : null
		}
	  if (trb.cookie.get('c_mId') && !window.localStorage.getItem('trb.metering.subData')) {
			const dssContentLoaded = new Promise((resolve) => {
           document.addEventListener('dssLoaded', () => { resolve(); });
        }); 
			await dssContentLoaded;
			function loadJwt(callback) {
        trb.metering.manager.user.subscriptions(subs => {
          loadZpehrParams.waitForDSS = false;
		      loadZpehrParams.jwt = subs.zep_jwt;
	        console.log ("zephr: w ", new Date().getTime()-startTime);
          if (typeof callback == "function")
            callback();
	  	    });
			 }
			 const jwtLoad = () => {
		    document.dispatchEvent(createEvent('jwtloaded'));
		  }
			loadJwt(jwtLoad);
			const jwtContentLoaded = new Promise((resolve) => {
            document.addEventListener('jwtloaded', () => { resolve(); });
        });
      await jwtContentLoaded; 
		}
		zephrLoad(loadZpehrParams);
}
		</script><script>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</script><script>(function(){trb.data.ads.options={ptype:"s",iab:"",site:"trb."+trb.data.page.siteName,slug:"ac-cn-lisa-rodvien-reelection-20211230-ezm3tutvkvhhnju54clgdr2rua",cid:"EZM3TUTVKVHHNJU54CLGDR2RUA",at:"taxonomyTags",kw:"",tg:"",design:"arc",nopulse:"true"}})();</script><script>trb.data.page.metrics.leadArtType="none";</script><script>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</script><script src="//c.amazon-adsystem.com/aax2/apstag.js" async></script> <script>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</script> <script src="https://tribune-baltimoresunclassic.zeustechnology.com/main.js" async></script><script>trb.data.page.metrics.characterCount="4159";</script><script>var isSubscriber=!1,isUserLogin=!1;(function(){var a=window.localStorage.getItem("trb.metering.subData"),b=trb.cookie.get("c_mId")||"";if(null!==a&&""!==a&&""!==b&&null!==b){var c=JSON.parse(a);isSubscriber=0<(c.subscriptionLevels||[]).length}else{var d=function(a){a.getStatus(function(a){null===isSubscriber&&(isSubscriber=0<a.subscriptionLevels.length)})};((window.trb||(trb={})).metering||(trb.metering=[])).push(d)}})();</script><script>var _createClass=function(){function a(a,b){for(var c,d=0;d<b.length;d++)c=b[d],c.enumerable=c.enumerable||!1,c.configurable=!0,"value"in c&&(c.writable=!0),Object.defineProperty(a,c.key,c)}return function(b,c,d){return c&&a(b.prototype,c),d&&a(b,d),b}}();function _classCallCheck(a,b){if(!(a instanceof b))throw new TypeError("Cannot call a class as a function");}
var TaboolaFeedScrollService=function(){function a(){_classCallCheck(this,a),this.scrolledTaboolaFeeds={},this.scrolledTaboolaFeedTracked=!1,this.trackTaboolaFeedScroll=this.trackTaboolaFeedScroll.bind(this),lazyLoadService.selfDestruct=!1,lazyLoadService.addScrollChangeListener(this.handleScrollDirectionChange.bind(this))}return _createClass(a,[{key:"trackTaboolaFeedScroll",value:function(a,b){var c=this,d=b.direction,e=function(){if(!c.scrolledTaboolaFeedTracked)trb.track({hitType:"event",eventType:"taboolaFeedImpression"}),
c.scrolledTaboolaFeedTracked=!0};"complete"===document.readyState?e(a):(!this.queuedItemObj&&DOMHelpers2.delegateEvent("readystatechange",function(){e(c.queuedItemObj)}),this.queuedItemObj=a),this.scrolledTaboolaFeeds[a.id]=a}},{key:"handleScrollDirectionChange",value:function(){var a=this.scrolledTaboolaFeeds;this.scrolledTaboolaFeeds=lazyLoadService.removePendingObjectsOfType("taboola"),Object.assign(lazyLoadService.pendingObjects,a)}},{key:"taboolaFeedShouldLoad",value:function(a,b){var c=b.direction,
d=a.getBoundingClientRect();return 0<=d.top&&d.top<=window.innerHeight}}]),a}();</script> <script async src="/pb/resources/gdist/1182ffa19d76d40ef0af/balnews/balnews-metrics1182ffa19d76d40ef0af.js?v=299"></script> <script async src="/pb/resources/gdist/1182ffa19d76d40ef0af/balnews/balnews-lib1182ffa19d76d40ef0af.js?v=299"></script> <script async src="/pb/resources/gdist/1182ffa19d76d40ef0af/balnews/balnews-index1182ffa19d76d40ef0af.js?v=299"></script><script id="zephrlibCall">if(UrlParams.isEnabled("dss")&&!disableDssWebview)arrangeZephrData();</script><script>trb.run.push(function(){i$("mediamanager")});(location.hash+location.search).indexOf("disable-autoplay")==-1&&trb.run.push(function(){i$.element.trigger(document.documentElement,"multimedia_autoplay")});</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-c1d3d825-5abd-4cc5-bf8f-2deca8b70864","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="9QU6Z-7BNQ8-E9TNM-DEQNV-AB6DG",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"9QU6Z-7BNQ8-E9TNM-DEQNV-AB6DG";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="false"=="true"?1:0,t="",a="nml5ubaxbsit6yonq3tq-f-a4e58bdee-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"819098","ak.ai":parseInt("514477",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"692849f5","ak.r":36534,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":35468,"ak.gh":"23.32.17.63","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1640859367","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==j+nBESWrmQxcgFQQNzBTljXIjbA5qwxm88wT3KxtIrD0UgYf9zOBsUknYT31+CGZrxBAMinSi7vdXyWiusFBZ23or+SLfbyuoGr/zYVo1IdYG9f+Fe9EsTv8LE23OimEr9mt38HhumHaNkFRxtndLyNGcgmlimySZalscuX4PKHmUmVBl6FifNExMXPHO3VR/gBRZ8L0Grabq84g+E80MbFlTvWOSXG05yUPdkGCdKzye9XA2GFYEp2NCA+5nWvqd/2LLscskWcPucX1TGcQlMOrr+oXEyiRH4Z7Pi+gryyUcycMFyjFKFvRpOXlP887qCBYtwzvQNScvcmHEXpQO6CPo7tfI7tsk6KGHyRaRTcv85wTzP4giLRIMHlAOA+2bisg7lfLzpPwneFY9o06rNZe+WlFZ14qY5kCmezaAWE=","ak.pv":"117","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body lang="en-US"><svg style="display: none;"> <symbol id="angle-left" viewBox="0 0 11 32"><path d="M11.2 9.7q0 .2-.2.4l-7 7 7 7q.2.2.2.4t-.2.4l-.9.9q-.2.2-.4.2t-.4-.2L1 17.5q-.2-.2-.2-.4t.2-.4l8.3-8.3q.2-.2.4-.2t.4.2l.9.9q.2.2.2.4z"/></symbol><symbol id="angle-right" viewBox="0 0 11 32"><path d="M10.6 17.1q0 .2-.2.4l-8.3 8.3q-.2.2-.4.2t-.4-.2l-.9-.9q-.2-.2-.2-.4t.2-.4l7-7-7-7q-.2-.2-.2-.4t.2-.4l.9-.9q.2-.2.4-.2t.4.2l8.3 8.3q.2.2.2.4z"/></symbol><svg xmlns="http://www.w3.org/2000/svg" id="balnews" viewBox="0 0 90 143"><path d="M1.8 134.4L0 91.2c0-1.243.18-1.778 1.44-1.778h.36c1.08 0 1.26.535 1.26 1.778l.18 4.09c1.08 21.688 14.04 43.91 39.78 43.91 18.899 0 29.88-9.065 29.88-22.222 0-19.2-13.32-26.843-35.1-38.223C19.08 68.978 3.42 59.378 3.42 36.801c0-21.334 16.02-36.802 41.4-36.802 12.78 0 28.08 3.913 34.56 6.046 1.08.356 1.26.889 1.26 1.778v37.155c0 1.243-.18 1.778-1.44 1.778h-.36c-1.08 0-1.26-.535-1.26-1.778v-3.91C77.58 13.867 61.92 3.2 43.2 3.2c-16.56 0-24.3 9.242-24.3 20.798 0 16.535 12.96 23.824 31.68 33.602 22.68 12.089 38.7 21.333 38.7 46.042 0 22.935-18.54 38.935-46.8 38.935-13.86 0-30.24-3.733-39.6-6.58-.9-.175-1.08-.355-1.08-1.597" fill="#DAA520" fill-rule="evenodd"/></svg><svg viewBox="0 0 964 71" xmlns="http://www.w3.org/2000/svg" id="balnews-full-white"><g fill="#FFF" fill-rule="evenodd"><path d="M782.912 66.776l-.902-21.346c0-.604.098-.904.701-.904h.201c.5 0 .604.3.604.904l.103 2.016c.495 10.772 6.825 21.744 19.377 21.744 9.239 0 14.56-4.528 14.56-10.972 0-9.466-6.523-13.294-17.066-18.93-9.143-4.833-16.773-9.566-16.773-20.738 0-10.57 7.83-18.223 20.184-18.223 6.225 0 13.656 1.913 16.87 3.024.506.197.604.399.604.903v18.422c0 .605-.098.91-.701.91h-.201c-.5 0-.604-.305-.604-.91v-1.913c0-13.49-7.634-18.725-16.77-18.725-8.03 0-11.855 4.532-11.855 10.265 0 8.16 6.332 11.784 15.468 16.618 11.053 5.937 18.881 10.574 18.881 22.752 0 11.378-9.032 19.233-22.793 19.233-6.735 0-14.767-1.814-19.284-3.225-.5-.202-.604-.305-.604-.905M890.271 3.15c-4.115 0-6.43 2.913-6.43 20.032V43.12c0 18.423-5.823 27.787-23.294 27.787-15.37 0-24.91-7.752-24.91-24.57v-35.54c0-7.35-.103-7.648-2.411-7.648h-5.224c-.603 0-.903-.104-.903-.704V2.24c0-.502.3-.605.903-.605h26.62c.598 0 .897.103.897.605v.206c0 .6-.3.704-.898.704h-5.125c-2.308 0-2.411.297-2.411 7.648v34.028c0 15.403 3.715 23.155 17.476 23.155 11.65 0 17.269-6.941 17.269-24.862V23.182c0-17.217-2.61-20.032-8.533-20.032h-4.213c-.608 0-.908-.104-.908-.704V2.24c0-.502.3-.605.908-.605h23.296c.601 0 .905.103.905.605v.206c0 .6-.304.704-.905.704h-2.109m53.832 50.637h.197V23.182c0-17.217-2.61-20.032-8.537-20.032h-4.219c-.598 0-.902-.104-.902-.704V2.24c0-.502.304-.605.902-.605h23.3c.602 0 8.393.103 8.393.605v.206c0 .6-7.79.704-8.394.704h-2.104c-4.118 0-6.428 2.913-6.428 20.032v47.016c0 .502-.304.708-1.006.708h-2.109c-.603 0-.804-.206-1.206-.708l-40.474-52.855h-.196v30.703c0 17.216 2.609 20.033 8.537 20.033h4.213c.603 0 .903.108.903.708v.202c0 .506-.3.605-.903.605h-23.299c-.598 0-.902-.099-.902-.605v-.202c0-.6.304-.708.902-.708h2.107c4.12 0 6.43-2.916 6.43-20.033V1.036c0-.507.3-.709 1.006-.709h2.104c.604 0 .81.202 1.207.708l40.478 52.752M14.65 69.57c-.614 0-.906-.094-.906-.596v-.201c0-.61.292-.718.905-.718h5.111c2.31 0 2.4-.285 2.4-7.634V3.608h-7.01C6.61 3.608 1.5 9.032 1.5 19.99v2.724c0 .61-.108.9-.608.9H.697c-.604 0-.697-.29-.697-.9V2.492c0-.6.093-.792.893-.792h53.98c.793 0 .896.192.896.792v20.222c0 .61-.103.9-.708.9h-.187c-.505 0-.608-.29-.608-.9V19.99c0-10.958-5.123-16.382-13.637-16.382H33.61v56.813c0 7.349.084 7.634 2.408 7.634h5.222c.6 0 .886.108.886.718v.201c0 .502-.285.596-.886.596H14.65m84.566 0c-.605 0-.91-.094-.91-.596v-.201c0-.61.305-.718.91-.718h5.102c2.32 0 2.413-.285 2.413-7.634V34.282H76.55v26.139c0 7.349.093 7.634 2.398 7.634h5.207c.599 0 .908.108.908.718v.201c0 .502-.309.596-.908.596h-26.58c-.594 0-.898-.094-.898-.596v-.201c0-.61.304-.718.897-.718h5.119c2.312 0 2.42-.285 2.42-7.634V10.846c0-7.35-.108-7.646-2.42-7.646H57.47c-.593 0-.9-.098-.9-.708V2.29c0-.496.307-.59.9-.59h26.591c.608 0 .903.094.903.59v.202c0 .61-.295.708-.903.708h-5.114c-2.305 0-2.398.295-2.398 7.646v21.528h30.181V10.846c0-7.35-.093-7.646-2.413-7.646h-5.214c-.603 0-.886-.098-.886-.708V2.29c0-.496.283-.59.886-.59h26.598c.593 0 .893.094.893.59v.202c0 .61-.3.708-.893.708h-5.126c-2.305 0-2.408.295-2.408 7.646v49.575c0 7.349.103 7.634 2.408 7.634h5.229c.598 0 .89.108.89.718v.201c0 .502-.292.596-.89.596H99.216m71.216-36.89c.599 0 .91.093.91.6v1.194c0 .605-.311.718-.91.718l-21.666-.31v32.772h14.544c9.933 0 13.852-8.133 14.252-15.367l.411-6.847c0-.61.182-.92.59-.92h.205c.584 0 .7.31.7.92l-1.313 23.333c0 .6-.103.797-.9.797h-47.443c-.603 0-.902-.094-.902-.596v-.201c0-.61.299-.718.902-.718h5.104c2.31 0 2.423-.285 2.423-7.634V10.846c0-7.35-.112-7.646-2.423-7.646h-5.207c-.608 0-.902-.098-.902-.708V2.29c0-.496.294-.59.902-.59h43.835c.805 0 .905.192.905.792v20.222c0 .61-.1.9-.701.9h-.204c-.505 0-.608-.29-.608-.9v-3.019c0-10.963-5.111-16.087-13.624-16.087h-10.546V32.97l21.666-.29m77.842 35.109c9.292 0 13.893-4.407 13.893-16.318 0-12.233-4.506-16.221-17.184-16.221h-7.396v32.539h10.687zm-10.687-34.443h7.702c9.483 0 13.778-3.722 13.778-14.93 0-12.014-4.784-14.424-13.088-14.424h-8.392v29.354zm-18.879 36.346c-.599 0-.917-.089-.917-.6v-.202c0-.604.318-.693.917-.693h5.09c2.298 0 2.391-.315 2.391-7.613V11.206c0-7.312-.093-7.603-2.391-7.603h-5.2c-.592 0-.893-.122-.893-.722v-.187c0-.502.301-.596.893-.596h27.38c10.802 0 25.284 2.208 25.284 15.91 0 9.02-6.892 13.524-17.204 15.722v.212c10.01.295 20.994 3.808 20.994 16.418 0 14.03-13.69 19.332-26.974 19.332h-29.37z"/><path d="M298.667 13.213h-.099l-10.703 28.632h21.094l-10.292-28.632zm15.484 43.161l-4.486-12.63h-22.487l-.494 1.514c-1.697 4.59-3.406 10.418-3.406 15.213 0 5.016 2.197 7.726 6.696 7.726h3.1c.608 0 .888.089.888.693v.202c0 .511-.28.6-.888.6h-22.391c-.587 0-.881-.089-.881-.6v-.202c0-.604.294-.693.88-.693h1.202c2.99 0 3.601-1.21 7.108-9.221 1.396-3.3 3.486-8.616 5.188-13.12L300.663 1.7c.201-.6.395-.91 1.305-.91h1.992c.797 0 1 .099 1.307.91l21.575 54.674c4.096 10.313 4.786 11.823 8.482 11.823h.814c.594 0 .898.089.898.693v.202c0 .511-.304.6-.898.6h-16.892c-.603 0-.793-.192-.898-.6-.993-3.094-2.605-8.203-4.197-12.718zm26.531 13.318c-.591 0-.905-.089-.905-.6v-.202c0-.604.314-.693.905-.693h5.104c2.299 0 2.394-.315 2.394-7.613V11.206c0-7.312-.095-7.603-2.394-7.603h-5.104c-.591 0-.905-.122-.905-.722v-.187c0-.502.314-.596.905-.596h28.355c.618 0 .912.094.912.596v.187c0 .6-.294.722-.912.722h-7.079c-2.3 0-2.392.29-2.392 7.603V67.79h12.483c8.4 0 13.696-6.807 14.185-18.226l.213-3.905c0-.602.093-.916.608-.916h.191c.599 0 .687.314.687.916l-1.098 23.232c0 .61-.094.802-.889.802h-45.264m58.197-.001c-.596 0-.89-.089-.89-.6v-.202c0-.604.294-.693.89-.693h5.092c2.315 0 2.409-.315 2.409-7.613V3.992h-6.991c-8.501 0-13.593 5.4-13.593 16.332v2.695c0 .595-.103.91-.606.91H385c-.605 0-.706-.315-.706-.91V2.881c0-.59.101-.783.896-.783h53.749c.82 0 .902.192.902.783v20.138c0 .595-.081.91-.692.91h-.21c-.484 0-.59-.315-.59-.91v-2.695c0-10.932-5.096-16.332-13.59-16.332h-6.998v56.592c0 7.298.108 7.613 2.399 7.613h5.19c.618 0 .893.089.893.693v.202c0 .511-.275.6-.893.6h-26.471m44.565 0c-.608 0-.893-.089-.893-.6v-.202c0-.604.285-.693.893-.693h5.092c2.3 0 2.404-.315 2.404-7.613V11.206c0-7.312-.103-7.603-2.404-7.603h-5.195c-.594 0-.89-.122-.89-.722v-.187c0-.502.296-.596.89-.596h26.476c.603 0 .912.094.912.596v.187c0 .6-.309.722-.912.722h-5.087c-2.306 0-2.385.29-2.385 7.603v49.378c0 7.298.08 7.613 2.385 7.613h5.185c.608 0 .898.089.898.693v.202c0 .511-.29.6-.898.6h-26.47m95.56-68.105c.21-.698.71-.797 1.295-.797h3.105c.603 0 .907.207.907.704l1.992 59.09c.197 7.298.402 7.613 2.689 7.613h4.42c.574 0 .878.089.878.693v.202c0 .511-.304.6-.879.6h-25.686c-.598 0-.902-.089-.902-.6v-.202c0-.604.304-.693.902-.693h4.887c2.296 0 2.516-.315 2.296-7.613l-1.286-40.26h-.196l-20.991 49.978c-.197.496-.398.698-1.104.698h-2.179c-.598 0-.818-.094-1.005-.698l-21.274-50.78h-.205l-1.01 28.743c-.59 17.124 1.608 19.932 7.505 19.932h2.688c.608 0 .898.089.898.693v.202c0 .511-.29.6-.898.6h-19.78c-.598 0-.907-.089-.907-.6v-.202c0-.604.309-.693.908-.693h1.295c4.096 0 5.69-2.907 6.397-19.932l2.001-46.771c0-.497.294-.704.903-.704h3.086c.608 0 1.098.099 1.304.797l24.173 57.389h.112l23.66-57.389m48.327.9c-16.296 0-18.504 16.032-18.504 34.356 0 16.728 2.124 32.343 18.387 32.343 16.284 0 18.491-15.915 18.491-34.241 0-16.716-2.09-32.458-18.374-32.458M586.821 71c-20.182 0-31.067-12.924-31.067-33.871 0-21.32 11.577-36.339 31.97-36.339 20.165 0 31.065 12.92 31.065 33.845C618.789 55.966 607.206 71 586.82 71m67.389-36.665c5.396 0 10.1-4.008 10.1-15.225 0-12.502-5.21-15.118-10.503-15.118h-12.69v30.343h13.093zm7.285 19.827c-4.695-13.908-6.883-17.916-14.379-17.916h-6v24.338c0 7.298.104 7.613 2.4 7.613h5.209c.584 0 .893.089.893.693v.202c0 .511-.309.6-.893.6H622.23c-.593 0-.902-.089-.902-.6v-.202c0-.604.309-.693.902-.693h5.092c2.31 0 2.409-.315 2.409-7.613V11.206c0-7.312-.098-7.603-2.409-7.603h-5.175c-.599 0-.913-.122-.913-.722v-.187c0-.502.314-.596.913-.596h34.057c8.983 0 20.28 3.596 20.28 16.918 0 9.418-8.796 15.22-17.69 16.234v.192c7.997 3.012 10.288 8.104 14.085 17.224l3.31 7.918c2.787 6.694 3.69 7.613 6.481 7.613h2.203c.608 0 .902.089.902.693v.202c0 .511-.294.6-.902.6h-17.082c-.589 0-.701-.089-.893-.6l-5.405-14.93zm68.51-21.238c.594 0 .879.122.879.62v1.202c0 .6-.285.696-.879.696l-21.582-.296V67.79H722.9c9.89 0 13.79-8.11 14.187-15.324l.397-6.807c0-.602.192-.916.609-.916h.186c.604 0 .702.314.702.916l-1.305 23.232c0 .61-.108.802-.888.802h-47.25c-.607 0-.902-.089-.902-.6v-.202c0-.604.295-.693.903-.693h5.092c2.306 0 2.394-.315 2.394-7.613V11.206c0-7.312-.088-7.603-2.394-7.603h-5.195c-.599 0-.912-.122-.912-.722v-.187c0-.502.313-.596.912-.596H733.1c.775 0 .888.192.888.783v20.138c0 .595-.113.91-.687.91h-.201c-.51 0-.604-.315-.604-.91v-3.014c0-10.908-5.106-16.013-13.59-16.013h-10.484v29.254l21.582-.322"/></g></svg><svg xmlns="http://www.w3.org/2000/svg" id="balnews-white" viewBox="0 0 90 143"><path d="M1.8 134.4L0 91.2c0-1.243.18-1.778 1.44-1.778h.36c1.08 0 1.26.535 1.26 1.778l.18 4.09c1.08 21.688 14.04 43.91 39.78 43.91 18.899 0 29.88-9.065 29.88-22.222 0-19.2-13.32-26.843-35.1-38.223C19.08 68.978 3.42 59.378 3.42 36.801c0-21.334 16.02-36.802 41.4-36.802 12.78 0 28.08 3.913 34.56 6.046 1.08.356 1.26.889 1.26 1.778v37.155c0 1.243-.18 1.778-1.44 1.778h-.36c-1.08 0-1.26-.535-1.26-1.778v-3.91C77.58 13.867 61.92 3.2 43.2 3.2c-16.56 0-24.3 9.242-24.3 20.798 0 16.535 12.96 23.824 31.68 33.602 22.68 12.089 38.7 21.333 38.7 46.042 0 22.935-18.54 38.935-46.8 38.935-13.86 0-30.24-3.733-39.6-6.58-.9-.175-1.08-.355-1.08-1.597" fill="#FFF" fill-rule="evenodd"/></svg><symbol id="camera" viewBox="0 0 34 32"><path d="M17.1 12q2.1 0 3.6 1.5t1.5 3.6-1.5 3.6-3.6 1.5-3.6-1.5-1.5-3.6 1.5-3.6 3.6-1.5zm12.6-7.4q1.9 0 3.2 1.3t1.3 3.2v16q0 1.9-1.3 3.2t-3.2 1.3H4.6q-1.9 0-3.2-1.3T.1 25.1v-16q0-1.9 1.3-3.2t3.2-1.3h4l.9-2.4q.3-.9 1.2-1.5t1.8-.6h9.1q.9 0 1.8.6t1.2 1.5l.9 2.4h4zM17.1 25.1q3.3 0 5.7-2.3t2.3-5.7-2.3-5.7-5.7-2.3-5.7 2.3-2.3 5.7 2.3 5.7 5.7 2.3z"/></symbol><symbol id="circle-o-notch" viewBox="0 0 32 32"><path d="M31.4 16q0 3.1-1.2 6t-3.3 4.9-4.9 3.3-6 1.2-6-1.2-4.9-3.3T1.8 22 .6 16q0-3.8 1.7-7.1T7 3.4 13.7.7v4.1q-3.9.8-6.5 3.9T4.6 16q0 2.3.9 4.4T7.9 24t3.6 2.4 4.4.9 4.4-.9 3.6-2.4 2.4-3.6.9-4.4q0-4.1-2.6-7.2t-6.5-3.9V.8q3.7.6 6.7 2.7T29.5 9t1.7 7.1z"/></symbol><symbol id="close" viewBox="0 0 25 32"><path d="M23.18 23.61q0 .71-.5 1.21l-2.43 2.43q-.5.5-1.21.5t-1.21-.5L12.58 22l-5.25 5.25q-.5.5-1.21.5t-1.21-.5l-2.43-2.43q-.5-.5-.5-1.21t.5-1.21l5.25-5.25-5.25-5.25q-.5-.5-.5-1.21t.5-1.21l2.43-2.43q.5-.5 1.21-.5t1.21.5l5.25 5.25 5.25-5.25q.5-.5 1.21-.5t1.21.5l2.43 2.43q.5.5.5 1.21t-.5 1.21l-5.25 5.25 5.25 5.25q.5.5.5 1.21z"/></symbol><symbol id="close-sticky" viewBox="0 0 32 32"><path d="M14.6 16L3.6 4.9l1.3-1.4L16 14.6 27.1 3.5l1.3 1.4-11 11.1 11 11.1-1.3 1.4L16 17.4 4.9 28.5l-1.3-1.4z"/></symbol><symbol id="envelope" viewBox="0 0 32 32"><path d="M29.7 26.9V13.2l-1.2 1.2q-4.8 3.7-7.6 6-.9.8-1.5 1.2t-1.5.9-1.8.4q-.9 0-1.8-.4t-1.5-.9-1.5-1.2q-2.8-2.4-7.6-6-.7-.5-1.2-1.2v13.7q0 .2.2.4t.4.2h26.3q.2 0 .4-.2t.2-.4zm0-18.8v-.4-.2l-.1-.2-.1-.2-.2-.1H2.8q-.2 0-.4.2t-.2.4q0 3 2.6 5.1 3.4 2.7 7.2 5.7.1.1.6.5t.8.7.8.6.9.5.8.2q.4 0 .8-.2t.9-.5.8-.6.8-.7.6-.5q3.7-2.9 7.2-5.7 1-.8 1.8-2.1t.8-2.3zm2.3-.7v19.4q0 1.2-.8 2t-2 .8H2.9q-1.2 0-2-.8t-.8-2V7.4q0-1.2.8-2t2-.8h26.3q1.2 0 2 .8t.8 2z"/></symbol><symbol id="exclamation" viewBox="0 0 11 32"><path d="M9.1 22.3v4q0 .5-.3.8t-.8.3H3.4q-.5 0-.8-.3t-.3-.8v-4q0-.5.3-.8t.8-.3H8q.5 0 .8.3t.3.8zm.6-18.9l-.5 13.7q0 .5-.4.8t-.8.3H3.4q-.5 0-.8-.3t-.4-.8L1.7 3.4q0-.5.3-.8t.8-.3h5.7q.5 0 .8.3t.3.8z"/></symbol><symbol id="exclamation-triangle" viewBox="0 0 32 32"><path d="M18.3 24.6v-3.4q0-.2-.2-.4t-.4-.2h-3.4q-.2 0-.4.2t-.2.4v3.4q0 .3.2.4t.4.2h3.4q.2 0 .4-.2t.2-.4zm0-6.7l.3-8.2q0-.2-.2-.3-.2-.2-.4-.2h-3.9q-.2 0-.4.2-.2.1-.2.4l.3 8.2q0 .2.2.3t.4.1h3.3q.3 0 .4-.1t.2-.3zM18 1.2l13.7 25.1q.6 1.1 0 2.3-.3.5-.8.8t-1.1.3H2.4q-.6 0-1.1-.3t-.8-.8q-.7-1.1 0-2.2L14.2 1.3q.3-.6.8-.9t1.2-.3 1.2.3.8.9z"/></symbol><svg xmlns="http://www.w3.org/2000/svg" id="facebook-circle" viewBox="0 0 512 512"><path fill="#3c5a99" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"/></svg><symbol id="facebook-square" viewBox="0 0 32 32"><path d="M22.3 2.3q2.1 0 3.6 1.5t1.5 3.6v17.1q0 2.1-1.5 3.6t-3.6 1.5h-3.4V19h3.6l.5-4.1h-4.1v-2.6q0-1 .4-1.5t1.6-.5h2.2V6.6q-1.1-.2-3.2-.2-2.4 0-3.9 1.4t-1.5 4v3.1h-3.6V19h3.6v10.6H5q-2.1 0-3.6-1.5t-1.5-3.6V7.4q0-2.1 1.5-3.6T5 2.3h17.1z"/></symbol><svg xmlns="http://www.w3.org/2000/svg" id="instagram-ft" viewBox="0 0 448 512"><path fill="#060606" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"/></svg><symbol id="search" viewBox="0 0 30 32"><path d="M20.6 14.9q0-3.3-2.3-5.7t-5.7-2.3-5.7 2.3-2.3 5.7 2.3 5.7 5.7 2.3 5.7-2.3 2.3-5.7zm9.1 14.8q0 .9-.7 1.6t-1.6.7q-1 0-1.6-.7l-6.1-6.1q-3.2 2.2-7.1 2.2-2.6 0-4.9-1t-4-2.7-2.7-4-1-4.9 1-4.9 2.7-4 4-2.7 4.9-1 4.9 1 4 2.7 2.7 4 1 4.9q0 3.9-2.2 7.1l6.1 6.1q.7.7.7 1.6z"/></symbol><symbol id="sections-bars" viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></symbol><symbol id="share" viewBox="0 0 32 32"><path d="M32 11.4q0 .5-.3.8l-9.1 9.1q-.3.3-.8.3t-.8-.3-.3-.8v-4.6h-4q-1.7 0-3.1.1t-2.7.4-2.4.8-1.9 1.2-1.4 1.8-.9 2.5-.3 3.2q0 1 .1 2.2v.9q0 .3-.2.4t-.4.2q-.3 0-.5-.3l-.2-.4q-.1-.2-.2-.5t-.2-.4Q.1 22.9.1 19.9q0-3.6.9-5.9 2.9-7.2 15.6-7.2h4V2.2q0-.5.3-.8t.8-.3.8.3l9.1 9.1q.3.3.3.8z"/></symbol><symbol id="sign-in" viewBox="0 0 32 32"><path d="M21.1 16q0 .5-.3.8l-9.7 9.7q-.3.3-.8.3t-.8-.3-.3-.8v-5.1h-8q-.5 0-.8-.3t-.3-.8v-6.9q0-.5.3-.8t.8-.3h8V6.4q0-.5.3-.8t.8-.3.8.3l9.7 9.7q.3.3.3.8zm6.3-6.3v12.6q0 2.1-1.5 3.6t-3.6 1.5h-5.7q-.2 0-.4-.2t-.2-.4v-.4-.5q0-.2.1-.4t.2-.3.4-.1h5.7q1.2 0 2-.8t.8-2V9.7q0-1.2-.8-2t-2-.8h-5.8l-.2-.1-.1-.1-.1-.2v-.2-.4-.5q0-.2.1-.4t.2-.3.4-.1h5.7q2.1 0 3.6 1.5t1.5 3.6z"/></symbol><symbol id="twitter" viewBox="0 0 30 32"><path d="M28.9 7.3q-1.2 1.8-2.9 3v.8q0 2.3-.7 4.6t-2.1 4.4-3.3 3.8-4.6 2.6-5.8 1q-4.8 0-8.9-2.6.6.1 1.4.1 4 0 7.2-2.5-1.9 0-3.4-1.2t-2-2.8q.6.1 1.1.1.8 0 1.5-.2-2-.4-3.3-2t-1.3-3.7v-.1q1.2.7 2.6.7-1.2-.8-1.9-2.1t-.7-2.7q0-1.6.8-2.9 2.2 2.7 5.3 4.3t6.6 1.8q-.1-.7-.1-1.3 0-2.4 1.7-4.1t4.1-1.7q2.5 0 4.2 1.8Q26.3 6 28.1 5q-.7 2.1-2.5 3.2 1.7-.2 3.3-.9z"/></symbol><symbol id="user-circle-o" viewBox="0 0 32 32"><path d="M16 0q3.3 0 6.2 1.3t5.1 3.4 3.4 5.1T32 16q0 3.2-1.3 6.2t-3.4 5.1-5.1 3.4T16 32t-6.2-1.3-5.1-3.4-3.4-5.1T0 16t1.3-6.2 3.4-5.1 5.1-3.4T16 0zm11.1 24.1q2.7-3.7 2.7-8.1 0-2.8-1.1-5.3t-2.9-4.4-4.4-2.9-5.3-1.1-5.3 1.1-4.4 2.9-2.9 4.4T2.4 16q0 4.5 2.7 8.1 1.2-5.8 5.5-5.8 2.3 2.3 5.6 2.3t5.6-2.3q4.3 0 5.5 5.8zm-4.2-11.5q0-2.8-2-4.8t-4.8-2-4.8 2-2 4.8 2 4.8 4.8 2 4.8-2 2-4.8z"/></symbol><symbol id="vimeo" viewBox="0 0 32 32"><path d="M30.5 9.3q-.2 4.2-5.9 11.6-5.9 7.7-10 7.7-2.5 0-4.3-4.7-.8-2.9-2.4-8.6-1.3-4.7-2.8-4.7-.3 0-2.3 1.4l-1.4-1.7q.4-.4 1.9-1.7t2.3-2.1Q8.4 4 9.9 3.9q1.7-.2 2.7 1T14 8.5q.8 5.1 1.2 6.7 1 4.4 2.1 4.4.9 0 2.8-2.9 1.8-2.9 1.9-4.4.2-2.5-1.9-2.5-1 0-2.2.5 2.1-7 8.2-6.8 4.5.1 4.2 5.8z"/></symbol><svg xmlns="http://www.w3.org/2000/svg" id="youtube-ft" viewBox="0 0 576 512"><path fill="red" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg></svg> <noscript> <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TXB7PQT" height="0" width="0" style="display:none;visibility:hidden"></iframe> </noscript> <noscript> <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KVL4WQC" height="0" width="0" style="display:none;visibility:hidden"></iframe> </noscript> <div id="pb-root" class="collapsed-nav"><a class="skip-link" href="#skip-to-content">Skip to content</a> <header id="app-bar-sticky" class="sticky high-z-index"> <div class=" wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-global-app-bar" data-pb-name="App Bar" data-pb-curated="curated" data-pb-id="main-app-bar" id="fkYlbj2p3l0yLs"> <div id="app-bar" class="app-bar crd crd-dark crd-acc crd-shdo" data-reg-role="app-bar"> <div class="justify-space-between flex-container-row relative app-bar-inner container"> <div class="flex flex-md flex-container-row"> <div data-role="tray" data-tray="topics"> <button id="app-bar-topics-button" name="topicsMenu" class="tag tag-solid tag-accent app-button align-center justify-center flex-container-row" data-role="open-tray" data-tray="topics" aria-expanded="false" aria-controls="sections-menu"> <svg class="icon-light icon-margin-auto icon-18-27" focusable="false"> <use xlink:href="#sections-bars"/> </svg> <span class="spaced spaced-sm spaced-left hddn-mble">Sections</span> </button> <div class="tray-arrow-container invble relative"> <div class="tray-arrow absolute"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 292.362 292.362" fill="#616668" height="22px" width="22px" focusable="false"> xml:space="preserve"> <path d="M286.935,197.286L159.028,69.379c-3.613-3.617-7.895-5.424-12.847-5.424s-9.233,1.807-12.85,5.424L5.424,197.286 C1.807,200.9,0,205.184,0,210.132s1.807,9.233,5.424,12.847c3.621,3.617,7.902,5.428,12.85,5.428h255.813 c4.949,0,9.233-1.811,12.848-5.428c3.613-3.613,5.427-7.898,5.427-12.847S290.548,200.9,286.935,197.286z"/> </svg> </div> </div> <nav class="tray tray-left invble absolute" aria-labelledby="app-bar-topics-button" id="sections-menu"> <div class="topics-tray tray-contents crd"> <div data-role="close-submenu" class="tray-contents-inner" tabindex="-1"> <div class="crd--cnt search-container"> <div class="mobile-search-wrapper hddn-dktp"> <form class="form-inline flex-container-row" method="GET" action="/search/" target="_top" autocomplete="off" role="search" data-arctrack-form="yahooSearch"> <input class="search-bar" title="Type search term here" name="" type="text" placeholder="Search for a topic" data-autocomplete="false" data-autocomplete-target="app-bar-topics-autocomplete-results" autocomplete="off"/> <button aria-label="submit" type="submit" class="svg-c search-button button-icon button-rounded button-lg button-accent"> <svg class="icon-light icon-17-18" aria-hidden="true" focusable="false"> <use xlink:href="#search"/> </svg> </button> </form> </div> </div> <div class="placeholder-topics-list"> </div> <div class="tray-contents-util"> <hr/> <div data-reg-role="trial"></div> </div> </div> </div> </nav> </div> <div data-role="tray" data-tray="search"> <button id="app-bar-search-button" name="searchMenu" class="tag tag-solid tag-accent app-button spaced spaced-left spaced-md align-center justify-center flex-container-row hddn-mble hddn-tbl" data-role="open-tray" data-tray="search" aria-expanded="false" aria-controls="appbar-searchbox"> <svg class="icon-light icon-margin-auto icon-16-17" aria-hidden="true" focusable="false"> <use xlink:href="#search"/> </svg> <span class="hddn-tbl spaced spaced-sm spaced-left">Search</span> </button> <div class="tray-arrow-container relative spaced spaced-left spaced-md hddn-mble hddn-tbl"> <div class="tray-arrow absolute"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 292.362 292.362" fill="#616668" height="22px" width="22px" focusable="false"> xml:space="preserve"> <path d="M286.935,197.286L159.028,69.379c-3.613-3.617-7.895-5.424-12.847-5.424s-9.233,1.807-12.85,5.424L5.424,197.286 C1.807,200.9,0,205.184,0,210.132s1.807,9.233,5.424,12.847c3.621,3.617,7.902,5.428,12.85,5.428h255.813 c4.949,0,9.233-1.811,12.848-5.428c3.613-3.613,5.427-7.898,5.427-12.847S290.548,200.9,286.935,197.286z"/> </svg> </div> </div> <nav class="tray tray-left invble absolute hddn-mble hddn-tbl" role="presentation" id="appbar-searchbox"> <div class="search-tray tray-contents search crd"> <div class="tray-contents-inner"> <div class="crd--cnt"> <form class="form-inline flex-container-row" method="GET" action="/search/" target="_top" autocomplete="off" role="search" data-arctrack-form="yahooSearch"> <input class="search-bar" title="Type search term here" name="" type="text" placeholder="Search for a topic" data-autocomplete="false" data-autocomplete-target="app-bar-search-autocomplete-results" autocomplete="off"/> <button aria-label="submit" type="submit" class="svg-c search-button button-icon button-rounded button-lg button-accent"> <svg class="icon-light icon-17-18" aria-hidden="true" focusable="false"> <use xlink:href="#search"/> </svg> </button> </form> </div> </div> </div> </nav> </div> </div> <div class="flex flex-container-row align-items-center justify-center-md justify-center-desktop flex-fill"> <a aria-label="Baltimore Sun Logo - Visit Homepage" href="/?#nt=mastheadnavbar" class="logo-container "> <svg class="lgo lgo-fll-md" focusable="false"> <use xlink:href="#balnews-full-white"/> </svg> </a> <div class="flex-container-row align-items-center hddn-mble hddn-tbl hddn-mble-permanent links-container hddn flex-fill" role="navigation" aria-label="Site"> <ul class="app-bar-menu no-overflow flex-wrap flex-container-row list-unstyled justify-center flex-fill"> <li class="links spaced spaced-right spaced-left spaced-sm "> <a class="uppercase text-color-light mobile app-bar-text" href="https://digitaledition.baltimoresun.com#ed=tertiarynavbar">Enewspaper</a> </li><li class="links spaced spaced-right spaced-left spaced-sm "> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/latest/#nt=tertiarynavbar">Latest</a> </li><li class="links spaced spaced-right spaced-left spaced-sm "> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/sports/#nt=tertiarynavbar">Sports</a> </li><li class="links spaced spaced-right spaced-left spaced-sm hddn-mble hddn-tbl"> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.legacy.com/obituaries/baltimoresun/#ed=tertiarynavbar">Obituaries</a> </li><li class="links spaced spaced-right spaced-left spaced-sm hddn-mble hddn-tbl"> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/weather/#nt=tertiarynavbar">Weather</a> </li><li class="links spaced spaced-right spaced-left spaced-sm hddn-mble hddn-tbl"> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/opinion/#nt=tertiarynavbar">Opinion</a> </li><li class="links spaced spaced-right spaced-left spaced-sm hddn-mble hddn-tbl"> <a class="uppercase text-color-light mobile app-bar-text" href="https://casmp.adperfect.com/?hostname=classifieds.baltimoresun.com">Advertising</a> </li></ul> </div> </div> <div class="flex flex-container-row"> <div class="login-subscribe"> <div class="dss-login-subscribe bar-dss" data-reg-role="base"></div> </div> </div> </div> </div> </div> <div id="dsstoaster" data-reg-role="prompt" style="background-color: #2c2c2c" data-dss-condense="true" class="toaster-new hddn"> <div class="plchldr " style="background-color: #424242; width: 294px;height: 12px;margin-top:6px;margin-left:auto;margin-right:auto;"></div> <div class="plchldr " style="background-color: #424242; width: 264px;height: 12px;margin-bottom:6px;margin-left:auto;margin-right:auto;"></div> </div> <div class=" wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-global-screamer" data-pb-name="Screamer" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fp9oB81q3l0yLs"> <div id="screamer-wrapper-new" style="background-color: #2c2c2c" class="screamer-wrapper-new" data-href="/api/v2/render/feature?name=breaking-news-bar&uri=/zzz-breaking-news/&wrapper=false"> <div class="plchldr " style="background-color: #424242; width: 294px;height: 12px;margin-top:6px;margin-bottom:4px;margin-right:auto;"></div> <div class="plchldr " style="background-color: #424242; width: 264px;height: 12px;margin-bottom:6px;margin-right:auto;"></div> </div> </div> <div class=" wrapper clearfix col pb-automated full pb-feature pb-layout-item pb-f-list-nav-ticker" data-pb-name="Feed-driven Nav Ticker" data-pb-curated="automated" data-pb-id="unnamed-feature" id="fnWD0O1q3l0yLs"> <div data-role="slider" class=" slider hover-nav-buttons hddn-mble"> <div class="button-container button-container-left hddn-mble hddn-tbl"> <button name="slide-left" aria-label="Previous set of articles" data-role="slider-button" data-direction="left" class="svg-c button-slider button-slider-js hddn button-icon button-dark button-xl"> <svg class="icon-10-27" focusable="false"> <use xlink:href="#angle-left"/> </svg> </button> </div> <ul data-role="slider-container" class="slider-container clln clln-htal flex-container-row clln-inset clln-hv "> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="5SOF2RXTNVFPJI4LKS3PUMIQD4" href="/coronavirus/bs-md-truecare-whistleblower-20211229-5sof2rxtnvfpji4lks3pumiqd4-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Whistleblower alleges Maryland health officials failed to alert hundreds of patients of potentially spoiled vaccines" data-src="https://www.baltimoresun.com/resizer/KXv8G8ODjFbGtKEZDbgolyJCMlc=/64x64/top/www.baltimoresun.com/resizer/sWVUcPlscy0WNNKwrGRo4v0tqi0=/cloudfront-us-east-1.images.arcpublishing.com/tronc/VLQ3MUCJ7VANRL54RLZOA2XARI.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=299"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="5SOF2RXTNVFPJI4LKS3PUMIQD4" href="/coronavirus/bs-md-truecare-whistleblower-20211229-5sof2rxtnvfpji4lks3pumiqd4-story.html#nt=tertiarynavbar&nt=ticker"> Whistleblower alleges Maryland health officials failed to alert hundreds of patients of potentially spoiled vaccines </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="T7KIJXJV4FFGVKT7GOA5JY33GI" href="/sports/ravens/bs-sp-ravens-john-harbaugh-john-madden-20211229-t7kijxjv4ffgvkt7goa5jy33gi-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Ravens coach John Harbaugh says he’ll never erase the voicemails and texts he received from the late John Madden" data-src="https://www.baltimoresun.com/resizer/21V4iv7OgD07BdZw41vzL1cCqjQ=/64x64/top/www.baltimoresun.com/resizer/doiTOWchmZvWnPEzo4L40bp5fkY=/cloudfront-us-east-1.images.arcpublishing.com/tronc/XWHMKZXVKBDY7CGTACZ3M7E4QU.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=299"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="T7KIJXJV4FFGVKT7GOA5JY33GI" href="/sports/ravens/bs-sp-ravens-john-harbaugh-john-madden-20211229-t7kijxjv4ffgvkt7goa5jy33gi-story.html#nt=tertiarynavbar&nt=ticker"> Ravens coach John Harbaugh says he’ll never erase the voicemails and texts he received from the late John Madden </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="UANCYMIG3VGEBG2ORY3QDKOBIY" href="/food-drink/bs-fo-porter-eastern-20211228-uancymig3vgebg2ory3qdkobiy-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Porter Soul, one of Eastern Shore’s few Black-owned restaurants, thrives on flavors and memories of home" data-src="https://www.baltimoresun.com/resizer/l0CAnOafH9zXeOO-ssy0Bj3F2WI=/64x64/top/www.baltimoresun.com/resizer/GA4YGeaB-OuUYp7qZVDYWQqd8rw=/cloudfront-us-east-1.images.arcpublishing.com/tronc/4TLDBCEIPJBZVKXB4SZWCXQNSI.JPG" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=299"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="UANCYMIG3VGEBG2ORY3QDKOBIY" href="/food-drink/bs-fo-porter-eastern-20211228-uancymig3vgebg2ory3qdkobiy-story.html#nt=tertiarynavbar&nt=ticker"> Porter Soul, one of Eastern Shore’s few Black-owned restaurants, thrives on flavors and memories of home </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <div class="flex-reverse"> </div> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="109218956" href="/news/bs-xpm-1991-10-20-1991293162-story.html#nt=tertiarynavbar&nt=ticker"> Dolphins' Baty and wife living on time borrowed from stalker </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="OIYZAM2EVNGK5BV6MFKVRCK6YI" href="/news/crime/bs-md-ci-cr-dea-agent-shot-at-20211230-oiyzam2evngk5bv6mfkvrck6yi-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Drug Enforcement Administration agent shot at while ‘conducting surveillance’ in West Baltimore, authorities say" data-src="https://www.baltimoresun.com/resizer/oJkP6h7nrIlYygnbYNkQPQUp9dM=/64x64/top/www.baltimoresun.com/resizer/19Ps8tZ38d2_JSNE_jed4pV0g-E=/cloudfront-us-east-1.images.arcpublishing.com/tronc/YDLJXRR6DVBM7BOMZF6DEVGOXY.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=299"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="OIYZAM2EVNGK5BV6MFKVRCK6YI" href="/news/crime/bs-md-ci-cr-dea-agent-shot-at-20211230-oiyzam2evngk5bv6mfkvrck6yi-story.html#nt=tertiarynavbar&nt=ticker"> Drug Enforcement Administration agent shot at while ‘conducting surveillance’ in West Baltimore, authorities say </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="Z43GIZ7F6ZAJ5DFZZIQ5JROV2M" href="/news/crime/bs-md-ci-cr-ken-ravenell-verdict-20211228-z43giz7f6zaj5dfzziq5jrov2m-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Feds criticized after acquittals in Ken Ravenell conspiracy trial; jury convicts on one count of money laundering" data-src="https://www.baltimoresun.com/resizer/Ttw-C5vUkby7EiCLChHUjBLpJ7Y=/64x64/top/www.baltimoresun.com/resizer/UEhTPgJwLspPbXnBnWm_2ax052E=/cloudfront-us-east-1.images.arcpublishing.com/tronc/ACWQERRQUFE4VGAMMMAGDXOQ5E" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=299"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="Z43GIZ7F6ZAJ5DFZZIQ5JROV2M" href="/news/crime/bs-md-ci-cr-ken-ravenell-verdict-20211228-z43giz7f6zaj5dfzziq5jrov2m-story.html#nt=tertiarynavbar&nt=ticker"> Feds criticized after acquittals in Ken Ravenell conspiracy trial; jury convicts on one count of money laundering </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="U3M55XZ4MFCDRPCLHXS3E2QBII" href="/sports/ravens/bs-sp-ravens-sign-leveon-bell-20210907-u3m55xz4mfcdrpclhxs3e2qbii-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Ravens signing former Steelers RB Le’Veon Bell to practice squad" data-src="https://www.baltimoresun.com/resizer/bS2mbR_rNQAkP5joEuTmBSKrNZE=/64x64/top/www.baltimoresun.com/resizer/EJBwpMkkGnyhAloZOv6_jTVm8GE=/cloudfront-us-east-1.images.arcpublishing.com/tronc/TK5U2CNFU5BUVBP6NAJRAVSSWQ.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=299"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="U3M55XZ4MFCDRPCLHXS3E2QBII" href="/sports/ravens/bs-sp-ravens-sign-leveon-bell-20210907-u3m55xz4mfcdrpclhxs3e2qbii-story.html#nt=tertiarynavbar&nt=ticker"> Ravens signing former Steelers RB Le’Veon Bell to practice squad </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="2QDMXQJYUFCVZGBONDC6RL5X5M" href="/sports/ravens/bs-sp-ravens-injury-report-wednesday-rams-20211229-2qdmxqjyufcvzgbondc6rl5x5m-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Ravens CB Anthony Averett, OLB Odafe Oweh among 11 missing at practice; OT Ja’Wuan James won’t return this season" data-src="https://www.baltimoresun.com/resizer/UQPYMb5Qj5EX8JvUsfZr_UAxEh8=/64x64/top/www.baltimoresun.com/resizer/viO-b3ip9z1XXCIfS6jQeYG6WM4=/cloudfront-us-east-1.images.arcpublishing.com/tronc/KWAPLV2O7KNOQ77ZLAXOCMXCII.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=299"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="2QDMXQJYUFCVZGBONDC6RL5X5M" href="/sports/ravens/bs-sp-ravens-injury-report-wednesday-rams-20211229-2qdmxqjyufcvzgbondc6rl5x5m-story.html#nt=tertiarynavbar&nt=ticker"> Ravens CB Anthony Averett, OLB Odafe Oweh among 11 missing at practice; OT Ja’Wuan James won’t return this season </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="MY73DVHB3VCTDCHARR6ZMFSC2I" href="/news/crime/bs-md-ci-cr-keona-holley-off-life-support-20211223-my73dvhb3vctdcharr6zmfsc2i-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Baltimore Officer Keona Holley dies one week after being shot in ambush" data-src="https://www.baltimoresun.com/resizer/wB0vF1m25XSxdXYnHjGk5s44qLE=/64x64/top/www.baltimoresun.com/resizer/Xy_dK_eVfvgcDSCw4bl2Rbaz8hY=/cloudfront-us-east-1.images.arcpublishing.com/tronc/YWOGKDMB2FHWBA3H7L7JAWBPKM.JPG" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=299"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="MY73DVHB3VCTDCHARR6ZMFSC2I" href="/news/crime/bs-md-ci-cr-keona-holley-off-life-support-20211223-my73dvhb3vctdcharr6zmfsc2i-story.html#nt=tertiarynavbar&nt=ticker"> Baltimore Officer Keona Holley dies one week after being shot in ambush </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="BCGS4MX7H5BXLPJW72AGM2E26Y" href="/maryland/carroll/sports/high-school/cc-sp-carroll-county-varsity-roundup-122821-20211229-bcgs4mx7h5bxlpjw72agm2e26y-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Ryan Rill leads FSK boys basketball to holiday tournament win | Carroll County sports roundup (Dec. 28)" data-src="https://www.baltimoresun.com/resizer/yNiaW4-JwGcaHcbIh4izJPHEizs=/64x64/top/www.baltimoresun.com/resizer/K53BCfHYj4Su9K1fxEjf4dx16O8=/cloudfront-us-east-1.images.arcpublishing.com/tronc/MZJ6KYBWD5BD3LB4ATLJRBCFE4" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=299"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="BCGS4MX7H5BXLPJW72AGM2E26Y" href="/maryland/carroll/sports/high-school/cc-sp-carroll-county-varsity-roundup-122821-20211229-bcgs4mx7h5bxlpjw72agm2e26y-story.html#nt=tertiarynavbar&nt=ticker"> Ryan Rill leads FSK boys basketball to holiday tournament win | Carroll County sports roundup (Dec. 28) </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="UTTXKXG7LVDHDGDEGTPF4DKHVE" href="/coronavirus/bs-md-covid-numbers-20211229-uttxkxg7lvdhdgdegtpf4dkhve-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Maryland reports record numbers of COVID hospitalizations, new cases in the same day" data-src="https://www.baltimoresun.com/resizer/xm8OCb39e7NFmvoLGXCEZ048O-o=/64x64/top/www.baltimoresun.com/resizer/HQtQ0ek5ZXgyJtFL7H0Mm3jPsH0=/cloudfront-us-east-1.images.arcpublishing.com/tronc/U43DKCTWM5DO7AM3OLMR2YRH3I.JPG" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=299"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="UTTXKXG7LVDHDGDEGTPF4DKHVE" href="/coronavirus/bs-md-covid-numbers-20211229-uttxkxg7lvdhdgdegtpf4dkhve-story.html#nt=tertiarynavbar&nt=ticker"> Maryland reports record numbers of COVID hospitalizations, new cases in the same day </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="6MN6VJSWJFCLXDEEBKBCBKL2VE" href="/sports/ravens/bs-sp-ravens-rams-lamar-jackson-ankle-20211229-6mn6vjswjfclxdeebkbcbkl2ve-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="As Ravens QB Lamar Jackson returns to practice, his ankle injury hangs over a pivotal week" data-src="https://www.baltimoresun.com/resizer/qYG4T2l5yyj2RIFBzfH9TpdfDHQ=/64x64/top/www.baltimoresun.com/resizer/Wbv-TVYq4woRyljupYSlv1gSzb8=/cloudfront-us-east-1.images.arcpublishing.com/tronc/KHRZXP6XRBH2FDK4U6FJUA5OOE" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=299"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="6MN6VJSWJFCLXDEEBKBCBKL2VE" href="/sports/ravens/bs-sp-ravens-rams-lamar-jackson-ankle-20211229-6mn6vjswjfclxdeebkbcbkl2ve-story.html#nt=tertiarynavbar&nt=ticker"> As Ravens QB Lamar Jackson returns to practice, his ankle injury hangs over a pivotal week </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="IEEUIXONONDBZCHVBPF2YG3SYE" href="/news/crime/bs-pr-md-ci-cr-gttf-suiter-new-fbi-document-20210128-ieeuixonondbzchvbpf2yg3sye-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="FBI confronted Baltimore Det. Suiter weeks before his death with allegation that he planted drugs, memo says" data-src="https://www.baltimoresun.com/resizer/FBPk1-B1IIC9edo-akeWg259ydo=/64x64/top/www.baltimoresun.com/resizer/pjg_XIftA9tnN3clVLt3AUM9cvo=/cloudfront-us-east-1.images.arcpublishing.com/tronc/UX7V25JWPRA5PG44KVQYNKAIA4.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=299"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="IEEUIXONONDBZCHVBPF2YG3SYE" href="/news/crime/bs-pr-md-ci-cr-gttf-suiter-new-fbi-document-20210128-ieeuixonondbzchvbpf2yg3sye-story.html#nt=tertiarynavbar&nt=ticker"> FBI confronted Baltimore Det. Suiter weeks before his death with allegation that he planted drugs, memo says </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="YPYEFFNPEJCGLM6JGDWOUEJJR4" href="/sports/nfl/bs-sp-nfl-covid-reserve-joe-flacco-20211223-ypyeffnpejcglm6jgdwouejjr4-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Jets QB Joe Flacco, Vikings RB Dalvin Cook among 46 NFL players placed on reserve/COVID-19 list Thursday" data-src="https://www.baltimoresun.com/resizer/3MbUkFKKlLrjCfZMdwgiXsbok0s=/64x64/top/www.baltimoresun.com/resizer/RcyvaSePMfUgr599hAc2qxD9Whw=/cloudfront-us-east-1.images.arcpublishing.com/tronc/7ESXOGL7UWXFMPRNHM6BIQQMEU.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=299"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="YPYEFFNPEJCGLM6JGDWOUEJJR4" href="/sports/nfl/bs-sp-nfl-covid-reserve-joe-flacco-20211223-ypyeffnpejcglm6jgdwouejjr4-story.html#nt=tertiarynavbar&nt=ticker"> Jets QB Joe Flacco, Vikings RB Dalvin Cook among 46 NFL players placed on reserve/COVID-19 list Thursday </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <div class="flex-reverse"> </div> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="85767185" href="/maryland/carroll/opinion/ph-ct-moser-020316-20160203-column.html#nt=tertiarynavbar&nt=ticker"> How vision boards can help you achieve your goals </a> <div class="preview-text"></div> </div> </div> </div> </li> </ul> <div class="button-container button-container-right hddn-mble hddn-tbl"> <button name="slide-right" aria-label="Next set of articles" data-role="slider-button" data-direction="right" class="arrow-container button-slider button-slider-js hddn button-icon button-dark button-xl"> <svg class="icon-10-27" focusable="false"> <use xlink:href="#angle-right"/> </svg> </button> </div> </div> </div> <div class="pb-container"> </div> </header> <div data-role="close-tray" subscriptions-section="content"> <article class="container padded-container" data-ad-container="reskin"> <main class="artcl--m"> <div tabindex="-1" id="skip-to-content"></div> <header id="top" class="top artcl--h full-columns"> <div class="dfp-feature wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-masthead-leaderboard" id="fPB9xz1q3l0yLs"> <div class="pb-ad pb-ad-prod ad-320x50 hddn-mble hddn-tbl relative&#32;sticky-leaderboard hddn" data-adlite="nonstick" data-ad-sticky-timer-rate="2"> <div id="label_news_local_politics_1653" class="ad-caption-text align-center uppercase">Advertisement</div> <div class="trb_st_cl " tabindex="0" aria-label="Close Ad" role="button" aria-pressed="false"> <button name="close" aria-label="close" class='button button-icon closeSticky'> <svg class="icon-light" focusable="false"> <use xlink:href="#close"/> </svg> </button> </div> <zeus-ad id="zeus_mh_ldb_cbo_719" class=" hddn" data-optimera-measure="trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/politics/ac-cn-lisa-rodvien-reelection-20211" data-keyvalues='{ "slot": "zeus_mh_ldb_cbo_1" }' data-ad-type="leaderboard" data-ad-sticky> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/politics/ac-cn-lisa-rodvien-reelection-20211");
                            } else {
                              oPageUnload('trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/politics/ac-cn-lisa-rodvien-reelection-20211', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_mh_ldb_cbo_719')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})
                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))
                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && false) || (DeviceDetection.isDesktopSize() && true)) {
                            trb.zeus.addKVs(document.getElementById("zeus_mh_ldb_cbo_719"));
                          }
                        </script> </div> </div> <div class="dfp-feature wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-masthead-leaderboard-mobile" id="fhfHZg1q3l0yLs"> <div class="pb-ad pb-ad-prod ad-320x50 hddn-dktp relativehddn-dktp"> <div id="label_news_local_politics_925" class="ad-caption-text align-center uppercase">Advertisement</div> <zeus-ad id="zeus_mh_ldb_cbo_800" class="" data-optimera-measure="trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_2_/politics/ac-cn-lisa-rodvien-reelection-20211" data-keyvalues='{ "slot": "zeus_mh_ldb_cbo_2" }' data-ad-type="leaderboard"> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_2_/politics/ac-cn-lisa-rodvien-reelection-20211");
                            } else {
                              oPageUnload('trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_2_/politics/ac-cn-lisa-rodvien-reelection-20211', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_mh_ldb_cbo_800')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})
                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))
                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && true) || (DeviceDetection.isDesktopSize() && false)) {
                            trb.zeus.addKVs(document.getElementById("zeus_mh_ldb_cbo_800"));
                          }
                        </script> </div> </div> <div class="dfp-feature wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-masthead-leaderboard-amp" id="f0c1HLZq3l0yLs"> </div> <div class=" wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-article-header" data-pb-name="Article Header" data-pb-curated="curated" data-pb-id="standard-detail-article-right-rail-header" id="fNfZ142q3l0yLs"> <div class="crd card "> <div class="crd--cnt card-content align-left "> <div class=""> <ul class="tag-list-wrapper list-unstyled flex-container-row align-left " role="presentation"> <li class="li--topic--it"> <a class="tag tag-solid tag-first" href="https://www.baltimoresun.com/politics/#nt=taxonomy-article"> Politics </a> </li> </ul> </div> <h1 class="spaced spaced-xl spaced-top spaced-bottom abdp-headline ">Lisa Brannigan Rodvien running for reelection to her District 6 Anne Arundel County Council seat </h1> </div> <div class="crd--ft card-footer flex-container-row article-header align-items-center justify-space-between "> <div class="byline-container flex-container-row align-items-center"> <div class="byline-image-container hddn-mble spaced spaced-right spaced-sm spaced spaced-right spaced-sm hddn"> <div class="byline-image"> <a aria-label="" href="/bal-ac-dana-munro-staff-staff.html" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class=" img-container "> <img class="b-lazy full-width1" alt="Dana Munro" data-src="https://www.baltimoresun.com/resizer/6Ip2tYkqPZIp53_1M6Bxt1kWMEE=/32x32/top/s3.amazonaws.com/arc-authors/tronc/69c49c23-17a7-49bf-b7f7-780790d6c9ea.png" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=299"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> </div> </div> <div class="byline-timestamp-container"> <div class="byline-wrapper"> <span class="byline byline-article">By <a class="uppercase" aria-label="Dana Munro" href="/bal-ac-dana-munro-staff-staff.html#nt=byline" rel="author"><span class="uppercase">Dana Munro</span></a> </span> </div> <span class="spaced spaced-right spaced-md hddn-mble"></span> <div class="timestamp-wrapper flex-container-row align-items-center flex-mobile-column "> <div class="align-center"> <span class="timestamp timestamp-article ">Capital Gazette</span> <span class="timestamp spaced spaced-sm spaced-left spaced-right hddn-mble" aria-hidden="true">|</span> </div> <div class=""> <span class="timestamp timestamp-article "> Dec 30, 2021 </span> <span class="timestamp hddn-tbl timestamp-article" aria-hidden="true">at</span> <span class="timestamp timestamp-article hddn-tbl "> 5:00 AM </span> </div> </div> </div> </div> <span class="sharebar "> <button class="svg-c button button-icon button-icon-hover-accent " aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Lisa+Brannigan+Rodvien+running+for+reelection+to+her+District+6+Anne+Arundel+County+Council+seat&url=https%3A%2F%2Fwww.baltimoresun.com%2Fpolitics%2Fac-cn-lisa-rodvien-reelection-20211230-ezm3tutvkvhhnju54clgdr2rua-story.html', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="story" target="_blank" rel="noopener noreferrer"> <svg class="icon-margin-auto button-icon-inset-accent icon-16-17" focusable="false"> <use xlink:href="#twitter"/> </svg> </button> <button class="svg-c button button-icon button-icon-hover-accent " name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.baltimoresun.com%2Fpolitics%2Fac-cn-lisa-rodvien-reelection-20211230-ezm3tutvkvhhnju54clgdr2rua-story.html&title=Lisa+Brannigan+Rodvien+running+for+reelection+to+her+District+6+Anne+Arundel+County+Council+seat', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="story" data-href="https://www.baltimoresun.com/politics/ac-cn-lisa-rodvien-reelection-20211230-ezm3tutvkvhhnju54clgdr2rua-story.html" target="_blank" rel="noopener noreferrer"> <svg class="icon-margin-auto button-icon-inset-accent icon-16-17" focusable="false"> <use xlink:href="#facebook-square"/> </svg> </button> <a class="svg-c button button-icon button-icon-hover-accent " href="mailto:?subject=Lisa%20Brannigan%20Rodvien%20running%20for%20reelection%20to%20her%20District%206%20Anne%20Arundel%20County%20Council%20seat&body=https%3A%2F%2Fwww.baltimoresun.com%2Fpolitics%2Fac-cn-lisa-rodvien-reelection-20211230-ezm3tutvkvhhnju54clgdr2rua-story.html" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="story" rel="noopener noreferrer"> <svg class="icon-margin-auto button-icon-inset-accent icon-16-17" focusable="false"> <use xlink:href="#share"/> </svg> </a> </span> </div> </div> </div> <div class="pb-container"> </div> </header> <section id="left" class="artcl--sect-tmpl left guttered width-100"> <div class=" wrapper clearfix hddn pb-curated full pb-feature pb-layout-item pb-f-article-login-based-module" data-pb-name="Login-based Module" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0mjmU2q3l0yLs"> <div class="screamer-wrapper"> <div class="clearfix full crd--cnt pb-feature pb-layout-item advisory-yellow" style="border-radius: 3px; padding: 10px; "> <p> Thank you for supporting our journalism. This article is available exclusively for our subscribers, who help fund our work at The Baltimore Sun.</p> </div> </div> <script>
        trb.freeMessages=[];
        trb.premiumMessages=[];
        let isPremiumTagged = true;
        if(isPremiumTagged==false){
          trb.freeMessages.push('f0mjmU2q3l0yLs');
        }
        else{
            trb.premiumMessages.push('f0mjmU2q3l0yLs');          
        }
      </script> </div> <div class=" wrapper clearfix pb-automated full pb-feature pb-layout-item pb-f-list-recommender" data-pb-name="Recommender" data-pb-curated="automated" id="f0Ej6zZq3l0yLs"> <script>document.getElementById("f0Ej6zZq3l0yLs").className+="mobile"=="mobile"?" hddn-dktp":"mobile"=="desktop"?" hddn-mble hddn-tbl":"";</script> </div> <div class="pb-container"> <div class=" wrapper clearfix col spaced spaced-top spaced-none pb-curated col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-global-newsletter-promo" data-pb-name="Newsletter Promo Card" data-pb-curated="curated" id="fv1RBn1q3l0yLs"> </div> </div> <div class=" wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-utilities-lead-art" data-pb-name="Lead Art" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0yo1zTq3l0yLs"> <div class="crd card-captioned "> <div class="crd--cnt "> <div style="position:relative; z-index:29"> <div class='s2nPlayer s2nPlayer-gWNE9WU7' data-type='float' data-s2n-api='setupS2NApi'></div> </div> <script src='//embed.sendtonews.com/player3/embedcode.php?fk=gWNE9WU7&cid=4643&floatwidth=400&offsetx=0&offsety=50&floatposition=bottom-right' data-type='s2nScript'></script> </div> </div> </div> <div class=" wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="audio-player-script" id="f0ARIe7q3l0yLs"> <div> <script id="remixd-audio-player-script" src="https://tags.remixd.com/player/v5/index.js" charset="utf-8" async></script> </div> <script>trb.privacy&&trb.privacy.enabled&&"Y"===trb.privacy.checkConsentCookie(trb.privacy.constants.TARGETING)&&document.querySelectorAll('[data-privacy\x3d"true"]').forEach(function(a){return a.parentNode.removeChild(a)});</script> </div> <div class=" wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-article-body" data-pb-name="Article Body (Elements)" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fpdoTK1q3l0yLs"> <div class=""> </div> <div class=" clln clln-crd oflw bdy--ctn"> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=" " data-page="1" data-item-type="depthscroll" data-item-id="depth_scroll_top" data-item-number="top"> After four years of being a steadfast liberal voice on the Anne Arundel County Council, Annapolis resident Lisa Brannigan Rodvien is running for reelection to her District 6 seat.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=" "> She hopes, with another four years in office, she can help continue the county on a path toward providing more resources for all who need them.</p> </div></div> <div class="mobile-dfp inline-ad hddn-dktp" data-inline-ad-count="1"> <div class="dfp-feature wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f4Uxqo1dQPm4Ts"> <div class="pb-ad pb-ad-prod ad-300x250 hddn-dktp relativehddn-dktp hddn" data-adlite="hide"> <div id="label_news_local_politics_1106" class="ad-caption-text align-center uppercase">Advertisement</div> <zeus-ad id="zeus_ic_594" class=" hddn" data-optimera-measure="trb_ad_300x250_inlineAdCube_1_/politics/ac-cn-lisa-rodvien-reelection-20211230-ezm3tutvkvhhnju54clgd" data-keyvalues="{ &quot;slot&quot;: &quot;zeus_ic_1&quot; }" data-ad-type="inlineAdCube"> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("trb_ad_300x250_inlineAdCube_1_/politics/ac-cn-lisa-rodvien-reelection-20211230-ezm3tutvkvhhnju54clgd");
                            } else {
                              oPageUnload('trb_ad_300x250_inlineAdCube_1_/politics/ac-cn-lisa-rodvien-reelection-20211230-ezm3tutvkvhhnju54clgd', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_ic_594')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})
                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))
                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && true) || (DeviceDetection.isDesktopSize() && false)) {
                            trb.zeus.addKVs(document.getElementById("zeus_ic_594"));
                          }
                        </script> </div> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=" "> “We’ve done a lot to get the county on a more fiscally sound path where we weren’t cutting things so much that we were digging holes that were ultimately going to have to be filled in somewhere like underpaying teachers, underhiring firefighters, not hiring for the personnel that we needed,” Rodvien said, adding that she’s hoping to win reelection to “protect what we’ve already done.”</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=" "> Rodvien, a Democrat, said the other reason she’s running is to be able to finish projects the council started but has yet to be able to finish due to the COVID-19 pandemic. And, in some cases, COVID-19 made those projects even more necessary.</p> </div></div> <div class="desktop-nativo mobile-inherit inline-ad " data-inline-ad-count="2"> <span class="hddn-dktp"> <div class="dfp-feature wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fLu4wM1EQPm4Ts"> <div class="pb-ad pb-ad-prod ad-300x250 hddn-dktp relativehddn-dktp hddn" data-adlite="hide"> <div id="label_news_local_politics_933" class="ad-caption-text align-center uppercase">Advertisement</div> <zeus-ad id="zeus_ic_471" class=" hddn" data-optimera-measure="trb_ad_300x250_inlineAdCube_2_/politics/ac-cn-lisa-rodvien-reelection-20211230-ezm3tutvkvhhnju54clgd" data-keyvalues="{ &quot;slot&quot;: &quot;zeus_ic_3&quot; }" data-ad-type="inlineAdCube"> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("trb_ad_300x250_inlineAdCube_2_/politics/ac-cn-lisa-rodvien-reelection-20211230-ezm3tutvkvhhnju54clgd");
                            } else {
                              oPageUnload('trb_ad_300x250_inlineAdCube_2_/politics/ac-cn-lisa-rodvien-reelection-20211230-ezm3tutvkvhhnju54clgd', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_ic_471')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})
                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))
                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && true) || (DeviceDetection.isDesktopSize() && false)) {
                            trb.zeus.addKVs(document.getElementById("zeus_ic_471"));
                          }
                        </script> </div> </div></span> <span class="hddn-mble hddn-tbl"><div class=" wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-nativo" data-pb-name="Nativo Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0lui0swQPm4Ts"> <div id="9934" class="trb_ar_nt"> </div> </div></span> </div> <div class="inline-ad hddn-dktp"> <div class="dfp-feature wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fLGi9p19RPm4Ts"> <div class="pb-ad pb-ad-prod ad-300x250 hddn-dktp relativehddn-dktp hddn" data-adlite="show"> <div id="label_news_local_politics_1461" class="ad-caption-text align-center uppercase">Advertisement</div> <zeus-ad id="zeus_ic_487" class=" hddn" data-optimera-measure="trb_ad_300x250_adLiteCube_3_/politics/ac-cn-lisa-rodvien-reelection-20211230-ezm3tutvkvhhnju54clgdr2" data-keyvalues="{ &quot;slot&quot;: &quot;zeus_ic_6&quot; }" data-ad-type="adLiteCube"> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("trb_ad_300x250_adLiteCube_3_/politics/ac-cn-lisa-rodvien-reelection-20211230-ezm3tutvkvhhnju54clgdr2");
                            } else {
                              oPageUnload('trb_ad_300x250_adLiteCube_3_/politics/ac-cn-lisa-rodvien-reelection-20211230-ezm3tutvkvhhnju54clgdr2', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_ic_487')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})
                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))
                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && true) || (DeviceDetection.isDesktopSize() && false)) {
                            trb.zeus.addKVs(document.getElementById("zeus_ic_487"));
                          }
                        </script> </div> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=" "> “COVID has definitely made itself a priority,” Rodvien said, who is also a music teacher at Arundel Middle School. “One of our goals was to reduce class sizes by hiring more teachers. Well, we’re in a situation now where, because we have sort of the baby-boom generation of teachers, a lot of them have decided to retire in the past couple years so we’re not making the headway we would have liked. That’s going to be a priority.”</p> </div></div> <div data-type="interstitial_link" class="crd clln--it" data-interstitial="auto"> <div class="crd--cnt"> <span class="roadblock"> <strong><a href="https://www.baltimoresun.com/coronavirus/bs-md-truecare-whistleblower-20211229-5sof2rxtnvfpji4lks3pumiqd4-story.html#nt=interstitial-auto" target="_blank">[Most read] Whistleblower alleges Maryland health officials failed to alert hundreds of patients of potentially spoiled vaccines <span aria-hidden="true">»</span></a></strong> </span> </div></div><div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=" "> She said, in order to keep up the progress on the education front, she thinks the Blueprint for Maryland’s Future would help ensure teachers are getting what they need.</p> </div></div> <div class="inline-ad hddn-mble hddn-tbl"> <div class=" wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-nativo" data-pb-name="Nativo Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fM5ZNN1uRPm4Ts"> <div id="356" class="trb_ar_nt" data-ad-lite="true"> </div> </div></div> <div class="inline-ad hddn-dktp"> <div class=" wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-nativo" data-pb-name="Nativo Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fZfyuf2sRPm4Ts"> <div id="5015" class="trb_ar_nt_m" data-ad-lite="true"> </div> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=" "> “I think the blueprint will help in terms of public education and teacher salaries, but teachers aren’t the only staff in school. We have to be thinking of substitutes and other kinds of personnel and if we have enough,” Rodvien said.</p> </div></div> <div data-type="image" class="crd crd-pll-lf card-captioned clln--it"> <div class=" crd--cnt "> <figure class="cls-height" data-trk-photo-credit=""> <div class="full-width img-container aspect-ratio-no-aspect"> <img class="b-lazy full-width1" alt="Lisa Brannigan Rodvien hopes her track record of working toward necessary upgrades in Anne Arundel County in the past four years on the Anne Arundel County Council will inspire her constituents to return her to her District 6 seat." data-src="https://www.baltimoresun.com/resizer/NOWQ8Yni2b4bA9jsrMxYxISSV-0=/1400x0/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/EC5LV2OX2VD2PE6JAPDLNX45U4.jpg" data-src-small="https://www.baltimoresun.com/resizer/TWzSmJpJY5zGEmBeo8httpw9EEI=/415x396/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/EC5LV2OX2VD2PE6JAPDLNX45U4.jpg" data-src-medium="https://www.baltimoresun.com/resizer/o7zuWq5aa90a_D3nuva2bvAgcTc=/800x763/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/EC5LV2OX2VD2PE6JAPDLNX45U4.jpg" data-src-mobile="https://www.baltimoresun.com/resizer/TWzSmJpJY5zGEmBeo8httpw9EEI=/415x396/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/EC5LV2OX2VD2PE6JAPDLNX45U4.jpg" src="/pb/resources/images/tinygif.gif?v=299"> </div> <figcaption class="caption-text spaced spaced-top spaced-sm flex-container-row justify-space-between spaced spaced-bottom spaced-sm"> <div class="cptn"> Lisa Brannigan Rodvien hopes her track record of working toward necessary upgrades in Anne Arundel County in the past four years on the Anne Arundel County Council will inspire her constituents to return her to her District 6 seat. </div> </figcaption> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style></div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=" "> Another issue she said she would like to spend more time looking at is affordable housing.</p> </div></div> <div class="mobile-inherit inline-ad hddn-dktp" data-inline-ad-count="3"> <div class="dfp-feature wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fIGM9k11SPm4Ts"> <div class="pb-ad pb-ad-prod ad-300x250 hddn-dktp relativehddn-dktp hddn" data-adlite="hide"> <div id="label_news_local_politics_1625" class="ad-caption-text align-center uppercase">Advertisement</div> <zeus-ad id="zeus_ic_372" class=" hddn" data-optimera-measure="trb_ad_300x250_inlineAdCube_5_/politics/ac-cn-lisa-rodvien-reelection-20211230-ezm3tutvkvhhnju54clgd" data-keyvalues="{ &quot;slot&quot;: &quot;zeus_ic_9&quot; }" data-ad-type="inlineAdCube"> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("trb_ad_300x250_inlineAdCube_5_/politics/ac-cn-lisa-rodvien-reelection-20211230-ezm3tutvkvhhnju54clgd");
                            } else {
                              oPageUnload('trb_ad_300x250_inlineAdCube_5_/politics/ac-cn-lisa-rodvien-reelection-20211230-ezm3tutvkvhhnju54clgd', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_ic_372')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})
                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))
                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && true) || (DeviceDetection.isDesktopSize() && false)) {
                            trb.zeus.addKVs(document.getElementById("zeus_ic_372"));
                          }
                        </script> </div> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=" "> “One of the things I have started to turn my attention to, and probably would have sooner, is figuring out ways to increase affordable housing, incentivize redevelopment in places where there’s underused property, things that have already been built on but could benefit from redevelopment without having to take green space,” Rodvien said.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=" " data-item-type="depthscroll" data-item-id="depth_scroll_middle" data-item-number="middle"> Creating more efficient transportation options for residents is another issue she plans to devote more time to if reelected.</p> </div></div> <div data-type="interstitial_link" class="crd clln--it" data-interstitial="auto"> <div class="crd--cnt"> <span class="roadblock"> <strong><a href="https://www.baltimoresun.com/sports/ravens/bs-sp-ravens-john-harbaugh-john-madden-20211229-t7kijxjv4ffgvkt7goa5jy33gi-story.html#nt=interstitial-auto" target="_blank">[Most read] Ravens coach John Harbaugh says he’ll never erase the voicemails and texts he received from the late John Madden <span aria-hidden="true">»</span></a></strong> </span> </div></div><div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=" "> “Thankfully, we’re going to have support from the federal government in terms of the infrastructure bill that passed that will bring a lot of dollars to the state and, hopefully, the county,” she said. “I think one of the easiest things to do is increase bus service.”</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=" "> She said she would be in favor of updating the bus system and perhaps introducing electric buses to reduce the county’s carbon footprint. She said the key would be making bus transit appealing enough that people would elect to ride the bus rather than drive.</p> </div></div> <div class="mobile-dfp hddn-dktp"> </div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=" "> Rodvien said she’s excited about what the council has been able to achieve in the past four years but feels that progress is fragile.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=" "> “I feel like we’re in a good place, but we have to be really careful not to lose ground. We need to continue moving forward so we remain competitive. I feel like our county has gotten to a place where we’re competitive now, which we weren’t four years ago,” she said.</p> </div></div> <div data-type="newsletter-promo-card" data-pb-id="inline-newsletter-card" class="crd nws-cnt clln--it "> <div class="crd--cnt"> <div class="crd crd-bdr-btm crd-bdr-btm-thick "> <div class="crd--cnt flex-grid"> <div class="flex-container-row col col-desktop-6 col-tablet-6 col-mobile-6 "> <div class="flex-grid justify-center"> <div class="col col-desktop-6 col-tablet-6 col-mobile-6"> <div class="flex-container-row "> <div class="flex-container-column"> <div class="newsletter-promo-image"> <figure class="" data-trk-photo-credit=""> <div class="lf-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="" data-src="https://www.baltimoresun.com/resizer/RW8qEQpprkO4kmovJdz48s6rWwg=/72x72/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/X7P4E2JCCZFRXFR43MAU42WHMQ.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=299"> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </div> </div> <div class="flex-container-column flex-fill"> <div class="newsletter-promo-text "> <div> <h2 class="h6 flex capitalized">Maryland Policy &amp; Politics Newsletter</h2> </div> <div class="caption-text">Weekdays</div> <div> <hr class=""> </div> <div class="preview-text">Keep up to date with Maryland politics, elections and important decisions made by federal, state and local government officials.</div> </div> </div> </div> <div class="flex-container-row"> <form data-cm-aid="2089072581" data-source="arc-inarticle" data-captcha-site-key="6Le9ZMIUAAAAAI5fS3P2dp4pUibhIqYeRd01EJ_Q" data-market-code="balnews" data-api-key="w2g8Qcr56c8jrqZAf7E5K2TI36agS0gI38O6kEXP" data-endpoint="https://api.nlr.tronc.com/v3/newsletters/subscriptions" data-newsletter-id="c8d7d488-cff8-422c-acca-91df3dd680a6" data-newsletter-name="Maryland Policy &amp; Politics" data-arctrack-form="newsletterSignup" data-newsletter-esp="ep" data-action="newsletterSubscribe" class="form-inline flex-container-row flex-fill spaced spaced-top spaced-md flex-wrap"> <input title="Enter your email address here" type="email" placeholder="ENTER YOUR EMAIL ADDRESS"> <button name="submit" aria-label="submit" type="submit" class="button-icon button-accent button-submit button-xl button-rounded svg-c"> <span class="btn-svg"> <svg class="icon-10-27" focusable="false"> <use xlink:href="#angle-right"/> </svg> </span> <span class="err-btn-svg hddn"> <svg class="icon-7-19" focusable="false"> <use xlink:href="#exclamation"/> </svg> </span> </button> <button disabled name="loading" class="button-icon button-accent button-rounded button-lg button-loading svg-c"> <svg class="spin icon-20-20" focusable="false"> <use xlink:href="#circle-o-notch"/> </svg> </button> <div id="recaptcha"></div> </form> <div data-role="newsletter-form-success" class="newsletter-success-message call-to-action spaced spaced-top spaced-lg hddn">You are now following this newsletter. <a href="http://membership.baltimoresun.com/newsletters/" class="underlined">See all newsletters.</a> </div> </div> </div> </div> </div> </div> </div></div> </div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=" "> Rodvien said her transparency, interest in protecting the environment and her record as an advocate for people in need in the county will encourage her constituents to reelect her.</p> </div></div> <div data-type="interstitial_link" class="crd clln--it" data-interstitial="auto"> <div class="crd--cnt"> <span class="roadblock"> <strong><a href="https://www.baltimoresun.com/news/bs-xpm-1991-10-20-1991293162-story.html#nt=interstitial-auto" target="_blank">[Most read] Dolphins' Baty and wife living on time borrowed from stalker <span aria-hidden="true">»</span></a></strong> </span> </div></div><div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=" "> “I have done my best to serve the entire community, the people with the greatest need especially because I think when we can elevate the people who are struggling the most, then we elevate the whole community,” she said.</p> </div></div> <div class="mobile-dfp inline-ad hddn-dktp" data-inline-ad-count="4"> </div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=" "> “I also feel like I’ve been the strongest advocate for environmental issues on the council and I know that’s very important to my district. And I’ve tried to be responsive to my constituents and help them navigate county government.”</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class="stop-here"> Rodvien is currently running unopposed to represent District 6, which covers Annapolis.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=" "> “If no one else files for District 6, I would be totally fine with that,” Rodvien joked.</p> </div></div> <div data-type="recommender" data-pb-id="in-body-recommender" class="crd clln--it hddn-dktp "> <div class="crd--cnt "> <div class="crd rcom--ctn flex-container-column align-items-stretch rcom--ctn-nbdy "> <div class="crd--hd flex-container-row align-items-center"> <h2 class="fte-hd">Latest Politics</h2> </div> <div class="crd--cnt "> <ul class="list-unstyled clln clln-vtl clln-crd li--ctn "> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm "> <div class="flex-container-column flex"> <div class="recommender "> <a data-tr-content-id="5SOF2RXTNVFPJI4LKS3PUMIQD4" href="https://www.baltimoresun.com/coronavirus/bs-md-truecare-whistleblower-20211229-5sof2rxtnvfpji4lks3pumiqd4-story.html#nt=related-content&amp;rt=chartbeat-flt"> Whistleblower alleges Maryland health officials failed to alert hundreds of patients of potentially spoiled vaccines </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp "> Dec 29, 2021 </span> </div> </div> <a data-tr-content-id="5SOF2RXTNVFPJI4LKS3PUMIQD4" href="https://www.baltimoresun.com/coronavirus/bs-md-truecare-whistleblower-20211229-5sof2rxtnvfpji4lks3pumiqd4-story.html#nt=related-content&amp;rt=chartbeat-flt" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Whistleblower alleges Maryland health officials failed to alert hundreds of patients of potentially spoiled vaccines" data-src="https://www.baltimoresun.com/resizer/TvETNM2FI1Tfs0cA1-1NUAlhGBw=/72x72/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/VLQ3MUCJ7VANRL54RLZOA2XARI.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=299"> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> </li> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm "> <div class="flex-container-column flex"> <div class="recommender "> <a data-tr-content-id="ZZHS4ME27ZCG3LVK67GBN3YND4" href="https://www.baltimoresun.com/maryland/bs-md-civil-war-history-revisited-20211228-zzhs4me27zcg3lvk67gbn3ynd4-story.html#nt=related-content&amp;rt=chartbeat-flt"> New book challenges old ‘myths’ about Maryland’s role in the Civil War </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp "> Dec 28, 2021 </span> </div> </div> <a data-tr-content-id="ZZHS4ME27ZCG3LVK67GBN3YND4" href="https://www.baltimoresun.com/maryland/bs-md-civil-war-history-revisited-20211228-zzhs4me27zcg3lvk67gbn3ynd4-story.html#nt=related-content&amp;rt=chartbeat-flt" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="New book challenges old ‘myths’ about Maryland’s role in the Civil War" data-src="https://www.baltimoresun.com/resizer/Sf-sOxkI0aP_4zwadnnLHpleS4Q=/72x72/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/5R3UL3JE55BJVJUUDYR2ILS2AQ.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=299"> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> </li> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm lt-it "> <div class="flex-container-column flex"> <div class="recommender "> <a data-tr-content-id="XXGSBZOBHVF2THQHEL4YHFMZIU" href="https://www.baltimoresun.com/features/newsmaker/bs-fe-newsmaker-immigration-food-archive-highlandtown-20211228-xxgsbzobhvf2thqhel4yhfmziu-story.html#nt=related-content&amp;rt=chartbeat-flt"> UMBC students archive Highlandtown’s Latino immigration history and food culture </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp "> Dec 28, 2021 </span> </div> </div> <a data-tr-content-id="XXGSBZOBHVF2THQHEL4YHFMZIU" href="https://www.baltimoresun.com/features/newsmaker/bs-fe-newsmaker-immigration-food-archive-highlandtown-20211228-xxgsbzobhvf2thqhel4yhfmziu-story.html#nt=related-content&amp;rt=chartbeat-flt" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="UMBC students archive Highlandtown’s Latino immigration history and food culture" data-src="https://www.baltimoresun.com/resizer/_9bY2_le32IIIzlnanNAKvP4BxE=/72x72/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/SOUX6TRKDJHDDKLVA6XAGB4B7U.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=299"> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> </li> </ul> </div> </div></div> </div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=" " data-item-type="depthscroll" data-item-id="depth_scroll_bottom" data-item-number="bottom"> The county’s primary election is June 28, with the general election following on Nov. 8.</p> <div class="spaced spaced-md spaced-bottom hddn-mble"></div> <div class="spaced spaced-sm spaced-bottom hddn-dktp hddn-tbl"></div> </div></div> </div> <script>trb.privacy&&trb.privacy.enabled&&"Y"===trb.privacy.checkConsentCookie(trb.privacy.constants.TARGETING)&&document.querySelectorAll('[data-privacy\x3d"true"]').forEach(function(a){return a.parentNode.removeChild(a)});</script> </div> <div id="fVara71q3l0yLs" class="pb-async pb-feature"></div> <div id="fdSf4k2q3l0yLs" class="pb-async pb-feature"></div> <div class=" wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-taboola" data-pb-name="Taboola" data-pb-curated="curated" data-pb-id="article-taboola" id="f0vYNdLq3l0yLs"> <div id="article_642" class="taboola-container " data-vendor-taboolacontenttype="article" data-ad-loadimmediately="true" data-vendor-placement="" data-vendor-mode="" data-vendor-pagetype=""> </div> <script>(function(){trb.ads.taboola=trb.ads.taboola||[];trb.ads.taboola.push(document.getElementById("article_642"))})();</script> </div> <div class=" wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="taboola-skip-wrapper-2" id="f0fFFkbq3l0yLs"> <div> <div class="taboola-skip-wrapper" style="width:100%; max-width: 801px"> <div id="taboola-skip-2"></div> </div> </div> <script>trb.privacy&&trb.privacy.enabled&&"Y"===trb.privacy.checkConsentCookie(trb.privacy.constants.TARGETING)&&document.querySelectorAll('[data-privacy\x3d"true"]').forEach(function(a){return a.parentNode.removeChild(a)});</script> </div> <div class="dfp-feature wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-desktop-bottom-leaderboard" id="f0QvYfyq3l0yLs"> <div class="pb-ad pb-ad-prod ad-320x50 hddn-mble hddn-tbl relative hddn" data-adlite="hide"> <div id="label_news_local_politics_289" class="ad-caption-text align-center uppercase">Advertisement</div> <zeus-ad id="zeus_bt_ldb_art_445" class=" hddn" data-optimera-measure="trb_ad_728x90/320x50_1_/politics/ac-cn-lisa-rodvien-reelection-20211230-ezm3tutvkvhhnju54clgdr2rua-s" data-keyvalues='{ "slot": "zeus_bt_ldb_art_1" }' data-ad-type="leaderboard"> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("trb_ad_728x90/320x50_1_/politics/ac-cn-lisa-rodvien-reelection-20211230-ezm3tutvkvhhnju54clgdr2rua-s");
                            } else {
                              oPageUnload('trb_ad_728x90/320x50_1_/politics/ac-cn-lisa-rodvien-reelection-20211230-ezm3tutvkvhhnju54clgdr2rua-s', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_bt_ldb_art_445')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})
                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))
                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && false) || (DeviceDetection.isDesktopSize() && true)) {
                            trb.zeus.addKVs(document.getElementById("zeus_bt_ldb_art_445"));
                          }
                        </script> </div> </div> <div class=" wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="taboola-skip-wrapper" id="f2cOoz1q3l0yLs"> <div> <div class="taboola-skip-wrapper" style="width:100%; max-width: 801px"> <div id="taboola-skip"></div> </div> </div> <script>trb.privacy&&trb.privacy.enabled&&"Y"===trb.privacy.checkConsentCookie(trb.privacy.constants.TARGETING)&&document.querySelectorAll('[data-privacy\x3d"true"]').forEach(function(a){return a.parentNode.removeChild(a)});</script> </div> <div class="pb-container"> </div> </section> <section id="right-rail" class="right artcl--r--sect-tmpl right-rail guttered flex-container-column"> <div class="dfp-feature wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="static-cube1" id="f0A8cq7r3l0yLs"> <div class="pb-ad pb-ad-prod ad-300x250 hddn-mble hddn-tbl relative"> <div id="label__864" class="ad-caption-text align-center uppercase">Advertisement</div> <zeus-ad id="zeus_c_540" class="" data-optimera-measure="trb_ad_300x250_1_/politics/ac-cn-lisa-rodvien-reelection-20211230-ezm3tutvkvhhnju54clgdr2rua-story.h" data-keyvalues='{ "slot": "zeus_c_1" }' data-ad-type="cube"> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("trb_ad_300x250_1_/politics/ac-cn-lisa-rodvien-reelection-20211230-ezm3tutvkvhhnju54clgdr2rua-story.h");
                            } else {
                              oPageUnload('trb_ad_300x250_1_/politics/ac-cn-lisa-rodvien-reelection-20211230-ezm3tutvkvhhnju54clgdr2rua-story.h', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_c_540')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})
                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))
                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && false) || (DeviceDetection.isDesktopSize() && true)) {
                            trb.zeus.addKVs(document.getElementById("zeus_c_540"));
                          }
                        </script> </div> </div> <div class="pb-container"> <div class=" wrapper clearfix col pb-curated col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-global-vertical-spacer" data-pb-name="Vertical Spacer" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fRPB261r3l0yLs"> <div class="hddn-mble hddn-tbl" style="height:10px"></div> </div> </div> <div class="dfp-feature wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="static-cube2" id="f0YXtzRr3l0yLs"> <div class="pb-ad pb-ad-prod ad-300x250 hddn-mble hddn-tbl relative"> <div id="label__1147" class="ad-caption-text align-center uppercase">Advertisement</div> <zeus-ad id="zeus_c_537" class="" data-optimera-measure="trb_ad_300x250_2_/politics/ac-cn-lisa-rodvien-reelection-20211230-ezm3tutvkvhhnju54clgdr2rua-story.h" data-keyvalues='{ "slot": "zeus_c_2" }' data-ad-type="cube"> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("trb_ad_300x250_2_/politics/ac-cn-lisa-rodvien-reelection-20211230-ezm3tutvkvhhnju54clgdr2rua-story.h");
                            } else {
                              oPageUnload('trb_ad_300x250_2_/politics/ac-cn-lisa-rodvien-reelection-20211230-ezm3tutvkvhhnju54clgdr2rua-story.h', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_c_537')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})
                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))
                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && false) || (DeviceDetection.isDesktopSize() && true)) {
                            trb.zeus.addKVs(document.getElementById("zeus_c_537"));
                          }
                        </script> </div> </div> <div class="pb-container"> <div class=" wrapper clearfix col pb-curated col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-global-vertical-spacer" data-pb-name="Vertical Spacer" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0ywx5Ur3l0yLs"> <div class="hddn-mble hddn-tbl" style="height:10px"></div> </div> </div> <div class="dfp-feature wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="static-cubecombo3" id="fGFQrC1r3l0yLs"> <div class="pb-ad pb-ad-prod ad-300x250 hddn-mble hddn-tbl relative"> <div id="label__1639" class="ad-caption-text align-center uppercase">Advertisement</div> <zeus-ad id="zeus_cc_925" class="" data-optimera-measure="trb_ad_300x600/300x250_1_/politics/ac-cn-lisa-rodvien-reelection-20211230-ezm3tutvkvhhnju54clgdr2rua" data-keyvalues='{ "slot": "zeus_cc_1" }' data-ad-type="cube"> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("trb_ad_300x600/300x250_1_/politics/ac-cn-lisa-rodvien-reelection-20211230-ezm3tutvkvhhnju54clgdr2rua");
                            } else {
                              oPageUnload('trb_ad_300x600/300x250_1_/politics/ac-cn-lisa-rodvien-reelection-20211230-ezm3tutvkvhhnju54clgdr2rua', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_cc_925')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})
                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))
                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && false) || (DeviceDetection.isDesktopSize() && true)) {
                            trb.zeus.addKVs(document.getElementById("zeus_cc_925"));
                          }
                        </script> </div> </div> <div class="pb-container"> <div class=" wrapper clearfix col pb-automated col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-list-recommender" data-pb-name="Recommender" data-pb-curated="automated" data-pb-id="latest" id="f0HPc7vr3l0yLs"> <div class="crd rcom--ctn flex-container-column align-items-stretch "> <div class="crd--hd flex-container-row align-items-center"> <h2 class="fte-hd">Latest Politics</h2> </div> <div class="crd--cnt "> <ul class="list-unstyled clln clln-vtl clln-crd li--ctn "> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm "> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li class="li--topic--it"> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/coronavirus/#nt=taxonomy-article"> Coronavirus </a> </li> </ul> <div class="recommender "> <a data-tr-content-id="5SOF2RXTNVFPJI4LKS3PUMIQD4" href="https://www.baltimoresun.com/coronavirus/bs-md-truecare-whistleblower-20211229-5sof2rxtnvfpji4lks3pumiqd4-story.html#nt=related-content"> Whistleblower alleges Maryland health officials failed to alert hundreds of patients of potentially spoiled vaccines </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp "> Dec 29, 2021 </span> </div> </div> <a data-tr-content-id="5SOF2RXTNVFPJI4LKS3PUMIQD4" href="https://www.baltimoresun.com/coronavirus/bs-md-truecare-whistleblower-20211229-5sof2rxtnvfpji4lks3pumiqd4-story.html#nt=related-content" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Whistleblower alleges Maryland health officials failed to alert hundreds of patients of potentially spoiled vaccines" data-src="https://www.baltimoresun.com/resizer/TvETNM2FI1Tfs0cA1-1NUAlhGBw=/72x72/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/VLQ3MUCJ7VANRL54RLZOA2XARI.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=299"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> </li> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm "> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li class="li--topic--it"> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/maryland/#nt=taxonomy-article"> Maryland </a> </li> </ul> <div class="recommender "> <a data-tr-content-id="ZZHS4ME27ZCG3LVK67GBN3YND4" href="https://www.baltimoresun.com/maryland/bs-md-civil-war-history-revisited-20211228-zzhs4me27zcg3lvk67gbn3ynd4-story.html#nt=related-content"> New book challenges old ‘myths’ about Maryland’s role in the Civil War </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp "> Dec 28, 2021 </span> </div> </div> <a data-tr-content-id="ZZHS4ME27ZCG3LVK67GBN3YND4" href="https://www.baltimoresun.com/maryland/bs-md-civil-war-history-revisited-20211228-zzhs4me27zcg3lvk67gbn3ynd4-story.html#nt=related-content" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="New book challenges old ‘myths’ about Maryland’s role in the Civil War" data-src="https://www.baltimoresun.com/resizer/Sf-sOxkI0aP_4zwadnnLHpleS4Q=/72x72/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/5R3UL3JE55BJVJUUDYR2ILS2AQ.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=299"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> </li> </ul> </div> </div> <script>document.getElementById("f0HPc7vr3l0yLs").className+="desktop"=="mobile"?" hddn-dktp":"desktop"=="desktop"?" hddn-mble hddn-tbl":"";</script> </div> </div> <div class="dfp-feature wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="static-cube4" id="fgw4k61r3l0yLs"> <div class="pb-ad pb-ad-prod ad-300x250 hddn-mble hddn-tbl relative"> <div id="label__1476" class="ad-caption-text align-center uppercase">Advertisement</div> <zeus-ad id="zeus_c_587" class="" data-optimera-measure="trb_ad_300x250_3_/politics/ac-cn-lisa-rodvien-reelection-20211230-ezm3tutvkvhhnju54clgdr2rua-story.h" data-keyvalues='{ "slot": "zeus_c_3" }' data-ad-type="cube"> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("trb_ad_300x250_3_/politics/ac-cn-lisa-rodvien-reelection-20211230-ezm3tutvkvhhnju54clgdr2rua-story.h");
                            } else {
                              oPageUnload('trb_ad_300x250_3_/politics/ac-cn-lisa-rodvien-reelection-20211230-ezm3tutvkvhhnju54clgdr2rua-story.h', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_c_587')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})
                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))
                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && false) || (DeviceDetection.isDesktopSize() && true)) {
                            trb.zeus.addKVs(document.getElementById("zeus_c_587"));
                          }
                        </script> </div> </div> <div class="pb-container"> <div class=" wrapper clearfix col pb-curated col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-ads-taboola" data-pb-name="Taboola" data-pb-curated="curated" data-pb-id="taboola-right-rail" id="f0ogFn9r3l0yLs"> <div id="article_1614" class="taboola-container desktop-only" data-vendor-taboolacontenttype="article" data-ad-loadimmediately="true" data-vendor-placement="" data-vendor-mode="" data-vendor-pagetype=""> </div> <script>(function(){trb.ads.taboola=trb.ads.taboola||[];trb.ads.taboola.push(document.getElementById("article_1614"))})();</script> </div> </div> <div data-stk-chain-page="1" data-slot-name="news/local/politics" data-ad-canonical="" data-ad-site="baltimoresun" data-ad-size="300x600|300x250" data-ix="true" data-a9="true" data-ow="false" data-zeus="true" data-top-spacing="15" class="trb-flt-cont pb-layout-item pb-chain pb-c-sticky-chain full" id="c0tI9Iir3l0yLs"> <div class="trb-flt-itm sticky chain-container flex-grid"> <div class="dfp-feature wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-top-sticky-f1" id="f03VzR8r3l0yLs"> <div class="pb-ad pb-ad-prod ad-300x250 hddn-mble hddn-tbl relative"> <div id="label_news_local_politics_1140" class="ad-caption-text align-center uppercase">Advertisement</div> <zeus-ad id="zeus_c_956" class="" data-optimera-measure="trb_ad_300x250_4_/politics/ac-cn-lisa-rodvien-reelection-20211230-ezm3tutvkvhhnju54clgdr2rua-story.h" data-keyvalues="{ &quot;slot&quot;: &quot;zeus_c_4&quot; }" data-ad-type="cube"> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("trb_ad_300x250_4_/politics/ac-cn-lisa-rodvien-reelection-20211230-ezm3tutvkvhhnju54clgdr2rua-story.h");
                            } else {
                              oPageUnload('trb_ad_300x250_4_/politics/ac-cn-lisa-rodvien-reelection-20211230-ezm3tutvkvhhnju54clgdr2rua-story.h', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_c_956')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})
                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))
                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && false) || (DeviceDetection.isDesktopSize() && true)) {
                            trb.zeus.addKVs(document.getElementById("zeus_c_956"));
                          }
                        </script> </div> </div> <div class=" wrapper clearfix col pb-automated col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-list-recommender" data-pb-name="Recommender" data-pb-curated="automated" data-pb-id="most-read" id="f0suS8Sr3l0yLs"> <div class="crd rcom--ctn flex-container-column align-items-stretch "> <div class="crd--hd flex-container-row align-items-center"> <h2 class="fte-hd">Most Read</h2> </div> <div class="crd--cnt "> <ul class="list-unstyled clln clln-vtl clln-crd li--ctn "> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm "> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li class="li--topic--it"> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/coronavirus/#nt=taxonomy-article"> Coronavirus </a> </li> </ul> <div class="recommender "> <a data-tr-content-id="5SOF2RXTNVFPJI4LKS3PUMIQD4" href="https://www.baltimoresun.com/coronavirus/bs-md-truecare-whistleblower-20211229-5sof2rxtnvfpji4lks3pumiqd4-story.html#nt=related-content"> Whistleblower alleges Maryland health officials failed to alert hundreds of patients of potentially spoiled vaccines </a> </div> </div> <a data-tr-content-id="5SOF2RXTNVFPJI4LKS3PUMIQD4" href="https://www.baltimoresun.com/coronavirus/bs-md-truecare-whistleblower-20211229-5sof2rxtnvfpji4lks3pumiqd4-story.html#nt=related-content" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Whistleblower alleges Maryland health officials failed to alert hundreds of patients of potentially spoiled vaccines" data-src="https://www.baltimoresun.com/resizer/IIJb5CyBzfgRIXI0AnPQZZN1Z44=/72x72/top/www.baltimoresun.com/resizer/sWVUcPlscy0WNNKwrGRo4v0tqi0=/cloudfront-us-east-1.images.arcpublishing.com/tronc/VLQ3MUCJ7VANRL54RLZOA2XARI.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=299"> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> </li> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm "> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li class="li--topic--it"> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/sports/ravens/#nt=taxonomy-article"> Baltimore Ravens </a> </li> </ul> <div class="recommender "> <a data-tr-content-id="T7KIJXJV4FFGVKT7GOA5JY33GI" href="https://www.baltimoresun.com/sports/ravens/bs-sp-ravens-john-harbaugh-john-madden-20211229-t7kijxjv4ffgvkt7goa5jy33gi-story.html#nt=related-content"> Ravens coach John Harbaugh says he’ll never erase the voicemails and texts he received from the late John Madden </a> </div> </div> <a data-tr-content-id="T7KIJXJV4FFGVKT7GOA5JY33GI" href="https://www.baltimoresun.com/sports/ravens/bs-sp-ravens-john-harbaugh-john-madden-20211229-t7kijxjv4ffgvkt7goa5jy33gi-story.html#nt=related-content" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Ravens coach John Harbaugh says he’ll never erase the voicemails and texts he received from the late John Madden" data-src="https://www.baltimoresun.com/resizer/Cq7pGWR4wb4ZH9rGK20PSGsX5pU=/72x72/top/www.baltimoresun.com/resizer/doiTOWchmZvWnPEzo4L40bp5fkY=/cloudfront-us-east-1.images.arcpublishing.com/tronc/XWHMKZXVKBDY7CGTACZ3M7E4QU.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=299"> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> </li> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm lt-it "> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li class="li--topic--it"> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/food-drink/#nt=taxonomy-article"> Food &amp; Drink </a> </li> </ul> <div class="recommender "> <a data-tr-content-id="UANCYMIG3VGEBG2ORY3QDKOBIY" href="https://www.baltimoresun.com/food-drink/bs-fo-porter-eastern-20211228-uancymig3vgebg2ory3qdkobiy-story.html#nt=related-content"> Porter Soul, one of Eastern Shore’s few Black-owned restaurants, thrives on flavors and memories of home </a> </div> </div> <a data-tr-content-id="UANCYMIG3VGEBG2ORY3QDKOBIY" href="https://www.baltimoresun.com/food-drink/bs-fo-porter-eastern-20211228-uancymig3vgebg2ory3qdkobiy-story.html#nt=related-content" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Porter Soul, one of Eastern Shore’s few Black-owned restaurants, thrives on flavors and memories of home" data-src="https://www.baltimoresun.com/resizer/Y5m5hNmJ2OG4laFJPq0yRR42sOM=/72x72/top/www.baltimoresun.com/resizer/GA4YGeaB-OuUYp7qZVDYWQqd8rw=/cloudfront-us-east-1.images.arcpublishing.com/tronc/4TLDBCEIPJBZVKXB4SZWCXQNSI.JPG" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=299"> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> </li> </ul> </div> </div> <script>document.getElementById("f0suS8Sr3l0yLs").className+="desktop"=="mobile"?" hddn-dktp":"desktop"=="desktop"?" hddn-mble hddn-tbl":"";</script> </div> </div> </div> <div class="pb-container"> </div> </section> </main> <div class="artcl--r-sp"> <aside id="left-bottom" class="artcl--sect-tmpl left guttered"> <div class="pb-container"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="css-viafoura-hide-voting" id="f1TjMp1q3l0yLs"> <div> <style>.viafoura .vf-content-actions .vf-content-actions__left-actions{display:none}</style> </div> <script>trb.privacy&&trb.privacy.enabled&&"Y"===trb.privacy.checkConsentCookie(trb.privacy.constants.TARGETING)&&document.querySelectorAll('[data-privacy\x3d"true"]').forEach(function(a){return a.parentNode.removeChild(a)});</script> </div> </div> </aside> <aside id="right-rail-bottom" class="right artcl--r--sect-tmpl right-rail guttered flex-container-column"> </aside> </div> </article> <section id="bottom" class="full-columns container"> <div class="dfp-feature wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-mobile-bottom-leaderboard" id="fYF2fZ1r3l0yLs"> <div class="pb-ad pb-ad-prod ad-320x50 hddn-dktp relative&#32;trb_ad_st_m stuck hddn-dktp hddn" data-adlite="hide"> <div id="label_news_local_politics_1652" class="ad-caption-text align-center uppercase">Advertisement</div> <div class="trb_st_cl " tabindex="0" aria-label="Close Ad" role="button" aria-pressed="false"> <svg class="closeSticky" focusable="false"> <use xlink:href="#close-sticky"/> </svg> </div> <zeus-ad id="zeus_bt_ldb_art_92" class=" hddn" data-optimera-measure="trb_ad_728x90/320x50_2_/politics/ac-cn-lisa-rodvien-reelection-20211230-ezm3tutvkvhhnju54clgdr2rua-s" data-keyvalues='{ "slot": "zeus_bt_ldb_art_2" }' data-ad-type="leaderboard" data-ad-mobile-sticky> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("trb_ad_728x90/320x50_2_/politics/ac-cn-lisa-rodvien-reelection-20211230-ezm3tutvkvhhnju54clgdr2rua-s");
                            } else {
                              oPageUnload('trb_ad_728x90/320x50_2_/politics/ac-cn-lisa-rodvien-reelection-20211230-ezm3tutvkvhhnju54clgdr2rua-s', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_bt_ldb_art_92')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})
                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))
                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && true) || (DeviceDetection.isDesktopSize() && false)) {
                            trb.zeus.addKVs(document.getElementById("zeus_bt_ldb_art_92"));
                          }
                        </script> </div> </div> <div class="dfp-feature wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-responsive-teads-tout" id="f0Vz8MZr3l0yLs"> <div class="pb-ad pb-ad-prod ad-5x1 hddn"> <zeus-ad id="zeus_teads" class="" data-keyvalues='{ "slot": "" }' data-ad-type="teads-and-tout"> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("");
                            } else {
                              oPageUnload('', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_teads')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})
                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))
                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && true) || (DeviceDetection.isDesktopSize() && true)) {
                            trb.zeus.addKVs(document.getElementById("zeus_teads"));
                          }
                        </script> </div> </div> <div class="pb-container"> <div class="dfp-feature wrapper clearfix col pb-curated col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-amp-sticky" id="fa55ib2r3l0yLs"> </div> </div> <div class=" wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="css-hide-in-body-recommender-desktop-tablet" id="f081NYbs3l0yLs"> <div> <style>@media only screen and (min-width:415px){.wrapper.pb-f-article-body [data-type="recommender"]{display:none}}</style> </div> <script>trb.privacy&&trb.privacy.enabled&&"Y"===trb.privacy.checkConsentCookie(trb.privacy.constants.TARGETING)&&document.querySelectorAll('[data-privacy\x3d"true"]').forEach(function(a){return a.parentNode.removeChild(a)});</script> </div> <div class="pb-container"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="css-taboola-recs-bos" id="f0xc4RJs3l0yLs"> <div> <style>[data-pb-id=taboola-recs-bos]{margin-bottom:-45px}</style> </div> <script>trb.privacy&&trb.privacy.enabled&&"Y"===trb.privacy.checkConsentCookie(trb.privacy.constants.TARGETING)&&document.querySelectorAll('[data-privacy\x3d"true"]').forEach(function(a){return a.parentNode.removeChild(a)});</script> </div> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="script-paywall-free-message" id="f0m4u3ks3l0yLs"> <div> <script>(function(){var msg='\x3cp\x3eWe have lifted the paywall on this story. To support essential reporting, please consider \x3ca href\x3d"http://join.baltimoresun.com/#int\x3dbs_digitaladshouse_editorial_support_bxca" target\x3d"_blank"\x3e becoming a subscriber\x3c/a\x3e.\x3c/p\x3e';var isShow=""==="true";var pageLoadCat=window.trb&&trb.data&&trb.data.page.metrics&&trb.data.page.metrics.pageLoadCat,selector=".artcl--sect-tmpl",sStatus,i=0,l=5;var trbMsgInt=setInterval(function(){i++;console.log("attempt: "+
i);if(window.registration||i>l)clearInterval(trbMsgInt);(window.registration||(window.registration=[])).push({user:function(u){var sStatus=u.isLoggedIn();var isFree=window.trb&&trb.data&&trb.data.dssOverrideLevelCode&&trb.data.dssOverrideLevelCode==="free";var msgExists=document.getElementById("trbArticleMsg");if(isShow&&!sStatus&&isFree&&!msgExists){var targetContainer=document.querySelector(selector);if(targetContainer){var wrapper=document.createElement("div");wrapper.classList.add("screamer-wrapper");
var elem=document.createElement("div");elem.id="trbArticleMsg";elem.classList.add("wrapper","clearfix","full","crd--cnt","pb-feature","pb-layout-item","advisory-yellow");elem.style.padding="10px 10px 10px 10px";elem.innerHTML=msg;wrapper.appendChild(elem);targetContainer.firstChild.parentElement.insertBefore(wrapper,targetContainer.firstChild)}}}})},1E3)})();</script> </div> <script>trb.privacy&&trb.privacy.enabled&&"Y"===trb.privacy.checkConsentCookie(trb.privacy.constants.TARGETING)&&document.querySelectorAll('[data-privacy\x3d"true"]').forEach(function(a){return a.parentNode.removeChild(a)});</script> </div> </div> <div id="f5kboh1s3l0yLs" class="pb-async pb-feature"></div> <div class="pb-container"> </div> </section> </div> </div> <script>var pb_global={pageName:"baltimore-detail-article-multiunit-right-rail",pageId:"rU2UvJ1o3l0yLs",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"production",resourceToken:""};</script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events-prod.tronc.arcpublishing.com/api/save-perf",TESTS_API:"https://bandito-tests.tronc.arcpublishing.com/tests-pb/",EVENTS_API:"https://bandito-events-prod.tronc.arcpublishing.com/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script>(function(){var topics=[];var keywords=[];var auxiliaries=[];window.clavis={site:"baltimore-sun",topics:topics,keywords:keywords,auxiliaries:auxiliaries,contentId:"EZM3TUTVKVHHNJU54CLGDR2RUA",targetingUrl:"https://targeting.tronc.arcpublishing.com/TargetingWebAPP/targeting"}})();</script> <script async src='/pb/gr/p/default/rU2UvJ1o3l0yLs/render.js?v=299'></script><script>console.log("cwv-- smart HQ Loading with default/async ",(new Date).getTime());(function(w,d,s,sr,c){w[sr]=w[sr]||[];var f=d.getElementsByTagName(s)[0],j=d.createElement(s);j.async=true;j.src=d.location.protocol+"//d1n00d49gkbray.cloudfront.net/js/"+c+".js";f.parentNode.insertBefore(j,f)})(window,document,"script","_smtr","baltimoresun");</script> <div class="sidebar-mask" data-role="close-tray"/> <script>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</script> <script>trb.data.page.metrics.mather.artupt="2021-12-30 05:00:01-05:00";trb.data.page.metrics.mather.artpub="2021-12-30 05:00:00-05:00";trb.data.page.metrics.mather.chrcnt="4159";trb.data.page.metrics.mather.paracnt="20";trb.data.page.metrics.mather.wrdcnt="717";</script><script async src='https://d3mmnnn9s2dcmq.cloudfront.net/shim/embed.js'></script><script data-template-id="topics-list" type="text/template">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</script><div data-reg-role="pay_wall"></div><script>window.dataLayer=window.dataLayer||[];window.dataLayer.push({"event":"optimize.activate"});</script><script>if(trb.data.page.metrics){window.dataLayer=window.dataLayer||[];window.dataLayer.push({"event":"trb.data.page.metrics"})};</script></body> </html><script>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</script>