<!DOCTYPE html> <html lang="en-US"><head itemid='' itemscope itemtype='http://schema.org/SpeakableSpecification'> <script>
	const url = new URL(window.location.href);
	var webviewParam = url.searchParams.get("webview") && url.searchParams.get("webview").match(/trb-wv/);
	var hashParams = window.location.hash.substring(1).match(/trb-wv/);
	var outputType = url.searchParams.get("outputType");
	var newRelativePathQuery;
	if(((webviewParam!=null && webviewParam.length > 0) || (hashParams!=null && hashParams.length > 0)) && (outputType==null || outputType=='default')){
	  if(window.location.search){
	   newRelativePathQuery = window.location.pathname + window.location.search + '&outputType=webview'+window.location.hash;
	  }else{
	     newRelativePathQuery = window.location.pathname +  '?outputType=webview'+window.location.hash;
	  }
	 window.location.href = newRelativePathQuery;
	}
	</script> <meta charset="UTF-8"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta name="language" content="English (United States), en-US"/> <meta http-equiv="Content-Language" content="en-US"/> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <title>Central Florida 100: Tourists, scooters and the Legislature - Baltimore Sun</title> <meta name="copyright" content="Copyright (c) 2021, Baltimore Sun"/> <meta name="y_key" content="cee2fe4077f8d050"/> <meta name="msvalidate.01" content="AAC9C18F70AC386BC4DCF4DDF9BF1786"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="keywords" content=""> <meta name="news_keywords" content=""/> <meta name="date" content="2021-11-19T19:53:00Z"/> <meta itemprop="description" name="description" content="A selection of area influencers discuss the issues important to you."/> <meta name="googlebot-news" content="index"/> <meta name="twitter:title" content="Central Florida 100: Tourists, scooters and the Legislature"/> <meta name="twitter:image" content="https://www.baltimoresun.com/resizer/HW46MoF-pbGbLBIN-A44rloNtRE=/1200x0/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/6QVIIIVTFBB5XPC4N6YVZ6VXPU.jpg"/> <meta name="twitter:description" content="A selection of area influencers discuss the issues important to you."/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:site" content="@baltimoresun"/> <meta name="twitter:creator" content="@baltimoresun"> <meta name="fb_title" content="Central Florida 100: Tourists, scooters and the Legislature"/> <meta property="og:url" content="https://www.baltimoresun.com/os-central-florida-100-tourists-scooters-and-the-legislature-20211119-htmlstory.html"/> <meta property="og:title" content="Central Florida 100: Tourists, scooters and the Legislature"/> <meta itemprop="image" property="og:image" content="https://www.baltimoresun.com/resizer/HW46MoF-pbGbLBIN-A44rloNtRE=/1200x0/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/6QVIIIVTFBB5XPC4N6YVZ6VXPU.jpg"/> <meta property="og:description" content="A selection of area influencers discuss the issues important to you."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="baltimoresun.com"/> <meta property="article:opinion" content="false"/> <meta property="og:type" content="article"/> <meta property="article:content_tier" content="metered"/> <meta property="fb:app_id" content="310302989040998"/> <meta property="fb:page_id" content="9299179711"/> <meta property="fb:pages" content="9299179711"/> <meta property="fb:admins" content="100000786395051"/> <meta property="article:tag" content=""> <meta property="article:section" content=""> <meta name="author" content=""> <meta name="apple-itunes-app" content="app-id=496681035, app-argument=http://www.baltimoresun.com/deeplinkidW3ZQNSJJVFEYNKHCW7OQEKPMFA"> <meta itemprop="cssSelector" content="h1"/> <meta itemprop="xpath" content="/html/head/meta[@name='description']/@content"/> <meta name="ptype" content="s"/> <link rel="dns-prefetch" href="//eb.trbas.com"/> <link rel="preconnect" href="//eb.trbas.com"/> <link rel="dns-prefetch" href="https://confiant-integrations.global.ssl.fastly.net"/> <link rel="preconnect" href="https://confiant-integrations.global.ssl.fastly.net"/> <link rel="dns-prefetch" href="//c.amazon-adsystem.com"/> <link rel="preconnect" href="//c.amazon-adsystem.com"/> <link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/> <link rel="preconnect" href="//aax.amazon-adsystem.com"/> <link rel="dns-prefetch" href="//js-sec.indexww.com"/> <link rel="preconnect" href="//js-sec.indexww.com"/> <link rel="dns-prefetch" href="//as.casalemedia.com"/> <link rel="preconnect" href="//as.casalemedia.com"/> <link rel="dns-prefetch" href="//ads.rubiconproject.com"/> <link rel="preconnect" href="//ads.rubiconproject.com"/> <link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"/> <link rel="preconnect" href="//optimized-by.rubiconproject.com"/> <link rel="dns-prefetch" href="//www.googletagservices.com"/> <link rel="preconnect" href="//www.googletagservices.com"/> <link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/> <link rel="preconnect" href="//securepubads.g.doubleclick.net"/> <link rel="preconnect" href="//tags.crwdcntrl.net"/> <link rel="preconnect" href="//bcp.crwdcntrl.net"/> <link rel="dns-prefetch" href="//tags.crwdcntrl.net"/> <link rel="dns-prefetch" href="//bcp.crwdcntrl.net"/> <link rel="dns-prefetch" href="//dyv1bugovvq1g.cloudfront.net"/> <link rel="preconnect" href="//dyv1bugovvq1g.cloudfront.net"/> <link rel="dns-prefetch" href="//tribune-baltimoresunclassic.zeustechnology.com"/> <link rel="dns-prefetch" href="//baltimoresun-d.openx.net/"/> <link rel="dns-prefetch" href="//static.doubleclick.net"/> <link rel="dns-prefetch" href="//ib.adnxs.com"/> <link rel="dns-prefetch" href="//as-sec.casalemedia.com/"/> <link rel="dns-prefetch" href="//hbopenbid.pubmatic.com"/> <link rel="dns-prefetch" href="//fastlane.rubiconproject.com/"/> <link rel="dns-prefetch" href="//tlx.3lift.com/"/> <link rel="dns-prefetch" href="//c.amazon-adsystem.com/"/> <link rel="preload" as="script" href="https://confiant-integrations.global.ssl.fastly.net/iPNj4YuXevI1r0eINnXsONTfIbc/gpt_and_prebid/config.js"/> <link rel="preload" as="script" href="//securepubads.g.doubleclick.net/tag/js/gpt.js"/> <link rel="preload" as="script" href="//c.amazon-adsystem.com/aax2/apstag.js"/><link rel="dns-prefetch" href="//js.matheranalytics.com"/> <link rel="preconnect" href="//js.matheranalytics.com"/> <link rel="dns-prefetch" href="//cdn.matheranalytics.com"/> <link rel="preconnect" href="//cdn.matheranalytics.com"/><link rel="dns-prefetch" href="//a.teads.tv"/> <link rel="dns-prefetch" href="//cdn2.teads.tv"/> <link rel="dns-prefetch" href="//sync.teads.tv"/> <link rel="dns-prefetch" href="//s8t.teads.tv"/> <link rel="dns-prefetch" href="//t.teads.tv"/><link rel="preconnect" href="https://fonts.gstatic.com"> <link href="https://fonts.googleapis.com/css2?family=Spectral:wght@400;500;700&display=swap" rel="stylesheet"><link rel="preconnect" href="https://fonts.gstatic.com"> <link href="https://fonts.googleapis.com/css2?family=Open+Sans:wght@400;700;800&display=swap" rel="stylesheet"><link rel="preconnect" href="https://fonts.gstatic.com"> <link href="https://fonts.googleapis.com/css2?family=Lato:wght@400;700;900&display=swap" rel="stylesheet"> <link rel="icon" href="/pb/resources/images/balnews_icons/favicon.ico?v=296"/> <link rel="apple-touch-icon" sizes="57x57" href="/pb/resources/images/balnews_icons/57-iTunesArtwork.png?v=296"/> <link rel="apple-touch-icon" sizes="72x72" href="/pb/resources/images/balnews_icons/72-iTunesArtwork.png?v=296"/> <link rel="apple-touch-icon" sizes="114x114" href="/pb/resources/images/balnews_icons/114-iTunesArtwork.png?v=296"/> <link rel="apple-touch-icon" sizes="144x144" href="/pb/resources/images/balnews_icons/144-iTunesArtwork.png?v=296"/><link rel="canonical" href="https://www.orlandosentinel.com/opinion/central-florida-100/os-central-florida-100-tourists-scooters-and-the-legislature-20211119-htmlstory.html"><link href="/pb/resources/gdist/456f93491e5cafe8cd9c/balnews/balnews-framework456f93491e5cafe8cd9c.css?v=296" rel="stylesheet"/> <link href="/pb/resources/gdist/456f93491e5cafe8cd9c/balnews/balnews-features456f93491e5cafe8cd9c.css?v=296" rel="stylesheet"/> <link href="/pb/resources/gdist/456f93491e5cafe8cd9c/balnews/balnews-services456f93491e5cafe8cd9c.css?v=296" rel="stylesheet"/> <style>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</style> <script>var trb,i$;
i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}},$:i$&&i$.$||null,jQuery:i$&&i$.jQuery||null},trb={run:[],runInfuse:trb&&trb.runInfuse||[],registration:[],appendResource:function(a,b,c,d,e,f,g){var i=document.createElement(a);if("script"==a)i.src=b,i.async=c||!1,i.defer=c||d||!1,e&&i.addEventListener("load",e),f&&i.addEventListener("error",f);else if("link"==a)i.href=b,i.rel="stylesheet";
else return;if(12>trb.data.IEversion&&g)document.write(i.outerHTML);else{var j=document.head||document.documentElement;j[g?"insertBefore":"appendChild"](i,g?j.firstChild:null)}},metrics:{ga:!0},dpl:[],dpp:[],utils:{},browsersupport:{isMobile:function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent)},
IEversion:function(){if(("Microsoft Internet Explorer"==navigator.appName||"Netscape"==navigator.appName)&&/(?:MSIE |Trident.*rv:)([0-9\.]+)/.exec(navigator.userAgent))return parseFloat(RegExp.$1)}},data:{videos:{},embed:{},ads:{slotPrefix:"/4011/trb.baltimoresun"},metrics:{pbrd:"5",pvid:Date.now()+"_"+Math.floor(1E9*Math.random()),googleOp:"true",googleOpCon:"GTM-KGPD2QB",trackLightboxOpenEvent:"false",ga:!0},page:{siteName:"baltimoresun",metrics:{},ads:{options:{apfv:"false",apv:"false"},slot:"/4011/trb.baltimoresun/hp"}}},
privacy:{enabled:!1},vendor:{snt:{}},scrolled:!1,hasReadMore:!1},(trb.track=function(){trb.track.q.push(arguments)}).q=[],window.NodeList&&!NodeList.prototype.forEach&&(NodeList.prototype.forEach=function(a,b){b=b||window;for(var c=0;c<this.length;c++)a.call(b,this[c],c,this)}),"function"!=typeof Object.assign&&Object.defineProperty(Object,"assign",{value:function(a){if(null==a)throw new TypeError("Cannot convert undefined or null to object");for(var b,c=Object(a),d=1;d<arguments.length;d++)if(b=
arguments[d],null!=b)for(var e in b)Object.prototype.hasOwnProperty.call(b,e)&&(c[e]=b[e]);return c},writable:!0,configurable:!0});</script><script>trb=window.trb||{},trb.cookie={set:function(a,b,c){var d,e="";return c&&(d=new Date,d.setTime(d.getTime()+1E3*(60*(60*(24*c)))),e="; expires\x3d"+d.toGMTString()),document.cookie=a+"\x3d"+b+e+"; path\x3d/",!0},get:function(a){for(var b,d=a+"\x3d",e=document.cookie.split(";"),f=0;f<e.length;f++){for(b=e[f];" "==b.charAt(0);)b=b.substring(1,b.length);if(0===b.indexOf(d))return b.substring(d.length,b.length)}},remove:function(a){return trb.cookie.set(a,"",-1),!0}};
function _toConsumableArray(a){if(Array.isArray(a)){for(var b=0,c=Array(a.length);b<a.length;b++)c[b]=a[b];return c}return Array.from(a)}
trb=window.trb||{},trb.privacy={addUspapiFrame:function(){if(!window.frames.__uspapiLocator)if(document.body){var a=document.body,b=document.createElement("iframe");b.style.display="none",b.setAttribute("style","display:none;height:0;opacity:0;visibility:hidden;border:0;width:0;height:0;"),b.name="__uspapiLocator",a.appendChild(b)}else setTimeout(trb.privacy.addUspapiFrame,5)},checkConsentCookie:function(a){var b=trb.cookie.get("OptanonConsent"),c="N";if(-1<document.location.href.indexOf("privacyScan\x3d1")||
-1<document.cookie.indexOf("trb.privacyScan"))c="Y";else if(a&&b){var d=decodeURIComponent(b);-1<d.indexOf(a+":0")&&(c="Y")}return c},checkPrivacy:function(){var a=trb.cookie.get("_lbz");switch((-1<document.location.href.indexOf("privacyScan\x3d1")||-1<document.cookie.indexOf("trb.privacyScan"))&&(a="1"),a){case "1":trb.privacy.enabled=!0;break;case "0":default:trb.privacy.enabled=!1}trb.privacy.enabled?(trb.privacy.setUsPrivacyCookie(),window.__uspapi=trb.privacy.uspapi):trb.cookie.remove(trb.privacy.constants.US_PRIVACY_COOKIE_NAME)},
consent:[],constants:{US_PRIVACY_COOKIE_NAME:"usprivacy",HIDDEN_CLASS:"hddn",NECESSARY:"C0001",ANALYTICS:"C0002",FUNCTIONAL:"C0003",TARGETING:"C0004",SOCIAL:"C0005"},createUSPrivacyString:function(a){if(a)return"1Y"+a+"Y"},enabled:null,optOutMsgHandler:function(a){var b,c="string"==typeof a.data;if(b=c?-1===a.data.indexOf("__uspapiCall")?{}:JSON.parse(a.data):a.data,b.__uspapiCall){var d=b.__uspapiCall;window.__uspapi(d.command,d.version,function(b,e){var f={__uspapiReturn:{returnValue:b,success:e,
callId:d.callId}};a.source.postMessage(c?JSON.stringify(f):f,"*")})}},optOutSimulation:function(){if(-1!==window.location.href.indexOf("privacyScan\x3d1")||-1!==document.cookie.indexOf("trb.privacyScan")){var a=0,b=window.setInterval(function(){a++,(window.Optanon&&Optanon.AllowAll===Optanon.RejectAll||20<a)&&clearInterval(b),console.log&&console.log("optoutSimulation override attempt "+a),trb.privacy.overrideAllowAll()},200),c=this.constants.TARGETING;this.enabled=!0,trb.cookie.set("_lbz",1,1),window.Optanon&&
Optanon.setGeoLocation("US","CA"),window.OptanonActiveGroups=window.OptanonActiveGroups?window.OnetrustActiveGroups=OptanonActiveGroups.replace(","+c+",",","):window.OnetrustActiveGroups=",BG10,C0003,C0001,C0002,C0005,";var d,e=trb.cookie.get("OptanonConsent")||"";if(e&&-1<e.indexOf("groups\x3d"))e.indexOf(c+"%3A1")&&(d=e.replace(c+"%3A1",c+"%3A0"));else d=e+="\x26groups\x3dC0004%3A0%2CBG10%3A1%2CC0003%3A1%2CC0001%3A1%2CC0002%3A1";d.length&&d!==trb.cookie.get("OptanonConsent")&&trb.cookie.set("OptanonConsent",
d,1)}},overrideAllowAll:function(){window.Optanon&&"function"==typeof Optanon.AllowAll&&(Optanon.AllowAll=Optanon.RejectAll,OneTrust.AllowAll=OneTrust.RejectAll)},processQ:function(){var a=["InsertScript","InsertHtml"];(function(){for(;0<trb.privacy.q.length;){var b=trb.privacy.q.shift();try{if(2===b.length){var c=!0,d=b[1].split(",");for(var e in d){var f=trb.privacy.checkConsentCookie(d[e]);c="Y"!==f&&c}c&&"function"==typeof b[0]&&window.setTimeout(function(a){a()}(b[0]),0)}else 6===b.length&&function(){var c=
b.shift();-1<a.indexOf(c)&&window.Optanon&&window.setTimeout(function(a){var b;(b=window.Optanon)[c].apply(b,_toConsumableArray(a))}(b),0)}()}catch(a){window.console&&console.dir&&console.dir(a)}}})()},setUsPrivacyCookie:function(){var a=this.constants,b=this.checkConsentCookie(a.TARGETING);if(b){if("Y"===b)-1===trb.privacy.consent.indexOf(a.TARGETING)&&trb.privacy.consent.push(a.TARGETING);else{var c=trb.privacy.consent.indexOf(a.TARGETING);trb.privacy.consent.splice(c,1)}var d=this.createUSPrivacyString(b);
trb.cookie.set(a.US_PRIVACY_COOKIE_NAME,d,365)}},updateUI:function(){if(this.enabled&&window.Optanon)for(var a,b=document.querySelectorAll(".ot-sdk-show-settings"),c=0;c<b.length;c++)a=b[c],a&&a.classList&&a.classList.contains(this.constants.HIDDEN_CLASS)&&a.classList.remove(this.constants.HIDDEN_CLASS)},uspapi:function(a,b,c){function d(){c(f,g)}var e=trb.cookie.get("usprivacy"),f={version:b,uspString:e||trb.privacy.uspStringOverride&&trb.privacy.uspStringOverride||"1---"},g=!1;null!==e&&(g=!0),
"getuspdata"===a.toLowerCase()&&d()},q:[]};</script> <script>console.log("cwv-- OneTrust Loading with default",(new Date).getTime());</script> <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" charset="UTF-8" data-domain-script="c4360f6d-47c3-40fd-9b25-4217d297c6a7"></script> <script tye="text/javascript">if(trb.privacy.checkPrivacy(),trb.privacy.enabled){var metaTwitterDnt=document.createElement("meta");metaTwitterDnt.name="twitter:dnt",metaTwitterDnt.content="on",document.getElementsByTagName("head")[0].appendChild(metaTwitterDnt)}
trb.privacy.enableGlobalUspapi&&(window.__uspapi=window.__uspapi||trb.privacy.uspapi),trb.privacy.optOutSimulation(),window.OptanonWrapper=function(){trb.privacy.optOutSimulation(),trb.privacy.enabled&&(!OptanonWrapper.init&&(trb.privacy.updateUI(),!trb.privacy.enableGlobalUspapi&&(window.__uspapi=window.__uspapi||trb.privacy.uspapi),trb.privacy.addUspapiFrame(),window.addEventListener&&window.addEventListener("message",trb.privacy.optOutMsgHandler,!1),OptanonWrapper.init=!0),trb.privacy.checkPrivacy(),
trb.privacy.processQ())};</script> <script data-schema="NewsArticle" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.baltimoresun.com/os-central-florida-100-tourists-scooters-and-the-legislature-20211119-htmlstory.html"},"headline":"Central Florida 100: Tourists, scooters and the Legislature","url":"https://www.baltimoresun.com/os-central-florida-100-tourists-scooters-and-the-legislature-20211119-htmlstory.html","thumbnailUrl":"","isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":false,"cssSelector":".pb-f-article-body"},"isPartOf":{"@type": ["CreativeWork", "Product"],"name" : "All Access","productID":"baltimoresun.com:all-access"},"image":{"@type":"ImageObject","url":"https://www.baltimoresun.com/resizer/HW46MoF-pbGbLBIN-A44rloNtRE=/1200x0/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/6QVIIIVTFBB5XPC4N6YVZ6VXPU.jpg","height":1183,"width":2048},"articleSection":"","dateCreated":"2021-11-19T19:58:30.152Z","datePublished":"2021-11-19T19:58:55Z","dateModified":"2021-11-19T20:10:07.469Z","articleBody":"","creator":[{
        "@type": "Organization",
        "name": "Baltimore Sun",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.baltimoresun.com/pb/resources/images/balnews_icons/logo_meta.png?v=296",
          "width": 467,
          "height": 60
        }
      }],"author":[{
        "@type": "Organization",
        "name": "Baltimore Sun",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.baltimoresun.com/pb/resources/images/balnews_icons/logo_meta.png?v=296",
          "width": 467,
          "height": 60
        }
      }],"keywords":[],"publisher":{
        "@type": "Organization",
        "name": "Baltimore Sun",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.baltimoresun.com/pb/resources/images/balnews_icons/logo_meta.png?v=296",
          "width": 467,
          "height": 60
        }
      },"description":"A selection of area influencers discuss the issues important to you."}</script> <script data-schema="Organization" type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","name":"Baltimore Sun","url":"https://www.baltimoresun.com","sameAs":["https://www.facebook.com/baltimoresun", "https://twitter.com/baltimoresun", "https://www.youtube.com/user/baltimoresun", "https://www.instagram.com/baltimoresun/", "https://vimeo.com/user2045206"],"logo":"https://www.baltimoresun.com/pb/resources/images/balnews_icons/logo_meta.png?v=296"}</script><script>(function(w,d,s,l,i){console.log("cwv-- gtm global loading with defer",(new Date).getTime());if(location.href.indexOf("disable-gtm")>-1||location.href.indexOf("disable-all")>-1)return;w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","dataLayer","GTM-TXB7PQT");</script> <script>(function(w,d,s,l,i){console.log("cwv-- gtm loading with","default",(new Date).getTime());if(location.href.indexOf("disable-gtm")>-1||location.href.indexOf("disable-all")>-1)return;w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","dataLayer","GTM-KVL4WQC");</script><script src="//cdn.taboola.com/libtrc/tribunedigital-network/loader.js" async></script><script src="https://assets.zephr.com/zephr-browser/1.3.9/zephr-browser.umd.js"> </script> <script>
		const startTime = new Date().getTime();
		const freezePage =() => {
				$('html').attr('data-dss-meterup', '').keydown(function (e) {
		        !$(e.target).is(':input') && e.which > 31 && e.which < 41 && e.preventDefault();
		    });
		    $('body').on('touchstart', function (e) {
		        let touch;
		        if (touch === undefined) {
		            var body = $(this).on('touchmove', unmove).on('touchend touchcancel', undrag), move,
		                dialog = $(e.target).closest('.reg-dialog'), ref = touch = e.originalEvent.touches[0].screenY;
		            if (dialog.length) {
		                var top = dialog.scrollTop(), btop = body.scrollTop(), dtop = dialog.offset().top,
		                    height = dialog.outerHeight(), phone = body.outerWidth() < 550; move = true;
		                if (phone ? top == dialog[0].scrollHeight - height : dtop + height <= btop + $(window).height()) move = 'up';
		                if (phone ? !top : dtop >= btop) move = move != 'up' && 'dn';
		            }
		        }
		        function unmove(e) {
		            $.each(e.originalEvent.changedTouches, function (i, tap) {
		                if (/up|dn/.test(move) && tap.screenY != ref) move = (move == 'dn' && tap.screenY < ref) || (move == 'up' && tap.screenY > ref);
		            });
		            !move && e.preventDefault();
		        }
		        function undrag(e) {
		            if (!e.originalEvent.touches.length) {
		                body.off('touchmove', unmove).off('touchend touchcancel', undrag);
		                delete touch;
		            }
		        }
		    });
		    $(window).on('scroll orientationchange', scroll(0, 0)).scroll();
		}
		document.addEventListener('paywallImminent', () => {
		    freezePage();
		    console.log ("zephr: f ", new Date().getTime()-startTime);
		});
		const isDSSloaded = () => {
		    document.dispatchEvent(createEvent('dssLoaded'));
		 }
		</script> <script src="https://assets.zephr.com/tribune/zephr-minify.1.0.1.js"> </script> <script id="zephrlib">
  async function arrangeZephrData() {
		const dssOverrideLevelCode = ((window.trb || (trb = {})).data || (trb.data = {})).dssOverrideLevelCode;
		const mobileToastDevice = navigator.userAgent.match(/iPhone|iPad|iPod|Android/) && window.matchMedia("only screen and (max-width: 548px)").matches;
		const tabletToastDevice = navigator.userAgent.match(/iPhone|iPad|iPod|Android/) && window.matchMedia("only screen and (min-width: 548px)").matches;
		const toastDevice = mobileToastDevice ? 'mobile' : tabletToastDevice ? 'tablet' : 'desktop';
		const subBtnDevice = window.matchMedia("only screen and (max-width: 414px)").matches ?
		    'mobile' : window.matchMedia("only screen and (max-width: 799px)").matches ? 'tablet' : 'desktop';
		const loadZpehrParams = {
		    cdnApi: "https://zephr.baltimoresun.com",
		    waitForDSS: true,
		    customData: {
		        articleAccessLevel: false ? 'premium' : (false ? 'free':''),
		        toastDeviceType: toastDevice,
		        subBtnDeviceType: subBtnDevice,
		        isCampaign: false,
		        referrer: document.referrer ? document.referrer : ''
						},
				paywallFeatureIds: ["prod-bs-meter"],
		    jwt : window.localStorage.getItem('trb.metering.subData') ? JSON.parse(window.localStorage.getItem('trb.metering.subData')).zep_jwt : null
		}
	  if (trb.cookie.get('c_mId') && !window.localStorage.getItem('trb.metering.subData')) {
			const dssContentLoaded = new Promise((resolve) => {
           document.addEventListener('dssLoaded', () => { resolve(); });
        }); 
			await dssContentLoaded;
			function loadJwt(callback) {
        trb.metering.manager.user.subscriptions(subs => {
          loadZpehrParams.waitForDSS = false;
		      loadZpehrParams.jwt = subs.zep_jwt;
	        console.log ("zephr: w ", new Date().getTime()-startTime);
          if (typeof callback == "function")
            callback();
	  	    });
			 }
			 const jwtLoad = () => {
		    document.dispatchEvent(createEvent('jwtloaded'));
		  }
			loadJwt(jwtLoad);
			const jwtContentLoaded = new Promise((resolve) => {
            document.addEventListener('jwtloaded', () => { resolve(); });
        });
      await jwtContentLoaded; 
		}
		zephrLoad(loadZpehrParams);
}
		</script><script>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</script><script>(function(){trb.data.ads.options={ptype:"s",iab:"",site:"trb."+trb.data.page.siteName,slug:"os-central-florida-100-tourists-scooters-and-the-legislature-20211119",cid:"119923038",at:"taxonomyTags",kw:"",tg:"",design:"arc",nopulse:"true"}})();</script><script>trb.data.page.metrics.leadArtType="image";</script><script>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</script><script src="//c.amazon-adsystem.com/aax2/apstag.js" async></script> <script>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</script> <script src="https://tribune-baltimoresunclassic.zeustechnology.com/main.js" async></script><script>trb.data.page.metrics.characterCount="0";</script><script>var isSubscriber=!1,isUserLogin=!1;(function(){var a=window.localStorage.getItem("trb.metering.subData"),b=trb.cookie.get("c_mId")||"";if(null!==a&&""!==a&&""!==b&&null!==b){var c=JSON.parse(a);isSubscriber=0<(c.subscriptionLevels||[]).length}else{var d=function(a){a.getStatus(function(a){null===isSubscriber&&(isSubscriber=0<a.subscriptionLevels.length)})};((window.trb||(trb={})).metering||(trb.metering=[])).push(d)}})();</script><script>var _createClass=function(){function a(a,b){for(var c,d=0;d<b.length;d++)c=b[d],c.enumerable=c.enumerable||!1,c.configurable=!0,"value"in c&&(c.writable=!0),Object.defineProperty(a,c.key,c)}return function(b,c,d){return c&&a(b.prototype,c),d&&a(b,d),b}}();function _classCallCheck(a,b){if(!(a instanceof b))throw new TypeError("Cannot call a class as a function");}
var TaboolaFeedScrollService=function(){function a(){_classCallCheck(this,a),this.scrolledTaboolaFeeds={},this.scrolledTaboolaFeedTracked=!1,this.trackTaboolaFeedScroll=this.trackTaboolaFeedScroll.bind(this),lazyLoadService.selfDestruct=!1,lazyLoadService.addScrollChangeListener(this.handleScrollDirectionChange.bind(this))}return _createClass(a,[{key:"trackTaboolaFeedScroll",value:function(a,b){var c=this,d=b.direction,e=function(){if(!c.scrolledTaboolaFeedTracked)trb.track({hitType:"event",eventType:"taboolaFeedImpression"}),
c.scrolledTaboolaFeedTracked=!0};"complete"===document.readyState?e(a):(!this.queuedItemObj&&DOMHelpers2.delegateEvent("readystatechange",function(){e(c.queuedItemObj)}),this.queuedItemObj=a),this.scrolledTaboolaFeeds[a.id]=a}},{key:"handleScrollDirectionChange",value:function(){var a=this.scrolledTaboolaFeeds;this.scrolledTaboolaFeeds=lazyLoadService.removePendingObjectsOfType("taboola"),Object.assign(lazyLoadService.pendingObjects,a)}},{key:"taboolaFeedShouldLoad",value:function(a,b){var c=b.direction,
d=a.getBoundingClientRect();return 0<=d.top&&d.top<=window.innerHeight}}]),a}();</script> <script async src="/pb/resources/gdist/456f93491e5cafe8cd9c/balnews/balnews-metrics456f93491e5cafe8cd9c.js?v=296"></script> <script async src="/pb/resources/gdist/456f93491e5cafe8cd9c/balnews/balnews-lib456f93491e5cafe8cd9c.js?v=296"></script> <script async src="/pb/resources/gdist/456f93491e5cafe8cd9c/balnews/balnews-index456f93491e5cafe8cd9c.js?v=296"></script><script id="zephrlibCall">if(UrlParams.isEnabled("dss")&&!disableDssWebview)arrangeZephrData();</script><script async src="/pb/resources/gdist/456f93491e5cafe8cd9c/react/react456f93491e5cafe8cd9c.js?v=296"></script><script async src="/pb/resources/gdist/456f93491e5cafe8cd9c/react/video456f93491e5cafe8cd9c.js?v=296"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"61152c3c8ff5528ffb0fa33bbaef2677","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="9QU6Z-7BNQ8-E9TNM-DEQNV-AB6DG",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"9QU6Z-7BNQ8-E9TNM-DEQNV-AB6DG",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="false"=="true"?1:0,t="",n="nml5ubaxbsjq2ymybphq-f-57ab102b6-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"819098","ak.ai":parseInt("514477",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"36dace88","ak.r":40759,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":44638,"ak.gh":"104.78.78.77","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1637354447","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==Kv2ar0QNxX1yANBthht9N9zi14GRCHUHZrCkhOMPwE7nw1USZiU5lmuwcjhW61oWY//onINNXvITxi8LhKiCDtGrrSYkni4JUkzT16LnNRSy2IrPMc3RjfJPH0HGWaXmsne7pdJKM1Fx2RsJH81PAOb/o5iyNo7sBjoeZMGy4gyUIqU/PP82Kggf+xUHp11e9HQjE66/KV/OmHd+FsCPR7W50ek+l1esbpXv4KXG3WgmzhvMuJVENx14M26hFUkr0Hq+bTDhWV3OX775a5H+Xh+aPXfxO/QUUnDtXLoVfcdDcJVmtwMagFR54O1lrmC0AZzfnwmu7iNuD3NiFlgkT7UPXrERi/m9Ds110+A0ibgt1onFIqATYlnpIWNB0lRwcYev+KdkemEw7kRyQMJvf8o7/FUcM0hT7DbbN9OQ3bo=","ak.pv":"114","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body lang="en-US"><svg style="display: none;"> <symbol id="angle-left" viewBox="0 0 11 32"><path d="M11.2 9.7q0 .2-.2.4l-7 7 7 7q.2.2.2.4t-.2.4l-.9.9q-.2.2-.4.2t-.4-.2L1 17.5q-.2-.2-.2-.4t.2-.4l8.3-8.3q.2-.2.4-.2t.4.2l.9.9q.2.2.2.4z"/></symbol><symbol id="angle-right" viewBox="0 0 11 32"><path d="M10.6 17.1q0 .2-.2.4l-8.3 8.3q-.2.2-.4.2t-.4-.2l-.9-.9q-.2-.2-.2-.4t.2-.4l7-7-7-7q-.2-.2-.2-.4t.2-.4l.9-.9q.2-.2.4-.2t.4.2l8.3 8.3q.2.2.2.4z"/></symbol><svg viewBox="0 0 964 71" xmlns="http://www.w3.org/2000/svg" id="balnews-full-white"><g fill="#FFF" fill-rule="evenodd"><path d="M782.912 66.776l-.902-21.346c0-.604.098-.904.701-.904h.201c.5 0 .604.3.604.904l.103 2.016c.495 10.772 6.825 21.744 19.377 21.744 9.239 0 14.56-4.528 14.56-10.972 0-9.466-6.523-13.294-17.066-18.93-9.143-4.833-16.773-9.566-16.773-20.738 0-10.57 7.83-18.223 20.184-18.223 6.225 0 13.656 1.913 16.87 3.024.506.197.604.399.604.903v18.422c0 .605-.098.91-.701.91h-.201c-.5 0-.604-.305-.604-.91v-1.913c0-13.49-7.634-18.725-16.77-18.725-8.03 0-11.855 4.532-11.855 10.265 0 8.16 6.332 11.784 15.468 16.618 11.053 5.937 18.881 10.574 18.881 22.752 0 11.378-9.032 19.233-22.793 19.233-6.735 0-14.767-1.814-19.284-3.225-.5-.202-.604-.305-.604-.905M890.271 3.15c-4.115 0-6.43 2.913-6.43 20.032V43.12c0 18.423-5.823 27.787-23.294 27.787-15.37 0-24.91-7.752-24.91-24.57v-35.54c0-7.35-.103-7.648-2.411-7.648h-5.224c-.603 0-.903-.104-.903-.704V2.24c0-.502.3-.605.903-.605h26.62c.598 0 .897.103.897.605v.206c0 .6-.3.704-.898.704h-5.125c-2.308 0-2.411.297-2.411 7.648v34.028c0 15.403 3.715 23.155 17.476 23.155 11.65 0 17.269-6.941 17.269-24.862V23.182c0-17.217-2.61-20.032-8.533-20.032h-4.213c-.608 0-.908-.104-.908-.704V2.24c0-.502.3-.605.908-.605h23.296c.601 0 .905.103.905.605v.206c0 .6-.304.704-.905.704h-2.109m53.832 50.637h.197V23.182c0-17.217-2.61-20.032-8.537-20.032h-4.219c-.598 0-.902-.104-.902-.704V2.24c0-.502.304-.605.902-.605h23.3c.602 0 8.393.103 8.393.605v.206c0 .6-7.79.704-8.394.704h-2.104c-4.118 0-6.428 2.913-6.428 20.032v47.016c0 .502-.304.708-1.006.708h-2.109c-.603 0-.804-.206-1.206-.708l-40.474-52.855h-.196v30.703c0 17.216 2.609 20.033 8.537 20.033h4.213c.603 0 .903.108.903.708v.202c0 .506-.3.605-.903.605h-23.299c-.598 0-.902-.099-.902-.605v-.202c0-.6.304-.708.902-.708h2.107c4.12 0 6.43-2.916 6.43-20.033V1.036c0-.507.3-.709 1.006-.709h2.104c.604 0 .81.202 1.207.708l40.478 52.752M14.65 69.57c-.614 0-.906-.094-.906-.596v-.201c0-.61.292-.718.905-.718h5.111c2.31 0 2.4-.285 2.4-7.634V3.608h-7.01C6.61 3.608 1.5 9.032 1.5 19.99v2.724c0 .61-.108.9-.608.9H.697c-.604 0-.697-.29-.697-.9V2.492c0-.6.093-.792.893-.792h53.98c.793 0 .896.192.896.792v20.222c0 .61-.103.9-.708.9h-.187c-.505 0-.608-.29-.608-.9V19.99c0-10.958-5.123-16.382-13.637-16.382H33.61v56.813c0 7.349.084 7.634 2.408 7.634h5.222c.6 0 .886.108.886.718v.201c0 .502-.285.596-.886.596H14.65m84.566 0c-.605 0-.91-.094-.91-.596v-.201c0-.61.305-.718.91-.718h5.102c2.32 0 2.413-.285 2.413-7.634V34.282H76.55v26.139c0 7.349.093 7.634 2.398 7.634h5.207c.599 0 .908.108.908.718v.201c0 .502-.309.596-.908.596h-26.58c-.594 0-.898-.094-.898-.596v-.201c0-.61.304-.718.897-.718h5.119c2.312 0 2.42-.285 2.42-7.634V10.846c0-7.35-.108-7.646-2.42-7.646H57.47c-.593 0-.9-.098-.9-.708V2.29c0-.496.307-.59.9-.59h26.591c.608 0 .903.094.903.59v.202c0 .61-.295.708-.903.708h-5.114c-2.305 0-2.398.295-2.398 7.646v21.528h30.181V10.846c0-7.35-.093-7.646-2.413-7.646h-5.214c-.603 0-.886-.098-.886-.708V2.29c0-.496.283-.59.886-.59h26.598c.593 0 .893.094.893.59v.202c0 .61-.3.708-.893.708h-5.126c-2.305 0-2.408.295-2.408 7.646v49.575c0 7.349.103 7.634 2.408 7.634h5.229c.598 0 .89.108.89.718v.201c0 .502-.292.596-.89.596H99.216m71.216-36.89c.599 0 .91.093.91.6v1.194c0 .605-.311.718-.91.718l-21.666-.31v32.772h14.544c9.933 0 13.852-8.133 14.252-15.367l.411-6.847c0-.61.182-.92.59-.92h.205c.584 0 .7.31.7.92l-1.313 23.333c0 .6-.103.797-.9.797h-47.443c-.603 0-.902-.094-.902-.596v-.201c0-.61.299-.718.902-.718h5.104c2.31 0 2.423-.285 2.423-7.634V10.846c0-7.35-.112-7.646-2.423-7.646h-5.207c-.608 0-.902-.098-.902-.708V2.29c0-.496.294-.59.902-.59h43.835c.805 0 .905.192.905.792v20.222c0 .61-.1.9-.701.9h-.204c-.505 0-.608-.29-.608-.9v-3.019c0-10.963-5.111-16.087-13.624-16.087h-10.546V32.97l21.666-.29m77.842 35.109c9.292 0 13.893-4.407 13.893-16.318 0-12.233-4.506-16.221-17.184-16.221h-7.396v32.539h10.687zm-10.687-34.443h7.702c9.483 0 13.778-3.722 13.778-14.93 0-12.014-4.784-14.424-13.088-14.424h-8.392v29.354zm-18.879 36.346c-.599 0-.917-.089-.917-.6v-.202c0-.604.318-.693.917-.693h5.09c2.298 0 2.391-.315 2.391-7.613V11.206c0-7.312-.093-7.603-2.391-7.603h-5.2c-.592 0-.893-.122-.893-.722v-.187c0-.502.301-.596.893-.596h27.38c10.802 0 25.284 2.208 25.284 15.91 0 9.02-6.892 13.524-17.204 15.722v.212c10.01.295 20.994 3.808 20.994 16.418 0 14.03-13.69 19.332-26.974 19.332h-29.37z"/><path d="M298.667 13.213h-.099l-10.703 28.632h21.094l-10.292-28.632zm15.484 43.161l-4.486-12.63h-22.487l-.494 1.514c-1.697 4.59-3.406 10.418-3.406 15.213 0 5.016 2.197 7.726 6.696 7.726h3.1c.608 0 .888.089.888.693v.202c0 .511-.28.6-.888.6h-22.391c-.587 0-.881-.089-.881-.6v-.202c0-.604.294-.693.88-.693h1.202c2.99 0 3.601-1.21 7.108-9.221 1.396-3.3 3.486-8.616 5.188-13.12L300.663 1.7c.201-.6.395-.91 1.305-.91h1.992c.797 0 1 .099 1.307.91l21.575 54.674c4.096 10.313 4.786 11.823 8.482 11.823h.814c.594 0 .898.089.898.693v.202c0 .511-.304.6-.898.6h-16.892c-.603 0-.793-.192-.898-.6-.993-3.094-2.605-8.203-4.197-12.718zm26.531 13.318c-.591 0-.905-.089-.905-.6v-.202c0-.604.314-.693.905-.693h5.104c2.299 0 2.394-.315 2.394-7.613V11.206c0-7.312-.095-7.603-2.394-7.603h-5.104c-.591 0-.905-.122-.905-.722v-.187c0-.502.314-.596.905-.596h28.355c.618 0 .912.094.912.596v.187c0 .6-.294.722-.912.722h-7.079c-2.3 0-2.392.29-2.392 7.603V67.79h12.483c8.4 0 13.696-6.807 14.185-18.226l.213-3.905c0-.602.093-.916.608-.916h.191c.599 0 .687.314.687.916l-1.098 23.232c0 .61-.094.802-.889.802h-45.264m58.197-.001c-.596 0-.89-.089-.89-.6v-.202c0-.604.294-.693.89-.693h5.092c2.315 0 2.409-.315 2.409-7.613V3.992h-6.991c-8.501 0-13.593 5.4-13.593 16.332v2.695c0 .595-.103.91-.606.91H385c-.605 0-.706-.315-.706-.91V2.881c0-.59.101-.783.896-.783h53.749c.82 0 .902.192.902.783v20.138c0 .595-.081.91-.692.91h-.21c-.484 0-.59-.315-.59-.91v-2.695c0-10.932-5.096-16.332-13.59-16.332h-6.998v56.592c0 7.298.108 7.613 2.399 7.613h5.19c.618 0 .893.089.893.693v.202c0 .511-.275.6-.893.6h-26.471m44.565 0c-.608 0-.893-.089-.893-.6v-.202c0-.604.285-.693.893-.693h5.092c2.3 0 2.404-.315 2.404-7.613V11.206c0-7.312-.103-7.603-2.404-7.603h-5.195c-.594 0-.89-.122-.89-.722v-.187c0-.502.296-.596.89-.596h26.476c.603 0 .912.094.912.596v.187c0 .6-.309.722-.912.722h-5.087c-2.306 0-2.385.29-2.385 7.603v49.378c0 7.298.08 7.613 2.385 7.613h5.185c.608 0 .898.089.898.693v.202c0 .511-.29.6-.898.6h-26.47m95.56-68.105c.21-.698.71-.797 1.295-.797h3.105c.603 0 .907.207.907.704l1.992 59.09c.197 7.298.402 7.613 2.689 7.613h4.42c.574 0 .878.089.878.693v.202c0 .511-.304.6-.879.6h-25.686c-.598 0-.902-.089-.902-.6v-.202c0-.604.304-.693.902-.693h4.887c2.296 0 2.516-.315 2.296-7.613l-1.286-40.26h-.196l-20.991 49.978c-.197.496-.398.698-1.104.698h-2.179c-.598 0-.818-.094-1.005-.698l-21.274-50.78h-.205l-1.01 28.743c-.59 17.124 1.608 19.932 7.505 19.932h2.688c.608 0 .898.089.898.693v.202c0 .511-.29.6-.898.6h-19.78c-.598 0-.907-.089-.907-.6v-.202c0-.604.309-.693.908-.693h1.295c4.096 0 5.69-2.907 6.397-19.932l2.001-46.771c0-.497.294-.704.903-.704h3.086c.608 0 1.098.099 1.304.797l24.173 57.389h.112l23.66-57.389m48.327.9c-16.296 0-18.504 16.032-18.504 34.356 0 16.728 2.124 32.343 18.387 32.343 16.284 0 18.491-15.915 18.491-34.241 0-16.716-2.09-32.458-18.374-32.458M586.821 71c-20.182 0-31.067-12.924-31.067-33.871 0-21.32 11.577-36.339 31.97-36.339 20.165 0 31.065 12.92 31.065 33.845C618.789 55.966 607.206 71 586.82 71m67.389-36.665c5.396 0 10.1-4.008 10.1-15.225 0-12.502-5.21-15.118-10.503-15.118h-12.69v30.343h13.093zm7.285 19.827c-4.695-13.908-6.883-17.916-14.379-17.916h-6v24.338c0 7.298.104 7.613 2.4 7.613h5.209c.584 0 .893.089.893.693v.202c0 .511-.309.6-.893.6H622.23c-.593 0-.902-.089-.902-.6v-.202c0-.604.309-.693.902-.693h5.092c2.31 0 2.409-.315 2.409-7.613V11.206c0-7.312-.098-7.603-2.409-7.603h-5.175c-.599 0-.913-.122-.913-.722v-.187c0-.502.314-.596.913-.596h34.057c8.983 0 20.28 3.596 20.28 16.918 0 9.418-8.796 15.22-17.69 16.234v.192c7.997 3.012 10.288 8.104 14.085 17.224l3.31 7.918c2.787 6.694 3.69 7.613 6.481 7.613h2.203c.608 0 .902.089.902.693v.202c0 .511-.294.6-.902.6h-17.082c-.589 0-.701-.089-.893-.6l-5.405-14.93zm68.51-21.238c.594 0 .879.122.879.62v1.202c0 .6-.285.696-.879.696l-21.582-.296V67.79H722.9c9.89 0 13.79-8.11 14.187-15.324l.397-6.807c0-.602.192-.916.609-.916h.186c.604 0 .702.314.702.916l-1.305 23.232c0 .61-.108.802-.888.802h-47.25c-.607 0-.902-.089-.902-.6v-.202c0-.604.295-.693.903-.693h5.092c2.306 0 2.394-.315 2.394-7.613V11.206c0-7.312-.088-7.603-2.394-7.603h-5.195c-.599 0-.912-.122-.912-.722v-.187c0-.502.313-.596.912-.596H733.1c.775 0 .888.192.888.783v20.138c0 .595-.113.91-.687.91h-.201c-.51 0-.604-.315-.604-.91v-3.014c0-10.908-5.106-16.013-13.59-16.013h-10.484v29.254l21.582-.322"/></g></svg><svg xmlns="http://www.w3.org/2000/svg" id="balnews-white" viewBox="0 0 90 143"><path d="M1.8 134.4L0 91.2c0-1.243.18-1.778 1.44-1.778h.36c1.08 0 1.26.535 1.26 1.778l.18 4.09c1.08 21.688 14.04 43.91 39.78 43.91 18.899 0 29.88-9.065 29.88-22.222 0-19.2-13.32-26.843-35.1-38.223C19.08 68.978 3.42 59.378 3.42 36.801c0-21.334 16.02-36.802 41.4-36.802 12.78 0 28.08 3.913 34.56 6.046 1.08.356 1.26.889 1.26 1.778v37.155c0 1.243-.18 1.778-1.44 1.778h-.36c-1.08 0-1.26-.535-1.26-1.778v-3.91C77.58 13.867 61.92 3.2 43.2 3.2c-16.56 0-24.3 9.242-24.3 20.798 0 16.535 12.96 23.824 31.68 33.602 22.68 12.089 38.7 21.333 38.7 46.042 0 22.935-18.54 38.935-46.8 38.935-13.86 0-30.24-3.733-39.6-6.58-.9-.175-1.08-.355-1.08-1.597" fill="#FFF" fill-rule="evenodd"/></svg><symbol id="close" viewBox="0 0 25 32"><path d="M23.18 23.61q0 .71-.5 1.21l-2.43 2.43q-.5.5-1.21.5t-1.21-.5L12.58 22l-5.25 5.25q-.5.5-1.21.5t-1.21-.5l-2.43-2.43q-.5-.5-.5-1.21t.5-1.21l5.25-5.25-5.25-5.25q-.5-.5-.5-1.21t.5-1.21l2.43-2.43q.5-.5 1.21-.5t1.21.5l5.25 5.25 5.25-5.25q.5-.5 1.21-.5t1.21.5l2.43 2.43q.5.5.5 1.21t-.5 1.21l-5.25 5.25 5.25 5.25q.5.5.5 1.21z"/></symbol><symbol id="exclamation-triangle" viewBox="0 0 32 32"><path d="M18.3 24.6v-3.4q0-.2-.2-.4t-.4-.2h-3.4q-.2 0-.4.2t-.2.4v3.4q0 .3.2.4t.4.2h3.4q.2 0 .4-.2t.2-.4zm0-6.7l.3-8.2q0-.2-.2-.3-.2-.2-.4-.2h-3.9q-.2 0-.4.2-.2.1-.2.4l.3 8.2q0 .2.2.3t.4.1h3.3q.3 0 .4-.1t.2-.3zM18 1.2l13.7 25.1q.6 1.1 0 2.3-.3.5-.8.8t-1.1.3H2.4q-.6 0-1.1-.3t-.8-.8q-.7-1.1 0-2.2L14.2 1.3q.3-.6.8-.9t1.2-.3 1.2.3.8.9z"/></symbol><svg xmlns="http://www.w3.org/2000/svg" id="facebook-circle" viewBox="0 0 512 512"><path fill="#3c5a99" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"/></svg><symbol id="facebook-square" viewBox="0 0 32 32"><path d="M22.3 2.3q2.1 0 3.6 1.5t1.5 3.6v17.1q0 2.1-1.5 3.6t-3.6 1.5h-3.4V19h3.6l.5-4.1h-4.1v-2.6q0-1 .4-1.5t1.6-.5h2.2V6.6q-1.1-.2-3.2-.2-2.4 0-3.9 1.4t-1.5 4v3.1h-3.6V19h3.6v10.6H5q-2.1 0-3.6-1.5t-1.5-3.6V7.4q0-2.1 1.5-3.6T5 2.3h17.1z"/></symbol><svg xmlns="http://www.w3.org/2000/svg" id="instagram-ft" viewBox="0 0 448 512"><path fill="#060606" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"/></svg><symbol id="search" viewBox="0 0 30 32"><path d="M20.6 14.9q0-3.3-2.3-5.7t-5.7-2.3-5.7 2.3-2.3 5.7 2.3 5.7 5.7 2.3 5.7-2.3 2.3-5.7zm9.1 14.8q0 .9-.7 1.6t-1.6.7q-1 0-1.6-.7l-6.1-6.1q-3.2 2.2-7.1 2.2-2.6 0-4.9-1t-4-2.7-2.7-4-1-4.9 1-4.9 2.7-4 4-2.7 4.9-1 4.9 1 4 2.7 2.7 4 1 4.9q0 3.9-2.2 7.1l6.1 6.1q.7.7.7 1.6z"/></symbol><symbol id="sections-bars" viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></symbol><symbol id="share" viewBox="0 0 32 32"><path d="M32 11.4q0 .5-.3.8l-9.1 9.1q-.3.3-.8.3t-.8-.3-.3-.8v-4.6h-4q-1.7 0-3.1.1t-2.7.4-2.4.8-1.9 1.2-1.4 1.8-.9 2.5-.3 3.2q0 1 .1 2.2v.9q0 .3-.2.4t-.4.2q-.3 0-.5-.3l-.2-.4q-.1-.2-.2-.5t-.2-.4Q.1 22.9.1 19.9q0-3.6.9-5.9 2.9-7.2 15.6-7.2h4V2.2q0-.5.3-.8t.8-.3.8.3l9.1 9.1q.3.3.3.8z"/></symbol><symbol id="sign-in" viewBox="0 0 32 32"><path d="M21.1 16q0 .5-.3.8l-9.7 9.7q-.3.3-.8.3t-.8-.3-.3-.8v-5.1h-8q-.5 0-.8-.3t-.3-.8v-6.9q0-.5.3-.8t.8-.3h8V6.4q0-.5.3-.8t.8-.3.8.3l9.7 9.7q.3.3.3.8zm6.3-6.3v12.6q0 2.1-1.5 3.6t-3.6 1.5h-5.7q-.2 0-.4-.2t-.2-.4v-.4-.5q0-.2.1-.4t.2-.3.4-.1h5.7q1.2 0 2-.8t.8-2V9.7q0-1.2-.8-2t-2-.8h-5.8l-.2-.1-.1-.1-.1-.2v-.2-.4-.5q0-.2.1-.4t.2-.3.4-.1h5.7q2.1 0 3.6 1.5t1.5 3.6z"/></symbol><symbol id="twitter" viewBox="0 0 30 32"><path d="M28.9 7.3q-1.2 1.8-2.9 3v.8q0 2.3-.7 4.6t-2.1 4.4-3.3 3.8-4.6 2.6-5.8 1q-4.8 0-8.9-2.6.6.1 1.4.1 4 0 7.2-2.5-1.9 0-3.4-1.2t-2-2.8q.6.1 1.1.1.8 0 1.5-.2-2-.4-3.3-2t-1.3-3.7v-.1q1.2.7 2.6.7-1.2-.8-1.9-2.1t-.7-2.7q0-1.6.8-2.9 2.2 2.7 5.3 4.3t6.6 1.8q-.1-.7-.1-1.3 0-2.4 1.7-4.1t4.1-1.7q2.5 0 4.2 1.8Q26.3 6 28.1 5q-.7 2.1-2.5 3.2 1.7-.2 3.3-.9z"/></symbol><symbol id="user-circle-o" viewBox="0 0 32 32"><path d="M16 0q3.3 0 6.2 1.3t5.1 3.4 3.4 5.1T32 16q0 3.2-1.3 6.2t-3.4 5.1-5.1 3.4T16 32t-6.2-1.3-5.1-3.4-3.4-5.1T0 16t1.3-6.2 3.4-5.1 5.1-3.4T16 0zm11.1 24.1q2.7-3.7 2.7-8.1 0-2.8-1.1-5.3t-2.9-4.4-4.4-2.9-5.3-1.1-5.3 1.1-4.4 2.9-2.9 4.4T2.4 16q0 4.5 2.7 8.1 1.2-5.8 5.5-5.8 2.3 2.3 5.6 2.3t5.6-2.3q4.3 0 5.5 5.8zm-4.2-11.5q0-2.8-2-4.8t-4.8-2-4.8 2-2 4.8 2 4.8 4.8 2 4.8-2 2-4.8z"/></symbol><symbol id="vimeo" viewBox="0 0 32 32"><path d="M30.5 9.3q-.2 4.2-5.9 11.6-5.9 7.7-10 7.7-2.5 0-4.3-4.7-.8-2.9-2.4-8.6-1.3-4.7-2.8-4.7-.3 0-2.3 1.4l-1.4-1.7q.4-.4 1.9-1.7t2.3-2.1Q8.4 4 9.9 3.9q1.7-.2 2.7 1T14 8.5q.8 5.1 1.2 6.7 1 4.4 2.1 4.4.9 0 2.8-2.9 1.8-2.9 1.9-4.4.2-2.5-1.9-2.5-1 0-2.2.5 2.1-7 8.2-6.8 4.5.1 4.2 5.8z"/></symbol><svg xmlns="http://www.w3.org/2000/svg" id="youtube-ft" viewBox="0 0 576 512"><path fill="red" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg></svg> <noscript> <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TXB7PQT" height="0" width="0" style="display:none;visibility:hidden"></iframe> </noscript> <noscript> <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KVL4WQC" height="0" width="0" style="display:none;visibility:hidden"></iframe> </noscript> <div id="pb-root" class="collapsed-nav"><a class="skip-link" href="#skip-to-content">Skip to content</a> <header id="app-bar-sticky" class="sticky high-z-index"> <div class=" wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-global-app-bar" data-pb-name="App Bar" data-pb-curated="curated" data-pb-id="main-app-bar" id="f2ZGez1mXThgWr"> <div id="app-bar" class="app-bar crd crd-dark crd-acc crd-shdo" data-reg-role="app-bar"> <div class="justify-space-between flex-container-row relative app-bar-inner container"> <div class="flex flex-md flex-container-row"> <div data-role="tray" data-tray="topics"> <button id="app-bar-topics-button" name="topicsMenu" class="tag tag-solid tag-accent app-button align-center justify-center flex-container-row" data-role="open-tray" data-tray="topics" aria-expanded="false" aria-controls="sections-menu"> <svg class="icon-light icon-margin-auto icon-18-27" focusable="false"> <use xlink:href="#sections-bars"/> </svg> <span class="spaced spaced-sm spaced-left hddn-mble">Sections</span> </button> <div class="tray-arrow-container invble relative"> <div class="tray-arrow absolute"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 292.362 292.362" fill="#616668" height="22px" width="22px" focusable="false"> xml:space="preserve"> <path d="M286.935,197.286L159.028,69.379c-3.613-3.617-7.895-5.424-12.847-5.424s-9.233,1.807-12.85,5.424L5.424,197.286 C1.807,200.9,0,205.184,0,210.132s1.807,9.233,5.424,12.847c3.621,3.617,7.902,5.428,12.85,5.428h255.813 c4.949,0,9.233-1.811,12.848-5.428c3.613-3.613,5.427-7.898,5.427-12.847S290.548,200.9,286.935,197.286z"/> </svg> </div> </div> <nav class="tray tray-left invble absolute" aria-labelledby="app-bar-topics-button" id="sections-menu"> <div class="topics-tray tray-contents crd"> <div data-role="close-submenu" class="tray-contents-inner" tabindex="-1"> <div class="crd--cnt search-container"> <div class="mobile-search-wrapper hddn-dktp"> <form class="form-inline flex-container-row" method="GET" action="/search/" target="_top" autocomplete="off" role="search" data-arctrack-form="yahooSearch"> <input class="search-bar" title="Type search term here" name="" type="text" placeholder="Search for a topic" data-autocomplete="false" data-autocomplete-target="app-bar-topics-autocomplete-results" autocomplete="off"/> <button aria-label="submit" type="submit" class="svg-c search-button button-icon button-rounded button-lg button-accent"> <svg class="icon-light icon-17-18" aria-hidden="true" focusable="false"> <use xlink:href="#search"/> </svg> </button> </form> </div> </div> <div class="placeholder-topics-list"> </div> <div class="tray-contents-util"> <hr/> <div data-reg-role="trial"></div> </div> </div> </div> </nav> </div> <div data-role="tray" data-tray="search"> <button id="app-bar-search-button" name="searchMenu" class="tag tag-solid tag-accent app-button spaced spaced-left spaced-md align-center justify-center flex-container-row hddn-mble hddn-tbl" data-role="open-tray" data-tray="search" aria-expanded="false" aria-controls="appbar-searchbox"> <svg class="icon-light icon-margin-auto icon-16-17" aria-hidden="true" focusable="false"> <use xlink:href="#search"/> </svg> <span class="hddn-tbl spaced spaced-sm spaced-left">Search</span> </button> <div class="tray-arrow-container relative spaced spaced-left spaced-md hddn-mble hddn-tbl"> <div class="tray-arrow absolute"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 292.362 292.362" fill="#616668" height="22px" width="22px" focusable="false"> xml:space="preserve"> <path d="M286.935,197.286L159.028,69.379c-3.613-3.617-7.895-5.424-12.847-5.424s-9.233,1.807-12.85,5.424L5.424,197.286 C1.807,200.9,0,205.184,0,210.132s1.807,9.233,5.424,12.847c3.621,3.617,7.902,5.428,12.85,5.428h255.813 c4.949,0,9.233-1.811,12.848-5.428c3.613-3.613,5.427-7.898,5.427-12.847S290.548,200.9,286.935,197.286z"/> </svg> </div> </div> <nav class="tray tray-left invble absolute hddn-mble hddn-tbl" role="presentation" id="appbar-searchbox"> <div class="search-tray tray-contents search crd"> <div class="tray-contents-inner"> <div class="crd--cnt"> <form class="form-inline flex-container-row" method="GET" action="/search/" target="_top" autocomplete="off" role="search" data-arctrack-form="yahooSearch"> <input class="search-bar" title="Type search term here" name="" type="text" placeholder="Search for a topic" data-autocomplete="false" data-autocomplete-target="app-bar-search-autocomplete-results" autocomplete="off"/> <button aria-label="submit" type="submit" class="svg-c search-button button-icon button-rounded button-lg button-accent"> <svg class="icon-light icon-17-18" aria-hidden="true" focusable="false"> <use xlink:href="#search"/> </svg> </button> </form> </div> </div> </div> </nav> </div> </div> <div class="flex flex-container-row align-items-center justify-center-md justify-center-desktop flex-fill"> <a aria-label="Baltimore Sun Logo - Visit Homepage" href="/?#nt=mastheadnavbar" class="logo-container "> <svg class="lgo lgo-fll-md" focusable="false"> <use xlink:href="#balnews-full-white"/> </svg> </a> <div class="flex-container-row align-items-center hddn-mble hddn-tbl hddn-mble-permanent links-container hddn flex-fill" role="navigation" aria-label="Site"> <ul class="app-bar-menu no-overflow flex-wrap flex-container-row list-unstyled justify-center flex-fill"> <li class="links spaced spaced-right spaced-left spaced-sm "> <a class="uppercase text-color-light mobile app-bar-text" href="https://digitaledition.baltimoresun.com#ed=tertiarynavbar">Enewspaper</a> </li><li class="links spaced spaced-right spaced-left spaced-sm "> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/latest/#nt=tertiarynavbar">Latest</a> </li><li class="links spaced spaced-right spaced-left spaced-sm "> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/sports/#nt=tertiarynavbar">Sports</a> </li><li class="links spaced spaced-right spaced-left spaced-sm hddn-mble hddn-tbl"> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.legacy.com/obituaries/baltimoresun/#ed=tertiarynavbar">Obituaries</a> </li><li class="links spaced spaced-right spaced-left spaced-sm hddn-mble hddn-tbl"> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/weather/#nt=tertiarynavbar">Weather</a> </li><li class="links spaced spaced-right spaced-left spaced-sm hddn-mble hddn-tbl"> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/opinion/#nt=tertiarynavbar">Opinion</a> </li><li class="links spaced spaced-right spaced-left spaced-sm hddn-mble hddn-tbl"> <a class="uppercase text-color-light mobile app-bar-text" href="https://casmp.adperfect.com/?hostname=classifieds.baltimoresun.com">Advertising</a> </li></ul> </div> </div> <div class="flex flex-container-row"> <div class="login-subscribe"> <div class="dss-login-subscribe bar-dss" data-reg-role="base"></div> </div> </div> </div> </div> </div> <div id="dsstoaster" data-reg-role="prompt" style="background-color: #2c2c2c" data-dss-condense="true" class="toaster-new hddn"> <div class="plchldr " style="background-color: #424242; width: 294px;height: 12px;margin-top:6px;margin-left:auto;margin-right:auto;"></div> <div class="plchldr " style="background-color: #424242; width: 264px;height: 12px;margin-bottom:6px;margin-left:auto;margin-right:auto;"></div> </div> <div class=" wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-global-screamer" data-pb-name="Screamer" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fWXiOf1mXThgWr"> <div id="screamer-wrapper-new" style="background-color: #2c2c2c" class="screamer-wrapper-new" data-href="/api/v2/render/feature?name=breaking-news-bar&uri=/zzz-breaking-news/&wrapper=false"> <div class="plchldr " style="background-color: #424242; width: 294px;height: 12px;margin-top:6px;margin-bottom:4px;margin-right:auto;"></div> <div class="plchldr " style="background-color: #424242; width: 264px;height: 12px;margin-bottom:6px;margin-right:auto;"></div> </div> </div> <div class=" wrapper clearfix col pb-automated full pb-feature pb-layout-item pb-f-list-nav-ticker" data-pb-name="Feed-driven Nav Ticker" data-pb-curated="automated" data-pb-id="standard-detail-article-right-rail-ticker-recommender" id="fja5241mXThgWr"> <div data-role="slider" class=" slider hover-nav-buttons hddn-mble"> <div class="button-container button-container-left hddn-mble hddn-tbl"> <button name="slide-left" aria-label="Previous set of articles" data-role="slider-button" data-direction="left" class="svg-c button-slider button-slider-js hddn button-icon button-dark button-xl"> <svg class="icon-10-27" focusable="false"> <use xlink:href="#angle-left"/> </svg> </button> </div> <ul data-role="slider-container" class="slider-container clln clln-htal flex-container-row clln-inset clln-hv "> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="VOUHVQMXCRGBLNEMFJBKPL6JL4" href="/news/crime/bs-md-co-cr-robert-vicosa-manhunt-20211118-vouhvqmxcrgblnemfjbkpl6jl4-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Manhunt ends with ex-Baltimore County cop, accomplice and young daughters dead in apparent murder-suicide, police say" data-src="https://www.baltimoresun.com/resizer/IZZZBgMf1-33CrKsUzDMvqNBBoc=/64x64/top/www.baltimoresun.com/resizer/4YnqBEusR7UM753kKm_pmql7Bgc=/cloudfront-us-east-1.images.arcpublishing.com/tronc/CULJUZARMFBFDDWNQWIZJ4CPMQ.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=296"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="VOUHVQMXCRGBLNEMFJBKPL6JL4" href="/news/crime/bs-md-co-cr-robert-vicosa-manhunt-20211118-vouhvqmxcrgblnemfjbkpl6jl4-story.html#nt=tertiarynavbar&nt=ticker"> Manhunt ends with ex-Baltimore County cop, accomplice and young daughters dead in apparent murder-suicide, police say </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="3FNRU2FWWFABZKFEDZ4SFAE2YQ" href="/news/crime/bs-md-ci-cr-baltimore-officer-shooting-odonnell-medford-20211113-3fnru2fwwfabzkfedz4sfae2yq-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Off-duty police officer getting haircut shoots 38-year-old man suspected for Saturday shooting spree that left two dead" data-src="https://www.baltimoresun.com/resizer/dY4QmNuh-hSi9AnJrglH8TjHdQg=/64x64/top/www.baltimoresun.com/resizer/NJItOmO6LwkVQ5OHVBhpSDBAYzM=/cloudfront-us-east-1.images.arcpublishing.com/tronc/AGAXNESR3VFV7B4YHZD25DB6ZE.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=296"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="3FNRU2FWWFABZKFEDZ4SFAE2YQ" href="/news/crime/bs-md-ci-cr-baltimore-officer-shooting-odonnell-medford-20211113-3fnru2fwwfabzkfedz4sfae2yq-story.html#nt=tertiarynavbar&nt=ticker"> Off-duty police officer getting haircut shoots 38-year-old man suspected for Saturday shooting spree that left two dead </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="M5LJFNFWINCQNEEUFEFJS5YKOE" href="/features/bs-prem-fe-black-thanksgiving-20211118-m5ljfnfwincqneeufefjs5ykoe-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="The Black Thanksgiving ‘trinity’: These are soul foods Maryland chefs say make the holiday history" data-src="https://www.baltimoresun.com/resizer/kTYLjcwczbFQHyY2Bq05pYjhSi0=/64x64/top/www.baltimoresun.com/resizer/srism9Vk9MfMJARqBI6rkq4NXAE=/cloudfront-us-east-1.images.arcpublishing.com/tronc/XMPG3Y2Q7VD6RLLPBTWE52LLMM.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=296"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="M5LJFNFWINCQNEEUFEFJS5YKOE" href="/features/bs-prem-fe-black-thanksgiving-20211118-m5ljfnfwincqneeufefjs5ykoe-story.html#nt=tertiarynavbar&nt=ticker"> The Black Thanksgiving ‘trinity’: These are soul foods Maryland chefs say make the holiday history </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="PURJ5OMBG5FBJFT347ZDR7SXUQ" href="/news/crime/bs-md-ci-cr-300-homicides-20211119-purj5ombg5fbjft347zdr7sxuq-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Grieving Baltimore families feel the pain of so many as city passes 300 homicides: ‘It happens every day’" data-src="https://www.baltimoresun.com/resizer/06evNgZlxuuZq6CObuHuCjDTbgU=/64x64/top/www.baltimoresun.com/resizer/W3hBPvpYJEXg83ZTZccj-1Anl9s=/cloudfront-us-east-1.images.arcpublishing.com/tronc/UEEPPBQLZRHFJDPZZ5MZXJU2BA.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=296"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="PURJ5OMBG5FBJFT347ZDR7SXUQ" href="/news/crime/bs-md-ci-cr-300-homicides-20211119-purj5ombg5fbjft347zdr7sxuq-story.html#nt=tertiarynavbar&nt=ticker"> Grieving Baltimore families feel the pain of so many as city passes 300 homicides: ‘It happens every day’ </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="LJTAXNHSXBGNTEU4ZB2QFAK2CM" href="/politics/bs-md-pol-hbcu-donations-20211118-ljtaxnhsxbgnteu4zb2qfak2cm-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Law firm that won settlement in Maryland HBCU case is donating $12.5M in fees" data-src="https://www.baltimoresun.com/resizer/YSY7fU3Aj6UTz1hz1OqffZivOLI=/64x64/top/www.baltimoresun.com/resizer/mOtjQASGvtt-GVW1n8k5yQqp1vM=/cloudfront-us-east-1.images.arcpublishing.com/tronc/57TSQE3XAAFLWINXQVMG4XLC24.aspx" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=296"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="LJTAXNHSXBGNTEU4ZB2QFAK2CM" href="/politics/bs-md-pol-hbcu-donations-20211118-ljtaxnhsxbgnteu4zb2qfak2cm-story.html#nt=tertiarynavbar&nt=ticker"> Law firm that won settlement in Maryland HBCU case is donating $12.5M in fees </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="S4IX3Y2CRNA5RPY2RD37NXXUOA" href="/opinion/editorial/bs-ed-1119-por-baltimore-homicides-20211118-s4ix3y2crna5rpy2rd37nxxuoa-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="300 and counting: Baltimore’s appalling homicide tally, now routine, requires more than the usual response | COMMENTARY" data-src="https://www.baltimoresun.com/resizer/wA77z8AKizhp3CuMz0ZijP8gyiE=/64x64/top/www.baltimoresun.com/resizer/9E89v71n0g9SlCdkescJIPfBs9k=/cloudfront-us-east-1.images.arcpublishing.com/tronc/X4ZSQ3QWZBH6RN25QPM33QP65E.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=296"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="S4IX3Y2CRNA5RPY2RD37NXXUOA" href="/opinion/editorial/bs-ed-1119-por-baltimore-homicides-20211118-s4ix3y2crna5rpy2rd37nxxuoa-story.html#nt=tertiarynavbar&nt=ticker"> 300 and counting: Baltimore’s appalling homicide tally, now routine, requires more than the usual response | COMMENTARY </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="ABEOA3YWRBC2VMNGEI74LMB74Q" href="/news/crime/bs-md-ci-cr-tuesday-crime-20211116-abeoa3ywrbc2vmngei74lmb74q-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="‘Who would want to hurt my mother?’ Faithful volunteer found stabbed to death in East Baltimore church." data-src="https://www.baltimoresun.com/resizer/3ACfQczA_tAMX-ToCmqp9m2fWQU=/64x64/top/www.baltimoresun.com/resizer/r_DN1LFKTFD-wj_8AXj2P6TV2xU=/cloudfront-us-east-1.images.arcpublishing.com/tronc/NQNRAFCH25EUXJMCKQ3IDECXKY" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=296"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="ABEOA3YWRBC2VMNGEI74LMB74Q" href="/news/crime/bs-md-ci-cr-tuesday-crime-20211116-abeoa3ywrbc2vmngei74lmb74q-story.html#nt=tertiarynavbar&nt=ticker"> ‘Who would want to hurt my mother?’ Faithful volunteer found stabbed to death in East Baltimore church. </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="B7ANKRLVLZD4TKTNFBZMMDENYM" href="/opinion/columnists/dan-rodricks/bs-ed-rodricks-20211118-b7ankrlvlzd4tktnfbzmmdenym-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Dan Rodricks: It’s been a terrible week in Baltimore. Here’s a flicker of hope. | COMMENTARY" data-src="https://www.baltimoresun.com/resizer/qFVFWB_fhMd_FHkG9giNNvzP3Kg=/64x64/top/www.baltimoresun.com/resizer/Cc3pL8u-J6-xLf1bAQ8el5AbBJ4=/cloudfront-us-east-1.images.arcpublishing.com/tronc/ZR542EPCLJC4TL36JKAQYT7AGE.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=296"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="B7ANKRLVLZD4TKTNFBZMMDENYM" href="/opinion/columnists/dan-rodricks/bs-ed-rodricks-20211118-b7ankrlvlzd4tktnfbzmmdenym-story.html#nt=tertiarynavbar&nt=ticker"> Dan Rodricks: It’s been a terrible week in Baltimore. Here’s a flicker of hope. | COMMENTARY </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="DYIOARVIC5H4PIG46FQ4TODX44" href="/news/crime/bs-md-ci-cr-shooting-east-baltimore-midway-20211118-dyioarvic5h4pig46fq4todx44-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Police say a 13-year-old girl was shot to death in West Baltimore on Thursday night" data-src="https://www.baltimoresun.com/resizer/4Kx8mbwdTMw8h6-FDQHWkvKZr34=/64x64/top/www.baltimoresun.com/resizer/OCgoY4nJd_kQ7PBRnfHvcujkTYU=/cloudfront-us-east-1.images.arcpublishing.com/tronc/HKOSOXVQ2ZA77CBVUCNBKXUSY4.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=296"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="DYIOARVIC5H4PIG46FQ4TODX44" href="/news/crime/bs-md-ci-cr-shooting-east-baltimore-midway-20211118-dyioarvic5h4pig46fq4todx44-story.html#nt=tertiarynavbar&nt=ticker"> Police say a 13-year-old girl was shot to death in West Baltimore on Thursday night </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="OSHG7QGF3JHXRDK3ILHMJP5PLA" href="/maryland/carroll/education/cc-superintendent-term-ending-20211119-oshg7qgf3jhxrdk3ilhmjp5pla-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Carroll school superintendent will step down after 4-year term ends in June; board to seek public comment on search" data-src="https://www.baltimoresun.com/resizer/dcbjeKegruypjjt7gr2H9K2_kvs=/64x64/top/www.baltimoresun.com/resizer/FHDX8ptEdKZNocWSqqazlfM63kg=/cloudfront-us-east-1.images.arcpublishing.com/tronc/GBJUJKE7WFAH7D63LNEAIKWY6Y.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=296"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="OSHG7QGF3JHXRDK3ILHMJP5PLA" href="/maryland/carroll/education/cc-superintendent-term-ending-20211119-oshg7qgf3jhxrdk3ilhmjp5pla-story.html#nt=tertiarynavbar&nt=ticker"> Carroll school superintendent will step down after 4-year term ends in June; board to seek public comment on search </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="112858881" href="/sports/ravens/bs-sp-ravens-ray-rice-partner-violence-0215-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Five years after Ray Rice&amp;#039;s arrest, the story of the NFL and partner violence remains complicated" data-src="https://www.baltimoresun.com/resizer/vuV6q0KZ10YBg2VJM38q6lJAOjk=/64x64/top/www.baltimoresun.com/resizer/RFO5jX6Xt3DAT4UwymWxO96k0rw=/www.trbimg.com/img-5c66630b/turbine/bs-sp-ravens-ray-rice-partner-violence-0215" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=296"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="112858881" href="/sports/ravens/bs-sp-ravens-ray-rice-partner-violence-0215-story.html#nt=tertiarynavbar&nt=ticker"> Five years after Ray Rice's arrest, the story of the NFL and partner violence remains complicated </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="KS7IJ2FG6ZEMNKRNKYBDJ6YPN4" href="/sports/ravens/bs-sp-ravens-lamar-jackson-bears-practice-20211118-ks7ij2fg6zemnkrnkybdj6ypn4-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Ravens QB Lamar Jackson misses second straight practice with illness; WR Marquise Brown still absent" data-src="https://www.baltimoresun.com/resizer/1CwVVDkt9a5aqa4IBQp_0oMEB5M=/64x64/top/www.baltimoresun.com/resizer/E7WMUBUlvhq-zXYFnZOVrdFU7yk=/cloudfront-us-east-1.images.arcpublishing.com/tronc/3G2K4VMPV5EM3LXUOJ57UK3QNA.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=296"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="KS7IJ2FG6ZEMNKRNKYBDJ6YPN4" href="/sports/ravens/bs-sp-ravens-lamar-jackson-bears-practice-20211118-ks7ij2fg6zemnkrnkybdj6ypn4-story.html#nt=tertiarynavbar&nt=ticker"> Ravens QB Lamar Jackson misses second straight practice with illness; WR Marquise Brown still absent </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <div class="flex-reverse"> </div> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="109042291" href="/news/bs-xpm-1992-11-21-1992326018-story.html#nt=tertiarynavbar&nt=ticker"> Difficult wetlands issue bequeathed to Clinton Bush refuses to act on redefining areas </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="WSNKOD4UHNCMVD3ID7A3FFYYWM" href="/opinion/editorial/bs-ed-1118-maryland-nebraska-blm-20211117-wsnkod4uhncmvd3id7a3ffyywm-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Nebraska volleyball players rise above fans who called kneeling UMD Terps ‘trash’ | COMMENTARY" data-src="https://www.baltimoresun.com/resizer/gn3p3S_vYRd_UCnR2aLD0rZed1Q=/64x64/top/www.baltimoresun.com/resizer/ZAT_K2VA23m2PLT_Kd7rOoZ-SSQ=/cloudfront-us-east-1.images.arcpublishing.com/tronc/4DEEHAJKKIG6MNKINLMQLIMZAU.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=296"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="WSNKOD4UHNCMVD3ID7A3FFYYWM" href="/opinion/editorial/bs-ed-1118-maryland-nebraska-blm-20211117-wsnkod4uhncmvd3id7a3ffyywm-story.html#nt=tertiarynavbar&nt=ticker"> Nebraska volleyball players rise above fans who called kneeling UMD Terps ‘trash’ | COMMENTARY </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="G3XPUKOW3NBPNLQY5FTBHXSYAE" href="/sports/ravens/bs-sp-ravens-bears-staff-picks-week-11-20211119-g3xpukow3nbpnlqy5ftbhxsyae-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Ravens vs. Bears staff picks: Who will win Sunday’s Week 11 game in Chicago?" data-src="https://www.baltimoresun.com/resizer/nJb0iCOPw4AHTJ3GV1q1pIS2Jlw=/64x64/top/www.baltimoresun.com/resizer/BMR1c-9hXPs1eq81cLTcFck1HBE=/cloudfront-us-east-1.images.arcpublishing.com/tronc/NJJG6SUZXRHFTG74TBKQLDPGOA.JPG" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=296"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="G3XPUKOW3NBPNLQY5FTBHXSYAE" href="/sports/ravens/bs-sp-ravens-bears-staff-picks-week-11-20211119-g3xpukow3nbpnlqy5ftbhxsyae-story.html#nt=tertiarynavbar&nt=ticker"> Ravens vs. Bears staff picks: Who will win Sunday’s Week 11 game in Chicago? </a> <div class="preview-text"></div> </div> </div> </div> </li> </ul> <div class="button-container button-container-right hddn-mble hddn-tbl"> <button name="slide-right" aria-label="Next set of articles" data-role="slider-button" data-direction="right" class="arrow-container button-slider button-slider-js hddn button-icon button-dark button-xl"> <svg class="icon-10-27" focusable="false"> <use xlink:href="#angle-right"/> </svg> </button> </div> </div> </div> <div class="pb-container"> </div> </header> <div data-role="close-tray" class="artcl--fll--pg--ctn"> <div class="grid container padded-container" role="main"> <div tabindex="-1" id="skip-to-content"></div> <header id="top" class="top full-columns" role="presentation"> <div id="fGAcB32mXThgWr" class="pb-async pb-feature"></div> <div class=" wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-article-header" data-pb-name="Article Header" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fsDW2L1mXThgWr"> <div class="crd card "> <div class="crd--cnt card-content align-center "> <div class=""> </div> <h1 class="spaced spaced-xl spaced-top spaced-bottom abdp-headline ">Central Florida 100: Tourists, scooters and the Legislature</h1> </div> <div class="crd--ft card-footer flex-container-row article-header align-items-center justify-space-between "> <div class="byline-container flex-container-row align-items-center"> <div class="byline-timestamp-container"> <div class="timestamp-wrapper "> <span class="timestamp timestamp-article "> Nov 19, 2021 </span> <span class="timestamp timestamp-article" aria-hidden="true">at</span> <span class="timestamp timestamp-article "> 2:53 PM </span> </div> </div> </div> <span class="sharebar "> <button class="svg-c button button-icon button-icon-hover-accent " aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Central+Florida+100%3A+Tourists%2C+scooters+and+the+Legislature&url=https%3A%2F%2Fwww.baltimoresun.com%2Fos-central-florida-100-tourists-scooters-and-the-legislature-20211119-htmlstory.html', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="htmlstory" target="_blank" rel="noopener noreferrer"> <svg class="icon-margin-auto button-icon-inset-accent icon-16-17" focusable="false"> <use xlink:href="#twitter"/> </svg> </button> <button class="svg-c button button-icon button-icon-hover-accent " name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.baltimoresun.com%2Fos-central-florida-100-tourists-scooters-and-the-legislature-20211119-htmlstory.html&title=Central+Florida+100%3A+Tourists%2C+scooters+and+the+Legislature', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="htmlstory" data-href="https://www.baltimoresun.com/os-central-florida-100-tourists-scooters-and-the-legislature-20211119-htmlstory.html" target="_blank" rel="noopener noreferrer"> <svg class="icon-margin-auto button-icon-inset-accent icon-16-17" focusable="false"> <use xlink:href="#facebook-square"/> </svg> </button> <a class="svg-c button button-icon button-icon-hover-accent " href="mailto:?subject=Central%20Florida%20100%3A%20Tourists%2C%20scooters%20and%20the%20Legislature&body=https%3A%2F%2Fwww.baltimoresun.com%2Fos-central-florida-100-tourists-scooters-and-the-legislature-20211119-htmlstory.html" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="htmlstory" rel="noopener noreferrer"> <svg class="icon-margin-auto button-icon-inset-accent icon-16-17" focusable="false"> <use xlink:href="#share"/> </svg> </a> </span> </div> </div> </div> <div class=" wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-utilities-lead-art" data-pb-name="Lead Art" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0ow3BVmXThgWr"> <div class="crd card-captioned "> <div isLeadArt="true" class="crd--cnt "> <figure class="cls-height" data-trk-photo-credit="Joe Burbank / Orlando Sentinel"> <div class="full-width img-container aspect-ratio-no-aspect"> <img class="no-lazy full-width" alt="A cyclist passes rental scooters lined up in front of Orlando City Hall, Monday, November 8, 2021. The Orlando city commission will hear discussion on the possibility of slowing the rental scooters down. (Joe Burbank/Orlando Sentinel)" src="https://www.baltimoresun.com/resizer/YJuNtNb_85xpXGM8N7ppa9mjAFY=/415x239/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/6QVIIIVTFBB5XPC4N6YVZ6VXPU.jpg" data-src="https://www.baltimoresun.com/resizer/ijbVefecGnkAgV59JqMd7L4IOMM=/1200x693/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/6QVIIIVTFBB5XPC4N6YVZ6VXPU.jpg" data-src-small="https://www.baltimoresun.com/resizer/YJuNtNb_85xpXGM8N7ppa9mjAFY=/415x239/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/6QVIIIVTFBB5XPC4N6YVZ6VXPU.jpg" data-src-medium="https://www.baltimoresun.com/resizer/_W5TZG253ytO5KFc7OzxiKxa5yA=/800x462/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/6QVIIIVTFBB5XPC4N6YVZ6VXPU.jpg" data-src-mobile="https://www.baltimoresun.com/resizer/YJuNtNb_85xpXGM8N7ppa9mjAFY=/415x239/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/6QVIIIVTFBB5XPC4N6YVZ6VXPU.jpg"/> </div> <figcaption class="caption-text spaced spaced-top spaced-sm flex-container-row justify-space-between "> <div class="cptn"> A cyclist passes rental scooters lined up in front of Orlando City Hall, Monday, November 8, 2021. The Orlando city commission will hear discussion on the possibility of slowing the rental scooters down. (Joe Burbank/Orlando Sentinel) <span class="credit--ctn">(Joe Burbank / Orlando Sentinel)</span></div> </figcaption> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </div> </div> </div> <div class="pb-container"> </div> </header> <article id="main" role="main" class="four-column guttered full-columns"> <div class=" wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-article-body" data-pb-name="Article Body (Elements)" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fSSB3j2mXThgWr"> <div class=""> </div> <div class=" clln clln-crd oflw bdy--ctn"> <div data-type="raw_html" class="crd clln--it"> <div class=" crd--cnt "> <div class="element element-rawhtml "> <style type="text/css">.fl100-bio{border-bottom:1px solid #666;padding:12px 0;margin:6px 0 24px 0;font-size:18px;color:#333;line-height:27px;font-family:Georgia,Times New Roman,serif}.fl100-bio-thumbnail{float:left;padding:4px 14px 14px 0;margin:0;width:187px;height:105px}.fl100-bio-name{font-weight:bold;font-size:22px;margin-top:0;padding-top:0}.fl100-bio-label{font-weight:bold}@media only screen and (max-width:600px){.fl100-bio-thumbnail{float:none;margin:0 auto;display:block;padding-top:0}}</style> <div class="fl100-bio"> <div class="fl100-bio-text"> <p>Our panel of 100 influential leaders discusses the most important issues affecting you.</p> </div> </div> <div class="fl100-bio"> <img class="fl100-bio-thumbnail" src="http://www.trbimg.com/img-57d5bfd7/turbine/os-john-l-evans-jr-20160911/187/16x9"> <div class="fl100-bio-text"> <p class="fl100-bio-name">John L. Evans Jr., Organizational behavior scholar; DeSantis appointee</p> <p><span class="fl100-bio-label">Last week: </span><span class="fl100-bio-text">BACK TO THE UK: In this hopelessly p.c. world, one is not supposed to comment on any group of people, lest we reveal our imbecilic biases. So here goes: The British are the funniest group on Earth. Having done my fair share of business in London, I have yet to travel with a cabbie incapable of sidesplitting humor. “I am marketing my new weight-loss soap; how many would you like for the holiday season?” So deadpanned my last transporting bloke. And thanks to the efforts of MCO’s CEO, Phil Brown, and team, flights from the UK are resuming. The British are coming! Want some weight-loss soap?</span></p> </div> </div> <div class="fl100-bio"> <img class="fl100-bio-thumbnail" src="http://www.trbimg.com/img-5d31d8ab/turbine/os-about-ben-friedman-001/600"> <div class="fl100-bio-text"> <p class="fl100-bio-name">Ben Friedman, attorney and community advocate</p> <p><span class="fl100-bio-label">Last week: </span><span class="fl100-bio-text">DARK MONEY PUNISHMENT: Sentinel reporters exposed how a political group used $250,000 to attack Patricia Sigman in last year’s Senate District 9 election without disclosing its donors. The group also sent out attack mailers against Sigman before registering with the state and ignored the law requiring it to disclose which candidate it supports. After all this, the person responsible will face only a $250 fine, just 0.1% of the secret money that funded the illegal attacks. Kudos to journalists Annie Martin and Jason Garcia for uncovering the truth, and shame on the Florida Elections Commission for this weak response. If this is what enforcement looks like, why bother having rules at all?</span></p> </div> </div> <div class="fl100-bio"> <img class="fl100-bio-thumbnail" src="http://www.trbimg.com/img-589a1bec/turbine/os-ed-about-jeff-hayward-20170207/187/16x9"> <div class="fl100-bio-text"> <p class="fl100-bio-name">Jeff Hayward, president and CEO, Heart of Florida United Way</p> <p><span class="fl100-bio-label">Last week: </span><span class="fl100-bio-text">CAPITOL ADVOCACY: United Ways across Florida met in the state Capitol to engage members of the Legislature to discuss policy priorities to support ALICE (Asset Limited, Income, Constrained, Employed) families. From advocating for funding of affordable housing to increasing access to programs that prevent families from falling over the benefits cliff, meeting with advocates from around the state to be the voice for the sometimes voiceless is a critical role United Way plays in communities. Consider how your voice is being heard by lawmakers. Write a letter, make a call, or join a group that lifts up issues important to you and your community.</span></p> </div> </div> <div class="fl100-bio"> <img class="fl100-bio-thumbnail" src="http://www.trbimg.com/img-5616bf51/turbine/os-about-joel-c-hunter-20151008/187/16x9"> <div class="fl100-bio-text"> <p class="fl100-bio-name">Joel C. Hunter, president, Parable Foundation</p> <p><span class="fl100-bio-label">Last week: </span><span class="fl100-bio-text">CLERGY, STAND UP: One of the defense attorneys for the white men charged in the killing of a Black jogger, Ahmaud Arbery, said of the courtroom, "We don't want any more Black pastors..." It’s blatant racism to assume that Black clergy, especially well-known Black clergy, might intimidate the jurors, 11 white and one Black. The importance of the Black church and its leaders standing in solidarity with one of their own members should be guarded by us white pastors as well. It is not just the local pastor that adds comfort to the family, but well-known leadership is encouraging as well.</span></p> </div> </div> <div class="fl100-bio"> <img class="fl100-bio-thumbnail" src="http://www.trbimg.com/img-5b33c45e/turbine/os-about-david-kay-cf100/187/16x9"> <div class="fl100-bio-text"> <p class="fl100-bio-name">David Kay, chair, Interfaith Council of Central Florida</p> <p><span class="fl100-bio-label">Last week: </span><span class="fl100-bio-text">THEME PARK FRENZY: 'Tis the season to be...surly? Universal Studios kicked off its holiday celebrations last week, including the Macy's parade. As crowds gathered the first day, there was some pushing and jostling -- a little too much for a couple of guests, as arguments broke out, followed by taunts, threats and shoving. Fortunately, it stopped short of violence. The effects of the lingering pandemic have made us all more on edge and less patient, but a near-brawl at a theme-park parade is pretty extreme. This may not bode well for the retail frenzy coming up the day after Thanksgiving.</span></p> <p><span class="fl100-bio-label">Looking ahead:</span> <span class="fl100-bio-text">CELEBRATE THE LIGHT: Earlier this month, Hindus, Sikhs, Jains, and some Buddhists celebrated Diwali, a festival of lights affirming the triumph of good over evil. On Nov. 28, Jews begin celebrating Hanukkah, their own festival of lights affirming the triumph of good over evil. A few weeks later, Christians celebrate Christmas, amplifying those same themes. It’s no coincidence these and other similar festivals happen this time of year. Our ancestors were understandably anxious as the days grew shorter and the nights longer in the autumn and winter. Instead of cursing the darkness, though, they chose to celebrate the light – and so should we.</span></p> </div> </div> <div class="fl100-bio"> <img class="fl100-bio-thumbnail" src="http://www.trbimg.com/img-57d5d997/turbine/os-about-ken-laroe-20160911/187/16x9"> <div class="fl100-bio-text"> <p class="fl100-bio-name">Ken LaRoe, Founder, Climate First Bank</p> <p><span class="fl100-bio-label">Looking ahead:</span> <span class="fl100-bio-text">UF IGNORES ACADEMIC FREEDOM: The University of Florida’s actions have flown in the face of everything an independent academic institution stands for. Bowing to political pressure and ignoring academic freedom, UF has actively worked in Gov. DeSantis’ interests. The most recent offense is barring three political-science professors from offering expert testimony in a federal lawsuit challenging the limiting new elections law because it was “adverse to the university’s interests.” UF reversed this decision, but what’s to stop this from happening again? My wife and I won’t contribute a cent more to the university until it implements a policy to never silence faculty again.</span></p> </div> </div> <div class="fl100-bio"> <img class="fl100-bio-thumbnail" src="http://www.trbimg.com/img-577bc939/turbine/orl-andrea-marsden-os0039607130-20160407/600"> <div class="fl100-bio-text"> <p class="fl100-bio-name">A.J. Marsden, assistant professor, Beacon College</p> <p><span class="fl100-bio-label">Last week: </span><span class="fl100-bio-text">TEST OPTIONAL: According to Fairtest.org, more than half of all U.S. colleges and universities have transitioned to “test optional” — standardized testing scores are optional, not required, for applicants. In theory, a standardized test should predict how one will perform in school, but data show this just isn’t the case. Even Florida’s public schools are considering an end to standardized testing. That begs the question: why do Florida public schools include the scores of every standardized test a student has ever taken —including retakes — on their transcripts? These transcripts are sent to “test optional” colleges, where acceptance now may be impacted by information the student never intended to share. This practice must stop.</span></p> </div> </div> <div class="fl100-bio"> <img class="fl100-bio-thumbnail" src="http://www.trbimg.com/img-60e4ad11/turbine/os-about-alex-martins-20210706-001/600"> <div class="fl100-bio-text"> <p class="fl100-bio-name">Alex Martins, chair, UCF Board of Trustees; CEO, Orlando Magic</p> <p><span class="fl100-bio-label">Last week: </span><span class="fl100-bio-text">HOSPITALITY PANEL: Preparing students to contribute to our region’s and state’s workforce and economy is at the heart of UCF’s mission. That’s why UCF’s Board of Trustees launched a series of industry panels, with our first featuring three top hospitality executives: Michael D. Brown of Travel + Leisure Co., John Sprouls of Universal Studios and Jeff Vahle of Walt Disney World Resort. They met with us at UCF’s Rosen College of Hospitality Management, the world’s second-ranked hospitality school. Their industry insights will help us prepare our students for success and achieve President Cartwright’s vision of becoming the leading public metropolitan research university.</span></p> </div> </div> <div class="fl100-bio"> <img class="fl100-bio-thumbnail" src="http://www.trbimg.com/img-616729db/turbine/os-about-eddy-moratin-20211013-001/600"> <div class="fl100-bio-text"> <p class="fl100-bio-name">Eddy Moratin, president, Lift Orlando</p> <p><span class="fl100-bio-label">Last week: </span><span class="fl100-bio-text">FLORIDA CLASSIC: The Florida Classic is here! This weekend, over 100,000 alumni and friends of FAMU and Bethune-Cookman University have descended upon Orlando to celebrate Black achievement, scholarship, and community leadership through the unifying power of a sports rivalry proudly hosted by Florida Citrus Sports at Camping World Stadium. Family fun, food, and music will be the backdrop as these legendary schools clash in a battle between Wildcats and Rattlers and their world-renowned marching bands duel. What a great point of pride it is that this and many of the surrounding events call West Lakes and Orlando home.</span></p> </div> </div> <div class="fl100-bio"> <img class="fl100-bio-thumbnail" src="http://www.trbimg.com/img-6000bd05/turbine/orl-os-op-pamela-nabors-new-os0114693789-20210114/600"> <div class="fl100-bio-text"> <p class="fl100-bio-name">Pamela Nabors, president/CEO, CareerSource Central Florida</p> <p><span class="fl100-bio-label">Last week: </span><span class="fl100-bio-text">MOURNING MOODY BLUES: I’m happy to see the safe return of live music and the arts throughout our community. I am a longtime lover of the Moody Blues, and I recently saw the lead singer Justin Hayward in concert at a local gem, The Plaza Live. Last week, I was saddened to hear of the passing of their founding drummer, Graeme Edge. Without Graeme, the Moodys’ tour days are over, and the quintessential “progressive” British rock group is now a part of music history – having been together for over 50 years! Google “Nights in White Satin” for a taste of this extraordinary band. Rest well, Graeme.</span></p> <p><span class="fl100-bio-label">Looking ahead:</span> <span class="fl100-bio-text">COVID ENDEMIC: Multiple studies are showing the effects of the COVID-19 vaccine waning after six months, with seniors most likely to be affected since they were the first to be vaccinated. For millions in the U.S. under 65, more than six months have passed since their last shot, and many are not eligible for booster shots yet. While historically some pandemic viruses have disappeared, experts now expect COVID-19 to become an “endemic” like the common cold or seasonal flu, which leaves us wondering – will COVID-19 ever go away?</span></p> </div> </div> <div class="fl100-bio"> <img class="fl100-bio-thumbnail" src="http://www.trbimg.com/img-5926f581/turbine/os-about-cole-nesmith-20160323/187/16x9"> <div class="fl100-bio-text"> <p class="fl100-bio-name">Cole NeSmith, executive director, Creative City Project</p> <p><span class="fl100-bio-label">Looking ahead:</span> <span class="fl100-bio-text">DAZZLING NIGHTS: Orlando’s immersive holiday light experience has returned to Leu Gardens. A fully redesigned show illuminates a ¾-mile stretch of the gardens. 185 handmade Moroccan lanterns hang from overhead as guests adventure through a 7,000-square-foot light tunnel. The Rose Garden comes to life with 200 illuminated spheres. In addition to the light installations, guests can enjoy live entertainment, robust food offerings and a finale of falling Florida snow. The annual tradition sold out in 2020, so the run has been extended. It runs nightly through Jan. 9.</span></p> </div> </div> <div class="fl100-bio"> <img class="fl100-bio-thumbnail" src="http://www.trbimg.com/img-613a6332/turbine/os-about-brendan-o-connor-20160323-002/600"> <div class="fl100-bio-text"> <p class="fl100-bio-name">Brendan O'Connor, editor in chief, Bungalower.com</p> <p><span class="fl100-bio-label">Last week: </span><span class="fl100-bio-text">SLOWING SCOOTERS: The City of Orlando just approved new restrictions for micro-mobility vehicles in downtown Orlando that cap the speeds of scooters in city limits to 10 mph instead of the original 15 mph. They'll also be increasing the amount of "tithing" they do from 25 cents to 30 cents per ride going into a special fund to enhance scooter infrastructure around town. But will people still use them if they go the same speed as a Prancercising soccer mom?</span></p> </div> </div> <div class="fl100-bio"> <img class="fl100-bio-thumbnail" src="http://www.trbimg.com/img-5f7b2324/turbine/orl-os-op-gloria-pickar-crop-os0112782569-20201005/600"> <div class="fl100-bio-text"> <p class="fl100-bio-name">Gloria Pickar, president emerita, League of Women Voters of Orange County</p> <p><span class="fl100-bio-label">Last week: </span><span class="fl100-bio-text">ORLANDO SINGS: Central Florida’s cultural fabric has been enriched with the debut of Orlando Sings, an all-professional 75-member Symphonic Chorus and 12-member Solara Singers chamber ensemble. Under the direction of founder and conductor Andrew Minear, Orlando Sings joins our signature fine-arts music organizations: Orlando Philharmonic Orchestra, Opera Orlando and Orlando Ballet. Aptly titled “Joyous Beginnings,” the inaugural concert "begins and ends with a rapturous fanfare of joy in celebration of our new beginning,” Minear says. “The heart of the program, however, acknowledges the strife and heartache in our world today as we contemplate how we experience joy in times like these.”</span></p> <p><span class="fl100-bio-label">Looking ahead:</span> <span class="fl100-bio-text">ANTI-MANDATE SPECIAL SESSION: Gov. DeSantis and the Legislature have defied President Biden by passing HB 1B imposing $50,000 fines to counter Biden’s executive order mandating vaccinations for private companies with at least 100 employees effective Jan. 4. Even small businesses face $10,000 fines per violation under the new law. Although Florida exemptions are basically the same as federal (medical or religious reasons or regular testing and masking), this initiates a federal vs. state war. Precedent favors federal law. The vaccines that we all hoped for and that both parties pushed for are a political weapon. This law isn’t necessary, and it won’t make us safer.</span></p> </div> </div> <div class="fl100-bio"> <img class="fl100-bio-thumbnail" src="http://www.trbimg.com/img-5926f62a/turbine/os-about-larry-pino/187/16x9"> <div class="fl100-bio-text"> <p class="fl100-bio-name">Larry Pino, attorney and entrepreneur</p> <p><span class="fl100-bio-label">Last week: </span><span class="fl100-bio-text">SIDEWALK CAFES: Orlando’s recent approval of Community Redevelopment Area (CRA) incentives to assist restaurants in opening or improving sidewalk cafes is a positive step in the pseudo post-pandemic era in which we are currently operating. Studies by both the National Restaurant Association and the League of Cities have indicated that outdoor dining benefits the restaurants themselves and also bolsters the vibrancy and liveliness of the urban streetscape. It goes without saying that workforce shortages continue to plague restaurants and other dining facilities, but, nonetheless, Orlando’s CRA Sidewalk Café incentives lean into the healing process for both community dining and entertainment and downtown corridors.</span></p> </div> </div> <div class="fl100-bio"> <img class="fl100-bio-thumbnail" src="http://www.trbimg.com/img-5f5b7d8d/turbine/orl-os-op-joanie-schirm-crop-os0112254939-20200911/600"> <div class="fl100-bio-text"> <p class="fl100-bio-name">Joanie Schirm, GEC founding president; World Cup Orlando 1994 Committee chairman</p> <p><span class="fl100-bio-label">Last week: </span><span class="fl100-bio-text">UNIVERSAL TRANSITION: As earning reports for Comcast’s division Universal Orlando showed it had the most profitable quarter in its history, despite having few international guests due to COVID-related travel restraints, news came of Universal CEO Tom Williams retiring next year. After 33 years with the company, the last 22 leading the parks division, Williams turns over the reins to a worthy 30-year employee, Mark Woodbury. The latter currently serves as the president of Universal’s creative division. Woodbury is well-respected in the industry and comes well equipped with global experience and a heart-filled community insight for what will keep Universal Parks and Resorts in good hands.</span></p> <p><span class="fl100-bio-label">Looking ahead:</span> <span class="fl100-bio-text">TWO SIDES OF THE STORY: We read juxtaposed views of how our state (public and private entities) manages the fight to get COVID-19 out of lives quickly and efficiently. One story shows the leadership merits of Orange County Mayor Jerry Demings. His strict measures made us one of only 12% of counties nationwide considered by the CDC as “moderate” in virus spread. Fully vaccinated residents can now feel hopeful. At the same time, the GOP-controlled Legislature passed bills restricting private businesses and school districts from imposing strict measures to stop the spread. They also made public records secret, concealing who’s investigated for violations of vaccine mandates the GOP doesn’t like.</span></p> </div> </div> <div class="fl100-bio"> <img class="fl100-bio-thumbnail" src="http://www.trbimg.com/img-56e83294/turbine/os-about-carol-wick-20151009/187/16x9"> <div class="fl100-bio-text"> <p class="fl100-bio-name">Carol Wick, CEO, Sharity</p> <p><span class="fl100-bio-label">Last week: </span><span class="fl100-bio-text">WHERE’S THE LINE? The House of Representatives censured Rep. Paul Gosar for tweeting out a video that depicted him murdering a female member of Congress. Only two Republicans, none from Florida, felt that this level of violence was unacceptable. It begs the question, is there no longer a basic level of behavior that is expected of our elected officials? Or, have the consequences of standing up to those that cross the line become so dangerous, there is no one left with courage to speak out? Either way, our country, and more importantly women are in danger when bullies are allowed to rage unchecked.</span></p> </div> </div> <div class="fl100-bio"> <img class="fl100-bio-thumbnail" src="http://www.trbimg.com/img-616733d6/turbine/os-about-nicole-wilson-20211013-001/600"> <div class="fl100-bio-text"> <p class="fl100-bio-name">Nicole Wilson, Orange County commissioner, District 1</p> <p><span class="fl100-bio-label">Last week: </span><span class="fl100-bio-text">COMMERCIAL FINANCING: Orange County recently passed our Commercial Property Assessed Clean Energy (CPACE) Financing Program. This program allows commercial business owners who own the property they operate on to self-assess their land for expensive projects like A/C renovation, energy efficiency, and installation of solar panels. It has undergone several workshops through to the Board, with concerns about access for small businesses being inhibited. Fundamentally, our county should be a conduit of access, not another hoop for our entrepreneurs to jump through. I look forward to the first year of our program and making adjustments as necessary.</span></p> <p><span class="fl100-bio-label">Looking ahead:</span> <span class="fl100-bio-text">THINKING BIGGER: With more conversations around transit, I am happy to see so many new Lynx routes going to District 1 in December. Our piecemeal development and degradation of a master plan has forced our residents to rely on their cars. As we develop and evaluate our comprehensive plan, we must look at projects from a truly comprehensive perspective -- how will people live here? We need to ensure that every development has things like 6-foot sidewalks to fit a mother with a stroller and a friend, shade trees for the summer, pocket parks for peace and multimodal connectivity.</span></p> </div> </div> <div class="fl100-bio"> <img class="fl100-bio-thumbnail" src="http://www.trbimg.com/img-5ceef7c6/turbine/orl-os-about-michael-zais-os0095679920-20190529/600"> <div class="fl100-bio-text"> <p class="fl100-bio-name">Michael Zais, political blogger for thedrunkenrepublican.com</p> <p><span class="fl100-bio-label">Last week: </span><span class="fl100-bio-text">MANDATE BILL: Three cheers for the Florida Legislature, which just passed the HB 1B bill that establishes fines for businesses who mandate the COVID-19 vaccine without offering certain exemptions, such as medical or religious considerations, or folks that had the virus and therefore have natural immunity. As an enthusiastic pro-vaccine, anti-mandate person, I find this to be the perfect compromise for such a divisive issue. So, why are the Democrats having their usual apoplectic reaction to something so reasonable? Florida Rep. Alex Andrade (R-Pensacola) said it best -- “We’re here providing a voice to people who feel powerless in the face of government overreach.” Amen to that.</span></p> <p><span class="fl100-bio-label">Looking ahead:</span> <span class="fl100-bio-text">TAME IN COMPARISON: The righteous indignation by those on the left and in the media around the cultural phenomenon of the spontaneous “Let’s Go Brandon” chants at various sporting events, t-shirts, etc., is laughable. While I obviously understand their disdain, this is mere pablum compared to the 24-7 vile language and images -- not euphemisms, mind you -- directed at President Trump and even worse, at his family. Instead of feigning thin-skinned outrage about it, the Biden acolytes ought to do some soul searching vis-a-vis their bone-crushing policy failures to understand why people are so ticked off. So yeah, cry me a river.</span></p> </div> </div> </div></div></div> </div> <script>trb.privacy&&trb.privacy.enabled&&"Y"===trb.privacy.checkConsentCookie(trb.privacy.constants.TARGETING)&&document.querySelectorAll('[data-privacy\x3d"true"]').forEach(function(a){return a.parentNode.removeChild(a)});</script> </div> <div id="f0EwbHRmXThgWr" class="pb-async pb-feature"></div> <div id="fIYUmQ1mXThgWr" class="pb-async pb-feature"></div> <div class="dfp-feature wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-mobile-cube-above-comments" id="f0FkWhwmXThgWr"> <div class="pb-ad pb-ad-prod ad-300x250 hddn-dktp relativehddn-dktp"> <div id="label_hp_282" class="ad-caption-text align-center uppercase">Advertisement</div> <zeus-ad id="zeus_c_828" class="" data-optimera-measure="trb_ad_300x250_1_/os-central-florida-100-tourists-scooters-and-the-legislature-20211119-htmlstory.ht" data-keyvalues='{ "slot": "zeus_c_1" }' data-ad-type="cube"> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("trb_ad_300x250_1_/os-central-florida-100-tourists-scooters-and-the-legislature-20211119-htmlstory.ht");
                            } else {
                              oPageUnload('trb_ad_300x250_1_/os-central-florida-100-tourists-scooters-and-the-legislature-20211119-htmlstory.ht', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_c_828')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})
                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))
                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && true) || (DeviceDetection.isDesktopSize() && false)) {
                            trb.zeus.addKVs(document.getElementById("zeus_c_828"));
                          }
                        </script> </div> </div> <div class=" wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-article-video-playlist" data-pb-name="Video Playlist" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fi9Ehb1mXThgWr"> </div> <div class=" wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-taboola" data-pb-name="Taboola" data-pb-curated="curated" data-pb-id="article-taboola" id="f0exNx9mXThgWr"> <div id="article_439" class="taboola-container " data-vendor-taboolacontenttype="article" data-ad-loadimmediately="true" data-vendor-placement="" data-vendor-mode="" data-vendor-pagetype=""> </div> <script>(function(){trb.ads.taboola=trb.ads.taboola||[];trb.ads.taboola.push(document.getElementById("article_439"))})();</script> </div> <div class="pb-container"> </div> </article> </div> <section id="bottom" class="full-columns container"> <div class="pb-container"> <div class="dfp-feature wrapper clearfix col pb-curated col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-desktop-bottom-leaderboard" id="fSGn3W1mXThgWr"> <div class="pb-ad pb-ad-prod ad-320x50 hddn-mble hddn-tbl relative hddn" data-adlite="hide"> <div id="label_hp_807" class="ad-caption-text align-center uppercase">Advertisement</div> <zeus-ad id="zeus_bt_ldb_art_730" class=" hddn" data-optimera-measure="trb_ad_728x90/320x50_1_/os-central-florida-100-tourists-scooters-and-the-legislature-20211119-htmlst" data-keyvalues='{ "slot": "zeus_bt_ldb_art_1" }' data-ad-type="leaderboard"> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("trb_ad_728x90/320x50_1_/os-central-florida-100-tourists-scooters-and-the-legislature-20211119-htmlst");
                            } else {
                              oPageUnload('trb_ad_728x90/320x50_1_/os-central-florida-100-tourists-scooters-and-the-legislature-20211119-htmlst', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_bt_ldb_art_730')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})
                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))
                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && false) || (DeviceDetection.isDesktopSize() && true)) {
                            trb.zeus.addKVs(document.getElementById("zeus_bt_ldb_art_730"));
                          }
                        </script> </div> </div> <div class=" wrapper clearfix col pb-curated col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-ads-yieldmo" data-pb-name="Yieldmo Ad" data-pb-curated="curated" data-pb-id="yieldmo-footer-articles" id="f0UlSCTmXThgWr"> <div id="ym_1854380921521342301"></div> <script type=text/plain class="optanon-category-C0004">window.serviceCallbacks.push(function(){if(DeviceDetection.any()&&UrlParams.isVendorEnabled("yieldmo"))(((window.trb||(trb={})).ads||(trb.ads={})).adLiteCheck||(trb.ads.adLiteCheck=[])).push(function(adLite,isStoryPage){var el=document.getElementById("ym_1854380921521342301");if(adLite&&el.closest(".mobile-yieldmo")&&isStoryPage)el.closest(".mobile-yieldmo").remove();else if(!adLite&&el.getAttribute("data-ad-lite")&&isStoryPage)el.closest(".inline-ad").remove();else if(false)lazyLoadService.addPendingObject({id:"ym_1854380921521342301",
el:el,load:function(){YieldmoService.load({id:"ym_1854380921521342301",el:el})}});else YieldmoService.load({id:"ym_1854380921521342301",el:el})})});</script> </div> </div> <div class="dfp-feature wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-responsive-teads-tout" id="f0MlidGmXThgWr"> <div class="pb-ad pb-ad-prod ad-5x1 hddn"> <zeus-ad id="zeus_teads" class="" data-keyvalues='{ "slot": "" }' data-ad-type="teads-and-tout"> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("");
                            } else {
                              oPageUnload('', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_teads')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})
                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))
                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && true) || (DeviceDetection.isDesktopSize() && true)) {
                            trb.zeus.addKVs(document.getElementById("zeus_teads"));
                          }
                        </script> </div> </div> <div class="dfp-feature wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-responsive-oop" id="f0C5411mXThgWr"> <div class="pb-ad pb-ad-prod ad-reskin pb-ad-oop hddn"> <zeus-ad id="zeus_reskin" class="" data-keyvalues='{ "slot": "" }' data-ad-type="reskin"> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("");
                            } else {
                              oPageUnload('', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_reskin')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})
                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))
                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && true) || (DeviceDetection.isDesktopSize() && true)) {
                            trb.zeus.addKVs(document.getElementById("zeus_reskin"));
                          }
                        </script> </div> </div> <div class="pb-container"> <div class="dfp-feature wrapper clearfix col pb-curated col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-amp-sticky" id="fsrnGb1mXThgWr"> </div> </div> <div class=" wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-global-footer" data-pb-name="Global Footer" data-pb-curated="curated" data-pb-id="latimes-footer" id="fphRQy1mXThgWr"> <footer class="ft c--crd"> <div class="c--crd--cnt s--cnt"> <div class="sft--cnt"> <div class="lg-cnt"> <a aria-label="Baltimore Sun Logo" href="/?#nt=footer"> <svg class="ft--logo lgo-stckd-lg" focusable="false"> <use xlink:href="#balnews-white"/> </svg> </a> <div class="sft--sc"> <p class="sft-tl">CONNECT</p> <ul class="ft--btnbar sbtnbar"> <li><button class="button button-icon c--i " onclick="window.open('https://twitter.com/baltimoresun'); return false;" role="button" aria-label="Visit Twitter" rel="noopener noreferrer" data-arctrack="socialFollowTwtr" data-handle="baltimoresun"> <svg class="icon-footer s-icon-footer ft-twt-icon icon-margin-auto icon-30-30" focusable="false"> <use xlink:href="#twitter"/> </svg> </button></li> <li><button class="button button-icon c--i " onclick="window.open('https://www.facebook.com/baltimoresun/'); return false;" role="button" aria-label="Visit Facebook" rel="noopener noreferrer" data-arctrack="socialFollowFb" data-handle="baltimoresun"> <svg class="icon-footer s-icon-footer icon-margin-auto icon-30-30" focusable="false"> <use xlink:href="#facebook-circle"/> </svg> </button></li> <li><button class="button button-icon c--i " onclick="window.open('https://www.instagram.com/baltimoresun/'); return false;" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <svg class="icon-footer s-icon-footer icon-margin-auto icon-35-35" focusable="false"> <use xlink:href="#instagram-ft"/> </svg> </button></li> <li><button class="button button-icon c--i " role="button" aria-label="Visit YouTube" onclick="window.open('https://www.youtube.com/user/baltimoresun'); return false;" rel="noopener noreferrer"> <svg class="icon-footer s-icon-footer icon-margin-auto icon-30-30" focusable="false"> <use xlink:href="#youtube-ft"/> </svg> </button></li> <li><button class="button button-icon c--i " aria-label="Visit Vimeo" role="button" onclick="window.open('https://vimeo.com/user2045206'); return false;" rel="noopener noreferrer"> <svg class="icon-footer s-icon-footer ft-vm-icon icon-margin-auto icon-18-18" focusable="false"> <use xlink:href="#vimeo"/> </svg> </button></li> </ul> </div> </div> <div class="sft--menu"> <p class="sft-tl">TRIBUNE PUBLISHING</p> <ul class="c--l mg-r"><li> <a class="c--l-items" href="https://www.chicagotribune.com">Chicago Tribune</a></li><li> <a class="c--l-items" href="https://www.orlandosentinel.com/">Orlando Sentinel</a></li><li> <a class="c--l-items" href="https://www.mcall.com/">The Morning Call of Pa.</a></li><li> <a class="c--l-items" href="https://www.dailypress.com/">Daily Press of Va.</a></li><li> <a class="c--l-items" href="https://www.thedailymeal.com/">The Daily Meal</a></li></ul> <ul class="c--l"><li> <a class="c--l-items" href="https://www.nydailynews.com/">New York Daily News</a></li><li> <a class="c--l-items" href="https://www.sun-sentinel.com/">Sun Sentinel of Fla.</a></li><li> <a class="c--l-items" href="https://www.courant.com/">Hartford Courant</a></li><li> <a class="c--l-items" href="https://www.pilotonline.com/">The Virginian-Pilot</a></li><li> <a class="c--l-items" href="https://www.studio1847.io/">Studio 1847</a></li></ul> </div> <div class="spc-clm"> </div> <div class="sft--info"> <p class="sft-tl">COMPANY INFO</p> <ul class="c--l mg-r"><li> <a class="c--l-items" href="/about/#nt=footer">About us</a> </li><li> <a class="c--l-items" href="/about/help/#nt=footer">Help Center</a> </li><li> <a class="c--l-items" href="https://careers.tribpub.com/">Careers</a> </li><li> <a class="c--l-items" href="http://www.tribpub.com/privacy-policy/">Privacy Policy</a> </li><li> <a class="c--l-items" href="/about/web-notifications/#nt=footer">Manage Web Notifications</a> </li><li> <a class="c--l-items" href="http://placeanad.baltimoresun.com">Advertise with us</a> </li></ul> <ul class="c--l"><li> <a class="c--l-items" href="/about/bal-about-ads-htmlstory.html#nt=footer">About our ads</a> </li><li> <a class="c--l-items" href="/contact/#nt=footer">Contact us</a> </li><li> <a class="c--l-items" href="https://casmp.adperfect.com/?hostname=classifieds.baltimoresun.com">Classifieds</a> </li><li> <a class="c--l-items" href="http://www.tribpub.com/central-terms-of-service/">Terms of Service</a> </li><li> <a class="c--l-items" href="https://www.tkqlhce.com/click-8479697-11570746?url=https%3A%2F%2Fbaltimoresun.newspapers.com%2F%3Fxid%3D2338%26utm_campaign%3Devergreen%26utm_medium%3Dreferral%26utm_source%3Dnavigation%26utm_content%3D%26utm_term%3DBaltimore">Archives</a> </li><li> <div id="post-consent-ui"><a class="c--l-items hddn ot-sdk-show-settings">Do Not Sell My Personal Information</a> </div></li></ul> </div> </div> <p class="ft--cr sft--cr}"> Copyright &copy; 2021, Baltimore Sun </p> </div> </footer> <script>trb.privacy&&trb.privacy.updateUI&&trb.privacy.updateUI();</script> </div> <div class="pb-container"> </div> </section> </div> </div> <script>var pb_global={pageName:"standard-detail-full-page",pageId:"rDIthG1PPjPRzs",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"production",resourceToken:""};</script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events-prod.tronc.arcpublishing.com/api/save-perf",TESTS_API:"https://bandito-tests.tronc.arcpublishing.com/tests-pb/",EVENTS_API:"https://bandito-events-prod.tronc.arcpublishing.com/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script>(function(){var topics=[];var keywords=[];var auxiliaries=[];window.clavis={site:"baltimore-sun",topics:topics,keywords:keywords,auxiliaries:auxiliaries,contentId:"W3ZQNSJJVFEYNKHCW7OQEKPMFA",targetingUrl:"https://targeting.tronc.arcpublishing.com/TargetingWebAPP/targeting"}})();</script> <script async src='/pb/gr/p/default/rDIthG1PPjPRzs/render.js?v=296'></script><script>console.log("cwv-- smart HQ Loading with default/async ",(new Date).getTime());(function(w,d,s,sr,c){w[sr]=w[sr]||[];var f=d.getElementsByTagName(s)[0],j=d.createElement(s);j.async=true;j.src=d.location.protocol+"//d1n00d49gkbray.cloudfront.net/js/"+c+".js";f.parentNode.insertBefore(j,f)})(window,document,"script","_smtr","baltimoresun");</script> <div class="sidebar-mask" data-role="close-tray"/> <script>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</script> <script>trb.data.page.metrics.mather.artupt="2021-11-19 15:10:07-05:00";trb.data.page.metrics.mather.artpub="2021-11-19 14:53:00-05:00";trb.data.page.metrics.mather.chrcnt="0";trb.data.page.metrics.mather.paracnt="0";trb.data.page.metrics.mather.wrdcnt="0";</script><script data-template-id="topics-list" type="text/template">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</script><div data-reg-role="pay_wall"></div><script>window.dataLayer=window.dataLayer||[];window.dataLayer.push({"event":"optimize.activate"});</script><script>if(trb.data.page.metrics){window.dataLayer=window.dataLayer||[];window.dataLayer.push({"event":"trb.data.page.metrics"})};</script></body> </html><script>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</script>