<!DOCTYPE html><html lang="en"><head><script type="text/javascript" src="https://d250.baltimoresun.com/script.js" async=""></script><script rel="dns-prefetch" href="tribune-baltimoresun.zeustechnology.com"></script><script rel="dns-prefetch" href="confiant-integrations.global.ssl.fastly.net"></script><script rel="dns-prefetch" href="securepubads.g.doubleclick.net"></script><script rel="dns-prefetch" href="static.doubleclick.net"></script><script rel="dns-prefetch" href="c.amazon-adsystem.com"></script><script rel="dns-prefetch" href="fastlane.rubiconproject.com"></script><script rel="dns-prefetch" href="ib.adnxs.com"></script><script rel="dns-prefetch" href="hbopenbid.pubmatic.com"></script><script rel="dns-prefetch" href="sofia.trustx.org"></script><link rel="preconnect" href="https://cds.taboola.com"/><link rel="preconnect" href="https://s.ntv.io"/><link rel="preconnect" href="https://googletagmanager.com"/><link rel="preconnect" href="https://confiant-integrations.global.ssl.fastly.net"/><link rel="preconnect" href="https://stats.g.doubleclick.net"/><link rel="preconnect" href="https://google-analytics.com"/><link rel="preconnect" href="https://ssor.trb.stage.tribdev.com"/><link rel="preconnect" href="https://trbimg.com"/><link rel="preconnect" href="https://polyfill.io"/><link rel="preconnect" href="https://fonts.gstatic.com"/><link rel="preconnect" href="https://jadserve.postrelease.com"/><link rel="preconnect" href="https://s.go-mpulse.net"/><link rel="preconnect" href="https://ssor.tribdss.com"/><link rel="preconnect" href="https://www.tribdss.com"/><script type="text/javascript" src="https://code.jquery.com/jquery-3.3.1.min.js" async=""></script><meta name="viewport" content="width=device-width, initial-scale=1"/><meta name="apple-itunes-app" content="app-id=496681035, app-argument=http://www.baltimoresun.com/deeplinkidWLFTZO4RANEPZDK375F7WVZUBA"/><script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-5K8DK4V');
  </script><title>Congress can raise charitable giving by seniors | READER COMMENTARY – Baltimore Sun</title><meta name="description" content="The U.S. Senate should follow the House lead and allow seniors to expand use of retirement savings for tax-advantaged charitable donations."/><meta name="twitter:description" content="The U.S. Senate should follow the House lead and allow seniors to expand use of retirement savings for tax-advantaged charitable donations."/><meta property="og:description" content="The U.S. Senate should follow the House lead and allow seniors to expand use of retirement savings for tax-advantaged charitable donations."/><meta property="og:title" content="Congress can raise charitable giving by seniors | READER COMMENTARY"/><meta name="twitter:title" content="Congress can raise charitable giving by seniors | READER COMMENTARY"/><meta property="og:image" content="https://www.baltimoresun.com/resizer/_7Gu1ZPwc8ae7VNTAAaHq8RZjug=/1200x630/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/GKWT7CHFJNEGXBK55Z7ZZINBIM.jpg"/><meta name="twitter:image" content="https://www.baltimoresun.com/resizer/_7Gu1ZPwc8ae7VNTAAaHq8RZjug=/1200x630/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/GKWT7CHFJNEGXBK55Z7ZZINBIM.jpg"/><meta property="og:type" content="article"/><meta name="robots" content="noarchive"/><meta name="enableForAmp" content="false"/><meta property="og:site_name" content="Baltimore Sun"/><meta property="og:url" content="https://www.baltimoresun.com/opinion/readers-respond/bs-ed-rr-ira-reforms-charity-letter-20220513-wlftzo4ranepzdk375f7wvzuba-story.html"/><meta name="twitter:site" content="@baltimoresun"/><meta name="twitter:card" content="summary_large_image"/><meta name="googlebot-news" content="index"/><meta property="article:content_tier" content="locked"/><link rel="canonical" href="https://www.baltimoresun.com/opinion/readers-respond/bs-ed-rr-ira-reforms-charity-letter-20220513-wlftzo4ranepzdk375f7wvzuba-story.html"/><script>window.isIE = !!window.MSInputMethodContext && !!document.documentMode;</script><script src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CElement.prototype.prepend%2CElement.prototype.remove%2CArray.prototype.find%2CArray.prototype.includes"></script><script src="https://confiant-integrations.global.ssl.fastly.net/iPNj4YuXevI1r0eINnXsONTfIbc/gpt_and_prebid/config.js"></script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=37" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=37" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=37" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=37"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=37"/><style data-styled="iWUREw gCDOUa jeUmWF gQQzIo ebzgjR bgfokW jfvDTL cjTFKf eVgkbb kmfNlr cAgXFI fpjAjU gNbPnG gfwwvL jONvEW eFnaIC hiuFTm iNKnGx jkuajT jDitte canTB bCNNat ebANEZ fIJyfg gUPzFz iizVol fxwqmd fXeWoQ bTqCxR jjBZbh hSiZRt khYaGD dRTDJJ iIxWBv deNKcA grAgzi cLWZDl kILHPL fKUjUs kRQOgB UBZbT kIUDjE csvwOb jfwAPa hYTeUt iiyUKV flRolL dUqBzY dUKgux dopBas jwcfCQ jwiVIT eXBHuU gaGyxj gGvBIv bPDmqr cChRKb hmPOIz iKPMua cQuddQ dIfXPC hWkLQt hLEaPJ kZyWMk dqKpL cUIdiN kuNjKb eiLcKj bcEZoU kgkwLv caTPQM bvuTxl iXBKsd ksNLUE cHBnus cuNzwP jKxDIp fBuxel jLebrx iRrEao joBMME fNibRU gCaWXt jMNEUP gCvsCj fzddkq btYgKf gtPmZZ beJKwU gSsMtQ esApLQ eHrNVe bIIjdJ bzgOgd gILxcP kRYEHG bTrBsL bWHiqc jTIaEB caGtRv eyVicS dwWmKl buhEUk eKPfjn dpXXdR cGkUvf eLYkVB jisnsC isRjrP hggeuM dyKmYo djfwvA dTbnGL cdmTIW jkjbLE fohBOz fTHiAm cgjzlJ jfyHvK fWhteu ffPduZ bXGyiU koykSN dqvbvl cuDqav cFmykd gjplFO eCEfZp kAytzK jDyxCZ eBsNre hyIfeJ gDnCUa hNWGgz iIOOMV jluVkA cdqFbR iegqr dxkBey dCLcPu egBvBx dXqcSV dHkkml eJJpDP hbXgmF gQERzY aIeGV jXNlIm dHZGSB gLPLHt lpbXyh ktihBO jInddg fYCQDh bwXVyd khmFtv bpxxXN gMCROB kgpaTc gvEysU jqOEVD eqGucI cxaFTS ijMmvT dBMWyy grIkVS eBdahy jIQjoi gHfTDK evVjQp hxMRMh gNZzFP bJkrKb htIYBx eArLoJ cItYwd cjcFYm ebOoqg dwFPBX dyjdFj jGqota fvyOHH hqQnTw fzfUGq gYPJrD bIZLSK efiunX nulkn fmbceS ksSWQr emerUy blbUaA llIazR fGKzYy hciPys beOzet dSCcqu gwTKgD GUswK lckftd iGvVbu bGmTLC jNZzNQ pSVBh dsNXeS bEEuRM igtfRI kRVXZk jvnMDB fEMcyh RLIEK bHWcUQ cNwBJB fEccyk sSecE egyvM kvRkeH dQSxrX jUXWcK foXWis jAmTwJ iDpCWV fTniaY eGvAeB iTfZKn lofqhB fhkeeS fouXDZ bQUlod GiZuu lnJCwq fyGfoP hlRaTd kGzoYj hQoQcN iTLkTs gYZsww fZNMnI gdbWSo cfkdBD gaOBVA fQkSw kxfArg euiQMK gHIUPt dRtxIL kGuNPm bGZlIj bWpeUf iHqpZm dyfLDe kgMeNu elvpky cTmGff kYgkAz cEYXZa ceATVF jsawGm hjtLwQ lnimWI jGQwCh kkxUkH guUGAz ilKDqP hCcXbS dZFwOF hxHUvY dhFPAv dPmQtD fEIkON cCQrjf eMAhjC dSvdNo kmbfad jReMg jKBSpq gDhSiy anzNW jwPfPm hRKBDp dNRFlZ cCkWNt gQNpnB gwmdhb gTWlnV cvUqTj hWqpQd flqCdn lezjCv kDqGHg iyTbBB kXDhcG jJPoGH BaibL cbQivV dNuIKa ulhzF kvYIXq kQDZlS bozhCt bUBrJk eeJmjP ejRJNX jBisFF geIOfC isTscU bzLrXq ciaEpR bYqEoO ePPerZ hrdtQF cltxjX mWMZJ gJIqrA bWVfDw gNGgic ihWmxi gWFESE ixAVhc hELUJR jKjJQp hhLFlT ieCqna ffnPqe gXFEAW cXAJKs dPdNCT hWWmfH glYOWr cbiouM crTeqp fCVGVN cWWyvv ibxLGh lbHzqz gdwwHc gHYPiU SNaPZ kNioMf iREWbr XQqOe eJFBam gmexkn hgygNS jQjABe hrlXdx clfANU kcBRUI kcrUkX jCknga cPcycv daUkSQ hCFkhd fjMIWf dEeRqh iKKmje dhejjO jVhoUl bodQhW btgIZT bJGwdS dWwlrj cHQnLX lfJLzn ihuMLU kYFcTg bOOocV hsYkIi jgsxQk hjybCv hRQPTb dhWLRc cOMead iaFxuM bngOAL dJeEwW gNmTPv iNvEQi dsAmgc fVFudQ bZHkkm ifLwmc caiYbs kNDGHe dDTzww eVhjFf bJzzjX epopBt edIbWe iWqdAN gRLClH jnYoLG dkVojT ficTGe fVmCXO dFTIec dJaeKe ccmlej jbrQGX iFuUhG iwDgRA hlubgu dRLPDW cPwdHW cRUwzP dCDcWY SLFmA dgDjMO kQQjhN iKIPim dOZgGC lhQDmG kfTKmp dPbBxi hIDiRv bLUGKy fRyYUh cjZooM zMyOX bdQQxN iDdVor iAMZhh eqnSqr eQnMNe iwsgKV bhcyqO bfplXD bnQrUH fNEGLC jzOJqi fCfLw gcfiTn bfJRxt dcFfNK fywcpg gvAQxj fZhMkE jFSqsr hxEdo qqSuK fHKLGu Giknh zHWBN gpniHj cZcNfF gPyeZD gHGijh gOagNK kqxjRD jlRnwl kTCUOV jPcfOn iDakeA hxaYCi Wryfu bwJmor dtRFwZ bZUEBP iVeCiO fEUGoc kAHDpQ cSaaAw eMarda ehXJoQ dRiCM gbxMab eoHNZE DIZeC dtsyTb hjImwq hrxZFb cLPCPI bjKhYb hbAMCb eIKxXJ kNourJ esjlKP juVCZC iGJvcm jobBMC dzViea fsKQcc diQmrG bgHomN eMxWqz bwsfwh idAvbY efXXSy gfpYfK IMSaK bqetnB frTsNC hSVdrh ddYiXp girZuI cFVrBw ldbQvU cnaeSp hJzEHD fXoNaA guTkqN kjRWzY gyWjmA iSTcop cUJdbK esuBYl kmNXrM jdJTDE iqLVbR dHQnov hRmfmj fpDcRe gOPHaG eUgFGc ddmMLm cYZaEB bzEERq hnbUyp hNNLNw laPHbG ldsoxk eajQgi fMncvb GTDCe gahPGu fWzcjX jzGpiW fiyrRx cgJQmM iqRmYl ezSZSJ eUfESn dbtKwa eRunPR ldTJYF cqyVOl fGdses jEcmWx cTntgn yffeO fCkSHO bnnPum iQrPWJ qtSgj hnkCEX ePGete gEXZJF butYlw iRmFWn eoRxdW bLNIKX gRHZxJ fUGgFA gRvFwY leLgXl djaujB ibqnbm kvKqtt biMXfw gaFYOC hRWpBd dTExdT dICroA hFAyzm hgIKAY iJOzVo jLaBjN dzErpD krRfOl dPEIHJ jAyXTJ jSFKgL dCzLpp TMjUg jHlsaj ekQweX eYKBAz gaONpk jjvUlM iixfWF emTOdA kUFfmd dZVanq hdrKEw ccgDvE dPSLwn fkNhMK ikdleM AzvyS" data-styled-version="4.4.1">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</style><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicon_icons/bs_icons/favicon.ico?d=37"/><link data-testid="font-loading-url-0" href="https://fonts.googleapis.com/css2?family=PT+Serif:wght@400;700&amp;display=swap" rel="stylesheet"/><link data-testid="font-loading-url-1" href="https://fonts.googleapis.com/css?family=Open+Sans:wght@400;600;700&amp;display=swap" rel="stylesheet"/><script type="text/javascript" data-ad-integration="nativo-ad" src="https://s.ntv.io/serve/load.js" data-ntv-set-no-auto-start="true" async=""></script><script data-integration="chartbeat">
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 45584;
        _sf_async_config.domain = "baltimoresun.com";
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = '';
        _sf_async_config.authors = '';
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
  </script><script type="text/javascript" src="https://assets.zephr.com/zephr-browser/1.3.9/zephr-browser.umd.js" async=""></script><script type="text/javascript" src="https://assets.zephr.com/tribune/zephr-minify.1.0.1.js" async=""></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script><link rel="preload" as="image" href="https://www.baltimoresun.com/resizer/CUgSj57dosu_g8TRnNIRrYaVXK4=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/GKWT7CHFJNEGXBK55Z7ZZINBIM.jpg"/><script data-schema="NewsArticle" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.baltimoresun.com/opinion/readers-respond/bs-ed-rr-ira-reforms-charity-letter-20220513-wlftzo4ranepzdk375f7wvzuba-story.html"},"headline":"Congress can raise charitable giving by seniors | READER COMMENTARY","url":"https://www.baltimoresun.com/opinion/readers-respond/bs-ed-rr-ira-reforms-charity-letter-20220513-wlftzo4ranepzdk375f7wvzuba-story.html","thumbnailUrl":"","isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":false,"cssSelector":".article-body-wrapper-custom"},"isPartOf":{"@type":["CreativeWork","Product"],"name":"All Access","productID":"baltimoresun.com:all-access"},"articleSection":"opinion:readers-respond","dateCreated":"2022-05-11T17:15:25.398Z","datePublished":"2022-05-13T17:24:00.296Z","dateModified":"2022-05-13T17:24:00.285Z","creator":[{"@type":"Organization","name":"Baltimore Sun","logo":{"@type":"ImageObject","url":"https://www.baltimoresun.com/pf/resources/logo/Baltimore_Sun_logo-bs-black.svg?d=37","width":467,"height":60}}],"author":[{"@type":"Organization","name":"Baltimore Sun","logo":{"@type":"ImageObject","url":"https://www.baltimoresun.com/pf/resources/logo/Baltimore_Sun_logo-bs-black.svg?d=37","width":467,"height":60}}],"publisher":[{"@type":"Organization","name":"Baltimore Sun","logo":{"@type":"ImageObject","url":"https://www.baltimoresun.com/pf/resources/logo/Baltimore_Sun_logo-bs-black.svg?d=37","width":467,"height":60}}],"description":"The U.S. Senate should follow the House lead and allow seniors to expand use of retirement savings for tax-advantaged charitable donations.","keywords":[],"image":{"type":"ImageObject","url":"https://www.baltimoresun.com/resizer/xfEFoYc4zCM5IXorepmA6MfKJfc=/630x630/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/GKWT7CHFJNEGXBK55Z7ZZINBIM.jpg","height":630,"width":630},"articleBody":"Charities here in Maryland and across the country have faced countless obstacles throughout the COVID-19 pandemic. From inflation and fundraising difficulties to staffing shortages and supply chain delays, nonprofit organizations have been forced to make do with limited resources while continuing to assist and support their communities, and facing higher demand for services than prior to the pandemic. In my decades of estate planning and tenure as chair of the Planned Giving Subcommittee for the American Heart Association’s Maryland affiliate, I have seen firsthand the generosity of people throughout their lifetimes, wanting to ensure they can give to the causes they feel passionately about. For many nonprofit organizations, seniors are the largest share of their donor bases. From the first enactment of the IRA charitable rollover in 2006, seniors have been able to realize meaningful tax benefits and charities have benefited from the significant contributions each year. With more than 10,000 Baby Boomers turning 70 every day, an expansion of this benefit — as proposed last year in the bipartisan legislation called the Legacy IRA Act — has the potential to raise up to $1 billion annually for charities. The U.S. House of Representatives saw this opportunity and, in March, the text of the Legacy IRA Act was included as part of broader bipartisan retirement legislation known as the Securing Strong Retirement Act of 2022. Now, charities are counting on the U.S. Senate to also include this common sense bill in its retirement package. This legislation would not only encourage increased giving by seniors to support nonprofit organizations but would also help middle-income seniors in need of retirement income to continue charitable giving following retirement through life income plans. — David C. Dembert, Pikesville Add your voice: Respond to this piece or other Sun content by submitting your own letter."}</script><script data-schema="Organization" type="application/ld+json">{"@type":"Organization","name":"Baltimore Sun","logo":{"@type":"ImageObject","url":"https://www.baltimoresun.com/pf/resources/logo/Baltimore_Sun_logo-bs-black.svg?d=37","width":467,"height":60},"sameAs":["https://www.facebook.com/baltimoresun","https://www.instagram.com/baltimoresun/","https://twitter.com/baltimoresun","https://www.youtube.com/user/baltimoresun","https://vimeo.com/user2045206"]}</script><script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script><script async="">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</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="9QU6Z-7BNQ8-E9TNM-DEQNV-AB6DG",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"9QU6Z-7BNQ8-E9TNM-DEQNV-AB6DG";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n=""=="true"?1:0,t="",a="eow65cqxzvvjeyt6uayq-f-52b85a875-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"819098","ak.ai":parseInt("514477",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"398b5a34","ak.r":41129,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":42320,"ak.gh":"23.218.222.146","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1652465713","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==Oh4etbVygJjCVcALYZbS0RdgGDd09AObewkagpemU9VaCyuPJEn79F4mOZddUTFko+KEYU7qmHTnR4sNU6QiEXM3vSEUcIyIQ696cDWfdGz1RIpmwqnZ8ciq8sUA2gsvVwNMNs+xmsXA7gF58/Cr1FYNvBY715e6ULlDsrH63oq006RpaCuYznzSVmTsWHiC3HP3U+MlQlT4jDlIEl6prauycv7zDhDkmaauOX1Jbg9jjQsYeHdUrCu62kg/pV925Uk0kOKsaXgXRCHTIIdm0RQW5rh7K6KgsDQCetkDwZW4kRlqhA5aJtlJu0IQ7jR33qcIzl8tX/xA+d3ZHM+tYJLW6/NYEGnfTsHiAwwAKhpQlCFWFd37DSUZeiksWO9Iadq18JR2qd3u/c35JQ4zksZ6yV45/RONBMdoOtsNQhk=","ak.pv":"144","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class=""><noscript><iframe title="gtm" src="https://www.googletagmanager.com/ns.html?id=GTM-5K8DK4V" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="layout-section"><header class="page-header"><div class="styledNavContainer__NavContainerDiv-rflvtd-0 iWUREw width_100 color_black z-index_max"><div class="header-nav-wrapper nav-container flex flex_justify_between flex_align_center"><div class="nav-column flex flex_justify_center flex_align_center"><div><div class="nav-hamburger dark flex flex_align_center flex_justify_center"><button class="nav-btn nav-btn-custom transparent cursor_pointer flex flex_align_center flex_justify_center" type="button"><img src="/pf/resources/icons/Menu_Icon.svg?d=37" alt="Menu Icon"/></button></div></div><div></div><div></div><div></div></div><div class="nav-column flex flex_justify_center flex_align_center"><div><div id="app-bar" data-reg-role="app-bar"><div class="login-subscribe"><div class="dss-login-subscribe bar-dss" data-reg-role="base"></div></div></div></div></div></div></div></header><section role="main" id="main" class="main" tabindex="-1"><div class="container layout-section "><div class="row"><div class="col-sm-xl-12 layout-section wrap-bottom trb_allContentWrapper"><div id="top_article_fluid_wrapper" class="top_ad_wrapper"><div class="text_center"><span class="ad-label font_normal font_open-sans color_grey_6 transform_uppercase">Advertisement</span></div><div class="ad_container width_100 bg-color_white flex flex_justify_center "><div class="flex_basis"></div></div></div><a href="/opinion/readers-respond/#nt=taxonomy-article" class="default__OverlineStyles-cu6kre-0 djaujB font_bold font_size_20 font_open-sans text-transform_upper margin-sm-bottom display_block overline--link">Readers Respond</a><h1 class="primary-font__PrimaryFontStyles-o56yd5-0 gCDOUa headline">Congress can raise charitable giving by seniors | READER COMMENTARY</h1><div class="article_byline | font_open-sans font_size_14 font_bold_semi color_grey_light"><div class="flex"><div>For The Baltimore Sun</div><div class="byline--dot-separator | margin-xxs-left margin-xxs-right">•</div><time>May 13, 2022 at 1:24 pm</time></div></div><div class="ts-share-bar"><button id="article-share-email" aria-label="share-bar-block.share-button-aria-label" type="button" class="ts-share-bar__button"><svg width="24" height="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" aria-hidden="true" focusable="false"><path fill="#C72A22" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg></button><button id="article-share-facebook" aria-label="share-bar-block.share-button-aria-label" type="button" class="ts-share-bar__button"><svg width="24" height="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" aria-hidden="true" focusable="false"><path fill="#4267B2" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg></button><button id="article-share-twitter" aria-label="share-bar-block.share-button-aria-label" type="button" class="ts-share-bar__button"><svg width="24" height="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" aria-hidden="true" focusable="false"><path fill="#1DA1F2" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></button></div></div></div><div class="row"><div class="col-sm-md-12 col-lg-xl-8 left-article-section ie-flex-100-percent-sm layout-section right-article-section"><figure class="leadArtWithZuesAds__LeadArtWrapperFigure-sc-1gmzpqh-1 iIxWBv lead-art-wrapper"><button type="button" class="btn-full-screen"><svg width="100%" height="100%" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" aria-hidden="true" focusable="false"><path fill="#6B6B6B" d="M448 344v112a23.94 23.94 0 0 1-24 24H312c-21.39 0-32.09-25.9-17-41l36.2-36.2L224 295.6 116.77 402.9 153 439c15.09 15.1 4.39 41-17 41H24a23.94 23.94 0 0 1-24-24V344c0-21.4 25.89-32.1 41-17l36.19 36.2L184.46 256 77.18 148.7 41 185c-15.1 15.1-41 4.4-41-17V56a23.94 23.94 0 0 1 24-24h112c21.39 0 32.09 25.9 17 41l-36.2 36.2L224 216.4l107.23-107.3L295 73c-15.09-15.1-4.39-41 17-41h112a23.94 23.94 0 0 1 24 24v112c0 21.4-25.89 32.1-41 17l-36.19-36.2L263.54 256l107.28 107.3L407 327.1c15.1-15.2 41-4.5 41 16.9z"></path></svg>Expand</button><div><picture class="Image__StyledPicture-sc-8yioqf-0 dRTDJJ"><source srcSet="https://www.baltimoresun.com/resizer/CUgSj57dosu_g8TRnNIRrYaVXK4=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/GKWT7CHFJNEGXBK55Z7ZZINBIM.jpg" media="screen and (min-width: 1024px)"/><source srcSet="https://www.baltimoresun.com/resizer/CUgSj57dosu_g8TRnNIRrYaVXK4=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/GKWT7CHFJNEGXBK55Z7ZZINBIM.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://www.baltimoresun.com/resizer/CUgSj57dosu_g8TRnNIRrYaVXK4=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/GKWT7CHFJNEGXBK55Z7ZZINBIM.jpg" media="screen and (min-width: 0px)"/><img src="https://www.baltimoresun.com/resizer/CUgSj57dosu_g8TRnNIRrYaVXK4=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/GKWT7CHFJNEGXBK55Z7ZZINBIM.jpg" data-lightbox="https://www.baltimoresun.com/resizer/nWRppjmREZc2Sek-6QB0rqe9n2I=/1600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/GKWT7CHFJNEGXBK55Z7ZZINBIM.jpg" width="800" height="0" loading="lazy"/></picture></div><figcaption><p class="ImageMetadata__MetadataParagraph-sc-1gn0vty-0 deNKcA image-metadata"><span>Legislation pending in Congress would expand incentive for qualified seniors to use retirement savings for charitable contributions. (Getty Images). </span>(Getty Images)</p></figcaption></figure><div id="fusion-static-enter:html-block-f0fD1uWgeF216W5" style="display:none" data-fusion-component="html-block-f0fD1uWgeF216W5"></div><div><script type="text/javascript" id="remixd-audio-player-script" src="https://tags.remixd.com/player/v5/index.js" charset="utf-8" async></script></div><div id="fusion-static-exit:html-block-f0fD1uWgeF216W5" style="display:none" data-fusion-component="html-block-f0fD1uWgeF216W5"></div><article class="default__ArticleBody-sc-1wxyvyl-2 ebzgjR article-body-wrapper-custom"><p class="default__StyledText-sc-1wxyvyl-0 cLWZDl body-paragraph">Charities here in Maryland and across the country have faced countless obstacles throughout the COVID-19 pandemic. From inflation and fundraising difficulties to staffing shortages and supply chain delays, nonprofit organizations have been forced to make do with limited resources while continuing to assist and support their communities, and facing higher demand for services than prior to the pandemic.</p><p class="default__StyledText-sc-1wxyvyl-0 cLWZDl body-paragraph">In my decades of estate planning and tenure as chair of the Planned Giving Subcommittee for the American Heart Association’s Maryland affiliate, I have seen firsthand the generosity of people throughout their lifetimes, wanting to ensure they can give to the causes they feel passionately about. For many nonprofit organizations, seniors are the largest share of their donor bases. From the first enactment of the IRA charitable rollover in 2006, seniors have been able to realize meaningful tax benefits and charities have benefited from the significant contributions each year.</p><div id="inline_cube_34779_wrapper" class="ad_wrapper"><div class="ad_container width_100 bg-color_white flex flex_justify_center "><div class="flex_basis"><div class="text_center"><span class="ad-label font_normal font_open-sans color_grey_6 transform_uppercase">Advertisement</span></div></div></div></div><p class="default__StyledText-sc-1wxyvyl-0 cLWZDl body-paragraph">With more than 10,000 Baby Boomers turning 70 every day, an expansion of this benefit — as proposed last year in the bipartisan legislation called the <a href="https://www.congress.gov/bill/117th-congress/senate-bill/243" target="_blank">Legacy IRA Act</a> — has the potential to raise up to $1 billion annually for charities.</p><p class="default__StyledText-sc-1wxyvyl-0 cLWZDl body-paragraph">The U.S. House of Representatives saw this opportunity and, in March, the text of the Legacy IRA Act was included as part of broader bipartisan retirement legislation known as the <a href="https://newsroom.heart.org/news/house-passage-of-legacy-ira-act-a-win-win-for-seniors-charities" target="_blank">Securing Strong Retirement Act of 2022</a>. Now, charities are counting on the U.S. Senate to also include this common sense bill in its retirement package. This legislation would not only encourage increased giving by seniors to support nonprofit organizations but would also help middle-income seniors in need of retirement income to continue charitable giving following retirement through life income plans.</p><div id="inline_cube_34780_wrapper" class="ad_wrapper"><div class="ad_container width_100 bg-color_white flex flex_justify_center "><div class="flex_basis"><div class="text_center"><span class="ad-label font_normal font_open-sans color_grey_6 transform_uppercase">Advertisement</span></div></div></div></div><p class="default__StyledText-sc-1wxyvyl-0 cLWZDl body-paragraph">— David C. Dembert, Pikesville</p><p class="default__StyledText-sc-1wxyvyl-0 cLWZDl body-paragraph"><i>Add your voice: Respond to this piece or other Sun content by </i><a href="https://www.baltimoresun.com/opinion/bal-letter-submission-ngux-htmlstory.html" target="_blank"><i>submitting your own letter</i></a><i>.</i></p></article><div class="tbl-wrapper" style="z-index:8;position:relative"><div id="below-article-thumbs_ARC"></div><hr/></div><div id="fusion-static-enter:html-block-f0f0ESTUeF216i4" style="display:none" data-fusion-component="html-block-f0f0ESTUeF216i4"></div><div><div class="taboola-skip-wrapper" style="width:100%; max-width: 801px"> 	<div id="taboola-skip-2"></div> </div></div><div id="fusion-static-exit:html-block-f0f0ESTUeF216i4" style="display:none" data-fusion-component="html-block-f0f0ESTUeF216i4"></div><div id="bottom_article_wrapper" class="ad--sticky"><div class="ad_close-button"><div class="icon-wrapper bg-color_white"><svg width="1rem" height="1rem" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512" aria-hidden="true" focusable="false"><path fill="#000" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z"></path></svg></div></div><div class="ad_container width_100 bg-color_white flex flex_justify_center "><div class="flex_basis"><div class="text_center"><span class="ad-label font_normal font_open-sans color_grey_6 transform_uppercase">Advertisement</span></div></div></div></div><div id="fusion-static-enter:html-block-f0fnNYX1fF216OE" style="display:none" data-fusion-component="html-block-f0fnNYX1fF216OE"></div><div><div class="taboola-skip-wrapper" style="width:100%; max-width: 801px"> 	<div id="taboola-skip"></div> </div></div><div id="fusion-static-exit:html-block-f0fnNYX1fF216OE" style="display:none" data-fusion-component="html-block-f0fnNYX1fF216OE"></div></div><aside class="right-article-section col-sm-md-12 col-lg-xl-4 ie-flex-100-percent-sm layout-section wrap-bottom"><div class="default__StickyChainDiv-v2bes2-1 jONvEW sticky-chain | flex flex_col"><div class="layout-section"></div><div class="layout-section"></div><div class="layout-section"></div><div class="layout-section"><div class="featured-story-list blockHide"><div class="primary-font__PrimaryFontStyles-o56yd5-0 gCDOUa"><div class="font_bold font_size_20 padding-sm-top padding-sm-bottom">LATEST</div><article class="container-fluid row flex_row "><div class="headline-wrapper flex flex_col col-sm-xl-7"><a href="/maryland/howard/sports/#nt=taxonomy-article" class="storyEntry__Overline-mtcu4c-0 fXeWoQ font_bold font_size_16 font_open-sans text-transform_upper overline--link">Howard County Sports</a><div class="promo-headline font_18_custom font_normal story-headline-link color_primary decoration_none padding-xs-top"><h1 class="primary-font__PrimaryFontStyles-o56yd5-0 gCDOUa font_18_custom font_normal"><a href="/maryland/howard/sports/cng-ho-sp-mt-hebron-boys-lacrosse-defense-20220513-rnqdfhmnwjbmdk5m5cecut6emm-story.html" target="_self" rel="" class="">‘The backbone of our team’: Mt. Hebron boys lacrosse defense excelling with five senior leaders</a></h1></div><div class="padding-xs-top"><time class="story-date font_open-sans color_red" dateTime="2022-05-13T18:05:42.740Z">7m</time></div></div><a class="story-image-link flex   col-sm-xl-5 image-row" href="/maryland/howard/sports/cng-ho-sp-mt-hebron-boys-lacrosse-defense-20220513-rnqdfhmnwjbmdk5m5cecut6emm-story.html" aria-hidden="true" tabindex="-1"><picture class="Image__StyledPicture-sc-8yioqf-0 dRTDJJ"><source srcSet="https://www.baltimoresun.com/resizer/pXPM4AIahg5oIXnP0ksH9EOi7KE=/800x600/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/6MFSNYEEGNHQTHPPFFJE6WZ33M.JPG" media="screen and (min-width: 1024px)"/><source srcSet="https://www.baltimoresun.com/resizer/LnxmyBJXrmUIi8uZP9oT71z_SXw=/400x300/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/6MFSNYEEGNHQTHPPFFJE6WZ33M.JPG" media="screen and (min-width: 768px)"/><source srcSet="https://www.baltimoresun.com/resizer/LnxmyBJXrmUIi8uZP9oT71z_SXw=/400x300/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/6MFSNYEEGNHQTHPPFFJE6WZ33M.JPG" media="screen and (min-width: 0px)"/><img alt="‘The backbone of our team’: Mt. Hebron boys lacrosse defense excelling with five senior leaders" src="https://www.baltimoresun.com/resizer/pXPM4AIahg5oIXnP0ksH9EOi7KE=/800x600/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/6MFSNYEEGNHQTHPPFFJE6WZ33M.JPG" width="800" height="600" loading="lazy"/></picture></a></article><hr class="margin-sm-top margin-sm-bottom"/><article class="container-fluid row flex_row "><div class="headline-wrapper flex flex_col col-sm-xl-7"><a href="/news/nation-world/#nt=taxonomy-article" class="storyEntry__Overline-mtcu4c-0 fXeWoQ font_bold font_size_16 font_open-sans text-transform_upper overline--link">Nation &amp; World</a><div class="promo-headline font_18_custom font_normal story-headline-link color_primary decoration_none padding-xs-top"><h1 class="primary-font__PrimaryFontStyles-o56yd5-0 gCDOUa font_18_custom font_normal"><a href="/news/nation-world/ct-aud-nw-journalist-funeral-israel-20220513-ovuvgstwbfbcrdlgihtghzzagq-story.html" target="_self" rel="" class="">Israeli police beat pallbearers at slain Al Jazeera journalist’s funeral</a></h1></div><div class="padding-xs-top"><time class="story-date font_open-sans color_red" dateTime="2022-05-13T17:47:04.043Z">26m</time></div></div><a class="story-image-link flex   col-sm-xl-5 image-row" href="/news/nation-world/ct-aud-nw-journalist-funeral-israel-20220513-ovuvgstwbfbcrdlgihtghzzagq-story.html" aria-hidden="true" tabindex="-1"><picture class="Image__StyledPicture-sc-8yioqf-0 dRTDJJ"><source srcSet="https://www.baltimoresun.com/resizer/hi3dA3WZ3mqHWa6Vn_hu4tn7440=/800x600/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/CYLTRS2CBXI3JC7SZPSUO3CJFQ.jpg" media="screen and (min-width: 1024px)"/><source srcSet="https://www.baltimoresun.com/resizer/EnDT46D5Ofv6dDpHscPjjXCbLZs=/400x300/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/CYLTRS2CBXI3JC7SZPSUO3CJFQ.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://www.baltimoresun.com/resizer/EnDT46D5Ofv6dDpHscPjjXCbLZs=/400x300/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/CYLTRS2CBXI3JC7SZPSUO3CJFQ.jpg" media="screen and (min-width: 0px)"/><img alt="Israeli police beat pallbearers at slain Al Jazeera journalist’s funeral" src="https://www.baltimoresun.com/resizer/hi3dA3WZ3mqHWa6Vn_hu4tn7440=/800x600/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/CYLTRS2CBXI3JC7SZPSUO3CJFQ.jpg" width="800" height="600" loading="lazy"/></picture></a></article><hr class="margin-sm-top margin-sm-bottom"/><article class="container-fluid row flex_row padding-sm-bottom"><div class="headline-wrapper flex flex_col col-sm-xl-7"><a href="/sports/terps/#nt=taxonomy-article" class="storyEntry__Overline-mtcu4c-0 fXeWoQ font_bold font_size_16 font_open-sans text-transform_upper overline--link">Terps</a><div class="promo-headline font_18_custom font_normal story-headline-link color_primary decoration_none padding-xs-top"><h1 class="primary-font__PrimaryFontStyles-o56yd5-0 gCDOUa font_18_custom font_normal"><a href="/sports/terps/bs-sp-donald-carey-maryland-mens-basketball-20220513-bjryjdwsczd4zhdcggjwkdokxi-story.html" target="_self" rel="" class="">Georgetown guard Donald Carey commits to Maryland men’s basketball</a></h1></div><div class="padding-xs-top"><time class="story-date font_open-sans color_red" dateTime="2022-05-13T17:16:48.489Z">56m</time></div></div><a class="story-image-link flex   col-sm-xl-5 image-row" href="/sports/terps/bs-sp-donald-carey-maryland-mens-basketball-20220513-bjryjdwsczd4zhdcggjwkdokxi-story.html" aria-hidden="true" tabindex="-1"><picture class="Image__StyledPicture-sc-8yioqf-0 dRTDJJ"><source srcSet="https://www.baltimoresun.com/resizer/DFECWeN0kicErs75SSr0E5k-sH0=/800x600/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/Y4RT4MPWPC2FHGXB3MWYQQUN5Q.jpg" media="screen and (min-width: 1024px)"/><source srcSet="https://www.baltimoresun.com/resizer/sro9z1QjF_r2PpjEz0hxAjlH9UQ=/400x300/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/Y4RT4MPWPC2FHGXB3MWYQQUN5Q.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://www.baltimoresun.com/resizer/sro9z1QjF_r2PpjEz0hxAjlH9UQ=/400x300/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/Y4RT4MPWPC2FHGXB3MWYQQUN5Q.jpg" media="screen and (min-width: 0px)"/><img alt="Georgetown guard Donald Carey commits to Maryland men’s basketball" src="https://www.baltimoresun.com/resizer/DFECWeN0kicErs75SSr0E5k-sH0=/800x600/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/Y4RT4MPWPC2FHGXB3MWYQQUN5Q.jpg" width="800" height="600" loading="lazy"/></picture></a></article></div></div></div><div class="layout-section"></div><div class="layout-section"></div><div class="default__StickyContainerDiv-v2bes2-0 eFnaIC sticky-container | flex_grow"><div class="layout-section"></div></div></div></aside></div></div></section><footer><div class="container layout-section"><div class="section-separator"><section class="footer-header"><div class="footer-row"><div class="social-column"><div class="default__StyledSocialContainer-sc-1e1hays-0 jDitte socialBtn-container"><a title="Facebook page" target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/baltimoresun"><svg width="24" height="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" aria-hidden="true" focusable="false"><path fill="#daa520" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path></svg></a><a title="Twitter feed" target="_blank" rel="noopener noreferrer" href="https://twitter.com/baltimoresun"><svg width="24" height="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" aria-hidden="true" focusable="false"><path fill="#daa520" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a><a title="RSS feed" target="_blank" rel="noopener noreferrer" href="https://www.baltimoresun.com/arcio/rss/"><svg width="24" height="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" aria-hidden="true" focusable="false"><path fill="#daa520" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></div></div><div class="copyright-column"><p class="primary-font__PrimaryFontStyles-o56yd5-0 gCDOUa copyright" id="copyright-top" style="width:100%">Copyright © 2021, Baltimore Sun</p></div></div></section></div><div><p class="copyright" id="copyright-bottom" style="width:100%">Copyright © 2021, Baltimore Sun</p></div><div class="row legacy-footer-row"></div><div class="primaryLogo"><img src="/pf/resources/logo/Baltimore_Sun_logo-bs-white.svg?d=37" alt="Baltimore Sun Logo" class="footer-logo"/></div></div></footer><div></div><div class="hidden_desktop hidden_mobile hidden_tablet"><div class="tray-contents-util"><hr/><div data-reg-role="trial"></div></div></div></div><div data-reg-role="pay_wall"></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>