<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Atholton vs Howard football - Howard County Times</title>
<meta charset="utf-8" />

      <link rel="dns-prefetch" href="//www.trbimg.com"
          /><link rel="preconnect" href="//www.trbimg.com"
        /><link rel="dns-prefetch" href="//static.chartbeat.com"
      /><link rel="dns-prefetch" href="//m.trb.com"
      /><link rel="preconnect" href="//m.trb.com"
      /><link rel="dns-prefetch" href="//b.scorecardresearch.com"
      /><link rel="preconnect" href="//b.scorecardresearch.com"
      /><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"
      /><link rel="preconnect" href="https://securepubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"
      /><link rel="preconnect" href="//pubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//tpc.googlesyndication.com"
      /><link rel="preconnect" href="//tpc.googlesyndication.com"
      /><link rel="dns-prefetch" href="//www.google-analytics.com"
      /><link rel="preconnect" href="https://www.google-analytics.com"
      /><link rel="dns-prefetch" href="//www.googletagservices.com"
      /><link rel="dns-prefetch" href="//partner.googleadservices.com"
      /><link rel="dns-prefetch" href="//cm.g.doubleclick.net"
      /><link rel=dns-prefetch href=//eb.trbas.com
    /><link rel="dns-prefetch" href="http://ssor.tribdss.com"
    /><link rel="dns-prefetch" href="http://www.tribdss.com"
    /><link rel="dns-prefetch" href="//tags.crwdcntrl.net"
    /><link rel="preconnect" href="//tags.crwdcntrl.net"
    /><link rel="dns-prefetch" href="//js-sec.indexww.com"
    /><link rel="preconnect" href="//js-sec.indexww.com"
    /><link rel="dns-prefetch" href="//as.casalemedia.com"
    /><link rel="preconnect" href="//as.casalemedia.com"
    /><link rel="dns-prefetch" href="//ads.rubiconproject.com"
    /><link rel="preconnect" href="//ads.rubiconproject.com"
    /><link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"
    /><link rel="preconnect" href="//optimized-by.rubiconproject.com"
    /><link rel="dns-prefetch" href="//c.amazon-adsystem.com"
    /><link rel="preconnect" href="//c.amazon-adsystem.com"
     ><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"
    /><link rel="preconnect" href="//aax.amazon-adsystem.com"
    /><link rel="dns-prefetch" href="//cdn.taboola.com"
    /><link rel="preconnect" href="//cdn.taboola.com"
    />
    <meta http-equiv="Content-Language" content="en-US" />
        <meta name="robots" content="noodp, noydir" />
    <meta name="author" content="Baltimore Sun" />
    <meta name="date" content="2017-10-30" />
      <meta name="copyright" content="Copyright (c) 2019 Baltimore Sun" />
    <meta name="Description" content="Pictures from Howard High School&apos;s home football game against Atholton on Friday, Oct. 27." />
    <meta name="fb_title" content="Atholton vs Howard football" />
        <meta property="og:title" content="Atholton vs Howard football" />
      <meta property="og:description" content="Pictures from Howard High School&apos;s home football game against Atholton on Friday, Oct. 27." />
    <meta property="fb:app_id" content="310302989040998"  />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.baltimoresun.com/news/maryland/howard/sports/ph-hs-atholton-howard-football-20171027-pg-photogallery.html" />
    <meta property="og:image" content="https://www.trbimg.com/img-59f3e9ce/turbine/ph-hs-atholton-howard-football-20171027-pg" />
    <meta property="og:site_name" content="Howard County Times" />
    <meta name="twitter:card" content="gallery" />
        <meta name="twitter:site" content="@HoCoTimes" />
      <meta itemprop="dateModified" content="2017-10-30T07:52:31-0700" />
    <meta name="robots" content="index,follow"  /><meta name="googlebot" content="index"  /><meta name="googlebot-news" content="index" /><link rel="canonical" href="https://www.baltimoresun.com/news/maryland/howard/sports/ph-hs-atholton-howard-football-20171027-pg-photogallery.html" />
    <meta property="article:content_tier" content="metered" /><meta name="apple-itunes-app" content="app-id=496681035, app-argument=http://www.baltimoresun.com/deeplinkid/94991809"><link rel="alternate" type="application/rss+xml" title="Atholton vs Howard football - Baltimore Sun" href="http://www.baltimoresun.com/news/maryland/howard/sports/ph-hs-atholton-howard-football-20171027-pg_ci_rss2.0.xml" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta name="x-servername" content="i15prod-687be9d-13-216.1"/><meta property="fb:pages" content="9299179711" /><script>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</script>
  <script>if(location.href.substr(-1)=="#"){history.replaceState(history.state,document.title,location.href.slice(0,-1));
}</script>
<script>i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}}};
trb={run:[],runInfuse:[],data:{page:{},videos:{},embed:{},metrics:{prdomain:"baltimoresun.com",pbrd:5,pvid:Date.now()+"_"+Math.floor(Math.random()*1000000000)}},vendor:{},dpl:[],dpp:[]};
googletag={cmd:[]};trb.appendResource=function appendResource(k,p,o,r,n,l,h){var q=document.createElement(k);
if(k=="script"){q.src=p;q.async=o||false;q.defer=o||r||false;if(n){q.addEventListener("load",n);}if(l){q.addEventListener("error",l);
}}else{if(k=="link"){q.href=p;q.rel="stylesheet";}else{return;}}var m=document.head||document.documentElement;
m[h?"insertBefore":"appendChild"](q,h?m.firstChild:null);};window.trb=window.trb||{};trb.utils=trb.utils||{};
trb.data=trb.data||{};trb.browsersupport=trb.browsersupport||{};trb.browsersupport.isMobile=function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent);
};trb.data.isMobile=trb.browsersupport.isMobile();if(trb.data.isMobile){document.documentElement.setAttribute("data-content-mobile","");
}(trb.userTiming=window.performance&&performance.mark&&location.hash.indexOf("trb_perf")>-1?function(b){performance.mark(b);
}:function(){})("trb head");_sf_startpt=Date.now&&Date.now();document.addEventListener("DOMContentLoaded",function isReady(){i$.hasDocReadyRun=true;
document.removeEventListener("DOMContentLoaded",isReady);});trb.runInfuse.push(function(){trb.data.metrics.uuid=trb.cookie.get("uuid");
});</script
><script>
    trb.data.parentSectionPath = '/news';
    trb.data.parentSectionName = 'News';
    if (trb.data.isSectionFront = false) document.documentElement.setAttribute('data-content-sectionfront', '');
    
      trb.data.unsupportedBrowserBaseURL='http://touch.baltimoresun.com';
      trb.data.page = {unsupportedBrowserPath: '/#section/-1/article/p2p-94991809/'};
    </script
  ><script id="hb7295-f7b8-42e7-89b8-f1f660fc52c7">
              trb.data.lotameEnabled = true;
              trb.data.lotameCollectionId = '13201';
              trb.data.lotameExtractionId = '13199';
              trb.data.siteName = "baltimoresun";
              trb.data.ads = {slotPrefix : '/4011/trb.baltimoresun', ix: { enabled : true }, a9: { enabled : true } };
              trb.data.page.ads = {enabled: true, slot: trb.data.ads.slotPrefix + '/' + 'news/local/howard/sports', options: {"site":"trb.baltimoresun","ptype":"pg"}, rubicon: {keyFPI: '', valueFPI: ''}};
              trb.data.page.tags = [];
            </script>
            <script>
                trb.data.ads.optimera = location.href.indexOf('disable-optimera') == -1  && location.href.indexOf('disable-thirdparty') == -1;
                if (trb.data.ads.optimera) {
                    var oDv  = ['3'];
                    var oVa = {};
                }
             </script>
            
    <script>trb.data.ads.options = {apv: 'false'};</script>
  
      <script>
        (location.hash + location.search).indexOf ('disable-gpt') == -1 && trb.data.ads && trb.appendResource('script', '//www.googletagservices.com/tag/js/gpt.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/lib.1q2w3_e3e7791be26cadd89b1a6ef4748ecafc.min.js', true);
        (location.href).indexOf ('disable-main') < 0 && 
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/main.1q2w3_78fdcbb8187ead0a5fe3354963ff34b9.min.js', true);
      </script>
    
<script>trb.appendResource('script', trb.data.ssorUrl = '//ssor.tribdss.com/reg/tribune/balngux.min.js', true);
</script>
  <script>
    
    trb.appendResource('script', trb.data.meteringUrl = '//www.tribdss.com/meter/baltngux.min.js', true);
  </script>

        <script>
          try{(' '+(localStorage.getItem('trb.notification.closedItems')||'')).indexOf(' 87187595 ')>=0&&document.documentElement.setAttribute('data-bnn-closed','')}catch(e){}
        </script>
      <script>googletag.cmd.push(function(){trb.userTiming("trb gpt load");});</script
><link rel=preload as=script href=//js-sec.indexww.com/ht/htw-baltimore-sun.js
    /><link rel=preload as=script href=//c.amazon-adsystem.com/aax2/apstag.js
    />
  <script>trb.run.push(function(){trb.ads.loadAdloader();});</script>

      <script>
        if (trb.data.ads.optimera) {
          (function() {
            trb.appendResource('script', ('https://s3.amazonaws.com/optimera-client/' + oDv[0] + '/' + window.location.host + window.location.pathname + '.js?t=' + Math.random()), true);
          })();
        }
      </script>
    
    
    <script>if(location.href.indexOf("disable-thirdparty")==-1){(function(){var e,b=location.href,h=document.documentElement.clientWidth,g=trb.data.page.ads;
g.count={};function a(){var m=trb.data.isMobile,o=g.count;g.htSlotSizeCount=e={};for(var n in o){var s=n.indexOf(":"),q=n.substring(0,s);
if(q==""||m&&q=="m"||!m&&q=="d"){var r=n.lastIndexOf(":"),t=n.indexOf("-"),p=n.substring(t+1,r);if((p==""||h<p)&&h>=n.substring(s+1,t)){e[n.substring(r+1)]=o[n];
}}}}function j(m){do{try{(m.shift())();}catch(n){console.log(n.name+": "+n.message);}}while(m&&m.length>0);
}if(b.indexOf("disable-ix")==-1){var d=g.ix={};function i(){d.error=true;}function f(){if(window.headertag&&headertag.setFirstPartyData&&headertag.retrieveDemand){var q=g.rubicon;
if(!e){a();}if(q){var s=q.keyFPI,r=q.valueFPI;if(s&&r){var p={};p[s]=[r];window.headertag&&headertag.setFirstPartyData&&headertag.setFirstPartyData({rubicon:{keywords:[r],inventory:p}});
}}var o=[];for(var n in e){for(var m=1;m<=e[n];m++){o.push({htSlotName:n+"_"+m});}}if(!d.firstAdCall){window.headertag&&headertag.retrieveDemand&&headertag.retrieveDemand(o,function(t){d.demand=t;
d.ready=true;var u=d.adQueue;if(u&&u.length>0){j(u);}});}else{d.ready=true;}}}trb.appendResource("script",b.indexOf("enable-hbtest")!=-1?"//js.indexww.com/ht/ls-tronc.js":"//js-sec.indexww.com/ht/htw-baltimore-sun.js",true,true,f,i);
}if(b.indexOf("disable-a9")==-1){var k=g.a9={};function c(){k.error=true;}function l(){if(window.apstag&&apstag.init&&apstag.fetchBids){if(!e){a();
}var r=[],m=trb.data.page.ads.slot;for(var q in e){for(var p=1;p<=e[q];p++){var o=q.split("|");for(var n=0;
n<o.length;n++){o[n]=o[n].split("x");}r.push({slotID:q+"_"+p,slotName:m,sizes:o});}}apstag.init({pubID:"3503"});
if(!k.firstAdCall){apstag.fetchBids({slots:r,timeout:2000},function(s){k.demand=s;k.ready=true;var t=k.adQueue;
if(t&&t.length>0){j(t);}});}else{k.ready=true;}}}trb.appendResource("script","//c.amazon-adsystem.com/aax2/apstag.js",true,true,l,c);
}})();}</script>
  <script>
 trb.data.page.pathname = '/news/maryland/howard/sports/ph-hs-atholton-howard-football-20171027-pg-photogallery.html'; 
 trb.data.page.metrics = {"byline":"","sectionPath":"/news/maryland/howard/sports/","sectionName":"Howard County Sports","parentSectionName":"News","slug":"ph-hs-atholton-howard-football-20171027-pg","premiumContentLevel":"default","pubDate":"10-27-2017 22:14","galleryCredit":"Staff photos by Brian Krista","credit":"Brian Krista / Baltimore Sun Media Group","pageTitle":"Atholton vs Howard football","uid":"45584","pageNumber":"","owner":"Baltimore Sun","contentId":"94991809","marketCode":"balnews","individualPhotoID":"94991809","topicID":"","topic":"","siteName":"baltimoresun","contentType":"photogallery","linkTrackingAction":"photogallery","channel":"news:maryland:howard:sports","server":"www.baltimoresun.com","pageName":"bs:news:maryland:howard:sports:ph-hs-atholton-howard-football-20171027-pg:photog.","topLevelSection":"news","siteHierarchy":"baltimoresun:news:maryland:howard:sports","globalHierachy":"news:maryland:howard:sports","site":"baltimoresun","siteAbbrv":"bs","omnitureAccountId":"tribnglobal","googleAnalytics":"UA-101870247-1"};
 </script>
      <script>
        location.href.indexOf('disable-ensighten') == -1 && trb.appendResource('script', (location.href.indexOf('ensightenTest') > -1 ? '//nexus-test.ensighten.com' : '//eb.trbas.com') + '/tronc/baltimoresunngux' + (location.href.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js', true,null, null, null, false);
      </script>
    
            <script id="f2ae4e18-f6f9-4c3e-82b6-ee332e050f4d">
              (new Image).src = "/as/prod/subpa/balnews/howard/images/masthead.1q2w3_7e43b2af1f11902cef158ac2621123ef.svg";
            </script>
          <style>@font-face{font-family:trb_Icons;src:url('/as/prod/common/fonts/trbicons.1q2w3_4246b80465a23616ede433f92ea4efc2.woff2')format('woff2'),url('/as/prod/common/fonts/trbicons-new.1q2w3_0bcac650703402e43791d87964facdaa.woff')format('woff')}@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:url('http://www.trbas.com/jive/prod/common/fonts/lato_regular.1q2w3_0cd231e737bcf971cf3a36db3c1e2726.woff2')format('woff2'),url('http://www.trbas.com/jive/prod/common/fonts/lato_regular.1q2w3_af7011a8cc39618e4663810a75adf382.woff')format('woff');unicode-range:U+0000-009F,U+00A2,U+00A9,U+00AE,U+2122}@font-face{font-family:'Lato';font-style:normal;font-weight:900;src:url('http://www.trbas.com/jive/prod/common/fonts/lato_black.1q2w3_8e289dd5b4b99e3295260d1f5562a382.woff2')format('woff2'),url('http://www.trbas.com/jive/prod/common/fonts/lato_black.1q2w3_8d9ae5edefe82a14703539897d24922c.woff')format('woff');unicode-range:U+0000-009F,U+00A2,U+00A9,U+00AE,U+2122}</style>
  <link rel="apple-touch-icon" href="http://www.trbas.com/jive/prod/common/images/balnews-apple-touch-icon.1q2w3_181b813671f876d85afe60e4e14d58e4.png"
  ><link rel="prefetch" href="/as/prod/balnews/stylesheets/modules.1q2w3_6ce6c0b89f80b1d3988ae85b91047ac0.min.css"
    /><style>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</style>

  

  <script>trb.userTiming("trb css load");</script>
</head>
<body>
<svg style="display: none">
<symbol id="trb_close" viewBox="0 0 32 32"><path d="M14.625 16L3.562 4.937 4.875 3.5 16 14.623 27.125 3.5l1.313 1.437-11 11.063 11 11.125-1.313 1.375L16 17.437 4.875 28.5l-1.313-1.375z"/></symbol><symbol id="trb_facebook" viewBox="0 0 32 32"><path d="M9.125 16.125V11h2.938V8.25q0-3.25 1.563-4.75T18.69 2h3.75v4.875h-1.814q-1.688 0-2.188.47t-.5 2.093V11H22.5l-.624 5.126h-3.938V30h-5.875V16.127H9.125z"/></symbol><symbol id="trb_twitter" viewBox="0 0 32 32"><path d="M28.688 8.125q-1 1.625-2.625 2.688v.688q0 3.566-1.625 6.878T19.344 24t-8.03 2.314q-4.314 0-8-2.375.312.06 1.25.06 3.562 0 6.5-2.188-1.69-.063-3.032-1.063t-1.844-2.56q.875.124.938.124.75 0 1.375-.188-1.75-.375-2.935-1.813T4.375 13v-.064q.875.563 2.313.688Q4.375 12.06 4.375 9.25q0-1.376.75-2.564 4 5 10.688 5.375-.125-1-.125-1.122-.125-2.188 1.5-3.75t3.688-1.5 3.813 1.688Q26.44 7 27.94 6.06q-.564 1.876-2.25 2.876 1.75-.188 3-.813z"/></symbol><symbol id="trb_email" viewBox="0 0 32 32"><path d="M27.813 7.125L16 15.938 4.187 7.125h23.625zM2 24.875V8.187L16 18.75 30 8.187v16.688H2z"/></symbol><symbol id="trb_thin_close" viewBox="0 0 32 32"><path d="M15.313 15.938L3.813 4.5l.75-.688 11.375 11.5 11.438-11.5.813.688-11.565 11.438L28.19 27.5l-.814.69-11.438-11.44L4.563 28.19l-.75-.69z"/></symbol><symbol id="trb_arrow_prev" viewBox="0 0 32 32"><path d="M24.875 2L13.437 16l11.438 14h-6L7.125 16l11.75-14h6z"/></symbol><symbol id="trb_arrow_next" viewBox="0 0 32 32"><path d="M7.125 30l11.438-14L7.125 2h6l11.75 14-11.75 14h-6z"/></symbol><symbol id="trb_thin_arrow_prev" viewBox="0 0 32 32"><path d="M22.438 4.5L11 15.938 22.438 27.5l-.688.69L9.562 15.94 21.75 3.813z"/></symbol><symbol id="trb_thin_arrow_next" viewBox="0 0 32 32"><path d="M21 15.938L9.562 4.5l.688-.688 12.188 12.125-12.188 12.25-.688-.688z"/></symbol><symbol id="trb_arrow_expand" viewBox="0 0 32 32"><path d="M15.938 18.125L9 25h7.625v3H3.937V15.312H7V23l6.875-6.875zm.125-4.25L23 7h-7.624V4h12.688v12.688H25V9l-6.874 6.875z"/></symbol><symbol id="trb_camera" viewBox="0 0 32 32"><path d="M2 25.188V8.5h2.938V6.812h4.75V8.5H30v16.688H2zM24.813 9.813V12.5h3.875V9.814h-3.875zm-8.25-.25q-3 0-5.063 2.156t-2.063 5.153q0 2.875 2.063 5.063 2.063 2.125 5.063 2.125 2.938 0 5.063-2.124t2.125-5.063q0-3-2.122-5.125-2.188-2.19-5.063-2.19zM11 16.813q0-2.25 1.625-3.875t3.875-1.625q2.313 0 3.938 1.625t1.625 3.875q0 2.313-1.625 3.97T16.5 22.437q-2.25 0-3.875-1.656T11 16.814z"/></symbol><symbol id="trb_magnify_glass" viewBox="0 0 32 32"><path d="M25.313 13.375q0 4.188-2.75 7.313l6 6.063-2.75 2.877-6.375-6.5Q17 24.314 14.313 24.314q-4.5 0-7.688-3.188t-3.188-7.75q0-4.5 3.22-7.75t7.655-3.25q4.563 0 7.78 3.25t3.22 7.75zm-17.875 0q0 2.813 2 4.938 2.063 2.063 4.875 2.063t5-2.063q2.125-2.063 2.125-4.938 0-2.813-2.125-4.875-2.188-2.063-5-2.063T9.438 8.5q-2 2-2 4.875z"/></symbol></svg>

  

  
  

  
      <div class="trb_bnn" data-role="bnn" lang="en-US" data-content-id="87187595"><div class="trb_bnn_h" data-bnn-title="Don't miss"          ></div        ><div class="trb_bnn_i"          ><a class="trb_bnn_i_t" href="http://www.baltimoresun.com/bal-whisper-hyperlink-hyperlink.html">Early bird tickets for Cosmic: On sale until 1/31! You don’t want to miss the hottest party of the year!</a            ></div        ><a class="trb_bnn_c" data-role="bnn_close" href="#"><svg class="trb_bnn_c_svg"    ><use xlink:href="#trb_close"  /></svg></a      ></div>
<div class="trb_allContentWrapper" data-content-section-path="/news/maryland/howard/sports/" data-role="" data-state="transporter_active" lang="en-US" data-c-url="/news/maryland/howard/sports/ph-hs-atholton-howard-football-20171027-pg-photogallery.html" data-content-id="94991809" data-content-slug="ph-hs-atholton-howard-football-20171027-pg" data-content-section="News" data-content-type="photogallery"><img alt="" class="trb_pixelTracker" style="display:none;" src="http://pixel.sitescout.com/iap/5cdcc21dc1d25728"/>






<header class="trb_mh trb_masthead"
  ><div class="trb_mh_adB trb_masthead_adBanner" 
      ><div class="trb_header_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="leaderboardcombo" data-adloader-adtype="mastheadleaderboardcombo" data-adloader-label ></div
      >
  <div class="trb_header_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="headerLeaderboard" data-adloader-adtype="mastheadleaderboard" data-adloader-label ></div
      >
  <div class="trb_header_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="headerMobileBanner" data-adloader-adtype="mastheadmobilebanner" data-adloader-label ></div
      >
  </div
   ><div class="trb_mh_t_w"
      ><a href="http://www.baltimoresun.com/news/maryland/howard/"><div class="trb_mh_t" style="background-image: url('/as/prod/subpa/balnews/howard/images/masthead.1q2w3_7e43b2af1f11902cef158ac2621123ef.svg')"></div
          ></a
            ></div
  ></header>

<article class="trb_ar"
      ><header class="trb_ar_h"
        ><div class="trb_ar_bc">
      <a itemprop="articleSection" href="/news/" class="trb_ar_bc_a">News </a>
        <a itemprop="articleSection" href="/news/maryland/" class="trb_ar_bc_a">Maryland </a>
        <a itemprop="articleSection" href="/news/maryland/howard/" class="trb_ar_bc_a">Howard County </a>
        <a itemprop="articleSection" href="/news/maryland/howard/sports/" class="trb_ar_bc_a">Howard County Sports </a>
        </div>
    
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/news/maryland/howard/sports/ph-hs-atholton-howard-football-20171027-pg-photogallery.html" data-sc-ti="Atholton vs Howard football" data-sc-th="http://www.trbimg.com/img-59f3e9ce/turbine/ph-hs-atholton-howard-football-20171027-pg" data-sc-desc="Pictures from Howard High School&apos;s home football game against Atholton on Friday, Oct. 27." data-sc-sl="ph-hs-atholton-howard-football-20171027-pg" data-sc-cont="photogallery" data-sc-nn="Howard County Times" data-sc-contid="94991809"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Atholton vs Howard football - Howard County Times&body=http%3A%2F%2Fwww.baltimoresun.com%2Fnews%2Fmaryland%2Fhoward%2Fsports%2Fph-hs-atholton-howard-football-20171027-pg-photogallery.html%23share%3Demail~photogallery" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><div class="trb_ar_hl"
          ><h1 class="trb_ar_hl_t" itemprop="headline">Atholton vs Howard football</h1
        ></div
      ></header
      ><div class="trb_ar_main" data-role=adloader
        ><div class="trb_ar_la"
          >
  <aside class="trb_em trb_embed" data-content-pgcredit="Staff photos by Brian Krista" data-content-id="94991809" data-content-size="leadart" data-content-type="gallery"
      data-content-slug="ph-hs-atholton-howard-football-20171027-pg" data-content-subtype="photogallery" data-carousel-options="outer&transform"
      data-role="sc_item base_expandable gallery_container carousel carousel_swipe lightbox_container imgsize_ratiosizecontainer" data-embed-id="94991809">
        <span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m" data-role="carousel_view"
  ><span class="trb_em_m_pr" data-role="carousel_transitionadprev carousel_prevpage" data-state="carousel_hidden"><svg class="trb_em_m_pr_svg"
    ><use xlink:href="#trb_arrow_prev"
  /></svg
></span>
<span class="trb_em_m_ne" data-role="carousel_transitionadnext carousel_nextpage"><svg class="trb_em_m_ne_svg"
    ><use xlink:href="#trb_arrow_next"
  /></svg
></span>
<span class="trb_lbx_pr" data-role="carousel_transitionadprev lightbox_prev carousel_prevpage" data-state="carousel_hidden"><svg class="trb_lbx_pr_svg"
    ><use xlink:href="#trb_thin_arrow_prev"
  /></svg
></span>
<span class="trb_lbx_ne" data-role="carousel_transitionadnext lightbox_next carousel_nextpage"><svg class="trb_lbx_ne_svg"
    ><use xlink:href="#trb_thin_arrow_next"
  /></svg
></span>
<span class="adcontainer" data-role="carousel_adcontainer carousel_closead" data-carousel-adoffset="5">
      <div class="trb_gptAd" data-role="adloader adloader_ad carousel_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="index" data-adloader-adtype="photocube" data-adloader-positionoverride="photo" data-adloader-label ></div
      >
  </span>
  <aside class="trb_em trb_embed" data-content-id="94991792" data-content-size="leadart" data-content-type="image" data-content-slug="ph-hs-football-bs0061135621-20171027" data-content-subtype="photo"
        data-role="sc_item carousel_page "
        data-state="carousel_activepage "
        >

      <div class="trb_em_m"
  ><figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-59f3e7b3/turbine/ph-hs-football-bs0061135621-20171027" alt="Howard vs Atholton football" data-state="imgsize_srcRetained" class="trb_em_ic_img" title="Howard vs Atholton football" data-c-nd="2048x1317" data-role="imgsize_srcsetdisplayitem" srcset="http://www.trbimg.com/img-59f3e7b3/turbine/ph-hs-football-bs0061135621-20171027/350/350x197 350w, http://www.trbimg.com/img-59f3e7b3/turbine/ph-hs-football-bs0061135621-20171027/400/400x225 400w, http://www.trbimg.com/img-59f3e7b3/turbine/ph-hs-football-bs0061135621-20171027/450/450x253 450w, http://www.trbimg.com/img-59f3e7b3/turbine/ph-hs-football-bs0061135621-20171027/500/500x281 500w, http://www.trbimg.com/img-59f3e7b3/turbine/ph-hs-football-bs0061135621-20171027/550/550x309 550w, http://www.trbimg.com/img-59f3e7b3/turbine/ph-hs-football-bs0061135621-20171027/600/600x338 600w, http://www.trbimg.com/img-59f3e7b3/turbine/ph-hs-football-bs0061135621-20171027/650/650x366 650w, http://www.trbimg.com/img-59f3e7b3/turbine/ph-hs-football-bs0061135621-20171027/700/700x394 700w, http://www.trbimg.com/img-59f3e7b3/turbine/ph-hs-football-bs0061135621-20171027/750/750x422 750w, http://www.trbimg.com/img-59f3e7b3/turbine/ph-hs-football-bs0061135621-20171027/800/800x450 800w, http://www.trbimg.com/img-59f3e7b3/turbine/ph-hs-football-bs0061135621-20171027/850/850x478 850w, http://www.trbimg.com/img-59f3e7b3/turbine/ph-hs-football-bs0061135621-20171027/900/900x506 900w, http://www.trbimg.com/img-59f3e7b3/turbine/ph-hs-football-bs0061135621-20171027/950/950x534 950w, http://www.trbimg.com/img-59f3e7b3/turbine/ph-hs-football-bs0061135621-20171027/1000/1000x563 1000w, http://www.trbimg.com/img-59f3e7b3/turbine/ph-hs-football-bs0061135621-20171027/1050/1050x591 1050w, http://www.trbimg.com/img-59f3e7b3/turbine/ph-hs-football-bs0061135621-20171027/1100/1100x619 1100w, http://www.trbimg.com/img-59f3e7b3/turbine/ph-hs-football-bs0061135621-20171027/1150/1150x647 1150w, http://www.trbimg.com/img-59f3e7b3/turbine/ph-hs-football-bs0061135621-20171027/1200/1200x675 1200w, http://www.trbimg.com/img-59f3e7b3/turbine/ph-hs-football-bs0061135621-20171027/1400/1400x788 1400w, http://www.trbimg.com/img-59f3e7b3/turbine/ph-hs-football-bs0061135621-20171027/1600/1600x900 1600w, http://www.trbimg.com/img-59f3e7b3/turbine/ph-hs-football-bs0061135621-20171027/1800/1800x1013 1800w, http://www.trbimg.com/img-59f3e7b3/turbine/ph-hs-football-bs0061135621-20171027/2000/2000x1125 2000w, http://www.trbimg.com/img-59f3e7b3/turbine/ph-hs-football-bs0061135621-20171027/2048/2048x1152 2048w" sizes="(min-width: 1260px) 750px, (min-width: 1060px) calc(100vw - 559px), (min-width: 840px) calc(100vw - 419px), (min-width: 800px) 800px, 100.1vw" /></figure>
  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"
    ><use xlink:href="#trb_arrow_expand"
  /></svg
></span><div class="trb_em_r" data-role="gallery_item lightbox_metadata"data-pageNumber="1"data-pageCount="14">
    <span class="trb_em_r_t"  data-ri-t="Howard vs Atholton football"></span>
<div class="trb_em_r_cr">Brian Krista / Baltimore Sun Media Group</div>
<div class="trb_em_r_ca">
      Howard players rush the field before their home game against Atholton on Friday, Oct. 27.</div>
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/news/maryland/howard/sports/ph-hs-football-bs0061135621-20171027-photo.html" data-sc-ti="Howard vs Atholton football" data-sc-th="http://www.trbimg.com/img-59f3e7b3/turbine/ph-hs-football-bs0061135621-20171027" data-sc-desc="Howard players rush the field before their home game against Atholton on Friday, Oct. 27." data-sc-sl="ph-hs-football-bs0061135621-20171027" data-sc-cont="photogallery" data-sc-nn="Howard County Times" data-sc-contid="94991792"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Howard vs Atholton football - Howard County Times&body=http%3A%2F%2Fwww.baltimoresun.com%2Fnews%2Fmaryland%2Fhoward%2Fsports%2Fph-hs-football-bs0061135621-20171027-photo.html%23share%3Demail~photogallery" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><a class="trb_em_r_sm" href="/galleries/"><svg class="trb_em_r_sm_svg"
    ><use xlink:href="#trb_camera"
  /></svg
>SEE MORE GALLERIES<svg class="trb_em_r_sm_ne_svg"
    ><use xlink:href="#trb_thin_arrow_next"
  /></svg
></a></div><div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div
      >
  </div></aside>
    <aside class="trb_em trb_embed" data-content-id="94991793" data-content-size="leadart" data-content-type="image" data-content-slug="ph-hs-football-bs0061135649-20171027" data-content-subtype="photo"
        data-role="sc_item carousel_page "
        data-state="carousel_nextpage "
        >

      <div class="trb_em_m"
  ><figure data-role="  imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-59f3e7b3/turbine/ph-hs-football-bs0061135649-20171027" alt="Howard vs Atholton football" class="trb_em_ic_img" title="Howard vs Atholton football" data-c-nd="2048x1363" /></figure>
  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"
    ><use xlink:href="#trb_arrow_expand"
  /></svg
></span><div class="trb_em_r" data-role="gallery_item lightbox_metadata"data-pageNumber="2"data-pageCount="14">
    <span class="trb_em_r_t"  data-ri-t="Howard vs Atholton football"></span>
<div class="trb_em_r_cr">Brian Krista / Baltimore Sun Media Group</div>
<div class="trb_em_r_ca">
      Members of Howard High's JROTC present the colors for the national anthem prior to a football game at Howard High School on Friday, Oct. 27.</div>
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/news/maryland/howard/sports/ph-hs-football-bs0061135649-20171027-photo.html" data-sc-ti="Howard vs Atholton football" data-sc-th="http://www.trbimg.com/img-59f3e7b3/turbine/ph-hs-football-bs0061135649-20171027" data-sc-desc="Members of Howard High&apos;s JROTC present the colors for the national anthem prior to a football game at Howard High School on Friday, Oct. 27." data-sc-sl="ph-hs-football-bs0061135649-20171027" data-sc-cont="photogallery" data-sc-nn="Howard County Times" data-sc-contid="94991793"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Howard vs Atholton football - Howard County Times&body=http%3A%2F%2Fwww.baltimoresun.com%2Fnews%2Fmaryland%2Fhoward%2Fsports%2Fph-hs-football-bs0061135649-20171027-photo.html%23share%3Demail~photogallery" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><a class="trb_em_r_sm" href="/galleries/"><svg class="trb_em_r_sm_svg"
    ><use xlink:href="#trb_camera"
  /></svg
>SEE MORE GALLERIES<svg class="trb_em_r_sm_ne_svg"
    ><use xlink:href="#trb_thin_arrow_next"
  /></svg
></a></div><div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div
      >
  </div></aside>
    
  <div data-url="/get-galleryfragment?slug=ph-hs-atholton-howard-football-20171027-pg&source=mediaDetail&sectionPath=/news/maryland/howard/sports&showSection=&pageNum=2&mediasize=leadart&disableVideoPlayClick=&relatedEmbedPos=&disableBackplateOnAllGallery=&enableFilmStripFragmentSize=&pgLabel=manual&pgLabelText=" data-role="carousel_page carousel_pageLoader" data-state="carousel_nextpage carousel_notloaded"></div></div></aside>
</div
        ><div class="trb_ar_md_ccw"
            ><div class="trb_ar_md_cap"><p>Pictures from Howard High School's home football game against Atholton on Friday, Oct. 27.</p></div><div class="trb_ar_md_cr">Staff photos by Brian Krista</div></div
        ><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
      >
  
      <div class="trb_eg trb_eg_b" data-role="base_eg delayload base_expandable" data-eg-type="embedRelated"
          ><div class="trb_eg_b_r" data-role="base_r delayload" data-load-event="base_loadjoinembeds"></div
        ></div
        ><div class="trb_ar_cr">Copyright
          &copy; 2019, <a class="trb_ar_cr_a" href="http://www.baltimoresun.com/news/maryland/howard/">Howard County Times</a>, a Baltimore Sun Media Group publication | <a href="http://placeanad.baltimoresun.com/" rel="nofollow">Place an Ad</a></div
        >
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/news/maryland/howard/sports/ph-hs-atholton-howard-football-20171027-pg-photogallery.html" data-sc-ti="Atholton vs Howard football" data-sc-th="http://www.trbimg.com/img-59f3e9ce/turbine/ph-hs-atholton-howard-football-20171027-pg" data-sc-desc="Pictures from Howard High School&apos;s home football game against Atholton on Friday, Oct. 27." data-sc-sl="ph-hs-atholton-howard-football-20171027-pg" data-sc-cont="photogallery" data-sc-nn="Howard County Times" data-sc-contid="94991809"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Atholton vs Howard football - Howard County Times&body=http%3A%2F%2Fwww.baltimoresun.com%2Fnews%2Fmaryland%2Fhoward%2Fsports%2Fph-hs-atholton-howard-football-20171027-pg-photogallery.html%23share%3Demail~photogallery" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><div class="trb_taboola trb_ar_taboola" data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method" data-vendor-taboolacontenttype="photogallery" data-vendor-taboolarows="2"  data-vendor-rightrail="false"></div>
      </div
      ><script>if(navigator.userAgent.indexOf('OS 1') > -1){addEventListener('touchmove',function(){});trb.data.swipeTouchMoveEmptyHandler=true;}</script></article
    ><aside class="trb_ar_rail"
      ><div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articlecubecombo" data-adloader-adtype="articlecubecombo" data-adloader-label ></div
      >
  
  <div class="trb_eg " data-role="base_eg base_expandable " >
      <ul class="trb_eg_u" data-eg-title="Featured in these articles:" data-role="base_egl" data-eg-count="1">
  <li class="trb_eg_i" data-content-id="94991941" data-content-slug="ph-hs-football-atholton-howard-20171027" 
        ><a  href="/news/maryland/howard/sports/ph-hs-football-atholton-howard-20171027-story.html#nt=featured-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-59f462b8/turbine/ph-hs-football-atholton-howard-20171027/70/70x70" srcset="http://www.trbimg.com/img-59f462b8/turbine/ph-hs-football-atholton-howard-20171027/140/140x140 2x, http://www.trbimg.com/img-59f462b8/turbine/ph-hs-football-atholton-howard-20171027/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a  href="/news/maryland/howard/sports/ph-hs-football-atholton-howard-20171027-story.html#nt=featured-content" class="trb_eg_h_a"}>Howard football remains undefeated after 40-0 trouncing of Atholton</a></h4>
          <span class="trb_eg_t" data-dt="OCT. 27, 2017" ></span></li>
        </ul></div>
  </aside
  >













  
    
  


  
  <div class="trb_bottomAdBanner">
    <div class="trb_gptAd trb_footer_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerleaderboardcombo" data-adloader-adtype="leaderboardcombo" data-adloader-label ></div
      >
  <div class="trb_gptAd trb_footer_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerLeaderboard" data-adloader-adtype="leaderboard" data-adloader-label ></div
      >
  <div class="trb_gptAd trb_footer_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerMobileBanner" data-adloader-adtype="mobilebanner" data-adloader-label ></div
      >
  </div>



  











</div
><header class="trb_nh" data-reg-role="prompt" data-role="nh_cnt">
  <div class="trb_nh_uw"><div class="trb_nh_dss" data-reg-role="base"></div
    ><div class="trb_nh_dss_m" data-reg-role="mob"></div
    ><nav class="trb_nh_un_w"
      ><div class="trb_nh_unh" data-role="nh_t"
        ><svg class="trb_nh_unh_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
><div class="trb_nh_un_hw"
          ><hr class="trb_nh_unh_hr"
          /><hr class="trb_nh_unh_hr"
        /></div
        ></div
      ><div class="trb_nh_un_ulw" data-role="s8e nh_ulw" data-url="/get-navigationlinks?v=1q2w3_687be9d1e44342186440c3b07b45f7197513a79"
        ></div
      ></nav
    ><div data-role="nh_search ps" data-ps-url="/searchsuggest?ty=site&q=" data-ps-timedelay="75" 
    ><a href="#" class="trb_nh_sm" data-role="nh_searchButton" data-nh-searchtitle="SEARCH"><svg class="trb_nh_sm_o_svg"
    ><use xlink:href="#trb_magnify_glass"
  /></svg
><svg class="trb_nh_sm_c_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></a
    ></div
    ><a href="/#nt=mastheadnavbar"
      >	<svg xmlns="http://www.w3.org/2000/svg" class="trb_nh_l" data-content-id="110284870" data-content-slug="bs-xpm-2003-09-21-0309200193" data-content-section="News" data-content-type="story"><symbol id="pa" viewBox="0 0 406 34"><path d="M6.2 29.3c-.3 0-.4 0-.4-.3s.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V1.4h-3C2.8 1.4.6 3.7.6 8.3v1.2c0 .3 0 .4-.3.4S0 9.7 0 9.5V.9C0 .6 0 .6.4.6h22.9c.3 0 .4.1.4.3v8.6c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.3c0-4.6-2.2-6.9-5.8-6.9h-3v24.1c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H6.2zm35.9 0c-.3 0-.4 0-.4-.3s.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V14.4H32.5v11.1c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H24.5c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2v-21c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.2.4-.2h11.3c.3 0 .4 0 .4.2v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v9.1h12.8v-9c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.2.4-.2h11.3c.3 0 .4 0 .4.2v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v21c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H42.1zm30.3-15.6c.3 0 .4 0 .4.3v.5c0 .3-.1.3-.4.3l-9.2-.1v13.9h6.2c4.2 0 5.9-3.4 6.1-6.5l.2-2.9c0-.3.1-.4.2-.4h.1c.2 0 .3.1.3.4l-.6 9.8c0 .3 0 .3-.4.3H55.1c-.3 0-.4 0-.4-.3s.1-.3.4-.3h2.2c1 0 1-.1 1-3.2v-21c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.2.4-.2h18.6c.3 0 .4.1.4.3v8.6c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.2c0-4.6-2.2-6.8-5.8-6.8h-4.5v12.4l9.3-.1zm33.1 14.9c3.9 0 5.9-1.9 5.9-6.9 0-5.2-1.9-6.9-7.3-6.9H101v13.8h4.5zM100.9 14h3.3c4 0 5.9-1.6 5.9-6.3 0-5.1-2-6.1-5.6-6.1h-3.6V14zm-8 15.4c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.2 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h11.6c4.6 0 10.7.9 10.7 6.7 0 3.8-2.9 5.7-7.3 6.7v.1c4.3.1 8.9 1.6 8.9 7 0 5.9-5.8 8.2-11.5 8.2H92.9zm34-23.9l-4.6 12.1h9l-4.4-12.1zm6.6 18.2l-1.9-5.4H122l-.2.6c-.7 1.9-1.4 4.4-1.4 6.4 0 2.1.9 3.3 2.8 3.3h1.3c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H115c-.2 0-.4 0-.4-.3v-.1c0-.3.1-.3.4-.3h.5c1.3 0 1.5-.5 3-3.9.6-1.4 1.5-3.6 2.2-5.6l7-18.7c.1-.3.2-.4.6-.4h.8c.3 0 .4 0 .6.4l9.2 23.2c1.7 4.4 2 5 3.6 5h.3c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-7.2c-.3 0-.3-.1-.4-.3-.4-1.2-1.1-3.3-1.7-5.3m11.2 5.7c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h12c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-3c-1 0-1 .1-1 3.2v24h5.3c3.6 0 5.8-2.9 6-7.7l.1-1.7c0-.3 0-.4.3-.4h.1c.3 0 .3.1.3.4l-.5 9.8c0 .3 0 .3-.4.3h-19.2zm24.7 0c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2v-24h-3c-3.6 0-5.8 2.3-5.8 6.9v1.1c0 .3 0 .4-.3.4h-.1c-.3 0-.3-.1-.3-.4V1.1c0-.2 0-.3.4-.3h22.8c.3 0 .4.1.4.3v8.5c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.5c0-4.6-2.2-6.9-5.8-6.9h-3v24c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-11zm19 0c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h11.2c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v20.9c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-11.2zM229 .5c.1-.3.3-.3.6-.3h1.3c.3 0 .4.1.4.3l.8 25c.1 3.1.2 3.2 1.1 3.2h1.9c.2 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-10.9c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.1c1 0 1.1-.1 1-3.2l-.5-17.1h-.1l-8.9 21.2c-.1.2-.2.3-.5.3h-.9c-.3 0-.3 0-.4-.3l-9-21.5h-.1l-.4 12.2c-.3 7.3.7 8.4 3.2 8.4h1.1c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-8.4c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h.6c1.7 0 2.4-1.2 2.7-8.4l.9-19.8c0-.2.1-.3.4-.3h1.3c.3 0 .5 0 .6.3l10.3 24.3L229 .5zm20.5.4c-6.9 0-7.9 6.8-7.9 14.6 0 7.1.9 13.7 7.8 13.7 6.9 0 7.9-6.7 7.9-14.5 0-7.1-.9-13.8-7.8-13.8m-.2 29c-8.6 0-13.2-5.5-13.2-14.4 0-9 4.9-15.4 13.6-15.4 8.6 0 13.2 5.5 13.2 14.3 0 9.2-5 15.5-13.6 15.5m28.6-15.5c2.3 0 4.3-1.7 4.3-6.5 0-5.3-2.2-6.4-4.5-6.4h-5.4v12.9h5.6zm3.1 8.4c-2-5.9-2.9-7.6-6.1-7.6h-2.5v10.3c0 3.1 0 3.2 1 3.2h2.2c.2 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-11.3c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h14.5c3.8 0 8.6 1.5 8.6 7.2 0 4-3.7 6.5-7.5 6.9v.1c3.4 1.3 4.4 3.4 6 7.3l1.4 3.4c1.2 2.8 1.6 3.2 2.8 3.2h.9c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-7.3c-.3 0-.3 0-.4-.3l-2.3-6.4zm29.1-9c.3 0 .4.1.4.3v.5c0 .3-.1.3-.4.3l-9.2-.1v13.8h6.2c4.2 0 5.9-3.4 6-6.5l.2-2.9c0-.3.1-.4.3-.4h.1c.3 0 .3.1.3.4l-.6 9.8c0 .3 0 .3-.4.3h-20.1c-.3 0-.4 0-.4-.3v-.1c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h18.5c.3 0 .4.1.4.3v8.5c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.3c0-4.6-2.2-6.8-5.8-6.8h-4.5v12.4l9.3-.1zm22.5 14.4l-.4-9c0-.3 0-.4.3-.4h.1c.2 0 .3.1.3.4v.9c.2 4.6 2.9 9.2 8.2 9.2 3.9 0 6.2-1.9 6.2-4.6 0-4-2.8-5.6-7.2-8-3.9-2-7.1-4.1-7.1-8.8 0-4.5 3.3-7.7 8.6-7.7 2.6 0 5.8.8 7.2 1.3.2.1.3.2.3.4v7.8c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4v-1c0-5.7-3.2-7.9-7.1-7.9-3.4 0-5 1.9-5 4.4 0 3.5 2.7 5 6.6 7 4.7 2.5 8 4.5 8 9.6 0 4.8-3.8 8.2-9.7 8.2-2.9 0-6.3-.8-8.2-1.4-.4-.1-.4-.2-.4-.4m45.6-27c-1.7 0-2.7 1.2-2.7 8.5v8.4c0 7.8-2.5 11.8-9.9 11.8-6.5 0-10.6-3.3-10.6-10.4V4.4c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.3.4-.3H363c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v14.4c0 6.5 1.6 9.8 7.4 9.8 4.9 0 7.3-2.9 7.3-10.5V9.7c0-7.3-1.1-8.5-3.6-8.5h-1.8c-.3 0-.4 0-.4-.3V.8c0-.2.1-.3.4-.3h9.9c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-.8zm27.4-.7h-9.9c-.3 0-.4 0-.4.3v.1c0 .3.1.3.4.3h1.8c2.5 0 3.6 1.2 3.6 8.5v13.1h-.1L383.9.3c-.2-.2-.3-.3-.5-.3h-.9c-.3 0-.4.1-.4.3v19.9c0 7.3-1 8.5-2.7 8.5h-.9c-.3 0-.4 0-.4.3v.1c0 .2.1.3.4.3h9.9c.3 0 .4 0 .4-.3V29c0-.3-.1-.3-.4-.3h-1.8c-2.5 0-3.6-1.2-3.6-8.5v-13h.1l17.2 22.4c.2.2.3.3.5.3h.9c.3 0 .4-.1.4-.3v-20c0-7.2 1-8.5 2.7-8.5h.9c.3 0 .4 0 .4-.3V.7c-.1-.2-.2-.2-.5-.2"/></symbol><use xlink:href="#pa" /></svg></a
  ></div
  ><div class="trb_nh_lw"
    ><span class="trb_nh_t" data-dt="Feb. 3, 2019" data-dt-wd="Sunday"></span><ul class="trb_nh_ln"
        ><li class="trb_nh_ln_li"
            ><a href="/news/breaking/#nt=tertiarynavbar"  class="trb_nh_ln_a">Latest</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://digitaledition.baltimoresun.com/"  class="trb_nh_ln_a">eNewspaper</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/maryland/politics/#nt=tertiarynavbar"  class="trb_nh_ln_a">Md Politics</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="https://school-closings.news.baltimoresun.com/"  class="trb_nh_ln_a">Closings</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/sports/#nt=tertiarynavbar"  class="trb_nh_ln_a">Sports</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/maryland/#nt=tertiarynavbar"  class="trb_nh_ln_a">Maryland</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/obituaries/#nt=tertiarynavbar"  class="trb_nh_ln_a">Obits</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/services/marketplace/#nt=tertiarynavbar"  class="trb_nh_ln_a">Advertising</a
          ></li
        ></ul
    ><a href="/news/weather/?regionalZipCode=21278#nt=tertiarynavbar" class="trb_nh_w" data-content-weather="clear"><div class="trb_nh_wt"><svg class="trb_nh_wt_svg"
    ><symbol id="trb_wh_clear" viewBox="0 0 32 32"><path d="M16 9q-2.875 0-4.938 2.063T9 16t2.062 4.94T16 23t4.938-2.063T23 16t-2.062-4.937T16 9zm0 13q-2.5 0-4.25-1.75T10 16t1.75-4.25T16 10t4.25 1.75T22 16t-1.75 4.25T16 22zm0-14.062q.5 0 .5-.5V3.063q0-.5-.5-.5t-.5.5v4.375q0 .5.5.5zM28.938 15.5h-4.375q-.5 0-.5.5t.5.5h4.375q.5 0 .5-.5t-.5-.5zm-8.875-6.437q.063.063.25.063.25 0 .375-.25l2.25-3.813q.25-.438-.188-.688t-.688.188l-2.188 3.813q-.25.438.188.688zM23 12q.125.25.438.25.125 0 .25-.063L27.5 10q.44-.25.19-.69T27 9.124l-3.81 2.186q-.438.25-.188.69zm-7 12.063q-.5 0-.5.5v4.375q0 .5.5.5t.5-.5v-4.375q0-.5-.5-.5zm11.438-2l-3.813-2.188q-.438-.25-.688.156t.188.66l3.813 2.25q.125.064.25.064.313 0 .438-.25.25-.437-.188-.687zm-6.75 1.125Q20.438 22.75 20 23t-.188.688L22 27.5q.125.25.438.25.125 0 .25-.062.438-.25.188-.688zM7.938 16q0-.5-.5-.5H3.063q-.5 0-.5.5t.5.5h4.375q.5 0 .5-.5zm4.03 6.938q-.405-.25-.655.188l-2.25 3.813q-.25.433.188.683.13.063.25.063.318 0 .44-.25l2.19-3.814q.25-.438-.155-.688zM9 20q-.25-.438-.688-.188L4.5 22q-.44.25-.19.688.126.25.44.25.124 0 .25-.063l3.812-2.188Q9.25 20.437 9 20zM4.563 9.938l3.813 2.188q.125.063.25.063.25 0 .438-.25.25-.38-.188-.63L5.063 9.06q-.438-.25-.688.19t.188.69zm6.75-1.125q.125.25.438.25.13 0 .25-.063.44-.25.19-.688L10 4.5q-.25-.44-.687-.19T9.125 5z"/></symbol><use xlink:href="#trb_wh_clear"
  /></svg
>32&deg;</div
      ></a
      ></div
></header>

  <div id="trb_ad_oop" data-role="oopadloader_oopad" class="trb_oopAd"></div
>


  

  

  

  

  


  <script>trb.run.push(function(){i$('carousel', 'swipe');});</script>

      <script>
        if (trb.data.ads.optimera) {
          (function() {
            trb.appendResource('script', 'https://s3.amazonaws.com/optimera-ops/oPS.js', true);
          })();
        }
      </script>
    
  <script>trb.run.push(function(){i$('nh');});</script>
<script id="trb_end">trb.userTiming("trb bottom");</script
><script>
    trb.data.fbUserId = 'HowardCountyTimes';
    trb.data.fbShareAppId = '1568628726775307';
    trb.data.fbFollowAppId = '1568628726775307';
    trb.data.fbRedirectUri = 'http%3A%2F%2Fwww.baltimoresun.com%2Fcommon%2Fcc%2Ffbsc.1q2w3_d6eb51cc7892d02c11104306796a9f61.html';
  </script
>
  <script>trb.notification={getItems:function(){return trb.storage.get("trb.notification.closedItems")||"";},checkItem:function(a){return(" "+trb.notification.getItems()).indexOf(" "+a+" ")>=0;
},addItem:function(a){!trb.notification.checkItem(a)&&trb.storage.set("trb.notification.closedItems",trb.notification.getItems()+a+" ");
}};</script>

  <script>trb.runInfuse.push(function bnn(){i$({name:"bnn",handlers:{click:{close:function(a){a.preventDefault();
trb.notification.addItem(""+a.target.parentElement.getAttribute("data-content-id"));this.toggleState("closed");
}}},events:"click"});});</script>
<script>
  trb.run.push(function(){
        trb.data.page.sectionPath = '/news/maryland/howard/sports/';
        trb.data.page.sectionName = 'Howard County Sports';
        trb.data.page.pageTitle = 'Atholton vs Howard football - Howard County Times';
                  
          trb.data.page.slug = 'ph-hs-atholton-howard-football-20171027-pg';          
          trb.data.page.title = 'Atholton vs Howard football';
          trb.data.page.author = '';
          trb.data.page.background = '<p>Pictures from Howard High School\'s home football game against Atholton on Friday, Oct. 27.</p>';
          trb.data.page.thumbnailURL = 'http://www.trbimg.com/img-59f3e9ce/turbine/ph-hs-atholton-howard-football-20171027-pg';
          trb.data.page.ads = trb.data.page.ads || {};
          trb.data.page.ads.options = trb.data.page.ads.options || {};
          trb.data.page.ads.options.slug = trb.data.page.ads.options.slug || 'ph-hs-atholton-howard-football-20171027-pg';
        
  });
</script><script>trb.run.push(function(){i$("carousel");});</script
>
  <script>trb.run.push(function(){i$('sc');});</script>

  <script>trb.run.push(function(){i$('lightbox');});</script>

    <script>
      trb.run.push(function(){i$("base","base_loadjoinembeds expandable_expanded");i$.plugins.base.fn.loadExpanders=function(b){trb.requireCSS("expanders");
b.innerHTML+='<a href="#" data-role="base_expander" class="trb_eg_c"><svg class="trb_eg_c_svg" viewBox="0 0 32 32"><path d="M15.313 15.938L3.813 4.5l.75-.688 11.375 11.5 11.438-11.5.813.688-11.565 11.438L28.19 27.5l-.814.69-11.438-11.44L4.563 28.19l-.75-.69z"/></svg></a>'+'<a href="#" data-role="base_expander" data-eg-more="'+(b.getAttribute("data-eg-more")||"See more")+'" data-eg-less="'+(b.getAttribute("data-eg-less")||"See less")+'" class="trb_eg_ex"></a>';
};i$.plugins.base.handlers.base_loadjoinembeds={r:function(b,g){var h=this.findByRole("egl"),d=this.find(g).parentByRole("eg"),c=document.querySelector("[data-eg-type=embed]"),k=d.findByRole("egl")[0],j="",e=false;
for(var f=0;f<h.length;f++){if(k!=h[f]){j+=h[f].outerHTML;if(h[f].getAttribute("data-eg-count")>2){e=true;
}}}g.outerHTML=j;if(c){c.style.opacity="1";}if(!d.findByRole("expander").length&&e){this.loadExpanders(d[0]);
}}};i$.plugins.base.handlers.expandable_expanded={eg:function a(c,b){if(c.params.expanded){i$.plugins.metrics.triggerGlobal("metrics_tracklink",{action:b.getAttribute("data-eg-type")+"expand"});
this.find(b).findByRole("egl").notByState("embedsloaded").addState("embedsloaded").loadByHandler("comment","append");
}}};});</script>
    
          <script type="trb/css" data-css-key=expanders>.trb_eg_c{display:none}.trb_eg_c_svg{height:19px;width:19px;opacity:1;fill:#999;position:absolute;right:0;top:26px;cursor:pointer}[data-state~=base_expanded] .trb_eg_c{display:block}.trb_eg_ex{display:table;margin:0 auto;margin-top:-12px;margin-bottom:27px;text-decoration:none}.trb_eg_ex:after{content:attr(data-eg-more);padding-bottom:6px;font:700 12px Georgia,'Droid Serif',serif;cursor:pointer;color:#DAA520}.trb_eg_ex:hover:after{color:#F8CB59}[data-state~=base_expanded] .trb_eg_ex:after{content:attr(data-eg-less)}[data-state~=base_expanded] .trb_eg_i{display:block}@media screen and (min-width:420px){.trb_eg[data-state~=base_expanded] .trb_eg_i{display:inline-block}}@media screen and (min-width:630px){[data-eg-count="1"]:first-child+.trb_eg_c+.trb_eg_ex,[data-eg-count="1"]~[data-eg-count="3"]~.trb_eg_ex,[data-eg-count="2"]:first-child+.trb_eg_c+.trb_eg_ex,[data-eg-count="2"]~[data-eg-count="3"]~.trb_eg_ex,[data-eg-count="3"]:first-child+.trb_eg_c+.trb_eg_ex,[data-eg-count="3"]~[data-eg-count="1"]~.trb_eg_ex,[data-eg-count="3"]~[data-eg-count="2"]~.trb_eg_ex,[data-eg-count="3"]~[data-eg-count="3"]~.trb_eg_ex{display:none}}@media screen and (min-width:840px){.trb_eg_b_r~[data-eg-count="3"]~.trb_eg_ex,[data-eg-count]~[data-eg-count="3"]~.trb_eg_ex{display:table}.trb_eg_b_r~[data-eg-count="1"]~.trb_eg_ex,.trb_eg_b_r~[data-eg-count="2"]~.trb_eg_ex,[data-eg-count]~[data-eg-count="1"]~.trb_eg_ex,[data-eg-count]~[data-eg-count="2"]~.trb_eg_ex{display:none}}@media screen and (min-width:1060px){.trb_eg_b_r~[data-eg-count="3"]~.trb_eg_ex,[data-eg-count]~[data-eg-count="3"]~.trb_eg_ex{display:none}}</script>
        <script type="trb/css" data-css-key=reskin>

                @media (min-width:1060px){.trb_bnn{right:140px}}@media (min-width:1575px){.trb_bnn{left:calc(50% - -60px)}}</script>
<script type="trb/css" data-css-key=lightbox>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</script>
<script type="trb/css" data-css-key=videoscroll>
</script>
</body>
</html>