<!DOCTYPE html>
<html lang="en-US">
<head itemid=""  itemscope itemtype="http://schema.org/SpeakableSpecification">
<title>Howard police investigating after woman found fatally shot, man injured in Columbia apartment - Howard County Times</title>
<meta charset="utf-8" />

      <link rel="dns-prefetch" href="//www.trbimg.com"
          /><link rel="preconnect" href="//www.trbimg.com"
        /><link rel="dns-prefetch" href="//static.chartbeat.com"
      /><link rel="dns-prefetch" href="//m.trb.com"
      /><link rel="preconnect" href="//m.trb.com"
      /><link rel="dns-prefetch" href="//b.scorecardresearch.com"
      /><link rel="preconnect" href="//b.scorecardresearch.com"
      /><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"
      /><link rel="preconnect" href="https://securepubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"
      /><link rel="preconnect" href="//pubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//tpc.googlesyndication.com"
      /><link rel="preconnect" href="//tpc.googlesyndication.com"
      /><link rel="dns-prefetch" href="//www.google-analytics.com"
      /><link rel="preconnect" href="https://www.google-analytics.com"
      /><link rel="dns-prefetch" href="//www.googletagservices.com"
      /><link rel="dns-prefetch" href="//partner.googleadservices.com"
      /><link rel="dns-prefetch" href="//cm.g.doubleclick.net"
      /><link rel=dns-prefetch href=//eb.trbas.com
    /><link rel="dns-prefetch" href="http://ssor.tribdss.com"
    /><link rel="dns-prefetch" href="http://www.tribdss.com"
    /><link rel="dns-prefetch" href="//tags.crwdcntrl.net"
    /><link rel="preconnect" href="//tags.crwdcntrl.net"
    /><link rel="dns-prefetch" href="//js-sec.indexww.com"
    /><link rel="preconnect" href="//js-sec.indexww.com"
    /><link rel="dns-prefetch" href="//as.casalemedia.com"
    /><link rel="preconnect" href="//as.casalemedia.com"
    /><link rel="dns-prefetch" href="//ads.rubiconproject.com"
    /><link rel="preconnect" href="//ads.rubiconproject.com"
    /><link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"
    /><link rel="preconnect" href="//optimized-by.rubiconproject.com"
    /><link rel="dns-prefetch" href="//c.amazon-adsystem.com"
    /><link rel="preconnect" href="//c.amazon-adsystem.com"
     ><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"
    /><link rel="preconnect" href="//aax.amazon-adsystem.com"
    /><link rel="dns-prefetch" href="//newsletters.tribpub.com"
    /><link rel="dns-prefetch" href="//static.yieldmo.com" 
    /><link rel="dns-prefetch" href="//s.yieldmo.com" 
    /><link rel="dns-prefetch" href="//ads.yieldmo.com" 
    /><link rel="dns-prefetch" href="//s.ntv.io"
    /><link rel="preconnect" href="//s.ntv.io"
    /><link rel="dns-prefetch" href="//cdn.taboola.com"
    /><link rel="preconnect" href="//cdn.taboola.com"
    /><link rel="dns-prefetch" href="//cdn.teads.tv"
    /><link rel="dns-prefetch" href="//cdn2.teads.tv"
    /><link rel="dns-prefetch" href="//a.teads.tv"
    /><link rel="dns-prefetch" href="//sync.teads.tv"
    /><link rel="dns-prefetch" href="//t.teads.tv"
    />
    <meta http-equiv="Content-Language" content="en-US" />
        <meta name="robots" content="noodp, noydir" />
    <meta name="author" content="Hallie Miller" />
    <meta name="date" content="2019-05-05" />
      <meta name="copyright" content="Copyright (c) 2019 Baltimore Sun" />
    <meta name="Description" content="Howard County Police are investigating after finding a woman fatally shot and a man suffering from significant injuries in an apartment in Columbia Sunday night." />
    <meta name="fb_title" content="Howard police investigating after woman found fatally shot, man injured in Columbia apartment" />
        <meta property="og:title" content="Howard police investigating after woman found fatally shot, man injured in Columbia apartment" />
      <meta property="og:description" content="Howard County Police are investigating after finding a woman fatally shot and a man suffering from significant injuries in an apartment in Columbia Sunday night." />
    <meta property="fb:app_id" content="310302989040998"  />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.baltimoresun.com/news/maryland/howard/bs-md-woman-found-fatally-shot-in-columbia-20190505-story.html" />
    <meta property="og:image" content="https://www.trbimg.com/img-5ccf8bfe/turbine/bs-md-woman-found-fatally-shot-in-columbia-20190505" />
    <meta property="og:site_name" content="Howard County Times" />
    <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@HoCoTimes" />
      <meta name="robots" content="index,follow"  /><meta name="googlebot" content="index"  /><meta name="googlebot-news" content="index" /><link rel="canonical" href="https://www.baltimoresun.com/news/maryland/howard/bs-md-woman-found-fatally-shot-in-columbia-20190505-story.html" />
    <meta property="article:content_tier" content="metered" /><meta name="apple-itunes-app" content="app-id=496681035, app-argument=http://www.baltimoresun.com/deeplinkid/116515419"><link rel="amphtml" href="https://www.baltimoresun.com/news/maryland/howard/bs-md-woman-found-fatally-shot-in-columbia-20190505-story,amp.html">
      <meta itemprop="xpath" content="/html/head/meta[@property='og:title']/@content" />
      <meta itemprop="xpath" content="/html/head/meta[@name='Description']/@content" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta name="x-servername" content="i15prod-1e6c8e4-13-146.1"/><meta property="fb:pages" content="9299179711" /><script>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</script>
  <script>if(location.href.substr(-1)=="#"){history.replaceState(history.state,document.title,location.href.slice(0,-1));
}</script>
<script>i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}}};
trb={run:[],runInfuse:[],data:{page:{},videos:{},embed:{},metrics:{prdomain:"baltimoresun.com",pbrd:5,pvid:Date.now()+"_"+Math.floor(Math.random()*1000000000)}},vendor:{},dpl:[],dpp:[]};
googletag={cmd:[]};trb.appendResource=function appendResource(k,p,o,r,n,l,h){var q=document.createElement(k);
if(k=="script"){q.src=p;q.async=o||false;q.defer=o||r||false;if(n){q.addEventListener("load",n);}if(l){q.addEventListener("error",l);
}}else{if(k=="link"){q.href=p;q.rel="stylesheet";}else{return;}}var m=document.head||document.documentElement;
m[h?"insertBefore":"appendChild"](q,h?m.firstChild:null);};window.trb=window.trb||{};trb.utils=trb.utils||{};
trb.data=trb.data||{};trb.browsersupport=trb.browsersupport||{};trb.browsersupport.isMobile=function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent);
};trb.data.isMobile=trb.browsersupport.isMobile();if(trb.data.isMobile){document.documentElement.setAttribute("data-content-mobile","");
}(trb.userTiming=window.performance&&performance.mark&&location.hash.indexOf("trb_perf")>-1?function(b){performance.mark(b);
}:function(){})("trb head");_sf_startpt=Date.now&&Date.now();document.addEventListener("DOMContentLoaded",function isReady(){i$.hasDocReadyRun=true;
document.removeEventListener("DOMContentLoaded",isReady);});trb.runInfuse.push(function(){trb.data.metrics.uuid=trb.cookie.get("uuid");
});</script
><script>
    trb.data.parentSectionPath = '/news';
    trb.data.parentSectionName = 'News';
    if (trb.data.isSectionFront = false) document.documentElement.setAttribute('data-content-sectionfront', '');
    
      trb.data.unsupportedBrowserBaseURL='http://touch.baltimoresun.com';
      trb.data.page = {unsupportedBrowserPath: '/#section/-1/article/p2p-116515419/'};
    </script
  ><script id="hb7295-f7b8-42e7-89b8-f1f660fc52c7">
              trb.data.lotameEnabled = true;
              trb.data.lotameCollectionId = '13201';
              trb.data.lotameExtractionId = '13199';
              trb.data.siteName = "baltimoresun";
              trb.data.ads = {slotPrefix : '/4011/trb.baltimoresun', ix: { enabled : true }, a9: { enabled : true } };
              trb.data.page.ads = {enabled: true, slot: trb.data.ads.slotPrefix + '/' + 'news/local/howard/sf', options: {"site":"trb.baltimoresun","ptype":"s"}, rubicon: {keyFPI: '', valueFPI: ''}};
              trb.vendor = trb.vendor || {};
              trb.vendor.enableEnsightenPulse = false;
              trb.data.page.tags = [];
            </script>
            <script>
                trb.data.ads.optimera = location.href.indexOf('disable-optimera') == -1  && location.href.indexOf('disable-thirdparty') == -1;
                if (trb.data.ads.optimera) {
                    var oDv  = ['3'];
                    var oVa = {};
                }
             </script>
            
    <script>trb.data.ads.options = {apv: 'false'};</script>
  
  <script>
    trb.data.ads.nativo="delayed";var _prx=window._prx||[];_prx.push(["cfg.SetNoAutoStart"]);</script>
<script>trb.data.page.ads.teadsEnabled = true;</script>
                <script>
                  trb.data.ads.yieldmo = {mobile: true, desktop: false};
                </script>
              
        <script>
          trb.data.page.articleType = 'robust';
        </script>
      
      <script>
        (location.hash + location.search).indexOf ('disable-gpt') == -1 && trb.data.ads && trb.appendResource('script', '//www.googletagservices.com/tag/js/gpt.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/lib.1q2w3_e3e7791be26cadd89b1a6ef4748ecafc.min.js', true);
        (location.href).indexOf ('disable-main') < 0 && 
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/main.1q2w3_6b8bb9c38acf5396844132d8c813a01b.min.js', true);
      </script>
    
<script>trb.appendResource('script', trb.data.ssorUrl = '//ssor.tribdss.com/reg/tribune/balngux.min.js', true);
</script>
  <script>
    
    trb.appendResource('script', trb.data.meteringUrl = '//www.tribdss.com/meter/baltngux.min.js', true);
  </script>

        <script>
          try{(' '+(localStorage.getItem('trb.notification.closedItems')||'')).indexOf(' 87187595 ')>=0&&document.documentElement.setAttribute('data-bnn-closed','')}catch(e){}
        </script>
      <script>googletag.cmd.push(function(){trb.userTiming("trb gpt load");});</script
><link rel=preload as=script href=//js-sec.indexww.com/ht/htw-baltimore-sun.js
    /><link rel=preload as=script href=//c.amazon-adsystem.com/aax2/apstag.js
    />
  <script>trb.run.push(function(){trb.ads.loadAdloader();});</script>

      <script>
        if (trb.data.ads.optimera) {
          (function() {
            trb.appendResource('script', ('https://s3.amazonaws.com/optimera-client/' + oDv[0] + '/' + window.location.host + window.location.pathname + '.js?t=' + Math.random()), true);
          })();
        }
      </script>
    
                          <script>trb.data.page.totalPages = 1;</script>
                        
    
    <script>if(location.href.indexOf("disable-thirdparty")==-1){(function(){var e,b=location.href,h=document.documentElement.clientWidth,g=trb.data.page.ads;
g.count={};function a(){var m=trb.data.isMobile,o=g.count;g.htSlotSizeCount=e={};for(var n in o){var s=n.indexOf(":"),q=n.substring(0,s);
if(q==""||m&&q=="m"||!m&&q=="d"){var r=n.lastIndexOf(":"),t=n.indexOf("-"),p=n.substring(t+1,r);if((p==""||h<p)&&h>=n.substring(s+1,t)){e[n.substring(r+1)]=o[n];
}}}}function j(m){do{try{(m.shift())();}catch(n){console.log(n.name+": "+n.message);}}while(m&&m.length>0);
}if(b.indexOf("disable-ix")==-1){var d=g.ix={};function i(){d.error=true;}function f(){if(window.headertag&&headertag.setFirstPartyData&&headertag.retrieveDemand){var q=g.rubicon;
if(!e){a();}if(q){var s=q.keyFPI,r=q.valueFPI;if(s&&r){var p={};p[s]=[r];window.headertag&&headertag.setFirstPartyData&&headertag.setFirstPartyData({rubicon:{keywords:[r],inventory:p}});
}}var o=[];for(var n in e){for(var m=1;m<=e[n];m++){o.push({htSlotName:n+"_"+m});}}if(!d.firstAdCall){window.headertag&&headertag.retrieveDemand&&headertag.retrieveDemand(o,function(t){d.demand=t;
d.ready=true;var u=d.adQueue;if(u&&u.length>0){j(u);}});}else{d.ready=true;}}}trb.appendResource("script",b.indexOf("enable-hbtest")!=-1?"//js.indexww.com/ht/ls-tronc.js":"//js-sec.indexww.com/ht/htw-baltimore-sun.js",true,true,f,i);
}if(b.indexOf("disable-a9")==-1){var k=g.a9={};function c(){k.error=true;}function l(){if(window.apstag&&apstag.init&&apstag.fetchBids){if(!e){a();
}var r=[],m=trb.data.page.ads.slot;for(var q in e){for(var p=1;p<=e[q];p++){var o=q.split("|");for(var n=0;
n<o.length;n++){o[n]=o[n].split("x");}r.push({slotID:q+"_"+p,slotName:m,sizes:o});}}apstag.init({pubID:"3503"});
if(!k.firstAdCall){apstag.fetchBids({slots:r,timeout:2000},function(s){k.demand=s;k.ready=true;var t=k.adQueue;
if(t&&t.length>0){j(t);}});}else{k.ready=true;}}}trb.appendResource("script","//c.amazon-adsystem.com/aax2/apstag.js",true,true,l,c);
}})();}</script>
  <script>
 trb.data.page.pathname = '/news/maryland/howard/bs-md-woman-found-fatally-shot-in-columbia-20190505-story.html'; 
 trb.data.page.metrics = {"list1":"Hallie Miller","byline":"Hallie Miller","sectionPath":"/news/maryland/howard/","sectionName":"Howard County","parentSectionName":"News","slug":"bs-md-woman-found-fatally-shot-in-columbia-20190505","premiumContentLevel":"default","pubDate":"05-05-2019 21:10","pageTitle":"Howard police investigating after woman found fatally shot, man injured in Columbia apartment","uid":"45584","pageNumber":"","owner":"Baltimore Sun","contentId":"116515419","marketCode":"balnews","individualPhotoID":"116515419","topicID":"","topic":"","siteName":"baltimoresun","src":"ngux","contentType":"story","linkTrackingAction":"story","channel":"news:maryland:howard","server":"www.baltimoresun.com","pageName":"bs:news:maryland:howard:bs-md-woman-found-fatally-shot-in-columbia-20190505:story.","topLevelSection":"news","siteHierarchy":"baltimoresun:news:maryland:howard","globalHierarchy":"news:maryland:howard","site":"baltimoresun","siteAbbrv":"bs","omnitureAccountId":"tribnglobal","googleAnalytics":"UA-101870247-1","globalHierarchyWithRoot":"news:maryland:howard"};
 
  trb.data.page.metrics.mather = { pnum: 1 }
 </script>
      <script>
        location.href.indexOf('disable-ensighten') == -1 && trb.appendResource('script', (location.href.indexOf('ensightenTest') > -1 ? '//nexus-test.ensighten.com' : '//eb.trbas.com') + '/tronc/baltimoresunngux' + (location.href.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js', true,null, null, null, false);
      </script>
    
            <script id="f2ae4e18-f6f9-4c3e-82b6-ee332e050f4d">
              (new Image).src = "/as/prod/subpa/balnews/howard/images/masthead.1q2w3_7e43b2af1f11902cef158ac2621123ef.svg";
            </script>
          <script>
        if(window.performance && typeof window.performance.mark == 'function') {
          window.performance.mark('tbl_ic');
        }
      </script
    ><style>@font-face{font-family:trb_Icons;src:url('/as/prod/common/fonts/trbicons.1q2w3_4246b80465a23616ede433f92ea4efc2.woff2')format('woff2'),url('/as/prod/common/fonts/trbicons-new.1q2w3_0bcac650703402e43791d87964facdaa.woff')format('woff')}@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:url('http://www.trbas.com/jive/prod/common/fonts/lato_regular.1q2w3_0cd231e737bcf971cf3a36db3c1e2726.woff2')format('woff2'),url('http://www.trbas.com/jive/prod/common/fonts/lato_regular.1q2w3_af7011a8cc39618e4663810a75adf382.woff')format('woff');unicode-range:U+0000-009F,U+00A2,U+00A9,U+00AE,U+2122}@font-face{font-family:'Lato';font-style:normal;font-weight:900;src:url('http://www.trbas.com/jive/prod/common/fonts/lato_black.1q2w3_8e289dd5b4b99e3295260d1f5562a382.woff2')format('woff2'),url('http://www.trbas.com/jive/prod/common/fonts/lato_black.1q2w3_8d9ae5edefe82a14703539897d24922c.woff')format('woff');unicode-range:U+0000-009F,U+00A2,U+00A9,U+00AE,U+2122}</style>
  <link rel="apple-touch-icon" href="http://www.trbas.com/jive/prod/common/images/balnews-apple-touch-icon.1q2w3_181b813671f876d85afe60e4e14d58e4.png"
  ><link rel="prefetch" href="/as/prod/balnews/stylesheets/modules.1q2w3_7ceb7c7b44f8fda94d50b91db3cd8d2f.min.css"
    /><style>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</style>

  

  <script>trb.userTiming("trb css load");</script>
</head>
<body>
<svg style="display: none">
<symbol id="trb_close" viewBox="0 0 32 32"><path d="M14.625 16L3.562 4.937 4.875 3.5 16 14.623 27.125 3.5l1.313 1.437-11 11.063 11 11.125-1.313 1.375L16 17.437 4.875 28.5l-1.313-1.375z"/></symbol><symbol id="trb_facebook" viewBox="0 0 32 32"><path d="M9.125 16.125V11h2.938V8.25q0-3.25 1.563-4.75T18.69 2h3.75v4.875h-1.814q-1.688 0-2.188.47t-.5 2.093V11H22.5l-.624 5.126h-3.938V30h-5.875V16.127H9.125z"/></symbol><symbol id="trb_twitter" viewBox="0 0 32 32"><path d="M28.688 8.125q-1 1.625-2.625 2.688v.688q0 3.566-1.625 6.878T19.344 24t-8.03 2.314q-4.314 0-8-2.375.312.06 1.25.06 3.562 0 6.5-2.188-1.69-.063-3.032-1.063t-1.844-2.56q.875.124.938.124.75 0 1.375-.188-1.75-.375-2.935-1.813T4.375 13v-.064q.875.563 2.313.688Q4.375 12.06 4.375 9.25q0-1.376.75-2.564 4 5 10.688 5.375-.125-1-.125-1.122-.125-2.188 1.5-3.75t3.688-1.5 3.813 1.688Q26.44 7 27.94 6.06q-.564 1.876-2.25 2.876 1.75-.188 3-.813z"/></symbol><symbol id="trb_email" viewBox="0 0 32 32"><path d="M27.813 7.125L16 15.938 4.187 7.125h23.625zM2 24.875V8.187L16 18.75 30 8.187v16.688H2z"/></symbol><symbol id="trb_kicker" viewBox="0 0 32 32"><path d="M17.938 21h3.75q-.25 4.563-5.688 4.563H7.812q-5.75 0-5.75-4.938v-3.563q0-4.938 5.75-4.938H16q4.625 0 5.5 3.313H8.125q-1.313 0-1.844.5t-.53 1.75V20q0 1.25.53 1.75t1.846.5h7.563q1.874 0 2.25-1.25zm-3.875-10h-3.75q.25-4.563 5.688-4.563h8.19q5.75 0 5.75 4.938v3.563q0 4.938-5.75 4.938H16q-4.624 0-5.5-3.313h13.376q1.313 0 1.844-.5t.53-1.75V12q0-1.25-.53-1.75t-1.844-.5h-7.563q-1.875 0-2.25 1.25z"/></symbol><symbol id="trb_thin_arrow_down" viewBox="0 0 31 32"><path d="M13.813 0v26.47L1.97 14.624 0 16.594 15.406 32l15.406-15.406-2.375-1.97L16.593 26.47V0h-2.78z"/></symbol><symbol id="trb_thin_close" viewBox="0 0 32 32"><path d="M15.313 15.938L3.813 4.5l.75-.688 11.375 11.5 11.438-11.5.813.688-11.565 11.438L28.19 27.5l-.814.69-11.438-11.44L4.563 28.19l-.75-.69z"/></symbol><symbol id="trb_magnify_glass" viewBox="0 0 32 32"><path d="M25.313 13.375q0 4.188-2.75 7.313l6 6.063-2.75 2.877-6.375-6.5Q17 24.314 14.313 24.314q-4.5 0-7.688-3.188t-3.188-7.75q0-4.5 3.22-7.75t7.655-3.25q4.563 0 7.78 3.25t3.22 7.75zm-17.875 0q0 2.813 2 4.938 2.063 2.063 4.875 2.063t5-2.063q2.125-2.063 2.125-4.938 0-2.813-2.125-4.875-2.188-2.063-5-2.063T9.438 8.5q-2 2-2 4.875z"/></symbol></svg>


  

  
  

  
      <div class="trb_bnn" data-role="bnn" lang="en-US" data-content-id="87187595"><div class="trb_bnn_h" data-bnn-title="Don't miss"          ></div        ><div class="trb_bnn_i"          ><a class="trb_bnn_i_t" href="http://www.baltimoresun.com/bal-whisper-hyperlink-hyperlink.html">Baltimore Sun’s BEST Party is less than one week away! Get your tickets today.</a            ></div        ><a class="trb_bnn_c" data-role="bnn_close" href="#"><svg class="trb_bnn_c_svg"    ><use xlink:href="#trb_close"  /></svg></a      ></div>
<div class="trb_allContentWrapper" data-content-section-path="/news/maryland/howard/" data-role="pagination" data-state="transporter_active" lang="en-US" data-c-url="/news/maryland/howard/bs-md-woman-found-fatally-shot-in-columbia-20190505-story.html" data-content-id="116515419" data-content-slug="bs-md-woman-found-fatally-shot-in-columbia-20190505" data-content-section="News" data-content-type="story"><img alt="" class="trb_pixelTracker" style="display:none;" src="http://pixel.sitescout.com/iap/5cdcc21dc1d25728"/>






<header class="trb_mh trb_masthead"><div class="trb_mh_adB trb_masthead_adBanner" 
      ><div class="trb_header_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="leaderboardcombo" data-adloader-adtype="mastheadleaderboardcombo" data-adloader-label ></div
      >
  <div class="trb_header_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="headerLeaderboard" data-adloader-adtype="mastheadleaderboard" data-adloader-label ></div
      >
  <div class="trb_header_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="headerMobileBanner" data-adloader-adtype="mastheadmobilebanner" data-adloader-label ></div
      >
  <div class="trb_st_cl"><svg viewBox="0 0 32 32" style="display: none;"><path d="M14.625 16L3.562 4.937 4.875 3.5 16 14.623 27.125 3.5l1.313 1.437-11 11.063 11 11.125-1.313 1.375L16 17.437 4.875 28.5l-1.313-1.375z"></path></svg></div>
   </div><div class="trb_mh_t_w"
      ><a href="http://www.baltimoresun.com/news/maryland/howard/"><div class="trb_mh_t" style="background-image: url('/as/prod/subpa/balnews/howard/images/masthead.1q2w3_7e43b2af1f11902cef158ac2621123ef.svg')"></div
          ></a
            ></div
  ></header>


<article class="trb_ar" itemscope itemtype="http://schema.org/Article">
  <header class="trb_ar_h">
  <div class="trb_ar_bc">
      <a itemprop="articleSection" href="/news/#nt=breadcrumb" class="trb_ar_bc_a">News </a>
        <a itemprop="articleSection" href="/news/maryland/#nt=breadcrumb" class="trb_ar_bc_a">Maryland </a>
        <a itemprop="articleSection" href="/news/maryland/howard/#nt=breadcrumb" class="trb_ar_bc_a">Howard County </a>
        </div>
    
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/news/maryland/howard/bs-md-woman-found-fatally-shot-in-columbia-20190505-story.html" data-sc-ti="Howard police investigating after woman found fatally shot, man injured in Columbia apartment" data-sc-th="http://www.trbimg.com/img-5ccf8bfe/turbine/bs-md-woman-found-fatally-shot-in-columbia-20190505" data-sc-desc="Howard County Police are investigating after finding a woman fatally shot and a man suffering from “undetermined significant injuries” in an apartment in Columbia Sunday night, according to a news release.   Police were dispatched to the 8800 block of Spiral Cut in Columbia around 5:45 p.m. on Sunday..." data-sc-sl="bs-md-woman-found-fatally-shot-in-columbia-20190505" data-sc-cont="story" data-sc-nn="Howard County Times" data-sc-contid="116515419"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Howard police investigating after woman found fatally shot, man injured in Columbia apartment - Howard County Times&body=http%3A%2F%2Fwww.baltimoresun.com%2Fnews%2Fmaryland%2Fhoward%2Fbs-md-woman-found-fatally-shot-in-columbia-20190505-story.html%23share%3Demail~story" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><div class="trb_ar_hl">
      <h1 class="trb_ar_hl_t" itemprop="headline">Howard police investigating after woman found fatally shot, man injured in Columbia apartment</h1>
    </div>
    </header>
 <div class="trb_ar_main">
          <div
            ><div class="trb_ar_by"
      ><figure class="trb_ar_by_i_f"><img src="http://www.trbimg.com/img-5bda1990/turbine/bal-hallie-miller-20180828/70/70x70" srcset="http://www.trbimg.com/img-5bda1990/turbine/bal-hallie-miller-20180828/140/140x140 2x, http://www.trbimg.com/img-5bda1990/turbine/bal-hallie-miller-20180828/210/210x210 3x" alt="Hallie Miller" width="70" height="70" title="Hallie Miller" class="trb_ar_by_i"></figure
                  ><span class="trb_ar_by_nm_pm"
        ><span data-byline-withoutby class="trb_ar_by_nm_au"><a itemprop="author" href="/bal-hallie-miller-20180828-staff.html#nt=byline" class="trb_ar_by_nm_au_a">Hallie Miller</a
></span
          ></span
    ></div
  ><div class="trb_nls_c" data-role="nls" data-nls-successmsg="Thanks! You're all set!" data-nls-options="esp=cm&pa=balnews&sn=article&listid=2095416407&newsletterEndpointUrl=https://api.nlr.tronc.com/v3/newsletters/subscriptions&newsletterApiKey=t2RIwsHk5p8RFZ0sPKLEr2M0Rh64DNz69BDRyGQa&grecaptchaSiteKey=6LfKwwoUAAAAACc6arcPq_h_ZfmAJ3lxvlCCY9e9&aid=2089072584&allurl=http://membership.baltimoresun.com/newsletters"
    ><div class="trb_nls_h" data-nls-header="Get Howard County news mailed directly to your inbox."></div
      ><form data-role="nls_form" class="trb_nls_f"
          ><input type="email" autocomplete="on" name="email" class="trb_nls_e" placeholder="Enter your email" data-role="nls_email delayload delayload_done" required
          /><input type="submit" value="Sign up" class="trb_nls_s" data-role="nls_submit"
      /></form
    ><a href="http://www.tribpub.com/privacy-policy/" class="trb_nls_p" target="_BLANK" rel="noopener">Privacy Policy</a
  ></div
  >
  <div class="trb_ar_dateline"><time itemprop="datePublished" class="trb_ar_dateline_time" data-dt="May 5, 2019, 9:10 PM" datetime="2019-05-05T21:10:00EDT"></time>
  </div>
    </div>
            <div itemprop="articleBody" class="trb_ar_bd">
                    
                      
                        <div class="trb_ar_page"  data-role="pagination_page" data-content-page="1">
                          <p>Howard County Police are investigating after finding a woman fatally shot and a man suffering from “undetermined significant injuries” in an apartment in Columbia Sunday night, according to a news release.</p><p>Police were dispatched to the 8800 block of Spiral Cut in Columbia around 5:45 p.m. on Sunday after receiving a call from concerned family members, according to the release.</p><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
      ><aside class="trb_em trb_embed" data-content-id="116476459" data-content-size="small" data-content-type="story" data-content-slug="ph-ho-cf-howard-police-drones-work-group-0509" data-content-subtype="story"
             data-role="sc_item  imgsize_ratiosizecontainer "
             data-state=""

        >
        <svg class="trb_em_m_k_svg"
    ><use xlink:href="#trb_kicker"
  /></svg
><span data-content-kicker="Related"></span><a class="trb_em_m_lk" href="/news/maryland/howard/ph-ho-cf-howard-police-drones-work-group-0509-story.html#nt=standard-embed" data-content-media-present="true">
  <figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img  data-baseurl="http://www.trbimg.com/img-5cc9ef3a/turbine/ph-ho-cf-howard-police-drones-work-group-0509" alt="New Howard police work group focused on drone technology" class="trb_em_ic_img" title="New Howard police work group focused on drone technology" data-c-nd="600x338" /></figure></a><div class="trb_em_r" data-role="lightbox_metadata">
    <a class="trb_em_m_lk" href="/news/maryland/howard/ph-ho-cf-howard-police-drones-work-group-0509-story.html#nt=standard-embed" >
  <span class="trb_em_r_t"  data-ri-t="New Howard police work group focused on drone technology"></span>
<div class="trb_em_r_ca">
      <p></p><p>Howard County police are looking into the possible use of unmanned aircraft systems, known as drones, to enhance and support police operations in the county, the department announced Wednesday.</p> <p></p><p>Police have formed a work group that “will examine the technology, cost, usefulness, transparency, training...</p></div></a></div></aside><p>There, they found the 36-year-old woman dead and the 42-year-old man with injuries. The man was transported to the University of Maryland Shock Trauma Center.</p><p>Police did not identify the names of the woman or the man.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div>
            <aside class="trb_ar_sponsoredmod" data-v-ymid="ym_1000072" data-adloader-networktype="yieldmo" data-role="delayload delayload_item" data-screen-size='mobile' data-withinviewport-options="bottomOffset=100&topOffset=1500" data-load-method="trb.vendor.yieldmo.init" data-load-type="method" >
            </aside>
  <aside class="trb_ar_sponsoredmod" data-v-ntidd="1066704" data-adloader-networktype="nativo" data-role="delayload" data-withinviewport-options="bottomOffset=100" data-load-method="trb.vendor.nativo.init" data-load-type="method"
            ></aside><p><em>The investigation is ongoing.</em></p></div>
                      </div>
          <div class="trb_eg trb_eg_b" data-role="base_eg base_expandable delayload_done" data-eg-count="0" data-eg-type="embed" style="opacity:0;">
                <div class="trb_eg_b_r" data-role="base_r delayload" data-load-event="base_loadjoinembeds"></div>
              </div>
            <div class="trb_ar_cr">Copyright
            &copy; 2019, <a class="trb_ar_cr_a" href="http://www.baltimoresun.com/news/maryland/howard/#nt=copyright">Howard County Times</a>, a Baltimore Sun Media Group publication | <a href="http://placeanad.baltimoresun.com/" rel="nofollow">Place an Ad</a></div>
        
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/news/maryland/howard/bs-md-woman-found-fatally-shot-in-columbia-20190505-story.html" data-sc-ti="Howard police investigating after woman found fatally shot, man injured in Columbia apartment" data-sc-th="http://www.trbimg.com/img-5ccf8bfe/turbine/bs-md-woman-found-fatally-shot-in-columbia-20190505" data-sc-desc="Howard County Police are investigating after finding a woman fatally shot and a man suffering from “undetermined significant injuries” in an apartment in Columbia Sunday night, according to a news release.   Police were dispatched to the 8800 block of Spiral Cut in Columbia around 5:45 p.m. on Sunday..." data-sc-sl="bs-md-woman-found-fatally-shot-in-columbia-20190505" data-sc-cont="story" data-sc-nn="Howard County Times" data-sc-contid="116515419"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Howard police investigating after woman found fatally shot, man injured in Columbia apartment - Howard County Times&body=http%3A%2F%2Fwww.baltimoresun.com%2Fnews%2Fmaryland%2Fhoward%2Fbs-md-woman-found-fatally-shot-in-columbia-20190505-story.html%23share%3Demail~story" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="pageBottomCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
      >
  
  <div class="trb_cm" data-cm-sn="Baltimore Sun"><a class="trb_cm_a" href='mailto:circsupport@tronc.com' rel="noopener" target='_blank'></a></div><aside class="trb_ar_iap">
        <a class="trb_ar_iap_a" data-bgurl="http://www.trbimg.com/img-59380df4/turbine/ph-exhow-columbia-turns-50-hyperlink-20170607/70/70x70,http://www.trbimg.com/img-59380df4/turbine/ph-exhow-columbia-turns-50-hyperlink-20170607/140/140x140" data-load-type="bgImg" data-role="delayload delayload_done" href="http://www.baltimoresun.com/news/maryland/howard/columbia/ph-ho-cf-columbia-50th-anniversary-storygallery-storygallery.html?track=article-promo" >
          <div class="trb_ar_iap_b" data-iap-t="COLUMBIA TURNS 50" data-iap-b="2017 marks Columbia&#039;s golden anniversary. In observence of the community&#039;s 50th year, here&#039;s a look back at Columbia since its beginning."></div>
        </a>
      </aside>
      <div class="trb_taboola trb_ar_taboola"  data-role="delayload" data-withinviewport-options="bottomOffset=100&topOffset=1000000" data-load-method="trb.vendor.taboola.init" data-load-type="method" data-vendor-taboolacontenttype="article" data-vendor-taboolarows="2"></div>
      </div>
        <meta itemprop="dateModified" content="2019-05-05T18:21:02-0700" />
<meta itemprop=isAccessibleForFree content="False"
        /><div itemprop=hasPart itemscope itemtype="http://schema.org/WebPageElement" style="display:none"
        ><meta itemprop=isAccessibleForFree content="False"
        /><meta itemprop=cssSelector content=".trb_ar_bd"
      /></div></article>
      <aside class="trb_ar_rail">
            <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articlecubecombo" data-adloader-adtype="articlecubecombo" data-adloader-label ></div
      >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
      >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
      >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
      >
  <div class="trb_taboola trb_ar_taboola"  data-role="delayload" data-withinviewport-options="bottomOffset=100&topOffset=1000000" data-load-method="trb.vendor.taboola.init" data-load-type="method" data-vendor-taboolacontenttype="article" data-vendor-taboolarows="2"  data-vendor-rightrail="true"></div>
      </aside>
        <div class="trb_ar_e_d" data-role="extendablePage_summaryStart" data-load-type="scrollintoview"></div>
        
















  
    
  


  
  <div class="trb_bottomAdBanner">
    <div class="trb_gptAd trb_footer_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerleaderboardcombo" data-adloader-adtype="leaderboardcombo" data-adloader-label ></div
      >
  <div class="trb_gptAd trb_footer_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerLeaderboard" data-adloader-adtype="leaderboard" data-adloader-label ></div
      >
  <div class="trb_gptAd trb_footer_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerMobileBanner" data-adloader-adtype="mobilebanner" data-adloader-label ></div
      >
  </div>



  











</div
><header class="trb_nh" data-reg-role="prompt" data-role="nh_cnt">
  <div class="trb_nh_uw"><div class="trb_nh_dss" data-reg-role="base"></div
    ><div class="trb_nh_dss_m" data-reg-role="mob"></div
    ><nav class="trb_nh_un_w"
      ><div class="trb_nh_unh" data-role="nh_t"
        ><svg class="trb_nh_unh_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
><div class="trb_nh_un_hw"
          ><hr class="trb_nh_unh_hr"
          /><hr class="trb_nh_unh_hr"
        /></div
        ></div
      ><div class="trb_nh_un_ulw" data-role="s8e nh_ulw" data-url="/get-navigationlinks?v=1q2w3_1e6c8e45edafc05f70b4168095875cded9d220b"
        ></div
      ></nav
    ><div data-role="nh_search ps" data-ps-url="/searchsuggest?ty=site&q=" data-ps-timedelay="75" 
    ><a href="#" class="trb_nh_sm" data-role="nh_searchButton" data-nh-searchtitle="SEARCH"><svg class="trb_nh_sm_o_svg"
    ><use xlink:href="#trb_magnify_glass"
  /></svg
><svg class="trb_nh_sm_c_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></a
    ></div
    ><a href="/#nt=mastheadnavbar"
      >	<svg xmlns="http://www.w3.org/2000/svg" class="trb_nh_l" data-content-id="116514728" data-content-slug="ac-cn-pedestrian-struck-20190515" data-content-section="News" data-content-type="story"><symbol id="pa" viewBox="0 0 406 34"><path d="M6.2 29.3c-.3 0-.4 0-.4-.3s.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V1.4h-3C2.8 1.4.6 3.7.6 8.3v1.2c0 .3 0 .4-.3.4S0 9.7 0 9.5V.9C0 .6 0 .6.4.6h22.9c.3 0 .4.1.4.3v8.6c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.3c0-4.6-2.2-6.9-5.8-6.9h-3v24.1c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H6.2zm35.9 0c-.3 0-.4 0-.4-.3s.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V14.4H32.5v11.1c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H24.5c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2v-21c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.2.4-.2h11.3c.3 0 .4 0 .4.2v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v9.1h12.8v-9c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.2.4-.2h11.3c.3 0 .4 0 .4.2v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v21c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H42.1zm30.3-15.6c.3 0 .4 0 .4.3v.5c0 .3-.1.3-.4.3l-9.2-.1v13.9h6.2c4.2 0 5.9-3.4 6.1-6.5l.2-2.9c0-.3.1-.4.2-.4h.1c.2 0 .3.1.3.4l-.6 9.8c0 .3 0 .3-.4.3H55.1c-.3 0-.4 0-.4-.3s.1-.3.4-.3h2.2c1 0 1-.1 1-3.2v-21c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.2.4-.2h18.6c.3 0 .4.1.4.3v8.6c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.2c0-4.6-2.2-6.8-5.8-6.8h-4.5v12.4l9.3-.1zm33.1 14.9c3.9 0 5.9-1.9 5.9-6.9 0-5.2-1.9-6.9-7.3-6.9H101v13.8h4.5zM100.9 14h3.3c4 0 5.9-1.6 5.9-6.3 0-5.1-2-6.1-5.6-6.1h-3.6V14zm-8 15.4c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.2 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h11.6c4.6 0 10.7.9 10.7 6.7 0 3.8-2.9 5.7-7.3 6.7v.1c4.3.1 8.9 1.6 8.9 7 0 5.9-5.8 8.2-11.5 8.2H92.9zm34-23.9l-4.6 12.1h9l-4.4-12.1zm6.6 18.2l-1.9-5.4H122l-.2.6c-.7 1.9-1.4 4.4-1.4 6.4 0 2.1.9 3.3 2.8 3.3h1.3c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H115c-.2 0-.4 0-.4-.3v-.1c0-.3.1-.3.4-.3h.5c1.3 0 1.5-.5 3-3.9.6-1.4 1.5-3.6 2.2-5.6l7-18.7c.1-.3.2-.4.6-.4h.8c.3 0 .4 0 .6.4l9.2 23.2c1.7 4.4 2 5 3.6 5h.3c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-7.2c-.3 0-.3-.1-.4-.3-.4-1.2-1.1-3.3-1.7-5.3m11.2 5.7c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h12c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-3c-1 0-1 .1-1 3.2v24h5.3c3.6 0 5.8-2.9 6-7.7l.1-1.7c0-.3 0-.4.3-.4h.1c.3 0 .3.1.3.4l-.5 9.8c0 .3 0 .3-.4.3h-19.2zm24.7 0c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2v-24h-3c-3.6 0-5.8 2.3-5.8 6.9v1.1c0 .3 0 .4-.3.4h-.1c-.3 0-.3-.1-.3-.4V1.1c0-.2 0-.3.4-.3h22.8c.3 0 .4.1.4.3v8.5c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.5c0-4.6-2.2-6.9-5.8-6.9h-3v24c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-11zm19 0c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h11.2c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v20.9c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-11.2zM229 .5c.1-.3.3-.3.6-.3h1.3c.3 0 .4.1.4.3l.8 25c.1 3.1.2 3.2 1.1 3.2h1.9c.2 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-10.9c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.1c1 0 1.1-.1 1-3.2l-.5-17.1h-.1l-8.9 21.2c-.1.2-.2.3-.5.3h-.9c-.3 0-.3 0-.4-.3l-9-21.5h-.1l-.4 12.2c-.3 7.3.7 8.4 3.2 8.4h1.1c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-8.4c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h.6c1.7 0 2.4-1.2 2.7-8.4l.9-19.8c0-.2.1-.3.4-.3h1.3c.3 0 .5 0 .6.3l10.3 24.3L229 .5zm20.5.4c-6.9 0-7.9 6.8-7.9 14.6 0 7.1.9 13.7 7.8 13.7 6.9 0 7.9-6.7 7.9-14.5 0-7.1-.9-13.8-7.8-13.8m-.2 29c-8.6 0-13.2-5.5-13.2-14.4 0-9 4.9-15.4 13.6-15.4 8.6 0 13.2 5.5 13.2 14.3 0 9.2-5 15.5-13.6 15.5m28.6-15.5c2.3 0 4.3-1.7 4.3-6.5 0-5.3-2.2-6.4-4.5-6.4h-5.4v12.9h5.6zm3.1 8.4c-2-5.9-2.9-7.6-6.1-7.6h-2.5v10.3c0 3.1 0 3.2 1 3.2h2.2c.2 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-11.3c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h14.5c3.8 0 8.6 1.5 8.6 7.2 0 4-3.7 6.5-7.5 6.9v.1c3.4 1.3 4.4 3.4 6 7.3l1.4 3.4c1.2 2.8 1.6 3.2 2.8 3.2h.9c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-7.3c-.3 0-.3 0-.4-.3l-2.3-6.4zm29.1-9c.3 0 .4.1.4.3v.5c0 .3-.1.3-.4.3l-9.2-.1v13.8h6.2c4.2 0 5.9-3.4 6-6.5l.2-2.9c0-.3.1-.4.3-.4h.1c.3 0 .3.1.3.4l-.6 9.8c0 .3 0 .3-.4.3h-20.1c-.3 0-.4 0-.4-.3v-.1c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h18.5c.3 0 .4.1.4.3v8.5c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.3c0-4.6-2.2-6.8-5.8-6.8h-4.5v12.4l9.3-.1zm22.5 14.4l-.4-9c0-.3 0-.4.3-.4h.1c.2 0 .3.1.3.4v.9c.2 4.6 2.9 9.2 8.2 9.2 3.9 0 6.2-1.9 6.2-4.6 0-4-2.8-5.6-7.2-8-3.9-2-7.1-4.1-7.1-8.8 0-4.5 3.3-7.7 8.6-7.7 2.6 0 5.8.8 7.2 1.3.2.1.3.2.3.4v7.8c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4v-1c0-5.7-3.2-7.9-7.1-7.9-3.4 0-5 1.9-5 4.4 0 3.5 2.7 5 6.6 7 4.7 2.5 8 4.5 8 9.6 0 4.8-3.8 8.2-9.7 8.2-2.9 0-6.3-.8-8.2-1.4-.4-.1-.4-.2-.4-.4m45.6-27c-1.7 0-2.7 1.2-2.7 8.5v8.4c0 7.8-2.5 11.8-9.9 11.8-6.5 0-10.6-3.3-10.6-10.4V4.4c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.3.4-.3H363c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v14.4c0 6.5 1.6 9.8 7.4 9.8 4.9 0 7.3-2.9 7.3-10.5V9.7c0-7.3-1.1-8.5-3.6-8.5h-1.8c-.3 0-.4 0-.4-.3V.8c0-.2.1-.3.4-.3h9.9c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-.8zm27.4-.7h-9.9c-.3 0-.4 0-.4.3v.1c0 .3.1.3.4.3h1.8c2.5 0 3.6 1.2 3.6 8.5v13.1h-.1L383.9.3c-.2-.2-.3-.3-.5-.3h-.9c-.3 0-.4.1-.4.3v19.9c0 7.3-1 8.5-2.7 8.5h-.9c-.3 0-.4 0-.4.3v.1c0 .2.1.3.4.3h9.9c.3 0 .4 0 .4-.3V29c0-.3-.1-.3-.4-.3h-1.8c-2.5 0-3.6-1.2-3.6-8.5v-13h.1l17.2 22.4c.2.2.3.3.5.3h.9c.3 0 .4-.1.4-.3v-20c0-7.2 1-8.5 2.7-8.5h.9c.3 0 .4 0 .4-.3V.7c-.1-.2-.2-.2-.5-.2"/></symbol><use xlink:href="#pa" /></svg></a
  ></div
  ><div class="trb_nh_lw"
    ><span class="trb_nh_t" data-dt="May 5, 2019" data-dt-wd="Sunday"></span><ul class="trb_nh_ln"
        ><li class="trb_nh_ln_li"
            ><a href="/news/breaking/#nt=tertiarynavbar"  class="trb_nh_ln_a">Latest</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="https://www.baltimoresun.com/news/maryland/bal-healthy-holly-coverage-20190319-storygallery.html#nt=tertiarynavbar"  class="trb_nh_ln_a">Pugh resigns</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://digitaledition.baltimoresun.com/"  class="trb_nh_ln_a">eNewspaper</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="https://www.baltimoresun.com/news/maryland/education/k-12/bal-2019-high-school-proms-from-around-the-baltimore-region-20190410-storygallery.html#nt=tertiarynavbar" target="_blank" rel="noopener" class="trb_nh_ln_a">Proms</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://baltimoresun.com/ask"  class="trb_nh_ln_a">Ask us</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://www.baltimoresun.com/news/trending/#nt=tertiarynavbar"  class="trb_nh_ln_a">Popular</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/sports/#nt=tertiarynavbar"  class="trb_nh_ln_a">Sports</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/obituaries/#nt=tertiarynavbar"  class="trb_nh_ln_a">Obits</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="https://casmp.adperfect.com/?hostname=classifieds.baltimoresun.com" target="_blank" rel="noopener" class="trb_nh_ln_a">Advertising</a
          ></li
        ></ul
    ><a href="/news/weather/?regionalZipCode=21278#nt=tertiarynavbar" class="trb_nh_w" data-content-weather="drizzle"><div class="trb_nh_wt"><svg class="trb_nh_wt_svg"
    ><symbol id="trb_wh_drizzle" viewBox="0 0 32 32"><path d="M24.8 19.68h-2.816q-.224 0-.368-.144t-.144-.352.144-.352.368-.144H24.8q1.568 0 2.672-1.104t1.104-2.656-1.104-2.656-2.672-1.104-2.656 1.152q-.256.224-.56.112t-.304-.464q-.096-2.624-1.968-4.416T14.816 5.76q-2.528 0-4.368 1.68t-2.064 4.176q-.032.256-.224.384t-.416.064q-.448-.128-.928-.128-1.408 0-2.4.992t-.992 2.384.992 2.384 2.4.992h2.24q.224 0 .368.144t.144.352-.144.352-.368.144h-2.24q-1.824 0-3.104-1.28t-1.28-3.088 1.28-3.088 3.104-1.28q.32 0 .64.032.416-2.528 2.304-4.256 2.144-1.984 5.056-1.984 3.008 0 5.184 2.112 1.76 1.728 2.176 4.128 1.184-.8 2.624-.8 1.984 0 3.376 1.392t1.392 3.36-1.392 3.36T24.8 19.68zm-13.6.608q-.096 0-.192-.032-.256-.096-.368-.336t-.048-.464l.128-.352q.096-.256.32-.368t.464-.032.368.304.032.48l-.128.352q-.128.448-.576.448zm-1.76 5.248q-.096 0-.192-.032-.256-.096-.368-.336t-.048-.464l.224-.608q.064-.256.304-.368t.48-.032.352.32.048.464l-.192.608q-.16.448-.608.448zm.864-2.624q-.096 0-.192-.032-.224-.096-.352-.336t-.032-.464l.192-.608q.096-.256.32-.368t.48-.032.368.32.016.464l-.192.608q-.16.448-.608.448zM8.64 27.904q-.096 0-.192-.032-.256-.096-.368-.32t-.016-.48l.096-.352q.096-.256.32-.368t.48-.032.368.32.016.464l-.096.352q-.16.448-.608.448zm6.784-7.616q-.096 0-.192-.032-.256-.096-.368-.336t-.048-.464l.128-.352q.096-.256.32-.368t.464-.032.368.304.032.48L16 19.84q-.128.448-.576.448zm-1.76 5.248q-.096 0-.192-.032-.256-.096-.368-.336t-.016-.464l.192-.608q.064-.256.304-.368t.48-.032.368.32.032.464l-.192.608q-.16.448-.608.448zm.896-2.624q-.128 0-.224-.032-.224-.096-.352-.336t-.032-.464l.192-.608q.096-.256.32-.368t.48-.032.368.32.016.464l-.192.608q-.128.448-.576.448zm-1.696 4.992q-.096 0-.192-.032-.256-.096-.368-.32t-.016-.48l.096-.352q.096-.256.336-.368t.48-.032.352.32.048.464l-.128.352q-.16.448-.608.448zm6.784-7.616q-.096 0-.192-.032-.256-.096-.368-.336t-.016-.464l.096-.352q.096-.256.32-.368t.48-.032.368.304.016.48l-.096.352q-.16.448-.608.448zm-1.76 5.248q-.096 0-.192-.032-.256-.096-.368-.336t-.016-.464l.192-.608q.096-.256.32-.368t.464-.032.368.32.032.464l-.192.608q-.16.448-.608.448zm.896-2.624q-.128 0-.224-.032-.224-.096-.336-.336t-.048-.464l.192-.608q.096-.256.32-.368t.48-.032.368.32.016.464l-.192.608q-.128.448-.576.448zm-1.696 4.992q-.096 0-.192-.032-.224-.096-.352-.32t-.032-.48l.128-.352q.064-.256.304-.368t.48-.032.352.32.048.464l-.128.352q-.16.448-.608.448z"/></symbol><use xlink:href="#trb_wh_drizzle"
  /></svg
>57&deg;</div
      ></a
      ></div
></header>

  <div id="trb_ad_oop" data-role="oopadloader_oopad" class="trb_oopAd"></div
><div id="trb_ad_teads" data-role="oopadloader_teadsad" class="trb_oopAd"></div
  >


  

  

  

  

  

  


      <script>
        if (trb.data.ads.optimera) {
          (function() {
            trb.appendResource('script', 'https://s3.amazonaws.com/optimera-ops/oPS.js', true);
          })();
        }
      </script>
    
  <script>trb.run.push(function(){i$('nh');});</script>
<script id="trb_end">trb.userTiming("trb bottom");</script
><script>
    trb.data.fbUserId = 'HowardCountyTimes';
    trb.data.fbShareAppId = '1568628726775307';
    trb.data.fbFollowAppId = '1568628726775307';
    trb.data.fbRedirectUri = 'http%3A%2F%2Fwww.baltimoresun.com%2Fcommon%2Fcc%2Ffbsc.1q2w3_d6eb51cc7892d02c11104306796a9f61.html';
  </script
>
  <script>trb.notification={getItems:function(){return trb.storage.get("trb.notification.closedItems")||"";},checkItem:function(a){return(" "+trb.notification.getItems()).indexOf(" "+a+" ")>=0;
},addItem:function(a){!trb.notification.checkItem(a)&&trb.storage.set("trb.notification.closedItems",trb.notification.getItems()+a+" ");
}};</script>

  <script>trb.runInfuse.push(function bnn(){i$({name:"bnn",handlers:{click:{close:function(a){a.preventDefault();
trb.notification.addItem(""+a.target.parentElement.getAttribute("data-content-id"));this.toggleState("closed");
}}},events:"click"});});</script>

                          <script>
                            trb.data.page.metrics.mather.artupt = '2019-05-05T21:21:02-0400';
                            trb.data.page.metrics.mather.artpub = '2019-05-05T21:10:00-0400';
                            trb.data.page.metrics.mather.chrcnt = '667';
                            trb.data.page.metrics.mather.paracnt = '5';
                            trb.data.page.metrics.mather.wrdcnt = '101';
                          </script>
                        <script>

  trb.run.push(function(){
        trb.data.page.sectionPath = '/news/maryland/howard/';
        trb.data.page.sectionName = 'Howard County';
        trb.data.page.pageTitle = 'Howard police investigating after woman found fatally shot, man injured in Columbia apartment - Howard County Times';
                  
          trb.data.page.slug = 'bs-md-woman-found-fatally-shot-in-columbia-20190505';          
          trb.data.page.title = 'Howard police investigating after woman found fatally shot, man injured in Columbia apartment';
          trb.data.page.author = 'Hallie Miller';
          trb.data.page.background = '<p>Howard County Police are investigating after finding a woman fatally shot and a man suffering from “undetermined significant injuries” in an apartment in Columbia Sunday night, according to a news release.</p> <p>Police were dispatched to the 8800 block of Spiral Cut in Columbia around 5:45 p.m. on Sunday...</p>';
          trb.data.page.thumbnailURL = 'http://www.trbimg.com/img-5ccf8bfe/turbine/bs-md-woman-found-fatally-shot-in-columbia-20190505';
          trb.data.page.ads = trb.data.page.ads || {};
          trb.data.page.ads.options = trb.data.page.ads.options || {};
          trb.data.page.ads.options.slug = trb.data.page.ads.options.slug || 'bs-md-woman-found-fatally-shot-in-columbia-20190505';
        
  });
</script><script>trb.run.push(function(){i$("carousel");});</script
>
  <script>trb.run.push(function(){i$('sc');});</script>

  <script>trb.run.push(function(){i$('nls');});</script>
<script type="trb/css" data-css-key=reskin>

                @media (min-width:1060px){.trb_bnn{right:140px}}@media (min-width:1575px){.trb_bnn{left:calc(50% - -60px)}}</script>
<script type="trb/css" data-css-key=lightbox>

                .trb_em[data-state~=lightbox_lightboxOpen] .trb_em_r_ca{display:block;margin-top:15px;padding:0 20px 0 0;float:none;width:auto;color:#FFF;font:13px Arial,sans-serif;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}.trb_em[data-state~=lightbox_lightboxOpen] .trb_em_r_ca a,.trb_em[data-state~=lightbox_lightboxOpen] .trb_em_r_ca a:hover{text-decoration:underline;color:#FFF}[data-state~=lightbox_lightboxOpen] .trb_em_r_ca p{color:#FFF}
                [data-state~=lightbox_Open] .trb_bnn{display:none}
                @media screen and (min-width:900px){[data-state~=lightbox_Open] .trb_em_r{overflow:visible!important}}
                [data-state~=lightbox_lightboxOpen] .trb_em_m_k{display:none}
                [data-state~=lightbox_lightboxOpen] .trb_em_r_t{display:block;color:#FFF;font-size:20px;font-family:Georgia,'Droid Serif',serif;font-weight:400;font-weight:700;letter-spacing:1px;margin-bottom:15px;padding:0;width:auto;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}@media screen and (min-width:700px)and (max-width:899px){[data-state~=lightbox_lightboxOpen] .trb_em_r_t{font-size:24px}}</script>
<script type="trb/css" data-css-key=videoscroll>
</script>
</body>
</html>