<!DOCTYPE html>
<html lang="en-US">
<head itemid=""  itemscope itemtype="http://schema.org/SpeakableSpecification">
<title>Harford Community College has big sports weekend - The Aegis</title>
<meta charset="utf-8" />

      <link rel="dns-prefetch" href="//www.trbimg.com"
          /><link rel="preconnect" href="//www.trbimg.com"
        /><link rel="dns-prefetch" href="//static.chartbeat.com"
      /><link rel="dns-prefetch" href="//m.trb.com"
      /><link rel="preconnect" href="//m.trb.com"
      /><link rel="dns-prefetch" href="//b.scorecardresearch.com"
      /><link rel="preconnect" href="//b.scorecardresearch.com"
      /><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"
      /><link rel="preconnect" href="https://securepubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"
      /><link rel="preconnect" href="//pubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//tpc.googlesyndication.com"
      /><link rel="preconnect" href="//tpc.googlesyndication.com"
      /><link rel="dns-prefetch" href="//www.google-analytics.com"
      /><link rel="preconnect" href="https://www.google-analytics.com"
      /><link rel="dns-prefetch" href="//www.googletagservices.com"
      /><link rel="dns-prefetch" href="//partner.googleadservices.com"
      /><link rel="dns-prefetch" href="//cm.g.doubleclick.net"
      /><link rel=dns-prefetch href=//eb.trbas.com
    /><link rel="dns-prefetch" href="http://ssor.tribdss.com"
    /><link rel="dns-prefetch" href="http://www.tribdss.com"
    /><link rel="dns-prefetch" href="//tags.crwdcntrl.net"
    /><link rel="preconnect" href="//tags.crwdcntrl.net"
    /><link rel="dns-prefetch" href="//js-sec.indexww.com"
    /><link rel="preconnect" href="//js-sec.indexww.com"
    /><link rel="dns-prefetch" href="//as.casalemedia.com"
    /><link rel="preconnect" href="//as.casalemedia.com"
    /><link rel="dns-prefetch" href="//ads.rubiconproject.com"
    /><link rel="preconnect" href="//ads.rubiconproject.com"
    /><link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"
    /><link rel="preconnect" href="//optimized-by.rubiconproject.com"
    /><link rel="dns-prefetch" href="//c.amazon-adsystem.com"
    /><link rel="preconnect" href="//c.amazon-adsystem.com"
     ><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"
    /><link rel="preconnect" href="//aax.amazon-adsystem.com"
    /><link rel="dns-prefetch" href="//newsletters.tribpub.com"
    /><link rel="dns-prefetch" href="//static.yieldmo.com" 
    /><link rel="dns-prefetch" href="//s.yieldmo.com" 
    /><link rel="dns-prefetch" href="//ads.yieldmo.com" 
    /><link rel="dns-prefetch" href="//s.ntv.io"
    /><link rel="preconnect" href="//s.ntv.io"
    /><link rel="dns-prefetch" href="//cdn.taboola.com"
    /><link rel="preconnect" href="//cdn.taboola.com"
    /><link rel="dns-prefetch" href="//cdn.teads.tv"
    /><link rel="dns-prefetch" href="//cdn2.teads.tv"
    /><link rel="dns-prefetch" href="//a.teads.tv"
    /><link rel="dns-prefetch" href="//sync.teads.tv"
    /><link rel="dns-prefetch" href="//t.teads.tv"
    />
    <meta http-equiv="Content-Language" content="en-US" />
        <meta name="robots" content="noodp, noydir" />
    <meta name="author" content="Adam Fornwalt" />
    <meta name="date" content="2019-04-22" />
      <meta name="copyright" content="Copyright (c) 2019 Baltimore Sun" />
    <meta name="Description" content="The Harford Community College athletic department celebrated another big weekend with a sweep by the baseball team and another lopsided win for the men’s lacrosse team." />
    <meta name="fb_title" content="Harford Community College has big sports weekend" />
        <meta property="og:title" content="Harford Community College has big sports weekend" />
      <meta property="og:description" content="The Harford Community College athletic department celebrated another big weekend with a sweep by the baseball team and another lopsided win for the men’s lacrosse team." />
    <meta property="fb:app_id" content="310302989040998"  />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.baltimoresun.com/news/maryland/harford/aegis/sports/ph-ag-hcc-weekend-sports-0424-story.html" />
    <meta property="og:image" content="https://www.trbimg.com/img-5cbe0d95/turbine/ph-ag-hcc-weekend-sports-0424" />
    <meta property="og:site_name" content="The Aegis" />
    <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@HarfordAegis" />
      <meta name="robots" content="index,follow"  /><meta name="googlebot" content="index"  /><meta name="googlebot-news" content="index" /><link rel="canonical" href="https://www.baltimoresun.com/news/maryland/harford/aegis/sports/ph-ag-hcc-weekend-sports-0424-story.html" />
    <meta property="article:content_tier" content="metered" /><meta name="apple-itunes-app" content="app-id=496681035, app-argument=http://www.baltimoresun.com/deeplinkid/116390826"><link rel="amphtml" href="https://www.baltimoresun.com/news/maryland/harford/aegis/sports/ph-ag-hcc-weekend-sports-0424-story,amp.html">
      <meta itemprop="xpath" content="/html/head/meta[@property='og:title']/@content" />
      <meta itemprop="xpath" content="/html/head/meta[@name='Description']/@content" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta name="x-servername" content="i15prod-114f977-13-211.1"/><meta property="fb:pages" content="9299179711" /><script>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</script>
  <script>if(location.href.substr(-1)=="#"){history.replaceState(history.state,document.title,location.href.slice(0,-1));
}</script>
<script>i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}}};
trb={run:[],runInfuse:[],data:{page:{},videos:{},embed:{},metrics:{prdomain:"baltimoresun.com",pbrd:5,pvid:Date.now()+"_"+Math.floor(Math.random()*1000000000)}},vendor:{},dpl:[],dpp:[]};
googletag={cmd:[]};trb.appendResource=function appendResource(k,p,o,r,n,l,h){var q=document.createElement(k);
if(k=="script"){q.src=p;q.async=o||false;q.defer=o||r||false;if(n){q.addEventListener("load",n);}if(l){q.addEventListener("error",l);
}}else{if(k=="link"){q.href=p;q.rel="stylesheet";}else{return;}}var m=document.head||document.documentElement;
m[h?"insertBefore":"appendChild"](q,h?m.firstChild:null);};window.trb=window.trb||{};trb.utils=trb.utils||{};
trb.data=trb.data||{};trb.browsersupport=trb.browsersupport||{};trb.browsersupport.isMobile=function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent);
};trb.data.isMobile=trb.browsersupport.isMobile();if(trb.data.isMobile){document.documentElement.setAttribute("data-content-mobile","");
}(trb.userTiming=window.performance&&performance.mark&&location.hash.indexOf("trb_perf")>-1?function(b){performance.mark(b);
}:function(){})("trb head");_sf_startpt=Date.now&&Date.now();document.addEventListener("DOMContentLoaded",function isReady(){i$.hasDocReadyRun=true;
document.removeEventListener("DOMContentLoaded",isReady);});trb.runInfuse.push(function(){trb.data.metrics.uuid=trb.cookie.get("uuid");
});</script
><script>
    trb.data.parentSectionPath = '/news';
    trb.data.parentSectionName = 'News';
    if (trb.data.isSectionFront = false) document.documentElement.setAttribute('data-content-sectionfront', '');
    
      trb.data.unsupportedBrowserBaseURL='http://touch.baltimoresun.com';
      trb.data.page = {unsupportedBrowserPath: '/#section/-1/article/p2p-116390826/'};
    </script
  ><script id="hb7295-f7b8-42e7-89b8-f1f660fc52c7">
              trb.data.lotameEnabled = true;
              trb.data.lotameCollectionId = '13201';
              trb.data.lotameExtractionId = '13199';
              trb.data.siteName = "baltimoresun";
              trb.data.ads = {slotPrefix : '/4011/trb.baltimoresun', ix: { enabled : true }, a9: { enabled : true } };
              trb.data.page.ads = {enabled: true, slot: trb.data.ads.slotPrefix + '/' + 'news/local/harford/aegis', options: {"site":"trb.baltimoresun","at":"Softball","iab":"sports","ptype":"s"}, rubicon: {keyFPI: '', valueFPI: ''}};
              trb.data.page.tags = ["Softball"];
            </script>
            <script>
                trb.data.ads.optimera = location.href.indexOf('disable-optimera') == -1  && location.href.indexOf('disable-thirdparty') == -1;
                if (trb.data.ads.optimera) {
                    var oDv  = ['3'];
                    var oVa = {};
                }
             </script>
            
    <script>trb.data.ads.options = {apv: 'false'};</script>
  
  <script>
    trb.data.ads.nativo="delayed";var _prx=window._prx||[];_prx.push(["cfg.SetNoAutoStart"]);</script>
<script>trb.data.page.ads.teadsEnabled = true;</script>
                <script>
                  trb.data.ads.yieldmo = {mobile: true, desktop: false};
                </script>
              
              <script>
                trb.data.ads.yieldmo = trb.data.ads.yieldmo || {};
                trb.data.ads.yieldmo.mobile = true;
              </script>
              
        <script>
          trb.data.page.articleType = 'robust';
        </script>
      
      <script>
        (location.hash + location.search).indexOf ('disable-gpt') == -1 && trb.data.ads && trb.appendResource('script', '//www.googletagservices.com/tag/js/gpt.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/lib.1q2w3_e3e7791be26cadd89b1a6ef4748ecafc.min.js', true);
        (location.href).indexOf ('disable-main') < 0 && 
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/main.1q2w3_e0711ff2502cd6beb2c52f387bfcde90.min.js', true);
      </script>
    
<script>trb.appendResource('script', trb.data.ssorUrl = '//ssor.tribdss.com/reg/tribune/balngux.min.js', true);
</script>
  <script>
    
    trb.appendResource('script', trb.data.meteringUrl = '//www.tribdss.com/meter/baltngux.min.js', true);
  </script>

        <script>
          try{(' '+(localStorage.getItem('trb.notification.closedItems')||'')).indexOf(' 87187595 ')>=0&&document.documentElement.setAttribute('data-bnn-closed','')}catch(e){}
        </script>
      <script>googletag.cmd.push(function(){trb.userTiming("trb gpt load");});</script
><link rel=preload as=script href=//js-sec.indexww.com/ht/htw-baltimore-sun.js
    /><link rel=preload as=script href=//c.amazon-adsystem.com/aax2/apstag.js
    />
  <script>trb.run.push(function(){trb.ads.loadAdloader();});</script>

      <script>
        if (trb.data.ads.optimera) {
          (function() {
            trb.appendResource('script', ('https://s3.amazonaws.com/optimera-client/' + oDv[0] + '/' + window.location.host + window.location.pathname + '.js?t=' + Math.random()), true);
          })();
        }
      </script>
    
                          <script>trb.data.page.totalPages = 1;</script>
                        
    
    <script>if(location.href.indexOf("disable-thirdparty")==-1){(function(){var e,b=location.href,h=document.documentElement.clientWidth,g=trb.data.page.ads;
g.count={};function a(){var m=trb.data.isMobile,o=g.count;g.htSlotSizeCount=e={};for(var n in o){var s=n.indexOf(":"),q=n.substring(0,s);
if(q==""||m&&q=="m"||!m&&q=="d"){var r=n.lastIndexOf(":"),t=n.indexOf("-"),p=n.substring(t+1,r);if((p==""||h<p)&&h>=n.substring(s+1,t)){e[n.substring(r+1)]=o[n];
}}}}function j(m){do{try{(m.shift())();}catch(n){console.log(n.name+": "+n.message);}}while(m&&m.length>0);
}if(b.indexOf("disable-ix")==-1){var d=g.ix={};function i(){d.error=true;}function f(){if(window.headertag&&headertag.setFirstPartyData&&headertag.retrieveDemand){var q=g.rubicon;
if(!e){a();}if(q){var s=q.keyFPI,r=q.valueFPI;if(s&&r){var p={};p[s]=[r];window.headertag&&headertag.setFirstPartyData&&headertag.setFirstPartyData({rubicon:{keywords:[r],inventory:p}});
}}var o=[];for(var n in e){for(var m=1;m<=e[n];m++){o.push({htSlotName:n+"_"+m});}}if(!d.firstAdCall){window.headertag&&headertag.retrieveDemand&&headertag.retrieveDemand(o,function(t){d.demand=t;
d.ready=true;var u=d.adQueue;if(u&&u.length>0){j(u);}});}else{d.ready=true;}}}trb.appendResource("script",b.indexOf("enable-hbtest")!=-1?"//js.indexww.com/ht/ls-tronc.js":"//js-sec.indexww.com/ht/htw-baltimore-sun.js",true,true,f,i);
}if(b.indexOf("disable-a9")==-1){var k=g.a9={};function c(){k.error=true;}function l(){if(window.apstag&&apstag.init&&apstag.fetchBids){if(!e){a();
}var r=[],m=trb.data.page.ads.slot;for(var q in e){for(var p=1;p<=e[q];p++){var o=q.split("|");for(var n=0;
n<o.length;n++){o[n]=o[n].split("x");}r.push({slotID:q+"_"+p,slotName:m,sizes:o});}}apstag.init({pubID:"3503"});
if(!k.firstAdCall){apstag.fetchBids({slots:r,timeout:2000},function(s){k.demand=s;k.ready=true;var t=k.adQueue;
if(t&&t.length>0){j(t);}});}else{k.ready=true;}}}trb.appendResource("script","//c.amazon-adsystem.com/aax2/apstag.js",true,true,l,c);
}})();}</script>
  <script>
 trb.data.page.pathname = '/news/maryland/harford/aegis/sports/ph-ag-hcc-weekend-sports-0424-story.html'; 
 trb.data.page.metrics = {"list1":"","byline":"Adam Fornwalt","sectionPath":"/news/maryland/harford/aegis/sports/","sectionName":"Aegis Sports","parentSectionName":"News","slug":"ph-ag-hcc-weekend-sports-0424","premiumContentLevel":"default","pubDate":"04-22-2019 14:45","credit":"Courtesy of Harford Athletics","pageTitle":"Harford Community College has big sports weekend","uid":"45584","pageNumber":"","owner":"Baltimore Sun","contentId":"116390826","marketCode":"balnews","individualPhotoID":"116390856","topicID":"","topic":"","siteName":"baltimoresun","src":"ngux","contentType":"story","linkTrackingAction":"story","channel":"news:maryland:harford:aegis:sports","server":"www.baltimoresun.com","pageName":"bs:news:maryland:harford:aegis:sports:ph-ag-hcc-weekend-sports-0424:story.","topLevelSection":"news","siteHierarchy":"baltimoresun:news:maryland:harford:aegis:sports","globalHierarchy":"news:maryland:harford:aegis:sports","site":"baltimoresun","siteAbbrv":"bs","omnitureAccountId":"tribnglobal","googleAnalytics":"UA-101870247-1","globalHierarchyWithRoot":"news:maryland:harford:aegis:sports"};
 
  trb.data.page.metrics.mather = { pnum: 1 }
 </script>
      <script>
        location.href.indexOf('disable-ensighten') == -1 && trb.appendResource('script', (location.href.indexOf('ensightenTest') > -1 ? '//nexus-test.ensighten.com' : '//eb.trbas.com') + '/tronc/baltimoresunngux' + (location.href.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js', true,null, null, null, false);
      </script>
    
            <script id="f2ae4e18-f6f9-4c3e-82b6-ee332e050f4d">
              (new Image).src = "/as/prod/subpa/balnews/aegis/images/masthead.1q2w3_5ec3f1f731fd4c5bde7bfdc3b8e49c72.svg";
            </script>
          <script>
        if(window.performance && typeof window.performance.mark == 'function') {
          window.performance.mark('tbl_ic');
        }
      </script
    ><style>@font-face{font-family:trb_Icons;src:url('/as/prod/common/fonts/trbicons.1q2w3_4246b80465a23616ede433f92ea4efc2.woff2')format('woff2'),url('/as/prod/common/fonts/trbicons-new.1q2w3_0bcac650703402e43791d87964facdaa.woff')format('woff')}@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:url('http://www.trbas.com/jive/prod/common/fonts/lato_regular.1q2w3_0cd231e737bcf971cf3a36db3c1e2726.woff2')format('woff2'),url('http://www.trbas.com/jive/prod/common/fonts/lato_regular.1q2w3_af7011a8cc39618e4663810a75adf382.woff')format('woff');unicode-range:U+0000-009F,U+00A2,U+00A9,U+00AE,U+2122}@font-face{font-family:'Lato';font-style:normal;font-weight:900;src:url('http://www.trbas.com/jive/prod/common/fonts/lato_black.1q2w3_8e289dd5b4b99e3295260d1f5562a382.woff2')format('woff2'),url('http://www.trbas.com/jive/prod/common/fonts/lato_black.1q2w3_8d9ae5edefe82a14703539897d24922c.woff')format('woff');unicode-range:U+0000-009F,U+00A2,U+00A9,U+00AE,U+2122}</style>
  <link rel="apple-touch-icon" href="http://www.trbas.com/jive/prod/common/images/balnews-apple-touch-icon.1q2w3_181b813671f876d85afe60e4e14d58e4.png"
  ><link rel="prefetch" href="/as/prod/balnews/stylesheets/modules.1q2w3_7ceb7c7b44f8fda94d50b91db3cd8d2f.min.css"
    /><style>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</style>

  

  <script>trb.userTiming("trb css load");</script>

  <script>trb.run.push(function(){i$('loadfor');});</script>
</head>
<body>
<svg style="display: none">
<symbol id="trb_close" viewBox="0 0 32 32"><path d="M14.625 16L3.562 4.937 4.875 3.5 16 14.623 27.125 3.5l1.313 1.437-11 11.063 11 11.125-1.313 1.375L16 17.437 4.875 28.5l-1.313-1.375z"/></symbol><symbol id="trb_facebook" viewBox="0 0 32 32"><path d="M9.125 16.125V11h2.938V8.25q0-3.25 1.563-4.75T18.69 2h3.75v4.875h-1.814q-1.688 0-2.188.47t-.5 2.093V11H22.5l-.624 5.126h-3.938V30h-5.875V16.127H9.125z"/></symbol><symbol id="trb_twitter" viewBox="0 0 32 32"><path d="M28.688 8.125q-1 1.625-2.625 2.688v.688q0 3.566-1.625 6.878T19.344 24t-8.03 2.314q-4.314 0-8-2.375.312.06 1.25.06 3.562 0 6.5-2.188-1.69-.063-3.032-1.063t-1.844-2.56q.875.124.938.124.75 0 1.375-.188-1.75-.375-2.935-1.813T4.375 13v-.064q.875.563 2.313.688Q4.375 12.06 4.375 9.25q0-1.376.75-2.564 4 5 10.688 5.375-.125-1-.125-1.122-.125-2.188 1.5-3.75t3.688-1.5 3.813 1.688Q26.44 7 27.94 6.06q-.564 1.876-2.25 2.876 1.75-.188 3-.813z"/></symbol><symbol id="trb_email" viewBox="0 0 32 32"><path d="M27.813 7.125L16 15.938 4.187 7.125h23.625zM2 24.875V8.187L16 18.75 30 8.187v16.688H2z"/></symbol><symbol id="trb_thin_arrow_down" viewBox="0 0 31 32"><path d="M13.813 0v26.47L1.97 14.624 0 16.594 15.406 32l15.406-15.406-2.375-1.97L16.593 26.47V0h-2.78z"/></symbol><symbol id="trb_thin_close" viewBox="0 0 32 32"><path d="M15.313 15.938L3.813 4.5l.75-.688 11.375 11.5 11.438-11.5.813.688-11.565 11.438L28.19 27.5l-.814.69-11.438-11.44L4.563 28.19l-.75-.69z"/></symbol><symbol id="trb_magnify_glass" viewBox="0 0 32 32"><path d="M25.313 13.375q0 4.188-2.75 7.313l6 6.063-2.75 2.877-6.375-6.5Q17 24.314 14.313 24.314q-4.5 0-7.688-3.188t-3.188-7.75q0-4.5 3.22-7.75t7.655-3.25q4.563 0 7.78 3.25t3.22 7.75zm-17.875 0q0 2.813 2 4.938 2.063 2.063 4.875 2.063t5-2.063q2.125-2.063 2.125-4.938 0-2.813-2.125-4.875-2.188-2.063-5-2.063T9.438 8.5q-2 2-2 4.875z"/></symbol></svg>


  

  
  

  
      <div class="trb_bnn" data-role="bnn" lang="en-US" data-content-id="87187595"><div class="trb_bnn_h" data-bnn-title="The Capital"          ></div        ><div class="trb_bnn_i"          ><a class="trb_bnn_i_t" href="http://www.baltimoresun.com/bal-whisper-hyperlink-hyperlink.html">Capital Gazette wins special Pulitzer Prize citation for coverage of newsroom shooting that killed five</a            ></div        ><a class="trb_bnn_c" data-role="bnn_close" href="#"><svg class="trb_bnn_c_svg"    ><use xlink:href="#trb_close"  /></svg></a      ></div>
<div class="trb_allContentWrapper" data-content-section-path="/news/maryland/harford/aegis/sports/" data-role="extendablePage pagination" data-state="transporter_active" lang="en-US" data-c-url="/news/maryland/harford/aegis/sports/ph-ag-hcc-weekend-sports-0424-story.html" data-content-id="116390826" data-content-slug="ph-ag-hcc-weekend-sports-0424" data-content-section="News" data-content-type="story">






<header class="trb_mh trb_masthead"><div class="trb_mh_adB trb_masthead_adBanner" 
      ><div class="trb_header_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="leaderboardcombo" data-adloader-adtype="mastheadleaderboardcombo" data-adloader-label ></div
      >
  <div class="trb_header_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="headerLeaderboard" data-adloader-adtype="mastheadleaderboard" data-adloader-label ></div
      >
  <div class="trb_header_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="headerMobileBanner" data-adloader-adtype="mastheadmobilebanner" data-adloader-label ></div
      >
  <div class="trb_st_cl"><svg viewBox="0 0 32 32" style="display: none;"><path d="M14.625 16L3.562 4.937 4.875 3.5 16 14.623 27.125 3.5l1.313 1.437-11 11.063 11 11.125-1.313 1.375L16 17.437 4.875 28.5l-1.313-1.375z"></path></svg></div>
   </div><div class="trb_mh_t_w"
      ><a href="http://www.baltimoresun.com/news/maryland/harford/aegis/"><div class="trb_mh_t" style="background-image: url('/as/prod/subpa/balnews/aegis/images/masthead.1q2w3_5ec3f1f731fd4c5bde7bfdc3b8e49c72.svg')"></div
          ></a
            ></div
  ></header>


<article class="trb_ar" itemscope itemtype="http://schema.org/Article">
  <header class="trb_ar_h">
  <div class="trb_ar_bc">
      <a itemprop="articleSection" href="/news/#nt=breadcrumb" class="trb_ar_bc_a">News </a>
        <a itemprop="articleSection" href="/news/maryland/#nt=breadcrumb" class="trb_ar_bc_a">Maryland </a>
        <a itemprop="articleSection" href="/news/maryland/harford/#nt=breadcrumb" class="trb_ar_bc_a">Harford County </a>
        <a itemprop="articleSection" href="/news/maryland/harford/aegis/#nt=breadcrumb" class="trb_ar_bc_a">The Aegis </a>
        <a itemprop="articleSection" href="/news/maryland/harford/aegis/sports/#nt=breadcrumb" class="trb_ar_bc_a">Aegis Sports </a>
        </div>
    
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/news/maryland/harford/aegis/sports/ph-ag-hcc-weekend-sports-0424-story.html" data-sc-ti="Harford Community College has big sports weekend" data-sc-th="http://www.trbimg.com/img-5cbe0d95/turbine/ph-ag-hcc-weekend-sports-0424" data-sc-desc="The Harford Community College athletic department celebrated another big weekend with a sweep by the baseball team and another lopsided win for the men’s lacrosse team.   The baseball sweep came Saturday at home, with the Fighting Owls beating the ASA Brooklyn Avengers, 7-3, in game one and 11-2..." data-sc-sl="ph-ag-hcc-weekend-sports-0424" data-sc-cont="story" data-sc-nn="The Aegis" data-sc-contid="116390826"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Harford Community College has big sports weekend - The Aegis&body=http%3A%2F%2Fwww.baltimoresun.com%2Fnews%2Fmaryland%2Fharford%2Faegis%2Fsports%2Fph-ag-hcc-weekend-sports-0424-story.html%23share%3Demail~story" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><div class="trb_ar_hl">
      <h1 class="trb_ar_hl_t" itemprop="headline">Harford Community College has big sports weekend</h1>
    </div>
    </header>
 <div class="trb_ar_main">
          <div class="trb_ar_la">
  <aside class="trb_em trb_embed" data-content-id="116390856" data-content-size="leadart" data-content-type="image" data-content-slug="bs-1555959008-emwcgdkf2o-snap-image" data-content-subtype="photo"
        data-role="sc_item imgsize_ratiosizecontainer"
        data-state=""
        >

      <div class="trb_em_m"
  ><figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-5cbe0ce2/turbine/bs-1555959008-emwcgdkf2o-snap-image" alt="HCC sports" class="trb_em_ic_img" title="HCC sports" data-c-nd="839x472" data-role="imgsize_srcsetdisplayitem" srcset="http://www.trbimg.com/img-5cbe0ce2/turbine/bs-1555959008-emwcgdkf2o-snap-image/350/350x197 350w, http://www.trbimg.com/img-5cbe0ce2/turbine/bs-1555959008-emwcgdkf2o-snap-image/400/400x225 400w, http://www.trbimg.com/img-5cbe0ce2/turbine/bs-1555959008-emwcgdkf2o-snap-image/450/450x253 450w, http://www.trbimg.com/img-5cbe0ce2/turbine/bs-1555959008-emwcgdkf2o-snap-image/500/500x281 500w, http://www.trbimg.com/img-5cbe0ce2/turbine/bs-1555959008-emwcgdkf2o-snap-image/550/550x309 550w, http://www.trbimg.com/img-5cbe0ce2/turbine/bs-1555959008-emwcgdkf2o-snap-image/600/600x338 600w, http://www.trbimg.com/img-5cbe0ce2/turbine/bs-1555959008-emwcgdkf2o-snap-image/650/650x366 650w, http://www.trbimg.com/img-5cbe0ce2/turbine/bs-1555959008-emwcgdkf2o-snap-image/700/700x394 700w, http://www.trbimg.com/img-5cbe0ce2/turbine/bs-1555959008-emwcgdkf2o-snap-image/750/750x422 750w, http://www.trbimg.com/img-5cbe0ce2/turbine/bs-1555959008-emwcgdkf2o-snap-image/800/800x450 800w, http://www.trbimg.com/img-5cbe0ce2/turbine/bs-1555959008-emwcgdkf2o-snap-image/839/839x472 839w" sizes="(min-width: 1260px) 750px, (min-width: 1060px) calc(100vw - 559px), (min-width: 840px) calc(100vw - 419px), (min-width: 800px) 800px, 100.1vw" /></figure><div class="trb_em_r" data-role="lightbox_metadata">
    <span class="trb_em_r_t"  data-ri-t="HCC sports"></span>
<div class="trb_em_r_cr">Courtesy of Harford Athletics</div>
<div class="trb_em_r_ca">
      Reyce Curnane belted two home runs Saturday in game one of the Fighting Owls sweep over the ASA Brooklyn Avengers.</div>
<div class="trb_em_r_cc">Reyce Curnane belted two home runs Saturday in game one of the Fighting Owls sweep over the ASA Brooklyn Avengers. (Courtesy of Harford Athletics)</div></div></div></aside></div>
          <div
            ><div class="trb_ar_by"
      ><span class="trb_ar_by_nm_pm"
        ><span data-byline-withoutby class="trb_ar_by_nm_au"><span itemprop="author">Adam Fornwalt</span
></span
          ><span class="trb_ar_by_nm_pb">For The Aegis</span
          ></span
    ></div
  ><div class="trb_nls_c" data-role="nls" data-nls-successmsg="Thanks! You're all set!" data-nls-options="esp=cm&pa=balnews&sn=article&listid=2095415624&newsletterEndpointUrl=https://api.nlr.tronc.com/v3/newsletters/subscriptions&newsletterApiKey=t2RIwsHk5p8RFZ0sPKLEr2M0Rh64DNz69BDRyGQa&grecaptchaSiteKey=6LfKwwoUAAAAACc6arcPq_h_ZfmAJ3lxvlCCY9e9&aid=2089072584&allurl=http://membership.baltimoresun.com/newsletters"
    ><div class="trb_nls_h" data-nls-header="Get The Aegis newsletter delivered to your inbox."></div
      ><form data-role="nls_form" class="trb_nls_f"
          ><input type="email" autocomplete="on" name="email" class="trb_nls_e" placeholder="Enter your email" data-role="nls_email delayload delayload_done" required
          /><input type="submit" value="Sign up" class="trb_nls_s" data-role="nls_submit"
      /></form
    ><a href="http://www.tribpub.com/privacy-policy/" class="trb_nls_p" target="_BLANK" rel="noopener">Privacy Policy</a
  ></div
  >
  <div class="trb_ar_dateline"><time itemprop="datePublished" class="trb_ar_dateline_time" data-dt="April 22, 2019, 2:45 PM" datetime="2019-04-22T14:45:00EDT"></time>
  </div>
    </div>
            <div itemprop="articleBody" class="trb_ar_bd">
                    
                      
                        <div class="trb_ar_page"  data-role="pagination_page" data-content-page="1">
                          <p>The Harford Community College athletic department celebrated another big weekend with a sweep by the baseball team and another lopsided win for the men’s lacrosse team.</p><p>The baseball sweep came Saturday at home, with the Fighting Owls beating the ASA Brooklyn Avengers, 7-3, in game one and 11-2 in the nightcap.</p><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
      ><p>In the opener, sophomore Reyce Curnane mashed two homers and drove in five runs to lead the win</p><p>Both teams struggled to produce much of anything in the way of run support in the first two innings, with Nehemiah Wright's sac fly in the bottom of the second standing as the lone score. This rapidly changed in the bottom of the third, with Curnane hitting his first long ball of the day for a 3-1 lead.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div>
            <aside class="trb_ar_sponsoredmod" data-v-ymid="ym_1000072" data-adloader-networktype="yieldmo" data-role="delayload delayload_item" data-screen-size='mobile' data-withinviewport-options="bottomOffset=100&topOffset=1500" data-load-method="trb.vendor.yieldmo.init" data-load-type="method" >
            </aside>
  <aside class="trb_ar_sponsoredmod" data-v-ntidd="1066704" data-adloader-networktype="nativo" data-role="delayload" data-withinviewport-options="bottomOffset=100" data-load-method="trb.vendor.nativo.init" data-load-type="method"
            ></aside><p>ASA pulled back within two runs in the top of the fourth, but Curnane connected on his second of the day, this time a three-run blast, to put the Fighting Owls ahead 7-2.</p><p>Harford reliever Blake James (3.1 IP, 1 ER) took care of the Avengers from there, allowing just one run on four hits while striking out a pair to earn the win out of the pen.</p><p>In game two, Harford scored 10 runs over the first three innings, leading to the mercy rule triumph over the Avengers.</p><p>The Fighting Owls snapped out of their game one struggles at the plate, with six players combining for 11 hits and 10 RBI. Ajay Sczepkowski led Harford with a three-hit performance, including a solo home run in the bottom of the fifth to end the game.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div>
        
              <aside class="trb_ar_sponsoredmod" data-v-ymid="ym_1606459544595446077" data-role="delayload" data-screen-size="mobile" data-withinviewport-options="bottomOffset=100&topOffset=1500" data-load-method="trb.vendor.yieldmo.init" data-load-type="method"></aside><p>Marty Neal (4 IP, 0 ER) carved up ASA from the mound, tossing aside six Avengers via strikeout to improve to 6-1 on the year.</p><p>The Fighting Owls have now won 28 straight games and hold a 38-5 record.</p><h3>Schmidt leads men’s lacrosse</h3><p>No. 2 Harford claimed its 11 consecutive win with a dominant 24-5 defeat of the No. 5 Sussex County Sharks, Saturday afternoon inside Harford Stadium.</p><p>The Fighting Owls' offense scored 17 unanswered goals to start the game. They finished with 75 shots, 43 coming in on goal. Five players finished with hat tricks, led by sophomore Chandler Schmidt's (North Harford) five.</p>
  <aside class="trb_ar_sponsoredmod" data-v-ntidm="1066706" data-role="delayload" data-withinviewport-options="bottomOffset=100&topOffset=1500" data-load-method="trb.vendor.nativo.init" data-load-type="method"></aside><p>Owen Consoletti added four goals, while Reece Wiseman, Tyler Wagoner (Perryville) and Alex Wroe (John Carroll) tallied three goals each. Eli Doyle and Grady DiPeso (C. Milton Wright) added two goals apiece, while Andrew Stump (Fallston) and Gaige Lennon scored a goal each.</p><p>Harford's defense was just as solid, causing 11 turnovers and claiming 39 ground balls before halftime. As a unit, they held the Sharks scoreless for 37 minutes.</p><p>Barrett Casto (12 saves) was in goal for the win. The Fighting Owls are now 11-1.</p></div>
                      </div>
          <div class="trb_eg trb_eg_b" data-role="base_eg base_expandable delayload_done" data-eg-count="0" data-eg-type="embed" style="opacity:0;">
                <div class="trb_eg_b_r" data-role="base_r delayload" data-load-event="base_loadjoinembeds"></div>
              </div>
            <div class="trb_ar_cr">Copyright
            &copy; 2019, <a class="trb_ar_cr_a" href="http://www.baltimoresun.com/news/maryland/harford/aegis/#nt=copyright">The Aegis</a>, a Baltimore Sun Media Group publication | <a href="http://placeanad.baltimoresun.com/" rel="nofollow">Place an Ad</a></div>
        <ul class="trb_ar_rt" data-c-typename=article
      ><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Softball" 
                       href="/topic/sports/softball/15055000-topic.html#nt=taxonomy-article"> Softball</a></li></ul
    >
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/news/maryland/harford/aegis/sports/ph-ag-hcc-weekend-sports-0424-story.html" data-sc-ti="Harford Community College has big sports weekend" data-sc-th="http://www.trbimg.com/img-5cbe0d95/turbine/ph-ag-hcc-weekend-sports-0424" data-sc-desc="The Harford Community College athletic department celebrated another big weekend with a sweep by the baseball team and another lopsided win for the men’s lacrosse team.   The baseball sweep came Saturday at home, with the Fighting Owls beating the ASA Brooklyn Avengers, 7-3, in game one and 11-2..." data-sc-sl="ph-ag-hcc-weekend-sports-0424" data-sc-cont="story" data-sc-nn="The Aegis" data-sc-contid="116390826"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Harford Community College has big sports weekend - The Aegis&body=http%3A%2F%2Fwww.baltimoresun.com%2Fnews%2Fmaryland%2Fharford%2Faegis%2Fsports%2Fph-ag-hcc-weekend-sports-0424-story.html%23share%3Demail~story" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="pageBottomCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
      >
  
  <div class="trb_cm" data-cm-sn="Baltimore Sun"><a class="trb_cm_a" href='mailto:circsupport@tronc.com' rel="noopener" target='_blank'></a></div><aside class="trb_ar_iap" data-iap-l="IN CASE YOU MISSED IT">
        <a class="trb_ar_iap_a" data-bgurl="http://www.trbimg.com/img-593816c2/turbine/ph-ag-retro-harford-looking-back-hyperlink-20170607/70/70x70,http://www.trbimg.com/img-593816c2/turbine/ph-ag-retro-harford-looking-back-hyperlink-20170607/140/140x140" data-load-type="bgImg" data-role="delayload delayload_done" href="http://www.baltimoresun.com/news/maryland/harford/aegis/retro/?track=article-promo" >
          <div class="trb_ar_iap_b" data-iap-t="RETRO HARFORD: LOOKING BACK" data-iap-b="Looking back at Harford County people, places and traditions through the years."></div>
        </a>
      </aside>
      
  <div class="trb_ar_nar">
                  <a class="trb_ar_nar_a" data-nar="Content Continues Below" data-role="loadfor_item" href="#" data-loadfor-role="extendablePage_summaryStart"><svg class="trb_ar_nar_a_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></a>
                </div>
              <div class="trb_taboola trb_ar_taboola"  data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method" data-vendor-taboolacontenttype="article" data-vendor-taboolarows="2"></div>
      </div>
        <meta itemprop="dateModified" content="2019-04-22T11:53:10-0700" />
<meta itemprop=isAccessibleForFree content="False"
        /><div itemprop=hasPart itemscope itemtype="http://schema.org/WebPageElement" style="display:none"
        ><meta itemprop=isAccessibleForFree content="False"
        /><meta itemprop=cssSelector content=".trb_ar_bd"
      /></div></article>
      <aside class="trb_ar_rail">
            <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articlecubecombo" data-adloader-adtype="articlecubecombo" data-adloader-label ></div
      >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
      >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
      >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
      >
  <div class="trb_taboola trb_ar_taboola"  data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method" data-vendor-taboolacontenttype="article" data-vendor-taboolarows="2"  data-vendor-rightrail="true"></div>
      </aside>
        <div class="trb_ar_e_d" data-role="extendablePage_summaryStart" data-load-type="scrollintoview"></div>
        
  <div class= "trb_ar_summary_load" data-role="delayload delayload_done extendablePage_summary" data-load-type="noop" data-url="/news/maryland/harford/aegis/sports/get-summary.html?page=0&blog=0"></div>
        
















  
    
  


  
  <div class="trb_bottomAdBanner">
    <div class="trb_gptAd trb_footer_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerleaderboardcombo" data-adloader-adtype="leaderboardcombo" data-adloader-label ></div
      >
  <div class="trb_gptAd trb_footer_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerLeaderboard" data-adloader-adtype="leaderboard" data-adloader-label ></div
      >
  <div class="trb_gptAd trb_footer_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerMobileBanner" data-adloader-adtype="mobilebanner" data-adloader-label ></div
      >
  </div>



  











</div
><header class="trb_nh" data-reg-role="prompt" data-role="nh_cnt">
  <div class="trb_nh_uw"><div class="trb_nh_dss" data-reg-role="base"></div
    ><div class="trb_nh_dss_m" data-reg-role="mob"></div
    ><nav class="trb_nh_un_w"
      ><div class="trb_nh_unh" data-role="nh_t"
        ><svg class="trb_nh_unh_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
><div class="trb_nh_un_hw"
          ><hr class="trb_nh_unh_hr"
          /><hr class="trb_nh_unh_hr"
        /></div
        ></div
      ><div class="trb_nh_un_ulw" data-role="s8e nh_ulw" data-url="/get-navigationlinks?v=1q2w3_114f977e9103be6588e4f31bb549ee5d8b13a67"
        ></div
      ></nav
    ><div data-role="nh_search ps" data-ps-url="/searchsuggest?ty=site&q=" data-ps-timedelay="75" 
    ><a href="#" class="trb_nh_sm" data-role="nh_searchButton" data-nh-searchtitle="SEARCH"><svg class="trb_nh_sm_o_svg"
    ><use xlink:href="#trb_magnify_glass"
  /></svg
><svg class="trb_nh_sm_c_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></a
    ></div
    ><a href="/#nt=mastheadnavbar"
      >	<svg xmlns="http://www.w3.org/2000/svg" class="trb_nh_l" data-content-id="116385952" data-content-slug="la-sp-horse-racing-newsletter-20190422" data-content-section="Sports" data-content-type="story"><symbol id="pa" viewBox="0 0 406 34"><path d="M6.2 29.3c-.3 0-.4 0-.4-.3s.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V1.4h-3C2.8 1.4.6 3.7.6 8.3v1.2c0 .3 0 .4-.3.4S0 9.7 0 9.5V.9C0 .6 0 .6.4.6h22.9c.3 0 .4.1.4.3v8.6c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.3c0-4.6-2.2-6.9-5.8-6.9h-3v24.1c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H6.2zm35.9 0c-.3 0-.4 0-.4-.3s.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V14.4H32.5v11.1c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H24.5c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2v-21c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.2.4-.2h11.3c.3 0 .4 0 .4.2v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v9.1h12.8v-9c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.2.4-.2h11.3c.3 0 .4 0 .4.2v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v21c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H42.1zm30.3-15.6c.3 0 .4 0 .4.3v.5c0 .3-.1.3-.4.3l-9.2-.1v13.9h6.2c4.2 0 5.9-3.4 6.1-6.5l.2-2.9c0-.3.1-.4.2-.4h.1c.2 0 .3.1.3.4l-.6 9.8c0 .3 0 .3-.4.3H55.1c-.3 0-.4 0-.4-.3s.1-.3.4-.3h2.2c1 0 1-.1 1-3.2v-21c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.2.4-.2h18.6c.3 0 .4.1.4.3v8.6c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.2c0-4.6-2.2-6.8-5.8-6.8h-4.5v12.4l9.3-.1zm33.1 14.9c3.9 0 5.9-1.9 5.9-6.9 0-5.2-1.9-6.9-7.3-6.9H101v13.8h4.5zM100.9 14h3.3c4 0 5.9-1.6 5.9-6.3 0-5.1-2-6.1-5.6-6.1h-3.6V14zm-8 15.4c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.2 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h11.6c4.6 0 10.7.9 10.7 6.7 0 3.8-2.9 5.7-7.3 6.7v.1c4.3.1 8.9 1.6 8.9 7 0 5.9-5.8 8.2-11.5 8.2H92.9zm34-23.9l-4.6 12.1h9l-4.4-12.1zm6.6 18.2l-1.9-5.4H122l-.2.6c-.7 1.9-1.4 4.4-1.4 6.4 0 2.1.9 3.3 2.8 3.3h1.3c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H115c-.2 0-.4 0-.4-.3v-.1c0-.3.1-.3.4-.3h.5c1.3 0 1.5-.5 3-3.9.6-1.4 1.5-3.6 2.2-5.6l7-18.7c.1-.3.2-.4.6-.4h.8c.3 0 .4 0 .6.4l9.2 23.2c1.7 4.4 2 5 3.6 5h.3c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-7.2c-.3 0-.3-.1-.4-.3-.4-1.2-1.1-3.3-1.7-5.3m11.2 5.7c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h12c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-3c-1 0-1 .1-1 3.2v24h5.3c3.6 0 5.8-2.9 6-7.7l.1-1.7c0-.3 0-.4.3-.4h.1c.3 0 .3.1.3.4l-.5 9.8c0 .3 0 .3-.4.3h-19.2zm24.7 0c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2v-24h-3c-3.6 0-5.8 2.3-5.8 6.9v1.1c0 .3 0 .4-.3.4h-.1c-.3 0-.3-.1-.3-.4V1.1c0-.2 0-.3.4-.3h22.8c.3 0 .4.1.4.3v8.5c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.5c0-4.6-2.2-6.9-5.8-6.9h-3v24c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-11zm19 0c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h11.2c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v20.9c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-11.2zM229 .5c.1-.3.3-.3.6-.3h1.3c.3 0 .4.1.4.3l.8 25c.1 3.1.2 3.2 1.1 3.2h1.9c.2 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-10.9c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.1c1 0 1.1-.1 1-3.2l-.5-17.1h-.1l-8.9 21.2c-.1.2-.2.3-.5.3h-.9c-.3 0-.3 0-.4-.3l-9-21.5h-.1l-.4 12.2c-.3 7.3.7 8.4 3.2 8.4h1.1c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-8.4c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h.6c1.7 0 2.4-1.2 2.7-8.4l.9-19.8c0-.2.1-.3.4-.3h1.3c.3 0 .5 0 .6.3l10.3 24.3L229 .5zm20.5.4c-6.9 0-7.9 6.8-7.9 14.6 0 7.1.9 13.7 7.8 13.7 6.9 0 7.9-6.7 7.9-14.5 0-7.1-.9-13.8-7.8-13.8m-.2 29c-8.6 0-13.2-5.5-13.2-14.4 0-9 4.9-15.4 13.6-15.4 8.6 0 13.2 5.5 13.2 14.3 0 9.2-5 15.5-13.6 15.5m28.6-15.5c2.3 0 4.3-1.7 4.3-6.5 0-5.3-2.2-6.4-4.5-6.4h-5.4v12.9h5.6zm3.1 8.4c-2-5.9-2.9-7.6-6.1-7.6h-2.5v10.3c0 3.1 0 3.2 1 3.2h2.2c.2 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-11.3c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h14.5c3.8 0 8.6 1.5 8.6 7.2 0 4-3.7 6.5-7.5 6.9v.1c3.4 1.3 4.4 3.4 6 7.3l1.4 3.4c1.2 2.8 1.6 3.2 2.8 3.2h.9c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-7.3c-.3 0-.3 0-.4-.3l-2.3-6.4zm29.1-9c.3 0 .4.1.4.3v.5c0 .3-.1.3-.4.3l-9.2-.1v13.8h6.2c4.2 0 5.9-3.4 6-6.5l.2-2.9c0-.3.1-.4.3-.4h.1c.3 0 .3.1.3.4l-.6 9.8c0 .3 0 .3-.4.3h-20.1c-.3 0-.4 0-.4-.3v-.1c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h18.5c.3 0 .4.1.4.3v8.5c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.3c0-4.6-2.2-6.8-5.8-6.8h-4.5v12.4l9.3-.1zm22.5 14.4l-.4-9c0-.3 0-.4.3-.4h.1c.2 0 .3.1.3.4v.9c.2 4.6 2.9 9.2 8.2 9.2 3.9 0 6.2-1.9 6.2-4.6 0-4-2.8-5.6-7.2-8-3.9-2-7.1-4.1-7.1-8.8 0-4.5 3.3-7.7 8.6-7.7 2.6 0 5.8.8 7.2 1.3.2.1.3.2.3.4v7.8c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4v-1c0-5.7-3.2-7.9-7.1-7.9-3.4 0-5 1.9-5 4.4 0 3.5 2.7 5 6.6 7 4.7 2.5 8 4.5 8 9.6 0 4.8-3.8 8.2-9.7 8.2-2.9 0-6.3-.8-8.2-1.4-.4-.1-.4-.2-.4-.4m45.6-27c-1.7 0-2.7 1.2-2.7 8.5v8.4c0 7.8-2.5 11.8-9.9 11.8-6.5 0-10.6-3.3-10.6-10.4V4.4c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.3.4-.3H363c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v14.4c0 6.5 1.6 9.8 7.4 9.8 4.9 0 7.3-2.9 7.3-10.5V9.7c0-7.3-1.1-8.5-3.6-8.5h-1.8c-.3 0-.4 0-.4-.3V.8c0-.2.1-.3.4-.3h9.9c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-.8zm27.4-.7h-9.9c-.3 0-.4 0-.4.3v.1c0 .3.1.3.4.3h1.8c2.5 0 3.6 1.2 3.6 8.5v13.1h-.1L383.9.3c-.2-.2-.3-.3-.5-.3h-.9c-.3 0-.4.1-.4.3v19.9c0 7.3-1 8.5-2.7 8.5h-.9c-.3 0-.4 0-.4.3v.1c0 .2.1.3.4.3h9.9c.3 0 .4 0 .4-.3V29c0-.3-.1-.3-.4-.3h-1.8c-2.5 0-3.6-1.2-3.6-8.5v-13h.1l17.2 22.4c.2.2.3.3.5.3h.9c.3 0 .4-.1.4-.3v-20c0-7.2 1-8.5 2.7-8.5h.9c.3 0 .4 0 .4-.3V.7c-.1-.2-.2-.2-.5-.2"/></symbol><use xlink:href="#pa" /></svg></a
  ></div
  ><div class="trb_nh_lw"
    ><span class="trb_nh_t" data-dt="Apr. 22, 2019" data-dt-wd="Monday"></span><ul class="trb_nh_ln"
        ><li class="trb_nh_ln_li"
            ><a href="/news/breaking/#nt=tertiarynavbar"  class="trb_nh_ln_a">Latest</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://digitaledition.baltimoresun.com/"  class="trb_nh_ln_a">eNewspaper</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://baltimoresun.com/ask"  class="trb_nh_ln_a">Ask us</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://www.baltimoresun.com/news/trending/#nt=tertiarynavbar"  class="trb_nh_ln_a">Popular</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/maryland/politics/#nt=tertiarynavbar"  class="trb_nh_ln_a">Md Politics</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/sports/#nt=tertiarynavbar"  class="trb_nh_ln_a">Sports</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/obituaries/#nt=tertiarynavbar"  class="trb_nh_ln_a">Obits</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/services/marketplace/#nt=tertiarynavbar"  class="trb_nh_ln_a">Advertising</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="https://casmp.adperfect.com/?hostname=classifieds.baltimoresun.com"  class="trb_nh_ln_a">Legal notice</a
          ></li
        ></ul
    ><a href="/news/weather/?regionalZipCode=21278#nt=tertiarynavbar" class="trb_nh_w" data-content-weather="partlyCloudy"><div class="trb_nh_wt"><svg class="trb_nh_wt_svg"
    ><symbol id="trb_wh_partlyCloudy" viewBox="0 0 32 32"><path d="M21.75 24.625H5.687q-1.625 0-2.78-1.156T1.75 20.686t1.156-2.78 2.78-1.157h.564Q6.625 14.5 8.313 13q1.938-1.812 4.5-1.812 2.75 0 4.688 1.938 1.565 1.5 1.94 3.625 1.063-.686 2.313-.686 1.813 0 3.063 1.25t1.25 3.03-1.25 3.032-3.063 1.25zM5.688 17.75q-1.188 0-2.063.844t-.875 2.063.875 2.094 2.063.877H21.75q1.376 0 2.345-.97t.97-2.312-.97-2.313-2.344-.968-2.373 1q-.188.188-.5.094t-.313-.47q-.125-2.312-1.75-3.905t-4-1.593q-2.188 0-3.813 1.5t-1.874 3.688q0 .25-.188.375t-.438.063q-.376-.063-.814-.063zm18.812-1.5q-.25 0-.375-.188-.375-.375.063-.688 1.5-1.313 1.5-3.25 0-1.75-1.25-3t-3-1.25q-1.5 0-2.688.97t-1.438 2.405q-.125.5-.625.404t-.375-.594q.375-1.812 1.813-3t3.313-1.187q2.188 0 3.72 1.53t1.53 3.72q0 2.438-1.875 4-.125.125-.313.125zm-3.062-9.875q-.5 0-.5-.5V2.687q0-.5.5-.5t.5.5v3.188q0 .5-.5.5zm9.437 6.25h-3.188q-.5 0-.5-.5t.5-.5h3.188q.5 0 .5.5t-.5.5zm-6.312-5.437q-.125 0-.25-.063-.438-.25-.188-.688l1.625-2.75q.25-.438.688-.188t.188.686L25 6.936q-.124.25-.437.25zM26.875 9.5q-.313 0-.438-.25-.25-.438.188-.688L29.375 7q.438-.25.688.155t-.188.656l-2.813 1.627Q27 9.5 26.874 9.5zm2.75 7.813q-.125 0-.25-.063l-2.813-1.625q-.438-.25-.188-.656t.688-.158l2.813 1.563q.438.25.188.688-.188.25-.438.25zM16.063 9.5q-.125 0-.25-.063L13 7.812q-.438-.25-.188-.688t.688-.188l2.813 1.625q.438.25.188.69-.123.25-.436.25zm2.312-2.312q-.313 0-.438-.25l-1.625-2.75q-.25-.438.188-.688t.688.188l1.625 2.75q.25.438-.188.688-.125.063-.25.063z"/></symbol><use xlink:href="#trb_wh_partlyCloudy"
  /></svg
>72&deg;</div
      ></a
      ></div
></header>

  <div id="trb_ad_oop" data-role="oopadloader_oopad" class="trb_oopAd"></div
><div id="trb_ad_teads" data-role="oopadloader_teadsad" class="trb_oopAd"></div
  >


  

  

  

  

  

  


      <script>
        if (trb.data.ads.optimera) {
          (function() {
            trb.appendResource('script', 'https://s3.amazonaws.com/optimera-ops/oPS.js', true);
          })();
        }
      </script>
    
  <script>trb.run.push(function(){i$('nh');});</script>
<script id="trb_end">trb.userTiming("trb bottom");</script
><script>
    trb.data.fbUserId = 'HarfordAegis';
    trb.data.fbShareAppId = '234733726906409';
    trb.data.fbFollowAppId = '234733726906409';
    trb.data.fbRedirectUri = 'http%3A%2F%2Fwww.baltimoresun.com%2Fcommon%2Fcc%2Ffbsc.1q2w3_d6eb51cc7892d02c11104306796a9f61.html';
  </script
>
  <script>trb.notification={getItems:function(){return trb.storage.get("trb.notification.closedItems")||"";},checkItem:function(a){return(" "+trb.notification.getItems()).indexOf(" "+a+" ")>=0;
},addItem:function(a){!trb.notification.checkItem(a)&&trb.storage.set("trb.notification.closedItems",trb.notification.getItems()+a+" ");
}};</script>

  <script>trb.runInfuse.push(function bnn(){i$({name:"bnn",handlers:{click:{close:function(a){a.preventDefault();
trb.notification.addItem(""+a.target.parentElement.getAttribute("data-content-id"));this.toggleState("closed");
}}},events:"click"});});</script>

      <script>
        trb.data.page.metrics.mather.mediat = 'photo';
      </script>
    
                          <script>
                            trb.data.page.metrics.mather.artupt = '2019-04-22T14:53:10-0400';
                            trb.data.page.metrics.mather.artpub = '2019-04-22T14:45:00-0400';
                            trb.data.page.metrics.mather.chrcnt = '2609';
                            trb.data.page.metrics.mather.paracnt = '15';
                            trb.data.page.metrics.mather.wrdcnt = '448';
                          </script>
                        <script>

  trb.run.push(function(){
        trb.data.page.sectionPath = '/news/maryland/harford/aegis/sports/';
        trb.data.page.sectionName = 'Aegis Sports';
        trb.data.page.pageTitle = 'Harford Community College has big sports weekend - The Aegis';
                  
          trb.data.page.slug = 'ph-ag-hcc-weekend-sports-0424';          
          trb.data.page.title = 'Harford Community College has big sports weekend';
          trb.data.page.author = 'Adam Fornwalt';
          trb.data.page.background = '<p>The Harford Community College athletic department celebrated another big weekend with a sweep by the baseball team and another lopsided win for the men’s lacrosse team.</p> <p>The baseball sweep came Saturday at home, with the Fighting Owls beating the ASA Brooklyn Avengers, 7-3, in game one and 11-2...</p>';
          trb.data.page.thumbnailURL = 'http://www.trbimg.com/img-5cbe0d95/turbine/ph-ag-hcc-weekend-sports-0424';
          trb.data.page.ads = trb.data.page.ads || {};
          trb.data.page.ads.options = trb.data.page.ads.options || {};
          trb.data.page.ads.options.slug = trb.data.page.ads.options.slug || 'ph-ag-hcc-weekend-sports-0424';
        
  });
</script><script>trb.run.push(function(){i$("carousel");});</script
>
  <script>trb.run.push(function(){i$('sc');});</script>

  <script>trb.run.push(function(){i$('nls');});</script>

  <script>trb.run.push(function(){i$('extendablePage');});</script>
<script type="trb/css" data-css-key=reskin>

                @media (min-width:1060px){.trb_bnn{right:140px}}@media (min-width:1575px){.trb_bnn{left:calc(50% - -60px)}}</script>
<script type="trb/css" data-css-key=lightbox>

                .trb_em[data-state~=lightbox_lightboxOpen] .trb_em_r_ca{display:block;margin-top:15px;padding:0 20px 0 0;float:none;width:auto;color:#FFF;font:13px Arial,sans-serif;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}.trb_em[data-state~=lightbox_lightboxOpen] .trb_em_r_ca a,.trb_em[data-state~=lightbox_lightboxOpen] .trb_em_r_ca a:hover{text-decoration:underline;color:#FFF}[data-state~=lightbox_lightboxOpen] .trb_em_r_ca p{color:#FFF}
                [data-state~=lightbox_lightboxOpen] .trb_em_r_cr{color:#666;font:13px Georgia,'Droid Serif',serif;display:block;margin:0;padding:0;float:none;width:auto;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}
                [data-state~=lightbox_Open] .trb_bnn{display:none}
                @media screen and (min-width:321px)and (orientation:landscape){[data-content-mobile] [data-state~=lightbox_lightboxOpen][data-content-type~=image]{-webkit-overflow-scrolling:touch}}
                @media screen and (min-width:900px){[data-state~=lightbox_Open] .trb_em_r{overflow:visible!important}}
                [data-state~=lightbox_lightboxOpen] .trb_em_r_cc{display:none}
                [data-state~=lightbox_Open] [data-content-type~=image] .trb_em_r[data-role~=lightbox_metadata]{background-color:inherit;margin:0;padding:40px 15px 0 15px;z-index:10;height:auto;width:auto;position:relative}@media screen and (min-width:321px)and (orientation:landscape){[data-content-mobile][data-state~=lightbox_Open] [data-content-type~=image] .trb_em_r[data-role~=lightbox_metadata]{display:none}}@media screen and (min-width:700px){[data-content-mobile][data-state~=lightbox_Open] [data-content-type~=image] .trb_em_r[data-role~=lightbox_metadata]{display:inline-block}[data-state~=lightbox_Open] [data-content-type~=image] .trb_em_r[data-role~=lightbox_metadata]{display:inline-block;width:calc(100% - 405px);padding-left:40px;padding-top:70px;vertical-align:top}}@media screen and (min-width:900px){[data-state~=lightbox_Open] [data-content-type~=image] .trb_em_r[data-role~=lightbox_metadata]{display:inline-block;width:340px;margin-top:88px;padding:0 0 0 37px;padding-bottom:300px}[data-content-mobile][data-state~=lightbox_Open] [data-content-type~=image] .trb_em_r[data-role~=lightbox_metadata]{margin-top:0}}
                [data-state~=lightbox_lightboxOpen]>.trb_em_m{position:relative;margin-top:55px}@media screen and (orientation:landscape){[data-state~=lightbox_lightboxOpen]>.trb_em_m{margin-top:0}}@media screen and (min-width:520px)and (min-device-width:641px){[data-state~=lightbox_lightboxOpen]>.trb_em_m{margin-top:90px}}@media screen and (min-width:900px){[data-state~=lightbox_lightboxOpen] .trb_em_m{width:100%;position:relative}[data-state~=lightbox_lightboxOpen]>.trb_em_m{margin:0 0 20px}[data-content-mobile] [data-state~=lightbox_lightboxOpen]>.trb_em_m{padding:89px 0 0}}
                [data-state~=lightbox_lightboxOpen] .trb_em_r_t{display:block;color:#FFF;font-size:20px;font-family:Georgia,'Droid Serif',serif;font-weight:400;font-weight:700;letter-spacing:1px;margin-bottom:15px;padding:0;width:auto;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}@media screen and (min-width:700px)and (max-width:899px){[data-state~=lightbox_lightboxOpen] .trb_em_r_t{font-size:24px}}</script>
<script type="trb/css" data-css-key=videoscroll>
</script>
</body>
</html>