<!DOCTYPE html> <html lang="en-US"><head itemid='' itemscope itemtype='http://schema.org/SpeakableSpecification'> <meta charset="UTF-8"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta name="language" content="English (United States), en-US"/> <meta http-equiv="Content-Language" content="en-US"/> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <title>Before a stray bullet killed a Naval Academy mom, 30 shots fired in Eastport. Annapolis residents say gun violence needs to stop. - Baltimore Sun</title> <meta name="copyright" content="Copyright (c) 2021, Baltimore Sun"/> <meta name="y_key" content="cee2fe4077f8d050"/> <meta name="msvalidate.01" content="AAC9C18F70AC386BC4DCF4DDF9BF1786"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="keywords" content=""> <meta name="news_keywords" content=""/> <meta name="date" content="2021-07-04T09:30:00Z"/> <meta itemprop="description" name="description" content="About 24 hours after about 30 shots were fired in Eastport Terrace, more gunshots rending the Annapolis air along Pleasant Street. Again none of the bullets found their intended target but this time at least one soared over a brick wall and struck Michelle Cummings, a 57-year-old mother of a Naval Academy plebe."/> <meta name="googlebot-news" content="index"/> <meta name="twitter:title" content="Before a stray bullet killed a Naval Academy mom, 30 shots fired in Eastport. Annapolis residents say gun violence needs to stop."/> <meta name="twitter:image" content="https://www.baltimoresun.com/resizer/Qwuc4uXo4FSGIabZXtTZPLpwKis=/1200x0/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/X32CSG4KTBHHXBBIVX7IT3F3EE.jpg"/> <meta name="twitter:description" content="About 24 hours after about 30 shots were fired in Eastport Terrace, more gunshots rending the Annapolis air along Pleasant Street. Again none of the bullets found their intended target but this time at least one soared over a brick wall and struck Michelle Cummings, a 57-year-old mother of a Naval Academy plebe."/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:site" content="@baltimoresun"/> <meta name="twitter:creator" content="@baltimoresun"> <meta name="fb_title" content="Before a stray bullet killed a Naval Academy mom, 30 shots fired in Eastport. Annapolis residents say gun violence needs to stop."/> <meta property="og:url" content="https://www.baltimoresun.com/news/crime/ac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzcjtlbszq7g2cflfu-story.html"/> <meta property="og:title" content="Before a stray bullet killed a Naval Academy mom, 30 shots fired in Eastport. Annapolis residents say gun violence needs to stop."/> <meta itemprop="image" property="og:image" content="https://www.baltimoresun.com/resizer/Qwuc4uXo4FSGIabZXtTZPLpwKis=/1200x0/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/X32CSG4KTBHHXBBIVX7IT3F3EE.jpg"/> <meta property="og:description" content="About 24 hours after about 30 shots were fired in Eastport Terrace, more gunshots rending the Annapolis air along Pleasant Street. Again none of the bullets found their intended target but this time at least one soared over a brick wall and struck Michelle Cummings, a 57-year-old mother of a Naval Academy plebe."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="baltimoresun.com"/> <meta property="article:opinion" content="false"/> <meta property="og:type" content="article"/> <meta property="article:content_tier" content="metered"/> <meta property="fb:app_id" content="310302989040998"/> <meta property="fb:page_id" content="9299179711"/> <meta property="fb:pages" content="9299179711"/> <meta property="fb:admins" content="100000786395051"/> <meta property="article:tag" content=""> <meta property="article:section" content="Crime, Latest, Maryland, Anne Arundel County"> <meta name="author" content="Brooks DuBose"> <meta name="apple-itunes-app" content="app-id=496681035, app-argument=http://www.baltimoresun.com/deeplinkidBVFVXSFZRZCJTLBSZQ7G2CFLFU"> <meta itemprop="cssSelector" content="h1"/> <meta itemprop="xpath" content="/html/head/meta[@name='description']/@content"/> <meta name="socialHeadlineField" content="web"/> <meta name="ztemplate" content="floating-rr6"/> <meta name="ptype" content="s"/> <link rel="dns-prefetch" href="//eb.trbas.com"/> <link rel="preconnect" href="//eb.trbas.com"/> <link rel="dns-prefetch" href="https://confiant-integrations.global.ssl.fastly.net"/> <link rel="preconnect" href="https://confiant-integrations.global.ssl.fastly.net"/> <link rel="dns-prefetch" href="//c.amazon-adsystem.com"/> <link rel="preconnect" href="//c.amazon-adsystem.com"/> <link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/> <link rel="preconnect" href="//aax.amazon-adsystem.com"/> <link rel="dns-prefetch" href="//js-sec.indexww.com"/> <link rel="preconnect" href="//js-sec.indexww.com"/> <link rel="dns-prefetch" href="//as.casalemedia.com"/> <link rel="preconnect" href="//as.casalemedia.com"/> <link rel="dns-prefetch" href="//ads.rubiconproject.com"/> <link rel="preconnect" href="//ads.rubiconproject.com"/> <link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"/> <link rel="preconnect" href="//optimized-by.rubiconproject.com"/> <link rel="dns-prefetch" href="//www.googletagservices.com"/> <link rel="preconnect" href="//www.googletagservices.com"/> <link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/> <link rel="preconnect" href="//securepubads.g.doubleclick.net"/> <link rel="preconnect" href="//tags.crwdcntrl.net"/> <link rel="preconnect" href="//bcp.crwdcntrl.net"/> <link rel="dns-prefetch" href="//tags.crwdcntrl.net"/> <link rel="dns-prefetch" href="//bcp.crwdcntrl.net"/> <link rel="dns-prefetch" href="//dyv1bugovvq1g.cloudfront.net"/> <link rel="preconnect" href="//dyv1bugovvq1g.cloudfront.net"/> <link rel="dns-prefetch" href="//tribune-baltimoresunclassic.zeustechnology.com"/> <link rel="dns-prefetch" href="//baltimoresun-d.openx.net/"/> <link rel="dns-prefetch" href="//static.doubleclick.net"/> <link rel="dns-prefetch" href="//ib.adnxs.com"/> <link rel="dns-prefetch" href="//as-sec.casalemedia.com/"/> <link rel="dns-prefetch" href="//hbopenbid.pubmatic.com"/> <link rel="dns-prefetch" href="//fastlane.rubiconproject.com/"/> <link rel="dns-prefetch" href="//tlx.3lift.com/"/> <link rel="dns-prefetch" href="//c.amazon-adsystem.com/"/> <link rel="preload" as="script" href="https://confiant-integrations.global.ssl.fastly.net/iPNj4YuXevI1r0eINnXsONTfIbc/gpt_and_prebid/config.js"/> <link rel="preload" as="script" href="//securepubads.g.doubleclick.net/tag/js/gpt.js"/> <link rel="preload" as="script" href="//c.amazon-adsystem.com/aax2/apstag.js"/><link rel="dns-prefetch" href="//js.matheranalytics.com"/> <link rel="preconnect" href="//js.matheranalytics.com"/> <link rel="dns-prefetch" href="//cdn.matheranalytics.com"/> <link rel="preconnect" href="//cdn.matheranalytics.com"/><link rel="dns-prefetch" href="//a.teads.tv"/> <link rel="dns-prefetch" href="//cdn2.teads.tv"/> <link rel="dns-prefetch" href="//sync.teads.tv"/> <link rel="dns-prefetch" href="//s8t.teads.tv"/> <link rel="dns-prefetch" href="//t.teads.tv"/><link rel="preconnect" href="https://fonts.gstatic.com"> <link href="https://fonts.googleapis.com/css2?family=Spectral:wght@400;500;700&display=swap" rel="stylesheet"><link rel="preconnect" href="https://fonts.gstatic.com"> <link href="https://fonts.googleapis.com/css2?family=Open+Sans:wght@400;700;800&display=swap" rel="stylesheet"><link rel="preconnect" href="https://fonts.gstatic.com"> <link href="https://fonts.googleapis.com/css2?family=Lato:wght@400;700;900&display=swap" rel="stylesheet"> <link rel="icon" href="/pb/resources/images/balnews_icons/favicon.ico?v=286"/> <link rel="apple-touch-icon" sizes="57x57" href="/pb/resources/images/balnews_icons/57-iTunesArtwork.png?v=286"/> <link rel="apple-touch-icon" sizes="72x72" href="/pb/resources/images/balnews_icons/72-iTunesArtwork.png?v=286"/> <link rel="apple-touch-icon" sizes="114x114" href="/pb/resources/images/balnews_icons/114-iTunesArtwork.png?v=286"/> <link rel="apple-touch-icon" sizes="144x144" href="/pb/resources/images/balnews_icons/144-iTunesArtwork.png?v=286"/><link rel="canonical" href="https://www.capitalgazette.com/news/crime/ac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzcjtlbszq7g2cflfu-story.html"> <link rel="amphtml" href="https://www.baltimoresun.com/news/crime/ac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzcjtlbszq7g2cflfu-story.html?outputType=amp"><link href="/pb/resources/gdist/93283293dfe11e813080/balnews/balnews-framework93283293dfe11e813080.css?v=286" rel="stylesheet"/> <link href="/pb/resources/gdist/93283293dfe11e813080/balnews/balnews-features93283293dfe11e813080.css?v=286" rel="stylesheet"/> <link href="/pb/resources/gdist/93283293dfe11e813080/balnews/balnews-services93283293dfe11e813080.css?v=286" rel="stylesheet"/> <style>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</style> <script>var trb,i$;
i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}},$:i$&&i$.$||null,jQuery:i$&&i$.jQuery||null},trb={run:[],runInfuse:trb&&trb.runInfuse||[],registration:[],appendResource:function(a,b,c,d,e,f,g){var i=document.createElement(a);if("script"==a)i.src=b,i.async=c||!1,i.defer=c||d||!1,e&&i.addEventListener("load",e),f&&i.addEventListener("error",f);else if("link"==a)i.href=b,i.rel="stylesheet";
else return;if(12>trb.data.IEversion&&g)document.write(i.outerHTML);else{var j=document.head||document.documentElement;j[g?"insertBefore":"appendChild"](i,g?j.firstChild:null)}},metrics:{ga:!0},dpl:[],dpp:[],utils:{},browsersupport:{isMobile:function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent)},
IEversion:function(){if(("Microsoft Internet Explorer"==navigator.appName||"Netscape"==navigator.appName)&&/(?:MSIE |Trident.*rv:)([0-9\.]+)/.exec(navigator.userAgent))return parseFloat(RegExp.$1)}},data:{videos:{},embed:{},ads:{slotPrefix:"/4011/trb.baltimoresun"},metrics:{pbrd:"5",pvid:Date.now()+"_"+Math.floor(1E9*Math.random()),googleOp:"true",googleOpCon:"GTM-KGPD2QB",trackLightboxOpenEvent:"false",ga:!0},page:{siteName:"baltimoresun",metrics:{},ads:{options:{apfv:"false",apv:"false"},slot:"/4011/trb.baltimoresun/news/local/crime"}}},
privacy:{enabled:!1},vendor:{snt:{}},scrolled:!1,hasReadMore:!1},(trb.track=function(){trb.track.q.push(arguments)}).q=[],window.NodeList&&!NodeList.prototype.forEach&&(NodeList.prototype.forEach=function(a,b){b=b||window;for(var c=0;c<this.length;c++)a.call(b,this[c],c,this)}),"function"!=typeof Object.assign&&Object.defineProperty(Object,"assign",{value:function(a){if(null==a)throw new TypeError("Cannot convert undefined or null to object");for(var b,c=Object(a),d=1;d<arguments.length;d++)if(b=
arguments[d],null!=b)for(var e in b)Object.prototype.hasOwnProperty.call(b,e)&&(c[e]=b[e]);return c},writable:!0,configurable:!0});</script><script>trb=window.trb||{},trb.cookie={set:function(a,b,c){var d,e="";return c&&(d=new Date,d.setTime(d.getTime()+1E3*(60*(60*(24*c)))),e="; expires\x3d"+d.toGMTString()),document.cookie=a+"\x3d"+b+e+"; path\x3d/",!0},get:function(a){for(var b,d=a+"\x3d",e=document.cookie.split(";"),f=0;f<e.length;f++){for(b=e[f];" "==b.charAt(0);)b=b.substring(1,b.length);if(0===b.indexOf(d))return b.substring(d.length,b.length)}},remove:function(a){return trb.cookie.set(a,"",-1),!0}};
function _toConsumableArray(a){if(Array.isArray(a)){for(var b=0,c=Array(a.length);b<a.length;b++)c[b]=a[b];return c}return Array.from(a)}
trb=window.trb||{},trb.privacy={addUspapiFrame:function(){if(!window.frames.__uspapiLocator)if(document.body){var a=document.body,b=document.createElement("iframe");b.style.display="none",b.setAttribute("style","display:none;height:0;opacity:0;visibility:hidden;border:0;width:0;height:0;"),b.name="__uspapiLocator",a.appendChild(b)}else setTimeout(trb.privacy.addUspapiFrame,5)},checkConsentCookie:function(a){var b=trb.cookie.get("OptanonConsent"),c="N";if(-1<document.location.href.indexOf("privacyScan\x3d1")||
-1<document.cookie.indexOf("trb.privacyScan"))c="Y";else if(a&&b){var d=decodeURIComponent(b);-1<d.indexOf(a+":0")&&(c="Y")}return c},checkPrivacy:function(){var a=trb.cookie.get("_lbz");switch((-1<document.location.href.indexOf("privacyScan\x3d1")||-1<document.cookie.indexOf("trb.privacyScan"))&&(a="1"),a){case "1":trb.privacy.enabled=!0;break;case "0":default:trb.privacy.enabled=!1}trb.privacy.enabled?(trb.privacy.setUsPrivacyCookie(),window.__uspapi=trb.privacy.uspapi):trb.cookie.remove(trb.privacy.constants.US_PRIVACY_COOKIE_NAME)},
consent:[],constants:{US_PRIVACY_COOKIE_NAME:"usprivacy",HIDDEN_CLASS:"hddn",NECESSARY:"C0001",ANALYTICS:"C0002",FUNCTIONAL:"C0003",TARGETING:"C0004",SOCIAL:"C0005"},createUSPrivacyString:function(a){if(a)return"1Y"+a+"Y"},enabled:null,optOutMsgHandler:function(a){var b,c="string"==typeof a.data;if(b=c?-1===a.data.indexOf("__uspapiCall")?{}:JSON.parse(a.data):a.data,b.__uspapiCall){var d=b.__uspapiCall;window.__uspapi(d.command,d.version,function(b,e){var f={__uspapiReturn:{returnValue:b,success:e,
callId:d.callId}};a.source.postMessage(c?JSON.stringify(f):f,"*")})}},optOutSimulation:function(){if(-1!==window.location.href.indexOf("privacyScan\x3d1")||-1!==document.cookie.indexOf("trb.privacyScan")){var a=0,b=window.setInterval(function(){a++,(window.Optanon&&Optanon.AllowAll===Optanon.RejectAll||20<a)&&clearInterval(b),console.log&&console.log("optoutSimulation override attempt "+a),trb.privacy.overrideAllowAll()},200),c=this.constants.TARGETING;this.enabled=!0,trb.cookie.set("_lbz",1,1),window.Optanon&&
Optanon.setGeoLocation("US","CA"),window.OptanonActiveGroups=window.OptanonActiveGroups?window.OnetrustActiveGroups=OptanonActiveGroups.replace(","+c+",",","):window.OnetrustActiveGroups=",BG10,C0003,C0001,C0002,C0005,";var d,e=trb.cookie.get("OptanonConsent")||"";if(e&&-1<e.indexOf("groups\x3d"))e.indexOf(c+"%3A1")&&(d=e.replace(c+"%3A1",c+"%3A0"));else d=e+="\x26groups\x3dC0004%3A0%2CBG10%3A1%2CC0003%3A1%2CC0001%3A1%2CC0002%3A1";d.length&&d!==trb.cookie.get("OptanonConsent")&&trb.cookie.set("OptanonConsent",
d,1)}},overrideAllowAll:function(){window.Optanon&&"function"==typeof Optanon.AllowAll&&(Optanon.AllowAll=Optanon.RejectAll,OneTrust.AllowAll=OneTrust.RejectAll)},processQ:function(){var a=["InsertScript","InsertHtml"];(function(){for(;0<trb.privacy.q.length;){var b=trb.privacy.q.shift();try{if(2===b.length){var c=!0,d=b[1].split(",");for(var e in d){var f=trb.privacy.checkConsentCookie(d[e]);c="Y"!==f&&c}c&&"function"==typeof b[0]&&window.setTimeout(function(a){a()}(b[0]),0)}else 6===b.length&&function(){var c=
b.shift();-1<a.indexOf(c)&&window.Optanon&&window.setTimeout(function(a){var b;(b=window.Optanon)[c].apply(b,_toConsumableArray(a))}(b),0)}()}catch(a){window.console&&console.dir&&console.dir(a)}}})()},setUsPrivacyCookie:function(){var a=this.constants,b=this.checkConsentCookie(a.TARGETING);if(b){if("Y"===b)-1===trb.privacy.consent.indexOf(a.TARGETING)&&trb.privacy.consent.push(a.TARGETING);else{var c=trb.privacy.consent.indexOf(a.TARGETING);trb.privacy.consent.splice(c,1)}var d=this.createUSPrivacyString(b);
trb.cookie.set(a.US_PRIVACY_COOKIE_NAME,d,365)}},updateUI:function(){if(this.enabled&&window.Optanon)for(var a,b=document.querySelectorAll(".ot-sdk-show-settings"),c=0;c<b.length;c++)a=b[c],a&&a.classList&&a.classList.contains(this.constants.HIDDEN_CLASS)&&a.classList.remove(this.constants.HIDDEN_CLASS)},uspapi:function(a,b,c){function d(){c(f,g)}var e=trb.cookie.get("usprivacy"),f={version:b,uspString:e||trb.privacy.uspStringOverride&&trb.privacy.uspStringOverride||"1---"},g=!1;null!==e&&(g=!0),
"getuspdata"===a.toLowerCase()&&d()},q:[]};</script> <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" charset="UTF-8" data-domain-script="c4360f6d-47c3-40fd-9b25-4217d297c6a7"></script> <script tye="text/javascript">if(trb.privacy.checkPrivacy(),trb.privacy.enabled){var metaTwitterDnt=document.createElement("meta");metaTwitterDnt.name="twitter:dnt",metaTwitterDnt.content="on",document.getElementsByTagName("head")[0].appendChild(metaTwitterDnt)}
trb.privacy.enableGlobalUspapi&&(window.__uspapi=window.__uspapi||trb.privacy.uspapi),trb.privacy.optOutSimulation(),window.OptanonWrapper=function(){trb.privacy.optOutSimulation(),trb.privacy.enabled&&(!OptanonWrapper.init&&(trb.privacy.updateUI(),!trb.privacy.enableGlobalUspapi&&(window.__uspapi=window.__uspapi||trb.privacy.uspapi),trb.privacy.addUspapiFrame(),window.addEventListener&&window.addEventListener("message",trb.privacy.optOutMsgHandler,!1),OptanonWrapper.init=!0),trb.privacy.checkPrivacy(),
trb.privacy.processQ())};</script> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","name":"Baltimore Sun","url":"https://www.baltimoresun.com","sameAs":["https://www.facebook.com/baltimoresun", "https://twitter.com/baltimoresun", "https://www.youtube.com/user/baltimoresun", "https://www.instagram.com/baltimoresun/", "https://vimeo.com/user2045206"],"logo":"https://www.baltimoresun.com/pb/resources/images/balnews_icons/logo_meta.png?v=286"}</script><script>(function(w,d,s,l,i){if(location.href.indexOf("disable-gtm")>-1||location.href.indexOf("disable-all")>-1)return;w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","dataLayer","GTM-TXB7PQT");</script> <script>(function(w,d,s,l,i){if(location.href.indexOf("disable-gtm")>-1||location.href.indexOf("disable-all")>-1)return;w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","dataLayer","GTM-KVL4WQC");</script><script src="//cdn.taboola.com/libtrc/tribunedigital-network/loader.js" async></script><script src="https://assets.zephr.com/zephr-browser/1.3.9/zephr-browser.umd.js"> </script> <script>
		const startTime = new Date().getTime();
		const freezePage =() => {
				$('html').attr('data-dss-meterup', '').keydown(function (e) {
		        !$(e.target).is(':input') && e.which > 31 && e.which < 41 && e.preventDefault();
		    });
		    $('body').on('touchstart', function (e) {
		        let touch;
		        if (touch === undefined) {
		            var body = $(this).on('touchmove', unmove).on('touchend touchcancel', undrag), move,
		                dialog = $(e.target).closest('.reg-dialog'), ref = touch = e.originalEvent.touches[0].screenY;
		            if (dialog.length) {
		                var top = dialog.scrollTop(), btop = body.scrollTop(), dtop = dialog.offset().top,
		                    height = dialog.outerHeight(), phone = body.outerWidth() < 550; move = true;
		                if (phone ? top == dialog[0].scrollHeight - height : dtop + height <= btop + $(window).height()) move = 'up';
		                if (phone ? !top : dtop >= btop) move = move != 'up' && 'dn';
		            }
		        }
		        function unmove(e) {
		            $.each(e.originalEvent.changedTouches, function (i, tap) {
		                if (/up|dn/.test(move) && tap.screenY != ref) move = (move == 'dn' && tap.screenY < ref) || (move == 'up' && tap.screenY > ref);
		            });
		            !move && e.preventDefault();
		        }
		        function undrag(e) {
		            if (!e.originalEvent.touches.length) {
		                body.off('touchmove', unmove).off('touchend touchcancel', undrag);
		                delete touch;
		            }
		        }
		    });
		    $(window).on('scroll orientationchange', scroll(0, 0)).scroll();
		}
		document.addEventListener('paywallImminent', () => {
		    freezePage();
		    console.log ("zephr: f ", new Date().getTime()-startTime);
		});
		const isDSSloaded = () => {
		    document.dispatchEvent(createEvent('dssLoaded'));
		 }
		</script> <script src="https://assets.zephr.com/tribune/zephr-minify.1.0.1.js"> </script> <script>
  async function arrangeZephrData() {
		const dssOverrideLevelCode = ((window.trb || (trb = {})).data || (trb.data = {})).dssOverrideLevelCode;
		const mobileToastDevice = navigator.userAgent.match(/iPhone|iPad|iPod|Android/) && window.matchMedia("only screen and (max-width: 548px)").matches;
		const tabletToastDevice = navigator.userAgent.match(/iPhone|iPad|iPod|Android/) && window.matchMedia("only screen and (min-width: 548px)").matches;
		const toastDevice = mobileToastDevice ? 'mobile' : tabletToastDevice ? 'tablet' : 'desktop';
		const subBtnDevice = window.matchMedia("only screen and (max-width: 414px)").matches ?
		    'mobile' : window.matchMedia("only screen and (max-width: 799px)").matches ? 'tablet' : 'desktop';
		const loadZpehrParams = {
		    cdnApi: "https://zephr.baltimoresun.com",
		    waitForDSS: true,
		    customData: {
		        articleAccessLevel: false ? 'premium' : (false ? 'free':''),
		        toastDeviceType: toastDevice,
		        subBtnDeviceType: subBtnDevice,
		        isCampaign: false,
		        referrer: document.referrer ? document.referrer : ''
						},
				paywallFeatureIds: ["prod-bs-meter"],
		    jwt : window.localStorage.getItem('trb.metering.subData') ? JSON.parse(window.localStorage.getItem('trb.metering.subData')).zep_jwt : null
		}
	  if (trb.cookie.get('c_mId') && !window.localStorage.getItem('trb.metering.subData')) {
			const dssContentLoaded = new Promise((resolve) => {
           document.addEventListener('dssLoaded', () => { resolve(); });
        }); 
			await dssContentLoaded;
			function loadJwt(callback) {
        trb.metering.manager.user.subscriptions(subs => {
          loadZpehrParams.waitForDSS = false;
		      loadZpehrParams.jwt = subs.zep_jwt;
	        console.log ("zephr: w ", new Date().getTime()-startTime);
          if (typeof callback == "function")
            callback();
	  	    });
			 }
			 const jwtLoad = () => {
		    document.dispatchEvent(createEvent('jwtloaded'));
		  }
			loadJwt(jwtLoad);
			const jwtContentLoaded = new Promise((resolve) => {
            document.addEventListener('jwtloaded', () => { resolve(); });
        });
      await jwtContentLoaded; 
		}
		zephrLoad(loadZpehrParams);
}
		</script><script>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</script><script>(function(){trb.data.ads.options={ptype:"s",iab:"",site:"trb."+trb.data.page.siteName,slug:"ac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzcjtlbszq7g2cflfu",cid:"BVFVXSFZRZCJTLBSZQ7G2CFLFU",at:"taxonomyTags",kw:"shooting,police,addison,cummings,city,something,time,incident,annapolis,pachler,capital,crime,week,house,buckley,area,one,approach,media,death,attention,evening,graduate,street,bullet",tg:"LawEnforcement,Crime",design:"arc",aux:"5083,5050",nopulse:"true"}})();</script><script>trb.data.page.metrics.leadArtType="curated photogallery";</script><script>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</script><script src="//c.amazon-adsystem.com/aax2/apstag.js" async></script> <script>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</script> <script src="https://tribune-baltimoresunclassic.zeustechnology.com/main.js" async></script><script>trb.data.page.metrics.characterCount="6183";</script><script>var isSubscriber=!1,isUserLogin=!1;(function(){var a=window.localStorage.getItem("trb.metering.subData");if(null!==a&&""!==a){var b=JSON.parse(a);isSubscriber=0<(b.subscriptionLevels||[]).length}else{var c=function(a){a.getStatus(function(a){null===isSubscriber&&(isSubscriber=0<a.subscriptionLevels.length)})};((window.trb||(trb={})).metering||(trb.metering=[])).push(c)}})();</script><script>var _createClass=function(){function a(a,b){for(var c,d=0;d<b.length;d++)c=b[d],c.enumerable=c.enumerable||!1,c.configurable=!0,"value"in c&&(c.writable=!0),Object.defineProperty(a,c.key,c)}return function(b,c,d){return c&&a(b.prototype,c),d&&a(b,d),b}}();function _classCallCheck(a,b){if(!(a instanceof b))throw new TypeError("Cannot call a class as a function");}
var TaboolaFeedScrollService=function(){function a(){_classCallCheck(this,a),this.scrolledTaboolaFeeds={},this.scrolledTaboolaFeedTracked=!1,this.trackTaboolaFeedScroll=this.trackTaboolaFeedScroll.bind(this),lazyLoadService.selfDestruct=!1,lazyLoadService.addScrollChangeListener(this.handleScrollDirectionChange.bind(this))}return _createClass(a,[{key:"trackTaboolaFeedScroll",value:function(a,b){var c=this,d=b.direction,e=function(){if(!c.scrolledTaboolaFeedTracked)trb.track({hitType:"event",eventType:"taboolaFeedImpression"}),
c.scrolledTaboolaFeedTracked=!0};"complete"===document.readyState?e(a):(!this.queuedItemObj&&DOMHelpers2.delegateEvent("readystatechange",function(){e(c.queuedItemObj)}),this.queuedItemObj=a),this.scrolledTaboolaFeeds[a.id]=a}},{key:"handleScrollDirectionChange",value:function(){var a=this.scrolledTaboolaFeeds;this.scrolledTaboolaFeeds=lazyLoadService.removePendingObjectsOfType("taboola"),Object.assign(lazyLoadService.pendingObjects,a)}},{key:"taboolaFeedShouldLoad",value:function(a,b){var c=b.direction,
d=a.getBoundingClientRect();return 0<=d.top&&d.top<=window.innerHeight}}]),a}();</script> <script async src="/pb/resources/gdist/93283293dfe11e813080/balnews/balnews-metrics93283293dfe11e813080.js?v=286"></script> <script async src="/pb/resources/gdist/93283293dfe11e813080/balnews/balnews-lib93283293dfe11e813080.js?v=286"></script> <script async src="/pb/resources/gdist/93283293dfe11e813080/balnews/balnews-index93283293dfe11e813080.js?v=286"></script><script async src="/pb/resources/gdist/93283293dfe11e813080/react/react93283293dfe11e813080.js?v=286"></script><script async src="/pb/resources/gdist/93283293dfe11e813080/react/gallery93283293dfe11e813080.js?v=286"></script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-58277300-c5c6-405b-a294-c2657e8cfcba","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="9QU6Z-7BNQ8-E9TNM-DEQNV-AB6DG",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"9QU6Z-7BNQ8-E9TNM-DEQNV-AB6DG",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="false"=="true"?1:0,t="",n="nml5ubax2t44uyhbr3za-f-6bdb7e7fa-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"819098","ak.ai":parseInt("514477",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"f581008b","ak.r":42005,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":45840,"ak.gh":"23.220.105.202","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1625394930","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==4lraaU38vVNlxn22FNGJ3rZU4Jtjol4EPYbo6OEMOwRmX+2TGoWuavs8jCQa7SbCm1OS1QO01/dcbaGXo/zDYPEDqdHjTwXo7QE9je5mYv17P9e/uHyDxBTmD73lQnyZvoNQ8NTI9QTM246BEcfHiS5e/kNR+z3m90725cz1Z4/Bk/6+iq4OlfKQgH6VhoowJO/aJKJUK9L23FVX3qhg3LzTkvRfuqVnBG1f7HDSE8s9S1NKifBoXPYZqki2i6qS0BJ4xDPlWNUWwN7ym/Ko6Hy+RFXFBHoPsMx9eBaRklzvwbS+m5AZ5fXeB27ZR8SbD44GMGFNRkpzsM96G7kVplwKOc1v/BShlLDmWByzllMUrX3Yp2l3ZeJ1+YKhnpdsgeGHt00tQxU2WVFixIZBM+lrPz48ONPmU2K47PzkcQE=","ak.pv":"89","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body lang="en-US"><svg style="display: none;"> <symbol id="angle-left" viewBox="0 0 11 32"><path d="M11.2 9.7q0 .2-.2.4l-7 7 7 7q.2.2.2.4t-.2.4l-.9.9q-.2.2-.4.2t-.4-.2L1 17.5q-.2-.2-.2-.4t.2-.4l8.3-8.3q.2-.2.4-.2t.4.2l.9.9q.2.2.2.4z"/></symbol><symbol id="angle-right" viewBox="0 0 11 32"><path d="M10.6 17.1q0 .2-.2.4l-8.3 8.3q-.2.2-.4.2t-.4-.2l-.9-.9q-.2-.2-.2-.4t.2-.4l7-7-7-7q-.2-.2-.2-.4t.2-.4l.9-.9q.2-.2.4-.2t.4.2l8.3 8.3q.2.2.2.4z"/></symbol><svg xmlns="http://www.w3.org/2000/svg" id="balnews" viewBox="0 0 90 143"><path d="M1.8 134.4L0 91.2c0-1.243.18-1.778 1.44-1.778h.36c1.08 0 1.26.535 1.26 1.778l.18 4.09c1.08 21.688 14.04 43.91 39.78 43.91 18.899 0 29.88-9.065 29.88-22.222 0-19.2-13.32-26.843-35.1-38.223C19.08 68.978 3.42 59.378 3.42 36.801c0-21.334 16.02-36.802 41.4-36.802 12.78 0 28.08 3.913 34.56 6.046 1.08.356 1.26.889 1.26 1.778v37.155c0 1.243-.18 1.778-1.44 1.778h-.36c-1.08 0-1.26-.535-1.26-1.778v-3.91C77.58 13.867 61.92 3.2 43.2 3.2c-16.56 0-24.3 9.242-24.3 20.798 0 16.535 12.96 23.824 31.68 33.602 22.68 12.089 38.7 21.333 38.7 46.042 0 22.935-18.54 38.935-46.8 38.935-13.86 0-30.24-3.733-39.6-6.58-.9-.175-1.08-.355-1.08-1.597" fill="#DAA520" fill-rule="evenodd"/></svg><svg viewBox="0 0 964 71" xmlns="http://www.w3.org/2000/svg" id="balnews-full-white"><g fill="#FFF" fill-rule="evenodd"><path d="M782.912 66.776l-.902-21.346c0-.604.098-.904.701-.904h.201c.5 0 .604.3.604.904l.103 2.016c.495 10.772 6.825 21.744 19.377 21.744 9.239 0 14.56-4.528 14.56-10.972 0-9.466-6.523-13.294-17.066-18.93-9.143-4.833-16.773-9.566-16.773-20.738 0-10.57 7.83-18.223 20.184-18.223 6.225 0 13.656 1.913 16.87 3.024.506.197.604.399.604.903v18.422c0 .605-.098.91-.701.91h-.201c-.5 0-.604-.305-.604-.91v-1.913c0-13.49-7.634-18.725-16.77-18.725-8.03 0-11.855 4.532-11.855 10.265 0 8.16 6.332 11.784 15.468 16.618 11.053 5.937 18.881 10.574 18.881 22.752 0 11.378-9.032 19.233-22.793 19.233-6.735 0-14.767-1.814-19.284-3.225-.5-.202-.604-.305-.604-.905M890.271 3.15c-4.115 0-6.43 2.913-6.43 20.032V43.12c0 18.423-5.823 27.787-23.294 27.787-15.37 0-24.91-7.752-24.91-24.57v-35.54c0-7.35-.103-7.648-2.411-7.648h-5.224c-.603 0-.903-.104-.903-.704V2.24c0-.502.3-.605.903-.605h26.62c.598 0 .897.103.897.605v.206c0 .6-.3.704-.898.704h-5.125c-2.308 0-2.411.297-2.411 7.648v34.028c0 15.403 3.715 23.155 17.476 23.155 11.65 0 17.269-6.941 17.269-24.862V23.182c0-17.217-2.61-20.032-8.533-20.032h-4.213c-.608 0-.908-.104-.908-.704V2.24c0-.502.3-.605.908-.605h23.296c.601 0 .905.103.905.605v.206c0 .6-.304.704-.905.704h-2.109m53.832 50.637h.197V23.182c0-17.217-2.61-20.032-8.537-20.032h-4.219c-.598 0-.902-.104-.902-.704V2.24c0-.502.304-.605.902-.605h23.3c.602 0 8.393.103 8.393.605v.206c0 .6-7.79.704-8.394.704h-2.104c-4.118 0-6.428 2.913-6.428 20.032v47.016c0 .502-.304.708-1.006.708h-2.109c-.603 0-.804-.206-1.206-.708l-40.474-52.855h-.196v30.703c0 17.216 2.609 20.033 8.537 20.033h4.213c.603 0 .903.108.903.708v.202c0 .506-.3.605-.903.605h-23.299c-.598 0-.902-.099-.902-.605v-.202c0-.6.304-.708.902-.708h2.107c4.12 0 6.43-2.916 6.43-20.033V1.036c0-.507.3-.709 1.006-.709h2.104c.604 0 .81.202 1.207.708l40.478 52.752M14.65 69.57c-.614 0-.906-.094-.906-.596v-.201c0-.61.292-.718.905-.718h5.111c2.31 0 2.4-.285 2.4-7.634V3.608h-7.01C6.61 3.608 1.5 9.032 1.5 19.99v2.724c0 .61-.108.9-.608.9H.697c-.604 0-.697-.29-.697-.9V2.492c0-.6.093-.792.893-.792h53.98c.793 0 .896.192.896.792v20.222c0 .61-.103.9-.708.9h-.187c-.505 0-.608-.29-.608-.9V19.99c0-10.958-5.123-16.382-13.637-16.382H33.61v56.813c0 7.349.084 7.634 2.408 7.634h5.222c.6 0 .886.108.886.718v.201c0 .502-.285.596-.886.596H14.65m84.566 0c-.605 0-.91-.094-.91-.596v-.201c0-.61.305-.718.91-.718h5.102c2.32 0 2.413-.285 2.413-7.634V34.282H76.55v26.139c0 7.349.093 7.634 2.398 7.634h5.207c.599 0 .908.108.908.718v.201c0 .502-.309.596-.908.596h-26.58c-.594 0-.898-.094-.898-.596v-.201c0-.61.304-.718.897-.718h5.119c2.312 0 2.42-.285 2.42-7.634V10.846c0-7.35-.108-7.646-2.42-7.646H57.47c-.593 0-.9-.098-.9-.708V2.29c0-.496.307-.59.9-.59h26.591c.608 0 .903.094.903.59v.202c0 .61-.295.708-.903.708h-5.114c-2.305 0-2.398.295-2.398 7.646v21.528h30.181V10.846c0-7.35-.093-7.646-2.413-7.646h-5.214c-.603 0-.886-.098-.886-.708V2.29c0-.496.283-.59.886-.59h26.598c.593 0 .893.094.893.59v.202c0 .61-.3.708-.893.708h-5.126c-2.305 0-2.408.295-2.408 7.646v49.575c0 7.349.103 7.634 2.408 7.634h5.229c.598 0 .89.108.89.718v.201c0 .502-.292.596-.89.596H99.216m71.216-36.89c.599 0 .91.093.91.6v1.194c0 .605-.311.718-.91.718l-21.666-.31v32.772h14.544c9.933 0 13.852-8.133 14.252-15.367l.411-6.847c0-.61.182-.92.59-.92h.205c.584 0 .7.31.7.92l-1.313 23.333c0 .6-.103.797-.9.797h-47.443c-.603 0-.902-.094-.902-.596v-.201c0-.61.299-.718.902-.718h5.104c2.31 0 2.423-.285 2.423-7.634V10.846c0-7.35-.112-7.646-2.423-7.646h-5.207c-.608 0-.902-.098-.902-.708V2.29c0-.496.294-.59.902-.59h43.835c.805 0 .905.192.905.792v20.222c0 .61-.1.9-.701.9h-.204c-.505 0-.608-.29-.608-.9v-3.019c0-10.963-5.111-16.087-13.624-16.087h-10.546V32.97l21.666-.29m77.842 35.109c9.292 0 13.893-4.407 13.893-16.318 0-12.233-4.506-16.221-17.184-16.221h-7.396v32.539h10.687zm-10.687-34.443h7.702c9.483 0 13.778-3.722 13.778-14.93 0-12.014-4.784-14.424-13.088-14.424h-8.392v29.354zm-18.879 36.346c-.599 0-.917-.089-.917-.6v-.202c0-.604.318-.693.917-.693h5.09c2.298 0 2.391-.315 2.391-7.613V11.206c0-7.312-.093-7.603-2.391-7.603h-5.2c-.592 0-.893-.122-.893-.722v-.187c0-.502.301-.596.893-.596h27.38c10.802 0 25.284 2.208 25.284 15.91 0 9.02-6.892 13.524-17.204 15.722v.212c10.01.295 20.994 3.808 20.994 16.418 0 14.03-13.69 19.332-26.974 19.332h-29.37z"/><path d="M298.667 13.213h-.099l-10.703 28.632h21.094l-10.292-28.632zm15.484 43.161l-4.486-12.63h-22.487l-.494 1.514c-1.697 4.59-3.406 10.418-3.406 15.213 0 5.016 2.197 7.726 6.696 7.726h3.1c.608 0 .888.089.888.693v.202c0 .511-.28.6-.888.6h-22.391c-.587 0-.881-.089-.881-.6v-.202c0-.604.294-.693.88-.693h1.202c2.99 0 3.601-1.21 7.108-9.221 1.396-3.3 3.486-8.616 5.188-13.12L300.663 1.7c.201-.6.395-.91 1.305-.91h1.992c.797 0 1 .099 1.307.91l21.575 54.674c4.096 10.313 4.786 11.823 8.482 11.823h.814c.594 0 .898.089.898.693v.202c0 .511-.304.6-.898.6h-16.892c-.603 0-.793-.192-.898-.6-.993-3.094-2.605-8.203-4.197-12.718zm26.531 13.318c-.591 0-.905-.089-.905-.6v-.202c0-.604.314-.693.905-.693h5.104c2.299 0 2.394-.315 2.394-7.613V11.206c0-7.312-.095-7.603-2.394-7.603h-5.104c-.591 0-.905-.122-.905-.722v-.187c0-.502.314-.596.905-.596h28.355c.618 0 .912.094.912.596v.187c0 .6-.294.722-.912.722h-7.079c-2.3 0-2.392.29-2.392 7.603V67.79h12.483c8.4 0 13.696-6.807 14.185-18.226l.213-3.905c0-.602.093-.916.608-.916h.191c.599 0 .687.314.687.916l-1.098 23.232c0 .61-.094.802-.889.802h-45.264m58.197-.001c-.596 0-.89-.089-.89-.6v-.202c0-.604.294-.693.89-.693h5.092c2.315 0 2.409-.315 2.409-7.613V3.992h-6.991c-8.501 0-13.593 5.4-13.593 16.332v2.695c0 .595-.103.91-.606.91H385c-.605 0-.706-.315-.706-.91V2.881c0-.59.101-.783.896-.783h53.749c.82 0 .902.192.902.783v20.138c0 .595-.081.91-.692.91h-.21c-.484 0-.59-.315-.59-.91v-2.695c0-10.932-5.096-16.332-13.59-16.332h-6.998v56.592c0 7.298.108 7.613 2.399 7.613h5.19c.618 0 .893.089.893.693v.202c0 .511-.275.6-.893.6h-26.471m44.565 0c-.608 0-.893-.089-.893-.6v-.202c0-.604.285-.693.893-.693h5.092c2.3 0 2.404-.315 2.404-7.613V11.206c0-7.312-.103-7.603-2.404-7.603h-5.195c-.594 0-.89-.122-.89-.722v-.187c0-.502.296-.596.89-.596h26.476c.603 0 .912.094.912.596v.187c0 .6-.309.722-.912.722h-5.087c-2.306 0-2.385.29-2.385 7.603v49.378c0 7.298.08 7.613 2.385 7.613h5.185c.608 0 .898.089.898.693v.202c0 .511-.29.6-.898.6h-26.47m95.56-68.105c.21-.698.71-.797 1.295-.797h3.105c.603 0 .907.207.907.704l1.992 59.09c.197 7.298.402 7.613 2.689 7.613h4.42c.574 0 .878.089.878.693v.202c0 .511-.304.6-.879.6h-25.686c-.598 0-.902-.089-.902-.6v-.202c0-.604.304-.693.902-.693h4.887c2.296 0 2.516-.315 2.296-7.613l-1.286-40.26h-.196l-20.991 49.978c-.197.496-.398.698-1.104.698h-2.179c-.598 0-.818-.094-1.005-.698l-21.274-50.78h-.205l-1.01 28.743c-.59 17.124 1.608 19.932 7.505 19.932h2.688c.608 0 .898.089.898.693v.202c0 .511-.29.6-.898.6h-19.78c-.598 0-.907-.089-.907-.6v-.202c0-.604.309-.693.908-.693h1.295c4.096 0 5.69-2.907 6.397-19.932l2.001-46.771c0-.497.294-.704.903-.704h3.086c.608 0 1.098.099 1.304.797l24.173 57.389h.112l23.66-57.389m48.327.9c-16.296 0-18.504 16.032-18.504 34.356 0 16.728 2.124 32.343 18.387 32.343 16.284 0 18.491-15.915 18.491-34.241 0-16.716-2.09-32.458-18.374-32.458M586.821 71c-20.182 0-31.067-12.924-31.067-33.871 0-21.32 11.577-36.339 31.97-36.339 20.165 0 31.065 12.92 31.065 33.845C618.789 55.966 607.206 71 586.82 71m67.389-36.665c5.396 0 10.1-4.008 10.1-15.225 0-12.502-5.21-15.118-10.503-15.118h-12.69v30.343h13.093zm7.285 19.827c-4.695-13.908-6.883-17.916-14.379-17.916h-6v24.338c0 7.298.104 7.613 2.4 7.613h5.209c.584 0 .893.089.893.693v.202c0 .511-.309.6-.893.6H622.23c-.593 0-.902-.089-.902-.6v-.202c0-.604.309-.693.902-.693h5.092c2.31 0 2.409-.315 2.409-7.613V11.206c0-7.312-.098-7.603-2.409-7.603h-5.175c-.599 0-.913-.122-.913-.722v-.187c0-.502.314-.596.913-.596h34.057c8.983 0 20.28 3.596 20.28 16.918 0 9.418-8.796 15.22-17.69 16.234v.192c7.997 3.012 10.288 8.104 14.085 17.224l3.31 7.918c2.787 6.694 3.69 7.613 6.481 7.613h2.203c.608 0 .902.089.902.693v.202c0 .511-.294.6-.902.6h-17.082c-.589 0-.701-.089-.893-.6l-5.405-14.93zm68.51-21.238c.594 0 .879.122.879.62v1.202c0 .6-.285.696-.879.696l-21.582-.296V67.79H722.9c9.89 0 13.79-8.11 14.187-15.324l.397-6.807c0-.602.192-.916.609-.916h.186c.604 0 .702.314.702.916l-1.305 23.232c0 .61-.108.802-.888.802h-47.25c-.607 0-.902-.089-.902-.6v-.202c0-.604.295-.693.903-.693h5.092c2.306 0 2.394-.315 2.394-7.613V11.206c0-7.312-.088-7.603-2.394-7.603h-5.195c-.599 0-.912-.122-.912-.722v-.187c0-.502.313-.596.912-.596H733.1c.775 0 .888.192.888.783v20.138c0 .595-.113.91-.687.91h-.201c-.51 0-.604-.315-.604-.91v-3.014c0-10.908-5.106-16.013-13.59-16.013h-10.484v29.254l21.582-.322"/></g></svg><svg xmlns="http://www.w3.org/2000/svg" id="balnews-white" viewBox="0 0 90 143"><path d="M1.8 134.4L0 91.2c0-1.243.18-1.778 1.44-1.778h.36c1.08 0 1.26.535 1.26 1.778l.18 4.09c1.08 21.688 14.04 43.91 39.78 43.91 18.899 0 29.88-9.065 29.88-22.222 0-19.2-13.32-26.843-35.1-38.223C19.08 68.978 3.42 59.378 3.42 36.801c0-21.334 16.02-36.802 41.4-36.802 12.78 0 28.08 3.913 34.56 6.046 1.08.356 1.26.889 1.26 1.778v37.155c0 1.243-.18 1.778-1.44 1.778h-.36c-1.08 0-1.26-.535-1.26-1.778v-3.91C77.58 13.867 61.92 3.2 43.2 3.2c-16.56 0-24.3 9.242-24.3 20.798 0 16.535 12.96 23.824 31.68 33.602 22.68 12.089 38.7 21.333 38.7 46.042 0 22.935-18.54 38.935-46.8 38.935-13.86 0-30.24-3.733-39.6-6.58-.9-.175-1.08-.355-1.08-1.597" fill="#FFF" fill-rule="evenodd"/></svg><symbol id="camera" viewBox="0 0 34 32"><path d="M17.1 12q2.1 0 3.6 1.5t1.5 3.6-1.5 3.6-3.6 1.5-3.6-1.5-1.5-3.6 1.5-3.6 3.6-1.5zm12.6-7.4q1.9 0 3.2 1.3t1.3 3.2v16q0 1.9-1.3 3.2t-3.2 1.3H4.6q-1.9 0-3.2-1.3T.1 25.1v-16q0-1.9 1.3-3.2t3.2-1.3h4l.9-2.4q.3-.9 1.2-1.5t1.8-.6h9.1q.9 0 1.8.6t1.2 1.5l.9 2.4h4zM17.1 25.1q3.3 0 5.7-2.3t2.3-5.7-2.3-5.7-5.7-2.3-5.7 2.3-2.3 5.7 2.3 5.7 5.7 2.3z"/></symbol><symbol id="circle-o-notch" viewBox="0 0 32 32"><path d="M31.4 16q0 3.1-1.2 6t-3.3 4.9-4.9 3.3-6 1.2-6-1.2-4.9-3.3T1.8 22 .6 16q0-3.8 1.7-7.1T7 3.4 13.7.7v4.1q-3.9.8-6.5 3.9T4.6 16q0 2.3.9 4.4T7.9 24t3.6 2.4 4.4.9 4.4-.9 3.6-2.4 2.4-3.6.9-4.4q0-4.1-2.6-7.2t-6.5-3.9V.8q3.7.6 6.7 2.7T29.5 9t1.7 7.1z"/></symbol><symbol id="close" viewBox="0 0 25 32"><path d="M23.18 23.61q0 .71-.5 1.21l-2.43 2.43q-.5.5-1.21.5t-1.21-.5L12.58 22l-5.25 5.25q-.5.5-1.21.5t-1.21-.5l-2.43-2.43q-.5-.5-.5-1.21t.5-1.21l5.25-5.25-5.25-5.25q-.5-.5-.5-1.21t.5-1.21l2.43-2.43q.5-.5 1.21-.5t1.21.5l5.25 5.25 5.25-5.25q.5-.5 1.21-.5t1.21.5l2.43 2.43q.5.5.5 1.21t-.5 1.21l-5.25 5.25 5.25 5.25q.5.5.5 1.21z"/></symbol><symbol id="close-sticky" viewBox="0 0 32 32"><path d="M14.6 16L3.6 4.9l1.3-1.4L16 14.6 27.1 3.5l1.3 1.4-11 11.1 11 11.1-1.3 1.4L16 17.4 4.9 28.5l-1.3-1.4z"/></symbol><symbol id="envelope" viewBox="0 0 32 32"><path d="M29.7 26.9V13.2l-1.2 1.2q-4.8 3.7-7.6 6-.9.8-1.5 1.2t-1.5.9-1.8.4q-.9 0-1.8-.4t-1.5-.9-1.5-1.2q-2.8-2.4-7.6-6-.7-.5-1.2-1.2v13.7q0 .2.2.4t.4.2h26.3q.2 0 .4-.2t.2-.4zm0-18.8v-.4-.2l-.1-.2-.1-.2-.2-.1H2.8q-.2 0-.4.2t-.2.4q0 3 2.6 5.1 3.4 2.7 7.2 5.7.1.1.6.5t.8.7.8.6.9.5.8.2q.4 0 .8-.2t.9-.5.8-.6.8-.7.6-.5q3.7-2.9 7.2-5.7 1-.8 1.8-2.1t.8-2.3zm2.3-.7v19.4q0 1.2-.8 2t-2 .8H2.9q-1.2 0-2-.8t-.8-2V7.4q0-1.2.8-2t2-.8h26.3q1.2 0 2 .8t.8 2z"/></symbol><symbol id="exclamation" viewBox="0 0 11 32"><path d="M9.1 22.3v4q0 .5-.3.8t-.8.3H3.4q-.5 0-.8-.3t-.3-.8v-4q0-.5.3-.8t.8-.3H8q.5 0 .8.3t.3.8zm.6-18.9l-.5 13.7q0 .5-.4.8t-.8.3H3.4q-.5 0-.8-.3t-.4-.8L1.7 3.4q0-.5.3-.8t.8-.3h5.7q.5 0 .8.3t.3.8z"/></symbol><symbol id="exclamation-triangle" viewBox="0 0 32 32"><path d="M18.3 24.6v-3.4q0-.2-.2-.4t-.4-.2h-3.4q-.2 0-.4.2t-.2.4v3.4q0 .3.2.4t.4.2h3.4q.2 0 .4-.2t.2-.4zm0-6.7l.3-8.2q0-.2-.2-.3-.2-.2-.4-.2h-3.9q-.2 0-.4.2-.2.1-.2.4l.3 8.2q0 .2.2.3t.4.1h3.3q.3 0 .4-.1t.2-.3zM18 1.2l13.7 25.1q.6 1.1 0 2.3-.3.5-.8.8t-1.1.3H2.4q-.6 0-1.1-.3t-.8-.8q-.7-1.1 0-2.2L14.2 1.3q.3-.6.8-.9t1.2-.3 1.2.3.8.9z"/></symbol><symbol id="expand" viewBox="0 0 32 32"><path d="M13.5 18.9q0 .2-.2.4l-5.9 5.9 2.6 2.6q.3.3.3.8t-.3.8-.8.3h-8q-.5 0-.8-.3t-.3-.8v-8q0-.5.3-.8t.8-.3.8.3l2.6 2.6 5.9-5.9q.2-.2.4-.2t.4.2l2 2q.2.2.2.4zM27.4 3.4v8q0 .5-.3.8t-.8.3-.8-.3l-2.6-2.6-5.9 5.9q-.2.2-.4.2t-.4-.2l-2-2q-.2-.2-.2-.4t.2-.4l5.9-5.9-2.6-2.6q-.3-.3-.3-.8t.3-.8.8-.3h8q.5 0 .8.3t.3.8z"/></symbol><svg xmlns="http://www.w3.org/2000/svg" id="facebook-circle" viewBox="0 0 512 512"><path fill="#3c5a99" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"/></svg><symbol id="facebook-square" viewBox="0 0 32 32"><path d="M22.3 2.3q2.1 0 3.6 1.5t1.5 3.6v17.1q0 2.1-1.5 3.6t-3.6 1.5h-3.4V19h3.6l.5-4.1h-4.1v-2.6q0-1 .4-1.5t1.6-.5h2.2V6.6q-1.1-.2-3.2-.2-2.4 0-3.9 1.4t-1.5 4v3.1h-3.6V19h3.6v10.6H5q-2.1 0-3.6-1.5t-1.5-3.6V7.4q0-2.1 1.5-3.6T5 2.3h17.1z"/></symbol><svg id="images" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path d="M480 416v16c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V176c0-26.51 21.49-48 48-48h16v48H54a6 6 0 0 0-6 6v244a6 6 0 0 0 6 6h372a6 6 0 0 0 6-6v-10h48zm42-336H150a6 6 0 0 0-6 6v244a6 6 0 0 0 6 6h372a6 6 0 0 0 6-6V86a6 6 0 0 0-6-6zm6-48c26.51 0 48 21.49 48 48v256c0 26.51-21.49 48-48 48H144c-26.51 0-48-21.49-48-48V80c0-26.51 21.49-48 48-48h384zM264 144c0 22.091-17.909 40-40 40s-40-17.909-40-40 17.909-40 40-40 40 17.909 40 40zm-72 96l39.515-39.515c4.686-4.686 12.284-4.686 16.971 0L288 240l103.515-103.515c4.686-4.686 12.284-4.686 16.971 0L480 208v80H192v-48z"/></svg><svg xmlns="http://www.w3.org/2000/svg" id="instagram-ft" viewBox="0 0 448 512"><path fill="#060606" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"/></svg><symbol id="linked-gallery" viewBox="0 0 576 512"><path d="M480 416v16c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V176c0-26.51 21.49-48 48-48h16v208c0 44.112 35.888 80 80 80h336zm96-80V80c0-26.51-21.49-48-48-48H144c-26.51 0-48 21.49-48 48v256c0 26.51 21.49 48 48 48h384c26.51 0 48-21.49 48-48zM256 128c0 26.51-21.49 48-48 48s-48-21.49-48-48 21.49-48 48-48 48 21.49 48 48zm-96 144l55.515-55.515c4.686-4.686 12.284-4.686 16.971 0L272 256l135.515-135.515c4.686-4.686 12.284-4.686 16.971 0L512 208v112H160v-48z"/></symbol><symbol id="search" viewBox="0 0 30 32"><path d="M20.6 14.9q0-3.3-2.3-5.7t-5.7-2.3-5.7 2.3-2.3 5.7 2.3 5.7 5.7 2.3 5.7-2.3 2.3-5.7zm9.1 14.8q0 .9-.7 1.6t-1.6.7q-1 0-1.6-.7l-6.1-6.1q-3.2 2.2-7.1 2.2-2.6 0-4.9-1t-4-2.7-2.7-4-1-4.9 1-4.9 2.7-4 4-2.7 4.9-1 4.9 1 4 2.7 2.7 4 1 4.9q0 3.9-2.2 7.1l6.1 6.1q.7.7.7 1.6z"/></symbol><symbol id="sections-bars" viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></symbol><symbol id="share" viewBox="0 0 32 32"><path d="M32 11.4q0 .5-.3.8l-9.1 9.1q-.3.3-.8.3t-.8-.3-.3-.8v-4.6h-4q-1.7 0-3.1.1t-2.7.4-2.4.8-1.9 1.2-1.4 1.8-.9 2.5-.3 3.2q0 1 .1 2.2v.9q0 .3-.2.4t-.4.2q-.3 0-.5-.3l-.2-.4q-.1-.2-.2-.5t-.2-.4Q.1 22.9.1 19.9q0-3.6.9-5.9 2.9-7.2 15.6-7.2h4V2.2q0-.5.3-.8t.8-.3.8.3l9.1 9.1q.3.3.3.8z"/></symbol><symbol id="sign-in" viewBox="0 0 32 32"><path d="M21.1 16q0 .5-.3.8l-9.7 9.7q-.3.3-.8.3t-.8-.3-.3-.8v-5.1h-8q-.5 0-.8-.3t-.3-.8v-6.9q0-.5.3-.8t.8-.3h8V6.4q0-.5.3-.8t.8-.3.8.3l9.7 9.7q.3.3.3.8zm6.3-6.3v12.6q0 2.1-1.5 3.6t-3.6 1.5h-5.7q-.2 0-.4-.2t-.2-.4v-.4-.5q0-.2.1-.4t.2-.3.4-.1h5.7q1.2 0 2-.8t.8-2V9.7q0-1.2-.8-2t-2-.8h-5.8l-.2-.1-.1-.1-.1-.2v-.2-.4-.5q0-.2.1-.4t.2-.3.4-.1h5.7q2.1 0 3.6 1.5t1.5 3.6z"/></symbol><symbol id="twitter" viewBox="0 0 30 32"><path d="M28.9 7.3q-1.2 1.8-2.9 3v.8q0 2.3-.7 4.6t-2.1 4.4-3.3 3.8-4.6 2.6-5.8 1q-4.8 0-8.9-2.6.6.1 1.4.1 4 0 7.2-2.5-1.9 0-3.4-1.2t-2-2.8q.6.1 1.1.1.8 0 1.5-.2-2-.4-3.3-2t-1.3-3.7v-.1q1.2.7 2.6.7-1.2-.8-1.9-2.1t-.7-2.7q0-1.6.8-2.9 2.2 2.7 5.3 4.3t6.6 1.8q-.1-.7-.1-1.3 0-2.4 1.7-4.1t4.1-1.7q2.5 0 4.2 1.8Q26.3 6 28.1 5q-.7 2.1-2.5 3.2 1.7-.2 3.3-.9z"/></symbol><symbol id="user-circle-o" viewBox="0 0 32 32"><path d="M16 0q3.3 0 6.2 1.3t5.1 3.4 3.4 5.1T32 16q0 3.2-1.3 6.2t-3.4 5.1-5.1 3.4T16 32t-6.2-1.3-5.1-3.4-3.4-5.1T0 16t1.3-6.2 3.4-5.1 5.1-3.4T16 0zm11.1 24.1q2.7-3.7 2.7-8.1 0-2.8-1.1-5.3t-2.9-4.4-4.4-2.9-5.3-1.1-5.3 1.1-4.4 2.9-2.9 4.4T2.4 16q0 4.5 2.7 8.1 1.2-5.8 5.5-5.8 2.3 2.3 5.6 2.3t5.6-2.3q4.3 0 5.5 5.8zm-4.2-11.5q0-2.8-2-4.8t-4.8-2-4.8 2-2 4.8 2 4.8 4.8 2 4.8-2 2-4.8z"/></symbol><symbol id="vimeo" viewBox="0 0 32 32"><path d="M30.5 9.3q-.2 4.2-5.9 11.6-5.9 7.7-10 7.7-2.5 0-4.3-4.7-.8-2.9-2.4-8.6-1.3-4.7-2.8-4.7-.3 0-2.3 1.4l-1.4-1.7q.4-.4 1.9-1.7t2.3-2.1Q8.4 4 9.9 3.9q1.7-.2 2.7 1T14 8.5q.8 5.1 1.2 6.7 1 4.4 2.1 4.4.9 0 2.8-2.9 1.8-2.9 1.9-4.4.2-2.5-1.9-2.5-1 0-2.2.5 2.1-7 8.2-6.8 4.5.1 4.2 5.8z"/></symbol><svg xmlns="http://www.w3.org/2000/svg" id="youtube-ft" viewBox="0 0 576 512"><path fill="red" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg></svg> <noscript> <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TXB7PQT" height="0" width="0" style="display:none;visibility:hidden"></iframe> </noscript> <noscript> <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KVL4WQC" height="0" width="0" style="display:none;visibility:hidden"></iframe> </noscript> <div id="pb-root" class="collapsed-nav"><a class="skip-link" href="#skip-to-content">Skip to content</a> <header id="app-bar-sticky" class="sticky high-z-index"> <div class=" wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-global-app-bar" data-pb-name="App Bar" data-pb-curated="curated" data-pb-id="main-app-bar" id="f07Gno4JmFBKzs"> <div id="app-bar" class="app-bar crd crd-dark crd-acc crd-shdo" data-reg-role="app-bar"> <div class="justify-space-between flex-container-row relative app-bar-inner container"> <div class="flex flex-md flex-container-row"> <div data-role="tray" data-tray="topics"> <button id="app-bar-topics-button" name="topicsMenu" class="tag tag-solid tag-accent app-button align-center justify-center flex-container-row" data-role="open-tray" data-tray="topics" aria-expanded="false" aria-controls="sections-menu"> <svg class="icon-light icon-margin-auto icon-18-27" focusable="false"> <use xlink:href="#sections-bars"/> </svg> <span class="spaced spaced-sm spaced-left hddn-mble">Sections</span> </button> <div class="tray-arrow-container invble relative"> <div class="tray-arrow absolute"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 292.362 292.362" fill="#616668" height="22px" width="22px" focusable="false"> xml:space="preserve"> <path d="M286.935,197.286L159.028,69.379c-3.613-3.617-7.895-5.424-12.847-5.424s-9.233,1.807-12.85,5.424L5.424,197.286 C1.807,200.9,0,205.184,0,210.132s1.807,9.233,5.424,12.847c3.621,3.617,7.902,5.428,12.85,5.428h255.813 c4.949,0,9.233-1.811,12.848-5.428c3.613-3.613,5.427-7.898,5.427-12.847S290.548,200.9,286.935,197.286z"/> </svg> </div> </div> <nav class="tray tray-left invble absolute" aria-labelledby="app-bar-topics-button" id="sections-menu"> <div class="topics-tray tray-contents crd"> <div data-role="close-submenu" class="tray-contents-inner" tabindex="-1"> <div class="crd--cnt search-container"> <div class="mobile-search-wrapper hddn-dktp"> <form class="form-inline flex-container-row" method="GET" action="/search/" target="_top" autocomplete="off" role="search" data-arctrack-form="yahooSearch"> <input class="search-bar" title="Type search term here" name="" type="text" placeholder="Search for a topic" data-autocomplete="false" data-autocomplete-target="app-bar-topics-autocomplete-results" autocomplete="off"/> <button aria-label="submit" type="submit" class="svg-c search-button button-icon button-rounded button-lg button-accent"> <svg class="icon-light icon-17-18" aria-hidden="true" focusable="false"> <use xlink:href="#search"/> </svg> </button> </form> </div> </div> <div class="placeholder-topics-list"> </div> <div class="tray-contents-util"> <hr/> <div data-reg-role="trial"></div> </div> </div> </div> </nav> </div> <div data-role="tray" data-tray="search"> <button id="app-bar-search-button" name="searchMenu" class="tag tag-solid tag-accent app-button spaced spaced-left spaced-md align-center justify-center flex-container-row hddn-mble hddn-tbl" data-role="open-tray" data-tray="search" aria-expanded="false" aria-controls="appbar-searchbox"> <svg class="icon-light icon-margin-auto icon-16-17" aria-hidden="true" focusable="false"> <use xlink:href="#search"/> </svg> <span class="hddn-tbl spaced spaced-sm spaced-left">Search</span> </button> <div class="tray-arrow-container relative spaced spaced-left spaced-md hddn-mble hddn-tbl"> <div class="tray-arrow absolute"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 292.362 292.362" fill="#616668" height="22px" width="22px" focusable="false"> xml:space="preserve"> <path d="M286.935,197.286L159.028,69.379c-3.613-3.617-7.895-5.424-12.847-5.424s-9.233,1.807-12.85,5.424L5.424,197.286 C1.807,200.9,0,205.184,0,210.132s1.807,9.233,5.424,12.847c3.621,3.617,7.902,5.428,12.85,5.428h255.813 c4.949,0,9.233-1.811,12.848-5.428c3.613-3.613,5.427-7.898,5.427-12.847S290.548,200.9,286.935,197.286z"/> </svg> </div> </div> <nav class="tray tray-left invble absolute hddn-mble hddn-tbl" role="presentation" id="appbar-searchbox"> <div class="search-tray tray-contents search crd"> <div class="tray-contents-inner"> <div class="crd--cnt"> <form class="form-inline flex-container-row" method="GET" action="/search/" target="_top" autocomplete="off" role="search" data-arctrack-form="yahooSearch"> <input class="search-bar" title="Type search term here" name="" type="text" placeholder="Search for a topic" data-autocomplete="false" data-autocomplete-target="app-bar-search-autocomplete-results" autocomplete="off"/> <button aria-label="submit" type="submit" class="svg-c search-button button-icon button-rounded button-lg button-accent"> <svg class="icon-light icon-17-18" aria-hidden="true" focusable="false"> <use xlink:href="#search"/> </svg> </button> </form> </div> </div> </div> </nav> </div> </div> <div class="flex flex-container-row align-items-center justify-center-md justify-center-desktop flex-fill"> <a aria-label="Baltimore Sun Logo - Visit Homepage" href="/?#nt=mastheadnavbar" class="logo-container "> <svg class="lgo lgo-fll-md" focusable="false"> <use xlink:href="#balnews-full-white"/> </svg> </a> <div class="flex-container-row align-items-center hddn-mble hddn-tbl hddn-mble-permanent links-container hddn flex-fill" role="navigation" aria-label="Site"> <ul class="app-bar-menu no-overflow flex-wrap flex-container-row list-unstyled justify-center flex-fill"> <li class="links spaced spaced-right spaced-left spaced-sm "> <a class="uppercase text-color-light mobile app-bar-text" href="https://digitaledition.baltimoresun.com#ed=tertiarynavbar">Enewspaper</a> </li><li class="links spaced spaced-right spaced-left spaced-sm "> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/latest/#nt=tertiarynavbar">Latest</a> </li><li class="links spaced spaced-right spaced-left spaced-sm "> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/sports/#nt=tertiarynavbar">Sports</a> </li><li class="links spaced spaced-right spaced-left spaced-sm hddn-mble hddn-tbl"> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.legacy.com/obituaries/baltimoresun/#ed=tertiarynavbar">Obituaries</a> </li><li class="links spaced spaced-right spaced-left spaced-sm hddn-mble hddn-tbl"> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/weather/#nt=tertiarynavbar">Weather</a> </li><li class="links spaced spaced-right spaced-left spaced-sm hddn-mble hddn-tbl"> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/opinion/#nt=tertiarynavbar">Opinion</a> </li><li class="links spaced spaced-right spaced-left spaced-sm hddn-mble hddn-tbl"> <a class="uppercase text-color-light mobile app-bar-text" href="https://casmp.adperfect.com/?hostname=classifieds.baltimoresun.com">Advertising</a> </li></ul> </div> </div> <div class="flex flex-container-row"> <div class="login-subscribe"> <div class="dss-login-subscribe bar-dss" data-reg-role="base"></div> </div> </div> </div> </div> </div> <div id="dsstoaster" data-reg-role="prompt" style="background-color: #2c2c2c" data-dss-condense="true" class="toaster-new hddn"> <div class="plchldr " style="background-color: #424242; width: 294px;height: 12px;margin-top:6px;margin-left:auto;margin-right:auto;"></div> <div class="plchldr " style="background-color: #424242; width: 264px;height: 12px;margin-bottom:6px;margin-left:auto;margin-right:auto;"></div> </div> <div class=" wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-global-screamer" data-pb-name="Screamer" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fihQX72JmFBKzs"> <div id="screamer-wrapper-new" style="background-color: #2c2c2c" class="screamer-wrapper-new" data-href="/api/v2/render/feature?name=breaking-news-bar&uri=/zzz-breaking-news/&wrapper=false"> <div class="plchldr " style="background-color: #424242; width: 294px;height: 12px;margin-top:6px;margin-bottom:4px;margin-right:auto;"></div> <div class="plchldr " style="background-color: #424242; width: 264px;height: 12px;margin-bottom:6px;margin-right:auto;"></div> </div> </div> <div class=" wrapper clearfix col pb-automated full pb-feature pb-layout-item pb-f-list-nav-ticker" data-pb-name="Feed-driven Nav Ticker" data-pb-curated="automated" data-pb-id="unnamed-feature" id="f0f3hnKJmFBKzs"> <div data-role="slider" class=" slider hover-nav-buttons hddn-mble"> <div class="button-container button-container-left hddn-mble hddn-tbl"> <button name="slide-left" aria-label="Previous set of articles" data-role="slider-button" data-direction="left" class="svg-c button-slider button-slider-js hddn button-icon button-dark button-xl"> <svg class="icon-10-27" focusable="false"> <use xlink:href="#angle-left"/> </svg> </button> </div> <ul data-role="slider-container" class="slider-container clln clln-htal flex-container-row clln-inset clln-hv "> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="OVWXPNLWZJG4NIOHWEYCMPPTRU" href="/business/bs-md-unemployment-ruling-20210703-ovwxpnlwzjg4niohweycmpptru-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Judge orders Maryland to pay enhanced unemployment benefits; state appeals ruling" data-src="https://www.baltimoresun.com/resizer/xj9PsObM47MoSPoCRHr4aAZanYc=/64x64/top/www.baltimoresun.com/resizer/o26Sd9cdN9JOw0ePOad8W2GS34Q=/cloudfront-us-east-1.images.arcpublishing.com/tronc/TL6NVKMDR5DJRK6EULGAEDAZ3U.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=286"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="OVWXPNLWZJG4NIOHWEYCMPPTRU" href="/business/bs-md-unemployment-ruling-20210703-ovwxpnlwzjg4niohweycmpptru-story.html#nt=tertiarynavbar&nt=ticker"> Judge orders Maryland to pay enhanced unemployment benefits; state appeals ruling </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="DMVULSDVUBHVVPTUOEIMEIOPDY" href="/news/nation-world/ct-aud-nw-nyt-target-closings-black-neighborhoods-20210701-dmvulsdvubhvvptuoeimeiopdy-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Target store closings in Black communities show limits of corporate pledges to racial equity" data-src="https://www.baltimoresun.com/resizer/dOSrhEdDJ3PM9QsPR0epszBJkgI=/64x64/top/www.baltimoresun.com/resizer/E3iOVi4YzeL6hsbZ6H7-3ylgwO0=/cloudfront-us-east-1.images.arcpublishing.com/tronc/SUWVAAKWPLBZDAB2UXN23RTPRI.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=286"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="DMVULSDVUBHVVPTUOEIMEIOPDY" href="/news/nation-world/ct-aud-nw-nyt-target-closings-black-neighborhoods-20210701-dmvulsdvubhvvptuoeimeiopdy-story.html#nt=tertiarynavbar&nt=ticker"> Target store closings in Black communities show limits of corporate pledges to racial equity </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="4L3PPZYFGZHIZO6MMBXTIJ4EQE" href="/sports/orioles/bs-sp-orioles-angels-july3-20210704-4l3ppzyfgzhizo6mmbxtij4eqe-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Orioles work around Shohei Ohtani, but old friend Alex Cobb shuts them down in Angels’ 4-1 win" data-src="https://www.baltimoresun.com/resizer/_MXu8lc7g3wqtgBrfE7LtnOxBaA=/64x64/top/www.baltimoresun.com/resizer/3dQa40FNl2i9BLsNtkJUXxLjAvc=/cloudfront-us-east-1.images.arcpublishing.com/tronc/4EDX2AH3NIW6JREHQG4S6IUL3I.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=286"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="4L3PPZYFGZHIZO6MMBXTIJ4EQE" href="/sports/orioles/bs-sp-orioles-angels-july3-20210704-4l3ppzyfgzhizo6mmbxtij4eqe-story.html#nt=tertiarynavbar&nt=ticker"> Orioles work around Shohei Ohtani, but old friend Alex Cobb shuts them down in Angels’ 4-1 win </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="NJTYFA43TNB75MBJ6SGMRFTDFM" href="/news/crime/bs-prem-md-ci-cr-gttf-donald-stepp-returns-20210623-njtyfa43tnb75mbj6sgmrftdfm-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Bail bondsman who helped Baltimore Police Gun Trace Task Force leader sell drugs is home from prison — and has more to say" data-src="https://www.baltimoresun.com/resizer/nWAPkFUkzWQ0Qzyn-z2m8kWYaGk=/64x64/top/www.baltimoresun.com/resizer/elYShGECXJHsuyLLtDye_SFYEdw=/cloudfront-us-east-1.images.arcpublishing.com/tronc/SDBGS7TP4ZDTJEA5Y6AVCD5KSU.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=286"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="NJTYFA43TNB75MBJ6SGMRFTDFM" href="/news/crime/bs-prem-md-ci-cr-gttf-donald-stepp-returns-20210623-njtyfa43tnb75mbj6sgmrftdfm-story.html#nt=tertiarynavbar&nt=ticker"> Bail bondsman who helped Baltimore Police Gun Trace Task Force leader sell drugs is home from prison — and has more to say </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="KLNCXCJXHRF6LHL6JHAYFKR4XE" href="/coronavirus/bs-prem-md-somerset-vaccinations-20210630-klncxcjxhrf6lhl6jhayfkr4xe-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="‘Nothing but farms and watermen’: Somerset County confronts Maryland’s lowest COVID-19 vaccination rate" data-src="https://www.baltimoresun.com/resizer/uhvjss8GjwV5jhSRWejhYfGQSH8=/64x64/top/www.baltimoresun.com/resizer/BB7dOhmwLzPPCXtmnDpbF-e1CSo=/cloudfront-us-east-1.images.arcpublishing.com/tronc/2Y5U2AODLFAU7E72TCZG2BNOLA.JPG" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=286"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="KLNCXCJXHRF6LHL6JHAYFKR4XE" href="/coronavirus/bs-prem-md-somerset-vaccinations-20210630-klncxcjxhrf6lhl6jhayfkr4xe-story.html#nt=tertiarynavbar&nt=ticker"> ‘Nothing but farms and watermen’: Somerset County confronts Maryland’s lowest COVID-19 vaccination rate </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="112859252" href="/maryland/baltimore-city/bs-md-jfx-history-20190213-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="How the Jones Falls Expressway&amp;#039;s history explains why Baltimore&amp;#039;s first highway is so prone to crashes" data-src="https://www.baltimoresun.com/resizer/alX1kkpI-U8Skm3bzQ8Gcz4iyCo=/64x64/top/www.baltimoresun.com/resizer/sbP1svTHqhAzlHv98dh9918aEJU=/www.trbimg.com/img-5c75ba5a/turbine/bs-md-jfx-history-20190213" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=286"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="112859252" href="/maryland/baltimore-city/bs-md-jfx-history-20190213-story.html#nt=tertiarynavbar&nt=ticker"> How the Jones Falls Expressway's history explains why Baltimore's first highway is so prone to crashes </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="G5QS3737GFF4ZMLUFXAOZTYIOA" href="/news/environment/bs-md-boycott-ocean-city-chester-pennsylvania-incinerator-recycling-20210701-g5qs3737gff4zmlufxaoztyioa-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Ocean City sends trash to burn in a community of color hours away. Advocacy groups are urging the town to stop." data-src="https://www.baltimoresun.com/resizer/k_VGdeh5U5go_ZCWF2lVe7U4Mfg=/64x64/top/www.baltimoresun.com/resizer/r-dQJLwOZYxkQprQPQvQKSE6xvM=/cloudfront-us-east-1.images.arcpublishing.com/tronc/MXHKXDUHVNBYXOMVD5QEQJC2S4.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=286"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="G5QS3737GFF4ZMLUFXAOZTYIOA" href="/news/environment/bs-md-boycott-ocean-city-chester-pennsylvania-incinerator-recycling-20210701-g5qs3737gff4zmlufxaoztyioa-story.html#nt=tertiarynavbar&nt=ticker"> Ocean City sends trash to burn in a community of color hours away. Advocacy groups are urging the town to stop. </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="95823818" href="/puzzles/cctnews-jumble-sunday-htmlstory.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Sunday Jumble" data-src="https://www.baltimoresun.com/resizer/2wVUQF4EFCaAXOLEmX5Og_CjbJE=/64x64/top/www.baltimoresun.com/resizer/dJ4_TdHh9AP2cvK0z13ATuJ43nA=/www.trbimg.com/img-5a748bc3/turbine/cctnews-jumble-sunday" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=286"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="95823818" href="/puzzles/cctnews-jumble-sunday-htmlstory.html#nt=tertiarynavbar&nt=ticker"> Sunday Jumble </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="ED2ZQOTEOJDLFFX57JMCSUUTN4" href="/maryland/carroll/sports/cc-sp-may-column-0704-20210704-ed2zqoteojdlffx57jmcsuutn4-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Bill May: Catching shoreline summer bluegills all about finding right spot | OUTDOORS COMMENTARY" data-src="https://www.baltimoresun.com/resizer/JnYQyf9N7PnSo6f6PJe_C8_kvUs=/64x64/top/www.baltimoresun.com/resizer/YbLxCKLvYs6YTQVhYOwmmf7JbhM=/cloudfront-us-east-1.images.arcpublishing.com/tronc/2ISCLXQUOBDPJOI7MJZQSANFEA.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=286"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="ED2ZQOTEOJDLFFX57JMCSUUTN4" href="/maryland/carroll/sports/cc-sp-may-column-0704-20210704-ed2zqoteojdlffx57jmcsuutn4-story.html#nt=tertiarynavbar&nt=ticker"> Bill May: Catching shoreline summer bluegills all about finding right spot | OUTDOORS COMMENTARY </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="2F5SAQ76QJB3VEMQ6QSNQVYJKE" href="/politics/bs-md-unemployment-lawsuits-wednesday-20210630-2f5saq76qjb3vemq6qsnqvyjke-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Maryland Gov. Larry Hogan faces second lawsuit over federal unemployment benefits" data-src="https://www.baltimoresun.com/resizer/YocMmeVnmyCoblGKFd5bdN1jH5c=/64x64/top/www.baltimoresun.com/resizer/ZGaoDqxgSki9mmmNXoyp_ECunGQ=/cloudfront-us-east-1.images.arcpublishing.com/tronc/PPZZ4EJ6FFEZZISKYRCBYXLRPA.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=286"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="2F5SAQ76QJB3VEMQ6QSNQVYJKE" href="/politics/bs-md-unemployment-lawsuits-wednesday-20210630-2f5saq76qjb3vemq6qsnqvyjke-story.html#nt=tertiarynavbar&nt=ticker"> Maryland Gov. Larry Hogan faces second lawsuit over federal unemployment benefits </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="RBLSAQBRINGKLMHUVG22IJOWOE" href="/maryland/carroll/news/cc-pfas-hampstead-westminster-20210702-rblsaqbringklmhuvg22ijowoe-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Hampstead, Westminster have highest levels of PFAS chemicals in surveyed drinking water, state environment department says" data-src="https://www.baltimoresun.com/resizer/7LSj41yFrdqvCBEJ3tH7bU9CUiw=/64x64/top/www.baltimoresun.com/resizer/oP7dgfeijC8DWVesGUtFHHX4xVg=/cloudfront-us-east-1.images.arcpublishing.com/tronc/PBDYJW5Q65FWXCKJVM5GTUZCQ4.JPG" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=286"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="RBLSAQBRINGKLMHUVG22IJOWOE" href="/maryland/carroll/news/cc-pfas-hampstead-westminster-20210702-rblsaqbringklmhuvg22ijowoe-story.html#nt=tertiarynavbar&nt=ticker"> Hampstead, Westminster have highest levels of PFAS chemicals in surveyed drinking water, state environment department says </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="PY2GDX7KTNCXBP7X6BBL2ORT3M" href="/politics/bs-md-pol-perez-resigns-20210702-py2gdx7ktncxbp7x6bbl2ort3m-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Gubernatorial candidate Perez quits law job after learning firm is defending Maryland in unemployment benefits lawsuits" data-src="https://www.baltimoresun.com/resizer/to_kVDQ1EO4b8upxgcz9aE_Zsv8=/64x64/top/www.baltimoresun.com/resizer/ZGleohlEpjDBjUxnOOITMnC0r2M=/cloudfront-us-east-1.images.arcpublishing.com/tronc/OXQOOWQ6ENDMTM5AEH55GYQZ3I.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=286"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="PY2GDX7KTNCXBP7X6BBL2ORT3M" href="/politics/bs-md-pol-perez-resigns-20210702-py2gdx7ktncxbp7x6bbl2ort3m-story.html#nt=tertiarynavbar&nt=ticker"> Gubernatorial candidate Perez quits law job after learning firm is defending Maryland in unemployment benefits lawsuits </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="4CT3A3GILNC3ZBWN57ASS4XXL4" href="/maryland/baltimore-county/catonsville/cng-co-ca-catonsville-july-4-vg-20210703-4ct3a3gilnc3zbwn57ass4xxl4-photogallery.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Catonsville Fourth of July parade 2021 | PHOTOS" data-src="https://www.baltimoresun.com/resizer/2Z30xmRQ6Vv2y1-Z22OVEDfzJ2c=/64x64/top/www.baltimoresun.com/resizer/5k7EJ9mv5zTnusGxiPAOVwsDqC4=/cloudfront-us-east-1.images.arcpublishing.com/tronc/M6IPIOK6QFERNF5GSQEJKUC7BU.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=286"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="4CT3A3GILNC3ZBWN57ASS4XXL4" href="/maryland/baltimore-county/catonsville/cng-co-ca-catonsville-july-4-vg-20210703-4ct3a3gilnc3zbwn57ass4xxl4-photogallery.html#nt=tertiarynavbar&nt=ticker"> Catonsville Fourth of July parade 2021 | PHOTOS </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="V5QES6CATNCV5BSUKQPBECDKU4" href="/maryland/howard/howard-magazine/bs-mg-ho-best-restaurants-2021-20210701-v5qes6catncv5bsukqpbecdku4-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Here are the winners in Howard Magazine’s 2021 Best Restaurants Contest" data-src="https://www.baltimoresun.com/resizer/CPt7tQtQtfG-OSPllDma2vYM6TA=/64x64/top/www.baltimoresun.com/resizer/-w4HoWm6JfGqP4_IXTwEG3MMhcw=/cloudfront-us-east-1.images.arcpublishing.com/tronc/5LPDQ7AHUJAETLGTHXMZB3DSVE.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=286"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="V5QES6CATNCV5BSUKQPBECDKU4" href="/maryland/howard/howard-magazine/bs-mg-ho-best-restaurants-2021-20210701-v5qes6catncv5bsukqpbecdku4-story.html#nt=tertiarynavbar&nt=ticker"> Here are the winners in Howard Magazine’s 2021 Best Restaurants Contest </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="XPMMENW7GND2LJMZLWQYZAQXY4" href="/maryland/harford/aegis/cng-ag-black-eyed-suzies-july-4-breakfast-20210701-xpmmenw7gnd2ljmzlwqyzaqxy4-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Black Eyed Suzie’s to keep tradition alive and host July 4 pancake breakfast in Bel Air" data-src="https://www.baltimoresun.com/resizer/UxghNJLHPVvG-nHPdjTHYv-HH-s=/64x64/top/www.baltimoresun.com/resizer/S-9B6asmZMpudkXUWys0tvGcs_E=/cloudfront-us-east-1.images.arcpublishing.com/tronc/EXV7QA52RFHQNMFALA5LDBOV2M.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=286"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="XPMMENW7GND2LJMZLWQYZAQXY4" href="/maryland/harford/aegis/cng-ag-black-eyed-suzies-july-4-breakfast-20210701-xpmmenw7gnd2ljmzlwqyzaqxy4-story.html#nt=tertiarynavbar&nt=ticker"> Black Eyed Suzie’s to keep tradition alive and host July 4 pancake breakfast in Bel Air </a> <div class="preview-text"></div> </div> </div> </div> </li> </ul> <div class="button-container button-container-right hddn-mble hddn-tbl"> <button name="slide-right" aria-label="Next set of articles" data-role="slider-button" data-direction="right" class="arrow-container button-slider button-slider-js hddn button-icon button-dark button-xl"> <svg class="icon-10-27" focusable="false"> <use xlink:href="#angle-right"/> </svg> </button> </div> </div> </div> <div class="pb-container"> </div> </header> <div data-role="close-tray" subscriptions-section="content"> <article class="container padded-container" data-ad-container="reskin"> <main class="artcl--m"> <div tabindex="-1" id="skip-to-content"></div> <header id="top" class="top artcl--h full-columns"> <div class="dfp-feature wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-masthead-leaderboard" id="f0k1JXnJmFBKzs"> <div class="pb-ad pb-ad-prod ad-320x50 hddn-mble hddn-tbl relative&#32;sticky-leaderboard hddn" data-adlite="nonstick" data-ad-sticky-timer-rate="2"> <div id="label_news_local_crime_393" class="ad-caption-text align-center uppercase">Advertisement</div> <div class="trb_st_cl " tabindex="0" aria-label="Close Ad" role="button" aria-pressed="false"> <button name="close" aria-label="close" class='button button-icon closeSticky'> <svg class="icon-light" focusable="false"> <use xlink:href="#close"/> </svg> </button> </div> <zeus-ad id="zeus_mh_ldb_cbo_663" class=" hddn" data-optimera-measure="trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/news/crime/ac-cn-annapolis-gun-violence-2021" data-keyvalues='{ "slot": "zeus_mh_ldb_cbo_1" }' data-ad-type="leaderboard" data-ad-sticky> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/news/crime/ac-cn-annapolis-gun-violence-2021");
                              oVa["trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/news/crime/ac-cn-annapolis-gun-violence-2021"] = ["NULL"];
                            } else {
                              oPageUnload('trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/news/crime/ac-cn-annapolis-gun-violence-2021', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_mh_ldb_cbo_663')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})
                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))
                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && false) || (DeviceDetection.isDesktopSize() && true)) {
                            trb.zeus.addKVs(document.getElementById("zeus_mh_ldb_cbo_663"));
                          }
                        </script> </div> </div> <div class="dfp-feature wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-masthead-leaderboard-mobile" id="f0h2JyjJmFBKzs"> <div class="pb-ad pb-ad-prod ad-320x50 hddn-dktp relativehddn-dktp"> <div id="label_news_local_crime_1168" class="ad-caption-text align-center uppercase">Advertisement</div> <zeus-ad id="zeus_mh_ldb_cbo_529" class="" data-optimera-measure="trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_2_/news/crime/ac-cn-annapolis-gun-violence-2021" data-keyvalues='{ "slot": "zeus_mh_ldb_cbo_2" }' data-ad-type="leaderboard"> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_2_/news/crime/ac-cn-annapolis-gun-violence-2021");
                              oVa["trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_2_/news/crime/ac-cn-annapolis-gun-violence-2021"] = ["NULL"];
                            } else {
                              oPageUnload('trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_2_/news/crime/ac-cn-annapolis-gun-violence-2021', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_mh_ldb_cbo_529')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})
                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))
                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && true) || (DeviceDetection.isDesktopSize() && false)) {
                            trb.zeus.addKVs(document.getElementById("zeus_mh_ldb_cbo_529"));
                          }
                        </script> </div> </div> <div class="dfp-feature wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-masthead-leaderboard-amp" id="fIHRQu1JmFBKzs"> </div> <div class=" wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-article-header" data-pb-name="Article Header" data-pb-curated="curated" data-pb-id="standard-detail-article-right-rail-header" id="f0RA0vnJmFBKzs"> <div class="crd card "> <div class="crd--cnt card-content align-left "> <div class=""> <ul class="tag-list-wrapper list-unstyled flex-container-row align-left " role="presentation"> <li class="li--topic--it"> <a class="tag tag-solid tag-first" href="https://www.baltimoresun.com/news/crime/#nt=taxonomy-article"> Crime </a> </li> </ul> </div> <h1 class="spaced spaced-xl spaced-top spaced-bottom abdp-headline ">Before a stray bullet killed a Naval Academy mom, 30 shots fired in Eastport. Annapolis residents say gun violence needs to stop.</h1> </div> <div class="crd--ft card-footer flex-container-row article-header align-items-center justify-space-between "> <div class="byline-container flex-container-row align-items-center"> <div class="byline-image-container hddn-mble spaced spaced-right spaced-sm spaced spaced-right spaced-sm hddn"> <div class="byline-image"> <a aria-label="" href="/cgnews-brooks-dubose-20190827-staff.html" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class=" img-container "> <img class="b-lazy full-width1" alt="Brooks DuBose" data-src="https://www.baltimoresun.com/resizer/wwwN9GH-iXDJjjgmvmxO-WcTrlA=/32x32/top/s3.amazonaws.com/arc-authors/tronc/8bc0e615-97e0-4397-af50-c1b6b705fc64.JPG" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=286"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> </div> </div> <div class="byline-timestamp-container"> <div class="byline-wrapper"> <span class="byline byline-article">By <a class="uppercase" aria-label="Brooks DuBose" href="/cgnews-brooks-dubose-20190827-staff.html#nt=byline" rel="author"><span class="uppercase">Brooks DuBose</span></a> </span> </div> <span class="spaced spaced-right spaced-md hddn-mble"></span> <div class="timestamp-wrapper flex-container-row align-items-center flex-mobile-column "> <div class="align-center"> <span class="timestamp timestamp-article ">Capital Gazette</span> <span class="timestamp spaced spaced-sm spaced-left spaced-right hddn-mble" aria-hidden="true">|</span> </div> <div class=""> <span class="timestamp timestamp-article "> Jul 04, 2021 </span> <span class="timestamp hddn-tbl timestamp-article" aria-hidden="true">at</span> <span class="timestamp timestamp-article hddn-tbl "> 5:30 AM </span> </div> </div> </div> </div> <span class="sharebar "> <button class="svg-c button button-icon button-icon-hover-accent " aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Before+a+stray+bullet+killed+a+Naval+Academy+mom%2C+30+shots+fired+in+Eastport.+Annapolis+residents+say+gun+violence+needs+to+stop.&url=https%3A%2F%2Fwww.baltimoresun.com%2Fnews%2Fcrime%2Fac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzcjtlbszq7g2cflfu-story.html', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="story" target="_blank" rel="noopener noreferrer"> <svg class="icon-margin-auto button-icon-inset-accent icon-16-17" focusable="false"> <use xlink:href="#twitter"/> </svg> </button> <button class="svg-c button button-icon button-icon-hover-accent " name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.baltimoresun.com%2Fnews%2Fcrime%2Fac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzcjtlbszq7g2cflfu-story.html&title=Before+a+stray+bullet+killed+a+Naval+Academy+mom%2C+30+shots+fired+in+Eastport.+Annapolis+residents+say+gun+violence+needs+to+stop.', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="story" data-href="https://www.baltimoresun.com/news/crime/ac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzcjtlbszq7g2cflfu-story.html" target="_blank" rel="noopener noreferrer"> <svg class="icon-margin-auto button-icon-inset-accent icon-16-17" focusable="false"> <use xlink:href="#facebook-square"/> </svg> </button> <a class="svg-c button button-icon button-icon-hover-accent " href="mailto:?subject=Before%20a%20stray%20bullet%20killed%20a%20Naval%20Academy%20mom%2C%2030%20shots%20fired%20in%20Eastport.%20Annapolis%20residents%20say%20gun%20violence%20needs%20to%20stop.&body=https%3A%2F%2Fwww.baltimoresun.com%2Fnews%2Fcrime%2Fac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzcjtlbszq7g2cflfu-story.html" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="story" rel="noopener noreferrer"> <svg class="icon-margin-auto button-icon-inset-accent icon-16-17" focusable="false"> <use xlink:href="#share"/> </svg> </a> </span> </div> </div> </div> <div class="pb-container"> </div> </header> <section id="left" class="artcl--sect-tmpl left guttered width-100"> <div class=" wrapper clearfix hddn pb-curated full pb-feature pb-layout-item pb-f-article-login-based-module" data-pb-name="Login-based Module" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fC0KlH1JmFBKzs"></div> <div class=" wrapper clearfix pb-automated full pb-feature pb-layout-item pb-f-list-recommender" data-pb-name="Recommender" data-pb-curated="automated" id="fRpd2H1JmFBKzs"> <script>document.getElementById("fRpd2H1JmFBKzs").className+="mobile"=="mobile"?" hddn-dktp":"mobile"=="desktop"?" hddn-mble hddn-tbl":"";</script> </div> <div class="pb-container"> <div class=" wrapper clearfix col spaced spaced-top spaced-none pb-curated col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-global-newsletter-promo" data-pb-name="Newsletter Promo Card" data-pb-curated="curated" id="f0H2FlxJmFBKzs"> </div> </div> <div class=" wrapper clearfix col pb-curated full pb-feature pb-layout-item pb-f-utilities-lead-art" data-pb-name="Lead Art" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fdUfuV1JmFBKzs"> <div class="crd card-captioned "> <div isLeadArt="true" class="crd--cnt "> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-article-gallery" data-pb-name="Article Gallery" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div id="pb-138850"> <div id="cls-138850" "></div> </div> <script id="react-138850">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</script> <div class="dfp-feature wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> </div> <div class="dfp-feature wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> </div> <div class="dfp-feature wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> </div> </div> </div> </div> </div> <div class=" wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-article-body" data-pb-name="Article Body (Elements)" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fR3hlQ1JmFBKzs"> <div class=""> </div> <div class=" clln clln-crd oflw bdy--ctn"> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=" " data-page="1" data-item-type="depthscroll" data-item-id="depth_scroll_top" data-item-number="top"> LaShira Addison was about to turn in on the evening of Sunday, June 27 when she heard what she thought were firecrackers.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=" "> With the Fourth of July only a week away at the time, the pops she heard outside the window of her Eastport Terrace home could have been some holiday revelers celebrating a few days early.</p> </div></div> <div class="mobile-dfp inline-ad hddn-dktp" data-inline-ad-count="1"> <div class="dfp-feature wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0cUI2qQ2ZNbCs"> <div class="pb-ad pb-ad-prod ad-300x250 hddn-dktp relativehddn-dktp hddn" data-adlite="hide"> <div id="label_news_local_crime_353" class="ad-caption-text align-center uppercase">Advertisement</div> <zeus-ad id="zeus_ic_395" class=" hddn" data-optimera-measure="trb_ad_300x250_inlineAdCube_1_/news/crime/ac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzc" data-keyvalues="{ &quot;slot&quot;: &quot;zeus_ic_1&quot; }" data-ad-type="inlineAdCube"> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("trb_ad_300x250_inlineAdCube_1_/news/crime/ac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzc");
                              oVa["trb_ad_300x250_inlineAdCube_1_/news/crime/ac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzc"] = ["NULL"];
                            } else {
                              oPageUnload('trb_ad_300x250_inlineAdCube_1_/news/crime/ac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzc', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_ic_395')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})
                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))
                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && true) || (DeviceDetection.isDesktopSize() && false)) {
                            trb.zeus.addKVs(document.getElementById("zeus_ic_395"));
                          }
                        </script> </div> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=" "> But then the pops grew louder into a cacophony of more than 30 gunshots that ripped through the night, striking walls, doors and other surfaces of more than a half dozen apartments. Addison dove to the floor of her bathroom. Her 19-year-old son, a recent graduate of Annapolis High School, did the same in his second-floor bedroom where he was playing video games.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=" "> In the days after, Addison has continued to find places where bullets struck her house and those of her surrounding neighbors. Chunks of plaster ripped from walls, plastic siding shattered and bent. A neighboring water meter with a gaping bullet hole.</p> </div></div> <div class="desktop-nativo mobile-dfp cube inline-ad " data-inline-ad-count="2"> <span class="hddn-dktp"> <div class="dfp-feature wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fk86lb1d5ZNbCs"> <div class="pb-ad pb-ad-prod ad-300x250 hddn-dktp relativehddn-dktp hddn" data-adlite="hide"> <div id="label_news_local_crime_1078" class="ad-caption-text align-center uppercase">Advertisement</div> <zeus-ad id="zeus_ic_644" class=" hddn" data-optimera-measure="trb_ad_300x250_inlineAdCube_2_/news/crime/ac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzc" data-keyvalues="{ &quot;slot&quot;: &quot;zeus_ic_3&quot; }" data-ad-type="inlineAdCube"> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("trb_ad_300x250_inlineAdCube_2_/news/crime/ac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzc");
                              oVa["trb_ad_300x250_inlineAdCube_2_/news/crime/ac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzc"] = ["NULL"];
                            } else {
                              oPageUnload('trb_ad_300x250_inlineAdCube_2_/news/crime/ac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzc', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_ic_644')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})
                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))
                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && true) || (DeviceDetection.isDesktopSize() && false)) {
                            trb.zeus.addKVs(document.getElementById("zeus_ic_644"));
                          }
                        </script> </div> </div></span> <span class="hddn-mble hddn-tbl"><div class=" wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-nativo" data-pb-name="Nativo Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0YIJt2B4ZNbCs"> <div id="13765" class="trb_ar_nt"> </div> </div></span> </div> <div class="inline-ad hddn-dktp"> <div class="dfp-feature wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fdD0Ec258ZNbCs"> <div class="pb-ad pb-ad-prod ad-300x250 hddn-dktp relativehddn-dktp hddn" data-adlite="show"> <div id="label_news_local_crime_796" class="ad-caption-text align-center uppercase">Advertisement</div> <zeus-ad id="zeus_ic_131" class=" hddn" data-optimera-measure="trb_ad_300x250_adLiteCube_3_/news/crime/ac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzcjt" data-keyvalues="{ &quot;slot&quot;: &quot;zeus_ic_6&quot; }" data-ad-type="adLiteCube"> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("trb_ad_300x250_adLiteCube_3_/news/crime/ac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzcjt");
                              oVa["trb_ad_300x250_adLiteCube_3_/news/crime/ac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzcjt"] = ["NULL"];
                            } else {
                              oPageUnload('trb_ad_300x250_adLiteCube_3_/news/crime/ac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzcjt', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_ic_131')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})
                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))
                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && true) || (DeviceDetection.isDesktopSize() && false)) {
                            trb.zeus.addKVs(document.getElementById("zeus_ic_131"));
                          }
                        </script> </div> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=" "> “You could hear it ricocheting off something out back,” Addison said. “It was going ping-ping-ping-ping.”</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=" "> No one was hurt in the shooting, which lasted about 30 seconds, according to an audio recording of the shots obtained by The Capital. Police are investigating the incident, but no suspects have been identified.</p> </div></div> <div class="inline-ad hddn-mble hddn-tbl"> <div class=" wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-nativo" data-pb-name="Nativo Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0kJFhs49ZNbCs"> <div id="9033" class="trb_ar_nt" data-ad-lite="true"> </div> </div></div> <div class="inline-ad hddn-dktp"> <div class=" wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-nativo" data-pb-name="Nativo Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fjHRAj119ZNbCs"> <div id="17397" class="trb_ar_nt_m" data-ad-lite="true"> </div> </div></div> <div data-type="raw_html" class="crd clln--it"> <div class=" crd--cnt "> <div class="element element-rawhtml "> <iframe width="100%" height="166" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/1080806428&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true"></iframe><div style="font-size: 10px; color: #cccccc;line-break: anywhere;word-break: normal;overflow: hidden;white-space: nowrap;text-overflow: ellipsis; font-family: Interstate,Lucida Grande,Lucida Sans Unicode,Lucida Sans,Garuda,Verdana,Tahoma,sans-serif;font-weight: 100;"><a href="https://soundcloud.com/user-276548278" title="Capital Gazette" target="_blank" style="color: #cccccc; text-decoration: none;">Capital Gazette</a> · <a href="https://soundcloud.com/user-276548278/eastport-shots-fired" title="Eastport shots fired" target="_blank" style="color: #cccccc; text-decoration: none;">Eastport shots fired</a></div></div></div></div> <div class="inline-ad hddn-mble hddn-tbl"> <div class=" wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-nativo" data-pb-name="Nativo Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0fEvzj9bZNbCs"> <div id="6608" class="trb_ar_nt" data-ad-lite="true"> </div> </div></div> <div class="inline-ad hddn-dktp"> <div class=" wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-nativo" data-pb-name="Nativo Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0wdZAy5bZNbCs"> <div id="15298" class="trb_ar_nt_m" data-ad-lite="true"> </div> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=" "> The incident was followed just over 24 hours later by more gunshots rending the Annapolis air along Pleasant Street.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=" "> Once again none of the bullets found their intended target but this time at least one soared over a brick wall and struck Michelle Cummings, a 57-year-old mother of a Naval Academy plebe, who was sitting outside on an elevated patio area of the Graduate Hotel.</p> </div></div> <div class="mobile-nativo inline-ad hddn-dktp" data-inline-ad-count="3"> <div class=" wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-nativo" data-pb-name="Nativo Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0K5NeyidZNbCs"> <div id="11281" class="trb_ar_nt_m"> </div> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=" "> Cummings, who was dropping off her son Leonard “Trey” Cummings III for Induction Day this week, died of her wounds at the scene.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=" "> While police say there is currently no evidence of a connection between the two incidents, residents are voicing frustration about what they see as a rise in violent crime in the city.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=" "> Some have taken to social media to point out Cummings’ killing as a symptom of a soft-on-crime approach by Mayor Gavin Buckley and Annapolis Police Chief Ed Jackson, a notion both men reject.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=" "> The pair have maintained that despite their more holistic approach to policing that seeks to address the underlying sociological issues that contribute to crime, they are still hard on violent criminals.</p> </div></div> <div class="mobile-dfp hddn-dktp"> </div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=" "> “I am confident that, just like the other two homicides this year, Annapolis Police will have a suspect and charges will be brought. This case will be solved,” Buckley wrote in an opinion column in The Capital on Wednesday.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=" "> There have been a total number of 10 confirmed reports of shots being fired in Annapolis in the first six months of 2021, according to data The Capital obtained from the Annapolis Police Department. In the same time period last year there were nine reports.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=" "> There were two non-fatal shootings in the first six months of this year, and seven in the first six of last year, according to the data. Cummings’ death marked the third homicide this year.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=" " data-item-type="depthscroll" data-item-id="depth_scroll_middle" data-item-number="middle"> Cummings’ death has garnered significant attention, including a combined $32,000 reward offered by the city, and state and federal partners, for information that leads to the arrest of her killer.</p> </div></div> <div class="mobile-dfp inline-ad hddn-dktp" data-inline-ad-count="4"> </div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=" "> Buckley and Jackson have held two press conferences to provide updates on the investigation and to reassure the public that the city is still a safe place to live and visit.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=" "> When asked about the shooting at the hotel nearby, business owners along West Street said they would welcome additional police patrols but generally, they still felt safe.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=" "> “I‘m not worried about my business or something happening to us,” said Joel Bunker, co-owner of Curate, a coffee shop across the street from The Graduate Hotel.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=" "> Residents like Jessica Pachler, who lives on President Street, have questioned why there hasn’t been more attention, both from the media and city leadership, about incidents like the shots fired in Eastport Terrace.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=" "> “Why doesn’t the mayor and the police chief do press releases after all shots fired incidents? I mean, there would be a lot of press releases, but maybe that’s the point, right?” Pachler said. “Stray bullets aren’t new. They won’t stop until something is done citywide to stop it.”</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=" "> Pachler had just drifted off to sleep when the shooting began on June 27. She rushed downstairs to peer out the windows and then checked to make sure her children weren’t harmed, something she says she has done many times before when shootings occur in the area.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=" "> While no one was hurt, it’s only because of luck and poor aim that there wasn’t a victim, she said.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=" "> For years, the city has <a href="https://www.capitalgazette.com/news/crime/ac-cn-gun-violence-20190524-story.html" target="_blank">sought solutions to gun violence</a>, including increased police presence and community engagement events. It has also promised shot-spotter technology to help police locate where guns are fired.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=" "> In May, just two months after <a href="https://www.capitalgazette.com/news/crime/ac-cn-shots-fired-madison-street-03132021-20210315-2i4wmxm5hvah5pozssdkxbsnwy-story.html" target="_blank">20 to 40 shots fired were reported</a> in the area, the city opened one of <a href="https://www.capitalgazette.com/maryland/annapolis/ac-cn-annapolis-police-substations-20210507-20210508-ar5z7wpsgbexvc42pj2tvq3qhm-story.html" target="_blank">two police substations in Harbour House to offer resources to residents</a>.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=" "> Pachler said she and her neighbors had been excited about the unveiling because it might lead to a reduction in crime. But the renovated third-floor unit, which houses social workers and nonprofit groups, is not staffed 24/7.</p> </div></div> <div data-type="newsletter-promo-card" data-pb-id="inline-newsletter-card" class="crd nws-cnt clln--it "> <div class="crd--cnt"><div class="crd crd-bdr-btm crd-bdr-btm-thick "> <div class="crd--cnt flex-grid"> <div class="flex-container-row col col-desktop-6 col-tablet-6 col-mobile-6 "> <div class="flex-grid justify-center"> <div class="col col-desktop-6 col-tablet-6 col-mobile-6"> <div class="flex-container-row "> <div class="flex-container-column"> <div class="newsletter-promo-image"> <figure class="" data-trk-photo-credit=""> <div class="lf-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="" data-src="https://www.baltimoresun.com/resizer/k1l0haR3ecz10tVG6G8PSi50-Gs=/72x72/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/73JQEOMMTNHTVLSXSRFM7J37FE.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=286"> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </div> </div> <div class="flex-container-column flex-fill"> <div class="newsletter-promo-text "> <div> <h2 class="h6 flex capitalized">Breaking News Alerts Newsletter</h2> </div> <div class="caption-text">As it happens</div> <div> <hr class=""> </div> <div class="preview-text">Get updates on the coronavirus pandemic and other news as it happens with our free breaking news email alerts.</div> </div> </div> </div> <div class="flex-container-row"> <form data-cm-aid="2089072581" data-source="arc-inarticle" data-captcha-site-key="6Le9ZMIUAAAAAI5fS3P2dp4pUibhIqYeRd01EJ_Q" data-market-code="balnews" data-api-key="w2g8Qcr56c8jrqZAf7E5K2TI36agS0gI38O6kEXP" data-endpoint="https://api.nlr.tronc.com/v3/newsletters/subscriptions" data-newsletter-id="f5789540-4a55-43b3-b191-30727e3c087c" data-newsletter-name="Breaking News Alerts" data-arctrack-form="newsletterSignup" data-newsletter-esp="ep" data-action="newsletterSubscribe" class="form-inline flex-container-row flex-fill spaced spaced-top spaced-md flex-wrap"> <input title="Enter your email address here" type="email" placeholder="ENTER YOUR EMAIL ADDRESS"> <button name="submit" aria-label="submit" type="submit" class="button-icon button-accent button-submit button-xl button-rounded svg-c"> <span class="btn-svg"> <svg class="icon-10-27" focusable="false"> <use xlink:href="#angle-right"/> </svg> </span> <span class="err-btn-svg hddn"> <svg class="icon-7-19" focusable="false"> <use xlink:href="#exclamation"/> </svg> </span> </button> <button disabled name="loading" class="button-icon button-accent button-rounded button-lg button-loading svg-c"> <svg class="spin icon-20-20" focusable="false"> <use xlink:href="#circle-o-notch"/> </svg> </button> <div id="recaptcha"></div> </form> <div data-role="newsletter-form-success" class="newsletter-success-message call-to-action spaced spaced-top spaced-lg hddn">You are now following this newsletter. <a href="http://membership.baltimoresun.com/newsletters/" class="underlined">See all newsletters.</a> </div> </div> </div> </div> </div> </div> </div></div> </div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=" "> The June 27 shooting occurred a stone’s throw from the substation.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=" "> It was not the first, nor likely the last time it happens, said Addison who has lived in Eastport Terrace for more than a decade. She pointed to a scar on her left knee where she says she struck with gunfire outside of her house in 2017.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=" "> She said she would like to see an increased police presence near her home following a shooting. Seeing a patrol car gives her peace of mind and a potential deterrent to would-be criminals, she said.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class="stop-here"> Annapolis Housing Authority Director Melissa Maddox-Evans said she is in constant contact with police leadership to request additional presence following such an incident. The housing authority has also hired a private security service to make rounds at all its properties.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=" "> Addison said she immediately requested a transfer away from Eastport Terrace, which is a housing authority property, following the shooting. She had finally had enough.</p> </div></div> <div data-type="recommender" data-pb-id="in-body-recommender" class="crd clln--it hddn-dktp "> <div class="crd--cnt "> <div class="crd rcom--ctn flex-container-column align-items-stretch rcom--ctn-nbdy "> <div class="crd--hd flex-container-row align-items-center"> <h2 class="fte-hd">Latest Crime</h2> </div> <div class="crd--cnt "> <ul class="list-unstyled clln clln-vtl clln-crd li--ctn "> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm "> <div class="flex-container-column flex"> <div class="recommender "> <a data-tr-content-id="BVFVXSFZRZCJTLBSZQ7G2CFLFU" href="https://www.baltimoresun.com/news/crime/ac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzcjtlbszq7g2cflfu-story.html#nt=related-content&amp;rt=chartbeat-flt"> Before a stray bullet killed a Naval Academy mom, 30 shots fired in Eastport. Annapolis residents say gun violence needs to stop. </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp new recent"> 51m </span> </div> </div> <a data-tr-content-id="BVFVXSFZRZCJTLBSZQ7G2CFLFU" href="https://www.baltimoresun.com/news/crime/ac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzcjtlbszq7g2cflfu-story.html#nt=related-content&amp;rt=chartbeat-flt" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Before a stray bullet killed a Naval Academy mom, 30 shots fired in Eastport. Annapolis residents say gun violence needs to stop." data-src="https://www.baltimoresun.com/resizer/gzT_4Bg2ZGFFtk76NsEnbYOPhSM=/72x72/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/X32CSG4KTBHHXBBIVX7IT3F3EE.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=286"> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> </li> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm "> <div class="flex-container-column flex"> <div class="recommender "> <a data-tr-content-id="5H3JNLFA5BBL5IBNWZNIP6RJVE" href="https://www.baltimoresun.com/news/crime/ac-cn-shooting-annapolis-20210703-5h3jnlfa5bbl5ibnwznip6rjve-story.html#nt=related-content&amp;rt=chartbeat-flt"> Teen accidentally shoots self in leg, Annapolis police say </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp "> Jul 3, 2021 </span> </div> </div> <a data-tr-content-id="5H3JNLFA5BBL5IBNWZNIP6RJVE" href="https://www.baltimoresun.com/news/crime/ac-cn-shooting-annapolis-20210703-5h3jnlfa5bbl5ibnwznip6rjve-story.html#nt=related-content&amp;rt=chartbeat-flt" tabindex="-1"> <figure class="" data-trk-photo-credit=""> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> </li> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm lt-it "> <div class="flex-container-column flex"> <div class="recommender "> <a data-tr-content-id="VYTXBOYVQNFTRO3BA7U7BSUMXU" href="https://www.baltimoresun.com/news/crime/bs-md-ci-cr-may-arrest-20210703-vytxboyvqnftro3ba7u7bsumxu-story.html#nt=related-content&amp;rt=chartbeat-flt"> Baltimore man charged in May attempted murder </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp "> Jul 3, 2021 </span> </div> </div> <a data-tr-content-id="VYTXBOYVQNFTRO3BA7U7BSUMXU" href="https://www.baltimoresun.com/news/crime/bs-md-ci-cr-may-arrest-20210703-vytxboyvqnftro3ba7u7bsumxu-story.html#nt=related-content&amp;rt=chartbeat-flt" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Baltimore man charged in May attempted murder" data-src="https://www.baltimoresun.com/resizer/rEZA-5pYHWXFhs8oEq1lEy0QRRw=/72x72/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/5GJJAARO7FAAPM7TTBUWHXKGG4.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=286"> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> </li> </ul> </div> </div></div> </div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=" " data-item-type="depthscroll" data-item-id="depth_scroll_bottom" data-item-number="bottom"> “I live in the Devil’s playground,” she said. “Only negative things happen here.”</p> <div class="spaced spaced-md spaced-bottom hddn-mble"></div> <div class="spaced spaced-sm spaced-bottom hddn-dktp hddn-tbl"></div> </div></div> </div> <script>trb.privacy&&trb.privacy.enabled&&"Y"===trb.privacy.checkConsentCookie(trb.privacy.constants.TARGETING)&&document.querySelectorAll('[data-privacy\x3d"true"]').forEach(function(a){return a.parentNode.removeChild(a)});</script> </div> <div id="f0FT5sAJmFBKzs" class="pb-async pb-feature"></div> <div id="fh5giK1KmFBKzs" class="pb-async pb-feature"></div> <div class=" wrapper clearfix hddn-dktp hddn-tbl pb-curated full pb-feature pb-layout-item pb-f-ads-taboola-recommendations" data-pb-name="Taboola Recommendations" data-pb-curated="curated" data-pb-id="taboola-recs-bos" id="fznHvj2KmFBKzs"> <div class="crd flex-container-column align-items-stretch"> <div class="crd--hd flex-container-row align-items-center"> <h2 class="fte-hd">Recommended on Baltimore Sun</h2> </div> <div class="crd--cnt"> <ul class="list-unstyled clln clln-vtl clln-crd"> <li class="clln--it flex-container-row align-items-start clln-it-bdr-btm"> <div id="taboola-right-rail-organic-stream" class="taboola-recommender"></div> </li> </ul> </div> </div> </div> <div class=" wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-taboola" data-pb-name="Taboola" data-pb-curated="curated" data-pb-id="article-taboola" id="f0EmBaCKmFBKzs"> <div id="article_761" class="taboola-container " data-vendor-taboolacontenttype="article" data-ad-loadimmediately="true" data-vendor-placement="" data-vendor-mode="" data-vendor-pagetype=""> </div> <script>(function(){trb.ads.taboola=trb.ads.taboola||[];trb.ads.taboola.push(document.getElementById("article_761"))})();</script> </div> <div class=" wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="taboola-skip-wrapper-2" id="fSoUQ92KmFBKzs"> <div> <div class="taboola-skip-wrapper" style="width:100%; max-width: 801px"> <div id="taboola-skip-2"></div> </div> </div> <script>trb.privacy&&trb.privacy.enabled&&"Y"===trb.privacy.checkConsentCookie(trb.privacy.constants.TARGETING)&&document.querySelectorAll('[data-privacy\x3d"true"]').forEach(function(a){return a.parentNode.removeChild(a)});</script> </div> <div class="dfp-feature wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-desktop-bottom-leaderboard" id="fT5tJu1KmFBKzs"> <div class="pb-ad pb-ad-prod ad-320x50 hddn-mble hddn-tbl relative hddn" data-adlite="hide"> <div id="label_news_local_crime_165" class="ad-caption-text align-center uppercase">Advertisement</div> <zeus-ad id="zeus_bt_ldb_art_249" class=" hddn" data-optimera-measure="trb_ad_728x90/320x50_1_/news/crime/ac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzcjtlbszq" data-keyvalues='{ "slot": "zeus_bt_ldb_art_1" }' data-ad-type="leaderboard"> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("trb_ad_728x90/320x50_1_/news/crime/ac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzcjtlbszq");
                              oVa["trb_ad_728x90/320x50_1_/news/crime/ac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzcjtlbszq"] = ["NULL"];
                            } else {
                              oPageUnload('trb_ad_728x90/320x50_1_/news/crime/ac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzcjtlbszq', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_bt_ldb_art_249')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})
                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))
                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && false) || (DeviceDetection.isDesktopSize() && true)) {
                            trb.zeus.addKVs(document.getElementById("zeus_bt_ldb_art_249"));
                          }
                        </script> </div> </div> <div class=" wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="taboola-skip-wrapper" id="fiHTHy1KmFBKzs"> <div> <div class="taboola-skip-wrapper" style="width:100%; max-width: 801px"> <div id="taboola-skip"></div> </div> </div> <script>trb.privacy&&trb.privacy.enabled&&"Y"===trb.privacy.checkConsentCookie(trb.privacy.constants.TARGETING)&&document.querySelectorAll('[data-privacy\x3d"true"]').forEach(function(a){return a.parentNode.removeChild(a)});</script> </div> <div class="pb-container"> </div> </section> <section id="right-rail" class="right artcl--r--sect-tmpl right-rail guttered flex-container-column"> <div class="dfp-feature wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="static-cube1" id="fIB5d92KmFBKzs"> <div class="pb-ad pb-ad-prod ad-300x250 hddn-mble hddn-tbl relative"> <div id="label__1784" class="ad-caption-text align-center uppercase">Advertisement</div> <zeus-ad id="zeus_c_845" class="" data-optimera-measure="trb_ad_300x250_3_/news/crime/ac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzcjtlbszq7g2cfl" data-keyvalues='{ "slot": "zeus_c_1" }' data-ad-type="cube"> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("trb_ad_300x250_3_/news/crime/ac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzcjtlbszq7g2cfl");
                              oVa["trb_ad_300x250_3_/news/crime/ac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzcjtlbszq7g2cfl"] = ["NULL"];
                            } else {
                              oPageUnload('trb_ad_300x250_3_/news/crime/ac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzcjtlbszq7g2cfl', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_c_845')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})
                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))
                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && false) || (DeviceDetection.isDesktopSize() && true)) {
                            trb.zeus.addKVs(document.getElementById("zeus_c_845"));
                          }
                        </script> </div> </div> <div class="pb-container"> <div class=" wrapper clearfix col pb-curated col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-global-vertical-spacer" data-pb-name="Vertical Spacer" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0C177CKmFBKzs"> <div class="hddn-mble hddn-tbl" style="height:10px"></div> </div> </div> <div class="dfp-feature wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="static-cube2" id="f0YKhilKmFBKzs"> <div class="pb-ad pb-ad-prod ad-300x250 hddn-mble hddn-tbl relative"> <div id="label__1251" class="ad-caption-text align-center uppercase">Advertisement</div> <zeus-ad id="zeus_c_677" class="" data-optimera-measure="trb_ad_300x250_4_/news/crime/ac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzcjtlbszq7g2cfl" data-keyvalues='{ "slot": "zeus_c_2" }' data-ad-type="cube"> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("trb_ad_300x250_4_/news/crime/ac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzcjtlbszq7g2cfl");
                              oVa["trb_ad_300x250_4_/news/crime/ac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzcjtlbszq7g2cfl"] = ["NULL"];
                            } else {
                              oPageUnload('trb_ad_300x250_4_/news/crime/ac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzcjtlbszq7g2cfl', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_c_677')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})
                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))
                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && false) || (DeviceDetection.isDesktopSize() && true)) {
                            trb.zeus.addKVs(document.getElementById("zeus_c_677"));
                          }
                        </script> </div> </div> <div class="pb-container"> <div class=" wrapper clearfix col pb-curated col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-global-vertical-spacer" data-pb-name="Vertical Spacer" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fBtwe42KmFBKzs"> <div class="hddn-mble hddn-tbl" style="height:10px"></div> </div> </div> <div class="dfp-feature wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="static-cubecombo3" id="ffim2g2KmFBKzs"> <div class="pb-ad pb-ad-prod ad-300x250 hddn-mble hddn-tbl relative"> <div id="label__725" class="ad-caption-text align-center uppercase">Advertisement</div> <zeus-ad id="zeus_cc_938" class="" data-optimera-measure="trb_ad_300x600/300x250_1_/news/crime/ac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzcjtlbs" data-keyvalues='{ "slot": "zeus_cc_1" }' data-ad-type="cube"> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("trb_ad_300x600/300x250_1_/news/crime/ac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzcjtlbs");
                              oVa["trb_ad_300x600/300x250_1_/news/crime/ac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzcjtlbs"] = ["NULL"];
                            } else {
                              oPageUnload('trb_ad_300x600/300x250_1_/news/crime/ac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzcjtlbs', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_cc_938')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})
                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))
                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && false) || (DeviceDetection.isDesktopSize() && true)) {
                            trb.zeus.addKVs(document.getElementById("zeus_cc_938"));
                          }
                        </script> </div> </div> <div class="pb-container"> <div class=" wrapper clearfix col pb-automated col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-list-recommender" data-pb-name="Recommender" data-pb-curated="automated" data-pb-id="latest" id="f0zvEePKmFBKzs"> <div class="crd rcom--ctn flex-container-column align-items-stretch "> <div class="crd--hd flex-container-row align-items-center"> <h2 class="fte-hd">Latest Crime</h2> </div> <div class="crd--cnt "> <ul class="list-unstyled clln clln-vtl clln-crd li--ctn "> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm "> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li class="li--topic--it"> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/news/crime/#nt=taxonomy-article"> Crime </a> </li> </ul> <div class="recommender "> <a data-tr-content-id="BVFVXSFZRZCJTLBSZQ7G2CFLFU" href="https://www.baltimoresun.com/news/crime/ac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzcjtlbszq7g2cflfu-story.html#nt=related-content"> Before a stray bullet killed a Naval Academy mom, 30 shots fired in Eastport. Annapolis residents say gun violence needs to stop. </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp new recent"> 51m </span> </div> </div> <a data-tr-content-id="BVFVXSFZRZCJTLBSZQ7G2CFLFU" href="https://www.baltimoresun.com/news/crime/ac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzcjtlbszq7g2cflfu-story.html#nt=related-content" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Before a stray bullet killed a Naval Academy mom, 30 shots fired in Eastport. Annapolis residents say gun violence needs to stop." data-src="https://www.baltimoresun.com/resizer/gzT_4Bg2ZGFFtk76NsEnbYOPhSM=/72x72/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/X32CSG4KTBHHXBBIVX7IT3F3EE.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=286"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> </li> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm "> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li class="li--topic--it"> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/news/crime/#nt=taxonomy-article"> Crime </a> </li> </ul> <div class="recommender "> <a data-tr-content-id="5H3JNLFA5BBL5IBNWZNIP6RJVE" href="https://www.baltimoresun.com/news/crime/ac-cn-shooting-annapolis-20210703-5h3jnlfa5bbl5ibnwznip6rjve-story.html#nt=related-content"> Teen accidentally shoots self in leg, Annapolis police say </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp "> Jul 3, 2021 </span> </div> </div> <a data-tr-content-id="5H3JNLFA5BBL5IBNWZNIP6RJVE" href="https://www.baltimoresun.com/news/crime/ac-cn-shooting-annapolis-20210703-5h3jnlfa5bbl5ibnwznip6rjve-story.html#nt=related-content" tabindex="-1"> <figure class="" data-trk-photo-credit=""> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> </li> </ul> </div> </div> <script>document.getElementById("f0zvEePKmFBKzs").className+="desktop"=="mobile"?" hddn-dktp":"desktop"=="desktop"?" hddn-mble hddn-tbl":"";</script> </div> </div> <div class="dfp-feature wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="static-cube4" id="f0eFTGEKmFBKzs"> <div class="pb-ad pb-ad-prod ad-300x250 hddn-mble hddn-tbl relative"> <div id="label__985" class="ad-caption-text align-center uppercase">Advertisement</div> <zeus-ad id="zeus_c_1" class="" data-optimera-measure="trb_ad_300x250_5_/news/crime/ac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzcjtlbszq7g2cfl" data-keyvalues='{ "slot": "zeus_c_3" }' data-ad-type="cube"> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("trb_ad_300x250_5_/news/crime/ac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzcjtlbszq7g2cfl");
                              oVa["trb_ad_300x250_5_/news/crime/ac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzcjtlbszq7g2cfl"] = ["NULL"];
                            } else {
                              oPageUnload('trb_ad_300x250_5_/news/crime/ac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzcjtlbszq7g2cfl', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_c_1')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})
                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))
                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && false) || (DeviceDetection.isDesktopSize() && true)) {
                            trb.zeus.addKVs(document.getElementById("zeus_c_1"));
                          }
                        </script> </div> </div> <div class="pb-container"> <div class=" wrapper clearfix col pb-curated col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-ads-taboola" data-pb-name="Taboola" data-pb-curated="curated" data-pb-id="taboola-right-rail" id="f0qsZ0TKmFBKzs"> <div id="article_1344" class="taboola-container desktop-only" data-vendor-taboolacontenttype="article" data-ad-loadimmediately="true" data-vendor-placement="" data-vendor-mode="" data-vendor-pagetype=""> </div> <script>(function(){trb.ads.taboola=trb.ads.taboola||[];trb.ads.taboola.push(document.getElementById("article_1344"))})();</script> </div> </div> <div data-stk-chain-page="1" data-slot-name="news/local/crime" data-ad-canonical="" data-ad-site="baltimoresun" data-ad-size="300x600|300x250" data-ix="true" data-a9="true" data-ow="false" data-zeus="true" data-top-spacing="15" class="trb-flt-cont pb-layout-item pb-chain pb-c-sticky-chain full" id="crojy01KmFBKzs"> <div class="trb-flt-itm sticky chain-container flex-grid"> <div class="dfp-feature wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-top-sticky-f1" id="f0ODkbXKmFBKzs"> <div class="pb-ad pb-ad-prod ad-300x250 hddn-mble hddn-tbl relative"> <div id="label_news_local_crime_1941" class="ad-caption-text align-center uppercase">Advertisement</div> <zeus-ad id="zeus_c_250" class="" data-optimera-measure="trb_ad_300x250_6_/news/crime/ac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzcjtlbszq7g2cfl" data-keyvalues="{ &quot;slot&quot;: &quot;zeus_c_4&quot; }" data-ad-type="cube"> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("trb_ad_300x250_6_/news/crime/ac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzcjtlbszq7g2cfl");
                              oVa["trb_ad_300x250_6_/news/crime/ac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzcjtlbszq7g2cfl"] = ["NULL"];
                            } else {
                              oPageUnload('trb_ad_300x250_6_/news/crime/ac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzcjtlbszq7g2cfl', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_c_250')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})
                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))
                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && false) || (DeviceDetection.isDesktopSize() && true)) {
                            trb.zeus.addKVs(document.getElementById("zeus_c_250"));
                          }
                        </script> </div> </div> <div class=" wrapper clearfix col pb-automated col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-list-recommender" data-pb-name="Recommender" data-pb-curated="automated" data-pb-id="most-read" id="f08xSwOKmFBKzs"> <div class="crd rcom--ctn flex-container-column align-items-stretch "> <div class="crd--hd flex-container-row align-items-center"> <h2 class="fte-hd">Most Read</h2> </div> <div class="crd--cnt "> <ul class="list-unstyled clln clln-vtl clln-crd li--ctn "> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm "> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li class="li--topic--it"> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/business/#nt=taxonomy-article"> Business </a> </li> </ul> <div class="recommender "> <a data-tr-content-id="OVWXPNLWZJG4NIOHWEYCMPPTRU" href="https://www.baltimoresun.com/business/bs-md-unemployment-ruling-20210703-ovwxpnlwzjg4niohweycmpptru-story.html#nt=related-content"> Judge orders Maryland to pay enhanced unemployment benefits; state appeals ruling </a> </div> </div> <a data-tr-content-id="OVWXPNLWZJG4NIOHWEYCMPPTRU" href="https://www.baltimoresun.com/business/bs-md-unemployment-ruling-20210703-ovwxpnlwzjg4niohweycmpptru-story.html#nt=related-content" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Judge orders Maryland to pay enhanced unemployment benefits; state appeals ruling" data-src="https://www.baltimoresun.com/resizer/9vAPGjBduJWgtVIzg74ohZyWxtY=/72x72/top/www.baltimoresun.com/resizer/o26Sd9cdN9JOw0ePOad8W2GS34Q=/cloudfront-us-east-1.images.arcpublishing.com/tronc/TL6NVKMDR5DJRK6EULGAEDAZ3U.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=286"> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> </li> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm "> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li class="li--topic--it"> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/news/nation-world/#nt=taxonomy-article"> Nation &amp; World </a> </li> </ul> <div class="recommender "> <a data-tr-content-id="DMVULSDVUBHVVPTUOEIMEIOPDY" href="https://www.baltimoresun.com/news/nation-world/ct-aud-nw-nyt-target-closings-black-neighborhoods-20210701-dmvulsdvubhvvptuoeimeiopdy-story.html#nt=related-content"> Target store closings in Black communities show limits of corporate pledges to racial equity </a> </div> </div> <a data-tr-content-id="DMVULSDVUBHVVPTUOEIMEIOPDY" href="https://www.baltimoresun.com/news/nation-world/ct-aud-nw-nyt-target-closings-black-neighborhoods-20210701-dmvulsdvubhvvptuoeimeiopdy-story.html#nt=related-content" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Target store closings in Black communities show limits of corporate pledges to racial equity" data-src="https://www.baltimoresun.com/resizer/XAC8nI36v_E-wIgibYKUBAkZSDc=/72x72/top/www.baltimoresun.com/resizer/E3iOVi4YzeL6hsbZ6H7-3ylgwO0=/cloudfront-us-east-1.images.arcpublishing.com/tronc/SUWVAAKWPLBZDAB2UXN23RTPRI.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=286"> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> </li> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm lt-it "> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li class="li--topic--it"> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/sports/orioles/#nt=taxonomy-article"> Baltimore Orioles </a> </li> </ul> <div class="recommender "> <a data-tr-content-id="4L3PPZYFGZHIZO6MMBXTIJ4EQE" href="https://www.baltimoresun.com/sports/orioles/bs-sp-orioles-angels-july3-20210704-4l3ppzyfgzhizo6mmbxtij4eqe-story.html#nt=related-content"> Orioles work around Shohei Ohtani, but old friend Alex Cobb shuts them down in Angels’ 4-1 win </a> </div> </div> <a data-tr-content-id="4L3PPZYFGZHIZO6MMBXTIJ4EQE" href="https://www.baltimoresun.com/sports/orioles/bs-sp-orioles-angels-july3-20210704-4l3ppzyfgzhizo6mmbxtij4eqe-story.html#nt=related-content" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Orioles work around Shohei Ohtani, but old friend Alex Cobb shuts them down in Angels’ 4-1 win" data-src="https://www.baltimoresun.com/resizer/jgX9qFQKvu_tVBMNSVODYB2py24=/72x72/top/www.baltimoresun.com/resizer/3dQa40FNl2i9BLsNtkJUXxLjAvc=/cloudfront-us-east-1.images.arcpublishing.com/tronc/4EDX2AH3NIW6JREHQG4S6IUL3I.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=286"> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> </li> </ul> </div> </div> <script>document.getElementById("f08xSwOKmFBKzs").className+="desktop"=="mobile"?" hddn-dktp":"desktop"=="desktop"?" hddn-mble hddn-tbl":"";</script> </div> </div> </div> <div class="pb-container"> </div> </section> </main> <div class="artcl--r-sp"> <aside id="left-bottom" class="artcl--sect-tmpl left guttered"> <div class="pb-container"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="css-viafoura-hide-voting" id="f0RYE6QKmFBKzs"> <div> <style>.viafoura .vf-content-actions .vf-content-actions__left-actions{display:none}</style> </div> <script>trb.privacy&&trb.privacy.enabled&&"Y"===trb.privacy.checkConsentCookie(trb.privacy.constants.TARGETING)&&document.querySelectorAll('[data-privacy\x3d"true"]').forEach(function(a){return a.parentNode.removeChild(a)});</script> </div> </div> </aside> <aside id="right-rail-bottom" class="right artcl--r--sect-tmpl right-rail guttered flex-container-column"> </aside> </div> </article> <section id="bottom" class="full-columns container"> <div class="dfp-feature wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-mobile-bottom-leaderboard" id="fxF18f1KmFBKzs"> <div class="pb-ad pb-ad-prod ad-320x50 hddn-dktp relative&#32;trb_ad_st_m stuck hddn-dktp hddn" data-adlite="hide"> <div id="label_news_local_crime_1401" class="ad-caption-text align-center uppercase">Advertisement</div> <div class="trb_st_cl " tabindex="0" aria-label="Close Ad" role="button" aria-pressed="false"> <svg class="closeSticky" focusable="false"> <use xlink:href="#close-sticky"/> </svg> </div> <zeus-ad id="zeus_bt_ldb_art_571" class=" hddn" data-optimera-measure="trb_ad_728x90/320x50_2_/news/crime/ac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzcjtlbszq" data-keyvalues='{ "slot": "zeus_bt_ldb_art_2" }' data-ad-type="leaderboard" data-ad-mobile-sticky> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("trb_ad_728x90/320x50_2_/news/crime/ac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzcjtlbszq");
                              oVa["trb_ad_728x90/320x50_2_/news/crime/ac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzcjtlbszq"] = ["NULL"];
                            } else {
                              oPageUnload('trb_ad_728x90/320x50_2_/news/crime/ac-cn-annapolis-gun-violence-20210702-20210704-bvfvxsfzrzcjtlbszq', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_bt_ldb_art_571')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})
                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))
                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && true) || (DeviceDetection.isDesktopSize() && false)) {
                            trb.zeus.addKVs(document.getElementById("zeus_bt_ldb_art_571"));
                          }
                        </script> </div> </div> <div class="dfp-feature wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-responsive-teads-tout" id="fPE0JT1KmFBKzs"> <div class="pb-ad pb-ad-prod ad-5x1 hddn"> <zeus-ad id="zeus_teads" class="" data-keyvalues='{ "slot": "" }' data-ad-type="teads-and-tout"> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("");
                              oVa[""] = ["NULL"];
                            } else {
                              oPageUnload('', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_teads')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})
                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))
                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && true) || (DeviceDetection.isDesktopSize() && true)) {
                            trb.zeus.addKVs(document.getElementById("zeus_teads"));
                          }
                        </script> </div> </div> <div class="pb-container"> <div class="dfp-feature wrapper clearfix col pb-curated col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-amp-sticky" id="fus5w52LmFBKzs"> </div> </div> <div class=" wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="css-hide-in-body-recommender-desktop-tablet" id="f0YFiMcLmFBKzs"> <div> <style>@media only screen and (min-width:415px){.wrapper.pb-f-article-body [data-type="recommender"]{display:none}}</style> </div> <script>trb.privacy&&trb.privacy.enabled&&"Y"===trb.privacy.checkConsentCookie(trb.privacy.constants.TARGETING)&&document.querySelectorAll('[data-privacy\x3d"true"]').forEach(function(a){return a.parentNode.removeChild(a)});</script> </div> <div class="pb-container"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="css-taboola-recs-bos" id="fL3zud1LmFBKzs"> <div> <style>[data-pb-id=taboola-recs-bos]{margin-bottom:-45px}</style> </div> <script>trb.privacy&&trb.privacy.enabled&&"Y"===trb.privacy.checkConsentCookie(trb.privacy.constants.TARGETING)&&document.querySelectorAll('[data-privacy\x3d"true"]').forEach(function(a){return a.parentNode.removeChild(a)});</script> </div> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="script-paywall-free-message" id="f0dKcEILmFBKzs"> <div> <script>(function(){var msg='\x3cp\x3eWe have lifted the paywall on this story. To support essential reporting, please consider \x3ca href\x3d"http://join.baltimoresun.com/#int\x3dbs_digitaladshouse_editorial_support_bxca" target\x3d"_blank"\x3e becoming a subscriber\x3c/a\x3e.\x3c/p\x3e';var isShow=""==="true";var pageLoadCat=window.trb&&trb.data&&trb.data.page.metrics&&trb.data.page.metrics.pageLoadCat,selector=".artcl--sect-tmpl",sStatus,i=0,l=5;var trbMsgInt=setInterval(function(){i++;console.log("attempt: "+
i);if(window.registration||i>l)clearInterval(trbMsgInt);(window.registration||(window.registration=[])).push({user:function(u){var sStatus=u.isLoggedIn();var isFree=window.trb&&trb.data&&trb.data.dssOverrideLevelCode&&trb.data.dssOverrideLevelCode==="free";var msgExists=document.getElementById("trbArticleMsg");if(isShow&&!sStatus&&isFree&&!msgExists){var targetContainer=document.querySelector(selector);if(targetContainer){var wrapper=document.createElement("div");wrapper.classList.add("screamer-wrapper");
var elem=document.createElement("div");elem.id="trbArticleMsg";elem.classList.add("wrapper","clearfix","full","crd--cnt","pb-feature","pb-layout-item","advisory-yellow");elem.style.padding="10px 10px 10px 10px";elem.innerHTML=msg;wrapper.appendChild(elem);targetContainer.firstChild.parentElement.insertBefore(wrapper,targetContainer.firstChild)}}}})},1E3)})();</script> </div> <script>trb.privacy&&trb.privacy.enabled&&"Y"===trb.privacy.checkConsentCookie(trb.privacy.constants.TARGETING)&&document.querySelectorAll('[data-privacy\x3d"true"]').forEach(function(a){return a.parentNode.removeChild(a)});</script> </div> </div> <div id="f0N4TwFLmFBKzs" class="pb-async pb-feature"></div> <div class="pb-container"> </div> </section> </div> </div> <script>var pb_global={pageName:"baltimore-detail-article-multiunit-right-rail",pageId:"r6FVXh1JNjPRzs",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"production",resourceToken:""};</script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events-prod.tronc.arcpublishing.com/api/save-perf",TESTS_API:"https://bandito-tests.tronc.arcpublishing.com/tests-pb/",EVENTS_API:"https://bandito-events-prod.tronc.arcpublishing.com/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script>(function(){var topics=[];topics.push("iv");topics.push("rq");var keywords=[];keywords.push("shooting");keywords.push("police");keywords.push("addison");keywords.push("cummings");keywords.push("city");keywords.push("something");keywords.push("time");keywords.push("incident");keywords.push("annapolis");keywords.push("pachler");keywords.push("capital");keywords.push("crime");keywords.push("week");keywords.push("house");keywords.push("buckley");keywords.push("area");keywords.push("one");keywords.push("approach");
keywords.push("media");keywords.push("death");keywords.push("attention");keywords.push("evening");keywords.push("graduate");keywords.push("street");keywords.push("bullet");var auxiliaries=[];auxiliaries.push("rqi");auxiliaries.push("c6m");window.clavis={site:"baltimore-sun",topics:topics,keywords:keywords,auxiliaries:auxiliaries,contentId:"BVFVXSFZRZCJTLBSZQ7G2CFLFU",targetingUrl:"https://targeting.tronc.arcpublishing.com/TargetingWebAPP/targeting"}})();</script> <script async src='/pb/gr/p/default/r6FVXh1JNjPRzs/render.js?v=286'></script><script>(function(w,d,s,sr,c){w[sr]=w[sr]||[];var f=d.getElementsByTagName(s)[0],j=d.createElement(s);j.async=true;j.src=d.location.protocol+"//d1n00d49gkbray.cloudfront.net/js/"+c+".js";f.parentNode.insertBefore(j,f)})(window,document,"script","_smtr","baltimoresun");</script> <div class="sidebar-mask" data-role="close-tray"/> <script>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</script> <script>trb.data.page.metrics.mather.artupt="2021-07-04 05:30:00-04:00";trb.data.page.metrics.mather.artpub="2021-07-04 05:30:00-04:00";trb.data.page.metrics.mather.chrcnt="6183";trb.data.page.metrics.mather.paracnt="32";trb.data.page.metrics.mather.wrdcnt="1049";</script><script>trb.data.page.metrics.mather.mediat="gallery";</script><script data-template-id="topics-list" type="text/template">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</script><script>if(UrlParams.isVendorEnabled("taboola")){window._taboola=window._taboola||[];_taboola.push({article:"auto"});if(window.performance&&typeof window.performance.mark=="function")window.performance.mark("tbl_ic")};</script><script>if(UrlParams.isVendorEnabled("taboola")){_taboola.push({mode:"organic-thumbnails-rr2",container:"taboola-right-rail-organic-stream",placement:"Right Rail Organic Stream",target_type:"mix"});_taboola.push({flush:true})};</script><div data-reg-role="pay_wall"></div></body> </html> <script>window.dataLayer=window.dataLayer||[];window.dataLayer.push({"event":"optimize.activate"});</script><script>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</script>