<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"/><script>window.zphrSegmentsTime = (new Date()).getTime(); window.segmentsCalled = false;</script><script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script><script>function adOfTypeLoaded(type) {
      console.log("reskin ad detected");
      const head = document.head || document.getElementsByTagName('head')[0];
       const reskinCSS = '#fusion-app {align-items: center;} @media (min-width: 800px) {#main .container {max-width: 1280px;}} .container { max-width: 100%;} @media screen and (min-width: 1060px) {#bottom,#masthead { width: calc(100% - 240px) !important; max-width: 1280px;} div[data-ad-container="reskin"] {width: calc(100% - 240px) !important; margin: 0 auto !important;}.outer-layout > .row > *:first-child {padding-left: 24px !important;}.outer-layout > .row > *:last-child {padding-right: 24px !important;}} @media screen and (min-width: 1060px) {#bottom {padding: 0 40px !important;z-index: 4 !important;}}';
       const style = document.createElement('style');
       style.type = 'text/css';
       style.appendChild(document.createTextNode(reskinCSS));
       head.appendChild(style);
       console.log("$$reskin style applied");
   };</script><script type="text/javascript" src="https://d250.baltimoresun.com/script.js" async=""></script><meta name="language" content="English (United States), en-US"/><link rel="dns-prefetch" href="tribune-baltimoresun.zeustechnology.com"/><link rel="dns-prefetch" href="cdn.confiant-integrations.net"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="static.doubleclick.net"/><link rel="dns-prefetch" href="c.amazon-adsystem.com"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="ib.adnxs.com"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="sofia.trustx.org"/><link rel="preconnect" href="https://cds.taboola.com"/><link rel="preconnect" href="https://s.ntv.io"/><link rel="preconnect" href="https://googletagmanager.com"/><link rel="preconnect" href="https://cdn.confiant-integrations.net"/><link rel="preconnect" href="https://stats.g.doubleclick.net"/><link rel="preconnect" href="https://google-analytics.com"/><link rel="preconnect" href="https://ssor.trb.stage.tribdev.com"/><link rel="preconnect" href="https://trbimg.com"/><link rel="preconnect" href="https://polyfill.io"/><link rel="preconnect" href="https://fonts.gstatic.com"/><link rel="preconnect" href="https://jadserve.postrelease.com"/><link rel="preconnect" href="https://s.go-mpulse.net"/><link rel="preconnect" href="https://ssor.tribdss.com"/><link rel="preconnect" href="https://www.tribdss.com"/><script type="text/javascript" src="https://code.jquery.com/jquery-3.3.1.min.js" async=""></script><meta name="viewport" content="width=device-width, initial-scale=1"/><meta name="apple-itunes-app" content="app-id=496681035, app-argument=http://www.baltimoresun.com/deeplinkidLWLWEDAEYJCDPDWIABA4EPN2YQ"/><script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-5K8DK4V');
  </script><title>Reservoir girls basketball gets healthy, defeats River Hill, 42-33, behind team effort – Baltimore Sun</title><meta name="description" content="Reservoir girls basketball opened its season with a 42-33 win over River Hill, playing stifling defense throughout as sophomore Alissa Young scored a team-high 16 points."/><meta name="twitter:description" content="Reservoir girls basketball opened its season with a 42-33 win over River Hill, playing stifling defense throughout as sophomore Alissa Young scored a team-high 16 points."/><meta property="og:description" content="Reservoir girls basketball opened its season with a 42-33 win over River Hill, playing stifling defense throughout as sophomore Alissa Young scored a team-high 16 points."/><meta property="og:title" content="Reservoir girls basketball gets healthy, defeats River Hill, 42-33, behind team effort"/><meta name="twitter:title" content="Reservoir girls basketball gets healthy, defeats River Hill, 42-33, behind team effort"/><meta property="og:image" content="https://www.baltimoresun.com/resizer//bu3VtmEOQRUIYYIziCyxtuVSNZc=/1200x630/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/WEJXVXRUGVAULE6IMM3LOL4NG4.jpg"/><meta name="twitter:image" content="https://www.baltimoresun.com/resizer//bu3VtmEOQRUIYYIziCyxtuVSNZc=/1200x630/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/WEJXVXRUGVAULE6IMM3LOL4NG4.jpg"/><meta property="og:type" content="article"/><meta name="robots" content="noarchive"/><meta name="enableForAmp" content="false"/><meta name="enableSingleH1Override" content="true"/><meta property="og:site_name" content="Baltimore Sun"/><meta property="og:url" content="https://www.baltimoresun.com/maryland/howard/sports/cng-ho-sp-reservoir-river-hill-girls-basketball-20221213-lwlwedaeyjcdpdwiaba4epn2yq-story.html"/><meta name="twitter:site" content="@baltimoresun"/><meta name="twitter:card" content="summary_large_image"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="googlebot-news" content="index"/><meta name="copyright" content="Copyright © 2022, Baltimore Sun"/><meta name="epoch-end-date"/><meta property="fb:page_id" content="9299179711"/><meta property="fb:pages" content="https://www.facebook.com/baltimoresun/"/><meta property="fb:app_id" content="310302989040998"/><meta property="fb:admins" content="100000786395051"/><meta name="fb_title" content="Reservoir girls basketball gets healthy, defeats River Hill, 42-33, behind team effort"/><meta property="og:locale" content="en_US"/><meta name="y_key" content="cee2fe4077f8d050"/><meta name="msvalidate.01" content="AAC9C18F70AC386BC4DCF4DDF9BF1786"/><meta name="twitter:creator" content=""/><meta property="article:publisher" content="Baltimore Sun"/><meta property="article:tag" content=""/><meta property="article:section" content=""/><meta itemProp="cssSelector" content="h1"/><meta itemProp="xpath" content="/html/head/meta[@name=&#x27;description&#x27;]/@content"/><meta property="article:content_tier" content="locked"/><meta name="google" content="nositelinkssearchbox"/><link rel="canonical" href="https://www.baltimoresun.com/maryland/howard/sports/cng-ho-sp-reservoir-river-hill-girls-basketball-20221213-lwlwedaeyjcdpdwiaba4epn2yq-story.html"/><script>window.isIE = !!window.MSInputMethodContext && !!document.documentMode;</script><script src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CElement.prototype.prepend%2CElement.prototype.remove%2CArray.prototype.find%2CArray.prototype.includes"></script><script src="https://cdn.confiant-integrations.net/iPNj4YuXevI1r0eINnXsONTfIbc/gpt_and_prebid/config.js"></script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=100" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=100" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=100" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=100"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=100"/><style data-styled="" data-styled-version="5.3.5">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</style><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicon_icons/bs_icons/favicon.ico?d=100"/><link href="https://fonts.googleapis.com/css?family=Open+Sans:wght@400;600;700&amp;display=swap" rel="stylesheet"/><script type="text/javascript" data-ad-integration="nativo-ad" src="https://s.ntv.io/serve/load.js" data-ntv-set-no-auto-start="true" async=""></script><script data-integration="chartbeat">
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 45584;
        _sf_async_config.domain = "baltimoresun.com";
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.flickerControl = false;
     })();
  </script><script type="text/javascript" async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script type="text/javascript" src="https://assets.zephr.com/zephr-browser/1.3.9/zephr-browser.umd.js" async=""></script><script type="text/javascript" src="https://assets.zephr.com/tribune/zephr-minify.1.0.1.js" async=""></script><link rel="preload" as="image" href="https://www.baltimoresun.com/resizer//p8tN2SlhuthrkAUROVpibIY_Vm8=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/TPNJ2SRLMJDXHKCNEICBDFFZAY.jpg"/><link rel="preload" as="image" href="https://www.baltimoresun.com/resizer//Eg0DyhUhSwkx8IfLk3JG3adMIvk=/600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/TPNJ2SRLMJDXHKCNEICBDFFZAY.jpg"/><link rel="preload" as="image" href="https://www.baltimoresun.com/resizer//yZKlQzbswS7u0380lmV_ClVV0gs=/400x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/TPNJ2SRLMJDXHKCNEICBDFFZAY.jpg"/><script data-schema="NewsArticle" type="application/ld+json">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</script><script data-schema="Organization" type="application/ld+json">{"@type":"Organization","name":"Baltimore Sun","logo":{"@type":"ImageObject","url":"https://www.baltimoresun.com/pf/resources/logo/Baltimore_Sun_logo-bs-black.svg?d=100","width":467,"height":60},"sameAs":["https://www.facebook.com/baltimoresun/","https://www.instagram.com/baltimoresun/","https://twitter.com/baltimoresun/","https://www.youtube.com/user/baltimoresun/","https://vimeo.com/user2045206"]}</script><script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script><script async="">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</script><style>.osano-cm-widget {display: none;}</style>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-33c7807d-06b3-43ef-b4a3-ae063b4e9836","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="9QU6Z-7BNQ8-E9TNM-DEQNV-AB6DG",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"9QU6Z-7BNQ8-E9TNM-DEQNV-AB6DG";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="false"=="true"?1:0,t="",a="eow65cqx3vekuy4x4jga-f-6093c67bc-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"34","ak.cp":"819098","ak.ai":parseInt("514477",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"e249db5","ak.r":34009,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":57024,"ak.gh":"23.221.72.166","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1670898252","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==krh1e/EbxjafcEHtRN+9Qgo4KmFZET5b1EuLH6WZUDFSvUmq7Hz4pExRUrpJge2F9ltOrFoGuGvsUkB135QNNSRSkCbogHRLnfPszDVYLD1IyuLDXbNMGBN67W9OATHGBNPJScF3nVEGhRD0LivJdzaW6QAOakr1lDlI0st/5A2iyPf3yonSFiTt6XVqus+gvU1FQ428g9R2sXDwWGAK6uQ0gpu1rKsNKRjFzs4yFEnwBUq7b8lRUNIgriQHlfp54cmQX3sbSbr1mZNfpXqTsKcVNd6M+kgsn3DH7r37Iog/R1UbIq4jVruCFUzCVo8sGOoSQVxCQ/kKhu/Xts5d2z4nbpNLKDnpw1yWDYy/IYmqSBM3Gl2EWSV2c7JthXwg+MxeQmw5bUeSc/mrmWKFoSZpPIEGjGNZQsPxkaJoleU=","ak.pv":"180","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body lang="en-US" class=""><noscript><iframe title="gtm" src="https://www.googletagmanager.com/ns.html?id=GTM-5K8DK4V" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="layout-section"><header class="page-header"><div class="styledNavContainer__NavContainerDiv-rflvtd-0 fpQUuz width_100 color_black z-index_max exclude_padding"><div class="header-nav-wrapper nav-container flex flex_justify_between flex_align_center"><div class="nav-column flex flex_justify_center flex_align_center"><div><div class="nav-hamburger dark flex flex_align_center flex_justify_center"><button class="nav-btn nav-btn-custom transparent cursor_pointer flex flex_align_center flex_justify_center" type="button"><img src="/pf/resources/icons/Menu_Icon.svg?d=100" alt="Menu Icon"/></button></div><div id="hamburger_content_container" class="nav-flyout flex flex_col" style="visibility:hidden"></div></div><div></div><div></div><div></div></div><div class="nav-column flex flex_justify_center flex_align_center"><div><div id="app-bar" data-reg-role="app-bar"><div class="login-subscribe login-styling"><div class="dss-login-subscribe bar-dss" data-reg-role="base"></div></div></div></div></div><div id="hamburger_content" style="display:none"><div class="nav-search open light"><input type="text" data-arctrack="yahooSearch" placeholder="Search"/><button class="nav-btn nav-btn-custom transparent" type="button"><img class="cursor_pointer search-icon-size" src="/pf/resources/icons/Search_Icon.svg?d=100" alt="Search Icon"/></button></div><div class="menu-block-container"><div class="menu-block-sections"><div class="inner-drawer-nav" style="z-index:10"><ul class="section-menu"><li class="section-item"><div class="subsection-anchor "><a href="http://membership.baltimoresun.com#nt=primarynavbar" target="_blank" rel="noopener noreferrer">Subscriber Services<span class="sr-only">(Opens in new window)</span></a><button type="button" class="submenu-caret" aria-expanded="false" aria-label="Show Subscriber Services sub sections" aria-controls="header_sub_section_subscribers"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#000" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="subsection-container "><ul class="subsection-menu" id="header_sub_section_subscribers"><li class="subsection-item"><a href="https://baltimoresun.com/managelanding#nt=secondarynavbar" target="_blank" rel="noopener noreferrer">Subscribe here<span class="sr-only">(Opens in new window)</span></a></li><li class="subsection-item"><a href="https://myaccount.baltimoresun.com/#nt=secondarynavbar" target="_blank" rel="noopener noreferrer">Manage subscription<span class="sr-only">(Opens in new window)</span></a></li><li class="subsection-item"><a href="https://myaccount.baltimoresun.com/200/autopay/signup#nt=secondarynavbar" target="_blank" rel="noopener noreferrer">EZ Pay<span class="sr-only">(Opens in new window)</span></a></li><li class="subsection-item"><a href="https://myaccount.baltimoresun.com/200/temporarystop#nt=secondarynavbar" target="_blank" rel="noopener noreferrer">Vacation Stop<span class="sr-only">(Opens in new window)</span></a></li><li class="subsection-item"><a href="https://www.baltimoresun.com/about/bs-baltimore-sun-subscription-story.html#nt=secondarynavbar" target="_blank" rel="noopener noreferrer">Benefits of subscribing<span class="sr-only">(Opens in new window)</span></a></li><li class="subsection-item"><a href="/sun-insider#nt=secondarynavbar">Sun Insider</a></li></ul></div></li><li class="section-item"><div class="subsection-anchor "><a href="http://digitaledition.baltimoresun.com#nt=primarynavbar" target="_blank" rel="noopener noreferrer">Read today&#x27;s newspaper<span class="sr-only">(Opens in new window)</span></a><button type="button" class="submenu-caret" aria-expanded="false" aria-label="Show Read today&#x27;s newspaper sub sections" aria-controls="header_sub_section_digitaledition"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#000" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="subsection-container "><ul class="subsection-menu" id="header_sub_section_digitaledition"><li class="subsection-item"><a href="https://digitaledition.baltimoresun.com#nt=secondarynavbar" target="_blank" rel="noopener noreferrer">Baltimore Sun<span class="sr-only">(Opens in new window)</span></a></li><li class="subsection-item"><a href="https://digitaledition.baltimoresun.com/eveningedition#nt=secondarynavbar" target="_blank" rel="noopener noreferrer">Evening Edition<span class="sr-only">(Opens in new window)</span></a></li><li class="subsection-item"><a href="https://digitaledition.carrollcounty.baltimoresun.com#nt=secondarynavbar" target="_blank" rel="noopener noreferrer">Carroll County Times<span class="sr-only">(Opens in new window)</span></a></li><li class="subsection-item"><a href="https://digitaledition.capitalgazette.com#nt=secondarynavbar" target="_blank" rel="noopener noreferrer">Capital Gazette<span class="sr-only">(Opens in new window)</span></a></li><li class="subsection-item"><a href="https://enewspaper.theaegis.com/#nt=secondarynavbar" target="_blank" rel="noopener noreferrer">The Aegis<span class="sr-only">(Opens in new window)</span></a></li><li class="subsection-item"><a href="https://digitaledition.carrollcounty.baltimoresun.com/eveningedition#nt=secondarynavbar" target="_blank" rel="noopener noreferrer">Carroll Evening Edition<span class="sr-only">(Opens in new window)</span></a></li></ul></div></li><li class="section-item"><a href="http://placeanad.baltimoresun.com#nt=primarynavbar" target="_blank" rel="noopener noreferrer">Advertise With Us<span class="sr-only">(Opens in new window)</span></a></li><li class="section-item"><a href="https://membership.baltimoresun.com/newsletters#nt=primarynavbar" target="_blank" rel="noopener noreferrer">Newsletters &amp; Alerts<span class="sr-only">(Opens in new window)</span></a></li><li class="section-item"><a href="/latest/#nt=primarynavbar">Latest</a></li><li class="section-item"><div class="subsection-anchor "><a href="/maryland/#nt=primarynavbar">Maryland </a><button type="button" class="submenu-caret" aria-expanded="false" aria-label="Show Maryland  sub sections" aria-controls="header_sub_section_maryland"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#000" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="subsection-container "><ul class="subsection-menu" id="header_sub_section_maryland"><li class="subsection-item"><a href="/maryland/anne-arundel#nt=secondarynavbar">Anne Arundel County</a></li><li class="subsection-item"><a href="/maryland/baltimore-city#nt=secondarynavbar">Baltimore City</a></li><li class="subsection-item"><a href="/maryland/baltimore-county#nt=secondarynavbar">Baltimore County</a></li><li class="subsection-item"><a href="/maryland/carroll#nt=secondarynavbar">Carroll County</a></li><li class="subsection-item"><a href="/maryland/harford/aegis#nt=secondarynavbar">Harford County</a></li><li class="subsection-item"><a href="/maryland/howard#nt=secondarynavbar">Howard County</a></li><li class="subsection-item"><a href="/news/crime#nt=secondarynavbar">Crime</a></li><li class="subsection-item"><a href="/education#nt=secondarynavbar">Education</a></li><li class="subsection-item"><a href="/news/investigations#nt=secondarynavbar">Sun Investigates</a></li><li class="subsection-item"><a href="/news/environment#nt=secondarynavbar">Environment</a></li></ul></div></li><li class="section-item"><a href="/news/nation-world/#nt=primarynavbar">Nation &amp; World</a></li><li class="section-item"><div class="subsection-anchor "><a href="/sports/#nt=primarynavbar">Sports</a><button type="button" class="submenu-caret" aria-expanded="false" aria-label="Show Sports sub sections" aria-controls="header_sub_section_sports"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#000" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="subsection-container "><ul class="subsection-menu" id="header_sub_section_sports"><li class="subsection-item"><a href="/sports/orioles#nt=secondarynavbar">Baltimore Orioles</a></li><li class="subsection-item"><a href="/sports/ravens#nt=secondarynavbar">Baltimore Ravens</a></li><li class="subsection-item"><a href="/sports/college#nt=secondarynavbar">College Sports</a></li><li class="subsection-item"><a href="/sports/high-school#nt=secondarynavbar">High School sports</a></li><li class="subsection-item"><a href="/sports/analysis#nt=secondarynavbar">Sports Analysis</a></li><li class="subsection-item"><a href="/sports/terps#nt=secondarynavbar">Terps</a></li><li class="subsection-item"><a href="/sports/horse-racing#nt=secondarynavbar">Horse Racing</a></li></ul></div></li><li class="section-item"><div class="subsection-anchor "><a href="/business/#nt=primarynavbar">Business</a><button type="button" class="submenu-caret" aria-expanded="false" aria-label="Show Business sub sections" aria-controls="header_sub_section_business"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#000" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="subsection-container "><ul class="subsection-menu" id="header_sub_section_business"><li class="subsection-item"><a href="/consumer-reviews#nt=secondarynavbar">Consumer Reviews</a></li><li class="subsection-item"><a href="https://www.baltimoresun.com/business/autos#nt=secondarynavbar" target="_blank" rel="noopener noreferrer">Autos<span class="sr-only">(Opens in new window)</span></a></li><li class="subsection-item"><a href="/business/real-estate#nt=secondarynavbar">Real Estate</a></li><li class="subsection-item"><a href="/business/topworkplaces#nt=secondarynavbar">Top Workplaces 2022</a></li><li class="subsection-item"><a href="http://www.bestreviews.com#nt=secondarynavbar" target="_blank" rel="noopener noreferrer">Best Reviews<span class="sr-only">(Opens in new window)</span></a></li></ul></div></li><li class="section-item"><div class="subsection-anchor "><a href="/politics/#nt=primarynavbar">Politics</a><button type="button" class="submenu-caret" aria-expanded="false" aria-label="Show Politics sub sections" aria-controls="header_sub_section_politics"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#000" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="subsection-container "><ul class="subsection-menu" id="header_sub_section_politics"><li class="subsection-item"><a href="/politics/elections#nt=secondarynavbar">Elections</a></li></ul></div></li><li class="section-item"><div class="subsection-anchor "><a href="/health/#nt=primarynavbar">Health</a><button type="button" class="submenu-caret" aria-expanded="false" aria-label="Show Health sub sections" aria-controls="header_sub_section_health"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#000" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="subsection-container "><ul class="subsection-menu" id="header_sub_section_health"><li class="subsection-item"><a href="/coronavirus#nt=secondarynavbar">Coronavirus</a></li></ul></div></li><li class="section-item"><div class="subsection-anchor "><a href="/entertainment/#nt=primarynavbar">Entertainment</a><button type="button" class="submenu-caret" aria-expanded="false" aria-label="Show Entertainment sub sections" aria-controls="header_sub_section_entertainment"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#000" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="subsection-container "><ul class="subsection-menu" id="header_sub_section_entertainment"><li class="subsection-item"><a href="/entertainment/movies#nt=secondarynavbar">Movies</a></li><li class="subsection-item"><a href="/entertainment/arts#nt=secondarynavbar">Arts</a></li><li class="subsection-item"><a href="/entertainment/music#nt=secondarynavbar">Music</a></li><li class="subsection-item"><a href="https://www.baltimoresun.com/events/calendar#nt=secondarynavbar" target="_blank" rel="noopener noreferrer">Events<span class="sr-only">(Opens in new window)</span></a></li><li class="subsection-item"><a href="/entertainment/tv#nt=secondarynavbar">TV</a></li><li class="subsection-item"><a href="/entertainment/tv/schedule#nt=secondarynavbar">TV Schedule</a></li><li class="subsection-item"><a href="/horoscopes#nt=secondarynavbar">Horoscopes</a></li><li class="subsection-item"><a href="/entertainment/comics#nt=secondarynavbar">Comics</a></li></ul></div></li><li class="section-item"><div class="subsection-anchor "><a href="/features/#nt=primarynavbar">Features</a><button type="button" class="submenu-caret" aria-expanded="false" aria-label="Show Features sub sections" aria-controls="header_sub_section_features"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#000" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="subsection-container "><ul class="subsection-menu" id="header_sub_section_features"><li class="subsection-item"><a href="/features/newsmaker#nt=secondarynavbar">Newsmaker</a></li><li class="subsection-item"><a href="/features/home/hot-properties#nt=secondarynavbar">Hot Properties</a></li><li class="subsection-item"><a href="/features/home#nt=secondarynavbar">Home</a></li><li class="subsection-item"><a href="/travel#nt=secondarynavbar">Travel</a></li><li class="subsection-item"><a href="/features/retro-baltimore#nt=secondarynavbar">Retro Baltimore</a></li></ul></div></li><li class="section-item"><a href="/food-drink/#nt=primarynavbar">Food &amp; Drink</a></li><li class="section-item"><div class="subsection-anchor "><a href="https://fun.baltimoresun.com/#nt=primarynavbar" target="_blank" rel="noopener noreferrer">Fun &amp; Games<span class="sr-only">(Opens in new window)</span></a><button type="button" class="submenu-caret" aria-expanded="false" aria-label="Show Fun &amp; Games sub sections" aria-controls="header_sub_section_navigational-links/fun-games"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#000" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="subsection-container "><ul class="subsection-menu" id="header_sub_section_navigational-links/fun-games"><li class="subsection-item"><a href="https://www.baltimoresun.com/bal-horoscopes-htmlstory.html#nt=secondarynavbar" target="_blank" rel="noopener noreferrer">Horoscopes<span class="sr-only">(Opens in new window)</span></a></li><li class="subsection-item"><a href="https://fun.baltimoresun.com/game/tca-jumble-daily#nt=secondarynavbar" target="_blank" rel="noopener noreferrer">Jumble Daily<span class="sr-only">(Opens in new window)</span></a></li><li class="subsection-item"><a href="https://fun.baltimoresun.com/game/tca-la-times-daily-crossword#nt=secondarynavbar" target="_blank" rel="noopener noreferrer">Daily Crossword<span class="sr-only">(Opens in new window)</span></a></li><li class="subsection-item"><a href="https://fun.baltimoresun.com/category/Solitaire#nt=secondarynavbar" target="_blank" rel="noopener noreferrer">Solitaire<span class="sr-only">(Opens in new window)</span></a></li><li class="subsection-item"><a href="https://fun.baltimoresun.com/game/bubble-shooter-hd#nt=secondarynavbar" target="_blank" rel="noopener noreferrer">Bubble Shooter HD<span class="sr-only">(Opens in new window)</span></a></li></ul></div></li><li class="section-item"><div class="subsection-anchor "><a href="/obituaries/#nt=primarynavbar">Obituaries</a><button type="button" class="submenu-caret" aria-expanded="false" aria-label="Show Obituaries sub sections" aria-controls="header_sub_section_obituaries"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#000" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="subsection-container "><ul class="subsection-menu" id="header_sub_section_obituaries"><li class="subsection-item"><a href="https://www.legacy.com/obituaries/baltimoresun/#nt=secondarynavbar" target="_blank" rel="noopener noreferrer">Death Notices<span class="sr-only">(Opens in new window)</span></a></li><li class="subsection-item"><a href="/obituaries#nt=secondarynavbar">Editorial Obituaries</a></li><li class="subsection-item"><a href="http://placeanad.baltimoresun.com#nt=secondarynavbar" target="_blank" rel="noopener noreferrer">Place a Notice<span class="sr-only">(Opens in new window)</span></a></li></ul></div></li><li class="section-item"><div class="subsection-anchor "><a href="/opinion/#nt=primarynavbar">Opinion</a><button type="button" class="submenu-caret" aria-expanded="false" aria-label="Show Opinion sub sections" aria-controls="header_sub_section_opinion"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#000" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="subsection-container "><ul class="subsection-menu" id="header_sub_section_opinion"><li class="subsection-item"><a href="/opinion/editorial#nt=secondarynavbar">Editorial</a></li><li class="subsection-item"><a href="/opinion/readers-respond#nt=secondarynavbar">Readers Respond</a></li><li class="subsection-item"><a href="/opinion/op-ed#nt=secondarynavbar">Op-ed</a></li><li class="subsection-item"><a href="/opinion/columnists#nt=secondarynavbar">Columnists</a></li><li class="subsection-item"><a href="https://www.baltimoresun.com/opinion/bal-letter-submission-ngux-htmlstory.html#nt=secondarynavbar" target="_blank" rel="noopener noreferrer">Submit letter to the editor<span class="sr-only">(Opens in new window)</span></a></li><li class="subsection-item"><a href="https://www.baltimoresun.com/opinion/bal-oped-submission-ngux-htmlstory.html#nt=secondarynavbar" target="_blank" rel="noopener noreferrer">Submit an op-ed<span class="sr-only">(Opens in new window)</span></a></li></ul></div></li><li class="section-item"><a href="/weather/#nt=primarynavbar">Weather</a></li><li class="section-item"><div class="subsection-anchor "><a href="/photos/#nt=primarynavbar">Photos</a><button type="button" class="submenu-caret" aria-expanded="false" aria-label="Show Photos sub sections" aria-controls="header_sub_section_photos"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#000" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="subsection-container "><ul class="subsection-menu" id="header_sub_section_photos"><li class="subsection-item"><a href="https://www.baltimoresun.com/photos/bs-md-vg-picturing-maryland-2022-pt5-20221018-dwghbe3lxneove62a3zawmvu4q-photogallery.html#nt=secondarynavbar" target="_blank" rel="noopener noreferrer">Picturing Maryland<span class="sr-only">(Opens in new window)</span></a></li></ul></div></li><li class="section-item"><div class="subsection-anchor "><a href="/about/#nt=primarynavbar">About</a><button type="button" class="submenu-caret" aria-expanded="false" aria-label="Show About sub sections" aria-controls="header_sub_section_about"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#000" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="subsection-container "><ul class="subsection-menu" id="header_sub_section_about"><li class="subsection-item"><a href="/contact#nt=secondarynavbar">Contact Us</a></li><li class="subsection-item"><a href="/about/help#nt=secondarynavbar">Help Center</a></li><li class="subsection-item"><a href="/about/awards#nt=secondarynavbar">Awards</a></li><li class="subsection-item"><a href="https://www.baltimoresunspecialsections.com/#nt=secondarynavbar" target="_blank" rel="noopener noreferrer">Special sections<span class="sr-only">(Opens in new window)</span></a></li><li class="subsection-item"><a href="https://www.baltimoresun.com/about/bal-mary-j-corey-internship-summer-2014-ngux-htmlstory.html#nt=secondarynavbar" target="_blank" rel="noopener noreferrer">Mary J. Corey Internship<span class="sr-only">(Opens in new window)</span></a></li><li class="subsection-item"><a href="https://www.baltimoresun.com/about/bal-about-ads-htmlstory.html#nt=secondarynavbar" target="_blank" rel="noopener noreferrer">About our ads<span class="sr-only">(Opens in new window)</span></a></li><li class="subsection-item"><a href="/rss#nt=secondarynavbar">RSS</a></li></ul></div></li><li class="section-item"><div class="subsection-anchor "><a href="/paid-posts/?prx_adpz=1632#nt=primarynavbar">Branded Content</a><button type="button" class="submenu-caret" aria-expanded="false" aria-label="Show Branded Content sub sections" aria-controls="header_sub_section_paid-posts"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#000" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="subsection-container "><ul class="subsection-menu" id="header_sub_section_paid-posts"><li class="subsection-item"><a href="https://www.baltimoresun.com/spr-paid-posts/?ntv_adpz=3660#nt=secondarynavbar" target="_blank" rel="noopener noreferrer">Advertising by Ascend<span class="sr-only">(Opens in new window)</span></a></li><li class="subsection-item"><a href="https://www.baltimoresun.com/paid-posts/?ntv_adpz=3309#nt=secondarynavbar" target="_blank" rel="noopener noreferrer">Paid content by Brandpoint<span class="sr-only">(Opens in new window)</span></a></li><li class="subsection-item"><a href="https://www.baltimoresun.com/paid-posts/?prx_adpz=1632#nt=secondarynavbar" target="_blank" rel="noopener noreferrer">Paid Partner Content<span class="sr-only">(Opens in new window)</span></a></li></ul></div></li><li class="section-item"><div class="subsection-anchor "><a href="https://www.baltimoresun.com/#nt=primarynavbar" target="_blank" rel="noopener noreferrer">More<span class="sr-only">(Opens in new window)</span></a><button type="button" class="submenu-caret" aria-expanded="false" aria-label="Show More sub sections" aria-controls="header_sub_section_navigational-links/more"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#000" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="subsection-container "><ul class="subsection-menu" id="header_sub_section_navigational-links/more"><li class="subsection-item"><a href="https://www.tkqlhce.com/click-8479697-11570746?url=https%3A%2F%2Fbaltimoresun.newspapers.com%2F%3Fxid%3D2338%26utm_campaign%3Devergreen%26utm_medium%3Dreferral%26utm_source%3Dnavigation%26utm_content%3D%26utm_term%3DBaltimore#nt=secondarynavbar" target="_blank" rel="noopener noreferrer">Archives<span class="sr-only">(Opens in new window)</span></a></li><li class="subsection-item"><a href="https://www.baltimoresun.com/about/bs-baltimore-sun-photo-reprints-licensing-20210122-6qp67f5eibevpcn7gep6ucnhra-story.html#nt=secondarynavbar" target="_blank" rel="noopener noreferrer">Reprints &amp; Licensing<span class="sr-only">(Opens in new window)</span></a></li><li class="subsection-item"><a href="/classified#nt=secondarynavbar">Classifieds</a></li><li class="subsection-item"><a href="/espanol#nt=secondarynavbar">En español</a></li><li class="subsection-item"><a href="http://www.tribpub.com/privacy-policy/#nt=secondarynavbar" target="_blank" rel="noopener noreferrer">Privacy Policy<span class="sr-only">(Opens in new window)</span></a></li><li class="subsection-item"><a href="https://mddcnews.com/public-notices#nt=secondarynavbar" target="_blank" rel="noopener noreferrer">Public Notices<span class="sr-only">(Opens in new window)</span></a></li><li class="subsection-item"><a href="https://www.baltimoresun.com/about/tp-tag-disclosure-20190516-story.html#nt=secondarynavbar" target="_blank" rel="noopener noreferrer">TAG disclosure<span class="sr-only">(Opens in new window)</span></a></li><li class="subsection-item"><a href="http://www.tribpub.com/central-terms-of-service/#nt=secondarynavbar" target="_blank" rel="noopener noreferrer">Terms of Service<span class="sr-only">(Opens in new window)</span></a></li><li class="subsection-item"><a href="/navigational-links/store#nt=secondarynavbar">The Sun Store</a></li></ul></div></li></ul></div><div></div></div></div></div></div></div><div><style> 
      .osano-cm-widget{display: none;}
</style> </div></header><section role="main" id="main" class="main" tabindex="-1"><div class="container layout-section"><div class="row"><div class="col-sm-xl-12 layout-section wrap-bottom trb_allContentWrapper"><div id="top_article_fluid_wrapper" class="top_ad_wrapper" style="min-height:50px"><div class="text_center ad-label font_normal font_open-sans color_grey_6 transform_uppercase">Advertisement</div><div class="ad_container width_100 bg-color_white flex flex_justify_center " style="min-height:50px"><div class="flex_basis"></div></div></div><a href="/maryland/howard/sports/#nt=taxonomy-article" class="default__OverlineStyles-cu6kre-0 kkOxXM font_bold font_size_20 font_open-sans text-transform_upper margin-sm-bottom display_block overline--link">Howard County Sports</a><h1 class="primary-font__PrimaryFontStyles-o56yd5-0 gVBMpi headline">Reservoir girls basketball gets healthy, defeats River Hill, 42-33, behind team effort</h1><div class="article_byline | font_open-sans font_size_14 font_bold_semi color_grey_light"><div>By <span><a class="decoration_none hover_underline color_primary" href="/bal-cng-jacob-steinberg-staff.html#nt=byline">Jacob Steinberg</a></span></div><div class="flex flex_col"><div>Baltimore Sun Media</div><time dateTime="2022-12-12 21:03:12">Dec 13, 2022 at 9:03 pm</time></div></div><div class="ts-share-bar"><button id="article-share-email-732" aria-label="Email share button." type="button" class="ts-share-bar__button"><svg width="24" height="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" aria-hidden="true" focusable="false"><path fill="#C72A22" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg></button><button id="article-share-facebook-820" aria-label="Facebook share button." type="button" class="ts-share-bar__button"><svg width="24" height="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" aria-hidden="true" focusable="false"><path fill="#4267B2" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg></button><button id="article-share-twitter-243" aria-label="Twitter share button." type="button" class="ts-share-bar__button"><svg width="24" height="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" aria-hidden="true" focusable="false"><path fill="#1DA1F2" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></button></div></div></div><div class="row"><div class="col-sm-md-12 col-lg-xl-8 left-article-section ie-flex-100-percent-sm layout-section right-article-section"><div data-id="lead-art-gallery" class="leadArtWithZuesAds__LeadArtWrapperDiv-sc-1gmzpqh-0 bkfoHB lead-art-wrapper gallery"><section aria-roledescription="carousel" aria-label="Reservoir vs River Hill girls basketball | PHOTOS" class="styled__GalleryDiv-sc-1kcr3bh-0 hiBvpJ"><div class="styled__ControlsDiv-sc-1kcr3bh-2 lcUdCF"><div class="styled__ControlContainer-sc-1kcr3bh-3 fRXGHZ"><button type="button" class="styled__GalleryButton-sc-1kcr3bh-1 styled__ControlsButton-sc-1kcr3bh-4 bolKPw bQoaKw"><svg width="24" height="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" aria-hidden="true" focusable="false"><path fill="#6B6B6B" d="M448 344v112a23.94 23.94 0 0 1-24 24H312c-21.39 0-32.09-25.9-17-41l36.2-36.2L224 295.6 116.77 402.9 153 439c15.09 15.1 4.39 41-17 41H24a23.94 23.94 0 0 1-24-24V344c0-21.4 25.89-32.1 41-17l36.19 36.2L184.46 256 77.18 148.7 41 185c-15.1 15.1-41 4.4-41-17V56a23.94 23.94 0 0 1 24-24h112c21.39 0 32.09 25.9 17 41l-36.2 36.2L224 216.4l107.23-107.3L295 73c-15.09-15.1-4.39-41 17-41h112a23.94 23.94 0 0 1 24 24v112c0 21.4-25.89 32.1-41 17l-36.19-36.2L263.54 256l107.28 107.3L407 327.1c15.1-15.2 41-4.5 41 16.9z"></path></svg><span class="styled__PlaybackText-sc-1kcr3bh-5 iVpGQS">Expand</span></button><button type="button" class="styled__GalleryButton-sc-1kcr3bh-1 styled__ControlsButton-sc-1kcr3bh-4 bolKPw bQoaKw"><svg width="24" height="24" viewBox="2 1 22 22" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path fill="#6B6B6B" d="M20.622 9.914L6.006 1.273C4.82.57 3 1.252 3 2.988v17.277c0 1.557 1.69 2.496 3.006 1.715l14.616-8.637c1.304-.768 1.308-2.661 0-3.43z"></path></svg><span aria-label="Start automatic slide show" class="styled__PlaybackText-sc-1kcr3bh-5 iVpGQS">Autoplay</span></button></div><div class="styled__ControlContainer-sc-1kcr3bh-3 fRXGHZ"><span class="styled__ImageCountText-sc-1kcr3bh-6 yGjRW"><span class='sr-only'>Image</span> 1 of 25</span><button aria-label="Switch to the previous image" class="styled__GalleryButton-sc-1kcr3bh-1 styled__ControlsButton-sc-1kcr3bh-4 bolKPw bQoaKw gallery--top-control-button" type="button"><svg width="24" height="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#6B6B6B" d="M34.52 239.03L228.87 44.69c9.37-9.37 24.57-9.37 33.94 0l22.67 22.67c9.36 9.36 9.37 24.52.04 33.9L131.49 256l154.02 154.75c9.34 9.38 9.32 24.54-.04 33.9l-22.67 22.67c-9.37 9.37-24.57 9.37-33.94 0L34.52 272.97c-9.37-9.37-9.37-24.57 0-33.94z"></path></svg></button><button aria-label="Switch to the next image" class="styled__GalleryButton-sc-1kcr3bh-1 styled__ControlsButton-sc-1kcr3bh-4 bolKPw bQoaKw gallery--top-control-button" type="button"><svg width="24" height="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#6B6B6B" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div></div><div id="gallery-images-NLXESQAZOFH3BNN7S2EXZGVONE" aria-live="polite" class="styled__CarouselContainer-sc-1kcr3bh-7 eAsbcI"><div id="gallery-pos-0" data-image-id="TPNJ2SRLMJDXHKCNEICBDFFZAY" style="transform:translate(0%, 0);transition-duration:1s" role="group" aria-roledescription="slide" aria-label="1 of 25" aria-hidden="false" class="styled__ImageWrapper-sc-1kcr3bh-9 fOfvIr"><picture class="Image__StyledPicture-sc-8yioqf-0 iKCNis"><source srcSet="https://www.baltimoresun.com/resizer/p8tN2SlhuthrkAUROVpibIY_Vm8=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/TPNJ2SRLMJDXHKCNEICBDFFZAY.jpg" media="screen and (min-width: 996px)"/><source srcSet="https://www.baltimoresun.com/resizer/Eg0DyhUhSwkx8IfLk3JG3adMIvk=/600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/TPNJ2SRLMJDXHKCNEICBDFFZAY.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://www.baltimoresun.com/resizer/yZKlQzbswS7u0380lmV_ClVV0gs=/400x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/TPNJ2SRLMJDXHKCNEICBDFFZAY.jpg" media="screen and (min-width: 0px)"/><img src="https://www.baltimoresun.com/resizer/p8tN2SlhuthrkAUROVpibIY_Vm8=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/TPNJ2SRLMJDXHKCNEICBDFFZAY.jpg" data-lightbox="https://www.baltimoresun.com/resizer/ErxdWHNohgltVihpOFBKhPEGVR4=/1600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/TPNJ2SRLMJDXHKCNEICBDFFZAY.jpg" width="800" height="0" loading="lazy"/></picture></div><div id="gallery-pos-1" data-image-id="YWPHFW4RUBABXOFW7LJ6EZIDEY" style="transform:translate(0%, 0);transition-duration:1s;visibility:hidden" role="group" aria-roledescription="slide" aria-label="2 of 25" aria-hidden="true" class="styled__ImageWrapper-sc-1kcr3bh-9 eMlRAY"><picture class="Image__StyledPicture-sc-8yioqf-0 iKCNis"><source srcSet="https://www.baltimoresun.com/resizer/1sURpW0lKth9nyfInk9AYUejmDM=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/YWPHFW4RUBABXOFW7LJ6EZIDEY.jpg" media="screen and (min-width: 996px)"/><source srcSet="https://www.baltimoresun.com/resizer/1URJWf3KZvdBj-0QtEdfNHqzOyY=/600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/YWPHFW4RUBABXOFW7LJ6EZIDEY.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://www.baltimoresun.com/resizer/kyVp1ulGQxX84OwmIr27mD6p-Lc=/400x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/YWPHFW4RUBABXOFW7LJ6EZIDEY.jpg" media="screen and (min-width: 0px)"/><img src="https://www.baltimoresun.com/resizer/1sURpW0lKth9nyfInk9AYUejmDM=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/YWPHFW4RUBABXOFW7LJ6EZIDEY.jpg" data-lightbox="https://www.baltimoresun.com/resizer/biYYm9OvpEtAaDNvJM0IXgpUG60=/1600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/YWPHFW4RUBABXOFW7LJ6EZIDEY.jpg" width="800" height="0" loading="lazy"/></picture></div><div id="gallery-pos-2" data-image-id="M46UJKE725B4VBW3QQW5W5E42Y" style="transform:translate(0%, 0);transition-duration:1s;visibility:hidden" role="group" aria-roledescription="slide" aria-label="3 of 25" aria-hidden="true" class="styled__ImageWrapper-sc-1kcr3bh-9 liA-ddD"><picture class="Image__StyledPicture-sc-8yioqf-0 iKCNis"><source srcSet="https://www.baltimoresun.com/resizer/EaHpKo3up4gOy7lNImW3toLpwDo=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/M46UJKE725B4VBW3QQW5W5E42Y.jpg" media="screen and (min-width: 996px)"/><source srcSet="https://www.baltimoresun.com/resizer/7YI-ZaPHDzr7g-OD17pvdPeQF_Q=/600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/M46UJKE725B4VBW3QQW5W5E42Y.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://www.baltimoresun.com/resizer/qReAn1JZro-KVbH1Pfct2YuLRGs=/400x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/M46UJKE725B4VBW3QQW5W5E42Y.jpg" media="screen and (min-width: 0px)"/><img src="https://www.baltimoresun.com/resizer/EaHpKo3up4gOy7lNImW3toLpwDo=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/M46UJKE725B4VBW3QQW5W5E42Y.jpg" data-lightbox="https://www.baltimoresun.com/resizer/E6R_p1nbce2DmntKRY3nTMIQwos=/1600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/M46UJKE725B4VBW3QQW5W5E42Y.jpg" width="800" height="0" loading="lazy"/></picture></div><div id="gallery-pos-3" data-image-id="AMCYDIRIZFHYVKXK3TMRQPFN5M" style="transform:translate(0%, 0);transition-duration:1s;visibility:hidden" role="group" aria-roledescription="slide" aria-label="4 of 25" aria-hidden="true" class="styled__ImageWrapper-sc-1kcr3bh-9 ixCsUQ"><picture class="Image__StyledPicture-sc-8yioqf-0 iKCNis"><source srcSet="https://www.baltimoresun.com/resizer/9DE8lWakgMyiC_phNl2ckYcizaE=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/AMCYDIRIZFHYVKXK3TMRQPFN5M.jpg" media="screen and (min-width: 996px)"/><source srcSet="https://www.baltimoresun.com/resizer/xe5Tw3HPigirBQmGuNRbN4nUs48=/600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/AMCYDIRIZFHYVKXK3TMRQPFN5M.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://www.baltimoresun.com/resizer/Qz_b_sMyyGAMFa4JYrHtsQCKIww=/400x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/AMCYDIRIZFHYVKXK3TMRQPFN5M.jpg" media="screen and (min-width: 0px)"/><img src="https://www.baltimoresun.com/resizer/9DE8lWakgMyiC_phNl2ckYcizaE=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/AMCYDIRIZFHYVKXK3TMRQPFN5M.jpg" data-lightbox="https://www.baltimoresun.com/resizer/qPbSxsPuWZAKpfZW__9afTWTz_k=/1600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/AMCYDIRIZFHYVKXK3TMRQPFN5M.jpg" width="800" height="0" loading="lazy"/></picture></div><div id="gallery-pos-4" data-image-id="GEQ5VOVVXNAEXLG563RFJBMWRI" style="transform:translate(0%, 0);transition-duration:1s;visibility:hidden" role="group" aria-roledescription="slide" aria-label="5 of 25" aria-hidden="true" class="styled__ImageWrapper-sc-1kcr3bh-9 LlggR"><picture class="Image__StyledPicture-sc-8yioqf-0 iKCNis"><source srcSet="https://www.baltimoresun.com/resizer/HcN7ILAMIYdhnNntXtb6mEFVAVo=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/GEQ5VOVVXNAEXLG563RFJBMWRI.jpg" media="screen and (min-width: 996px)"/><source srcSet="https://www.baltimoresun.com/resizer/VN8nZAgXbzfH5zgOWd4D6Hmh7JQ=/600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/GEQ5VOVVXNAEXLG563RFJBMWRI.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://www.baltimoresun.com/resizer/lOPUPbheESJB4XP3p40h0ZhpOJk=/400x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/GEQ5VOVVXNAEXLG563RFJBMWRI.jpg" media="screen and (min-width: 0px)"/><img src="https://www.baltimoresun.com/resizer/HcN7ILAMIYdhnNntXtb6mEFVAVo=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/GEQ5VOVVXNAEXLG563RFJBMWRI.jpg" data-lightbox="https://www.baltimoresun.com/resizer/auMDwJxQCNs4IA93LUQysqZeE8w=/1600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/GEQ5VOVVXNAEXLG563RFJBMWRI.jpg" width="800" height="0" loading="lazy"/></picture></div><div id="gallery-pos-5" data-image-id="MGNJN56AIRBAVCTI7FZPSH4GMA" style="transform:translate(0%, 0);transition-duration:1s;visibility:hidden" role="group" aria-roledescription="slide" aria-label="6 of 25" aria-hidden="true" class="styled__ImageWrapper-sc-1kcr3bh-9 kxEChL"><picture class="Image__StyledPicture-sc-8yioqf-0 iKCNis"><source srcSet="https://www.baltimoresun.com/resizer/TyAGBtaK5cNOgpj4nMmwgM5yjcc=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/MGNJN56AIRBAVCTI7FZPSH4GMA.jpg" media="screen and (min-width: 996px)"/><source srcSet="https://www.baltimoresun.com/resizer/BoaHeJX501Ndedo7RxsmwlzfNK0=/600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/MGNJN56AIRBAVCTI7FZPSH4GMA.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://www.baltimoresun.com/resizer/WvjMXr-KPaedZYh9IDV2pK3Wd_g=/400x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/MGNJN56AIRBAVCTI7FZPSH4GMA.jpg" media="screen and (min-width: 0px)"/><img src="https://www.baltimoresun.com/resizer/TyAGBtaK5cNOgpj4nMmwgM5yjcc=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/MGNJN56AIRBAVCTI7FZPSH4GMA.jpg" data-lightbox="https://www.baltimoresun.com/resizer/4bEdumxUncbrwZsd4NiSoDxuOfA=/1600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/MGNJN56AIRBAVCTI7FZPSH4GMA.jpg" width="800" height="0" loading="lazy"/></picture></div><div id="gallery-pos-6" data-image-id="WMWYIFUXFFHYNLY6WQOEHDQUWU" style="transform:translate(0%, 0);transition-duration:1s;visibility:hidden" role="group" aria-roledescription="slide" aria-label="7 of 25" aria-hidden="true" class="styled__ImageWrapper-sc-1kcr3bh-9 efWClv"><picture class="Image__StyledPicture-sc-8yioqf-0 iKCNis"><source srcSet="https://www.baltimoresun.com/resizer/xB5sKMaACaUq9j2XRtOEAW0NEIU=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/WMWYIFUXFFHYNLY6WQOEHDQUWU.jpg" media="screen and (min-width: 996px)"/><source srcSet="https://www.baltimoresun.com/resizer/IW204dnavJloBFKboCK4FcCCGcA=/600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/WMWYIFUXFFHYNLY6WQOEHDQUWU.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://www.baltimoresun.com/resizer/5eDVpp5Zdyo0yNUfFkQ4Hw8XYjQ=/400x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/WMWYIFUXFFHYNLY6WQOEHDQUWU.jpg" media="screen and (min-width: 0px)"/><img src="https://www.baltimoresun.com/resizer/xB5sKMaACaUq9j2XRtOEAW0NEIU=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/WMWYIFUXFFHYNLY6WQOEHDQUWU.jpg" data-lightbox="https://www.baltimoresun.com/resizer/z3x-kkwTak6oL6oONdJMPdzcYrw=/1600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/WMWYIFUXFFHYNLY6WQOEHDQUWU.jpg" width="800" height="0" loading="lazy"/></picture></div><div id="gallery-pos-7" data-image-id="YGXTMT3QDZHLXJRDNPZUDPS7J4" style="transform:translate(0%, 0);transition-duration:1s;visibility:hidden" role="group" aria-roledescription="slide" aria-label="8 of 25" aria-hidden="true" class="styled__ImageWrapper-sc-1kcr3bh-9 eMiJZO"><picture class="Image__StyledPicture-sc-8yioqf-0 iKCNis"><source srcSet="https://www.baltimoresun.com/resizer/6WVilPkmedRl9Y0FSYLKAcp9w24=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/YGXTMT3QDZHLXJRDNPZUDPS7J4.jpg" media="screen and (min-width: 996px)"/><source srcSet="https://www.baltimoresun.com/resizer/LwL68VluiAcseh9I61CIMDdMWyc=/600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/YGXTMT3QDZHLXJRDNPZUDPS7J4.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://www.baltimoresun.com/resizer/jgwf0PFrk-8gptw7By0wf9n9vMw=/400x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/YGXTMT3QDZHLXJRDNPZUDPS7J4.jpg" media="screen and (min-width: 0px)"/><img src="https://www.baltimoresun.com/resizer/6WVilPkmedRl9Y0FSYLKAcp9w24=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/YGXTMT3QDZHLXJRDNPZUDPS7J4.jpg" data-lightbox="https://www.baltimoresun.com/resizer/W3I4gZEM_YyZDUHdGR0hNGnf_1k=/1600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/YGXTMT3QDZHLXJRDNPZUDPS7J4.jpg" width="800" height="0" loading="lazy"/></picture></div><div id="gallery-pos-8" data-image-id="4AEVCVXBKRDD3CGIYXUWIK6DKU" style="transform:translate(0%, 0);transition-duration:1s;visibility:hidden" role="group" aria-roledescription="slide" aria-label="9 of 25" aria-hidden="true" class="styled__ImageWrapper-sc-1kcr3bh-9 oBtTU"><picture class="Image__StyledPicture-sc-8yioqf-0 iKCNis"><source srcSet="https://www.baltimoresun.com/resizer/dlarzJUvuTbQ8w4Ee0OcPovJj-U=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/4AEVCVXBKRDD3CGIYXUWIK6DKU.jpg" media="screen and (min-width: 996px)"/><source srcSet="https://www.baltimoresun.com/resizer/XiT0c8qb1MoQviRc22aLrJE-icA=/600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/4AEVCVXBKRDD3CGIYXUWIK6DKU.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://www.baltimoresun.com/resizer/WPUgi9Gfl50xwMrwya0oZocNlYM=/400x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/4AEVCVXBKRDD3CGIYXUWIK6DKU.jpg" media="screen and (min-width: 0px)"/><img src="https://www.baltimoresun.com/resizer/dlarzJUvuTbQ8w4Ee0OcPovJj-U=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/4AEVCVXBKRDD3CGIYXUWIK6DKU.jpg" data-lightbox="https://www.baltimoresun.com/resizer/pew_mv-aU1srKt3T376G_Fu4EFU=/1600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/4AEVCVXBKRDD3CGIYXUWIK6DKU.jpg" width="800" height="0" loading="lazy"/></picture></div><div id="gallery-pos-9" data-image-id="MRNPDLDHE5CBHBV4RVYKN4Z5FI" style="transform:translate(0%, 0);transition-duration:1s;visibility:hidden" role="group" aria-roledescription="slide" aria-label="10 of 25" aria-hidden="true" class="styled__ImageWrapper-sc-1kcr3bh-9 gzeKKu"><picture class="Image__StyledPicture-sc-8yioqf-0 iKCNis"><source srcSet="https://www.baltimoresun.com/resizer/wKtVPvPMD0K1oUzLUHQecdYbPR4=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/MRNPDLDHE5CBHBV4RVYKN4Z5FI.jpg" media="screen and (min-width: 996px)"/><source srcSet="https://www.baltimoresun.com/resizer/_O1DORWgBYpz7p1uZEsB1csVBHY=/600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/MRNPDLDHE5CBHBV4RVYKN4Z5FI.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://www.baltimoresun.com/resizer/ygXPCEt56PMuaKywtuuIICLiV_k=/400x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/MRNPDLDHE5CBHBV4RVYKN4Z5FI.jpg" media="screen and (min-width: 0px)"/><img src="https://www.baltimoresun.com/resizer/wKtVPvPMD0K1oUzLUHQecdYbPR4=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/MRNPDLDHE5CBHBV4RVYKN4Z5FI.jpg" data-lightbox="https://www.baltimoresun.com/resizer/GTjugw0JDKy5HUcEhC6pZ20_jLk=/1600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/MRNPDLDHE5CBHBV4RVYKN4Z5FI.jpg" width="800" height="0" loading="lazy"/></picture></div><div id="gallery-pos-10" data-image-id="3OA2DIVFNZAKDNK7AOUWCSGESM" style="transform:translate(0%, 0);transition-duration:1s;visibility:hidden" role="group" aria-roledescription="slide" aria-label="11 of 25" aria-hidden="true" class="styled__ImageWrapper-sc-1kcr3bh-9 lmTdjY"><picture class="Image__StyledPicture-sc-8yioqf-0 iKCNis"><source srcSet="https://www.baltimoresun.com/resizer/Stpsu5pyty9bpPdi8QCnFCCjaUo=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/3OA2DIVFNZAKDNK7AOUWCSGESM.jpg" media="screen and (min-width: 996px)"/><source srcSet="https://www.baltimoresun.com/resizer/kyC-QjRQA79AvZX6NsMw-bTR-Ac=/600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/3OA2DIVFNZAKDNK7AOUWCSGESM.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://www.baltimoresun.com/resizer/8dk0kBRaKzeYow3HSnc3AC49qSQ=/400x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/3OA2DIVFNZAKDNK7AOUWCSGESM.jpg" media="screen and (min-width: 0px)"/><img src="https://www.baltimoresun.com/resizer/Stpsu5pyty9bpPdi8QCnFCCjaUo=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/3OA2DIVFNZAKDNK7AOUWCSGESM.jpg" data-lightbox="https://www.baltimoresun.com/resizer/tdOxlAw38t3KjwjHnPq5l4mfC7I=/1600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/3OA2DIVFNZAKDNK7AOUWCSGESM.jpg" width="800" height="0" loading="lazy"/></picture></div><div id="gallery-pos-11" data-image-id="OWX2REMMFJGE7L4RI3FQUZ7CS4" style="transform:translate(0%, 0);transition-duration:1s;visibility:hidden" role="group" aria-roledescription="slide" aria-label="12 of 25" aria-hidden="true" class="styled__ImageWrapper-sc-1kcr3bh-9 bHbiEl"><picture class="Image__StyledPicture-sc-8yioqf-0 iKCNis"><source srcSet="https://www.baltimoresun.com/resizer/WijJcnczSvmISc-WUydyqb5tMzw=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/OWX2REMMFJGE7L4RI3FQUZ7CS4.jpg" media="screen and (min-width: 996px)"/><source srcSet="https://www.baltimoresun.com/resizer/Hq87fFCvhndPDwMCVQfJQwP9GAQ=/600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/OWX2REMMFJGE7L4RI3FQUZ7CS4.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://www.baltimoresun.com/resizer/9Fo5fQ6Fo_F9ezQzSo5f7rQl9nY=/400x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/OWX2REMMFJGE7L4RI3FQUZ7CS4.jpg" media="screen and (min-width: 0px)"/><img src="https://www.baltimoresun.com/resizer/WijJcnczSvmISc-WUydyqb5tMzw=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/OWX2REMMFJGE7L4RI3FQUZ7CS4.jpg" data-lightbox="https://www.baltimoresun.com/resizer/Stq3NLZiGCge5v4CNzNbOxDjunY=/1600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/OWX2REMMFJGE7L4RI3FQUZ7CS4.jpg" width="800" height="0" loading="lazy"/></picture></div><div id="gallery-pos-12" data-image-id="WTETX5BLIRF3XBRH7DY3EOGKUM" style="transform:translate(0%, 0);transition-duration:1s;visibility:hidden" role="group" aria-roledescription="slide" aria-label="13 of 25" aria-hidden="true" class="styled__ImageWrapper-sc-1kcr3bh-9 ijWncT"><picture class="Image__StyledPicture-sc-8yioqf-0 iKCNis"><source srcSet="https://www.baltimoresun.com/resizer/_l3FG44PkEBMtnF6Z3nH8es7Who=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/WTETX5BLIRF3XBRH7DY3EOGKUM.jpg" media="screen and (min-width: 996px)"/><source srcSet="https://www.baltimoresun.com/resizer/xqyHwfmq1aFpcnIgLAB1ATNgwug=/600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/WTETX5BLIRF3XBRH7DY3EOGKUM.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://www.baltimoresun.com/resizer/VD0wkcsxMr_0jUgkXphJaJ4xIs8=/400x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/WTETX5BLIRF3XBRH7DY3EOGKUM.jpg" media="screen and (min-width: 0px)"/><img src="https://www.baltimoresun.com/resizer/_l3FG44PkEBMtnF6Z3nH8es7Who=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/WTETX5BLIRF3XBRH7DY3EOGKUM.jpg" data-lightbox="https://www.baltimoresun.com/resizer/DKT0QAiJxc4MX-EGbEhvoygFhPM=/1600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/WTETX5BLIRF3XBRH7DY3EOGKUM.jpg" width="800" height="0" loading="lazy"/></picture></div><div id="gallery-pos-13" data-image-id="EUWAVWP5XRH55AFAV53UQWDJEI" style="transform:translate(0%, 0);transition-duration:1s;visibility:hidden" role="group" aria-roledescription="slide" aria-label="14 of 25" aria-hidden="true" class="styled__ImageWrapper-sc-1kcr3bh-9 iROqiM"><picture class="Image__StyledPicture-sc-8yioqf-0 iKCNis"><source srcSet="https://www.baltimoresun.com/resizer/2khknSB7Xp0NM25Ee7y9vyTgLng=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/EUWAVWP5XRH55AFAV53UQWDJEI.jpg" media="screen and (min-width: 996px)"/><source srcSet="https://www.baltimoresun.com/resizer/E97KNl1tvqi8t-E7Fa41qinGvck=/600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/EUWAVWP5XRH55AFAV53UQWDJEI.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://www.baltimoresun.com/resizer/HZ8crIvy21wXtw0xDqgUAf9MAxc=/400x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/EUWAVWP5XRH55AFAV53UQWDJEI.jpg" media="screen and (min-width: 0px)"/><img src="https://www.baltimoresun.com/resizer/2khknSB7Xp0NM25Ee7y9vyTgLng=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/EUWAVWP5XRH55AFAV53UQWDJEI.jpg" data-lightbox="https://www.baltimoresun.com/resizer/2btFe3p7qEj-6NAGCasnkLmafy8=/1600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/EUWAVWP5XRH55AFAV53UQWDJEI.jpg" width="800" height="0" loading="lazy"/></picture></div><div id="gallery-pos-14" data-image-id="KP57RHP3LFBXTMB2NIZP2DA7LM" style="transform:translate(0%, 0);transition-duration:1s;visibility:hidden" role="group" aria-roledescription="slide" aria-label="15 of 25" aria-hidden="true" class="styled__ImageWrapper-sc-1kcr3bh-9 gZjOzV"><picture class="Image__StyledPicture-sc-8yioqf-0 iKCNis"><source srcSet="https://www.baltimoresun.com/resizer/0RXHSrN1NafxNoFM4Ow5xwuvCP4=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/KP57RHP3LFBXTMB2NIZP2DA7LM.jpg" media="screen and (min-width: 996px)"/><source srcSet="https://www.baltimoresun.com/resizer/gmXtdGiiA7bfIEB2SNrlr6v5fbU=/600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/KP57RHP3LFBXTMB2NIZP2DA7LM.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://www.baltimoresun.com/resizer/zEWprR7vln1XCqBWJGbCy42q87c=/400x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/KP57RHP3LFBXTMB2NIZP2DA7LM.jpg" media="screen and (min-width: 0px)"/><img src="https://www.baltimoresun.com/resizer/0RXHSrN1NafxNoFM4Ow5xwuvCP4=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/KP57RHP3LFBXTMB2NIZP2DA7LM.jpg" data-lightbox="https://www.baltimoresun.com/resizer/iqsE6lskkUhrf8pJ16H5PbDdKJo=/1600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/KP57RHP3LFBXTMB2NIZP2DA7LM.jpg" width="800" height="0" loading="lazy"/></picture></div><div id="gallery-pos-15" data-image-id="V3NYP3AMSREZBPKAOE2DN6M6AM" style="transform:translate(0%, 0);transition-duration:1s;visibility:hidden" role="group" aria-roledescription="slide" aria-label="16 of 25" aria-hidden="true" class="styled__ImageWrapper-sc-1kcr3bh-9 dLrSAc"><picture class="Image__StyledPicture-sc-8yioqf-0 iKCNis"><source srcSet="https://www.baltimoresun.com/resizer/n55RbCPVKquJTVP6HI-E2m8Ud7s=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/V3NYP3AMSREZBPKAOE2DN6M6AM.jpg" media="screen and (min-width: 996px)"/><source srcSet="https://www.baltimoresun.com/resizer/zb8o29pBmpAKFUAEGWVYxLwfXv4=/600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/V3NYP3AMSREZBPKAOE2DN6M6AM.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://www.baltimoresun.com/resizer/5RY4OmPjmwJHVhk2GqVNAuLUc0Q=/400x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/V3NYP3AMSREZBPKAOE2DN6M6AM.jpg" media="screen and (min-width: 0px)"/><img src="https://www.baltimoresun.com/resizer/n55RbCPVKquJTVP6HI-E2m8Ud7s=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/V3NYP3AMSREZBPKAOE2DN6M6AM.jpg" data-lightbox="https://www.baltimoresun.com/resizer/sNmClUekF-ap1nawxPwV0nMqkf4=/1600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/V3NYP3AMSREZBPKAOE2DN6M6AM.jpg" width="800" height="0" loading="lazy"/></picture></div><div id="gallery-pos-16" data-image-id="4INB2YKA7JAX3C7D32DOFTTF7U" style="transform:translate(0%, 0);transition-duration:1s;visibility:hidden" role="group" aria-roledescription="slide" aria-label="17 of 25" aria-hidden="true" class="styled__ImageWrapper-sc-1kcr3bh-9 ijzxa-D"><picture class="Image__StyledPicture-sc-8yioqf-0 iKCNis"><source srcSet="https://www.baltimoresun.com/resizer/Plm1iFcNijyFdvJslJuLdvPX6TY=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/4INB2YKA7JAX3C7D32DOFTTF7U.jpg" media="screen and (min-width: 996px)"/><source srcSet="https://www.baltimoresun.com/resizer/FzH3-s9c3vxkzwCriqehrU5dzuM=/600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/4INB2YKA7JAX3C7D32DOFTTF7U.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://www.baltimoresun.com/resizer/CdMAft5pP0FOcIPFDzVzAdXsSjc=/400x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/4INB2YKA7JAX3C7D32DOFTTF7U.jpg" media="screen and (min-width: 0px)"/><img src="https://www.baltimoresun.com/resizer/Plm1iFcNijyFdvJslJuLdvPX6TY=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/4INB2YKA7JAX3C7D32DOFTTF7U.jpg" data-lightbox="https://www.baltimoresun.com/resizer/slZ37rhTq0PI7g7esbBTgGKWOJ4=/1600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/4INB2YKA7JAX3C7D32DOFTTF7U.jpg" width="800" height="0" loading="lazy"/></picture></div><div id="gallery-pos-17" data-image-id="4VFINRNXZNCWVD7EWFRWTMN2AE" style="transform:translate(0%, 0);transition-duration:1s;visibility:hidden" role="group" aria-roledescription="slide" aria-label="18 of 25" aria-hidden="true" class="styled__ImageWrapper-sc-1kcr3bh-9 hkSaUB"><picture class="Image__StyledPicture-sc-8yioqf-0 iKCNis"><source srcSet="https://www.baltimoresun.com/resizer/b6hkfjNfWcKb3XN3gjviyrFMLYY=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/4VFINRNXZNCWVD7EWFRWTMN2AE.jpg" media="screen and (min-width: 996px)"/><source srcSet="https://www.baltimoresun.com/resizer/DNe6NePI7XDl4UuxpyMbrTBMQKU=/600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/4VFINRNXZNCWVD7EWFRWTMN2AE.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://www.baltimoresun.com/resizer/j0jYFuZdzxmKPQPp5zn6fTtFN4k=/400x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/4VFINRNXZNCWVD7EWFRWTMN2AE.jpg" media="screen and (min-width: 0px)"/><img src="https://www.baltimoresun.com/resizer/b6hkfjNfWcKb3XN3gjviyrFMLYY=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/4VFINRNXZNCWVD7EWFRWTMN2AE.jpg" data-lightbox="https://www.baltimoresun.com/resizer/nC5pJPAH54jDyNBIiOfc7oFHnzQ=/1600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/4VFINRNXZNCWVD7EWFRWTMN2AE.jpg" width="800" height="0" loading="lazy"/></picture></div><div id="gallery-pos-18" data-image-id="NL5BP6VUDREHHN3GGGXN7JYFOA" style="transform:translate(0%, 0);transition-duration:1s;visibility:hidden" role="group" aria-roledescription="slide" aria-label="19 of 25" aria-hidden="true" class="styled__ImageWrapper-sc-1kcr3bh-9 jhaILi"><picture class="Image__StyledPicture-sc-8yioqf-0 iKCNis"><source srcSet="https://www.baltimoresun.com/resizer/B_J1jlEPTWaDW77HpUqanSpK_Yk=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/NL5BP6VUDREHHN3GGGXN7JYFOA.jpg" media="screen and (min-width: 996px)"/><source srcSet="https://www.baltimoresun.com/resizer/izDl9RK8TE4W34KJGhqQ1wIc0RQ=/600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/NL5BP6VUDREHHN3GGGXN7JYFOA.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://www.baltimoresun.com/resizer/bfXuEbZmrhofY0tLpp7At6savpg=/400x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/NL5BP6VUDREHHN3GGGXN7JYFOA.jpg" media="screen and (min-width: 0px)"/><img src="https://www.baltimoresun.com/resizer/B_J1jlEPTWaDW77HpUqanSpK_Yk=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/NL5BP6VUDREHHN3GGGXN7JYFOA.jpg" data-lightbox="https://www.baltimoresun.com/resizer/_K6FR4bXR5rEVQwlJPi0f3j_jOk=/1600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/NL5BP6VUDREHHN3GGGXN7JYFOA.jpg" width="800" height="0" loading="lazy"/></picture></div><div id="gallery-pos-19" data-image-id="QY5CPJJIHRHIZEFK7EISVJZ2B4" style="transform:translate(0%, 0);transition-duration:1s;visibility:hidden" role="group" aria-roledescription="slide" aria-label="20 of 25" aria-hidden="true" class="styled__ImageWrapper-sc-1kcr3bh-9 guYCWS"><picture class="Image__StyledPicture-sc-8yioqf-0 iKCNis"><source srcSet="https://www.baltimoresun.com/resizer/lfEUFeKFNh0W9lMQJTpgMKq6zyg=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/QY5CPJJIHRHIZEFK7EISVJZ2B4.jpg" media="screen and (min-width: 996px)"/><source srcSet="https://www.baltimoresun.com/resizer/xSuX5PF2hjk2VrIW9bmxx0sFA6I=/600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/QY5CPJJIHRHIZEFK7EISVJZ2B4.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://www.baltimoresun.com/resizer/sFrB6NLJvKba3cnqJ4askWVQUd4=/400x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/QY5CPJJIHRHIZEFK7EISVJZ2B4.jpg" media="screen and (min-width: 0px)"/><img src="https://www.baltimoresun.com/resizer/lfEUFeKFNh0W9lMQJTpgMKq6zyg=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/QY5CPJJIHRHIZEFK7EISVJZ2B4.jpg" data-lightbox="https://www.baltimoresun.com/resizer/AVQSnFvAAGIxMpBgPCOJIw8YhGg=/1600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/QY5CPJJIHRHIZEFK7EISVJZ2B4.jpg" width="800" height="0" loading="lazy"/></picture></div><div id="gallery-pos-20" data-image-id="52ZRJ2BD7VHYHI2MSLXAXSRHCA" style="transform:translate(0%, 0);transition-duration:1s;visibility:hidden" role="group" aria-roledescription="slide" aria-label="21 of 25" aria-hidden="true" class="styled__ImageWrapper-sc-1kcr3bh-9 lplmJr"><picture class="Image__StyledPicture-sc-8yioqf-0 iKCNis"><source srcSet="https://www.baltimoresun.com/resizer/wYclkgcSlY1GQH87Q63YAUN0Smg=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/52ZRJ2BD7VHYHI2MSLXAXSRHCA.jpg" media="screen and (min-width: 996px)"/><source srcSet="https://www.baltimoresun.com/resizer/-zyTyK4obUkWedfUUpsx-Ct_O0M=/600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/52ZRJ2BD7VHYHI2MSLXAXSRHCA.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://www.baltimoresun.com/resizer/Gbr71TEhplfTIGWROy66HoZj8-U=/400x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/52ZRJ2BD7VHYHI2MSLXAXSRHCA.jpg" media="screen and (min-width: 0px)"/><img src="https://www.baltimoresun.com/resizer/wYclkgcSlY1GQH87Q63YAUN0Smg=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/52ZRJ2BD7VHYHI2MSLXAXSRHCA.jpg" data-lightbox="https://www.baltimoresun.com/resizer/LgPOUHF2vIKsHMDQF81IRGEMLl0=/1600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/52ZRJ2BD7VHYHI2MSLXAXSRHCA.jpg" width="800" height="0" loading="lazy"/></picture></div><div id="gallery-pos-21" data-image-id="2GOFITS5LJC2TDVVAOXMVCKSKM" style="transform:translate(0%, 0);transition-duration:1s;visibility:hidden" role="group" aria-roledescription="slide" aria-label="22 of 25" aria-hidden="true" class="styled__ImageWrapper-sc-1kcr3bh-9 ivMaKW"><picture class="Image__StyledPicture-sc-8yioqf-0 iKCNis"><source srcSet="https://www.baltimoresun.com/resizer/SimVuh15PS6TMOY_peFO_nSJMtI=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/2GOFITS5LJC2TDVVAOXMVCKSKM.jpg" media="screen and (min-width: 996px)"/><source srcSet="https://www.baltimoresun.com/resizer/buhCWKpnUhEt8hD8jX78K1dpLQM=/600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/2GOFITS5LJC2TDVVAOXMVCKSKM.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://www.baltimoresun.com/resizer/GvUWAEsWmjNriU2tLFcy93gbkYk=/400x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/2GOFITS5LJC2TDVVAOXMVCKSKM.jpg" media="screen and (min-width: 0px)"/><img src="https://www.baltimoresun.com/resizer/SimVuh15PS6TMOY_peFO_nSJMtI=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/2GOFITS5LJC2TDVVAOXMVCKSKM.jpg" data-lightbox="https://www.baltimoresun.com/resizer/GLrbjLRvF6ragpFGEQKh5NusPT0=/1600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/2GOFITS5LJC2TDVVAOXMVCKSKM.jpg" width="800" height="0" loading="lazy"/></picture></div><div id="gallery-pos-22" data-image-id="M5FSNKW5ENGNJIV3K44D6CUEY4" style="transform:translate(0%, 0);transition-duration:1s;visibility:hidden" role="group" aria-roledescription="slide" aria-label="23 of 25" aria-hidden="true" class="styled__ImageWrapper-sc-1kcr3bh-9 kVlYtN"><picture class="Image__StyledPicture-sc-8yioqf-0 iKCNis"><source srcSet="https://www.baltimoresun.com/resizer/hJGUBuHgqeuJLmZKewjIx8k7ymo=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/M5FSNKW5ENGNJIV3K44D6CUEY4.jpg" media="screen and (min-width: 996px)"/><source srcSet="https://www.baltimoresun.com/resizer/x_1MADaNXotliOcnKutJL215f-0=/600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/M5FSNKW5ENGNJIV3K44D6CUEY4.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://www.baltimoresun.com/resizer/3P-peNlqDIFHj3ihvC1QD5eY7QI=/400x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/M5FSNKW5ENGNJIV3K44D6CUEY4.jpg" media="screen and (min-width: 0px)"/><img src="https://www.baltimoresun.com/resizer/hJGUBuHgqeuJLmZKewjIx8k7ymo=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/M5FSNKW5ENGNJIV3K44D6CUEY4.jpg" data-lightbox="https://www.baltimoresun.com/resizer/5FaEJlH6eWEgOfFXYxIXrPx2HdE=/1600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/M5FSNKW5ENGNJIV3K44D6CUEY4.jpg" width="800" height="0" loading="lazy"/></picture></div><div id="gallery-pos-23" data-image-id="KVVZHJK4SNDM7BTNVWDNHC3ZI4" style="transform:translate(0%, 0);transition-duration:1s;visibility:hidden" role="group" aria-roledescription="slide" aria-label="24 of 25" aria-hidden="true" class="styled__ImageWrapper-sc-1kcr3bh-9 kCTsxJ"><picture class="Image__StyledPicture-sc-8yioqf-0 iKCNis"><source srcSet="https://www.baltimoresun.com/resizer/lKxxaI0IetitCgn4uSXHNSg5EU0=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/KVVZHJK4SNDM7BTNVWDNHC3ZI4.jpg" media="screen and (min-width: 996px)"/><source srcSet="https://www.baltimoresun.com/resizer/YQxhqO94jB4dQRboe4Hp2Zt6V-c=/600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/KVVZHJK4SNDM7BTNVWDNHC3ZI4.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://www.baltimoresun.com/resizer/mXsNk6P7-aZE2W6qsmDGf2DSYiM=/400x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/KVVZHJK4SNDM7BTNVWDNHC3ZI4.jpg" media="screen and (min-width: 0px)"/><img src="https://www.baltimoresun.com/resizer/lKxxaI0IetitCgn4uSXHNSg5EU0=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/KVVZHJK4SNDM7BTNVWDNHC3ZI4.jpg" data-lightbox="https://www.baltimoresun.com/resizer/biyWX3-uETy08Zg1Zab3WtIaaQQ=/1600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/KVVZHJK4SNDM7BTNVWDNHC3ZI4.jpg" width="800" height="0" loading="lazy"/></picture></div><div id="gallery-pos-24" data-image-id="D7VWVWA5ZFECVDMFKR6MM3QFXM" style="transform:translate(0%, 0);transition-duration:1s;visibility:hidden" role="group" aria-roledescription="slide" aria-label="25 of 25" aria-hidden="true" class="styled__ImageWrapper-sc-1kcr3bh-9 inJeyf"><picture class="Image__StyledPicture-sc-8yioqf-0 iKCNis"><source srcSet="https://www.baltimoresun.com/resizer/xrsIuM7EgbIM8UZF6MDH2YaTpig=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/D7VWVWA5ZFECVDMFKR6MM3QFXM.jpg" media="screen and (min-width: 996px)"/><source srcSet="https://www.baltimoresun.com/resizer/Vo_LzK_c2vnQ3o4yOHWssNIPD70=/600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/D7VWVWA5ZFECVDMFKR6MM3QFXM.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://www.baltimoresun.com/resizer/WwSxvPeMl28Fc2GQVZteBfZnzKE=/400x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/D7VWVWA5ZFECVDMFKR6MM3QFXM.jpg" media="screen and (min-width: 0px)"/><img src="https://www.baltimoresun.com/resizer/xrsIuM7EgbIM8UZF6MDH2YaTpig=/800x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/D7VWVWA5ZFECVDMFKR6MM3QFXM.jpg" data-lightbox="https://www.baltimoresun.com/resizer/PrwjZntpKZw-Avgwo5fwoUhzh-o=/1600x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/D7VWVWA5ZFECVDMFKR6MM3QFXM.jpg" width="800" height="0" loading="lazy"/></picture></div><button type="button" aria-label="Switch to the previous image" class="styled__GalleryButton-sc-1kcr3bh-1 styled__CarouselButton-sc-1kcr3bh-8 bolKPw iMQqBy prev-button"><svg width="100%" height="100%" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="white" d="M34.52 239.03L228.87 44.69c9.37-9.37 24.57-9.37 33.94 0l22.67 22.67c9.36 9.36 9.37 24.52.04 33.9L131.49 256l154.02 154.75c9.34 9.38 9.32 24.54-.04 33.9l-22.67 22.67c-9.37 9.37-24.57 9.37-33.94 0L34.52 272.97c-9.37-9.37-9.37-24.57 0-33.94z"></path></svg></button><button type="button" aria-label="Switch to the next image" class="styled__GalleryButton-sc-1kcr3bh-1 styled__CarouselButton-sc-1kcr3bh-8 bolKPw iMQqBy next-button"><svg width="100%" height="100%" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="white" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><p class="ImageMetadata__MetadataParagraph-sc-1gn0vty-0 hdnmjV image-metadata"><span>Reservoir #44, Nia George, brings the ball up the court on a fast break in the 1st half. Reservoir vs River Hill girls basketball Monday December 12, 2022 at Reservoir High School. </span>(Jeffrey F. Bill/Baltimore Sun Media)</p></section></div><div id="fusion-static-enter:html-block-f0fD1uWgeF216W5" style="display:none" data-fusion-component="html-block-f0fD1uWgeF216W5"></div><div><script type="text/javascript" id="remixd-audio-player-script" src="https://tags.remixd.com/player/v5/index.js" charset="utf-8" async></script></div><div id="fusion-static-exit:html-block-f0fD1uWgeF216W5" style="display:none" data-fusion-component="html-block-f0fD1uWgeF216W5"></div><article class="default__ArticleBody-sc-1wxyvyl-2 hEvcgL article-body-wrapper-custom"><p class="default__StyledText-sc-1wxyvyl-0 dcbLDX body-paragraph">The past week has been chaotic for Reservoir girls basketball with several girls battling illness. The Gators were supposed to begin their season last week, but had to postpone games due to only having five healthy players.</p><p class="default__StyledText-sc-1wxyvyl-0 dcbLDX body-paragraph">With barely enough players to practice, alumni of the program stepped in and practiced with the team. For some of the Gators,  Monday night marked their first day back. Through all the obstacles, Reservoir persevered, winning its season opener, 42-33, over River Hill. </p><div id="inline_cube_38034_wrapper" class="ad_wrapper" style="min-height:50px"><div class="ad_container width_100 bg-color_white flex flex_justify_center " style="min-height:50px"><div class="flex_basis"><div class="text_center ad-label font_normal font_open-sans color_grey_6 transform_uppercase">Advertisement</div></div></div></div><p class="default__StyledText-sc-1wxyvyl-0 dcbLDX body-paragraph">“Last year with a lot of the same kids, we worked just as hard but we didn’t always execute down the stretch because we were learning,” Reservoir coach Deb Taylor said. “I had a bunch of first-year varsity players with the exception of one or two. Those minutes that those kids got last year gave them the confidence to execute tonight. We knew we have ability; we know we have talent. It was just whether or not we could believe in ourselves.”</p><div class="figContainer"><figure class="image__FigureImage-sc-1w1bxrn-0 figImage "><picture class="Image__StyledPicture-sc-8yioqf-0 iKCNis"><source srcSet="https://www.baltimoresun.com/resizer/yetNJjETArqdHtYeo_R3cOhqgLc=/1440x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/TPNJ2SRLMJDXHKCNEICBDFFZAY.jpg" media="screen and (min-width: 992px)"/><source srcSet="https://www.baltimoresun.com/resizer/9XnoQQoFpPhe-alqhRK3BSzDies=/1024x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/TPNJ2SRLMJDXHKCNEICBDFFZAY.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://www.baltimoresun.com/resizer/43uCFi6sx4k_0JCJNyM18kwi1us=/768x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/TPNJ2SRLMJDXHKCNEICBDFFZAY.jpg" media="screen and (min-width: 0px)"/><img alt="Reservoir&#x27;s Nia George, brings the ball up the court on a fast break in the first half Friday against River Hill. " src="https://www.baltimoresun.com/resizer/yetNJjETArqdHtYeo_R3cOhqgLc=/1440x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/TPNJ2SRLMJDXHKCNEICBDFFZAY.jpg" width="1440" height="0" loading="lazy"/></picture><figcaption class="figCap_"><p class="ImageMetadata__MetadataParagraph-sc-1gn0vty-0 hdnmjV image-metadata"><span>Reservoir's Nia George, brings the ball up the court on a fast break in the first half Friday against River Hill.  </span>(Jeffrey F. Bill/Baltimore Sun Media)</p></figcaption></figure></div><p class="default__StyledText-sc-1wxyvyl-0 dcbLDX body-paragraph">That belief was evident from the opening whistle as the Gators  jumped out to a 7-0 lead three minutes in. Their strong start was keyed by stifling defense from Jasmin Shelton in the low post. Shelton prevented River Hill’s leading scorer, freshman Camille Nesmith, from finding open looks.</p><div id="inline_cube_38035_wrapper" class="ad_wrapper" style="min-height:50px"><div class="ad_container width_100 bg-color_white flex flex_justify_center " style="min-height:50px"><div class="flex_basis"><div class="text_center ad-label font_normal font_open-sans color_grey_6 transform_uppercase">Advertisement</div></div></div></div><p class="default__StyledText-sc-1wxyvyl-0 dcbLDX body-paragraph">“I just tried to stay between her and the baseline,” Shelton said. “That was her thing, baseline moves. We did well doubling down on her, that was our plan. Just keeping our hands up and trying not to pick up too many fouls too early.”</p><p class="default__StyledText-sc-1wxyvyl-0 dcbLDX body-paragraph">Alissa Young aided that effort with strong perimeter defense, registering several steals and drawing a charge in the opening quarter, which closed with Reservoir up by a point. </p><div id="outstream_16305_wrapper" class="ad_wrapper" style="min-height:50px"><div class="ad_container width_100 bg-color_white flex flex_justify_center display-none" style="min-height:50px"><div class="flex_basis"></div></div></div><p class="interstitial-link block-margin-bottom"><span>[&nbsp;</span><a href="http://www.baltimoresun.com//sports/high-school/bs-sp-va-ac-cs-cc-sp-high-school-roundup-december-12-20221213-udeorshbg5h33lwihj4pehem4e-story.html#nt=interstitial-manual" aria-label="Open related story" class="default__StyledLink-sc-1wxyvyl-1 dzXIjq">High school sports roundup from Dec. 12. </a><span>&nbsp;]</span></p><p class="default__StyledText-sc-1wxyvyl-0 dcbLDX body-paragraph">“I find helping out defensively to be a lot more impactful,” Young said. “It’s our job as captains to pick up the team and all it takes is one exciting play like a charge or a block to get the whole team moving. I just prioritize on getting the team moving and working together.”</p><p class="default__StyledText-sc-1wxyvyl-0 dcbLDX body-paragraph">River Hill (2-1, 1-1 Howard County) responded early in the second quarter, taking  its first lead. The Gators struggled with some turnovers and the Hawks took advantage as both Dylan Watson and Isa-Bundy Garcia scored to put River Hill on top. Inside of four minutes, Reservoir mounted its response. The Gators closed the half on a 10-3 run highlighted by 3-pointers from Leah Lauer and Nia George to take a five-point lead at the break.</p><div id="nativo_318862" class="trb_ar_nt_m" style="z-index:6;position:relative"></div><p class="default__StyledText-sc-1wxyvyl-0 dcbLDX body-paragraph">“We noticed that early on, it was like a sense of deflation when we were in at halftime,” River Hill coach Teresa Waters said. “It was like a deer in headlights, the energy level and enthusiasm just weren’t there. The effort wasn’t there and Reservoir refused to go away. Reservoir had multiple contributors, that’s what a team is all about. We just didn’t have it.”</p><div class="figContainer"><figure class="image__FigureImage-sc-1w1bxrn-0 ecSflg figImage rightImg"><picture class="Image__StyledPicture-sc-8yioqf-0 iKCNis"><source srcSet="https://www.baltimoresun.com/resizer/XSzAjdcPVJG0EOmsoBInZvxNYO4=/1440x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/M5FSNKW5ENGNJIV3K44D6CUEY4.jpg" media="screen and (min-width: 992px)"/><source srcSet="https://www.baltimoresun.com/resizer/chgeVrNSmP5zfp6FdkhyLoIzMJA=/1024x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/M5FSNKW5ENGNJIV3K44D6CUEY4.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://www.baltimoresun.com/resizer/1m2xGsxFPIZd1peyj-S1JsxkXMc=/768x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/M5FSNKW5ENGNJIV3K44D6CUEY4.jpg" media="screen and (min-width: 0px)"/><img alt="Reservoir&#x27;s Alissa Young drives to the basket against a pair of River Hill defenders in the first half of Friday&#x27;s game." src="https://www.baltimoresun.com/resizer/XSzAjdcPVJG0EOmsoBInZvxNYO4=/1440x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/tronc/M5FSNKW5ENGNJIV3K44D6CUEY4.jpg" width="1440" height="0" loading="lazy"/></picture><figcaption class="figCap_rightImg"><p class="ImageMetadata__MetadataParagraph-sc-1gn0vty-0 hdnmjV image-metadata"><span>Reservoir's Alissa Young drives to the basket against a pair of River Hill defenders in the first half of Friday's game. </span>(Jeffrey F. Bill/Baltimore Sun Media)</p></figcaption></figure></div><p class="default__StyledText-sc-1wxyvyl-0 dcbLDX body-paragraph">River Hill picked up its defensive intensity to start the second half, as the Gators were held without a field goal for  three minutes. Similar to the first half, Reservoir immediately responded when River Hill trimmed it to a one-possession game. The Gators outscored the Hawks 8-3 in the final five minutes of the third with baskets from four different players, including Young, who scored a team-high 16.</p><div id="outstream_16306_wrapper" class="ad_wrapper" style="min-height:50px"><div class="ad_container width_100 bg-color_white flex flex_justify_center display-none" style="min-height:50px"><div class="flex_basis"></div></div></div><p class="default__StyledText-sc-1wxyvyl-0 dcbLDX body-paragraph">The Hawks scored the opening five points of the fourth quarter, trimming the deficit to four. But as they did all night, Reservoir quickly responded.</p><p class="default__StyledText-sc-1wxyvyl-0 dcbLDX body-paragraph">George drilled a midrange jumper, extending the lead back to six with 4:11 remaining. Shortly after, Shelton kept the Gators’ possession alive with a diving rebounding effort that drew  Nesmith’s fifth foul, a blow to River Hill’s comeback hopes.</p><div id="inline_cube_38036_wrapper" class="ad_wrapper" style="min-height:50px"><div class="ad_container width_100 bg-color_white flex flex_justify_center " style="min-height:50px"><div class="flex_basis"><div class="text_center ad-label font_normal font_open-sans color_grey_6 transform_uppercase">Advertisement</div></div></div></div><p class="default__StyledText-sc-1wxyvyl-0 dcbLDX body-paragraph">With River Hill back within four,  the Gators turned to Young inside the final two minutes. The sophomore blew by a pair of defenders for a layup that gave Reservoir added cushion. Then, inside of a minute remaining, she broke the Hawks’ trap and found Gabi Burian in the corner. Burian’s 3-pointer put the finishing touches on a statement win for the Gators.</p><p class="default__StyledText-sc-1wxyvyl-0 dcbLDX body-paragraph">“It’s very heartwarming knowing that we came from hardly winning last year, struggling just to develop, get a win, to coming out the gates blazing,” Young said. “Just trying to do everything we can to be one of the best teams in Howard County this year.”</p><div class="ts-share-bar"><button id="article-share-email-913" aria-label="Email share button." type="button" class="ts-share-bar__button"><svg width="24" height="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" aria-hidden="true" focusable="false"><path fill="#C72A22" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg></button><button id="article-share-facebook-254" aria-label="Facebook share button." type="button" class="ts-share-bar__button"><svg width="24" height="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" aria-hidden="true" focusable="false"><path fill="#4267B2" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg></button><button id="article-share-twitter-439" aria-label="Twitter share button." type="button" class="ts-share-bar__button"><svg width="24" height="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" aria-hidden="true" focusable="false"><path fill="#1DA1F2" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></button></div></article><div class="tbl-wrapper" style="z-index:6;position:relative"><div id="below-article-thumbs_ARC"></div><hr/></div><div id="fusion-static-enter:html-block-f0f0ESTUeF216i4" style="display:none" data-fusion-component="html-block-f0f0ESTUeF216i4"></div><div><div class="taboola-skip-wrapper" style="width:100%; max-width: 801px"> 	<div id="taboola-skip-2"></div> </div></div><div id="fusion-static-exit:html-block-f0f0ESTUeF216i4" style="display:none" data-fusion-component="html-block-f0f0ESTUeF216i4"></div><div id="bottom_article_wrapper" class="ad--sticky" style="min-height:50px"><div class="ad_close-button"><div class="icon-wrapper bg-color_white svgcustom"><svg width="24px" height="24px" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" d="M5.72 5.72a.75.75 0 011.06 0L12 10.94l5.22-5.22a.75.75 0 111.06 1.06L13.06 12l5.22 5.22a.75.75 0 11-1.06 1.06L12 13.06l-5.22 5.22a.75.75 0 01-1.06-1.06L10.94 12 5.72 6.78a.75.75 0 010-1.06z"></path></svg></div></div><div class="ad_container width_100 bg-color_white_stickybottom flex flex_justify_center " style="min-height:50px"><div class="flex_basis"><div class="text_center ad-label font_normal font_open-sans color_grey_6 transform_uppercase">Advertisement</div></div></div></div><div id="fusion-static-enter:html-block-f0fnNYX1fF216OE" style="display:none" data-fusion-component="html-block-f0fnNYX1fF216OE"></div><div><div class="taboola-skip-wrapper" style="width:100%; max-width: 801px"> 	<div id="taboola-skip"></div> </div></div><div id="fusion-static-exit:html-block-f0fnNYX1fF216OE" style="display:none" data-fusion-component="html-block-f0fnNYX1fF216OE"></div></div><aside class="right-article-section col-sm-md-12 col-lg-xl-4 ie-flex-100-percent-sm layout-section wrap-bottom"><div class="default__StickyChainDiv-v2bes2-1 fqpDWD sticky-chain | flex flex_col"><div class="layout-section"></div><div class="layout-section"></div><div class="layout-section"></div><div class="layout-section"></div><div class="layout-section"></div><div class="layout-section"></div><div class="default__StickyContainerDiv-v2bes2-0 fNEnAO sticky-container | flex_grow"><div class="layout-section"></div></div></div></aside></div></div></section><footer><div class="container layout-section"><div class="section-separator"><section class="footer-header"><div class="footer-row"><div class="social-column"><div class="default__StyledSocialContainer-sc-1e1hays-0 dljYiU socialBtn-container"><a title="Facebook page" target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/baltimoresun/"><svg width="24" height="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" aria-hidden="true" focusable="false"><path fill="#957116" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path></svg></a><a title="Twitter feed" target="_blank" rel="noopener noreferrer" href="https://twitter.com/baltimoresun"><svg width="24" height="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" aria-hidden="true" focusable="false"><path fill="#957116" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a><a title="RSS feed" target="_blank" rel="noopener noreferrer" href="https://www.baltimoresun.com/arcio/rss/"><svg width="24" height="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" aria-hidden="true" focusable="false"><path fill="#957116" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></div></div><div class="copyright-column"><p class="primary-font__PrimaryFontStyles-o56yd5-0 gVBMpi copyright" id="copyright-top" style="width:100%">Copyright © 2022, Baltimore Sun</p></div></div></section></div><div><p class="copyright" id="copyright-bottom" style="width:100%">Copyright © 2022, Baltimore Sun</p></div><div class="row legacy-footer-row"></div><div class="primaryLogo"><img src="https://static.themebuilder.aws.arc.pub/tronc/1657826910230.svg" alt="Baltimore Sun Logo" class="footer-logo"/></div></div></footer><div></div><div class="hidden_desktop hidden_mobile hidden_tablet"><div class="tray-contents-util"><hr/><div data-reg-role="trial"></div></div></div></div><div data-reg-role="pay_wall"></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>