<!DOCTYPE html> <html lang="en-US"><head itemid='' itemscope itemtype='http://schema.org/SpeakableSpecification'> <meta charset="UTF-8"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta name="language" content="English (United States), en-US"/> <meta http-equiv="Content-Language" content="en-US"/> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <title>Letters: Government has always been responsible for children; Delegate should applaud decision, not disparage it | READER COMMENTARY - Carroll County Times</title> <meta name="copyright" content="Copyright (c) 2020, Carroll County Times"/> <meta name="y_key" content="cee2fe4077f8d050"/> <meta name="msvalidate.01" content="AAC9C18F70AC386BC4DCF4DDF9BF1786"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="keywords" content=""> <meta name="news_keywords" content=""/> <meta name="date" content="2020-08-13T09:15:00Z"/> <meta itemprop="description" name="description" content="Letters to the editor published in the Aug. 13 edition of the Carroll County Times."/> <meta name="googlebot-news" content="index"/> <meta name="twitter:title" content="Letters: Government has always been responsible for children; Delegate should applaud decision, not disparage it | READER COMMENTARY"/> <meta name="twitter:image" content="https://www.baltimoresun.com/resizer/JjR-X-Jn3KbiKPVGX2MnaQ8Qg6I=/1200x0/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/IIXEPIDAHNZOA3CYTF5F5MXAAI.jpg"/> <meta name="twitter:description" content="Letters to the editor published in the Aug. 13 edition of the Carroll County Times."/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:site" content="@CCTNews"/> <meta name="twitter:creator" content="@CCTNews"> <meta name="fb_title" content="Letters: Government has always been responsible for children; Delegate should applaud decision, not disparage it | READER COMMENTARY"/> <meta property="og:url" content="https://www.baltimoresun.com/maryland/carroll/opinion/cc-op-letters-081320-20200813-edxjkh73obc3fi3f5j4iax3kpu-story.html"/> <meta property="og:title" content="Letters: Government has always been responsible for children; Delegate should applaud decision, not disparage it | READER COMMENTARY"/> <meta itemprop="image" property="og:image" content="https://www.baltimoresun.com/resizer/JjR-X-Jn3KbiKPVGX2MnaQ8Qg6I=/1200x0/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/IIXEPIDAHNZOA3CYTF5F5MXAAI.jpg"/> <meta property="og:description" content="Letters to the editor published in the Aug. 13 edition of the Carroll County Times."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="baltimoresun.com/maryland/carroll"/> <meta property="article:opinion" content="false"/> <meta property="og:type" content="article"/> <meta property="article:content_tier" content="metered"/> <meta property="fb:app_id" content="310302989040998"/> <meta property="fb:page_id" content="24227912017"/> <meta property="fb:pages" content="24227912017"/> <meta property="fb:admins" content="100000786395051"/> <meta property="article:tag" content=""> <meta property="article:section" content="Carroll County Times Opinion"> <meta name="author" content=""> <meta name="apple-itunes-app" content="app-id=496681035, app-argument=http://www.baltimoresun.com/deeplinkidEDXJKH73OBC3FI3F5J4IAX3KPU"> <meta itemprop="cssSelector" content="h1"/> <meta itemprop="xpath" content="/html/head/meta[@name='description']/@content"/> <meta name="socialHeadlineField" content="web"/> <meta name="ztemplate" content="floating-rr6"/> <meta name="ptype" content="s"/> <link rel="dns-prefetch" href="//eb.trbas.com"/> <link rel="preconnect" href="//eb.trbas.com"/> <link rel="dns-prefetch" href="https://confiant-integrations.global.ssl.fastly.net"/> <link rel="preconnect" href="https://confiant-integrations.global.ssl.fastly.net"/> <link rel="dns-prefetch" href="//c.amazon-adsystem.com"/> <link rel="preconnect" href="//c.amazon-adsystem.com"/> <link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/> <link rel="preconnect" href="//aax.amazon-adsystem.com"/> <link rel="dns-prefetch" href="//js-sec.indexww.com"/> <link rel="preconnect" href="//js-sec.indexww.com"/> <link rel="dns-prefetch" href="//as.casalemedia.com"/> <link rel="preconnect" href="//as.casalemedia.com"/> <link rel="dns-prefetch" href="//ads.rubiconproject.com"/> <link rel="preconnect" href="//ads.rubiconproject.com"/> <link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"/> <link rel="preconnect" href="//optimized-by.rubiconproject.com"/> <link rel="dns-prefetch" href="//www.googletagservices.com"/> <link rel="preconnect" href="//www.googletagservices.com"/> <link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/> <link rel="preconnect" href="//securepubads.g.doubleclick.net"/> <link rel="preconnect" href="//tags.crwdcntrl.net"/> <link rel="preconnect" href="//bcp.crwdcntrl.net"/> <link rel="dns-prefetch" href="//tags.crwdcntrl.net"/> <link rel="dns-prefetch" href="//bcp.crwdcntrl.net"/> <link rel="preload" as="script" href="https://confiant-integrations.global.ssl.fastly.net/iPNj4YuXevI1r0eINnXsONTfIbc/gpt_and_prebid/config.js"/> <link rel="preload" as="script" href="//securepubads.g.doubleclick.net/tag/js/gpt.js"/> <link rel="preload" as="script" href="//js-sec.indexww.com/ht/htw-baltimore-sun.js"/> <link rel="preload" as="script" href="//c.amazon-adsystem.com/aax2/apstag.js"/><link rel="dns-prefetch" href="//js.matheranalytics.com"/> <link rel="preconnect" href="//js.matheranalytics.com"/> <link rel="dns-prefetch" href="//cdn.matheranalytics.com"/> <link rel="preconnect" href="//cdn.matheranalytics.com"/><link rel="dns-prefetch" href="//a.teads.tv"/> <link rel="dns-prefetch" href="//cdn2.teads.tv"/> <link rel="dns-prefetch" href="//sync.teads.tv"/> <link rel="dns-prefetch" href="//s8t.teads.tv"/> <link rel="dns-prefetch" href="//t.teads.tv"/><link rel="preload" href="/pb/resources/fonts/Spectral-400.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="/pb/resources/fonts/Spectral-700.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="/pb/resources/fonts/OpenSans-800.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="/pb/resources/fonts/OpenSans-700.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="/pb/resources/fonts/OpenSans-500.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="/pb/resources/fonts/OpenSans-400.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="/pb/resources/fonts/Lato-900.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="/pb/resources/fonts/Lato-700.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="/pb/resources/fonts/Lato-400.woff2" as="font" type="font/woff2" crossorigin="anonymous"> <link rel="icon" href="/pb/resources/images/balnews_icons/favicon.ico"/> <link rel="apple-touch-icon" sizes="57x57" href="/pb/resources/images/balnews_icons/57-iTunesArtwork.png"/> <link rel="apple-touch-icon" sizes="72x72" href="/pb/resources/images/balnews_icons/72-iTunesArtwork.png"/> <link rel="apple-touch-icon" sizes="114x114" href="/pb/resources/images/balnews_icons/114-iTunesArtwork.png"/> <link rel="apple-touch-icon" sizes="144x144" href="/pb/resources/images/balnews_icons/144-iTunesArtwork.png"/><link rel="canonical" href="https://www.baltimoresun.com/maryland/carroll/opinion/cc-op-letters-081320-20200813-edxjkh73obc3fi3f5j4iax3kpu-story.html"> <link rel="amphtml" href="https://www.baltimoresun.com/maryland/carroll/opinion/cc-op-letters-081320-20200813-edxjkh73obc3fi3f5j4iax3kpu-story.html?outputType=amp"><link href="/pb/resources/gdist/a6688f7da8fa4556534c/balnews-cctimes/balnews-cctimes-frameworka6688f7da8fa4556534c.css" rel="stylesheet"/> <link href="/pb/resources/gdist/a6688f7da8fa4556534c/balnews-cctimes/balnews-cctimes-featuresa6688f7da8fa4556534c.css" rel="stylesheet"/> <link href="/pb/resources/gdist/a6688f7da8fa4556534c/balnews-cctimes/balnews-cctimes-servicesa6688f7da8fa4556534c.css" rel="stylesheet"/> <style>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</style> <script>var trb,i$;
i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}},$:i$&&i$.$||null,jQuery:i$&&i$.jQuery||null},trb={run:[],runInfuse:trb&&trb.runInfuse||[],registration:[],appendResource:function(a,b,c,d,e,f,g){var i=document.createElement(a);if("script"==a)i.src=b,i.async=c||!1,i.defer=c||d||!1,e&&i.addEventListener("load",e),f&&i.addEventListener("error",f);else if("link"==a)i.href=b,i.rel="stylesheet";
else return;if(12>trb.data.IEversion&&g)document.write(i.outerHTML);else{var j=document.head||document.documentElement;j[g?"insertBefore":"appendChild"](i,g?j.firstChild:null)}},metrics:{ga:!0},dpl:[],dpp:[],utils:{},browsersupport:{isMobile:function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent)},
IEversion:function(){if(("Microsoft Internet Explorer"==navigator.appName||"Netscape"==navigator.appName)&&/(?:MSIE |Trident.*rv:)([0-9\.]+)/.exec(navigator.userAgent))return parseFloat(RegExp.$1)}},data:{videos:{},embed:{},ads:{slotPrefix:"/4011/trb.baltimoresun"},metrics:{pbrd:"5",pvid:Date.now()+"_"+Math.floor(1E9*Math.random()),googleOp:"true",googleOpCon:"GTM-KGPD2QB",ga:!0},page:{siteName:"baltimoresun",ads:{options:{apfv:"false",apv:"false"},slot:"/4011/trb.baltimoresun/cct"}}},privacy:{enabled:!1},
vendor:{snt:{}},scrolled:!1,hasReadMore:!1},(trb.track=function(){trb.track.q.push(arguments)}).q=[],window.NodeList&&!NodeList.prototype.forEach&&(NodeList.prototype.forEach=function(a,b){b=b||window;for(var c=0;c<this.length;c++)a.call(b,this[c],c,this)});</script><script>trb=window.trb||{},trb.cookie={set:function(a,b,c){var d,e="";return c&&(d=new Date,d.setTime(d.getTime()+1E3*(60*(60*(24*c)))),e="; expires\x3d"+d.toGMTString()),document.cookie=a+"\x3d"+b+e+"; path\x3d/",!0},get:function(a){for(var b,d=a+"\x3d",e=document.cookie.split(";"),f=0;f<e.length;f++){for(b=e[f];" "==b.charAt(0);)b=b.substring(1,b.length);if(0===b.indexOf(d))return b.substring(d.length,b.length)}},remove:function(a){return trb.cookie.set(a,"",-1),!0}};
function _toConsumableArray(a){if(Array.isArray(a)){for(var b=0,c=Array(a.length);b<a.length;b++)c[b]=a[b];return c}return Array.from(a)}
trb=window.trb||{},trb.privacy={addUspapiFrame:function(){if(!window.frames.__uspapiLocator)if(document.body){var a=document.body,b=document.createElement("iframe");b.style.display="none",b.setAttribute("style","display:none;height:0;opacity:0;visibility:hidden;border:0;width:0;height:0;"),b.name="__uspapiLocator",a.appendChild(b)}else setTimeout(trb.privacy.addUspapiFrame,5)},checkConsentCookie:function(a){var b=trb.cookie.get("OptanonConsent"),c="N";if(a&&b){var d=decodeURIComponent(b);-1<d.indexOf(a+
":0")&&(c="Y")}return c},checkPrivacy:function(){var a=trb.cookie.get("_lbz");switch((-1<document.location.href.indexOf("privacyScan\x3d1")||-1<document.cookie.indexOf("trb.privacyScan"))&&(a="1"),a){case "1":trb.privacy.enabled=!0;break;case "0":default:trb.privacy.enabled=!1}trb.privacy.enabled?(trb.privacy.setUsPrivacyCookie(),window.__uspapi=trb.privacy.uspapi):trb.cookie.remove(trb.privacy.constants.US_PRIVACY_COOKIE_NAME)},consent:[],constants:{US_PRIVACY_COOKIE_NAME:"usprivacy",HIDDEN_CLASS:"hddn",
NECESSARY:"C0001",ANALYTICS:"C0002",FUNCTIONAL:"C0003",TARGETING:"C0004",SOCIAL:"C0005"},createUSPrivacyString:function(a){if(a)return"1Y"+a+"Y"},enabled:null,optOutMsgHandler:function(a){var b,c="string"==typeof a.data;if(b=c?-1===a.data.indexOf("__uspapiCall")?{}:JSON.parse(a.data):a.data,b.__uspapiCall){var d=b.__uspapiCall;window.__uspapi(d.command,d.version,function(b,e){var f={__uspapiReturn:{returnValue:b,success:e,callId:d.callId}};a.source.postMessage(c?JSON.stringify(f):f,"*")})}},optOutSimulation:function(){if(-1!==
window.location.href.indexOf("privacyScan\x3d1")||-1!==document.cookie.indexOf("trb.privacyScan")){var a=0,b=window.setInterval(function(){a++,(window.Optanon&&Optanon.AllowAll===Optanon.RejectAll||20<a)&&clearInterval(b),console.log&&console.log("optoutSimulation override attempt "+a),trb.privacy.overrideAllowAll()},200),c=this.constants.TARGETING;this.enabled=!0,trb.cookie.set("_lbz",1,1),window.Optanon&&Optanon.setGeoLocation("US","CA"),window.OptanonActiveGroups=window.OptanonActiveGroups?window.OnetrustActiveGroups=
OptanonActiveGroups.replace(","+c+",",","):window.OnetrustActiveGroups=",BG10,C0003,C0001,C0002,C0005,";var d,e=trb.cookie.get("OptanonConsent")||"";if(e&&-1<e.indexOf("groups\x3d"))e.indexOf(c+"%3A1")&&(d=e.replace(c+"%3A1",c+"%3A0"));else d=e+="\x26groups\x3dC0004%3A0%2CBG10%3A1%2CC0003%3A1%2CC0001%3A1%2CC0002%3A1";d.length&&d!==trb.cookie.get("OptanonConsent")&&trb.cookie.set("OptanonConsent",d,1)}},overrideAllowAll:function(){window.Optanon&&"function"==typeof Optanon.AllowAll&&(Optanon.AllowAll=
Optanon.RejectAll,OneTrust.AllowAll=OneTrust.RejectAll)},processQ:function(){var a=["InsertScript","InsertHtml"];(function(){for(;0<trb.privacy.q.length;){var b=trb.privacy.q.shift();try{if(2===b.length){var c=!0,d=b[1].split(",");for(var e in d){var f=trb.privacy.checkConsentCookie(d[e]);c="Y"!==f&&c}c&&"function"==typeof b[0]&&window.setTimeout(function(a){a()}(b[0]),0)}else 6===b.length&&function(){var c=b.shift();-1<a.indexOf(c)&&window.Optanon&&window.setTimeout(function(a){var b;(b=window.Optanon)[c].apply(b,
_toConsumableArray(a))}(b),0)}()}catch(a){window.console&&console.dir&&console.dir(a)}}})()},setUsPrivacyCookie:function(){var a=this.constants,b=this.checkConsentCookie(a.TARGETING);if(b){if("Y"===b)-1===trb.privacy.consent.indexOf(a.TARGETING)&&trb.privacy.consent.push(a.TARGETING);else{var c=trb.privacy.consent.indexOf(a.TARGETING);trb.privacy.consent.splice(c,1)}var d=this.createUSPrivacyString(b);trb.cookie.set(a.US_PRIVACY_COOKIE_NAME,d,365)}},updateUI:function(){if(this.enabled&&window.Optanon)for(var a,
b=document.querySelectorAll(".ot-sdk-show-settings"),c=0;c<b.length;c++)a=b[c],a&&a.classList&&a.classList.contains(this.constants.HIDDEN_CLASS)&&a.classList.remove(this.constants.HIDDEN_CLASS)},uspapi:function(a,b,c){function d(){c(f,g)}var e=trb.cookie.get("usprivacy"),f={version:b,uspString:e||trb.privacy.uspStringOverride&&trb.privacy.uspStringOverride||"1---"},g=!1;null!==e&&(g=!0),"getuspdata"===a.toLowerCase()&&d()},q:[]};</script> <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" charset="UTF-8" data-domain-script="c4360f6d-47c3-40fd-9b25-4217d297c6a7"></script> <script tye="text/javascript">if(trb.privacy.checkPrivacy(),trb.privacy.enabled){var metaTwitterDnt=document.createElement("meta");metaTwitterDnt.name="twitter:dnt",metaTwitterDnt.content="on",document.getElementsByTagName("head")[0].appendChild(metaTwitterDnt)}
trb.privacy.enableGlobalUspapi&&(window.__uspapi=window.__uspapi||trb.privacy.uspapi),trb.privacy.optOutSimulation(),window.OptanonWrapper=function(){trb.privacy.optOutSimulation(),trb.privacy.enabled&&(!OptanonWrapper.init&&(trb.privacy.updateUI(),!trb.privacy.enableGlobalUspapi&&(window.__uspapi=window.__uspapi||trb.privacy.uspapi),trb.privacy.addUspapiFrame(),window.addEventListener&&window.addEventListener("message",trb.privacy.optOutMsgHandler,!1),OptanonWrapper.init=!0),trb.privacy.checkPrivacy(),
trb.privacy.processQ())};</script> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","name":"Carroll County Times","url":"https://www.baltimoresun.com/maryland/carroll","sameAs":["https://www.facebook.com/cctnews", "https://twitter.com/CCTNews", "https://www.youtube.com/user/carrollcountytimes", "https://www.instagram.com/cctnews/", "https://vimeo.com/user2045206"],"logo":"https://www.baltimoresun.com/pb/resources/images/balnews_icons/logo_meta.png"}</script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","dataLayer","GTM-TXB7PQT");</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","dataLayer","GTM-KVL4WQC");</script><script>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</script><script>(function(){trb.data.ads.options={ptype:"s",iab:"",site:"trb."+trb.data.page.siteName,slug:"cc-op-letters-081320-20200813-edxjkh73obc3fi3f5j4iax3kpu",cid:"EDXJKH73OBC3FI3F5J4IAX3KPU",at:"taxonomyTags",kw:"child,welfare,safety,government,shoemaker,labor,Delaware,florida,governor,legislation,stake,sports,children,time,liberty,state,haven,disease,decision,risk,vaccine,responsibility,something,states,maryland",tg:"PolicyandRegulation",design:"arc",nopulse:"true"}})();</script><script>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</script><script>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</script><script>var _createClass=function(){function a(a,b){for(var c,d=0;d<b.length;d++)c=b[d],c.enumerable=c.enumerable||!1,c.configurable=!0,"value"in c&&(c.writable=!0),Object.defineProperty(a,c.key,c)}return function(b,c,d){return c&&a(b.prototype,c),d&&a(b,d),b}}();function _classCallCheck(a,b){if(!(a instanceof b))throw new TypeError("Cannot call a class as a function");}
var TaboolaFeedScrollService=function(){function a(){_classCallCheck(this,a),this.scrolledTaboolaFeeds={},this.scrolledTaboolaFeedTracked=!1,this.trackTaboolaFeedScroll=this.trackTaboolaFeedScroll.bind(this),lazyLoadService.selfDestruct=!1,lazyLoadService.addScrollChangeListener(this.handleScrollDirectionChange.bind(this))}return _createClass(a,[{key:"trackTaboolaFeedScroll",value:function(a,b){var c=this,d=b.direction,e=function(){if(!c.scrolledTaboolaFeedTracked)trb.track({hitType:"event",eventType:"taboolaFeedImpression"}),
c.scrolledTaboolaFeedTracked=!0};"complete"===document.readyState?e(a):(!this.queuedItemObj&&DOMHelpers2.delegateEvent("readystatechange",function(){e(c.queuedItemObj)}),this.queuedItemObj=a),this.scrolledTaboolaFeeds[a.id]=a}},{key:"handleScrollDirectionChange",value:function(){var a=this.scrolledTaboolaFeeds;this.scrolledTaboolaFeeds=lazyLoadService.removePendingObjectsOfType("taboola"),Object.assign(lazyLoadService.pendingObjects,a)}},{key:"taboolaFeedShouldLoad",value:function(a,b){var c=b.direction,
d=a.getBoundingClientRect();return 0<=d.top&&d.top<=window.innerHeight}}]),a}();</script> <script async src="/pb/resources/gdist/a6688f7da8fa4556534c/balnews/balnews-metricsa6688f7da8fa4556534c.js"></script> <script async src="/pb/resources/gdist/a6688f7da8fa4556534c/balnews/balnews-liba6688f7da8fa4556534c.js"></script> <script async src="/pb/resources/gdist/a6688f7da8fa4556534c/balnews/balnews-indexa6688f7da8fa4556534c.js"></script><script>trb.run.push(function(){i$("mediamanager")});(location.hash+location.search).indexOf("disable-autoplay")==-1&&trb.run.push(function(){i$.element.trigger(document.documentElement,"multimedia_autoplay")});</script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-b48fc903-421e-47f4-b865-a7459d9cdd5e","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="9QU6Z-7BNQ8-E9TNM-DEQNV-AB6DG",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"9QU6Z-7BNQ8-E9TNM-DEQNV-AB6DG",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubdiodvxgxzvbszq-f-cb6dceeb2-clientnsv4-s.akamaihd.net",i={"ak.v":"28","ak.cp":"819098","ak.ai":parseInt("514477",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"e388ca2","ak.r":28701,"ak.a2":e,"ak.m":"f","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":55378,"ak.gh":"104.112.235.111","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1597312179","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==4O1+0sgOxaBI91+q9OspADQeH8kZjBbp4+BP77WqdBQNp7HzmQU1Vt9cWeXyOzESaIt+cNVuadHRr0M2rCmdH5bmyXp5OKOmfuWWzLxC+NM2URS6duGFPlgmcHT37nzhcQnXiD69qx2Gf2MQ7TgISfarBjBAqC1M7qkmOIQ735bQADAN/LzOCl4b3XbPk3f4chCBhYhkGfsp8HbS9USP32uisqRxk0CjXyas71IYhgbsOvugakTGKYtKGG0vfsJzTbfFszXpQEUUIYSnfphdp55DJ7uGbzjZJaQ94f9ftflQt7gb381keNr7ounuJ0gucR+xW7yuXX3uaGsdAhGSp8H64sMBj/XgET8oniekTLZa7x3NqJnEuFyd2crwJRjs0JySY/EcU8l3Pj+8j2mXJ8EfzbYuY0DZmLgNssrE7+o=","ak.pv":"44","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body lang="en-US"><svg style="display: none;"> <symbol id="angle-left" viewBox="0 0 11 32"><path d="M11.2 9.7q0 .2-.2.4l-7 7 7 7q.2.2.2.4t-.2.4l-.9.9q-.2.2-.4.2t-.4-.2L1 17.5q-.2-.2-.2-.4t.2-.4l8.3-8.3q.2-.2.4-.2t.4.2l.9.9q.2.2.2.4z"/></symbol><symbol id="angle-right" viewBox="0 0 11 32"><path d="M10.6 17.1q0 .2-.2.4l-8.3 8.3q-.2.2-.4.2t-.4-.2l-.9-.9q-.2-.2-.2-.4t.2-.4l7-7-7-7q-.2-.2-.2-.4t.2-.4l.9-.9q.2-.2.4-.2t.4.2l8.3 8.3q.2.2.2.4z"/></symbol><svg xmlns="http://www.w3.org/2000/svg" viewBox="-2 356 617 81" fill="#fff" id="balnews-cctimes-full-white"><path d="M19 361c-8 4-12 13-12 23 0 15 7 27 22 27l6-1v-43c-3 0-6-1-8-3l-2 1v30c0 5-3 9-8 10v-1l2-5v-28l-8 6v-2l20-17h1c1 1 3 3 6 3l7-2c-1 4-5 7-9 8v42c4-1 7-4 10-6h1c-6 8-12 13-21 13-15 0-25-10-25-27 0-13 7-25 18-29v1zm59 25l-6 4v17l4 3 2-2v1l-7 6-3-2-1-6-11 8h-2c-2-1-6-4-6-8 0-5 7-9 11-11l-7-7-1-3c0-2 1-4 3-4s3 2 3 3l-1 3c4 0 10-3 12-6h1c1 2 3 5 5 5l3-2 1 1zm-11 19v-14l-4-3-7 2 7 9-1 1-2-3-2 1c-2 1-4 3-4 6 0 4 3 6 6 6l7-5zm29 5l3-2 1 1-8 6h-2c-2-2-4-5-6-5l-3 3-1-1 6-5v-16l-2-2-1-1-2 1-1-1 6-6h1l3 3 1 5 7-8h1l4 4 2 1c0 1-3 4-5 4-3 0-4-1-5-2l-4 3v15l5 3zm29 0l3-2 1 1-9 6h-1c-2-2-4-5-6-5l-4 3-1-1 6-5v-16l-1-2-2-1-2 1-1-1 7-6h1l2 3c2 1 2 4 2 5l7-8h1c1 2 2 4 4 4l2 1c0 1-3 4-6 4l-5-2-3 3v15l5 3zm40-24l-4 4v17l2 2-2 1c-8 0-14 3-15 5h-2c-2-2-5-5-7-5l-2 2-2-1 5-3v-18l-2-2c5 0 13-2 17-6h1l7 5 4-2v1zm-17 1l-4 1v18l7 4 4-1v-18l-7-4zm24-23s5-1 7-4l1 2c-2 3-3 8-3 12v33l3 3 2-2 1 1-6 6h-2l-5-4-3 2-1-2 5-3v-44h1zm18 0s6-1 8-4l1 2c-3 3-3 8-3 12v33l3 3 2-2 1 1-7 6h-1c-2-2-4-4-6-4l-3 2-1-2 6-3v-37l-1-7h1zm50-3c-8 4-13 13-13 23 0 15 8 27 22 27l6-1v-43c-2 0-5-1-7-3l-3 1v30c0 5-3 9-7 10l-1-1c2-1 2-3 2-5v-28l-8 6v-2l21-17h1c1 1 3 3 6 3l6-2h1c-2 4-5 7-9 8v42c4-1 7-4 9-6h1c-5 8-12 13-21 13-14 0-25-10-25-27 0-13 8-25 18-29l1 1zm58 25l-4 4v17l2 2-2 1c-8 0-14 3-15 5h-2c-2-2-5-5-7-5l-2 2-2-1 5-3v-18l-2-2c5 0 13-2 17-6h1l7 5 4-2v1zm-17 1l-4 1v18l7 4 4-1v-18l-7-4zm26-5h1l3 3 1 4v18l4 3 7-6v-13l-3-3-2 1v-1l6-6h1l5 5 4-3 1 2-6 4v16l3 4 2-1 1 1-7 5h-1l-3-3-1-6-11 9h-2l-5-4-4 2-1-1 6-5v-17l-3-3-2 2-1-1 7-6zm57 33h-1c-2-2-4-3-4-7v-18l-3-3-8 8v12l3 2 2-1 1 1-8 6h-1c-1-1-3-4-5-4l-3 3-1-2 6-4v-17l-3-4-2 2-1-1 7-6h1l3 4 1 6 12-10h2l4 5 4-2 1 1-6 4v13c0 4 1 5 3 6l2-1 1 2-7 5zm20-28v20l3 3 3-3 1 1-8 7h-1l-5-4-3 1-1-1 5-4v-20h-2l-2 1h-1l2-6h3v-11l6-4v15h3l3-1h1l-2 6h-5zm39-1l-4 3v16c0 15-21 6-21 15 0 1 1 2 3 2l6-2 7-1c4 0 7 1 7 6 0 8-11 9-16 9l-5-1v-1l5 1c4 0 13-2 13-7l-2-2-7 1-7 2c-3 0-6-2-6-6s4-6 8-7c-6-1-8-3-8-9v-16l-2-2-2 1-1-1 6-5h2c1 1 2 2 2 5v5l13-10h2l4 4 2-1 1 1zm-13 1l-9 7v14c0 3 2 5 6 5s6-2 6-5v-18l-3-3zm78-27c-1 5-4 8-9 9v39c4-1 6-4 9-7v1c-5 9-11 14-21 14-12 0-24-7-24-23 0-11 6-21 15-26l1 2c-6 3-10 12-10 19 0 13 10 22 21 22l8-1v-40l-7-1-3 2v26c0 6-3 9-7 10l-1-1 2-3v-27l-6 4-1-1 14-10c-5-1-13-5-18-5-4 0-12 2-12 9 0 3 1 5 3 6v1c-3 0-4-3-4-6 0-10 11-15 18-15l13 2 13 2c2 0 4-1 5-3l1 1z"/><path d="M495 382h1l4 4 3-2 1 1-5 5v15c0 3 2 4 3 5l3-2v1l-7 6h-2c-1-1-3-3-3-5v-20l-2-3-2 2-2-1 8-6zm1-16h1l3 3 2-2 1 1-6 7h-1l-4-4-2 2-1-1 7-6zm23 41l3 2 2-1 1 1-8 6h-1l-5-5-3 3v-2l5-4v-15c0-3-2-4-3-4h-2v-1l6-5h1l2 3c2 2 2 3 2 6l11-9h1l3 3 1 6 11-9h1c1 2 3 4 5 4l4-2v1l-5 4v16c0 3 2 4 3 5l2-2 1 1-7 6h-1c-1-1-3-3-3-6v-19l-4-2-7 5v14l3 2 2-1 1 1-8 6-6-5 2-2v-15c0-3-1-5-3-6l-7 6v14zm43-17l-2-3c5 0 11-3 14-5l7 10v2l-13 8v5l6 3 6-4 1 2-12 7h-1c-2-1-4-5-6-5l-3 2-1-1 4-3v-18zm14 5l-6-9-2 1v13l8-5zm34-12l-10 12h10l1 1-1 2v9l1 2-1 1c-5 0-10 2-12 5h-1c-2-2-5-3-7-3l-6 3-1-1 11-13h-9l-2-1 2-2h1v-8l-2-2 2-1c4 0 8-2 11-5h1l6 3c2 0 4-2 5-3l1 1zm-6 16h-7l-9 11c2-1 5-3 8-3 2 0 5 1 7 3h1v-11zm-6-2l8-10v-1c-3 2-5 3-8 3s-4-1-5-2h-2v10h7z"/></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="-2 356 69 82" id="balnews-cctimes-white"><path d="M26 370c-8 5-12 14-12 23 0 16 7 27 22 27l6-1v-43c-3 0-6-1-8-3l-2 2v29c0 6-3 10-8 11v-2l2-4v-28l-8 6v-2l20-17h1l6 2c3 0 5 0 7-2v1c-1 3-5 6-9 7v43c4-1 7-4 10-7l1 1c-6 8-12 13-21 13-15 0-25-10-25-27 0-13 7-25 18-30v1z" fill="#FFF"/></svg><symbol id="camera" viewBox="0 0 34 32"><path d="M17.1 12q2.1 0 3.6 1.5t1.5 3.6-1.5 3.6-3.6 1.5-3.6-1.5-1.5-3.6 1.5-3.6 3.6-1.5zm12.6-7.4q1.9 0 3.2 1.3t1.3 3.2v16q0 1.9-1.3 3.2t-3.2 1.3H4.6q-1.9 0-3.2-1.3T.1 25.1v-16q0-1.9 1.3-3.2t3.2-1.3h4l.9-2.4q.3-.9 1.2-1.5t1.8-.6h9.1q.9 0 1.8.6t1.2 1.5l.9 2.4h4zM17.1 25.1q3.3 0 5.7-2.3t2.3-5.7-2.3-5.7-5.7-2.3-5.7 2.3-2.3 5.7 2.3 5.7 5.7 2.3z"/></symbol><symbol id="circle-o-notch" viewBox="0 0 32 32"><path d="M31.4 16q0 3.1-1.2 6t-3.3 4.9-4.9 3.3-6 1.2-6-1.2-4.9-3.3T1.8 22 .6 16q0-3.8 1.7-7.1T7 3.4 13.7.7v4.1q-3.9.8-6.5 3.9T4.6 16q0 2.3.9 4.4T7.9 24t3.6 2.4 4.4.9 4.4-.9 3.6-2.4 2.4-3.6.9-4.4q0-4.1-2.6-7.2t-6.5-3.9V.8q3.7.6 6.7 2.7T29.5 9t1.7 7.1z"/></symbol><symbol id="close" viewBox="0 0 25 32"><path d="M23.18 23.61q0 .71-.5 1.21l-2.43 2.43q-.5.5-1.21.5t-1.21-.5L12.58 22l-5.25 5.25q-.5.5-1.21.5t-1.21-.5l-2.43-2.43q-.5-.5-.5-1.21t.5-1.21l5.25-5.25-5.25-5.25q-.5-.5-.5-1.21t.5-1.21l2.43-2.43q.5-.5 1.21-.5t1.21.5l5.25 5.25 5.25-5.25q.5-.5 1.21-.5t1.21.5l2.43 2.43q.5.5.5 1.21t-.5 1.21l-5.25 5.25 5.25 5.25q.5.5.5 1.21z"/></symbol><symbol id="close-sticky" viewBox="0 0 32 32"><path d="M14.6 16L3.6 4.9l1.3-1.4L16 14.6 27.1 3.5l1.3 1.4-11 11.1 11 11.1-1.3 1.4L16 17.4 4.9 28.5l-1.3-1.4z"/></symbol><symbol id="exclamation" viewBox="0 0 11 32"><path d="M9.1 22.3v4q0 .5-.3.8t-.8.3H3.4q-.5 0-.8-.3t-.3-.8v-4q0-.5.3-.8t.8-.3H8q.5 0 .8.3t.3.8zm.6-18.9l-.5 13.7q0 .5-.4.8t-.8.3H3.4q-.5 0-.8-.3t-.4-.8L1.7 3.4q0-.5.3-.8t.8-.3h5.7q.5 0 .8.3t.3.8z"/></symbol><symbol id="exclamation-triangle" viewBox="0 0 32 32"><path d="M18.3 24.6v-3.4q0-.2-.2-.4t-.4-.2h-3.4q-.2 0-.4.2t-.2.4v3.4q0 .3.2.4t.4.2h3.4q.2 0 .4-.2t.2-.4zm0-6.7l.3-8.2q0-.2-.2-.3-.2-.2-.4-.2h-3.9q-.2 0-.4.2-.2.1-.2.4l.3 8.2q0 .2.2.3t.4.1h3.3q.3 0 .4-.1t.2-.3zM18 1.2l13.7 25.1q.6 1.1 0 2.3-.3.5-.8.8t-1.1.3H2.4q-.6 0-1.1-.3t-.8-.8q-.7-1.1 0-2.2L14.2 1.3q.3-.6.8-.9t1.2-.3 1.2.3.8.9z"/></symbol><svg xmlns="http://www.w3.org/2000/svg" id="facebook-circle" viewBox="0 0 512 512"><path fill="#3c5a99" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"/></svg><symbol id="facebook-square" viewBox="0 0 32 32"><path d="M22.3 2.3q2.1 0 3.6 1.5t1.5 3.6v17.1q0 2.1-1.5 3.6t-3.6 1.5h-3.4V19h3.6l.5-4.1h-4.1v-2.6q0-1 .4-1.5t1.6-.5h2.2V6.6q-1.1-.2-3.2-.2-2.4 0-3.9 1.4t-1.5 4v3.1h-3.6V19h3.6v10.6H5q-2.1 0-3.6-1.5t-1.5-3.6V7.4q0-2.1 1.5-3.6T5 2.3h17.1z"/></symbol><svg xmlns="http://www.w3.org/2000/svg" id="instagram-ft" viewBox="0 0 448 512"><path fill="#060606" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"/></svg><symbol id="search" viewBox="0 0 30 32"><path d="M20.6 14.9q0-3.3-2.3-5.7t-5.7-2.3-5.7 2.3-2.3 5.7 2.3 5.7 5.7 2.3 5.7-2.3 2.3-5.7zm9.1 14.8q0 .9-.7 1.6t-1.6.7q-1 0-1.6-.7l-6.1-6.1q-3.2 2.2-7.1 2.2-2.6 0-4.9-1t-4-2.7-2.7-4-1-4.9 1-4.9 2.7-4 4-2.7 4.9-1 4.9 1 4 2.7 2.7 4 1 4.9q0 3.9-2.2 7.1l6.1 6.1q.7.7.7 1.6z"/></symbol><symbol id="sections-bars" viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></symbol><symbol id="share" viewBox="0 0 32 32"><path d="M32 11.4q0 .5-.3.8l-9.1 9.1q-.3.3-.8.3t-.8-.3-.3-.8v-4.6h-4q-1.7 0-3.1.1t-2.7.4-2.4.8-1.9 1.2-1.4 1.8-.9 2.5-.3 3.2q0 1 .1 2.2v.9q0 .3-.2.4t-.4.2q-.3 0-.5-.3l-.2-.4q-.1-.2-.2-.5t-.2-.4Q.1 22.9.1 19.9q0-3.6.9-5.9 2.9-7.2 15.6-7.2h4V2.2q0-.5.3-.8t.8-.3.8.3l9.1 9.1q.3.3.3.8z"/></symbol><symbol id="sign-in" viewBox="0 0 32 32"><path d="M21.1 16q0 .5-.3.8l-9.7 9.7q-.3.3-.8.3t-.8-.3-.3-.8v-5.1h-8q-.5 0-.8-.3t-.3-.8v-6.9q0-.5.3-.8t.8-.3h8V6.4q0-.5.3-.8t.8-.3.8.3l9.7 9.7q.3.3.3.8zm6.3-6.3v12.6q0 2.1-1.5 3.6t-3.6 1.5h-5.7q-.2 0-.4-.2t-.2-.4v-.4-.5q0-.2.1-.4t.2-.3.4-.1h5.7q1.2 0 2-.8t.8-2V9.7q0-1.2-.8-2t-2-.8h-5.8l-.2-.1-.1-.1-.1-.2v-.2-.4-.5q0-.2.1-.4t.2-.3.4-.1h5.7q2.1 0 3.6 1.5t1.5 3.6z"/></symbol><symbol id="twitter" viewBox="0 0 30 32"><path d="M28.9 7.3q-1.2 1.8-2.9 3v.8q0 2.3-.7 4.6t-2.1 4.4-3.3 3.8-4.6 2.6-5.8 1q-4.8 0-8.9-2.6.6.1 1.4.1 4 0 7.2-2.5-1.9 0-3.4-1.2t-2-2.8q.6.1 1.1.1.8 0 1.5-.2-2-.4-3.3-2t-1.3-3.7v-.1q1.2.7 2.6.7-1.2-.8-1.9-2.1t-.7-2.7q0-1.6.8-2.9 2.2 2.7 5.3 4.3t6.6 1.8q-.1-.7-.1-1.3 0-2.4 1.7-4.1t4.1-1.7q2.5 0 4.2 1.8Q26.3 6 28.1 5q-.7 2.1-2.5 3.2 1.7-.2 3.3-.9z"/></symbol><symbol id="user-circle-o" viewBox="0 0 32 32"><path d="M16 0q3.3 0 6.2 1.3t5.1 3.4 3.4 5.1T32 16q0 3.2-1.3 6.2t-3.4 5.1-5.1 3.4T16 32t-6.2-1.3-5.1-3.4-3.4-5.1T0 16t1.3-6.2 3.4-5.1 5.1-3.4T16 0zm11.1 24.1q2.7-3.7 2.7-8.1 0-2.8-1.1-5.3t-2.9-4.4-4.4-2.9-5.3-1.1-5.3 1.1-4.4 2.9-2.9 4.4T2.4 16q0 4.5 2.7 8.1 1.2-5.8 5.5-5.8 2.3 2.3 5.6 2.3t5.6-2.3q4.3 0 5.5 5.8zm-4.2-11.5q0-2.8-2-4.8t-4.8-2-4.8 2-2 4.8 2 4.8 4.8 2 4.8-2 2-4.8z"/></symbol><symbol id="vimeo" viewBox="0 0 32 32"><path d="M30.5 9.3q-.2 4.2-5.9 11.6-5.9 7.7-10 7.7-2.5 0-4.3-4.7-.8-2.9-2.4-8.6-1.3-4.7-2.8-4.7-.3 0-2.3 1.4l-1.4-1.7q.4-.4 1.9-1.7t2.3-2.1Q8.4 4 9.9 3.9q1.7-.2 2.7 1T14 8.5q.8 5.1 1.2 6.7 1 4.4 2.1 4.4.9 0 2.8-2.9 1.8-2.9 1.9-4.4.2-2.5-1.9-2.5-1 0-2.2.5 2.1-7 8.2-6.8 4.5.1 4.2 5.8z"/></symbol><svg xmlns="http://www.w3.org/2000/svg" id="youtube-ft" viewBox="0 0 576 512"><path fill="red" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg></svg> <noscript> <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TXB7PQT" height="0" width="0" style="display:none;visibility:hidden"></iframe> </noscript> <noscript> <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KVL4WQC" height="0" width="0" style="display:none;visibility:hidden"></iframe> </noscript> <div id="pb-root" class="collapsed-nav"><a class="skip-link" href="#skip-to-content">Skip to content</a> <header id="app-bar-sticky" class="sticky high-z-index"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-app-bar" data-pb-name="App Bar" data-pb-curated="curated" data-pb-id="main-app-bar" id="f0OTUat6gZDm7s"> <div id="app-bar" class="app-bar crd crd-dark crd-acc crd-shdo" data-reg-role="app-bar"> <div class="justify-space-between flex-container-row relative app-bar-inner container"> <div class="flex flex-md flex-container-row"> <div data-role="tray" data-tray="topics"> <button id="app-bar-topics-button" name="topicsMenu" class="tag tag-solid tag-accent app-button align-center justify-center flex-container-row" data-role="open-tray" data-tray="topics" aria-expanded="false" aria-controls="sections-menu"> <svg class="icon-light icon-margin-auto icon-18-27" focusable="false"> <use xlink:href="#sections-bars"/> </svg> <span class="spaced spaced-sm spaced-left hddn-mble">Sections</span> </button> <div class="tray-arrow-container invble relative"> <div class="tray-arrow absolute"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 292.362 292.362" fill="#616668" height="22px" width="22px" focusable="false"> xml:space="preserve"> <path d="M286.935,197.286L159.028,69.379c-3.613-3.617-7.895-5.424-12.847-5.424s-9.233,1.807-12.85,5.424L5.424,197.286 C1.807,200.9,0,205.184,0,210.132s1.807,9.233,5.424,12.847c3.621,3.617,7.902,5.428,12.85,5.428h255.813 c4.949,0,9.233-1.811,12.848-5.428c3.613-3.613,5.427-7.898,5.427-12.847S290.548,200.9,286.935,197.286z"/> </svg> </div> </div> <nav class="tray tray-left invble absolute" aria-labelledby="app-bar-topics-button" id="sections-menu"> <div class="topics-tray tray-contents crd"> <div data-role="close-submenu" class="tray-contents-inner" tabindex="-1"> <div class="crd--cnt search-container"> <div class="mobile-search-wrapper hddn-dktp"> <form class="form-inline flex-container-row" method="GET" action="/search/" target="_top" autocomplete="off" role="search"> <input class="search-bar" title="Type search term here" name="" type="text" placeholder="Search for a topic" data-autocomplete="false" data-autocomplete-target="app-bar-topics-autocomplete-results" autocomplete="off"/> <button aria-label="submit" type="submit" class="svg-c search-button button-icon button-rounded button-lg button-accent"> <svg class="icon-light icon-17-18" aria-hidden="true" focusable="false"> <use xlink:href="#search"/> </svg> </button> </form> <div id="app-bar-topics-autocomplete-results"></div> </div> </div> <div class="placeholder-topics-list"> </div> <div class="tray-contents-util"> <hr/> <div data-reg-role="trial"></div> </div> </div> </div> </nav> </div> <div data-role="tray" data-tray="search"> <button id="app-bar-search-button" name="searchMenu" class="tag tag-solid tag-accent app-button spaced spaced-left spaced-md align-center justify-center flex-container-row hddn-mble hddn-tbl" data-role="open-tray" data-tray="search" aria-expanded="false" aria-controls="appbar-searchbox"> <svg class="icon-light icon-margin-auto icon-16-17" aria-hidden="true" focusable="false"> <use xlink:href="#search"/> </svg> <span class="hddn-tbl spaced spaced-sm spaced-left">Search</span> </button> <div class="tray-arrow-container relative spaced spaced-left spaced-md hddn-mble hddn-tbl"> <div class="tray-arrow absolute"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 292.362 292.362" fill="#616668" height="22px" width="22px" focusable="false"> xml:space="preserve"> <path d="M286.935,197.286L159.028,69.379c-3.613-3.617-7.895-5.424-12.847-5.424s-9.233,1.807-12.85,5.424L5.424,197.286 C1.807,200.9,0,205.184,0,210.132s1.807,9.233,5.424,12.847c3.621,3.617,7.902,5.428,12.85,5.428h255.813 c4.949,0,9.233-1.811,12.848-5.428c3.613-3.613,5.427-7.898,5.427-12.847S290.548,200.9,286.935,197.286z"/> </svg> </div> </div> <nav class="tray tray-left invble absolute hddn-mble hddn-tbl" role="presentation" id="appbar-searchbox"> <div class="search-tray tray-contents search crd"> <div class="tray-contents-inner"> <div class="crd--cnt"> <form class="form-inline flex-container-row" method="GET" action="/search/" target="_top" autocomplete="off" role="search"> <input class="search-bar" title="Type search term here" name="" type="text" placeholder="Search for a topic" data-autocomplete="false" data-autocomplete-target="app-bar-search-autocomplete-results" autocomplete="off"/> <button aria-label="submit" type="submit" class="svg-c search-button button-icon button-rounded button-lg button-accent"> <svg class="icon-light icon-17-18" aria-hidden="true" focusable="false"> <use xlink:href="#search"/> </svg> </button> </form> <div id="app-bar-search-autocomplete-results"></div> </div> </div> </div> </nav> </div> </div> <div class="flex flex-container-row align-items-center justify-center-md justify-center-desktop flex-fill"> <a aria-label="Carroll County Times Logo - Visit Homepage" href="https://www.baltimoresun.com/maryland/carroll/?#nt=mastheadnavbar" class="logo-container "> <svg class="lgo lgo-fll-md" focusable="false"> <use xlink:href="#balnews-cctimes-full-white"/> </svg> </a> <div class="flex-container-row align-items-center hddn-mble hddn-tbl hddn-mble-permanent links-container hddn flex-fill" role="navigation" aria-label="Site"> <ul class="app-bar-menu no-overflow flex-wrap flex-container-row list-unstyled justify-center flex-fill"> <li class="links spaced spaced-right spaced-left spaced-sm "> <a class="uppercase text-color-light mobile app-bar-text" href="https://digitaledition.carrollcountytimes.com">ENEWSPAPER</a> </li><li class="links spaced spaced-right spaced-left spaced-sm "> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/maryland/carroll/news/latest#nt=tertiarynavbar">Latest</a> </li><li class="links spaced spaced-right spaced-left spaced-sm "> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.legacy.com/obituaries/carrollcountytimes/?track=bs-subnav-home-death-notices">Obituaries</a> </li><li class="links spaced spaced-right spaced-left spaced-sm hddn-mble hddn-tbl"> <a class="uppercase text-color-light mobile app-bar-text" href="https://casmp.adperfect.com/?hostname=classifieds.carrollcountytimes.com">Advertising</a> </li><li class="links spaced spaced-right spaced-left spaced-sm hddn-mble hddn-tbl"> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/maryland/carroll/sports/high-school#nt=tertiarynavbar">HS Sports</a> </li><li class="links spaced spaced-right spaced-left spaced-sm hddn-mble hddn-tbl"> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/weather/#nt=tertiarynavbar">Weather</a> </li><li class="links spaced spaced-right spaced-left spaced-sm hddn-mble hddn-tbl"> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/maryland/#nt=tertiarynavbar">Maryland </a> </li></ul> </div> </div> <div class="flex flex-container-row"> <div class="login-subscribe"> <div class="dss-login-subscribe bar-dss" data-reg-role="base"></div> </div> </div> </div> </div> </div> <div data-reg-role="prompt"></div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-screamer" data-pb-name="Screamer" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0swvGh6gZDm7s"> <div id="screamer-wrapper" class="screamer-wrapper" data-href="/pb/api/v2/render/feature?name=breaking-news-bar&uri=/zzz-breaking-news/&wrapper=false"> </div> </div> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-list-nav-ticker" data-pb-name="Feed-driven Nav Ticker" data-pb-curated="automated" data-pb-id="unnamed-feature" id="fnMfL726gZDm7s"> <div data-role="slider" class=" slider hover-nav-buttons hddn-mble"> <div class="button-container button-container-left hddn-mble hddn-tbl"> <button name="slide-left" aria-label="Previous set of articles" data-role="slider-button" data-direction="left" class="svg-c button-slider button-slider-js hddn button-icon button-dark button-xl"> <svg class="icon-10-27" focusable="false"> <use xlink:href="#angle-left"/> </svg> </button> </div> <ul data-role="slider-container" class="slider-container clln clln-htal flex-container-row clln-inset clln-hv "> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/weather/bs-md-tuesday-weather-20200811-k6m4wq636vcxvdsecrprmgp7li-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Maryland weather: Storms bring heavy rains, flooding Wednesday night; more of the same possible Thursday" data-src="https://www.baltimoresun.com/resizer/tCgiAWW4b7MBDGpbQFpJdLlE30s=/64x64/top/www.baltimoresun.com/resizer/RZXPFSbkHv3A_85YgkP7b4CYGyE=/cloudfront-us-east-1.images.arcpublishing.com/tronc/QP6KNXEUZNBNJG5DHYCXTY5WUY.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/weather/bs-md-tuesday-weather-20200811-k6m4wq636vcxvdsecrprmgp7li-story.html#nt=tertiarynavbar&nt=ticker"> Maryland weather: Storms bring heavy rains, flooding Wednesday night; more of the same possible Thursday </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/maryland/harford/aegis/cng-ag-pucklis-dentist-help-0812-20200812-up2oho7rf5fspihk4jda7wz32e-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Harford dentist Jim Schall performed $8,000 of work on day off for man who was losing insurance due to coronavirus" data-src="https://www.baltimoresun.com/resizer/s9HXolxR9SahKxN9NczpEnNZVJM=/64x64/top/www.baltimoresun.com/resizer/GYw0z93QzDMaXXsmBmZYi_YFYpo=/cloudfront-us-east-1.images.arcpublishing.com/tronc/ZCJAS6NJAJCNTP5I2EZIRMWZO4.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/maryland/harford/aegis/cng-ag-pucklis-dentist-help-0812-20200812-up2oho7rf5fspihk4jda7wz32e-story.html#nt=tertiarynavbar&nt=ticker"> Harford dentist Jim Schall performed $8,000 of work on day off for man who was losing insurance due to coronavirus </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/obituaries/bs-md-ob-lauretta-young-20200812-e3d7it2n45btvp5obulbutksee-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Lauretta Dorsey Young, former opera singer and longtime voice teacher at Baltimore School for the Arts, dies" data-src="https://www.baltimoresun.com/resizer/mtyXdRnA6QNlNMJ4jzrDwB1JrX8=/64x64/top/www.baltimoresun.com/resizer/WNNygpEhbZmuUQNn_BScIA5B9Ys=/cloudfront-us-east-1.images.arcpublishing.com/tronc/77WTQTWEANHIPMZGI6V7VJPIVU.JPG" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/obituaries/bs-md-ob-lauretta-young-20200812-e3d7it2n45btvp5obulbutksee-story.html#nt=tertiarynavbar&nt=ticker"> Lauretta Dorsey Young, former opera singer and longtime voice teacher at Baltimore School for the Arts, dies </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/news/crime/bs-md-ci-cr-gttf-jenkins-seeks-release-20200812-qcsgch7ua5dtpnem257ut5cesa-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Ringleader of Baltimore police Gun Trace Task Force seeks release from prison, saying he saved another inmate’s life" data-src="https://www.baltimoresun.com/resizer/43BWDX-gKEnm3y0q80VPmwTOMIU=/64x64/top/www.baltimoresun.com/resizer/aItjJUtHCb2f6SKuh1K7z4tZE7s=/cloudfront-us-east-1.images.arcpublishing.com/tronc/MYDTAC3GTNCCFMYKEKFCD7MAOU.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/news/crime/bs-md-ci-cr-gttf-jenkins-seeks-release-20200812-qcsgch7ua5dtpnem257ut5cesa-story.html#nt=tertiarynavbar&nt=ticker"> Ringleader of Baltimore police Gun Trace Task Force seeks release from prison, saying he saved another inmate’s life </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/sports/orioles/bs-sp-orioles-win-20200813-glgxxyg2lvefzlazkezakj6bbq-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Chance Sisco, Rio Ruiz lift Orioles over Phillies, 5-4, for fourth straight victory" data-src="https://www.baltimoresun.com/resizer/_rmzCQMV6-jNd9VsTkD2Totn3zQ=/64x64/top/www.baltimoresun.com/resizer/pE_J-tiWrFV_MYMYj4O4-YcplG8=/cloudfront-us-east-1.images.arcpublishing.com/tronc/5H3PIMAGVKTVUQZMW2DYHT6BLU.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/sports/orioles/bs-sp-orioles-win-20200813-glgxxyg2lvefzlazkezakj6bbq-story.html#nt=tertiarynavbar&nt=ticker"> Chance Sisco, Rio Ruiz lift Orioles over Phillies, 5-4, for fourth straight victory </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/news/crime/bs-md-cr-rising-sun-police-lawsuit-20200812-zgq6s4qsknfidekhf2fpa3alpq-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="In a small Maryland town, a deadly police shooting dredges up an officer’s controversial past" data-src="https://www.baltimoresun.com/resizer/8vJdC0ID6XhV4LqO_Fr0uXTQqi4=/64x64/top/www.baltimoresun.com/resizer/YweL8NK-PzHZWkDve9NxhYTzIOw=/cloudfront-us-east-1.images.arcpublishing.com/tronc/NYBRFRAN3VBD7MEVTM4MAEPBEE.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/news/crime/bs-md-cr-rising-sun-police-lawsuit-20200812-zgq6s4qsknfidekhf2fpa3alpq-story.html#nt=tertiarynavbar&nt=ticker"> In a small Maryland town, a deadly police shooting dredges up an officer’s controversial past </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/maryland/baltimore-city/bs-md-ci-explosion-cleanup-20200812-tls3qrslnjfurgzyqlkyqlkv64-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="61-year-old woman identified as victim of Baltimore gas explosion; one survivor remains in critical condition" data-src="https://www.baltimoresun.com/resizer/2XBdeTnkACefmDE_kekk7Ube1QY=/64x64/top/www.baltimoresun.com/resizer/khgdslPi-rFN-KnJBr4OjOFvP40=/cloudfront-us-east-1.images.arcpublishing.com/tronc/64QHG6ANMNGIZLB3VK4MESIOLY.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/maryland/baltimore-city/bs-md-ci-explosion-cleanup-20200812-tls3qrslnjfurgzyqlkyqlkv64-story.html#nt=tertiarynavbar&nt=ticker"> 61-year-old woman identified as victim of Baltimore gas explosion; one survivor remains in critical condition </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/coronavirus/bs-md-coronavirus-cases-deaths-20200812-rvziyyplsbci5hqi4xlmf52sye-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Maryland adds 541 coronavirus cases as hospitalizations drop a record 7.8%" data-src="https://www.baltimoresun.com/resizer/U2B0_hmNg99lPR56zTbAPLzXy5c=/64x64/top/www.baltimoresun.com/resizer/zvrgq5bKkmrWYDTaNQLYewv0TBQ=/cloudfront-us-east-1.images.arcpublishing.com/tronc/PLY523LHSBFF3IEWBN6EZHSULI.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/coronavirus/bs-md-coronavirus-cases-deaths-20200812-rvziyyplsbci5hqi4xlmf52sye-story.html#nt=tertiarynavbar&nt=ticker"> Maryland adds 541 coronavirus cases as hospitalizations drop a record 7.8% </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/maryland/baltimore-city/bs-md-ci-joseph-graham-20200811-l2hf2tb3unaa5dnzkdo27c4rz4-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Morgan State student killed in Baltimore gas explosion remembered as talented writer with ‘such a bright future’" data-src="https://www.baltimoresun.com/resizer/hC3QWo2jzuoqSrwRTYpt_WTw3kY=/64x64/top/www.baltimoresun.com/resizer/DUhRO3whUoBoSK_RsWLPIAa_HZ4=/cloudfront-us-east-1.images.arcpublishing.com/tronc/ADS2RFNHFVCOXGTXEGECL6HXJQ.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/maryland/baltimore-city/bs-md-ci-joseph-graham-20200811-l2hf2tb3unaa5dnzkdo27c4rz4-story.html#nt=tertiarynavbar&nt=ticker"> Morgan State student killed in Baltimore gas explosion remembered as talented writer with ‘such a bright future’ </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/maryland/howard/sports/cng-ho-sp-white-marlin-open-drillin-billin-second-place-20200811-uggyka7nsnfgplmrtikp6es2la-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Team from Baltimore lands $1.76 million fish at White Marlin Open in Ocean City" data-src="https://www.baltimoresun.com/resizer/54ZJnYKcrqNHy4a7WaeXH2F5Mow=/64x64/top/www.baltimoresun.com/resizer/vm7mDDixNqMEt8msbWtnMuw9jfk=/cloudfront-us-east-1.images.arcpublishing.com/tronc/ZFCAKMUBLRCFTAT7R3HAHKD6N4.JPG" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/maryland/howard/sports/cng-ho-sp-white-marlin-open-drillin-billin-second-place-20200811-uggyka7nsnfgplmrtikp6es2la-story.html#nt=tertiarynavbar&nt=ticker"> Team from Baltimore lands $1.76 million fish at White Marlin Open in Ocean City </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/maryland/howard/cng-ho-ellicott-city-rain-20200812-zcbpn7rruzec5m5qsgcjox4c2y-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Scarred by deadly floods, Ellicott City residents have learned to prepare whenever it rains" data-src="https://www.baltimoresun.com/resizer/Qwjws3LQmnMinRsbCSXs3v8K0Lc=/64x64/top/www.baltimoresun.com/resizer/XZYO5awI7DKkgetnGbofg9P5_TQ=/cloudfront-us-east-1.images.arcpublishing.com/tronc/3Q3GDXXVFNBGXPCJDGUIN2OBOA.JPG" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/maryland/howard/cng-ho-ellicott-city-rain-20200812-zcbpn7rruzec5m5qsgcjox4c2y-story.html#nt=tertiarynavbar&nt=ticker"> Scarred by deadly floods, Ellicott City residents have learned to prepare whenever it rains </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/news/crime/bs-md-ci-cr-rey-rivera-netflix-inaccuracies-20200805-zxmiq4ppp5euxhbcm23ksgezva-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Rey Rivera’s friend, former Baltimore employer pushes back on Netflix’s ‘Unsolved Mysteries&amp;#039;" data-src="https://www.baltimoresun.com/resizer/QG5_OG6Zc9Ztg8tpgfxz6KiKyng=/64x64/top/www.baltimoresun.com/resizer/yMGSvf7Dkea2ibvKAz-69dlHBY0=/cloudfront-us-east-1.images.arcpublishing.com/tronc/3Z4I5NE3BFFUFLQJGH62I3UUMI.JPG" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/news/crime/bs-md-ci-cr-rey-rivera-netflix-inaccuracies-20200805-zxmiq4ppp5euxhbcm23ksgezva-story.html#nt=tertiarynavbar&nt=ticker"> Rey Rivera’s friend, former Baltimore employer pushes back on Netflix’s ‘Unsolved Mysteries' </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/maryland/baltimore-city/bs-md-ci-gas-explosion-timeline-20200811-qzbawovmczdvvaaoeihjhplxma-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Northwest Baltimore gas explosion: a timeline of events" data-src="https://www.baltimoresun.com/resizer/XGVMFu7cWIQdYKEWNiltGfDUSeM=/64x64/top/www.baltimoresun.com/resizer/8kWeAiHu4mH0wb9M6g0ocSMw6lc=/cloudfront-us-east-1.images.arcpublishing.com/tronc/BHIB5EMGHRCGHMWYIPZB2G3QFI.JPG" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/maryland/baltimore-city/bs-md-ci-gas-explosion-timeline-20200811-qzbawovmczdvvaaoeihjhplxma-story.html#nt=tertiarynavbar&nt=ticker"> Northwest Baltimore gas explosion: a timeline of events </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/news/crime/bs-md-ci-cr-boe-police-misconduct-settlements-20200812-y6cxtaro5bcljaeocoumdrmogy-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Baltimore approves $1.1 million in police misconduct settlements, including first Gun Trace Task Force cases" data-src="https://www.baltimoresun.com/resizer/YX8_JhFUID2sGknA9S2UiRpPj2g=/64x64/top/www.baltimoresun.com/resizer/n2IXa9TbNCZf5llxvDwVL6wR-dw=/cloudfront-us-east-1.images.arcpublishing.com/tronc/XIVIQ4PBSVELDPCQUAK7P53BII.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/news/crime/bs-md-ci-cr-boe-police-misconduct-settlements-20200812-y6cxtaro5bcljaeocoumdrmogy-story.html#nt=tertiarynavbar&nt=ticker"> Baltimore approves $1.1 million in police misconduct settlements, including first Gun Trace Task Force cases </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/maryland/baltimore-city/bs-md-ci-explosion-investigation-20200811-2ptgilih6ffhlpj6z76223bvqa-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Agencies investigating Northwest Baltimore gas explosion, but answers could take awhile" data-src="https://www.baltimoresun.com/resizer/o1QJ6digEI6qF4s867FGgNcoUNM=/64x64/top/www.baltimoresun.com/resizer/7CYvS5xLXNlENW7orlkAwbuHdaM=/cloudfront-us-east-1.images.arcpublishing.com/tronc/LTJQU7IHXRGGRBYHLKEUBQOBDQ.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/maryland/baltimore-city/bs-md-ci-explosion-investigation-20200811-2ptgilih6ffhlpj6z76223bvqa-story.html#nt=tertiarynavbar&nt=ticker"> Agencies investigating Northwest Baltimore gas explosion, but answers could take awhile </a> <div class="preview-text"></div> </div> </div> </div> </li> </ul> <div class="button-container button-container-right hddn-mble hddn-tbl"> <button name="slide-right" aria-label="Next set of articles" data-role="slider-button" data-direction="right" class="arrow-container button-slider button-slider-js hddn button-icon button-dark button-xl"> <svg class="icon-10-27" focusable="false"> <use xlink:href="#angle-right"/> </svg> </button> </div> </div> </div> <div class="pb-container"> </div> </header> <div data-role="close-tray" subscriptions-section="content"> <article class="container padded-container" data-ad-container="reskin"> <main class="artcl--m"> <div tabindex="-1" id="skip-to-content"></div> <header id="top" class="top artcl--h full-columns"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-masthead-leaderboard" id="f0ehW3S6gZDm7s"> <div class="pb-ad pb-ad-prod ad-320x50 hddn-mble hddn-tbl relative&#32;sticky-leaderboard" data-ad-sticky-timer-rate="2"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div class="trb_st_cl " tabindex="0" aria-label="Close Ad" role="button" aria-pressed="false"> <button name="close" aria-label="close" class='button button-icon closeSticky'> <svg class="icon-light" focusable="false"> <use xlink:href="#close"/> </svg> </button> </div> <div id="cct_164" class="hddn" data-optimera-measure="trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/maryland/carroll/opinion/cc-op-letters-08132" data-ad-type="leaderboard"data-ad-sticky> </div> </div> <script>
    (function() {
    
      
        //FetchBids for all ads
        if (true && window.apstag && true && window.headertag) {
          let params = {
            id: 'cct_164',
            slotName: '/4011/trb.baltimoresun/cct',
            includeInA9: true,
            includeInIndexExchange: true
          }
          const dimensions = !' [[[1280, 220], [970, 250], [970, 90], [728, 90]], [[1280, 220], [728, 90]], [[1280, 220], [320, 100], [320, 50]]] '.length ? null : JSON.parse(' [[[1280, 220], [970, 250], [970, 90], [728, 90]], [[1280, 220], [728, 90]], [[1280, 220], [320, 100], [320, 50]]] '),
                sizemapDimensions = !'[[1280, 0], [800, 0], [0, 0]]'.length ? null : JSON.parse('[[1280, 0], [800, 0], [0, 0]]')
          if (sizemapDimensions) {
            const mapping = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions).mapping
            headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
          } else {
            headerBiddingAdVendorHelpers.fetchBids(dimensions, params)
          }
        }

        
          if (trb.data.ads.optimera) {
            if (!window.oPageUnload) {
              oAv.push("trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/maryland/carroll/opinion/cc-op-letters-08132");
              oVa["trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/maryland/carroll/opinion/cc-op-letters-08132"] = ["NULL"];
            } else {
              oPageUnload('trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/maryland/carroll/opinion/cc-op-letters-08132', true);
            }
          }
        
        function loadAd() {
            dfpService.appendAd({
                id: 'cct_164',
                optimeraId: 'trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/maryland/carroll/opinion/cc-op-letters-08132',
                adType: 'leaderboard',
                slotName: '/4011/trb.baltimoresun/cct',
                displayMobile: false,
                displayDesktop: true,
                isOOP: false,
                is5x1: false,
                dimensionsString: ' [[[1280, 220], [970, 250], [970, 90], [728, 90]], [[1280, 220], [728, 90]], [[1280, 220], [320, 100], [320, 50]]] ',
                sizemapString: '[[1280, 0], [800, 0], [0, 0]]',
                sizemapRefresh: 'true',
                refreshOnPhotoChange: false,
                adRefreshInterval: 32,
                includeInA9: true,
                includeInIndexExchange: true,
                loadImmediately: true,
                adLite: 'nonstick'
            }, false, true)
        }

        loadAd();
      
    })()
  </script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-masthead-leaderboard-mobile" id="fOm5B726gZDm7s"> <div class="pb-ad pb-ad-prod ad-320x50 hddn-dktp relativehddn-dktp"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div id="cct_1308" class="hddn" data-optimera-measure="trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_2_/maryland/carroll/opinion/cc-op-letters-08132"> </div> </div> <script>
    (function() {
    
      
        //FetchBids for all ads
        if (true && window.apstag && true && window.headertag) {
          let params = {
            id: 'cct_1308',
            slotName: '/4011/trb.baltimoresun/cct',
            includeInA9: true,
            includeInIndexExchange: true
          }
          const dimensions = !' [[[1280, 220], [970, 250], [970, 90], [728, 90]], [[1280, 220], [728, 90]], [[1280, 220], [320, 100], [320, 50]]] '.length ? null : JSON.parse(' [[[1280, 220], [970, 250], [970, 90], [728, 90]], [[1280, 220], [728, 90]], [[1280, 220], [320, 100], [320, 50]]] '),
                sizemapDimensions = !'[[1280, 0], [800, 0], [0, 0]]'.length ? null : JSON.parse('[[1280, 0], [800, 0], [0, 0]]')
          if (sizemapDimensions) {
            const mapping = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions).mapping
            headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
          } else {
            headerBiddingAdVendorHelpers.fetchBids(dimensions, params)
          }
        }

        
          if (trb.data.ads.optimera) {
            if (!window.oPageUnload) {
              oAv.push("trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_2_/maryland/carroll/opinion/cc-op-letters-08132");
              oVa["trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_2_/maryland/carroll/opinion/cc-op-letters-08132"] = ["NULL"];
            } else {
              oPageUnload('trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_2_/maryland/carroll/opinion/cc-op-letters-08132', true);
            }
          }
        
        function loadAd() {
            dfpService.appendAd({
                id: 'cct_1308',
                optimeraId: 'trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_2_/maryland/carroll/opinion/cc-op-letters-08132',
                adType: 'leaderboard',
                slotName: '/4011/trb.baltimoresun/cct',
                displayMobile: true,
                displayDesktop: false,
                isOOP: false,
                is5x1: false,
                dimensionsString: ' [[[1280, 220], [970, 250], [970, 90], [728, 90]], [[1280, 220], [728, 90]], [[1280, 220], [320, 100], [320, 50]]] ',
                sizemapString: '[[1280, 0], [800, 0], [0, 0]]',
                sizemapRefresh: 'true',
                refreshOnPhotoChange: false,
                adRefreshInterval: 0,
                includeInA9: true,
                includeInIndexExchange: true,
                loadImmediately: true
            }, false, true)
        }

        loadAd();
      
    })()
  </script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-masthead-leaderboard-amp" id="f06oWDf6gZDm7s"> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-header" data-pb-name="Article Header" data-pb-curated="curated" data-pb-id="standard-detail-article-right-rail-header" id="f0EqDAy6gZDm7s"> <div class="crd card "> <div class="crd--cnt card-content align-left "> <div class=""> <ul class="tag-list-wrapper list-unstyled flex-container-row align-left " role="presentation"> <li> <a class="tag tag-solid tag-first" href="https://www.baltimoresun.com/maryland/carroll/opinion/#nt=taxonomy-article"> Carroll County Times Opinion </a> </li> </ul> </div> <h1 class="spaced spaced-xl spaced-top spaced-bottom abdp-headline ">Letters: Government has always been responsible for children; Delegate should applaud decision, not disparage it | READER COMMENTARY</h1> </div> <div class="crd--ft card-footer flex-container-row article-header align-items-center justify-space-between "> <div class="byline-container flex-container-row align-items-center"> <div class="byline-timestamp-container"> <div class="timestamp-wrapper flex-container-row align-items-center flex-mobile-column "> <div class="align-center"> <span class="timestamp timestamp-article ">Carroll County Times</span> <span class="timestamp spaced spaced-sm spaced-left spaced-right hddn-mble" aria-hidden="true">|</span> </div> <div class=""> <span class="timestamp timestamp-article "> Aug 13, 2020 </span> <span class="timestamp hddn-tbl timestamp-article" aria-hidden="true">at</span> <span class="timestamp timestamp-article hddn-tbl "> 5:15 AM </span> </div> </div> </div> </div> <span class="sharebar "> <button class="svg-c button button-icon button-icon-hover-accent " aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Letters%3A+Government+has+always+been+responsible+for+children%3B+Delegate+should+applaud+decision%2C+not+disparage+it+%7C+READER+COMMENTARY&url=https%3A%2F%2Fwww.baltimoresun.com%2Fmaryland%2Fcarroll%2Fopinion%2Fcc-op-letters-081320-20200813-edxjkh73obc3fi3f5j4iax3kpu-story.html', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="story" target="_blank" rel="noopener noreferrer"> <svg class="icon-margin-auto button-icon-inset-accent icon-16-17" focusable="false"> <use xlink:href="#twitter"/> </svg> </button> <button class="svg-c button button-icon button-icon-hover-accent " name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.baltimoresun.com%2Fmaryland%2Fcarroll%2Fopinion%2Fcc-op-letters-081320-20200813-edxjkh73obc3fi3f5j4iax3kpu-story.html&title=Letters%3A+Government+has+always+been+responsible+for+children%3B+Delegate+should+applaud+decision%2C+not+disparage+it+%7C+READER+COMMENTARY', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="story" data-href="https://www.baltimoresun.com/maryland/carroll/opinion/cc-op-letters-081320-20200813-edxjkh73obc3fi3f5j4iax3kpu-story.html" target="_blank" rel="noopener noreferrer"> <svg class="icon-margin-auto button-icon-inset-accent icon-16-17" focusable="false"> <use xlink:href="#facebook-square"/> </svg> </button> <a class="svg-c button button-icon button-icon-hover-accent " href="mailto:?subject=Letters%3A%20Government%20has%20always%20been%20responsible%20for%20children%3B%20Delegate%20should%20applaud%20decision%2C%20not%20disparage%20it%20%7C%20READER%20COMMENTARY&body=https%3A%2F%2Fwww.baltimoresun.com%2Fmaryland%2Fcarroll%2Fopinion%2Fcc-op-letters-081320-20200813-edxjkh73obc3fi3f5j4iax3kpu-story.html" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="story" rel="noopener noreferrer"> <svg class="icon-margin-auto button-icon-inset-accent icon-16-17" focusable="false"> <use xlink:href="#share"/> </svg> </a> </span> </div> </div> </div> <div class="pb-container"> </div> </header> <section id="left" class="artcl--sect-tmpl left guttered width-100"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-list-recommender" data-pb-name="Recommender" data-pb-curated="automated" id="f0aPqa76gZDm7s"> <script>document.getElementById("f0aPqa76gZDm7s").className+="mobile"=="mobile"?" hddn-dktp":"mobile"=="desktop"?" hddn-mble hddn-tbl":"";</script> </div> <div class="pb-container"> <div class="wrapper clearfix col spaced spaced-top spaced-none col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-global-newsletter-promo" data-pb-name="Newsletter Promo Card" data-pb-curated="curated" id="f0FITh66gZDm7s"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-utilities-lead-art" data-pb-name="Lead Art" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0kybaM6gZDm7s"> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" data-pb-name="Article Body (Elements)" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fHBQnZ16gZDm7s"> <div class=""> </div> <div class=" clln clln-crd oflw cs__ctn__border-bottom"> <div data-type="header" class="crd clln--it"> <div class=" crd--cnt "> <h3 class="h5 heavy-text"> Government has always been responsible for children</h3></div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class="" data-page="1" data-item-type="depthscroll" data-item-id="depth_scroll_top" data-item-number="top"> Regarding Del. Haven Shoemaker’s comment, ”Since when did government become responsible for ensuring the safety and welfare of children?” I would suggest the first time government accepted responsibility for “...the safety and welfare...” was July 4, 1776 in The Declaration of Independence, “...certain unalienable Rights, that among these are Life, Liberty, and the Pursuit of Happiness...”.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> The second time would be in the Articles of Confederation, “...their mutual and general welfare, binding themselves to assist each other, against all force offered to, or attacks made upon them, or any of them, on account of...any other pretense whatever.”</p> </div></div> <div class="mobile-dfp inline-ad hddn-dktp" data-inline-ad-count="1"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f994hl1ltAdx7s"> <div class="pb-ad pb-ad-prod ad-300x250 hddn-dktp relativehddn-dktp"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div id="cct_1858" class="hddn" data-optimera-measure="trb_ad_300x250_inlineAdCube_1_/maryland/carroll/opinion/cc-op-letters-081320-20200813-edxjkh73obc3fi"> </div> </div> <script>
    (function() {
    
      
        //FetchBids for all ads
        if (true && window.apstag && true && window.headertag) {
          let params = {
            id: 'cct_1858',
            slotName: '/4011/trb.baltimoresun/cct',
            includeInA9: true,
            includeInIndexExchange: true
          }
          const dimensions = !'[[300, 250]]'.length ? null : JSON.parse('[[300, 250]]'),
                sizemapDimensions = !''.length ? null : JSON.parse('')
          if (sizemapDimensions) {
            const mapping = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions).mapping
            headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
          } else {
            headerBiddingAdVendorHelpers.fetchBids(dimensions, params)
          }
        }

        
          if (trb.data.ads.optimera) {
            if (!window.oPageUnload) {
              oAv.push("trb_ad_300x250_inlineAdCube_1_/maryland/carroll/opinion/cc-op-letters-081320-20200813-edxjkh73obc3fi");
              oVa["trb_ad_300x250_inlineAdCube_1_/maryland/carroll/opinion/cc-op-letters-081320-20200813-edxjkh73obc3fi"] = ["NULL"];
            } else {
              oPageUnload('trb_ad_300x250_inlineAdCube_1_/maryland/carroll/opinion/cc-op-letters-081320-20200813-edxjkh73obc3fi', true);
            }
          }
        
        function loadAd() {
            dfpService.appendAd({
                id: 'cct_1858',
                optimeraId: 'trb_ad_300x250_inlineAdCube_1_/maryland/carroll/opinion/cc-op-letters-081320-20200813-edxjkh73obc3fi',
                adType: 'inlineAdCube',
                slotName: '/4011/trb.baltimoresun/cct',
                displayMobile: true,
                displayDesktop: false,
                isOOP: false,
                is5x1: false,
                dimensionsString: '[[300, 250]]',
                sizemapString: '',
                sizemapRefresh: 'false',
                refreshOnPhotoChange: false,
                adRefreshInterval: 0,
                includeInA9: true,
                includeInIndexExchange: true,
                loadImmediately: true,
                adLite: 'hide'
            }, false, true)
        }

        loadAd();
      
    })()
  </script> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> And finally, the Constitution [pledged to] “...insure domestic Tranquility, provide for the common defense, promote general Welfare, and secure the Blessings of Liberty.”</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> With the COVID-19 crisis, we are attempting to deal with a disease that, quite frankly, no one really understands but most agree it is going to get worse before it gets better. In fact it is not going to get better until we have a vaccine. With this virus people get sick and many of them die!</p> </div></div> <div class="desktop-nativo mobile-yieldmo inline-ad " data-inline-ad-count="2"> <span class="hddn-dktp"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-yieldmo" data-pb-name="Yieldmo Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div id="ym_1885667251538527982"></div> <script type="text/plain" class="optanon-category-C0004">window.serviceCallbacks.push(function(){if(DeviceDetection.any()&&UrlParams.isVendorEnabled("yieldmo"))(((window.trb||(trb={})).ads||(trb.ads={})).adLiteCheck||(trb.ads.adLiteCheck=[])).push(function(adLite,isStoryPage){var el=document.getElementById("ym_1885667251538527982");if(adLite&&el.closest(".mobile-yieldmo")&&isStoryPage)el.closest(".mobile-yieldmo").remove();else if(!adLite&&el.getAttribute("data-ad-lite")&&isStoryPage)el.closest(".inline-ad").remove();else if(false)lazyLoadService.addPendingObject({id:"ym_1885667251538527982",
el:el,load:function(){YieldmoService.load({id:"ym_1885667251538527982",el:el})}});else YieldmoService.load({id:"ym_1885667251538527982",el:el})})});</script> </div></span> <span class="hddn-mble hddn-tbl"><div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-nativo" data-pb-name="Nativo Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0TRK2eCtAdx7s"> <div id="16462" class="trb_ar_nt"> </div> </div></span> </div> <div class="inline-ad hddn-dktp"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fTbue613uAdx7s"> <div class="pb-ad pb-ad-prod ad-300x250 hddn-dktp relativehddn-dktp"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div id="cct_1537" class="hddn" data-optimera-measure="trb_ad_300x250_adLiteCube_2_/maryland/carroll/opinion/cc-op-letters-081320-20200813-edxjkh73obc3fi3f"> </div> </div> <script>
    (function() {
    
      
        //FetchBids for all ads
        if (true && window.apstag && true && window.headertag) {
          let params = {
            id: 'cct_1537',
            slotName: '/4011/trb.baltimoresun/cct',
            includeInA9: true,
            includeInIndexExchange: true
          }
          const dimensions = !'[[300, 250]]'.length ? null : JSON.parse('[[300, 250]]'),
                sizemapDimensions = !''.length ? null : JSON.parse('')
          if (sizemapDimensions) {
            const mapping = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions).mapping
            headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
          } else {
            headerBiddingAdVendorHelpers.fetchBids(dimensions, params)
          }
        }

        
          if (trb.data.ads.optimera) {
            if (!window.oPageUnload) {
              oAv.push("trb_ad_300x250_adLiteCube_2_/maryland/carroll/opinion/cc-op-letters-081320-20200813-edxjkh73obc3fi3f");
              oVa["trb_ad_300x250_adLiteCube_2_/maryland/carroll/opinion/cc-op-letters-081320-20200813-edxjkh73obc3fi3f"] = ["NULL"];
            } else {
              oPageUnload('trb_ad_300x250_adLiteCube_2_/maryland/carroll/opinion/cc-op-letters-081320-20200813-edxjkh73obc3fi3f', true);
            }
          }
        
        function loadAd() {
            dfpService.appendAd({
                id: 'cct_1537',
                optimeraId: 'trb_ad_300x250_adLiteCube_2_/maryland/carroll/opinion/cc-op-letters-081320-20200813-edxjkh73obc3fi3f',
                adType: 'adLiteCube',
                slotName: '/4011/trb.baltimoresun/cct',
                displayMobile: true,
                displayDesktop: false,
                isOOP: false,
                is5x1: false,
                dimensionsString: '[[300, 250]]',
                sizemapString: '',
                sizemapRefresh: 'false',
                refreshOnPhotoChange: false,
                adRefreshInterval: 0,
                includeInA9: true,
                includeInIndexExchange: true,
                loadImmediately: false,
                adLite: 'show'
            }, false, false)
        }

        loadAd();
      
    })()
  </script> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> Perhaps we can get a couple of kids to score several touchdowns before they take the “big timeout”? Is that what you want Del. Shoemaker?</p> </div></div> <div data-type="interstitial_link" class="crd clln--it" data-interstitial="auto"> <div class="crd--cnt"> <span class="roadblock"> <strong><a href="https://www.baltimoresun.com/maryland/howard/sports/cng-ho-sp-white-marlin-open-drillin-billin-second-place-20200811-uggyka7nsnfgplmrtikp6es2la-story.html#nt=interstitial-auto" target="_blank">[More Maryland news] Team from Baltimore lands $1.76 million fish at White Marlin Open in Ocean City <span aria-hidden="true">»</span></a></strong> </span> </div></div><div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> It seems that the politicians know more about this disease than the doctors and scientists. Del. Shoemaker, the next time my A-Fib acts up, should I call your office?</p> </div></div> <div class="inline-ad hddn-mble hddn-tbl"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-nativo" data-pb-name="Nativo Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fpBRpm1muAdx7s"> <div id="822" class="trb_ar_nt" data-ad-lite="true"> </div> </div></div> <div class="inline-ad hddn-dktp"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-nativo" data-pb-name="Nativo Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0WvnMtkuAdx7s"> <div id="5977" class="trb_ar_nt_m" data-ad-lite="true"> </div> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> If Shoemaker doesn’t believe the government is responsible for the safety and welfare of children perhaps he would be so kind as to define what the responsibilities of the government are.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> Shoemaker dumped on Gov. Hogan several weeks ago; “Lockdown Larry” I believe he called the governor. The good delegate was ticked-off that Maryland wasn’t opening as were Florida and other southern states. That didn’t work out well for most of those states, especially Florida. At least the governor was doing something rather than sitting back and calling names.</p> </div></div> <div class="mobile-nativo inline-ad hddn-dktp" data-inline-ad-count="3"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-nativo" data-pb-name="Nativo Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f4HZhf2GuAdx7s"> <div id="11124" class="trb_ar_nt_m"> </div> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class="" data-item-type="depthscroll" data-item-id="depth_scroll_middle" data-item-number="middle"> I may be a bit sensitive about this virus ... the grandfather I didn’t know died in the so-called Spanish Flu epidemic in 1918. And, it seems fairly simple to survive until a vaccine is developed: cover your face, keep your distance, and wash your hands often. If you don’t have to go someplace, don’t go. And for Shoemaker, if you don’t have something meaningful to say, don’t say it.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> <i>Leamon Martin</i></p> </div></div> <div data-type="interstitial_link" class="crd clln--it" data-interstitial="auto"> <div class="crd--cnt"> <span class="roadblock"> <strong><a href="https://www.baltimoresun.com/maryland/baltimore-city/bs-md-ci-explosion-cleanup-20200812-tls3qrslnjfurgzyqlkyqlkv64-story.html#nt=interstitial-auto" target="_blank">[More Maryland news] 61-year-old woman identified as victim of Baltimore gas explosion; one survivor remains in critical condition <span aria-hidden="true">»</span></a></strong> </span> </div></div><div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> <i>Westminster</i></p> </div></div> <div data-type="header" class="crd clln--it"> <div class=" crd--cnt "> <h3 class="h5 heavy-text"> Delegate should applaud decision, not disparage it</h3></div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> “Since when did government become responsible for ensuring the safety and welfare of children?” Del. Haven Shoemaker in a letter to Carroll County Commissioners, Aug. 7 (quoted in the Times).</p> </div></div> <div class="mobile-yieldmo inline-ad hddn-dktp" data-inline-ad-count="4"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-yieldmo" data-pb-name="Yieldmo Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div id="ym_1000072"></div> <script type="text/plain" class="optanon-category-C0004">window.serviceCallbacks.push(function(){if(DeviceDetection.any()&&UrlParams.isVendorEnabled("yieldmo"))(((window.trb||(trb={})).ads||(trb.ads={})).adLiteCheck||(trb.ads.adLiteCheck=[])).push(function(adLite,isStoryPage){var el=document.getElementById("ym_1000072");if(adLite&&el.closest(".mobile-yieldmo")&&isStoryPage)el.closest(".mobile-yieldmo").remove();else if(!adLite&&el.getAttribute("data-ad-lite")&&isStoryPage)el.closest(".inline-ad").remove();else if(true)lazyLoadService.addPendingObject({id:"ym_1000072",
el:el,load:function(){YieldmoService.load({id:"ym_1000072",el:el})}});else YieldmoService.load({id:"ym_1000072",el:el})})});</script> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> Shoemaker is now deep into his second decade of dispensing ill-informed nonsense to the citizens of Carroll County. Whether badmouthing state and federal government services from his humble platform as mayor of Hampstead, or his quixotic “English only” initiative as county commissioner, we can always count on Haven to land with one or both feet firmly planted in his own mouth. While his stance against limiting recreational sports is unsurprising, let’s drop a little knowledge on Mr. Shoemaker.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> Government involvement in the safety and welfare of children in the United States begins as early as 1813, when the Connecticut legislature passed legislation requiring that children working in factories also be offered access to public education. By 1842, every New England state had laws in place addressing child labor. The Keating–Owen Child Labor Act of 1916 became the first federal legislation addressing child labor, and the 1938 Fair Labor Standards Act added additional protections. In Maryland, the first child labor laws were enacted in the 1906. By 1962, child protective services were available in all 50 states, providing advocacy for children beyond the narrow confines of the workplace.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> Now that that question is answered for Mr. Shoemaker, I agree that recreational sports are valuable. My daughter participated in them from K-12, when they were the centerpiece of our weeks and weekends. I also participated in rec sports in the last century, and regularly apply lessons learned on Jersey ballfields even now.</p> </div></div> <div data-type="interstitial_link" class="crd clln--it" data-interstitial="auto"> <div class="crd--cnt"> <span class="roadblock"> <strong><a href="https://www.baltimoresun.com/maryland/howard/cng-ho-ellicott-city-rain-20200812-zcbpn7rruzec5m5qsgcjox4c2y-story.html#nt=interstitial-auto" target="_blank">[More Maryland news] Scarred by deadly floods, Ellicott City residents have learned to prepare whenever it rains <span aria-hidden="true">»</span></a></strong> </span> </div></div><div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class="stop-here"> But let’s put nostalgia aside and face reality. Most team sports create frequent situations that are contrary to social distancing practices critical to limiting the spread of COVID-19. Regardless of what is happening at the professional and collegiate levels (with variable success so far), recreational sports are an effort created through volunteerism. There are no livelihoods at stake for anybody should they go on hiatus. There are, however, lives at stake for everybody involved (and for those around them who may be at greater risk) if they continue in the current public health situation. We should reduce unneeded risks, and a temporary halt to recreational sports is a prudent public health decision. Instead of disparaging this decision, Haven should be applauding. The times demand it.</p> </div></div> <div class="mobile-dfp inline-ad hddn-dktp" data-inline-ad-count="5"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fq6hzI1jvAdx7s"> <div class="pb-ad pb-ad-prod ad-300x250 hddn-dktp relativehddn-dktp"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div id="cct_16" class="hddn" data-optimera-measure="trb_ad_300x250_inlineAdCube_4_/maryland/carroll/opinion/cc-op-letters-081320-20200813-edxjkh73obc3fi"> </div> </div> <script>
    (function() {
    
      
        //FetchBids for all ads
        if (true && window.apstag && true && window.headertag) {
          let params = {
            id: 'cct_16',
            slotName: '/4011/trb.baltimoresun/cct',
            includeInA9: true,
            includeInIndexExchange: true
          }
          const dimensions = !'[[300, 250]]'.length ? null : JSON.parse('[[300, 250]]'),
                sizemapDimensions = !''.length ? null : JSON.parse('')
          if (sizemapDimensions) {
            const mapping = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions).mapping
            headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
          } else {
            headerBiddingAdVendorHelpers.fetchBids(dimensions, params)
          }
        }

        
          if (trb.data.ads.optimera) {
            if (!window.oPageUnload) {
              oAv.push("trb_ad_300x250_inlineAdCube_4_/maryland/carroll/opinion/cc-op-letters-081320-20200813-edxjkh73obc3fi");
              oVa["trb_ad_300x250_inlineAdCube_4_/maryland/carroll/opinion/cc-op-letters-081320-20200813-edxjkh73obc3fi"] = ["NULL"];
            } else {
              oPageUnload('trb_ad_300x250_inlineAdCube_4_/maryland/carroll/opinion/cc-op-letters-081320-20200813-edxjkh73obc3fi', true);
            }
          }
        
        function loadAd() {
            dfpService.appendAd({
                id: 'cct_16',
                optimeraId: 'trb_ad_300x250_inlineAdCube_4_/maryland/carroll/opinion/cc-op-letters-081320-20200813-edxjkh73obc3fi',
                adType: 'inlineAdCube',
                slotName: '/4011/trb.baltimoresun/cct',
                displayMobile: true,
                displayDesktop: false,
                isOOP: false,
                is5x1: false,
                dimensionsString: '[[300, 250]]',
                sizemapString: '',
                sizemapRefresh: 'false',
                refreshOnPhotoChange: false,
                adRefreshInterval: 0,
                includeInA9: true,
                includeInIndexExchange: true,
                loadImmediately: false,
                adLite: 'hide'
            }, false, false)
        }

        loadAd();
      
    })()
  </script> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> <i>Dean Horvath</i></p> </div></div> <div data-type="recommender" data-pb-id="in-body-recommender" class="crd clln--it hddn-dktp "> <div class="crd--cnt "> <div class="crd rcom--ctn flex-container-column align-items-stretch rcom--ctn-nbdy"> <div class="crd--hd flex-container-row align-items-center"> <h2 class="fte-hd">Latest Carroll County Times Opinion</h2> </div> <div class="crd--cnt "> <ul class="list-unstyled clln clln-vtl clln-crd "> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm "> <div class="flex-container-column flex"> <div class="recommender"> <a href="https://www.baltimoresun.com/maryland/carroll/opinion/cc-op-editorial-new-0812-20200812-kvn6dskrxzaqbgsjyfjro5si5a-story.html#nt=related-content&amp;rt=chartbeat-flt"> Our View: Clock is ticking for Maryland to get its election details out to the public | COMMENTARY </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp "> Aug 12, 2020 </span> </div> </div> <a href="https://www.baltimoresun.com/maryland/carroll/opinion/cc-op-editorial-new-0812-20200812-kvn6dskrxzaqbgsjyfjro5si5a-story.html#nt=related-content&amp;rt=chartbeat-flt" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Our View: Clock is ticking for Maryland to get its election details out to the public | COMMENTARY" data-src="https://www.baltimoresun.com/resizer/3pHOA4z8_zYg8Xd1D-P7tnTZYaU=/72x72/left/middle/cloudfront-us-east-1.images.arcpublishing.com/tronc/JW6GSHSN55A7VOVZQLKWI5K6I4.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"> </div> </figure> </a> </li> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm "> <div class="flex-container-column flex"> <div class="recommender"> <a href="https://www.baltimoresun.com/maryland/carroll/opinion/cc-op-zirpoli-081220-20200812-gnlo4tdh5baitcnd6spltccb3u-story.html#nt=related-content&amp;rt=chartbeat-flt"> Zirpoli: We’ve failed ourselves, our nation, our children during this pandemic | COMMENTARY </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp "> Aug 12, 2020 </span> </div> </div> <a href="https://www.baltimoresun.com/maryland/carroll/opinion/cc-op-zirpoli-081220-20200812-gnlo4tdh5baitcnd6spltccb3u-story.html#nt=related-content&amp;rt=chartbeat-flt" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Zirpoli: We’ve failed ourselves, our nation, our children during this pandemic | COMMENTARY" data-src="https://www.baltimoresun.com/resizer/xoOV1dEBQ_aQzltUo_K3NMBp0rU=/72x72/center/middle/cloudfront-us-east-1.images.arcpublishing.com/tronc/DSSAIFO4ERGFPCDYWLNUQB4VAI.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"> </div> </figure> </a> </li> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm lt-it "> <div class="flex-container-column flex"> <div class="recommender"> <a href="https://www.baltimoresun.com/maryland/carroll/opinion/cc-op-letters-081220-20200812-gmhlxluqbbckrcdtu4j2dlos74-story.html#nt=related-content&amp;rt=chartbeat-flt"> Letters: ‘Essential employees,’ teachers should report to work; elected officials, parents, have duty to protect children | READER COMMENTARY </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp "> Aug 12, 2020 </span> </div> </div> <a href="https://www.baltimoresun.com/maryland/carroll/opinion/cc-op-letters-081220-20200812-gmhlxluqbbckrcdtu4j2dlos74-story.html#nt=related-content&amp;rt=chartbeat-flt" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Letters: ‘Essential employees,’ teachers should report to work; elected officials, parents, have duty to protect children | READER COMMENTARY" data-src="https://www.baltimoresun.com/resizer/DqZzKEQt61chknPPK4trtbkP9Js=/72x72/center/middle/cloudfront-us-east-1.images.arcpublishing.com/tronc/4CCSFMDXFZBQFIIGPY6TRXBH7Q.JPG" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"> </div> </figure> </a> </li> </ul> </div> </div></div> </div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class="" data-item-type="depthscroll" data-item-id="depth_scroll_bottom" data-item-number="bottom"> <i>Eldersburg</i></p> <div class="spaced spaced-md spaced-bottom hddn-mble"></div> <div class="spaced spaced-sm spaced-bottom hddn-dktp hddn-tbl"></div> </div></div> </div> <script>trb.privacy&&trb.privacy.enabled&&"Y"===trb.privacy.checkConsentCookie(trb.privacy.constants.TARGETING)&&document.querySelectorAll('[data-privacy\x3d"true"]').forEach(function(a){return a.parentNode.removeChild(a)});</script> </div> <div id="f0JJHI46gZDm7s" class="pb-async pb-feature"></div> <div id="f05IYE96gZDm7s" class="pb-async pb-feature"></div> <div class="wrapper clearfix hddn-dktp hddn-tbl full pb-feature pb-layout-item pb-f-ads-taboola-recommendations" data-pb-name="Taboola Recommendations" data-pb-curated="curated" data-pb-id="taboola-recs-bos" id="fD2sxH16gZDm7s"> <div class="crd flex-container-column align-items-stretch"> <div class="crd--hd flex-container-row align-items-center"> <h2 class="fte-hd">Recommended on Baltimore Sun</h2> </div> <div class="crd--cnt"> <ul class="list-unstyled clln clln-vtl clln-crd"> <li class="clln--it flex-container-row align-items-start clln-it-bdr-btm"> <div id="taboola-right-rail-organic-stream" class="taboola-recommender"></div> </li> </ul> </div> </div> </div> <div class="pb-container"> </div> </section> <section id="right-rail" class="right artcl--r--sect-tmpl right-rail guttered flex-container-column"> <div data-stk-chain-page="1" data-slot-name="cct" data-ad-canonical="" data-ad-site="baltimoresun" data-ad-size="300x600|300x250" data-ix="true" data-a9="true" data-top-spacing="15" class="trb-flt-cont pb-layout-item pb-chain pb-c-sticky-chain full" id="c0hMqS76gZDm7s"> <div class="trb-flt-itm sticky chain-container flex-grid"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-top-sticky-f1" id="f0pnlvq6gZDm7s"> <div class="pb-ad pb-ad-prod ad-300x250 hddn-mble hddn-tbl relative"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div id="cct_1940" class="hddn" data-optimera-measure="trb_ad_300x250_1_/maryland/carroll/opinion/cc-op-letters-081320-20200813-edxjkh73obc3fi3f5j4iax3kpu-" data-ad-type="cube"> </div> </div> <script>
    (function() {
    
      
        //FetchBids for all ads
        if (true && window.apstag && true && window.headertag) {
          let params = {
            id: 'cct_1940',
            slotName: '/4011/trb.baltimoresun/cct',
            includeInA9: true,
            includeInIndexExchange: true
          }
          const dimensions = !'[[300, 250]]'.length ? null : JSON.parse('[[300, 250]]'),
                sizemapDimensions = !''.length ? null : JSON.parse('')
          if (sizemapDimensions) {
            const mapping = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions).mapping
            headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
          } else {
            headerBiddingAdVendorHelpers.fetchBids(dimensions, params)
          }
        }

        
          if (trb.data.ads.optimera) {
            if (!window.oPageUnload) {
              oAv.push("trb_ad_300x250_1_/maryland/carroll/opinion/cc-op-letters-081320-20200813-edxjkh73obc3fi3f5j4iax3kpu-");
              oVa["trb_ad_300x250_1_/maryland/carroll/opinion/cc-op-letters-081320-20200813-edxjkh73obc3fi3f5j4iax3kpu-"] = ["NULL"];
            } else {
              oPageUnload('trb_ad_300x250_1_/maryland/carroll/opinion/cc-op-letters-081320-20200813-edxjkh73obc3fi3f5j4iax3kpu-', true);
            }
          }
        
        function loadAd() {
            dfpService.appendAd({
                id: 'cct_1940',
                optimeraId: 'trb_ad_300x250_1_/maryland/carroll/opinion/cc-op-letters-081320-20200813-edxjkh73obc3fi3f5j4iax3kpu-',
                adType: 'cube',
                slotName: '/4011/trb.baltimoresun/cct',
                displayMobile: false,
                displayDesktop: true,
                isOOP: false,
                is5x1: false,
                dimensionsString: '[[300, 250]]',
                sizemapString: '',
                sizemapRefresh: 'false',
                refreshOnPhotoChange: false,
                adRefreshInterval: 32,
                includeInA9: true,
                includeInIndexExchange: true,
                isMobileSticky: false,
                loadImmediately: true
            }, false, true)
        }

        loadAd();
      
    })()
  </script> </div> <div class="wrapper clearfix col col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-list-recommender" data-pb-name="Recommender" data-pb-curated="automated" data-pb-id="unnamed-feature" id="fTyWsr16gZDm7s"> <div class="crd rcom--ctn flex-container-column align-items-stretch "> <div class="crd--hd flex-container-row align-items-center"> <h2 class="fte-hd">Latest Carroll County Times Opinion</h2> </div> <div class="crd--cnt "> <ul class="list-unstyled clln clln-vtl clln-crd "> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm "> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/maryland/carroll/opinion/#nt=taxonomy-article"> Carroll County Times Opinion </a> </li> </ul> <div class="recommender"> <a href="https://www.baltimoresun.com/maryland/carroll/opinion/cc-op-editorial-new-0812-20200812-kvn6dskrxzaqbgsjyfjro5si5a-story.html#nt=related-content"> Our View: Clock is ticking for Maryland to get its election details out to the public | COMMENTARY </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp "> Aug 12, 2020 </span> </div> </div> <a href="https://www.baltimoresun.com/maryland/carroll/opinion/cc-op-editorial-new-0812-20200812-kvn6dskrxzaqbgsjyfjro5si5a-story.html#nt=related-content" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Our View: Clock is ticking for Maryland to get its election details out to the public | COMMENTARY" data-src="https://www.baltimoresun.com/resizer/3pHOA4z8_zYg8Xd1D-P7tnTZYaU=/72x72/left/middle/cloudfront-us-east-1.images.arcpublishing.com/tronc/JW6GSHSN55A7VOVZQLKWI5K6I4.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"> </div> </figure> </a> </li> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm "> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/maryland/carroll/opinion/#nt=taxonomy-article"> Carroll County Times Opinion </a> </li> </ul> <div class="recommender"> <a href="https://www.baltimoresun.com/maryland/carroll/opinion/cc-op-zirpoli-081220-20200812-gnlo4tdh5baitcnd6spltccb3u-story.html#nt=related-content"> Zirpoli: We’ve failed ourselves, our nation, our children during this pandemic | COMMENTARY </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp "> Aug 12, 2020 </span> </div> </div> <a href="https://www.baltimoresun.com/maryland/carroll/opinion/cc-op-zirpoli-081220-20200812-gnlo4tdh5baitcnd6spltccb3u-story.html#nt=related-content" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Zirpoli: We’ve failed ourselves, our nation, our children during this pandemic | COMMENTARY" data-src="https://www.baltimoresun.com/resizer/xoOV1dEBQ_aQzltUo_K3NMBp0rU=/72x72/center/middle/cloudfront-us-east-1.images.arcpublishing.com/tronc/DSSAIFO4ERGFPCDYWLNUQB4VAI.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"> </div> </figure> </a> </li> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm lt-it "> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/maryland/carroll/opinion/#nt=taxonomy-article"> Carroll County Times Opinion </a> </li> </ul> <div class="recommender"> <a href="https://www.baltimoresun.com/maryland/carroll/opinion/cc-op-letters-081220-20200812-gmhlxluqbbckrcdtu4j2dlos74-story.html#nt=related-content"> Letters: ‘Essential employees,’ teachers should report to work; elected officials, parents, have duty to protect children | READER COMMENTARY </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp "> Aug 12, 2020 </span> </div> </div> <a href="https://www.baltimoresun.com/maryland/carroll/opinion/cc-op-letters-081220-20200812-gmhlxluqbbckrcdtu4j2dlos74-story.html#nt=related-content" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Letters: ‘Essential employees,’ teachers should report to work; elected officials, parents, have duty to protect children | READER COMMENTARY" data-src="https://www.baltimoresun.com/resizer/DqZzKEQt61chknPPK4trtbkP9Js=/72x72/center/middle/cloudfront-us-east-1.images.arcpublishing.com/tronc/4CCSFMDXFZBQFIIGPY6TRXBH7Q.JPG" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"> </div> </figure> </a> </li> </ul> </div> </div> <script>document.getElementById("fTyWsr16gZDm7s").className+="desktop"=="mobile"?" hddn-dktp":"desktop"=="desktop"?" hddn-mble hddn-tbl":"";</script> </div> </div> </div> <div class="pb-container"> </div> </section> </main> <div class="artcl--r-sp"> <aside id="left-bottom" class="artcl--sect-tmpl left guttered"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-taboola" data-pb-name="Taboola" data-pb-curated="curated" data-pb-id="article-taboola" id="f87Qoa26gZDm7s"> <div id="article_884" class="taboola-container " data-vendor-taboolacontenttype="article" data-ad-loadimmediately="true" data-vendor-placement="" data-vendor-mode="" data-vendor-pagetype=""> </div> <script>(function(){trb.ads.taboola=trb.ads.taboola||[];trb.ads.taboola.push(document.getElementById("article_884"))})();</script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="taboola-skip-wrapper-2" id="f0emZEn6gZDm7s"> <div> <div class="taboola-skip-wrapper" style="width:100%; max-width: 801px"> <div id="taboola-skip-2"></div> </div> </div> <script>trb.privacy&&trb.privacy.enabled&&"Y"===trb.privacy.checkConsentCookie(trb.privacy.constants.TARGETING)&&document.querySelectorAll('[data-privacy\x3d"true"]').forEach(function(a){return a.parentNode.removeChild(a)});</script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-desktop-bottom-leaderboard" id="fL5SFs16gZDm7s"> <div class="pb-ad pb-ad-prod ad-320x50 hddn-mble hddn-tbl relative"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div id="cct_1097" class="hddn" data-optimera-measure="trb_ad_728x90/320x50_1_/maryland/carroll/opinion/cc-op-letters-081320-20200813-edxjkh73obc3fi3f5j4ia" data-ad-type="leaderboard"> </div> </div> <script>
    (function() {
    
      
        //FetchBids for all ads
        if (true && window.apstag && true && window.headertag) {
          let params = {
            id: 'cct_1097',
            slotName: '/4011/trb.baltimoresun/cct',
            includeInA9: true,
            includeInIndexExchange: true
          }
          const dimensions = !' [[[728, 90]], [[320, 50]]] '.length ? null : JSON.parse(' [[[728, 90]], [[320, 50]]] '),
                sizemapDimensions = !'[[1200, 0], [0, 0]]'.length ? null : JSON.parse('[[1200, 0], [0, 0]]')
          if (sizemapDimensions) {
            const mapping = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions).mapping
            headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
          } else {
            headerBiddingAdVendorHelpers.fetchBids(dimensions, params)
          }
        }

        
          if (trb.data.ads.optimera) {
            if (!window.oPageUnload) {
              oAv.push("trb_ad_728x90/320x50_1_/maryland/carroll/opinion/cc-op-letters-081320-20200813-edxjkh73obc3fi3f5j4ia");
              oVa["trb_ad_728x90/320x50_1_/maryland/carroll/opinion/cc-op-letters-081320-20200813-edxjkh73obc3fi3f5j4ia"] = ["NULL"];
            } else {
              oPageUnload('trb_ad_728x90/320x50_1_/maryland/carroll/opinion/cc-op-letters-081320-20200813-edxjkh73obc3fi3f5j4ia', true);
            }
          }
        
        function loadAd() {
            dfpService.appendAd({
                id: 'cct_1097',
                optimeraId: 'trb_ad_728x90/320x50_1_/maryland/carroll/opinion/cc-op-letters-081320-20200813-edxjkh73obc3fi3f5j4ia',
                adType: 'leaderboard',
                slotName: '/4011/trb.baltimoresun/cct',
                displayMobile: false,
                displayDesktop: true,
                isOOP: false,
                is5x1: false,
                dimensionsString: ' [[[728, 90]], [[320, 50]]] ',
                sizemapString: '[[1200, 0], [0, 0]]',
                sizemapRefresh: 'true',
                refreshOnPhotoChange: false,
                adRefreshInterval: 0,
                includeInA9: true,
                includeInIndexExchange: true,
                isMobileSticky: false,
                loadImmediately: false,
                adLite: 'hide'
            }, false, false)
        }

        loadAd();
      
    })()
  </script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="taboola-skip-wrapper" id="fWjzcj16gZDm7s"> <div> <div class="taboola-skip-wrapper" style="width:100%; max-width: 801px"> <div id="taboola-skip"></div> </div> </div> <script>trb.privacy&&trb.privacy.enabled&&"Y"===trb.privacy.checkConsentCookie(trb.privacy.constants.TARGETING)&&document.querySelectorAll('[data-privacy\x3d"true"]').forEach(function(a){return a.parentNode.removeChild(a)});</script> </div> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="css-viafoura-hide-voting" id="fQgPL516gZDm7s"> <div> <style>.viafoura .vf-content-actions .vf-content-actions__left-actions{display:none}</style> </div> <script>trb.privacy&&trb.privacy.enabled&&"Y"===trb.privacy.checkConsentCookie(trb.privacy.constants.TARGETING)&&document.querySelectorAll('[data-privacy\x3d"true"]').forEach(function(a){return a.parentNode.removeChild(a)});</script> </div> </div> </aside> <aside id="right-rail-bottom" class="right artcl--r--sect-tmpl right-rail guttered flex-container-column"> <div class="pb-container"> <div class="wrapper clearfix col col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-ads-taboola" data-pb-name="Taboola" data-pb-curated="curated" data-pb-id="unnamed-feature" id="faCvUW16gZDm7s"> <div id="article_662" class="taboola-container desktop-only" data-vendor-taboolacontenttype="article" data-ad-loadimmediately="true" data-vendor-placement="" data-vendor-mode="" data-vendor-pagetype=""> </div> <script>(function(){trb.ads.taboola=trb.ads.taboola||[];trb.ads.taboola.push(document.getElementById("article_662"))})();</script> </div> </div> <div class="hddn-mble hddn-tbl-no-overlap pb-layout-item pb-chain pb-c-floating-right-rail-chain full" style="margin-top: 75px;" id="c7tq9m16gZDm7s"></div> <div class="floating-chain floating-chain-wrapper-48 " data-pb-name="Floating Right-Rail Chain"> <div class="flex-grid floating-chain-48"> <section class="col col-desktop-6 col-tablet-6 col-mobile-6"> <div class="flex-grid chain-container"> <div class="wrapper clearfix col col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-list-recommender" data-pb-name="Recommender" data-pb-curated="automated" data-pb-id="unnamed-feature" id="fWu5Xv16gZDm7s"> <div class="crd rcom--ctn flex-container-column align-items-stretch "> <div class="crd--hd flex-container-row sd-pdd-only align-items-center"> <div class="flex"> <h2 class="rcom--hd"> <a newwindow="false" href="/trending#nt=recommender-header" class="rcom--lnk"> <span>Most Read • Maryland</span> <span class="visually-hidden">See more Most Read • Maryland articles</span> <button name="clickthroughLink" class="button-icon svg-c" role="link" tabindex="-1" aria-hidden="true"> <svg class="icon-10-27" aria-hidden="true" focusable="false"> <use xlink:href="#angle-right"/> </svg> </button> </a> </h2> </div> </div> <div class="crd--cnt "> <ul class="list-unstyled clln clln-vtl clln-crd "> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm "> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/maryland/harford/aegis/#nt=taxonomy-article"> Harford County </a> </li> </ul> <div class="recommender"> <a href="https://www.baltimoresun.com/maryland/harford/aegis/cng-ag-schools-racial-bias-survey-0814-20200813-xgqo6j5dkbg5zk7bzzyqd5sz7q-story.html#nt=latestnews&amp;rt=chartbeat-flt"> Harford students say HCPS should do more to address bias and racism incidents, develop more culturally diverse curriculum </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp new recent"> 19m </span> </div> </div> <a href="https://www.baltimoresun.com/maryland/harford/aegis/cng-ag-schools-racial-bias-survey-0814-20200813-xgqo6j5dkbg5zk7bzzyqd5sz7q-story.html#nt=latestnews&amp;rt=chartbeat-flt" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Harford students say HCPS should do more to address bias and racism incidents, develop more culturally diverse curriculum" data-src="https://www.baltimoresun.com/resizer/9xMYF2YQlF7zQhpYFAdH-Sh9B8M=/72x72/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/RHKVD5X3IZBKHBPP5FCWH3OG5Q.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"> </div> </figure> </a> </li> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm "> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/maryland/carroll/news/#nt=taxonomy-article"> Carroll County News </a> </li> </ul> <div class="recommender"> <a href="https://www.baltimoresun.com/maryland/carroll/news/cc-manchester-teens-black-lives-matter-protests-20200813-vx6dvls3lrbxdhghv7rxdz5jee-story.html#nt=latestnews&amp;rt=chartbeat-flt"> In Manchester, two 13-year-olds find own way to protest for Black lives: ‘We have just as big of a say’ </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp new recent"> 19m </span> </div> </div> <a href="https://www.baltimoresun.com/maryland/carroll/news/cc-manchester-teens-black-lives-matter-protests-20200813-vx6dvls3lrbxdhghv7rxdz5jee-story.html#nt=latestnews&amp;rt=chartbeat-flt" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="In Manchester, two 13-year-olds find own way to protest for Black lives: ‘We have just as big of a say’" data-src="https://www.baltimoresun.com/resizer/5wEC_4lOuyoWqixmJKbTsek7NTI=/72x72/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/QZBO2B7NY5DHRI2VRHYRZH4XZU.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"> </div> </figure> </a> </li> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm lt-it "> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/coronavirus/#nt=taxonomy-article"> Coronavirus </a> </li> </ul> <div class="recommender"> <a href="https://www.baltimoresun.com/coronavirus/bs-md-reopening-schools-fall-2020-list-20200710-o4htnjkfmrajplnrknb3fskg5u-story.html#nt=latestnews&amp;rt=chartbeat-flt"> Schools reopening: Here’s how Maryland jurisdictions are planning for the fall amid the coronavirus pandemic </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp "> Aug 12, 2020 </span> </div> </div> <a href="https://www.baltimoresun.com/coronavirus/bs-md-reopening-schools-fall-2020-list-20200710-o4htnjkfmrajplnrknb3fskg5u-story.html#nt=latestnews&amp;rt=chartbeat-flt" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Schools reopening: Here’s how Maryland jurisdictions are planning for the fall amid the coronavirus pandemic" data-src="https://www.baltimoresun.com/resizer/vqnvb7JDIAOwyJ34J-cyS8rW2_M=/72x72/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/3FCKHS7JXBAH7ATG5TFSEVGVCE.JPG" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"> </div> </figure> </a> </li> </ul> </div> </div> <script>document.getElementById("fWu5Xv16gZDm7s").className+="both"=="mobile"?" hddn-dktp":"both"=="desktop"?" hddn-mble hddn-tbl":"";</script> </div> </div> </section> </div> </div> <script>
  ;(function() {
    let previousBreakpoint = null;
    let appBarMutationObAdded;
    const floatingChainWrapper = document.querySelector(".floating-chain-wrapper-48");
    const closeTrayEl = document.querySelector('div[data-role="close-tray"]');

    function initFloatingChain() {
      const viewportWidth = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;

      // Only set "floating" functionality on desktop
      if (viewportWidth >= 800 && checkBreakpointChange('desktop')) {
        setFloatingChainStyles(true);
      } else if (viewportWidth < 800 && checkBreakpointChange('mobile')) {
        setFloatingChainStyles(false);
      }
    }
    
    function handleAppBarMutations() {
      appBarMutationObAdded = true
      const appBar = document.getElementById('app-bar-sticky');
      if (appBar) {
        let appBarHeight;
        let observer = new MutationObserver(function(mutations) {
          mutations.forEach(function(mutation) {
            let currentAppBarHeight = appBar.clientHeight
            if (currentAppBarHeight !== appBarHeight) {
              floatingChainWrapper.style.top = currentAppBarHeight + 0 + 'px'
              appBarHeight = currentAppBarHeight
            }
          });
        });
        observer.observe(appBar, { attributes: true, childList: true });
      }
    }

    function checkBreakpointChange(currentBreakpoint) {
      const isBreakpointChanged = !previousBreakpoint || previousBreakpoint !== currentBreakpoint;
      previousBreakpoint = currentBreakpoint;
      return isBreakpointChanged;
    }

    function setFloatingChainStyles(setToSticky) {
      const classListAction = setToSticky ? 'add' : 'remove';
      if (closeTrayEl) {
          closeTrayEl.classList[classListAction]('overflow-x-inherit');
      }
      floatingChainWrapper.classList[classListAction]('sticky');
      floatingChainWrapper.classList[classListAction]('z-index-29');

      // Add mutation observer to check if the height of appbar changes
      setToSticky ? !appBarMutationObAdded && handleAppBarMutations() : floatingChainWrapper.style.top = '0'
    }

    initFloatingChain();
    window.addEventListener('resize', initFloatingChain);
  })();
</script> <div class="pb-container"> </div> </aside> </div> </article> <section id="bottom" class="full-columns container"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-mobile-bottom-leaderboard" id="f9MoQ726gZDm7s"> <div class="pb-ad pb-ad-prod ad-320x50 hddn-dktp relative&#32;trb_ad_st_m stuck hddn-dktp"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div class="trb_st_cl " tabindex="0" aria-label="Close Ad" role="button" aria-pressed="false"> <svg class="closeSticky" focusable="false"> <use xlink:href="#close-sticky"/> </svg> </div> <div id="cct_1660" class="hddn" data-optimera-measure="trb_ad_728x90/320x50_2_/maryland/carroll/opinion/cc-op-letters-081320-20200813-edxjkh73obc3fi3f5j4ia" data-ad-mobile-sticky> </div> </div> <script>
    (function() {
    
      
        //FetchBids for all ads
        if (true && window.apstag && true && window.headertag) {
          let params = {
            id: 'cct_1660',
            slotName: '/4011/trb.baltimoresun/cct',
            includeInA9: true,
            includeInIndexExchange: true
          }
          const dimensions = !' [[[728, 90]], [[320, 50]]] '.length ? null : JSON.parse(' [[[728, 90]], [[320, 50]]] '),
                sizemapDimensions = !'[[1200, 0], [0, 0]]'.length ? null : JSON.parse('[[1200, 0], [0, 0]]')
          if (sizemapDimensions) {
            const mapping = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions).mapping
            headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
          } else {
            headerBiddingAdVendorHelpers.fetchBids(dimensions, params)
          }
        }

        
          if (trb.data.ads.optimera) {
            if (!window.oPageUnload) {
              oAv.push("trb_ad_728x90/320x50_2_/maryland/carroll/opinion/cc-op-letters-081320-20200813-edxjkh73obc3fi3f5j4ia");
              oVa["trb_ad_728x90/320x50_2_/maryland/carroll/opinion/cc-op-letters-081320-20200813-edxjkh73obc3fi3f5j4ia"] = ["NULL"];
            } else {
              oPageUnload('trb_ad_728x90/320x50_2_/maryland/carroll/opinion/cc-op-letters-081320-20200813-edxjkh73obc3fi3f5j4ia', true);
            }
          }
        
        function loadAd() {
            dfpService.appendAd({
                id: 'cct_1660',
                optimeraId: 'trb_ad_728x90/320x50_2_/maryland/carroll/opinion/cc-op-letters-081320-20200813-edxjkh73obc3fi3f5j4ia',
                adType: 'leaderboard',
                slotName: '/4011/trb.baltimoresun/cct',
                displayMobile: true,
                displayDesktop: false,
                isOOP: false,
                is5x1: false,
                dimensionsString: ' [[[728, 90]], [[320, 50]]] ',
                sizemapString: '[[1200, 0], [0, 0]]',
                sizemapRefresh: 'true',
                refreshOnPhotoChange: false,
                adRefreshInterval: 32,
                includeInA9: true,
                includeInIndexExchange: true,
                isMobileSticky: true,
                loadImmediately: true,
                adLite: 'hide'
            }, false, true)
        }

        loadAd();
      
    })()
  </script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-responsive-teads-tout" id="fRs1GP16gZDm7s"> <div class="pb-ad pb-ad-prod ad-5x1 hddn"> <div id="cct_116" class="hddn" data-ad-type="teads-and-tout"> </div> </div> <script>(function(){function loadAd(){dfpService.appendAd({id:"cct_116",optimeraId:"",adType:"teads-and-tout",slotName:"/4011/trb.baltimoresun/cct",displayMobile:true,displayDesktop:true,isOOP:false,is5x1:true,dimensionsString:"[[5, 1]]",sizemapString:"",sizemapRefresh:"false",refreshOnPhotoChange:false,adRefreshInterval:0,includeInA9:false,includeInIndexExchange:false,loadImmediately:true},false,true)}loadAd()})();</script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-responsive-oop" id="fIbErW16gZDm7s"> <div class="pb-ad pb-ad-prod ad-reskin pb-ad-oop hddn"> <div id="cct_1520" class="hddn" data-ad-type="reskin"> </div> </div> <script>(function(){function loadAd(){dfpService.appendAd({id:"cct_1520",optimeraId:"",adType:"reskin",slotName:"/4011/trb.baltimoresun/cct",displayMobile:true,displayDesktop:true,isOOP:true,is5x1:false,dimensionsString:"",sizemapString:"",sizemapRefresh:"false",refreshOnPhotoChange:false,adRefreshInterval:0,includeInA9:false,includeInIndexExchange:false,loadImmediately:true},false,true)}loadAd()})();</script> </div> <div class="pb-container"> <div class="wrapper clearfix col col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-amp-sticky" id="f6Ftly16gZDm7s"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="css-hide-in-body-recommender-desktop-tablet" id="f0CiUo26gZDm7s"> <div> <style>@media only screen and (min-width:415px){.wrapper.pb-f-article-body [data-type="recommender"]{display:none}}</style> </div> <script>trb.privacy&&trb.privacy.enabled&&"Y"===trb.privacy.checkConsentCookie(trb.privacy.constants.TARGETING)&&document.querySelectorAll('[data-privacy\x3d"true"]').forEach(function(a){return a.parentNode.removeChild(a)});</script> </div> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="css-taboola-recs-bos" id="f0Q014K6gZDm7s"> <div> <style>[data-pb-id=taboola-recs-bos]{margin-bottom:-45px}</style> </div> <script>trb.privacy&&trb.privacy.enabled&&"Y"===trb.privacy.checkConsentCookie(trb.privacy.constants.TARGETING)&&document.querySelectorAll('[data-privacy\x3d"true"]').forEach(function(a){return a.parentNode.removeChild(a)});</script> </div> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="script-paywall-free-message" id="fUqjHj16gZDm7s"> <div> <script>(function(){var msg='\x3cp\x3eWe have lifted the paywall on this story. To support essential reporting, please consider \x3ca href\x3d"http://join.baltimoresun.com/#int\x3dbs_digitaladshouse_editorial_support_bxca" target\x3d"_blank"\x3e becoming a subscriber\x3c/a\x3e.\x3c/p\x3e';var isShow=""==="true";var pageLoadCat=window.trb&&trb.data&&trb.data.page.metrics&&trb.data.page.metrics.pageLoadCat,selector=".artcl--sect-tmpl",sStatus,i=0,l=5;var trbMsgInt=setInterval(function(){i++;console.log("attempt: "+
i);if(window.registration||i>l)clearInterval(trbMsgInt);(window.registration||(window.registration=[])).push({user:function(u){var sStatus=u.isLoggedIn();var isFree=window.trb&&trb.data&&trb.data.dssOverrideLevelCode&&trb.data.dssOverrideLevelCode==="free";var msgExists=document.getElementById("trbArticleMsg");if(isShow&&!sStatus&&isFree&&!msgExists){var targetContainer=document.querySelector(selector);if(targetContainer){var wrapper=document.createElement("div");wrapper.classList.add("screamer-wrapper");
var elem=document.createElement("div");elem.id="trbArticleMsg";elem.classList.add("wrapper","clearfix","full","crd--cnt","pb-feature","pb-layout-item","advisory-yellow");elem.style.padding="10px 10px 10px 10px";elem.innerHTML=msg;wrapper.appendChild(elem);targetContainer.firstChild.parentElement.insertBefore(wrapper,targetContainer.firstChild)}}}})},1E3)})();</script> </div> <script>trb.privacy&&trb.privacy.enabled&&"Y"===trb.privacy.checkConsentCookie(trb.privacy.constants.TARGETING)&&document.querySelectorAll('[data-privacy\x3d"true"]').forEach(function(a){return a.parentNode.removeChild(a)});</script> </div> </div> <div id="fbTyNY16gZDm7s" class="pb-async pb-feature"></div> <div class="pb-container"> </div> </section> </div> </div> <script>var pb_global={pageName:"baltimore-detail-article-sticky-right-rail",pageId:"r0r9ZSm6gZDm7s",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"production",resourceToken:""};</script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events-prod.tronc.arcpublishing.com/api/save-perf",TESTS_API:"https://bandito-tests.tronc.arcpublishing.com/tests-pb/",EVENTS_API:"https://bandito-events-prod.tronc.arcpublishing.com/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script>(function(){var topics=[];topics.push("xm");var keywords=[];keywords.push("child");keywords.push("welfare");keywords.push("safety");keywords.push("government");keywords.push("shoemaker");keywords.push("labor");keywords.push("Delaware");keywords.push("florida");keywords.push("governor");keywords.push("legislation");keywords.push("stake");keywords.push("sports");keywords.push("children");keywords.push("time");keywords.push("liberty");keywords.push("state");keywords.push("haven");keywords.push("disease");
keywords.push("decision");keywords.push("risk");keywords.push("vaccine");keywords.push("responsibility");keywords.push("something");keywords.push("states");keywords.push("maryland");var auxiliaries=[];window.clavis={site:"baltimore-sun",topics:topics,keywords:keywords,auxiliaries:auxiliaries,contentId:"EDXJKH73OBC3FI3F5J4IAX3KPU",targetingUrl:"https://targeting.tronc.arcpublishing.com/TargetingWebAPP/targeting"}})();</script> <script async src='/pb/gr/p/default/r0r9ZSm6gZDm7s/render.js?_=1a3ed'></script><div class="sidebar-mask" data-role="close-tray"/> <script>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</script> <script>trb.data.page.metrics.mather.artupt="2020-08-12 08:10:51-04:00";trb.data.page.metrics.mather.artpub="2020-08-13 05:15:00-04:00";trb.data.page.metrics.mather.chrcnt="4910";trb.data.page.metrics.mather.paracnt="18";trb.data.page.metrics.mather.wrdcnt="791";</script><script>trb.data.page.metrics.characterCount="4910";</script><script data-template-id="topics-list" type="text/template">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</script><script>if(UrlParams.isVendorEnabled("taboola")){window._taboola=window._taboola||[];_taboola.push({article:"auto"});trb.appendResource("script","//cdn.taboola.com/libtrc/tribunedigital-network/loader.js",true);if(window.performance&&typeof window.performance.mark=="function")window.performance.mark("tbl_ic");_taboola.push({mode:"organic-thumbnails-rr2",container:"taboola-right-rail-organic-stream",placement:"Right Rail Organic Stream",target_type:"mix"});_taboola.push({flush:true})};</script></body> </html> <script>window.dataLayer=window.dataLayer||[];window.dataLayer.push({"event":"optimize.activate"});</script> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0fj0SUTzAdx7s"> <div class="pb-ad pb-ad-prod ad-1x2 relative"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div id="cct_175" class="hddn" data-optimera-measure="trb_ad_1x2_1_/maryland/carroll/opinion/cc-op-letters-081320-20200813-edxjkh73obc3fi3f5j4iax3kpu-stor" data-ad-type="1x2"> </div> </div> <script>
    (function() {
    
      
        //FetchBids for all ads
        if (false && window.apstag && false && window.headertag) {
          let params = {
            id: 'cct_175',
            slotName: '/4011/trb.baltimoresun/cct',
            includeInA9: false,
            includeInIndexExchange: false
          }
          const dimensions = !'[[1, 2]]'.length ? null : JSON.parse('[[1, 2]]'),
                sizemapDimensions = !''.length ? null : JSON.parse('')
          if (sizemapDimensions) {
            const mapping = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions).mapping
            headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
          } else {
            headerBiddingAdVendorHelpers.fetchBids(dimensions, params)
          }
        }

        
          if (trb.data.ads.optimera) {
            if (!window.oPageUnload) {
              oAv.push("trb_ad_1x2_1_/maryland/carroll/opinion/cc-op-letters-081320-20200813-edxjkh73obc3fi3f5j4iax3kpu-stor");
              oVa["trb_ad_1x2_1_/maryland/carroll/opinion/cc-op-letters-081320-20200813-edxjkh73obc3fi3f5j4iax3kpu-stor"] = ["NULL"];
            } else {
              oPageUnload('trb_ad_1x2_1_/maryland/carroll/opinion/cc-op-letters-081320-20200813-edxjkh73obc3fi3f5j4iax3kpu-stor', true);
            }
          }
        
        function loadAd() {
            dfpService.appendAd({
                id: 'cct_175',
                optimeraId: 'trb_ad_1x2_1_/maryland/carroll/opinion/cc-op-letters-081320-20200813-edxjkh73obc3fi3f5j4iax3kpu-stor',
                adType: '1x2',
                slotName: '/4011/trb.baltimoresun/cct',
                displayMobile: true,
                displayDesktop: true,
                isOOP: false,
                is5x1: false,
                dimensionsString: '[[1, 2]]',
                sizemapString: '',
                sizemapRefresh: 'false',
                refreshOnPhotoChange: false,
                adRefreshInterval: 0,
                includeInA9: false,
                includeInIndexExchange: false,
                loadImmediately: true
            }, false, true)
        }

        loadAd();
      
    })()
  </script> </div><script>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</script>