<!DOCTYPE html> <html lang="en-US"><head itemid='' itemscope itemtype='http://schema.org/SpeakableSpecification'> <meta charset="UTF-8"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta name="language" content="English (United States), en-US"/> <meta http-equiv="Content-Language" content="en-US"/> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <title>Nelson: Atheists are not morally deficient | GUEST COMMENTARY - Carroll County Times</title> <meta name="copyright" content="Copyright (c) 2021, Carroll County Times"/> <meta name="y_key" content="cee2fe4077f8d050"/> <meta name="msvalidate.01" content="AAC9C18F70AC386BC4DCF4DDF9BF1786"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="keywords" content=""> <meta name="news_keywords" content=""/> <meta name="date" content="2021-05-21T09:15:00Z"/> <meta itemprop="description" name="description" content="Keep the state and religion separate and study religions promoting knowledge. Guest columnist Chris Roemer lacks evidence that atheist/nones are morally deficient."/> <meta name="googlebot-news" content="index"/> <meta name="twitter:title" content="Nelson: Atheists are not morally deficient | GUEST COMMENTARY"/> <meta name="twitter:image" content="https://www.baltimoresun.com/resizer/Nvpi8ue8DU7Lgh9ar2bNBGG0ZVQ=/1200x0/center/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/OEIVGBXCDBFG3OJD3YFQIXKCBU.jpg"/> <meta name="twitter:description" content="Keep the state and religion separate and study religions promoting knowledge. Guest columnist Chris Roemer lacks evidence that atheist/nones are morally deficient."/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:site" content="@CCTNews"/> <meta name="twitter:creator" content="@CCTNews"> <meta name="fb_title" content="Nelson: Atheists are not morally deficient | GUEST COMMENTARY"/> <meta property="og:url" content="https://www.baltimoresun.com/maryland/carroll/opinion/cc-op-community-voices-nelson-20210521-tslbzhj2urd7jc5jmze4ysosui-story.html"/> <meta property="og:title" content="Nelson: Atheists are not morally deficient | GUEST COMMENTARY"/> <meta itemprop="image" property="og:image" content="https://www.baltimoresun.com/resizer/Nvpi8ue8DU7Lgh9ar2bNBGG0ZVQ=/1200x0/center/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/OEIVGBXCDBFG3OJD3YFQIXKCBU.jpg"/> <meta property="og:description" content="Keep the state and religion separate and study religions promoting knowledge. Guest columnist Chris Roemer lacks evidence that atheist/nones are morally deficient."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="baltimoresun.com/maryland/carroll"/> <meta property="article:opinion" content="false"/> <meta property="og:type" content="article"/> <meta property="article:content_tier" content="locked"/> <meta property="fb:app_id" content="310302989040998"/> <meta property="fb:page_id" content="24227912017"/> <meta property="fb:pages" content="24227912017"/> <meta property="fb:admins" content="100000786395051"/> <meta property="article:tag" content=""> <meta property="article:section" content="Carroll County Times Opinion"> <meta name="author" content="Nan Nelson"> <meta name="apple-itunes-app" content="app-id=496681035, app-argument=http://www.baltimoresun.com/deeplinkidTSLBZHJ2URD7JC5JMZE4YSOSUI"> <meta itemprop="cssSelector" content="h1"/> <meta itemprop="xpath" content="/html/head/meta[@name='description']/@content"/> <meta name="socialHeadlineField" content="web"/> <meta name="ztemplate" content="floating-rr6"/> <meta name="ptype" content="s"/> <link rel="dns-prefetch" href="//eb.trbas.com"/> <link rel="preconnect" href="//eb.trbas.com"/> <link rel="dns-prefetch" href="https://confiant-integrations.global.ssl.fastly.net"/> <link rel="preconnect" href="https://confiant-integrations.global.ssl.fastly.net"/> <link rel="dns-prefetch" href="//c.amazon-adsystem.com"/> <link rel="preconnect" href="//c.amazon-adsystem.com"/> <link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/> <link rel="preconnect" href="//aax.amazon-adsystem.com"/> <link rel="dns-prefetch" href="//js-sec.indexww.com"/> <link rel="preconnect" href="//js-sec.indexww.com"/> <link rel="dns-prefetch" href="//as.casalemedia.com"/> <link rel="preconnect" href="//as.casalemedia.com"/> <link rel="dns-prefetch" href="//ads.rubiconproject.com"/> <link rel="preconnect" href="//ads.rubiconproject.com"/> <link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"/> <link rel="preconnect" href="//optimized-by.rubiconproject.com"/> <link rel="dns-prefetch" href="//www.googletagservices.com"/> <link rel="preconnect" href="//www.googletagservices.com"/> <link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/> <link rel="preconnect" href="//securepubads.g.doubleclick.net"/> <link rel="preconnect" href="//tags.crwdcntrl.net"/> <link rel="preconnect" href="//bcp.crwdcntrl.net"/> <link rel="dns-prefetch" href="//tags.crwdcntrl.net"/> <link rel="dns-prefetch" href="//bcp.crwdcntrl.net"/> <link rel="dns-prefetch" href="//dyv1bugovvq1g.cloudfront.net"/> <link rel="preconnect" href="//dyv1bugovvq1g.cloudfront.net"/> <link rel="dns-prefetch" href="//tribune-baltimoresun.zeustechnology.com"/> <link rel="dns-prefetch" href="//baltimoresun-d.openx.net/"/> <link rel="dns-prefetch" href="//static.doubleclick.net"/> <link rel="dns-prefetch" href="//ib.adnxs.com"/> <link rel="dns-prefetch" href="//as-sec.casalemedia.com/"/> <link rel="dns-prefetch" href="//hbopenbid.pubmatic.com"/> <link rel="dns-prefetch" href="//fastlane.rubiconproject.com/"/> <link rel="dns-prefetch" href="//tlx.3lift.com/"/> <link rel="dns-prefetch" href="//c.amazon-adsystem.com/"/> <link rel="preload" as="script" href="https://confiant-integrations.global.ssl.fastly.net/iPNj4YuXevI1r0eINnXsONTfIbc/gpt_and_prebid/config.js"/> <link rel="preload" as="script" href="//securepubads.g.doubleclick.net/tag/js/gpt.js"/> <link rel="preload" as="script" href="//c.amazon-adsystem.com/aax2/apstag.js"/><link rel="dns-prefetch" href="//js.matheranalytics.com"/> <link rel="preconnect" href="//js.matheranalytics.com"/> <link rel="dns-prefetch" href="//cdn.matheranalytics.com"/> <link rel="preconnect" href="//cdn.matheranalytics.com"/><link rel="dns-prefetch" href="//a.teads.tv"/> <link rel="dns-prefetch" href="//cdn2.teads.tv"/> <link rel="dns-prefetch" href="//sync.teads.tv"/> <link rel="dns-prefetch" href="//s8t.teads.tv"/> <link rel="dns-prefetch" href="//t.teads.tv"/><link rel="preconnect" href="https://fonts.gstatic.com"> <link href="https://fonts.googleapis.com/css2?family=Spectral:wght@400;500;700&display=swap" rel="stylesheet"><link rel="preconnect" href="https://fonts.gstatic.com"> <link href="https://fonts.googleapis.com/css2?family=Open+Sans:wght@400;700;800&display=swap" rel="stylesheet"><link rel="preconnect" href="https://fonts.gstatic.com"> <link href="https://fonts.googleapis.com/css2?family=Lato:wght@400;700;900&display=swap" rel="stylesheet"> <link rel="icon" href="/pb/resources/images/balnews_icons/favicon.ico?v=281"/> <link rel="apple-touch-icon" sizes="57x57" href="/pb/resources/images/balnews_icons/57-iTunesArtwork.png?v=281"/> <link rel="apple-touch-icon" sizes="72x72" href="/pb/resources/images/balnews_icons/72-iTunesArtwork.png?v=281"/> <link rel="apple-touch-icon" sizes="114x114" href="/pb/resources/images/balnews_icons/114-iTunesArtwork.png?v=281"/> <link rel="apple-touch-icon" sizes="144x144" href="/pb/resources/images/balnews_icons/144-iTunesArtwork.png?v=281"/><link rel="canonical" href="https://www.baltimoresun.com/maryland/carroll/opinion/cc-op-community-voices-nelson-20210521-tslbzhj2urd7jc5jmze4ysosui-story.html"> <link rel="amphtml" href="https://www.baltimoresun.com/maryland/carroll/opinion/cc-op-community-voices-nelson-20210521-tslbzhj2urd7jc5jmze4ysosui-story.html?outputType=amp"><link href="/pb/resources/gdist/f8ab74f0ca7cd5eeed3b/balnews-cctimes/balnews-cctimes-frameworkf8ab74f0ca7cd5eeed3b.css?v=281" rel="stylesheet"/> <link href="/pb/resources/gdist/f8ab74f0ca7cd5eeed3b/balnews-cctimes/balnews-cctimes-featuresf8ab74f0ca7cd5eeed3b.css?v=281" rel="stylesheet"/> <link href="/pb/resources/gdist/f8ab74f0ca7cd5eeed3b/balnews-cctimes/balnews-cctimes-servicesf8ab74f0ca7cd5eeed3b.css?v=281" rel="stylesheet"/> <style>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</style> <script>var trb,i$;
i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}},$:i$&&i$.$||null,jQuery:i$&&i$.jQuery||null},trb={run:[],runInfuse:trb&&trb.runInfuse||[],registration:[],appendResource:function(a,b,c,d,e,f,g){var i=document.createElement(a);if("script"==a)i.src=b,i.async=c||!1,i.defer=c||d||!1,e&&i.addEventListener("load",e),f&&i.addEventListener("error",f);else if("link"==a)i.href=b,i.rel="stylesheet";
else return;if(12>trb.data.IEversion&&g)document.write(i.outerHTML);else{var j=document.head||document.documentElement;j[g?"insertBefore":"appendChild"](i,g?j.firstChild:null)}},metrics:{ga:!0},dpl:[],dpp:[],utils:{},browsersupport:{isMobile:function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent)},
IEversion:function(){if(("Microsoft Internet Explorer"==navigator.appName||"Netscape"==navigator.appName)&&/(?:MSIE |Trident.*rv:)([0-9\.]+)/.exec(navigator.userAgent))return parseFloat(RegExp.$1)}},data:{videos:{},embed:{},ads:{slotPrefix:"/4011/trb.baltimoresun"},metrics:{pbrd:"5",pvid:Date.now()+"_"+Math.floor(1E9*Math.random()),googleOp:"true",googleOpCon:"GTM-KGPD2QB",trackLightboxOpenEvent:"false",ga:!0},page:{siteName:"baltimoresun",metrics:{},ads:{options:{apfv:"false",apv:"false"},slot:"/4011/trb.baltimoresun/cct"}}},
privacy:{enabled:!1},vendor:{snt:{}},scrolled:!1,hasReadMore:!1},(trb.track=function(){trb.track.q.push(arguments)}).q=[],window.NodeList&&!NodeList.prototype.forEach&&(NodeList.prototype.forEach=function(a,b){b=b||window;for(var c=0;c<this.length;c++)a.call(b,this[c],c,this)}),"function"!=typeof Object.assign&&Object.defineProperty(Object,"assign",{value:function(a){if(null==a)throw new TypeError("Cannot convert undefined or null to object");for(var b,c=Object(a),d=1;d<arguments.length;d++)if(b=
arguments[d],null!=b)for(var e in b)Object.prototype.hasOwnProperty.call(b,e)&&(c[e]=b[e]);return c},writable:!0,configurable:!0});</script><script>trb=window.trb||{},trb.cookie={set:function(a,b,c){var d,e="";return c&&(d=new Date,d.setTime(d.getTime()+1E3*(60*(60*(24*c)))),e="; expires\x3d"+d.toGMTString()),document.cookie=a+"\x3d"+b+e+"; path\x3d/",!0},get:function(a){for(var b,d=a+"\x3d",e=document.cookie.split(";"),f=0;f<e.length;f++){for(b=e[f];" "==b.charAt(0);)b=b.substring(1,b.length);if(0===b.indexOf(d))return b.substring(d.length,b.length)}},remove:function(a){return trb.cookie.set(a,"",-1),!0}};
function _toConsumableArray(a){if(Array.isArray(a)){for(var b=0,c=Array(a.length);b<a.length;b++)c[b]=a[b];return c}return Array.from(a)}
trb=window.trb||{},trb.privacy={addUspapiFrame:function(){if(!window.frames.__uspapiLocator)if(document.body){var a=document.body,b=document.createElement("iframe");b.style.display="none",b.setAttribute("style","display:none;height:0;opacity:0;visibility:hidden;border:0;width:0;height:0;"),b.name="__uspapiLocator",a.appendChild(b)}else setTimeout(trb.privacy.addUspapiFrame,5)},checkConsentCookie:function(a){var b=trb.cookie.get("OptanonConsent"),c="N";if(-1<document.location.href.indexOf("privacyScan\x3d1")||
-1<document.cookie.indexOf("trb.privacyScan"))c="Y";else if(a&&b){var d=decodeURIComponent(b);-1<d.indexOf(a+":0")&&(c="Y")}return c},checkPrivacy:function(){var a=trb.cookie.get("_lbz");switch((-1<document.location.href.indexOf("privacyScan\x3d1")||-1<document.cookie.indexOf("trb.privacyScan"))&&(a="1"),a){case "1":trb.privacy.enabled=!0;break;case "0":default:trb.privacy.enabled=!1}trb.privacy.enabled?(trb.privacy.setUsPrivacyCookie(),window.__uspapi=trb.privacy.uspapi):trb.cookie.remove(trb.privacy.constants.US_PRIVACY_COOKIE_NAME)},
consent:[],constants:{US_PRIVACY_COOKIE_NAME:"usprivacy",HIDDEN_CLASS:"hddn",NECESSARY:"C0001",ANALYTICS:"C0002",FUNCTIONAL:"C0003",TARGETING:"C0004",SOCIAL:"C0005"},createUSPrivacyString:function(a){if(a)return"1Y"+a+"Y"},enabled:null,optOutMsgHandler:function(a){var b,c="string"==typeof a.data;if(b=c?-1===a.data.indexOf("__uspapiCall")?{}:JSON.parse(a.data):a.data,b.__uspapiCall){var d=b.__uspapiCall;window.__uspapi(d.command,d.version,function(b,e){var f={__uspapiReturn:{returnValue:b,success:e,
callId:d.callId}};a.source.postMessage(c?JSON.stringify(f):f,"*")})}},optOutSimulation:function(){if(-1!==window.location.href.indexOf("privacyScan\x3d1")||-1!==document.cookie.indexOf("trb.privacyScan")){var a=0,b=window.setInterval(function(){a++,(window.Optanon&&Optanon.AllowAll===Optanon.RejectAll||20<a)&&clearInterval(b),console.log&&console.log("optoutSimulation override attempt "+a),trb.privacy.overrideAllowAll()},200),c=this.constants.TARGETING;this.enabled=!0,trb.cookie.set("_lbz",1,1),window.Optanon&&
Optanon.setGeoLocation("US","CA"),window.OptanonActiveGroups=window.OptanonActiveGroups?window.OnetrustActiveGroups=OptanonActiveGroups.replace(","+c+",",","):window.OnetrustActiveGroups=",BG10,C0003,C0001,C0002,C0005,";var d,e=trb.cookie.get("OptanonConsent")||"";if(e&&-1<e.indexOf("groups\x3d"))e.indexOf(c+"%3A1")&&(d=e.replace(c+"%3A1",c+"%3A0"));else d=e+="\x26groups\x3dC0004%3A0%2CBG10%3A1%2CC0003%3A1%2CC0001%3A1%2CC0002%3A1";d.length&&d!==trb.cookie.get("OptanonConsent")&&trb.cookie.set("OptanonConsent",
d,1)}},overrideAllowAll:function(){window.Optanon&&"function"==typeof Optanon.AllowAll&&(Optanon.AllowAll=Optanon.RejectAll,OneTrust.AllowAll=OneTrust.RejectAll)},processQ:function(){var a=["InsertScript","InsertHtml"];(function(){for(;0<trb.privacy.q.length;){var b=trb.privacy.q.shift();try{if(2===b.length){var c=!0,d=b[1].split(",");for(var e in d){var f=trb.privacy.checkConsentCookie(d[e]);c="Y"!==f&&c}c&&"function"==typeof b[0]&&window.setTimeout(function(a){a()}(b[0]),0)}else 6===b.length&&function(){var c=
b.shift();-1<a.indexOf(c)&&window.Optanon&&window.setTimeout(function(a){var b;(b=window.Optanon)[c].apply(b,_toConsumableArray(a))}(b),0)}()}catch(a){window.console&&console.dir&&console.dir(a)}}})()},setUsPrivacyCookie:function(){var a=this.constants,b=this.checkConsentCookie(a.TARGETING);if(b){if("Y"===b)-1===trb.privacy.consent.indexOf(a.TARGETING)&&trb.privacy.consent.push(a.TARGETING);else{var c=trb.privacy.consent.indexOf(a.TARGETING);trb.privacy.consent.splice(c,1)}var d=this.createUSPrivacyString(b);
trb.cookie.set(a.US_PRIVACY_COOKIE_NAME,d,365)}},updateUI:function(){if(this.enabled&&window.Optanon)for(var a,b=document.querySelectorAll(".ot-sdk-show-settings"),c=0;c<b.length;c++)a=b[c],a&&a.classList&&a.classList.contains(this.constants.HIDDEN_CLASS)&&a.classList.remove(this.constants.HIDDEN_CLASS)},uspapi:function(a,b,c){function d(){c(f,g)}var e=trb.cookie.get("usprivacy"),f={version:b,uspString:e||trb.privacy.uspStringOverride&&trb.privacy.uspStringOverride||"1---"},g=!1;null!==e&&(g=!0),
"getuspdata"===a.toLowerCase()&&d()},q:[]};</script> <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" charset="UTF-8" data-domain-script="c4360f6d-47c3-40fd-9b25-4217d297c6a7"></script> <script tye="text/javascript">if(trb.privacy.checkPrivacy(),trb.privacy.enabled){var metaTwitterDnt=document.createElement("meta");metaTwitterDnt.name="twitter:dnt",metaTwitterDnt.content="on",document.getElementsByTagName("head")[0].appendChild(metaTwitterDnt)}
trb.privacy.enableGlobalUspapi&&(window.__uspapi=window.__uspapi||trb.privacy.uspapi),trb.privacy.optOutSimulation(),window.OptanonWrapper=function(){trb.privacy.optOutSimulation(),trb.privacy.enabled&&(!OptanonWrapper.init&&(trb.privacy.updateUI(),!trb.privacy.enableGlobalUspapi&&(window.__uspapi=window.__uspapi||trb.privacy.uspapi),trb.privacy.addUspapiFrame(),window.addEventListener&&window.addEventListener("message",trb.privacy.optOutMsgHandler,!1),OptanonWrapper.init=!0),trb.privacy.checkPrivacy(),
trb.privacy.processQ())};</script> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","name":"Carroll County Times","url":"https://www.baltimoresun.com/maryland/carroll","sameAs":["https://www.facebook.com/cctnews", "https://twitter.com/CCTNews", "https://www.youtube.com/user/carrollcountytimes", "https://www.instagram.com/cctnews/", "https://vimeo.com/user2045206"],"logo":"https://www.baltimoresun.com/pb/resources/images/balnews_icons/logo_meta.png?v=281"}</script><script>(function(w,d,s,l,i){if(location.href.indexOf("disable-gtm")>-1||location.href.indexOf("disable-all")>-1)return;w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","dataLayer","GTM-TXB7PQT");</script> <script>(function(w,d,s,l,i){if(location.href.indexOf("disable-gtm")>-1||location.href.indexOf("disable-all")>-1)return;w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","dataLayer","GTM-KVL4WQC");</script><script>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</script><script>(function(){trb.data.ads.options={ptype:"s",iab:"",site:"trb."+trb.data.page.siteName,slug:"cc-op-community-voices-nelson-20210521-tslbzhj2urd7jc5jmze4ysosui",cid:"TSLBZHJ2URD7JC5JMZE4YSOSUI",at:"taxonomyTags",kw:"roemer,religion,atheist,Roemer,judaism,christianity,housing,toleration,diversity,constitution,myth,atheists,society,others,concept,Christianity,Judaism,seidel,marx,atheism,replacement,fear,government,faith,book",tg:"ReligionandBelief,CommunitiesandSubcultures",design:"arc",nopulse:"true"}})();</script><script>trb.data.page.metrics.leadArtType="automatic stn";</script><script>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</script><script src="//c.amazon-adsystem.com/aax2/apstag.js" async></script> <script>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</script> <script src="https://tribune-baltimoresun.zeustechnology.com/main.js" async></script><script>trb.data.page.metrics.characterCount="5046";</script><script>var _createClass=function(){function a(a,b){for(var c,d=0;d<b.length;d++)c=b[d],c.enumerable=c.enumerable||!1,c.configurable=!0,"value"in c&&(c.writable=!0),Object.defineProperty(a,c.key,c)}return function(b,c,d){return c&&a(b.prototype,c),d&&a(b,d),b}}();function _classCallCheck(a,b){if(!(a instanceof b))throw new TypeError("Cannot call a class as a function");}
var TaboolaFeedScrollService=function(){function a(){_classCallCheck(this,a),this.scrolledTaboolaFeeds={},this.scrolledTaboolaFeedTracked=!1,this.trackTaboolaFeedScroll=this.trackTaboolaFeedScroll.bind(this),lazyLoadService.selfDestruct=!1,lazyLoadService.addScrollChangeListener(this.handleScrollDirectionChange.bind(this))}return _createClass(a,[{key:"trackTaboolaFeedScroll",value:function(a,b){var c=this,d=b.direction,e=function(){if(!c.scrolledTaboolaFeedTracked)trb.track({hitType:"event",eventType:"taboolaFeedImpression"}),
c.scrolledTaboolaFeedTracked=!0};"complete"===document.readyState?e(a):(!this.queuedItemObj&&DOMHelpers2.delegateEvent("readystatechange",function(){e(c.queuedItemObj)}),this.queuedItemObj=a),this.scrolledTaboolaFeeds[a.id]=a}},{key:"handleScrollDirectionChange",value:function(){var a=this.scrolledTaboolaFeeds;this.scrolledTaboolaFeeds=lazyLoadService.removePendingObjectsOfType("taboola"),Object.assign(lazyLoadService.pendingObjects,a)}},{key:"taboolaFeedShouldLoad",value:function(a,b){var c=b.direction,
d=a.getBoundingClientRect();return 0<=d.top&&d.top<=window.innerHeight}}]),a}();</script> <script async src="/pb/resources/gdist/f8ab74f0ca7cd5eeed3b/balnews/balnews-metricsf8ab74f0ca7cd5eeed3b.js?v=281"></script> <script async src="/pb/resources/gdist/f8ab74f0ca7cd5eeed3b/balnews/balnews-libf8ab74f0ca7cd5eeed3b.js?v=281"></script> <script async src="/pb/resources/gdist/f8ab74f0ca7cd5eeed3b/balnews/balnews-indexf8ab74f0ca7cd5eeed3b.js?v=281"></script><script>trb.run.push(function(){i$("mediamanager")});(location.hash+location.search).indexOf("disable-autoplay")==-1&&trb.run.push(function(){i$.element.trigger(document.documentElement,"multimedia_autoplay")});</script><script>trb.data.page.ads.options.apfv="true";trb.data.page.snt={mobileShowWrapper:true,showWrapper:true,wrapperTitle:"TODAY'S TOP NEWS VIDEOS"};</script><script>trb.data.page.ads.options.apv="true";trb.data.page.snt={mobileShowWrapper:true,showWrapper:true,wrapperTitle:"TODAY'S TOP NEWS VIDEOS"};</script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-7e3aac5d-ee6c-4f15-b8ce-50cca2d2bef7","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"","rua.texp":""}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="9QU6Z-7BNQ8-E9TNM-DEQNV-AB6DG",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"9QU6Z-7BNQ8-E9TNM-DEQNV-AB6DG",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="false"=="true"?1:0,t="",n="nml5ubax2t45iyfhrwaq-f-18a80918a-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"819098","ak.ai":parseInt("514477",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"4fde1494","ak.r":42005,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":56722,"ak.gh":"23.220.105.212","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1621593473","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==6oJsYqsj6eNlmtna58qrWLDGDZXVzcdu5eWoiHUuhJ+LWpuNpPMqVuyWqhUwm8Nu4N1UAFR3sSxT79/6RG6t/QkW2gzwAkqV1xG7rWUlEb0LGYYvBndynMI/4KXzEoLZfGVJkJRq7mQADk1l0Iwhc+AwtvWFr7jAXmG/uasl2AvnoHwbl89wkPwPTIpRBJOyBdjmKquo0w6oFp5LAhDg/MEEITjsA9KqLTjxPD5eJF0VApirJFMShg9J00ukK+SacXkCXNSsPWWSH90azj7naweSA/j10x0AqURM6PTo3b2s/+TrYDGJFkEXN4+VxG4eUv5S9ZEqdNYkm2OLNDVX2Tu+RwFQwTG4qa+82nSKZLF6E18LA4JiFzTV7rfHKkrEIBswStoSyduZlC8qD4vVLIeL6PwoRRqdckPhP5GBLQ0=","ak.pv":"88","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body lang="en-US"><svg style="display: none;"> <symbol id="angle-left" viewBox="0 0 11 32"><path d="M11.2 9.7q0 .2-.2.4l-7 7 7 7q.2.2.2.4t-.2.4l-.9.9q-.2.2-.4.2t-.4-.2L1 17.5q-.2-.2-.2-.4t.2-.4l8.3-8.3q.2-.2.4-.2t.4.2l.9.9q.2.2.2.4z"/></symbol><symbol id="angle-right" viewBox="0 0 11 32"><path d="M10.6 17.1q0 .2-.2.4l-8.3 8.3q-.2.2-.4.2t-.4-.2l-.9-.9q-.2-.2-.2-.4t.2-.4l7-7-7-7q-.2-.2-.2-.4t.2-.4l.9-.9q.2-.2.4-.2t.4.2l8.3 8.3q.2.2.2.4z"/></symbol><svg xmlns="http://www.w3.org/2000/svg" viewBox="-2 356 617 81" fill="#fff" id="balnews-cctimes-full-white"><path d="M19 361c-8 4-12 13-12 23 0 15 7 27 22 27l6-1v-43c-3 0-6-1-8-3l-2 1v30c0 5-3 9-8 10v-1l2-5v-28l-8 6v-2l20-17h1c1 1 3 3 6 3l7-2c-1 4-5 7-9 8v42c4-1 7-4 10-6h1c-6 8-12 13-21 13-15 0-25-10-25-27 0-13 7-25 18-29v1zm59 25l-6 4v17l4 3 2-2v1l-7 6-3-2-1-6-11 8h-2c-2-1-6-4-6-8 0-5 7-9 11-11l-7-7-1-3c0-2 1-4 3-4s3 2 3 3l-1 3c4 0 10-3 12-6h1c1 2 3 5 5 5l3-2 1 1zm-11 19v-14l-4-3-7 2 7 9-1 1-2-3-2 1c-2 1-4 3-4 6 0 4 3 6 6 6l7-5zm29 5l3-2 1 1-8 6h-2c-2-2-4-5-6-5l-3 3-1-1 6-5v-16l-2-2-1-1-2 1-1-1 6-6h1l3 3 1 5 7-8h1l4 4 2 1c0 1-3 4-5 4-3 0-4-1-5-2l-4 3v15l5 3zm29 0l3-2 1 1-9 6h-1c-2-2-4-5-6-5l-4 3-1-1 6-5v-16l-1-2-2-1-2 1-1-1 7-6h1l2 3c2 1 2 4 2 5l7-8h1c1 2 2 4 4 4l2 1c0 1-3 4-6 4l-5-2-3 3v15l5 3zm40-24l-4 4v17l2 2-2 1c-8 0-14 3-15 5h-2c-2-2-5-5-7-5l-2 2-2-1 5-3v-18l-2-2c5 0 13-2 17-6h1l7 5 4-2v1zm-17 1l-4 1v18l7 4 4-1v-18l-7-4zm24-23s5-1 7-4l1 2c-2 3-3 8-3 12v33l3 3 2-2 1 1-6 6h-2l-5-4-3 2-1-2 5-3v-44h1zm18 0s6-1 8-4l1 2c-3 3-3 8-3 12v33l3 3 2-2 1 1-7 6h-1c-2-2-4-4-6-4l-3 2-1-2 6-3v-37l-1-7h1zm50-3c-8 4-13 13-13 23 0 15 8 27 22 27l6-1v-43c-2 0-5-1-7-3l-3 1v30c0 5-3 9-7 10l-1-1c2-1 2-3 2-5v-28l-8 6v-2l21-17h1c1 1 3 3 6 3l6-2h1c-2 4-5 7-9 8v42c4-1 7-4 9-6h1c-5 8-12 13-21 13-14 0-25-10-25-27 0-13 8-25 18-29l1 1zm58 25l-4 4v17l2 2-2 1c-8 0-14 3-15 5h-2c-2-2-5-5-7-5l-2 2-2-1 5-3v-18l-2-2c5 0 13-2 17-6h1l7 5 4-2v1zm-17 1l-4 1v18l7 4 4-1v-18l-7-4zm26-5h1l3 3 1 4v18l4 3 7-6v-13l-3-3-2 1v-1l6-6h1l5 5 4-3 1 2-6 4v16l3 4 2-1 1 1-7 5h-1l-3-3-1-6-11 9h-2l-5-4-4 2-1-1 6-5v-17l-3-3-2 2-1-1 7-6zm57 33h-1c-2-2-4-3-4-7v-18l-3-3-8 8v12l3 2 2-1 1 1-8 6h-1c-1-1-3-4-5-4l-3 3-1-2 6-4v-17l-3-4-2 2-1-1 7-6h1l3 4 1 6 12-10h2l4 5 4-2 1 1-6 4v13c0 4 1 5 3 6l2-1 1 2-7 5zm20-28v20l3 3 3-3 1 1-8 7h-1l-5-4-3 1-1-1 5-4v-20h-2l-2 1h-1l2-6h3v-11l6-4v15h3l3-1h1l-2 6h-5zm39-1l-4 3v16c0 15-21 6-21 15 0 1 1 2 3 2l6-2 7-1c4 0 7 1 7 6 0 8-11 9-16 9l-5-1v-1l5 1c4 0 13-2 13-7l-2-2-7 1-7 2c-3 0-6-2-6-6s4-6 8-7c-6-1-8-3-8-9v-16l-2-2-2 1-1-1 6-5h2c1 1 2 2 2 5v5l13-10h2l4 4 2-1 1 1zm-13 1l-9 7v14c0 3 2 5 6 5s6-2 6-5v-18l-3-3zm78-27c-1 5-4 8-9 9v39c4-1 6-4 9-7v1c-5 9-11 14-21 14-12 0-24-7-24-23 0-11 6-21 15-26l1 2c-6 3-10 12-10 19 0 13 10 22 21 22l8-1v-40l-7-1-3 2v26c0 6-3 9-7 10l-1-1 2-3v-27l-6 4-1-1 14-10c-5-1-13-5-18-5-4 0-12 2-12 9 0 3 1 5 3 6v1c-3 0-4-3-4-6 0-10 11-15 18-15l13 2 13 2c2 0 4-1 5-3l1 1z"/><path d="M495 382h1l4 4 3-2 1 1-5 5v15c0 3 2 4 3 5l3-2v1l-7 6h-2c-1-1-3-3-3-5v-20l-2-3-2 2-2-1 8-6zm1-16h1l3 3 2-2 1 1-6 7h-1l-4-4-2 2-1-1 7-6zm23 41l3 2 2-1 1 1-8 6h-1l-5-5-3 3v-2l5-4v-15c0-3-2-4-3-4h-2v-1l6-5h1l2 3c2 2 2 3 2 6l11-9h1l3 3 1 6 11-9h1c1 2 3 4 5 4l4-2v1l-5 4v16c0 3 2 4 3 5l2-2 1 1-7 6h-1c-1-1-3-3-3-6v-19l-4-2-7 5v14l3 2 2-1 1 1-8 6-6-5 2-2v-15c0-3-1-5-3-6l-7 6v14zm43-17l-2-3c5 0 11-3 14-5l7 10v2l-13 8v5l6 3 6-4 1 2-12 7h-1c-2-1-4-5-6-5l-3 2-1-1 4-3v-18zm14 5l-6-9-2 1v13l8-5zm34-12l-10 12h10l1 1-1 2v9l1 2-1 1c-5 0-10 2-12 5h-1c-2-2-5-3-7-3l-6 3-1-1 11-13h-9l-2-1 2-2h1v-8l-2-2 2-1c4 0 8-2 11-5h1l6 3c2 0 4-2 5-3l1 1zm-6 16h-7l-9 11c2-1 5-3 8-3 2 0 5 1 7 3h1v-11zm-6-2l8-10v-1c-3 2-5 3-8 3s-4-1-5-2h-2v10h7z"/></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="-2 356 69 82" id="balnews-cctimes-white"><path d="M26 370c-8 5-12 14-12 23 0 16 7 27 22 27l6-1v-43c-3 0-6-1-8-3l-2 2v29c0 6-3 10-8 11v-2l2-4v-28l-8 6v-2l20-17h1l6 2c3 0 5 0 7-2v1c-1 3-5 6-9 7v43c4-1 7-4 10-7l1 1c-6 8-12 13-21 13-15 0-25-10-25-27 0-13 7-25 18-30v1z" fill="#FFF"/></svg><symbol id="camera" viewBox="0 0 34 32"><path d="M17.1 12q2.1 0 3.6 1.5t1.5 3.6-1.5 3.6-3.6 1.5-3.6-1.5-1.5-3.6 1.5-3.6 3.6-1.5zm12.6-7.4q1.9 0 3.2 1.3t1.3 3.2v16q0 1.9-1.3 3.2t-3.2 1.3H4.6q-1.9 0-3.2-1.3T.1 25.1v-16q0-1.9 1.3-3.2t3.2-1.3h4l.9-2.4q.3-.9 1.2-1.5t1.8-.6h9.1q.9 0 1.8.6t1.2 1.5l.9 2.4h4zM17.1 25.1q3.3 0 5.7-2.3t2.3-5.7-2.3-5.7-5.7-2.3-5.7 2.3-2.3 5.7 2.3 5.7 5.7 2.3z"/></symbol><symbol id="circle-o-notch" viewBox="0 0 32 32"><path d="M31.4 16q0 3.1-1.2 6t-3.3 4.9-4.9 3.3-6 1.2-6-1.2-4.9-3.3T1.8 22 .6 16q0-3.8 1.7-7.1T7 3.4 13.7.7v4.1q-3.9.8-6.5 3.9T4.6 16q0 2.3.9 4.4T7.9 24t3.6 2.4 4.4.9 4.4-.9 3.6-2.4 2.4-3.6.9-4.4q0-4.1-2.6-7.2t-6.5-3.9V.8q3.7.6 6.7 2.7T29.5 9t1.7 7.1z"/></symbol><symbol id="close" viewBox="0 0 25 32"><path d="M23.18 23.61q0 .71-.5 1.21l-2.43 2.43q-.5.5-1.21.5t-1.21-.5L12.58 22l-5.25 5.25q-.5.5-1.21.5t-1.21-.5l-2.43-2.43q-.5-.5-.5-1.21t.5-1.21l5.25-5.25-5.25-5.25q-.5-.5-.5-1.21t.5-1.21l2.43-2.43q.5-.5 1.21-.5t1.21.5l5.25 5.25 5.25-5.25q.5-.5 1.21-.5t1.21.5l2.43 2.43q.5.5.5 1.21t-.5 1.21l-5.25 5.25 5.25 5.25q.5.5.5 1.21z"/></symbol><symbol id="close-sticky" viewBox="0 0 32 32"><path d="M14.6 16L3.6 4.9l1.3-1.4L16 14.6 27.1 3.5l1.3 1.4-11 11.1 11 11.1-1.3 1.4L16 17.4 4.9 28.5l-1.3-1.4z"/></symbol><symbol id="exclamation" viewBox="0 0 11 32"><path d="M9.1 22.3v4q0 .5-.3.8t-.8.3H3.4q-.5 0-.8-.3t-.3-.8v-4q0-.5.3-.8t.8-.3H8q.5 0 .8.3t.3.8zm.6-18.9l-.5 13.7q0 .5-.4.8t-.8.3H3.4q-.5 0-.8-.3t-.4-.8L1.7 3.4q0-.5.3-.8t.8-.3h5.7q.5 0 .8.3t.3.8z"/></symbol><symbol id="exclamation-triangle" viewBox="0 0 32 32"><path d="M18.3 24.6v-3.4q0-.2-.2-.4t-.4-.2h-3.4q-.2 0-.4.2t-.2.4v3.4q0 .3.2.4t.4.2h3.4q.2 0 .4-.2t.2-.4zm0-6.7l.3-8.2q0-.2-.2-.3-.2-.2-.4-.2h-3.9q-.2 0-.4.2-.2.1-.2.4l.3 8.2q0 .2.2.3t.4.1h3.3q.3 0 .4-.1t.2-.3zM18 1.2l13.7 25.1q.6 1.1 0 2.3-.3.5-.8.8t-1.1.3H2.4q-.6 0-1.1-.3t-.8-.8q-.7-1.1 0-2.2L14.2 1.3q.3-.6.8-.9t1.2-.3 1.2.3.8.9z"/></symbol><svg xmlns="http://www.w3.org/2000/svg" id="facebook-circle" viewBox="0 0 512 512"><path fill="#3c5a99" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"/></svg><symbol id="facebook-square" viewBox="0 0 32 32"><path d="M22.3 2.3q2.1 0 3.6 1.5t1.5 3.6v17.1q0 2.1-1.5 3.6t-3.6 1.5h-3.4V19h3.6l.5-4.1h-4.1v-2.6q0-1 .4-1.5t1.6-.5h2.2V6.6q-1.1-.2-3.2-.2-2.4 0-3.9 1.4t-1.5 4v3.1h-3.6V19h3.6v10.6H5q-2.1 0-3.6-1.5t-1.5-3.6V7.4q0-2.1 1.5-3.6T5 2.3h17.1z"/></symbol><svg xmlns="http://www.w3.org/2000/svg" id="instagram-ft" viewBox="0 0 448 512"><path fill="#060606" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"/></svg><symbol id="search" viewBox="0 0 30 32"><path d="M20.6 14.9q0-3.3-2.3-5.7t-5.7-2.3-5.7 2.3-2.3 5.7 2.3 5.7 5.7 2.3 5.7-2.3 2.3-5.7zm9.1 14.8q0 .9-.7 1.6t-1.6.7q-1 0-1.6-.7l-6.1-6.1q-3.2 2.2-7.1 2.2-2.6 0-4.9-1t-4-2.7-2.7-4-1-4.9 1-4.9 2.7-4 4-2.7 4.9-1 4.9 1 4 2.7 2.7 4 1 4.9q0 3.9-2.2 7.1l6.1 6.1q.7.7.7 1.6z"/></symbol><symbol id="sections-bars" viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></symbol><symbol id="share" viewBox="0 0 32 32"><path d="M32 11.4q0 .5-.3.8l-9.1 9.1q-.3.3-.8.3t-.8-.3-.3-.8v-4.6h-4q-1.7 0-3.1.1t-2.7.4-2.4.8-1.9 1.2-1.4 1.8-.9 2.5-.3 3.2q0 1 .1 2.2v.9q0 .3-.2.4t-.4.2q-.3 0-.5-.3l-.2-.4q-.1-.2-.2-.5t-.2-.4Q.1 22.9.1 19.9q0-3.6.9-5.9 2.9-7.2 15.6-7.2h4V2.2q0-.5.3-.8t.8-.3.8.3l9.1 9.1q.3.3.3.8z"/></symbol><symbol id="sign-in" viewBox="0 0 32 32"><path d="M21.1 16q0 .5-.3.8l-9.7 9.7q-.3.3-.8.3t-.8-.3-.3-.8v-5.1h-8q-.5 0-.8-.3t-.3-.8v-6.9q0-.5.3-.8t.8-.3h8V6.4q0-.5.3-.8t.8-.3.8.3l9.7 9.7q.3.3.3.8zm6.3-6.3v12.6q0 2.1-1.5 3.6t-3.6 1.5h-5.7q-.2 0-.4-.2t-.2-.4v-.4-.5q0-.2.1-.4t.2-.3.4-.1h5.7q1.2 0 2-.8t.8-2V9.7q0-1.2-.8-2t-2-.8h-5.8l-.2-.1-.1-.1-.1-.2v-.2-.4-.5q0-.2.1-.4t.2-.3.4-.1h5.7q2.1 0 3.6 1.5t1.5 3.6z"/></symbol><symbol id="twitter" viewBox="0 0 30 32"><path d="M28.9 7.3q-1.2 1.8-2.9 3v.8q0 2.3-.7 4.6t-2.1 4.4-3.3 3.8-4.6 2.6-5.8 1q-4.8 0-8.9-2.6.6.1 1.4.1 4 0 7.2-2.5-1.9 0-3.4-1.2t-2-2.8q.6.1 1.1.1.8 0 1.5-.2-2-.4-3.3-2t-1.3-3.7v-.1q1.2.7 2.6.7-1.2-.8-1.9-2.1t-.7-2.7q0-1.6.8-2.9 2.2 2.7 5.3 4.3t6.6 1.8q-.1-.7-.1-1.3 0-2.4 1.7-4.1t4.1-1.7q2.5 0 4.2 1.8Q26.3 6 28.1 5q-.7 2.1-2.5 3.2 1.7-.2 3.3-.9z"/></symbol><symbol id="user-circle-o" viewBox="0 0 32 32"><path d="M16 0q3.3 0 6.2 1.3t5.1 3.4 3.4 5.1T32 16q0 3.2-1.3 6.2t-3.4 5.1-5.1 3.4T16 32t-6.2-1.3-5.1-3.4-3.4-5.1T0 16t1.3-6.2 3.4-5.1 5.1-3.4T16 0zm11.1 24.1q2.7-3.7 2.7-8.1 0-2.8-1.1-5.3t-2.9-4.4-4.4-2.9-5.3-1.1-5.3 1.1-4.4 2.9-2.9 4.4T2.4 16q0 4.5 2.7 8.1 1.2-5.8 5.5-5.8 2.3 2.3 5.6 2.3t5.6-2.3q4.3 0 5.5 5.8zm-4.2-11.5q0-2.8-2-4.8t-4.8-2-4.8 2-2 4.8 2 4.8 4.8 2 4.8-2 2-4.8z"/></symbol><symbol id="vimeo" viewBox="0 0 32 32"><path d="M30.5 9.3q-.2 4.2-5.9 11.6-5.9 7.7-10 7.7-2.5 0-4.3-4.7-.8-2.9-2.4-8.6-1.3-4.7-2.8-4.7-.3 0-2.3 1.4l-1.4-1.7q.4-.4 1.9-1.7t2.3-2.1Q8.4 4 9.9 3.9q1.7-.2 2.7 1T14 8.5q.8 5.1 1.2 6.7 1 4.4 2.1 4.4.9 0 2.8-2.9 1.8-2.9 1.9-4.4.2-2.5-1.9-2.5-1 0-2.2.5 2.1-7 8.2-6.8 4.5.1 4.2 5.8z"/></symbol><svg xmlns="http://www.w3.org/2000/svg" id="youtube-ft" viewBox="0 0 576 512"><path fill="red" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg></svg> <noscript> <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TXB7PQT" height="0" width="0" style="display:none;visibility:hidden"></iframe> </noscript> <noscript> <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KVL4WQC" height="0" width="0" style="display:none;visibility:hidden"></iframe> </noscript> <div id="pb-root" class="collapsed-nav"><a class="skip-link" href="#skip-to-content">Skip to content</a> <header id="app-bar-sticky" class="sticky high-z-index"> <div class=" wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-global-app-bar" data-pb-name="App Bar" data-pb-curated="curated" data-pb-id="main-app-bar" id="fAslmd1k3Ls7us"> <div id="app-bar" class="app-bar crd crd-dark crd-acc crd-shdo" data-reg-role="app-bar"> <div class="justify-space-between flex-container-row relative app-bar-inner container"> <div class="flex flex-md flex-container-row"> <div data-role="tray" data-tray="topics"> <button id="app-bar-topics-button" name="topicsMenu" class="tag tag-solid tag-accent app-button align-center justify-center flex-container-row" data-role="open-tray" data-tray="topics" aria-expanded="false" aria-controls="sections-menu"> <svg class="icon-light icon-margin-auto icon-18-27" focusable="false"> <use xlink:href="#sections-bars"/> </svg> <span class="spaced spaced-sm spaced-left hddn-mble">Sections</span> </button> <div class="tray-arrow-container invble relative"> <div class="tray-arrow absolute"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 292.362 292.362" fill="#616668" height="22px" width="22px" focusable="false"> xml:space="preserve"> <path d="M286.935,197.286L159.028,69.379c-3.613-3.617-7.895-5.424-12.847-5.424s-9.233,1.807-12.85,5.424L5.424,197.286 C1.807,200.9,0,205.184,0,210.132s1.807,9.233,5.424,12.847c3.621,3.617,7.902,5.428,12.85,5.428h255.813 c4.949,0,9.233-1.811,12.848-5.428c3.613-3.613,5.427-7.898,5.427-12.847S290.548,200.9,286.935,197.286z"/> </svg> </div> </div> <nav class="tray tray-left invble absolute" aria-labelledby="app-bar-topics-button" id="sections-menu"> <div class="topics-tray tray-contents crd"> <div data-role="close-submenu" class="tray-contents-inner" tabindex="-1"> <div class="crd--cnt search-container"> <div class="mobile-search-wrapper hddn-dktp"> <form class="form-inline flex-container-row" method="GET" action="/search/" target="_top" autocomplete="off" role="search" data-arctrack-form="yahooSearch"> <input class="search-bar" title="Type search term here" name="" type="text" placeholder="Search for a topic" data-autocomplete="false" data-autocomplete-target="app-bar-topics-autocomplete-results" autocomplete="off"/> <button aria-label="submit" type="submit" class="svg-c search-button button-icon button-rounded button-lg button-accent"> <svg class="icon-light icon-17-18" aria-hidden="true" focusable="false"> <use xlink:href="#search"/> </svg> </button> </form> </div> </div> <div class="placeholder-topics-list"> </div> <div class="tray-contents-util"> <hr/> <div data-reg-role="trial"></div> </div> </div> </div> </nav> </div> <div data-role="tray" data-tray="search"> <button id="app-bar-search-button" name="searchMenu" class="tag tag-solid tag-accent app-button spaced spaced-left spaced-md align-center justify-center flex-container-row hddn-mble hddn-tbl" data-role="open-tray" data-tray="search" aria-expanded="false" aria-controls="appbar-searchbox"> <svg class="icon-light icon-margin-auto icon-16-17" aria-hidden="true" focusable="false"> <use xlink:href="#search"/> </svg> <span class="hddn-tbl spaced spaced-sm spaced-left">Search</span> </button> <div class="tray-arrow-container relative spaced spaced-left spaced-md hddn-mble hddn-tbl"> <div class="tray-arrow absolute"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 292.362 292.362" fill="#616668" height="22px" width="22px" focusable="false"> xml:space="preserve"> <path d="M286.935,197.286L159.028,69.379c-3.613-3.617-7.895-5.424-12.847-5.424s-9.233,1.807-12.85,5.424L5.424,197.286 C1.807,200.9,0,205.184,0,210.132s1.807,9.233,5.424,12.847c3.621,3.617,7.902,5.428,12.85,5.428h255.813 c4.949,0,9.233-1.811,12.848-5.428c3.613-3.613,5.427-7.898,5.427-12.847S290.548,200.9,286.935,197.286z"/> </svg> </div> </div> <nav class="tray tray-left invble absolute hddn-mble hddn-tbl" role="presentation" id="appbar-searchbox"> <div class="search-tray tray-contents search crd"> <div class="tray-contents-inner"> <div class="crd--cnt"> <form class="form-inline flex-container-row" method="GET" action="/search/" target="_top" autocomplete="off" role="search" data-arctrack-form="yahooSearch"> <input class="search-bar" title="Type search term here" name="" type="text" placeholder="Search for a topic" data-autocomplete="false" data-autocomplete-target="app-bar-search-autocomplete-results" autocomplete="off"/> <button aria-label="submit" type="submit" class="svg-c search-button button-icon button-rounded button-lg button-accent"> <svg class="icon-light icon-17-18" aria-hidden="true" focusable="false"> <use xlink:href="#search"/> </svg> </button> </form> </div> </div> </div> </nav> </div> </div> <div class="flex flex-container-row align-items-center justify-center-md justify-center-desktop flex-fill"> <a aria-label="Carroll County Times Logo - Visit Homepage" href="https://www.baltimoresun.com/maryland/carroll/?#nt=mastheadnavbar" class="logo-container "> <svg class="lgo lgo-fll-md" focusable="false"> <use xlink:href="#balnews-cctimes-full-white"/> </svg> </a> <div class="flex-container-row align-items-center hddn-mble hddn-tbl hddn-mble-permanent links-container hddn flex-fill" role="navigation" aria-label="Site"> <ul class="app-bar-menu no-overflow flex-wrap flex-container-row list-unstyled justify-center flex-fill"> <li class="links spaced spaced-right spaced-left spaced-sm "> <a class="uppercase text-color-light mobile app-bar-text" href="https://digitaledition.carrollcounty.baltimoresun.com">ENEWSPAPER</a> </li><li class="links spaced spaced-right spaced-left spaced-sm "> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/maryland/carroll/news/latest#nt=tertiarynavbar">Latest</a> </li><li class="links spaced spaced-right spaced-left spaced-sm "> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.legacy.com/obituaries/carrollcountytimes/?track=bs-subnav-home-death-notices">Obituaries</a> </li><li class="links spaced spaced-right spaced-left spaced-sm hddn-mble hddn-tbl"> <a class="uppercase text-color-light mobile app-bar-text" href="https://casmp.adperfect.com/?hostname=classifieds.carrollcountytimes.com">Advertising</a> </li><li class="links spaced spaced-right spaced-left spaced-sm hddn-mble hddn-tbl"> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/maryland/carroll/sports/high-school#nt=tertiarynavbar">HS Sports</a> </li><li class="links spaced spaced-right spaced-left spaced-sm hddn-mble hddn-tbl"> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/weather/#nt=tertiarynavbar">Weather</a> </li><li class="links spaced spaced-right spaced-left spaced-sm hddn-mble hddn-tbl"> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/maryland/#nt=tertiarynavbar">Maryland </a> </li></ul> </div> </div> <div class="flex flex-container-row"> <div class="login-subscribe"> <div class="dss-login-subscribe bar-dss" data-reg-role="base"></div> </div> </div> </div> </div> </div> <div id="dsstoaster" data-reg-role="prompt" style="background-color: #2c2c2c" data-dss-condense="true" class="toaster-new hddn"> <div class="plchldr " style="background-color: #424242; width: 294px;height: 12px;margin-top:6px;margin-left:auto;margin-right:auto;"></div> <div class="plchldr " style="background-color: #424242; width: 264px;height: 12px;margin-bottom:6px;margin-left:auto;margin-right:auto;"></div> </div> <div class=" wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-global-screamer" data-pb-name="Screamer" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0y7Hsyk3Ls7us"> <div id="screamer-wrapper-new" style="background-color: #2c2c2c" class="screamer-wrapper-new" data-href="/api/v2/render/feature?name=breaking-news-bar&uri=/zzz-breaking-news/&wrapper=false"> <div class="plchldr " style="background-color: #424242; width: 294px;height: 12px;margin-top:6px;margin-bottom:4px;margin-right:auto;"></div> <div class="plchldr " style="background-color: #424242; width: 264px;height: 12px;margin-bottom:6px;margin-right:auto;"></div> </div> </div> <div class=" wrapper clearfix col pb-automated full pb-feature pb-layout-item pb-f-list-nav-ticker" data-pb-name="Feed-driven Nav Ticker" data-pb-curated="automated" data-pb-id="unnamed-feature" id="f7Xw5D1k3Ls7us"> <div data-role="slider" class=" slider hover-nav-buttons hddn-mble"> <div class="button-container button-container-left hddn-mble hddn-tbl"> <button name="slide-left" aria-label="Previous set of articles" data-role="slider-button" data-direction="left" class="svg-c button-slider button-slider-js hddn button-icon button-dark button-xl"> <svg class="icon-10-27" focusable="false"> <use xlink:href="#angle-left"/> </svg> </button> </div> <ul data-role="slider-container" class="slider-container clln clln-htal flex-container-row clln-inset clln-hv "> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="RTUE77KV3BCJZFGP2FOY7EKJUE" href="/news/crime/bs-prem-md-ci-cr-mosby-gesture-20210520-rtue77kv3bcjzfgp2foy7ekjue-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="After denial, Baltimore State’s Attorney Mosby acknowledges obscene gesture toward Keith Davis Jr. supporter" data-src="https://www.baltimoresun.com/resizer/HhqWOg4ob34tmF46zDg8vnaaSSI=/64x64/top/www.baltimoresun.com/resizer/bRlXuCyfZuYfDv5sOToqSOPOlYA=/cloudfront-us-east-1.images.arcpublishing.com/tronc/3V4FQCUUIRDNRL2E6JVO46EFW4.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=281"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="RTUE77KV3BCJZFGP2FOY7EKJUE" href="/news/crime/bs-prem-md-ci-cr-mosby-gesture-20210520-rtue77kv3bcjzfgp2foy7ekjue-story.html#nt=tertiarynavbar&nt=ticker"> After denial, Baltimore State’s Attorney Mosby acknowledges obscene gesture toward Keith Davis Jr. supporter </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="2HRPRTBQVBHZBC7YU4TCIM3TDE" href="/coronavirus/bs-md-vaccine-lottery-cash-promotion-20210520-2hrprtbqvbhzbc7yu4tcim3tde-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Maryland to offer COVID vaccine lottery incentive with $2 million in cash prizes" data-src="https://www.baltimoresun.com/resizer/fFUdplsSFOYwbQWcbMoZuKfUc4M=/64x64/top/www.baltimoresun.com/resizer/Rqod-KnlANhs9Wjpkxc3klMiggw=/cloudfront-us-east-1.images.arcpublishing.com/tronc/PKRD4O56FNESNJT5ICY6H7BXXI.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=281"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="2HRPRTBQVBHZBC7YU4TCIM3TDE" href="/coronavirus/bs-md-vaccine-lottery-cash-promotion-20210520-2hrprtbqvbhzbc7yu4tcim3tde-story.html#nt=tertiarynavbar&nt=ticker"> Maryland to offer COVID vaccine lottery incentive with $2 million in cash prizes </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="ZJ2ODDBE3ZBDRNSLI62PNYPRZY" href="/business/real-estate/bs-bz-home-sales-weakest-maryland-counties-20210520-zj2oddbe3zbdrnsli62pnyprzy-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Once-quiet remote Maryland counties that have been in decline see strongest home sales" data-src="https://www.baltimoresun.com/resizer/MVEGZ8QixiOumznRqUCZr2fbTZU=/64x64/top/www.baltimoresun.com/resizer/uTLSlEl15SHz4-X5E_z3i5sWmAE=/cloudfront-us-east-1.images.arcpublishing.com/tronc/VLQ3AXLPJRB3ZGYP6YUHFCMJ54.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=281"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="ZJ2ODDBE3ZBDRNSLI62PNYPRZY" href="/business/real-estate/bs-bz-home-sales-weakest-maryland-counties-20210520-zj2oddbe3zbdrnsli62pnyprzy-story.html#nt=tertiarynavbar&nt=ticker"> Once-quiet remote Maryland counties that have been in decline see strongest home sales </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="OW67EYL5FVFLFEXXXTXAM4HCRQ" href="/maryland/harford/aegis/cng-ag-hcps-federal-suit-20210520-ow67eyl5fvflfexxxtxam4hcrq-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Federal lawsuit filed against Harford schools alleges four Black educators were unlawfully demoted, discriminated against" data-src="https://www.baltimoresun.com/resizer/dyL-mD_a4xM9YlcVlmOnzQISJXA=/64x64/top/www.baltimoresun.com/resizer/abmq3uxZ6Xe1UJQwBeSGwf6UVjU=/cloudfront-us-east-1.images.arcpublishing.com/tronc/RHKVD5X3IZBKHBPP5FCWH3OG5Q.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=281"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="OW67EYL5FVFLFEXXXTXAM4HCRQ" href="/maryland/harford/aegis/cng-ag-hcps-federal-suit-20210520-ow67eyl5fvflfexxxtxam4hcrq-story.html#nt=tertiarynavbar&nt=ticker"> Federal lawsuit filed against Harford schools alleges four Black educators were unlawfully demoted, discriminated against </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="99737470" href="/maryland/howard/howard-magazine/bs-mg-ho-columbia-bike-guy-20180710-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Columbia&amp;#039;s most recognizable cyclist copes with mental illness through positive deeds" data-src="https://www.baltimoresun.com/resizer/LIf26cnHRJa6evahTkKipwwgIXc=/64x64/top/www.baltimoresun.com/resizer/KhqipzjNv1oKJbLF7q3sV5A6PQg=/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/ZZ5EWCY5U5BUHPAUDKWR6CRKMA.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=281"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="99737470" href="/maryland/howard/howard-magazine/bs-mg-ho-columbia-bike-guy-20180710-story.html#nt=tertiarynavbar&nt=ticker"> Columbia's most recognizable cyclist copes with mental illness through positive deeds </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="Q6FSN2UBT5CGTDVYRNWK2CVNEA" href="/entertainment/tv/bs-prem-fe-hbo-we-own-this-city-20210519-q6fsn2ubt5cgtdvyrnwk2cvnea-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Josh Charles, Jamie Hector, Jon Bernthal to star in HBO’s Baltimore-set series ‘We Own This City’" data-src="https://www.baltimoresun.com/resizer/BfWx3YtwmeQZg3OhSqixUQsvGCA=/64x64/top/www.baltimoresun.com/resizer/scnrVvRnjw8utRiB62ku6A6CeV4=/cloudfront-us-east-1.images.arcpublishing.com/tronc/NU5SRXVFTRA25HFLKKZTXMXSKU.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=281"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="Q6FSN2UBT5CGTDVYRNWK2CVNEA" href="/entertainment/tv/bs-prem-fe-hbo-we-own-this-city-20210519-q6fsn2ubt5cgtdvyrnwk2cvnea-story.html#nt=tertiarynavbar&nt=ticker"> Josh Charles, Jamie Hector, Jon Bernthal to star in HBO’s Baltimore-set series ‘We Own This City’ </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="QMNAEJXIL5BUBBSK3NEQBTKTYE" href="/sports/orioles/bs-sp-orioles-camden-yards-capacity-20210520-qmnaejxil5bubbsk3neqbtktye-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Orioles announce capacity restrictions lifted for Camden Yards beginning June 1; single game tickets on sale May 26" data-src="https://www.baltimoresun.com/resizer/Kw7bSJh7SXf5lZUJJ170lvfdPHA=/64x64/top/www.baltimoresun.com/resizer/JFY5D_Vvkg-lUdld-R0Lzs9mwpk=/cloudfront-us-east-1.images.arcpublishing.com/tronc/ERT74H464Y6TVCOKBR5UMEAB2M.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=281"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="QMNAEJXIL5BUBBSK3NEQBTKTYE" href="/sports/orioles/bs-sp-orioles-camden-yards-capacity-20210520-qmnaejxil5bubbsk3neqbtktye-story.html#nt=tertiarynavbar&nt=ticker"> Orioles announce capacity restrictions lifted for Camden Yards beginning June 1; single game tickets on sale May 26 </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="3MVP4WNVZZDCLB3MJA4WI7XTQI" href="/obituaries/bs-md-ob-jan-vandenberg-20210520-3mvp4wnvzzdclb3mja4wi7xtqi-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Jan V. Vandenberg, a computer scientist and key collaborator with Galaxy Zoo, dies" data-src="https://www.baltimoresun.com/resizer/leEGWC6phctGnskYtTN9cBYwdb0=/64x64/top/www.baltimoresun.com/resizer/oJduz9y_PRquTDizAYdC8dTway8=/cloudfront-us-east-1.images.arcpublishing.com/tronc/QDJIFAAUYBB5PIRK2IEUBINDLU.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=281"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="3MVP4WNVZZDCLB3MJA4WI7XTQI" href="/obituaries/bs-md-ob-jan-vandenberg-20210520-3mvp4wnvzzdclb3mja4wi7xtqi-story.html#nt=tertiarynavbar&nt=ticker"> Jan V. Vandenberg, a computer scientist and key collaborator with Galaxy Zoo, dies </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="TGNK6D2QVZAEXOUSZL24XHN6DI" href="/news/crime/bs-md-ci-cr-dante-basksdale-homicide-arrest-20210520-tgnk6d2qvzaexouszl24xhn6di-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Baltimore Police make arrest in killing of Safe Streets leader Dante Barksdale" data-src="https://www.baltimoresun.com/resizer/5UDCKlhCFCWjKm7uJKJ0haB3m1E=/64x64/top/www.baltimoresun.com/resizer/8qmOZwsElzONLkZzBtol6J6YLxU=/cloudfront-us-east-1.images.arcpublishing.com/tronc/3F37ERVC6NDORAL7O3TQYQXJWM.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=281"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="TGNK6D2QVZAEXOUSZL24XHN6DI" href="/news/crime/bs-md-ci-cr-dante-basksdale-homicide-arrest-20210520-tgnk6d2qvzaexouszl24xhn6di-story.html#nt=tertiarynavbar&nt=ticker"> Baltimore Police make arrest in killing of Safe Streets leader Dante Barksdale </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="5FYPWDI45VDAXENRCLAXJ4NEZU" href="/maryland/eastern-shore/bs-prem-md-san-domingo-20210520-5fypwdi45vdaxenrclaxj4nezu-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="The free Black men and women who founded an Eastern Shore village strove to avoid attention. Now, their descendants want to share San Domingo’s stories." data-src="https://www.baltimoresun.com/resizer/vSxNbtKJwJtTCv_TYcZ_DyUAj3k=/64x64/top/www.baltimoresun.com/resizer/W9E7YzvIimlBeOOAMjMGTyedvm8=/cloudfront-us-east-1.images.arcpublishing.com/tronc/4FU32G3QNBADBAEA5ESSZ3VMSI.JPG" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=281"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="5FYPWDI45VDAXENRCLAXJ4NEZU" href="/maryland/eastern-shore/bs-prem-md-san-domingo-20210520-5fypwdi45vdaxenrclaxj4nezu-story.html#nt=tertiarynavbar&nt=ticker"> The free Black men and women who founded an Eastern Shore village strove to avoid attention. Now, their descendants want to share San Domingo’s stories. </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="QFERT6FGAVBS7ACVSWYFJ7VVEY" href="/coronavirus/bs-md-national-covid-vaccine-picture-20210521-qfert6fgavbs7acvswyfj7vvey-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="How does Maryland’s COVID vaccination effort compare with others’? After slow start, state ranks among best in country." data-src="https://www.baltimoresun.com/resizer/DFvBSN9qNL8vK_Yw7ucTaPmQB4s=/64x64/top/www.baltimoresun.com/resizer/FBYJh8x0ehC2HlolRFsXhmTqfNs=/cloudfront-us-east-1.images.arcpublishing.com/tronc/CGSWFVNHRZCW7PUFK7AGR4RWU4.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=281"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="QFERT6FGAVBS7ACVSWYFJ7VVEY" href="/coronavirus/bs-md-national-covid-vaccine-picture-20210521-qfert6fgavbs7acvswyfj7vvey-story.html#nt=tertiarynavbar&nt=ticker"> How does Maryland’s COVID vaccination effort compare with others’? After slow start, state ranks among best in country. </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="6JVPXZY26RCRPCN4KMLTFWZPDA" href="/features/baltimore-insider/bs-fe-mayor-brandon-scott-new-dog-20210520-6jvpxzy26rcrpcn4kmltfwzpda-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Baltimore Mayor Brandon Scott welcomes furry new family member: Lord Grogu" data-src="https://www.baltimoresun.com/resizer/8Dxv1R-dAh3imXD8WYauyT6OB9A=/64x64/top/www.baltimoresun.com/resizer/rFxA1bnHO-JsAw6bB3BTy2aiwsc=/cloudfront-us-east-1.images.arcpublishing.com/tronc/E3RICNT3DJDQJFJPIFZRR2P76U.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=281"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="6JVPXZY26RCRPCN4KMLTFWZPDA" href="/features/baltimore-insider/bs-fe-mayor-brandon-scott-new-dog-20210520-6jvpxzy26rcrpcn4kmltfwzpda-story.html#nt=tertiarynavbar&nt=ticker"> Baltimore Mayor Brandon Scott welcomes furry new family member: Lord Grogu </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="FR3KQ5FWTFCKHMFWB325RD2ZMA" href="/opinion/columnists/dan-rodricks/bs-md-rodricks-0521-20210520-fr3kq5fwtfckhmfwb325rd2zma-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Baltimore: City of sighs and disappointments as big as Chris Davis | COMMENTARY" data-src="https://www.baltimoresun.com/resizer/YYs1miEuNTn2-HwZG59oGVLuAvM=/64x64/top/www.baltimoresun.com/resizer/CuohI3Lrsg_iVNVktDmAX1KKEV4=/cloudfront-us-east-1.images.arcpublishing.com/tronc/Z7663VOTQNE3HBXRYJVBNJNZCE.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=281"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="FR3KQ5FWTFCKHMFWB325RD2ZMA" href="/opinion/columnists/dan-rodricks/bs-md-rodricks-0521-20210520-fr3kq5fwtfckhmfwb325rd2zma-story.html#nt=tertiarynavbar&nt=ticker"> Baltimore: City of sighs and disappointments as big as Chris Davis | COMMENTARY </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="W3ZCCZF6MFGRXLLE22JYLX7RCY" href="/news/crime/bs-prem-md-ci-cr-consent-decrees-20210519-w3zcczf6mfgrxlle22jylx7rcy-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Baltimore’s top cop in demand as cities seek consent decree advice; some locally criticize cost, pace of reform here" data-src="https://www.baltimoresun.com/resizer/7xALn0NjscnXc1zs-rlWt0x4JyI=/64x64/top/www.baltimoresun.com/resizer/cv_ZCpx7s5YiN2FAW3vxeghgFqc=/cloudfront-us-east-1.images.arcpublishing.com/tronc/FGG3WORFQJGHXEBVZGTBKCOGYI.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=281"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="W3ZCCZF6MFGRXLLE22JYLX7RCY" href="/news/crime/bs-prem-md-ci-cr-consent-decrees-20210519-w3zcczf6mfgrxlle22jylx7rcy-story.html#nt=tertiarynavbar&nt=ticker"> Baltimore’s top cop in demand as cities seek consent decree advice; some locally criticize cost, pace of reform here </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="74Q2FIZ4MRAOPLRPPCGCDOMUJY" href="/politics/bs-prem-md-pol-election-objectors-andy-harris-20210521-74q2fiz4mraoplrppcgcdomujy-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Months after Jan. 6, many PACs still shun pro-Trump election objectors, including Maryland’s Andy Harris" data-src="https://www.baltimoresun.com/resizer/W8F_Qod0du20cpQr_QTN73o7Xrs=/64x64/top/www.baltimoresun.com/resizer/LBosOEIscYFlb2_gMCe17LMTUBI=/cloudfront-us-east-1.images.arcpublishing.com/tronc/7TOF2266OVG33FHG7SSKIZEWWA.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=281"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="74Q2FIZ4MRAOPLRPPCGCDOMUJY" href="/politics/bs-prem-md-pol-election-objectors-andy-harris-20210521-74q2fiz4mraoplrppcgcdomujy-story.html#nt=tertiarynavbar&nt=ticker"> Months after Jan. 6, many PACs still shun pro-Trump election objectors, including Maryland’s Andy Harris </a> <div class="preview-text"></div> </div> </div> </div> </li> </ul> <div class="button-container button-container-right hddn-mble hddn-tbl"> <button name="slide-right" aria-label="Next set of articles" data-role="slider-button" data-direction="right" class="arrow-container button-slider button-slider-js hddn button-icon button-dark button-xl"> <svg class="icon-10-27" focusable="false"> <use xlink:href="#angle-right"/> </svg> </button> </div> </div> </div> <div class="pb-container"> </div> </header> <div data-role="close-tray" subscriptions-section="content"> <article class="container padded-container" data-ad-container="reskin"> <main class="artcl--m"> <div tabindex="-1" id="skip-to-content"></div> <header id="top" class="top artcl--h full-columns"> <div class="dfp-feature wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-masthead-leaderboard" id="f0kWhHDk3Ls7us"> <div class="pb-ad pb-ad-prod ad-320x50 hddn-mble hddn-tbl relative&#32;sticky-leaderboard hddn" data-adlite="nonstick" data-ad-sticky-timer-rate="2"> <div id="label_cct_1456" class="ad-caption-text align-center uppercase">Advertisement</div> <div class="trb_st_cl " tabindex="0" aria-label="Close Ad" role="button" aria-pressed="false"> <button name="close" aria-label="close" class='button button-icon closeSticky'> <svg class="icon-light" focusable="false"> <use xlink:href="#close"/> </svg> </button> </div> <zeus-ad id="zeus_mh_ldb_cbo_779" class=" hddn" data-optimera-measure="trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/maryland/carroll/opinion/cc-op-community-voi" data-keyvalues='{ "slot": "zeus_mh_ldb_cbo_1" }' data-ad-type="leaderboard" data-ad-sticky> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/maryland/carroll/opinion/cc-op-community-voi");
                              oVa["trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/maryland/carroll/opinion/cc-op-community-voi"] = ["NULL"];
                            } else {
                              oPageUnload('trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/maryland/carroll/opinion/cc-op-community-voi', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_mh_ldb_cbo_779')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})
                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))
                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && false) || (DeviceDetection.isDesktopSize() && true)) {
                            trb.zeus.addKVs(document.getElementById("zeus_mh_ldb_cbo_779"));
                          }
                        </script> </div> </div> <div class="dfp-feature wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-masthead-leaderboard-mobile" id="fyXJAf1k3Ls7us"> <div class="pb-ad pb-ad-prod ad-320x50 hddn-dktp relativehddn-dktp"> <div id="label_cct_1283" class="ad-caption-text align-center uppercase">Advertisement</div> <zeus-ad id="zeus_mh_ldb_cbo_268" class="" data-optimera-measure="trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_2_/maryland/carroll/opinion/cc-op-community-voi" data-keyvalues='{ "slot": "zeus_mh_ldb_cbo_2" }' data-ad-type="leaderboard"> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_2_/maryland/carroll/opinion/cc-op-community-voi");
                              oVa["trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_2_/maryland/carroll/opinion/cc-op-community-voi"] = ["NULL"];
                            } else {
                              oPageUnload('trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_2_/maryland/carroll/opinion/cc-op-community-voi', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_mh_ldb_cbo_268')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})
                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))
                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && true) || (DeviceDetection.isDesktopSize() && false)) {
                            trb.zeus.addKVs(document.getElementById("zeus_mh_ldb_cbo_268"));
                          }
                        </script> </div> </div> <div class="dfp-feature wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-masthead-leaderboard-amp" id="fJbqB92k3Ls7us"> </div> <div class=" wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-article-header" data-pb-name="Article Header" data-pb-curated="curated" data-pb-id="standard-detail-article-right-rail-header" id="f0BaBMXk3Ls7us"> <div class="crd card "> <div class="crd--cnt card-content align-left "> <div class=""> <ul class="tag-list-wrapper list-unstyled flex-container-row align-left " role="presentation"> <li class="li--topic--it"> <a class="tag tag-solid tag-first" href="https://www.baltimoresun.com/maryland/carroll/opinion/#nt=taxonomy-article"> Carroll County Times Opinion </a> </li> </ul> </div> <h1 class="spaced spaced-xl spaced-top spaced-bottom abdp-headline ">Nelson: Atheists are not morally deficient | GUEST COMMENTARY</h1> </div> <div class="crd--ft card-footer flex-container-row article-header align-items-center justify-space-between "> <div class="byline-container flex-container-row align-items-center"> <div class="byline-image-container hddn-mble spaced spaced-right spaced-sm hddn"> </div> <div class="byline-timestamp-container"> <div class="byline-wrapper"> <span class="byline byline-article">By <span class="uppercase">Nan Nelson</span> </span> </div> <span class="spaced spaced-right spaced-md hddn-mble"></span> <div class="timestamp-wrapper flex-container-row align-items-center flex-mobile-column "> <div class="align-center"> <span class="timestamp timestamp-article ">Carroll County Times</span> <span class="timestamp spaced spaced-sm spaced-left spaced-right hddn-mble" aria-hidden="true">|</span> </div> <div class=""> <span class="timestamp timestamp-article "> May 21, 2021 </span> <span class="timestamp hddn-tbl timestamp-article" aria-hidden="true">at</span> <span class="timestamp timestamp-article hddn-tbl "> 5:15 AM </span> </div> </div> </div> </div> <span class="sharebar "> <button class="svg-c button button-icon button-icon-hover-accent " aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Nelson%3A+Atheists+are+not+morally+deficient+%7C+GUEST+COMMENTARY&url=https%3A%2F%2Fwww.baltimoresun.com%2Fmaryland%2Fcarroll%2Fopinion%2Fcc-op-community-voices-nelson-20210521-tslbzhj2urd7jc5jmze4ysosui-story.html', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="story" target="_blank" rel="noopener noreferrer"> <svg class="icon-margin-auto button-icon-inset-accent icon-16-17" focusable="false"> <use xlink:href="#twitter"/> </svg> </button> <button class="svg-c button button-icon button-icon-hover-accent " name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.baltimoresun.com%2Fmaryland%2Fcarroll%2Fopinion%2Fcc-op-community-voices-nelson-20210521-tslbzhj2urd7jc5jmze4ysosui-story.html&title=Nelson%3A+Atheists+are+not+morally+deficient+%7C+GUEST+COMMENTARY', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="story" data-href="https://www.baltimoresun.com/maryland/carroll/opinion/cc-op-community-voices-nelson-20210521-tslbzhj2urd7jc5jmze4ysosui-story.html" target="_blank" rel="noopener noreferrer"> <svg class="icon-margin-auto button-icon-inset-accent icon-16-17" focusable="false"> <use xlink:href="#facebook-square"/> </svg> </button> <a class="svg-c button button-icon button-icon-hover-accent " href="mailto:?subject=Nelson%3A%20Atheists%20are%20not%20morally%20deficient%20%7C%20GUEST%20COMMENTARY&body=https%3A%2F%2Fwww.baltimoresun.com%2Fmaryland%2Fcarroll%2Fopinion%2Fcc-op-community-voices-nelson-20210521-tslbzhj2urd7jc5jmze4ysosui-story.html" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="story" rel="noopener noreferrer"> <svg class="icon-margin-auto button-icon-inset-accent icon-16-17" focusable="false"> <use xlink:href="#share"/> </svg> </a> </span> </div> </div> </div> <div class="pb-container"> </div> </header> <section id="left" class="artcl--sect-tmpl left guttered width-100"> <div class=" wrapper clearfix hddn pb-curated full pb-feature pb-layout-item pb-f-article-login-based-module" data-pb-name="Login-based Module" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fcJT8Z1k3Ls7us"></div> <div class=" wrapper clearfix pb-automated full pb-feature pb-layout-item pb-f-list-recommender" data-pb-name="Recommender" data-pb-curated="automated" id="f0lbpY3k3Ls7us"> <script>document.getElementById("f0lbpY3k3Ls7us").className+="mobile"=="mobile"?" hddn-dktp":"mobile"=="desktop"?" hddn-mble hddn-tbl":"";</script> </div> <div class="pb-container"> <div class=" wrapper clearfix col spaced spaced-top spaced-none pb-curated col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-global-newsletter-promo" data-pb-name="Newsletter Promo Card" data-pb-curated="curated" id="f0FO5NYk3Ls7us"> </div> </div> <div class=" wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-utilities-lead-art" data-pb-name="Lead Art" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f00iSOJk3Ls7us"> <div class="crd card-captioned "> <div class="crd--cnt "> <aside class="trb_em" data-content-embedlocation="Content level lead art" data-content-size="leadart" data-content-type="video" data-role="mediamanager_container"> <div class="trb_em_m"> <div itemprop="video" class="trb_em_v" data-role="mediamanager_item" data-state="thumbnail" data-content-stntype=full data-content-subtype="embeddedvideo_stn" data-float-position="right" data-delay-close=2000 data-mobile-position="above bottom leaderboard"> <a class="trb_em_v_a" data-role="mediamanager_autoplay mediamanager_trigger" data-video-attributes='{"mobile_floating": "true","floating": "true","player_id": "ZkHHvInK-vJYVOHOP","cid": "4643","type": "s2n","topVideo": "false"}' href="#" onclick="return false;"></a> </div> </div> </aside> </div> </div> </div> <div class=" wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-article-body" data-pb-name="Article Body (Elements)" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f02nknWk3Ls7us"> <div class=""> </div> <div class=" clln clln-crd oflw cs__ctn__border-bottom bdy--ctn"> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class="" data-page="1" data-item-type="depthscroll" data-item-id="depth_scroll_top" data-item-number="top"> It’s morally reprehensible for guest columnist Chris Roemer and others to keep indicting and slandering atheists as harmful to the well-being of society. Stop implying atheists are immoral to elevate your beliefs, as Roemer did in his April 7 opinion piece “<a href="https://www.baltimoresun.com/maryland/carroll/opinion/cc-op-roemer-040321-20210403-4ovqbqvftbb6nkfuzotrplhr7i-story.html" target="_blank">America being transformed into secular country with no unifying moral concept</a>.” </p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> Keep the state and religion separate and study religions promoting knowledge. Roemer lacks evidence that atheist/nones are morally deficient.</p> </div></div> <div class="mobile-dfp inline-ad hddn-dktp" data-inline-ad-count="1"> <div class="dfp-feature wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0MFq1sW7gu2ys"> <div class="pb-ad pb-ad-prod ad-300x250 hddn-dktp relativehddn-dktp hddn" data-adlite="hide"> <div id="label_cct_1092" class="ad-caption-text align-center uppercase">Advertisement</div> <zeus-ad id="zeus_ic_515" class=" hddn" data-optimera-measure="trb_ad_300x250_inlineAdCube_1_/maryland/carroll/opinion/cc-op-community-voices-nelson-20210521-tslbz" data-keyvalues="{ &quot;slot&quot;: &quot;zeus_ic_1&quot; }" data-ad-type="inlineAdCube"> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("trb_ad_300x250_inlineAdCube_1_/maryland/carroll/opinion/cc-op-community-voices-nelson-20210521-tslbz");
                              oVa["trb_ad_300x250_inlineAdCube_1_/maryland/carroll/opinion/cc-op-community-voices-nelson-20210521-tslbz"] = ["NULL"];
                            } else {
                              oPageUnload('trb_ad_300x250_inlineAdCube_1_/maryland/carroll/opinion/cc-op-community-voices-nelson-20210521-tslbz', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_ic_515')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})
                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))
                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && true) || (DeviceDetection.isDesktopSize() && false)) {
                            trb.zeus.addKVs(document.getElementById("zeus_ic_515"));
                          }
                        </script> </div> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> Concerning moral concepts atheist/nones have volumes: “Good Without God, “by Greg Epstein; “Atheism for Dummies.” by Dale McGowen; “Atheist Answers,” by David McAfee; “Society Without Religion.” and “Least Religious Nations Contentment &amp; Cultural Religion,” by Phil Zuckerman; and “Kingdom Coming - Rise of Christian Nationalism,” by Michelle Goldberg.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> Sounds like Roemer’s dominion theology crumbles unless dominating others. It’s not belittling to dispute/reject Roemer’s view of Christian authority about right or wrong. With 200+ Christian denominations, Roemer can’t claim ownership of unifying moral concept. Choosing one’s own path isn’t hostile. Need Roemer blame others because his beliefs aren’t selling? Fear of replacement or being disadvantaged, admits Roemer’s religion, has “disadvantaged” others.</p> </div></div> <div class="desktop-nativo mobile-inherit inline-ad " data-inline-ad-count="2"> <span class="hddn-dktp"> <div class="dfp-feature wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fEf7fW1y8gu2ys"> <div class="pb-ad pb-ad-prod ad-300x250 hddn-dktp relativehddn-dktp hddn" data-adlite="hide"> <div id="label_cct_193" class="ad-caption-text align-center uppercase">Advertisement</div> <zeus-ad id="zeus_ic_574" class=" hddn" data-optimera-measure="trb_ad_300x250_inlineAdCube_2_/maryland/carroll/opinion/cc-op-community-voices-nelson-20210521-tslbz" data-keyvalues="{ &quot;slot&quot;: &quot;zeus_ic_3&quot; }" data-ad-type="inlineAdCube"> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("trb_ad_300x250_inlineAdCube_2_/maryland/carroll/opinion/cc-op-community-voices-nelson-20210521-tslbz");
                              oVa["trb_ad_300x250_inlineAdCube_2_/maryland/carroll/opinion/cc-op-community-voices-nelson-20210521-tslbz"] = ["NULL"];
                            } else {
                              oPageUnload('trb_ad_300x250_inlineAdCube_2_/maryland/carroll/opinion/cc-op-community-voices-nelson-20210521-tslbz', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_ic_574')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})
                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))
                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && true) || (DeviceDetection.isDesktopSize() && false)) {
                            trb.zeus.addKVs(document.getElementById("zeus_ic_574"));
                          }
                        </script> </div> </div></span> <span class="hddn-mble hddn-tbl"><div class=" wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-nativo" data-pb-name="Nativo Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fU8ZvS1o8gu2ys"> <div id="3147" class="trb_ar_nt"> </div> </div></span> </div> <div class="inline-ad hddn-dktp"> <div class="dfp-feature wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f09GvP5g9gu2ys"> <div class="pb-ad pb-ad-prod ad-300x250 hddn-dktp relativehddn-dktp hddn" data-adlite="show"> <div id="label_cct_380" class="ad-caption-text align-center uppercase">Advertisement</div> <zeus-ad id="zeus_ic_5" class=" hddn" data-optimera-measure="trb_ad_300x250_adLiteCube_3_/maryland/carroll/opinion/cc-op-community-voices-nelson-20210521-tslbzhj" data-keyvalues="{ &quot;slot&quot;: &quot;zeus_ic_6&quot; }" data-ad-type="adLiteCube"> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("trb_ad_300x250_adLiteCube_3_/maryland/carroll/opinion/cc-op-community-voices-nelson-20210521-tslbzhj");
                              oVa["trb_ad_300x250_adLiteCube_3_/maryland/carroll/opinion/cc-op-community-voices-nelson-20210521-tslbzhj"] = ["NULL"];
                            } else {
                              oPageUnload('trb_ad_300x250_adLiteCube_3_/maryland/carroll/opinion/cc-op-community-voices-nelson-20210521-tslbzhj', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_ic_5')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})
                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))
                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && true) || (DeviceDetection.isDesktopSize() && false)) {
                            trb.zeus.addKVs(document.getElementById("zeus_ic_5"));
                          }
                        </script> </div> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> Congress investigated a 2005 scandal at the Air Force Academy. Evangelicals taunted Jewish cadets, calling them “Christ Killers” and harassed them to convert. Until 2005 I thought all Christians good. Moving into senior housing, I was shocked by Christian literalists intent on moving me out because I wasn’t Christian. Legal Aid convinced them religious discrimination in housing is illegal. </p> </div></div> <div data-type="interstitial_link" class="crd clln--it" data-interstitial="auto"> <div class="crd--cnt"> <span class="roadblock"> <strong><a href="https://www.baltimoresun.com/maryland/harford/aegis/cng-ag-hcps-federal-suit-20210520-ow67eyl5fvflfexxxtxam4hcrq-story.html#nt=interstitial-auto" target="_blank">[More Maryland news] Federal lawsuit filed against Harford schools alleges four Black educators were unlawfully demoted, discriminated against <span aria-hidden="true">»</span></a></strong> </span> </div></div><div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> A Wantagh, N.Y., church sign reads, “God Prefers Kind Atheists Over Hateful Christians.” The Baltimore Ethical Society motto is “Deed Before Creed.” Humanist believe what you do to others counts. </p> </div></div> <div class="inline-ad hddn-mble hddn-tbl"> <div class=" wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-nativo" data-pb-name="Nativo Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fRllv02L9gu2ys"> <div id="17669" class="trb_ar_nt" data-ad-lite="true"> </div> </div></div> <div class="inline-ad hddn-dktp"> <div class=" wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-nativo" data-pb-name="Nativo Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0bYqq2I9gu2ys"> <div id="11917" class="trb_ar_nt_m" data-ad-lite="true"> </div> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> Roemer sounds uncomfortable with change. John Leland, 1770, a prominent Baptist minister, wrote “The notion of a Christian Commonwealth should be exploded forever. ... Government should protect everyman in thinking and speaking freely and see that one does not abuse another. Liberty I contend is more than toleration. The very idea of toleration is despicable, it supposes that some have preeminence above the rest to grant indulgence whereas all should be equally free, Jews, Turks, Pagans and Christians.”</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class="" data-item-type="depthscroll" data-item-id="depth_scroll_middle" data-item-number="middle"> E. pluribus unum, “Out of Many One,” George Bush’s book, boasts pride in American diversity. Can Roemer accept diversity? I’m with Mark Twain, “Faith is believing what you know ain’t so.” Should I feign belief for Roemer’s comfort?</p> </div></div> <div class="mobile-inherit inline-ad hddn-dktp" data-inline-ad-count="3"> <div class="dfp-feature wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0W4Z22qagu2ys"> <div class="pb-ad pb-ad-prod ad-300x250 hddn-dktp relativehddn-dktp hddn" data-adlite="hide"> <div id="label_cct_1605" class="ad-caption-text align-center uppercase">Advertisement</div> <zeus-ad id="zeus_ic_280" class=" hddn" data-optimera-measure="trb_ad_300x250_inlineAdCube_5_/maryland/carroll/opinion/cc-op-community-voices-nelson-20210521-tslbz" data-keyvalues="{ &quot;slot&quot;: &quot;zeus_ic_9&quot; }" data-ad-type="inlineAdCube"> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("trb_ad_300x250_inlineAdCube_5_/maryland/carroll/opinion/cc-op-community-voices-nelson-20210521-tslbz");
                              oVa["trb_ad_300x250_inlineAdCube_5_/maryland/carroll/opinion/cc-op-community-voices-nelson-20210521-tslbz"] = ["NULL"];
                            } else {
                              oPageUnload('trb_ad_300x250_inlineAdCube_5_/maryland/carroll/opinion/cc-op-community-voices-nelson-20210521-tslbz', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_ic_280')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})
                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))
                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && true) || (DeviceDetection.isDesktopSize() && false)) {
                            trb.zeus.addKVs(document.getElementById("zeus_ic_280"));
                          }
                        </script> </div> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> E. pluribus unum calls for working together for the good of “We the People” within our godless Constitution that restricts religion and never mentions a deity. Roemer’s wish for a Christian nation fights the secular Constitution. In “The Founding Myth - Why Christian Nationalism is Un-American,” Andrew L. Seidel writes that the nationalist’s goal is wedding their religion and our government. Seidel explains “Judeo-Christian tradition” is a “made-in-America myth”; that “Judaism is Judaism because it rejects Christianity and Christianity is Christianity because it rejects Judaism.” </p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> Search the Southern Poverty Law Center website and note who hate groups hate: gays Muslims, atheists and Jews. It’s disconcerting what 89% of Jan. 6 insurrectionists have in common. Robert Pape, of the Security and Threats Project, revealed they were not hate group members, they were willing to commit violence and motivated by “fear of great replacement,” according to the Washington Post.</p> </div></div> <div data-type="interstitial_link" class="crd clln--it" data-interstitial="auto"> <div class="crd--cnt"> <span class="roadblock"> <strong><a href="https://www.baltimoresun.com/maryland/eastern-shore/bs-prem-md-san-domingo-20210520-5fypwdi45vdaxenrclaxj4nezu-story.html#nt=interstitial-auto" target="_blank">[More Maryland news] The free Black men and women who founded an Eastern Shore village strove to avoid attention. Now, their descendants want to share San Domingo’s stories. <span aria-hidden="true">»</span></a></strong> </span> </div></div><div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> Roemer stated that, in 1960, few claimed being atheist. Why wouldn’t an atheist tell a survey that? The year Roemer was born I graduated Milford Mill High. Now 80, I remember in a 1954 social studies class discussing televised McCarthy Hearings on Un-American Activities during the “Red Scare Era.” U.S. leaders needed a scapegoat to unify Americans against Russia. Politicians and zealots decided to make it “good Christian Americans’ vs. “evil atheists/godless Communists.” The hearings were inquisitions. Ethnic Russian Jews, gays, atheists or citizens discussing Communist ideas were considered threats — think fascist Germany. That’s why atheists said nothing in 1960.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> Communists misread Karl Marx’s “religion is the opium of the people” quote; Marx advocated removing suffering, not removing religion. Communists didn’t invent atheism. It dates from Greek philosophy, based on reasoning. Whenever there are believers there are disbelievers questioning “how can that be?” Martin Luther said reason is the enemy of faith.</p> </div></div> <div class="mobile-dfp hddn-dktp"> </div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> Did you feel “The Moral Arc” (a book by Michael Shermer) shift with the conviction of George Floyd’s murderer? We recognized moral evil. </p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class="stop-here"> The Humanist 10 Commitments are nonreligious moral/ethics for all.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> <i>Nan Nelson writes from Westminster.</i></p> </div></div> <div data-type="recommender" data-pb-id="in-body-recommender" class="crd clln--it hddn-dktp "> <div class="crd--cnt "> <div class="crd rcom--ctn flex-container-column align-items-stretch rcom--ctn-nbdy "> <div class="crd--hd flex-container-row align-items-center"> <h2 class="fte-hd">Latest Carroll County Times Opinion</h2> </div> <div class="crd--cnt "> <ul class="list-unstyled clln clln-vtl clln-crd li--ctn "> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm "> <div class="flex-container-column flex"> <div class="recommender "> <a data-tr-content-id="LUW7F74B75CYLLKL6FNFHEGFSA" href="https://www.baltimoresun.com/maryland/carroll/opinion/cc-op-vigliotti-052121-20210521-luw7f74b75cyllkl6fnfhegfsa-story.html#nt=related-content&amp;rt=chartbeat-flt"> Vigliotti: Biden’s responses to two key issues demonstrate inconsistency, weakness | COMMENTARY </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp new recent"> 41m </span> </div> </div> <a data-tr-content-id="LUW7F74B75CYLLKL6FNFHEGFSA" href="https://www.baltimoresun.com/maryland/carroll/opinion/cc-op-vigliotti-052121-20210521-luw7f74b75cyllkl6fnfhegfsa-story.html#nt=related-content&amp;rt=chartbeat-flt" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Vigliotti: Biden’s responses to two key issues demonstrate inconsistency, weakness | COMMENTARY" data-src="https://www.baltimoresun.com/resizer/9uhhX2nKWAkNdsxFG6TB7B3pG2E=/72x72/center/middle/cloudfront-us-east-1.images.arcpublishing.com/tronc/XBB7DM63CZG5LO7CVHNNW7WSAE.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=281"> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> </li> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm "> <div class="flex-container-column flex"> <div class="recommender "> <a data-tr-content-id="TSLBZHJ2URD7JC5JMZE4YSOSUI" href="https://www.baltimoresun.com/maryland/carroll/opinion/cc-op-community-voices-nelson-20210521-tslbzhj2urd7jc5jmze4ysosui-story.html#nt=related-content&amp;rt=chartbeat-flt"> Nelson: Atheists are not morally deficient | GUEST COMMENTARY </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp new recent"> 56m </span> </div> </div> <a data-tr-content-id="TSLBZHJ2URD7JC5JMZE4YSOSUI" href="https://www.baltimoresun.com/maryland/carroll/opinion/cc-op-community-voices-nelson-20210521-tslbzhj2urd7jc5jmze4ysosui-story.html#nt=related-content&amp;rt=chartbeat-flt" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Nelson: Atheists are not morally deficient | GUEST COMMENTARY" data-src="https://www.baltimoresun.com/resizer/nMaUPy3pxiswDaG1VdCerg-nJfI=/72x72/center/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/OEIVGBXCDBFG3OJD3YFQIXKCBU.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=281"> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> </li> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm lt-it "> <div class="flex-container-column flex"> <div class="recommender "> <a data-tr-content-id="3HS6SBTEUVCHNGXJATCNDUT6WI" href="https://www.baltimoresun.com/maryland/carroll/opinion/cc-op-minnich-052021-20210520-3hs6sbteuvchngxjatcndut6wi-story.html#nt=related-content&amp;rt=chartbeat-flt"> Minnich: Society overdosing on unfettered liberty to say, believe and do stupid things | COMMENTARY </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp "> May 20, 2021 </span> </div> </div> <a data-tr-content-id="3HS6SBTEUVCHNGXJATCNDUT6WI" href="https://www.baltimoresun.com/maryland/carroll/opinion/cc-op-minnich-052021-20210520-3hs6sbteuvchngxjatcndut6wi-story.html#nt=related-content&amp;rt=chartbeat-flt" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Minnich: Society overdosing on unfettered liberty to say, believe and do stupid things | COMMENTARY" data-src="https://www.baltimoresun.com/resizer/yL02YhzsCp3CiAUdE-mkI9ferRU=/72x72/right/bottom/cloudfront-us-east-1.images.arcpublishing.com/tronc/MK4NLDUN3RG7HB2YI5E7YIXPCU.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=281"> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> </li> </ul> </div> </div></div> </div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class="" data-item-type="depthscroll" data-item-id="depth_scroll_bottom" data-item-number="bottom"> <i>For any member of the community who would like to submit a guest column for publication consideration, it should be approximately 700 words and sent to </i><a href="mailto:bob.blubaugh@carrollcountytimes.com" target="_blank"><i>bob.blubaugh@carrollcountytimes.com</i></a><i>.</i></p> <div class="spaced spaced-md spaced-bottom hddn-mble"></div> <div class="spaced spaced-sm spaced-bottom hddn-dktp hddn-tbl"></div> </div></div> </div> <script>trb.privacy&&trb.privacy.enabled&&"Y"===trb.privacy.checkConsentCookie(trb.privacy.constants.TARGETING)&&document.querySelectorAll('[data-privacy\x3d"true"]').forEach(function(a){return a.parentNode.removeChild(a)});</script> </div> <div id="f0BNA2Ak3Ls7us" class="pb-async pb-feature"></div> <div id="fSG0QP1k3Ls7us" class="pb-async pb-feature"></div> <div class=" wrapper clearfix hddn-dktp hddn-tbl pb-curated full pb-feature pb-layout-item pb-f-ads-taboola-recommendations" data-pb-name="Taboola Recommendations" data-pb-curated="curated" data-pb-id="taboola-recs-bos" id="flDN3G1k3Ls7us"> <div class="crd flex-container-column align-items-stretch"> <div class="crd--hd flex-container-row align-items-center"> <h2 class="fte-hd">Recommended on Baltimore Sun</h2> </div> <div class="crd--cnt"> <ul class="list-unstyled clln clln-vtl clln-crd"> <li class="clln--it flex-container-row align-items-start clln-it-bdr-btm"> <div id="taboola-right-rail-organic-stream" class="taboola-recommender"></div> </li> </ul> </div> </div> </div> <div class=" wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-taboola" data-pb-name="Taboola" data-pb-curated="curated" data-pb-id="article-taboola" id="f0Mx5udk3Ls7us"> <div id="article_573" class="taboola-container " data-vendor-taboolacontenttype="article" data-ad-loadimmediately="true" data-vendor-placement="" data-vendor-mode="" data-vendor-pagetype=""> </div> <script>(function(){trb.ads.taboola=trb.ads.taboola||[];trb.ads.taboola.push(document.getElementById("article_573"))})();</script> </div> <div class=" wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="taboola-skip-wrapper-2" id="fn1Bko1k3Ls7us"> <div> <div class="taboola-skip-wrapper" style="width:100%; max-width: 801px"> <div id="taboola-skip-2"></div> </div> </div> <script>trb.privacy&&trb.privacy.enabled&&"Y"===trb.privacy.checkConsentCookie(trb.privacy.constants.TARGETING)&&document.querySelectorAll('[data-privacy\x3d"true"]').forEach(function(a){return a.parentNode.removeChild(a)});</script> </div> <div class="dfp-feature wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-desktop-bottom-leaderboard" id="fWSQDL1k3Ls7us"> <div class="pb-ad pb-ad-prod ad-320x50 hddn-mble hddn-tbl relative hddn" data-adlite="hide"> <div id="label_cct_898" class="ad-caption-text align-center uppercase">Advertisement</div> <zeus-ad id="zeus_bt_ldb_art_308" class=" hddn" data-optimera-measure="trb_ad_728x90/320x50_1_/maryland/carroll/opinion/cc-op-community-voices-nelson-20210521-tslbzhj2urd7" data-keyvalues='{ "slot": "zeus_bt_ldb_art_1" }' data-ad-type="leaderboard"> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("trb_ad_728x90/320x50_1_/maryland/carroll/opinion/cc-op-community-voices-nelson-20210521-tslbzhj2urd7");
                              oVa["trb_ad_728x90/320x50_1_/maryland/carroll/opinion/cc-op-community-voices-nelson-20210521-tslbzhj2urd7"] = ["NULL"];
                            } else {
                              oPageUnload('trb_ad_728x90/320x50_1_/maryland/carroll/opinion/cc-op-community-voices-nelson-20210521-tslbzhj2urd7', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_bt_ldb_art_308')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})
                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))
                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && false) || (DeviceDetection.isDesktopSize() && true)) {
                            trb.zeus.addKVs(document.getElementById("zeus_bt_ldb_art_308"));
                          }
                        </script> </div> </div> <div class=" wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="taboola-skip-wrapper" id="f0qkmZyk3Ls7us"> <div> <div class="taboola-skip-wrapper" style="width:100%; max-width: 801px"> <div id="taboola-skip"></div> </div> </div> <script>trb.privacy&&trb.privacy.enabled&&"Y"===trb.privacy.checkConsentCookie(trb.privacy.constants.TARGETING)&&document.querySelectorAll('[data-privacy\x3d"true"]').forEach(function(a){return a.parentNode.removeChild(a)});</script> </div> <div class="pb-container"> </div> </section> <section id="right-rail" class="right artcl--r--sect-tmpl right-rail guttered flex-container-column"> <div class="dfp-feature wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="static-cube1" id="f0In254k3Ls7us"> <div class="pb-ad pb-ad-prod ad-300x250 hddn-mble hddn-tbl relative"> <div id="label__788" class="ad-caption-text align-center uppercase">Advertisement</div> <zeus-ad id="zeus_c_695" class="" data-optimera-measure="trb_ad_300x250_1_/maryland/carroll/opinion/cc-op-community-voices-nelson-20210521-tslbzhj2urd7jc5jmz" data-keyvalues='{ "slot": "zeus_c_1" }' data-ad-type="cube"> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("trb_ad_300x250_1_/maryland/carroll/opinion/cc-op-community-voices-nelson-20210521-tslbzhj2urd7jc5jmz");
                              oVa["trb_ad_300x250_1_/maryland/carroll/opinion/cc-op-community-voices-nelson-20210521-tslbzhj2urd7jc5jmz"] = ["NULL"];
                            } else {
                              oPageUnload('trb_ad_300x250_1_/maryland/carroll/opinion/cc-op-community-voices-nelson-20210521-tslbzhj2urd7jc5jmz', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_c_695')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})
                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))
                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && false) || (DeviceDetection.isDesktopSize() && true)) {
                            trb.zeus.addKVs(document.getElementById("zeus_c_695"));
                          }
                        </script> </div> </div> <div class="pb-container"> <div class=" wrapper clearfix col pb-curated col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-global-vertical-spacer" data-pb-name="Vertical Spacer" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fS1Mlb2k3Ls7us"> <div class="hddn-mble hddn-tbl" style="height:20px"></div> </div> </div> <div class="dfp-feature wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="static-cube2" id="f0avZLJk3Ls7us"> <div class="pb-ad pb-ad-prod ad-300x250 hddn-mble hddn-tbl relative"> <div id="label__1809" class="ad-caption-text align-center uppercase">Advertisement</div> <zeus-ad id="zeus_c_542" class="" data-optimera-measure="trb_ad_300x250_2_/maryland/carroll/opinion/cc-op-community-voices-nelson-20210521-tslbzhj2urd7jc5jmz" data-keyvalues='{ "slot": "zeus_c_2" }' data-ad-type="cube"> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("trb_ad_300x250_2_/maryland/carroll/opinion/cc-op-community-voices-nelson-20210521-tslbzhj2urd7jc5jmz");
                              oVa["trb_ad_300x250_2_/maryland/carroll/opinion/cc-op-community-voices-nelson-20210521-tslbzhj2urd7jc5jmz"] = ["NULL"];
                            } else {
                              oPageUnload('trb_ad_300x250_2_/maryland/carroll/opinion/cc-op-community-voices-nelson-20210521-tslbzhj2urd7jc5jmz', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_c_542')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})
                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))
                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && false) || (DeviceDetection.isDesktopSize() && true)) {
                            trb.zeus.addKVs(document.getElementById("zeus_c_542"));
                          }
                        </script> </div> </div> <div class="pb-container"> <div class=" wrapper clearfix col pb-curated col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-global-vertical-spacer" data-pb-name="Vertical Spacer" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0sIP5uk3Ls7us"> <div class="hddn-mble hddn-tbl" style="height:20px"></div> </div> </div> <div class="dfp-feature wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="static-cubecombo3" id="f0I0s5Lk3Ls7us"> <div class="pb-ad pb-ad-prod ad-300x250 hddn-mble hddn-tbl relative"> <div id="label__1922" class="ad-caption-text align-center uppercase">Advertisement</div> <zeus-ad id="zeus_cc_254" class="" data-optimera-measure="trb_ad_300x600/300x250_1_/maryland/carroll/opinion/cc-op-community-voices-nelson-20210521-tslbzhj2ur" data-keyvalues='{ "slot": "zeus_cc_1" }' data-ad-type="cube"> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("trb_ad_300x600/300x250_1_/maryland/carroll/opinion/cc-op-community-voices-nelson-20210521-tslbzhj2ur");
                              oVa["trb_ad_300x600/300x250_1_/maryland/carroll/opinion/cc-op-community-voices-nelson-20210521-tslbzhj2ur"] = ["NULL"];
                            } else {
                              oPageUnload('trb_ad_300x600/300x250_1_/maryland/carroll/opinion/cc-op-community-voices-nelson-20210521-tslbzhj2ur', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_cc_254')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})
                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))
                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && false) || (DeviceDetection.isDesktopSize() && true)) {
                            trb.zeus.addKVs(document.getElementById("zeus_cc_254"));
                          }
                        </script> </div> </div> <div class="pb-container"> <div class=" wrapper clearfix col pb-automated col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-list-recommender" data-pb-name="Recommender" data-pb-curated="automated" data-pb-id="latest" id="fR2mUA1k3Ls7us"> <div class="crd rcom--ctn flex-container-column align-items-stretch "> <div class="crd--hd flex-container-row align-items-center"> <h2 class="fte-hd">Latest Carroll County Times Opinion</h2> </div> <div class="crd--cnt "> <ul class="list-unstyled clln clln-vtl clln-crd li--ctn "> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm "> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li class="li--topic--it"> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/maryland/carroll/opinion/#nt=taxonomy-article"> Carroll County Times Opinion </a> </li> </ul> <div class="recommender "> <a data-tr-content-id="LUW7F74B75CYLLKL6FNFHEGFSA" href="https://www.baltimoresun.com/maryland/carroll/opinion/cc-op-vigliotti-052121-20210521-luw7f74b75cyllkl6fnfhegfsa-story.html#nt=related-content"> Vigliotti: Biden’s responses to two key issues demonstrate inconsistency, weakness | COMMENTARY </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp new recent"> 41m </span> </div> </div> <a data-tr-content-id="LUW7F74B75CYLLKL6FNFHEGFSA" href="https://www.baltimoresun.com/maryland/carroll/opinion/cc-op-vigliotti-052121-20210521-luw7f74b75cyllkl6fnfhegfsa-story.html#nt=related-content" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Vigliotti: Biden’s responses to two key issues demonstrate inconsistency, weakness | COMMENTARY" data-src="https://www.baltimoresun.com/resizer/9uhhX2nKWAkNdsxFG6TB7B3pG2E=/72x72/center/middle/cloudfront-us-east-1.images.arcpublishing.com/tronc/XBB7DM63CZG5LO7CVHNNW7WSAE.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=281"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> </li> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm "> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li class="li--topic--it"> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/maryland/carroll/opinion/#nt=taxonomy-article"> Carroll County Times Opinion </a> </li> </ul> <div class="recommender "> <a data-tr-content-id="TSLBZHJ2URD7JC5JMZE4YSOSUI" href="https://www.baltimoresun.com/maryland/carroll/opinion/cc-op-community-voices-nelson-20210521-tslbzhj2urd7jc5jmze4ysosui-story.html#nt=related-content"> Nelson: Atheists are not morally deficient | GUEST COMMENTARY </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp new recent"> 56m </span> </div> </div> <a data-tr-content-id="TSLBZHJ2URD7JC5JMZE4YSOSUI" href="https://www.baltimoresun.com/maryland/carroll/opinion/cc-op-community-voices-nelson-20210521-tslbzhj2urd7jc5jmze4ysosui-story.html#nt=related-content" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Nelson: Atheists are not morally deficient | GUEST COMMENTARY" data-src="https://www.baltimoresun.com/resizer/nMaUPy3pxiswDaG1VdCerg-nJfI=/72x72/center/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/OEIVGBXCDBFG3OJD3YFQIXKCBU.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=281"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> </li> </ul> </div> </div> <script>document.getElementById("fR2mUA1k3Ls7us").className+="desktop"=="mobile"?" hddn-dktp":"desktop"=="desktop"?" hddn-mble hddn-tbl":"";</script> </div> </div> <div data-stk-chain-page="1" data-slot-name="cct" data-ad-canonical="" data-ad-site="baltimoresun" data-ad-size="300x600|300x250" data-ix="true" data-a9="true" data-ow="false" data-zeus="true" data-top-spacing="15" class="trb-flt-cont pb-layout-item pb-chain pb-c-sticky-chain full" id="ct4OGV1k3Ls7us"> <div class="trb-flt-itm sticky chain-container flex-grid"> <div class="dfp-feature wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-top-sticky-f1" id="fHa4YN1k3Ls7us"> <div class="pb-ad pb-ad-prod ad-300x250 hddn-mble hddn-tbl relative"> <div id="label_cct_74" class="ad-caption-text align-center uppercase">Advertisement</div> <zeus-ad id="zeus_c_362" class="" data-optimera-measure="trb_ad_300x250_3_/maryland/carroll/opinion/cc-op-community-voices-nelson-20210521-tslbzhj2urd7jc5jmz" data-keyvalues="{ &quot;slot&quot;: &quot;zeus_c_3&quot; }" data-ad-type="cube"> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("trb_ad_300x250_3_/maryland/carroll/opinion/cc-op-community-voices-nelson-20210521-tslbzhj2urd7jc5jmz");
                              oVa["trb_ad_300x250_3_/maryland/carroll/opinion/cc-op-community-voices-nelson-20210521-tslbzhj2urd7jc5jmz"] = ["NULL"];
                            } else {
                              oPageUnload('trb_ad_300x250_3_/maryland/carroll/opinion/cc-op-community-voices-nelson-20210521-tslbzhj2urd7jc5jmz', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_c_362')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})
                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))
                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && false) || (DeviceDetection.isDesktopSize() && true)) {
                            trb.zeus.addKVs(document.getElementById("zeus_c_362"));
                          }
                        </script> </div> </div> <div class=" wrapper clearfix col pb-automated col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-list-recommender" data-pb-name="Recommender" data-pb-curated="automated" data-pb-id="most-read" id="f0zddZhk3Ls7us"> <div class="crd rcom--ctn flex-container-column align-items-stretch "> <div class="crd--hd flex-container-row align-items-center"> <h2 class="fte-hd">Most Read</h2> </div> <div class="crd--cnt "> <ul class="list-unstyled clln clln-vtl clln-crd li--ctn "> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm "> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li class="li--topic--it"> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/news/crime/#nt=taxonomy-article"> Crime </a> </li> </ul> <div class="recommender "> <a data-tr-content-id="RTUE77KV3BCJZFGP2FOY7EKJUE" href="https://www.baltimoresun.com/news/crime/bs-prem-md-ci-cr-mosby-gesture-20210520-rtue77kv3bcjzfgp2foy7ekjue-story.html#nt=related-content"> After denial, Baltimore State’s Attorney Mosby acknowledges obscene gesture toward Keith Davis Jr. supporter </a> </div> </div> <a data-tr-content-id="RTUE77KV3BCJZFGP2FOY7EKJUE" href="https://www.baltimoresun.com/news/crime/bs-prem-md-ci-cr-mosby-gesture-20210520-rtue77kv3bcjzfgp2foy7ekjue-story.html#nt=related-content" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="After denial, Baltimore State’s Attorney Mosby acknowledges obscene gesture toward Keith Davis Jr. supporter" data-src="https://www.baltimoresun.com/resizer/yFTTlM23-6R5SsBZ77q-wYc-p8U=/72x72/top/www.baltimoresun.com/resizer/bRlXuCyfZuYfDv5sOToqSOPOlYA=/cloudfront-us-east-1.images.arcpublishing.com/tronc/3V4FQCUUIRDNRL2E6JVO46EFW4.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=281"> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> </li> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm "> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li class="li--topic--it"> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/coronavirus/#nt=taxonomy-article"> Coronavirus </a> </li> </ul> <div class="recommender "> <a data-tr-content-id="2HRPRTBQVBHZBC7YU4TCIM3TDE" href="https://www.baltimoresun.com/coronavirus/bs-md-vaccine-lottery-cash-promotion-20210520-2hrprtbqvbhzbc7yu4tcim3tde-story.html#nt=related-content"> Maryland to offer COVID vaccine lottery incentive with $2 million in cash prizes </a> </div> </div> <a data-tr-content-id="2HRPRTBQVBHZBC7YU4TCIM3TDE" href="https://www.baltimoresun.com/coronavirus/bs-md-vaccine-lottery-cash-promotion-20210520-2hrprtbqvbhzbc7yu4tcim3tde-story.html#nt=related-content" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Maryland to offer COVID vaccine lottery incentive with $2 million in cash prizes" data-src="https://www.baltimoresun.com/resizer/g2geNw08yzvZPIkneZgMej1EN08=/72x72/top/www.baltimoresun.com/resizer/Rqod-KnlANhs9Wjpkxc3klMiggw=/cloudfront-us-east-1.images.arcpublishing.com/tronc/PKRD4O56FNESNJT5ICY6H7BXXI.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=281"> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> </li> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm lt-it "> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li class="li--topic--it"> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/business/real-estate/#nt=taxonomy-article"> Real Estate </a> </li> </ul> <div class="recommender "> <a data-tr-content-id="ZJ2ODDBE3ZBDRNSLI62PNYPRZY" href="https://www.baltimoresun.com/business/real-estate/bs-bz-home-sales-weakest-maryland-counties-20210520-zj2oddbe3zbdrnsli62pnyprzy-story.html#nt=related-content"> Once-quiet remote Maryland counties that have been in decline see strongest home sales </a> </div> </div> <a data-tr-content-id="ZJ2ODDBE3ZBDRNSLI62PNYPRZY" href="https://www.baltimoresun.com/business/real-estate/bs-bz-home-sales-weakest-maryland-counties-20210520-zj2oddbe3zbdrnsli62pnyprzy-story.html#nt=related-content" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width1" alt="Once-quiet remote Maryland counties that have been in decline see strongest home sales" data-src="https://www.baltimoresun.com/resizer/n3J3GGLy7-0OQuKoR6bDQUlkvC4=/72x72/top/www.baltimoresun.com/resizer/uTLSlEl15SHz4-X5E_z3i5sWmAE=/cloudfront-us-east-1.images.arcpublishing.com/tronc/VLQ3AXLPJRB3ZGYP6YUHFCMJ54.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=281"> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> </li> </ul> </div> </div> <script>document.getElementById("f0zddZhk3Ls7us").className+="desktop"=="mobile"?" hddn-dktp":"desktop"=="desktop"?" hddn-mble hddn-tbl":"";</script> </div> </div> </div> <div class="pb-container"> </div> </section> </main> <div class="artcl--r-sp"> <aside id="left-bottom" class="artcl--sect-tmpl left guttered"> <div class="pb-container"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="css-viafoura-hide-voting" id="f0uPzLUk3Ls7us"> <div> <style>.viafoura .vf-content-actions .vf-content-actions__left-actions{display:none}</style> </div> <script>trb.privacy&&trb.privacy.enabled&&"Y"===trb.privacy.checkConsentCookie(trb.privacy.constants.TARGETING)&&document.querySelectorAll('[data-privacy\x3d"true"]').forEach(function(a){return a.parentNode.removeChild(a)});</script> </div> <div class=" wrapper clearfix col pb-automated col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-list-recommender" data-pb-name="Recommender" data-pb-curated="automated" data-pb-id="bottom-of-article-desktop-rec" id="f0okNQPk3Ls7us"> <div class="crd rcom--ctn flex-container-column align-items-stretch rcom--ctn-2020 rcom--ctn-boa "> <div class="crd--cnt "> <ul class="list-unstyled clln clln-vtl clln-crd li--ctn dvr-hddn"> <li class="clln--it clln-it-bdr-btm tle--crd "> <p class="h5 capitalized spaced spaced-bottom spaced-sm uppercase">Recommended</p> </li> <li class="clln--it flex-container-row align-items-start rcom--it rcom--it-2020 clln-it-bdr-btm "> <a data-tr-content-id="RTUE77KV3BCJZFGP2FOY7EKJUE" href="https://www.baltimoresun.com/news/crime/bs-prem-md-ci-cr-mosby-gesture-20210520-rtue77kv3bcjzfgp2foy7ekjue-story.html#nt=latestnews" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="lf-el image-xs img-container aspect-ratio-4x3"> <img class="b-lazy full-width1" alt="After denial, Baltimore State’s Attorney Mosby acknowledges obscene gesture toward Keith Davis Jr. supporter" data-src="https://www.baltimoresun.com/resizer/8IniuI_yy0etbnzrg_dXZSMrRCM=/176x132/top/www.baltimoresun.com/resizer/bRlXuCyfZuYfDv5sOToqSOPOlYA=/cloudfront-us-east-1.images.arcpublishing.com/tronc/3V4FQCUUIRDNRL2E6JVO46EFW4.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=281"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li class="li--topic--it"> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/news/crime/#nt=taxonomy-article"> Crime </a> </li> </ul> <div class="recommender tcate-clamp-4"> <a data-tr-content-id="RTUE77KV3BCJZFGP2FOY7EKJUE" href="https://www.baltimoresun.com/news/crime/bs-prem-md-ci-cr-mosby-gesture-20210520-rtue77kv3bcjzfgp2foy7ekjue-story.html#nt=latestnews"> After denial, Baltimore State’s Attorney Mosby acknowledges obscene gesture toward Keith Davis Jr. supporter </a> </div> </div> </li> <li class="clln--it flex-container-row align-items-start rcom--it rcom--it-2020 clln-it-bdr-btm "> <a data-tr-content-id="ZJ2ODDBE3ZBDRNSLI62PNYPRZY" href="https://www.baltimoresun.com/business/real-estate/bs-bz-home-sales-weakest-maryland-counties-20210520-zj2oddbe3zbdrnsli62pnyprzy-story.html#nt=latestnews" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="lf-el image-xs img-container aspect-ratio-4x3"> <img class="b-lazy full-width1" alt="Once-quiet remote Maryland counties that have been in decline see strongest home sales" data-src="https://www.baltimoresun.com/resizer/v3ezLI_sOWD0m24E7GED4rtKTvY=/176x132/top/www.baltimoresun.com/resizer/uTLSlEl15SHz4-X5E_z3i5sWmAE=/cloudfront-us-east-1.images.arcpublishing.com/tronc/VLQ3AXLPJRB3ZGYP6YUHFCMJ54.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=281"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li class="li--topic--it"> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/business/real-estate/#nt=taxonomy-article"> Real Estate </a> </li> </ul> <div class="recommender tcate-clamp-4"> <a data-tr-content-id="ZJ2ODDBE3ZBDRNSLI62PNYPRZY" href="https://www.baltimoresun.com/business/real-estate/bs-bz-home-sales-weakest-maryland-counties-20210520-zj2oddbe3zbdrnsli62pnyprzy-story.html#nt=latestnews"> Once-quiet remote Maryland counties that have been in decline see strongest home sales </a> </div> </div> </li> <li class="clln--it flex-container-row align-items-start rcom--it rcom--it-2020 clln-it-bdr-btm lt-it "> <a data-tr-content-id="6JVPXZY26RCRPCN4KMLTFWZPDA" href="https://www.baltimoresun.com/features/baltimore-insider/bs-fe-mayor-brandon-scott-new-dog-20210520-6jvpxzy26rcrpcn4kmltfwzpda-story.html#nt=latestnews" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="lf-el image-xs img-container aspect-ratio-4x3"> <img class="b-lazy full-width1" alt="Baltimore Mayor Brandon Scott welcomes furry new family member: Lord Grogu" data-src="https://www.baltimoresun.com/resizer/1YYRSJtQDVz-v5QgSkJda06Y7z0=/176x132/top/www.baltimoresun.com/resizer/rFxA1bnHO-JsAw6bB3BTy2aiwsc=/cloudfront-us-east-1.images.arcpublishing.com/tronc/E3RICNT3DJDQJFJPIFZRR2P76U.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=281"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li class="li--topic--it"> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/features/baltimore-insider/#nt=taxonomy-article"> Baltimore Insider </a> </li> </ul> <div class="recommender tcate-clamp-4"> <a data-tr-content-id="6JVPXZY26RCRPCN4KMLTFWZPDA" href="https://www.baltimoresun.com/features/baltimore-insider/bs-fe-mayor-brandon-scott-new-dog-20210520-6jvpxzy26rcrpcn4kmltfwzpda-story.html#nt=latestnews"> Baltimore Mayor Brandon Scott welcomes furry new family member: Lord Grogu </a> </div> </div> </li> <li class="clln--it flex-container-row align-items-start rcom--it rcom--it-2020 hddn-mble clln-it-bdr-btm "> <a data-tr-content-id="5FYPWDI45VDAXENRCLAXJ4NEZU" href="https://www.baltimoresun.com/maryland/eastern-shore/bs-prem-md-san-domingo-20210520-5fypwdi45vdaxenrclaxj4nezu-story.html#nt=latestnews" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="lf-el image-xs img-container aspect-ratio-4x3"> <img class="b-lazy full-width1" alt="The free Black men and women who founded an Eastern Shore village strove to avoid attention. Now, their descendants want to share San Domingo’s stories." data-src="https://www.baltimoresun.com/resizer/VXLAu1OKQirgqwmfNAxjvBuPs4U=/176x132/top/www.baltimoresun.com/resizer/W9E7YzvIimlBeOOAMjMGTyedvm8=/cloudfront-us-east-1.images.arcpublishing.com/tronc/4FU32G3QNBADBAEA5ESSZ3VMSI.JPG" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=281"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li class="li--topic--it"> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/maryland/eastern-shore/#nt=taxonomy-article"> Eastern Shore </a> </li> </ul> <div class="recommender tcate-clamp-4"> <a data-tr-content-id="5FYPWDI45VDAXENRCLAXJ4NEZU" href="https://www.baltimoresun.com/maryland/eastern-shore/bs-prem-md-san-domingo-20210520-5fypwdi45vdaxenrclaxj4nezu-story.html#nt=latestnews"> The free Black men and women who founded an Eastern Shore village strove to avoid attention. Now, their descendants want to share San Domingo’s stories. </a> </div> </div> </li> <li class="clln--it flex-container-row align-items-start rcom--it rcom--it-2020 hddn-mble clln-it-bdr-btm "> <a data-tr-content-id="2HRPRTBQVBHZBC7YU4TCIM3TDE" href="https://www.baltimoresun.com/coronavirus/bs-md-vaccine-lottery-cash-promotion-20210520-2hrprtbqvbhzbc7yu4tcim3tde-story.html#nt=latestnews" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="lf-el image-xs img-container aspect-ratio-4x3"> <img class="b-lazy full-width1" alt="Maryland to offer COVID vaccine lottery incentive with $2 million in cash prizes" data-src="https://www.baltimoresun.com/resizer/ebJ6ttjG1MmhgZl9BP3me6-dV2A=/176x132/top/www.baltimoresun.com/resizer/Rqod-KnlANhs9Wjpkxc3klMiggw=/cloudfront-us-east-1.images.arcpublishing.com/tronc/PKRD4O56FNESNJT5ICY6H7BXXI.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=281"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li class="li--topic--it"> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/coronavirus/#nt=taxonomy-article"> Coronavirus </a> </li> </ul> <div class="recommender tcate-clamp-4"> <a data-tr-content-id="2HRPRTBQVBHZBC7YU4TCIM3TDE" href="https://www.baltimoresun.com/coronavirus/bs-md-vaccine-lottery-cash-promotion-20210520-2hrprtbqvbhzbc7yu4tcim3tde-story.html#nt=latestnews"> Maryland to offer COVID vaccine lottery incentive with $2 million in cash prizes </a> </div> </div> </li> <li class="clln--it flex-container-row align-items-start rcom--it rcom--it-2020 hddn-mble clln-it-bdr-btm "> <a data-tr-content-id="TGNK6D2QVZAEXOUSZL24XHN6DI" href="https://www.baltimoresun.com/news/crime/bs-md-ci-cr-dante-basksdale-homicide-arrest-20210520-tgnk6d2qvzaexouszl24xhn6di-story.html#nt=latestnews" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="lf-el image-xs img-container aspect-ratio-4x3"> <img class="b-lazy full-width1" alt="Baltimore Police make arrest in killing of Safe Streets leader Dante Barksdale" data-src="https://www.baltimoresun.com/resizer/0-h6qrI2wxsUK4hT1Ixp121L88M=/176x132/top/www.baltimoresun.com/resizer/8qmOZwsElzONLkZzBtol6J6YLxU=/cloudfront-us-east-1.images.arcpublishing.com/tronc/3F37ERVC6NDORAL7O3TQYQXJWM.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=281"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li class="li--topic--it"> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/news/crime/#nt=taxonomy-article"> Crime </a> </li> </ul> <div class="recommender tcate-clamp-4"> <a data-tr-content-id="TGNK6D2QVZAEXOUSZL24XHN6DI" href="https://www.baltimoresun.com/news/crime/bs-md-ci-cr-dante-basksdale-homicide-arrest-20210520-tgnk6d2qvzaexouszl24xhn6di-story.html#nt=latestnews"> Baltimore Police make arrest in killing of Safe Streets leader Dante Barksdale </a> </div> </div> </li> <li class="clln--it flex-container-row align-items-start rcom--it rcom--it-2020 hddn-mble clln-it-bdr-btm "> <a data-tr-content-id="OW67EYL5FVFLFEXXXTXAM4HCRQ" href="https://www.baltimoresun.com/maryland/harford/aegis/cng-ag-hcps-federal-suit-20210520-ow67eyl5fvflfexxxtxam4hcrq-story.html#nt=latestnews" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="lf-el image-xs img-container aspect-ratio-4x3"> <img class="b-lazy full-width1" alt="Federal lawsuit filed against Harford schools alleges four Black educators were unlawfully demoted, discriminated against" data-src="https://www.baltimoresun.com/resizer/liVMo5tI_ukRQLs4N-Nqt4zC51g=/176x132/top/www.baltimoresun.com/resizer/abmq3uxZ6Xe1UJQwBeSGwf6UVjU=/cloudfront-us-east-1.images.arcpublishing.com/tronc/RHKVD5X3IZBKHBPP5FCWH3OG5Q.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=281"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li class="li--topic--it"> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/maryland/harford/aegis/#nt=taxonomy-article"> Harford County </a> </li> </ul> <div class="recommender tcate-clamp-4"> <a data-tr-content-id="OW67EYL5FVFLFEXXXTXAM4HCRQ" href="https://www.baltimoresun.com/maryland/harford/aegis/cng-ag-hcps-federal-suit-20210520-ow67eyl5fvflfexxxtxam4hcrq-story.html#nt=latestnews"> Federal lawsuit filed against Harford schools alleges four Black educators were unlawfully demoted, discriminated against </a> </div> </div> </li> <li class="clln--it flex-container-row align-items-start rcom--it rcom--it-2020 hddn-mble clln-it-bdr-btm "> <a data-tr-content-id="XFXGMX4UUVGBNHKV62KAYDAXGY" href="https://www.baltimoresun.com/news/crime/bs-md-ci-cr-bpd-command-shakeup-20210518-xfxgmx4uuvgbnhkv62kaydaxgy-story.html#nt=latestnews" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="lf-el image-xs img-container aspect-ratio-4x3"> <img class="b-lazy full-width1" alt="Baltimore Police shake up command staff, naming new leaders of homicide, internal affairs and training academy" data-src="https://www.baltimoresun.com/resizer/qqj2vpWVdP0bIzyYKxOK4ezkxPc=/176x132/top/www.baltimoresun.com/resizer/Y57Dq2DjM4Bw5N-0NTxyQTyzio8=/cloudfront-us-east-1.images.arcpublishing.com/tronc/R26YKR7TCBFHDIOGPX6WYWCCGA.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=281"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li class="li--topic--it"> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/news/crime/#nt=taxonomy-article"> Crime </a> </li> </ul> <div class="recommender tcate-clamp-4"> <a data-tr-content-id="XFXGMX4UUVGBNHKV62KAYDAXGY" href="https://www.baltimoresun.com/news/crime/bs-md-ci-cr-bpd-command-shakeup-20210518-xfxgmx4uuvgbnhkv62kaydaxgy-story.html#nt=latestnews"> Baltimore Police shake up command staff, naming new leaders of homicide, internal affairs and training academy </a> </div> </div> </li> <li class="clln--it flex-container-row align-items-start rcom--it rcom--it-2020 hddn-mble clln-it-bdr-btm "> <a data-tr-content-id="QMNAEJXIL5BUBBSK3NEQBTKTYE" href="https://www.baltimoresun.com/sports/orioles/bs-sp-orioles-camden-yards-capacity-20210520-qmnaejxil5bubbsk3neqbtktye-story.html#nt=latestnews" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="lf-el image-xs img-container aspect-ratio-4x3"> <img class="b-lazy full-width1" alt="Orioles announce capacity restrictions lifted for Camden Yards beginning June 1; single game tickets on sale May 26" data-src="https://www.baltimoresun.com/resizer/PIxrnzjpO0kGFFy51drtqE0E34s=/176x132/top/www.baltimoresun.com/resizer/JFY5D_Vvkg-lUdld-R0Lzs9mwpk=/cloudfront-us-east-1.images.arcpublishing.com/tronc/ERT74H464Y6TVCOKBR5UMEAB2M.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=281"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li class="li--topic--it"> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/sports/orioles/#nt=taxonomy-article"> Baltimore Orioles </a> </li> </ul> <div class="recommender tcate-clamp-4"> <a data-tr-content-id="QMNAEJXIL5BUBBSK3NEQBTKTYE" href="https://www.baltimoresun.com/sports/orioles/bs-sp-orioles-camden-yards-capacity-20210520-qmnaejxil5bubbsk3neqbtktye-story.html#nt=latestnews"> Orioles announce capacity restrictions lifted for Camden Yards beginning June 1; single game tickets on sale May 26 </a> </div> </div> </li> <li class="clln--it flex-container-row align-items-start rcom--it rcom--it-2020 hddn-mble clln-it-bdr-btm "> <a data-tr-content-id="PED2ZGA4VFBK5HZHWZEMTM7FAU" href="https://www.baltimoresun.com/maryland/howard/sports/cng-ho-sp-hoco-sports-roundup-052021-20210520-ped2zga4vfbk5hzhwzemtm7fau-story.html#nt=latestnews" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="lf-el image-xs img-container aspect-ratio-4x3"> <img class="b-lazy full-width1" alt="River Hill tennis sweeps Howard to stay undefeated | Howard County sports roundup" data-src="https://www.baltimoresun.com/resizer/0nYdrkFu7TkJtCs_0NyMxiCkYVo=/176x132/top/www.baltimoresun.com/resizer/DNVYpAIO_33Ssp0wRb8PuSix3Ag=/cloudfront-us-east-1.images.arcpublishing.com/tronc/2QT7EFZVHJAG3OUSBLXWBXDUMU.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=281"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li class="li--topic--it"> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/maryland/howard/sports/#nt=taxonomy-article"> Howard County Sports </a> </li> </ul> <div class="recommender tcate-clamp-4"> <a data-tr-content-id="PED2ZGA4VFBK5HZHWZEMTM7FAU" href="https://www.baltimoresun.com/maryland/howard/sports/cng-ho-sp-hoco-sports-roundup-052021-20210520-ped2zga4vfbk5hzhwzemtm7fau-story.html#nt=latestnews"> River Hill tennis sweeps Howard to stay undefeated | Howard County sports roundup </a> </div> </div> </li> <li class="clln--it flex-container-row align-items-start rcom--it rcom--it-2020 hddn-mble clln-it-bdr-btm "> <a data-tr-content-id="OXEZIFTCUFDSZFGPMELJWKVMUE" href="https://www.baltimoresun.com/coronavirus/ct-nw-nyt-coronavirus-symptom-monitoring-20200430-oxeziftcufdszfgpmeljwkvmue-story.html#nt=latestnews" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="lf-el image-xs img-container aspect-ratio-4x3"> <img class="b-lazy full-width1" alt="Why days 5 to 10 are so important when you have coronavirus" data-src="https://www.baltimoresun.com/resizer/dUN3GtVecV0zj4na2Xhq25MOBjs=/176x132/top/www.baltimoresun.com/resizer/ZxSllUI5Zk9JDmA_kEQXALv5k08=/cloudfront-us-east-1.images.arcpublishing.com/tronc/36S2HDB3TZKIUI3XS7LK4RFWL4.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=281"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li class="li--topic--it"> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/coronavirus/#nt=taxonomy-article"> Coronavirus </a> </li> </ul> <div class="recommender tcate-clamp-4"> <a data-tr-content-id="OXEZIFTCUFDSZFGPMELJWKVMUE" href="https://www.baltimoresun.com/coronavirus/ct-nw-nyt-coronavirus-symptom-monitoring-20200430-oxeziftcufdszfgpmeljwkvmue-story.html#nt=latestnews"> Why days 5 to 10 are so important when you have coronavirus </a> </div> </div> </li> <li class="clln--it flex-container-row align-items-start rcom--it rcom--it-2020 hddn-mble clln-it-bdr-btm "> <a data-tr-content-id="99737470" href="https://www.baltimoresun.com/maryland/howard/howard-magazine/bs-mg-ho-columbia-bike-guy-20180710-story.html#nt=latestnews" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="lf-el image-xs img-container aspect-ratio-4x3"> <img class="b-lazy full-width1" alt="Columbia&amp;#039;s most recognizable cyclist copes with mental illness through positive deeds" data-src="https://www.baltimoresun.com/resizer/_MJ_J2pq5MM-YQR6QwEekr1gps8=/176x132/top/www.baltimoresun.com/resizer/KhqipzjNv1oKJbLF7q3sV5A6PQg=/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/ZZ5EWCY5U5BUHPAUDKWR6CRKMA.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=281"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li class="li--topic--it"> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/maryland/howard/howard-magazine/#nt=taxonomy-article"> Howard Magazine </a> </li> </ul> <div class="recommender tcate-clamp-4"> <a data-tr-content-id="99737470" href="https://www.baltimoresun.com/maryland/howard/howard-magazine/bs-mg-ho-columbia-bike-guy-20180710-story.html#nt=latestnews"> Columbia's most recognizable cyclist copes with mental illness through positive deeds </a> </div> </div> </li> <li class="clln--it flex-container-row align-items-start rcom--it rcom--it-2020 hddn-mble clln-it-bdr-btm "> <a data-tr-content-id="3MVP4WNVZZDCLB3MJA4WI7XTQI" href="https://www.baltimoresun.com/obituaries/bs-md-ob-jan-vandenberg-20210520-3mvp4wnvzzdclb3mja4wi7xtqi-story.html#nt=latestnews" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="lf-el image-xs img-container aspect-ratio-4x3"> <img class="b-lazy full-width1" alt="Jan V. Vandenberg, a computer scientist and key collaborator with Galaxy Zoo, dies" data-src="https://www.baltimoresun.com/resizer/TGgDctaUsqdd2OR1mx7hd9OxtLw=/176x132/top/www.baltimoresun.com/resizer/oJduz9y_PRquTDizAYdC8dTway8=/cloudfront-us-east-1.images.arcpublishing.com/tronc/QDJIFAAUYBB5PIRK2IEUBINDLU.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=281"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li class="li--topic--it"> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/obituaries/#nt=taxonomy-article"> Obituaries </a> </li> </ul> <div class="recommender tcate-clamp-4"> <a data-tr-content-id="3MVP4WNVZZDCLB3MJA4WI7XTQI" href="https://www.baltimoresun.com/obituaries/bs-md-ob-jan-vandenberg-20210520-3mvp4wnvzzdclb3mja4wi7xtqi-story.html#nt=latestnews"> Jan V. Vandenberg, a computer scientist and key collaborator with Galaxy Zoo, dies </a> </div> </div> </li> <li class="clln--it flex-container-row align-items-start rcom--it rcom--it-2020 hddn-mble clln-it-bdr-btm "> <a data-tr-content-id="EIWIHDNTRRETLOF4R4KSJBPILI" href="https://www.baltimoresun.com/maryland/baltimore-county/bs-md-co-kelly-madigan-criticized-20210520-eiwihdntrretlof4r4ksjbpili-story.html#nt=latestnews" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="lf-el image-xs img-container aspect-ratio-4x3"> <img class="b-lazy full-width1" alt="Several Baltimore County Council members slam inspector general for ‘intimidating’ investigation practices, call to create oversight board" data-src="https://www.baltimoresun.com/resizer/HAiTdECUmR4KqvfnzPdGCp07Zzo=/176x132/top/www.baltimoresun.com/resizer/DZf4DQ_KjN7kjHW7Zfj3F-yOes0=/cloudfront-us-east-1.images.arcpublishing.com/tronc/QSHJXEXMURALZEG357FZ7E3H44.JPG" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=281"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li class="li--topic--it"> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/maryland/baltimore-county/#nt=taxonomy-article"> Baltimore County </a> </li> </ul> <div class="recommender tcate-clamp-4"> <a data-tr-content-id="EIWIHDNTRRETLOF4R4KSJBPILI" href="https://www.baltimoresun.com/maryland/baltimore-county/bs-md-co-kelly-madigan-criticized-20210520-eiwihdntrretlof4r4ksjbpili-story.html#nt=latestnews"> Several Baltimore County Council members slam inspector general for ‘intimidating’ investigation practices, call to create oversight board </a> </div> </div> </li> <li class="clln--it flex-container-row align-items-start rcom--it rcom--it-2020 hddn-mble clln-it-bdr-btm "> <a data-tr-content-id="Q6FSN2UBT5CGTDVYRNWK2CVNEA" href="https://www.baltimoresun.com/entertainment/tv/bs-prem-fe-hbo-we-own-this-city-20210519-q6fsn2ubt5cgtdvyrnwk2cvnea-story.html#nt=latestnews" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="lf-el image-xs img-container aspect-ratio-4x3"> <img class="b-lazy full-width1" alt="Josh Charles, Jamie Hector, Jon Bernthal to star in HBO’s Baltimore-set series ‘We Own This City’" data-src="https://www.baltimoresun.com/resizer/AqsUuWRYv2omsCROuTdL1ZHT0-E=/176x132/top/www.baltimoresun.com/resizer/scnrVvRnjw8utRiB62ku6A6CeV4=/cloudfront-us-east-1.images.arcpublishing.com/tronc/NU5SRXVFTRA25HFLKKZTXMXSKU.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=281"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li class="li--topic--it"> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/entertainment/tv/#nt=taxonomy-article"> TV </a> </li> </ul> <div class="recommender tcate-clamp-4"> <a data-tr-content-id="Q6FSN2UBT5CGTDVYRNWK2CVNEA" href="https://www.baltimoresun.com/entertainment/tv/bs-prem-fe-hbo-we-own-this-city-20210519-q6fsn2ubt5cgtdvyrnwk2cvnea-story.html#nt=latestnews"> Josh Charles, Jamie Hector, Jon Bernthal to star in HBO’s Baltimore-set series ‘We Own This City’ </a> </div> </div> </li> <li class="clln--it flex-container-row align-items-start rcom--it rcom--it-2020 hddn-mble clln-it-bdr-btm "> <a data-tr-content-id="643D2KVPVBDRRACIASVHVQRENM" href="https://www.baltimoresun.com/obituaries/bs-md-ob-marc-rosenberg-lemonade-shaking-guy-20210517-643d2kvpvbdrraciasvhvqrenm-story.html#nt=latestnews" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="lf-el image-xs img-container aspect-ratio-4x3"> <img class="b-lazy full-width1" alt="Marc Rosenberg, Camden Yards’ ‘lemonade-shaking guy’ and local entertainer, dies" data-src="https://www.baltimoresun.com/resizer/baYWrD9xZHpUWxUohUzNyHIJ7NA=/176x132/left/top/www.baltimoresun.com/resizer/S_6SchEiZKcwmbEs8ioMkkoqoRM=/cloudfront-us-east-1.images.arcpublishing.com/tronc/GZWVVADT4BCKPLWA5XFUUMBFWU" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=281"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li class="li--topic--it"> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/obituaries/#nt=taxonomy-article"> Obituaries </a> </li> </ul> <div class="recommender tcate-clamp-4"> <a data-tr-content-id="643D2KVPVBDRRACIASVHVQRENM" href="https://www.baltimoresun.com/obituaries/bs-md-ob-marc-rosenberg-lemonade-shaking-guy-20210517-643d2kvpvbdrraciasvhvqrenm-story.html#nt=latestnews"> Marc Rosenberg, Camden Yards’ ‘lemonade-shaking guy’ and local entertainer, dies </a> </div> </div> </li> <li class="clln--it flex-container-row align-items-start rcom--it rcom--it-2020 hddn-mble clln-it-bdr-btm "> <a data-tr-content-id="JGW7BVJ2QBCNLNCZN4XWZ6BEDA" href="https://www.baltimoresun.com/coronavirus/bs-md-hogan-masks-friday-20210514-jgw7bvj2qbcnlnczn4xwz6beda-story.html#nt=latestnews" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="lf-el image-xs img-container aspect-ratio-4x3"> <img class="b-lazy full-width1" alt="Maryland lifts COVID mask mandate after new CDC guidance; Baltimore City keeps mask requirements in place, but relaxes capacity restrictions" data-src="https://www.baltimoresun.com/resizer/ckgvWZshDyItOnhikiyj-4Feb0Y=/176x132/top/www.baltimoresun.com/resizer/pduAl-q_yjLfbLFYVgIUktRDU54=/cloudfront-us-east-1.images.arcpublishing.com/tronc/JOHF4SHW3RBKXHSH4NVTZWSOUM.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=281"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li class="li--topic--it"> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/coronavirus/#nt=taxonomy-article"> Coronavirus </a> </li> </ul> <div class="recommender tcate-clamp-4"> <a data-tr-content-id="JGW7BVJ2QBCNLNCZN4XWZ6BEDA" href="https://www.baltimoresun.com/coronavirus/bs-md-hogan-masks-friday-20210514-jgw7bvj2qbcnlnczn4xwz6beda-story.html#nt=latestnews"> Maryland lifts COVID mask mandate after new CDC guidance; Baltimore City keeps mask requirements in place, but relaxes capacity restrictions </a> </div> </div> </li> <li class="clln--it flex-container-row align-items-start rcom--it rcom--it-2020 hddn-mble clln-it-bdr-btm "> <a data-tr-content-id="6B4CBXWRLRBK3CEGHOJFCXCVGA" href="https://www.baltimoresun.com/news/crime/ac-cn-laurel-homicide-pregnant-woman-20210520-6b4cbxwrlrbk3ceghojfcxcvga-story.html#nt=latestnews" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="lf-el image-xs img-container aspect-ratio-4x3"> <img class="b-lazy full-width1" alt="Anne Arundel police: Laurel woman, unborn baby killed after she was shot by another passenger in car" data-src="https://www.baltimoresun.com/resizer/Or5SNMUUn1R8bP6ao23HNr_T-M8=/176x132/top/www.baltimoresun.com/resizer/L3XdRg_QDeXEm-b2NX8bvv3VQbk=/cloudfront-us-east-1.images.arcpublishing.com/tronc/WIAMIT4RDRG7HOFFV63GMZ2GS4.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=281"/> </div> </figure> <style>img.full-width1{flex-shrink:0;object-fit:contain;min-height:50%;height:auto;width:100%}</style> </a> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li class="li--topic--it"> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/news/crime/#nt=taxonomy-article"> Crime </a> </li> </ul> <div class="recommender tcate-clamp-4"> <a data-tr-content-id="6B4CBXWRLRBK3CEGHOJFCXCVGA" href="https://www.baltimoresun.com/news/crime/ac-cn-laurel-homicide-pregnant-woman-20210520-6b4cbxwrlrbk3ceghojfcxcvga-story.html#nt=latestnews"> Anne Arundel police: Laurel woman, unborn baby killed after she was shot by another passenger in car </a> </div> </div> </li> </ul> </div> </div> <script>document.getElementById("f0okNQPk3Ls7us").className+="desktop"=="mobile"?" hddn-dktp":"desktop"=="desktop"?" hddn-mble hddn-tbl":"";</script> </div> </div> </aside> <aside id="right-rail-bottom" class="right artcl--r--sect-tmpl right-rail guttered flex-container-column"> <div class="pb-container"> <div class=" wrapper clearfix col pb-curated col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-ads-taboola" data-pb-name="Taboola" data-pb-curated="curated" data-pb-id="unnamed-feature" id="faEwGx1k3Ls7us"> <div id="article_606" class="taboola-container desktop-only" data-vendor-taboolacontenttype="article" data-ad-loadimmediately="true" data-vendor-placement="" data-vendor-mode="" data-vendor-pagetype=""> </div> <script>(function(){trb.ads.taboola=trb.ads.taboola||[];trb.ads.taboola.push(document.getElementById("article_606"))})();</script> </div> </div> </aside> </div> </article> <section id="bottom" class="full-columns container"> <div class="dfp-feature wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-mobile-bottom-leaderboard" id="f0f6Ymuk3Ls7us"> <div class="pb-ad pb-ad-prod ad-320x50 hddn-dktp relative&#32;trb_ad_st_m stuck hddn-dktp hddn" data-adlite="hide"> <div id="label_cct_1099" class="ad-caption-text align-center uppercase">Advertisement</div> <div class="trb_st_cl " tabindex="0" aria-label="Close Ad" role="button" aria-pressed="false"> <svg class="closeSticky" focusable="false"> <use xlink:href="#close-sticky"/> </svg> </div> <zeus-ad id="zeus_bt_ldb_art_533" class=" hddn" data-optimera-measure="trb_ad_728x90/320x50_2_/maryland/carroll/opinion/cc-op-community-voices-nelson-20210521-tslbzhj2urd7" data-keyvalues='{ "slot": "zeus_bt_ldb_art_2" }' data-ad-type="leaderboard" data-ad-mobile-sticky> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("trb_ad_728x90/320x50_2_/maryland/carroll/opinion/cc-op-community-voices-nelson-20210521-tslbzhj2urd7");
                              oVa["trb_ad_728x90/320x50_2_/maryland/carroll/opinion/cc-op-community-voices-nelson-20210521-tslbzhj2urd7"] = ["NULL"];
                            } else {
                              oPageUnload('trb_ad_728x90/320x50_2_/maryland/carroll/opinion/cc-op-community-voices-nelson-20210521-tslbzhj2urd7', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_bt_ldb_art_533')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})
                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))
                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && true) || (DeviceDetection.isDesktopSize() && false)) {
                            trb.zeus.addKVs(document.getElementById("zeus_bt_ldb_art_533"));
                          }
                        </script> </div> </div> <div class="dfp-feature wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-responsive-teads-tout" id="f0t7OqJk3Ls7us"> <div class="pb-ad pb-ad-prod ad-5x1 hddn"> <zeus-ad id="zeus_teads" class="" data-keyvalues='{ "slot": "" }' data-ad-type="teads-and-tout"> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("");
                              oVa[""] = ["NULL"];
                            } else {
                              oPageUnload('', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_teads')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})
                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))
                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && true) || (DeviceDetection.isDesktopSize() && true)) {
                            trb.zeus.addKVs(document.getElementById("zeus_teads"));
                          }
                        </script> </div> </div> <div class="pb-container"> <div class="dfp-feature wrapper clearfix col pb-curated col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-amp-sticky" id="f7bdV72k3Ls7us"> </div> </div> <div class=" wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="css-hide-in-body-recommender-desktop-tablet" id="fdYpb21k3Ls7us"> <div> <style>@media only screen and (min-width:415px){.wrapper.pb-f-article-body [data-type="recommender"]{display:none}}</style> </div> <script>trb.privacy&&trb.privacy.enabled&&"Y"===trb.privacy.checkConsentCookie(trb.privacy.constants.TARGETING)&&document.querySelectorAll('[data-privacy\x3d"true"]').forEach(function(a){return a.parentNode.removeChild(a)});</script> </div> <div class="pb-container"> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="css-taboola-recs-bos" id="f0yvMlJk3Ls7us"> <div> <style>[data-pb-id=taboola-recs-bos]{margin-bottom:-45px}</style> </div> <script>trb.privacy&&trb.privacy.enabled&&"Y"===trb.privacy.checkConsentCookie(trb.privacy.constants.TARGETING)&&document.querySelectorAll('[data-privacy\x3d"true"]').forEach(function(a){return a.parentNode.removeChild(a)});</script> </div> <div class=" wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="script-paywall-free-message" id="fqjuEG1k3Ls7us"> <div> <script>(function(){var msg='\x3cp\x3eWe have lifted the paywall on this story. To support essential reporting, please consider \x3ca href\x3d"http://join.baltimoresun.com/#int\x3dbs_digitaladshouse_editorial_support_bxca" target\x3d"_blank"\x3e becoming a subscriber\x3c/a\x3e.\x3c/p\x3e';var isShow=""==="true";var pageLoadCat=window.trb&&trb.data&&trb.data.page.metrics&&trb.data.page.metrics.pageLoadCat,selector=".artcl--sect-tmpl",sStatus,i=0,l=5;var trbMsgInt=setInterval(function(){i++;console.log("attempt: "+
i);if(window.registration||i>l)clearInterval(trbMsgInt);(window.registration||(window.registration=[])).push({user:function(u){var sStatus=u.isLoggedIn();var isFree=window.trb&&trb.data&&trb.data.dssOverrideLevelCode&&trb.data.dssOverrideLevelCode==="free";var msgExists=document.getElementById("trbArticleMsg");if(isShow&&!sStatus&&isFree&&!msgExists){var targetContainer=document.querySelector(selector);if(targetContainer){var wrapper=document.createElement("div");wrapper.classList.add("screamer-wrapper");
var elem=document.createElement("div");elem.id="trbArticleMsg";elem.classList.add("wrapper","clearfix","full","crd--cnt","pb-feature","pb-layout-item","advisory-yellow");elem.style.padding="10px 10px 10px 10px";elem.innerHTML=msg;wrapper.appendChild(elem);targetContainer.firstChild.parentElement.insertBefore(wrapper,targetContainer.firstChild)}}}})},1E3)})();</script> </div> <script>trb.privacy&&trb.privacy.enabled&&"Y"===trb.privacy.checkConsentCookie(trb.privacy.constants.TARGETING)&&document.querySelectorAll('[data-privacy\x3d"true"]').forEach(function(a){return a.parentNode.removeChild(a)});</script> </div> </div> <div id="f9sRAy1k3Ls7us" class="pb-async pb-feature"></div> <div class="pb-container"> </div> </section> </div> </div> <script>var pb_global={pageName:"baltimore-detail-article-sticky-right-rail-zeustest",pageId:"rID4ua1k3Ls7us",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"production",resourceToken:""};</script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events-prod.tronc.arcpublishing.com/api/save-perf",TESTS_API:"https://bandito-tests.tronc.arcpublishing.com/tests-pb/",EVENTS_API:"https://bandito-events-prod.tronc.arcpublishing.com/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script>(function(){var topics=[];topics.push("rj");topics.push("ye");var keywords=[];keywords.push("roemer");keywords.push("religion");keywords.push("atheist");keywords.push("Roemer");keywords.push("judaism");keywords.push("christianity");keywords.push("housing");keywords.push("toleration");keywords.push("diversity");keywords.push("constitution");keywords.push("myth");keywords.push("atheists");keywords.push("society");keywords.push("others");keywords.push("concept");keywords.push("Christianity");keywords.push("Judaism");
keywords.push("seidel");keywords.push("marx");keywords.push("atheism");keywords.push("replacement");keywords.push("fear");keywords.push("government");keywords.push("faith");keywords.push("book");var auxiliaries=[];window.clavis={site:"baltimore-sun",topics:topics,keywords:keywords,auxiliaries:auxiliaries,contentId:"TSLBZHJ2URD7JC5JMZE4YSOSUI",targetingUrl:"https://targeting.tronc.arcpublishing.com/TargetingWebAPP/targeting"}})();</script> <script async src='/pb/gr/p/default/rID4ua1k3Ls7us/render.js?v=281'></script><script>(function(w,d,s,sr,c){w[sr]=w[sr]||[];var f=d.getElementsByTagName(s)[0],j=d.createElement(s);j.async=true;j.src=d.location.protocol+"//d1n00d49gkbray.cloudfront.net/js/"+c+".js";f.parentNode.insertBefore(j,f)})(window,document,"script","_smtr","baltimoresun");</script> <div class="sidebar-mask" data-role="close-tray"/> <script>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</script> <script>trb.data.page.metrics.mather.artupt="2021-05-21 05:15:00-04:00";trb.data.page.metrics.mather.artpub="2021-05-21 05:15:00-04:00";trb.data.page.metrics.mather.chrcnt="5046";trb.data.page.metrics.mather.paracnt="16";trb.data.page.metrics.mather.wrdcnt="750";</script><script data-template-id="topics-list" type="text/template">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</script><script>if(UrlParams.isVendorEnabled("taboola")){window._taboola=window._taboola||[];_taboola.push({article:"auto"});trb.appendResource("script","//cdn.taboola.com/libtrc/tribunedigital-network/loader.js",true);if(window.performance&&typeof window.performance.mark=="function")window.performance.mark("tbl_ic")};</script><script>if(UrlParams.isVendorEnabled("taboola")){_taboola.push({mode:"organic-thumbnails-rr2",container:"taboola-right-rail-organic-stream",placement:"Right Rail Organic Stream",target_type:"mix"});_taboola.push({flush:true})};</script></body> </html> <script>window.dataLayer=window.dataLayer||[];window.dataLayer.push({"event":"optimize.activate"});</script><script>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</script>