<!DOCTYPE html>
<html lang="en-US">
<head itemid=""  itemscope itemtype="http://schema.org/SpeakableSpecification">
<title>Baltimore Symphony donors form committee to &apos;Save Our BSO,&apos; fight musician pay cuts - Baltimore Sun</title>
<meta charset="utf-8" />

      <link rel="dns-prefetch" href="//www.trbimg.com"
          /><link rel="preconnect" href="//www.trbimg.com"
        /><link rel="dns-prefetch" href="//static.chartbeat.com"
      /><link rel="dns-prefetch" href="//m.trb.com"
      /><link rel="preconnect" href="//m.trb.com"
      /><link rel="dns-prefetch" href="//b.scorecardresearch.com"
      /><link rel="preconnect" href="//b.scorecardresearch.com"
      /><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"
      /><link rel="preconnect" href="https://securepubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"
      /><link rel="preconnect" href="//pubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//tpc.googlesyndication.com"
      /><link rel="preconnect" href="//tpc.googlesyndication.com"
      /><link rel="dns-prefetch" href="//www.google-analytics.com"
      /><link rel="preconnect" href="https://www.google-analytics.com"
      /><link rel="dns-prefetch" href="//www.googletagservices.com"
      /><link rel="dns-prefetch" href="//partner.googleadservices.com"
      /><link rel="dns-prefetch" href="//cm.g.doubleclick.net"
      /><link rel=dns-prefetch href=//eb.trbas.com
    /><link rel="dns-prefetch" href="http://ssor.tribdss.com"
    /><link rel="dns-prefetch" href="http://www.tribdss.com"
    /><link rel="dns-prefetch" href="//tags.crwdcntrl.net"
    /><link rel="preconnect" href="//tags.crwdcntrl.net"
    /><link rel="dns-prefetch" href="//js-sec.indexww.com"
    /><link rel="preconnect" href="//js-sec.indexww.com"
    /><link rel="dns-prefetch" href="//as.casalemedia.com"
    /><link rel="preconnect" href="//as.casalemedia.com"
    /><link rel="dns-prefetch" href="//ads.rubiconproject.com"
    /><link rel="preconnect" href="//ads.rubiconproject.com"
    /><link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"
    /><link rel="preconnect" href="//optimized-by.rubiconproject.com"
    /><link rel="dns-prefetch" href="//c.amazon-adsystem.com"
    /><link rel="preconnect" href="//c.amazon-adsystem.com"
     ><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"
    /><link rel="preconnect" href="//aax.amazon-adsystem.com"
    /><link rel="dns-prefetch" href="//players.brightcove.net"
     /><link rel="preconnect" href="//players.brightcove.net"
     /><link rel="dns-prefetch" href="//edge.api.brightcove.com"
     /><link rel="preconnect" href="//edge.api.brightcove.com"
     /><link rel="dns-prefetch" href="//c.brightcove.com"
     /><link rel="dns-prefetch" href="//media_pvp-vh.akamaihd.net"
     /><link rel="dns-prefetch" href="//s.ntv.io"
    /><link rel="preconnect" href="//s.ntv.io"
    /><link rel="dns-prefetch" href="//static.yieldmo.com" 
    /><link rel="dns-prefetch" href="//s.yieldmo.com" 
    /><link rel="dns-prefetch" href="//ads.yieldmo.com" 
    /><link rel="dns-prefetch" href="//cdn.taboola.com"
    /><link rel="preconnect" href="//cdn.taboola.com"
    /><link rel="dns-prefetch" href="//cdn.teads.tv"
    /><link rel="dns-prefetch" href="//cdn2.teads.tv"
    /><link rel="dns-prefetch" href="//a.teads.tv"
    /><link rel="dns-prefetch" href="//sync.teads.tv"
    /><link rel="dns-prefetch" href="//t.teads.tv"
    />
    <meta http-equiv="Content-Language" content="en-US" />
        <meta name="robots" content="noodp, noydir" />
    <meta name="author" content="Brittany Britto" />
    <meta name="date" content="2018-12-28" />
      <meta name="copyright" content="Copyright (c) 2018 Baltimore Sun" />
    <meta name="Description" content="Donors and supporters of the Baltimore Symphony Orchestra have formed a committee called “Save Our BSO” in response to management’s proposal to reduce its musical season by weeks and cut musicians’ pay." />
    <meta name="fb_title" content="Baltimore Symphony donors form committee to &apos;Save Our BSO,&apos; fight musician pay cuts" />
        <meta property="og:title" content="Baltimore Symphony donors form committee to &apos;Save Our BSO,&apos; fight musician pay cuts" />
      <meta property="og:description" content="Donors and supporters of the Baltimore Symphony Orchestra have formed a committee called “Save Our BSO” in response to management’s proposal to reduce its musical season by weeks and cut musicians’ pay." />
    <meta property="fb:app_id" content="310302989040998"  />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.baltimoresun.com/features/baltimore-insider-blog/bs-fe-save-our-bso-20181220-story.html" />
    <meta property="og:image" content="https://www.trbimg.com/img-5c25bbc0/turbine/bs-fe-save-our-bso-20181220" />
    <meta property="og:site_name" content="baltimoresun.com" />
    <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@baltimoresun" />
      <meta name="robots" content="index,follow"  /><meta name="googlebot" content="index"  /><meta name="googlebot-news" content="index" /><link rel="canonical" href="https://www.baltimoresun.com/features/baltimore-insider-blog/bs-fe-save-our-bso-20181220-story.html" />
    <meta property="article:content_tier" content="metered" /><meta name="apple-itunes-app" content="app-id=496681035, app-argument=http://www.baltimoresun.com/deeplinkid/111443391"><link rel="amphtml" href="https://www.baltimoresun.com/features/baltimore-insider-blog/bs-fe-save-our-bso-20181220-story,amp.html">
      <meta itemprop="xpath" content="/html/head/meta[@property='og:title']/@content" />
      <meta itemprop="xpath" content="/html/head/meta[@name='Description']/@content" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta name="x-servername" content="i15prod-ceb4416-13-50.1"/><meta property="fb:pages" content="9299179711" /><script>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</script>
  <script>if(location.href.substr(-1)=="#"){history.replaceState(history.state,document.title,location.href.slice(0,-1));
}</script>
<script>i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}}};
trb={run:[],runInfuse:[],data:{page:{},videos:{},embed:{},metrics:{prdomain:"baltimoresun.com",pbrd:5,pvid:Date.now()+"_"+Math.floor(Math.random()*1000000000)}},vendor:{},dpl:[],dpp:[]};
googletag={cmd:[]};trb.appendResource=function appendResource(l,h,n,j,k,i){var m=document.createElement(l);
if(l=="script"){m.src=h;m.async=n||false;m.defer=n||j||false;if(k){m.addEventListener("load",k);}if(i){m.addEventListener("error",i);
}}else{if(l=="link"){m.href=h;m.rel="stylesheet";}else{return;}}(document.head||document.documentElement).appendChild(m);
};window.trb=window.trb||{};trb.utils=trb.utils||{};trb.data=trb.data||{};trb.browsersupport=trb.browsersupport||{};
trb.browsersupport.isMobile=function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent);
};trb.data.isMobile=trb.browsersupport.isMobile();if(trb.data.isMobile){document.documentElement.setAttribute("data-content-mobile","");
}(trb.userTiming=window.performance&&performance.mark&&location.hash.indexOf("trb_perf")>-1?function(b){performance.mark(b);
}:function(){})("trb head");_sf_startpt=Date.now&&Date.now();document.addEventListener("DOMContentLoaded",function isReady(){i$.hasDocReadyRun=true;
document.removeEventListener("DOMContentLoaded",isReady);});trb.runInfuse.push(function(){trb.data.metrics.uuid=trb.cookie.get("uuid");
});</script
><script>
    trb.data.parentSectionPath = '/features';
    trb.data.parentSectionName = 'Lifestyle';
    if (trb.data.isSectionFront = false) document.documentElement.setAttribute('data-content-sectionfront', '');
    
      trb.data.unsupportedBrowserBaseURL='http://touch.baltimoresun.com';
      trb.data.page = {unsupportedBrowserPath: '/#section/-1/article/p2p-111443391/'};
    </script
  ><script id="hb7295-f7b8-42e7-89b8-f1f660fc52c7">
              trb.data.lotameEnabled = true;
              trb.data.lotameCollectionId = '13201';
              trb.data.lotameExtractionId = '13199';
              trb.data.siteName = "baltimoresun";
              trb.data.ads = {slotPrefix : '/4011/trb.baltimoresun', ix: { enabled : true }, a9: { enabled : true } };
              trb.data.page.ads = {enabled: true, slot: trb.data.ads.slotPrefix + '/' + 'feature/blog/balinsider', options: {"site":"trb.baltimoresun","ptype":"s"}, rubicon: {keyFPI: '', valueFPI: ''}};
              trb.data.page.tags = [];
            </script>
            <script>
                trb.data.ads.optimera = location.href.indexOf('disable-optimera') == -1  && location.href.indexOf('disable-thirdparty') == -1;
                if (trb.data.ads.optimera) {
                    var oDv  = ['3'];
                    var oVa = {};
                }
             </script>
            
      <script>trb.data.ads.options = {apv: 'true'};</script>
    
          <script>trb.data.ads.options.apfv = 'true';</script>
        
  <script>
    trb.data.ads.nativo="delayed";var _prx=window._prx||[];_prx.push(["cfg.SetNoAutoStart"]);</script>
<script>trb.data.page.ads.teadsEnabled = true;</script>
            <script>
              trb.data.ads.yieldmo = trb.data.ads.yieldmo || {};
              trb.data.ads.yieldmo.mobile = true;
            </script>
            
        <script>
          trb.data.page.articleType = 'robust';
        </script>
      
      <script>
        (location.hash + location.search).indexOf ('disable-gpt') == -1 && trb.data.ads && trb.appendResource('script', '//www.googletagservices.com/tag/js/gpt.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/lib.1q2w3_e3e7791be26cadd89b1a6ef4748ecafc.min.js', true);
        (location.href).indexOf ('disable-main') < 0 && 
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/main.1q2w3_78fdcbb8187ead0a5fe3354963ff34b9.min.js', true);
      </script>
    
<script>trb.appendResource('script', trb.data.ssorUrl = '//ssor.tribdss.com/reg/tribune/balngux.min.js', true);
</script>
  <script>
    
    trb.appendResource('script', trb.data.meteringUrl = '//www.tribdss.com/meter/baltngux.min.js', true);
  </script>
<script>googletag.cmd.push(function(){trb.userTiming("trb gpt load");});</script
><link rel=preload as=script href=//js-sec.indexww.com/ht/htw-baltimore-sun.js
    /><link rel=preload as=script href=//c.amazon-adsystem.com/aax2/apstag.js
    />
  <script>trb.run.push(function(){trb.ads.loadAdloader();});</script>

  <script>trb.run.push(function(){i$('mediamanager');});</script>

      <script>
        if (trb.data.ads.optimera) {
          (function() {
            trb.appendResource('script', ('https://s3.amazonaws.com/optimera-client/' + oDv[0] + '/' + window.location.host + window.location.pathname + '.js?t=' + Math.random()), true);
          })();
        }
      </script>
    
      <script>(location.hash + location.search).indexOf('disable-autoplay') == -1 && trb.run.push(function(){i$.element.trigger(document.documentElement, 'multimedia_autoplay');});</script>
    
                          <script>trb.data.page.totalPages = 2;</script>
                        
    
    <script>if(location.href.indexOf("disable-thirdparty")==-1){(function(){var e,b=location.href,h=document.documentElement.clientWidth,g=trb.data.page.ads;
g.count={":1280-:970x250|970x90|728x90":2,":840-:300x250":3,"m:-730:320x50":2,"d:780-1280:728x90":2,":840-:300x600|300x250":1,"d:-780:320x50":2,"m:730-1280:728x90":2,":-840:300x250":1};
function a(){var m=trb.data.isMobile,o=g.count;g.htSlotSizeCount=e={};for(var n in o){var s=n.indexOf(":"),q=n.substring(0,s);
if(q==""||m&&q=="m"||!m&&q=="d"){var r=n.lastIndexOf(":"),t=n.indexOf("-"),p=n.substring(t+1,r);if((p==""||h<p)&&h>=n.substring(s+1,t)){e[n.substring(r+1)]=o[n];
}}}}function j(m){do{try{(m.shift())();}catch(n){console.log(n.name+": "+n.message);}}while(m&&m.length>0);
}if(b.indexOf("disable-ix")==-1){var d=g.ix={};function i(){d.error=true;}function f(){if(window.headertag&&headertag.setFirstPartyData&&headertag.retrieveDemand){var q=g.rubicon;
if(!e){a();}if(q){var s=q.keyFPI,r=q.valueFPI;if(s&&r){var p={};p[s]=[r];window.headertag&&headertag.setFirstPartyData&&headertag.setFirstPartyData({rubicon:{keywords:[r],inventory:p}});
}}var o=[];for(var n in e){for(var m=1;m<=e[n];m++){o.push({htSlotName:n+"_"+m});}}if(!d.firstAdCall){window.headertag&&headertag.retrieveDemand&&headertag.retrieveDemand(o,function(t){d.demand=t;
d.ready=true;var u=d.adQueue;if(u&&u.length>0){j(u);}});}else{d.ready=true;}}}trb.appendResource("script",b.indexOf("enable-hbtest")!=-1?"//js.indexww.com/ht/ls-tronc.js":"//js-sec.indexww.com/ht/htw-baltimore-sun.js",true,true,f,i);
}if(b.indexOf("disable-a9")==-1){var k=g.a9={};function c(){k.error=true;}function l(){if(window.apstag&&apstag.init&&apstag.fetchBids){if(!e){a();
}var r=[],m=trb.data.page.ads.slot;for(var q in e){for(var p=1;p<=e[q];p++){var o=q.split("|");for(var n=0;
n<o.length;n++){o[n]=o[n].split("x");}r.push({slotID:q+"_"+p,slotName:m,sizes:o});}}apstag.init({pubID:"3503"});
if(!k.firstAdCall){apstag.fetchBids({slots:r,timeout:2000},function(s){k.demand=s;k.ready=true;var t=k.adQueue;
if(t&&t.length>0){j(t);}});}else{k.ready=true;}}}trb.appendResource("script","//c.amazon-adsystem.com/aax2/apstag.js",true,true,l,c);
}})();}</script>
  <script>
 trb.data.page.pathname = '/features/baltimore-insider-blog/bs-fe-save-our-bso-20181220-story.html'; 
 trb.data.page.metrics = {"list1":"Brittany Britto","byline":"Brittany Britto","sectionPath":"/features/baltimore-insider-blog/","sectionName":"Baltimore Insider","parentSectionName":"Lifestyle","slug":"bs-fe-save-our-bso-20181220","premiumContentLevel":"default","pubDate":"12-28-2018 06:00","pageTitle":"Baltimore Symphony donors form committee to Save Our BSO, fight musician pay cuts","uid":"45584","pageNumber":"","owner":"Baltimore Sun","contentId":"111443391","marketCode":"balnews","individualPhotoID":"95519266","topicID":"","topic":"","siteName":"baltimoresun","contentType":"story","linkTrackingAction":"story","channel":"features:baltimore-insider-blog","server":"www.baltimoresun.com","pageName":"bs:features:baltimore-insider-blog:bs-fe-save-our-bso-20181220:story.","topLevelSection":"features","siteHierarchy":"baltimoresun:features:baltimore-insider-blog","globalHierachy":"features:baltimore-insider-blog","site":"baltimoresun","siteAbbrv":"bs","omnitureAccountId":"tribnglobal","googleAnalytics":"UA-101870247-1"};
 </script>
      <script>
        location.href.indexOf('disable-ensighten') == -1 && trb.appendResource('script', (location.href.indexOf('ensightenTest') > -1 ? '//nexus-test.ensighten.com' : '//eb.trbas.com') + '/tronc/baltimoresunngux' + (location.href.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js', true);
      </script>
    <style>@font-face{font-family:trb_Icons;src:url('/as/prod/common/fonts/trbicons.1q2w3_4246b80465a23616ede433f92ea4efc2.woff2')format('woff2'),url('/as/prod/common/fonts/trbicons-new.1q2w3_0bcac650703402e43791d87964facdaa.woff')format('woff')}@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:url('http://www.trbas.com/jive/prod/common/fonts/lato_regular.1q2w3_0cd231e737bcf971cf3a36db3c1e2726.woff2')format('woff2'),url('http://www.trbas.com/jive/prod/common/fonts/lato_regular.1q2w3_af7011a8cc39618e4663810a75adf382.woff')format('woff');unicode-range:U+0000-009F,U+00A2,U+00A9,U+00AE,U+2122}@font-face{font-family:'Lato';font-style:normal;font-weight:900;src:url('http://www.trbas.com/jive/prod/common/fonts/lato_black.1q2w3_8e289dd5b4b99e3295260d1f5562a382.woff2')format('woff2'),url('http://www.trbas.com/jive/prod/common/fonts/lato_black.1q2w3_8d9ae5edefe82a14703539897d24922c.woff')format('woff');unicode-range:U+0000-009F,U+00A2,U+00A9,U+00AE,U+2122}</style>
  <link rel="apple-touch-icon" href="http://www.trbas.com/jive/prod/common/images/balnews-apple-touch-icon.1q2w3_181b813671f876d85afe60e4e14d58e4.png"
  ><link rel="prefetch" href="/as/prod/balnews/stylesheets/modules.1q2w3_6ce6c0b89f80b1d3988ae85b91047ac0.min.css"
    /><style>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</style>

  

  <script>trb.userTiming("trb css load");</script>

  <script>trb.run.push(function(){i$('loadfor');});</script>
</head>
<body>
<svg style="display: none">
<symbol id="trb_facebook" viewBox="0 0 32 32"><path d="M9.125 16.125V11h2.938V8.25q0-3.25 1.563-4.75T18.69 2h3.75v4.875h-1.814q-1.688 0-2.188.47t-.5 2.093V11H22.5l-.624 5.126h-3.938V30h-5.875V16.127H9.125z"/></symbol><symbol id="trb_twitter" viewBox="0 0 32 32"><path d="M28.688 8.125q-1 1.625-2.625 2.688v.688q0 3.566-1.625 6.878T19.344 24t-8.03 2.314q-4.314 0-8-2.375.312.06 1.25.06 3.562 0 6.5-2.188-1.69-.063-3.032-1.063t-1.844-2.56q.875.124.938.124.75 0 1.375-.188-1.75-.375-2.935-1.813T4.375 13v-.064q.875.563 2.313.688Q4.375 12.06 4.375 9.25q0-1.376.75-2.564 4 5 10.688 5.375-.125-1-.125-1.122-.125-2.188 1.5-3.75t3.688-1.5 3.813 1.688Q26.44 7 27.94 6.06q-.564 1.876-2.25 2.876 1.75-.188 3-.813z"/></symbol><symbol id="trb_email" viewBox="0 0 32 32"><path d="M27.813 7.125L16 15.938 4.187 7.125h23.625zM2 24.875V8.187L16 18.75 30 8.187v16.688H2z"/></symbol><symbol id="trb_circle_play" viewBox="0 0 73.856 73.856"><path d="M55.928 36.9l-28 17.528v-35l28 17.472z"/><circle cx="36.8" cy="37" r="32" stroke="" stroke-width="5.8" fill="none"></circle></symbol><symbol id="trb_kicker" viewBox="0 0 32 32"><path d="M17.938 21h3.75q-.25 4.563-5.688 4.563H7.812q-5.75 0-5.75-4.938v-3.563q0-4.938 5.75-4.938H16q4.625 0 5.5 3.313H8.125q-1.313 0-1.844.5t-.53 1.75V20q0 1.25.53 1.75t1.846.5h7.563q1.874 0 2.25-1.25zm-3.875-10h-3.75q.25-4.563 5.688-4.563h8.19q5.75 0 5.75 4.938v3.563q0 4.938-5.75 4.938H16q-4.624 0-5.5-3.313h13.376q1.313 0 1.844-.5t.53-1.75V12q0-1.25-.53-1.75t-1.844-.5h-7.563q-1.875 0-2.25 1.25z"/></symbol><symbol id="trb_thin_arrow_down" viewBox="0 0 31 32"><path d="M13.813 0v26.47L1.97 14.624 0 16.594 15.406 32l15.406-15.406-2.375-1.97L16.593 26.47V0h-2.78z"/></symbol><symbol id="trb_thin_close" viewBox="0 0 32 32"><path d="M15.313 15.938L3.813 4.5l.75-.688 11.375 11.5 11.438-11.5.813.688-11.565 11.438L28.19 27.5l-.814.69-11.438-11.44L4.563 28.19l-.75-.69z"/></symbol><symbol id="trb_arrow_prev" viewBox="0 0 32 32"><path d="M24.875 2L13.437 16l11.438 14h-6L7.125 16l11.75-14h6z"/></symbol><symbol id="trb_arrow_next" viewBox="0 0 32 32"><path d="M7.125 30l11.438-14L7.125 2h6l11.75 14-11.75 14h-6z"/></symbol><symbol id="trb_arrow_down" viewBox="0 0 32 32"><path d="M2 7.125l14 11.438L30 7.125v6l-14 11.75-14-11.75v-6z"/></symbol><symbol id="trb_arrow_up" viewBox="0 0 32 32"><path d="M30 24.875L16 13.437 2 24.875v-6l14-11.75 14 11.75v6z"/></symbol><symbol id="trb_magnify_glass" viewBox="0 0 32 32"><path d="M25.313 13.375q0 4.188-2.75 7.313l6 6.063-2.75 2.877-6.375-6.5Q17 24.314 14.313 24.314q-4.5 0-7.688-3.188t-3.188-7.75q0-4.5 3.22-7.75t7.655-3.25q4.563 0 7.78 3.25t3.22 7.75zm-17.875 0q0 2.813 2 4.938 2.063 2.063 4.875 2.063t5-2.063q2.125-2.063 2.125-4.938 0-2.813-2.125-4.875-2.188-2.063-5-2.063T9.438 8.5q-2 2-2 4.875z"/></symbol></svg>


  

  
  
<div class="trb_allContentWrapper" data-content-section-path="/features/baltimore-insider-blog/" data-role="extendablePage pagination" data-state="transporter_active" lang="en-US" data-c-url="/features/baltimore-insider-blog/bs-fe-save-our-bso-20181220-story.html" data-content-id="111443391" data-content-slug="bs-fe-save-our-bso-20181220" data-content-section="Lifestyle" data-content-type="story">






<header class="trb_mh trb_masthead"
  ><div class="trb_mh_adB trb_masthead_adBanner" 
      ><div class="trb_header_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="leaderboardcombo" data-adloader-adtype="mastheadleaderboardcombo" data-adloader-label ></div
      >
  <div class="trb_header_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerLeaderboard" data-adloader-adtype="mastheadleaderboard" data-adloader-label ></div
      >
  <div class="trb_header_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerMobileBanner" data-adloader-adtype="mastheadmobilebanner" data-adloader-label ></div
      >
  </div
   ></header>

<article class="trb_ar" itemscope itemtype="http://schema.org/Article">
  <header class="trb_ar_h">
  <div class="trb_ar_bc">
      <a itemprop="articleSection" href="/features/#nt=breadcrumb" class="trb_ar_bc_a">Lifestyle </a>
        <a itemprop="articleSection" href="/features/baltimore-insider-blog/#nt=breadcrumb" class="trb_ar_bc_a">Baltimore Insider </a>
        </div>
    
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/features/baltimore-insider-blog/bs-fe-save-our-bso-20181220-story.html" data-sc-ti="Baltimore Symphony donors form committee to &apos;Save Our BSO,&apos; fight musician pay cuts" data-sc-th="http://www.trbimg.com/img-5c25bbc0/turbine/bs-fe-save-our-bso-20181220" data-sc-desc="Donors and supporters of the Baltimore Symphony Orchestra have formed a committee called “Save Our BSO” in response to management’s proposal to reduce its musical season by weeks and cut musicians’ pay.   Through letters to the BSO board, the committee of about 20 members is urging management to..." data-sc-sl="bs-fe-save-our-bso-20181220" data-sc-cont="story" data-sc-nn="The Baltimore Sun" data-sc-contid="111443391"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Baltimore Symphony donors form committee to &apos;Save Our BSO,&apos; fight musician pay cuts - The Baltimore Sun&body=http%3A%2F%2Fwww.baltimoresun.com%2Ffeatures%2Fbaltimore-insider-blog%2Fbs-fe-save-our-bso-20181220-story.html%23share%3Demail~story" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><div class="trb_ar_hl">
      <h1 class="trb_ar_hl_t" itemprop="headline">Baltimore Symphony donors form committee to 'Save Our BSO,' fight musician pay cuts</h1>
    </div>
    </header>
 <div class="trb_ar_main">
          <div class="trb_ar_la"><aside class="trb_em trb_embed "
           data-content-embedlocation="Content level lead art"
           data-content-id="95519266" data-content-size="leadart" data-content-type="video" data-content-slug="bal-musicians-share-holiday-music-at-penn-station-20171222" data-content-subtype="premiumvideo"
           data-role="sc_item  mediamanager_container imgsize_ratiosizecontainer "
           data-state=""

          >

        <div class="trb_em_m"
  >
  
      <div itemprop="video" class="trb_em_v" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"
     data-content-playtime="01:10" data-content-contplay>
  <a class="trb_em_v_a"  data-role="mediamanager_autoplay mediamanager_trigger" id="95519266" data-video-attributes='{"floating":"true","muted":"true","player_id":"ByVQN3G8","player_id_mobile":"BJK3RTXnW","url":"/news/95519266-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5691039128001","vidcontent":"NewsLight","videoOwner":"Baltimore Sun","videos":"Musicians share holiday music at Penn Station/95519266/Baltimore Sun", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "920", "height": "518","account_id": "3690581446001","avp": "95519266","videoSource":"Baltimore Sun","contUrl":"/get-premiumvideos.json?v=3&classification=NewsLight"}'  href="#"  onclick="return false;">
      <figure data-role="delayload  delayload_done imgsize_item" class="trb_em_v_figure">
      <svg class="trb_em_v_figure_video_svg"
    ><use xlink:href="#trb_circle_play"
  /></svg
><img  data-baseurl="http://www.trbimg.com/img-5c106cca/turbine/bal-musicians-share-holiday-music-at-penn-station-20171222" alt="Musicians share holiday music at Penn Station" data-state="imgsize_srcRetained" class="trb_em_v_img" title="Musicians share holiday music at Penn Station" data-c-nd="1920x1080" data-role="imgsize_srcsetdisplayitem" srcset="http://www.trbimg.com/img-5c106cca/turbine/bal-musicians-share-holiday-music-at-penn-station-20171222/350/350x197 350w, http://www.trbimg.com/img-5c106cca/turbine/bal-musicians-share-holiday-music-at-penn-station-20171222/400/400x225 400w, http://www.trbimg.com/img-5c106cca/turbine/bal-musicians-share-holiday-music-at-penn-station-20171222/450/450x253 450w, http://www.trbimg.com/img-5c106cca/turbine/bal-musicians-share-holiday-music-at-penn-station-20171222/500/500x281 500w, http://www.trbimg.com/img-5c106cca/turbine/bal-musicians-share-holiday-music-at-penn-station-20171222/550/550x309 550w, http://www.trbimg.com/img-5c106cca/turbine/bal-musicians-share-holiday-music-at-penn-station-20171222/600/600x338 600w, http://www.trbimg.com/img-5c106cca/turbine/bal-musicians-share-holiday-music-at-penn-station-20171222/650/650x366 650w, http://www.trbimg.com/img-5c106cca/turbine/bal-musicians-share-holiday-music-at-penn-station-20171222/700/700x394 700w, http://www.trbimg.com/img-5c106cca/turbine/bal-musicians-share-holiday-music-at-penn-station-20171222/750/750x422 750w, http://www.trbimg.com/img-5c106cca/turbine/bal-musicians-share-holiday-music-at-penn-station-20171222/800/800x450 800w, http://www.trbimg.com/img-5c106cca/turbine/bal-musicians-share-holiday-music-at-penn-station-20171222/850/850x478 850w, http://www.trbimg.com/img-5c106cca/turbine/bal-musicians-share-holiday-music-at-penn-station-20171222/900/900x506 900w, http://www.trbimg.com/img-5c106cca/turbine/bal-musicians-share-holiday-music-at-penn-station-20171222/950/950x534 950w, http://www.trbimg.com/img-5c106cca/turbine/bal-musicians-share-holiday-music-at-penn-station-20171222/1000/1000x563 1000w, http://www.trbimg.com/img-5c106cca/turbine/bal-musicians-share-holiday-music-at-penn-station-20171222/1050/1050x591 1050w, http://www.trbimg.com/img-5c106cca/turbine/bal-musicians-share-holiday-music-at-penn-station-20171222/1100/1100x619 1100w, http://www.trbimg.com/img-5c106cca/turbine/bal-musicians-share-holiday-music-at-penn-station-20171222/1150/1150x647 1150w, http://www.trbimg.com/img-5c106cca/turbine/bal-musicians-share-holiday-music-at-penn-station-20171222/1200/1200x675 1200w, http://www.trbimg.com/img-5c106cca/turbine/bal-musicians-share-holiday-music-at-penn-station-20171222/1400/1400x788 1400w, http://www.trbimg.com/img-5c106cca/turbine/bal-musicians-share-holiday-music-at-penn-station-20171222/1600/1600x900 1600w, http://www.trbimg.com/img-5c106cca/turbine/bal-musicians-share-holiday-music-at-penn-station-20171222/1800/1800x1013 1800w, http://www.trbimg.com/img-5c106cca/turbine/bal-musicians-share-holiday-music-at-penn-station-20171222/1920/1920x1080 1920w" sizes="(min-width: 1260px) 750px, (min-width: 1060px) calc(100vw - 559px), (min-width: 840px) calc(100vw - 419px), (min-width: 800px) 800px, 100.1vw" /></figure>
  </a>
    </div>

  <div class="trb_em_r" data-role="lightbox_metadata">
    <span class="trb_em_r_t"  data-ri-t="Musicians share holiday music at Penn Station"></span>
<div class="trb_em_r_ca">
      BSO Musicians perform a free holiday concert Friday in Penn Station's lobby. The concert included Christmas carols as well as pieces from J.S. Bach and selections from Handel’s ‘Messiah.” (Barbara Haddock Taylor/Baltimore Sun video)</div>
<div class="trb_em_r_cc">BSO Musicians perform a free holiday concert Friday in Penn Station's lobby. The concert included Christmas carols as well as pieces from J.S. Bach and selections from Handel’s ‘Messiah.” (Barbara Haddock Taylor/Baltimore Sun video)</div></div></div></aside></div>
          <div
            ><div class="trb_ar_by"
      ><figure class="trb_ar_by_i_f"><img src="http://www.trbimg.com/img-56c4e3e5/turbine/bal-brittany-britto-20160112/70/70x70" srcset="http://www.trbimg.com/img-56c4e3e5/turbine/bal-brittany-britto-20160112/140/140x140 2x, http://www.trbimg.com/img-56c4e3e5/turbine/bal-brittany-britto-20160112/210/210x210 3x" alt="Brittany Britto" width="70" height="70" title="Brittany Britto" class="trb_ar_by_i"></figure
                  ><span class="trb_ar_by_nm_pm"
        ><span data-byline-withoutby class="trb_ar_by_nm_au"><a itemprop="author" href="/bal-brittany-britto-20160112-staff.html#nt=byline" class="trb_ar_by_nm_au_a">Brittany Britto</a
></span
          ><span class="trb_ar_by_b"></span
      ><a class="trb_ar_by_cl" href="mailto:bbritto@baltsun.com?subject=Regarding: &apos;Baltimore Symphony donors form committee to &apos;Save Our BSO,&apos; fight musician pay cuts&apos;" data-role="sc_sEmail">Contact Reporter</a
    ><span class="trb_ar_by_nm_pb">The Baltimore Sun</span
          ></span
    ></div
  ><div class="trb_ar_dateline"><time itemprop="datePublished" class="trb_ar_dateline_time" data-dt="December 28, 2018, 6:00 AM" datetime="2018-12-28T06:00:00EST"></time>
  </div>
    </div>
            <div itemprop="articleBody" class="trb_ar_bd">
                    
                        
  <div class="trb_ar_page"  data-role="pagination_page" data-content-page="1">
                          <p>Donors and supporters of the Baltimore Symphony Orchestra have formed a committee called “Save Our BSO” in response to management’s proposal to <a href="https://www.baltimoresun.com/entertainment/arts/artsmash/bs-fe-bso-contract-extension-20181101-story.html" target="_blank">reduce its musical season by weeks and cut musicians’ pay</a>.</p><p>Through <a href="http://file:///Users/rcieri/Downloads/SaveOurBSO_Letter.pdf" target="_blank">letters</a> to the BSO board, the committee of about 20 members is urging management to reconsider the cuts, asserting that orchestra management has chosen not to make use of all available funds. The changes, they wrote, would reduce the “world-class orchestra to a regional ensemble.”</p><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
      ><p>Orchestra management and musicians have been <a href="https://www.baltimoresun.com/entertainment/arts/artsmash/bs-fe-bso-contract-20181029-story.html" target="_blank">in contract negotiations</a> since September, when an extension of a collective bargaining agreement expired. The discord comes on the heels of the orchestra’s <a href="https://www.baltimoresun.com/news/photos/darkroom/bs-md-dk-bso-tour-20180914-story.html" target="_blank">first international tour in 13 years</a>.</p><aside class="trb_em trb_embed" data-content-id="109508804" data-content-size="small" data-content-type="story" data-content-slug="bs-fe-bso-contract-20181029" data-content-subtype="story"
             data-role="sc_item  imgsize_ratiosizecontainer "
             data-state=""

        >
        <svg class="trb_em_m_k_svg"
    ><use xlink:href="#trb_kicker"
  /></svg
><span data-content-kicker="Related"></span><a class="trb_em_m_lk" href="/entertainment/arts/artsmash/bs-fe-bso-contract-20181029-story.html" data-content-media-present="true">
  <figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img  data-baseurl="http://www.trbimg.com/img-5bd7f9cf/turbine/bs-fe-bso-contract-20181029" alt="BSO musicians conduct pop-up concert to draw attention to expired contract" class="trb_em_ic_img" title="BSO musicians conduct pop-up concert to draw attention to expired contract" data-c-nd="1023x575" /></figure></a><div class="trb_em_r" data-role="lightbox_metadata">
    <a class="trb_em_m_lk" href="/entertainment/arts/artsmash/bs-fe-bso-contract-20181029-story.html" >
  <span class="trb_em_r_t"  data-ri-t="BSO musicians conduct pop-up concert to draw attention to expired contract"></span>
<div class="trb_em_r_ca">
      <p>Noontime passersby in cars and on foot were greeted Monday by with the sight of four brass players from the Baltimore Symphony Orchestra performing in the median 29 at the intersection of North Charles and Centre streets. The musicians’ aim was to draw attention to a lack of progress in contract...</p></div></a></div></aside><p>“We’re very disturbed by recent developments — that is the catalyst for us getting together,” said committee member John Warshawsky, a BSO donor and attorney who is also an amateur violinist.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div>
  <aside class="trb_ar_sponsoredmod" data-v-ntidd="1066700" data-adloader-networktype="nativo" data-role="delayload" data-withinviewport-options="bottomOffset=100" data-load-method="trb.vendor.nativo.init" data-load-type="method"
          ></aside><p>“It’s heartbreaking because we came off such a high off the [BSO] concerts in Ireland in [August], and then all of a sudden, out of the blue — it’s a terrible proposal from management.”</p><p>On Oct. 30, BSO musicians received an offer from management proposing a reduced season, slashed from 52 weeks to 40 weeks of employment, according to BSO Musicians Players Committee co-chairs Brian Prechtl and Greg Mulligan. This proposal would mean that musicians would experience a minimum of a 19 percent pay cut, they said.</p><aside class="trb_em trb_embed" data-content-id="109551874" data-content-size="small" data-content-type="story" data-content-slug="bs-fe-bso-contract-extension-20181101" data-content-subtype="story"
             data-role="sc_item  imgsize_ratiosizecontainer "
             data-state=""

        >
        <svg class="trb_em_m_k_svg"
    ><use xlink:href="#trb_kicker"
  /></svg
><span data-content-kicker="Related"></span><a class="trb_em_m_lk" href="/entertainment/arts/artsmash/bs-fe-bso-contract-extension-20181101-story.html" data-content-media-present="true">
  <figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img  data-baseurl="http://www.trbimg.com/img-5bdf8080/turbine/bs-fe-bso-contract-extension-20181101" alt="Looming schedule cuts imperil Baltimore Symphony&apos;s status as &apos;world class&apos; orchestra, musicians say" class="trb_em_ic_img" title="Looming schedule cuts imperil Baltimore Symphony&apos;s status as &apos;world class&apos; orchestra, musicians say" data-c-nd="750x422" /></figure></a><div class="trb_em_r" data-role="lightbox_metadata">
    <a class="trb_em_m_lk" href="/entertainment/arts/artsmash/bs-fe-bso-contract-extension-20181101-story.html" >
  <span class="trb_em_r_t"  data-ri-t="Looming schedule cuts imperil Baltimore Symphony&apos;s status as &apos;world class&apos; orchestra, musicians say"></span>
<div class="trb_em_r_ca">
      <p>After losing $16 million over the past 10 years, the Baltimore Symphony Orchestra is considering paring back its schedule — a move musicians say will demote the BSO from “a world-class symphony into a part-time regional orchestra.”</p> <p>Musicians, who had been playing without a contract since Sept....</p></div></a></div></aside><p>That same month, the Save Our BSO organization was formed by a group of the orchestra’s governing members, a subscriber designation that requires a donation of at least $3,000 annually in exchange for access to exclusive events and travel opportunities — many had accompanied BSO musicians on their tour. Warshawsky, who has been a governing member since 2005 along with his wife, noted that the group does not include BSO musicians, though they are in close communication.</p><p>In an emailed statement to The Baltimore Sun, BSO President and CEO Peter Kjome declined to comment on the negotiations.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div>
        
            <aside class="trb_ar_sponsoredmod" data-v-ymid="ym_1606459544595446077" data-role="delayload" data-screen-size="mobile" data-withinviewport-options="bottomOffset=100&topOffset=1000000" data-load-method="trb.vendor.yieldmo.init" data-load-type="method"></aside><p>“The management and Board of Directors of the BSO are committed to both sustaining artistic excellence and strengthening our business model to ensure our community, and our audiences in Baltimore, Bethesda, and the State of Maryland, are home to a world-class orchestra for many years to come,” the statement said.</p><aside class="trb_em trb_embed" data-content-id="104569654" data-content-size="small" data-content-type="story" data-content-slug="bs-fe-bso-harassment-charge-20180918" data-content-subtype="story"
             data-role="sc_item  imgsize_ratiosizecontainer "
             data-state=""

        >
        <svg class="trb_em_m_k_svg"
    ><use xlink:href="#trb_kicker"
  /></svg
><span data-content-kicker="Related"></span><a class="trb_em_m_lk" href="/entertainment/arts/artsmash/bs-fe-bso-harassment-charge-20180918-story.html" data-content-media-present="true">
  <figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img  data-baseurl="http://www.trbimg.com/img-5ba2cfea/turbine/bs-fe-bso-harassment-charge-20180918" alt="Baltimore Symphony principal oboist files sexual harassment complaint against concertmaster" class="trb_em_ic_img" title="Baltimore Symphony principal oboist files sexual harassment complaint against concertmaster" data-c-nd="1024x576" /></figure></a><div class="trb_em_r" data-role="lightbox_metadata">
    <a class="trb_em_m_lk" href="/entertainment/arts/artsmash/bs-fe-bso-harassment-charge-20180918-story.html" >
  <span class="trb_em_r_t"  data-ri-t="Baltimore Symphony principal oboist files sexual harassment complaint against concertmaster"></span>
<div class="trb_em_r_ca">
      <p>The principal oboist of the Baltimore Symphony Orchestra has filed a sexual harassment complaint with the U.S. Equal Employment Opportunity Commission against the BSO relating to concertmaster Jonathan Carney.</p> <p>Katherine Needleman alleges in the filing that Carney retaliated against her after she...</p></div></a></div></aside><p>Kjome has said in a previous statement that the orchestra sustained “$16 million in losses over the past ten years” and that “a careful analysis of our current financial situation” has lead to the conclusion that it is “not feasible to maintain our current business model as a 52-week orchestra.”</p><p>The League of American Orchestras declined to comment on a member orchestra’s labor situation.</p><p>But “Save Our BSO” members say the orchestra has the financial means to sustain its status and allege that management has not been transparent about its “financial condition,” specifically when it comes to the Baltimore Symphony Endowment Trust, which gives a portion of its funds to BSO.</p>
  <aside class="trb_ar_sponsoredmod" data-v-ntidm="1066248" data-role="delayload" data-withinviewport-options="bottomOffset=100&topOffset=1000000" data-load-method="trb.vendor.nativo.init" data-load-type="method">
        </aside><p>Committee members allege that the trust, which reported net assets of more than $95.6 million in 2016 tax filings, operates with a “self-imposed” limit on funds that go to the BSO annually. The impact “has been to starve the BSO’s operations,” the committee wrote in a Dec. 7 letter to the board.</p><p>“We believe donors intended that the Endowment Trust support the BSO, rather than starve it. … At the very least, we urge the BSO to consider relying upon the Endowment Trust as a ‘bridge’ to prevent the degradation of the orchestra while it makes adjustments to secure long-term stability for the orchestra.”</p><aside class="trb_em trb_embed" data-content-id="109668713" data-content-size="small" data-content-type="story" data-content-slug="bs-md-ci-bso-carney-suspension-20181113" data-content-subtype="story"
             data-role="sc_item  imgsize_ratiosizecontainer "
             data-state=""

        >
        <svg class="trb_em_m_k_svg"
    ><use xlink:href="#trb_kicker"
  /></svg
><span data-content-kicker="Related"></span><a class="trb_em_m_lk" href="/entertainment/arts/bs-md-ci-bso-carney-suspension-20181113-story.html" data-content-media-present="true">
  <figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img  data-baseurl="http://www.trbimg.com/img-5bec941b/turbine/bs-md-ci-bso-carney-suspension-20181113" alt="Baltimore Symphony Orchestra extends suspension of concertmaster Jonathan Carney, but judge denies peace order" class="trb_em_ic_img" title="Baltimore Symphony Orchestra extends suspension of concertmaster Jonathan Carney, but judge denies peace order" data-c-nd="1365x768" /></figure></a><div class="trb_em_r" data-role="lightbox_metadata">
    <a class="trb_em_m_lk" href="/entertainment/arts/bs-md-ci-bso-carney-suspension-20181113-story.html" >
  <span class="trb_em_r_t"  data-ri-t="Baltimore Symphony Orchestra extends suspension of concertmaster Jonathan Carney, but judge denies peace order"></span>
<div class="trb_em_r_ca">
      <p>The Baltimore Symphony Orchestra announced late Tuesday that concertmaster Jonathan Carney’s suspension will continue through Sunday. In a statement, the BSO cited Carney’s “behaving in an unprofessional manner and exercising poor judgment.”</p> <p>The news came the same day a judge denied a peace order...</p></div></a></div></aside><p>Tapping into an endowment, however, can be a risky business, said Joan Jeffri, director of the New York-based Research Center for Arts and Culture. “It’s a very short-term solution, it’s not a long-term solution,” she said. “The question would be, do they also have a longer-term financial plan to replace that money back in the endowment, or are they just saying, ‘We’re going to take it, and to hell with it.’”</p><p>In its letter, the committee offered to collaborate with management and share ideas on how to increase revenues and enhance programming, but with the caveat that management becomes “more transparent and demonstrates that it is committed to maintaining our great orchestra.”</p><p>Prechtl, a percussionist, said management’s most recent contract proposal, which cuts pay and reduces BSO’s scope, could radically change the stature of the institution by reducing the number of musicians that are interested in coming to and staying in Baltimore, especially compared to competing orchestras. Some BSO musicians are already taking auditions because of the proposal, said Mulligan, first violinist.</p><p>“Musicians are very worried that we won't have the high-quality orchestra that just went to perform in Ireland” if the proposal is implemented, said Mulligan, but he added that it’s gratifying to see the efforts of Save Our BSO and “how passionate so many people are.”</p><aside class="trb_em trb_embed" data-content-id="104387648" data-content-size="small" data-content-type="story" data-content-slug="bs-md-dk-bso-tour-20180914" data-content-subtype="story"
             data-role="sc_item  imgsize_ratiosizecontainer "
             data-state=""

        >
        <svg class="trb_em_m_k_svg"
    ><use xlink:href="#trb_kicker"
  /></svg
><span data-content-kicker="The Darkroom"></span><a class="trb_em_m_lk" href="/news/photos/darkroom/bs-md-dk-bso-tour-20180914-story.html" data-content-media-present="true">
  <figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img  data-baseurl="http://www.trbimg.com/img-5b9bf5e0/turbine/bs-md-dk-bso-tour-20180914" alt="Nine days in Europe with the BSO" class="trb_em_ic_img" title="Nine days in Europe with the BSO" data-c-nd="2000x1333" /></figure></a><div class="trb_em_r" data-role="lightbox_metadata">
    <a class="trb_em_m_lk" href="/news/photos/darkroom/bs-md-dk-bso-tour-20180914-story.html" >
  <span class="trb_em_r_t"  data-ri-t="Nine days in Europe with the BSO"></span>
<div class="trb_em_r_ca">
      <p>In mid-August, the Baltimore Symphony Orchestra embarked on their first international tour in 13 years. They visited England, Scotland and Ireland our the course of nine days. Here are some highlights from their trip:</p> Pre-tour <p>“So excited to head off for our BSO tour to Edinburgh, London and Dublin!</p>...</div></a></div></aside><p>“There’s a lot of concern and excitement among those people for what we’re trying to do, which is to defend the quality of the orchestra as it is and maintain it,” he said.</p><p>Still, orchestras need to remain solvent, Jeffri said, and that can make belt-tightening unavoidable. Perhaps BSO management could suggest a reduction for a set period of time, she said, with the idea of using the money saved to get on firmer financial footing, and then restore the full performance schedule and musicians’ pay.</p><p>“You do it once and you regain your footing and have a solid financial plan for the future and you haven’t lost [people’s] confidence… maybe it isn’t such a terrible thing, in a temporary way,” she said. “But it should have a definite timeline if you’re going to do that. Not like, ‘We’re going to 40 weeks and we don’t know if ever we’re going back to 52.’”</p><p>As for the newly formed Save Our BSO, Jeffri applauded their efforts, but suggested their energy could perhaps be put to better use. “If they’re such big heavy hitters and they’re so interested in the orchestra, maybe they should fundraise so [management] wouldn’t have to raid the endowment,” she said. “If they’re so in back of the orchestra and they’re so committed to it not taking extra weeks out and extra pay from the musicians’ pockets… would they start start maybe some kind of campaign drive to help replace or raise that money?”</p></div>
                      
                        
  <div class="trb_ar_page"  data-role="pagination_page" data-content-page="2">
                          <p>BSO musicians are continuing their efforts to draw attention to the orchestra’s value in the city, with a small group performance at Penn Station Dec. 21 and a benefit concert at the Baltimore Basilica at 7 p.m. on Jan. 8 for the women’s shelter My Sister’s Place.</p><p>The more BSO musicians can connect with people about their cause, the better, Mulligan said. “We think the public will absolutely be on our side in our debate.”</p><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
      ><p><em>Baltimore Sun reporter Chris Kaltenbach contributed to this article.</em></p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div><aside class="trb_em trb_embed  "
             data-content-embedlocation="Embed + (6)"
             data-content-id="62891053" data-content-size="large" data-content-type="gallery" data-content-slug="balnews-entertainment-20110629" data-content-subtype="premiumvideoplaylist"
             data-role="sc_item base_expandable carousel gallery_container imgsize_ratiosizecontainer carousel_videopanel lightbox_container"
             data-state=""
          
              data-carousel-options="useForcePause"
             data-embed-id="62891053">

<span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m" data-role="carousel_view"
  ><span class="trb_em_m_pr" data-role=" carousel_prevpage" data-state="carousel_hidden"><svg class="trb_em_m_pr_svg"
    ><use xlink:href="#trb_arrow_prev"
  /></svg
></span>
<span class="trb_em_m_ne" data-role=" carousel_nextpage"><svg class="trb_em_m_ne_svg"
    ><use xlink:href="#trb_arrow_next"
  /></svg
></span>
<aside class="trb_em trb_embed "
           data-content-embedlocation="Embed + (6)"
           data-content-id="109524710" data-content-size="large" data-content-type="video" data-content-slug="bal-dirt-bike-film-shot-ride-scenes-in-west-baltimore-tuesday-20181030" data-content-subtype="premiumvideo"
           data-role="sc_item  mediamanager_container  carousel_page  mediamanager_playlistvideo  "
           data-state="carousel_activepage"

          >

        <div class="trb_em_m"
  >
  <div itemprop="video" class="trb_em_v" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"
     data-content-playtime="01:06">
  <a class="trb_em_v_a"  data-role=" mediamanager_trigger" id="109524710" data-video-attributes='{"muted":"false","player_id":"ByVQN3G8","player_id_mobile":"BJK3RTXnW","url":"/features/baltimore-insider-blog/109524710-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5855488728001","vidcontent":"Entertainment","videoOwner":"Baltimore Sun","videos":"Dirt bike film shot ride scenes in West Baltimore Tuesday/109524710/Baltimore Sun", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "900", "height": "506","account_id": "3690581446001","avp": "109524710","videoSource":"Baltimore Sun","contUrl":"/get-premiumvideos.json?v=3&classification=Entertainment"}'  href="#"  onclick="return false;">
      <figure data-role="delayload  delayload_done imgsize_item" class="trb_em_v_figure">
      <svg class="trb_em_v_figure_video_svg"
    ><use xlink:href="#trb_circle_play"
  /></svg
><img  data-baseurl="http://www.trbimg.com/img-5c114765/turbine/bal-dirt-bike-film-shot-ride-scenes-in-west-baltimore-tuesday-20181030" alt="Dirt bike film shot ride scenes in West Baltimore Tuesday" class="trb_em_v_img" title="Dirt bike film shot ride scenes in West Baltimore Tuesday" data-c-nd="1374x994" /></figure>
  </a>
    </div><div class="trb_em_r" data-role="gallery_item lightbox_metadata"data-pageNumber="1"data-pageCount="18">
    <span class="trb_em_r_gtc" data-role="base_expander">CAPTION<svg class="trb_em_r_gtc_d_svg"
    ><use xlink:href="#trb_arrow_down"
  /></svg
><svg class="trb_em_r_gtc_up_svg"
    ><use xlink:href="#trb_arrow_up"
  /></svg
></span>
<span class="trb_em_r_t"  data-ri-t="Dirt bike film shot ride scenes in West Baltimore Tuesday"></span>
<div class="trb_em_r_ca">
      Dirt bike riders were seen zipping down North Monroe Street in West Baltimore and popping wheelies Tuesday while filming a movie scene. Based on a <a href="http://marylandfilm.org/Pages/CastingCalls.aspx" target="_blank">casting call posted to the Maryland Film Office’s website</a>, it appears the “ride scenes” were shot for the feature film “Charm City,” alternately called “12 O’Clock Boys.” The film will reportedly be executive produced by Will Smith and is based on the 2013 documentary “12 O’Clock Boys” directed by Maryland Institute College of Art alum Lotfy Nathan.</div>
<div class="trb_em_r_cc">Dirt bike riders were seen zipping down North Monroe Street in West Baltimore and popping wheelies Tuesday while filming a movie scene. Based on a <a href="http://marylandfilm.org/Pages/CastingCalls.aspx" target="_blank">casting call posted to the Maryland Film Office’s website</a>, it appears the “ride scenes” were shot for the feature film “Charm City,” alternately called “12 O’Clock Boys.” The film will reportedly be executive produced by Will Smith and is based on the 2013 documentary “12 O’Clock Boys” directed by Maryland Institute College of Art alum Lotfy Nathan.</div></div></div></aside>
      <aside class="trb_em trb_embed "
           data-content-embedlocation="Embed + (6)"
           data-content-id="104855295" data-content-size="large" data-content-type="video" data-content-slug="bal-highlights-from-the-true-laurels-stage-at-trillectro-20180925" data-content-subtype="premiumvideo"
           data-role="sc_item  mediamanager_container  carousel_page  mediamanager_playlistvideo  "
           data-state="carousel_nextpage"

          >

        <div class="trb_em_m"
  >
  <div itemprop="video" class="trb_em_v" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"
     data-content-playtime="02:17">
  <a class="trb_em_v_a"  data-role=" mediamanager_trigger" id="104855295" data-video-attributes='{"muted":"false","player_id":"ByVQN3G8","player_id_mobile":"BJK3RTXnW","url":"/entertainment/music/midnight-sun-blog/104855295-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5839982880001","vidcontent":"Entertainment","videoOwner":"Baltimore Sun","videos":"Highlights from the True Laurels stage at Trillectro/104855295/Baltimore Sun", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "900", "height": "506","account_id": "3690581446001","avp": "104855295","videoSource":"Baltimore Sun","contUrl":"/get-premiumvideos.json?v=3&classification=Entertainment"}'  href="#"  onclick="return false;">
      <figure data-role="  imgsize_item" class="trb_em_v_figure">
      <svg class="trb_em_v_figure_video_svg"
    ><use xlink:href="#trb_circle_play"
  /></svg
><img  data-baseurl="http://www.trbimg.com/img-5c119ad4/turbine/bal-highlights-from-the-true-laurels-stage-at-trillectro-20180925" alt="Highlights from the True Laurels stage at Trillectro" class="trb_em_v_img" title="Highlights from the True Laurels stage at Trillectro" data-c-nd="1920x1080" /></figure>
  </a>
    </div><div class="trb_em_r" data-role="gallery_item lightbox_metadata"data-pageNumber="2"data-pageCount="18">
    <span class="trb_em_r_gtc" data-role="base_expander">CAPTION<svg class="trb_em_r_gtc_d_svg"
    ><use xlink:href="#trb_arrow_down"
  /></svg
><svg class="trb_em_r_gtc_up_svg"
    ><use xlink:href="#trb_arrow_up"
  /></svg
></span>
<span class="trb_em_r_t"  data-ri-t="Highlights from the True Laurels stage at Trillectro"></span>
<div class="trb_em_r_ca">
      Highlights from the True Laurels showcase of Baltimore-based rappers at the Trillectro music festival. (Ulysses Muñoz / Baltimore Sun video)</div>
<div class="trb_em_r_cc">Highlights from the True Laurels showcase of Baltimore-based rappers at the Trillectro music festival. (Ulysses Muñoz / Baltimore Sun video)</div></div></div></aside>
      
  <div data-url="/get-galleryfragment?slug=balnews-entertainment-20110629&source=embedded&sectionPath=/features/baltimore-insider-blog&showSection=false&pageNum=2&mediasize=large&disableVideoPlayClick=false&relatedEmbedPos=6&disableBackplateOnAllGallery=false&enableFilmStripFragmentSize=false&pgLabel=&pgLabelText=" data-role="carousel_page carousel_pageLoader" data-state="carousel_nextpage carousel_notloaded"></div></div></aside><p><strong><a href="mailto:bbritto@baltsun.com" target="_blank">bbritto@baltsun.com</a></strong></p><p><strong><a href="https://twitter.com/brittanybritto" target="_blank">twitter.com/brittanybritto</a></strong></p><p><strong> </strong></p><p><strong>BEST OF BALTIMORE INSIDER</strong></p><p><strong><a href="http://www.baltimoresun.com/features/baltimore-insider-blog/bs-lt-baltimore-slang-20170209-story.html" target="_blank">Hold up, 'Hon': Baltimore's black vernacular youthful, dynamic if less recognized than 'Bawlmerese'</a></strong></p><p><strong><a href="http://www.baltimoresun.com/features/baltimore-insider-blog/bs-fe-step-20170726-story.html" target="_blank">'Step' dance documentary is out to change the world's view of Baltimore</a></strong></p><p><strong><a href="http://www.baltimoresun.com/features/baltimore-insider-blog/bs-fe-drake-visits-azumi-baltimore-20170630-story.html" target="_blank">Drake dined at Azumi, requested new Jay-Z album be played on speakers</a></strong></p></div>
                      </div>
          <div class="trb_eg trb_eg_b" data-role="base_eg base_expandable delayload_done" data-eg-count="0" data-eg-type="embed" style="opacity:0;">
                <div class="trb_eg_b_r" data-role="base_r delayload" data-load-event="base_loadjoinembeds"></div>
              </div>
            <div class="trb_ar_cr">Copyright
            &copy; 2018, <a class="trb_ar_cr_a" href="http://www.baltimoresun.com/">The Baltimore Sun</a>, a Baltimore Sun Media Group publication | <a href="http://placeanad.baltimoresun.com/" rel="nofollow">Place an Ad</a></div>
        
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/features/baltimore-insider-blog/bs-fe-save-our-bso-20181220-story.html" data-sc-ti="Baltimore Symphony donors form committee to &apos;Save Our BSO,&apos; fight musician pay cuts" data-sc-th="http://www.trbimg.com/img-5c25bbc0/turbine/bs-fe-save-our-bso-20181220" data-sc-desc="Donors and supporters of the Baltimore Symphony Orchestra have formed a committee called “Save Our BSO” in response to management’s proposal to reduce its musical season by weeks and cut musicians’ pay.   Through letters to the BSO board, the committee of about 20 members is urging management to..." data-sc-sl="bs-fe-save-our-bso-20181220" data-sc-cont="story" data-sc-nn="The Baltimore Sun" data-sc-contid="111443391"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Baltimore Symphony donors form committee to &apos;Save Our BSO,&apos; fight musician pay cuts - The Baltimore Sun&body=http%3A%2F%2Fwww.baltimoresun.com%2Ffeatures%2Fbaltimore-insider-blog%2Fbs-fe-save-our-bso-20181220-story.html%23share%3Demail~story" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="pageBottomCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
      >
  
  <div class="trb_cm" data-cm-sn="Baltimore Sun"><a class="trb_cm_a" href='mailto:circsupport@tronc.com' rel="noopener" target='_blank'></a></div>
  
  <div class="trb_ar_nar">
                  <a class="trb_ar_nar_a" data-nar="Content Continues Below" data-role="loadfor_item" href="#" data-loadfor-role="extendablePage_summaryStart"><svg class="trb_ar_nar_a_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></a>
                </div>
              <div class="trb_taboola trb_ar_taboola" data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method" data-vendor-taboolacontenttype="article" data-vendor-taboolarows="2"  data-vendor-rightrail="false"></div>
    </div>
        <meta itemprop="dateModified" content="2018-12-28T03:00:35-0800" />
<meta itemprop=isAccessibleForFree content="False"
        /><div itemprop=hasPart itemscope itemtype="http://schema.org/WebPageElement" style="display:none"
        ><meta itemprop=isAccessibleForFree content="False"
        /><meta itemprop=cssSelector content=".trb_ar_bd"
      /></div></article>
      <aside class="trb_ar_rail">
            <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articlecubecombo" data-adloader-adtype="articlecubecombo" data-adloader-label ></div
      >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
      >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
      >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
      >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
      >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
      ></aside>
        <div class="trb_ar_e_d" data-role="extendablePage_summaryStart" data-load-type="scrollintoview"></div>
        
  <div class= "trb_ar_summary_load" data-role="delayload delayload_done extendablePage_summary" data-load-type="noop" data-url="/features/baltimore-insider-blog/get-summary.html?page=0&blog=0"></div>
        













  
    
  


  
  <div class="trb_bottomAdBanner">
    <div class="trb_gptAd trb_footer_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerleaderboardcombo" data-adloader-adtype="leaderboardcombo" data-adloader-label ></div
      >
  <div class="trb_gptAd trb_footer_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerLeaderboard" data-adloader-adtype="leaderboard" data-adloader-label ></div
      >
  <div class="trb_gptAd trb_footer_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerMobileBanner" data-adloader-adtype="mobilebanner" data-adloader-label ></div
      >
  </div>



  











</div
><header class="trb_nh" data-reg-role="prompt" data-role="nh_cnt">
  <div class="trb_nh_uw"><div class="trb_nh_dss" data-reg-role="base"></div
    ><div class="trb_nh_dss_m" data-reg-role="mob"></div
    ><nav class="trb_nh_un_w"
      ><div class="trb_nh_unh" data-role="nh_t"
        ><svg class="trb_nh_unh_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
><div class="trb_nh_un_hw"
          ><hr class="trb_nh_unh_hr"
          /><hr class="trb_nh_unh_hr"
        /></div
        ></div
      ><div class="trb_nh_un_ulw" data-role="s8e nh_ulw" data-url="/get-navigationlinks?v=1q2w3_ceb441646c78ec937b8a43982633641913b2357"
        ></div
      ></nav
    ><div data-role="nh_search ps" data-ps-url="/searchsuggest?ty=site&q=" data-ps-timedelay="75" 
    ><a href="#" class="trb_nh_sm" data-role="nh_searchButton" data-nh-searchtitle="SEARCH"><svg class="trb_nh_sm_o_svg"
    ><use xlink:href="#trb_magnify_glass"
  /></svg
><svg class="trb_nh_sm_c_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></a
    ></div
    ><a href="/#nt=mastheadnavbar"
      >	<svg xmlns="http://www.w3.org/2000/svg" class="trb_nh_l" data-content-type="section"><symbol id="pa" viewBox="0 0 406 34"><path d="M6.2 29.3c-.3 0-.4 0-.4-.3s.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V1.4h-3C2.8 1.4.6 3.7.6 8.3v1.2c0 .3 0 .4-.3.4S0 9.7 0 9.5V.9C0 .6 0 .6.4.6h22.9c.3 0 .4.1.4.3v8.6c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.3c0-4.6-2.2-6.9-5.8-6.9h-3v24.1c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H6.2zm35.9 0c-.3 0-.4 0-.4-.3s.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V14.4H32.5v11.1c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H24.5c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2v-21c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.2.4-.2h11.3c.3 0 .4 0 .4.2v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v9.1h12.8v-9c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.2.4-.2h11.3c.3 0 .4 0 .4.2v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v21c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H42.1zm30.3-15.6c.3 0 .4 0 .4.3v.5c0 .3-.1.3-.4.3l-9.2-.1v13.9h6.2c4.2 0 5.9-3.4 6.1-6.5l.2-2.9c0-.3.1-.4.2-.4h.1c.2 0 .3.1.3.4l-.6 9.8c0 .3 0 .3-.4.3H55.1c-.3 0-.4 0-.4-.3s.1-.3.4-.3h2.2c1 0 1-.1 1-3.2v-21c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.2.4-.2h18.6c.3 0 .4.1.4.3v8.6c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.2c0-4.6-2.2-6.8-5.8-6.8h-4.5v12.4l9.3-.1zm33.1 14.9c3.9 0 5.9-1.9 5.9-6.9 0-5.2-1.9-6.9-7.3-6.9H101v13.8h4.5zM100.9 14h3.3c4 0 5.9-1.6 5.9-6.3 0-5.1-2-6.1-5.6-6.1h-3.6V14zm-8 15.4c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.2 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h11.6c4.6 0 10.7.9 10.7 6.7 0 3.8-2.9 5.7-7.3 6.7v.1c4.3.1 8.9 1.6 8.9 7 0 5.9-5.8 8.2-11.5 8.2H92.9zm34-23.9l-4.6 12.1h9l-4.4-12.1zm6.6 18.2l-1.9-5.4H122l-.2.6c-.7 1.9-1.4 4.4-1.4 6.4 0 2.1.9 3.3 2.8 3.3h1.3c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H115c-.2 0-.4 0-.4-.3v-.1c0-.3.1-.3.4-.3h.5c1.3 0 1.5-.5 3-3.9.6-1.4 1.5-3.6 2.2-5.6l7-18.7c.1-.3.2-.4.6-.4h.8c.3 0 .4 0 .6.4l9.2 23.2c1.7 4.4 2 5 3.6 5h.3c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-7.2c-.3 0-.3-.1-.4-.3-.4-1.2-1.1-3.3-1.7-5.3m11.2 5.7c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h12c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-3c-1 0-1 .1-1 3.2v24h5.3c3.6 0 5.8-2.9 6-7.7l.1-1.7c0-.3 0-.4.3-.4h.1c.3 0 .3.1.3.4l-.5 9.8c0 .3 0 .3-.4.3h-19.2zm24.7 0c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2v-24h-3c-3.6 0-5.8 2.3-5.8 6.9v1.1c0 .3 0 .4-.3.4h-.1c-.3 0-.3-.1-.3-.4V1.1c0-.2 0-.3.4-.3h22.8c.3 0 .4.1.4.3v8.5c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.5c0-4.6-2.2-6.9-5.8-6.9h-3v24c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-11zm19 0c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h11.2c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v20.9c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-11.2zM229 .5c.1-.3.3-.3.6-.3h1.3c.3 0 .4.1.4.3l.8 25c.1 3.1.2 3.2 1.1 3.2h1.9c.2 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-10.9c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.1c1 0 1.1-.1 1-3.2l-.5-17.1h-.1l-8.9 21.2c-.1.2-.2.3-.5.3h-.9c-.3 0-.3 0-.4-.3l-9-21.5h-.1l-.4 12.2c-.3 7.3.7 8.4 3.2 8.4h1.1c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-8.4c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h.6c1.7 0 2.4-1.2 2.7-8.4l.9-19.8c0-.2.1-.3.4-.3h1.3c.3 0 .5 0 .6.3l10.3 24.3L229 .5zm20.5.4c-6.9 0-7.9 6.8-7.9 14.6 0 7.1.9 13.7 7.8 13.7 6.9 0 7.9-6.7 7.9-14.5 0-7.1-.9-13.8-7.8-13.8m-.2 29c-8.6 0-13.2-5.5-13.2-14.4 0-9 4.9-15.4 13.6-15.4 8.6 0 13.2 5.5 13.2 14.3 0 9.2-5 15.5-13.6 15.5m28.6-15.5c2.3 0 4.3-1.7 4.3-6.5 0-5.3-2.2-6.4-4.5-6.4h-5.4v12.9h5.6zm3.1 8.4c-2-5.9-2.9-7.6-6.1-7.6h-2.5v10.3c0 3.1 0 3.2 1 3.2h2.2c.2 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-11.3c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h14.5c3.8 0 8.6 1.5 8.6 7.2 0 4-3.7 6.5-7.5 6.9v.1c3.4 1.3 4.4 3.4 6 7.3l1.4 3.4c1.2 2.8 1.6 3.2 2.8 3.2h.9c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-7.3c-.3 0-.3 0-.4-.3l-2.3-6.4zm29.1-9c.3 0 .4.1.4.3v.5c0 .3-.1.3-.4.3l-9.2-.1v13.8h6.2c4.2 0 5.9-3.4 6-6.5l.2-2.9c0-.3.1-.4.3-.4h.1c.3 0 .3.1.3.4l-.6 9.8c0 .3 0 .3-.4.3h-20.1c-.3 0-.4 0-.4-.3v-.1c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h18.5c.3 0 .4.1.4.3v8.5c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.3c0-4.6-2.2-6.8-5.8-6.8h-4.5v12.4l9.3-.1zm22.5 14.4l-.4-9c0-.3 0-.4.3-.4h.1c.2 0 .3.1.3.4v.9c.2 4.6 2.9 9.2 8.2 9.2 3.9 0 6.2-1.9 6.2-4.6 0-4-2.8-5.6-7.2-8-3.9-2-7.1-4.1-7.1-8.8 0-4.5 3.3-7.7 8.6-7.7 2.6 0 5.8.8 7.2 1.3.2.1.3.2.3.4v7.8c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4v-1c0-5.7-3.2-7.9-7.1-7.9-3.4 0-5 1.9-5 4.4 0 3.5 2.7 5 6.6 7 4.7 2.5 8 4.5 8 9.6 0 4.8-3.8 8.2-9.7 8.2-2.9 0-6.3-.8-8.2-1.4-.4-.1-.4-.2-.4-.4m45.6-27c-1.7 0-2.7 1.2-2.7 8.5v8.4c0 7.8-2.5 11.8-9.9 11.8-6.5 0-10.6-3.3-10.6-10.4V4.4c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.3.4-.3H363c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v14.4c0 6.5 1.6 9.8 7.4 9.8 4.9 0 7.3-2.9 7.3-10.5V9.7c0-7.3-1.1-8.5-3.6-8.5h-1.8c-.3 0-.4 0-.4-.3V.8c0-.2.1-.3.4-.3h9.9c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-.8zm27.4-.7h-9.9c-.3 0-.4 0-.4.3v.1c0 .3.1.3.4.3h1.8c2.5 0 3.6 1.2 3.6 8.5v13.1h-.1L383.9.3c-.2-.2-.3-.3-.5-.3h-.9c-.3 0-.4.1-.4.3v19.9c0 7.3-1 8.5-2.7 8.5h-.9c-.3 0-.4 0-.4.3v.1c0 .2.1.3.4.3h9.9c.3 0 .4 0 .4-.3V29c0-.3-.1-.3-.4-.3h-1.8c-2.5 0-3.6-1.2-3.6-8.5v-13h.1l17.2 22.4c.2.2.3.3.5.3h.9c.3 0 .4-.1.4-.3v-20c0-7.2 1-8.5 2.7-8.5h.9c.3 0 .4 0 .4-.3V.7c-.1-.2-.2-.2-.5-.2"/></symbol><use xlink:href="#pa" /></svg></a
  ></div
  ><div class="trb_nh_lw"
    ><span class="trb_nh_t" data-dt="Dec. 28, 2018" data-dt-wd="Friday"></span><ul class="trb_nh_ln"
        ><li class="trb_nh_ln_li"
            ><a href="/news/breaking/#nt=tertiarynavbar"  class="trb_nh_ln_a">Latest</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://digitaledition.baltimoresun.com/"  class="trb_nh_ln_a">eNewspaper</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://baltimoresun.com/2018"  class="trb_nh_ln_a">2018 in review</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/weather/#nt=tertiarynavbar"  class="trb_nh_ln_a">Weather</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/sports/#nt=tertiarynavbar"  class="trb_nh_ln_a">Sports</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/maryland/#nt=tertiarynavbar"  class="trb_nh_ln_a">Maryland</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/services/marketplace/#nt=tertiarynavbar"  class="trb_nh_ln_a">Advertising</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://www.baltimoresun.com/news/trending/#nt=tertiarynavbar"  class="trb_nh_ln_a">Popular</a
          ></li
        ></ul
    ><a href="/news/weather/?regionalZipCode=21278#nt=tertiarynavbar" class="trb_nh_w" data-content-weather="rain"><div class="trb_nh_wt"><svg class="trb_nh_wt_svg"
    ><symbol id="trb_wh_rain" viewBox="0 0 32 32"><path d="M24.8 19.68h-2.816q-.224 0-.368-.144t-.144-.352.144-.352.368-.144H24.8q1.568 0 2.672-1.104t1.104-2.656-1.104-2.656-2.672-1.104-2.656 1.152q-.256.224-.56.112t-.304-.464q-.096-2.624-1.968-4.416T14.816 5.76q-2.528 0-4.368 1.68t-2.064 4.176q-.032.256-.224.384t-.416.064q-.448-.128-.928-.128-1.408 0-2.4.992t-.992 2.384.992 2.384 2.4.992h2.24q.224 0 .368.144t.144.352-.144.352-.368.144h-2.24q-1.824 0-3.104-1.28t-1.28-3.088 1.28-3.088 3.104-1.28q.32 0 .64.032.416-2.528 2.304-4.256 2.144-1.984 5.056-1.984 3.008 0 5.184 2.112 1.76 1.728 2.176 4.128 1.184-.8 2.624-.8 1.984 0 3.376 1.392t1.392 3.36-1.392 3.36T24.8 19.68zM8.64 27.904q-.096 0-.192-.032-.256-.096-.368-.32t-.016-.48l2.656-7.968q.096-.256.32-.368t.464-.032.368.304.032.48l-2.656 7.968q-.16.448-.608.448zm4.224 0q-.096 0-.192-.032-.256-.096-.368-.32t-.016-.48l2.656-7.968q.096-.256.32-.368t.464-.032.368.304.032.48l-2.656 7.968q-.16.448-.608.448zm4.224 0q-.096 0-.192-.032-.224-.096-.352-.32t-.032-.48l2.656-7.968q.096-.256.32-.368t.48-.032.368.304.016.48l-2.656 7.968q-.16.448-.608.448z"/></symbol><use xlink:href="#trb_wh_rain"
  /></svg
>45&deg;</div
      ></a
      ></div
></header>

  <div id="trb_ad_oop" data-role="oopadloader_oopad" class="trb_oopAd"></div
><div id="trb_ad_teads" data-role="oopadloader_teadsad" class="trb_oopAd"></div
  >


  

  

  

  

  

  


      <script>
        if (trb.data.ads.optimera) {
          (function() {
            trb.appendResource('script', 'https://s3.amazonaws.com/optimera-ops/oPS.js', true);
          })();
        }
      </script>
    
  <script>trb.run.push(function(){i$('nh');});</script>
<script id="trb_end">trb.userTiming("trb bottom");</script
><script>
    trb.data.fbUserId = 'baltimoresun';
    trb.data.fbShareAppId = '129572024311355';
    trb.data.fbFollowAppId = '310302989040998';
    trb.data.fbRedirectUri = 'http%3A%2F%2Fwww.baltimoresun.com%2Fcommon%2Fcc%2Ffbsc.1q2w3_d6eb51cc7892d02c11104306796a9f61.html';
  </script
><script>
  trb.run.push(function(){
        trb.data.page.sectionPath = '/features/baltimore-insider-blog/';
        trb.data.page.sectionName = 'Baltimore Insider';
        trb.data.page.pageTitle = 'Baltimore Symphony donors form committee to &apos;Save Our BSO,&apos; fight musician pay cuts - Baltimore Sun';
                  
          trb.data.page.slug = 'bs-fe-save-our-bso-20181220';          
          trb.data.page.title = 'Baltimore Symphony donors form committee to &apos;Save Our BSO,&apos; fight musician pay cuts';
          trb.data.page.author = 'Brittany Britto';
          trb.data.page.background = '<p>Donors and supporters of the Baltimore Symphony Orchestra have formed a committee called “Save Our BSO” in response to management’s proposal to <a href="https://www.baltimoresun.com/entertainment/arts/artsmash/bs-fe-bso-contract-extension-20181101-story.html" target="_blank">reduce its musical season by weeks and cut musicians’ pay</a>.</p> <p>Through <a href="http://file:///Users/rcieri/Downloads/SaveOurBSO_Letter.pdf" target="_blank">letters</a> to the BSO board, the committee of about 20 members is urging management to...</p>';
          trb.data.page.thumbnailURL = 'http://www.trbimg.com/img-5c25bbc0/turbine/bs-fe-save-our-bso-20181220';
          trb.data.page.ads = trb.data.page.ads || {};
          trb.data.page.ads.options = trb.data.page.ads.options || {};
          trb.data.page.ads.options.slug = trb.data.page.ads.options.slug || 'bs-fe-save-our-bso-20181220';
        
  });
</script>
  <script>
  trb.run.push(function(){i$.plugins.pagination={name:"pagination",events:"timedscroll pagination_change pagination_init",info:{pages:[],currentPageNum:null,currentPage:null},fn:{isCurrentPage:function(d){var f=trb.utils.window.scrollY(),c=d.offsetTop,e=d.scrollHeight+d.offsetTop;
return(f>c&&f<e);},determineOrderToCheckPages:function(d,k){var c=[];if(k){if(k==1){if(d.length>1){c.push(2);
if(d.length>2){c.push(d.length);}}}else{if(k==d.length){c.push(k-1);if(k-1!=1){c.push(1);}}else{c.push(k+1);
c.push(k-1);if(k-1!=1){c.push(1);}if(k+1!=d.length){c.push(d.length);}}}for(var g=0;g<d.length;g++){var e=g+1,h=(k==e);
for(var f=0;f<c.length&&e!=k;f++){if(c[f]==e){h=true;break;}}if(!h){c.push(e);}}c.push(k);}else{for(var g=0;
g<d.length;g++){c.push(g+1);}}return c;},detectPage:function(d,m){var c=this.findByRole("page"),k=this.info.currentPage,l,h,f,j,g=this.determineOrderToCheckPages(c,m);
for(var e=0;e<g.length;e++){l=this.find(c[g[e]-1]);h=l[0];j=parseInt(l.attr("data-content-page"),10);
if(isNaN(j)){j=1;}f=i$.cache.window.innerHeight/-2;if(((g[e]==1&&trb.utils.window.scrollY()<i$.element.getCachedBoundingClientRect(h).top)||i$.element.withinViewport(h,f,f))&&parseInt(m,10)!==j){this.trigger("pagination_change",{oldPage:this.info.currentPage,oldPageNum:m,newPage:h,newPageNum:j});
return;}}}},handlers:{timedscroll:{root:function(f,d,g){if(this.info.currentPageNum&&this.info.pages){var c=this.findByRole("page"),h=this.info.currentPageNum,e=c[parseInt(h,10)-1];
if(e===undefined||!this.isCurrentPage(e)){this.detectPage(f,h);}}else{this.detectPage(f);}}},pagination_init:{root:function(c){if(!this.info.currentPageNum&&this.info.pages){this.detectPage(c);
}}},panel_open_requested:{root:function a(d,c){this.cancelEvents("timedscroll");}},panel_closed:{root:function b(d,c){this.setEvents("timedscroll");
}},pagination_change:{root:function(f,e){var d=this,g=this.find(f.params.newPage),c=(f.params.oldPage?this.find(f.params.oldPage):undefined);
g.removeState("viewed");if(f.params.newPageNum!=f.params.oldPageNum){d.trigger("metrics_trackpage",{page:f.params.newPageNum,oldPage:f.params.oldPageNum,action:"pagination"});
}if(c){c.addState("viewed");}this.info.currentPageNum=f.params.newPageNum;this.info.currentPage=g;}}},guards:{timedscroll:{root:function(e,c){if(trb.data.page.totalPages>1){var d=i$.cache.window.innerHeight/-2;
return i$.element.withinViewport(c,d,d);}}}}};});</script>
<script>trb.run.push(function(){i$("carousel");});</script
>
  <script>trb.run.push(function(){i$('sc');});</script>

  <script>trb.run.push(function(){i$('extendablePage');});</script>
<script type="trb/css" data-css-key=reskin>
</script>
<script type="trb/css" data-css-key=lightbox>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</script>
<script type="trb/css" data-css-key=videoscroll>
</script>
</body>
</html>