<!DOCTYPE html> <html lang="en-US"><head itemid='' itemscope itemtype='http://schema.org/SpeakableSpecification'> <meta charset="UTF-8"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta name="language" content="English (United States), en-US"/> <meta http-equiv="Content-Language" content="en-US"/> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <title>Dining Out: Contemporary Southern comfort on the menu at Julep Kitchen in Annapolis - Baltimore Sun</title> <meta name="copyright" content="Copyright (c) 2020, Baltimore Sun"/> <meta name="y_key" content="cee2fe4077f8d050"/> <meta name="msvalidate.01" content="AAC9C18F70AC386BC4DCF4DDF9BF1786"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="keywords" content=""> <meta name="news_keywords" content=""/> <meta name="date" content="2020-01-08T19:06:10.891Z"/> <meta itemprop="description" name="description" content="The popular Parole area just outside Annapolis has several great eateries and food finds. Last month Julep Southern Kitchen and Bar joined them, and immediately became a new star."/> <meta name="googlebot-news" content="index"/> <meta name="twitter:title" content="Dining Out: Contemporary Southern comfort on the menu at Julep Kitchen in Annapolis"/> <meta name="twitter:image" content="https://www.baltimoresun.com/resizer/MpnWWPSlZxEeecvlUhkFLJWI33Q=/1200x0/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/32PSY52P5FCJTAGFHPTQGQTVEY.JPG"/> <meta name="twitter:description" content="The popular Parole area just outside Annapolis has several great eateries and food finds. Last month Julep Southern Kitchen and Bar joined them, and immediately became a new star."/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:site" content="@baltimoresun"/> <meta name="twitter:creator" content="@baltimoresun"> <meta name="fb_title" content="Dining Out: Contemporary Southern comfort on the menu at Julep Kitchen in Annapolis"/> <meta property="og:url" content="https://www.baltimoresun.com/features/ac-cn-dining-out-julep-20200108-iu6crku2jjhahj6nl6sxykcqba-story.html"/> <meta property="og:title" content="Dining Out: Contemporary Southern comfort on the menu at Julep Kitchen in Annapolis"/> <meta itemprop="image" property="og:image" content="https://www.baltimoresun.com/resizer/MpnWWPSlZxEeecvlUhkFLJWI33Q=/1200x0/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/32PSY52P5FCJTAGFHPTQGQTVEY.JPG"/> <meta property="og:description" content="The popular Parole area just outside Annapolis has several great eateries and food finds. Last month Julep Southern Kitchen and Bar joined them, and immediately became a new star."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="baltimoresun.com"/> <meta property="article:opinion" content="false"/> <meta property="og:type" content="article"/> <meta property="article:content_tier" content="metered"/> <meta property="fb:app_id" content="310302989040998"/> <meta property="fb:page_id" content="9299179711"/> <meta property="fb:pages" content="9299179711"/> <meta property="fb:admins" content="100000786395051"/> <meta property="article:tag" content=""> <meta property="article:section" content=", Features"> <meta name="author" content=""> <meta name="apple-itunes-app" content="app-id=496681035, app-argument=http://www.baltimoresun.com/deeplinkidIU6CRKU2JJHAHJ6NL6SXYKCQBA"> <meta itemprop="cssSelector" content="h1"/> <meta itemprop="xpath" content="/html/head/meta[@name='description']/@content"/> <meta name="ptype" content="s"/> <link rel="dns-prefetch" href="//eb.trbas.com"/> <link rel="dns-prefetch" href="//c.amazon-adsystem.com"/> <link rel="preconnect" href="//c.amazon-adsystem.com"/> <link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/> <link rel="preconnect" href="//aax.amazon-adsystem.com"/> <link rel="dns-prefetch" href="//js-sec.indexww.com"/> <link rel="preconnect" href="//js-sec.indexww.com"/> <link rel="dns-prefetch" href="//as.casalemedia.com"/> <link rel="preconnect" href="//as.casalemedia.com"/> <link rel="dns-prefetch" href="//ads.rubiconproject.com"/> <link rel="preconnect" href="//ads.rubiconproject.com"/> <link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"/> <link rel="preconnect" href="//optimized-by.rubiconproject.com"/> <link rel="dns-prefetch" href="//www.googletagservices.com"/> <link rel="preconnect" href="//www.googletagservices.com"/> <link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/> <link rel="preconnect" href="//securepubads.g.doubleclick.net"/> <link rel="preload" as="script" href="//securepubads.g.doubleclick.net/tag/js/gpt.js"/> <link rel="preload" as="script" href="//js-sec.indexww.com/ht/htw-baltimore-sun.js"/> <link rel="preload" as="script" href="//c.amazon-adsystem.com/aax2/apstag.js"/><link rel="preload" href="/pb/resources/gdist/da5516b2f87f670f32f8/fonts/Spectral-Regular.woff" as="font" type="font/woff2" crossorigin="anonymous"> <link rel="preload" href="/pb/resources/gdist/da5516b2f87f670f32f8/fonts/Spectral-Bold.woff" as="font" type="font/woff2" crossorigin="anonymous"> <link rel="preload" href="/pb/resources/gdist/da5516b2f87f670f32f8/fonts/benton-gothic-light.woff" as="font" type="font/woff2" crossorigin="anonymous"> <link rel="preload" href="/pb/resources/gdist/da5516b2f87f670f32f8/fonts/benton-gothic-regular.woff" as="font" type="font/woff2" crossorigin="anonymous"> <link rel="preload" href="/pb/resources/gdist/da5516b2f87f670f32f8/fonts/benton-gothic-medium.woff" as="font" type="font/woff2" crossorigin="anonymous"> <link rel="preload" href="/pb/resources/gdist/da5516b2f87f670f32f8/fonts/benton-gothic-black.woff" as="font" type="font/woff2" crossorigin="anonymous"> <link rel="preload" href="/pb/resources/gdist/da5516b2f87f670f32f8/fonts/OpenSansCondensed-Bold.woff" as="font" type="font/woff2" crossorigin="anonymous"> <link rel="preload" href="/pb/resources/gdist/da5516b2f87f670f32f8/fonts/OpenSans-Bold.ttf" as="font" type="font/ttf" crossorigin="anonymous"> <link rel="preload" href="/pb/resources/gdist/da5516b2f87f670f32f8/fonts/OpenSans-SemiBold.ttf" as="font" type="font/woff2" crossorigin="anonymous"> <link rel="preload" href="/pb/resources/gdist/da5516b2f87f670f32f8/fonts/OpenSans-Regular.woff" as="font" type="font/woff2" crossorigin="anonymous"> <link rel="preload" href="/pb/resources/gdist/da5516b2f87f670f32f8/fonts/lato_regular.woff" as="font" type="font/woff2" crossorigin="anonymous"> <link rel="preload" href="/pb/resources/gdist/da5516b2f87f670f32f8/fonts/lato_black.woff" as="font" type="font/woff2" crossorigin="anonymous"><link rel="dns-prefetch" href="//js.matheranalytics.com"/> <link rel="preconnect" href="//js.matheranalytics.com"/> <link rel="dns-prefetch" href="//cdn.matheranalytics.com"/> <link rel="preconnect" href="//cdn.matheranalytics.com"/><link rel="dns-prefetch" href="//a.teads.tv"/> <link rel="dns-prefetch" href="//cdn2.teads.tv"/> <link rel="dns-prefetch" href="//sync.teads.tv"/> <link rel="dns-prefetch" href="//s8t.teads.tv"/> <link rel="dns-prefetch" href="//t.teads.tv"/> <link rel="icon" href="/pb/resources/images/balnews_icons/favicon.ico?v=200"/> <link rel="apple-touch-icon" sizes="57x57" href="/pb/resources/images/balnews_icons/57-iTunesArtwork.png?v=200"/> <link rel="apple-touch-icon" sizes="72x72" href="/pb/resources/images/balnews_icons/72-iTunesArtwork.png?v=200"/> <link rel="apple-touch-icon" sizes="114x114" href="/pb/resources/images/balnews_icons/114-iTunesArtwork.png?v=200"/> <link rel="apple-touch-icon" sizes="144x144" href="/pb/resources/images/balnews_icons/144-iTunesArtwork.png?v=200"/><link rel="canonical" href="https://www.capitalgazette.com/lifestyles/ac-cn-dining-out-julep-20200108-iu6crku2jjhahj6nl6sxykcqba-story.html"> <link rel="amphtml" href="https://www.capitalgazette.com/lifestyles/ac-cn-dining-out-julep-20200108-iu6crku2jjhahj6nl6sxykcqba-story.html?outputType=amp"><link href="/pb/resources/gdist/da5516b2f87f670f32f8/balnews/balnews-frameworkda5516b2f87f670f32f8.css?v=200" rel="stylesheet"/> <link href="/pb/resources/gdist/da5516b2f87f670f32f8/balnews/balnews-featuresda5516b2f87f670f32f8.css?v=200" rel="stylesheet"/> <link href="/pb/resources/gdist/da5516b2f87f670f32f8/balnews/balnews-indexda5516b2f87f670f32f8.css?v=200" rel="stylesheet"/> <link href="/pb/resources/gdist/da5516b2f87f670f32f8/balnews/balnews-servicesda5516b2f87f670f32f8.css?v=200" rel="stylesheet"/> <style>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</style> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","name":"Baltimore Sun","url":"https://www.baltimoresun.com","sameAs":["https://www.facebook.com/baltimoresun", "https://twitter.com/baltimoresun", "https://www.youtube.com/user/baltimoresun", "https://www.instagram.com/baltimoresun/", "https://vimeo.com/user2045206"],"logo":"https://www.baltimoresun.com/pb/resources/images/balnews_icons/logo_meta.png?token=123"}</script><script>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</script> <script async src="/pb/resources/gdist/da5516b2f87f670f32f8/balnews/balnews-libda5516b2f87f670f32f8.js?v=200"></script> <script async src="/pb/resources/gdist/da5516b2f87f670f32f8/balnews/balnews-indexda5516b2f87f670f32f8.js?v=200"></script><script>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</script><script>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</script> </head> <body lang="en-US"> <svg style="display: none;"> <symbol id="angle-left" viewBox="0 0 11 32"><path d="M11.2 9.7q0 .2-.2.4l-7 7 7 7q.2.2.2.4t-.2.4l-.9.9q-.2.2-.4.2t-.4-.2L1 17.5q-.2-.2-.2-.4t.2-.4l8.3-8.3q.2-.2.4-.2t.4.2l.9.9q.2.2.2.4z"/></symbol><symbol id="angle-right" viewBox="0 0 11 32"><path d="M10.6 17.1q0 .2-.2.4l-8.3 8.3q-.2.2-.4.2t-.4-.2l-.9-.9q-.2-.2-.2-.4t.2-.4l7-7-7-7q-.2-.2-.2-.4t.2-.4l.9-.9q.2-.2.4-.2t.4.2l8.3 8.3q.2.2.2.4z"/></symbol><symbol id="close" viewBox="0 0 25 32"><path d="M23.18 23.61q0 .71-.5 1.21l-2.43 2.43q-.5.5-1.21.5t-1.21-.5L12.58 22l-5.25 5.25q-.5.5-1.21.5t-1.21-.5l-2.43-2.43q-.5-.5-.5-1.21t.5-1.21l5.25-5.25-5.25-5.25q-.5-.5-.5-1.21t.5-1.21l2.43-2.43q.5-.5 1.21-.5t1.21.5l5.25 5.25 5.25-5.25q.5-.5 1.21-.5t1.21.5l2.43 2.43q.5.5.5 1.21t-.5 1.21l-5.25 5.25 5.25 5.25q.5.5.5 1.21z"/></symbol><symbol id="close-sticky" viewBox="0 0 32 32"><path d="M14.6 16L3.6 4.9l1.3-1.4L16 14.6 27.1 3.5l1.3 1.4-11 11.1 11 11.1-1.3 1.4L16 17.4 4.9 28.5l-1.3-1.4z"/></symbol><symbol id="exclamation-triangle" viewBox="0 0 32 32"><path d="M18.3 24.6v-3.4q0-.2-.2-.4t-.4-.2h-3.4q-.2 0-.4.2t-.2.4v3.4q0 .3.2.4t.4.2h3.4q.2 0 .4-.2t.2-.4zm0-6.7l.3-8.2q0-.2-.2-.3-.2-.2-.4-.2h-3.9q-.2 0-.4.2-.2.1-.2.4l.3 8.2q0 .2.2.3t.4.1h3.3q.3 0 .4-.1t.2-.3zM18 1.2l13.7 25.1q.6 1.1 0 2.3-.3.5-.8.8t-1.1.3H2.4q-.6 0-1.1-.3t-.8-.8q-.7-1.1 0-2.2L14.2 1.3q.3-.6.8-.9t1.2-.3 1.2.3.8.9z"/></symbol><symbol id="expand" viewBox="0 0 32 32"><path d="M13.5 18.9q0 .2-.2.4l-5.9 5.9 2.6 2.6q.3.3.3.8t-.3.8-.8.3h-8q-.5 0-.8-.3t-.3-.8v-8q0-.5.3-.8t.8-.3.8.3l2.6 2.6 5.9-5.9q.2-.2.4-.2t.4.2l2 2q.2.2.2.4zM27.4 3.4v8q0 .5-.3.8t-.8.3-.8-.3l-2.6-2.6-5.9 5.9q-.2.2-.4.2t-.4-.2l-2-2q-.2-.2-.2-.4t.2-.4l5.9-5.9-2.6-2.6q-.3-.3-.3-.8t.3-.8.8-.3h8q.5 0 .8.3t.3.8z"/></symbol><symbol id="facebook-square" viewBox="0 0 32 32"><path d="M22.3 2.3q2.1 0 3.6 1.5t1.5 3.6v17.1q0 2.1-1.5 3.6t-3.6 1.5h-3.4V19h3.6l.5-4.1h-4.1v-2.6q0-1 .4-1.5t1.6-.5h2.2V6.6q-1.1-.2-3.2-.2-2.4 0-3.9 1.4t-1.5 4v3.1h-3.6V19h3.6v10.6H5q-2.1 0-3.6-1.5t-1.5-3.6V7.4q0-2.1 1.5-3.6T5 2.3h17.1z"/></symbol><symbol id="instagram" viewBox="0 0 32 32"><path d="M18.3 16q0-1.9-1.3-3.2t-3.2-1.3-3.2 1.3T9.3 16t1.3 3.2 3.2 1.3 3.2-1.3 1.3-3.2zm2.5 0q0 2.9-2.1 5t-5 2.1-5-2.1-2.1-5 2.1-5 5-2.1 5 2.1 2.1 5zm1.9-7.3q0 .7-.5 1.2t-1.2.5-1.2-.5-.5-1.2.5-1.2T21 7t1.2.5.5 1.2zm-9-3.9h-3.3q-.6 0-1.7.1t-1.8.2-1.3.3q-.9.4-1.6 1T3 8q-.2.5-.3 1.3t-.2 1.8-.1 1.7 0 1.9 0 1.4 0 1.4 0 1.9.1 1.7.2 1.8.3 1.3q.4.9 1 1.6t1.6 1q.5.2 1.3.3t1.8.2 1.7.1 1.9 0 1.4 0 1.4 0 1.9 0 1.7-.1 1.8-.2 1.3-.3q.9-.4 1.6-1t1-1.6q.2-.5.3-1.3t.2-1.8.1-1.7 0-1.9 0-1.4 0-1.4 0-1.9-.1-1.7-.2-1.8-.3-1.3q-.4-.9-1-1.6t-1.6-1q-.5-.2-1.3-.3t-1.8-.2-1.7-.1-1.9 0-1.4 0zM27.4 16q0 4.1-.1 5.7-.2 3.7-2.2 5.8t-5.7 2.2q-1.6.1-5.7.1T8 29.7q-3.7-.2-5.7-2.2T.1 21.8Q0 20.2 0 16.1t.1-5.7q.2-3.7 2.2-5.7t5.8-2.2q1.6-.1 5.7-.1t5.7.1q3.7.2 5.8 2.2t2.2 5.8q.1 1.6.1 5.7z"/></symbol><symbol id="search" viewBox="0 0 30 32"><path d="M20.6 14.9q0-3.3-2.3-5.7t-5.7-2.3-5.7 2.3-2.3 5.7 2.3 5.7 5.7 2.3 5.7-2.3 2.3-5.7zm9.1 14.8q0 .9-.7 1.6t-1.6.7q-1 0-1.6-.7l-6.1-6.1q-3.2 2.2-7.1 2.2-2.6 0-4.9-1t-4-2.7-2.7-4-1-4.9 1-4.9 2.7-4 4-2.7 4.9-1 4.9 1 4 2.7 2.7 4 1 4.9q0 3.9-2.2 7.1l6.1 6.1q.7.7.7 1.6z"/></symbol><symbol id="sections-bars" viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></symbol><symbol id="share" viewBox="0 0 32 32"><path d="M32 11.4q0 .5-.3.8l-9.1 9.1q-.3.3-.8.3t-.8-.3-.3-.8v-4.6h-4q-1.7 0-3.1.1t-2.7.4-2.4.8-1.9 1.2-1.4 1.8-.9 2.5-.3 3.2q0 1 .1 2.2v.9q0 .3-.2.4t-.4.2q-.3 0-.5-.3l-.2-.4q-.1-.2-.2-.5t-.2-.4Q.1 22.9.1 19.9q0-3.6.9-5.9 2.9-7.2 15.6-7.2h4V2.2q0-.5.3-.8t.8-.3.8.3l9.1 9.1q.3.3.3.8z"/></symbol><symbol id="sign-in" viewBox="0 0 32 32"><path d="M21.1 16q0 .5-.3.8l-9.7 9.7q-.3.3-.8.3t-.8-.3-.3-.8v-5.1h-8q-.5 0-.8-.3t-.3-.8v-6.9q0-.5.3-.8t.8-.3h8V6.4q0-.5.3-.8t.8-.3.8.3l9.7 9.7q.3.3.3.8zm6.3-6.3v12.6q0 2.1-1.5 3.6t-3.6 1.5h-5.7q-.2 0-.4-.2t-.2-.4v-.4-.5q0-.2.1-.4t.2-.3.4-.1h5.7q1.2 0 2-.8t.8-2V9.7q0-1.2-.8-2t-2-.8h-5.8l-.2-.1-.1-.1-.1-.2v-.2-.4-.5q0-.2.1-.4t.2-.3.4-.1h5.7q2.1 0 3.6 1.5t1.5 3.6z"/></symbol><symbol id="twitter" viewBox="0 0 30 32"><path d="M28.9 7.3q-1.2 1.8-2.9 3v.8q0 2.3-.7 4.6t-2.1 4.4-3.3 3.8-4.6 2.6-5.8 1q-4.8 0-8.9-2.6.6.1 1.4.1 4 0 7.2-2.5-1.9 0-3.4-1.2t-2-2.8q.6.1 1.1.1.8 0 1.5-.2-2-.4-3.3-2t-1.3-3.7v-.1q1.2.7 2.6.7-1.2-.8-1.9-2.1t-.7-2.7q0-1.6.8-2.9 2.2 2.7 5.3 4.3t6.6 1.8q-.1-.7-.1-1.3 0-2.4 1.7-4.1t4.1-1.7q2.5 0 4.2 1.8Q26.3 6 28.1 5q-.7 2.1-2.5 3.2 1.7-.2 3.3-.9z"/></symbol><symbol id="user-circle-o" viewBox="0 0 32 32"><path d="M16 0q3.3 0 6.2 1.3t5.1 3.4 3.4 5.1T32 16q0 3.2-1.3 6.2t-3.4 5.1-5.1 3.4T16 32t-6.2-1.3-5.1-3.4-3.4-5.1T0 16t1.3-6.2 3.4-5.1 5.1-3.4T16 0zm11.1 24.1q2.7-3.7 2.7-8.1 0-2.8-1.1-5.3t-2.9-4.4-4.4-2.9-5.3-1.1-5.3 1.1-4.4 2.9-2.9 4.4T2.4 16q0 4.5 2.7 8.1 1.2-5.8 5.5-5.8 2.3 2.3 5.6 2.3t5.6-2.3q4.3 0 5.5 5.8zm-4.2-11.5q0-2.8-2-4.8t-4.8-2-4.8 2-2 4.8 2 4.8 4.8 2 4.8-2 2-4.8z"/></symbol><symbol id="vimeo" viewBox="0 0 32 32"><path d="M30.5 9.3q-.2 4.2-5.9 11.6-5.9 7.7-10 7.7-2.5 0-4.3-4.7-.8-2.9-2.4-8.6-1.3-4.7-2.8-4.7-.3 0-2.3 1.4l-1.4-1.7q.4-.4 1.9-1.7t2.3-2.1Q8.4 4 9.9 3.9q1.7-.2 2.7 1T14 8.5q.8 5.1 1.2 6.7 1 4.4 2.1 4.4.9 0 2.8-2.9 1.8-2.9 1.9-4.4.2-2.5-1.9-2.5-1 0-2.2.5 2.1-7 8.2-6.8 4.5.1 4.2 5.8z"/></symbol><symbol id="youtube" viewBox="0 0 32 32"><path d="M17.3 22.2V26q0 1.2-.7 1.2-.4 0-.8-.4v-5.4q.4-.4.8-.4.7 0 .7 1.2zm6.1 0v.8h-1.6v-.8q0-1.2.8-1.2t.8 1.2zM6.1 18.3H8v-1.7H2.4v1.7h1.9v10.2h1.8V18.3zm5.2 10.2h1.6v-8.8h-1.6v6.8q-.5.8-1 .8-.3 0-.4-.4v-7.1H8.3v7q0 .9.1 1.3.2.7 1 .7.9 0 1.8-1.1v1zm7.6-2.6v-3.5q0-1.3-.2-1.8-.3-1-1.3-1-.9 0-1.7 1v-3.9h-1.6v11.8h1.6v-.9q.8 1 1.7 1 1 0 1.3-1 .2-.5.2-1.8zm6.1-.2v-.2h-1.6v1.1q-.1.6-.7.6-.8 0-.8-1.2v-1.6h3.2v-1.8q0-1.4-.5-2.1-.7-.9-1.9-.9t-1.9.9q-.5.7-.5 2.1v3.1q0 1.4.5 2.1.7.9 1.9.9 1.3 0 1.9-.9.3-.5.4-1v-1zM14.1 9.4V5.7q0-1.2-.8-1.2t-.8 1.2v3.8q0 1.3.8 1.3t.8-1.2zm12.8 13.4q0 4.2-.5 6.3-.2 1.1-1 1.8t-1.8.8q-3.3.4-9.9.4t-9.9-.4q-1-.1-1.8-.8t-1-1.8q-.5-2-.5-6.2t.5-6.2q.3-1.1 1-1.8t1.8-.8q3.3-.4 9.9-.4t9.9.4q1 .1 1.8.8t1 1.8q.5 2 .5 6.3zM9.1 0h1.8L8.7 7.1v4.8H6.9V7.1q-.2-1.3-1.1-3.8Q5.1 1.5 4.6 0h1.9l1.3 4.7zm6.6 5.9V9q0 1.4-.5 2.1-.7.9-1.9.9t-1.9-.9q-.5-.7-.5-2.1V5.9q0-1.4.5-2.1.7-.9 1.9-.9t1.9.9q.5.7.5 2.1zm6-2.8V12h-1.6v-1q-.9 1.1-1.8 1.1-.8 0-1.1-.7-.1-.4-.1-1.3v-7h1.6V10.3q.1.4.4.4.5 0 1-.8V3.1h1.6z"/></symbol> </svg> <img src="https://bcp.crwdcntrl.net/5/c=13199/b=72363223" width="1" height="1" style="display:none;"/> <div id="pb-root" class="collapsed-nav"><a class="skip-link" href="#top">Skip to content</a> <header id="app-bar-sticky" class="sticky high-z-index"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-app-bar" data-pb-name="App Bar" data-pb-curated="curated" data-pb-id="main-app-bar" id="f0JtBGFsik8ZEr"> <div id="app-bar" class="app-bar crd crd-dark crd-acc crd-shdo" data-reg-role="app-bar"> <div class="justify-space-between flex-container-row relative app-bar-inner container"> <div class="flex flex-container-row"> <div data-role="tray" data-tray="topics"> <button id="app-bar-topics-button" name="topicsMenu" class="tag tag-solid tag-accent app-button align-center justify-center flex-container-row" data-role="open-tray" data-tray="topics" aria-expanded="false" aria-controls="sections-menu"> <svg class="icon-light icon-margin-auto icon-18-27" focusable="false"> <use xlink:href="#sections-bars"/> </svg> <span class="spaced spaced-sm spaced-left hidden-mobile">Sections</span> </button> <div class="tray-arrow-container invisible relative"> <div class="tray-arrow absolute"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 292.362 292.362" fill="#616668" height="22px" width="22px" focusable="false"> xml:space="preserve"> <path d="M286.935,197.286L159.028,69.379c-3.613-3.617-7.895-5.424-12.847-5.424s-9.233,1.807-12.85,5.424L5.424,197.286 C1.807,200.9,0,205.184,0,210.132s1.807,9.233,5.424,12.847c3.621,3.617,7.902,5.428,12.85,5.428h255.813 c4.949,0,9.233-1.811,12.848-5.428c3.613-3.613,5.427-7.898,5.427-12.847S290.548,200.9,286.935,197.286z"/> </svg> </div> </div> <nav class="tray tray-left invisible absolute" aria-labelledby="app-bar-topics-button" id="sections-menu"> <div class="topics-tray tray-contents crd"> <div data-role="close-submenu" class="tray-contents-inner" tabindex="-1"> <div class="crd--cnt search-container"> <div class="mobile-search-wrapper hidden-desktop"> <form class="form-inline flex-container-row" method="GET" action="/search/" target="_top" autocomplete="off" role="search"> <input class="search-bar" title="Type search term here" name="" type="text" placeholder="Search for a topic" data-autocomplete="false" data-autocomplete-target="app-bar-topics-autocomplete-results" autocomplete="off"/> <button aria-label="submit" type="submit" class="svg-c search-button button-icon button-rounded button-lg button-accent"> <svg class="icon-light icon-17-18" aria-hidden="true" focusable="false"> <use xlink:href="#search"/> </svg> </button> </form> <div id="app-bar-topics-autocomplete-results"></div> </div> </div> <div class="placeholder-topics-list"> </div> <div class="tray-contents-util"> <hr/> <div data-reg-role="trial"></div> </div> </div> </div> </nav> </div> <div data-role="tray" data-tray="search"> <button id="app-bar-search-button" name="searchMenu" class="tag tag-solid tag-accent app-button spaced spaced-left spaced-md align-center justify-center flex-container-row hidden-mobile hidden-tablet" data-role="open-tray" data-tray="search" aria-expanded="false" aria-controls="appbar-searchbox"> <svg class="icon-light icon-margin-auto icon-16-17" aria-hidden="true" focusable="false"> <use xlink:href="#search"/> </svg> <span class="hidden-tablet spaced spaced-sm spaced-left">Search</span> </button> <div class="tray-arrow-container relative spaced spaced-left spaced-md hidden-mobile hidden-tablet"> <div class="tray-arrow absolute"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 292.362 292.362" fill="#616668" height="22px" width="22px" focusable="false"> xml:space="preserve"> <path d="M286.935,197.286L159.028,69.379c-3.613-3.617-7.895-5.424-12.847-5.424s-9.233,1.807-12.85,5.424L5.424,197.286 C1.807,200.9,0,205.184,0,210.132s1.807,9.233,5.424,12.847c3.621,3.617,7.902,5.428,12.85,5.428h255.813 c4.949,0,9.233-1.811,12.848-5.428c3.613-3.613,5.427-7.898,5.427-12.847S290.548,200.9,286.935,197.286z"/> </svg> </div> </div> <nav class="tray tray-left invisible absolute hidden-mobile hidden-tablet" role="presentation" id="appbar-searchbox"> <div class="search-tray tray-contents search crd"> <div class="tray-contents-inner"> <div class="crd--cnt"> <form class="form-inline flex-container-row" method="GET" action="/search/" target="_top" autocomplete="off" role="search"> <input class="search-bar" title="Type search term here" name="" type="text" placeholder="Search for a topic" data-autocomplete="false" data-autocomplete-target="app-bar-search-autocomplete-results" autocomplete="off"/> <button aria-label="submit" type="submit" class="svg-c search-button button-icon button-rounded button-lg button-accent"> <svg class="icon-light icon-17-18" aria-hidden="true" focusable="false"> <use xlink:href="#search"/> </svg> </button> </form> <div id="app-bar-search-autocomplete-results"></div> </div> </div> </div> </nav> </div> </div> <div class="flex flex-container-row align-items-center justify-center "> <a aria-label="Baltimore Sun Logo - Visit Homepage" href="/?#nt=mastheadnavbar" class="logo-container hidden"> <img class="logo logo-full logo-no-background logo-transparent logo-md" alt="The Baltimore Sun" src="/pb/resources/images/balnews_icons/app-bar-logo.svg?v=200"/> </a> <div class="flex-container-row align-items-center hidden-mobile hidden-tablet hidden-mobile-permanent links-container hidden" role="navigation" aria-label="Site"> <ul class="app-bar-menu no-overflow flex-wrap flex-container-row list-unstyled"> <li class="links spaced spaced-right spaced-left spaced-sm "> <a class="uppercase text-color-light mobile app-bar-text" href="https://digitaledition.baltimoresun.com">Enewspaper</a> </li> <li class="links spaced spaced-right spaced-left spaced-sm "> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/latest/#nt=tertiarynavbar">Latest</a> </li> <li class="links spaced spaced-right spaced-left spaced-sm "> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/sports/#nt=tertiarynavbar">Sports</a> </li> <li class="links spaced spaced-right spaced-left spaced-sm hidden-mobile hidden-tablet"> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.legacy.com/obituaries/baltimoresun/">Obituaries</a> </li> <li class="links spaced spaced-right spaced-left spaced-sm hidden-mobile hidden-tablet"> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/weather/#nt=tertiarynavbar">Weather</a> </li> <li class="links spaced spaced-right spaced-left spaced-sm hidden-mobile hidden-tablet"> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/opinion/#nt=tertiarynavbar">Opinion</a> </li> <li class="links spaced spaced-right spaced-left spaced-sm hidden-mobile hidden-tablet"> <a class="uppercase text-color-light mobile app-bar-text" href="https://casmp.adperfect.com/?hostname=classifieds.baltimoresun.com">Advertising</a> </li> </ul> </div> </div> <div class="flex flex-container-row"> <div class="login-subscribe"> <div class="dss-login-subscribe bar-dss" data-reg-role="base"></div> </div> </div> </div> </div> </div> <div data-reg-role="prompt"></div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-screamer" data-pb-name="Screamer" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fHQu8U1sik8ZEr"> <div id="screamer-wrapper" class="screamer-wrapper" data-href="/pb/api/v2/render/feature?name=breaking-news-bar&uri=/zzz-breaking-news/&wrapper=false"> </div> </div> <div id="fjz0pv1sik8ZEr" class="pb-async pb-feature"></div> <div class="pb-container"> </div> </header> <div data-role="close-tray" amp-access="NOT showPaywall"> <article class="container padded-container "> <main class="artcl--m"> <div tabindex="-1" id="skip-to-content"></div> <header id="top" class="top artcl--h full-columns" role="presentation"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-masthead-leaderboard" id="fBrR4a2sik8ZEr"> <div class="pb-ad pb-ad-prod ad-320x50 relative&#32;sticky-leaderboard" data-ad-sticky-timer-rate="5"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div class="trb_st_cl " tabindex="0" aria-label="Close Ad" role="button" aria-pressed="false"> <svg class="closeSticky" focusable="false"> <use xlink:href="#close-sticky"/> </svg> </div> <div id="feature_sf_517" class="hidden" data-optimera-measure="trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/features/ac-cn-dining-out-julep-20200108-iu6" data-ad-type="leaderboard"data-ad-sticky> </div> </div> <script>
    (function() {
       //FetchBids for leaderboard ad
      if (true && window.apstag && true && window.headertag && '1280x220|970x250|970x90|728x90|320x100|320x50' === '1280x220|970x250|970x90|728x90|320x100|320x50') {
        const dimensions = !' [[[1280, 220], [970, 250], [970, 90], [728, 90]], [[1280, 220], [728, 90]], [[1280, 220], [320, 100], [320, 50]]] '.length ? null : JSON.parse(' [[[1280, 220], [970, 250], [970, 90], [728, 90]], [[1280, 220], [728, 90]], [[1280, 220], [320, 100], [320, 50]]] '),
          sizemapDimensions = !'[[1280, 0], [800, 0], [0, 0]]'.length ? null : JSON.parse('[[1280, 0], [800, 0], [0, 0]]')
        const { mapping } = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions)
        let params = {
          id: 'feature_sf_517',
          slotName: '/4011/trb.baltimoresun/feature/sf',
          includeInA9: true,
          includeInIndexExchange: true
        }
        headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
      }

      
        if (trb.data.ads.optimera) {
          if (!window.oPageUnload) {
            oAv.push("trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/features/ac-cn-dining-out-julep-20200108-iu6");
            oVa["trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/features/ac-cn-dining-out-julep-20200108-iu6"] = ["NULL"];
          } else {
            oPageUnload('trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/features/ac-cn-dining-out-julep-20200108-iu6', true);
          }
        }
      

      // Validation to fix ORCA-896 issue
      
        function loadAd() {
            dfpService.appendAd({
                id: 'feature_sf_517',
                optimeraId: 'trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/features/ac-cn-dining-out-julep-20200108-iu6',
                adType: 'leaderboard',
                slotName: '/4011/trb.baltimoresun/feature/sf',
                displayMobile: true,
                displayDesktop: true,
                isOOP: false,
                is5x1: false,
                dimensionsString: ' [[[1280, 220], [970, 250], [970, 90], [728, 90]], [[1280, 220], [728, 90]], [[1280, 220], [320, 100], [320, 50]]] ',
                sizemapString: '[[1280, 0], [800, 0], [0, 0]]',
                sizemapRefresh: 'true',
                refreshOnPhotoChange: false,
                floatingAdRefreshInterval: 0,
                includeInA9: true,
                includeInIndexExchange: true,
                loadImmediately: true,
                options: {
                    ptype: 's',
                    iab: "",
                    site: 'trb.baltimoresun',
                    slug: 'ac-cn-dining-out-julep-20200108-iu6crku2jjhahj6nl6sxykcqba',
                    cid: '',
                    at: "taxonomyTags",
                    kw: "chicken,julep,food,drink,kitchen,table,restaurant,menu,rye,dessert,chandra,bar,tender,star,annapolis,whiskey,mint,hideaway,couple,blackberry,cake,chocolate,lunch,caramel,bob",
                    tg: "Restaurants,BarsandClubs",
                    design: "arc",
                    aux: "5149",
                    nopulse: true
                }
            }, false, true)
        }

        loadAd();
      

    })()
  </script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-header" data-pb-name="Article Header" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0wz5EQsik8ZEr"> <div class="crd card "> <div class="crd--cnt card-content align-left "> <ul class="tag-list-wrapper list-unstyled flex-container-row align-left" role="presentation"> <li> <a class="tag tag-solid tag-first" href="https://www.baltimoresun.com/features/#nt=taxonomy-article"> Features </a> </li> </ul> <h1 class="spaced spaced-xl spaced-top spaced-bottom abdp-headline">Dining Out: Contemporary Southern comfort on the menu at Julep Kitchen in Annapolis</h1> </div> <div class="crd--ft card-footer flex-container-row article-header align-items-center justify-space-between "> <div class="byline-container flex-container-row align-items-center"> <div class="byline-timestamp-container"> <div class="timestamp-wrapper flex-container-row align-items-center flex-mobile-column "> <div class="align-center"> <span class="timestamp timestamp-article">Capital Gazette</span> <span class="timestamp spaced spaced-sm spaced-left spaced-right hidden-mobile" aria-hidden="true">|</span> </div> <div> <span class="timestamp timestamp-article "> Jan 08, 2020 </span> <span class="timestamp spaced spaced-sm spaced-left spaced-right hidden-tablet" aria-hidden="true">|</span> <span class="timestamp timestamp-article hidden-tablet "> 2:06 PM </span> </div> </div> </div> </div> <span class="sharebar "> <button class="svg-c button button-icon button-icon-hover-accent " aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Dining+Out%3A+Contemporary+Southern+comfort+on+the+menu+at+Julep+Kitchen+in+Annapolis&url=https%3A%2F%2Fwww.baltimoresun.com%2Ffeatures%2Fac-cn-dining-out-julep-20200108-iu6crku2jjhahj6nl6sxykcqba-story.html', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="story" target="_blank" rel="noopener noreferrer"> <svg class="icon-margin-auto button-icon-inset-accent icon-16-17" focusable="false"> <use xlink:href="#twitter"/> </svg> </button> <button class="svg-c button button-icon button-icon-hover-accent " name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.baltimoresun.com%2Ffeatures%2Fac-cn-dining-out-julep-20200108-iu6crku2jjhahj6nl6sxykcqba-story.html&title=Dining+Out%3A+Contemporary+Southern+comfort+on+the+menu+at+Julep+Kitchen+in+Annapolis', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="story" data-href="https://www.baltimoresun.com/features/ac-cn-dining-out-julep-20200108-iu6crku2jjhahj6nl6sxykcqba-story.html" target="_blank" rel="noopener noreferrer"> <svg class="icon-margin-auto button-icon-inset-accent icon-16-17" focusable="false"> <use xlink:href="#facebook-square"/> </svg> </button> <a class="svg-c button button-icon button-icon-hover-accent " href="mailto:?subject=Dining%20Out%3A%20Contemporary%20Southern%20comfort%20on%20the%20menu%20at%20Julep%20Kitchen%20in%20Annapolis&body=https%3A%2F%2Fwww.baltimoresun.com%2Ffeatures%2Fac-cn-dining-out-julep-20200108-iu6crku2jjhahj6nl6sxykcqba-story.html" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="story" rel="noopener noreferrer"> <svg class="icon-margin-auto button-icon-inset-accent icon-16-17" focusable="false"> <use xlink:href="#share"/> </svg> </a> </span> </div> </div> </div> <div class="pb-container"> </div> </header> <section id="left" class="artcl--sect-tmpl left guttered width-100"> <div id="ftQlal1sik8ZEr" class="pb-async pb-feature"></div> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-utilities-lead-art" data-pb-name="Lead Art" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fQ7t8G1sik8ZEr"> <div class="crd card-captioned "> <div class="crd--cnt "> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-gallery" data-pb-name="Article Gallery" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div id="pb-142840"></div> <script id="react-142840">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</script> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <script>
    (function() {
       //FetchBids for leaderboard ad
      if (false && window.apstag && false && window.headertag && '300x250' === '1280x220|970x250|970x90|728x90|320x100|320x50') {
        const dimensions = !'[[300, 250]]'.length ? null : JSON.parse('[[300, 250]]'),
          sizemapDimensions = !''.length ? null : JSON.parse('')
        const { mapping } = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions)
        let params = {
          id: 'lightbox-ad-87885',
          slotName: '/4011/trb.baltimoresun/feature/sf',
          includeInA9: false,
          includeInIndexExchange: false
        }
        headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
      }

      

      // Validation to fix ORCA-896 issue
      
        function loadAd() {
            dfpService.appendAd({
                id: 'lightbox-ad-87885',
                optimeraId: '',
                adType: 'cube',
                slotName: '/4011/trb.baltimoresun/feature/sf',
                displayMobile: true,
                displayDesktop: true,
                isOOP: false,
                is5x1: false,
                dimensionsString: '[[300, 250]]',
                sizemapString: '',
                sizemapRefresh: 'false',
                refreshOnPhotoChange: false,
                floatingAdRefreshInterval: 0,
                includeInA9: false,
                includeInIndexExchange: false,
                loadImmediately: false,
                options: {
                    ptype: 's',
                    iab: "",
                    site: 'trb.baltimoresun',
                    slug: 'ac-cn-dining-out-julep-20200108-iu6crku2jjhahj6nl6sxykcqba',
                    cid: '',
                    at: "taxonomyTags",
                    kw: "chicken,julep,food,drink,kitchen,table,restaurant,menu,rye,dessert,chandra,bar,tender,star,annapolis,whiskey,mint,hideaway,couple,blackberry,cake,chocolate,lunch,caramel,bob",
                    tg: "Restaurants,BarsandClubs",
                    design: "arc",
                    aux: "5149",
                    nopulse: true
                }
            }, true, false)
        }

        loadAd();
      

    })()
  </script> </div> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <script>
    (function() {
       //FetchBids for leaderboard ad
      if (false && window.apstag && false && window.headertag && '300x250' === '1280x220|970x250|970x90|728x90|320x100|320x50') {
        const dimensions = !'[[300, 250]]'.length ? null : JSON.parse('[[300, 250]]'),
          sizemapDimensions = !''.length ? null : JSON.parse('')
        const { mapping } = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions)
        let params = {
          id: 'lightbox-ad-150083',
          slotName: '/4011/trb.baltimoresun/feature/sf',
          includeInA9: false,
          includeInIndexExchange: false
        }
        headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
      }

      

      // Validation to fix ORCA-896 issue
      
        function loadAd() {
            dfpService.appendAd({
                id: 'lightbox-ad-150083',
                optimeraId: '',
                adType: 'cube',
                slotName: '/4011/trb.baltimoresun/feature/sf',
                displayMobile: true,
                displayDesktop: true,
                isOOP: false,
                is5x1: false,
                dimensionsString: '[[300, 250]]',
                sizemapString: '',
                sizemapRefresh: 'false',
                refreshOnPhotoChange: false,
                floatingAdRefreshInterval: 0,
                includeInA9: false,
                includeInIndexExchange: false,
                loadImmediately: false,
                options: {
                    ptype: 's',
                    iab: "",
                    site: 'trb.baltimoresun',
                    slug: 'ac-cn-dining-out-julep-20200108-iu6crku2jjhahj6nl6sxykcqba',
                    cid: '',
                    at: "taxonomyTags",
                    kw: "chicken,julep,food,drink,kitchen,table,restaurant,menu,rye,dessert,chandra,bar,tender,star,annapolis,whiskey,mint,hideaway,couple,blackberry,cake,chocolate,lunch,caramel,bob",
                    tg: "Restaurants,BarsandClubs",
                    design: "arc",
                    aux: "5149",
                    nopulse: true
                }
            }, true, false)
        }

        loadAd();
      

    })()
  </script> </div> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <script>
    (function() {
       //FetchBids for leaderboard ad
      if (false && window.apstag && false && window.headertag && '320x50' === '1280x220|970x250|970x90|728x90|320x100|320x50') {
        const dimensions = !'[[320, 50]]'.length ? null : JSON.parse('[[320, 50]]'),
          sizemapDimensions = !''.length ? null : JSON.parse('')
        const { mapping } = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions)
        let params = {
          id: 'lightbox-ad-mobile-135289',
          slotName: '/4011/trb.baltimoresun/feature/sf',
          includeInA9: false,
          includeInIndexExchange: false
        }
        headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
      }

      

      // Validation to fix ORCA-896 issue
      
        function loadAd() {
            dfpService.appendAd({
                id: 'lightbox-ad-mobile-135289',
                optimeraId: '',
                adType: 'banner-mobile',
                slotName: '/4011/trb.baltimoresun/feature/sf',
                displayMobile: true,
                displayDesktop: true,
                isOOP: false,
                is5x1: false,
                dimensionsString: '[[320, 50]]',
                sizemapString: '',
                sizemapRefresh: 'false',
                refreshOnPhotoChange: false,
                floatingAdRefreshInterval: 0,
                includeInA9: false,
                includeInIndexExchange: false,
                loadImmediately: false,
                options: {
                    ptype: 's',
                    iab: "",
                    site: 'trb.baltimoresun',
                    slug: 'ac-cn-dining-out-julep-20200108-iu6crku2jjhahj6nl6sxykcqba',
                    cid: '',
                    at: "taxonomyTags",
                    kw: "chicken,julep,food,drink,kitchen,table,restaurant,menu,rye,dessert,chandra,bar,tender,star,annapolis,whiskey,mint,hideaway,couple,blackberry,cake,chocolate,lunch,caramel,bob",
                    tg: "Restaurants,BarsandClubs",
                    design: "arc",
                    aux: "5149",
                    nopulse: true
                }
            }, true, false)
        }

        loadAd();
      

    })()
  </script> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" data-pb-name="Article Body (Elements)" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0VB1eisik8ZEr"> <div class=""> </div> <div class=" clln clln-crd overflow-auto cs__ctn__border-bottom"> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p data-page="1" data-item-type="depthscroll" data-item-id="depth_scroll_top" data-item-number="top">The popular Parole area just outside Annapolis has several great eateries and food finds. Last month Julep Southern Kitchen and Bar joined them, and immediately became a new star.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p>Located in the old Bertucci’s space, Julep isn’t a chain restaurant. It is a wholly new concept brought to us by the same restauranteurs as the Hideaway in Odenton.</p> </div></div> <div class="mobile-dfp inline-ad hidden-desktop" data-inline-ad-count="1"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f05StLg4VsG1Nr"> <div class="pb-ad pb-ad-prod ad-300x250 hidden-desktop relativehidden-desktop"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div id="feature_sf_1672" class="hidden" data-optimera-measure="trb_ad_300x250_3_/features/ac-cn-dining-out-julep-20200108-iu6crku2jjhahj6nl6sxykcqba-story.html"> </div> </div> <script>
    (function() {
       //FetchBids for leaderboard ad
      if (true && window.apstag && true && window.headertag && '300x250' === '1280x220|970x250|970x90|728x90|320x100|320x50') {
        const dimensions = !'[[300, 250]]'.length ? null : JSON.parse('[[300, 250]]'),
          sizemapDimensions = !''.length ? null : JSON.parse('')
        const { mapping } = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions)
        let params = {
          id: 'feature_sf_1672',
          slotName: '/4011/trb.baltimoresun/feature/sf',
          includeInA9: true,
          includeInIndexExchange: true
        }
        headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
      }

      
        if (trb.data.ads.optimera) {
          if (!window.oPageUnload) {
            oAv.push("trb_ad_300x250_3_/features/ac-cn-dining-out-julep-20200108-iu6crku2jjhahj6nl6sxykcqba-story.html");
            oVa["trb_ad_300x250_3_/features/ac-cn-dining-out-julep-20200108-iu6crku2jjhahj6nl6sxykcqba-story.html"] = ["NULL"];
          } else {
            oPageUnload('trb_ad_300x250_3_/features/ac-cn-dining-out-julep-20200108-iu6crku2jjhahj6nl6sxykcqba-story.html', true);
          }
        }
      

      // Validation to fix ORCA-896 issue
      
        function loadAd() {
            dfpService.appendAd({
                id: 'feature_sf_1672',
                optimeraId: 'trb_ad_300x250_3_/features/ac-cn-dining-out-julep-20200108-iu6crku2jjhahj6nl6sxykcqba-story.html',
                adType: 'cube',
                slotName: '/4011/trb.baltimoresun/feature/sf',
                displayMobile: true,
                displayDesktop: false,
                isOOP: false,
                is5x1: false,
                dimensionsString: '[[300, 250]]',
                sizemapString: '',
                sizemapRefresh: 'false',
                refreshOnPhotoChange: false,
                floatingAdRefreshInterval: 0,
                includeInA9: true,
                includeInIndexExchange: true,
                loadImmediately: true,
                options: {
                    ptype: 's',
                    iab: "",
                    site: 'trb.baltimoresun',
                    slug: 'ac-cn-dining-out-julep-20200108-iu6crku2jjhahj6nl6sxykcqba',
                    cid: '',
                    at: "taxonomyTags",
                    kw: "chicken,julep,food,drink,kitchen,table,restaurant,menu,rye,dessert,chandra,bar,tender,star,annapolis,whiskey,mint,hideaway,couple,blackberry,cake,chocolate,lunch,caramel,bob",
                    tg: "Restaurants,BarsandClubs",
                    design: "arc",
                    aux: "5149",
                    nopulse: true
                }
            }, false, true)
        }

        loadAd();
      

    })()
  </script> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p>I was so excited when I heard that Julep was opening that I showed up on day one for lunch. Normally, I would have waited a couple of weeks before reviewing a new restaurant to give them time to get the kinks out. Instead, I found myself taking notes and enjoying some fantastic food and drink.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p>The dining room is very open, with a full bar to the left, the main dining room to the right and the kitchen sprawling all along the back wall. The decor is modern meets rustic, just like the menu concept. Being the first day, things were very busy but also controlled. It was almost like seeing a restaurant that had been operating for years. The servers were pleasant and knowledgeable about the menu, and the kitchen was both quick and good.</p> </div></div> <div class="desktop-nativo mobile-yieldmo inline-ad " data-inline-ad-count="2"> <span class="hidden-desktop"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-yieldmo" data-pb-name="Yieldmo Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div id="ym_1885667251538527982"></div> <script>window.serviceCallbacks.push(function(){if(DeviceDetection.any()&&UrlParams.isVendorEnabled("yieldmo")){var el=document.getElementById("ym_1885667251538527982");if(false)lazyLoadService.addPendingObject({id:"ym_1885667251538527982",el:el,load:function(){YieldmoService.load({id:"ym_1885667251538527982",el:el})}});else YieldmoService.load({id:"ym_1885667251538527982",el:el})}});</script> </div></span> <span class="hidden-mobile"><div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-nativo" data-pb-name="Nativo Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fFc2Nc2dVsG1Nr"> <div id="12457" data-nativo-id="12345" class="trb_ar_nt"> </div> </div></span> </div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p>After taking a long look at the open kitchen working like clockwork, my wife Chandra and I sat and ordered drinks. Julep prides itself on being a whiskey bar, so we tried a couple of different drinks. Chandra selected the restaurant’s namesake the Mint Julep ($11). This was beautifully presented in a silver cup with shaved ice and mint leaves. The drink itself had good strength and an enjoyable tartness.</p> </div></div> <div data-type="interstitial_link" class="crd clln--it" data-interstitial="auto"> <div class="crd--cnt"> <span class="roadblock"> <strong><a href="https://www.baltimoresun.com/maryland/carroll/news/cc-carroll-school-delay-20200108-replpp7bhfc3lch7jecwuygusq-story.html#nt=interstitial-auto">[Most read] ‘It was kind of scary’: Carroll County school buses collide, injuring 3 students, as snow squalls cause delays <span aria-hidden="true">»</span></a></strong> </span> </div></div><div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p>I tried a Kentucky Mule ($8), which had whiskey instead of vodka. I am a big fan of mules, and I thought this one was top notch. The server also sold us on trying one of the whiskeys straight. She told us all about the Angel’s Envy Rye ($15).</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p>I would not normally get rye. I would not normally pay this much for a shot, however, it was totally worth it! The aroma alone was intoxicating. The caramel and vanilla notes were amazing and the drink itself was very smooth. This was not at all what I think of with rye. I love a little education with my meal.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p>The menu is full of Southern favorites: shrimp and grits, meatloaf, St. Louis ribs and chicken fried steak to name a few. There is also a selection of burgers, salads and starters, including fried green tomatoes and wings. It all sounded so good it was difficult to choose.</p> </div></div> <div class="mobile-nativo inline-ad hidden-desktop" data-inline-ad-count="3"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-nativo" data-pb-name="Nativo Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f1DUFi2pVsG1Nr"> <div id="17420" data-nativo-id="12345" class="trb_ar_nt"> </div> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p>For her main, Chandra ordered the Fried Chicken ($15). This was a half a chicken with “Julep” rub, and not what I expected. The chicken was very tender with a light but crispy crust that was just full of flavor. It was amazing. The fried chicken was served with mac and cheese and green bean, both of which were nicely done.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p>For my main, I chose the Blackberry Chipotle Glazed Thighs ($14) with mashed potatoes and gravy. This chicken was super tender, with a delectable sweet blackberry glaze. As an upgrade, I also selected the Brussel sprouts ($1.50) with bacon, goat cheese and candied pecans, which were surprisingly flavorful.</p> </div></div> <div data-type="interstitial_link" class="crd clln--it" data-interstitial="auto"> <div class="crd--cnt"> <span class="roadblock"> <strong><a href="https://www.baltimoresun.com/food-drink/bs-fo-restaurant-week-critics-picks-20200108-qtqzpfuarvg57buz2o7orgfs2m-story.html#nt=interstitial-auto">[Most read] Baltimore Winter Restaurant Week 2020: 8 restaurants we recommend <span aria-hidden="true">»</span></a></strong> </span> </div></div><div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p>For dessert, there were several options like key lime pie and bread pudding (all made in house). We were pretty full, and almost ready to skip dessert but one of them caught our attention. The Giant Chocolate Cake was a 5-inch-tall behemoth slice that could easily feed four. With stripes of white chocolate, caramel and raspberry sauce, this tender fudge cake was worth the extra calories.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p data-item-type="depthscroll" data-item-id="depth_scroll_middle" data-item-number="middle">Running the show as a ringmaster was Bob Krohn, one of the culinary minds behind the Hideaway. Just after tasting our drinks Bob came over to our table to see how we were doing.</p> </div></div> <div class="mobile-yieldmo inline-ad hidden-desktop" data-inline-ad-count="4"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-yieldmo" data-pb-name="Yieldmo Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div id="ym_1000072"></div> <script>window.serviceCallbacks.push(function(){if(DeviceDetection.any()&&UrlParams.isVendorEnabled("yieldmo")){var el=document.getElementById("ym_1000072");if(true)lazyLoadService.addPendingObject({id:"ym_1000072",el:el,load:function(){YieldmoService.load({id:"ym_1000072",el:el})}});else YieldmoService.load({id:"ym_1000072",el:el})}});</script> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p>This was not because he thought I might be reviewing the restaurant. Bob was going from table to table making sure that everyone was enjoying themselves. The whole experience at Julep was one of Southern hospitality and good home cooking.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p>I was also impressed with the cost. While the drinks were normal for what they were, I thought the food was very reasonable, especially for food of that quality. Julep is definitely the new star on the block, and I can’t wait to go back to try more of that wonderful menu.</p> </div></div> <div data-type="header" class="crd clln--it"> <div class=" crd--cnt "> <h2 class="h5 heavy-text"> Julep Southern Kitchen and Bar </h2></div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p><b>WHERE:</b> 2207 Forest Drive, Annapolis, MD 21401</p> </div></div> <div data-type="interstitial_link" class="crd clln--it" data-interstitial="auto"> <div class="crd--cnt"> <span class="roadblock"> <strong><a href="https://www.baltimoresun.com/food-drink/bs-fo-batemans-parkville-20200108-s6n7xlijwndxxg6a337oblac6e-story.html#nt=interstitial-auto">[Most read] 'A hell of a run’: As Bill Bateman approaches retirement, his restaurants shift to grocery store distribution <span aria-hidden="true">»</span></a></strong> </span> </div></div><div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p><b>PHONE:</b> 410-571-3923</p> </div></div> <div class="mobile-dfp inline-ad hidden-desktop" data-inline-ad-count="5"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fJwHwh2KVsG1Nr"> <div class="pb-ad pb-ad-prod ad-300x250 hidden-desktop relativehidden-desktop"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div id="feature_sf_426" class="hidden" data-optimera-measure="trb_ad_300x250_4_/features/ac-cn-dining-out-julep-20200108-iu6crku2jjhahj6nl6sxykcqba-story.html"> </div> </div> <script>
    (function() {
       //FetchBids for leaderboard ad
      if (true && window.apstag && true && window.headertag && '300x250' === '1280x220|970x250|970x90|728x90|320x100|320x50') {
        const dimensions = !'[[300, 250]]'.length ? null : JSON.parse('[[300, 250]]'),
          sizemapDimensions = !''.length ? null : JSON.parse('')
        const { mapping } = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions)
        let params = {
          id: 'feature_sf_426',
          slotName: '/4011/trb.baltimoresun/feature/sf',
          includeInA9: true,
          includeInIndexExchange: true
        }
        headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
      }

      
        if (trb.data.ads.optimera) {
          if (!window.oPageUnload) {
            oAv.push("trb_ad_300x250_4_/features/ac-cn-dining-out-julep-20200108-iu6crku2jjhahj6nl6sxykcqba-story.html");
            oVa["trb_ad_300x250_4_/features/ac-cn-dining-out-julep-20200108-iu6crku2jjhahj6nl6sxykcqba-story.html"] = ["NULL"];
          } else {
            oPageUnload('trb_ad_300x250_4_/features/ac-cn-dining-out-julep-20200108-iu6crku2jjhahj6nl6sxykcqba-story.html', true);
          }
        }
      

      // Validation to fix ORCA-896 issue
      
        function loadAd() {
            dfpService.appendAd({
                id: 'feature_sf_426',
                optimeraId: 'trb_ad_300x250_4_/features/ac-cn-dining-out-julep-20200108-iu6crku2jjhahj6nl6sxykcqba-story.html',
                adType: 'cube',
                slotName: '/4011/trb.baltimoresun/feature/sf',
                displayMobile: true,
                displayDesktop: false,
                isOOP: false,
                is5x1: false,
                dimensionsString: '[[300, 250]]',
                sizemapString: '',
                sizemapRefresh: 'false',
                refreshOnPhotoChange: false,
                floatingAdRefreshInterval: 0,
                includeInA9: true,
                includeInIndexExchange: true,
                loadImmediately: false,
                options: {
                    ptype: 's',
                    iab: "",
                    site: 'trb.baltimoresun',
                    slug: 'ac-cn-dining-out-julep-20200108-iu6crku2jjhahj6nl6sxykcqba',
                    cid: '',
                    at: "taxonomyTags",
                    kw: "chicken,julep,food,drink,kitchen,table,restaurant,menu,rye,dessert,chandra,bar,tender,star,annapolis,whiskey,mint,hideaway,couple,blackberry,cake,chocolate,lunch,caramel,bob",
                    tg: "Restaurants,BarsandClubs",
                    design: "arc",
                    aux: "5149",
                    nopulse: true
                }
            }, false, false)
        }

        loadAd();
      

    })()
  </script> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p><b>WEBSITE:</b> <a href="http://w.julepannapolis.com/" target="_blank">julepannapolis.com</a></p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p><b>HOURS: </b>Sunday – 11 a.m. to midnight Sunday through Thursday; 11 <a href="http://a.mm/" target="_blank">a.m</a>. to 2 a.m. Friday and Saturday.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p><b>LUNCH:</b> $9 to $14</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p><b>DINNER:</b> $14 to $20</p> </div></div> <div data-type="interstitial_link" class="crd clln--it" data-interstitial="auto"> <div class="crd--cnt"> <span class="roadblock"> <strong><a href="https://www.baltimoresun.com/sports/ravens/bs-sp-ravens-ingram-practice-20200108-c7f7rurq6bev7j5odc4lyvfqda-story.html#nt=interstitial-auto">[Most read] Ravens running back Mark Ingram II misses practice again, considered ‘day-to-day’ <span aria-hidden="true">»</span></a></strong> </span> </div></div><div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p><b>RESERVATIONS:</b> suggested</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class="stop-here"><b>CREDIT CARDS:</b> All major cards</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p><b>ACCESSIBILITY</b>: Yes</p> </div></div> <div data-type="recommender" data-pb-id="in-body-recommender" class="crd clln--it "> <div class="crd--cnt"><div class="crd flex-container-column align-items-stretch "> <div class="crd--hd flex-container-row align-items-center"> <h2 class="fte-hd">Latest Features</h2> </div> <div class="crd--cnt "> <ul class="list-unstyled clln clln-vtl clln-crd "> <li class="clln--it flex-container-row align-items-start clln-it-bdr-btm "> <div class="flex-container-column flex"> <div class="recommender"> <a href="https://www.baltimoresun.com/features/ac-cn-dining-out-julep-20200108-iu6crku2jjhahj6nl6sxykcqba-story.html#nt=related-content"> Dining Out: Contemporary Southern comfort on the menu at Julep Kitchen in Annapolis </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp recent"> 3h </span> </div> </div> <a href="https://www.baltimoresun.com/features/ac-cn-dining-out-julep-20200108-iu6crku2jjhahj6nl6sxykcqba-story.html#nt=related-content" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Dining Out: Contemporary Southern comfort on the menu at Julep Kitchen in Annapolis" data-src="https://www.baltimoresun.com/resizer/Sn0FQyy9hfiL4W1EOnTbw3RKpp8=/72x72/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/32PSY52P5FCJTAGFHPTQGQTVEY.JPG" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"> </div> </figure> </a> </li> <li class="clln--it flex-container-row align-items-start clln-it-bdr-btm "> <div class="flex-container-column flex"> <div class="recommender"> <a href="https://www.baltimoresun.com/sports/ravens/bs-sp-oar-ravens-halftime-20200108-20200108-4jjwmytxtfa33bwe6kge5tudby-story.html#nt=related-content"> Maryland-bred jam band O.A.R. to play Ravens’ game halftime show </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp recent"> 4h </span> </div> </div> <a href="https://www.baltimoresun.com/sports/ravens/bs-sp-oar-ravens-halftime-20200108-20200108-4jjwmytxtfa33bwe6kge5tudby-story.html#nt=related-content" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Maryland-bred jam band O.A.R. to play Ravens’ game halftime show" data-src="https://www.baltimoresun.com/resizer/z6mzwOZRLcAZY15q1aChV_Y6D74=/72x72/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/OBJN2OLHNRCANM2NXGQQPSZMYM.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"> </div> </figure> </a> </li> <li class="clln--it flex-container-row align-items-start clln-it-bdr-btm lt-it"> <div class="flex-container-column flex"> <div class="recommender"> <a href="https://www.baltimoresun.com/features/retro-baltimore/bs-fe-retro-charles-street-20200108-xhwvhxgu7jcjjpc3ojdomtdeay-story.html#nt=related-content"> Then and now photos: Charles Street </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp "> 9:51 AM </span> </div> </div> <a href="https://www.baltimoresun.com/features/retro-baltimore/bs-fe-retro-charles-street-20200108-xhwvhxgu7jcjjpc3ojdomtdeay-story.html#nt=related-content" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Then and now photos: Charles Street" data-src="https://www.baltimoresun.com/resizer/72duUfXjC7DNUPa7avK4edzKf0o=/72x72/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/BXWVM2STXVBHVCXEM23FH4PQTY.png" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"> </div> </figure> </a> </li> <li class="clln--it flex-container-row align-items-start hidden-mobile clln-it-bdr-btm "> <div class="flex-container-column flex"> <div class="recommender"> <a href="https://www.baltimoresun.com/features/ac-cn-kifaholidaypotluck-01052020-20200108-hdmext53ffffrag6scv24qumo4-story.html#nt=related-content"> My Time: KIFA Holiday Potluck </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp "> 9:00 AM </span> </div> </div> <a href="https://www.baltimoresun.com/features/ac-cn-kifaholidaypotluck-01052020-20200108-hdmext53ffffrag6scv24qumo4-story.html#nt=related-content" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="My Time: KIFA Holiday Potluck" data-src="https://www.baltimoresun.com/resizer/8AviW7rO8UBxq9Uk79O_GtZkAbY=/72x72/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/VCXCUMIO2VCXDIQBDLTX2RN7IY.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"> </div> </figure> </a> </li> <li class="clln--it flex-container-row align-items-start hidden-mobile clln-it-bdr-btm "> <div class="flex-container-column flex"> <div class="recommender"> <a href="https://www.baltimoresun.com/features/ac-cn-wine-column-20200108-20200107-gdavukfidfa2hgp7le6e5wgxly-story.html#nt=related-content"> Wine, etc.: To find affordable Burgundy, look to Maconnais and Cote Chalonnaise </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp "> Jan 7, 2020 </span> </div> </div> <a href="https://www.baltimoresun.com/features/ac-cn-wine-column-20200108-20200107-gdavukfidfa2hgp7le6e5wgxly-story.html#nt=related-content" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Wine, etc.: To find affordable Burgundy, look to Maconnais and Cote Chalonnaise" data-src="https://www.baltimoresun.com/resizer/yhjG-cxvmBQXm3gRxTKVCsZdw9s=/72x72/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/7ZGRQCVYA5AVHOYZQDFFX5EDPY.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"> </div> </figure> </a> </li> </ul> </div> </div></div> </div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p data-item-type="depthscroll" data-item-id="depth_scroll_bottom" data-item-number="bottom"><i>David R. Ludwig is the assistant director of the Hotel, Culinary Arts and Tourism Institute at Anne Arundel Community College. </i></p> <div class="spaced spaced-md spaced-bottom hidden-mobile"></div> <div class="spaced spaced-sm spaced-bottom hidden-desktop hidden-tablet"></div> </div></div> </div> </div> <div id="f0Sr2NBsik8ZEr" class="pb-async pb-feature"></div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-video-playlist" data-pb-name="Video Playlist" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fYRweX1sik8ZEr"> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-taboola" data-pb-name="Taboola" data-pb-curated="curated" data-pb-id="article-taboola" id="f00RAe9sik8ZEr"> <div id="article_1435" class="taboola-container " data-vendor-taboolacontenttype="article" data-ad-loadimmediately="true" data-vendor-placement="" data-vendor-mode="" data-vendor-pagetype=""> </div> <script>(function(){trb.ads.taboola=trb.ads.taboola||[];trb.ads.taboola.push(document.getElementById("article_1435"))})();</script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-mobile-cube-above-comments" id="fiPmVs1sik8ZEr"> <div class="pb-ad pb-ad-prod ad-300x250 hidden-desktop relativehidden-desktop"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div id="feature_sf_1606" class="hidden" data-optimera-measure="trb_ad_300x250_5_/features/ac-cn-dining-out-julep-20200108-iu6crku2jjhahj6nl6sxykcqba-story.html"> </div> </div> <script>
    (function() {
       //FetchBids for leaderboard ad
      if (true && window.apstag && true && window.headertag && '300x250' === '1280x220|970x250|970x90|728x90|320x100|320x50') {
        const dimensions = !'[[300, 250]]'.length ? null : JSON.parse('[[300, 250]]'),
          sizemapDimensions = !''.length ? null : JSON.parse('')
        const { mapping } = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions)
        let params = {
          id: 'feature_sf_1606',
          slotName: '/4011/trb.baltimoresun/feature/sf',
          includeInA9: true,
          includeInIndexExchange: true
        }
        headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
      }

      
        if (trb.data.ads.optimera) {
          if (!window.oPageUnload) {
            oAv.push("trb_ad_300x250_5_/features/ac-cn-dining-out-julep-20200108-iu6crku2jjhahj6nl6sxykcqba-story.html");
            oVa["trb_ad_300x250_5_/features/ac-cn-dining-out-julep-20200108-iu6crku2jjhahj6nl6sxykcqba-story.html"] = ["NULL"];
          } else {
            oPageUnload('trb_ad_300x250_5_/features/ac-cn-dining-out-julep-20200108-iu6crku2jjhahj6nl6sxykcqba-story.html', true);
          }
        }
      

      // Validation to fix ORCA-896 issue
      
        function loadAd() {
            dfpService.appendAd({
                id: 'feature_sf_1606',
                optimeraId: 'trb_ad_300x250_5_/features/ac-cn-dining-out-julep-20200108-iu6crku2jjhahj6nl6sxykcqba-story.html',
                adType: 'cube',
                slotName: '/4011/trb.baltimoresun/feature/sf',
                displayMobile: true,
                displayDesktop: false,
                isOOP: false,
                is5x1: false,
                dimensionsString: '[[300, 250]]',
                sizemapString: '',
                sizemapRefresh: 'false',
                refreshOnPhotoChange: false,
                floatingAdRefreshInterval: 0,
                includeInA9: true,
                includeInIndexExchange: true,
                loadImmediately: true,
                options: {
                    ptype: 's',
                    iab: "",
                    site: 'trb.baltimoresun',
                    slug: 'ac-cn-dining-out-julep-20200108-iu6crku2jjhahj6nl6sxykcqba',
                    cid: '',
                    at: "taxonomyTags",
                    kw: "chicken,julep,food,drink,kitchen,table,restaurant,menu,rye,dessert,chandra,bar,tender,star,annapolis,whiskey,mint,hideaway,couple,blackberry,cake,chocolate,lunch,caramel,bob",
                    tg: "Restaurants,BarsandClubs",
                    design: "arc",
                    aux: "5149",
                    nopulse: true
                }
            }, false, true)
        }

        loadAd();
      

    })()
  </script> </div> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="taboola-skip-wrapper-2" id="f9QdCc1sik8ZEr"> <div class="taboola-skip-wrapper" style="width:100vw; max-width: 801px"> <div id="taboola-skip-2"></div> </div> </div> <div class="wrapper clearfix col col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-article-article-recommender" data-pb-name="Mobile Floating Recommender" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f8oPUe2sik8ZEr"> <div class="floating-article-recommender width-100 hidden hidden-desktop hidden-tablet"> <div class="article-label"> Most Read • Features </div> <div class="home-link"> <a href="/#nt=floating-rec-nav">Return Home</a> </div> <div class="trb--cl"> <svg class="icon-light icon-margin-auto icon-14-27" focusable="false"> <use xlink:href="#close"/> </svg> </div> <div class="blurb-box with-image"> <a href="https://www.baltimoresun.com/features/baltimore-insider/bs-fe-charm-city-kings-20191205-vudxathrqnhapob2ivz3idjxsa-story.html#nt=floating-rec-content"> ‘Charm City Kings,’ a drama about Baltimore’s 12 o’clock boys, to debut at Sundance Film Festival </a> </div> <div class="image-box aspect-ratio-1x1"> <a href="https://www.baltimoresun.com/features/baltimore-insider/bs-fe-charm-city-kings-20191205-vudxathrqnhapob2ivz3idjxsa-story.html#nt=floating-rec-content"> <img src="https://www.baltimoresun.com/resizer/EXJirq80pY9ihL_4HKrbpl8Tb5E=/90x90/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/LKIUVWKYDRC57NBD5G55IM6GF4.jpg"/> </a> </div> </div> </div> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="css-viafoura-hide-voting" id="f8e7t82sik8ZEr"> <style>.viafoura .vf-content-actions .vf-content-actions__left-actions{display:none}</style> </div> </div> </section> <section id="right-rail" class="artcl--r--sect-tmpl right right-rail guttered flex-container-column"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-desktop-cube-right-rail" id="f099JGDsik8ZEr"> <div class="pb-ad pb-ad-prod ad-300x250 hidden-mobile hidden-tablet relative"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div id="feature_sf_1141" class="hidden" data-optimera-measure="trb_ad_300x600/300x250_1_/features/ac-cn-dining-out-julep-20200108-iu6crku2jjhahj6nl6sxykcqba-story." data-ad-type="cube"> </div> </div> <script>
    (function() {
       //FetchBids for leaderboard ad
      if (true && window.apstag && true && window.headertag && '300x600|300x250' === '1280x220|970x250|970x90|728x90|320x100|320x50') {
        const dimensions = !'[[300, 600], [300, 250]]'.length ? null : JSON.parse('[[300, 600], [300, 250]]'),
          sizemapDimensions = !''.length ? null : JSON.parse('')
        const { mapping } = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions)
        let params = {
          id: 'feature_sf_1141',
          slotName: '/4011/trb.baltimoresun/feature/sf',
          includeInA9: true,
          includeInIndexExchange: true
        }
        headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
      }

      
        if (trb.data.ads.optimera) {
          if (!window.oPageUnload) {
            oAv.push("trb_ad_300x600/300x250_1_/features/ac-cn-dining-out-julep-20200108-iu6crku2jjhahj6nl6sxykcqba-story.");
            oVa["trb_ad_300x600/300x250_1_/features/ac-cn-dining-out-julep-20200108-iu6crku2jjhahj6nl6sxykcqba-story."] = ["NULL"];
          } else {
            oPageUnload('trb_ad_300x600/300x250_1_/features/ac-cn-dining-out-julep-20200108-iu6crku2jjhahj6nl6sxykcqba-story.', true);
          }
        }
      

      // Validation to fix ORCA-896 issue
      
        function loadAd() {
            dfpService.appendAd({
                id: 'feature_sf_1141',
                optimeraId: 'trb_ad_300x600/300x250_1_/features/ac-cn-dining-out-julep-20200108-iu6crku2jjhahj6nl6sxykcqba-story.',
                adType: 'cube',
                slotName: '/4011/trb.baltimoresun/feature/sf',
                displayMobile: false,
                displayDesktop: true,
                isOOP: false,
                is5x1: false,
                dimensionsString: '[[300, 600], [300, 250]]',
                sizemapString: '',
                sizemapRefresh: 'false',
                refreshOnPhotoChange: false,
                floatingAdRefreshInterval: 0,
                includeInA9: true,
                includeInIndexExchange: true,
                loadImmediately: true,
                options: {
                    ptype: 's',
                    iab: "",
                    site: 'trb.baltimoresun',
                    slug: 'ac-cn-dining-out-julep-20200108-iu6crku2jjhahj6nl6sxykcqba',
                    cid: '',
                    at: "taxonomyTags",
                    kw: "chicken,julep,food,drink,kitchen,table,restaurant,menu,rye,dessert,chandra,bar,tender,star,annapolis,whiskey,mint,hideaway,couple,blackberry,cake,chocolate,lunch,caramel,bob",
                    tg: "Restaurants,BarsandClubs",
                    design: "arc",
                    aux: "5149",
                    nopulse: true
                }
            }, false, true)
        }

        loadAd();
      

    })()
  </script> </div> <div id="f0D6ph4sik8ZEr" class="pb-async pb-feature"></div> <div id="fEkTun1sik8ZEr" class="pb-async pb-feature"></div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-dynamic-rail-ads" data-pb-name="Dynamic Rail-ads" data-pb-curated="curated" data-pb-id="article-dynamic-rail-ads" id="fLENx12sik8ZEr"> <div id="dynamic-rail-ads" class="dynamic-rail-wrapper hidden-tablet hidden-mobile" data-slot-name="feature/sf" data-ad-canonical="/features/ac-cn-dining-out-julep-20200108-iu6crku2jjhahj6nl6sxykcqba-story.html" data-ad-site="baltimoresun" data-ix="true" data-a9="true"></div></div> <div class="pb-container"> <div class="wrapper clearfix col col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-ads-taboola" data-pb-name="Taboola" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fAJTMp1sik8ZEr"> <div id="article_1204" class="taboola-container desktop-only" data-vendor-taboolacontenttype="article" data-ad-loadimmediately="true" data-vendor-placement="" data-vendor-mode="" data-vendor-pagetype=""> </div> <script>(function(){trb.ads.taboola=trb.ads.taboola||[];trb.ads.taboola.push(document.getElementById("article_1204"))})();</script> </div> </div> </section> </main> <aside id="left-bottom" class="left guttered"> </aside> </article> <section id="bottom" class="full-columns container"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-desktop-bottom-leaderboard" id="fiTlew1sik8ZEr"> <div class="pb-ad pb-ad-prod ad-320x50 relative&#32;trb_ad_st_m stuck"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div class="trb_st_cl " tabindex="0" aria-label="Close Ad" role="button" aria-pressed="false"> <svg class="closeSticky" focusable="false"> <use xlink:href="#close-sticky"/> </svg> </div> <div id="feature_sf_1430" class="hidden" data-optimera-measure="trb_ad_970x250/970x90/728x90/320x50_1_/features/ac-cn-dining-out-julep-20200108-iu6crku2jjhahj6nl6sx" data-ad-type="leaderboard"data-ad-mobile-sticky> </div> </div> <script>
    (function() {
       //FetchBids for leaderboard ad
      if (true && window.apstag && true && window.headertag && '970x250|970x90|728x90|320x50' === '1280x220|970x250|970x90|728x90|320x100|320x50') {
        const dimensions = !' [[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]] '.length ? null : JSON.parse(' [[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]] '),
          sizemapDimensions = !'[[1280, 0], [800, 0], [0, 0]]'.length ? null : JSON.parse('[[1280, 0], [800, 0], [0, 0]]')
        const { mapping } = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions)
        let params = {
          id: 'feature_sf_1430',
          slotName: '/4011/trb.baltimoresun/feature/sf',
          includeInA9: true,
          includeInIndexExchange: true
        }
        headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
      }

      
        if (trb.data.ads.optimera) {
          if (!window.oPageUnload) {
            oAv.push("trb_ad_970x250/970x90/728x90/320x50_1_/features/ac-cn-dining-out-julep-20200108-iu6crku2jjhahj6nl6sx");
            oVa["trb_ad_970x250/970x90/728x90/320x50_1_/features/ac-cn-dining-out-julep-20200108-iu6crku2jjhahj6nl6sx"] = ["NULL"];
          } else {
            oPageUnload('trb_ad_970x250/970x90/728x90/320x50_1_/features/ac-cn-dining-out-julep-20200108-iu6crku2jjhahj6nl6sx', true);
          }
        }
      

      // Validation to fix ORCA-896 issue
      
        function loadAd() {
            dfpService.appendAd({
                id: 'feature_sf_1430',
                optimeraId: 'trb_ad_970x250/970x90/728x90/320x50_1_/features/ac-cn-dining-out-julep-20200108-iu6crku2jjhahj6nl6sx',
                adType: 'leaderboard',
                slotName: '/4011/trb.baltimoresun/feature/sf',
                displayMobile: true,
                displayDesktop: true,
                isOOP: false,
                is5x1: false,
                dimensionsString: ' [[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]] ',
                sizemapString: '[[1280, 0], [800, 0], [0, 0]]',
                sizemapRefresh: 'true',
                refreshOnPhotoChange: false,
                floatingAdRefreshInterval: 0,
                includeInA9: true,
                includeInIndexExchange: true,
                isMobileSticky: true,
                loadImmediately: true,
                options: {
                    ptype: 's',
                    iab: "",
                    site: 'trb.baltimoresun',
                    slug: 'ac-cn-dining-out-julep-20200108-iu6crku2jjhahj6nl6sxykcqba',
                    cid: '',
                    at: "taxonomyTags",
                    kw: "chicken,julep,food,drink,kitchen,table,restaurant,menu,rye,dessert,chandra,bar,tender,star,annapolis,whiskey,mint,hideaway,couple,blackberry,cake,chocolate,lunch,caramel,bob",
                    tg: "Restaurants,BarsandClubs",
                    design: "arc",
                    aux: "5149",
                    nopulse: true
                }
            }, false, true)
        }

        loadAd();
      

    })()
  </script> </div> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="taboola-skip-wrapper" id="f0xUb63sik8ZEr"> <div class="taboola-skip-wrapper" style="width:100vw; max-width: 801px"> <div id="taboola-skip"></div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-responsive-teads-tout" id="f0kWaYisik8ZEr"> <div class="pb-ad pb-ad-prod ad-5x1 hidden"> <div id="feature_sf_470" class="hidden" data-ad-type="teads-and-tout"> </div> </div> <script>
    (function() {
       //FetchBids for leaderboard ad
      if (false && window.apstag && false && window.headertag && '5x1' === '1280x220|970x250|970x90|728x90|320x100|320x50') {
        const dimensions = !'[[5, 1]]'.length ? null : JSON.parse('[[5, 1]]'),
          sizemapDimensions = !''.length ? null : JSON.parse('')
        const { mapping } = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions)
        let params = {
          id: 'feature_sf_470',
          slotName: '/4011/trb.baltimoresun/feature/sf',
          includeInA9: false,
          includeInIndexExchange: false
        }
        headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
      }

      

      // Validation to fix ORCA-896 issue
      
        function loadAd() {
            dfpService.appendAd({
                id: 'feature_sf_470',
                optimeraId: '',
                adType: 'teads-and-tout',
                slotName: '/4011/trb.baltimoresun/feature/sf',
                displayMobile: true,
                displayDesktop: true,
                isOOP: false,
                is5x1: true,
                dimensionsString: '[[5, 1]]',
                sizemapString: '',
                sizemapRefresh: 'false',
                refreshOnPhotoChange: false,
                floatingAdRefreshInterval: 0,
                includeInA9: false,
                includeInIndexExchange: false,
                loadImmediately: true,
                options: {
                    ptype: 's',
                    iab: "",
                    site: 'trb.baltimoresun',
                    slug: 'ac-cn-dining-out-julep-20200108-iu6crku2jjhahj6nl6sxykcqba',
                    cid: '',
                    at: "taxonomyTags",
                    kw: "chicken,julep,food,drink,kitchen,table,restaurant,menu,rye,dessert,chandra,bar,tender,star,annapolis,whiskey,mint,hideaway,couple,blackberry,cake,chocolate,lunch,caramel,bob",
                    tg: "Restaurants,BarsandClubs",
                    design: "arc",
                    aux: "5149",
                    nopulse: true
                }
            }, false, true)
        }

        loadAd();
      

    })()
  </script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-responsive-oop" id="f0S8dCWsik8ZEr"> <div class="pb-ad pb-ad-prod ad-reskin pb-ad-oop hidden"> <div id="feature_sf_1958" class="hidden" data-ad-type="reskin"> </div> </div> <script>
    (function() {
       //FetchBids for leaderboard ad
      if (false && window.apstag && false && window.headertag && 'reskin' === '1280x220|970x250|970x90|728x90|320x100|320x50') {
        const dimensions = !''.length ? null : JSON.parse(''),
          sizemapDimensions = !''.length ? null : JSON.parse('')
        const { mapping } = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions)
        let params = {
          id: 'feature_sf_1958',
          slotName: '/4011/trb.baltimoresun/feature/sf',
          includeInA9: false,
          includeInIndexExchange: false
        }
        headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
      }

      

      // Validation to fix ORCA-896 issue
      
        function loadAd() {
            dfpService.appendAd({
                id: 'feature_sf_1958',
                optimeraId: '',
                adType: 'reskin',
                slotName: '/4011/trb.baltimoresun/feature/sf',
                displayMobile: true,
                displayDesktop: true,
                isOOP: true,
                is5x1: false,
                dimensionsString: '',
                sizemapString: '',
                sizemapRefresh: 'false',
                refreshOnPhotoChange: false,
                floatingAdRefreshInterval: 0,
                includeInA9: false,
                includeInIndexExchange: false,
                loadImmediately: true,
                options: {
                    ptype: 's',
                    iab: "",
                    site: 'trb.baltimoresun',
                    slug: 'ac-cn-dining-out-julep-20200108-iu6crku2jjhahj6nl6sxykcqba',
                    cid: '',
                    at: "taxonomyTags",
                    kw: "chicken,julep,food,drink,kitchen,table,restaurant,menu,rye,dessert,chandra,bar,tender,star,annapolis,whiskey,mint,hideaway,couple,blackberry,cake,chocolate,lunch,caramel,bob",
                    tg: "Restaurants,BarsandClubs",
                    design: "arc",
                    aux: "5149",
                    nopulse: true
                }
            }, false, true)
        }

        loadAd();
      

    })()
  </script> </div> <div class="pb-container"> <div class="wrapper clearfix col col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-amp-sticky" id="fHVbOt1sik8ZEr"> </div> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="css-hide-in-body-recommender-desktop-tablet" id="f0XnCKAsik8ZEr"> <style>@media only screen and (min-width:415px){.wrapper.pb-f-article-body [data-type="recommender"]{display:none}}</style> </div> </div> <div id="fjiqZr1sik8ZEr" class="pb-async pb-feature"></div> <div class="pb-container"> </div> </section> </div> </div> <script>var pb_global={pageName:"baltimore-article-right-rail",pageId:"rRCPF823NVoWKr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"production",resourceToken:""};</script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events-prod.tronc.arcpublishing.com/api/save-perf",TESTS_API:"https://bandito-tests.tronc.arcpublishing.com/tests-pb/",EVENTS_API:"https://bandito-events-prod.tronc.arcpublishing.com/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script>(function(){var topics=[];topics.push("vo");topics.push("ij");var keywords=[];keywords.push("chicken");keywords.push("julep");keywords.push("food");keywords.push("drink");keywords.push("kitchen");keywords.push("table");keywords.push("restaurant");keywords.push("menu");keywords.push("rye");keywords.push("dessert");keywords.push("chandra");keywords.push("bar");keywords.push("tender");keywords.push("star");keywords.push("annapolis");keywords.push("whiskey");keywords.push("mint");keywords.push("hideaway");
keywords.push("couple");keywords.push("blackberry");keywords.push("cake");keywords.push("chocolate");keywords.push("lunch");keywords.push("caramel");keywords.push("bob");var auxiliaries=[];auxiliaries.push("9bd");window.clavis={site:"baltimore-sun",topics:topics,keywords:keywords,auxiliaries:auxiliaries,contentId:"IU6CRKU2JJHAHJ6NL6SXYKCQBA",targetingUrl:"https://targeting.tronc.arcpublishing.com/TargetingWebAPP/targeting"}})();</script> <script async src='/pb/gr/c/default/rRCPF823NVoWKr/js/c04b30fe08.js?v=200'></script> <script async src='/pb/gr/p/default/rRCPF823NVoWKr/render.js?v=200'></script> <script>if(trb.data.ads.optimera)(function(){trb.appendResource("script","https://s3.amazonaws.com/optimera-client/"+oAv[0]+"/"+window.location.host+window.location.pathname+".js?t\x3d"+Math.random(),true);trb.appendResource("script","https://s3.amazonaws.com/optimera-ops/oPS.js",true)})();</script> <div class="sidebar-mask" data-role="close-tray"/> <script>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</script> <script>trb.data.page.metrics.mather.artupt="2020-01-07 17:06:21-05:00";trb.data.page.metrics.mather.artpub="2020-01-08 14:06:10-05:00";trb.data.page.metrics.mather.chrcnt="4443";trb.data.page.metrics.mather.paracnt="24";trb.data.page.metrics.mather.wrdcnt="789";</script><script>trb.data.page.metrics.characterCount="4443";</script><script>trb.data.page.metrics.mather.mediat="gallery";</script><script data-template-id="topics-list" type="text/template">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</script> </body> </html><script>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</script>