<!DOCTYPE html> <html lang="en-US"><head itemid='' itemscope itemtype='http://schema.org/SpeakableSpecification'> <meta charset="UTF-8"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta name="language" content="English (United States), en-US"/> <meta http-equiv="Content-Language" content="en-US"/> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <title>Jennifer Senior column: Why Fox News is still in a coronavirus bubble - Baltimore Sun</title> <meta name="copyright" content="Copyright (c) 2020, Baltimore Sun"/> <meta name="y_key" content="cee2fe4077f8d050"/> <meta name="msvalidate.01" content="AAC9C18F70AC386BC4DCF4DDF9BF1786"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="keywords" content=""> <meta name="news_keywords" content=""/> <meta name="date" content="2020-10-06T15:44:19.443Z"/> <meta itemprop="description" name="description" content="Today, perhaps the best case study of cognitive dissonance theory can be found in the prime-time lineup on Fox News, where Donald Trump’s most dedicated supporters are struggling mightily to make sense of the president’s COVID-19 diagnosis."/> <meta name="googlebot-news" content="index"/> <meta name="twitter:title" content="Jennifer Senior column: Why Fox News is still in a coronavirus bubble"/> <meta name="twitter:image" content="https://www.baltimoresun.com/resizer/gqqpxB686pKQaikFfzEVDMFrGZw=/1200x0/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/KQMBIZKGIOJL74X6F5JLGLGLJQ.aspx"/> <meta name="twitter:description" content="Today, perhaps the best case study of cognitive dissonance theory can be found in the prime-time lineup on Fox News, where Donald Trump’s most dedicated supporters are struggling mightily to make sense of the president’s COVID-19 diagnosis."/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:site" content="@baltimoresun"/> <meta name="twitter:creator" content="@baltimoresun"> <meta name="fb_title" content="Jennifer Senior column: Why Fox News is still in a coronavirus bubble"/> <meta property="og:url" content="https://www.baltimoresun.com/featured/sns-nyt-op-fox-news-coronavirus-bubble-20201006-qlqdnuicona3nlfrkh7a6bf7s4-story.html"/> <meta property="og:title" content="Jennifer Senior column: Why Fox News is still in a coronavirus bubble"/> <meta itemprop="image" property="og:image" content="https://www.baltimoresun.com/resizer/gqqpxB686pKQaikFfzEVDMFrGZw=/1200x0/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/KQMBIZKGIOJL74X6F5JLGLGLJQ.aspx"/> <meta property="og:description" content="Today, perhaps the best case study of cognitive dissonance theory can be found in the prime-time lineup on Fox News, where Donald Trump’s most dedicated supporters are struggling mightily to make sense of the president’s COVID-19 diagnosis."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="baltimoresun.com"/> <meta property="article:opinion" content="false"/> <meta property="og:type" content="article"/> <meta property="article:content_tier" content="metered"/> <meta property="fb:app_id" content="310302989040998"/> <meta property="fb:page_id" content="9299179711"/> <meta property="fb:pages" content="9299179711"/> <meta property="fb:admins" content="100000786395051"/> <meta property="article:tag" content=""> <meta property="article:section" content=", Featured"> <meta name="author" content="Jennifer Senior"> <meta name="apple-itunes-app" content="app-id=496681035, app-argument=http://www.baltimoresun.com/deeplinkidQLQDNUICONA3NLFRKH7A6BF7S4"> <meta itemprop="cssSelector" content="h1"/> <meta itemprop="xpath" content="/html/head/meta[@name='description']/@content"/> <meta name="socialHeadlineField" content="web"/> <meta name="ztemplate" content="floating-rr6"/> <meta name="ptype" content="s"/> <link rel="dns-prefetch" href="//eb.trbas.com"/> <link rel="preconnect" href="//eb.trbas.com"/> <link rel="dns-prefetch" href="https://confiant-integrations.global.ssl.fastly.net"/> <link rel="preconnect" href="https://confiant-integrations.global.ssl.fastly.net"/> <link rel="dns-prefetch" href="//c.amazon-adsystem.com"/> <link rel="preconnect" href="//c.amazon-adsystem.com"/> <link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/> <link rel="preconnect" href="//aax.amazon-adsystem.com"/> <link rel="dns-prefetch" href="//js-sec.indexww.com"/> <link rel="preconnect" href="//js-sec.indexww.com"/> <link rel="dns-prefetch" href="//as.casalemedia.com"/> <link rel="preconnect" href="//as.casalemedia.com"/> <link rel="dns-prefetch" href="//ads.rubiconproject.com"/> <link rel="preconnect" href="//ads.rubiconproject.com"/> <link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"/> <link rel="preconnect" href="//optimized-by.rubiconproject.com"/> <link rel="dns-prefetch" href="//www.googletagservices.com"/> <link rel="preconnect" href="//www.googletagservices.com"/> <link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/> <link rel="preconnect" href="//securepubads.g.doubleclick.net"/> <link rel="preconnect" href="//tags.crwdcntrl.net"/> <link rel="preconnect" href="//bcp.crwdcntrl.net"/> <link rel="dns-prefetch" href="//tags.crwdcntrl.net"/> <link rel="dns-prefetch" href="//bcp.crwdcntrl.net"/> <link rel="dns-prefetch" href="//tribune-baltimoresun.zeustechnology.com"/> <link rel="dns-prefetch" href="//baltimoresun-d.openx.net/"/> <link rel="dns-prefetch" href="//static.doubleclick.net"/> <link rel="dns-prefetch" href="//ib.adnxs.com"/> <link rel="dns-prefetch" href="//as-sec.casalemedia.com/"/> <link rel="dns-prefetch" href="//hbopenbid.pubmatic.com"/> <link rel="dns-prefetch" href="//fastlane.rubiconproject.com/"/> <link rel="dns-prefetch" href="//tlx.3lift.com/"/> <link rel="dns-prefetch" href="//c.amazon-adsystem.com/"/> <link rel="preload" as="script" href="https://confiant-integrations.global.ssl.fastly.net/iPNj4YuXevI1r0eINnXsONTfIbc/gpt_and_prebid/config.js"/> <link rel="preload" as="script" href="//securepubads.g.doubleclick.net/tag/js/gpt.js"/> <link rel="preload" as="script" href="//c.amazon-adsystem.com/aax2/apstag.js"/><link rel="dns-prefetch" href="//js.matheranalytics.com"/> <link rel="preconnect" href="//js.matheranalytics.com"/> <link rel="dns-prefetch" href="//cdn.matheranalytics.com"/> <link rel="preconnect" href="//cdn.matheranalytics.com"/><link rel="dns-prefetch" href="//a.teads.tv"/> <link rel="dns-prefetch" href="//cdn2.teads.tv"/> <link rel="dns-prefetch" href="//sync.teads.tv"/> <link rel="dns-prefetch" href="//s8t.teads.tv"/> <link rel="dns-prefetch" href="//t.teads.tv"/><link rel="preload" href="/pb/resources/fonts/Spectral-400.woff2?v=256" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="/pb/resources/fonts/Spectral-500.woff2?v=256" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="/pb/resources/fonts/Spectral-700.woff2?v=256" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="/pb/resources/fonts/OpenSans-800.woff2?v=256" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="/pb/resources/fonts/OpenSans-700.woff2?v=256" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="/pb/resources/fonts/OpenSans-500.woff2?v=256" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="/pb/resources/fonts/OpenSans-400.woff2?v=256" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="/pb/resources/fonts/Lato-900.woff2?v=256" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="/pb/resources/fonts/Lato-700.woff2?v=256" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="/pb/resources/fonts/Lato-400.woff2?v=256" as="font" type="font/woff2" crossorigin="anonymous"> <link rel="icon" href="/pb/resources/images/balnews_icons/favicon.ico?v=256"/> <link rel="apple-touch-icon" sizes="57x57" href="/pb/resources/images/balnews_icons/57-iTunesArtwork.png?v=256"/> <link rel="apple-touch-icon" sizes="72x72" href="/pb/resources/images/balnews_icons/72-iTunesArtwork.png?v=256"/> <link rel="apple-touch-icon" sizes="114x114" href="/pb/resources/images/balnews_icons/114-iTunesArtwork.png?v=256"/> <link rel="apple-touch-icon" sizes="144x144" href="/pb/resources/images/balnews_icons/144-iTunesArtwork.png?v=256"/><link rel="canonical" href="https://www.nytimes.com/2020/10/05/opinion/trump-covid-fox-news-masks.html"> <link rel="amphtml" href="https://www.baltimoresun.com/featured/sns-nyt-op-fox-news-coronavirus-bubble-20201006-qlqdnuicona3nlfrkh7a6bf7s4-story.html?outputType=amp"><link href="/pb/resources/gdist/285627f51e0637a92a4f/balnews/balnews-framework285627f51e0637a92a4f.css?v=256" rel="stylesheet"/> <link href="/pb/resources/gdist/285627f51e0637a92a4f/balnews/balnews-features285627f51e0637a92a4f.css?v=256" rel="stylesheet"/> <link href="/pb/resources/gdist/285627f51e0637a92a4f/balnews/balnews-services285627f51e0637a92a4f.css?v=256" rel="stylesheet"/> <style>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</style> <script>var trb,i$;
i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}},$:i$&&i$.$||null,jQuery:i$&&i$.jQuery||null},trb={run:[],runInfuse:trb&&trb.runInfuse||[],registration:[],appendResource:function(a,b,c,d,e,f,g){var i=document.createElement(a);if("script"==a)i.src=b,i.async=c||!1,i.defer=c||d||!1,e&&i.addEventListener("load",e),f&&i.addEventListener("error",f);else if("link"==a)i.href=b,i.rel="stylesheet";
else return;if(12>trb.data.IEversion&&g)document.write(i.outerHTML);else{var j=document.head||document.documentElement;j[g?"insertBefore":"appendChild"](i,g?j.firstChild:null)}},metrics:{ga:!0},dpl:[],dpp:[],utils:{},browsersupport:{isMobile:function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent)},
IEversion:function(){if(("Microsoft Internet Explorer"==navigator.appName||"Netscape"==navigator.appName)&&/(?:MSIE |Trident.*rv:)([0-9\.]+)/.exec(navigator.userAgent))return parseFloat(RegExp.$1)}},data:{videos:{},embed:{},ads:{slotPrefix:"/4011/trb.baltimoresun"},metrics:{pbrd:"5",pvid:Date.now()+"_"+Math.floor(1E9*Math.random()),googleOp:"true",googleOpCon:"GTM-KGPD2QB",ga:!0},page:{siteName:"baltimoresun",ads:{options:{apfv:"false",apv:"false"},slot:"/4011/trb.baltimoresun/hp"}}},privacy:{enabled:!1},
vendor:{snt:{}},scrolled:!1,hasReadMore:!1},(trb.track=function(){trb.track.q.push(arguments)}).q=[],window.NodeList&&!NodeList.prototype.forEach&&(NodeList.prototype.forEach=function(a,b){b=b||window;for(var c=0;c<this.length;c++)a.call(b,this[c],c,this)});</script><script>trb=window.trb||{},trb.cookie={set:function(a,b,c){var d,e="";return c&&(d=new Date,d.setTime(d.getTime()+1E3*(60*(60*(24*c)))),e="; expires\x3d"+d.toGMTString()),document.cookie=a+"\x3d"+b+e+"; path\x3d/",!0},get:function(a){for(var b,d=a+"\x3d",e=document.cookie.split(";"),f=0;f<e.length;f++){for(b=e[f];" "==b.charAt(0);)b=b.substring(1,b.length);if(0===b.indexOf(d))return b.substring(d.length,b.length)}},remove:function(a){return trb.cookie.set(a,"",-1),!0}};
function _toConsumableArray(a){if(Array.isArray(a)){for(var b=0,c=Array(a.length);b<a.length;b++)c[b]=a[b];return c}return Array.from(a)}
trb=window.trb||{},trb.privacy={addUspapiFrame:function(){if(!window.frames.__uspapiLocator)if(document.body){var a=document.body,b=document.createElement("iframe");b.style.display="none",b.setAttribute("style","display:none;height:0;opacity:0;visibility:hidden;border:0;width:0;height:0;"),b.name="__uspapiLocator",a.appendChild(b)}else setTimeout(trb.privacy.addUspapiFrame,5)},checkConsentCookie:function(a){var b=trb.cookie.get("OptanonConsent"),c="N";if(a&&b){var d=decodeURIComponent(b);-1<d.indexOf(a+
":0")&&(c="Y")}return c},checkPrivacy:function(){var a=trb.cookie.get("_lbz");switch((-1<document.location.href.indexOf("privacyScan\x3d1")||-1<document.cookie.indexOf("trb.privacyScan"))&&(a="1"),a){case "1":trb.privacy.enabled=!0;break;case "0":default:trb.privacy.enabled=!1}trb.privacy.enabled?(trb.privacy.setUsPrivacyCookie(),window.__uspapi=trb.privacy.uspapi):trb.cookie.remove(trb.privacy.constants.US_PRIVACY_COOKIE_NAME)},consent:[],constants:{US_PRIVACY_COOKIE_NAME:"usprivacy",HIDDEN_CLASS:"hddn",
NECESSARY:"C0001",ANALYTICS:"C0002",FUNCTIONAL:"C0003",TARGETING:"C0004",SOCIAL:"C0005"},createUSPrivacyString:function(a){if(a)return"1Y"+a+"Y"},enabled:null,optOutMsgHandler:function(a){var b,c="string"==typeof a.data;if(b=c?-1===a.data.indexOf("__uspapiCall")?{}:JSON.parse(a.data):a.data,b.__uspapiCall){var d=b.__uspapiCall;window.__uspapi(d.command,d.version,function(b,e){var f={__uspapiReturn:{returnValue:b,success:e,callId:d.callId}};a.source.postMessage(c?JSON.stringify(f):f,"*")})}},optOutSimulation:function(){if(-1!==
window.location.href.indexOf("privacyScan\x3d1")||-1!==document.cookie.indexOf("trb.privacyScan")){var a=0,b=window.setInterval(function(){a++,(window.Optanon&&Optanon.AllowAll===Optanon.RejectAll||20<a)&&clearInterval(b),console.log&&console.log("optoutSimulation override attempt "+a),trb.privacy.overrideAllowAll()},200),c=this.constants.TARGETING;this.enabled=!0,trb.cookie.set("_lbz",1,1),window.Optanon&&Optanon.setGeoLocation("US","CA"),window.OptanonActiveGroups=window.OptanonActiveGroups?window.OnetrustActiveGroups=
OptanonActiveGroups.replace(","+c+",",","):window.OnetrustActiveGroups=",BG10,C0003,C0001,C0002,C0005,";var d,e=trb.cookie.get("OptanonConsent")||"";if(e&&-1<e.indexOf("groups\x3d"))e.indexOf(c+"%3A1")&&(d=e.replace(c+"%3A1",c+"%3A0"));else d=e+="\x26groups\x3dC0004%3A0%2CBG10%3A1%2CC0003%3A1%2CC0001%3A1%2CC0002%3A1";d.length&&d!==trb.cookie.get("OptanonConsent")&&trb.cookie.set("OptanonConsent",d,1)}},overrideAllowAll:function(){window.Optanon&&"function"==typeof Optanon.AllowAll&&(Optanon.AllowAll=
Optanon.RejectAll,OneTrust.AllowAll=OneTrust.RejectAll)},processQ:function(){var a=["InsertScript","InsertHtml"];(function(){for(;0<trb.privacy.q.length;){var b=trb.privacy.q.shift();try{if(2===b.length){var c=!0,d=b[1].split(",");for(var e in d){var f=trb.privacy.checkConsentCookie(d[e]);c="Y"!==f&&c}c&&"function"==typeof b[0]&&window.setTimeout(function(a){a()}(b[0]),0)}else 6===b.length&&function(){var c=b.shift();-1<a.indexOf(c)&&window.Optanon&&window.setTimeout(function(a){var b;(b=window.Optanon)[c].apply(b,
_toConsumableArray(a))}(b),0)}()}catch(a){window.console&&console.dir&&console.dir(a)}}})()},setUsPrivacyCookie:function(){var a=this.constants,b=this.checkConsentCookie(a.TARGETING);if(b){if("Y"===b)-1===trb.privacy.consent.indexOf(a.TARGETING)&&trb.privacy.consent.push(a.TARGETING);else{var c=trb.privacy.consent.indexOf(a.TARGETING);trb.privacy.consent.splice(c,1)}var d=this.createUSPrivacyString(b);trb.cookie.set(a.US_PRIVACY_COOKIE_NAME,d,365)}},updateUI:function(){if(this.enabled&&window.Optanon)for(var a,
b=document.querySelectorAll(".ot-sdk-show-settings"),c=0;c<b.length;c++)a=b[c],a&&a.classList&&a.classList.contains(this.constants.HIDDEN_CLASS)&&a.classList.remove(this.constants.HIDDEN_CLASS)},uspapi:function(a,b,c){function d(){c(f,g)}var e=trb.cookie.get("usprivacy"),f={version:b,uspString:e||trb.privacy.uspStringOverride&&trb.privacy.uspStringOverride||"1---"},g=!1;null!==e&&(g=!0),"getuspdata"===a.toLowerCase()&&d()},q:[]};</script> <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" charset="UTF-8" data-domain-script="c4360f6d-47c3-40fd-9b25-4217d297c6a7"></script> <script tye="text/javascript">if(trb.privacy.checkPrivacy(),trb.privacy.enabled){var metaTwitterDnt=document.createElement("meta");metaTwitterDnt.name="twitter:dnt",metaTwitterDnt.content="on",document.getElementsByTagName("head")[0].appendChild(metaTwitterDnt)}
trb.privacy.enableGlobalUspapi&&(window.__uspapi=window.__uspapi||trb.privacy.uspapi),trb.privacy.optOutSimulation(),window.OptanonWrapper=function(){trb.privacy.optOutSimulation(),trb.privacy.enabled&&(!OptanonWrapper.init&&(trb.privacy.updateUI(),!trb.privacy.enableGlobalUspapi&&(window.__uspapi=window.__uspapi||trb.privacy.uspapi),trb.privacy.addUspapiFrame(),window.addEventListener&&window.addEventListener("message",trb.privacy.optOutMsgHandler,!1),OptanonWrapper.init=!0),trb.privacy.checkPrivacy(),
trb.privacy.processQ())};</script> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","name":"Baltimore Sun","url":"https://www.baltimoresun.com","sameAs":["https://www.facebook.com/baltimoresun", "https://twitter.com/baltimoresun", "https://www.youtube.com/user/baltimoresun", "https://www.instagram.com/baltimoresun/", "https://vimeo.com/user2045206"],"logo":"https://www.baltimoresun.com/pb/resources/images/balnews_icons/logo_meta.png?v=256"}</script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","dataLayer","GTM-TXB7PQT");</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","dataLayer","GTM-KVL4WQC");</script><script>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</script><script>(function(){trb.data.ads.options={ptype:"s",iab:"",site:"trb."+trb.data.page.siteName,slug:"sns-nyt-op-fox-news-coronavirus-bubble-20201006-qlqdnuicona3nlfrkh7a6bf7s4",cid:"QLQDNUICONA3NLFRKH7A6BF7S4",at:"taxonomyTags",kw:"president,people,trump,time,ingraham,coronavirus,united,abundance,caution,disease,proof,festinger,test,hannity,way,fact,desire,integrity,worldview,club,head,dissonance,case,life,Trump",tg:"CultureandTradition",design:"arc",aux:"5149",nopulse:"true"}})();</script><script>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</script><script src="//c.amazon-adsystem.com/aax2/apstag.js" async></script> <script>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</script> <script src="https://tribune-baltimoresun.zeustechnology.com/main.js" async></script><script>var _createClass=function(){function a(a,b){for(var c,d=0;d<b.length;d++)c=b[d],c.enumerable=c.enumerable||!1,c.configurable=!0,"value"in c&&(c.writable=!0),Object.defineProperty(a,c.key,c)}return function(b,c,d){return c&&a(b.prototype,c),d&&a(b,d),b}}();function _classCallCheck(a,b){if(!(a instanceof b))throw new TypeError("Cannot call a class as a function");}
var TaboolaFeedScrollService=function(){function a(){_classCallCheck(this,a),this.scrolledTaboolaFeeds={},this.scrolledTaboolaFeedTracked=!1,this.trackTaboolaFeedScroll=this.trackTaboolaFeedScroll.bind(this),lazyLoadService.selfDestruct=!1,lazyLoadService.addScrollChangeListener(this.handleScrollDirectionChange.bind(this))}return _createClass(a,[{key:"trackTaboolaFeedScroll",value:function(a,b){var c=this,d=b.direction,e=function(){if(!c.scrolledTaboolaFeedTracked)trb.track({hitType:"event",eventType:"taboolaFeedImpression"}),
c.scrolledTaboolaFeedTracked=!0};"complete"===document.readyState?e(a):(!this.queuedItemObj&&DOMHelpers2.delegateEvent("readystatechange",function(){e(c.queuedItemObj)}),this.queuedItemObj=a),this.scrolledTaboolaFeeds[a.id]=a}},{key:"handleScrollDirectionChange",value:function(){var a=this.scrolledTaboolaFeeds;this.scrolledTaboolaFeeds=lazyLoadService.removePendingObjectsOfType("taboola"),Object.assign(lazyLoadService.pendingObjects,a)}},{key:"taboolaFeedShouldLoad",value:function(a,b){var c=b.direction,
d=a.getBoundingClientRect();return 0<=d.top&&d.top<=window.innerHeight}}]),a}();</script> <script async src="/pb/resources/gdist/285627f51e0637a92a4f/balnews/balnews-metrics285627f51e0637a92a4f.js?v=256"></script> <script async src="/pb/resources/gdist/285627f51e0637a92a4f/balnews/balnews-lib285627f51e0637a92a4f.js?v=256"></script> <script async src="/pb/resources/gdist/285627f51e0637a92a4f/balnews/balnews-index285627f51e0637a92a4f.js?v=256"></script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-a4e3be81-511e-4722-a9ed-02816bf5f3d3","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="9QU6Z-7BNQ8-E9TNM-DEQNV-AB6DG",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"9QU6Z-7BNQ8-E9TNM-DEQNV-AB6DG",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubfydqsusx35dsqa-f-9113c9ec4-clientnsv4-s.akamaihd.net",i={"ak.v":"29","ak.cp":"819098","ak.ai":parseInt("514477",10),"ak.ol":"0","ak.cr":2,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"5dbe135","ak.r":33945,"ak.a2":e,"ak.m":"f","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":59770,"ak.gh":"184.28.37.69","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1602034848","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==vURe0ny6kp0MY2oBDSLPEVko6Qsw4Z9Fo54mJDFs41CagWVeWw5jZqCGRn3z2eDENbsQfJ36L6u8Ww4JT1+CGpinJHjtISC+3tIz4YMT+trZRfn9tdQvzl4RXnjDk3gEsqGkBRSKEhEvvJ077oR+3kvM6joMkWyX7lppeGhBn9C5ZWIjI3zOtOB7ZaQs10+IB9ZPrcvkEJhb5+4dbzAxB2Glk4wo+eOCUqJIMX79X1Ek7s8miplEftFWAkuydJjGN4q2W4aeLoaVqj3JhyOFvQ0e1uvnN+O2nJ3oqjD3gYBKZZ4OKb0pW+5rUcmSV5S0avpPkl9p8OoSQbeUIHrYVMComLdnLTineZEjgcc4malYgzfzNpSfOJFBsZAKe9FaBZaChept6NZNsqEnWm7gTf3RsMA/8jDN4qlNTRMMLMk=","ak.pv":"48","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body lang="en-US"><svg style="display: none;"> <symbol id="angle-left" viewBox="0 0 11 32"><path d="M11.2 9.7q0 .2-.2.4l-7 7 7 7q.2.2.2.4t-.2.4l-.9.9q-.2.2-.4.2t-.4-.2L1 17.5q-.2-.2-.2-.4t.2-.4l8.3-8.3q.2-.2.4-.2t.4.2l.9.9q.2.2.2.4z"/></symbol><symbol id="angle-right" viewBox="0 0 11 32"><path d="M10.6 17.1q0 .2-.2.4l-8.3 8.3q-.2.2-.4.2t-.4-.2l-.9-.9q-.2-.2-.2-.4t.2-.4l7-7-7-7q-.2-.2-.2-.4t.2-.4l.9-.9q.2-.2.4-.2t.4.2l8.3 8.3q.2.2.2.4z"/></symbol><svg viewBox="0 0 964 71" xmlns="http://www.w3.org/2000/svg" id="balnews-full-white"><g fill="#FFF" fill-rule="evenodd"><path d="M782.912 66.776l-.902-21.346c0-.604.098-.904.701-.904h.201c.5 0 .604.3.604.904l.103 2.016c.495 10.772 6.825 21.744 19.377 21.744 9.239 0 14.56-4.528 14.56-10.972 0-9.466-6.523-13.294-17.066-18.93-9.143-4.833-16.773-9.566-16.773-20.738 0-10.57 7.83-18.223 20.184-18.223 6.225 0 13.656 1.913 16.87 3.024.506.197.604.399.604.903v18.422c0 .605-.098.91-.701.91h-.201c-.5 0-.604-.305-.604-.91v-1.913c0-13.49-7.634-18.725-16.77-18.725-8.03 0-11.855 4.532-11.855 10.265 0 8.16 6.332 11.784 15.468 16.618 11.053 5.937 18.881 10.574 18.881 22.752 0 11.378-9.032 19.233-22.793 19.233-6.735 0-14.767-1.814-19.284-3.225-.5-.202-.604-.305-.604-.905M890.271 3.15c-4.115 0-6.43 2.913-6.43 20.032V43.12c0 18.423-5.823 27.787-23.294 27.787-15.37 0-24.91-7.752-24.91-24.57v-35.54c0-7.35-.103-7.648-2.411-7.648h-5.224c-.603 0-.903-.104-.903-.704V2.24c0-.502.3-.605.903-.605h26.62c.598 0 .897.103.897.605v.206c0 .6-.3.704-.898.704h-5.125c-2.308 0-2.411.297-2.411 7.648v34.028c0 15.403 3.715 23.155 17.476 23.155 11.65 0 17.269-6.941 17.269-24.862V23.182c0-17.217-2.61-20.032-8.533-20.032h-4.213c-.608 0-.908-.104-.908-.704V2.24c0-.502.3-.605.908-.605h23.296c.601 0 .905.103.905.605v.206c0 .6-.304.704-.905.704h-2.109m53.832 50.637h.197V23.182c0-17.217-2.61-20.032-8.537-20.032h-4.219c-.598 0-.902-.104-.902-.704V2.24c0-.502.304-.605.902-.605h23.3c.602 0 8.393.103 8.393.605v.206c0 .6-7.79.704-8.394.704h-2.104c-4.118 0-6.428 2.913-6.428 20.032v47.016c0 .502-.304.708-1.006.708h-2.109c-.603 0-.804-.206-1.206-.708l-40.474-52.855h-.196v30.703c0 17.216 2.609 20.033 8.537 20.033h4.213c.603 0 .903.108.903.708v.202c0 .506-.3.605-.903.605h-23.299c-.598 0-.902-.099-.902-.605v-.202c0-.6.304-.708.902-.708h2.107c4.12 0 6.43-2.916 6.43-20.033V1.036c0-.507.3-.709 1.006-.709h2.104c.604 0 .81.202 1.207.708l40.478 52.752M14.65 69.57c-.614 0-.906-.094-.906-.596v-.201c0-.61.292-.718.905-.718h5.111c2.31 0 2.4-.285 2.4-7.634V3.608h-7.01C6.61 3.608 1.5 9.032 1.5 19.99v2.724c0 .61-.108.9-.608.9H.697c-.604 0-.697-.29-.697-.9V2.492c0-.6.093-.792.893-.792h53.98c.793 0 .896.192.896.792v20.222c0 .61-.103.9-.708.9h-.187c-.505 0-.608-.29-.608-.9V19.99c0-10.958-5.123-16.382-13.637-16.382H33.61v56.813c0 7.349.084 7.634 2.408 7.634h5.222c.6 0 .886.108.886.718v.201c0 .502-.285.596-.886.596H14.65m84.566 0c-.605 0-.91-.094-.91-.596v-.201c0-.61.305-.718.91-.718h5.102c2.32 0 2.413-.285 2.413-7.634V34.282H76.55v26.139c0 7.349.093 7.634 2.398 7.634h5.207c.599 0 .908.108.908.718v.201c0 .502-.309.596-.908.596h-26.58c-.594 0-.898-.094-.898-.596v-.201c0-.61.304-.718.897-.718h5.119c2.312 0 2.42-.285 2.42-7.634V10.846c0-7.35-.108-7.646-2.42-7.646H57.47c-.593 0-.9-.098-.9-.708V2.29c0-.496.307-.59.9-.59h26.591c.608 0 .903.094.903.59v.202c0 .61-.295.708-.903.708h-5.114c-2.305 0-2.398.295-2.398 7.646v21.528h30.181V10.846c0-7.35-.093-7.646-2.413-7.646h-5.214c-.603 0-.886-.098-.886-.708V2.29c0-.496.283-.59.886-.59h26.598c.593 0 .893.094.893.59v.202c0 .61-.3.708-.893.708h-5.126c-2.305 0-2.408.295-2.408 7.646v49.575c0 7.349.103 7.634 2.408 7.634h5.229c.598 0 .89.108.89.718v.201c0 .502-.292.596-.89.596H99.216m71.216-36.89c.599 0 .91.093.91.6v1.194c0 .605-.311.718-.91.718l-21.666-.31v32.772h14.544c9.933 0 13.852-8.133 14.252-15.367l.411-6.847c0-.61.182-.92.59-.92h.205c.584 0 .7.31.7.92l-1.313 23.333c0 .6-.103.797-.9.797h-47.443c-.603 0-.902-.094-.902-.596v-.201c0-.61.299-.718.902-.718h5.104c2.31 0 2.423-.285 2.423-7.634V10.846c0-7.35-.112-7.646-2.423-7.646h-5.207c-.608 0-.902-.098-.902-.708V2.29c0-.496.294-.59.902-.59h43.835c.805 0 .905.192.905.792v20.222c0 .61-.1.9-.701.9h-.204c-.505 0-.608-.29-.608-.9v-3.019c0-10.963-5.111-16.087-13.624-16.087h-10.546V32.97l21.666-.29m77.842 35.109c9.292 0 13.893-4.407 13.893-16.318 0-12.233-4.506-16.221-17.184-16.221h-7.396v32.539h10.687zm-10.687-34.443h7.702c9.483 0 13.778-3.722 13.778-14.93 0-12.014-4.784-14.424-13.088-14.424h-8.392v29.354zm-18.879 36.346c-.599 0-.917-.089-.917-.6v-.202c0-.604.318-.693.917-.693h5.09c2.298 0 2.391-.315 2.391-7.613V11.206c0-7.312-.093-7.603-2.391-7.603h-5.2c-.592 0-.893-.122-.893-.722v-.187c0-.502.301-.596.893-.596h27.38c10.802 0 25.284 2.208 25.284 15.91 0 9.02-6.892 13.524-17.204 15.722v.212c10.01.295 20.994 3.808 20.994 16.418 0 14.03-13.69 19.332-26.974 19.332h-29.37z"/><path d="M298.667 13.213h-.099l-10.703 28.632h21.094l-10.292-28.632zm15.484 43.161l-4.486-12.63h-22.487l-.494 1.514c-1.697 4.59-3.406 10.418-3.406 15.213 0 5.016 2.197 7.726 6.696 7.726h3.1c.608 0 .888.089.888.693v.202c0 .511-.28.6-.888.6h-22.391c-.587 0-.881-.089-.881-.6v-.202c0-.604.294-.693.88-.693h1.202c2.99 0 3.601-1.21 7.108-9.221 1.396-3.3 3.486-8.616 5.188-13.12L300.663 1.7c.201-.6.395-.91 1.305-.91h1.992c.797 0 1 .099 1.307.91l21.575 54.674c4.096 10.313 4.786 11.823 8.482 11.823h.814c.594 0 .898.089.898.693v.202c0 .511-.304.6-.898.6h-16.892c-.603 0-.793-.192-.898-.6-.993-3.094-2.605-8.203-4.197-12.718zm26.531 13.318c-.591 0-.905-.089-.905-.6v-.202c0-.604.314-.693.905-.693h5.104c2.299 0 2.394-.315 2.394-7.613V11.206c0-7.312-.095-7.603-2.394-7.603h-5.104c-.591 0-.905-.122-.905-.722v-.187c0-.502.314-.596.905-.596h28.355c.618 0 .912.094.912.596v.187c0 .6-.294.722-.912.722h-7.079c-2.3 0-2.392.29-2.392 7.603V67.79h12.483c8.4 0 13.696-6.807 14.185-18.226l.213-3.905c0-.602.093-.916.608-.916h.191c.599 0 .687.314.687.916l-1.098 23.232c0 .61-.094.802-.889.802h-45.264m58.197-.001c-.596 0-.89-.089-.89-.6v-.202c0-.604.294-.693.89-.693h5.092c2.315 0 2.409-.315 2.409-7.613V3.992h-6.991c-8.501 0-13.593 5.4-13.593 16.332v2.695c0 .595-.103.91-.606.91H385c-.605 0-.706-.315-.706-.91V2.881c0-.59.101-.783.896-.783h53.749c.82 0 .902.192.902.783v20.138c0 .595-.081.91-.692.91h-.21c-.484 0-.59-.315-.59-.91v-2.695c0-10.932-5.096-16.332-13.59-16.332h-6.998v56.592c0 7.298.108 7.613 2.399 7.613h5.19c.618 0 .893.089.893.693v.202c0 .511-.275.6-.893.6h-26.471m44.565 0c-.608 0-.893-.089-.893-.6v-.202c0-.604.285-.693.893-.693h5.092c2.3 0 2.404-.315 2.404-7.613V11.206c0-7.312-.103-7.603-2.404-7.603h-5.195c-.594 0-.89-.122-.89-.722v-.187c0-.502.296-.596.89-.596h26.476c.603 0 .912.094.912.596v.187c0 .6-.309.722-.912.722h-5.087c-2.306 0-2.385.29-2.385 7.603v49.378c0 7.298.08 7.613 2.385 7.613h5.185c.608 0 .898.089.898.693v.202c0 .511-.29.6-.898.6h-26.47m95.56-68.105c.21-.698.71-.797 1.295-.797h3.105c.603 0 .907.207.907.704l1.992 59.09c.197 7.298.402 7.613 2.689 7.613h4.42c.574 0 .878.089.878.693v.202c0 .511-.304.6-.879.6h-25.686c-.598 0-.902-.089-.902-.6v-.202c0-.604.304-.693.902-.693h4.887c2.296 0 2.516-.315 2.296-7.613l-1.286-40.26h-.196l-20.991 49.978c-.197.496-.398.698-1.104.698h-2.179c-.598 0-.818-.094-1.005-.698l-21.274-50.78h-.205l-1.01 28.743c-.59 17.124 1.608 19.932 7.505 19.932h2.688c.608 0 .898.089.898.693v.202c0 .511-.29.6-.898.6h-19.78c-.598 0-.907-.089-.907-.6v-.202c0-.604.309-.693.908-.693h1.295c4.096 0 5.69-2.907 6.397-19.932l2.001-46.771c0-.497.294-.704.903-.704h3.086c.608 0 1.098.099 1.304.797l24.173 57.389h.112l23.66-57.389m48.327.9c-16.296 0-18.504 16.032-18.504 34.356 0 16.728 2.124 32.343 18.387 32.343 16.284 0 18.491-15.915 18.491-34.241 0-16.716-2.09-32.458-18.374-32.458M586.821 71c-20.182 0-31.067-12.924-31.067-33.871 0-21.32 11.577-36.339 31.97-36.339 20.165 0 31.065 12.92 31.065 33.845C618.789 55.966 607.206 71 586.82 71m67.389-36.665c5.396 0 10.1-4.008 10.1-15.225 0-12.502-5.21-15.118-10.503-15.118h-12.69v30.343h13.093zm7.285 19.827c-4.695-13.908-6.883-17.916-14.379-17.916h-6v24.338c0 7.298.104 7.613 2.4 7.613h5.209c.584 0 .893.089.893.693v.202c0 .511-.309.6-.893.6H622.23c-.593 0-.902-.089-.902-.6v-.202c0-.604.309-.693.902-.693h5.092c2.31 0 2.409-.315 2.409-7.613V11.206c0-7.312-.098-7.603-2.409-7.603h-5.175c-.599 0-.913-.122-.913-.722v-.187c0-.502.314-.596.913-.596h34.057c8.983 0 20.28 3.596 20.28 16.918 0 9.418-8.796 15.22-17.69 16.234v.192c7.997 3.012 10.288 8.104 14.085 17.224l3.31 7.918c2.787 6.694 3.69 7.613 6.481 7.613h2.203c.608 0 .902.089.902.693v.202c0 .511-.294.6-.902.6h-17.082c-.589 0-.701-.089-.893-.6l-5.405-14.93zm68.51-21.238c.594 0 .879.122.879.62v1.202c0 .6-.285.696-.879.696l-21.582-.296V67.79H722.9c9.89 0 13.79-8.11 14.187-15.324l.397-6.807c0-.602.192-.916.609-.916h.186c.604 0 .702.314.702.916l-1.305 23.232c0 .61-.108.802-.888.802h-47.25c-.607 0-.902-.089-.902-.6v-.202c0-.604.295-.693.903-.693h5.092c2.306 0 2.394-.315 2.394-7.613V11.206c0-7.312-.088-7.603-2.394-7.603h-5.195c-.599 0-.912-.122-.912-.722v-.187c0-.502.313-.596.912-.596H733.1c.775 0 .888.192.888.783v20.138c0 .595-.113.91-.687.91h-.201c-.51 0-.604-.315-.604-.91v-3.014c0-10.908-5.106-16.013-13.59-16.013h-10.484v29.254l21.582-.322"/></g></svg><svg xmlns="http://www.w3.org/2000/svg" id="balnews-white" viewBox="0 0 90 143"><path d="M1.8 134.4L0 91.2c0-1.243.18-1.778 1.44-1.778h.36c1.08 0 1.26.535 1.26 1.778l.18 4.09c1.08 21.688 14.04 43.91 39.78 43.91 18.899 0 29.88-9.065 29.88-22.222 0-19.2-13.32-26.843-35.1-38.223C19.08 68.978 3.42 59.378 3.42 36.801c0-21.334 16.02-36.802 41.4-36.802 12.78 0 28.08 3.913 34.56 6.046 1.08.356 1.26.889 1.26 1.778v37.155c0 1.243-.18 1.778-1.44 1.778h-.36c-1.08 0-1.26-.535-1.26-1.778v-3.91C77.58 13.867 61.92 3.2 43.2 3.2c-16.56 0-24.3 9.242-24.3 20.798 0 16.535 12.96 23.824 31.68 33.602 22.68 12.089 38.7 21.333 38.7 46.042 0 22.935-18.54 38.935-46.8 38.935-13.86 0-30.24-3.733-39.6-6.58-.9-.175-1.08-.355-1.08-1.597" fill="#FFF" fill-rule="evenodd"/></svg><symbol id="camera" viewBox="0 0 34 32"><path d="M17.1 12q2.1 0 3.6 1.5t1.5 3.6-1.5 3.6-3.6 1.5-3.6-1.5-1.5-3.6 1.5-3.6 3.6-1.5zm12.6-7.4q1.9 0 3.2 1.3t1.3 3.2v16q0 1.9-1.3 3.2t-3.2 1.3H4.6q-1.9 0-3.2-1.3T.1 25.1v-16q0-1.9 1.3-3.2t3.2-1.3h4l.9-2.4q.3-.9 1.2-1.5t1.8-.6h9.1q.9 0 1.8.6t1.2 1.5l.9 2.4h4zM17.1 25.1q3.3 0 5.7-2.3t2.3-5.7-2.3-5.7-5.7-2.3-5.7 2.3-2.3 5.7 2.3 5.7 5.7 2.3z"/></symbol><symbol id="circle-o-notch" viewBox="0 0 32 32"><path d="M31.4 16q0 3.1-1.2 6t-3.3 4.9-4.9 3.3-6 1.2-6-1.2-4.9-3.3T1.8 22 .6 16q0-3.8 1.7-7.1T7 3.4 13.7.7v4.1q-3.9.8-6.5 3.9T4.6 16q0 2.3.9 4.4T7.9 24t3.6 2.4 4.4.9 4.4-.9 3.6-2.4 2.4-3.6.9-4.4q0-4.1-2.6-7.2t-6.5-3.9V.8q3.7.6 6.7 2.7T29.5 9t1.7 7.1z"/></symbol><symbol id="close" viewBox="0 0 25 32"><path d="M23.18 23.61q0 .71-.5 1.21l-2.43 2.43q-.5.5-1.21.5t-1.21-.5L12.58 22l-5.25 5.25q-.5.5-1.21.5t-1.21-.5l-2.43-2.43q-.5-.5-.5-1.21t.5-1.21l5.25-5.25-5.25-5.25q-.5-.5-.5-1.21t.5-1.21l2.43-2.43q.5-.5 1.21-.5t1.21.5l5.25 5.25 5.25-5.25q.5-.5 1.21-.5t1.21.5l2.43 2.43q.5.5.5 1.21t-.5 1.21l-5.25 5.25 5.25 5.25q.5.5.5 1.21z"/></symbol><symbol id="close-sticky" viewBox="0 0 32 32"><path d="M14.6 16L3.6 4.9l1.3-1.4L16 14.6 27.1 3.5l1.3 1.4-11 11.1 11 11.1-1.3 1.4L16 17.4 4.9 28.5l-1.3-1.4z"/></symbol><symbol id="exclamation" viewBox="0 0 11 32"><path d="M9.1 22.3v4q0 .5-.3.8t-.8.3H3.4q-.5 0-.8-.3t-.3-.8v-4q0-.5.3-.8t.8-.3H8q.5 0 .8.3t.3.8zm.6-18.9l-.5 13.7q0 .5-.4.8t-.8.3H3.4q-.5 0-.8-.3t-.4-.8L1.7 3.4q0-.5.3-.8t.8-.3h5.7q.5 0 .8.3t.3.8z"/></symbol><symbol id="exclamation-triangle" viewBox="0 0 32 32"><path d="M18.3 24.6v-3.4q0-.2-.2-.4t-.4-.2h-3.4q-.2 0-.4.2t-.2.4v3.4q0 .3.2.4t.4.2h3.4q.2 0 .4-.2t.2-.4zm0-6.7l.3-8.2q0-.2-.2-.3-.2-.2-.4-.2h-3.9q-.2 0-.4.2-.2.1-.2.4l.3 8.2q0 .2.2.3t.4.1h3.3q.3 0 .4-.1t.2-.3zM18 1.2l13.7 25.1q.6 1.1 0 2.3-.3.5-.8.8t-1.1.3H2.4q-.6 0-1.1-.3t-.8-.8q-.7-1.1 0-2.2L14.2 1.3q.3-.6.8-.9t1.2-.3 1.2.3.8.9z"/></symbol><svg xmlns="http://www.w3.org/2000/svg" id="facebook-circle" viewBox="0 0 512 512"><path fill="#3c5a99" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"/></svg><symbol id="facebook-square" viewBox="0 0 32 32"><path d="M22.3 2.3q2.1 0 3.6 1.5t1.5 3.6v17.1q0 2.1-1.5 3.6t-3.6 1.5h-3.4V19h3.6l.5-4.1h-4.1v-2.6q0-1 .4-1.5t1.6-.5h2.2V6.6q-1.1-.2-3.2-.2-2.4 0-3.9 1.4t-1.5 4v3.1h-3.6V19h3.6v10.6H5q-2.1 0-3.6-1.5t-1.5-3.6V7.4q0-2.1 1.5-3.6T5 2.3h17.1z"/></symbol><svg xmlns="http://www.w3.org/2000/svg" id="instagram-ft" viewBox="0 0 448 512"><path fill="#060606" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"/></svg><symbol id="search" viewBox="0 0 30 32"><path d="M20.6 14.9q0-3.3-2.3-5.7t-5.7-2.3-5.7 2.3-2.3 5.7 2.3 5.7 5.7 2.3 5.7-2.3 2.3-5.7zm9.1 14.8q0 .9-.7 1.6t-1.6.7q-1 0-1.6-.7l-6.1-6.1q-3.2 2.2-7.1 2.2-2.6 0-4.9-1t-4-2.7-2.7-4-1-4.9 1-4.9 2.7-4 4-2.7 4.9-1 4.9 1 4 2.7 2.7 4 1 4.9q0 3.9-2.2 7.1l6.1 6.1q.7.7.7 1.6z"/></symbol><symbol id="sections-bars" viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></symbol><symbol id="share" viewBox="0 0 32 32"><path d="M32 11.4q0 .5-.3.8l-9.1 9.1q-.3.3-.8.3t-.8-.3-.3-.8v-4.6h-4q-1.7 0-3.1.1t-2.7.4-2.4.8-1.9 1.2-1.4 1.8-.9 2.5-.3 3.2q0 1 .1 2.2v.9q0 .3-.2.4t-.4.2q-.3 0-.5-.3l-.2-.4q-.1-.2-.2-.5t-.2-.4Q.1 22.9.1 19.9q0-3.6.9-5.9 2.9-7.2 15.6-7.2h4V2.2q0-.5.3-.8t.8-.3.8.3l9.1 9.1q.3.3.3.8z"/></symbol><symbol id="sign-in" viewBox="0 0 32 32"><path d="M21.1 16q0 .5-.3.8l-9.7 9.7q-.3.3-.8.3t-.8-.3-.3-.8v-5.1h-8q-.5 0-.8-.3t-.3-.8v-6.9q0-.5.3-.8t.8-.3h8V6.4q0-.5.3-.8t.8-.3.8.3l9.7 9.7q.3.3.3.8zm6.3-6.3v12.6q0 2.1-1.5 3.6t-3.6 1.5h-5.7q-.2 0-.4-.2t-.2-.4v-.4-.5q0-.2.1-.4t.2-.3.4-.1h5.7q1.2 0 2-.8t.8-2V9.7q0-1.2-.8-2t-2-.8h-5.8l-.2-.1-.1-.1-.1-.2v-.2-.4-.5q0-.2.1-.4t.2-.3.4-.1h5.7q2.1 0 3.6 1.5t1.5 3.6z"/></symbol><symbol id="twitter" viewBox="0 0 30 32"><path d="M28.9 7.3q-1.2 1.8-2.9 3v.8q0 2.3-.7 4.6t-2.1 4.4-3.3 3.8-4.6 2.6-5.8 1q-4.8 0-8.9-2.6.6.1 1.4.1 4 0 7.2-2.5-1.9 0-3.4-1.2t-2-2.8q.6.1 1.1.1.8 0 1.5-.2-2-.4-3.3-2t-1.3-3.7v-.1q1.2.7 2.6.7-1.2-.8-1.9-2.1t-.7-2.7q0-1.6.8-2.9 2.2 2.7 5.3 4.3t6.6 1.8q-.1-.7-.1-1.3 0-2.4 1.7-4.1t4.1-1.7q2.5 0 4.2 1.8Q26.3 6 28.1 5q-.7 2.1-2.5 3.2 1.7-.2 3.3-.9z"/></symbol><symbol id="user-circle-o" viewBox="0 0 32 32"><path d="M16 0q3.3 0 6.2 1.3t5.1 3.4 3.4 5.1T32 16q0 3.2-1.3 6.2t-3.4 5.1-5.1 3.4T16 32t-6.2-1.3-5.1-3.4-3.4-5.1T0 16t1.3-6.2 3.4-5.1 5.1-3.4T16 0zm11.1 24.1q2.7-3.7 2.7-8.1 0-2.8-1.1-5.3t-2.9-4.4-4.4-2.9-5.3-1.1-5.3 1.1-4.4 2.9-2.9 4.4T2.4 16q0 4.5 2.7 8.1 1.2-5.8 5.5-5.8 2.3 2.3 5.6 2.3t5.6-2.3q4.3 0 5.5 5.8zm-4.2-11.5q0-2.8-2-4.8t-4.8-2-4.8 2-2 4.8 2 4.8 4.8 2 4.8-2 2-4.8z"/></symbol><symbol id="vimeo" viewBox="0 0 32 32"><path d="M30.5 9.3q-.2 4.2-5.9 11.6-5.9 7.7-10 7.7-2.5 0-4.3-4.7-.8-2.9-2.4-8.6-1.3-4.7-2.8-4.7-.3 0-2.3 1.4l-1.4-1.7q.4-.4 1.9-1.7t2.3-2.1Q8.4 4 9.9 3.9q1.7-.2 2.7 1T14 8.5q.8 5.1 1.2 6.7 1 4.4 2.1 4.4.9 0 2.8-2.9 1.8-2.9 1.9-4.4.2-2.5-1.9-2.5-1 0-2.2.5 2.1-7 8.2-6.8 4.5.1 4.2 5.8z"/></symbol><svg xmlns="http://www.w3.org/2000/svg" id="youtube-ft" viewBox="0 0 576 512"><path fill="red" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg></svg> <noscript> <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TXB7PQT" height="0" width="0" style="display:none;visibility:hidden"></iframe> </noscript> <noscript> <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KVL4WQC" height="0" width="0" style="display:none;visibility:hidden"></iframe> </noscript> <div id="pb-root" class="collapsed-nav"><a class="skip-link" href="#skip-to-content">Skip to content</a> <header id="app-bar-sticky" class="sticky high-z-index"> <div class="wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-global-app-bar" data-pb-name="App Bar" data-pb-curated="curated" data-pb-id="main-app-bar" id="f06kfDcznFWxcs"> <div id="app-bar" class="app-bar crd crd-dark crd-acc crd-shdo" data-reg-role="app-bar"> <div class="justify-space-between flex-container-row relative app-bar-inner container"> <div class="flex flex-md flex-container-row"> <div data-role="tray" data-tray="topics"> <button id="app-bar-topics-button" name="topicsMenu" class="tag tag-solid tag-accent app-button align-center justify-center flex-container-row" data-role="open-tray" data-tray="topics" aria-expanded="false" aria-controls="sections-menu"> <svg class="icon-light icon-margin-auto icon-18-27" focusable="false"> <use xlink:href="#sections-bars"/> </svg> <span class="spaced spaced-sm spaced-left hddn-mble">Sections</span> </button> <div class="tray-arrow-container invble relative"> <div class="tray-arrow absolute"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 292.362 292.362" fill="#616668" height="22px" width="22px" focusable="false"> xml:space="preserve"> <path d="M286.935,197.286L159.028,69.379c-3.613-3.617-7.895-5.424-12.847-5.424s-9.233,1.807-12.85,5.424L5.424,197.286 C1.807,200.9,0,205.184,0,210.132s1.807,9.233,5.424,12.847c3.621,3.617,7.902,5.428,12.85,5.428h255.813 c4.949,0,9.233-1.811,12.848-5.428c3.613-3.613,5.427-7.898,5.427-12.847S290.548,200.9,286.935,197.286z"/> </svg> </div> </div> <nav class="tray tray-left invble absolute" aria-labelledby="app-bar-topics-button" id="sections-menu"> <div class="topics-tray tray-contents crd"> <div data-role="close-submenu" class="tray-contents-inner" tabindex="-1"> <div class="crd--cnt search-container"> <div class="mobile-search-wrapper hddn-dktp"> <form class="form-inline flex-container-row" method="GET" action="/search/" target="_top" autocomplete="off" role="search"> <input class="search-bar" title="Type search term here" name="" type="text" placeholder="Search for a topic" data-autocomplete="false" data-autocomplete-target="app-bar-topics-autocomplete-results" autocomplete="off"/> <button aria-label="submit" type="submit" class="svg-c search-button button-icon button-rounded button-lg button-accent"> <svg class="icon-light icon-17-18" aria-hidden="true" focusable="false"> <use xlink:href="#search"/> </svg> </button> </form> </div> </div> <div class="placeholder-topics-list"> </div> <div class="tray-contents-util"> <hr/> <div data-reg-role="trial"></div> </div> </div> </div> </nav> </div> <div data-role="tray" data-tray="search"> <button id="app-bar-search-button" name="searchMenu" class="tag tag-solid tag-accent app-button spaced spaced-left spaced-md align-center justify-center flex-container-row hddn-mble hddn-tbl" data-role="open-tray" data-tray="search" aria-expanded="false" aria-controls="appbar-searchbox"> <svg class="icon-light icon-margin-auto icon-16-17" aria-hidden="true" focusable="false"> <use xlink:href="#search"/> </svg> <span class="hddn-tbl spaced spaced-sm spaced-left">Search</span> </button> <div class="tray-arrow-container relative spaced spaced-left spaced-md hddn-mble hddn-tbl"> <div class="tray-arrow absolute"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 292.362 292.362" fill="#616668" height="22px" width="22px" focusable="false"> xml:space="preserve"> <path d="M286.935,197.286L159.028,69.379c-3.613-3.617-7.895-5.424-12.847-5.424s-9.233,1.807-12.85,5.424L5.424,197.286 C1.807,200.9,0,205.184,0,210.132s1.807,9.233,5.424,12.847c3.621,3.617,7.902,5.428,12.85,5.428h255.813 c4.949,0,9.233-1.811,12.848-5.428c3.613-3.613,5.427-7.898,5.427-12.847S290.548,200.9,286.935,197.286z"/> </svg> </div> </div> <nav class="tray tray-left invble absolute hddn-mble hddn-tbl" role="presentation" id="appbar-searchbox"> <div class="search-tray tray-contents search crd"> <div class="tray-contents-inner"> <div class="crd--cnt"> <form class="form-inline flex-container-row" method="GET" action="/search/" target="_top" autocomplete="off" role="search"> <input class="search-bar" title="Type search term here" name="" type="text" placeholder="Search for a topic" data-autocomplete="false" data-autocomplete-target="app-bar-search-autocomplete-results" autocomplete="off"/> <button aria-label="submit" type="submit" class="svg-c search-button button-icon button-rounded button-lg button-accent"> <svg class="icon-light icon-17-18" aria-hidden="true" focusable="false"> <use xlink:href="#search"/> </svg> </button> </form> </div> </div> </div> </nav> </div> </div> <div class="flex flex-container-row align-items-center justify-center-md justify-center-desktop flex-fill"> <a aria-label="Baltimore Sun Logo - Visit Homepage" href="/?#nt=mastheadnavbar" class="logo-container "> <svg class="lgo lgo-fll-md" focusable="false"> <use xlink:href="#balnews-full-white"/> </svg> </a> <div class="flex-container-row align-items-center hddn-mble hddn-tbl hddn-mble-permanent links-container hddn flex-fill" role="navigation" aria-label="Site"> <ul class="app-bar-menu no-overflow flex-wrap flex-container-row list-unstyled justify-center flex-fill"> <li class="links spaced spaced-right spaced-left spaced-sm "> <a class="uppercase text-color-light mobile app-bar-text" href="https://digitaledition.baltimoresun.com">Enewspaper</a> </li><li class="links spaced spaced-right spaced-left spaced-sm "> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/latest/#nt=tertiarynavbar">Latest</a> </li><li class="links spaced spaced-right spaced-left spaced-sm "> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/sports/#nt=tertiarynavbar">Sports</a> </li><li class="links spaced spaced-right spaced-left spaced-sm hddn-mble hddn-tbl"> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.legacy.com/obituaries/baltimoresun/">Obituaries</a> </li><li class="links spaced spaced-right spaced-left spaced-sm hddn-mble hddn-tbl"> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/weather/#nt=tertiarynavbar">Weather</a> </li><li class="links spaced spaced-right spaced-left spaced-sm hddn-mble hddn-tbl"> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/opinion/#nt=tertiarynavbar">Opinion</a> </li><li class="links spaced spaced-right spaced-left spaced-sm hddn-mble hddn-tbl"> <a class="uppercase text-color-light mobile app-bar-text" href="https://casmp.adperfect.com/?hostname=classifieds.baltimoresun.com">Advertising</a> </li></ul> </div> </div> <div class="flex flex-container-row"> <div class="login-subscribe"> <div class="dss-login-subscribe bar-dss" data-reg-role="base"></div> </div> </div> </div> </div> </div> <div data-reg-role="prompt"></div> <div class="wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-global-screamer" data-pb-name="Screamer" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f01Xx9EznFWxcs"> <div id="screamer-wrapper" class="screamer-wrapper" data-href="/pb/api/v2/render/feature?name=breaking-news-bar&uri=/zzz-breaking-news/&wrapper=false"> </div> </div> <div class="wrapper clearfix col pb-automated full pb-feature pb-layout-item pb-f-list-nav-ticker" data-pb-name="Feed-driven Nav Ticker" data-pb-curated="automated" data-pb-id="unnamed-feature" id="f0Cl7tNznFWxcs"> <div data-role="slider" class=" slider hover-nav-buttons hddn-mble"> <div class="button-container button-container-left hddn-mble hddn-tbl"> <button name="slide-left" aria-label="Previous set of articles" data-role="slider-button" data-direction="left" class="svg-c button-slider button-slider-js hddn button-icon button-dark button-xl"> <svg class="icon-10-27" focusable="false"> <use xlink:href="#angle-left"/> </svg> </button> </div> <ul data-role="slider-container" class="slider-container clln clln-htal flex-container-row clln-inset clln-hv "> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="P5FU6YSD6NEJTC4ISEIXGXBJTA" href="/sports/ravens/bs-sp-ravens-trace-mcsorley-tiktok-20201006-p5fu6ysd6nejtc4iseixgxbjta-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="How did Ravens third-string QB Trace McSorley become a TikTok sensation? ‘I can’t explain it.’" data-src="https://www.baltimoresun.com/resizer/sRukFILKR6Y2O5c22X40zR1hrw8=/64x64/top/www.baltimoresun.com/resizer/NGIxv5ILUHvzEUtdh0jl4vMeTDw=/cloudfront-us-east-1.images.arcpublishing.com/tronc/ISTKDQL25BH3HLHFP4JDZ4IWOQ.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=256"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="P5FU6YSD6NEJTC4ISEIXGXBJTA" href="/sports/ravens/bs-sp-ravens-trace-mcsorley-tiktok-20201006-p5fu6ysd6nejtc4iseixgxbjta-story.html#nt=tertiarynavbar&nt=ticker"> How did Ravens third-string QB Trace McSorley become a TikTok sensation? ‘I can’t explain it.’ </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="5MY2UZWARJEZHFARF3VFUVIQUI" href="/food-drink/bs-fe-jimmy-buffett-chesapeake-inn-restaurant-20201005-5my2uzwarjezhfarf3vfuviqui-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Jimmy Buffett docks and dines at Maryland marina and restaurant" data-src="https://www.baltimoresun.com/resizer/vC5j9y2rECFL0ar-z0RzuuPyLmU=/64x64/top/www.baltimoresun.com/resizer/0JrG0EazOngRxnD9fzw8c_vnMag=/cloudfront-us-east-1.images.arcpublishing.com/tronc/AGV7JPP4QVFPHFVUTEZP2ZOC3A.jpeg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=256"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="5MY2UZWARJEZHFARF3VFUVIQUI" href="/food-drink/bs-fe-jimmy-buffett-chesapeake-inn-restaurant-20201005-5my2uzwarjezhfarf3vfuviqui-story.html#nt=tertiarynavbar&nt=ticker"> Jimmy Buffett docks and dines at Maryland marina and restaurant </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="ROVXDWBXI5DAPH4VUWSGQ7LJMI" href="/coronavirus/ct-nw-second-coronavirus-stimulus-check-updates-20201006-rovxdwbxi5daph4vuwsgq7ljmi-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Second stimulus check updates: Trump abruptly halts COVID-19 relief talks until after the election despite ominous warnings from Fed chairman" data-src="https://www.baltimoresun.com/resizer/w39gXDvR2hXFxENify5rUyUxOsA=/64x64/top/www.baltimoresun.com/resizer/sZI33O5s1FukxGkvG3e7ImBooFo=/cloudfront-us-east-1.images.arcpublishing.com/tronc/EEAZGH7OMRFORHLJIJUSKRXEGQ.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=256"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="ROVXDWBXI5DAPH4VUWSGQ7LJMI" href="/coronavirus/ct-nw-second-coronavirus-stimulus-check-updates-20201006-rovxdwbxi5daph4vuwsgq7ljmi-story.html#nt=tertiarynavbar&nt=ticker"> Second stimulus check updates: Trump abruptly halts COVID-19 relief talks until after the election despite ominous warnings from Fed chairman </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="MHWHFYUQZRBMHA7RNGKVPSA43U" href="/sports/high-school/bs-sp-calvert-hall-jacoby-jones-ravens-20201006-mhwhfyuqzrbmha7rngkvpsa43u-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Former Ravens star Jacoby Jones hired as Calvert Hall wide receivers coach" data-src="https://www.baltimoresun.com/resizer/xL9Wr9oklfPU7Lc5jUQw0F-HEz0=/64x64/top/www.baltimoresun.com/resizer/d_oQ515fvQbwD7gQUwgNoCoWS7U=/cloudfront-us-east-1.images.arcpublishing.com/tronc/WZRW6P6B45GNZLPJZF5MGVOODA.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=256"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="MHWHFYUQZRBMHA7RNGKVPSA43U" href="/sports/high-school/bs-sp-calvert-hall-jacoby-jones-ravens-20201006-mhwhfyuqzrbmha7rngkvpsa43u-story.html#nt=tertiarynavbar&nt=ticker"> Former Ravens star Jacoby Jones hired as Calvert Hall wide receivers coach </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="EHH7JMYIEVHNXGSGTHWEOCTC7E" href="/news/crime/bs-md-ci-cr-stephen-snyder-charged-20201005-ehh7jmyievhnxgsgthweoctc7e-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Feds indict Baltimore malpractice lawyer Stephen Snyder, alleging he extorted UMMS transplant unit" data-src="https://www.baltimoresun.com/resizer/2nJKvVNX4S79UAoazJeRT-tezGQ=/64x64/top/www.baltimoresun.com/resizer/q4fOZS-684SsTLVwOFNPe6W2b90=/cloudfront-us-east-1.images.arcpublishing.com/tronc/KDLVI77NR5AU3BQLUX6QJNHOIA.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=256"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="EHH7JMYIEVHNXGSGTHWEOCTC7E" href="/news/crime/bs-md-ci-cr-stephen-snyder-charged-20201005-ehh7jmyievhnxgsgthweoctc7e-story.html#nt=tertiarynavbar&nt=ticker"> Feds indict Baltimore malpractice lawyer Stephen Snyder, alleging he extorted UMMS transplant unit </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="R6SGNGNA25B2PN4VTEEJMBMWZ4" href="/coronavirus/bs-md-johns-hopkins-panelists-symposium-coronavirus-vaccines-20201006-r6sgngna25b2pn4vteejmbmwz4-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="As coronavirus vaccine politics heat up, FDA aims to shore up trust at Johns Hopkins symposium" data-src="https://www.baltimoresun.com/resizer/dIWwfPXe13cb9zQREs0EN0Cfv3A=/64x64/top/www.baltimoresun.com/resizer/VawddHu0aALM6Mv8D6PvvcUZLEk=/cloudfront-us-east-1.images.arcpublishing.com/tronc/PHFVUH4EAMAPR7Q2MRNIAN7AME.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=256"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="R6SGNGNA25B2PN4VTEEJMBMWZ4" href="/coronavirus/bs-md-johns-hopkins-panelists-symposium-coronavirus-vaccines-20201006-r6sgngna25b2pn4vteejmbmwz4-story.html#nt=tertiarynavbar&nt=ticker"> As coronavirus vaccine politics heat up, FDA aims to shore up trust at Johns Hopkins symposium </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="Q7T77GMU5VA4DELR3UWDIBMUSQ" href="/holidays/sns-nyt-experts-say-halloween-can-be-saved-20201005-q7t77gmu5va4delr3uwdibmusq-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Can Halloween be saved? Yes, experts say. Here’s how." data-src="https://www.baltimoresun.com/resizer/4-1MhIh-LVnYVpLB0WE_ViwFjB8=/64x64/top/www.baltimoresun.com/resizer/GO_LiCRV-kHaqmBuWLzcJhExzO4=/cloudfront-us-east-1.images.arcpublishing.com/tronc/UY7IOWP2SWPXS2JO5RNRI2JNLU.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=256"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="Q7T77GMU5VA4DELR3UWDIBMUSQ" href="/holidays/sns-nyt-experts-say-halloween-can-be-saved-20201005-q7t77gmu5va4delr3uwdibmusq-story.html#nt=tertiarynavbar&nt=ticker"> Can Halloween be saved? Yes, experts say. Here’s how. </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="GKRLCPSF6RHMFBUK5VRBP7HEWA" href="/maryland/harford/aegis/cng-ag-john-carroll-teacher-social-media-20200917-gkrlcpsf6rhmfbuk5vrbp7hewa-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="After photo of teacher giving finger to Trump sticker goes viral, John Carroll School dismisses her, changes social media policies" data-src="https://www.baltimoresun.com/resizer/XGbxSMNILgOvA6q81JtEoVBHkuU=/64x64/top/www.baltimoresun.com/resizer/CQJenz2RTh7dPcr2M0QvP8J5nH8=/cloudfront-us-east-1.images.arcpublishing.com/tronc/7Z5F66YOFRHNHCHPDDNIRNLRUQ.JPG" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=256"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="GKRLCPSF6RHMFBUK5VRBP7HEWA" href="/maryland/harford/aegis/cng-ag-john-carroll-teacher-social-media-20200917-gkrlcpsf6rhmfbuk5vrbp7hewa-story.html#nt=tertiarynavbar&nt=ticker"> After photo of teacher giving finger to Trump sticker goes viral, John Carroll School dismisses her, changes social media policies </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="MM67PSLPBBH4XELUAPNFI5IOM4" href="/obituaries/bs-md-ob-erika-niedowski-20201006-mm67pslpbbh4xeluapnfi5iom4-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Erika A. Niedowski, a former Sun foreign correspondent and 2004 Pulitzer Prize finalist, dies" data-src="https://www.baltimoresun.com/resizer/lFj3223JSnUuOU_pgWZWCQbx-Xw=/64x64/top/www.baltimoresun.com/resizer/DvASSOrEa-nEagZXpAMXSoQyIJk=/cloudfront-us-east-1.images.arcpublishing.com/tronc/T5K2K3AGSNA6FO3UMP3U7LFUJE.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=256"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="MM67PSLPBBH4XELUAPNFI5IOM4" href="/obituaries/bs-md-ob-erika-niedowski-20201006-mm67pslpbbh4xeluapnfi5iom4-story.html#nt=tertiarynavbar&nt=ticker"> Erika A. Niedowski, a former Sun foreign correspondent and 2004 Pulitzer Prize finalist, dies </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="ZXMIQ4PPP5EUXHBCM23KSGEZVA" href="/news/crime/bs-md-ci-cr-rey-rivera-netflix-inaccuracies-20200805-zxmiq4ppp5euxhbcm23ksgezva-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Rey Rivera’s friend, former Baltimore employer pushes back on Netflix’s ‘Unsolved Mysteries&amp;#039;" data-src="https://www.baltimoresun.com/resizer/QG5_OG6Zc9Ztg8tpgfxz6KiKyng=/64x64/top/www.baltimoresun.com/resizer/yMGSvf7Dkea2ibvKAz-69dlHBY0=/cloudfront-us-east-1.images.arcpublishing.com/tronc/3Z4I5NE3BFFUFLQJGH62I3UUMI.JPG" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=256"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="ZXMIQ4PPP5EUXHBCM23KSGEZVA" href="/news/crime/bs-md-ci-cr-rey-rivera-netflix-inaccuracies-20200805-zxmiq4ppp5euxhbcm23ksgezva-story.html#nt=tertiarynavbar&nt=ticker"> Rey Rivera’s friend, former Baltimore employer pushes back on Netflix’s ‘Unsolved Mysteries' </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="5SMKBRFGSJDJNB2TRRSDQWPWI4" href="/politics/elections/bs-md-pol-ballot-questions-november-20201002-5smkbrfgsjdjnb2trrsdqwpwi4-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="A guide to Baltimore ballot questions and other referendums for Maryland voters" data-src="https://www.baltimoresun.com/resizer/_MljIhtcOTYJaCxTbPftG3NR80U=/64x64/top/www.baltimoresun.com/resizer/GzjTaZqCWv7FKTLVOIP1dgWGlX0=/cloudfront-us-east-1.images.arcpublishing.com/tronc/CQHEXT44WBBYLE52YTAWTKOBXI.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=256"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="5SMKBRFGSJDJNB2TRRSDQWPWI4" href="/politics/elections/bs-md-pol-ballot-questions-november-20201002-5smkbrfgsjdjnb2trrsdqwpwi4-story.html#nt=tertiarynavbar&nt=ticker"> A guide to Baltimore ballot questions and other referendums for Maryland voters </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="S442C4IGURHJVM2EDIBPCZJW5M" href="/maryland/howard/cng-ho-district-4-preview-20201005-s442c4igurhjvm2edibpczjw5m-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Howard school board District 4 candidates Jen Mallo and Sezin Palmer discuss virtual learning, redistricting" data-src="https://www.baltimoresun.com/resizer/BZ1EyH7-pdsF_UFMxkrB0UJELFE=/64x64/top/www.baltimoresun.com/resizer/0mJhkeFSjnqmK83sAEEsUv8imko=/cloudfront-us-east-1.images.arcpublishing.com/tronc/4SZB5XPQLBDE5F2WKQDKEVYKBE.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=256"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="S442C4IGURHJVM2EDIBPCZJW5M" href="/maryland/howard/cng-ho-district-4-preview-20201005-s442c4igurhjvm2edibpczjw5m-story.html#nt=tertiarynavbar&nt=ticker"> Howard school board District 4 candidates Jen Mallo and Sezin Palmer discuss virtual learning, redistricting </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="JVBLFJUVVRHXPBU5NC4L6GTUD4" href="/politics/elections/voter-guide/bs-voter-guide-stephen-colbert-20201006-jvblfjuvvrhxpbu5nc4l6gtud4-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="&amp;#039;The voting crab cakes’: Stephen Colbert explains how to vote in Maryland" data-src="https://www.baltimoresun.com/resizer/3_P1f2f_h8F05w7_6gUV0Ej4qQo=/64x64/top/www.baltimoresun.com/resizer/ALfjPAo4_gwPBhGmTb7fqq9_HvY=/cloudfront-us-east-1.images.arcpublishing.com/tronc/RIWSMZDT7RCWRJ3X6NOLDWSY5M.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=256"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="JVBLFJUVVRHXPBU5NC4L6GTUD4" href="/politics/elections/voter-guide/bs-voter-guide-stephen-colbert-20201006-jvblfjuvvrhxpbu5nc4l6gtud4-story.html#nt=tertiarynavbar&nt=ticker"> 'The voting crab cakes’: Stephen Colbert explains how to vote in Maryland </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="6MRLIW4GAZFJRFBKX3O65I5F2E" href="/business/real-estate/bs-bz-westport-development-20201006-6mrliw4gazfjrfbkx3o65i5f2e-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Developer plans mixed-use project on Westport waterfront formerly owned by Kevin Plank" data-src="https://www.baltimoresun.com/resizer/Ybn8nyuG9jXfe7Gfbe2BeCISlF4=/64x64/top/www.baltimoresun.com/resizer/SpvndIv3Kg6FMdyQGSS2Ew399KE=/cloudfront-us-east-1.images.arcpublishing.com/tronc/6JO45ZKLKNCODEN76G7G2YL3DU.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=256"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="6MRLIW4GAZFJRFBKX3O65I5F2E" href="/business/real-estate/bs-bz-westport-development-20201006-6mrliw4gazfjrfbkx3o65i5f2e-story.html#nt=tertiarynavbar&nt=ticker"> Developer plans mixed-use project on Westport waterfront formerly owned by Kevin Plank </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" data-tr-content-id="SFH2DUGA35BAFLN22W42UZOZDU" href="/news/crime/bs-md-ci-cr-tuesday-crime-20201007-sfh2duga35bafln22w42uzozdu-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Man killed inside corner store in Southwest Baltimore’s Edmondson Village on Tuesday" data-src="https://www.baltimoresun.com/resizer/mRD1CTpG2OJVZeVKNFKHitFxnQc=/64x64/top/www.baltimoresun.com/resizer/PesY_q5pbqksiT72sE2vurlvFGc=/cloudfront-us-east-1.images.arcpublishing.com/tronc/IVD2NHK5N5BKBDZ57AXR24TJNM.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=256"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" data-tr-content-id="SFH2DUGA35BAFLN22W42UZOZDU" href="/news/crime/bs-md-ci-cr-tuesday-crime-20201007-sfh2duga35bafln22w42uzozdu-story.html#nt=tertiarynavbar&nt=ticker"> Man killed inside corner store in Southwest Baltimore’s Edmondson Village on Tuesday </a> <div class="preview-text"></div> </div> </div> </div> </li> </ul> <div class="button-container button-container-right hddn-mble hddn-tbl"> <button name="slide-right" aria-label="Next set of articles" data-role="slider-button" data-direction="right" class="arrow-container button-slider button-slider-js hddn button-icon button-dark button-xl"> <svg class="icon-10-27" focusable="false"> <use xlink:href="#angle-right"/> </svg> </button> </div> </div> </div> <div class="pb-container"> </div> </header> <div data-role="close-tray" subscriptions-section="content"> <article class="container padded-container" data-ad-container="reskin"> <main class="artcl--m"> <div tabindex="-1" id="skip-to-content"></div> <header id="top" class="top artcl--h full-columns"> <div class="wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-masthead-leaderboard" id="fgEDft1znFWxcs"> <div class="pb-ad pb-ad-prod ad-320x50 hddn-mble hddn-tbl relative&#32;sticky-leaderboard hddn" data-adlite="nonstick" data-ad-sticky-timer-rate="2"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div class="trb_st_cl " tabindex="0" aria-label="Close Ad" role="button" aria-pressed="false"> <button name="close" aria-label="close" class='button button-icon closeSticky'> <svg class="icon-light" focusable="false"> <use xlink:href="#close"/> </svg> </button> </div> <zeus-ad id="zeus_mh_ldb_cbo_45" class=" hddn" data-optimera-measure="trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/featured/sns-nyt-op-fox-news-coronavirus-bub" data-keyvalues='{ "slot": "zeus_mh_ldb_cbo_1" }' data-ad-type="leaderboard" data-ad-sticky> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/featured/sns-nyt-op-fox-news-coronavirus-bub");
                              oVa["trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/featured/sns-nyt-op-fox-news-coronavirus-bub"] = ["NULL"];
                            } else {
                              oPageUnload('trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/featured/sns-nyt-op-fox-news-coronavirus-bub', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_mh_ldb_cbo_45')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})

                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))

                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && false) || (DeviceDetection.isDesktopSize() && true)) {
                            trb.zeus.addKVs(document.getElementById("zeus_mh_ldb_cbo_45"));
                          }
                        </script> </div> </div> <div class="wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-masthead-leaderboard-mobile" id="fCuxdh2znFWxcs"> <div class="pb-ad pb-ad-prod ad-320x50 hddn-dktp relativehddn-dktp"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <zeus-ad id="zeus_mh_ldb_cbo_396" class="" data-optimera-measure="trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_2_/featured/sns-nyt-op-fox-news-coronavirus-bub" data-keyvalues='{ "slot": "zeus_mh_ldb_cbo_2" }' data-ad-type="leaderboard"> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_2_/featured/sns-nyt-op-fox-news-coronavirus-bub");
                              oVa["trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_2_/featured/sns-nyt-op-fox-news-coronavirus-bub"] = ["NULL"];
                            } else {
                              oPageUnload('trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_2_/featured/sns-nyt-op-fox-news-coronavirus-bub', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_mh_ldb_cbo_396')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})

                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))

                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && true) || (DeviceDetection.isDesktopSize() && false)) {
                            trb.zeus.addKVs(document.getElementById("zeus_mh_ldb_cbo_396"));
                          }
                        </script> </div> </div> <div class="wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-masthead-leaderboard-amp" id="fgZ1VL1znFWxcs"> </div> <div class="wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-article-header" data-pb-name="Article Header" data-pb-curated="curated" data-pb-id="standard-detail-article-right-rail-header" id="f0Dz6C6znFWxcs"> <div class="crd card "> <div class="crd--cnt card-content align-left "> <div class=""> <ul class="tag-list-wrapper list-unstyled flex-container-row align-left " role="presentation"> <li class="li--topic--it"> <span class="tag tag-solid tag-first"> Column </span> </li> <li class="li--topic--it"> <a class="tag tag-solid tag-last" href="https://www.baltimoresun.com/featured/#nt=taxonomy-article"> Featured </a> </li> </ul> </div> <h1 class="spaced spaced-xl spaced-top spaced-bottom abdp-headline ">Jennifer Senior column: Why Fox News is still in a coronavirus bubble</h1> </div> <div class="crd--ft card-footer flex-container-row article-header align-items-center justify-space-between "> <div class="byline-container flex-container-row align-items-center"> <div class="byline-image-container hddn-mble spaced spaced-right spaced-sm hddn"> </div> <div class="byline-timestamp-container"> <div class="byline-wrapper"> <span class="byline byline-article">By <span class="uppercase">Jennifer Senior</span> </span> </div> <span class="spaced spaced-right spaced-md hddn-mble"></span> <div class="timestamp-wrapper flex-container-row align-items-center flex-mobile-column "> <div class="align-center"> <span class="timestamp timestamp-article ">The New York Times</span> <span class="timestamp spaced spaced-sm spaced-left spaced-right hddn-mble" aria-hidden="true">|</span> </div> <div class=""> <span class="timestamp timestamp-article "> Oct 06, 2020 </span> <span class="timestamp hddn-tbl timestamp-article" aria-hidden="true">at</span> <span class="timestamp timestamp-article hddn-tbl "> 11:44 AM </span> </div> </div> </div> </div> <span class="sharebar "> <button class="svg-c button button-icon button-icon-hover-accent " aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Jennifer+Senior+column%3A+Why+Fox+News+is+still+in+a+coronavirus+bubble&url=https%3A%2F%2Fwww.baltimoresun.com%2Ffeatured%2Fsns-nyt-op-fox-news-coronavirus-bubble-20201006-qlqdnuicona3nlfrkh7a6bf7s4-story.html', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="story" target="_blank" rel="noopener noreferrer"> <svg class="icon-margin-auto button-icon-inset-accent icon-16-17" focusable="false"> <use xlink:href="#twitter"/> </svg> </button> <button class="svg-c button button-icon button-icon-hover-accent " name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.baltimoresun.com%2Ffeatured%2Fsns-nyt-op-fox-news-coronavirus-bubble-20201006-qlqdnuicona3nlfrkh7a6bf7s4-story.html&title=Jennifer+Senior+column%3A+Why+Fox+News+is+still+in+a+coronavirus+bubble', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="story" data-href="https://www.baltimoresun.com/featured/sns-nyt-op-fox-news-coronavirus-bubble-20201006-qlqdnuicona3nlfrkh7a6bf7s4-story.html" target="_blank" rel="noopener noreferrer"> <svg class="icon-margin-auto button-icon-inset-accent icon-16-17" focusable="false"> <use xlink:href="#facebook-square"/> </svg> </button> <a class="svg-c button button-icon button-icon-hover-accent " href="mailto:?subject=Jennifer%20Senior%20column%3A%20Why%20Fox%20News%20is%20still%20in%20a%20coronavirus%20bubble&body=https%3A%2F%2Fwww.baltimoresun.com%2Ffeatured%2Fsns-nyt-op-fox-news-coronavirus-bubble-20201006-qlqdnuicona3nlfrkh7a6bf7s4-story.html" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="story" rel="noopener noreferrer"> <svg class="icon-margin-auto button-icon-inset-accent icon-16-17" focusable="false"> <use xlink:href="#share"/> </svg> </a> </span> </div> </div> </div> <div class="pb-container"> </div> </header> <section id="left" class="artcl--sect-tmpl left guttered width-100"> <div class="wrapper clearfix pb-automated full pb-feature pb-layout-item pb-f-list-recommender" data-pb-name="Recommender" data-pb-curated="automated" id="f0pbvfSznFWxcs"> <script>document.getElementById("f0pbvfSznFWxcs").className+="mobile"=="mobile"?" hddn-dktp":"mobile"=="desktop"?" hddn-mble hddn-tbl":"";</script> </div> <div class="pb-container"> <div class="wrapper clearfix col spaced spaced-top spaced-none pb-curated col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-global-newsletter-promo" data-pb-name="Newsletter Promo Card" data-pb-curated="curated" id="fEIn3j1znFWxcs"> </div> </div> <div class="wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-utilities-lead-art" data-pb-name="Lead Art" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0sngoIznFWxcs"> <div class="crd card-captioned "> <div isLeadArt="true" class="crd--cnt "> <figure class="" data-trk-photo-credit="AP"> <div class="full-width img-container aspect-ratio-no-aspect"> <img class="no-lazy full-width" alt="FILE - This combination of photo shows, from left, Tucker Carlson, host of &#034;Tucker Carlson Tonight,&#034; Laura Ingraham, host of &#034;The Ingraham Angle,&#034; and Sean Hannity, host of &#034;Hannity&#034; on Fox News. Brian Stelter, who wrote “Hoax: Donald Trump, Fox News, and the Dangerous Distortion of Truth,” says several people at Fox privately expressed worry to him about the growing power of prime-time opinion hosts Carlson, Hannity and Ingraham at the expense of Fox&#039;s news operation. (AP Photo)" src="https://www.baltimoresun.com/resizer/1rcWCeKDUA_E6U6zQMrc8nRlbvA=/415x272/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/KQMBIZKGIOJL74X6F5JLGLGLJQ.aspx" data-src="https://www.baltimoresun.com/resizer/F1laT793cK1Wnn0xthIJGWd5Utg=/1200x787/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/KQMBIZKGIOJL74X6F5JLGLGLJQ.aspx" data-src-small="https://www.baltimoresun.com/resizer/1rcWCeKDUA_E6U6zQMrc8nRlbvA=/415x272/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/KQMBIZKGIOJL74X6F5JLGLGLJQ.aspx" data-src-medium="https://www.baltimoresun.com/resizer/8eXKJAV_pwanpOwOXTFe83OQOso=/800x525/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/KQMBIZKGIOJL74X6F5JLGLGLJQ.aspx" data-src-mobile="https://www.baltimoresun.com/resizer/1rcWCeKDUA_E6U6zQMrc8nRlbvA=/415x272/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/KQMBIZKGIOJL74X6F5JLGLGLJQ.aspx"/> </div> <figcaption class="caption-text spaced spaced-top spaced-sm flex-container-row justify-space-between "> <div class="cptn"> FILE - This combination of photo shows, from left, Tucker Carlson, host of "Tucker Carlson Tonight," Laura Ingraham, host of "The Ingraham Angle," and Sean Hannity, host of "Hannity" on Fox News. Brian Stelter, who wrote “Hoax: Donald Trump, Fox News, and the Dangerous Distortion of Truth,” says several people at Fox privately expressed worry to him about the growing power of prime-time opinion hosts Carlson, Hannity and Ingraham at the expense of Fox's news operation. (AP Photo) <span class="credit--ctn">(AP)</span></div> </figcaption> </figure> </div> </div> </div> <div class="wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-article-body" data-pb-name="Article Body (Elements)" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fqwr1T1znFWxcs"> <div class=""> </div> <div class=" clln clln-crd oflw cs__ctn__border-bottom bdy--ctn"> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class="" data-page="1" data-item-type="depthscroll" data-item-id="depth_scroll_top" data-item-number="top"> Back in the 1950s, psychologist Leon Festinger came up with cognitive dissonance theory, which can essentially be described as the very human desire to reconcile the irreconcilable. Our brains, he realized, will go to baroque lengths — do magic tricks, even — to preserve the integrity of our worldview, even when the facts inconveniently club us over the head with a 2-by-4.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> Festinger’s most famous case study was of a cult that believed life on Earth would come to an end in a great flood around Christmas of 1954. The waters never came (obviously), but the leader had an explanation: She and her followers had warded off the apocalypse with the unflagging power of their faith.</p> </div></div> <div class="mobile-dfp inline-ad hddn-dktp" data-inline-ad-count="1"> <div class="wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0bashfxEXWGcs"> <div class="pb-ad pb-ad-prod ad-300x250 hddn-dktp relativehddn-dktp hddn" data-adlite="hide"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <zeus-ad id="zeus_ic_362" class=" hddn" data-optimera-measure="trb_ad_300x250_inlineAdCube_1_/featured/sns-nyt-op-fox-news-coronavirus-bubble-20201006-qlqdnuicona3" data-keyvalues="{ &quot;slot&quot;: &quot;zeus_ic_1&quot; }" data-ad-type="inlineAdCube"> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("trb_ad_300x250_inlineAdCube_1_/featured/sns-nyt-op-fox-news-coronavirus-bubble-20201006-qlqdnuicona3");
                              oVa["trb_ad_300x250_inlineAdCube_1_/featured/sns-nyt-op-fox-news-coronavirus-bubble-20201006-qlqdnuicona3"] = ["NULL"];
                            } else {
                              oPageUnload('trb_ad_300x250_inlineAdCube_1_/featured/sns-nyt-op-fox-news-coronavirus-bubble-20201006-qlqdnuicona3', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_ic_362')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})

                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))

                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && true) || (DeviceDetection.isDesktopSize() && false)) {
                            trb.zeus.addKVs(document.getElementById("zeus_ic_362"));
                          }
                        </script> </div> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> Today, perhaps the best case study of cognitive dissonance theory can be found in the prime-time lineup on Fox News, where Donald Trump’s most dedicated supporters are struggling mightily to make sense of the president’s COVID-19 diagnosis. And just as Festinger’s work predicts, they are doubling down on their beliefs, interpreting recent events as incontrovertible proof that they were right from the start.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> Laura Ingraham’s show on Friday night was a particularly captivating example of the figure-eight logic we resort to when our stories don’t align with reality. “The fact that it took him this long, frankly, to get a positive test,” she said of Trump, should be “reassuring to people. He’s met thousands and thousands of people over the last six months!”</p> </div></div> <div class="desktop-nativo mobile-yieldmo inline-ad " data-inline-ad-count="2"> <span class="hddn-dktp"> <div class="wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-ads-yieldmo" data-pb-name="Yieldmo Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div id="ym_1885667251538527982"></div> <script type="text/plain" class="optanon-category-C0004">window.serviceCallbacks.push(function(){if(DeviceDetection.any()&&UrlParams.isVendorEnabled("yieldmo"))(((window.trb||(trb={})).ads||(trb.ads={})).adLiteCheck||(trb.ads.adLiteCheck=[])).push(function(adLite,isStoryPage){var el=document.getElementById("ym_1885667251538527982");if(adLite&&el.closest(".mobile-yieldmo")&&isStoryPage)el.closest(".mobile-yieldmo").remove();else if(!adLite&&el.getAttribute("data-ad-lite")&&isStoryPage)el.closest(".inline-ad").remove();else if(false)lazyLoadService.addPendingObject({id:"ym_1885667251538527982",
el:el,load:function(){YieldmoService.load({id:"ym_1885667251538527982",el:el})}});else YieldmoService.load({id:"ym_1885667251538527982",el:el})})});</script> </div></span> <span class="hddn-mble hddn-tbl"><div class="wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-nativo" data-pb-name="Nativo Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fMXt1016FXWGcs"> <div id="8463" class="trb_ar_nt"> </div> </div></span> </div> <div class="inline-ad hddn-dktp"> <div class="wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f03PRJeIFXWGcs"> <div class="pb-ad pb-ad-prod ad-300x250 hddn-dktp relativehddn-dktp hddn" data-adlite="show"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <zeus-ad id="zeus_ic_636" class=" hddn" data-optimera-measure="trb_ad_300x250_adLiteCube_2_/featured/sns-nyt-op-fox-news-coronavirus-bubble-20201006-qlqdnuicona3nl" data-keyvalues="{ &quot;slot&quot;: &quot;zeus_ic_4&quot; }" data-ad-type="adLiteCube"> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("trb_ad_300x250_adLiteCube_2_/featured/sns-nyt-op-fox-news-coronavirus-bubble-20201006-qlqdnuicona3nl");
                              oVa["trb_ad_300x250_adLiteCube_2_/featured/sns-nyt-op-fox-news-coronavirus-bubble-20201006-qlqdnuicona3nl"] = ["NULL"];
                            } else {
                              oPageUnload('trb_ad_300x250_adLiteCube_2_/featured/sns-nyt-op-fox-news-coronavirus-bubble-20201006-qlqdnuicona3nl', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_ic_636')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})

                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))

                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && true) || (DeviceDetection.isDesktopSize() && false)) {
                            trb.zeus.addKVs(document.getElementById("zeus_ic_636"));
                          }
                        </script> </div> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> For Ingraham, Trump’s contracting the disease was proof of how <i>difficult</i> it was to get, not how easy, particularly if you didn’t bother following the CDC guidelines. Never mind that the president should, theoretically, be the person most insulated from the coronavirus in the nation. At the White House, he was tested daily. Anyone who visited him had to test negative in order to get near him. (The limits of that test, alas, have now been exposed.)</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> The problem was the president got reckless. He started holding large rallies again — at least one well-known attendee, Herman Cain, actually died. Trump had receptions inside and outside the White House, where wearing masks was not the custom. It was only a matter of time before he and his aides fell ill.</p> </div></div> <div class="inline-ad hddn-mble hddn-tbl"> <div class="wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-nativo" data-pb-name="Nativo Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fVVsUi1bGXWGcs"> <div id="7177" class="trb_ar_nt" data-ad-lite="true"> </div> </div></div> <div class="inline-ad hddn-dktp"> <div class="wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-nativo" data-pb-name="Nativo Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0kdQjl9GXWGcs"> <div id="16545" class="trb_ar_nt_m" data-ad-lite="true"> </div> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> But Ingraham still insisted that Trump’s story was proof that the coronavirus wasn’t especially contagious.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> Later in her program, Ingraham even managed to find a doctor who challenged the efficacy of masks. Now, that’s impressive.</p> </div></div> <div class="mobile-nativo inline-ad hddn-dktp" data-inline-ad-count="3"> <div class="wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-nativo" data-pb-name="Nativo Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fN9Dgn1GGXWGcs"> <div id="15901" class="trb_ar_nt_m"> </div> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class="" data-item-type="depthscroll" data-item-id="depth_scroll_middle" data-item-number="middle"> On his Friday show, Sean Hannity was reckoning with his own set of contradictions. He repeated, at almost metronomic intervals, that the president had been admitted to the hospital “out of an abundance of caution.” But in his outrage segment, during which he and his choir of the incensed (rightly) condemned those who wished the president harm, he didn’t blink when Geraldo Rivera said: “I hate when I hear that B.S. cliche ‘an abundance of caution.’ The headline here is that the president of the United States and the first lady of the United States have been diagnosed with COVID disease — a wicked, dangerous, deadly disease that’s already claimed 208,000 American lives.”</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> For Hannity, the president’s case wasn’t serious until it needed to be. Then it was serious. <i>Deadly</i> serious.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> Everyone reckons with cognitive dissonance. Lord knows I have. I tuned out the ugliest charges made against Bill Clinton for years, as did loads of other feminists, most notably Gloria Steinem. “But he votes the right way,” we’d tell ourselves — just as evangelicals surely tell themselves that Trump supports their agenda on Roe, conveniently overlooking the 25-plus charges of sexual misconduct against him.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> Not that these two men are equivalent in terms of their character. Who are we kidding?</p> </div></div> <div class="mobile-yieldmo inline-ad hddn-dktp" data-inline-ad-count="4"> <div class="wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-ads-yieldmo" data-pb-name="Yieldmo Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div id="ym_1000072"></div> <script type="text/plain" class="optanon-category-C0004">window.serviceCallbacks.push(function(){if(DeviceDetection.any()&&UrlParams.isVendorEnabled("yieldmo"))(((window.trb||(trb={})).ads||(trb.ads={})).adLiteCheck||(trb.ads.adLiteCheck=[])).push(function(adLite,isStoryPage){var el=document.getElementById("ym_1000072");if(adLite&&el.closest(".mobile-yieldmo")&&isStoryPage)el.closest(".mobile-yieldmo").remove();else if(!adLite&&el.getAttribute("data-ad-lite")&&isStoryPage)el.closest(".inline-ad").remove();else if(true)lazyLoadService.addPendingObject({id:"ym_1000072",
el:el,load:function(){YieldmoService.load({id:"ym_1000072",el:el})}});else YieldmoService.load({id:"ym_1000072",el:el})})});</script> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> But the point is: People will do a great deal to justify their belief systems, even if it means tolerating a thousand tiny inconsistencies. And Fox News is especially adept at giving people scripts they can use to minimize their discomfort with bothersome, disconfirming facts.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> Even if they were to wake up one morning and realize that their thinking about this pandemic had involved some catastrophic errors in judgment, neither Hannity nor Ingraham seems like the type who would acknowledge them publicly. It is much more likely that they would quietly consign them to a memory hole. Conceding mistakes requires intellectual humility, which in both of these hosts is in demonstrably short supply; and anyway, what they peddle is certainty, cocksurety of opinion. It’s their brand.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> The real question is whether their viewers will change their minds after watching the president struggle with the coronavirus. It was notable, I thought, that a few of Trump’s supporters were wearing masks outside Walter Reed National Military Medical Center.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> But I don’t feel much hope. It requires a pretty thick hide to say you disagree with your former self (which may partly account for people’s fascination with the Lincoln Project). People tend to do so only when they feel that it’s safe — when they can be reasonably assured that the reception will be one of generosity and not a slightly more articulate version of nah-nah-nee-boo-boo.</p> </div></div> <div class="mobile-dfp inline-ad hddn-dktp" data-inline-ad-count="5"> <div class="wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fcEc3f2LHXWGcs"> <div class="pb-ad pb-ad-prod ad-300x250 hddn-dktp relativehddn-dktp hddn" data-adlite="hide"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <zeus-ad id="zeus_ic_281" class=" hddn" data-optimera-measure="trb_ad_300x250_inlineAdCube_4_/featured/sns-nyt-op-fox-news-coronavirus-bubble-20201006-qlqdnuicona3" data-keyvalues="{ &quot;slot&quot;: &quot;zeus_ic_7&quot; }" data-ad-type="inlineAdCube"> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("trb_ad_300x250_inlineAdCube_4_/featured/sns-nyt-op-fox-news-coronavirus-bubble-20201006-qlqdnuicona3");
                              oVa["trb_ad_300x250_inlineAdCube_4_/featured/sns-nyt-op-fox-news-coronavirus-bubble-20201006-qlqdnuicona3"] = ["NULL"];
                            } else {
                              oPageUnload('trb_ad_300x250_inlineAdCube_4_/featured/sns-nyt-op-fox-news-coronavirus-bubble-20201006-qlqdnuicona3', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_ic_281')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})

                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))

                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && true) || (DeviceDetection.isDesktopSize() && false)) {
                            trb.zeus.addKVs(document.getElementById("zeus_ic_281"));
                          }
                        </script> </div> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class="stop-here"> We are at a moment of peak nah-nah-nee-boo-boo. Even under the best of circumstances, we humans love nothing more than to say, “Told you so.” As Kathryn Schulz writes in “Being Wrong: Adventures in the Margin of Error,” it’s basically a way of saying, “Not only was I right, I was also right about being right.”</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> But it is also through recognizing our errors, Schulz points out, that we learn, change and grow. A simple message, yes, but an impossibly urgent one right now. For those who have dismissed or downplayed the threat of the coronavirus, now is a good time to reconsider that position. And for those who have prayed for such a conversion, now is a good time simply to be thankful, and not to judge.</p> </div></div> <div data-type="recommender" data-pb-id="in-body-recommender" class="crd clln--it hddn-dktp "> <div class="crd--cnt "> <div class="crd rcom--ctn flex-container-column align-items-stretch rcom--ctn-nbdy "> <div class="crd--hd flex-container-row align-items-center"> <h2 class="fte-hd">Latest Featured</h2> </div> <div class="crd--cnt "> <ul class="list-unstyled clln clln-vtl clln-crd li--ctn "> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm "> <div class="flex-container-column flex"> <div class="recommender "> <a data-tr-content-id="UZ2F3AFDFJBLXG6R6SLBX5NZHI" href="https://www.baltimoresun.com/featured/sns-nyt-virus-fungi-farming-20201006-uz2f3afdfjblxg6r6slbx5nzhi-story.html#nt=related-content&amp;rt=chartbeat-flt"> Infected by a virus, a killer fungus turns into a friend </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp "> 12:19 PM </span> </div> </div> <a data-tr-content-id="UZ2F3AFDFJBLXG6R6SLBX5NZHI" href="https://www.baltimoresun.com/featured/sns-nyt-virus-fungi-farming-20201006-uz2f3afdfjblxg6r6slbx5nzhi-story.html#nt=related-content&amp;rt=chartbeat-flt" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Infected by a virus, a killer fungus turns into a friend" data-src="https://www.baltimoresun.com/resizer/0s3-pIhS_TExTpzfH6Rp0mx4-iA=/72x72/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/RMXGWPLEIRGSTCVXDSLT3XWJYA.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=256"> </div> </figure> </a> </li> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm "> <div class="flex-container-column flex"> <div class="recommender "> <a data-tr-content-id="BBWI3E2O5FELXBT7AMMN7GJQH4" href="https://www.baltimoresun.com/coronavirus/sns-nyt-what-we-dream-when-we-dream-about-covid-19-20201006-bbwi3e2o5felxbt7ammn7gjqh4-story.html#nt=related-content&amp;rt=chartbeat-flt"> What we dream when we dream about COVID-19 </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp "> 12:06 PM </span> </div> </div> <a data-tr-content-id="BBWI3E2O5FELXBT7AMMN7GJQH4" href="https://www.baltimoresun.com/coronavirus/sns-nyt-what-we-dream-when-we-dream-about-covid-19-20201006-bbwi3e2o5felxbt7ammn7gjqh4-story.html#nt=related-content&amp;rt=chartbeat-flt" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="What we dream when we dream about COVID-19" data-src="https://www.baltimoresun.com/resizer/heZISJYPAZ3dcu98x7lclPhMNFk=/72x72/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/BY3TVX3OZJGLZGPFWLDGOBZ6AU.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=256"> </div> </figure> </a> </li> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm lt-it "> <div class="flex-container-column flex"> <div class="recommender "> <a data-tr-content-id="BDMJSNECC5GBVNM2S2H2CZ6OWI" href="https://www.baltimoresun.com/featured/sns-bb-facebook-twitter-failing-vote-by-mail-falsehoods-20201006-bdmjsnecc5gbvnm2s2h2cz6owi-story.html#nt=related-content&amp;rt=chartbeat-flt"> Facebook, Twitter are failing to curb voting-by-mail falsehoods </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp "> 11:57 AM </span> </div> </div> <a data-tr-content-id="BDMJSNECC5GBVNM2S2H2CZ6OWI" href="https://www.baltimoresun.com/featured/sns-bb-facebook-twitter-failing-vote-by-mail-falsehoods-20201006-bdmjsnecc5gbvnm2s2h2cz6owi-story.html#nt=related-content&amp;rt=chartbeat-flt" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Facebook, Twitter are failing to curb voting-by-mail falsehoods" data-src="https://www.baltimoresun.com/resizer/KCK7JaAbleAcXDW9YH5A3sawbV0=/72x72/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/SF672LHDHDFYEZTLAANK3IDCAY.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=256"> </div> </figure> </a> </li> </ul> </div> </div></div> </div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class="" data-item-type="depthscroll" data-item-id="depth_scroll_bottom" data-item-number="bottom"> <i>c.2020 The New York Times Company</i></p> <div class="spaced spaced-md spaced-bottom hddn-mble"></div> <div class="spaced spaced-sm spaced-bottom hddn-dktp hddn-tbl"></div> </div></div> </div> <script>trb.privacy&&trb.privacy.enabled&&"Y"===trb.privacy.checkConsentCookie(trb.privacy.constants.TARGETING)&&document.querySelectorAll('[data-privacy\x3d"true"]').forEach(function(a){return a.parentNode.removeChild(a)});</script> </div> <div id="f5fsqO1znFWxcs" class="pb-async pb-feature"></div> <div id="fKWRwn1znFWxcs" class="pb-async pb-feature"></div> <div class="wrapper clearfix hddn-dktp hddn-tbl pb-curated full pb-feature pb-layout-item pb-f-ads-taboola-recommendations" data-pb-name="Taboola Recommendations" data-pb-curated="curated" data-pb-id="taboola-recs-bos" id="f0aT0MmznFWxcs"> <div class="crd flex-container-column align-items-stretch"> <div class="crd--hd flex-container-row align-items-center"> <h2 class="fte-hd">Recommended on Baltimore Sun</h2> </div> <div class="crd--cnt"> <ul class="list-unstyled clln clln-vtl clln-crd"> <li class="clln--it flex-container-row align-items-start clln-it-bdr-btm"> <div id="taboola-right-rail-organic-stream" class="taboola-recommender"></div> </li> </ul> </div> </div> </div> <div class="pb-container"> </div> </section> <section id="right-rail" class="right artcl--r--sect-tmpl right-rail guttered flex-container-column"> <div data-stk-chain-page="1" data-slot-name="hp" data-ad-canonical="" data-ad-site="baltimoresun" data-ad-size="300x600|300x250" data-ix="true" data-a9="true" data-zeus="true" data-top-spacing="15" class="trb-flt-cont pb-layout-item pb-chain pb-c-sticky-chain full" id="c0v5hmYznFWxcs"> <div class="trb-flt-itm sticky chain-container flex-grid"> <div class="wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-top-sticky-f1" id="f0RxxwgznFWxcs"> <div class="pb-ad pb-ad-prod ad-300x250 hddn-mble hddn-tbl relative"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <zeus-ad id="zeus_c_891" class="" data-optimera-measure="trb_ad_300x250_1_/featured/sns-nyt-op-fox-news-coronavirus-bubble-20201006-qlqdnuicona3nlfrkh7a6bf7s" data-keyvalues="{ &quot;slot&quot;: &quot;zeus_c_1&quot; }" data-ad-type="cube"> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("trb_ad_300x250_1_/featured/sns-nyt-op-fox-news-coronavirus-bubble-20201006-qlqdnuicona3nlfrkh7a6bf7s");
                              oVa["trb_ad_300x250_1_/featured/sns-nyt-op-fox-news-coronavirus-bubble-20201006-qlqdnuicona3nlfrkh7a6bf7s"] = ["NULL"];
                            } else {
                              oPageUnload('trb_ad_300x250_1_/featured/sns-nyt-op-fox-news-coronavirus-bubble-20201006-qlqdnuicona3nlfrkh7a6bf7s', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_c_891')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})

                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))

                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && false) || (DeviceDetection.isDesktopSize() && true)) {
                            trb.zeus.addKVs(document.getElementById("zeus_c_891"));
                          }
                        </script> </div> </div> <div class="wrapper clearfix col pb-automated col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-list-recommender" data-pb-name="Recommender" data-pb-curated="automated" data-pb-id="unnamed-feature" id="f00ka2CznFWxcs"> <div class="crd rcom--ctn flex-container-column align-items-stretch "> <div class="crd--hd flex-container-row align-items-center"> <h2 class="fte-hd">Latest Featured</h2> </div> <div class="crd--cnt "> <ul class="list-unstyled clln clln-vtl clln-crd li--ctn "> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm "> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li class="li--topic--it"> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/featured/#nt=taxonomy-article"> Featured </a> </li> </ul> <div class="recommender "> <a data-tr-content-id="UZ2F3AFDFJBLXG6R6SLBX5NZHI" href="https://www.baltimoresun.com/featured/sns-nyt-virus-fungi-farming-20201006-uz2f3afdfjblxg6r6slbx5nzhi-story.html#nt=related-content"> Infected by a virus, a killer fungus turns into a friend </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp "> 12:19 PM </span> </div> </div> <a data-tr-content-id="UZ2F3AFDFJBLXG6R6SLBX5NZHI" href="https://www.baltimoresun.com/featured/sns-nyt-virus-fungi-farming-20201006-uz2f3afdfjblxg6r6slbx5nzhi-story.html#nt=related-content" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Infected by a virus, a killer fungus turns into a friend" data-src="https://www.baltimoresun.com/resizer/0s3-pIhS_TExTpzfH6Rp0mx4-iA=/72x72/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/RMXGWPLEIRGSTCVXDSLT3XWJYA.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=256"> </div> </figure> </a> </li> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm "> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li class="li--topic--it"> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/coronavirus/#nt=taxonomy-article"> Coronavirus </a> </li> </ul> <div class="recommender "> <a data-tr-content-id="BBWI3E2O5FELXBT7AMMN7GJQH4" href="https://www.baltimoresun.com/coronavirus/sns-nyt-what-we-dream-when-we-dream-about-covid-19-20201006-bbwi3e2o5felxbt7ammn7gjqh4-story.html#nt=related-content"> What we dream when we dream about COVID-19 </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp "> 12:06 PM </span> </div> </div> <a data-tr-content-id="BBWI3E2O5FELXBT7AMMN7GJQH4" href="https://www.baltimoresun.com/coronavirus/sns-nyt-what-we-dream-when-we-dream-about-covid-19-20201006-bbwi3e2o5felxbt7ammn7gjqh4-story.html#nt=related-content" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="What we dream when we dream about COVID-19" data-src="https://www.baltimoresun.com/resizer/heZISJYPAZ3dcu98x7lclPhMNFk=/72x72/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/BY3TVX3OZJGLZGPFWLDGOBZ6AU.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=256"> </div> </figure> </a> </li> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm lt-it "> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li class="li--topic--it"> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/featured/#nt=taxonomy-article"> Featured </a> </li> </ul> <div class="recommender "> <a data-tr-content-id="BDMJSNECC5GBVNM2S2H2CZ6OWI" href="https://www.baltimoresun.com/featured/sns-bb-facebook-twitter-failing-vote-by-mail-falsehoods-20201006-bdmjsnecc5gbvnm2s2h2cz6owi-story.html#nt=related-content"> Facebook, Twitter are failing to curb voting-by-mail falsehoods </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp "> 11:57 AM </span> </div> </div> <a data-tr-content-id="BDMJSNECC5GBVNM2S2H2CZ6OWI" href="https://www.baltimoresun.com/featured/sns-bb-facebook-twitter-failing-vote-by-mail-falsehoods-20201006-bdmjsnecc5gbvnm2s2h2cz6owi-story.html#nt=related-content" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Facebook, Twitter are failing to curb voting-by-mail falsehoods" data-src="https://www.baltimoresun.com/resizer/KCK7JaAbleAcXDW9YH5A3sawbV0=/72x72/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/SF672LHDHDFYEZTLAANK3IDCAY.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=256"> </div> </figure> </a> </li> </ul> </div> </div> <script>document.getElementById("f00ka2CznFWxcs").className+="desktop"=="mobile"?" hddn-dktp":"desktop"=="desktop"?" hddn-mble hddn-tbl":"";</script> </div> </div> </div> <div class="pb-container"> </div> </section> </main> <div class="artcl--r-sp"> <aside id="left-bottom" class="artcl--sect-tmpl left guttered"> <div class="wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-taboola" data-pb-name="Taboola" data-pb-curated="curated" data-pb-id="article-taboola" id="f0kIIk4znFWxcs"> <div id="article_290" class="taboola-container " data-vendor-taboolacontenttype="article" data-ad-loadimmediately="true" data-vendor-placement="" data-vendor-mode="" data-vendor-pagetype=""> </div> <script>(function(){trb.ads.taboola=trb.ads.taboola||[];trb.ads.taboola.push(document.getElementById("article_290"))})();</script> </div> <div class="wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="taboola-skip-wrapper-2" id="f03frFbznFWxcs"> <div> <div class="taboola-skip-wrapper" style="width:100%; max-width: 801px"> <div id="taboola-skip-2"></div> </div> </div> <script>trb.privacy&&trb.privacy.enabled&&"Y"===trb.privacy.checkConsentCookie(trb.privacy.constants.TARGETING)&&document.querySelectorAll('[data-privacy\x3d"true"]').forEach(function(a){return a.parentNode.removeChild(a)});</script> </div> <div class="wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-desktop-bottom-leaderboard" id="fsfdb72znFWxcs"> <div class="pb-ad pb-ad-prod ad-320x50 hddn-mble hddn-tbl relative hddn" data-adlite="hide"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <zeus-ad id="zeus_bt_ldb_art_722" class=" hddn" data-optimera-measure="trb_ad_728x90/320x50_1_/featured/sns-nyt-op-fox-news-coronavirus-bubble-20201006-qlqdnuicona3nlfrkh7" data-keyvalues='{ "slot": "zeus_bt_ldb_art_1" }' data-ad-type="leaderboard"> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("trb_ad_728x90/320x50_1_/featured/sns-nyt-op-fox-news-coronavirus-bubble-20201006-qlqdnuicona3nlfrkh7");
                              oVa["trb_ad_728x90/320x50_1_/featured/sns-nyt-op-fox-news-coronavirus-bubble-20201006-qlqdnuicona3nlfrkh7"] = ["NULL"];
                            } else {
                              oPageUnload('trb_ad_728x90/320x50_1_/featured/sns-nyt-op-fox-news-coronavirus-bubble-20201006-qlqdnuicona3nlfrkh7', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_bt_ldb_art_722')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})

                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))

                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && false) || (DeviceDetection.isDesktopSize() && true)) {
                            trb.zeus.addKVs(document.getElementById("zeus_bt_ldb_art_722"));
                          }
                        </script> </div> </div> <div class="wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="taboola-skip-wrapper" id="f0zAQtWznFWxcs"> <div> <div class="taboola-skip-wrapper" style="width:100%; max-width: 801px"> <div id="taboola-skip"></div> </div> </div> <script>trb.privacy&&trb.privacy.enabled&&"Y"===trb.privacy.checkConsentCookie(trb.privacy.constants.TARGETING)&&document.querySelectorAll('[data-privacy\x3d"true"]').forEach(function(a){return a.parentNode.removeChild(a)});</script> </div> <div class="pb-container"> <div class="wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="css-viafoura-hide-voting" id="fMzaSe1znFWxcs"> <div> <style>.viafoura .vf-content-actions .vf-content-actions__left-actions{display:none}</style> </div> <script>trb.privacy&&trb.privacy.enabled&&"Y"===trb.privacy.checkConsentCookie(trb.privacy.constants.TARGETING)&&document.querySelectorAll('[data-privacy\x3d"true"]').forEach(function(a){return a.parentNode.removeChild(a)});</script> </div> </div> </aside> <aside id="right-rail-bottom" class="right artcl--r--sect-tmpl right-rail guttered flex-container-column"> <div class="pb-container"> <div class="wrapper clearfix col pb-curated col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-ads-taboola" data-pb-name="Taboola" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0orUcHAnFWxcs"> <div id="article_824" class="taboola-container desktop-only" data-vendor-taboolacontenttype="article" data-ad-loadimmediately="true" data-vendor-placement="" data-vendor-mode="" data-vendor-pagetype=""> </div> <script>(function(){trb.ads.taboola=trb.ads.taboola||[];trb.ads.taboola.push(document.getElementById("article_824"))})();</script> </div> </div> <div class="hddn-mble hddn-tbl-no-overlap pb-layout-item pb-chain pb-c-floating-right-rail-chain full" style="margin-top: 75px;" id="c0J8PHOAnFWxcs"></div> <div class="floating-chain floating-chain-wrapper-1324 " data-pb-name="Floating Right-Rail Chain" data-pb-id="unnamed-chain"> <div class="flex-grid floating-chain-1324"> <section class="col col-desktop-6 col-tablet-6 col-mobile-6"> <div class="flex-grid chain-container"> <div class="wrapper clearfix col pb-automated col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-list-recommender" data-pb-name="Recommender" data-pb-curated="automated" data-pb-id="unnamed-feature" id="fdnoGJ1AnFWxcs"> <div class="crd rcom--ctn flex-container-column align-items-stretch "> <div class="crd--hd flex-container-row sd-pdd-only align-items-center"> <div class="flex"> <h2 class="rcom--hd"> <a newwindow="false" href="/trending#nt=recommender-header" class="rcom--lnk"> <span>Most Read • Maryland</span> <span class="visually-hidden">See more Most Read • Maryland articles</span> <button name="clickthroughLink" class="button-icon svg-c" role="link" tabindex="-1" aria-hidden="true"> <svg class="icon-10-27" aria-hidden="true" focusable="false"> <use xlink:href="#angle-right"/> </svg> </button> </a> </h2> </div> </div> <div class="crd--cnt "> <ul class="list-unstyled clln clln-vtl clln-crd li--ctn "> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm "> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li class="li--topic--it"> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/news/crime/#nt=taxonomy-article"> Crime </a> </li> </ul> <div class="recommender "> <a data-tr-content-id="SFH2DUGA35BAFLN22W42UZOZDU" href="https://www.baltimoresun.com/news/crime/bs-md-ci-cr-tuesday-crime-20201007-sfh2duga35bafln22w42uzozdu-story.html#nt=latestnews&amp;rt=chartbeat-flt"> Man killed inside corner store in Southwest Baltimore’s Edmondson Village on Tuesday </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp recent"> 1h </span> </div> </div> <a data-tr-content-id="SFH2DUGA35BAFLN22W42UZOZDU" href="https://www.baltimoresun.com/news/crime/bs-md-ci-cr-tuesday-crime-20201007-sfh2duga35bafln22w42uzozdu-story.html#nt=latestnews&amp;rt=chartbeat-flt" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Man killed inside corner store in Southwest Baltimore’s Edmondson Village on Tuesday" data-src="https://www.baltimoresun.com/resizer/WuCkTIUObP1zJhOPpDtqUgCFXf8=/72x72/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/IVD2NHK5N5BKBDZ57AXR24TJNM.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=256"> </div> </figure> </a> </li> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm "> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li class="li--topic--it"> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/maryland/anne-arundel/#nt=taxonomy-article"> Anne Arundel County </a> </li> </ul> <div class="recommender "> <a data-tr-content-id="IOOLFOPY3FGSPJ3ELKVO2UCNHA" href="https://www.baltimoresun.com/maryland/anne-arundel/ac-cn-five-year-old-killed-mental-health-20201006-ioolfopy3fgspj3elkvo2ucnha-story.html#nt=latestnews&amp;rt=chartbeat-flt"> Anne Arundel schools counselors — now remote — are first line of support after tragedy, such as Fort Smallwood student’s murder </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp recent"> 2h </span> </div> </div> <a data-tr-content-id="IOOLFOPY3FGSPJ3ELKVO2UCNHA" href="https://www.baltimoresun.com/maryland/anne-arundel/ac-cn-five-year-old-killed-mental-health-20201006-ioolfopy3fgspj3elkvo2ucnha-story.html#nt=latestnews&amp;rt=chartbeat-flt" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Anne Arundel schools counselors — now remote — are first line of support after tragedy, such as Fort Smallwood student’s murder" data-src="https://www.baltimoresun.com/resizer/x5fcv_SPgA9oyJPXa-Z3oNuVnnE=/72x72/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/WNDSELT7CBEDVGKV23I5M3BNAQ.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=256"> </div> </figure> </a> </li> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm lt-it "> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li class="li--topic--it"> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/maryland/baltimore-county/sports/#nt=taxonomy-article"> Baltimore County Sports </a> </li> </ul> <div class="recommender "> <a data-tr-content-id="2EPDAJXK55GDLF3K4JW6BAQTOU" href="https://www.baltimoresun.com/maryland/baltimore-county/sports/cng-tt-lahatte-dul-bsoc-coach-1006-20201006-2epdajxk55gdlf3k4jw6baqtou-story.html#nt=latestnews&amp;rt=chartbeat-flt"> New Dulaney High boys soccer coach was freshman on last team in the state tournament </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp recent"> 3h </span> </div> </div> <a data-tr-content-id="2EPDAJXK55GDLF3K4JW6BAQTOU" href="https://www.baltimoresun.com/maryland/baltimore-county/sports/cng-tt-lahatte-dul-bsoc-coach-1006-20201006-2epdajxk55gdlf3k4jw6baqtou-story.html#nt=latestnews&amp;rt=chartbeat-flt" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="New Dulaney High boys soccer coach was freshman on last team in the state tournament" data-src="https://www.baltimoresun.com/resizer/Ur9Q5sY9h7YwtrL_eLMKUPGO7nM=/72x72/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/O56T7OOFGNGXJJWROWYPMJG4ZA.JPG" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=256"> </div> </figure> </a> </li> </ul> </div> </div> <script>document.getElementById("fdnoGJ1AnFWxcs").className+="both"=="mobile"?" hddn-dktp":"both"=="desktop"?" hddn-mble hddn-tbl":"";</script> </div> </div> </section> </div> </div> <script>
  ;(function() {
    let previousBreakpoint = null;
    let appBarMutationObAdded;
    const floatingChainWrapper = document.querySelector(".floating-chain-wrapper-1324");
    const closeTrayEl = document.querySelector('div[data-role="close-tray"]');

    function initFloatingChain() {
      const viewportWidth = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;

      // Only set "floating" functionality on desktop
      if (viewportWidth >= 800 && checkBreakpointChange('desktop')) {
        setFloatingChainStyles(true);
      } else if (viewportWidth < 800 && checkBreakpointChange('mobile')) {
        setFloatingChainStyles(false);
      }
    }
    
    function handleAppBarMutations() {
      appBarMutationObAdded = true
      const appBar = document.getElementById('app-bar-sticky');
      if (appBar) {
        let appBarHeight;
        let observer = new MutationObserver(function(mutations) {
          mutations.forEach(function(mutation) {
            let currentAppBarHeight = appBar.clientHeight
            if (currentAppBarHeight !== appBarHeight) {
              floatingChainWrapper.style.top = currentAppBarHeight + 0 + 'px'
              appBarHeight = currentAppBarHeight
            }
          });
        });
        observer.observe(appBar, { attributes: true, childList: true });
      }
    }

    function checkBreakpointChange(currentBreakpoint) {
      const isBreakpointChanged = !previousBreakpoint || previousBreakpoint !== currentBreakpoint;
      previousBreakpoint = currentBreakpoint;
      return isBreakpointChanged;
    }

    function setFloatingChainStyles(setToSticky) {
      const classListAction = setToSticky ? 'add' : 'remove';
      if (closeTrayEl) {
          closeTrayEl.classList[classListAction]('overflow-x-inherit');
      }
      floatingChainWrapper.classList[classListAction]('sticky');
      floatingChainWrapper.classList[classListAction]('z-index-29');

      // Add mutation observer to check if the height of appbar changes
      setToSticky ? !appBarMutationObAdded && handleAppBarMutations() : floatingChainWrapper.style.top = '0'
    }

    initFloatingChain();
    window.addEventListener('resize', initFloatingChain);
  })();
</script> <div class="pb-container"> </div> </aside> </div> </article> <section id="bottom" class="full-columns container"> <div class="wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-mobile-bottom-leaderboard" id="f0J9AQ1AnFWxcs"> <div class="pb-ad pb-ad-prod ad-320x50 hddn-dktp relative&#32;trb_ad_st_m stuck hddn-dktp hddn" data-adlite="hide"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div class="trb_st_cl " tabindex="0" aria-label="Close Ad" role="button" aria-pressed="false"> <svg class="closeSticky" focusable="false"> <use xlink:href="#close-sticky"/> </svg> </div> <zeus-ad id="zeus_bt_ldb_art_323" class=" hddn" data-optimera-measure="trb_ad_728x90/320x50_2_/featured/sns-nyt-op-fox-news-coronavirus-bubble-20201006-qlqdnuicona3nlfrkh7" data-keyvalues='{ "slot": "zeus_bt_ldb_art_2" }' data-ad-type="leaderboard" data-ad-mobile-sticky> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("trb_ad_728x90/320x50_2_/featured/sns-nyt-op-fox-news-coronavirus-bubble-20201006-qlqdnuicona3nlfrkh7");
                              oVa["trb_ad_728x90/320x50_2_/featured/sns-nyt-op-fox-news-coronavirus-bubble-20201006-qlqdnuicona3nlfrkh7"] = ["NULL"];
                            } else {
                              oPageUnload('trb_ad_728x90/320x50_2_/featured/sns-nyt-op-fox-news-coronavirus-bubble-20201006-qlqdnuicona3nlfrkh7', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_bt_ldb_art_323')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})

                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))

                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && true) || (DeviceDetection.isDesktopSize() && false)) {
                            trb.zeus.addKVs(document.getElementById("zeus_bt_ldb_art_323"));
                          }
                        </script> </div> </div> <div class="wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-responsive-teads-tout" id="fxIwxF1AnFWxcs"> <div class="pb-ad pb-ad-prod ad-5x1 hddn"> <zeus-ad id="zeus_teads" class="" data-keyvalues='{ "slot": "" }' data-ad-type="teads-and-tout"> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("");
                              oVa[""] = ["NULL"];
                            } else {
                              oPageUnload('', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_teads')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})

                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))

                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && true) || (DeviceDetection.isDesktopSize() && true)) {
                            trb.zeus.addKVs(document.getElementById("zeus_teads"));
                          }
                        </script> </div> </div> <div class="wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-responsive-oop" id="f0SVCYMAnFWxcs"> <div class="pb-ad pb-ad-prod ad-reskin pb-ad-oop hddn"> <zeus-ad id="zeus_reskin" class="" data-keyvalues='{ "slot": "" }' data-ad-type="reskin"> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("");
                              oVa[""] = ["NULL"];
                            } else {
                              oPageUnload('', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_reskin')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})

                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))

                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && true) || (DeviceDetection.isDesktopSize() && true)) {
                            trb.zeus.addKVs(document.getElementById("zeus_reskin"));
                          }
                        </script> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col pb-curated col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-amp-sticky" id="fybU2e1AnFWxcs"> </div> </div> <div class="wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="css-hide-in-body-recommender-desktop-tablet" id="fFUiNq1AnFWxcs"> <div> <style>@media only screen and (min-width:415px){.wrapper.pb-f-article-body [data-type="recommender"]{display:none}}</style> </div> <script>trb.privacy&&trb.privacy.enabled&&"Y"===trb.privacy.checkConsentCookie(trb.privacy.constants.TARGETING)&&document.querySelectorAll('[data-privacy\x3d"true"]').forEach(function(a){return a.parentNode.removeChild(a)});</script> </div> <div class="pb-container"> <div class="wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="css-taboola-recs-bos" id="ffTPd61AnFWxcs"> <div> <style>[data-pb-id=taboola-recs-bos]{margin-bottom:-45px}</style> </div> <script>trb.privacy&&trb.privacy.enabled&&"Y"===trb.privacy.checkConsentCookie(trb.privacy.constants.TARGETING)&&document.querySelectorAll('[data-privacy\x3d"true"]').forEach(function(a){return a.parentNode.removeChild(a)});</script> </div> <div class="wrapper clearfix col pb-curated pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="script-paywall-free-message" id="f0l1ypMAnFWxcs"> <div> <script>(function(){var msg='\x3cp\x3eWe have lifted the paywall on this story. To support essential reporting, please consider \x3ca href\x3d"http://join.baltimoresun.com/#int\x3dbs_digitaladshouse_editorial_support_bxca" target\x3d"_blank"\x3e becoming a subscriber\x3c/a\x3e.\x3c/p\x3e';var isShow=""==="true";var pageLoadCat=window.trb&&trb.data&&trb.data.page.metrics&&trb.data.page.metrics.pageLoadCat,selector=".artcl--sect-tmpl",sStatus,i=0,l=5;var trbMsgInt=setInterval(function(){i++;console.log("attempt: "+
i);if(window.registration||i>l)clearInterval(trbMsgInt);(window.registration||(window.registration=[])).push({user:function(u){var sStatus=u.isLoggedIn();var isFree=window.trb&&trb.data&&trb.data.dssOverrideLevelCode&&trb.data.dssOverrideLevelCode==="free";var msgExists=document.getElementById("trbArticleMsg");if(isShow&&!sStatus&&isFree&&!msgExists){var targetContainer=document.querySelector(selector);if(targetContainer){var wrapper=document.createElement("div");wrapper.classList.add("screamer-wrapper");
var elem=document.createElement("div");elem.id="trbArticleMsg";elem.classList.add("wrapper","clearfix","full","crd--cnt","pb-feature","pb-layout-item","advisory-yellow");elem.style.padding="10px 10px 10px 10px";elem.innerHTML=msg;wrapper.appendChild(elem);targetContainer.firstChild.parentElement.insertBefore(wrapper,targetContainer.firstChild)}}}})},1E3)})();</script> </div> <script>trb.privacy&&trb.privacy.enabled&&"Y"===trb.privacy.checkConsentCookie(trb.privacy.constants.TARGETING)&&document.querySelectorAll('[data-privacy\x3d"true"]').forEach(function(a){return a.parentNode.removeChild(a)});</script> </div> </div> <div id="fI5Fqt1AnFWxcs" class="pb-async pb-feature"></div> <div class="pb-container"> </div> </section> </div> </div> <script>var pb_global={pageName:"baltimore-detail-article-sticky-right-rail",pageId:"rTig7m1znFWxcs",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"production",resourceToken:""};</script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events-prod.tronc.arcpublishing.com/api/save-perf",TESTS_API:"https://bandito-tests.tronc.arcpublishing.com/tests-pb/",EVENTS_API:"https://bandito-events-prod.tronc.arcpublishing.com/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script>(function(){var topics=[];topics.push("za");var keywords=[];keywords.push("president");keywords.push("people");keywords.push("trump");keywords.push("time");keywords.push("ingraham");keywords.push("coronavirus");keywords.push("united");keywords.push("abundance");keywords.push("caution");keywords.push("disease");keywords.push("proof");keywords.push("festinger");keywords.push("test");keywords.push("hannity");keywords.push("way");keywords.push("fact");keywords.push("desire");keywords.push("integrity");
keywords.push("worldview");keywords.push("club");keywords.push("head");keywords.push("dissonance");keywords.push("case");keywords.push("life");keywords.push("Trump");var auxiliaries=[];auxiliaries.push("9bd");window.clavis={site:"baltimore-sun",topics:topics,keywords:keywords,auxiliaries:auxiliaries,contentId:"QLQDNUICONA3NLFRKH7A6BF7S4",targetingUrl:"https://targeting.tronc.arcpublishing.com/TargetingWebAPP/targeting"}})();</script> <script async src='/pb/gr/p/default/rTig7m1znFWxcs/render.js?v=256'></script><div class="sidebar-mask" data-role="close-tray"/> <script>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</script> <script>trb.data.page.metrics.mather.artupt="2020-10-06 11:44:19-04:00";trb.data.page.metrics.mather.artpub="2020-10-06 11:44:19-04:00";trb.data.page.metrics.mather.chrcnt="5870";trb.data.page.metrics.mather.paracnt="19";trb.data.page.metrics.mather.wrdcnt="982";</script><script>trb.data.page.metrics.characterCount="5870";</script><script>trb.data.page.metrics.leadArtType="image";</script><script>trb.data.page.metrics.mather.mediat="image";</script><script data-template-id="topics-list" type="text/template">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</script><script>if(UrlParams.isVendorEnabled("taboola")){window._taboola=window._taboola||[];_taboola.push({article:"auto"});trb.appendResource("script","//cdn.taboola.com/libtrc/tribunedigital-network/loader.js",true);if(window.performance&&typeof window.performance.mark=="function")window.performance.mark("tbl_ic");_taboola.push({mode:"organic-thumbnails-rr2",container:"taboola-right-rail-organic-stream",placement:"Right Rail Organic Stream",target_type:"mix"});_taboola.push({flush:true})};</script></body> </html> <script>window.dataLayer=window.dataLayer||[];window.dataLayer.push({"event":"optimize.activate"});</script><script>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</script>