<!DOCTYPE html> <html lang="en-US"><head itemid='' itemscope itemtype='http://schema.org/SpeakableSpecification'> <meta charset="UTF-8"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta name="language" content="English (United States), en-US"/> <meta http-equiv="Content-Language" content="en-US"/> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <title>Week’s best events around Annapolis: Annapolis Saltwater Fishing Expo, Leap Year Fun Run, paint and sip night, and more - Baltimore Sun</title> <meta name="copyright" content="Copyright (c) 2020, Baltimore Sun"/> <meta name="y_key" content="cee2fe4077f8d050"/> <meta name="msvalidate.01" content="AAC9C18F70AC386BC4DCF4DDF9BF1786"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="keywords" content=""> <meta name="news_keywords" content=""/> <meta name="date" content="2020-02-28T11:00:07.415Z"/> <meta itemprop="description" name="description" content="Week's best events around Annapolis from Friday, Feb. 29, to Friday, March 6."/> <meta name="googlebot-news" content="index"/> <meta name="twitter:title" content="Week’s best events around Annapolis: Annapolis Saltwater Fishing Expo, Leap Year Fun Run, paint and sip night, and more"/> <meta name="twitter:image" content="https://www.baltimoresun.com/resizer/KDcCX4VP7wLRI0xrlzBqidYn85U=/1200x0/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/G6DLLOOOKBDE7KIB4SYBAQMZJY.jpg"/> <meta name="twitter:description" content="Week's best events around Annapolis from Friday, Feb. 29, to Friday, March 6."/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:site" content="@baltimoresun"/> <meta name="twitter:creator" content="@baltimoresun"> <meta name="fb_title" content="Week’s best events around Annapolis: Annapolis Saltwater Fishing Expo, Leap Year Fun Run, paint and sip night, and more"/> <meta property="og:url" content="https://www.baltimoresun.com/entertainment/ac-cn-annapolis-weeks-best-events-20200228-20200228-voccbxiqt5hateozghwp2r4dgi-story.html"/> <meta property="og:title" content="Week’s best events around Annapolis: Annapolis Saltwater Fishing Expo, Leap Year Fun Run, paint and sip night, and more"/> <meta itemprop="image" property="og:image" content="https://www.baltimoresun.com/resizer/KDcCX4VP7wLRI0xrlzBqidYn85U=/1200x0/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/G6DLLOOOKBDE7KIB4SYBAQMZJY.jpg"/> <meta property="og:description" content="Week's best events around Annapolis from Friday, Feb. 29, to Friday, March 6."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="baltimoresun.com"/> <meta property="article:opinion" content="false"/> <meta property="og:type" content="article"/> <meta property="article:content_tier" content="metered"/> <meta property="fb:app_id" content="310302989040998"/> <meta property="fb:page_id" content="9299179711"/> <meta property="fb:pages" content="9299179711"/> <meta property="fb:admins" content="100000786395051"/> <meta property="article:tag" content=""> <meta property="article:section" content=", Entertainment"> <meta name="author" content="Lilly Price"> <meta name="apple-itunes-app" content="app-id=496681035, app-argument=http://www.baltimoresun.com/deeplinkidVOCCBXIQT5HATEOZGHWP2R4DGI"> <meta itemprop="cssSelector" content="h1"/> <meta itemprop="xpath" content="/html/head/meta[@name='description']/@content"/> <meta name="ptype" content="s"/> <link rel="dns-prefetch" href="//eb.trbas.com"/> <link rel="dns-prefetch" href="//c.amazon-adsystem.com"/> <link rel="preconnect" href="//c.amazon-adsystem.com"/> <link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/> <link rel="preconnect" href="//aax.amazon-adsystem.com"/> <link rel="dns-prefetch" href="//js-sec.indexww.com"/> <link rel="preconnect" href="//js-sec.indexww.com"/> <link rel="dns-prefetch" href="//as.casalemedia.com"/> <link rel="preconnect" href="//as.casalemedia.com"/> <link rel="dns-prefetch" href="//ads.rubiconproject.com"/> <link rel="preconnect" href="//ads.rubiconproject.com"/> <link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"/> <link rel="preconnect" href="//optimized-by.rubiconproject.com"/> <link rel="dns-prefetch" href="//www.googletagservices.com"/> <link rel="preconnect" href="//www.googletagservices.com"/> <link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/> <link rel="preconnect" href="//securepubads.g.doubleclick.net"/> <link rel="preload" as="script" href="//securepubads.g.doubleclick.net/tag/js/gpt.js"/> <link rel="preload" as="script" href="//js-sec.indexww.com/ht/htw-baltimore-sun.js"/> <link rel="preload" as="script" href="//c.amazon-adsystem.com/aax2/apstag.js"/><link rel="preload" href="/pb/resources/gdist/8349fa17b5b11a770436/fonts/Spectral-Regular.woff" as="font" type="font/woff2" crossorigin="anonymous"> <link rel="preload" href="/pb/resources/gdist/8349fa17b5b11a770436/fonts/Spectral-Bold.woff" as="font" type="font/woff2" crossorigin="anonymous"> <link rel="preload" href="/pb/resources/gdist/8349fa17b5b11a770436/fonts/benton-gothic-light.woff" as="font" type="font/woff2" crossorigin="anonymous"> <link rel="preload" href="/pb/resources/gdist/8349fa17b5b11a770436/fonts/benton-gothic-regular.woff" as="font" type="font/woff2" crossorigin="anonymous"> <link rel="preload" href="/pb/resources/gdist/8349fa17b5b11a770436/fonts/benton-gothic-medium.woff" as="font" type="font/woff2" crossorigin="anonymous"> <link rel="preload" href="/pb/resources/gdist/8349fa17b5b11a770436/fonts/benton-gothic-black.woff" as="font" type="font/woff2" crossorigin="anonymous"> <link rel="preload" href="/pb/resources/gdist/8349fa17b5b11a770436/fonts/OpenSansCondensed-Bold.woff" as="font" type="font/woff2" crossorigin="anonymous"> <link rel="preload" href="/pb/resources/gdist/8349fa17b5b11a770436/fonts/OpenSans-Bold.ttf" as="font" type="font/ttf" crossorigin="anonymous"> <link rel="preload" href="/pb/resources/gdist/8349fa17b5b11a770436/fonts/OpenSans-SemiBold.ttf" as="font" type="font/woff2" crossorigin="anonymous"> <link rel="preload" href="/pb/resources/gdist/8349fa17b5b11a770436/fonts/OpenSans-Regular.woff" as="font" type="font/woff2" crossorigin="anonymous"> <link rel="preload" href="/pb/resources/gdist/8349fa17b5b11a770436/fonts/lato_regular.woff" as="font" type="font/woff2" crossorigin="anonymous"> <link rel="preload" href="/pb/resources/gdist/8349fa17b5b11a770436/fonts/lato_black.woff" as="font" type="font/woff2" crossorigin="anonymous"><link rel="dns-prefetch" href="//js.matheranalytics.com"/> <link rel="preconnect" href="//js.matheranalytics.com"/> <link rel="dns-prefetch" href="//cdn.matheranalytics.com"/> <link rel="preconnect" href="//cdn.matheranalytics.com"/><link rel="dns-prefetch" href="//a.teads.tv"/> <link rel="dns-prefetch" href="//cdn2.teads.tv"/> <link rel="dns-prefetch" href="//sync.teads.tv"/> <link rel="dns-prefetch" href="//s8t.teads.tv"/> <link rel="dns-prefetch" href="//t.teads.tv"/> <link rel="icon" href="/pb/resources/images/balnews_icons/favicon.ico?v=209"/> <link rel="apple-touch-icon" sizes="57x57" href="/pb/resources/images/balnews_icons/57-iTunesArtwork.png?v=209"/> <link rel="apple-touch-icon" sizes="72x72" href="/pb/resources/images/balnews_icons/72-iTunesArtwork.png?v=209"/> <link rel="apple-touch-icon" sizes="114x114" href="/pb/resources/images/balnews_icons/114-iTunesArtwork.png?v=209"/> <link rel="apple-touch-icon" sizes="144x144" href="/pb/resources/images/balnews_icons/144-iTunesArtwork.png?v=209"/><link rel="canonical" href="https://www.capitalgazette.com/entertainment/ac-cn-annapolis-weeks-best-events-20200228-20200228-voccbxiqt5hateozghwp2r4dgi-story.html"> <link rel="amphtml" href="https://www.baltimoresun.com/entertainment/ac-cn-annapolis-weeks-best-events-20200228-20200228-voccbxiqt5hateozghwp2r4dgi-story.html?outputType=amp"><link href="/pb/resources/gdist/8349fa17b5b11a770436/balnews/balnews-framework8349fa17b5b11a770436.css?v=209" rel="stylesheet"/> <link href="/pb/resources/gdist/8349fa17b5b11a770436/balnews/balnews-features8349fa17b5b11a770436.css?v=209" rel="stylesheet"/> <link href="/pb/resources/gdist/8349fa17b5b11a770436/balnews/balnews-index8349fa17b5b11a770436.css?v=209" rel="stylesheet"/> <link href="/pb/resources/gdist/8349fa17b5b11a770436/balnews/balnews-services8349fa17b5b11a770436.css?v=209" rel="stylesheet"/> <style>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</style> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","name":"Baltimore Sun","url":"https://www.baltimoresun.com","sameAs":["https://www.facebook.com/baltimoresun", "https://twitter.com/baltimoresun", "https://www.youtube.com/user/baltimoresun", "https://www.instagram.com/baltimoresun/", "https://vimeo.com/user2045206"],"logo":"https://www.baltimoresun.com/pb/resources/images/balnews_icons/logo_meta.png?token=123"}</script><script>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</script><script>var trb,i$;
i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}},$:i$&&i$.$||null,jQuery:i$&&i$.jQuery||null},trb={run:[],runInfuse:trb&&trb.runInfuse||[],registration:[],appendResource:function(a,b,c,d,e,f,g){var i=document.createElement(a);if("script"==a)i.src=b,i.async=c||!1,i.defer=c||d||!1,e&&i.addEventListener("load",e),f&&i.addEventListener("error",f);else if("link"==a)i.href=b,i.rel="stylesheet";
else return;if(12>trb.data.IEversion&&g)document.write(i.outerHTML);else{var j=document.head||document.documentElement;j[g?"insertBefore":"appendChild"](i,g?j.firstChild:null)}},metrics:{ga:!0},dpl:[],dpp:[],utils:{},browsersupport:{isMobile:function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent)},
IEversion:function(){if(("Microsoft Internet Explorer"==navigator.appName||"Netscape"==navigator.appName)&&/(?:MSIE |Trident.*rv:)([0-9\.]+)/.exec(navigator.userAgent))return parseFloat(RegExp.$1)}},data:{videos:{},embed:{},ads:{slotPrefix:"/4011/trb.baltimoresun"},metrics:{pbrd:"5",pvid:Date.now()+"_"+Math.floor(1E9*Math.random()),googleOp:"true",googleOpCon:"GTM-KGPD2QB",ga:!0},page:{siteName:"baltimoresun",ads:{options:{apfv:"false",apv:"false"},slot:"/4011/trb.baltimoresun/ent/sf"}}},vendor:{snt:{}},
scrolled:!1},(trb.track=function(){trb.track.q.push(arguments)}).q=[];</script><script>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</script><script>var _createClass=function(){function a(a,b){for(var c,d=0;d<b.length;d++)c=b[d],c.enumerable=c.enumerable||!1,c.configurable=!0,"value"in c&&(c.writable=!0),Object.defineProperty(a,c.key,c)}return function(b,c,d){return c&&a(b.prototype,c),d&&a(b,d),b}}();function _classCallCheck(a,b){if(!(a instanceof b))throw new TypeError("Cannot call a class as a function");}
var TaboolaFeedScrollService=function(){function a(){_classCallCheck(this,a),this.scrolledTaboolaFeeds={},this.scrolledTaboolaFeedTracked=!1,this.trackTaboolaFeedScroll=this.trackTaboolaFeedScroll.bind(this),lazyLoadService.selfDestruct=!1,lazyLoadService.addScrollChangeListener(this.handleScrollDirectionChange.bind(this))}return _createClass(a,[{key:"trackTaboolaFeedScroll",value:function(a,b){var c=this,d=b.direction,e=function(){if(!c.scrolledTaboolaFeedTracked)trb.track({hitType:"event",eventType:"taboolaFeedImpression"}),
c.scrolledTaboolaFeedTracked=!0};"complete"===document.readyState?e(a):(!this.queuedItemObj&&DOMHelpers2.delegateEvent("readystatechange",function(){e(c.queuedItemObj)}),this.queuedItemObj=a),this.scrolledTaboolaFeeds[a.id]=a}},{key:"handleScrollDirectionChange",value:function(){var a=this.scrolledTaboolaFeeds;this.scrolledTaboolaFeeds=lazyLoadService.removePendingObjectsOfType("taboola"),Object.assign(lazyLoadService.pendingObjects,a)}},{key:"taboolaFeedShouldLoad",value:function(a,b){var c=b.direction,
d=a.getBoundingClientRect();return 0<=d.top&&d.top<=window.innerHeight}}]),a}();</script> <script async src="/pb/resources/gdist/8349fa17b5b11a770436/balnews/balnews-lib8349fa17b5b11a770436.js?v=209"></script> <script async src="/pb/resources/gdist/8349fa17b5b11a770436/balnews/balnews-index8349fa17b5b11a770436.js?v=209"></script><script>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</script> </head> <body lang="en-US"> <svg style="display: none;"> <symbol id="angle-left" viewBox="0 0 11 32"><path d="M11.2 9.7q0 .2-.2.4l-7 7 7 7q.2.2.2.4t-.2.4l-.9.9q-.2.2-.4.2t-.4-.2L1 17.5q-.2-.2-.2-.4t.2-.4l8.3-8.3q.2-.2.4-.2t.4.2l.9.9q.2.2.2.4z"/></symbol><symbol id="angle-right" viewBox="0 0 11 32"><path d="M10.6 17.1q0 .2-.2.4l-8.3 8.3q-.2.2-.4.2t-.4-.2l-.9-.9q-.2-.2-.2-.4t.2-.4l7-7-7-7q-.2-.2-.2-.4t.2-.4l.9-.9q.2-.2.4-.2t.4.2l8.3 8.3q.2.2.2.4z"/></symbol><symbol id="circle-o-notch" viewBox="0 0 32 32"><path d="M31.4 16q0 3.1-1.2 6t-3.3 4.9-4.9 3.3-6 1.2-6-1.2-4.9-3.3T1.8 22 .6 16q0-3.8 1.7-7.1T7 3.4 13.7.7v4.1q-3.9.8-6.5 3.9T4.6 16q0 2.3.9 4.4T7.9 24t3.6 2.4 4.4.9 4.4-.9 3.6-2.4 2.4-3.6.9-4.4q0-4.1-2.6-7.2t-6.5-3.9V.8q3.7.6 6.7 2.7T29.5 9t1.7 7.1z"/></symbol><symbol id="close" viewBox="0 0 25 32"><path d="M23.18 23.61q0 .71-.5 1.21l-2.43 2.43q-.5.5-1.21.5t-1.21-.5L12.58 22l-5.25 5.25q-.5.5-1.21.5t-1.21-.5l-2.43-2.43q-.5-.5-.5-1.21t.5-1.21l5.25-5.25-5.25-5.25q-.5-.5-.5-1.21t.5-1.21l2.43-2.43q.5-.5 1.21-.5t1.21.5l5.25 5.25 5.25-5.25q.5-.5 1.21-.5t1.21.5l2.43 2.43q.5.5.5 1.21t-.5 1.21l-5.25 5.25 5.25 5.25q.5.5.5 1.21z"/></symbol><symbol id="close-sticky" viewBox="0 0 32 32"><path d="M14.6 16L3.6 4.9l1.3-1.4L16 14.6 27.1 3.5l1.3 1.4-11 11.1 11 11.1-1.3 1.4L16 17.4 4.9 28.5l-1.3-1.4z"/></symbol><symbol id="envelope" viewBox="0 0 32 32"><path d="M29.7 26.9V13.2l-1.2 1.2q-4.8 3.7-7.6 6-.9.8-1.5 1.2t-1.5.9-1.8.4q-.9 0-1.8-.4t-1.5-.9-1.5-1.2q-2.8-2.4-7.6-6-.7-.5-1.2-1.2v13.7q0 .2.2.4t.4.2h26.3q.2 0 .4-.2t.2-.4zm0-18.8v-.4-.2l-.1-.2-.1-.2-.2-.1H2.8q-.2 0-.4.2t-.2.4q0 3 2.6 5.1 3.4 2.7 7.2 5.7.1.1.6.5t.8.7.8.6.9.5.8.2q.4 0 .8-.2t.9-.5.8-.6.8-.7.6-.5q3.7-2.9 7.2-5.7 1-.8 1.8-2.1t.8-2.3zm2.3-.7v19.4q0 1.2-.8 2t-2 .8H2.9q-1.2 0-2-.8t-.8-2V7.4q0-1.2.8-2t2-.8h26.3q1.2 0 2 .8t.8 2z"/></symbol><symbol id="exclamation" viewBox="0 0 11 32"><path d="M9.1 22.3v4q0 .5-.3.8t-.8.3H3.4q-.5 0-.8-.3t-.3-.8v-4q0-.5.3-.8t.8-.3H8q.5 0 .8.3t.3.8zm.6-18.9l-.5 13.7q0 .5-.4.8t-.8.3H3.4q-.5 0-.8-.3t-.4-.8L1.7 3.4q0-.5.3-.8t.8-.3h5.7q.5 0 .8.3t.3.8z"/></symbol><symbol id="exclamation-triangle" viewBox="0 0 32 32"><path d="M18.3 24.6v-3.4q0-.2-.2-.4t-.4-.2h-3.4q-.2 0-.4.2t-.2.4v3.4q0 .3.2.4t.4.2h3.4q.2 0 .4-.2t.2-.4zm0-6.7l.3-8.2q0-.2-.2-.3-.2-.2-.4-.2h-3.9q-.2 0-.4.2-.2.1-.2.4l.3 8.2q0 .2.2.3t.4.1h3.3q.3 0 .4-.1t.2-.3zM18 1.2l13.7 25.1q.6 1.1 0 2.3-.3.5-.8.8t-1.1.3H2.4q-.6 0-1.1-.3t-.8-.8q-.7-1.1 0-2.2L14.2 1.3q.3-.6.8-.9t1.2-.3 1.2.3.8.9z"/></symbol><symbol id="facebook-square" viewBox="0 0 32 32"><path d="M22.3 2.3q2.1 0 3.6 1.5t1.5 3.6v17.1q0 2.1-1.5 3.6t-3.6 1.5h-3.4V19h3.6l.5-4.1h-4.1v-2.6q0-1 .4-1.5t1.6-.5h2.2V6.6q-1.1-.2-3.2-.2-2.4 0-3.9 1.4t-1.5 4v3.1h-3.6V19h3.6v10.6H5q-2.1 0-3.6-1.5t-1.5-3.6V7.4q0-2.1 1.5-3.6T5 2.3h17.1z"/></symbol><symbol id="instagram" viewBox="0 0 32 32"><path d="M18.3 16q0-1.9-1.3-3.2t-3.2-1.3-3.2 1.3T9.3 16t1.3 3.2 3.2 1.3 3.2-1.3 1.3-3.2zm2.5 0q0 2.9-2.1 5t-5 2.1-5-2.1-2.1-5 2.1-5 5-2.1 5 2.1 2.1 5zm1.9-7.3q0 .7-.5 1.2t-1.2.5-1.2-.5-.5-1.2.5-1.2T21 7t1.2.5.5 1.2zm-9-3.9h-3.3q-.6 0-1.7.1t-1.8.2-1.3.3q-.9.4-1.6 1T3 8q-.2.5-.3 1.3t-.2 1.8-.1 1.7 0 1.9 0 1.4 0 1.4 0 1.9.1 1.7.2 1.8.3 1.3q.4.9 1 1.6t1.6 1q.5.2 1.3.3t1.8.2 1.7.1 1.9 0 1.4 0 1.4 0 1.9 0 1.7-.1 1.8-.2 1.3-.3q.9-.4 1.6-1t1-1.6q.2-.5.3-1.3t.2-1.8.1-1.7 0-1.9 0-1.4 0-1.4 0-1.9-.1-1.7-.2-1.8-.3-1.3q-.4-.9-1-1.6t-1.6-1q-.5-.2-1.3-.3t-1.8-.2-1.7-.1-1.9 0-1.4 0zM27.4 16q0 4.1-.1 5.7-.2 3.7-2.2 5.8t-5.7 2.2q-1.6.1-5.7.1T8 29.7q-3.7-.2-5.7-2.2T.1 21.8Q0 20.2 0 16.1t.1-5.7q.2-3.7 2.2-5.7t5.8-2.2q1.6-.1 5.7-.1t5.7.1q3.7.2 5.8 2.2t2.2 5.8q.1 1.6.1 5.7z"/></symbol><symbol id="search" viewBox="0 0 30 32"><path d="M20.6 14.9q0-3.3-2.3-5.7t-5.7-2.3-5.7 2.3-2.3 5.7 2.3 5.7 5.7 2.3 5.7-2.3 2.3-5.7zm9.1 14.8q0 .9-.7 1.6t-1.6.7q-1 0-1.6-.7l-6.1-6.1q-3.2 2.2-7.1 2.2-2.6 0-4.9-1t-4-2.7-2.7-4-1-4.9 1-4.9 2.7-4 4-2.7 4.9-1 4.9 1 4 2.7 2.7 4 1 4.9q0 3.9-2.2 7.1l6.1 6.1q.7.7.7 1.6z"/></symbol><symbol id="sections-bars" viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></symbol><symbol id="share" viewBox="0 0 32 32"><path d="M32 11.4q0 .5-.3.8l-9.1 9.1q-.3.3-.8.3t-.8-.3-.3-.8v-4.6h-4q-1.7 0-3.1.1t-2.7.4-2.4.8-1.9 1.2-1.4 1.8-.9 2.5-.3 3.2q0 1 .1 2.2v.9q0 .3-.2.4t-.4.2q-.3 0-.5-.3l-.2-.4q-.1-.2-.2-.5t-.2-.4Q.1 22.9.1 19.9q0-3.6.9-5.9 2.9-7.2 15.6-7.2h4V2.2q0-.5.3-.8t.8-.3.8.3l9.1 9.1q.3.3.3.8z"/></symbol><symbol id="sign-in" viewBox="0 0 32 32"><path d="M21.1 16q0 .5-.3.8l-9.7 9.7q-.3.3-.8.3t-.8-.3-.3-.8v-5.1h-8q-.5 0-.8-.3t-.3-.8v-6.9q0-.5.3-.8t.8-.3h8V6.4q0-.5.3-.8t.8-.3.8.3l9.7 9.7q.3.3.3.8zm6.3-6.3v12.6q0 2.1-1.5 3.6t-3.6 1.5h-5.7q-.2 0-.4-.2t-.2-.4v-.4-.5q0-.2.1-.4t.2-.3.4-.1h5.7q1.2 0 2-.8t.8-2V9.7q0-1.2-.8-2t-2-.8h-5.8l-.2-.1-.1-.1-.1-.2v-.2-.4-.5q0-.2.1-.4t.2-.3.4-.1h5.7q2.1 0 3.6 1.5t1.5 3.6z"/></symbol><symbol id="twitter" viewBox="0 0 30 32"><path d="M28.9 7.3q-1.2 1.8-2.9 3v.8q0 2.3-.7 4.6t-2.1 4.4-3.3 3.8-4.6 2.6-5.8 1q-4.8 0-8.9-2.6.6.1 1.4.1 4 0 7.2-2.5-1.9 0-3.4-1.2t-2-2.8q.6.1 1.1.1.8 0 1.5-.2-2-.4-3.3-2t-1.3-3.7v-.1q1.2.7 2.6.7-1.2-.8-1.9-2.1t-.7-2.7q0-1.6.8-2.9 2.2 2.7 5.3 4.3t6.6 1.8q-.1-.7-.1-1.3 0-2.4 1.7-4.1t4.1-1.7q2.5 0 4.2 1.8Q26.3 6 28.1 5q-.7 2.1-2.5 3.2 1.7-.2 3.3-.9z"/></symbol><symbol id="user-circle-o" viewBox="0 0 32 32"><path d="M16 0q3.3 0 6.2 1.3t5.1 3.4 3.4 5.1T32 16q0 3.2-1.3 6.2t-3.4 5.1-5.1 3.4T16 32t-6.2-1.3-5.1-3.4-3.4-5.1T0 16t1.3-6.2 3.4-5.1 5.1-3.4T16 0zm11.1 24.1q2.7-3.7 2.7-8.1 0-2.8-1.1-5.3t-2.9-4.4-4.4-2.9-5.3-1.1-5.3 1.1-4.4 2.9-2.9 4.4T2.4 16q0 4.5 2.7 8.1 1.2-5.8 5.5-5.8 2.3 2.3 5.6 2.3t5.6-2.3q4.3 0 5.5 5.8zm-4.2-11.5q0-2.8-2-4.8t-4.8-2-4.8 2-2 4.8 2 4.8 4.8 2 4.8-2 2-4.8z"/></symbol><symbol id="vimeo" viewBox="0 0 32 32"><path d="M30.5 9.3q-.2 4.2-5.9 11.6-5.9 7.7-10 7.7-2.5 0-4.3-4.7-.8-2.9-2.4-8.6-1.3-4.7-2.8-4.7-.3 0-2.3 1.4l-1.4-1.7q.4-.4 1.9-1.7t2.3-2.1Q8.4 4 9.9 3.9q1.7-.2 2.7 1T14 8.5q.8 5.1 1.2 6.7 1 4.4 2.1 4.4.9 0 2.8-2.9 1.8-2.9 1.9-4.4.2-2.5-1.9-2.5-1 0-2.2.5 2.1-7 8.2-6.8 4.5.1 4.2 5.8z"/></symbol><symbol id="youtube" viewBox="0 0 32 32"><path d="M17.3 22.2V26q0 1.2-.7 1.2-.4 0-.8-.4v-5.4q.4-.4.8-.4.7 0 .7 1.2zm6.1 0v.8h-1.6v-.8q0-1.2.8-1.2t.8 1.2zM6.1 18.3H8v-1.7H2.4v1.7h1.9v10.2h1.8V18.3zm5.2 10.2h1.6v-8.8h-1.6v6.8q-.5.8-1 .8-.3 0-.4-.4v-7.1H8.3v7q0 .9.1 1.3.2.7 1 .7.9 0 1.8-1.1v1zm7.6-2.6v-3.5q0-1.3-.2-1.8-.3-1-1.3-1-.9 0-1.7 1v-3.9h-1.6v11.8h1.6v-.9q.8 1 1.7 1 1 0 1.3-1 .2-.5.2-1.8zm6.1-.2v-.2h-1.6v1.1q-.1.6-.7.6-.8 0-.8-1.2v-1.6h3.2v-1.8q0-1.4-.5-2.1-.7-.9-1.9-.9t-1.9.9q-.5.7-.5 2.1v3.1q0 1.4.5 2.1.7.9 1.9.9 1.3 0 1.9-.9.3-.5.4-1v-1zM14.1 9.4V5.7q0-1.2-.8-1.2t-.8 1.2v3.8q0 1.3.8 1.3t.8-1.2zm12.8 13.4q0 4.2-.5 6.3-.2 1.1-1 1.8t-1.8.8q-3.3.4-9.9.4t-9.9-.4q-1-.1-1.8-.8t-1-1.8q-.5-2-.5-6.2t.5-6.2q.3-1.1 1-1.8t1.8-.8q3.3-.4 9.9-.4t9.9.4q1 .1 1.8.8t1 1.8q.5 2 .5 6.3zM9.1 0h1.8L8.7 7.1v4.8H6.9V7.1q-.2-1.3-1.1-3.8Q5.1 1.5 4.6 0h1.9l1.3 4.7zm6.6 5.9V9q0 1.4-.5 2.1-.7.9-1.9.9t-1.9-.9q-.5-.7-.5-2.1V5.9q0-1.4.5-2.1.7-.9 1.9-.9t1.9.9q.5.7.5 2.1zm6-2.8V12h-1.6v-1q-.9 1.1-1.8 1.1-.8 0-1.1-.7-.1-.4-.1-1.3v-7h1.6V10.3q.1.4.4.4.5 0 1-.8V3.1h1.6z"/></symbol> </svg> <img src="https://bcp.crwdcntrl.net/5/c=13199/b=72363223" width="1" height="1" style="display:none;"/> <div id="pb-root" class="collapsed-nav"><a class="skip-link" href="#top">Skip to content</a> <header id="app-bar-sticky" class="sticky high-z-index"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-app-bar" data-pb-name="App Bar" data-pb-curated="curated" data-pb-id="main-app-bar" id="f0fpK5ekPxeZQr"> <div id="app-bar" class="app-bar crd crd-dark crd-acc crd-shdo" data-reg-role="app-bar"> <div class="justify-space-between flex-container-row relative app-bar-inner container"> <div class="flex flex-container-row"> <div data-role="tray" data-tray="topics"> <button id="app-bar-topics-button" name="topicsMenu" class="tag tag-solid tag-accent app-button align-center justify-center flex-container-row" data-role="open-tray" data-tray="topics" aria-expanded="false" aria-controls="sections-menu"> <svg class="icon-light icon-margin-auto icon-18-27" focusable="false"> <use xlink:href="#sections-bars"/> </svg> <span class="spaced spaced-sm spaced-left hidden-mobile">Sections</span> </button> <div class="tray-arrow-container invisible relative"> <div class="tray-arrow absolute"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 292.362 292.362" fill="#616668" height="22px" width="22px" focusable="false"> xml:space="preserve"> <path d="M286.935,197.286L159.028,69.379c-3.613-3.617-7.895-5.424-12.847-5.424s-9.233,1.807-12.85,5.424L5.424,197.286 C1.807,200.9,0,205.184,0,210.132s1.807,9.233,5.424,12.847c3.621,3.617,7.902,5.428,12.85,5.428h255.813 c4.949,0,9.233-1.811,12.848-5.428c3.613-3.613,5.427-7.898,5.427-12.847S290.548,200.9,286.935,197.286z"/> </svg> </div> </div> <nav class="tray tray-left invisible absolute" aria-labelledby="app-bar-topics-button" id="sections-menu"> <div class="topics-tray tray-contents crd"> <div data-role="close-submenu" class="tray-contents-inner" tabindex="-1"> <div class="crd--cnt search-container"> <div class="mobile-search-wrapper hidden-desktop"> <form class="form-inline flex-container-row" method="GET" action="/search/" target="_top" autocomplete="off" role="search"> <input class="search-bar" title="Type search term here" name="" type="text" placeholder="Search for a topic" data-autocomplete="false" data-autocomplete-target="app-bar-topics-autocomplete-results" autocomplete="off"/> <button aria-label="submit" type="submit" class="svg-c search-button button-icon button-rounded button-lg button-accent"> <svg class="icon-light icon-17-18" aria-hidden="true" focusable="false"> <use xlink:href="#search"/> </svg> </button> </form> <div id="app-bar-topics-autocomplete-results"></div> </div> </div> <div class="placeholder-topics-list"> </div> <div class="tray-contents-util"> <hr/> <div data-reg-role="trial"></div> </div> </div> </div> </nav> </div> <div data-role="tray" data-tray="search"> <button id="app-bar-search-button" name="searchMenu" class="tag tag-solid tag-accent app-button spaced spaced-left spaced-md align-center justify-center flex-container-row hidden-mobile hidden-tablet" data-role="open-tray" data-tray="search" aria-expanded="false" aria-controls="appbar-searchbox"> <svg class="icon-light icon-margin-auto icon-16-17" aria-hidden="true" focusable="false"> <use xlink:href="#search"/> </svg> <span class="hidden-tablet spaced spaced-sm spaced-left">Search</span> </button> <div class="tray-arrow-container relative spaced spaced-left spaced-md hidden-mobile hidden-tablet"> <div class="tray-arrow absolute"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 292.362 292.362" fill="#616668" height="22px" width="22px" focusable="false"> xml:space="preserve"> <path d="M286.935,197.286L159.028,69.379c-3.613-3.617-7.895-5.424-12.847-5.424s-9.233,1.807-12.85,5.424L5.424,197.286 C1.807,200.9,0,205.184,0,210.132s1.807,9.233,5.424,12.847c3.621,3.617,7.902,5.428,12.85,5.428h255.813 c4.949,0,9.233-1.811,12.848-5.428c3.613-3.613,5.427-7.898,5.427-12.847S290.548,200.9,286.935,197.286z"/> </svg> </div> </div> <nav class="tray tray-left invisible absolute hidden-mobile hidden-tablet" role="presentation" id="appbar-searchbox"> <div class="search-tray tray-contents search crd"> <div class="tray-contents-inner"> <div class="crd--cnt"> <form class="form-inline flex-container-row" method="GET" action="/search/" target="_top" autocomplete="off" role="search"> <input class="search-bar" title="Type search term here" name="" type="text" placeholder="Search for a topic" data-autocomplete="false" data-autocomplete-target="app-bar-search-autocomplete-results" autocomplete="off"/> <button aria-label="submit" type="submit" class="svg-c search-button button-icon button-rounded button-lg button-accent"> <svg class="icon-light icon-17-18" aria-hidden="true" focusable="false"> <use xlink:href="#search"/> </svg> </button> </form> <div id="app-bar-search-autocomplete-results"></div> </div> </div> </div> </nav> </div> </div> <div class="flex flex-container-row align-items-center justify-center "> <a aria-label="Baltimore Sun Logo - Visit Homepage" href="/?#nt=mastheadnavbar" class="logo-container hidden"> <img class="logo logo-full logo-no-background logo-transparent logo-md" alt="The Baltimore Sun" src="/pb/resources/images/balnews_icons/app-bar-logo.svg?v=209"/> </a> <div class="flex-container-row align-items-center hidden-mobile hidden-tablet hidden-mobile-permanent links-container hidden" role="navigation" aria-label="Site"> <ul class="app-bar-menu no-overflow flex-wrap flex-container-row list-unstyled"> <li class="links spaced spaced-right spaced-left spaced-sm "> <a class="uppercase text-color-light mobile app-bar-text" href="https://digitaledition.baltimoresun.com">Enewspaper</a> </li> <li class="links spaced spaced-right spaced-left spaced-sm "> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/latest/#nt=tertiarynavbar">Latest</a> </li> <li class="links spaced spaced-right spaced-left spaced-sm "> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/sports/#nt=tertiarynavbar">Sports</a> </li> <li class="links spaced spaced-right spaced-left spaced-sm hidden-mobile hidden-tablet"> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.legacy.com/obituaries/baltimoresun/">Obituaries</a> </li> <li class="links spaced spaced-right spaced-left spaced-sm hidden-mobile hidden-tablet"> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/weather/#nt=tertiarynavbar">Weather</a> </li> <li class="links spaced spaced-right spaced-left spaced-sm hidden-mobile hidden-tablet"> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/opinion/#nt=tertiarynavbar">Opinion</a> </li> <li class="links spaced spaced-right spaced-left spaced-sm hidden-mobile hidden-tablet"> <a class="uppercase text-color-light mobile app-bar-text" href="https://casmp.adperfect.com/?hostname=classifieds.baltimoresun.com">Advertising</a> </li> </ul> </div> </div> <div class="flex flex-container-row"> <div class="login-subscribe"> <div class="dss-login-subscribe bar-dss" data-reg-role="base"></div> </div> </div> </div> </div> </div> <div data-reg-role="prompt"></div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-screamer" data-pb-name="Screamer" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fJx9wW1kPxeZQr"> <div id="screamer-wrapper" class="screamer-wrapper" data-href="/pb/api/v2/render/feature?name=breaking-news-bar&uri=/zzz-breaking-news/&wrapper=false"> </div> </div> <div id="f04tZhFkPxeZQr" class="pb-async pb-feature"></div> <div class="pb-container"> </div> </header> <div data-role="close-tray" amp-access="NOT showPaywall"> <article class="container padded-container "> <main class="artcl--m"> <div tabindex="-1" id="skip-to-content"></div> <header id="top" class="top artcl--h full-columns" role="presentation"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-masthead-leaderboard" id="fIK09N1kPxeZQr"> <div class="pb-ad pb-ad-prod ad-320x50 relative&#32;sticky-leaderboard" data-ad-sticky-timer-rate="5"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div class="trb_st_cl " tabindex="0" aria-label="Close Ad" role="button" aria-pressed="false"> <svg class="closeSticky" focusable="false"> <use xlink:href="#close-sticky"/> </svg> </div> <div id="ent_sf_290" class="hidden" data-optimera-measure="trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/entertainment/ac-cn-annapolis-weeks-best-eve" data-ad-type="leaderboard"data-ad-sticky> </div> </div> <script>
    (function() {
    
      
        //FetchBids for all ads
        if (true && window.apstag && true && window.headertag) {
          let params = {
            id: 'ent_sf_290',
            slotName: '/4011/trb.baltimoresun/ent/sf',
            includeInA9: true,
            includeInIndexExchange: true
          }
          const dimensions = !' [[[1280, 220], [970, 250], [970, 90], [728, 90]], [[1280, 220], [728, 90]], [[1280, 220], [320, 100], [320, 50]]] '.length ? null : JSON.parse(' [[[1280, 220], [970, 250], [970, 90], [728, 90]], [[1280, 220], [728, 90]], [[1280, 220], [320, 100], [320, 50]]] '),
                sizemapDimensions = !'[[1280, 0], [800, 0], [0, 0]]'.length ? null : JSON.parse('[[1280, 0], [800, 0], [0, 0]]')
          if (sizemapDimensions) {
            const mapping = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions).mapping
            headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
          } else {
            headerBiddingAdVendorHelpers.fetchBids(dimensions, params)
          }
        }

        
          if (trb.data.ads.optimera) {
            if (!window.oPageUnload) {
              oAv.push("trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/entertainment/ac-cn-annapolis-weeks-best-eve");
              oVa["trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/entertainment/ac-cn-annapolis-weeks-best-eve"] = ["NULL"];
            } else {
              oPageUnload('trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/entertainment/ac-cn-annapolis-weeks-best-eve', true);
            }
          }
        
      
      // Validation to fix ORCA-896 issue
      
        function loadAd() {
            dfpService.appendAd({
                id: 'ent_sf_290',
                optimeraId: 'trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/entertainment/ac-cn-annapolis-weeks-best-eve',
                adType: 'leaderboard',
                slotName: '/4011/trb.baltimoresun/ent/sf',
                displayMobile: true,
                displayDesktop: true,
                isOOP: false,
                is5x1: false,
                dimensionsString: ' [[[1280, 220], [970, 250], [970, 90], [728, 90]], [[1280, 220], [728, 90]], [[1280, 220], [320, 100], [320, 50]]] ',
                sizemapString: '[[1280, 0], [800, 0], [0, 0]]',
                sizemapRefresh: 'true',
                refreshOnPhotoChange: false,
                floatingAdRefreshInterval: 0,
                includeInA9: true,
                includeInIndexExchange: true,
                loadImmediately: true,
                options: {
                    ptype: 's',
                    iab: "",
                    site: 'trb.baltimoresun',
                    slug: 'ac-cn-annapolis-weeks-best-events-20200228-20200228-voccbxiqt5hateozghwp2r4dgi',
                    cid: 'VOCCBXIQT5HATEOZGHWP2R4DGI',
                    at: "taxonomyTags",
                    kw: "band,glass,women,event,wine,science,annapolis,run,pink,italy,maggiano,helm,station,party,beer,step,bingo,admission,legacy,world,tips,children,angler,roll-out,anglers",
                    tg: "BarsandClubs,CommunitiesandSubcultures",
                    design: "arc",
                    
                    nopulse: true
                }
            }, false, true)
        }

        loadAd();
      

    })()
  </script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-header" data-pb-name="Article Header" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fz3PaZ1kPxeZQr"> <div class="crd card "> <div class="crd--cnt card-content align-left "> <ul class="tag-list-wrapper list-unstyled flex-container-row align-left" role="presentation"> <li> <a class="tag tag-solid tag-first" href="https://www.baltimoresun.com/entertainment/#nt=taxonomy-article"> Entertainment </a> </li> </ul> <h1 class="spaced spaced-xl spaced-top spaced-bottom abdp-headline">Week’s best events around Annapolis: Annapolis Saltwater Fishing Expo, Leap Year Fun Run, paint and sip night, and more</h1> </div> <div class="crd--ft card-footer flex-container-row article-header align-items-center justify-space-between "> <div class="byline-container flex-container-row align-items-center"> <div class="byline-image-container hidden-mobile spaced spaced-right spaced-sm spaced spaced-right spaced-sm"> <div class="byline-image"> <a aria-label="" href="/ac-cn-lillian-price-staff.html" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class=" img-container "> <img class="b-lazy full-width" alt="Lilly Price" data-src="https://www.baltimoresun.com/resizer/4KmRRgKEGMOeMWcuYMjKvCHQKes=/32x32/top/s3.amazonaws.com/arc-authors/tronc/7f2b21c7-045b-4e1c-8814-0d8d87106c34.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> </div> </div> <div class="byline-timestamp-container"> <div class="byline-wrapper"> <span class="byline byline-article">By <a class="uppercase" aria-label="Lilly Price" href="/ac-cn-lillian-price-staff.html#nt=byline" rel="author"><span class="uppercase">Lilly Price</span></a> </span> </div> <span class="spaced spaced-right spaced-md hidden-mobile"></span> <div class="timestamp-wrapper flex-container-row align-items-center flex-mobile-column "> <div class="align-center"> <span class="timestamp timestamp-article">Capital Gazette</span> <span class="timestamp spaced spaced-sm spaced-left spaced-right hidden-mobile" aria-hidden="true">|</span> </div> <div> <span class="timestamp timestamp-article "> Feb 28, 2020 </span> <span class="timestamp spaced spaced-sm spaced-left spaced-right hidden-tablet" aria-hidden="true">|</span> <span class="timestamp timestamp-article hidden-tablet "> 6:00 AM </span> </div> </div> </div> </div> <span class="sharebar "> <button class="svg-c button button-icon button-icon-hover-accent " aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Week%E2%80%99s+best+events+around+Annapolis%3A+Annapolis+Saltwater+Fishing+Expo%2C+Leap+Year+Fun+Run%2C+paint+and+sip+night%2C+and+more&url=https%3A%2F%2Fwww.baltimoresun.com%2Fentertainment%2Fac-cn-annapolis-weeks-best-events-20200228-20200228-voccbxiqt5hateozghwp2r4dgi-story.html', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="story" target="_blank" rel="noopener noreferrer"> <svg class="icon-margin-auto button-icon-inset-accent icon-16-17" focusable="false"> <use xlink:href="#twitter"/> </svg> </button> <button class="svg-c button button-icon button-icon-hover-accent " name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.baltimoresun.com%2Fentertainment%2Fac-cn-annapolis-weeks-best-events-20200228-20200228-voccbxiqt5hateozghwp2r4dgi-story.html&title=Week%E2%80%99s+best+events+around+Annapolis%3A+Annapolis+Saltwater+Fishing+Expo%2C+Leap+Year+Fun+Run%2C+paint+and+sip+night%2C+and+more', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="story" data-href="https://www.baltimoresun.com/entertainment/ac-cn-annapolis-weeks-best-events-20200228-20200228-voccbxiqt5hateozghwp2r4dgi-story.html" target="_blank" rel="noopener noreferrer"> <svg class="icon-margin-auto button-icon-inset-accent icon-16-17" focusable="false"> <use xlink:href="#facebook-square"/> </svg> </button> <a class="svg-c button button-icon button-icon-hover-accent " href="mailto:?subject=Week%E2%80%99s%20best%20events%20around%20Annapolis%3A%20Annapolis%20Saltwater%20Fishing%20Expo%2C%20Leap%20Year%20Fun%20Run%2C%20paint%20and%20sip%20night%2C%20and%20more&body=https%3A%2F%2Fwww.baltimoresun.com%2Fentertainment%2Fac-cn-annapolis-weeks-best-events-20200228-20200228-voccbxiqt5hateozghwp2r4dgi-story.html" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="story" rel="noopener noreferrer"> <svg class="icon-margin-auto button-icon-inset-accent icon-16-17" focusable="false"> <use xlink:href="#share"/> </svg> </a> </span> </div> </div> </div> <div class="pb-container"> </div> </header> <section id="left" class="artcl--sect-tmpl left guttered width-100"> <div id="f0b507MkPxeZQr" class="pb-async pb-feature"></div> <div class="pb-container"> <div class="wrapper clearfix col spaced spaced-top spaced-none col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-global-newsletter-promo" data-pb-name="Newsletter Promo Card" data-pb-curated="curated" id="fIzgUh2kPxeZQr"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-utilities-lead-art" data-pb-name="Lead Art" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fMQFhn1kPxeZQr"> <div class="crd card-captioned "> <div class="crd--cnt "> <figure class="" data-trk-photo-credit="Photo Courtesy of Matt Kelly, Michael J. Media Group"> <div class="full-width img-container aspect-ratio-no-aspect"> <img class="full-width" alt="The Weight Band, composed of members of legendary roots rock act The Band and members of Levon Helm Band, are touring their 2018 original album titled World Gone Mad starting at 8 p.m. Friday, March 6 at Rams Head On Stage." src="https://www.baltimoresun.com/resizer/gXexO5rXaAA5f84euAnF87ghAYE=/415x332/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/G6DLLOOOKBDE7KIB4SYBAQMZJY.jpg" data-src="https://www.baltimoresun.com/resizer/QZN3wRO3lTGjOyI4FX2gJGpgfZU=/1200x960/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/G6DLLOOOKBDE7KIB4SYBAQMZJY.jpg" data-src-small="https://www.baltimoresun.com/resizer/gXexO5rXaAA5f84euAnF87ghAYE=/415x332/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/G6DLLOOOKBDE7KIB4SYBAQMZJY.jpg" data-src-medium="https://www.baltimoresun.com/resizer/dQpJR8PZZWh_eIpWMpPsEYGsDVA=/800x640/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/G6DLLOOOKBDE7KIB4SYBAQMZJY.jpg" data-src-mobile="https://www.baltimoresun.com/resizer/gXexO5rXaAA5f84euAnF87ghAYE=/415x332/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/G6DLLOOOKBDE7KIB4SYBAQMZJY.jpg"/> </div> <figcaption class="caption-text spaced spaced-top spaced-sm flex-container-row justify-space-between "> <div>The Weight Band, composed of members of legendary roots rock act The Band and members of Levon Helm Band, are touring their 2018 original album titled World Gone Mad starting at 8 p.m. Friday, March 6 at Rams Head On Stage. (Photo Courtesy of Matt Kelly, Michael J. Media Group)</div> </figcaption> </figure> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" data-pb-name="Article Body (Elements)" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f7O2bR1kPxeZQr"> <div class=""> </div> <div class=" clln clln-crd overflow-auto cs__ctn__border-bottom"> <div data-type="header" class="crd clln--it"> <div class=" crd--cnt "> <h2 class="h5 heavy-text"> Annapolis Saltwater Fishing Expo</h2></div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p data-page="1" data-item-type="depthscroll" data-item-id="depth_scroll_top" data-item-number="top">Annapolis Anglers Club is hosting its annual Saltwater Fishing Expo from 8 a.m. to 3 p.m. Saturday, Feb. 29, at Annapolis Elks Lodge on Solomons Island Road. Attendees will hear seminars from charter boat captains, guides and expert anglers. Tips and techniques on catching fish in the Chesapeake Bay will be shared, along with the latest roll-out of the latest angler gear. The event features pit beef sandwiches, oysters and full bar service, along with raffle prizes. Tickets are $5 and free for children under 14.</p> </div></div> <div data-type="header" class="crd clln--it"> <div class=" crd--cnt "> <h2 class="h5 heavy-text"> Severna Park STEM Festival</h2></div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p>Severna Park is hosting its first STEM Festival from 3 to 5 p.m. Saturday, Feb. 29, at the Severna Park Community Center on Baltimore Annapolis Boulevard. Kids can engage in fun and exciting science and robotics projects through interactive stations such as “All Things Gooey," slime-making station or “Land and Water,” meeting the flora and fauna of the Chesapeake Bay. Children age 6 to 16 will learn science, technology, engineering and mathematics tools from scientists during the event that’s sponsored by nonprofit PAAGE, Partnership to Address the Achievement Gap in Education. Tickets are $4 or $3 for children 12 and under.</p> </div></div> <div class="mobile-dfp inline-ad hidden-desktop" data-inline-ad-count="1"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0oId81zbnRNRr"> <div class="pb-ad pb-ad-prod ad-300x250 hidden-desktop relativehidden-desktop"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div id="ent_sf_513" class="hidden" data-optimera-measure="trb_ad_300x250_1_/entertainment/ac-cn-annapolis-weeks-best-events-20200228-20200228-voccbxiqt5hateoz"> </div> </div> <script>
    (function() {
    
      
        //FetchBids for all ads
        if (true && window.apstag && true && window.headertag) {
          let params = {
            id: 'ent_sf_513',
            slotName: '/4011/trb.baltimoresun/ent/sf',
            includeInA9: true,
            includeInIndexExchange: true
          }
          const dimensions = !'[[300, 250]]'.length ? null : JSON.parse('[[300, 250]]'),
                sizemapDimensions = !''.length ? null : JSON.parse('')
          if (sizemapDimensions) {
            const mapping = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions).mapping
            headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
          } else {
            headerBiddingAdVendorHelpers.fetchBids(dimensions, params)
          }
        }

        
          if (trb.data.ads.optimera) {
            if (!window.oPageUnload) {
              oAv.push("trb_ad_300x250_1_/entertainment/ac-cn-annapolis-weeks-best-events-20200228-20200228-voccbxiqt5hateoz");
              oVa["trb_ad_300x250_1_/entertainment/ac-cn-annapolis-weeks-best-events-20200228-20200228-voccbxiqt5hateoz"] = ["NULL"];
            } else {
              oPageUnload('trb_ad_300x250_1_/entertainment/ac-cn-annapolis-weeks-best-events-20200228-20200228-voccbxiqt5hateoz', true);
            }
          }
        
      
      // Validation to fix ORCA-896 issue
      
        function loadAd() {
            dfpService.appendAd({
                id: 'ent_sf_513',
                optimeraId: 'trb_ad_300x250_1_/entertainment/ac-cn-annapolis-weeks-best-events-20200228-20200228-voccbxiqt5hateoz',
                adType: 'cube',
                slotName: '/4011/trb.baltimoresun/ent/sf',
                displayMobile: true,
                displayDesktop: false,
                isOOP: false,
                is5x1: false,
                dimensionsString: '[[300, 250]]',
                sizemapString: '',
                sizemapRefresh: 'false',
                refreshOnPhotoChange: false,
                floatingAdRefreshInterval: 0,
                includeInA9: true,
                includeInIndexExchange: true,
                loadImmediately: true,
                options: {
                    ptype: 's',
                    iab: "",
                    site: 'trb.baltimoresun',
                    slug: 'ac-cn-annapolis-weeks-best-events-20200228-20200228-voccbxiqt5hateozghwp2r4dgi',
                    cid: 'VOCCBXIQT5HATEOZGHWP2R4DGI',
                    at: "taxonomyTags",
                    kw: "band,glass,women,event,wine,science,annapolis,run,pink,italy,maggiano,helm,station,party,beer,step,bingo,admission,legacy,world,tips,children,angler,roll-out,anglers",
                    tg: "BarsandClubs,CommunitiesandSubcultures",
                    design: "arc",
                    
                    nopulse: true
                }
            }, false, true)
        }

        loadAd();
      

    })()
  </script> </div></div> <div data-type="header" class="crd clln--it"> <div class=" crd--cnt "> <h2 class="h5 heavy-text"> Bubbles and Beer Leap Year Fun Run</h2></div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p>Join the Charm City Run club in an adrenaline-filled Leap Year celebration by running .29 miles or 2.9 miles around the Annapolis Towne Centre starting at 9 a.m. Saturday, Feb. 29, at Charm City Run. The once every four-year event provides an additional day out of the year to hit the pavement. After the run, the group will head to Bin 201 for discounts on wine and beer tastings. Admission is free.</p> </div></div> <div data-type="header" class="crd clln--it"> <div class=" crd--cnt "> <h2 class="h5 heavy-text"> Leap Day Pink Party </h2></div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p data-item-type="depthscroll" data-item-id="depth_scroll_middle" data-item-number="middle">Women Philanthropists and professionals are invited to a “Pink Party Honor Women in Leadership” cocktail gala starting at 6 p.m. Saturday, Feb. 29, at the Westin Baltimore Washington Airport in Linthicum. The Leap Day Pink Party is hosted by the Meade Heritage Committee to benefit celebrating the legacy of Airpower in Fort George G. Meade. The event theme is “100 Years of Suffrage: Where will Women Lead Next?” and encourages women to wear pink to celebrate 100 years of women leaders who changed the world. The cocktail party includes food, door prizes and a jazz band. Tickets are $80.</p> </div></div> <div class="desktop-nativo mobile-yieldmo inline-ad " data-inline-ad-count="2"> <span class="hidden-desktop"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-yieldmo" data-pb-name="Yieldmo Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div id="ym_1885667251538527982"></div> <script>window.serviceCallbacks.push(function(){if(DeviceDetection.any()&&UrlParams.isVendorEnabled("yieldmo")){var el=document.getElementById("ym_1885667251538527982");if(false)lazyLoadService.addPendingObject({id:"ym_1885667251538527982",el:el,load:function(){YieldmoService.load({id:"ym_1885667251538527982",el:el})}});else YieldmoService.load({id:"ym_1885667251538527982",el:el})}});</script> </div></span> <span class="hidden-mobile"><div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-nativo" data-pb-name="Nativo Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f9oOFN1LbnRNRr"> <div id="12441" class="trb_ar_nt"> </div> </div></span> </div> <div data-type="header" class="crd clln--it"> <div class=" crd--cnt "> <h2 class="h5 heavy-text"> Paint and Sip Night at Maggiano’s Little Italy</h2></div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p>Maggiano’s Little Italy is having an Italian-themed Paint Night sponsored by the Annapolis Sons and Daughters of Italy from 6 to 8 p.m. Tuesday, March 3, at their location on Annapolis Mall Road. Patrons can sip wine and enjoy Maggiano’s signature appetizers while following along with an Italian-themed step by step painting lesson. Appetizers include tomato and fresh mozzarella crostinis, stuffed mushrooms, four-cheese ravioli, Italian meatballs and spinach and artichoke al Forno. Sweets include chocolate zuccotto truffles and lemon cookies. Tickets are $50 and include one free beer or wine. A cash bar is available.</p> </div></div> <div data-type="header" class="crd clln--it"> <div class=" crd--cnt "> <h2 class="h5 heavy-text"> Guinness Glass Etching Night at Galway Bay </h2></div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class="stop-here">Know a beer lover? Order a pint and personalize the glass to create a gift or novelty item during Guinness Glass Etching Night from 7 to 9 p.m. Thursday, March 5, at Galway Bay Irish Restaurant and Pub. Patrons can get their name, their face, or any picture they want engraved on their glass. Price is the cost of a Guinness beer and the glass comes free.</p> </div></div> <div data-type="header" class="crd clln--it"> <div class=" crd--cnt "> <h3 class="h5 heavy-text"> The Weight Band at Rams Head On Stage</h3></div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p>The Weight Band, composed of members of the legendary roots-rock act The Band and members of Levon Helm Band, are touring their 2018 original album titled “World Gone Mad” starting at 8 p.m. Friday, March 6, at Rams Head On Stage. The band originated in 2013 inside the famed Woodstock barn of Levon Helm and lead singer Jim Weider was inspired by Helm to carry on the musical legacy of the Rock and Roll Hall of Fame group. The Weight Band is on a domestic and international tour performing vibrant music that keeps the spirit of Americana/Roots rock alive for audiences of all ages. Doors open at 7 p.m. Tickets are $39.50.</p> </div></div> <div data-type="header" class="crd clln--it"> <div class=" crd--cnt "> <h2 class="h5 heavy-text"> Drag bingo at the Brass Tap </h2></div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p data-item-type="depthscroll" data-item-id="depth_scroll_bottom" data-item-number="bottom">Drag queens Jalah Nicole, Ashlee and Regina Jozet Adams put the “oh” in bingo every first and third Friday of the month from 10 p.m. to midnight Friday, March 6, at The Brass Tap on Annapolis Mall Road. Admission is $5. The event is 21 and over.</p> <div class="spaced spaced-md spaced-bottom hidden-mobile"></div> <div class="spaced spaced-sm spaced-bottom hidden-desktop hidden-tablet"></div> </div></div> </div> </div> <div id="fwfX602kPxeZQr" class="pb-async pb-feature"></div> <div id="fKWFJ51kPxeZQr" class="pb-async pb-feature"></div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-video-playlist" data-pb-name="Video Playlist" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0lC1K5kPxeZQr"> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-taboola" data-pb-name="Taboola" data-pb-curated="curated" data-pb-id="article-taboola" id="f0aEq9YkPxeZQr"> <div id="article_1239" class="taboola-container " data-vendor-taboolacontenttype="article" data-ad-loadimmediately="true" data-vendor-placement="" data-vendor-mode="" data-vendor-pagetype=""> </div> <script>(function(){trb.ads.taboola=trb.ads.taboola||[];trb.ads.taboola.push(document.getElementById("article_1239"))})();</script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-mobile-cube-above-comments" id="fT5bCA1kPxeZQr"> <div class="pb-ad pb-ad-prod ad-300x250 hidden-desktop relativehidden-desktop"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div id="ent_sf_732" class="hidden" data-optimera-measure="trb_ad_300x250_2_/entertainment/ac-cn-annapolis-weeks-best-events-20200228-20200228-voccbxiqt5hateoz"> </div> </div> <script>
    (function() {
    
      
        //FetchBids for all ads
        if (true && window.apstag && true && window.headertag) {
          let params = {
            id: 'ent_sf_732',
            slotName: '/4011/trb.baltimoresun/ent/sf',
            includeInA9: true,
            includeInIndexExchange: true
          }
          const dimensions = !'[[300, 250]]'.length ? null : JSON.parse('[[300, 250]]'),
                sizemapDimensions = !''.length ? null : JSON.parse('')
          if (sizemapDimensions) {
            const mapping = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions).mapping
            headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
          } else {
            headerBiddingAdVendorHelpers.fetchBids(dimensions, params)
          }
        }

        
          if (trb.data.ads.optimera) {
            if (!window.oPageUnload) {
              oAv.push("trb_ad_300x250_2_/entertainment/ac-cn-annapolis-weeks-best-events-20200228-20200228-voccbxiqt5hateoz");
              oVa["trb_ad_300x250_2_/entertainment/ac-cn-annapolis-weeks-best-events-20200228-20200228-voccbxiqt5hateoz"] = ["NULL"];
            } else {
              oPageUnload('trb_ad_300x250_2_/entertainment/ac-cn-annapolis-weeks-best-events-20200228-20200228-voccbxiqt5hateoz', true);
            }
          }
        
      
      // Validation to fix ORCA-896 issue
      
        function loadAd() {
            dfpService.appendAd({
                id: 'ent_sf_732',
                optimeraId: 'trb_ad_300x250_2_/entertainment/ac-cn-annapolis-weeks-best-events-20200228-20200228-voccbxiqt5hateoz',
                adType: 'cube',
                slotName: '/4011/trb.baltimoresun/ent/sf',
                displayMobile: true,
                displayDesktop: false,
                isOOP: false,
                is5x1: false,
                dimensionsString: '[[300, 250]]',
                sizemapString: '',
                sizemapRefresh: 'false',
                refreshOnPhotoChange: false,
                floatingAdRefreshInterval: 0,
                includeInA9: true,
                includeInIndexExchange: true,
                loadImmediately: true,
                options: {
                    ptype: 's',
                    iab: "",
                    site: 'trb.baltimoresun',
                    slug: 'ac-cn-annapolis-weeks-best-events-20200228-20200228-voccbxiqt5hateozghwp2r4dgi',
                    cid: 'VOCCBXIQT5HATEOZGHWP2R4DGI',
                    at: "taxonomyTags",
                    kw: "band,glass,women,event,wine,science,annapolis,run,pink,italy,maggiano,helm,station,party,beer,step,bingo,admission,legacy,world,tips,children,angler,roll-out,anglers",
                    tg: "BarsandClubs,CommunitiesandSubcultures",
                    design: "arc",
                    
                    nopulse: true
                }
            }, false, true)
        }

        loadAd();
      

    })()
  </script> </div> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="taboola-skip-wrapper-2" id="fMOFPr1kPxeZQr"> <div class="taboola-skip-wrapper" style="width:100vw; max-width: 801px"> <div id="taboola-skip-2"></div> </div> </div> <div class="wrapper clearfix col col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-article-article-recommender" data-pb-name="Mobile Floating Recommender" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f09WS76kPxeZQr"> <div class="floating-article-recommender width-100 hidden hidden-desktop hidden-tablet"> <div class="article-label"> Most Read • Entertainment </div> <div class="home-link"> <a href="/#nt=floating-rec-nav">Return Home</a> </div> <div class="trb--cl"> <svg class="icon-light icon-margin-auto icon-14-27" focusable="false"> <use xlink:href="#close"/> </svg> </div> <div class="blurb-box with-image"> <a href="https://www.baltimoresun.com/entertainment/bs-fe-bso-alsop-20200226-hhiey2zfwrenbkcb5ymt2pnine-story.html#nt=floating-rec-content"> BSO music director Marin Alsop to step down amid questions over symphony’s future </a> </div> <div class="image-box aspect-ratio-1x1"> <a href="https://www.baltimoresun.com/entertainment/bs-fe-bso-alsop-20200226-hhiey2zfwrenbkcb5ymt2pnine-story.html#nt=floating-rec-content"> <img src="https://www.baltimoresun.com/resizer/-xP3sHy2qezjrsu8q51vzYW-EXg=/90x90/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/E5ATBZVDHJDC3ON3DRX45YAVAM.jpg"/> </a> </div> </div> </div> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="css-viafoura-hide-voting" id="fRB0A82kPxeZQr"> <style>.viafoura .vf-content-actions .vf-content-actions__left-actions{display:none}</style> </div> </div> </section> <section id="right-rail" class="artcl--r--sect-tmpl right right-rail guttered flex-container-column"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-desktop-cube-right-rail" id="f0Lpe7JkPxeZQr"> <div class="pb-ad pb-ad-prod ad-300x250 hidden-mobile hidden-tablet relative"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div id="ent_sf_1516" class="hidden" data-optimera-measure="trb_ad_300x600/300x250_1_/entertainment/ac-cn-annapolis-weeks-best-events-20200228-20200228-voccbxiq" data-ad-type="cube"> </div> </div> <script>
    (function() {
    
      
        //FetchBids for all ads
        if (true && window.apstag && true && window.headertag) {
          let params = {
            id: 'ent_sf_1516',
            slotName: '/4011/trb.baltimoresun/ent/sf',
            includeInA9: true,
            includeInIndexExchange: true
          }
          const dimensions = !'[[300, 600], [300, 250]]'.length ? null : JSON.parse('[[300, 600], [300, 250]]'),
                sizemapDimensions = !''.length ? null : JSON.parse('')
          if (sizemapDimensions) {
            const mapping = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions).mapping
            headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
          } else {
            headerBiddingAdVendorHelpers.fetchBids(dimensions, params)
          }
        }

        
          if (trb.data.ads.optimera) {
            if (!window.oPageUnload) {
              oAv.push("trb_ad_300x600/300x250_1_/entertainment/ac-cn-annapolis-weeks-best-events-20200228-20200228-voccbxiq");
              oVa["trb_ad_300x600/300x250_1_/entertainment/ac-cn-annapolis-weeks-best-events-20200228-20200228-voccbxiq"] = ["NULL"];
            } else {
              oPageUnload('trb_ad_300x600/300x250_1_/entertainment/ac-cn-annapolis-weeks-best-events-20200228-20200228-voccbxiq', true);
            }
          }
        
      
      // Validation to fix ORCA-896 issue
      
        function loadAd() {
            dfpService.appendAd({
                id: 'ent_sf_1516',
                optimeraId: 'trb_ad_300x600/300x250_1_/entertainment/ac-cn-annapolis-weeks-best-events-20200228-20200228-voccbxiq',
                adType: 'cube',
                slotName: '/4011/trb.baltimoresun/ent/sf',
                displayMobile: false,
                displayDesktop: true,
                isOOP: false,
                is5x1: false,
                dimensionsString: '[[300, 600], [300, 250]]',
                sizemapString: '',
                sizemapRefresh: 'false',
                refreshOnPhotoChange: false,
                floatingAdRefreshInterval: 0,
                includeInA9: true,
                includeInIndexExchange: true,
                loadImmediately: true,
                options: {
                    ptype: 's',
                    iab: "",
                    site: 'trb.baltimoresun',
                    slug: 'ac-cn-annapolis-weeks-best-events-20200228-20200228-voccbxiqt5hateozghwp2r4dgi',
                    cid: 'VOCCBXIQT5HATEOZGHWP2R4DGI',
                    at: "taxonomyTags",
                    kw: "band,glass,women,event,wine,science,annapolis,run,pink,italy,maggiano,helm,station,party,beer,step,bingo,admission,legacy,world,tips,children,angler,roll-out,anglers",
                    tg: "BarsandClubs,CommunitiesandSubcultures",
                    design: "arc",
                    
                    nopulse: true
                }
            }, false, true)
        }

        loadAd();
      

    })()
  </script> </div> <div id="fPAGJQ1kPxeZQr" class="pb-async pb-feature"></div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-dynamic-rail-ads" data-pb-name="Dynamic Rail-ads" data-pb-curated="curated" data-pb-id="article-dynamic-rail-ads" id="f0gA1CjkPxeZQr"> <div id="dynamic-rail-ads" class="dynamic-rail-wrapper hidden-tablet hidden-mobile" data-slot-name="ent/sf" data-ad-canonical="/entertainment/ac-cn-annapolis-weeks-best-events-20200228-20200228-voccbxiqt5hateozghwp2r4dgi-story.html" data-ad-site="baltimoresun" data-ix="true" data-a9="true"></div> </div> <div class="pb-container"> <div class="wrapper clearfix col col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-ads-taboola" data-pb-name="Taboola" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f00mkKQkPxeZQr"> <div id="article_54" class="taboola-container desktop-only" data-vendor-taboolacontenttype="article" data-ad-loadimmediately="true" data-vendor-placement="" data-vendor-mode="" data-vendor-pagetype=""> </div> <script>(function(){trb.ads.taboola=trb.ads.taboola||[];trb.ads.taboola.push(document.getElementById("article_54"))})();</script> </div> </div> </section> </main> <aside id="left-bottom" class="left guttered"> </aside> </article> <section id="bottom" class="full-columns container"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-desktop-bottom-leaderboard" id="fHDMOf1kPxeZQr"> <div class="pb-ad pb-ad-prod ad-320x50 relative&#32;trb_ad_st_m stuck"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div class="trb_st_cl " tabindex="0" aria-label="Close Ad" role="button" aria-pressed="false"> <svg class="closeSticky" focusable="false"> <use xlink:href="#close-sticky"/> </svg> </div> <div id="ent_sf_1108" class="hidden" data-optimera-measure="trb_ad_970x250/970x90/728x90/320x50_1_/entertainment/ac-cn-annapolis-weeks-best-events-20200228-2020" data-ad-type="leaderboard"data-ad-mobile-sticky> </div> </div> <script>
    (function() {
    
      
        //FetchBids for all ads
        if (true && window.apstag && true && window.headertag) {
          let params = {
            id: 'ent_sf_1108',
            slotName: '/4011/trb.baltimoresun/ent/sf',
            includeInA9: true,
            includeInIndexExchange: true
          }
          const dimensions = !' [[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]] '.length ? null : JSON.parse(' [[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]] '),
                sizemapDimensions = !'[[1280, 0], [800, 0], [0, 0]]'.length ? null : JSON.parse('[[1280, 0], [800, 0], [0, 0]]')
          if (sizemapDimensions) {
            const mapping = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions).mapping
            headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
          } else {
            headerBiddingAdVendorHelpers.fetchBids(dimensions, params)
          }
        }

        
          if (trb.data.ads.optimera) {
            if (!window.oPageUnload) {
              oAv.push("trb_ad_970x250/970x90/728x90/320x50_1_/entertainment/ac-cn-annapolis-weeks-best-events-20200228-2020");
              oVa["trb_ad_970x250/970x90/728x90/320x50_1_/entertainment/ac-cn-annapolis-weeks-best-events-20200228-2020"] = ["NULL"];
            } else {
              oPageUnload('trb_ad_970x250/970x90/728x90/320x50_1_/entertainment/ac-cn-annapolis-weeks-best-events-20200228-2020', true);
            }
          }
        
      
      // Validation to fix ORCA-896 issue
      
        function loadAd() {
            dfpService.appendAd({
                id: 'ent_sf_1108',
                optimeraId: 'trb_ad_970x250/970x90/728x90/320x50_1_/entertainment/ac-cn-annapolis-weeks-best-events-20200228-2020',
                adType: 'leaderboard',
                slotName: '/4011/trb.baltimoresun/ent/sf',
                displayMobile: true,
                displayDesktop: true,
                isOOP: false,
                is5x1: false,
                dimensionsString: ' [[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]] ',
                sizemapString: '[[1280, 0], [800, 0], [0, 0]]',
                sizemapRefresh: 'true',
                refreshOnPhotoChange: false,
                floatingAdRefreshInterval: 0,
                includeInA9: true,
                includeInIndexExchange: true,
                isMobileSticky: true,
                loadImmediately: true,
                options: {
                    ptype: 's',
                    iab: "",
                    site: 'trb.baltimoresun',
                    slug: 'ac-cn-annapolis-weeks-best-events-20200228-20200228-voccbxiqt5hateozghwp2r4dgi',
                    cid: 'VOCCBXIQT5HATEOZGHWP2R4DGI',
                    at: "taxonomyTags",
                    kw: "band,glass,women,event,wine,science,annapolis,run,pink,italy,maggiano,helm,station,party,beer,step,bingo,admission,legacy,world,tips,children,angler,roll-out,anglers",
                    tg: "BarsandClubs,CommunitiesandSubcultures",
                    design: "arc",
                    
                    nopulse: true
                }
            }, false, true)
        }

        loadAd();
      

    })()
  </script> </div> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="taboola-skip-wrapper" id="faucUU1kPxeZQr"> <div class="taboola-skip-wrapper" style="width:100vw; max-width: 801px"> <div id="taboola-skip"></div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-responsive-teads-tout" id="f0D4wk1kPxeZQr"> <div class="pb-ad pb-ad-prod ad-5x1 hidden"> <div id="ent_sf_1863" class="hidden" data-ad-type="teads-and-tout"> </div> </div> <script>(function(){function loadAd(){dfpService.appendAd({id:"ent_sf_1863",optimeraId:"",adType:"teads-and-tout",slotName:"/4011/trb.baltimoresun/ent/sf",displayMobile:true,displayDesktop:true,isOOP:false,is5x1:true,dimensionsString:"[[5, 1]]",sizemapString:"",sizemapRefresh:"false",refreshOnPhotoChange:false,floatingAdRefreshInterval:0,includeInA9:false,includeInIndexExchange:false,loadImmediately:true,options:{ptype:"s",iab:"",site:"trb.baltimoresun",slug:"ac-cn-annapolis-weeks-best-events-20200228-20200228-voccbxiqt5hateozghwp2r4dgi",
cid:"VOCCBXIQT5HATEOZGHWP2R4DGI",at:"taxonomyTags",kw:"band,glass,women,event,wine,science,annapolis,run,pink,italy,maggiano,helm,station,party,beer,step,bingo,admission,legacy,world,tips,children,angler,roll-out,anglers",tg:"BarsandClubs,CommunitiesandSubcultures",design:"arc",nopulse:true}},false,true)}loadAd()})();</script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-responsive-oop" id="fRiagD1kPxeZQr"> <div class="pb-ad pb-ad-prod ad-reskin pb-ad-oop hidden"> <div id="ent_sf_295" class="hidden" data-ad-type="reskin"> </div> </div> <script>(function(){function loadAd(){dfpService.appendAd({id:"ent_sf_295",optimeraId:"",adType:"reskin",slotName:"/4011/trb.baltimoresun/ent/sf",displayMobile:true,displayDesktop:true,isOOP:true,is5x1:false,dimensionsString:"",sizemapString:"",sizemapRefresh:"false",refreshOnPhotoChange:false,floatingAdRefreshInterval:0,includeInA9:false,includeInIndexExchange:false,loadImmediately:true,options:{ptype:"s",iab:"",site:"trb.baltimoresun",slug:"ac-cn-annapolis-weeks-best-events-20200228-20200228-voccbxiqt5hateozghwp2r4dgi",
cid:"VOCCBXIQT5HATEOZGHWP2R4DGI",at:"taxonomyTags",kw:"band,glass,women,event,wine,science,annapolis,run,pink,italy,maggiano,helm,station,party,beer,step,bingo,admission,legacy,world,tips,children,angler,roll-out,anglers",tg:"BarsandClubs,CommunitiesandSubcultures",design:"arc",nopulse:true}},false,true)}loadAd()})();</script> </div> <div class="pb-container"> <div class="wrapper clearfix col col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-amp-sticky" id="f0WcTsxkPxeZQr"> </div> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="css-hide-in-body-recommender-desktop-tablet" id="fc2tW72kPxeZQr"> <style>@media only screen and (min-width:415px){.wrapper.pb-f-article-body [data-type="recommender"]{display:none}}</style> </div> </div> <div id="f9KGTY1kPxeZQr" class="pb-async pb-feature"></div> <div class="pb-container"> </div> </section> </div> </div> <script>var pb_global={pageName:"baltimore-article-right-rail",pageId:"r57b262kPxeZQr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"production",resourceToken:""};</script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events-prod.tronc.arcpublishing.com/api/save-perf",TESTS_API:"https://bandito-tests.tronc.arcpublishing.com/tests-pb/",EVENTS_API:"https://bandito-events-prod.tronc.arcpublishing.com/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script>(function(){var topics=[];topics.push("ij");topics.push("ye");var keywords=[];keywords.push("band");keywords.push("glass");keywords.push("women");keywords.push("event");keywords.push("wine");keywords.push("science");keywords.push("annapolis");keywords.push("run");keywords.push("pink");keywords.push("italy");keywords.push("maggiano");keywords.push("helm");keywords.push("station");keywords.push("party");keywords.push("beer");keywords.push("step");keywords.push("bingo");keywords.push("admission");keywords.push("legacy");
keywords.push("world");keywords.push("tips");keywords.push("children");keywords.push("angler");keywords.push("roll-out");keywords.push("anglers");var auxiliaries=[];window.clavis={site:"baltimore-sun",topics:topics,keywords:keywords,auxiliaries:auxiliaries,contentId:"VOCCBXIQT5HATEOZGHWP2R4DGI",targetingUrl:"https://targeting.tronc.arcpublishing.com/TargetingWebAPP/targeting"}})();</script> <script async src='/pb/gr/c/default/r57b262kPxeZQr/js/4514d6dc9f.js?v=209'></script> <script async src='/pb/gr/p/default/r57b262kPxeZQr/render.js?v=209'></script> <script>if(trb.data.ads.optimera)(function(){trb.appendResource("script","https://s3.amazonaws.com/optimera-client/"+oAv[0]+"/"+window.location.host+window.location.pathname+".js?t\x3d"+Math.random(),true);trb.appendResource("script","https://d15kdpgjg3unno.cloudfront.net/oPS.js",true)})();</script> <div class="sidebar-mask" data-role="close-tray"/> <script>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</script> <script>trb.data.page.metrics.mather.artupt="2020-02-27 17:44:13-05:00";trb.data.page.metrics.mather.artpub="2020-02-28 06:00:07-05:00";trb.data.page.metrics.mather.chrcnt="3987";trb.data.page.metrics.mather.paracnt="8";trb.data.page.metrics.mather.wrdcnt="679";</script><script>trb.data.page.metrics.characterCount="3987";</script><script>trb.data.page.metrics.mather.mediat="image";</script><script data-template-id="topics-list" type="text/template">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</script> </body> </html><script>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</script>