<!DOCTYPE html> <html lang="en-US"><head itemid='' itemscope itemtype='http://schema.org/SpeakableSpecification'> <meta charset="UTF-8"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta name="language" content="English (United States), en-US"/> <meta http-equiv="Content-Language" content="en-US"/> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <title>Makeshift hospitals and morgues: World coronavirus infections near 500,000 as European health systems buckle - Baltimore Sun</title> <meta name="copyright" content="Copyright (c) 2020, Baltimore Sun"/> <meta name="y_key" content="cee2fe4077f8d050"/> <meta name="msvalidate.01" content="AAC9C18F70AC386BC4DCF4DDF9BF1786"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="keywords" content=""> <meta name="news_keywords" content=""/> <meta name="date" content="2020-03-26T11:32:39.380Z"/> <meta itemprop="description" name="description" content="Worldwide infections from the new coronavirus were set to top half a million people on Thursday as both Italy and the U.S. appeared poised to surpass China."/> <meta name="googlebot-news" content="index"/> <meta name="twitter:title" content="Makeshift hospitals and morgues: World coronavirus infections near 500,000 as European health systems buckle"/> <meta name="twitter:image" content="https://www.baltimoresun.com/resizer/DYd8xVbepbpD1X2oA2t2QaMUvaE=/1200x0/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/CTDME4NTKNECRDWB46T3W7BGFM.jpg"/> <meta name="twitter:description" content="Worldwide infections from the new coronavirus were set to top half a million people on Thursday as both Italy and the U.S. appeared poised to surpass China."/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:site" content="@baltimoresun"/> <meta name="twitter:creator" content="@baltimoresun"> <meta name="fb_title" content="Makeshift hospitals and morgues: World coronavirus infections near 500,000 as European health systems buckle"/> <meta property="og:url" content="https://www.baltimoresun.com/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elbyprl26zeedmecnqcc63jurq-story.html"/> <meta property="og:title" content="Makeshift hospitals and morgues: World coronavirus infections near 500,000 as European health systems buckle"/> <meta itemprop="image" property="og:image" content="https://www.baltimoresun.com/resizer/DYd8xVbepbpD1X2oA2t2QaMUvaE=/1200x0/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/CTDME4NTKNECRDWB46T3W7BGFM.jpg"/> <meta property="og:description" content="Worldwide infections from the new coronavirus were set to top half a million people on Thursday as both Italy and the U.S. appeared poised to surpass China."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="baltimoresun.com"/> <meta property="article:opinion" content="false"/> <meta property="og:type" content="article"/> <meta property="article:content_tier" content="free"/> <meta property="fb:app_id" content="310302989040998"/> <meta property="fb:page_id" content="9299179711"/> <meta property="fb:pages" content="9299179711"/> <meta property="fb:admins" content="100000786395051"/> <meta property="article:tag" content=""> <meta property="article:section" content=", Coronavirus, Nation & World"> <meta name="author" content="DAVID RISING, ARITZ PARRA and COLLEEN LONG"> <meta name="apple-itunes-app" content="app-id=496681035, app-argument=http://www.baltimoresun.com/deeplinkidELBYPRL26ZEEDMECNQCC63JURQ"> <meta itemprop="cssSelector" content="h1"/> <meta itemprop="xpath" content="/html/head/meta[@name='description']/@content"/> <meta name="socialHeadlineField" content="web"/> <meta name="ztemplate" content="floating-rr6"/> <meta name="ptype" content="s"/> <link rel="dns-prefetch" href="//eb.trbas.com"/> <link rel="dns-prefetch" href="//c.amazon-adsystem.com"/> <link rel="preconnect" href="//c.amazon-adsystem.com"/> <link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/> <link rel="preconnect" href="//aax.amazon-adsystem.com"/> <link rel="dns-prefetch" href="//js-sec.indexww.com"/> <link rel="preconnect" href="//js-sec.indexww.com"/> <link rel="dns-prefetch" href="//as.casalemedia.com"/> <link rel="preconnect" href="//as.casalemedia.com"/> <link rel="dns-prefetch" href="//ads.rubiconproject.com"/> <link rel="preconnect" href="//ads.rubiconproject.com"/> <link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"/> <link rel="preconnect" href="//optimized-by.rubiconproject.com"/> <link rel="dns-prefetch" href="//www.googletagservices.com"/> <link rel="preconnect" href="//www.googletagservices.com"/> <link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/> <link rel="preconnect" href="//securepubads.g.doubleclick.net"/> <link rel="preload" as="script" href="//securepubads.g.doubleclick.net/tag/js/gpt.js"/> <link rel="preload" as="script" href="//js-sec.indexww.com/ht/htw-baltimore-sun.js"/> <link rel="preload" as="script" href="//c.amazon-adsystem.com/aax2/apstag.js"/><link rel="dns-prefetch" href="//js.matheranalytics.com"/> <link rel="preconnect" href="//js.matheranalytics.com"/> <link rel="dns-prefetch" href="//cdn.matheranalytics.com"/> <link rel="preconnect" href="//cdn.matheranalytics.com"/><link rel="dns-prefetch" href="//a.teads.tv"/> <link rel="dns-prefetch" href="//cdn2.teads.tv"/> <link rel="dns-prefetch" href="//sync.teads.tv"/> <link rel="dns-prefetch" href="//s8t.teads.tv"/> <link rel="dns-prefetch" href="//t.teads.tv"/><link rel="preload" href="/pb/resources/gdist/c9fddaf79f9f804c7c44/fonts/Spectral-400.woff " as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="/pb/resources/gdist/c9fddaf79f9f804c7c44/fonts/Spectral-700.woff " as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="/pb/resources/gdist/c9fddaf79f9f804c7c44/fonts/OpenSans-800.woff " as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="/pb/resources/gdist/c9fddaf79f9f804c7c44/fonts/OpenSans-700.woff " as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="/pb/resources/gdist/c9fddaf79f9f804c7c44/fonts/OpenSans-500.woff " as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="/pb/resources/gdist/c9fddaf79f9f804c7c44/fonts/OpenSans-400.woff " as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="/pb/resources/gdist/c9fddaf79f9f804c7c44/fonts/Lato-700.woff " as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="/pb/resources/gdist/c9fddaf79f9f804c7c44/fonts/Lato-400.woff " as="font" type="font/woff" crossorigin="anonymous"> <link rel="icon" href="/pb/resources/images/balnews_icons/favicon.ico?v=217"/> <link rel="apple-touch-icon" sizes="57x57" href="/pb/resources/images/balnews_icons/57-iTunesArtwork.png?v=217"/> <link rel="apple-touch-icon" sizes="72x72" href="/pb/resources/images/balnews_icons/72-iTunesArtwork.png?v=217"/> <link rel="apple-touch-icon" sizes="114x114" href="/pb/resources/images/balnews_icons/114-iTunesArtwork.png?v=217"/> <link rel="apple-touch-icon" sizes="144x144" href="/pb/resources/images/balnews_icons/144-iTunesArtwork.png?v=217"/><link rel="canonical" href="https://www.chicagotribune.com/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elbyprl26zeedmecnqcc63jurq-story.html"> <link rel="amphtml" href="https://www.baltimoresun.com/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elbyprl26zeedmecnqcc63jurq-story.html?outputType=amp"><link href="/pb/resources/gdist/c9fddaf79f9f804c7c44/balnews/balnews-frameworkc9fddaf79f9f804c7c44.css?v=217" rel="stylesheet"/> <link href="/pb/resources/gdist/c9fddaf79f9f804c7c44/balnews/balnews-featuresc9fddaf79f9f804c7c44.css?v=217" rel="stylesheet"/> <link href="/pb/resources/gdist/c9fddaf79f9f804c7c44/balnews/balnews-indexc9fddaf79f9f804c7c44.css?v=217" rel="stylesheet"/> <link href="/pb/resources/gdist/c9fddaf79f9f804c7c44/balnews/balnews-servicesc9fddaf79f9f804c7c44.css?v=217" rel="stylesheet"/> <style>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</style> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","name":"Baltimore Sun","url":"https://www.baltimoresun.com","sameAs":["https://www.facebook.com/baltimoresun", "https://twitter.com/baltimoresun", "https://www.youtube.com/user/baltimoresun", "https://www.instagram.com/baltimoresun/", "https://vimeo.com/user2045206"],"logo":"https://www.baltimoresun.com/pb/resources/images/balnews_icons/logo_meta.png?token=123"}</script><script>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</script><script>var trb,i$;
i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}},$:i$&&i$.$||null,jQuery:i$&&i$.jQuery||null},trb={run:[],runInfuse:trb&&trb.runInfuse||[],registration:[],appendResource:function(a,b,c,d,e,f,g){var i=document.createElement(a);if("script"==a)i.src=b,i.async=c||!1,i.defer=c||d||!1,e&&i.addEventListener("load",e),f&&i.addEventListener("error",f);else if("link"==a)i.href=b,i.rel="stylesheet";
else return;if(12>trb.data.IEversion&&g)document.write(i.outerHTML);else{var j=document.head||document.documentElement;j[g?"insertBefore":"appendChild"](i,g?j.firstChild:null)}},metrics:{ga:!0},dpl:[],dpp:[],utils:{},browsersupport:{isMobile:function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent)},
IEversion:function(){if(("Microsoft Internet Explorer"==navigator.appName||"Netscape"==navigator.appName)&&/(?:MSIE |Trident.*rv:)([0-9\.]+)/.exec(navigator.userAgent))return parseFloat(RegExp.$1)}},data:{videos:{},embed:{},ads:{slotPrefix:"/4011/trb.baltimoresun"},metrics:{pbrd:"5",pvid:Date.now()+"_"+Math.floor(1E9*Math.random()),googleOp:"false",googleOpCon:"GTM-KGPD2QB",ga:!0},page:{siteName:"baltimoresun",ads:{options:{apfv:"false",apv:"false"},slot:"/4011/trb.baltimoresun/coronavirus"}}},vendor:{snt:{}},
scrolled:!1,hasReadMore:!1},(trb.track=function(){trb.track.q.push(arguments)}).q=[];</script><script>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</script><script>var _createClass=function(){function a(a,b){for(var c,d=0;d<b.length;d++)c=b[d],c.enumerable=c.enumerable||!1,c.configurable=!0,"value"in c&&(c.writable=!0),Object.defineProperty(a,c.key,c)}return function(b,c,d){return c&&a(b.prototype,c),d&&a(b,d),b}}();function _classCallCheck(a,b){if(!(a instanceof b))throw new TypeError("Cannot call a class as a function");}
var TaboolaFeedScrollService=function(){function a(){_classCallCheck(this,a),this.scrolledTaboolaFeeds={},this.scrolledTaboolaFeedTracked=!1,this.trackTaboolaFeedScroll=this.trackTaboolaFeedScroll.bind(this),lazyLoadService.selfDestruct=!1,lazyLoadService.addScrollChangeListener(this.handleScrollDirectionChange.bind(this))}return _createClass(a,[{key:"trackTaboolaFeedScroll",value:function(a,b){var c=this,d=b.direction,e=function(){if(!c.scrolledTaboolaFeedTracked)trb.track({hitType:"event",eventType:"taboolaFeedImpression"}),
c.scrolledTaboolaFeedTracked=!0};"complete"===document.readyState?e(a):(!this.queuedItemObj&&DOMHelpers2.delegateEvent("readystatechange",function(){e(c.queuedItemObj)}),this.queuedItemObj=a),this.scrolledTaboolaFeeds[a.id]=a}},{key:"handleScrollDirectionChange",value:function(){var a=this.scrolledTaboolaFeeds;this.scrolledTaboolaFeeds=lazyLoadService.removePendingObjectsOfType("taboola"),Object.assign(lazyLoadService.pendingObjects,a)}},{key:"taboolaFeedShouldLoad",value:function(a,b){var c=b.direction,
d=a.getBoundingClientRect();return 0<=d.top&&d.top<=window.innerHeight}}]),a}();</script> <script async src="/pb/resources/gdist/c9fddaf79f9f804c7c44/balnews/balnews-libc9fddaf79f9f804c7c44.js?v=217"></script> <script async src="/pb/resources/gdist/c9fddaf79f9f804c7c44/balnews/balnews-indexc9fddaf79f9f804c7c44.js?v=217"></script><script>(function(){trb.data.ads.options={ptype:"s",iab:"",site:"trb."+trb.data.page.siteName,slug:"ct-nw-coronavirus-infections-deaths-updates-20200326-elbyprl26zeedmecnqcc63jurq",cid:"ELBYPRL26ZEEDMECNQCC63JURQ",at:"taxonomyTags",kw:"",tg:"",design:"arc",nopulse:"true"}})();</script><script>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</script><script>trb.run.push(function(){i$("mediamanager")});(location.hash+location.search).indexOf("disable-autoplay")==-1&&trb.run.push(function(){i$.element.trigger(document.documentElement,"multimedia_autoplay")});</script><script>trb.data.page.ads.options.apfv="true";trb.data.page.snt={showWrapper:false,wrapperTitle:"TODAY\x26#39;S TOP VIDEOS"};</script><script>trb.data.page.ads.options.apv="true";trb.data.page.snt={showWrapper:false,wrapperTitle:"TODAY\x26#39;S TOP VIDEOS"};</script> </head> <body lang="en-US"> <svg style="display: none;"> <symbol id="angle-left" viewBox="0 0 11 32"><path d="M11.2 9.7q0 .2-.2.4l-7 7 7 7q.2.2.2.4t-.2.4l-.9.9q-.2.2-.4.2t-.4-.2L1 17.5q-.2-.2-.2-.4t.2-.4l8.3-8.3q.2-.2.4-.2t.4.2l.9.9q.2.2.2.4z"/></symbol><symbol id="angle-right" viewBox="0 0 11 32"><path d="M10.6 17.1q0 .2-.2.4l-8.3 8.3q-.2.2-.4.2t-.4-.2l-.9-.9q-.2-.2-.2-.4t.2-.4l7-7-7-7q-.2-.2-.2-.4t.2-.4l.9-.9q.2-.2.4-.2t.4.2l8.3 8.3q.2.2.2.4z"/></symbol><symbol id="camera" viewBox="0 0 34 32"><path d="M17.1 12q2.1 0 3.6 1.5t1.5 3.6-1.5 3.6-3.6 1.5-3.6-1.5-1.5-3.6 1.5-3.6 3.6-1.5zm12.6-7.4q1.9 0 3.2 1.3t1.3 3.2v16q0 1.9-1.3 3.2t-3.2 1.3H4.6q-1.9 0-3.2-1.3T.1 25.1v-16q0-1.9 1.3-3.2t3.2-1.3h4l.9-2.4q.3-.9 1.2-1.5t1.8-.6h9.1q.9 0 1.8.6t1.2 1.5l.9 2.4h4zM17.1 25.1q3.3 0 5.7-2.3t2.3-5.7-2.3-5.7-5.7-2.3-5.7 2.3-2.3 5.7 2.3 5.7 5.7 2.3z"/></symbol><symbol id="circle-o-notch" viewBox="0 0 32 32"><path d="M31.4 16q0 3.1-1.2 6t-3.3 4.9-4.9 3.3-6 1.2-6-1.2-4.9-3.3T1.8 22 .6 16q0-3.8 1.7-7.1T7 3.4 13.7.7v4.1q-3.9.8-6.5 3.9T4.6 16q0 2.3.9 4.4T7.9 24t3.6 2.4 4.4.9 4.4-.9 3.6-2.4 2.4-3.6.9-4.4q0-4.1-2.6-7.2t-6.5-3.9V.8q3.7.6 6.7 2.7T29.5 9t1.7 7.1z"/></symbol><symbol id="close" viewBox="0 0 25 32"><path d="M23.18 23.61q0 .71-.5 1.21l-2.43 2.43q-.5.5-1.21.5t-1.21-.5L12.58 22l-5.25 5.25q-.5.5-1.21.5t-1.21-.5l-2.43-2.43q-.5-.5-.5-1.21t.5-1.21l5.25-5.25-5.25-5.25q-.5-.5-.5-1.21t.5-1.21l2.43-2.43q.5-.5 1.21-.5t1.21.5l5.25 5.25 5.25-5.25q.5-.5 1.21-.5t1.21.5l2.43 2.43q.5.5.5 1.21t-.5 1.21l-5.25 5.25 5.25 5.25q.5.5.5 1.21z"/></symbol><symbol id="close-sticky" viewBox="0 0 32 32"><path d="M14.6 16L3.6 4.9l1.3-1.4L16 14.6 27.1 3.5l1.3 1.4-11 11.1 11 11.1-1.3 1.4L16 17.4 4.9 28.5l-1.3-1.4z"/></symbol><symbol id="exclamation" viewBox="0 0 11 32"><path d="M9.1 22.3v4q0 .5-.3.8t-.8.3H3.4q-.5 0-.8-.3t-.3-.8v-4q0-.5.3-.8t.8-.3H8q.5 0 .8.3t.3.8zm.6-18.9l-.5 13.7q0 .5-.4.8t-.8.3H3.4q-.5 0-.8-.3t-.4-.8L1.7 3.4q0-.5.3-.8t.8-.3h5.7q.5 0 .8.3t.3.8z"/></symbol><symbol id="exclamation-triangle" viewBox="0 0 32 32"><path d="M18.3 24.6v-3.4q0-.2-.2-.4t-.4-.2h-3.4q-.2 0-.4.2t-.2.4v3.4q0 .3.2.4t.4.2h3.4q.2 0 .4-.2t.2-.4zm0-6.7l.3-8.2q0-.2-.2-.3-.2-.2-.4-.2h-3.9q-.2 0-.4.2-.2.1-.2.4l.3 8.2q0 .2.2.3t.4.1h3.3q.3 0 .4-.1t.2-.3zM18 1.2l13.7 25.1q.6 1.1 0 2.3-.3.5-.8.8t-1.1.3H2.4q-.6 0-1.1-.3t-.8-.8q-.7-1.1 0-2.2L14.2 1.3q.3-.6.8-.9t1.2-.3 1.2.3.8.9z"/></symbol><symbol id="expand" viewBox="0 0 32 32"><path d="M13.5 18.9q0 .2-.2.4l-5.9 5.9 2.6 2.6q.3.3.3.8t-.3.8-.8.3h-8q-.5 0-.8-.3t-.3-.8v-8q0-.5.3-.8t.8-.3.8.3l2.6 2.6 5.9-5.9q.2-.2.4-.2t.4.2l2 2q.2.2.2.4zM27.4 3.4v8q0 .5-.3.8t-.8.3-.8-.3l-2.6-2.6-5.9 5.9q-.2.2-.4.2t-.4-.2l-2-2q-.2-.2-.2-.4t.2-.4l5.9-5.9-2.6-2.6q-.3-.3-.3-.8t.3-.8.8-.3h8q.5 0 .8.3t.3.8z"/></symbol><symbol id="facebook-square" viewBox="0 0 32 32"><path d="M22.3 2.3q2.1 0 3.6 1.5t1.5 3.6v17.1q0 2.1-1.5 3.6t-3.6 1.5h-3.4V19h3.6l.5-4.1h-4.1v-2.6q0-1 .4-1.5t1.6-.5h2.2V6.6q-1.1-.2-3.2-.2-2.4 0-3.9 1.4t-1.5 4v3.1h-3.6V19h3.6v10.6H5q-2.1 0-3.6-1.5t-1.5-3.6V7.4q0-2.1 1.5-3.6T5 2.3h17.1z"/></symbol><symbol id="instagram" viewBox="0 0 32 32"><path d="M18.3 16q0-1.9-1.3-3.2t-3.2-1.3-3.2 1.3T9.3 16t1.3 3.2 3.2 1.3 3.2-1.3 1.3-3.2zm2.5 0q0 2.9-2.1 5t-5 2.1-5-2.1-2.1-5 2.1-5 5-2.1 5 2.1 2.1 5zm1.9-7.3q0 .7-.5 1.2t-1.2.5-1.2-.5-.5-1.2.5-1.2T21 7t1.2.5.5 1.2zm-9-3.9h-3.3q-.6 0-1.7.1t-1.8.2-1.3.3q-.9.4-1.6 1T3 8q-.2.5-.3 1.3t-.2 1.8-.1 1.7 0 1.9 0 1.4 0 1.4 0 1.9.1 1.7.2 1.8.3 1.3q.4.9 1 1.6t1.6 1q.5.2 1.3.3t1.8.2 1.7.1 1.9 0 1.4 0 1.4 0 1.9 0 1.7-.1 1.8-.2 1.3-.3q.9-.4 1.6-1t1-1.6q.2-.5.3-1.3t.2-1.8.1-1.7 0-1.9 0-1.4 0-1.4 0-1.9-.1-1.7-.2-1.8-.3-1.3q-.4-.9-1-1.6t-1.6-1q-.5-.2-1.3-.3t-1.8-.2-1.7-.1-1.9 0-1.4 0zM27.4 16q0 4.1-.1 5.7-.2 3.7-2.2 5.8t-5.7 2.2q-1.6.1-5.7.1T8 29.7q-3.7-.2-5.7-2.2T.1 21.8Q0 20.2 0 16.1t.1-5.7q.2-3.7 2.2-5.7t5.8-2.2q1.6-.1 5.7-.1t5.7.1q3.7.2 5.8 2.2t2.2 5.8q.1 1.6.1 5.7z"/></symbol><symbol id="linked-gallery" viewBox="0 0 576 512"><path d="M480 416v16c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V176c0-26.51 21.49-48 48-48h16v208c0 44.112 35.888 80 80 80h336zm96-80V80c0-26.51-21.49-48-48-48H144c-26.51 0-48 21.49-48 48v256c0 26.51 21.49 48 48 48h384c26.51 0 48-21.49 48-48zM256 128c0 26.51-21.49 48-48 48s-48-21.49-48-48 21.49-48 48-48 48 21.49 48 48zm-96 144l55.515-55.515c4.686-4.686 12.284-4.686 16.971 0L272 256l135.515-135.515c4.686-4.686 12.284-4.686 16.971 0L512 208v112H160v-48z"/></symbol><symbol id="search" viewBox="0 0 30 32"><path d="M20.6 14.9q0-3.3-2.3-5.7t-5.7-2.3-5.7 2.3-2.3 5.7 2.3 5.7 5.7 2.3 5.7-2.3 2.3-5.7zm9.1 14.8q0 .9-.7 1.6t-1.6.7q-1 0-1.6-.7l-6.1-6.1q-3.2 2.2-7.1 2.2-2.6 0-4.9-1t-4-2.7-2.7-4-1-4.9 1-4.9 2.7-4 4-2.7 4.9-1 4.9 1 4 2.7 2.7 4 1 4.9q0 3.9-2.2 7.1l6.1 6.1q.7.7.7 1.6z"/></symbol><symbol id="sections-bars" viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></symbol><symbol id="share" viewBox="0 0 32 32"><path d="M32 11.4q0 .5-.3.8l-9.1 9.1q-.3.3-.8.3t-.8-.3-.3-.8v-4.6h-4q-1.7 0-3.1.1t-2.7.4-2.4.8-1.9 1.2-1.4 1.8-.9 2.5-.3 3.2q0 1 .1 2.2v.9q0 .3-.2.4t-.4.2q-.3 0-.5-.3l-.2-.4q-.1-.2-.2-.5t-.2-.4Q.1 22.9.1 19.9q0-3.6.9-5.9 2.9-7.2 15.6-7.2h4V2.2q0-.5.3-.8t.8-.3.8.3l9.1 9.1q.3.3.3.8z"/></symbol><symbol id="sign-in" viewBox="0 0 32 32"><path d="M21.1 16q0 .5-.3.8l-9.7 9.7q-.3.3-.8.3t-.8-.3-.3-.8v-5.1h-8q-.5 0-.8-.3t-.3-.8v-6.9q0-.5.3-.8t.8-.3h8V6.4q0-.5.3-.8t.8-.3.8.3l9.7 9.7q.3.3.3.8zm6.3-6.3v12.6q0 2.1-1.5 3.6t-3.6 1.5h-5.7q-.2 0-.4-.2t-.2-.4v-.4-.5q0-.2.1-.4t.2-.3.4-.1h5.7q1.2 0 2-.8t.8-2V9.7q0-1.2-.8-2t-2-.8h-5.8l-.2-.1-.1-.1-.1-.2v-.2-.4-.5q0-.2.1-.4t.2-.3.4-.1h5.7q2.1 0 3.6 1.5t1.5 3.6z"/></symbol><symbol id="twitter" viewBox="0 0 30 32"><path d="M28.9 7.3q-1.2 1.8-2.9 3v.8q0 2.3-.7 4.6t-2.1 4.4-3.3 3.8-4.6 2.6-5.8 1q-4.8 0-8.9-2.6.6.1 1.4.1 4 0 7.2-2.5-1.9 0-3.4-1.2t-2-2.8q.6.1 1.1.1.8 0 1.5-.2-2-.4-3.3-2t-1.3-3.7v-.1q1.2.7 2.6.7-1.2-.8-1.9-2.1t-.7-2.7q0-1.6.8-2.9 2.2 2.7 5.3 4.3t6.6 1.8q-.1-.7-.1-1.3 0-2.4 1.7-4.1t4.1-1.7q2.5 0 4.2 1.8Q26.3 6 28.1 5q-.7 2.1-2.5 3.2 1.7-.2 3.3-.9z"/></symbol><symbol id="user-circle-o" viewBox="0 0 32 32"><path d="M16 0q3.3 0 6.2 1.3t5.1 3.4 3.4 5.1T32 16q0 3.2-1.3 6.2t-3.4 5.1-5.1 3.4T16 32t-6.2-1.3-5.1-3.4-3.4-5.1T0 16t1.3-6.2 3.4-5.1 5.1-3.4T16 0zm11.1 24.1q2.7-3.7 2.7-8.1 0-2.8-1.1-5.3t-2.9-4.4-4.4-2.9-5.3-1.1-5.3 1.1-4.4 2.9-2.9 4.4T2.4 16q0 4.5 2.7 8.1 1.2-5.8 5.5-5.8 2.3 2.3 5.6 2.3t5.6-2.3q4.3 0 5.5 5.8zm-4.2-11.5q0-2.8-2-4.8t-4.8-2-4.8 2-2 4.8 2 4.8 4.8 2 4.8-2 2-4.8z"/></symbol><symbol id="vimeo" viewBox="0 0 32 32"><path d="M30.5 9.3q-.2 4.2-5.9 11.6-5.9 7.7-10 7.7-2.5 0-4.3-4.7-.8-2.9-2.4-8.6-1.3-4.7-2.8-4.7-.3 0-2.3 1.4l-1.4-1.7q.4-.4 1.9-1.7t2.3-2.1Q8.4 4 9.9 3.9q1.7-.2 2.7 1T14 8.5q.8 5.1 1.2 6.7 1 4.4 2.1 4.4.9 0 2.8-2.9 1.8-2.9 1.9-4.4.2-2.5-1.9-2.5-1 0-2.2.5 2.1-7 8.2-6.8 4.5.1 4.2 5.8z"/></symbol><symbol id="youtube" viewBox="0 0 32 32"><path d="M17.3 22.2V26q0 1.2-.7 1.2-.4 0-.8-.4v-5.4q.4-.4.8-.4.7 0 .7 1.2zm6.1 0v.8h-1.6v-.8q0-1.2.8-1.2t.8 1.2zM6.1 18.3H8v-1.7H2.4v1.7h1.9v10.2h1.8V18.3zm5.2 10.2h1.6v-8.8h-1.6v6.8q-.5.8-1 .8-.3 0-.4-.4v-7.1H8.3v7q0 .9.1 1.3.2.7 1 .7.9 0 1.8-1.1v1zm7.6-2.6v-3.5q0-1.3-.2-1.8-.3-1-1.3-1-.9 0-1.7 1v-3.9h-1.6v11.8h1.6v-.9q.8 1 1.7 1 1 0 1.3-1 .2-.5.2-1.8zm6.1-.2v-.2h-1.6v1.1q-.1.6-.7.6-.8 0-.8-1.2v-1.6h3.2v-1.8q0-1.4-.5-2.1-.7-.9-1.9-.9t-1.9.9q-.5.7-.5 2.1v3.1q0 1.4.5 2.1.7.9 1.9.9 1.3 0 1.9-.9.3-.5.4-1v-1zM14.1 9.4V5.7q0-1.2-.8-1.2t-.8 1.2v3.8q0 1.3.8 1.3t.8-1.2zm12.8 13.4q0 4.2-.5 6.3-.2 1.1-1 1.8t-1.8.8q-3.3.4-9.9.4t-9.9-.4q-1-.1-1.8-.8t-1-1.8q-.5-2-.5-6.2t.5-6.2q.3-1.1 1-1.8t1.8-.8q3.3-.4 9.9-.4t9.9.4q1 .1 1.8.8t1 1.8q.5 2 .5 6.3zM9.1 0h1.8L8.7 7.1v4.8H6.9V7.1q-.2-1.3-1.1-3.8Q5.1 1.5 4.6 0h1.9l1.3 4.7zm6.6 5.9V9q0 1.4-.5 2.1-.7.9-1.9.9t-1.9-.9q-.5-.7-.5-2.1V5.9q0-1.4.5-2.1.7-.9 1.9-.9t1.9.9q.5.7.5 2.1zm6-2.8V12h-1.6v-1q-.9 1.1-1.8 1.1-.8 0-1.1-.7-.1-.4-.1-1.3v-7h1.6V10.3q.1.4.4.4.5 0 1-.8V3.1h1.6z"/></symbol> </svg> <img src="https://bcp.crwdcntrl.net/5/c=13199/b=72363223" width="1" height="1" style="display:none;"/> <div id="pb-root" class="collapsed-nav"><a class="skip-link" href="#skip-to-content">Skip to content</a> <header id="app-bar-sticky" class="sticky high-z-index"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-app-bar" data-pb-name="App Bar" data-pb-curated="curated" data-pb-id="main-app-bar" id="f0x46ZTjfJt4Ur"> <div id="app-bar" class="app-bar crd crd-dark crd-acc crd-shdo" data-reg-role="app-bar"> <div class="justify-space-between flex-container-row relative app-bar-inner container"> <div class="flex flex-md flex-container-row"> <div data-role="tray" data-tray="topics"> <button id="app-bar-topics-button" name="topicsMenu" class="tag tag-solid tag-accent app-button align-center justify-center flex-container-row" data-role="open-tray" data-tray="topics" aria-expanded="false" aria-controls="sections-menu"> <svg class="icon-light icon-margin-auto icon-18-27" focusable="false"> <use xlink:href="#sections-bars"/> </svg> <span class="spaced spaced-sm spaced-left hidden-mobile">Sections</span> </button> <div class="tray-arrow-container invisible relative"> <div class="tray-arrow absolute"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 292.362 292.362" fill="#616668" height="22px" width="22px" focusable="false"> xml:space="preserve"> <path d="M286.935,197.286L159.028,69.379c-3.613-3.617-7.895-5.424-12.847-5.424s-9.233,1.807-12.85,5.424L5.424,197.286 C1.807,200.9,0,205.184,0,210.132s1.807,9.233,5.424,12.847c3.621,3.617,7.902,5.428,12.85,5.428h255.813 c4.949,0,9.233-1.811,12.848-5.428c3.613-3.613,5.427-7.898,5.427-12.847S290.548,200.9,286.935,197.286z"/> </svg> </div> </div> <nav class="tray tray-left invisible absolute" aria-labelledby="app-bar-topics-button" id="sections-menu"> <div class="topics-tray tray-contents crd"> <div data-role="close-submenu" class="tray-contents-inner" tabindex="-1"> <div class="crd--cnt search-container"> <div class="mobile-search-wrapper hidden-desktop"> <form class="form-inline flex-container-row" method="GET" action="/search/" target="_top" autocomplete="off" role="search"> <input class="search-bar" title="Type search term here" name="" type="text" placeholder="Search for a topic" data-autocomplete="false" data-autocomplete-target="app-bar-topics-autocomplete-results" autocomplete="off"/> <button aria-label="submit" type="submit" class="svg-c search-button button-icon button-rounded button-lg button-accent"> <svg class="icon-light icon-17-18" aria-hidden="true" focusable="false"> <use xlink:href="#search"/> </svg> </button> </form> <div id="app-bar-topics-autocomplete-results"></div> </div> </div> <div class="placeholder-topics-list"> </div> <div class="tray-contents-util"> <hr/> <div data-reg-role="trial"></div> </div> </div> </div> </nav> </div> <div data-role="tray" data-tray="search"> <button id="app-bar-search-button" name="searchMenu" class="tag tag-solid tag-accent app-button spaced spaced-left spaced-md align-center justify-center flex-container-row hidden-mobile hidden-tablet" data-role="open-tray" data-tray="search" aria-expanded="false" aria-controls="appbar-searchbox"> <svg class="icon-light icon-margin-auto icon-16-17" aria-hidden="true" focusable="false"> <use xlink:href="#search"/> </svg> <span class="hidden-tablet spaced spaced-sm spaced-left">Search</span> </button> <div class="tray-arrow-container relative spaced spaced-left spaced-md hidden-mobile hidden-tablet"> <div class="tray-arrow absolute"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 292.362 292.362" fill="#616668" height="22px" width="22px" focusable="false"> xml:space="preserve"> <path d="M286.935,197.286L159.028,69.379c-3.613-3.617-7.895-5.424-12.847-5.424s-9.233,1.807-12.85,5.424L5.424,197.286 C1.807,200.9,0,205.184,0,210.132s1.807,9.233,5.424,12.847c3.621,3.617,7.902,5.428,12.85,5.428h255.813 c4.949,0,9.233-1.811,12.848-5.428c3.613-3.613,5.427-7.898,5.427-12.847S290.548,200.9,286.935,197.286z"/> </svg> </div> </div> <nav class="tray tray-left invisible absolute hidden-mobile hidden-tablet" role="presentation" id="appbar-searchbox"> <div class="search-tray tray-contents search crd"> <div class="tray-contents-inner"> <div class="crd--cnt"> <form class="form-inline flex-container-row" method="GET" action="/search/" target="_top" autocomplete="off" role="search"> <input class="search-bar" title="Type search term here" name="" type="text" placeholder="Search for a topic" data-autocomplete="false" data-autocomplete-target="app-bar-search-autocomplete-results" autocomplete="off"/> <button aria-label="submit" type="submit" class="svg-c search-button button-icon button-rounded button-lg button-accent"> <svg class="icon-light icon-17-18" aria-hidden="true" focusable="false"> <use xlink:href="#search"/> </svg> </button> </form> <div id="app-bar-search-autocomplete-results"></div> </div> </div> </div> </nav> </div> </div> <div class="flex flex-container-row align-items-center justify-center-md justify-center-desktop "> <a aria-label="Baltimore Sun Logo - Visit Homepage" href="/?#nt=mastheadnavbar" class="logo-container hidden"> <img class="logo logo-full logo-no-background logo-transparent logo-md" alt="The Baltimore Sun" src="/pb/resources/images/balnews_icons/app-bar-logo.svg?v=217"/> </a> <div class="flex-container-row align-items-center hidden-mobile hidden-tablet hidden-mobile-permanent links-container hidden" role="navigation" aria-label="Site"> <ul class="app-bar-menu no-overflow flex-wrap flex-container-row list-unstyled"> <li class="links spaced spaced-right spaced-left spaced-sm "> <a class="uppercase text-color-light mobile app-bar-text" href="https://digitaledition.baltimoresun.com">Enewspaper</a> </li><li class="links spaced spaced-right spaced-left spaced-sm "> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/latest/#nt=tertiarynavbar">Latest</a> </li><li class="links spaced spaced-right spaced-left spaced-sm "> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/sports/#nt=tertiarynavbar">Sports</a> </li><li class="links spaced spaced-right spaced-left spaced-sm hidden-mobile hidden-tablet"> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.legacy.com/obituaries/baltimoresun/">Obituaries</a> </li><li class="links spaced spaced-right spaced-left spaced-sm hidden-mobile hidden-tablet"> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/weather/#nt=tertiarynavbar">Weather</a> </li><li class="links spaced spaced-right spaced-left spaced-sm hidden-mobile hidden-tablet"> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/opinion/#nt=tertiarynavbar">Opinion</a> </li><li class="links spaced spaced-right spaced-left spaced-sm hidden-mobile hidden-tablet"> <a class="uppercase text-color-light mobile app-bar-text" href="https://casmp.adperfect.com/?hostname=classifieds.baltimoresun.com">Advertising</a> </li></ul> </div> </div> <div class="flex flex-container-row"> <div class="login-subscribe"> <div class="dss-login-subscribe bar-dss" data-reg-role="base"></div> </div> </div> </div> </div> </div> <div data-reg-role="prompt"></div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-screamer" data-pb-name="Screamer" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fofknF1jfJt4Ur"> <div id="screamer-wrapper" class="screamer-wrapper" data-href="/pb/api/v2/render/feature?name=breaking-news-bar&uri=/zzz-breaking-news/&wrapper=false"> </div> </div> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-list-nav-ticker" data-pb-name="Feed-driven Nav Ticker" data-pb-curated="automated" data-pb-id="unnamed-feature" id="fIeB402jfJt4Ur"> <div data-role="slider" class=" slider hover-nav-buttons hidden-mobile"> <div class="button-container button-container-left hidden-mobile hidden-tablet"> <button name="slide-left" aria-label="Previous set of articles" data-role="slider-button" data-direction="left" class="svg-c button-slider button-slider-js hidden button-icon button-dark button-xl"> <svg class="icon-10-27" focusable="false"> <use xlink:href="#angle-left"/> </svg> </button> </div> <ul data-role="slider-container" class="slider-container clln clln-htal flex-container-row clln-inset clln-hv "> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/coronavirus/bs-md-johnshopkins-inglesby-coronavirus-security-response-20200324-h7mbqlvucjh2df6pfc6czyvmqe-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="‘I have real serious concerns’: Trump’s comments about coronavirus prompted this Johns Hopkins official to speak out" data-src="https://www.baltimoresun.com/resizer/ftP3_PjT-NQw0YNyuRfYVQyMl8E=/64x64/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/6SV6KOY3RRCUFKC4MS2HWHA5AE.JPG" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/coronavirus/bs-md-johnshopkins-inglesby-coronavirus-security-response-20200324-h7mbqlvucjh2df6pfc6czyvmqe-story.html#nt=tertiarynavbar&nt=ticker"> ‘I have real serious concerns’: Trump’s comments about coronavirus prompted this Johns Hopkins official to speak out </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/coronavirus/bs-md-coronavirus-cases-update-wednesday-20200325-4fgqmawiincu3hrset36iwa3am-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Coronavirus crisis in Maryland still escalating rapidly, Hogan says, as confirmed cases reach at least 423" data-src="https://www.baltimoresun.com/resizer/AUX0tN3sDqP0L_gAdn6IXgPfCyY=/64x64/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/3G2Y332DGZBGBDQ32VK5QQIZNY.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/coronavirus/bs-md-coronavirus-cases-update-wednesday-20200325-4fgqmawiincu3hrset36iwa3am-story.html#nt=tertiarynavbar&nt=ticker"> Coronavirus crisis in Maryland still escalating rapidly, Hogan says, as confirmed cases reach at least 423 </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/maryland/baltimore-city/bs-md-ci-viral-bison-video-20200326-234ym3rtrbhulnua2syabosmzu-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="An East Baltimore native was recording a video for NBC Montana when a bison got too close. Then he was all over the internet." data-src="https://www.baltimoresun.com/resizer/xvRJin363kgXL66tat7e1DAj_uw=/64x64/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/SIXPTVHOH5EPTJ4DH55JBJXDNU.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/maryland/baltimore-city/bs-md-ci-viral-bison-video-20200326-234ym3rtrbhulnua2syabosmzu-story.html#nt=tertiarynavbar&nt=ticker"> An East Baltimore native was recording a video for NBC Montana when a bison got too close. Then he was all over the internet. </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/maryland/baltimore-city/bs-md-ci-population-estimates-20200326-nebck2k2anbwrcfsbknphsfgwi-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Baltimore population drops below 600,000, the lowest total in a century, census estimates show" data-src="https://www.baltimoresun.com/resizer/VPbWBIfwg-VRYPYbKHXhf8Ucceg=/64x64/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/TGH2EMT55VEPRJ7FPB75MCXWCA.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/maryland/baltimore-city/bs-md-ci-population-estimates-20200326-nebck2k2anbwrcfsbknphsfgwi-story.html#nt=tertiarynavbar&nt=ticker"> Baltimore population drops below 600,000, the lowest total in a century, census estimates show </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/coronavirus/bs-md-coronavirus-cases-statewide-maryland-20200317-rk7n7qam4fd33ka7zvrxv3xybe-htmlstory.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Here are the known cases of coronavirus in Maryland [GRAPHICS]" data-src="https://www.baltimoresun.com/resizer/83IaWKX4FvRnz6E_5_xbu2MALYE=/64x64/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/QV7QAW6JZ5HNHEMM3MGYMZ73XA.png" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/coronavirus/bs-md-coronavirus-cases-statewide-maryland-20200317-rk7n7qam4fd33ka7zvrxv3xybe-htmlstory.html#nt=tertiarynavbar&nt=ticker"> Here are the known cases of coronavirus in Maryland [GRAPHICS] </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/coronavirus/cc-ccps-school-extension-20200325-gfcqqa2aczbcxki43iwqhlh2im-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Extended state school closure has CCPS engaged in ‘Herculean effort’ of transitioning to distance learning" data-src="https://www.baltimoresun.com/resizer/_S_CjIqhd-Ru6PLj_xW71Jg4D-Y=/64x64/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/ULN3WJ4IINEQJJ5FEURVZCF7YE.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/coronavirus/cc-ccps-school-extension-20200325-gfcqqa2aczbcxki43iwqhlh2im-story.html#nt=tertiarynavbar&nt=ticker"> Extended state school closure has CCPS engaged in ‘Herculean effort’ of transitioning to distance learning </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/business/real-estate/luxury-real-estate/bal-pg-most-expensive-homes-february-2020-20200325-x6czdd2kfbd6beqk7gevtaepvq-photogallery.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Most expensive Baltimore-area homes to hit the market last month | PHOTOS" data-src="https://www.baltimoresun.com/resizer/Sz70QrWBfSPJssBlHEsvQ29AYRA=/64x64/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/A6CXLLFXRZCQLITK5DLXCXGLBQ.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li> <span class="tag tag-outline tag-first"> PHOTOS </span> </li> </ul> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/business/real-estate/luxury-real-estate/bal-pg-most-expensive-homes-february-2020-20200325-x6czdd2kfbd6beqk7gevtaepvq-photogallery.html#nt=tertiarynavbar&nt=ticker"> Most expensive Baltimore-area homes to hit the market last month | PHOTOS </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/coronavirus/bs-md-coronavirus-case-undercount-20200324-malfyxrilvetvm4gheugzj6hee-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Coronavirus is far more widespread than official Maryland count suggests. It’s no time to ease restrictions, experts say." data-src="https://www.baltimoresun.com/resizer/xJTsklW3NOvptQ7tXz8UlldyOxk=/64x64/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/LMGFSR46AVDJ7KXZZKNHHJJ2QM.JPG" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/coronavirus/bs-md-coronavirus-case-undercount-20200324-malfyxrilvetvm4gheugzj6hee-story.html#nt=tertiarynavbar&nt=ticker"> Coronavirus is far more widespread than official Maryland count suggests. It’s no time to ease restrictions, experts say. </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/coronavirus/bs-md-daily-coronavirus-updates-20200319-k3zo35wudvhehb5yklyjv6jjem-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Maryland coronavirus updates for March 26: Lawmakers working in isolation; experts say domestic violence calls will increase" data-src="https://www.baltimoresun.com/resizer/0Fht6KCtr4bVTmsb48Mbmgws2JU=/64x64/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/WXNENOZ5SVCVBHQ3NMGAESOYDY.JPG" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/coronavirus/bs-md-daily-coronavirus-updates-20200319-k3zo35wudvhehb5yklyjv6jjem-story.html#nt=tertiarynavbar&nt=ticker"> Maryland coronavirus updates for March 26: Lawmakers working in isolation; experts say domestic violence calls will increase </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/opinion/op-ed/bs-ed-op-0325-coronavirus-hopkins-social-distancing-20200324-b75k465kdfcq3jt235mr7uzaba-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Coronavirus plea from Johns Hopkins: please take social distancing seriously to save lives | COMMENTARY" data-src="https://www.baltimoresun.com/resizer/kX64EnaOXoTIeDgVnqOCRNq4CHQ=/64x64/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/KMD3R7OJHZHWLPQRKCWHYRRADY.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/opinion/op-ed/bs-ed-op-0325-coronavirus-hopkins-social-distancing-20200324-b75k465kdfcq3jt235mr7uzaba-story.html#nt=tertiarynavbar&nt=ticker"> Coronavirus plea from Johns Hopkins: please take social distancing seriously to save lives | COMMENTARY </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/coronavirus/cc-fighters-ems-coronavirus-revenue-loss-20200325-enaragtpczdizpgttp2och5vae-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="‘If we can’t go, who’s going?’: Carroll County firefighters, EMS working amid coronavirus, with some changes" data-src="https://www.baltimoresun.com/resizer/37xpltFEGkMj7BklbXfLpSMTTiI=/64x64/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/RPNKE7PIPVGG7ID67AQB26CGL4.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/coronavirus/cc-fighters-ems-coronavirus-revenue-loss-20200325-enaragtpczdizpgttp2och5vae-story.html#nt=tertiarynavbar&nt=ticker"> ‘If we can’t go, who’s going?’: Carroll County firefighters, EMS working amid coronavirus, with some changes </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/politics/bs-md-pol-maryland-primary-election-june-drop-off-ballot-20200325-d4ft7ccvvjgjxjbfhnraoex5ta-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Maryland elections board to recommend no in-person voting for June primary" data-src="https://www.baltimoresun.com/resizer/DV2yVkSrwzcFsZMfivlyZZz3f4Q=/64x64/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/YRZQ7B2ACFD6REMVQ5P4KR6OI4.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/politics/bs-md-pol-maryland-primary-election-june-drop-off-ballot-20200325-d4ft7ccvvjgjxjbfhnraoex5ta-story.html#nt=tertiarynavbar&nt=ticker"> Maryland elections board to recommend no in-person voting for June primary </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/coronavirus/bs-md-liquor-stores-20200325-ke4qbqs6tzbnpem56nvoan3cma-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Why are liquor stores considered essential during Maryland’s coronavirus shutdown?" data-src="https://www.baltimoresun.com/resizer/DUzLsrxyi45x7reulM2SVbmVRmw=/64x64/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/LAR2EOJX6ND2NEZPDUFJOMMENU.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/coronavirus/bs-md-liquor-stores-20200325-ke4qbqs6tzbnpem56nvoan3cma-story.html#nt=tertiarynavbar&nt=ticker"> Why are liquor stores considered essential during Maryland’s coronavirus shutdown? </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/coronavirus/bs-md-pol-hogan-nonessential-businesses-20200323-mb5ltcvsjvbu3ihp236por2xvq-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Maryland Gov. Hogan announces closure of nonessential businesses due to coronavirus pandemic" data-src="https://www.baltimoresun.com/resizer/IpJ0Jz_gvCw877S33QgCSgD89TQ=/64x64/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/4F46TV2W55BJDP46MWKENHFC4A.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/coronavirus/bs-md-pol-hogan-nonessential-businesses-20200323-mb5ltcvsjvbu3ihp236por2xvq-story.html#nt=tertiarynavbar&nt=ticker"> Maryland Gov. Hogan announces closure of nonessential businesses due to coronavirus pandemic </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/coronavirus/bs-md-whats-open-closed-maryland-non-essential-business-20200323-rlebum7b45aw5ezcsw52p4p32m-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="What’s open and closed during Maryland’s nonessential business shutdown?" data-src="https://www.baltimoresun.com/resizer/0wXMVotZkpof6fthQzb5Cfp5qLM=/64x64/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/3WU3N5WXCNAQVBDL5N4II5E5OU.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/coronavirus/bs-md-whats-open-closed-maryland-non-essential-business-20200323-rlebum7b45aw5ezcsw52p4p32m-story.html#nt=tertiarynavbar&nt=ticker"> What’s open and closed during Maryland’s nonessential business shutdown? </a> <div class="preview-text"></div> </div> </div> </div> </li> </ul> <div class="button-container button-container-right hidden-mobile hidden-tablet"> <button name="slide-right" aria-label="Next set of articles" data-role="slider-button" data-direction="right" class="arrow-container button-slider button-slider-js hidden button-icon button-dark button-xl"> <svg class="icon-10-27" focusable="false"> <use xlink:href="#angle-right"/> </svg> </button> </div> </div> </div> <div class="pb-container"> </div> </header> <div data-role="close-tray" subscriptions-section="content"> <article class="container padded-container" data-ad-container="reskin"> <main class="artcl--m"> <div tabindex="-1" id="skip-to-content"></div> <header id="top" class="top artcl--h full-columns"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-masthead-leaderboard" id="f3pMFh1jfJt4Ur"> <div class="pb-ad pb-ad-prod ad-320x50 relative&#32;sticky-leaderboard" data-ad-sticky-timer-rate="5"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div class="trb_st_cl " tabindex="0" aria-label="Close Ad" role="button" aria-pressed="false"> <svg class="closeSticky" focusable="false"> <use xlink:href="#close-sticky"/> </svg> </div> <div id="coronavirus_28" class="hidden" data-optimera-measure="trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/coronavirus/ct-nw-coronavirus-infections-dea" data-ad-type="leaderboard"data-ad-sticky> </div> </div> <script>
    (function() {
    
      
        //FetchBids for all ads
        if (true && window.apstag && true && window.headertag) {
          let params = {
            id: 'coronavirus_28',
            slotName: '/4011/trb.baltimoresun/coronavirus',
            includeInA9: true,
            includeInIndexExchange: true
          }
          const dimensions = !' [[[1280, 220], [970, 250], [970, 90], [728, 90]], [[1280, 220], [728, 90]], [[1280, 220], [320, 100], [320, 50]]] '.length ? null : JSON.parse(' [[[1280, 220], [970, 250], [970, 90], [728, 90]], [[1280, 220], [728, 90]], [[1280, 220], [320, 100], [320, 50]]] '),
                sizemapDimensions = !'[[1280, 0], [800, 0], [0, 0]]'.length ? null : JSON.parse('[[1280, 0], [800, 0], [0, 0]]')
          if (sizemapDimensions) {
            const mapping = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions).mapping
            headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
          } else {
            headerBiddingAdVendorHelpers.fetchBids(dimensions, params)
          }
        }

        
          if (trb.data.ads.optimera) {
            if (!window.oPageUnload) {
              oAv.push("trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/coronavirus/ct-nw-coronavirus-infections-dea");
              oVa["trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/coronavirus/ct-nw-coronavirus-infections-dea"] = ["NULL"];
            } else {
              oPageUnload('trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/coronavirus/ct-nw-coronavirus-infections-dea', true);
            }
          }
        
      
      // Validation to fix ORCA-896 issue
      
        function loadAd() {
            dfpService.appendAd({
                id: 'coronavirus_28',
                optimeraId: 'trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/coronavirus/ct-nw-coronavirus-infections-dea',
                adType: 'leaderboard',
                slotName: '/4011/trb.baltimoresun/coronavirus',
                displayMobile: true,
                displayDesktop: true,
                isOOP: false,
                is5x1: false,
                dimensionsString: ' [[[1280, 220], [970, 250], [970, 90], [728, 90]], [[1280, 220], [728, 90]], [[1280, 220], [320, 100], [320, 50]]] ',
                sizemapString: '[[1280, 0], [800, 0], [0, 0]]',
                sizemapRefresh: 'true',
                refreshOnPhotoChange: false,
                floatingAdRefreshInterval: 0,
                includeInA9: true,
                includeInIndexExchange: true,
                loadImmediately: true,
                adLite: 'nonstick'
            }, false, true)
        }

        loadAd();
      

    })()
  </script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-header" data-pb-name="Article Header" data-pb-curated="curated" data-pb-id="standard-detail-article-right-rail-header" id="f05z5xsjfJt4Ur"> <div class="crd card "> <div class="crd--cnt card-content align-left "> <ul class="tag-list-wrapper list-unstyled flex-container-row align-left" role="presentation"> <li> <a class="tag tag-solid tag-first" href="https://www.baltimoresun.com/coronavirus/#nt=taxonomy-article"> Coronavirus </a> </li> </ul> <h1 class="spaced spaced-xl spaced-top spaced-bottom abdp-headline">Makeshift hospitals and morgues: World coronavirus infections near 500,000 as European health systems buckle</h1> </div> <div class="crd--ft card-footer flex-container-row article-header align-items-center justify-space-between "> <div class="byline-container flex-container-row align-items-center"> <div class="byline-image-container hidden-mobile spaced spaced-right spaced-sm"> </div> <div class="byline-timestamp-container"> <div class="byline-wrapper"> <span class="byline byline-article">By <span class="uppercase">DAVID RISING, ARITZ PARRA and COLLEEN LONG</span> </span> </div> <span class="spaced spaced-right spaced-md hidden-mobile"></span> <div class="timestamp-wrapper flex-container-row align-items-center flex-mobile-column "> <div class="align-center"> <span class="timestamp timestamp-article">Associated Press</span> <span class="timestamp spaced spaced-sm spaced-left spaced-right hidden-mobile" aria-hidden="true">|</span> </div> <div> <span class="timestamp timestamp-article "> Mar 26, 2020 </span> <span class="timestamp spaced spaced-sm spaced-left spaced-right hidden-tablet" aria-hidden="true">|</span> <span class="timestamp timestamp-article hidden-tablet "> 7:32 AM </span> </div> <div> <span class="timestamp spaced spaced-sm spaced-left spaced-right hidden-mobile" aria-hidden="true">|</span> <span class="timestamp timestamp-article">MADRID</span> </div> </div> </div> </div> <span class="sharebar "> <button class="svg-c button button-icon button-icon-hover-accent " aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Makeshift+hospitals+and+morgues%3A+World+coronavirus+infections+near+500%2C000+as+European+health+systems+buckle&url=https%3A%2F%2Fwww.baltimoresun.com%2Fcoronavirus%2Fct-nw-coronavirus-infections-deaths-updates-20200326-elbyprl26zeedmecnqcc63jurq-story.html', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="story" target="_blank" rel="noopener noreferrer"> <svg class="icon-margin-auto button-icon-inset-accent icon-16-17" focusable="false"> <use xlink:href="#twitter"/> </svg> </button> <button class="svg-c button button-icon button-icon-hover-accent " name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.baltimoresun.com%2Fcoronavirus%2Fct-nw-coronavirus-infections-deaths-updates-20200326-elbyprl26zeedmecnqcc63jurq-story.html&title=Makeshift+hospitals+and+morgues%3A+World+coronavirus+infections+near+500%2C000+as+European+health+systems+buckle', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="story" data-href="https://www.baltimoresun.com/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elbyprl26zeedmecnqcc63jurq-story.html" target="_blank" rel="noopener noreferrer"> <svg class="icon-margin-auto button-icon-inset-accent icon-16-17" focusable="false"> <use xlink:href="#facebook-square"/> </svg> </button> <a class="svg-c button button-icon button-icon-hover-accent " href="mailto:?subject=Makeshift%20hospitals%20and%20morgues%3A%20World%20coronavirus%20infections%20near%20500%2C000%20as%20European%20health%20systems%20buckle&body=https%3A%2F%2Fwww.baltimoresun.com%2Fcoronavirus%2Fct-nw-coronavirus-infections-deaths-updates-20200326-elbyprl26zeedmecnqcc63jurq-story.html" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="story" rel="noopener noreferrer"> <svg class="icon-margin-auto button-icon-inset-accent icon-16-17" focusable="false"> <use xlink:href="#share"/> </svg> </a> </span> </div> </div> </div> <div class="pb-container"> </div> </header> <section id="left" class="artcl--sect-tmpl left guttered width-100"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-list-recommender" data-pb-name="Recommender" data-pb-curated="automated" id="f0cStDBjfJt4Ur"> <script>document.getElementById("f0cStDBjfJt4Ur").className+=" hidden-desktop";</script> </div> <div class="pb-container"> <div class="wrapper clearfix col spaced spaced-top spaced-none col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-global-newsletter-promo" data-pb-name="Newsletter Promo Card" data-pb-curated="curated" id="f3hupg2jfJt4Ur"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-utilities-lead-art" data-pb-name="Lead Art" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0P4rGxjfJt4Ur"> <div class="crd card-captioned "> <div class="crd--cnt"> <aside class="trb_em" data-content-embedlocation="Content level lead art" data-content-size="leadart" data-content-type="video" data-role="mediamanager_container"> <div class="trb_em_m"> <div itemprop="video" class="trb_em_v" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="embeddedvideo_stn" data-float-position="right"> <a class="trb_em_v_a" data-role="mediamanager_autoplay mediamanager_trigger" data-video-attributes='{"floating": "true","player_id": "DxR4TyPg","cid": "9948","type": "s2n","topVideo": "false"}' href="#" onclick="return false;"></a> </div> </div> </aside> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" data-pb-name="Article Body (Elements)" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0PAvAojfJt4Ur"> <div class=""> </div> <div class=" clln clln-crd overflow-auto cs__ctn__border-bottom"> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p data-page="1" data-item-type="depthscroll" data-item-id="depth_scroll_top" data-item-number="top">Worldwide infections from the new coronavirus were set to top half a million people on Thursday as both Italy and the United States appeared poised to surpass China, where the pandemic began. Health care systems in Europe and New York buckled under the weight of caring for seriously ill victims as officials desperately searched for enough ventilators to keep them alive.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p>Faced with the exponential spread of the pandemic, the <a href="https://www.chicagotribune.com/coronavirus/ct-nw-coronavirus-stimulus-rescue-package-20200325-wnws3gxb2jdxzeck3q6mfp345y-story.html" target="_blank">U.S. Senate passed a $2.2 trillion economic rescue package</a> steering aid to businesses, workers and health care systems. Millions of Americans hoped the measure would give them a lifeline as they lost jobs, income and child care due to the social-distancing rules needed to slow the spread of the virus.</p> </div></div> <div class="mobile-dfp inline-ad hidden-desktop" data-inline-ad-count="1"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fdpC3C1oGoalUr"> <div class="pb-ad pb-ad-prod ad-300x250 hidden-desktop relativehidden-desktop"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div id="coronavirus_1259" class="hidden" data-optimera-measure="trb_ad_300x250_inlineAdCube_1_/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elby"> </div> </div> <script>
    (function() {
    
      
        //FetchBids for all ads
        if (true && window.apstag && true && window.headertag) {
          let params = {
            id: 'coronavirus_1259',
            slotName: '/4011/trb.baltimoresun/coronavirus',
            includeInA9: true,
            includeInIndexExchange: true
          }
          const dimensions = !'[[300, 250]]'.length ? null : JSON.parse('[[300, 250]]'),
                sizemapDimensions = !''.length ? null : JSON.parse('')
          if (sizemapDimensions) {
            const mapping = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions).mapping
            headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
          } else {
            headerBiddingAdVendorHelpers.fetchBids(dimensions, params)
          }
        }

        
          if (trb.data.ads.optimera) {
            if (!window.oPageUnload) {
              oAv.push("trb_ad_300x250_inlineAdCube_1_/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elby");
              oVa["trb_ad_300x250_inlineAdCube_1_/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elby"] = ["NULL"];
            } else {
              oPageUnload('trb_ad_300x250_inlineAdCube_1_/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elby', true);
            }
          }
        
      
      // Validation to fix ORCA-896 issue
      
        function loadAd() {
            dfpService.appendAd({
                id: 'coronavirus_1259',
                optimeraId: 'trb_ad_300x250_inlineAdCube_1_/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elby',
                adType: 'inlineAdCube',
                slotName: '/4011/trb.baltimoresun/coronavirus',
                displayMobile: true,
                displayDesktop: false,
                isOOP: false,
                is5x1: false,
                dimensionsString: '[[300, 250]]',
                sizemapString: '',
                sizemapRefresh: 'false',
                refreshOnPhotoChange: false,
                floatingAdRefreshInterval: 0,
                includeInA9: true,
                includeInIndexExchange: true,
                loadImmediately: true,
                adLite: 'hide'
            }, false, true)
        }

        loadAd();
      

    })()
  </script> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p>At least 1.5 billion people are now under severe travel restrictions. But the head of the World Health Organization, Tedros Adhanom Ghebreyesus, scolded world leaders for wasting precious time in the fight against the virus that has already killed more than 21,000 people, thrown millions out of work and ravaged the world economy. He called it “public enemy No. 1.”</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p>“The time to act was actually more than a month ago or two months ago,” he said. ”We squandered the first window of opportunity ... this is a second opportunity, which we should not squander and do everything to suppress and control this virus."</p> </div></div> <div class="desktop-nativo mobile-yieldmo inline-ad " data-inline-ad-count="2"> <span class="hidden-desktop"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-yieldmo" data-pb-name="Yieldmo Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div id="ym_1885667251538527982"></div> <script>window.serviceCallbacks.push(function(){if(DeviceDetection.any()&&UrlParams.isVendorEnabled("yieldmo"))(((window.trb||(trb={})).ads||(trb.ads={})).adLiteCheck||(trb.ads.adLiteCheck=[])).push(function(adLite){var el=document.getElementById("ym_1885667251538527982");if(adLite){el.closest(".inline-ad").style.display="none";return}if(false)lazyLoadService.addPendingObject({id:"ym_1885667251538527982",el:el,load:function(){YieldmoService.load({id:"ym_1885667251538527982",el:el})}});else YieldmoService.load({id:"ym_1885667251538527982",
el:el})})});</script> </div></span> <span class="hidden-mobile hidden-tablet"><div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-nativo" data-pb-name="Nativo Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0EHtWuSGoalUr"> <div id="6677" class="trb_ar_nt"> </div> </div></span> </div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p>In the United States, where virus deaths passed 1,050 and some 70,000 people were infected, a fierce political battle raged between those demanding urgent action for a months-long siege against the pandemic, like New York Gov. Andrew Cuomo, and President Donald Trump.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p>Trump has expressed hope churches could return to normal by Easter, only 17 days away, and grumbled that “our country wasn’t built to be shut down” — apparently concerned that the outbreak's devastating effects on financial markets and employment will harm his reelection chances. Democrats say Trump is prioritizing the economy over the health and safety of Americans.</p> </div></div> <div class="inline-ad hidden-desktop"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-nativo" data-pb-name="Nativo Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fquB1z1wHoalUr"> <div id="5742" class="trb_ar_nt_m" data-ad-lite="true"> </div> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p>"I’d like to say, let’s get back to work next Friday,” said Joe Biden, the front-runner for the Democratic presidential nomination. ”That’d be wonderful. But it can’t be arbitrary.”</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p>New York has emerged as a global virus hotspot and the governor says infections are doubling nearly every few days. The city's convention center is being turned into a temporary hospital and the state has hit 280 deaths, according to a count by Johns Hopkins University.</p> </div></div> <div class="mobile-nativo inline-ad hidden-desktop" data-inline-ad-count="3"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-nativo" data-pb-name="Nativo Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0GXvLj7IoalUr"> <div id="10277" class="trb_ar_nt_m"> </div> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p>In a preview of what might be ahead for the United States, Spain has converted hotels into makeshift hospitals and turned an ice rink in Madrid into a temporary morgue. The curve of infections has not slowed in Spain, which now has more than 3,600 deaths, second only to Italy's death toll of 7,503.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p>“We are collapsing," <a href="https://www.chicagotribune.com/coronavirus/ct-nw-coronavirus-europe-medical-workers-20200325-krw6wr4mfrfwblyxmaywqpyzuq-story.html" target="_blank">said Lidia Perera</a>, a nurse who works at Madrid’s Hospital de la Paz. “We need more workers.”</p> </div></div> <div class="inline-ad hidden-desktop"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0QER7DKIoalUr"> <div class="pb-ad pb-ad-prod ad-300x250 hidden-desktop relativehidden-desktop"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div id="coronavirus_613" class="hidden" data-optimera-measure="trb_ad_300x250_adLiteCube_3_/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elbypr"> </div> </div> <script>
    (function() {
    
      
        //FetchBids for all ads
        if (true && window.apstag && true && window.headertag) {
          let params = {
            id: 'coronavirus_613',
            slotName: '/4011/trb.baltimoresun/coronavirus',
            includeInA9: true,
            includeInIndexExchange: true
          }
          const dimensions = !'[[300, 250]]'.length ? null : JSON.parse('[[300, 250]]'),
                sizemapDimensions = !''.length ? null : JSON.parse('')
          if (sizemapDimensions) {
            const mapping = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions).mapping
            headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
          } else {
            headerBiddingAdVendorHelpers.fetchBids(dimensions, params)
          }
        }

        
          if (trb.data.ads.optimera) {
            if (!window.oPageUnload) {
              oAv.push("trb_ad_300x250_adLiteCube_3_/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elbypr");
              oVa["trb_ad_300x250_adLiteCube_3_/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elbypr"] = ["NULL"];
            } else {
              oPageUnload('trb_ad_300x250_adLiteCube_3_/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elbypr', true);
            }
          }
        
      
      // Validation to fix ORCA-896 issue
      
        function loadAd() {
            dfpService.appendAd({
                id: 'coronavirus_613',
                optimeraId: 'trb_ad_300x250_adLiteCube_3_/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elbypr',
                adType: 'adLiteCube',
                slotName: '/4011/trb.baltimoresun/coronavirus',
                displayMobile: true,
                displayDesktop: false,
                isOOP: false,
                is5x1: false,
                dimensionsString: '[[300, 250]]',
                sizemapString: '',
                sizemapRefresh: 'false',
                refreshOnPhotoChange: false,
                floatingAdRefreshInterval: 0,
                includeInA9: true,
                includeInIndexExchange: true,
                loadImmediately: false,
                adLite: 'show'
            }, false, false)
        }

        loadAd();
      

    })()
  </script> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p>She said watching patients die alone is “killing all of us inside.”</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p>“Physically this is extremely complicated, but psychologically it is appalling,” said colleague Patricia Núñez, a nurse who is recovering from being infected herself.</p> </div></div> <div class="mobile-yieldmo inline-ad hidden-desktop" data-inline-ad-count="4"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-yieldmo" data-pb-name="Yieldmo Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div id="ym_1000072"></div> <script>window.serviceCallbacks.push(function(){if(DeviceDetection.any()&&UrlParams.isVendorEnabled("yieldmo"))(((window.trb||(trb={})).ads||(trb.ads={})).adLiteCheck||(trb.ads.adLiteCheck=[])).push(function(adLite){var el=document.getElementById("ym_1000072");if(adLite){el.closest(".inline-ad").style.display="none";return}if(true)lazyLoadService.addPendingObject({id:"ym_1000072",el:el,load:function(){YieldmoService.load({id:"ym_1000072",el:el})}});else YieldmoService.load({id:"ym_1000072",el:el})})});</script> </div></div> <div data-type="image" class="crd card-captioned clln--it"> <div class=" crd--cnt "> <figure class="" data-trk-photo-credit="Julien Chatellier/Dicod"> <div class="full-width img-container aspect-ratio-no-aspect"> <img class="b-lazy full-width" alt="A doctor reads a document in a military field hospital in Mulhouse, eastern France, on March 25, 2020. The Grand Est region is now the epicenter of the outbreak in France, which has buried the third most virus victims in Europe, after Italy and Spain." data-src="https://www.baltimoresun.com/resizer/rg_wRDjUQA74sawZ7-oBN-t9WBI=/1400x0/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/CTDME4NTKNECRDWB46T3W7BGFM.jpg" data-src-small="https://www.baltimoresun.com/resizer/t8y2A4wiqYXmq_eTbN0sTR9cTjY=/415x276/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/CTDME4NTKNECRDWB46T3W7BGFM.jpg" data-src-medium="https://www.baltimoresun.com/resizer/EnlZYq0XDC9HsEDUw1El-RGGGtc=/800x533/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/CTDME4NTKNECRDWB46T3W7BGFM.jpg" data-src-mobile="https://www.baltimoresun.com/resizer/t8y2A4wiqYXmq_eTbN0sTR9cTjY=/415x276/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/CTDME4NTKNECRDWB46T3W7BGFM.jpg" src="/pb/resources/images/tinygif.gif"> </div> <figcaption class="caption-text spaced spaced-top spaced-sm flex-container-row justify-space-between "> <div>A doctor reads a document in a military field hospital in Mulhouse, eastern France, on March 25, 2020. The Grand Est region is now the epicenter of the outbreak in France, which has buried the third most virus victims in Europe, after Italy and Spain.(Julien Chatellier/Dicod)</div> </figcaption> </figure> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p data-item-type="depthscroll" data-item-id="depth_scroll_middle" data-item-number="middle">In Italy, doctors and nurses have been begging the government daily to provide more masks, gloves and goggles and urged the public to understand how important onerous social distancing measures really are. Scientists say stopping just one person from getting the virus means scores of others will not become infected down the road.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p>“Please don't leave us alone. Help us help you," Dr. Francesca De Gennaro, who heads a small medical clinic in Italy's hard-hit Bergamo region, wrote in an open letter.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p>European Union leaders were convening Thursday for their third summit in three weeks as they battled to contain the spread of the coronavirus and manage the havoc the disease is wreaking on their 27 economies. As the number of deaths in Europe soared over 12,000, Spain prolonged a state of emergency that will allow it to impose broader lockdowns while French President Emmanuel Macron launched “Operation Resilience,” a military-backed response to combat the pandemic.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p>France began evacuating infected citizens from the northeastern hotspot of Alsace using a special medicalized high-speed train that its health minister called a “first in Europe.” Around 20 patients were being taken from Strasbourg to hospitals in the Pays-de-la-Loire and other regions.</p> </div></div> <div class="mobile-dfp inline-ad hidden-desktop" data-inline-ad-count="5"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0rFmuSSJoalUr"> <div class="pb-ad pb-ad-prod ad-300x250 hidden-desktop relativehidden-desktop"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div id="coronavirus_287" class="hidden" data-optimera-measure="trb_ad_300x250_inlineAdCube_4_/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elby"> </div> </div> <script>
    (function() {
    
      
        //FetchBids for all ads
        if (true && window.apstag && true && window.headertag) {
          let params = {
            id: 'coronavirus_287',
            slotName: '/4011/trb.baltimoresun/coronavirus',
            includeInA9: true,
            includeInIndexExchange: true
          }
          const dimensions = !'[[300, 250]]'.length ? null : JSON.parse('[[300, 250]]'),
                sizemapDimensions = !''.length ? null : JSON.parse('')
          if (sizemapDimensions) {
            const mapping = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions).mapping
            headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
          } else {
            headerBiddingAdVendorHelpers.fetchBids(dimensions, params)
          }
        }

        
          if (trb.data.ads.optimera) {
            if (!window.oPageUnload) {
              oAv.push("trb_ad_300x250_inlineAdCube_4_/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elby");
              oVa["trb_ad_300x250_inlineAdCube_4_/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elby"] = ["NULL"];
            } else {
              oPageUnload('trb_ad_300x250_inlineAdCube_4_/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elby', true);
            }
          }
        
      
      // Validation to fix ORCA-896 issue
      
        function loadAd() {
            dfpService.appendAd({
                id: 'coronavirus_287',
                optimeraId: 'trb_ad_300x250_inlineAdCube_4_/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elby',
                adType: 'inlineAdCube',
                slotName: '/4011/trb.baltimoresun/coronavirus',
                displayMobile: true,
                displayDesktop: false,
                isOOP: false,
                is5x1: false,
                dimensionsString: '[[300, 250]]',
                sizemapString: '',
                sizemapRefresh: 'false',
                refreshOnPhotoChange: false,
                floatingAdRefreshInterval: 0,
                includeInA9: true,
                includeInIndexExchange: true,
                loadImmediately: false,
                adLite: 'hide'
            }, false, false)
        }

        loadAd();
      

    })()
  </script> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p>Britain ordered 10,000 ventilators to grapple with the COVID-19 crisis, working with engineers from Dyson. The government wants to increase its ventilators from 8,000 to 30,000.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p>For most people, the coronavirus causes mild or moderate symptoms, such as fever and cough that clear up in two to three weeks. For some, especially older adults and people with existing health problems, it can cause more severe illness, including pneumonia and death.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p>So far, more than 115,000 people have recovered from the virus, and health care experts say the key to fighting it is to “flatten the curve” — slow the spread of the outbreak so that hospitals aren't overwhelmed with seriously ill patients all at once. Slowing the rate of infections will also cut the eventual death rate.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p>China's cases have slowed, with only 67 new cases reported, all recent arrivals.</p> </div></div> <div data-type="gallery" class="crd card-captioned clln--it"> <div class=" crd--cnt "> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-gallery" data-pb-name="Article Gallery" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div id="pb-62506"></div> <script id="react-62506">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</script> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <script>
    (function() {
    
      
        //FetchBids for all ads
        if (false && window.apstag && false && window.headertag) {
          let params = {
            id: 'lightbox-ad-49012',
            slotName: '/4011/trb.baltimoresun/coronavirus',
            includeInA9: false,
            includeInIndexExchange: false
          }
          const dimensions = !'[[300, 250]]'.length ? null : JSON.parse('[[300, 250]]'),
                sizemapDimensions = !''.length ? null : JSON.parse('')
          if (sizemapDimensions) {
            const mapping = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions).mapping
            headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
          } else {
            headerBiddingAdVendorHelpers.fetchBids(dimensions, params)
          }
        }

        
      
      // Validation to fix ORCA-896 issue
      
        function loadAd() {
            dfpService.appendAd({
                id: 'lightbox-ad-49012',
                optimeraId: '',
                adType: 'cube',
                slotName: '/4011/trb.baltimoresun/coronavirus',
                displayMobile: true,
                displayDesktop: true,
                isOOP: false,
                is5x1: false,
                dimensionsString: '[[300, 250]]',
                sizemapString: '',
                sizemapRefresh: 'false',
                refreshOnPhotoChange: false,
                floatingAdRefreshInterval: 0,
                includeInA9: false,
                includeInIndexExchange: false,
                loadImmediately: false
            }, true, false)
        }

        loadAd();
      

    })()
  </script> </div> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <script>
    (function() {
    
      
        //FetchBids for all ads
        if (false && window.apstag && false && window.headertag) {
          let params = {
            id: 'lightbox-ad-152390',
            slotName: '/4011/trb.baltimoresun/coronavirus',
            includeInA9: false,
            includeInIndexExchange: false
          }
          const dimensions = !'[[300, 250]]'.length ? null : JSON.parse('[[300, 250]]'),
                sizemapDimensions = !''.length ? null : JSON.parse('')
          if (sizemapDimensions) {
            const mapping = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions).mapping
            headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
          } else {
            headerBiddingAdVendorHelpers.fetchBids(dimensions, params)
          }
        }

        
      
      // Validation to fix ORCA-896 issue
      
        function loadAd() {
            dfpService.appendAd({
                id: 'lightbox-ad-152390',
                optimeraId: '',
                adType: 'cube',
                slotName: '/4011/trb.baltimoresun/coronavirus',
                displayMobile: true,
                displayDesktop: true,
                isOOP: false,
                is5x1: false,
                dimensionsString: '[[300, 250]]',
                sizemapString: '',
                sizemapRefresh: 'false',
                refreshOnPhotoChange: false,
                floatingAdRefreshInterval: 0,
                includeInA9: false,
                includeInIndexExchange: false,
                loadImmediately: false
            }, true, false)
        }

        loadAd();
      

    })()
  </script> </div> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <script>
    (function() {
    
      
        //FetchBids for all ads
        if (false && window.apstag && false && window.headertag) {
          let params = {
            id: 'lightbox-ad-mobile-74156',
            slotName: '/4011/trb.baltimoresun/coronavirus',
            includeInA9: false,
            includeInIndexExchange: false
          }
          const dimensions = !'[[320, 50]]'.length ? null : JSON.parse('[[320, 50]]'),
                sizemapDimensions = !''.length ? null : JSON.parse('')
          if (sizemapDimensions) {
            const mapping = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions).mapping
            headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
          } else {
            headerBiddingAdVendorHelpers.fetchBids(dimensions, params)
          }
        }

        
      
      // Validation to fix ORCA-896 issue
      
        function loadAd() {
            dfpService.appendAd({
                id: 'lightbox-ad-mobile-74156',
                optimeraId: '',
                adType: 'banner-mobile',
                slotName: '/4011/trb.baltimoresun/coronavirus',
                displayMobile: true,
                displayDesktop: true,
                isOOP: false,
                is5x1: false,
                dimensionsString: '[[320, 50]]',
                sizemapString: '',
                sizemapRefresh: 'false',
                refreshOnPhotoChange: false,
                floatingAdRefreshInterval: 0,
                includeInA9: false,
                includeInIndexExchange: false,
                loadImmediately: false
            }, true, false)
        }

        loadAd();
      

    })()
  </script> </div> </div> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p>The leaders of the Group of 20 largest economies were holding a special video conference to better coordinate a response to the pandemic, amid criticism that the world's wealthiest countries have not taken cohesive action. The conference was being chaired by Saudi Arabia's King Salman.</p> </div></div> <div data-type="newsletter-promo-card" data-pb-id="inline-newsletter-card" class="crd nws-cnt clln--it "> <div class="crd--cnt"><div class="crd crd-bdr-btm crd-bdr-btm-thick "> <div class="crd--cnt flex-grid"> <div class="flex-container-row col col-desktop-6 col-tablet-6 col-mobile-6 "> <div class="flex-grid justify-center"> <div class="col col-desktop-6 col-tablet-6 col-mobile-6"> <div class="flex-container-row "> <div class="flex-container-column"> <div class="newsletter-promo-image"> <figure class="" data-trk-photo-credit=""> <div class="lf-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="" data-src="https://www.baltimoresun.com/resizer/k1l0haR3ecz10tVG6G8PSi50-Gs=/72x72/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/73JQEOMMTNHTVLSXSRFM7J37FE.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"> </div> </figure> </div> </div> <div class="flex-container-column flex-fill"> <div class="newsletter-promo-text "> <div> <h2 class="h6 flex capitalized">Breaking News Alerts Newsletter</h2> </div> <div class="caption-text">As it happens</div> <div> <hr class=""> </div> <div class="preview-text">Get updates on the coronavirus pandemic and other news as it happens with our free breaking news email alerts.</div> </div> </div> </div> <div class="flex-container-row"> <form data-cm-aid="2089072581" data-source="arc-inarticle" data-captcha-site-key="6LdB1cMUAAAAAM0xov3ub9ja7Z2_n5zPBPb4iZ1K" data-market-code="balnews" data-api-key="w2g8Qcr56c8jrqZAf7E5K2TI36agS0gI38O6kEXP" data-endpoint="https://api.nlr.tronc.com/v3/newsletters/subscriptions" data-newsletter-id="f5789540-4a55-43b3-b191-30727e3c087c" data-newsletter-name="Breaking News Alerts" data-arctrack-form="newsletterSignup" data-newsletter-esp="ep" class="form-inline flex-container-row flex-fill spaced spaced-top spaced-md flex-wrap"> <input title="Enter your email address here" type="email" placeholder="ENTER YOUR EMAIL ADDRESS"> <button name="submit" aria-label="submit" type="submit" class="button-icon button-accent button-submit button-xl button-rounded svg-c"> <span class="btn-svg"><svg class="icon-10-27" focusable="false"> <use xlink:href="#angle-right"/> </svg> </span> <span class="err-btn-svg hidden"><svg class="icon-7-19" focusable="false"> <use xlink:href="#exclamation"/> </svg> </span> </button> <button disabled name="loading" class="button-icon button-accent button-rounded button-lg button-loading svg-c"> <svg class="spin icon-20-20" focusable="false"> <use xlink:href="#circle-o-notch"/> </svg> </button> <div id="recaptcha"></div> </form> <div data-role="newsletter-form-success" class="newsletter-success-message call-to-action spaced spaced-top spaced-lg hidden">You are now following this newsletter. <a href="http://membership.baltimoresun.com/newsletters/" class="underlined">See all newsletters.</a> </div> </div> </div> </div> </div> </div> </div></div> </div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p>As the virus spreads into new territories, many countries were taking drastic measures.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p>India on Thursday began enforcing the world's largest coronavirus lockdown, trying to keep its 1.3 billion people indoors. In neighboring Pakistan, a caseload of nearly 1,100 infections propelled government efforts to persuade the country's more than 200 million people to stay home.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p>As cases start to rise in Russia, President Vladimir Putin ordered the military in to help. The government announced it would halt all international flights starting Friday and will have troops build 16 new medical centers to treat virus victims by mid-May. Russia says it has 658 cases, but experts say those figures underreport the crisis there and may be due to the lack of testing.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class="stop-here">Dr. Deborah Birx, coordinator of the White House’s coronavirus task force, urged people to understand just how important each one of them is to stopping the pandemic.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p>“To every American out there, where you are protecting yourself, you are protecting others,” Birx said.</p> </div></div> <div data-type="recommender" data-pb-id="in-body-recommender" class="crd clln--it hidden-desktop "> <div class="crd--cnt"> <div class="crd flex-container-column align-items-stretch "> <div class="crd--hd flex-container-row align-items-center"> <h2 class="fte-hd">Latest Coronavirus</h2> </div> <div class="crd--cnt "> <ul class="list-unstyled clln clln-vtl clln-crd "> <li class="clln--it flex-container-row align-items-start clln-it-bdr-btm "> <div class="flex-container-column flex"> <div class="recommender"> <a href="https://www.baltimoresun.com/coronavirus/ct-ent-coronavirus-tv-news-viewership-surge-20200326-figh7cpo65ai3cuuxzmh7uu7zm-story.html#nt=related-content&amp;rt=chartbeat-flt"> A hunger for information is driving TV news to peak levels </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp new recent"> 21m </span> </div> </div> <a href="https://www.baltimoresun.com/coronavirus/ct-ent-coronavirus-tv-news-viewership-surge-20200326-figh7cpo65ai3cuuxzmh7uu7zm-story.html#nt=related-content&amp;rt=chartbeat-flt" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="A hunger for information is driving TV news to peak levels" data-src="https://www.baltimoresun.com/resizer/3CVscbzVt0pFqRwZ9zgBrFDPH10=/72x72/left/middle/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/HI55PPMFIZF4XCB42OF4SWUZMY.JPG" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"> </div> </figure> </a> </li> <li class="clln--it flex-container-row align-items-start clln-it-bdr-btm "> <div class="flex-container-column flex"> <div class="recommender"> <a href="https://www.baltimoresun.com/coronavirus/bs-md-lutheran-world-relief-africa-20200326-6a55duj2l5b7dbh5t3pn7m7ele-story.html#nt=related-content&amp;rt=chartbeat-flt"> Baltimore-based Lutheran World Relief preparing response to coronavirus in Africa: ‘This is a moment of unity’ </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp new recent"> 36m </span> </div> </div> <a href="https://www.baltimoresun.com/coronavirus/bs-md-lutheran-world-relief-africa-20200326-6a55duj2l5b7dbh5t3pn7m7ele-story.html#nt=related-content&amp;rt=chartbeat-flt" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Baltimore-based Lutheran World Relief preparing response to coronavirus in Africa: ‘This is a moment of unity’" data-src="https://www.baltimoresun.com/resizer/ryj3RyS6fKZGrhnsIfA793ZsG-I=/72x72/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/MGRR3FLZGVBZPAVJ45Y5OWTO6E.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"> </div> </figure> </a> </li> <li class="clln--it flex-container-row align-items-start clln-it-bdr-btm lt-it"> <div class="flex-container-column flex"> <div class="recommender"> <a href="https://www.baltimoresun.com/coronavirus/bs-md-coronavirus-seniors-coping-20200326-ryze3d7lg5b7rlvbukuxd7smwa-story.html#nt=related-content&amp;rt=chartbeat-flt"> ‘It’s not easy’: For seniors in Baltimore, coronavirus social distancing comes with a side effect: loneliness </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp new recent"> 36m </span> </div> </div> <a href="https://www.baltimoresun.com/coronavirus/bs-md-coronavirus-seniors-coping-20200326-ryze3d7lg5b7rlvbukuxd7smwa-story.html#nt=related-content&amp;rt=chartbeat-flt" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="‘It’s not easy’: For seniors in Baltimore, coronavirus social distancing comes with a side effect: loneliness" data-src="https://www.baltimoresun.com/resizer/Swe9pvIhfCOxiS1u7ayQsSVD53U=/72x72/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/5XNFZ6I22BBZTDUJ74QQPJ5T3I.JPG" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"> </div> </figure> </a> </li> </ul> </div> </div></div> </div> <div class="mobile-dfp inline-ad hidden-desktop" data-inline-ad-count="6"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f04K1D6wToalUr"> <div class="pb-ad pb-ad-prod ad-300x250 hidden-desktop relativehidden-desktop"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div id="coronavirus_739" class="hidden" data-optimera-measure="trb_ad_300x250_inlineAdCube_5_/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elby"> </div> </div> <script>
    (function() {
    
      
        //FetchBids for all ads
        if (true && window.apstag && true && window.headertag) {
          let params = {
            id: 'coronavirus_739',
            slotName: '/4011/trb.baltimoresun/coronavirus',
            includeInA9: true,
            includeInIndexExchange: true
          }
          const dimensions = !'[[300, 250]]'.length ? null : JSON.parse('[[300, 250]]'),
                sizemapDimensions = !''.length ? null : JSON.parse('')
          if (sizemapDimensions) {
            const mapping = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions).mapping
            headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
          } else {
            headerBiddingAdVendorHelpers.fetchBids(dimensions, params)
          }
        }

        
          if (trb.data.ads.optimera) {
            if (!window.oPageUnload) {
              oAv.push("trb_ad_300x250_inlineAdCube_5_/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elby");
              oVa["trb_ad_300x250_inlineAdCube_5_/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elby"] = ["NULL"];
            } else {
              oPageUnload('trb_ad_300x250_inlineAdCube_5_/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elby', true);
            }
          }
        
      
      // Validation to fix ORCA-896 issue
      
        function loadAd() {
            dfpService.appendAd({
                id: 'coronavirus_739',
                optimeraId: 'trb_ad_300x250_inlineAdCube_5_/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elby',
                adType: 'inlineAdCube',
                slotName: '/4011/trb.baltimoresun/coronavirus',
                displayMobile: true,
                displayDesktop: false,
                isOOP: false,
                is5x1: false,
                dimensionsString: '[[300, 250]]',
                sizemapString: '',
                sizemapRefresh: 'false',
                refreshOnPhotoChange: false,
                floatingAdRefreshInterval: 0,
                includeInA9: true,
                includeInIndexExchange: true,
                loadImmediately: false,
                adLite: 'hide'
            }, false, false)
        }

        loadAd();
      

    })()
  </script> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p data-item-type="depthscroll" data-item-id="depth_scroll_bottom" data-item-number="bottom"><i>Long reported from Washington, Rising reported from Berlin. Associated Press journalists around the world contributed to this report.</i></p> <div class="spaced spaced-md spaced-bottom hidden-mobile"></div> <div class="spaced spaced-sm spaced-bottom hidden-desktop hidden-tablet"></div> </div></div> </div> </div> <div id="f8YWNM1jfJt4Ur" class="pb-async pb-feature"></div> <div id="ffsRrt1jfJt4Ur" class="pb-async pb-feature"></div> <div class="pb-container"> </div> </section> <section id="right-rail" class="right artcl--r--sect-tmpl right-rail guttered flex-container-column"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-desktop-cube-right-rail" id="f1ZJwc2jfJt4Ur"> <div class="pb-ad pb-ad-prod ad-300x250 hidden-mobile hidden-tablet relative"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div id="coronavirus_1931" class="hidden" data-optimera-measure="trb_ad_300x600/300x250_1_/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elbyprl26" data-ad-type="cube"> </div> </div> <script>
    (function() {
    
      
        //FetchBids for all ads
        if (true && window.apstag && true && window.headertag) {
          let params = {
            id: 'coronavirus_1931',
            slotName: '/4011/trb.baltimoresun/coronavirus',
            includeInA9: true,
            includeInIndexExchange: true
          }
          const dimensions = !'[[300, 600], [300, 250]]'.length ? null : JSON.parse('[[300, 600], [300, 250]]'),
                sizemapDimensions = !''.length ? null : JSON.parse('')
          if (sizemapDimensions) {
            const mapping = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions).mapping
            headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
          } else {
            headerBiddingAdVendorHelpers.fetchBids(dimensions, params)
          }
        }

        
          if (trb.data.ads.optimera) {
            if (!window.oPageUnload) {
              oAv.push("trb_ad_300x600/300x250_1_/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elbyprl26");
              oVa["trb_ad_300x600/300x250_1_/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elbyprl26"] = ["NULL"];
            } else {
              oPageUnload('trb_ad_300x600/300x250_1_/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elbyprl26', true);
            }
          }
        
      
      // Validation to fix ORCA-896 issue
      
        function loadAd() {
            dfpService.appendAd({
                id: 'coronavirus_1931',
                optimeraId: 'trb_ad_300x600/300x250_1_/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elbyprl26',
                adType: 'cube',
                slotName: '/4011/trb.baltimoresun/coronavirus',
                displayMobile: false,
                displayDesktop: true,
                isOOP: false,
                is5x1: false,
                dimensionsString: '[[300, 600], [300, 250]]',
                sizemapString: '',
                sizemapRefresh: 'false',
                refreshOnPhotoChange: false,
                floatingAdRefreshInterval: 0,
                includeInA9: true,
                includeInIndexExchange: true,
                loadImmediately: true
            }, false, true)
        }

        loadAd();
      

    })()
  </script> </div> <div class="pb-container"> <div class="wrapper clearfix col col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-list-recommender" data-pb-name="Recommender" data-pb-curated="automated" data-pb-id="unnamed-feature" id="f0N96WxjfJt4Ur"> <div class="crd flex-container-column align-items-stretch "> <div class="crd--hd flex-container-row align-items-center"> <h2 class="fte-hd">Latest Coronavirus</h2> </div> <div class="crd--cnt "> <ul class="list-unstyled clln clln-vtl clln-crd "> <li class="clln--it flex-container-row align-items-start clln-it-bdr-btm "> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/coronavirus/#nt=taxonomy-article"> Coronavirus </a> </li> </ul> <div class="recommender"> <a href="https://www.baltimoresun.com/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elbyprl26zeedmecnqcc63jurq-story.html#nt=related-content"> Makeshift hospitals and morgues: World coronavirus infections near 500,000 and European health systems buckle </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp new recent"> 5m </span> </div> </div> <a href="https://www.baltimoresun.com/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elbyprl26zeedmecnqcc63jurq-story.html#nt=related-content" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Makeshift hospitals and morgues: World coronavirus infections near 500,000 and European health systems buckle" data-src="https://www.baltimoresun.com/resizer/O3YCK3fue_rf0cA-pCraIq_ZIaU=/72x72/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/CTDME4NTKNECRDWB46T3W7BGFM.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> </li> <li class="clln--it flex-container-row align-items-start clln-it-bdr-btm "> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/coronavirus/#nt=taxonomy-article"> Coronavirus </a> </li> </ul> <div class="recommender"> <a href="https://www.baltimoresun.com/coronavirus/ct-ent-coronavirus-tv-news-viewership-surge-20200326-figh7cpo65ai3cuuxzmh7uu7zm-story.html#nt=related-content"> A hunger for information is driving TV news to peak levels </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp new recent"> 21m </span> </div> </div> <a href="https://www.baltimoresun.com/coronavirus/ct-ent-coronavirus-tv-news-viewership-surge-20200326-figh7cpo65ai3cuuxzmh7uu7zm-story.html#nt=related-content" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="A hunger for information is driving TV news to peak levels" data-src="https://www.baltimoresun.com/resizer/3CVscbzVt0pFqRwZ9zgBrFDPH10=/72x72/left/middle/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/HI55PPMFIZF4XCB42OF4SWUZMY.JPG" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> </li> <li class="clln--it flex-container-row align-items-start clln-it-bdr-btm lt-it"> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/coronavirus/#nt=taxonomy-article"> Coronavirus </a> </li> </ul> <div class="recommender"> <a href="https://www.baltimoresun.com/coronavirus/bs-md-lutheran-world-relief-africa-20200326-6a55duj2l5b7dbh5t3pn7m7ele-story.html#nt=related-content"> Baltimore-based Lutheran World Relief preparing response to coronavirus in Africa: ‘This is a moment of unity’ </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp new recent"> 36m </span> </div> </div> <a href="https://www.baltimoresun.com/coronavirus/bs-md-lutheran-world-relief-africa-20200326-6a55duj2l5b7dbh5t3pn7m7ele-story.html#nt=related-content" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Baltimore-based Lutheran World Relief preparing response to coronavirus in Africa: ‘This is a moment of unity’" data-src="https://www.baltimoresun.com/resizer/ryj3RyS6fKZGrhnsIfA793ZsG-I=/72x72/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/MGRR3FLZGVBZPAVJ45Y5OWTO6E.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> </li> <li class="clln--it flex-container-row align-items-start hidden-mobile clln-it-bdr-btm "> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/coronavirus/#nt=taxonomy-article"> Coronavirus </a> </li> </ul> <div class="recommender"> <a href="https://www.baltimoresun.com/coronavirus/bs-md-coronavirus-seniors-coping-20200326-ryze3d7lg5b7rlvbukuxd7smwa-story.html#nt=related-content"> ‘It’s not easy’: For seniors in Baltimore, coronavirus social distancing comes with a side effect: loneliness </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp new recent"> 36m </span> </div> </div> <a href="https://www.baltimoresun.com/coronavirus/bs-md-coronavirus-seniors-coping-20200326-ryze3d7lg5b7rlvbukuxd7smwa-story.html#nt=related-content" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="‘It’s not easy’: For seniors in Baltimore, coronavirus social distancing comes with a side effect: loneliness" data-src="https://www.baltimoresun.com/resizer/Swe9pvIhfCOxiS1u7ayQsSVD53U=/72x72/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/5XNFZ6I22BBZTDUJ74QQPJ5T3I.JPG" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> </li> <li class="clln--it flex-container-row align-items-start hidden-mobile clln-it-bdr-btm "> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/coronavirus/#nt=taxonomy-article"> Coronavirus </a> </li> </ul> <div class="recommender"> <a href="https://www.baltimoresun.com/coronavirus/ct-ent-jackson-browne-on-coronavirus-20200326-sx7cx3zgdjhyhh3zm43neecgfi-story.html#nt=related-content"> Jackson Browne on testing positive for COVID-19, his condition and passing it to his son </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp new recent"> 48m </span> </div> </div> <a href="https://www.baltimoresun.com/coronavirus/ct-ent-jackson-browne-on-coronavirus-20200326-sx7cx3zgdjhyhh3zm43neecgfi-story.html#nt=related-content" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Jackson Browne on testing positive for COVID-19, his condition and passing it to his son" data-src="https://www.baltimoresun.com/resizer/W3CvSAl781tld-GdryoRNb-Eyrs=/72x72/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/B6Y47MLJJRHN7G7PDMV6ESMYFA.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> </li> </ul> </div> </div> <script>document.getElementById("f0N96WxjfJt4Ur").className+=" hidden-mobile hidden-tablet";</script> </div> </div> <div class="hidden-mobile hidden-tablet-no-overlap pb-layout-item pb-chain pb-c-floating-right-rail-chain full" style="margin-top: 75px;" id="c0breJHjfJt4Ur"></div> <div class="floating-chain floating-chain-wrapper-9 " data-pb-name="Floating Right-Rail Chain"> <div class="flex-grid floating-chain-9"> <section class="col col-desktop-6 col-tablet-6 col-mobile-6"> <div class="flex-grid chain-container"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0nFN9OjfJt4Ur"> <div class="pb-ad pb-ad-prod ad-300x250 hidden-mobile hidden-tablet relative"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div id="coronavirus_748" class="hidden" data-optimera-measure="trb_ad_300x250_3_/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elbyprl26zeedmecn" data-ad-type="cube"> </div> </div> <script>
    (function() {
    
      
        //FetchBids for all ads
        if (true && window.apstag && true && window.headertag) {
          let params = {
            id: 'coronavirus_748',
            slotName: '/4011/trb.baltimoresun/coronavirus',
            includeInA9: true,
            includeInIndexExchange: true
          }
          const dimensions = !'[[300, 250]]'.length ? null : JSON.parse('[[300, 250]]'),
                sizemapDimensions = !''.length ? null : JSON.parse('')
          if (sizemapDimensions) {
            const mapping = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions).mapping
            headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
          } else {
            headerBiddingAdVendorHelpers.fetchBids(dimensions, params)
          }
        }

        
          if (trb.data.ads.optimera) {
            if (!window.oPageUnload) {
              oAv.push("trb_ad_300x250_3_/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elbyprl26zeedmecn");
              oVa["trb_ad_300x250_3_/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elbyprl26zeedmecn"] = ["NULL"];
            } else {
              oPageUnload('trb_ad_300x250_3_/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elbyprl26zeedmecn', true);
            }
          }
        
      
      // Validation to fix ORCA-896 issue
      
        function loadAd() {
            dfpService.appendAd({
                id: 'coronavirus_748',
                optimeraId: 'trb_ad_300x250_3_/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elbyprl26zeedmecn',
                adType: 'cube',
                slotName: '/4011/trb.baltimoresun/coronavirus',
                displayMobile: false,
                displayDesktop: true,
                isOOP: false,
                is5x1: false,
                dimensionsString: '[[300, 250]]',
                sizemapString: '',
                sizemapRefresh: 'false',
                refreshOnPhotoChange: false,
                floatingAdRefreshInterval: 32,
                includeInA9: true,
                includeInIndexExchange: true,
                loadImmediately: false
            }, false, false)
        }

        loadAd();
      

    })()
  </script> </div> <div class="wrapper clearfix col col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-list-recommender" data-pb-name="Recommender" data-pb-curated="automated" data-pb-id="unnamed-feature" id="fvZbFo1jfJt4Ur"> <div class="crd flex-container-column align-items-stretch "> <div class="crd--hd flex-container-row align-items-center"> <h2 class="fte-hd">Most Read on Baltimore Sun</h2> </div> <div class="crd--cnt "> <ul class="list-unstyled clln clln-vtl clln-crd "> <li class="clln--it flex-container-row align-items-start "> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/coronavirus/#nt=taxonomy-article"> Coronavirus </a> </li> </ul> <div class="recommender"> <a href="https://www.baltimoresun.com/coronavirus/bs-md-johnshopkins-inglesby-coronavirus-security-response-20200324-h7mbqlvucjh2df6pfc6czyvmqe-story.html#nt=related-content&amp;rt=chartbeat-flt"> ‘I have real serious concerns’: Trump’s comments about coronavirus prompted this Johns Hopkins official to speak out </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp "> Mar 24, 2020 </span> </div> </div> <a href="https://www.baltimoresun.com/coronavirus/bs-md-johnshopkins-inglesby-coronavirus-security-response-20200324-h7mbqlvucjh2df6pfc6czyvmqe-story.html#nt=related-content&amp;rt=chartbeat-flt" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="‘I have real serious concerns’: Trump’s comments about coronavirus prompted this Johns Hopkins official to speak out" data-src="https://www.baltimoresun.com/resizer/vV1H2toGx46GofBw2NCXogFFUUo=/72x72/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/6SV6KOY3RRCUFKC4MS2HWHA5AE.JPG" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"> </div> </figure> </a> </li> <li class="clln--it flex-container-row align-items-start "> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/maryland/baltimore-city/#nt=taxonomy-article"> Baltimore City </a> </li> </ul> <div class="recommender"> <a href="https://www.baltimoresun.com/maryland/baltimore-city/bs-md-ci-population-estimates-20200326-nebck2k2anbwrcfsbknphsfgwi-story.html#nt=related-content&amp;rt=chartbeat-flt"> Baltimore population drops below 600,000, the lowest total in a century, census estimates show </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp recent"> 2h </span> </div> </div> <a href="https://www.baltimoresun.com/maryland/baltimore-city/bs-md-ci-population-estimates-20200326-nebck2k2anbwrcfsbknphsfgwi-story.html#nt=related-content&amp;rt=chartbeat-flt" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Baltimore population drops below 600,000, the lowest total in a century, census estimates show" data-src="https://www.baltimoresun.com/resizer/MmWgxG8L4fLCDvD_FWLY8YTqA-I=/72x72/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/TGH2EMT55VEPRJ7FPB75MCXWCA.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"> </div> </figure> </a> </li> </ul> </div> </div> <script>document.getElementById("fvZbFo1jfJt4Ur").className+=" hidden-mobile hidden-tablet";</script> </div> </div> </section> </div> </div> <script>
  ;(function() {
    let previousBreakpoint = null;
    let appBarMutationObAdded;
    const floatingChainWrapper = document.querySelector(".floating-chain-wrapper-9");
    const closeTrayEl = document.querySelector('div[data-role="close-tray"]');

    function initFloatingChain() {
      const viewportWidth = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;

      // Only set "floating" functionality on desktop
      if (viewportWidth >= 800 && checkBreakpointChange('desktop')) {
        setFloatingChainStyles(true);
      } else if (viewportWidth < 800 && checkBreakpointChange('mobile')) {
        setFloatingChainStyles(false);
      }
    }
    
    function handleAppBarMutations() {
      appBarMutationObAdded = true
      const appBar = document.getElementById('app-bar-sticky');
      if (appBar) {
        let appBarHeight;
        let observer = new MutationObserver(function(mutations) {
          mutations.forEach(function(mutation) {
            let currentAppBarHeight = appBar.clientHeight
            if (currentAppBarHeight !== appBarHeight) {
              floatingChainWrapper.style.top = currentAppBarHeight+'px'
              appBarHeight = currentAppBarHeight
            }
          });
        });
        observer.observe(appBar, { attributes: true, childList: true });
      }
    }

    function checkBreakpointChange(currentBreakpoint) {
      const isBreakpointChanged = !previousBreakpoint || previousBreakpoint !== currentBreakpoint;
      previousBreakpoint = currentBreakpoint;
      return isBreakpointChanged;
    }

    function setFloatingChainStyles(setToSticky) {
      const classListAction = setToSticky ? 'add' : 'remove';
      if (closeTrayEl) {
          closeTrayEl.classList[classListAction]('overflow-x-inherit');
      }
      floatingChainWrapper.classList[classListAction]('sticky');
      floatingChainWrapper.classList[classListAction]('z-index-29');
      
      // Add mutation observer to check if the height of appbar changes
      setToSticky ? !appBarMutationObAdded && handleAppBarMutations() : floatingChainWrapper.style.top = '0'
    }

    initFloatingChain();
    window.addEventListener('resize', initFloatingChain);
  })();
</script> <div class="pb-container"> </div> </section> </main> <div class="artcl--r-sp"> <aside id="left-bottom" class="artcl--sect-tmpl left guttered"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-taboola" data-pb-name="Taboola" data-pb-curated="curated" data-pb-id="article-taboola" id="f0oqZIHjfJt4Ur"> <div id="article_840" class="taboola-container " data-vendor-taboolacontenttype="article" data-ad-loadimmediately="true" data-vendor-placement="" data-vendor-mode="" data-vendor-pagetype=""> </div> <script>(function(){trb.ads.taboola=trb.ads.taboola||[];trb.ads.taboola.push(document.getElementById("article_840"))})();</script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="taboola-skip-wrapper-2" id="fn39GT1jfJt4Ur"> <div class="taboola-skip-wrapper" style="width:100%; max-width: 801px"> <div id="taboola-skip-2"></div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-desktop-bottom-leaderboard" id="fQRUO31jfJt4Ur"> <div class="pb-ad pb-ad-prod ad-320x50 hidden-mobile hidden-tablet relative"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div id="coronavirus_738" class="hidden" data-optimera-measure="trb_ad_728x90/320x50_1_/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elbyprl26ze" data-ad-type="leaderboard"> </div> </div> <script>
    (function() {
    
      
        //FetchBids for all ads
        if (true && window.apstag && true && window.headertag) {
          let params = {
            id: 'coronavirus_738',
            slotName: '/4011/trb.baltimoresun/coronavirus',
            includeInA9: true,
            includeInIndexExchange: true
          }
          const dimensions = !' [[[728, 90]], [[320, 50]]] '.length ? null : JSON.parse(' [[[728, 90]], [[320, 50]]] '),
                sizemapDimensions = !'[[1200, 0], [0, 0]]'.length ? null : JSON.parse('[[1200, 0], [0, 0]]')
          if (sizemapDimensions) {
            const mapping = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions).mapping
            headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
          } else {
            headerBiddingAdVendorHelpers.fetchBids(dimensions, params)
          }
        }

        
          if (trb.data.ads.optimera) {
            if (!window.oPageUnload) {
              oAv.push("trb_ad_728x90/320x50_1_/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elbyprl26ze");
              oVa["trb_ad_728x90/320x50_1_/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elbyprl26ze"] = ["NULL"];
            } else {
              oPageUnload('trb_ad_728x90/320x50_1_/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elbyprl26ze', true);
            }
          }
        
      
      // Validation to fix ORCA-896 issue
      
        function loadAd() {
            dfpService.appendAd({
                id: 'coronavirus_738',
                optimeraId: 'trb_ad_728x90/320x50_1_/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elbyprl26ze',
                adType: 'leaderboard',
                slotName: '/4011/trb.baltimoresun/coronavirus',
                displayMobile: false,
                displayDesktop: true,
                isOOP: false,
                is5x1: false,
                dimensionsString: ' [[[728, 90]], [[320, 50]]] ',
                sizemapString: '[[1200, 0], [0, 0]]',
                sizemapRefresh: 'true',
                refreshOnPhotoChange: false,
                floatingAdRefreshInterval: 0,
                includeInA9: true,
                includeInIndexExchange: true,
                isMobileSticky: false,
                loadImmediately: false
            }, false, false)
        }

        loadAd();
      

    })()
  </script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="taboola-skip-wrapper" id="fB01vl1jfJt4Ur"> <div class="taboola-skip-wrapper" style="width:100%; max-width: 801px"> <div id="taboola-skip"></div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-article-article-recommender" data-pb-name="Mobile Floating Recommender" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fdqHSg2jfJt4Ur"> <div class="floating-article-recommender width-100 hidden hidden-desktop hidden-tablet"> <div class="article-label"> Most Read • Coronavirus </div> <div class="home-link"> <a href="/#nt=floating-rec-nav">Return Home</a> </div> <div class="trb--cl"> <svg class="icon-light icon-margin-auto icon-14-27" focusable="false"> <use xlink:href="#close"/> </svg> </div> <div class="blurb-box with-image"> <a href="https://www.baltimoresun.com/coronavirus/bs-md-johnshopkins-inglesby-coronavirus-security-response-20200324-h7mbqlvucjh2df6pfc6czyvmqe-story.html#nt=floating-rec-content"> ‘I have real serious concerns’: Trump’s comments about coronavirus prompted this Johns Hopkins official... </a> </div> <div class="image-box aspect-ratio-1x1"> <a href="https://www.baltimoresun.com/coronavirus/bs-md-johnshopkins-inglesby-coronavirus-security-response-20200324-h7mbqlvucjh2df6pfc6czyvmqe-story.html#nt=floating-rec-content"> <img src="https://www.baltimoresun.com/resizer/u9MwTdA8OSaFESZny8rmfhSYLXw=/90x90/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/6SV6KOY3RRCUFKC4MS2HWHA5AE.JPG"/> </a> </div> </div> </div> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="css-viafoura-hide-voting" id="f0YkIoejfJt4Ur"> <style>.viafoura .vf-content-actions .vf-content-actions__left-actions{display:none}</style> </div> </div> </aside> <aside id="right-rail-bottom" class="right artcl--r--sect-tmpl right-rail guttered flex-container-column"> <div class="pb-container"> <div class="wrapper clearfix col col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-ads-taboola" data-pb-name="Taboola" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0aGm8QjfJt4Ur"> <div id="article_676" class="taboola-container desktop-only" data-vendor-taboolacontenttype="article" data-ad-loadimmediately="true" data-vendor-placement="" data-vendor-mode="" data-vendor-pagetype=""> </div> <script>(function(){trb.ads.taboola=trb.ads.taboola||[];trb.ads.taboola.push(document.getElementById("article_676"))})();</script> </div> </div> <div class="hidden-mobile hidden-tablet-no-overlap pb-layout-item pb-chain pb-c-floating-right-rail-chain full" style="margin-top: 50px;" id="c9oJvK1jfJt4Ur"></div> <div class="floating-chain floating-chain-wrapper-473 " data-pb-name="Floating Right-Rail Chain"> <div class="flex-grid floating-chain-473"> <section class="col col-desktop-6 col-tablet-6 col-mobile-6"> <div class="flex-grid chain-container"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f00lagejfJt4Ur"> <div class="pb-ad pb-ad-prod ad-300x250 hidden-mobile hidden-tablet relative"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div id="coronavirus_1553" class="hidden" data-optimera-measure="trb_ad_300x250_4_/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elbyprl26zeedmecn" data-ad-type="cube"> </div> </div> <script>
    (function() {
    
      
        //FetchBids for all ads
        if (true && window.apstag && true && window.headertag) {
          let params = {
            id: 'coronavirus_1553',
            slotName: '/4011/trb.baltimoresun/coronavirus',
            includeInA9: true,
            includeInIndexExchange: true
          }
          const dimensions = !'[[300, 250]]'.length ? null : JSON.parse('[[300, 250]]'),
                sizemapDimensions = !''.length ? null : JSON.parse('')
          if (sizemapDimensions) {
            const mapping = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions).mapping
            headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
          } else {
            headerBiddingAdVendorHelpers.fetchBids(dimensions, params)
          }
        }

        
          if (trb.data.ads.optimera) {
            if (!window.oPageUnload) {
              oAv.push("trb_ad_300x250_4_/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elbyprl26zeedmecn");
              oVa["trb_ad_300x250_4_/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elbyprl26zeedmecn"] = ["NULL"];
            } else {
              oPageUnload('trb_ad_300x250_4_/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elbyprl26zeedmecn', true);
            }
          }
        
      
      // Validation to fix ORCA-896 issue
      
        function loadAd() {
            dfpService.appendAd({
                id: 'coronavirus_1553',
                optimeraId: 'trb_ad_300x250_4_/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elbyprl26zeedmecn',
                adType: 'cube',
                slotName: '/4011/trb.baltimoresun/coronavirus',
                displayMobile: false,
                displayDesktop: true,
                isOOP: false,
                is5x1: false,
                dimensionsString: '[[300, 250]]',
                sizemapString: '',
                sizemapRefresh: 'false',
                refreshOnPhotoChange: false,
                floatingAdRefreshInterval: 32,
                includeInA9: true,
                includeInIndexExchange: true,
                loadImmediately: false
            }, false, false)
        }

        loadAd();
      

    })()
  </script> </div> <div class="wrapper clearfix col col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-list-recommender" data-pb-name="Recommender" data-pb-curated="automated" data-pb-id="unnamed-feature" id="f016SOrjfJt4Ur"> <div class="crd flex-container-column align-items-stretch "> <div class="crd--hd flex-container-row sd-pdd-only align-items-center"> <div class="flex"> <h2 class="rcom--hd"> <a newwindow="false" href="/trending#nt=recommender-header" class="rcom--lnk"> <span>Most Read • Maryland</span> <span class="visually-hidden">See more Most Read • Maryland articles</span> <button name="clickthroughLink" class="button-icon svg-c" role="link" tabindex="-1" aria-hidden="true"> <svg class="icon-10-27" aria-hidden="true" focusable="false"> <use xlink:href="#angle-right"/> </svg> </button> </a> </h2> </div> </div> <div class="crd--cnt "> <ul class="list-unstyled clln clln-vtl clln-crd "> <li class="clln--it flex-container-row align-items-start clln-it-bdr-btm "> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/coronavirus/#nt=taxonomy-article"> Coronavirus </a> </li> </ul> <div class="recommender"> <a href="https://www.baltimoresun.com/coronavirus/bs-md-lutheran-world-relief-africa-20200326-6a55duj2l5b7dbh5t3pn7m7ele-story.html#nt=latestnews&amp;rt=chartbeat-flt"> Baltimore-based Lutheran World Relief preparing response to coronavirus in Africa: ‘This is a moment of unity’ </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp new recent"> 36m </span> </div> </div> <a href="https://www.baltimoresun.com/coronavirus/bs-md-lutheran-world-relief-africa-20200326-6a55duj2l5b7dbh5t3pn7m7ele-story.html#nt=latestnews&amp;rt=chartbeat-flt" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Baltimore-based Lutheran World Relief preparing response to coronavirus in Africa: ‘This is a moment of unity’" data-src="https://www.baltimoresun.com/resizer/ryj3RyS6fKZGrhnsIfA793ZsG-I=/72x72/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/MGRR3FLZGVBZPAVJ45Y5OWTO6E.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"> </div> </figure> </a> </li> <li class="clln--it flex-container-row align-items-start clln-it-bdr-btm "> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/maryland/howard/#nt=taxonomy-article"> Howard County </a> </li> </ul> <div class="recommender"> <a href="https://www.baltimoresun.com/maryland/howard/cng-ho-all-county-dance-20200326-bzrumisnfbgx7ivkv25zznvok4-story.html#nt=latestnews&amp;rt=chartbeat-flt"> Howard County schools’ first All-County Dance Ensemble brings together students and pros </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp recent"> 1h </span> </div> </div> <a href="https://www.baltimoresun.com/maryland/howard/cng-ho-all-county-dance-20200326-bzrumisnfbgx7ivkv25zznvok4-story.html#nt=latestnews&amp;rt=chartbeat-flt" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Howard County schools’ first All-County Dance Ensemble brings together students and pros" data-src="https://www.baltimoresun.com/resizer/nfIIzf-LIznrrCxwQ6YcJcKe4qQ=/72x72/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/2X2K2U7AKFCPDPBMDB2ERRUYLQ.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"> </div> </figure> </a> </li> </ul> </div> </div> <script>document.getElementById("f016SOrjfJt4Ur").className+="";</script> </div> </div> </section> </div> </div> <script>
  ;(function() {
    let previousBreakpoint = null;
    let appBarMutationObAdded;
    const floatingChainWrapper = document.querySelector(".floating-chain-wrapper-473");
    const closeTrayEl = document.querySelector('div[data-role="close-tray"]');

    function initFloatingChain() {
      const viewportWidth = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;

      // Only set "floating" functionality on desktop
      if (viewportWidth >= 800 && checkBreakpointChange('desktop')) {
        setFloatingChainStyles(true);
      } else if (viewportWidth < 800 && checkBreakpointChange('mobile')) {
        setFloatingChainStyles(false);
      }
    }
    
    function handleAppBarMutations() {
      appBarMutationObAdded = true
      const appBar = document.getElementById('app-bar-sticky');
      if (appBar) {
        let appBarHeight;
        let observer = new MutationObserver(function(mutations) {
          mutations.forEach(function(mutation) {
            let currentAppBarHeight = appBar.clientHeight
            if (currentAppBarHeight !== appBarHeight) {
              floatingChainWrapper.style.top = currentAppBarHeight+'px'
              appBarHeight = currentAppBarHeight
            }
          });
        });
        observer.observe(appBar, { attributes: true, childList: true });
      }
    }

    function checkBreakpointChange(currentBreakpoint) {
      const isBreakpointChanged = !previousBreakpoint || previousBreakpoint !== currentBreakpoint;
      previousBreakpoint = currentBreakpoint;
      return isBreakpointChanged;
    }

    function setFloatingChainStyles(setToSticky) {
      const classListAction = setToSticky ? 'add' : 'remove';
      if (closeTrayEl) {
          closeTrayEl.classList[classListAction]('overflow-x-inherit');
      }
      floatingChainWrapper.classList[classListAction]('sticky');
      floatingChainWrapper.classList[classListAction]('z-index-29');
      
      // Add mutation observer to check if the height of appbar changes
      setToSticky ? !appBarMutationObAdded && handleAppBarMutations() : floatingChainWrapper.style.top = '0'
    }

    initFloatingChain();
    window.addEventListener('resize', initFloatingChain);
  })();
</script> <div class="pb-container"> </div> </aside> </div> </article> <section id="bottom" class="full-columns container"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-desktop-bottom-leaderboard-mobile" id="fQBHzW1jfJt4Ur"> <div class="pb-ad pb-ad-prod ad-320x50 hidden-desktop relative&#32;trb_ad_st_m stuck hidden-desktop"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div class="trb_st_cl " tabindex="0" aria-label="Close Ad" role="button" aria-pressed="false"> <svg class="closeSticky" focusable="false"> <use xlink:href="#close-sticky"/> </svg> </div> <div id="coronavirus_98" class="hidden" data-optimera-measure="trb_ad_728x90/320x50_2_/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elbyprl26ze" data-ad-mobile-sticky> </div> </div> <script>
    (function() {
    
      
        //FetchBids for all ads
        if (true && window.apstag && true && window.headertag) {
          let params = {
            id: 'coronavirus_98',
            slotName: '/4011/trb.baltimoresun/coronavirus',
            includeInA9: true,
            includeInIndexExchange: true
          }
          const dimensions = !' [[[728, 90]], [[320, 50]]] '.length ? null : JSON.parse(' [[[728, 90]], [[320, 50]]] '),
                sizemapDimensions = !'[[1200, 0], [0, 0]]'.length ? null : JSON.parse('[[1200, 0], [0, 0]]')
          if (sizemapDimensions) {
            const mapping = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions).mapping
            headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
          } else {
            headerBiddingAdVendorHelpers.fetchBids(dimensions, params)
          }
        }

        
          if (trb.data.ads.optimera) {
            if (!window.oPageUnload) {
              oAv.push("trb_ad_728x90/320x50_2_/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elbyprl26ze");
              oVa["trb_ad_728x90/320x50_2_/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elbyprl26ze"] = ["NULL"];
            } else {
              oPageUnload('trb_ad_728x90/320x50_2_/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elbyprl26ze', true);
            }
          }
        
      
      // Validation to fix ORCA-896 issue
      
        function loadAd() {
            dfpService.appendAd({
                id: 'coronavirus_98',
                optimeraId: 'trb_ad_728x90/320x50_2_/coronavirus/ct-nw-coronavirus-infections-deaths-updates-20200326-elbyprl26ze',
                adType: 'leaderboard',
                slotName: '/4011/trb.baltimoresun/coronavirus',
                displayMobile: true,
                displayDesktop: false,
                isOOP: false,
                is5x1: false,
                dimensionsString: ' [[[728, 90]], [[320, 50]]] ',
                sizemapString: '[[1200, 0], [0, 0]]',
                sizemapRefresh: 'true',
                refreshOnPhotoChange: false,
                floatingAdRefreshInterval: 0,
                includeInA9: true,
                includeInIndexExchange: true,
                isMobileSticky: true,
                loadImmediately: true
            }, false, true)
        }

        loadAd();
      

    })()
  </script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-responsive-teads-tout" id="fu4BME1jfJt4Ur"> <div class="pb-ad pb-ad-prod ad-5x1 hidden"> <div id="coronavirus_362" class="hidden" data-ad-type="teads-and-tout"> </div> </div> <script>(function(){function loadAd(){dfpService.appendAd({id:"coronavirus_362",optimeraId:"",adType:"teads-and-tout",slotName:"/4011/trb.baltimoresun/coronavirus",displayMobile:true,displayDesktop:true,isOOP:false,is5x1:true,dimensionsString:"[[5, 1]]",sizemapString:"",sizemapRefresh:"false",refreshOnPhotoChange:false,floatingAdRefreshInterval:0,includeInA9:false,includeInIndexExchange:false,loadImmediately:true,adLite:"true"},false,true)}loadAd()})();</script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-responsive-oop" id="fEtoBe2jfJt4Ur"> <div class="pb-ad pb-ad-prod ad-reskin pb-ad-oop hidden"> <div id="coronavirus_1241" class="hidden" data-ad-type="reskin"> </div> </div> <script>(function(){function loadAd(){dfpService.appendAd({id:"coronavirus_1241",optimeraId:"",adType:"reskin",slotName:"/4011/trb.baltimoresun/coronavirus",displayMobile:true,displayDesktop:true,isOOP:true,is5x1:false,dimensionsString:"",sizemapString:"",sizemapRefresh:"false",refreshOnPhotoChange:false,floatingAdRefreshInterval:0,includeInA9:false,includeInIndexExchange:false,loadImmediately:true},false,true)}loadAd()})();</script> </div> <div class="pb-container"> <div class="wrapper clearfix col col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-amp-sticky" id="fjnSpY1jfJt4Ur"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="css-hide-in-body-recommender-desktop-tablet" id="fev2Ho1jfJt4Ur"> <style>@media only screen and (min-width:415px){.wrapper.pb-f-article-body [data-type="recommender"]{display:none}}</style> </div> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="script-paywall-free-message" id="f0W4aMnjfJt4Ur"> <script>(function(){var msg='\x3cp\x3eWe have lifted the paywall on this story. To support essential reporting, please consider \x3ca href\x3d"http://join.baltimoresun.com" target\x3d"_blank"\x3e becoming a subscriber\x3c/a\x3e.\x3c/p\x3e';var isShow="true"==="true";var pageLoadCat=window.trb&&trb.data&&trb.data.page.metrics&&trb.data.page.metrics.pageLoadCat,selector=".artcl--sect-tmpl",sStatus,i=0,l=5;var trbMsgInt=setInterval(function(){i++;console.log("attempt: "+i);if(window.registration||i>l)clearInterval(trbMsgInt);
(window.registration||(window.registration=[])).push({user:function(u){var sStatus=u.isLoggedIn();var isFree=window.trb&&trb.data&&trb.data.dssOverrideLevelCode&&trb.data.dssOverrideLevelCode==="free";var msgExists=document.getElementById("trbArticleMsg");if(isShow&&!sStatus&&isFree&&!msgExists){var targetContainer=document.querySelector(selector);if(targetContainer){var wrapper=document.createElement("div");wrapper.classList.add("screamer-wrapper");var elem=document.createElement("div");elem.id=
"trbArticleMsg";elem.classList.add("wrapper","clearfix","full","crd--cnt","pb-feature","pb-layout-item","advisory-yellow");elem.style.padding="10px 10px 10px 10px";elem.innerHTML=msg;wrapper.appendChild(elem);targetContainer.firstChild.parentElement.insertBefore(wrapper,targetContainer.firstChild)}}}})},1E3)})();</script> </div> </div> <div id="f0QmtQqjfJt4Ur" class="pb-async pb-feature"></div> <div class="pb-container"> </div> </section> </div> </div> <script>var pb_global={pageName:"baltimore-detail-article-floating-right-rail",pageId:"reYLds1jfJt4Ur",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"production",resourceToken:""};</script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events-prod.tronc.arcpublishing.com/api/save-perf",TESTS_API:"https://bandito-tests.tronc.arcpublishing.com/tests-pb/",EVENTS_API:"https://bandito-events-prod.tronc.arcpublishing.com/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script>(function(){var topics=[];var keywords=[];var auxiliaries=[];window.clavis={site:"baltimore-sun",topics:topics,keywords:keywords,auxiliaries:auxiliaries,contentId:"ELBYPRL26ZEEDMECNQCC63JURQ",targetingUrl:"https://targeting.tronc.arcpublishing.com/TargetingWebAPP/targeting"}})();</script> <script async src='/pb/gr/c/default/reYLds1jfJt4Ur/js/4514d6dc9f.js?v=217'></script><script async src='/pb/gr/p/default/reYLds1jfJt4Ur/render.js?v=217'></script><div class="sidebar-mask" data-role="close-tray"/> <script>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</script> <script>trb.data.page.metrics.mather.video=true;</script><script>trb.data.page.metrics.mather.artupt="2020-03-26 07:34:05-04:00";trb.data.page.metrics.mather.artpub="2020-03-26 07:32:39-04:00";trb.data.page.metrics.mather.chrcnt="6619";trb.data.page.metrics.mather.paracnt="27";trb.data.page.metrics.mather.wrdcnt="1073";</script><script>trb.data.page.metrics.characterCount="6619";</script><script data-template-id="topics-list" type="text/template">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</script></body> </html><script>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</script>