<!DOCTYPE html> <html lang="en-US"><head itemid='' itemscope itemtype='http://schema.org/SpeakableSpecification'> <meta charset="UTF-8"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta name="language" content="English (United States), en-US"/> <meta http-equiv="Content-Language" content="en-US"/> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <title>The best fly fishing reel - Baltimore Sun</title> <meta name="copyright" content="Copyright (c) 2020, Baltimore Sun"/> <meta name="y_key" content="cee2fe4077f8d050"/> <meta name="msvalidate.01" content="AAC9C18F70AC386BC4DCF4DDF9BF1786"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="keywords" content="Science and Technology, Materials Science, Physical Sciences, Sciences, Recreational Sports, Amateur Sports, Sports, Fishing, Water Sports"> <meta name="news_keywords" content="Science and Technology, Materials Science, Physical Sciences, Sciences, Recreational Sports, Amateur Sports, Sports, Fishing, Water Sports"/> <meta name="date" content="2020-06-19T14:10:46.137Z"/> <meta itemprop="description" name="description" content="Our team of experts has selected the best fly fishing reels out of dozens of options. Don&#039;t buy a fly fishing reel before reading these reviews."/> <meta name="googlebot-news" content="index"/> <meta name="twitter:title" content="The best fly fishing reel"/> <meta name="twitter:image" content="https://www.baltimoresun.com/resizer/hiDchTdd8qfC5CYt8sJf1eV9KGA=/1200x0/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/OAFD6JA56YLZ5ADFH2ITQK5KSM.jpg"/> <meta name="twitter:description" content="Our team of experts has selected the best fly fishing reels out of dozens of options. Don&#039;t buy a fly fishing reel before reading these reviews."/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:site" content="@baltimoresun"/> <meta name="twitter:creator" content="@baltimoresun"> <meta name="fb_title" content="The best fly fishing reel"/> <meta property="og:url" content="https://www.baltimoresun.com/consumer-reviews/sns-bestreviews-outdoors-the-best-fly-fishing-reel-20200619-aibkqsr3ffagtgr5xl4jtkfm6y-story.html"/> <meta property="og:title" content="The best fly fishing reel"/> <meta itemprop="image" property="og:image" content="https://www.baltimoresun.com/resizer/hiDchTdd8qfC5CYt8sJf1eV9KGA=/1200x0/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/OAFD6JA56YLZ5ADFH2ITQK5KSM.jpg"/> <meta property="og:description" content="Our team of experts has selected the best fly fishing reels out of dozens of options. Don&#039;t buy a fly fishing reel before reading these reviews."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="baltimoresun.com"/> <meta property="article:opinion" content="false"/> <meta property="og:type" content="article"/> <meta property="article:content_tier" content="metered"/> <meta property="fb:app_id" content="310302989040998"/> <meta property="fb:page_id" content="9299179711"/> <meta property="fb:pages" content="9299179711"/> <meta property="fb:admins" content="100000786395051"/> <meta property="article:tag" content=""> <meta property="article:section" content=", Consumer Reviews"> <meta name="author" content="Bob Beacham"> <meta name="apple-itunes-app" content="app-id=496681035, app-argument=http://www.baltimoresun.com/deeplinkidAIBKQSR3FFAGTGR5XL4JTKFM6Y"> <meta itemprop="cssSelector" content="h1"/> <meta itemprop="xpath" content="/html/head/meta[@name='description']/@content"/> <meta name="socialHeadlineField" content="web"/> <meta name="ztemplate" content="floating-rr6"/> <meta name="ptype" content="s"/> <link rel="dns-prefetch" href="//eb.trbas.com"/> <link rel="dns-prefetch" href="https://confiant-integrations.global.ssl.fastly.net"/> <link rel="preconnect" href="https://confiant-integrations.global.ssl.fastly.net"/> <link rel="dns-prefetch" href="//c.amazon-adsystem.com"/> <link rel="preconnect" href="//c.amazon-adsystem.com"/> <link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/> <link rel="preconnect" href="//aax.amazon-adsystem.com"/> <link rel="dns-prefetch" href="//js-sec.indexww.com"/> <link rel="preconnect" href="//js-sec.indexww.com"/> <link rel="dns-prefetch" href="//as.casalemedia.com"/> <link rel="preconnect" href="//as.casalemedia.com"/> <link rel="dns-prefetch" href="//ads.rubiconproject.com"/> <link rel="preconnect" href="//ads.rubiconproject.com"/> <link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"/> <link rel="preconnect" href="//optimized-by.rubiconproject.com"/> <link rel="dns-prefetch" href="//www.googletagservices.com"/> <link rel="preconnect" href="//www.googletagservices.com"/> <link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/> <link rel="preconnect" href="//securepubads.g.doubleclick.net"/> <link rel="preconnect" href="//tags.crwdcntrl.net"/> <link rel="preconnect" href="//bcp.crwdcntrl.net"/> <link rel="dns-prefetch" href="//tags.crwdcntrl.net"/> <link rel="dns-prefetch" href="//bcp.crwdcntrl.net"/> <link rel="preload" as="script" href="https://confiant-integrations.global.ssl.fastly.net/iPNj4YuXevI1r0eINnXsONTfIbc/gpt_and_prebid/config.js"/> <link rel="preload" as="script" href="//securepubads.g.doubleclick.net/tag/js/gpt.js"/> <link rel="preload" as="script" href="//js-sec.indexww.com/ht/htw-baltimore-sun.js"/> <link rel="preload" as="script" href="//c.amazon-adsystem.com/aax2/apstag.js"/><link rel="dns-prefetch" href="//js.matheranalytics.com"/> <link rel="preconnect" href="//js.matheranalytics.com"/> <link rel="dns-prefetch" href="//cdn.matheranalytics.com"/> <link rel="preconnect" href="//cdn.matheranalytics.com"/><link rel="dns-prefetch" href="//a.teads.tv"/> <link rel="dns-prefetch" href="//cdn2.teads.tv"/> <link rel="dns-prefetch" href="//sync.teads.tv"/> <link rel="dns-prefetch" href="//s8t.teads.tv"/> <link rel="dns-prefetch" href="//t.teads.tv"/><link rel="preload" href="/pb/resources/gdist/3969a8f614bce5568fd9/fonts/Spectral-400.woff " as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="/pb/resources/gdist/3969a8f614bce5568fd9/fonts/Spectral-700.woff " as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="/pb/resources/gdist/3969a8f614bce5568fd9/fonts/OpenSans-800.woff " as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="/pb/resources/gdist/3969a8f614bce5568fd9/fonts/OpenSans-700.woff " as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="/pb/resources/gdist/3969a8f614bce5568fd9/fonts/OpenSans-500.woff " as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="/pb/resources/gdist/3969a8f614bce5568fd9/fonts/OpenSans-400.woff " as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="/pb/resources/gdist/3969a8f614bce5568fd9/fonts/Lato-900.woff " as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="/pb/resources/gdist/3969a8f614bce5568fd9/fonts/Lato-700.woff " as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="/pb/resources/gdist/3969a8f614bce5568fd9/fonts/Lato-400.woff " as="font" type="font/woff" crossorigin="anonymous"> <link rel="icon" href="/pb/resources/images/balnews_icons/favicon.ico?v=229"/> <link rel="apple-touch-icon" sizes="57x57" href="/pb/resources/images/balnews_icons/57-iTunesArtwork.png?v=229"/> <link rel="apple-touch-icon" sizes="72x72" href="/pb/resources/images/balnews_icons/72-iTunesArtwork.png?v=229"/> <link rel="apple-touch-icon" sizes="114x114" href="/pb/resources/images/balnews_icons/114-iTunesArtwork.png?v=229"/> <link rel="apple-touch-icon" sizes="144x144" href="/pb/resources/images/balnews_icons/144-iTunesArtwork.png?v=229"/><link rel="canonical" href="https://www.chicagotribune.com/consumer-reviews/sns-bestreviews-outdoors-the-best-fly-fishing-reel-20200619-aibkqsr3ffagtgr5xl4jtkfm6y-story.html"> <link rel="amphtml" href="https://www.baltimoresun.com/consumer-reviews/sns-bestreviews-outdoors-the-best-fly-fishing-reel-20200619-aibkqsr3ffagtgr5xl4jtkfm6y-story.html?outputType=amp"><link href="/pb/resources/gdist/3969a8f614bce5568fd9/balnews/balnews-framework3969a8f614bce5568fd9.css?v=229" rel="stylesheet"/> <link href="/pb/resources/gdist/3969a8f614bce5568fd9/balnews/balnews-features3969a8f614bce5568fd9.css?v=229" rel="stylesheet"/> <link href="/pb/resources/gdist/3969a8f614bce5568fd9/balnews/balnews-index3969a8f614bce5568fd9.css?v=229" rel="stylesheet"/> <link href="/pb/resources/gdist/3969a8f614bce5568fd9/balnews/balnews-services3969a8f614bce5568fd9.css?v=229" rel="stylesheet"/> <style>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</style> <script>var trb,i$;
i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}},$:i$&&i$.$||null,jQuery:i$&&i$.jQuery||null},trb={run:[],runInfuse:trb&&trb.runInfuse||[],registration:[],appendResource:function(a,b,c,d,e,f,g){var i=document.createElement(a);if("script"==a)i.src=b,i.async=c||!1,i.defer=c||d||!1,e&&i.addEventListener("load",e),f&&i.addEventListener("error",f);else if("link"==a)i.href=b,i.rel="stylesheet";
else return;if(12>trb.data.IEversion&&g)document.write(i.outerHTML);else{var j=document.head||document.documentElement;j[g?"insertBefore":"appendChild"](i,g?j.firstChild:null)}},metrics:{ga:!0},dpl:[],dpp:[],utils:{},browsersupport:{isMobile:function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent)},
IEversion:function(){if(("Microsoft Internet Explorer"==navigator.appName||"Netscape"==navigator.appName)&&/(?:MSIE |Trident.*rv:)([0-9\.]+)/.exec(navigator.userAgent))return parseFloat(RegExp.$1)}},data:{videos:{},embed:{},ads:{slotPrefix:"/4011/trb.baltimoresun"},metrics:{pbrd:"5",pvid:Date.now()+"_"+Math.floor(1E9*Math.random()),googleOp:"true",googleOpCon:"GTM-KGPD2QB",ga:!0},page:{siteName:"baltimoresun",ads:{options:{apfv:"false",apv:"false"},slot:"/4011/trb.baltimoresun/N/A"}}},privacy:{enabled:!1},
vendor:{snt:{}},scrolled:!1,hasReadMore:!1},(trb.track=function(){trb.track.q.push(arguments)}).q=[],window.NodeList&&!NodeList.prototype.forEach&&(NodeList.prototype.forEach=function(a,b){b=b||window;for(var c=0;c<this.length;c++)a.call(b,this[c],c,this)});</script><script>trb=window.trb||{},trb.cookie={set:function(a,b,c){var d,e="";return c&&(d=new Date,d.setTime(d.getTime()+1E3*(60*(60*(24*c)))),e="; expires\x3d"+d.toGMTString()),document.cookie=a+"\x3d"+b+e+"; path\x3d/",!0},get:function(a){for(var b,d=a+"\x3d",e=document.cookie.split(";"),f=0;f<e.length;f++){for(b=e[f];" "==b.charAt(0);)b=b.substring(1,b.length);if(0===b.indexOf(d))return b.substring(d.length,b.length)}},remove:function(a){return trb.cookie.set(a,"",-1),!0}};</script><script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","name":"Baltimore Sun","url":"https://www.baltimoresun.com","sameAs":["https://www.facebook.com/baltimoresun", "https://twitter.com/baltimoresun", "https://www.youtube.com/user/baltimoresun", "https://www.instagram.com/baltimoresun/", "https://vimeo.com/user2045206"],"logo":"https://www.baltimoresun.com/pb/resources/images/balnews_icons/logo_meta.png?token=123"}</script><script>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</script><script>(function(){trb.data.ads.options={ptype:"s",iab:"",site:"trb."+trb.data.page.siteName,slug:"sns-bestreviews-outdoors-the-best-fly-fishing-reel-20200619-aibkqsr3ffagtgr5xl4jtkfm6y",cid:"AIBKQSR3FFAGTGR5XL4JTKFM6Y",at:"taxonomyTags",kw:"",tg:"",design:"arc",nopulse:"true"}})();</script><script>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</script><script>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</script><script>var _createClass=function(){function a(a,b){for(var c,d=0;d<b.length;d++)c=b[d],c.enumerable=c.enumerable||!1,c.configurable=!0,"value"in c&&(c.writable=!0),Object.defineProperty(a,c.key,c)}return function(b,c,d){return c&&a(b.prototype,c),d&&a(b,d),b}}();function _classCallCheck(a,b){if(!(a instanceof b))throw new TypeError("Cannot call a class as a function");}
var TaboolaFeedScrollService=function(){function a(){_classCallCheck(this,a),this.scrolledTaboolaFeeds={},this.scrolledTaboolaFeedTracked=!1,this.trackTaboolaFeedScroll=this.trackTaboolaFeedScroll.bind(this),lazyLoadService.selfDestruct=!1,lazyLoadService.addScrollChangeListener(this.handleScrollDirectionChange.bind(this))}return _createClass(a,[{key:"trackTaboolaFeedScroll",value:function(a,b){var c=this,d=b.direction,e=function(){if(!c.scrolledTaboolaFeedTracked)trb.track({hitType:"event",eventType:"taboolaFeedImpression"}),
c.scrolledTaboolaFeedTracked=!0};"complete"===document.readyState?e(a):(!this.queuedItemObj&&DOMHelpers2.delegateEvent("readystatechange",function(){e(c.queuedItemObj)}),this.queuedItemObj=a),this.scrolledTaboolaFeeds[a.id]=a}},{key:"handleScrollDirectionChange",value:function(){var a=this.scrolledTaboolaFeeds;this.scrolledTaboolaFeeds=lazyLoadService.removePendingObjectsOfType("taboola"),Object.assign(lazyLoadService.pendingObjects,a)}},{key:"taboolaFeedShouldLoad",value:function(a,b){var c=b.direction,
d=a.getBoundingClientRect();return 0<=d.top&&d.top<=window.innerHeight}}]),a}();</script> <script async src="/pb/resources/gdist/3969a8f614bce5568fd9/balnews/balnews-metrics3969a8f614bce5568fd9.js?v=229"></script> <script async src="/pb/resources/gdist/3969a8f614bce5568fd9/balnews/balnews-lib3969a8f614bce5568fd9.js?v=229"></script> <script async src="/pb/resources/gdist/3969a8f614bce5568fd9/balnews/balnews-index3969a8f614bce5568fd9.js?v=229"></script> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-cf82177b-220f-43e9-8a70-300ee5d204ee","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="9QU6Z-7BNQ8-E9TNM-DEQNV-AB6DG",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,_,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",_=document.getElementsByTagName("script")[0],_.parentNode.insertBefore(r,_);try{o=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=r.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"9QU6Z-7BNQ8-E9TNM-DEQNV-AB6DG",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax3zh6axxm2p7a-f-7bb7fa0ac-clientnsv4-s.akamaihd.net",i={"ak.v":"27","ak.cp":"819098","ak.ai":parseInt("514477",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"4fb4d9a","ak.r":38264,"ak.a2":e,"ak.m":"f","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":38278,"ak.gh":"23.222.79.220","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1592579070","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==taEYPPO5BnXkMyTQy1c38bjArDBjKZZMcvE4DE3fPJDWOdTDWBpb4jvVXqofMNhv6rft+bcbmQ5Zt0NI6EU7+LSqvX2IhXYBZWcFzaFJMKcRVGavtjbljuiDOdA0NAsv2Tbyjx/ppEjG4e6oEesi3W70wDtls2wp1h/NSgfVoMjXjdf1uzhm6gXYR4mTBUcoVLA7nWPkOGFBjcZKa+Kuy85W4o8DH+W5Ba3ERz8C/ZfaDOTWe+rIvqSMU/7ox1mnWkjQERVmlhmuwrwCh1FpFIC+xIQSnjHpINWmK+k/LYHg+WScbARHya0QAQPx3hDOsivWL/ZonWZh0rlxuhpEJOgxGea7dORvkyhkW67y5y+MSyDmV01eP282MdNXZdWgu9tpIuBKu5IqBCSdabowIffKnn+hsi573QKecIj2JaU=","ak.pv":"34"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body lang="en-US"> <svg style="display: none;"> <symbol id="angle-left" viewBox="0 0 11 32"><path d="M11.2 9.7q0 .2-.2.4l-7 7 7 7q.2.2.2.4t-.2.4l-.9.9q-.2.2-.4.2t-.4-.2L1 17.5q-.2-.2-.2-.4t.2-.4l8.3-8.3q.2-.2.4-.2t.4.2l.9.9q.2.2.2.4z"/></symbol><symbol id="angle-right" viewBox="0 0 11 32"><path d="M10.6 17.1q0 .2-.2.4l-8.3 8.3q-.2.2-.4.2t-.4-.2l-.9-.9q-.2-.2-.2-.4t.2-.4l7-7-7-7q-.2-.2-.2-.4t.2-.4l.9-.9q.2-.2.4-.2t.4.2l8.3 8.3q.2.2.2.4z"/></symbol><svg viewBox="0 0 964 71" xmlns="http://www.w3.org/2000/svg" id="balnews-full-white"><g fill="#FFF" fill-rule="evenodd"><path d="M782.912 66.776l-.902-21.346c0-.604.098-.904.701-.904h.201c.5 0 .604.3.604.904l.103 2.016c.495 10.772 6.825 21.744 19.377 21.744 9.239 0 14.56-4.528 14.56-10.972 0-9.466-6.523-13.294-17.066-18.93-9.143-4.833-16.773-9.566-16.773-20.738 0-10.57 7.83-18.223 20.184-18.223 6.225 0 13.656 1.913 16.87 3.024.506.197.604.399.604.903v18.422c0 .605-.098.91-.701.91h-.201c-.5 0-.604-.305-.604-.91v-1.913c0-13.49-7.634-18.725-16.77-18.725-8.03 0-11.855 4.532-11.855 10.265 0 8.16 6.332 11.784 15.468 16.618 11.053 5.937 18.881 10.574 18.881 22.752 0 11.378-9.032 19.233-22.793 19.233-6.735 0-14.767-1.814-19.284-3.225-.5-.202-.604-.305-.604-.905M890.271 3.15c-4.115 0-6.43 2.913-6.43 20.032V43.12c0 18.423-5.823 27.787-23.294 27.787-15.37 0-24.91-7.752-24.91-24.57v-35.54c0-7.35-.103-7.648-2.411-7.648h-5.224c-.603 0-.903-.104-.903-.704V2.24c0-.502.3-.605.903-.605h26.62c.598 0 .897.103.897.605v.206c0 .6-.3.704-.898.704h-5.125c-2.308 0-2.411.297-2.411 7.648v34.028c0 15.403 3.715 23.155 17.476 23.155 11.65 0 17.269-6.941 17.269-24.862V23.182c0-17.217-2.61-20.032-8.533-20.032h-4.213c-.608 0-.908-.104-.908-.704V2.24c0-.502.3-.605.908-.605h23.296c.601 0 .905.103.905.605v.206c0 .6-.304.704-.905.704h-2.109m53.832 50.637h.197V23.182c0-17.217-2.61-20.032-8.537-20.032h-4.219c-.598 0-.902-.104-.902-.704V2.24c0-.502.304-.605.902-.605h23.3c.602 0 8.393.103 8.393.605v.206c0 .6-7.79.704-8.394.704h-2.104c-4.118 0-6.428 2.913-6.428 20.032v47.016c0 .502-.304.708-1.006.708h-2.109c-.603 0-.804-.206-1.206-.708l-40.474-52.855h-.196v30.703c0 17.216 2.609 20.033 8.537 20.033h4.213c.603 0 .903.108.903.708v.202c0 .506-.3.605-.903.605h-23.299c-.598 0-.902-.099-.902-.605v-.202c0-.6.304-.708.902-.708h2.107c4.12 0 6.43-2.916 6.43-20.033V1.036c0-.507.3-.709 1.006-.709h2.104c.604 0 .81.202 1.207.708l40.478 52.752M14.65 69.57c-.614 0-.906-.094-.906-.596v-.201c0-.61.292-.718.905-.718h5.111c2.31 0 2.4-.285 2.4-7.634V3.608h-7.01C6.61 3.608 1.5 9.032 1.5 19.99v2.724c0 .61-.108.9-.608.9H.697c-.604 0-.697-.29-.697-.9V2.492c0-.6.093-.792.893-.792h53.98c.793 0 .896.192.896.792v20.222c0 .61-.103.9-.708.9h-.187c-.505 0-.608-.29-.608-.9V19.99c0-10.958-5.123-16.382-13.637-16.382H33.61v56.813c0 7.349.084 7.634 2.408 7.634h5.222c.6 0 .886.108.886.718v.201c0 .502-.285.596-.886.596H14.65m84.566 0c-.605 0-.91-.094-.91-.596v-.201c0-.61.305-.718.91-.718h5.102c2.32 0 2.413-.285 2.413-7.634V34.282H76.55v26.139c0 7.349.093 7.634 2.398 7.634h5.207c.599 0 .908.108.908.718v.201c0 .502-.309.596-.908.596h-26.58c-.594 0-.898-.094-.898-.596v-.201c0-.61.304-.718.897-.718h5.119c2.312 0 2.42-.285 2.42-7.634V10.846c0-7.35-.108-7.646-2.42-7.646H57.47c-.593 0-.9-.098-.9-.708V2.29c0-.496.307-.59.9-.59h26.591c.608 0 .903.094.903.59v.202c0 .61-.295.708-.903.708h-5.114c-2.305 0-2.398.295-2.398 7.646v21.528h30.181V10.846c0-7.35-.093-7.646-2.413-7.646h-5.214c-.603 0-.886-.098-.886-.708V2.29c0-.496.283-.59.886-.59h26.598c.593 0 .893.094.893.59v.202c0 .61-.3.708-.893.708h-5.126c-2.305 0-2.408.295-2.408 7.646v49.575c0 7.349.103 7.634 2.408 7.634h5.229c.598 0 .89.108.89.718v.201c0 .502-.292.596-.89.596H99.216m71.216-36.89c.599 0 .91.093.91.6v1.194c0 .605-.311.718-.91.718l-21.666-.31v32.772h14.544c9.933 0 13.852-8.133 14.252-15.367l.411-6.847c0-.61.182-.92.59-.92h.205c.584 0 .7.31.7.92l-1.313 23.333c0 .6-.103.797-.9.797h-47.443c-.603 0-.902-.094-.902-.596v-.201c0-.61.299-.718.902-.718h5.104c2.31 0 2.423-.285 2.423-7.634V10.846c0-7.35-.112-7.646-2.423-7.646h-5.207c-.608 0-.902-.098-.902-.708V2.29c0-.496.294-.59.902-.59h43.835c.805 0 .905.192.905.792v20.222c0 .61-.1.9-.701.9h-.204c-.505 0-.608-.29-.608-.9v-3.019c0-10.963-5.111-16.087-13.624-16.087h-10.546V32.97l21.666-.29m77.842 35.109c9.292 0 13.893-4.407 13.893-16.318 0-12.233-4.506-16.221-17.184-16.221h-7.396v32.539h10.687zm-10.687-34.443h7.702c9.483 0 13.778-3.722 13.778-14.93 0-12.014-4.784-14.424-13.088-14.424h-8.392v29.354zm-18.879 36.346c-.599 0-.917-.089-.917-.6v-.202c0-.604.318-.693.917-.693h5.09c2.298 0 2.391-.315 2.391-7.613V11.206c0-7.312-.093-7.603-2.391-7.603h-5.2c-.592 0-.893-.122-.893-.722v-.187c0-.502.301-.596.893-.596h27.38c10.802 0 25.284 2.208 25.284 15.91 0 9.02-6.892 13.524-17.204 15.722v.212c10.01.295 20.994 3.808 20.994 16.418 0 14.03-13.69 19.332-26.974 19.332h-29.37z"/><path d="M298.667 13.213h-.099l-10.703 28.632h21.094l-10.292-28.632zm15.484 43.161l-4.486-12.63h-22.487l-.494 1.514c-1.697 4.59-3.406 10.418-3.406 15.213 0 5.016 2.197 7.726 6.696 7.726h3.1c.608 0 .888.089.888.693v.202c0 .511-.28.6-.888.6h-22.391c-.587 0-.881-.089-.881-.6v-.202c0-.604.294-.693.88-.693h1.202c2.99 0 3.601-1.21 7.108-9.221 1.396-3.3 3.486-8.616 5.188-13.12L300.663 1.7c.201-.6.395-.91 1.305-.91h1.992c.797 0 1 .099 1.307.91l21.575 54.674c4.096 10.313 4.786 11.823 8.482 11.823h.814c.594 0 .898.089.898.693v.202c0 .511-.304.6-.898.6h-16.892c-.603 0-.793-.192-.898-.6-.993-3.094-2.605-8.203-4.197-12.718zm26.531 13.318c-.591 0-.905-.089-.905-.6v-.202c0-.604.314-.693.905-.693h5.104c2.299 0 2.394-.315 2.394-7.613V11.206c0-7.312-.095-7.603-2.394-7.603h-5.104c-.591 0-.905-.122-.905-.722v-.187c0-.502.314-.596.905-.596h28.355c.618 0 .912.094.912.596v.187c0 .6-.294.722-.912.722h-7.079c-2.3 0-2.392.29-2.392 7.603V67.79h12.483c8.4 0 13.696-6.807 14.185-18.226l.213-3.905c0-.602.093-.916.608-.916h.191c.599 0 .687.314.687.916l-1.098 23.232c0 .61-.094.802-.889.802h-45.264m58.197-.001c-.596 0-.89-.089-.89-.6v-.202c0-.604.294-.693.89-.693h5.092c2.315 0 2.409-.315 2.409-7.613V3.992h-6.991c-8.501 0-13.593 5.4-13.593 16.332v2.695c0 .595-.103.91-.606.91H385c-.605 0-.706-.315-.706-.91V2.881c0-.59.101-.783.896-.783h53.749c.82 0 .902.192.902.783v20.138c0 .595-.081.91-.692.91h-.21c-.484 0-.59-.315-.59-.91v-2.695c0-10.932-5.096-16.332-13.59-16.332h-6.998v56.592c0 7.298.108 7.613 2.399 7.613h5.19c.618 0 .893.089.893.693v.202c0 .511-.275.6-.893.6h-26.471m44.565 0c-.608 0-.893-.089-.893-.6v-.202c0-.604.285-.693.893-.693h5.092c2.3 0 2.404-.315 2.404-7.613V11.206c0-7.312-.103-7.603-2.404-7.603h-5.195c-.594 0-.89-.122-.89-.722v-.187c0-.502.296-.596.89-.596h26.476c.603 0 .912.094.912.596v.187c0 .6-.309.722-.912.722h-5.087c-2.306 0-2.385.29-2.385 7.603v49.378c0 7.298.08 7.613 2.385 7.613h5.185c.608 0 .898.089.898.693v.202c0 .511-.29.6-.898.6h-26.47m95.56-68.105c.21-.698.71-.797 1.295-.797h3.105c.603 0 .907.207.907.704l1.992 59.09c.197 7.298.402 7.613 2.689 7.613h4.42c.574 0 .878.089.878.693v.202c0 .511-.304.6-.879.6h-25.686c-.598 0-.902-.089-.902-.6v-.202c0-.604.304-.693.902-.693h4.887c2.296 0 2.516-.315 2.296-7.613l-1.286-40.26h-.196l-20.991 49.978c-.197.496-.398.698-1.104.698h-2.179c-.598 0-.818-.094-1.005-.698l-21.274-50.78h-.205l-1.01 28.743c-.59 17.124 1.608 19.932 7.505 19.932h2.688c.608 0 .898.089.898.693v.202c0 .511-.29.6-.898.6h-19.78c-.598 0-.907-.089-.907-.6v-.202c0-.604.309-.693.908-.693h1.295c4.096 0 5.69-2.907 6.397-19.932l2.001-46.771c0-.497.294-.704.903-.704h3.086c.608 0 1.098.099 1.304.797l24.173 57.389h.112l23.66-57.389m48.327.9c-16.296 0-18.504 16.032-18.504 34.356 0 16.728 2.124 32.343 18.387 32.343 16.284 0 18.491-15.915 18.491-34.241 0-16.716-2.09-32.458-18.374-32.458M586.821 71c-20.182 0-31.067-12.924-31.067-33.871 0-21.32 11.577-36.339 31.97-36.339 20.165 0 31.065 12.92 31.065 33.845C618.789 55.966 607.206 71 586.82 71m67.389-36.665c5.396 0 10.1-4.008 10.1-15.225 0-12.502-5.21-15.118-10.503-15.118h-12.69v30.343h13.093zm7.285 19.827c-4.695-13.908-6.883-17.916-14.379-17.916h-6v24.338c0 7.298.104 7.613 2.4 7.613h5.209c.584 0 .893.089.893.693v.202c0 .511-.309.6-.893.6H622.23c-.593 0-.902-.089-.902-.6v-.202c0-.604.309-.693.902-.693h5.092c2.31 0 2.409-.315 2.409-7.613V11.206c0-7.312-.098-7.603-2.409-7.603h-5.175c-.599 0-.913-.122-.913-.722v-.187c0-.502.314-.596.913-.596h34.057c8.983 0 20.28 3.596 20.28 16.918 0 9.418-8.796 15.22-17.69 16.234v.192c7.997 3.012 10.288 8.104 14.085 17.224l3.31 7.918c2.787 6.694 3.69 7.613 6.481 7.613h2.203c.608 0 .902.089.902.693v.202c0 .511-.294.6-.902.6h-17.082c-.589 0-.701-.089-.893-.6l-5.405-14.93zm68.51-21.238c.594 0 .879.122.879.62v1.202c0 .6-.285.696-.879.696l-21.582-.296V67.79H722.9c9.89 0 13.79-8.11 14.187-15.324l.397-6.807c0-.602.192-.916.609-.916h.186c.604 0 .702.314.702.916l-1.305 23.232c0 .61-.108.802-.888.802h-47.25c-.607 0-.902-.089-.902-.6v-.202c0-.604.295-.693.903-.693h5.092c2.306 0 2.394-.315 2.394-7.613V11.206c0-7.312-.088-7.603-2.394-7.603h-5.195c-.599 0-.912-.122-.912-.722v-.187c0-.502.313-.596.912-.596H733.1c.775 0 .888.192.888.783v20.138c0 .595-.113.91-.687.91h-.201c-.51 0-.604-.315-.604-.91v-3.014c0-10.908-5.106-16.013-13.59-16.013h-10.484v29.254l21.582-.322"/></g></svg><svg xmlns="http://www.w3.org/2000/svg" id="balnews-white" viewBox="0 0 90 143"><path d="M1.8 134.4L0 91.2c0-1.243.18-1.778 1.44-1.778h.36c1.08 0 1.26.535 1.26 1.778l.18 4.09c1.08 21.688 14.04 43.91 39.78 43.91 18.899 0 29.88-9.065 29.88-22.222 0-19.2-13.32-26.843-35.1-38.223C19.08 68.978 3.42 59.378 3.42 36.801c0-21.334 16.02-36.802 41.4-36.802 12.78 0 28.08 3.913 34.56 6.046 1.08.356 1.26.889 1.26 1.778v37.155c0 1.243-.18 1.778-1.44 1.778h-.36c-1.08 0-1.26-.535-1.26-1.778v-3.91C77.58 13.867 61.92 3.2 43.2 3.2c-16.56 0-24.3 9.242-24.3 20.798 0 16.535 12.96 23.824 31.68 33.602 22.68 12.089 38.7 21.333 38.7 46.042 0 22.935-18.54 38.935-46.8 38.935-13.86 0-30.24-3.733-39.6-6.58-.9-.175-1.08-.355-1.08-1.597" fill="#FFF" fill-rule="evenodd"/></svg><symbol id="camera" viewBox="0 0 34 32"><path d="M17.1 12q2.1 0 3.6 1.5t1.5 3.6-1.5 3.6-3.6 1.5-3.6-1.5-1.5-3.6 1.5-3.6 3.6-1.5zm12.6-7.4q1.9 0 3.2 1.3t1.3 3.2v16q0 1.9-1.3 3.2t-3.2 1.3H4.6q-1.9 0-3.2-1.3T.1 25.1v-16q0-1.9 1.3-3.2t3.2-1.3h4l.9-2.4q.3-.9 1.2-1.5t1.8-.6h9.1q.9 0 1.8.6t1.2 1.5l.9 2.4h4zM17.1 25.1q3.3 0 5.7-2.3t2.3-5.7-2.3-5.7-5.7-2.3-5.7 2.3-2.3 5.7 2.3 5.7 5.7 2.3z"/></symbol><symbol id="circle-o-notch" viewBox="0 0 32 32"><path d="M31.4 16q0 3.1-1.2 6t-3.3 4.9-4.9 3.3-6 1.2-6-1.2-4.9-3.3T1.8 22 .6 16q0-3.8 1.7-7.1T7 3.4 13.7.7v4.1q-3.9.8-6.5 3.9T4.6 16q0 2.3.9 4.4T7.9 24t3.6 2.4 4.4.9 4.4-.9 3.6-2.4 2.4-3.6.9-4.4q0-4.1-2.6-7.2t-6.5-3.9V.8q3.7.6 6.7 2.7T29.5 9t1.7 7.1z"/></symbol><symbol id="close" viewBox="0 0 25 32"><path d="M23.18 23.61q0 .71-.5 1.21l-2.43 2.43q-.5.5-1.21.5t-1.21-.5L12.58 22l-5.25 5.25q-.5.5-1.21.5t-1.21-.5l-2.43-2.43q-.5-.5-.5-1.21t.5-1.21l5.25-5.25-5.25-5.25q-.5-.5-.5-1.21t.5-1.21l2.43-2.43q.5-.5 1.21-.5t1.21.5l5.25 5.25 5.25-5.25q.5-.5 1.21-.5t1.21.5l2.43 2.43q.5.5.5 1.21t-.5 1.21l-5.25 5.25 5.25 5.25q.5.5.5 1.21z"/></symbol><symbol id="close-sticky" viewBox="0 0 32 32"><path d="M14.6 16L3.6 4.9l1.3-1.4L16 14.6 27.1 3.5l1.3 1.4-11 11.1 11 11.1-1.3 1.4L16 17.4 4.9 28.5l-1.3-1.4z"/></symbol><symbol id="exclamation" viewBox="0 0 11 32"><path d="M9.1 22.3v4q0 .5-.3.8t-.8.3H3.4q-.5 0-.8-.3t-.3-.8v-4q0-.5.3-.8t.8-.3H8q.5 0 .8.3t.3.8zm.6-18.9l-.5 13.7q0 .5-.4.8t-.8.3H3.4q-.5 0-.8-.3t-.4-.8L1.7 3.4q0-.5.3-.8t.8-.3h5.7q.5 0 .8.3t.3.8z"/></symbol><symbol id="exclamation-triangle" viewBox="0 0 32 32"><path d="M18.3 24.6v-3.4q0-.2-.2-.4t-.4-.2h-3.4q-.2 0-.4.2t-.2.4v3.4q0 .3.2.4t.4.2h3.4q.2 0 .4-.2t.2-.4zm0-6.7l.3-8.2q0-.2-.2-.3-.2-.2-.4-.2h-3.9q-.2 0-.4.2-.2.1-.2.4l.3 8.2q0 .2.2.3t.4.1h3.3q.3 0 .4-.1t.2-.3zM18 1.2l13.7 25.1q.6 1.1 0 2.3-.3.5-.8.8t-1.1.3H2.4q-.6 0-1.1-.3t-.8-.8q-.7-1.1 0-2.2L14.2 1.3q.3-.6.8-.9t1.2-.3 1.2.3.8.9z"/></symbol><svg xmlns="http://www.w3.org/2000/svg" id="facebook-circle" viewBox="0 0 512 512"><path fill="#3c5a99" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"/></svg><symbol id="facebook-square" viewBox="0 0 32 32"><path d="M22.3 2.3q2.1 0 3.6 1.5t1.5 3.6v17.1q0 2.1-1.5 3.6t-3.6 1.5h-3.4V19h3.6l.5-4.1h-4.1v-2.6q0-1 .4-1.5t1.6-.5h2.2V6.6q-1.1-.2-3.2-.2-2.4 0-3.9 1.4t-1.5 4v3.1h-3.6V19h3.6v10.6H5q-2.1 0-3.6-1.5t-1.5-3.6V7.4q0-2.1 1.5-3.6T5 2.3h17.1z"/></symbol><svg xmlns="http://www.w3.org/2000/svg" id="instagram-ft" viewBox="0 0 448 512"><path fill="#060606" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"/></svg><symbol id="search" viewBox="0 0 30 32"><path d="M20.6 14.9q0-3.3-2.3-5.7t-5.7-2.3-5.7 2.3-2.3 5.7 2.3 5.7 5.7 2.3 5.7-2.3 2.3-5.7zm9.1 14.8q0 .9-.7 1.6t-1.6.7q-1 0-1.6-.7l-6.1-6.1q-3.2 2.2-7.1 2.2-2.6 0-4.9-1t-4-2.7-2.7-4-1-4.9 1-4.9 2.7-4 4-2.7 4.9-1 4.9 1 4 2.7 2.7 4 1 4.9q0 3.9-2.2 7.1l6.1 6.1q.7.7.7 1.6z"/></symbol><symbol id="sections-bars" viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></symbol><symbol id="share" viewBox="0 0 32 32"><path d="M32 11.4q0 .5-.3.8l-9.1 9.1q-.3.3-.8.3t-.8-.3-.3-.8v-4.6h-4q-1.7 0-3.1.1t-2.7.4-2.4.8-1.9 1.2-1.4 1.8-.9 2.5-.3 3.2q0 1 .1 2.2v.9q0 .3-.2.4t-.4.2q-.3 0-.5-.3l-.2-.4q-.1-.2-.2-.5t-.2-.4Q.1 22.9.1 19.9q0-3.6.9-5.9 2.9-7.2 15.6-7.2h4V2.2q0-.5.3-.8t.8-.3.8.3l9.1 9.1q.3.3.3.8z"/></symbol><symbol id="sign-in" viewBox="0 0 32 32"><path d="M21.1 16q0 .5-.3.8l-9.7 9.7q-.3.3-.8.3t-.8-.3-.3-.8v-5.1h-8q-.5 0-.8-.3t-.3-.8v-6.9q0-.5.3-.8t.8-.3h8V6.4q0-.5.3-.8t.8-.3.8.3l9.7 9.7q.3.3.3.8zm6.3-6.3v12.6q0 2.1-1.5 3.6t-3.6 1.5h-5.7q-.2 0-.4-.2t-.2-.4v-.4-.5q0-.2.1-.4t.2-.3.4-.1h5.7q1.2 0 2-.8t.8-2V9.7q0-1.2-.8-2t-2-.8h-5.8l-.2-.1-.1-.1-.1-.2v-.2-.4-.5q0-.2.1-.4t.2-.3.4-.1h5.7q2.1 0 3.6 1.5t1.5 3.6z"/></symbol><symbol id="twitter" viewBox="0 0 30 32"><path d="M28.9 7.3q-1.2 1.8-2.9 3v.8q0 2.3-.7 4.6t-2.1 4.4-3.3 3.8-4.6 2.6-5.8 1q-4.8 0-8.9-2.6.6.1 1.4.1 4 0 7.2-2.5-1.9 0-3.4-1.2t-2-2.8q.6.1 1.1.1.8 0 1.5-.2-2-.4-3.3-2t-1.3-3.7v-.1q1.2.7 2.6.7-1.2-.8-1.9-2.1t-.7-2.7q0-1.6.8-2.9 2.2 2.7 5.3 4.3t6.6 1.8q-.1-.7-.1-1.3 0-2.4 1.7-4.1t4.1-1.7q2.5 0 4.2 1.8Q26.3 6 28.1 5q-.7 2.1-2.5 3.2 1.7-.2 3.3-.9z"/></symbol><symbol id="user-circle-o" viewBox="0 0 32 32"><path d="M16 0q3.3 0 6.2 1.3t5.1 3.4 3.4 5.1T32 16q0 3.2-1.3 6.2t-3.4 5.1-5.1 3.4T16 32t-6.2-1.3-5.1-3.4-3.4-5.1T0 16t1.3-6.2 3.4-5.1 5.1-3.4T16 0zm11.1 24.1q2.7-3.7 2.7-8.1 0-2.8-1.1-5.3t-2.9-4.4-4.4-2.9-5.3-1.1-5.3 1.1-4.4 2.9-2.9 4.4T2.4 16q0 4.5 2.7 8.1 1.2-5.8 5.5-5.8 2.3 2.3 5.6 2.3t5.6-2.3q4.3 0 5.5 5.8zm-4.2-11.5q0-2.8-2-4.8t-4.8-2-4.8 2-2 4.8 2 4.8 4.8 2 4.8-2 2-4.8z"/></symbol><symbol id="vimeo" viewBox="0 0 32 32"><path d="M30.5 9.3q-.2 4.2-5.9 11.6-5.9 7.7-10 7.7-2.5 0-4.3-4.7-.8-2.9-2.4-8.6-1.3-4.7-2.8-4.7-.3 0-2.3 1.4l-1.4-1.7q.4-.4 1.9-1.7t2.3-2.1Q8.4 4 9.9 3.9q1.7-.2 2.7 1T14 8.5q.8 5.1 1.2 6.7 1 4.4 2.1 4.4.9 0 2.8-2.9 1.8-2.9 1.9-4.4.2-2.5-1.9-2.5-1 0-2.2.5 2.1-7 8.2-6.8 4.5.1 4.2 5.8z"/></symbol><svg xmlns="http://www.w3.org/2000/svg" id="youtube-ft" viewBox="0 0 576 512"><path fill="red" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg> </svg> <div id="pb-root" class="collapsed-nav"><a class="skip-link" href="#skip-to-content">Skip to content</a> <header id="app-bar-sticky" class="sticky high-z-index"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-app-bar" data-pb-name="App Bar" data-pb-curated="curated" data-pb-id="main-app-bar" id="fY8ApE1I2YfF0s"> <div id="app-bar" class="app-bar crd crd-dark crd-acc crd-shdo" data-reg-role="app-bar"> <div class="justify-space-between flex-container-row relative app-bar-inner container"> <div class="flex flex-md flex-container-row"> <div data-role="tray" data-tray="topics"> <button id="app-bar-topics-button" name="topicsMenu" class="tag tag-solid tag-accent app-button align-center justify-center flex-container-row" data-role="open-tray" data-tray="topics" aria-expanded="false" aria-controls="sections-menu"> <svg class="icon-light icon-margin-auto icon-18-27" focusable="false"> <use xlink:href="#sections-bars"/> </svg> <span class="spaced spaced-sm spaced-left hddn-mble">Sections</span> </button> <div class="tray-arrow-container invble relative"> <div class="tray-arrow absolute"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 292.362 292.362" fill="#616668" height="22px" width="22px" focusable="false"> xml:space="preserve"> <path d="M286.935,197.286L159.028,69.379c-3.613-3.617-7.895-5.424-12.847-5.424s-9.233,1.807-12.85,5.424L5.424,197.286 C1.807,200.9,0,205.184,0,210.132s1.807,9.233,5.424,12.847c3.621,3.617,7.902,5.428,12.85,5.428h255.813 c4.949,0,9.233-1.811,12.848-5.428c3.613-3.613,5.427-7.898,5.427-12.847S290.548,200.9,286.935,197.286z"/> </svg> </div> </div> <nav class="tray tray-left invble absolute" aria-labelledby="app-bar-topics-button" id="sections-menu"> <div class="topics-tray tray-contents crd"> <div data-role="close-submenu" class="tray-contents-inner" tabindex="-1"> <div class="crd--cnt search-container"> <div class="mobile-search-wrapper hddn-dktp"> <form class="form-inline flex-container-row" method="GET" action="/search/" target="_top" autocomplete="off" role="search"> <input class="search-bar" title="Type search term here" name="" type="text" placeholder="Search for a topic" data-autocomplete="false" data-autocomplete-target="app-bar-topics-autocomplete-results" autocomplete="off"/> <button aria-label="submit" type="submit" class="svg-c search-button button-icon button-rounded button-lg button-accent"> <svg class="icon-light icon-17-18" aria-hidden="true" focusable="false"> <use xlink:href="#search"/> </svg> </button> </form> <div id="app-bar-topics-autocomplete-results"></div> </div> </div> <div class="placeholder-topics-list"> </div> <div class="tray-contents-util"> <hr/> <div data-reg-role="trial"></div> </div> </div> </div> </nav> </div> <div data-role="tray" data-tray="search"> <button id="app-bar-search-button" name="searchMenu" class="tag tag-solid tag-accent app-button spaced spaced-left spaced-md align-center justify-center flex-container-row hddn-mble hddn-tbl" data-role="open-tray" data-tray="search" aria-expanded="false" aria-controls="appbar-searchbox"> <svg class="icon-light icon-margin-auto icon-16-17" aria-hidden="true" focusable="false"> <use xlink:href="#search"/> </svg> <span class="hddn-tbl spaced spaced-sm spaced-left">Search</span> </button> <div class="tray-arrow-container relative spaced spaced-left spaced-md hddn-mble hddn-tbl"> <div class="tray-arrow absolute"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 292.362 292.362" fill="#616668" height="22px" width="22px" focusable="false"> xml:space="preserve"> <path d="M286.935,197.286L159.028,69.379c-3.613-3.617-7.895-5.424-12.847-5.424s-9.233,1.807-12.85,5.424L5.424,197.286 C1.807,200.9,0,205.184,0,210.132s1.807,9.233,5.424,12.847c3.621,3.617,7.902,5.428,12.85,5.428h255.813 c4.949,0,9.233-1.811,12.848-5.428c3.613-3.613,5.427-7.898,5.427-12.847S290.548,200.9,286.935,197.286z"/> </svg> </div> </div> <nav class="tray tray-left invble absolute hddn-mble hddn-tbl" role="presentation" id="appbar-searchbox"> <div class="search-tray tray-contents search crd"> <div class="tray-contents-inner"> <div class="crd--cnt"> <form class="form-inline flex-container-row" method="GET" action="/search/" target="_top" autocomplete="off" role="search"> <input class="search-bar" title="Type search term here" name="" type="text" placeholder="Search for a topic" data-autocomplete="false" data-autocomplete-target="app-bar-search-autocomplete-results" autocomplete="off"/> <button aria-label="submit" type="submit" class="svg-c search-button button-icon button-rounded button-lg button-accent"> <svg class="icon-light icon-17-18" aria-hidden="true" focusable="false"> <use xlink:href="#search"/> </svg> </button> </form> <div id="app-bar-search-autocomplete-results"></div> </div> </div> </div> </nav> </div> </div> <div class="flex flex-container-row align-items-center justify-center-md justify-center-desktop flex-fill"> <a aria-label="Baltimore Sun Logo - Visit Homepage" href="/?#nt=mastheadnavbar" class="logo-container "> <svg class="lgo lgo-fll-md" focusable="false"> <use xlink:href="#balnews-full-white"/> </svg> </a> <div class="flex-container-row align-items-center hddn-mble hddn-tbl hddn-mble-permanent links-container hddn flex-fill" role="navigation" aria-label="Site"> <ul class="app-bar-menu no-overflow flex-wrap flex-container-row list-unstyled justify-center flex-fill"> <li class="links spaced spaced-right spaced-left spaced-sm "> <a class="uppercase text-color-light mobile app-bar-text" href="https://digitaledition.baltimoresun.com">Enewspaper</a> </li><li class="links spaced spaced-right spaced-left spaced-sm "> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/latest/#nt=tertiarynavbar">Latest</a> </li><li class="links spaced spaced-right spaced-left spaced-sm "> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/sports/#nt=tertiarynavbar">Sports</a> </li><li class="links spaced spaced-right spaced-left spaced-sm hddn-mble hddn-tbl"> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.legacy.com/obituaries/baltimoresun/">Obituaries</a> </li><li class="links spaced spaced-right spaced-left spaced-sm hddn-mble hddn-tbl"> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/weather/#nt=tertiarynavbar">Weather</a> </li><li class="links spaced spaced-right spaced-left spaced-sm hddn-mble hddn-tbl"> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/opinion/#nt=tertiarynavbar">Opinion</a> </li><li class="links spaced spaced-right spaced-left spaced-sm hddn-mble hddn-tbl"> <a class="uppercase text-color-light mobile app-bar-text" href="https://casmp.adperfect.com/?hostname=classifieds.baltimoresun.com">Advertising</a> </li></ul> </div> </div> <div class="flex flex-container-row"> <div class="login-subscribe"> <div class="dss-login-subscribe bar-dss" data-reg-role="base"></div> </div> </div> </div> </div> </div> <div data-reg-role="prompt"></div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-screamer" data-pb-name="Screamer" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0KbvguI2YfF0s"> <div id="screamer-wrapper" class="screamer-wrapper" data-href="/pb/api/v2/render/feature?name=breaking-news-bar&uri=/zzz-breaking-news/&wrapper=false"> </div> </div> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-list-nav-ticker" data-pb-name="Feed-driven Nav Ticker" data-pb-curated="automated" data-pb-id="unnamed-feature" id="f047joGI2YfF0s"> <div data-role="slider" class=" slider hover-nav-buttons hddn-mble"> <div class="button-container button-container-left hddn-mble hddn-tbl"> <button name="slide-left" aria-label="Previous set of articles" data-role="slider-button" data-direction="left" class="svg-c button-slider button-slider-js hddn button-icon button-dark button-xl"> <svg class="icon-10-27" focusable="false"> <use xlink:href="#angle-left"/> </svg> </button> </div> <ul data-role="slider-container" class="slider-container clln clln-htal flex-container-row clln-inset clln-hv "> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/coronavirus/bs-md-coronavirus-maryland-5-takeaways-from-the-week-20200619-irrqjqv3ebcefknds4epzw4vce-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Coronavirus in Maryland: 5 takeaways from the week" data-src="https://www.baltimoresun.com/resizer/ich3j7egQr3gVotYHR-eLdVZ62s=/64x64/top/www.baltimoresun.com/resizer/OK_H_WOCKCzim95TY5LJROAfx2w=/cloudfront-us-east-1.images.arcpublishing.com/tronc/MXXOVC7AYJFJNOUU2X62BCE4KE.JPG" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/coronavirus/bs-md-coronavirus-maryland-5-takeaways-from-the-week-20200619-irrqjqv3ebcefknds4epzw4vce-story.html#nt=tertiarynavbar&nt=ticker"> Coronavirus in Maryland: 5 takeaways from the week </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/opinion/columnists/dan-rodricks/bs-md-rodricks-0619-20200618-re2obahhbzbddojazrkf65gdoq-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="How a West Baltimore nursing home has zero COVID-19 infections | COMMENTARY" data-src="https://www.baltimoresun.com/resizer/HzXATW9WEb5w70_LZ1X_nuRo2K4=/64x64/top/www.baltimoresun.com/resizer/l5nrSgeSEE8QVVN88tWF4wf7vkk=/cloudfront-us-east-1.images.arcpublishing.com/tronc/2QOB4TSMKFAPPEIKWK3B2YKLIA.JPG" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/opinion/columnists/dan-rodricks/bs-md-rodricks-0619-20200618-re2obahhbzbddojazrkf65gdoq-story.html#nt=tertiarynavbar&nt=ticker"> How a West Baltimore nursing home has zero COVID-19 infections | COMMENTARY </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/maryland/baltimore-city/bs-md-ci-juneteenth-events-20200618-lk2v74sm6rhnxdtu54drqyhnf4-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="“Are We Really Free?” This year’s Juneteenth events in Baltimore area to address deeper questions amid debates over reform" data-src="https://www.baltimoresun.com/resizer/Oj8K-GxpJP8_8qRSnpiFMPRms8s=/64x64/top/www.baltimoresun.com/resizer/bv7SW4RsqTXFvXpdxN_vd_Ki9hY=/cloudfront-us-east-1.images.arcpublishing.com/tronc/ASK3GYJPHRFAREUBZBZGU3PUVM.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/maryland/baltimore-city/bs-md-ci-juneteenth-events-20200618-lk2v74sm6rhnxdtu54drqyhnf4-story.html#nt=tertiarynavbar&nt=ticker"> “Are We Really Free?” This year’s Juneteenth events in Baltimore area to address deeper questions amid debates over reform </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/coronavirus/bs-md-gyms-set-to-reopen-friday-20200619-jtpkbivofbdp3e5usxw67pulay-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="‘We’ve had three months to plan for this&amp;#039;: Baltimore-area gyms, clients eager for Friday’s reopening" data-src="https://www.baltimoresun.com/resizer/3IS799PT8R2VupabrSpumFZMxdM=/64x64/top/www.baltimoresun.com/resizer/ZFRzuJz_bHgV4AK3VGWF_4RaqvY=/cloudfront-us-east-1.images.arcpublishing.com/tronc/XLPYSUSRAJFWNODXJYGCDC6WKQ.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/coronavirus/bs-md-gyms-set-to-reopen-friday-20200619-jtpkbivofbdp3e5usxw67pulay-story.html#nt=tertiarynavbar&nt=ticker"> ‘We’ve had three months to plan for this': Baltimore-area gyms, clients eager for Friday’s reopening </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/coronavirus/bs-md-coronavirus-cases-statewide-maryland-20200317-rk7n7qam4fd33ka7zvrxv3xybe-htmlstory.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Here are the known cases of coronavirus in Maryland [GRAPHICS]" data-src="https://www.baltimoresun.com/resizer/T758QAl8tDG98DQAZ9EnRwV202w=/64x64/top/www.baltimoresun.com/resizer/lkG6GxUsy1l0DfbxYJhacJfGBEM=/cloudfront-us-east-1.images.arcpublishing.com/tronc/ZEIXQERJ7FBS7GEQTZR2DII5SY.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/coronavirus/bs-md-coronavirus-cases-statewide-maryland-20200317-rk7n7qam4fd33ka7zvrxv3xybe-htmlstory.html#nt=tertiarynavbar&nt=ticker"> Here are the known cases of coronavirus in Maryland [GRAPHICS] </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/maryland/baltimore-city/bs-md-ci-juneteenth-events-guide-20200618-ijzwqb6a3jbltakogmrw6d7nru-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="A guide to some of Maryland’s Juneteenth events" data-src="https://www.baltimoresun.com/resizer/qP6mONXEijdd-BBNKdXdGbQKfjk=/64x64/top/www.baltimoresun.com/resizer/W85HlVb3WetX87mY8y_Qnnw3rtk=/cloudfront-us-east-1.images.arcpublishing.com/tronc/JLKVHZYGO5AGTK75F4DGTYFQDM.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/maryland/baltimore-city/bs-md-ci-juneteenth-events-guide-20200618-ijzwqb6a3jbltakogmrw6d7nru-story.html#nt=tertiarynavbar&nt=ticker"> A guide to some of Maryland’s Juneteenth events </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/news/crime/bs-md-ci-cr-black-dea-agents-racism-20200618-47ctxvzd7vebjiozh5jtoycnza-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Black DEA agents say bias plagues the agency, decry Barr’s claim that there is no systemic racism in policing" data-src="https://www.baltimoresun.com/resizer/4LuzUoVPY4S8P6OWFZobIKBmyOM=/64x64/top/www.baltimoresun.com/resizer/lj7i5gwce_mIZdMHC5KtVjHtQPA=/cloudfront-us-east-1.images.arcpublishing.com/tronc/L6JFPSGAQJG57HWEG7JSA6CCZU.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/news/crime/bs-md-ci-cr-black-dea-agents-racism-20200618-47ctxvzd7vebjiozh5jtoycnza-story.html#nt=tertiarynavbar&nt=ticker"> Black DEA agents say bias plagues the agency, decry Barr’s claim that there is no systemic racism in policing </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/coronavirus/bs-md-nursing-home-covid-inspections-20200619-eb67uoextbgirkrjurcldsabjq-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Health regulators have conducted in-person inspections at nine of 227 Maryland nursing homes since coronavirus pandemic hit" data-src="https://www.baltimoresun.com/resizer/9vDf-cboOIFG5BWc5qWD-B6eEYU=/64x64/top/www.baltimoresun.com/resizer/IIbtK8Gl66ewglnkEdZHvD6q9rU=/cloudfront-us-east-1.images.arcpublishing.com/tronc/ZPB5SFAFPBH73BQBMJLSQ7RFL4.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/coronavirus/bs-md-nursing-home-covid-inspections-20200619-eb67uoextbgirkrjurcldsabjq-story.html#nt=tertiarynavbar&nt=ticker"> Health regulators have conducted in-person inspections at nine of 227 Maryland nursing homes since coronavirus pandemic hit </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/opinion/op-ed/bs-ed-op-0619-reopening-coronavirus-caution-20200618-a2kp4rdfhzdudnvzayaflvf3pu-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Governor’s COVID-19 task force member: Don’t let reopenings fool you and stop protecting against the spread | COMMENTARY" data-src="https://www.baltimoresun.com/resizer/x0uoxRXh3h1RGxOvGhRGkgIsaNk=/64x64/top/www.baltimoresun.com/resizer/rXUd2iO3GIqbMQFtXynqWXAyh_o=/cloudfront-us-east-1.images.arcpublishing.com/tronc/YK7OMW2SISI2H5I5K2O44ZKVLA.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/opinion/op-ed/bs-ed-op-0619-reopening-coronavirus-caution-20200618-a2kp4rdfhzdudnvzayaflvf3pu-story.html#nt=tertiarynavbar&nt=ticker"> Governor’s COVID-19 task force member: Don’t let reopenings fool you and stop protecting against the spread | COMMENTARY </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/maryland/howard/cng-ho-western-blm-rally-20200618-qqovqjr3bjfzve6h7ubow3hfm4-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Hundreds rally in rural Western Howard County in support of Black Lives Matter" data-src="https://www.baltimoresun.com/resizer/4qNirlo1EgzysDoYHvCbGLSISJI=/64x64/top/www.baltimoresun.com/resizer/xZasV-6rvLnHExMogEDjPwhPQq4=/cloudfront-us-east-1.images.arcpublishing.com/tronc/QUTXBQTCSVC53NJVKVKNTYKMEA.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/maryland/howard/cng-ho-western-blm-rally-20200618-qqovqjr3bjfzve6h7ubow3hfm4-story.html#nt=tertiarynavbar&nt=ticker"> Hundreds rally in rural Western Howard County in support of Black Lives Matter </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <div class="flex-reverse"> </div> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/coronavirus/bs-md-daily-coronavirus-updates-20200319-k3zo35wudvhehb5yklyjv6jjem-story.html#nt=tertiarynavbar&nt=ticker"> Maryland coronavirus updates: 5 Takeaways; Some gyms reopening today. Nursing home inspections lacking. </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/maryland/baltimore-county/bs-md-dawnta-harris-verdict-20190501-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="West Baltimore teen found guilty of felony murder in death of officer Amy Caprio, faces life in prison" data-src="https://www.baltimoresun.com/resizer/7ABJf0wpkYwyQSWyxrgOqmvFf90=/64x64/top/www.baltimoresun.com/resizer/8aE4NU0tD1Fn3BIdhjvTm61Ph2w=/www.trbimg.com/img-5cca2ef1/turbine/bs-md-dawnta-harris-verdict-20190501" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/maryland/baltimore-county/bs-md-dawnta-harris-verdict-20190501-story.html#nt=tertiarynavbar&nt=ticker"> West Baltimore teen found guilty of felony murder in death of officer Amy Caprio, faces life in prison </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/coronavirus/bs-md-coronavirus-cases-hospitalizations-deaths-20200618-rbxhl4ekdvbbzmmrj675vrzx5q-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Maryland reports fewest new coronavirus cases since March 31 as hospitalization declines continue" data-src="https://www.baltimoresun.com/resizer/WBXJtaZ-O1Hhtpq1jyXdrQTEYHo=/64x64/top/www.baltimoresun.com/resizer/H8x2f_1hdAD4VVnxvAlTYPvctYQ=/cloudfront-us-east-1.images.arcpublishing.com/tronc/B6WDPMMJHRBYHHNB6VUTMFNXU4.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/coronavirus/bs-md-coronavirus-cases-hospitalizations-deaths-20200618-rbxhl4ekdvbbzmmrj675vrzx5q-story.html#nt=tertiarynavbar&nt=ticker"> Maryland reports fewest new coronavirus cases since March 31 as hospitalization declines continue </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/maryland/baltimore-city/bs-md-ci-loyola-letter-racism-20200618-kv7aohf64fad3oibhjol2etg3i-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Loyola Blakefield sends letters to parents, alumni, says it is investigating allegations of racism in school’s past" data-src="https://www.baltimoresun.com/resizer/X5QYilpE6YV0N-VpFq3mEZ-MBZo=/64x64/top/www.baltimoresun.com/resizer/6LKUeM4aWQ8L4PgZ--nAstG7YGo=/cloudfront-us-east-1.images.arcpublishing.com/tronc/U3E5GJ7ZDZGFPOERQDLVDPL6WI.JPG" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/maryland/baltimore-city/bs-md-ci-loyola-letter-racism-20200618-kv7aohf64fad3oibhjol2etg3i-story.html#nt=tertiarynavbar&nt=ticker"> Loyola Blakefield sends letters to parents, alumni, says it is investigating allegations of racism in school’s past </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/politics/bs-md-ci-gop-mayor-nominee-20200618-xnfqt5lb6regbbniwhpbqvjgma-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="GOP nominee for Baltimore mayor Shannon Wright launches general election campaign" data-src="https://www.baltimoresun.com/resizer/-7RvqMICqrB34h25Roje4ZjyNvE=/64x64/top/www.baltimoresun.com/resizer/ZOmV2Ep6eRwreZ1ViW2mt6gHuuk=/cloudfront-us-east-1.images.arcpublishing.com/tronc/YMYO6Q4EJZGNLD4HVPJ2PWL36E.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/politics/bs-md-ci-gop-mayor-nominee-20200618-xnfqt5lb6regbbniwhpbqvjgma-story.html#nt=tertiarynavbar&nt=ticker"> GOP nominee for Baltimore mayor Shannon Wright launches general election campaign </a> <div class="preview-text"></div> </div> </div> </div> </li> </ul> <div class="button-container button-container-right hddn-mble hddn-tbl"> <button name="slide-right" aria-label="Next set of articles" data-role="slider-button" data-direction="right" class="arrow-container button-slider button-slider-js hddn button-icon button-dark button-xl"> <svg class="icon-10-27" focusable="false"> <use xlink:href="#angle-right"/> </svg> </button> </div> </div> </div> <div class="pb-container"> </div> </header> <div data-role="close-tray" subscriptions-section="content"> <article class="container padded-container" data-ad-container="reskin"> <main class="artcl--m"> <div tabindex="-1" id="skip-to-content"></div> <header id="top" class="top artcl--h full-columns"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-masthead-leaderboard" id="fIs7PR1I2YfF0s"> <div class="pb-ad pb-ad-prod ad-320x50 relative&#32;sticky-leaderboard" data-ad-sticky-timer-rate="2"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div class="trb_st_cl " tabindex="0" aria-label="Close Ad" role="button" aria-pressed="false"> <button name="close" aria-label="close" class='button button-icon closeSticky'> <svg class="icon-light" focusable="false"> <use xlink:href="#close"/> </svg> </button> </div> <div id="N_A_1034" class="hddn" data-optimera-measure="trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/consumer-reviews/sns-bestreviews-outdoors-th" data-ad-type="leaderboard"data-ad-sticky> </div> </div> <script>
    (function() {
    
      
        //FetchBids for all ads
        if (true && window.apstag && true && window.headertag) {
          let params = {
            id: 'N_A_1034',
            slotName: '/4011/trb.baltimoresun/N/A',
            includeInA9: true,
            includeInIndexExchange: true
          }
          const dimensions = !' [[[1280, 220], [970, 250], [970, 90], [728, 90]], [[1280, 220], [728, 90]], [[1280, 220], [320, 100], [320, 50]]] '.length ? null : JSON.parse(' [[[1280, 220], [970, 250], [970, 90], [728, 90]], [[1280, 220], [728, 90]], [[1280, 220], [320, 100], [320, 50]]] '),
                sizemapDimensions = !'[[1280, 0], [800, 0], [0, 0]]'.length ? null : JSON.parse('[[1280, 0], [800, 0], [0, 0]]')
          if (sizemapDimensions) {
            const mapping = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions).mapping
            headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
          } else {
            headerBiddingAdVendorHelpers.fetchBids(dimensions, params)
          }
        }

        
          if (trb.data.ads.optimera) {
            if (!window.oPageUnload) {
              oAv.push("trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/consumer-reviews/sns-bestreviews-outdoors-th");
              oVa["trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/consumer-reviews/sns-bestreviews-outdoors-th"] = ["NULL"];
            } else {
              oPageUnload('trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/consumer-reviews/sns-bestreviews-outdoors-th', true);
            }
          }
        
        function loadAd() {
            dfpService.appendAd({
                id: 'N_A_1034',
                optimeraId: 'trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/consumer-reviews/sns-bestreviews-outdoors-th',
                adType: 'leaderboard',
                slotName: '/4011/trb.baltimoresun/N/A',
                displayMobile: true,
                displayDesktop: true,
                isOOP: false,
                is5x1: false,
                dimensionsString: ' [[[1280, 220], [970, 250], [970, 90], [728, 90]], [[1280, 220], [728, 90]], [[1280, 220], [320, 100], [320, 50]]] ',
                sizemapString: '[[1280, 0], [800, 0], [0, 0]]',
                sizemapRefresh: 'true',
                refreshOnPhotoChange: false,
                adRefreshInterval: 0,
                includeInA9: true,
                includeInIndexExchange: true,
                loadImmediately: true,
                adLite: 'nonstick'
            }, false, true)
        }

        loadAd();
      
    })()
  </script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-header" data-pb-name="Article Header" data-pb-curated="curated" data-pb-id="standard-detail-article-right-rail-header" id="fkPJv12I2YfF0s"> <div class="crd card "> <div class="crd--cnt card-content align-left "> <ul class="tag-list-wrapper list-unstyled flex-container-row align-left " role="presentation"> <li> <a class="tag tag-solid tag-first" href="https://www.baltimoresun.com/consumer-reviews/#nt=taxonomy-article"> Consumer Reviews </a> </li> </ul> <h1 class="spaced spaced-xl spaced-top spaced-bottom abdp-headline">The best fly fishing reel</h1> </div> <div class="crd--ft card-footer flex-container-row article-header align-items-center justify-space-between "> <div class="byline-container flex-container-row align-items-center"> <div class="byline-image-container hddn-mble spaced spaced-right spaced-sm"> </div> <div class="byline-timestamp-container"> <div class="byline-wrapper"> <span class="byline byline-article">By <span class="uppercase">Bob Beacham</span> </span> </div> <span class="spaced spaced-right spaced-md hddn-mble"></span> <div class="timestamp-wrapper flex-container-row align-items-center flex-mobile-column "> <div class="align-center"> <span class="timestamp timestamp-article">BestReviews</span> <span class="timestamp spaced spaced-sm spaced-left spaced-right hddn-mble" aria-hidden="true">|</span> </div> <div> <span class="timestamp timestamp-article "> Jun 19, 2020 </span> <span class="timestamp spaced spaced-sm spaced-left spaced-right hddn-tbl" aria-hidden="true">|</span> <span class="timestamp timestamp-article hddn-tbl "> 10:10 AM </span> </div> </div> </div> </div> <span class="sharebar "> <button class="svg-c button button-icon button-icon-hover-accent " aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=The+best+fly+fishing+reel&url=https%3A%2F%2Fwww.baltimoresun.com%2Fconsumer-reviews%2Fsns-bestreviews-outdoors-the-best-fly-fishing-reel-20200619-aibkqsr3ffagtgr5xl4jtkfm6y-story.html', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="story" target="_blank" rel="noopener noreferrer"> <svg class="icon-margin-auto button-icon-inset-accent icon-16-17" focusable="false"> <use xlink:href="#twitter"/> </svg> </button> <button class="svg-c button button-icon button-icon-hover-accent " name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.baltimoresun.com%2Fconsumer-reviews%2Fsns-bestreviews-outdoors-the-best-fly-fishing-reel-20200619-aibkqsr3ffagtgr5xl4jtkfm6y-story.html&title=The+best+fly+fishing+reel', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="story" data-href="https://www.baltimoresun.com/consumer-reviews/sns-bestreviews-outdoors-the-best-fly-fishing-reel-20200619-aibkqsr3ffagtgr5xl4jtkfm6y-story.html" target="_blank" rel="noopener noreferrer"> <svg class="icon-margin-auto button-icon-inset-accent icon-16-17" focusable="false"> <use xlink:href="#facebook-square"/> </svg> </button> <a class="svg-c button button-icon button-icon-hover-accent " href="mailto:?subject=The%20best%20fly%20fishing%20reel&body=https%3A%2F%2Fwww.baltimoresun.com%2Fconsumer-reviews%2Fsns-bestreviews-outdoors-the-best-fly-fishing-reel-20200619-aibkqsr3ffagtgr5xl4jtkfm6y-story.html" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="story" rel="noopener noreferrer"> <svg class="icon-margin-auto button-icon-inset-accent icon-16-17" focusable="false"> <use xlink:href="#share"/> </svg> </a> </span> </div> </div> </div> <div class="pb-container"> </div> </header> <section id="left" class="artcl--sect-tmpl left guttered width-100"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-list-recommender" data-pb-name="Recommender" data-pb-curated="automated" id="f0Y0XufI2YfF0s"> <script>document.getElementById("f0Y0XufI2YfF0s").className+="mobile"=="mobile"?" hddn-dktp":"mobile"=="desktop"?" hddn-mble hddn-tbl":"";</script> </div> <div class="pb-container"> <div class="wrapper clearfix col spaced spaced-top spaced-none col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-global-newsletter-promo" data-pb-name="Newsletter Promo Card" data-pb-curated="curated" id="f0oCc84I2YfF0s"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-utilities-lead-art" data-pb-name="Lead Art" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fO1IF21I2YfF0s"> <div class="crd card-captioned "> <div class="crd--cnt "> <figure class="" data-trk-photo-credit="BestReviews"> <div class="full-width img-container aspect-ratio-no-aspect"> <img class="no-lazy full-width" alt="Look after your fly reel and it will last many years. Cleaning, lubricating, and servicing are not difficult and don’t take long. There are lots of helpful videos online." src="https://www.baltimoresun.com/resizer/Q-f36AifJ7JrtWaFaa02_fpOz84=/415x233/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/OAFD6JA56YLZ5ADFH2ITQK5KSM.jpg" data-src="https://www.baltimoresun.com/resizer/RHtrQ0ehWc7P42cIIUo3b69dTpI=/1200x675/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/OAFD6JA56YLZ5ADFH2ITQK5KSM.jpg" data-src-small="https://www.baltimoresun.com/resizer/Q-f36AifJ7JrtWaFaa02_fpOz84=/415x233/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/OAFD6JA56YLZ5ADFH2ITQK5KSM.jpg" data-src-medium="https://www.baltimoresun.com/resizer/XnkbW_L_oelvxvwEa8QVI1ulEaY=/800x450/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/OAFD6JA56YLZ5ADFH2ITQK5KSM.jpg" data-src-mobile="https://www.baltimoresun.com/resizer/Q-f36AifJ7JrtWaFaa02_fpOz84=/415x233/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/OAFD6JA56YLZ5ADFH2ITQK5KSM.jpg"/> </div> <figcaption class="caption-text spaced spaced-top spaced-sm flex-container-row justify-space-between "> <div class="cptn"> Look after your fly reel and it will last many years. Cleaning, lubricating, and servicing are not difficult and don’t take long. There are lots of helpful videos online. <span class="credit--ctn">(BestReviews)</span></div> </figcaption> </figure> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" data-pb-name="Article Body (Elements)" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0lkg2nI2YfF0s"> <div class=""> </div> <div class=" clln clln-crd oflw cs__ctn__border-bottom"> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class="" data-page="1" data-item-type="depthscroll" data-item-id="depth_scroll_top" data-item-number="top"> If you're looking to buy a high-quality fly fishing reel, you have lots of choice, and there's certainly no need to spend a fortune. However, modern reels offer a number of options, and understanding which are best for your style of fly fishing isn't always straightforward.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> To learn more about the ins and outs, keep reading our guide, which helps clarify the technical aspects and provides a few recommendations at the end. Our top pick is the <a href="https://www.amazon.com/gp/product/B017H38HPC?tag=tcausailchtr1348-20">Piscifun Sword</a>, a lightweight fly fishing reel built to satisfy the demands of savvy anglers, at a very affordable price.</p> </div></div> <div class="mobile-dfp inline-ad hddn-dktp" data-inline-ad-count="1"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0QfdyO8g6Pm2s"> <div class="pb-ad pb-ad-prod ad-300x250 hddn-dktp relativehddn-dktp"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div id="N_A_234" class="hddn" data-optimera-measure="trb_ad_300x250_inlineAdCube_1_/consumer-reviews/sns-bestreviews-outdoors-the-best-fly-fishing-reel-2"> </div> </div> <script>
    (function() {
    
      
        //FetchBids for all ads
        if (true && window.apstag && true && window.headertag) {
          let params = {
            id: 'N_A_234',
            slotName: '/4011/trb.baltimoresun/N/A',
            includeInA9: true,
            includeInIndexExchange: true
          }
          const dimensions = !'[[300, 250]]'.length ? null : JSON.parse('[[300, 250]]'),
                sizemapDimensions = !''.length ? null : JSON.parse('')
          if (sizemapDimensions) {
            const mapping = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions).mapping
            headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
          } else {
            headerBiddingAdVendorHelpers.fetchBids(dimensions, params)
          }
        }

        
          if (trb.data.ads.optimera) {
            if (!window.oPageUnload) {
              oAv.push("trb_ad_300x250_inlineAdCube_1_/consumer-reviews/sns-bestreviews-outdoors-the-best-fly-fishing-reel-2");
              oVa["trb_ad_300x250_inlineAdCube_1_/consumer-reviews/sns-bestreviews-outdoors-the-best-fly-fishing-reel-2"] = ["NULL"];
            } else {
              oPageUnload('trb_ad_300x250_inlineAdCube_1_/consumer-reviews/sns-bestreviews-outdoors-the-best-fly-fishing-reel-2', true);
            }
          }
        
        function loadAd() {
            dfpService.appendAd({
                id: 'N_A_234',
                optimeraId: 'trb_ad_300x250_inlineAdCube_1_/consumer-reviews/sns-bestreviews-outdoors-the-best-fly-fishing-reel-2',
                adType: 'inlineAdCube',
                slotName: '/4011/trb.baltimoresun/N/A',
                displayMobile: true,
                displayDesktop: false,
                isOOP: false,
                is5x1: false,
                dimensionsString: '[[300, 250]]',
                sizemapString: '',
                sizemapRefresh: 'false',
                refreshOnPhotoChange: false,
                adRefreshInterval: 0,
                includeInA9: true,
                includeInIndexExchange: true,
                loadImmediately: true,
                adLite: 'hide'
            }, false, true)
        }

        loadAd();
      
    })()
  </script> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> <b>Considerations when choosing fly fishing reels</b></p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> <b>Reel body</b></p> </div></div> <div class="desktop-nativo mobile-yieldmo inline-ad " data-inline-ad-count="2"> <span class="hddn-dktp"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-yieldmo" data-pb-name="Yieldmo Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div id="ym_1885667251538527982"></div> <script class="optanon-category-C0004">window.serviceCallbacks.push(function(){if(DeviceDetection.any()&&UrlParams.isVendorEnabled("yieldmo"))(((window.trb||(trb={})).ads||(trb.ads={})).adLiteCheck||(trb.ads.adLiteCheck=[])).push(function(adLite,isStoryPage){var el=document.getElementById("ym_1885667251538527982");if(adLite&&el.closest(".mobile-yieldmo")&&isStoryPage)el.closest(".mobile-yieldmo").remove();else if(!adLite&&el.getAttribute("data-ad-lite")&&isStoryPage)el.closest(".inline-ad").remove();else if(false)lazyLoadService.addPendingObject({id:"ym_1885667251538527982",
el:el,load:function(){YieldmoService.load({id:"ym_1885667251538527982",el:el})}});else YieldmoService.load({id:"ym_1885667251538527982",el:el})})});</script> </div></span> <span class="hddn-mble hddn-tbl"><div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-nativo" data-pb-name="Nativo Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f08vGRLng6Pm2s"> <div id="13177" class="trb_ar_nt"> </div> </div></span> </div> <div class="inline-ad hddn-dktp"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0rlTMtKg6Pm2s"> <div class="pb-ad pb-ad-prod ad-300x250 hddn-dktp relativehddn-dktp"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div id="N_A_229" class="hddn" data-optimera-measure="trb_ad_300x250_adLiteCube_2_/consumer-reviews/sns-bestreviews-outdoors-the-best-fly-fishing-reel-202"> </div> </div> <script>
    (function() {
    
      
        //FetchBids for all ads
        if (true && window.apstag && true && window.headertag) {
          let params = {
            id: 'N_A_229',
            slotName: '/4011/trb.baltimoresun/N/A',
            includeInA9: true,
            includeInIndexExchange: true
          }
          const dimensions = !'[[300, 250]]'.length ? null : JSON.parse('[[300, 250]]'),
                sizemapDimensions = !''.length ? null : JSON.parse('')
          if (sizemapDimensions) {
            const mapping = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions).mapping
            headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
          } else {
            headerBiddingAdVendorHelpers.fetchBids(dimensions, params)
          }
        }

        
          if (trb.data.ads.optimera) {
            if (!window.oPageUnload) {
              oAv.push("trb_ad_300x250_adLiteCube_2_/consumer-reviews/sns-bestreviews-outdoors-the-best-fly-fishing-reel-202");
              oVa["trb_ad_300x250_adLiteCube_2_/consumer-reviews/sns-bestreviews-outdoors-the-best-fly-fishing-reel-202"] = ["NULL"];
            } else {
              oPageUnload('trb_ad_300x250_adLiteCube_2_/consumer-reviews/sns-bestreviews-outdoors-the-best-fly-fishing-reel-202', true);
            }
          }
        
        function loadAd() {
            dfpService.appendAd({
                id: 'N_A_229',
                optimeraId: 'trb_ad_300x250_adLiteCube_2_/consumer-reviews/sns-bestreviews-outdoors-the-best-fly-fishing-reel-202',
                adType: 'adLiteCube',
                slotName: '/4011/trb.baltimoresun/N/A',
                displayMobile: true,
                displayDesktop: false,
                isOOP: false,
                is5x1: false,
                dimensionsString: '[[300, 250]]',
                sizemapString: '',
                sizemapRefresh: 'false',
                refreshOnPhotoChange: false,
                adRefreshInterval: 0,
                includeInA9: true,
                includeInIndexExchange: true,
                loadImmediately: false,
                adLite: 'show'
            }, false, false)
        }

        loadAd();
      
    })()
  </script> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> The majority of fly fishing reels have a main body made of aluminum alloy, which offers a good balance between light weight and strength. Stainless steel is occasionally used -- it's stronger but heavier -- and there's also titanium, which falls somewhere between the two in terms of both strength and weight. All three are highly resistant to corrosion, though they are frequently anodized for further protection.</p> </div></div> <div data-type="interstitial_link" class="crd clln--it" data-interstitial="auto"> <div class="crd--cnt"> <span class="roadblock"> <strong><a href="https://www.baltimoresun.com/coronavirus/bs-md-coronavirus-maryland-5-takeaways-from-the-week-20200619-irrqjqv3ebcefknds4epzw4vce-story.html#nt=interstitial-auto" target="_blank">[Most read] Coronavirus in Maryland: 5 takeaways from the week <span aria-hidden="true">»</span></a></strong> </span> </div></div><div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> There are two ways of producing the aluminum fly reel body: die-cast or machined. Die-cast models are made with molten aluminum, poured into a mold. It's faster and cheaper, but there can be flaws in the casting that cause weaknesses, and they can break if dropped. Machined models are cut from a solid block of high-grade aluminum and are considerably stronger. All top-quality fly reels are machined.</p> </div></div> <div class="inline-ad hddn-mble hddn-tbl"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-nativo" data-pb-name="Nativo Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0rdk0b1h6Pm2s"> <div id="11188" class="trb_ar_nt" data-ad-lite="true"> </div> </div></div> <div class="inline-ad hddn-dktp"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-nativo" data-pb-name="Nativo Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fNWyA710h6Pm2s"> <div id="1683" class="trb_ar_nt_m" data-ad-lite="true"> </div> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> <b>Spool</b></p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> Most spools are also aluminum. Even more weight saving is possible using composite fiber and polymer materials. However, as yet, these are quite rare.</p> </div></div> <div class="mobile-nativo inline-ad hddn-dktp" data-inline-ad-count="3"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-nativo" data-pb-name="Nativo Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0vTe5Pjh6Pm2s"> <div id="18963" class="trb_ar_nt_m"> </div> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> The center part of the spool is called the arbor. These vary in diameter. A small arbor allows for lots of line, but some fly fishing line has "memory" -- it retains some of the curl when unwound. This can slow the line when casting. Mid- and large-arbor reels reduce this problem, so you get smoother casting and retrieval, but less line capacity.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> <b>Drag systems</b></p> </div></div> <div data-type="interstitial_link" class="crd clln--it" data-interstitial="auto"> <div class="crd--cnt"> <span class="roadblock"> <strong><a href="https://www.baltimoresun.com/maryland/anne-arundel/ac-cn-wade-in-0618-20200618-acg73f5wkzcf5kn3cpju7z7i7m-story.html#nt=interstitial-auto" target="_blank">[Most read] Anne Arundel environmentalists wade into Annapolis creeks hoping to find clarity <span aria-hidden="true">»</span></a></strong> </span> </div></div><div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> When you hook into a fish, you don't want it to hit a dead stop which would risk breaking your line. You want the fish to be able to pull some line free as you fight it. The mechanism that allows this is called the drag, and it should be adjustable for different fish and conditions. How easy that is to do is important, because you want to be able to adjust drag during the battle.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> There are two mechanism choices. The disc system is the most popular, and works using pressure plates very much like a vehicle clutch. Many anglers believe this design gives better feel. The other is called click-and-pawl, and uses a spring-loaded tooth-and-gear wheel. They make a characteristic clicking sound as line is pulled off. It's mechanically simpler, so usually appears on cheaper reels.</p> </div></div> <div class="mobile-yieldmo inline-ad hddn-dktp" data-inline-ad-count="4"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-yieldmo" data-pb-name="Yieldmo Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div id="ym_1000072"></div> <script class="optanon-category-C0004">window.serviceCallbacks.push(function(){if(DeviceDetection.any()&&UrlParams.isVendorEnabled("yieldmo"))(((window.trb||(trb={})).ads||(trb.ads={})).adLiteCheck||(trb.ads.adLiteCheck=[])).push(function(adLite,isStoryPage){var el=document.getElementById("ym_1000072");if(adLite&&el.closest(".mobile-yieldmo")&&isStoryPage)el.closest(".mobile-yieldmo").remove();else if(!adLite&&el.getAttribute("data-ad-lite")&&isStoryPage)el.closest(".inline-ad").remove();else if(true)lazyLoadService.addPendingObject({id:"ym_1000072",
el:el,load:function(){YieldmoService.load({id:"ym_1000072",el:el})}});else YieldmoService.load({id:"ym_1000072",el:el})})});</script> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> <b>Choosing the right fly fishing reel</b></p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> Each of these characteristics has a bearing, but you also need to think about the style of fishing. If you're on a river chasing small trout, you'll want a compact, lightweight fly reel. You have little need for much line, so probably a mid- or large-arbor model is best. At the other end of the spectrum, if you're sea fishing for blue fin tuna or sailfish, you want a heavy-duty model with lots of line capacity. Fly fishing reels are rated in the same way as fly line weight (4/5 or 6/7, for example), which gives a good idea of their purpose. In this guide we've looked at a selection of versatile all-rounders, suited to a variety of angling styles. If you get more specific with your fly fishing you may need to do further research into recommended tackle combinations.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> <b>Price</b></p> </div></div> <div data-type="interstitial_link" class="crd clln--it" data-interstitial="auto"> <div class="crd--cnt"> <span class="roadblock"> <strong><a href="https://www.baltimoresun.com/opinion/columnists/dan-rodricks/bs-md-rodricks-0619-20200618-re2obahhbzbddojazrkf65gdoq-story.html#nt=interstitial-auto" target="_blank">[Most read] How a West Baltimore nursing home has zero COVID-19 infections | COMMENTARY <span aria-hidden="true">»</span></a></strong> </span> </div></div><div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> The cheapest fly fishing reel costs around $20, though unless you're only going to use it very occasionally, we'd recommend investing a bit more. $50 to $150 will get you quality tackle from one of the top brands. Some angling enthusiasts will pay more, and a few superbly engineered examples can top $350.</p> </div></div> <div class="mobile-dfp inline-ad hddn-dktp" data-inline-ad-count="5"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0DQj6NVh6Pm2s"> <div class="pb-ad pb-ad-prod ad-300x250 hddn-dktp relativehddn-dktp"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div id="N_A_1882" class="hddn" data-optimera-measure="trb_ad_300x250_inlineAdCube_4_/consumer-reviews/sns-bestreviews-outdoors-the-best-fly-fishing-reel-2"> </div> </div> <script>
    (function() {
    
      
        //FetchBids for all ads
        if (true && window.apstag && true && window.headertag) {
          let params = {
            id: 'N_A_1882',
            slotName: '/4011/trb.baltimoresun/N/A',
            includeInA9: true,
            includeInIndexExchange: true
          }
          const dimensions = !'[[300, 250]]'.length ? null : JSON.parse('[[300, 250]]'),
                sizemapDimensions = !''.length ? null : JSON.parse('')
          if (sizemapDimensions) {
            const mapping = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions).mapping
            headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
          } else {
            headerBiddingAdVendorHelpers.fetchBids(dimensions, params)
          }
        }

        
          if (trb.data.ads.optimera) {
            if (!window.oPageUnload) {
              oAv.push("trb_ad_300x250_inlineAdCube_4_/consumer-reviews/sns-bestreviews-outdoors-the-best-fly-fishing-reel-2");
              oVa["trb_ad_300x250_inlineAdCube_4_/consumer-reviews/sns-bestreviews-outdoors-the-best-fly-fishing-reel-2"] = ["NULL"];
            } else {
              oPageUnload('trb_ad_300x250_inlineAdCube_4_/consumer-reviews/sns-bestreviews-outdoors-the-best-fly-fishing-reel-2', true);
            }
          }
        
        function loadAd() {
            dfpService.appendAd({
                id: 'N_A_1882',
                optimeraId: 'trb_ad_300x250_inlineAdCube_4_/consumer-reviews/sns-bestreviews-outdoors-the-best-fly-fishing-reel-2',
                adType: 'inlineAdCube',
                slotName: '/4011/trb.baltimoresun/N/A',
                displayMobile: true,
                displayDesktop: false,
                isOOP: false,
                is5x1: false,
                dimensionsString: '[[300, 250]]',
                sizemapString: '',
                sizemapRefresh: 'false',
                refreshOnPhotoChange: false,
                adRefreshInterval: 0,
                includeInA9: true,
                includeInIndexExchange: true,
                loadImmediately: false,
                adLite: 'hide'
            }, false, false)
        }

        loadAd();
      
    })()
  </script> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> <b>FAQ</b></p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class="" data-item-type="depthscroll" data-item-id="depth_scroll_middle" data-item-number="middle"> <b>Q. Can't I just use my spinning reel for fly fishing?</b></p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> <b>A.</b> It's possible, but not ideal. A spinning reel spool rotates at 90 degrees to a fly reel, which means the line isn't running in the right direction for the cast-and-retrieve style used with a fly. A fly reel is perfectly adapted, and frankly feels a whole lot better too.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> <b>Q. Will my fly fishing reel come with line?</b></p> </div></div> <div data-type="interstitial_link" class="crd clln--it" data-interstitial="auto"> <div class="crd--cnt"> <span class="roadblock"> <strong><a href="https://www.baltimoresun.com/maryland/baltimore-city/bs-md-ci-juneteenth-events-20200618-lk2v74sm6rhnxdtu54drqyhnf4-story.html#nt=interstitial-auto" target="_blank">[Most read] “Are We Really Free?” This year’s Juneteenth events in Baltimore area to address deeper questions amid debates over reform <span aria-hidden="true">»</span></a></strong> </span> </div></div><div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> <b>A.</b> A few do, but most do not. There are several different fly fishing line materials, and numerous backer/leader combinations, so it's not practical for makers to supply all possible options.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> <b>Fly fishing reels we recommend</b></p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> <b>Best of the best: </b><a href="https://www.amazon.com/gp/product/B017H38HPC?tag=tcausailchtr1348-20">Piscifun's Sword Fly Fishing Reel</a></p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> <b>Our take:</b> Versatile model for the angler who wants top performance and great value.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> <b>What we like:</b> High-quality, lightweight cast aluminum body. Protective anodized coating. Mid-arbor design offers smooth casting and fast retrieval. Fully adjustable multi-disc drag. Three year warranty.</p> </div></div> <div data-type="interstitial_link" class="crd clln--it" data-interstitial="auto"> <div class="crd--cnt"> <span class="roadblock"> <strong><a href="https://www.baltimoresun.com/coronavirus/bs-md-gyms-set-to-reopen-friday-20200619-jtpkbivofbdp3e5usxw67pulay-story.html#nt=interstitial-auto" target="_blank">[Most read] ‘We’ve had three months to plan for this': Baltimore-area gyms, clients eager for Friday’s reopening <span aria-hidden="true">»</span></a></strong> </span> </div></div><div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> <b>What we dislike:</b> Occasional breakages and problems with drag adjustment.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> <b>Best bang for your buck: </b><a href="https://www.amazon.com/gp/product/b01nasf7rc?tag=tcausailchtr1348-20">Croch's Fly Fishing Reel</a></p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> <b>Our take:</b> Basic entry-level reel for the angler on a tight budget.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> <b>What we like:</b> Corrosion-resistant aluminum alloy body, anodized for extra protection. Smooth, stainless steel drag system. Easy to swap from right- to left-handed. Very low cost.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> <b>What we dislike:</b> Numerous reports of faulty drag. Questionable durability.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> <b>Choice 3: </b><a href="https://backcountry.tnu8.net/P5bgz">Hardy's Ultralight ASR Fly Fishing Reel</a></p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> <b>Our take:</b> Superbly designed and built model for the serious enthusiast.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> <b>What we like:</b> Aluminum and composite construction is light but tough. Unique Assisted Spool Release (ASR) allows for almost instant spool swaps. Efficient disc drag system with color codes for fast setting. Full range of sizes.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> <b>What we dislike:</b> Nothing, though it's quite an investment.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class="stop-here"> <i>Bob Beacham is a writer for BestReviews. BestReviews is a product review company with a singular mission: to help simplify your purchasing decisions and save you time and money. BestReviews never accepts free products from manufacturers and purchases every product it reviews with its own funds.</i></p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class=""> <i>BestReviews spends thousands of hours researching, analyzing and testing products to recommend the best picks for most consumers. BestReviews and its newspaper partners may earn a commission if you purchase a product through one of our links.</i></p> </div></div> <div data-type="recommender" data-pb-id="in-body-recommender" class="crd clln--it hddn-dktp "> <div class="crd--cnt "> <div class="crd rcom--ctn flex-container-column align-items-stretch rcom--ctn-nbdy"> <div class="crd--hd flex-container-row align-items-center"> <h2 class="fte-hd">Latest Consumer Reviews</h2> </div> <div class="crd--cnt "> <ul class="list-unstyled clln clln-vtl clln-crd "> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm "> <div class="flex-container-column flex"> <div class="recommender"> <a href="https://www.baltimoresun.com/consumer-reviews/sns-bestreviews-pets-the-best-cat-collar-20200619-4hx6dbx63zftdf4mbew4qkg7qi-story.html#nt=related-content&amp;rt=chartbeat-flt"> The best cat collar </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp new recent"> 3m </span> </div> </div> <a href="https://www.baltimoresun.com/consumer-reviews/sns-bestreviews-pets-the-best-cat-collar-20200619-4hx6dbx63zftdf4mbew4qkg7qi-story.html#nt=related-content&amp;rt=chartbeat-flt" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="The best cat collar" data-src="https://www.baltimoresun.com/resizer/sR5UYWyXfvEWmawQurGjqpBIFfU=/72x72/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/VX2PSYADTLB2H3UYVTS76JF43I.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"> </div> </figure> </a> </li> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm "> <div class="flex-container-column flex"> <div class="recommender"> <a href="https://www.baltimoresun.com/consumer-reviews/sns-bestreviews-outdoors-the-best-dive-computer-20200619-ogkqhvvlbrgglbejfol3fmnlza-story.html#nt=related-content&amp;rt=chartbeat-flt"> The best dive computer </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp new recent"> 3m </span> </div> </div> <a href="https://www.baltimoresun.com/consumer-reviews/sns-bestreviews-outdoors-the-best-dive-computer-20200619-ogkqhvvlbrgglbejfol3fmnlza-story.html#nt=related-content&amp;rt=chartbeat-flt" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="The best dive computer" data-src="https://www.baltimoresun.com/resizer/GryNnqKR-GPDErRr59XX9R86M-o=/72x72/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/4QA4WCZSAUCKPE3VD4FHYQJM2A.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"> </div> </figure> </a> </li> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm lt-it "> <div class="flex-container-column flex"> <div class="recommender"> <a href="https://www.baltimoresun.com/consumer-reviews/sns-bestreviews-outdoors-the-best-fly-fishing-reel-20200619-aibkqsr3ffagtgr5xl4jtkfm6y-story.html#nt=related-content&amp;rt=chartbeat-flt"> The best fly fishing reel </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp new recent"> 4m </span> </div> </div> <a href="https://www.baltimoresun.com/consumer-reviews/sns-bestreviews-outdoors-the-best-fly-fishing-reel-20200619-aibkqsr3ffagtgr5xl4jtkfm6y-story.html#nt=related-content&amp;rt=chartbeat-flt" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="The best fly fishing reel" data-src="https://www.baltimoresun.com/resizer/qs6MdSqx23FKabU8U6_NmW2L_I4=/72x72/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/OAFD6JA56YLZ5ADFH2ITQK5KSM.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"> </div> </figure> </a> </li> </ul> </div> </div></div> </div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class="" data-item-type="depthscroll" data-item-id="depth_scroll_bottom" data-item-number="bottom"> <i>Distributed by Tribune Content Agency, LLC.</i></p> <div class="spaced spaced-md spaced-bottom hddn-mble"></div> <div class="spaced spaced-sm spaced-bottom hddn-dktp hddn-tbl"></div> </div></div> </div> <script>trb.privacy&&trb.privacy.enabled&&"N"===trb.privacy.checkConsentCookie(trb.privacy.constants.TARGETING)&&document.querySelectorAll('[data-privacy\x3d"true"]').forEach(function(a){return a.parentNode.removeChild(a)});</script> </div> <div id="fvrhkB1I2YfF0s" class="pb-async pb-feature"></div> <div id="fJ1Jcl2I2YfF0s" class="pb-async pb-feature"></div> <div class="wrapper clearfix hddn-dktp hddn-tbl full pb-feature pb-layout-item pb-f-ads-taboola-recommendations" data-pb-name="Taboola Recommendations" data-pb-curated="curated" data-pb-id="taboola-recs-bos" id="f0Y9fMZI2YfF0s"> <div class="crd flex-container-column align-items-stretch"> <div class="crd--hd flex-container-row align-items-center"> <h2 class="fte-hd">Recommended on Baltimore Sun</h2> </div> <div class="crd--cnt"> <ul class="list-unstyled clln clln-vtl clln-crd"> <li class="clln--it flex-container-row align-items-start clln-it-bdr-btm"> <div id="taboola-right-rail-organic-stream" class="taboola-recommender"></div> </li> </ul> </div> </div> </div> <div class="pb-container"> </div> </section> <section id="right-rail" class="right artcl--r--sect-tmpl right-rail guttered flex-container-column"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-desktop-cube-right-rail" id="f0nsZfyI2YfF0s"> <div class="pb-ad pb-ad-prod ad-300x250 hddn-mble hddn-tbl relative"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div id="N_A_52" class="hddn" data-optimera-measure="trb_ad_300x600/300x250_1_/consumer-reviews/sns-bestreviews-outdoors-the-best-fly-fishing-reel-202006" data-ad-type="cube"> </div> </div> <script>
    (function() {
    
      
        //FetchBids for all ads
        if (true && window.apstag && true && window.headertag) {
          let params = {
            id: 'N_A_52',
            slotName: '/4011/trb.baltimoresun/N/A',
            includeInA9: true,
            includeInIndexExchange: true
          }
          const dimensions = !'[[300, 600], [300, 250]]'.length ? null : JSON.parse('[[300, 600], [300, 250]]'),
                sizemapDimensions = !''.length ? null : JSON.parse('')
          if (sizemapDimensions) {
            const mapping = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions).mapping
            headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
          } else {
            headerBiddingAdVendorHelpers.fetchBids(dimensions, params)
          }
        }

        
          if (trb.data.ads.optimera) {
            if (!window.oPageUnload) {
              oAv.push("trb_ad_300x600/300x250_1_/consumer-reviews/sns-bestreviews-outdoors-the-best-fly-fishing-reel-202006");
              oVa["trb_ad_300x600/300x250_1_/consumer-reviews/sns-bestreviews-outdoors-the-best-fly-fishing-reel-202006"] = ["NULL"];
            } else {
              oPageUnload('trb_ad_300x600/300x250_1_/consumer-reviews/sns-bestreviews-outdoors-the-best-fly-fishing-reel-202006', true);
            }
          }
        
        function loadAd() {
            dfpService.appendAd({
                id: 'N_A_52',
                optimeraId: 'trb_ad_300x600/300x250_1_/consumer-reviews/sns-bestreviews-outdoors-the-best-fly-fishing-reel-202006',
                adType: 'cube',
                slotName: '/4011/trb.baltimoresun/N/A',
                displayMobile: false,
                displayDesktop: true,
                isOOP: false,
                is5x1: false,
                dimensionsString: '[[300, 600], [300, 250]]',
                sizemapString: '',
                sizemapRefresh: 'false',
                refreshOnPhotoChange: false,
                adRefreshInterval: 0,
                includeInA9: true,
                includeInIndexExchange: true,
                loadImmediately: true
            }, false, true)
        }

        loadAd();
      
    })()
  </script> </div> <div class="pb-container"> <div class="wrapper clearfix col col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-list-recommender" data-pb-name="Recommender" data-pb-curated="automated" data-pb-id="unnamed-feature" id="f0vd3KsI2YfF0s"> <div class="crd rcom--ctn flex-container-column align-items-stretch "> <div class="crd--hd flex-container-row align-items-center"> <h2 class="fte-hd">Latest Consumer Reviews</h2> </div> <div class="crd--cnt "> <ul class="list-unstyled clln clln-vtl clln-crd "> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm "> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/consumer-reviews/#nt=taxonomy-article"> Consumer Reviews </a> </li> </ul> <div class="recommender"> <a href="https://www.baltimoresun.com/consumer-reviews/sns-bestreviews-pets-the-best-cat-collar-20200619-4hx6dbx63zftdf4mbew4qkg7qi-story.html#nt=related-content"> The best cat collar </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp new recent"> 3m </span> </div> </div> <a href="https://www.baltimoresun.com/consumer-reviews/sns-bestreviews-pets-the-best-cat-collar-20200619-4hx6dbx63zftdf4mbew4qkg7qi-story.html#nt=related-content" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="The best cat collar" data-src="https://www.baltimoresun.com/resizer/sR5UYWyXfvEWmawQurGjqpBIFfU=/72x72/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/VX2PSYADTLB2H3UYVTS76JF43I.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> </li> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm "> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/consumer-reviews/#nt=taxonomy-article"> Consumer Reviews </a> </li> </ul> <div class="recommender"> <a href="https://www.baltimoresun.com/consumer-reviews/sns-bestreviews-outdoors-the-best-dive-computer-20200619-ogkqhvvlbrgglbejfol3fmnlza-story.html#nt=related-content"> The best dive computer </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp new recent"> 3m </span> </div> </div> <a href="https://www.baltimoresun.com/consumer-reviews/sns-bestreviews-outdoors-the-best-dive-computer-20200619-ogkqhvvlbrgglbejfol3fmnlza-story.html#nt=related-content" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="The best dive computer" data-src="https://www.baltimoresun.com/resizer/GryNnqKR-GPDErRr59XX9R86M-o=/72x72/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/4QA4WCZSAUCKPE3VD4FHYQJM2A.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> </li> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm lt-it "> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/consumer-reviews/#nt=taxonomy-article"> Consumer Reviews </a> </li> </ul> <div class="recommender"> <a href="https://www.baltimoresun.com/consumer-reviews/sns-bestreviews-outdoors-the-best-fly-fishing-reel-20200619-aibkqsr3ffagtgr5xl4jtkfm6y-story.html#nt=related-content"> The best fly fishing reel </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp new recent"> 4m </span> </div> </div> <a href="https://www.baltimoresun.com/consumer-reviews/sns-bestreviews-outdoors-the-best-fly-fishing-reel-20200619-aibkqsr3ffagtgr5xl4jtkfm6y-story.html#nt=related-content" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="The best fly fishing reel" data-src="https://www.baltimoresun.com/resizer/qs6MdSqx23FKabU8U6_NmW2L_I4=/72x72/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/OAFD6JA56YLZ5ADFH2ITQK5KSM.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> </li> </ul> </div> </div> <script>document.getElementById("f0vd3KsI2YfF0s").className+="desktop"=="mobile"?" hddn-dktp":"desktop"=="desktop"?" hddn-mble hddn-tbl":"";</script> </div> </div> <div class="hddn-mble hddn-tbl-no-overlap pb-layout-item pb-chain pb-c-floating-right-rail-chain full" style="margin-top: 50px;" id="c07qLZkI2YfF0s"></div> <div class="floating-chain floating-chain-wrapper-1447 " data-pb-name="Floating Right-Rail Chain"> <div class="flex-grid floating-chain-1447"> <section class="col col-desktop-6 col-tablet-6 col-mobile-6"> <div class="flex-grid chain-container"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0N1RitI2YfF0s"> <div class="pb-ad pb-ad-prod ad-300x250 hddn-mble hddn-tbl relative"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div id="N_A_1739" class="hddn" data-optimera-measure="trb_ad_300x250_1_/consumer-reviews/sns-bestreviews-outdoors-the-best-fly-fishing-reel-20200619-aibkq" data-ad-type="cube"> </div> </div> <script>
    (function() {
    
      
        //FetchBids for all ads
        if (true && window.apstag && true && window.headertag) {
          let params = {
            id: 'N_A_1739',
            slotName: '/4011/trb.baltimoresun/N/A',
            includeInA9: true,
            includeInIndexExchange: true
          }
          const dimensions = !'[[300, 250]]'.length ? null : JSON.parse('[[300, 250]]'),
                sizemapDimensions = !''.length ? null : JSON.parse('')
          if (sizemapDimensions) {
            const mapping = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions).mapping
            headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
          } else {
            headerBiddingAdVendorHelpers.fetchBids(dimensions, params)
          }
        }

        
          if (trb.data.ads.optimera) {
            if (!window.oPageUnload) {
              oAv.push("trb_ad_300x250_1_/consumer-reviews/sns-bestreviews-outdoors-the-best-fly-fishing-reel-20200619-aibkq");
              oVa["trb_ad_300x250_1_/consumer-reviews/sns-bestreviews-outdoors-the-best-fly-fishing-reel-20200619-aibkq"] = ["NULL"];
            } else {
              oPageUnload('trb_ad_300x250_1_/consumer-reviews/sns-bestreviews-outdoors-the-best-fly-fishing-reel-20200619-aibkq', true);
            }
          }
        
        function loadAd() {
            dfpService.appendAd({
                id: 'N_A_1739',
                optimeraId: 'trb_ad_300x250_1_/consumer-reviews/sns-bestreviews-outdoors-the-best-fly-fishing-reel-20200619-aibkq',
                adType: 'cube',
                slotName: '/4011/trb.baltimoresun/N/A',
                displayMobile: false,
                displayDesktop: true,
                isOOP: false,
                is5x1: false,
                dimensionsString: '[[300, 250]]',
                sizemapString: '',
                sizemapRefresh: 'false',
                refreshOnPhotoChange: false,
                adRefreshInterval: 32,
                includeInA9: true,
                includeInIndexExchange: true,
                loadImmediately: false
            }, false, false)
        }

        loadAd();
      
    })()
  </script> </div> <div class="wrapper clearfix col col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-list-recommender" data-pb-name="Recommender" data-pb-curated="automated" data-pb-id="unnamed-feature" id="fnIggb2I2YfF0s"> <div class="crd rcom--ctn flex-container-column align-items-stretch "> <div class="crd--hd flex-container-row align-items-center"> <h2 class="fte-hd">Most Read on Baltimore Sun</h2> </div> <div class="crd--cnt "> <ul class="list-unstyled clln clln-vtl clln-crd "> <li class="clln--it flex-container-row align-items-start rcom--it "> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/coronavirus/#nt=taxonomy-article"> Coronavirus </a> </li> </ul> <div class="recommender"> <a href="https://www.baltimoresun.com/coronavirus/bs-md-coronavirus-maryland-5-takeaways-from-the-week-20200619-irrqjqv3ebcefknds4epzw4vce-story.html#nt=related-content&amp;rt=chartbeat-flt"> Coronavirus in Maryland: 5 takeaways from the week </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp recent"> 4h </span> </div> </div> <a href="https://www.baltimoresun.com/coronavirus/bs-md-coronavirus-maryland-5-takeaways-from-the-week-20200619-irrqjqv3ebcefknds4epzw4vce-story.html#nt=related-content&amp;rt=chartbeat-flt" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Coronavirus in Maryland: 5 takeaways from the week" data-src="https://www.baltimoresun.com/resizer/uHTGJGb7AR5AUQ_pKk7uhijPojE=/72x72/top/www.baltimoresun.com/resizer/OK_H_WOCKCzim95TY5LJROAfx2w=/cloudfront-us-east-1.images.arcpublishing.com/tronc/MXXOVC7AYJFJNOUU2X62BCE4KE.JPG" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"> </div> </figure> </a> </li> <li class="clln--it flex-container-row align-items-start rcom--it "> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/opinion/columnists/dan-rodricks/#nt=taxonomy-article"> Dan Rodricks </a> </li> </ul> <div class="recommender"> <a href="https://www.baltimoresun.com/opinion/columnists/dan-rodricks/bs-md-rodricks-0619-20200618-re2obahhbzbddojazrkf65gdoq-story.html#nt=related-content&amp;rt=chartbeat-flt"> How a West Baltimore nursing home has zero COVID-19 infections | COMMENTARY </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp "> Jun 18, 2020 </span> </div> </div> <a href="https://www.baltimoresun.com/opinion/columnists/dan-rodricks/bs-md-rodricks-0619-20200618-re2obahhbzbddojazrkf65gdoq-story.html#nt=related-content&amp;rt=chartbeat-flt" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="How a West Baltimore nursing home has zero COVID-19 infections | COMMENTARY" data-src="https://www.baltimoresun.com/resizer/gqaX59afqFJRp0XGZTPpWmhTOLA=/72x72/top/www.baltimoresun.com/resizer/l5nrSgeSEE8QVVN88tWF4wf7vkk=/cloudfront-us-east-1.images.arcpublishing.com/tronc/2QOB4TSMKFAPPEIKWK3B2YKLIA.JPG" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"> </div> </figure> </a> </li> </ul> </div> </div> <script>document.getElementById("fnIggb2I2YfF0s").className+="desktop"=="mobile"?" hddn-dktp":"desktop"=="desktop"?" hddn-mble hddn-tbl":"";</script> </div> </div> </section> </div> </div> <script>
  ;(function() {
    let previousBreakpoint = null;
    let appBarMutationObAdded;
    const floatingChainWrapper = document.querySelector(".floating-chain-wrapper-1447");
    const closeTrayEl = document.querySelector('div[data-role="close-tray"]');

    function initFloatingChain() {
      const viewportWidth = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;

      // Only set "floating" functionality on desktop
      if (viewportWidth >= 800 && checkBreakpointChange('desktop')) {
        setFloatingChainStyles(true);
      } else if (viewportWidth < 800 && checkBreakpointChange('mobile')) {
        setFloatingChainStyles(false);
      }
    }
    
    function handleAppBarMutations() {
      appBarMutationObAdded = true
      const appBar = document.getElementById('app-bar-sticky');
      if (appBar) {
        let appBarHeight;
        let observer = new MutationObserver(function(mutations) {
          mutations.forEach(function(mutation) {
            let currentAppBarHeight = appBar.clientHeight
            if (currentAppBarHeight !== appBarHeight) {
              floatingChainWrapper.style.top = currentAppBarHeight + 0 + 'px'
              appBarHeight = currentAppBarHeight
            }
          });
        });
        observer.observe(appBar, { attributes: true, childList: true });
      }
    }

    function checkBreakpointChange(currentBreakpoint) {
      const isBreakpointChanged = !previousBreakpoint || previousBreakpoint !== currentBreakpoint;
      previousBreakpoint = currentBreakpoint;
      return isBreakpointChanged;
    }

    function setFloatingChainStyles(setToSticky) {
      const classListAction = setToSticky ? 'add' : 'remove';
      if (closeTrayEl) {
          closeTrayEl.classList[classListAction]('overflow-x-inherit');
      }
      floatingChainWrapper.classList[classListAction]('sticky');
      floatingChainWrapper.classList[classListAction]('z-index-29');

      // Add mutation observer to check if the height of appbar changes
      setToSticky ? !appBarMutationObAdded && handleAppBarMutations() : floatingChainWrapper.style.top = '0'
    }

    initFloatingChain();
    window.addEventListener('resize', initFloatingChain);
  })();
</script> <div class="pb-container"> </div> </section> </main> <div class="artcl--r-sp"> <aside id="left-bottom" class="artcl--sect-tmpl left guttered"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-taboola" data-pb-name="Taboola" data-pb-curated="curated" data-pb-id="article-taboola" id="f0WdoZ6I2YfF0s"> <div id="article_490" class="taboola-container " data-vendor-taboolacontenttype="article" data-ad-loadimmediately="true" data-vendor-placement="" data-vendor-mode="" data-vendor-pagetype=""> </div> <script>(function(){trb.ads.taboola=trb.ads.taboola||[];trb.ads.taboola.push(document.getElementById("article_490"))})();</script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="taboola-skip-wrapper-2" id="ffybOI1I2YfF0s"> <div> <div class="taboola-skip-wrapper" style="width:100%; max-width: 801px"> <div id="taboola-skip-2"></div> </div> </div> <script>trb.privacy&&trb.privacy.enabled&&"N"===trb.privacy.checkConsentCookie(trb.privacy.constants.TARGETING)&&document.querySelectorAll('[data-privacy\x3d"true"]').forEach(function(a){return a.parentNode.removeChild(a)});</script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-desktop-bottom-leaderboard" id="fVeBUs1I2YfF0s"> <div class="pb-ad pb-ad-prod ad-320x50 hddn-mble hddn-tbl relative"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div id="N_A_1777" class="hddn" data-optimera-measure="trb_ad_728x90/320x50_1_/consumer-reviews/sns-bestreviews-outdoors-the-best-fly-fishing-reel-20200619" data-ad-type="leaderboard"> </div> </div> <script>
    (function() {
    
      
        //FetchBids for all ads
        if (true && window.apstag && true && window.headertag) {
          let params = {
            id: 'N_A_1777',
            slotName: '/4011/trb.baltimoresun/N/A',
            includeInA9: true,
            includeInIndexExchange: true
          }
          const dimensions = !' [[[728, 90]], [[320, 50]]] '.length ? null : JSON.parse(' [[[728, 90]], [[320, 50]]] '),
                sizemapDimensions = !'[[1200, 0], [0, 0]]'.length ? null : JSON.parse('[[1200, 0], [0, 0]]')
          if (sizemapDimensions) {
            const mapping = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions).mapping
            headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
          } else {
            headerBiddingAdVendorHelpers.fetchBids(dimensions, params)
          }
        }

        
          if (trb.data.ads.optimera) {
            if (!window.oPageUnload) {
              oAv.push("trb_ad_728x90/320x50_1_/consumer-reviews/sns-bestreviews-outdoors-the-best-fly-fishing-reel-20200619");
              oVa["trb_ad_728x90/320x50_1_/consumer-reviews/sns-bestreviews-outdoors-the-best-fly-fishing-reel-20200619"] = ["NULL"];
            } else {
              oPageUnload('trb_ad_728x90/320x50_1_/consumer-reviews/sns-bestreviews-outdoors-the-best-fly-fishing-reel-20200619', true);
            }
          }
        
        function loadAd() {
            dfpService.appendAd({
                id: 'N_A_1777',
                optimeraId: 'trb_ad_728x90/320x50_1_/consumer-reviews/sns-bestreviews-outdoors-the-best-fly-fishing-reel-20200619',
                adType: 'leaderboard',
                slotName: '/4011/trb.baltimoresun/N/A',
                displayMobile: false,
                displayDesktop: true,
                isOOP: false,
                is5x1: false,
                dimensionsString: ' [[[728, 90]], [[320, 50]]] ',
                sizemapString: '[[1200, 0], [0, 0]]',
                sizemapRefresh: 'true',
                refreshOnPhotoChange: false,
                adRefreshInterval: 0,
                includeInA9: true,
                includeInIndexExchange: true,
                isMobileSticky: false,
                loadImmediately: false,
                adLite: 'hide'
            }, false, false)
        }

        loadAd();
      
    })()
  </script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="taboola-skip-wrapper" id="f0ZLBpuI2YfF0s"> <div> <div class="taboola-skip-wrapper" style="width:100%; max-width: 801px"> <div id="taboola-skip"></div> </div> </div> <script>trb.privacy&&trb.privacy.enabled&&"N"===trb.privacy.checkConsentCookie(trb.privacy.constants.TARGETING)&&document.querySelectorAll('[data-privacy\x3d"true"]').forEach(function(a){return a.parentNode.removeChild(a)});</script> </div> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="css-viafoura-hide-voting" id="fywBNa2I2YfF0s"> <div> <style>.viafoura .vf-content-actions .vf-content-actions__left-actions{display:none}</style> </div> <script>trb.privacy&&trb.privacy.enabled&&"N"===trb.privacy.checkConsentCookie(trb.privacy.constants.TARGETING)&&document.querySelectorAll('[data-privacy\x3d"true"]').forEach(function(a){return a.parentNode.removeChild(a)});</script> </div> </div> </aside> <aside id="right-rail-bottom" class="right artcl--r--sect-tmpl right-rail guttered flex-container-column"> <div class="pb-container"> <div class="wrapper clearfix col col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-ads-taboola" data-pb-name="Taboola" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fsTNj61I2YfF0s"> <div id="article_39" class="taboola-container desktop-only" data-vendor-taboolacontenttype="article" data-ad-loadimmediately="true" data-vendor-placement="" data-vendor-mode="" data-vendor-pagetype=""> </div> <script>(function(){trb.ads.taboola=trb.ads.taboola||[];trb.ads.taboola.push(document.getElementById("article_39"))})();</script> </div> </div> <div class="hddn-mble hddn-tbl-no-overlap pb-layout-item pb-chain pb-c-floating-right-rail-chain full" style="margin-top: 75px;" id="cahcfi1I2YfF0s"></div> <div class="floating-chain floating-chain-wrapper-1650 " data-pb-name="Floating Right-Rail Chain"> <div class="flex-grid floating-chain-1650"> <section class="col col-desktop-6 col-tablet-6 col-mobile-6"> <div class="flex-grid chain-container"> <div class="wrapper clearfix col col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-list-recommender" data-pb-name="Recommender" data-pb-curated="automated" data-pb-id="unnamed-feature" id="f0cEQ9eI2YfF0s"> <div class="crd rcom--ctn flex-container-column align-items-stretch "> <div class="crd--hd flex-container-row sd-pdd-only align-items-center"> <div class="flex"> <h2 class="rcom--hd"> <a newwindow="false" href="/trending#nt=recommender-header" class="rcom--lnk"> <span>Most Read • Maryland</span> <span class="visually-hidden">See more Most Read • Maryland articles</span> <button name="clickthroughLink" class="button-icon svg-c" role="link" tabindex="-1" aria-hidden="true"> <svg class="icon-10-27" aria-hidden="true" focusable="false"> <use xlink:href="#angle-right"/> </svg> </button> </a> </h2> </div> </div> <div class="crd--cnt "> <ul class="list-unstyled clln clln-vtl clln-crd "> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm "> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/maryland/baltimore-county/towson/#nt=taxonomy-article"> Towson </a> </li> </ul> <div class="recommender"> <a href="https://www.baltimoresun.com/maryland/baltimore-county/towson/cng-co-to-police-reform-reactions-20200619-vkchmxpxqzgi7ogwzywvvioi4u-story.html#nt=latestnews&amp;rt=chartbeat-flt"> Activist leaders say Baltimore County police reforms are a good start, but not enough </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp recent"> 1h </span> </div> </div> <a href="https://www.baltimoresun.com/maryland/baltimore-county/towson/cng-co-to-police-reform-reactions-20200619-vkchmxpxqzgi7ogwzywvvioi4u-story.html#nt=latestnews&amp;rt=chartbeat-flt" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Activist leaders say Baltimore County police reforms are a good start, but not enough" data-src="https://www.baltimoresun.com/resizer/DqTzYRpabW0U93Asgm_DFL2o1Qk=/72x72/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/KSIBU2SAOJBQLBLNYH7MUWSHOU.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"> </div> </figure> </a> </li> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm "> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/maryland/carroll/news/crime/#nt=taxonomy-article"> Carroll County Crime </a> </li> </ul> <div class="recommender"> <a href="https://www.baltimoresun.com/maryland/carroll/news/crime/cc-arrest-report-20200619-edkvrgekxvdejc5xqfzugimz7i-story.html#nt=latestnews&amp;rt=chartbeat-flt"> Daily arrest report for those arrested in Carroll County June 18, 2020 </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp recent"> 2h </span> </div> </div> <a href="https://www.baltimoresun.com/maryland/carroll/news/crime/cc-arrest-report-20200619-edkvrgekxvdejc5xqfzugimz7i-story.html#nt=latestnews&amp;rt=chartbeat-flt" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Daily arrest report for those arrested in Carroll County June 18, 2020" data-src="https://www.baltimoresun.com/resizer/buAFKxFyu3vLabP-hKKhfR7SBfQ=/72x72/center/bottom/cloudfront-us-east-1.images.arcpublishing.com/tronc/5OML6QVTXFGODOFVO7ZABNMOHY.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"> </div> </figure> </a> </li> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm lt-it "> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/maryland/anne-arundel/annapolis/#nt=taxonomy-article"> Annapolis </a> </li> </ul> <div class="recommender"> <a href="https://www.baltimoresun.com/maryland/anne-arundel/annapolis/ac-cn-chase-lloyd-house-0619-20200619-5q34otklbbgwvfbojx563xpuby-story.html#nt=latestnews&amp;rt=chartbeat-flt"> Historic Annapolis home for senior women closing; gives residents 30 days to leave because of dangerous conditions </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp recent"> 3h </span> </div> </div> <a href="https://www.baltimoresun.com/maryland/anne-arundel/annapolis/ac-cn-chase-lloyd-house-0619-20200619-5q34otklbbgwvfbojx563xpuby-story.html#nt=latestnews&amp;rt=chartbeat-flt" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Historic Annapolis home for senior women closing; gives residents 30 days to leave because of dangerous conditions" data-src="https://www.baltimoresun.com/resizer/F5DxC-UoOJ3PxUNztZWBmYSRuK8=/72x72/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/LEDBBXEAQRGC5PS6UAGBHAPDII.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"> </div> </figure> </a> </li> </ul> </div> </div> <script>document.getElementById("f0cEQ9eI2YfF0s").className+="both"=="mobile"?" hddn-dktp":"both"=="desktop"?" hddn-mble hddn-tbl":"";</script> </div> </div> </section> </div> </div> <script>
  ;(function() {
    let previousBreakpoint = null;
    let appBarMutationObAdded;
    const floatingChainWrapper = document.querySelector(".floating-chain-wrapper-1650");
    const closeTrayEl = document.querySelector('div[data-role="close-tray"]');

    function initFloatingChain() {
      const viewportWidth = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;

      // Only set "floating" functionality on desktop
      if (viewportWidth >= 800 && checkBreakpointChange('desktop')) {
        setFloatingChainStyles(true);
      } else if (viewportWidth < 800 && checkBreakpointChange('mobile')) {
        setFloatingChainStyles(false);
      }
    }
    
    function handleAppBarMutations() {
      appBarMutationObAdded = true
      const appBar = document.getElementById('app-bar-sticky');
      if (appBar) {
        let appBarHeight;
        let observer = new MutationObserver(function(mutations) {
          mutations.forEach(function(mutation) {
            let currentAppBarHeight = appBar.clientHeight
            if (currentAppBarHeight !== appBarHeight) {
              floatingChainWrapper.style.top = currentAppBarHeight + 0 + 'px'
              appBarHeight = currentAppBarHeight
            }
          });
        });
        observer.observe(appBar, { attributes: true, childList: true });
      }
    }

    function checkBreakpointChange(currentBreakpoint) {
      const isBreakpointChanged = !previousBreakpoint || previousBreakpoint !== currentBreakpoint;
      previousBreakpoint = currentBreakpoint;
      return isBreakpointChanged;
    }

    function setFloatingChainStyles(setToSticky) {
      const classListAction = setToSticky ? 'add' : 'remove';
      if (closeTrayEl) {
          closeTrayEl.classList[classListAction]('overflow-x-inherit');
      }
      floatingChainWrapper.classList[classListAction]('sticky');
      floatingChainWrapper.classList[classListAction]('z-index-29');

      // Add mutation observer to check if the height of appbar changes
      setToSticky ? !appBarMutationObAdded && handleAppBarMutations() : floatingChainWrapper.style.top = '0'
    }

    initFloatingChain();
    window.addEventListener('resize', initFloatingChain);
  })();
</script> <div class="pb-container"> </div> </aside> </div> </article> <section id="bottom" class="full-columns container"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-desktop-bottom-leaderboard-mobile" id="f0ag3IRI2YfF0s"> <div class="pb-ad pb-ad-prod ad-320x50 hddn-dktp relative&#32;trb_ad_st_m stuck hddn-dktp"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div class="trb_st_cl " tabindex="0" aria-label="Close Ad" role="button" aria-pressed="false"> <svg class="closeSticky" focusable="false"> <use xlink:href="#close-sticky"/> </svg> </div> <div id="N_A_125" class="hddn" data-optimera-measure="trb_ad_728x90/320x50_2_/consumer-reviews/sns-bestreviews-outdoors-the-best-fly-fishing-reel-20200619" data-ad-mobile-sticky> </div> </div> <script>
    (function() {
    
      
        //FetchBids for all ads
        if (true && window.apstag && true && window.headertag) {
          let params = {
            id: 'N_A_125',
            slotName: '/4011/trb.baltimoresun/N/A',
            includeInA9: true,
            includeInIndexExchange: true
          }
          const dimensions = !' [[[728, 90]], [[320, 50]]] '.length ? null : JSON.parse(' [[[728, 90]], [[320, 50]]] '),
                sizemapDimensions = !'[[1200, 0], [0, 0]]'.length ? null : JSON.parse('[[1200, 0], [0, 0]]')
          if (sizemapDimensions) {
            const mapping = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions).mapping
            headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
          } else {
            headerBiddingAdVendorHelpers.fetchBids(dimensions, params)
          }
        }

        
          if (trb.data.ads.optimera) {
            if (!window.oPageUnload) {
              oAv.push("trb_ad_728x90/320x50_2_/consumer-reviews/sns-bestreviews-outdoors-the-best-fly-fishing-reel-20200619");
              oVa["trb_ad_728x90/320x50_2_/consumer-reviews/sns-bestreviews-outdoors-the-best-fly-fishing-reel-20200619"] = ["NULL"];
            } else {
              oPageUnload('trb_ad_728x90/320x50_2_/consumer-reviews/sns-bestreviews-outdoors-the-best-fly-fishing-reel-20200619', true);
            }
          }
        
        function loadAd() {
            dfpService.appendAd({
                id: 'N_A_125',
                optimeraId: 'trb_ad_728x90/320x50_2_/consumer-reviews/sns-bestreviews-outdoors-the-best-fly-fishing-reel-20200619',
                adType: 'leaderboard',
                slotName: '/4011/trb.baltimoresun/N/A',
                displayMobile: true,
                displayDesktop: false,
                isOOP: false,
                is5x1: false,
                dimensionsString: ' [[[728, 90]], [[320, 50]]] ',
                sizemapString: '[[1200, 0], [0, 0]]',
                sizemapRefresh: 'true',
                refreshOnPhotoChange: false,
                adRefreshInterval: 32,
                includeInA9: true,
                includeInIndexExchange: true,
                isMobileSticky: true,
                loadImmediately: true,
                adLite: 'hide'
            }, false, true)
        }

        loadAd();
      
    })()
  </script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-responsive-teads-tout" id="f05mOYRI2YfF0s"> <div class="pb-ad pb-ad-prod ad-5x1 hddn"> <div id="N_A_775" class="hddn" data-ad-type="teads-and-tout"> </div> </div> <script>(function(){function loadAd(){dfpService.appendAd({id:"N_A_775",optimeraId:"",adType:"teads-and-tout",slotName:"/4011/trb.baltimoresun/N/A",displayMobile:true,displayDesktop:true,isOOP:false,is5x1:true,dimensionsString:"[[5, 1]]",sizemapString:"",sizemapRefresh:"false",refreshOnPhotoChange:false,adRefreshInterval:0,includeInA9:false,includeInIndexExchange:false,loadImmediately:true},false,true)}loadAd()})();</script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-responsive-oop" id="fpNMxH1I2YfF0s"> <div class="pb-ad pb-ad-prod ad-reskin pb-ad-oop hddn"> <div id="N_A_10" class="hddn" data-ad-type="reskin"> </div> </div> <script>(function(){function loadAd(){dfpService.appendAd({id:"N_A_10",optimeraId:"",adType:"reskin",slotName:"/4011/trb.baltimoresun/N/A",displayMobile:true,displayDesktop:true,isOOP:true,is5x1:false,dimensionsString:"",sizemapString:"",sizemapRefresh:"false",refreshOnPhotoChange:false,adRefreshInterval:0,includeInA9:false,includeInIndexExchange:false,loadImmediately:true},false,true)}loadAd()})();</script> </div> <div class="pb-container"> <div class="wrapper clearfix col col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-amp-sticky" id="f5D3s32I2YfF0s"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="css-hide-in-body-recommender-desktop-tablet" id="fJ4c051I2YfF0s"> <div> <style>@media only screen and (min-width:415px){.wrapper.pb-f-article-body [data-type="recommender"]{display:none}}</style> </div> <script>trb.privacy&&trb.privacy.enabled&&"N"===trb.privacy.checkConsentCookie(trb.privacy.constants.TARGETING)&&document.querySelectorAll('[data-privacy\x3d"true"]').forEach(function(a){return a.parentNode.removeChild(a)});</script> </div> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="css-taboola-recs-bos" id="fEQ4052I2YfF0s"> <div> <style>[data-pb-id=taboola-recs-bos]{margin-bottom:-45px}</style> </div> <script>trb.privacy&&trb.privacy.enabled&&"N"===trb.privacy.checkConsentCookie(trb.privacy.constants.TARGETING)&&document.querySelectorAll('[data-privacy\x3d"true"]').forEach(function(a){return a.parentNode.removeChild(a)});</script> </div> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="script-paywall-free-message" id="fJgW122I2YfF0s"> <div> <script>(function(){var msg='\x3cp\x3eWe have lifted the paywall on this story. To support essential reporting, please consider \x3ca href\x3d"http://join.baltimoresun.com/#int\x3dbs_digitaladshouse_editorial_support_bxca" target\x3d"_blank"\x3e becoming a subscriber\x3c/a\x3e.\x3c/p\x3e';var isShow=""==="true";var pageLoadCat=window.trb&&trb.data&&trb.data.page.metrics&&trb.data.page.metrics.pageLoadCat,selector=".artcl--sect-tmpl",sStatus,i=0,l=5;var trbMsgInt=setInterval(function(){i++;console.log("attempt: "+
i);if(window.registration||i>l)clearInterval(trbMsgInt);(window.registration||(window.registration=[])).push({user:function(u){var sStatus=u.isLoggedIn();var isFree=window.trb&&trb.data&&trb.data.dssOverrideLevelCode&&trb.data.dssOverrideLevelCode==="free";var msgExists=document.getElementById("trbArticleMsg");if(isShow&&!sStatus&&isFree&&!msgExists){var targetContainer=document.querySelector(selector);if(targetContainer){var wrapper=document.createElement("div");wrapper.classList.add("screamer-wrapper");
var elem=document.createElement("div");elem.id="trbArticleMsg";elem.classList.add("wrapper","clearfix","full","crd--cnt","pb-feature","pb-layout-item","advisory-yellow");elem.style.padding="10px 10px 10px 10px";elem.innerHTML=msg;wrapper.appendChild(elem);targetContainer.firstChild.parentElement.insertBefore(wrapper,targetContainer.firstChild)}}}})},1E3)})();</script> </div> <script>trb.privacy&&trb.privacy.enabled&&"N"===trb.privacy.checkConsentCookie(trb.privacy.constants.TARGETING)&&document.querySelectorAll('[data-privacy\x3d"true"]').forEach(function(a){return a.parentNode.removeChild(a)});</script> </div> </div> <div id="fJ1m9j2I2YfF0s" class="pb-async pb-feature"></div> <div class="pb-container"> </div> </section> </div> </div> <script>var pb_global={pageName:"baltimore-detail-article-floating-right-rail",pageId:"r0m4uoTD47JM0s",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"production",resourceToken:""};</script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events-prod.tronc.arcpublishing.com/api/save-perf",TESTS_API:"https://bandito-tests.tronc.arcpublishing.com/tests-pb/",EVENTS_API:"https://bandito-events-prod.tronc.arcpublishing.com/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script>(function(){var topics=[];var keywords=[];var auxiliaries=[];window.clavis={site:"baltimore-sun",topics:topics,keywords:keywords,auxiliaries:auxiliaries,contentId:"AIBKQSR3FFAGTGR5XL4JTKFM6Y",targetingUrl:"https://targeting.tronc.arcpublishing.com/TargetingWebAPP/targeting"}})();</script> <script async src='/pb/gr/p/default/r0m4uoTD47JM0s/render.js?v=229'></script><div class="sidebar-mask" data-role="close-tray"/> <script>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</script> <script>trb.data.page.metrics.mather.artupt="2020-06-19 10:10:46-04:00";trb.data.page.metrics.mather.artpub="2020-06-19 10:10:46-04:00";trb.data.page.metrics.mather.chrcnt="6206";trb.data.page.metrics.mather.paracnt="37";trb.data.page.metrics.mather.wrdcnt="1043";</script><script>trb.data.page.metrics.characterCount="6206";</script><script>trb.data.page.metrics.mather.mediat="image";</script><script data-template-id="topics-list" type="text/template">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</script><script>if(UrlParams.isVendorEnabled("taboola")){window._taboola=window._taboola||[];_taboola.push({article:"auto"});trb.appendResource("script","//cdn.taboola.com/libtrc/tribunedigital-network/loader.js",true);if(window.performance&&typeof window.performance.mark=="function")window.performance.mark("tbl_ic");_taboola.push({mode:"organic-thumbnails-rr2",container:"taboola-right-rail-organic-stream",placement:"Right Rail Organic Stream",target_type:"mix"});_taboola.push({flush:true})};</script></body> </html> <script>window.dataLayer=window.dataLayer||[];window.dataLayer.push({"event":"optimize.activate"});</script> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fck3Kl1mk6Pm2s"> <div class="pb-ad pb-ad-prod ad-1x2 relative"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div id="N_A_1240" class="hddn" data-optimera-measure="trb_ad_1x2_1_/consumer-reviews/sns-bestreviews-outdoors-the-best-fly-fishing-reel-20200619-aibkqsr3f" data-ad-type="1x2"> </div> </div> <script>
    (function() {
    
      
        //FetchBids for all ads
        if (false && window.apstag && false && window.headertag) {
          let params = {
            id: 'N_A_1240',
            slotName: '/4011/trb.baltimoresun/N/A',
            includeInA9: false,
            includeInIndexExchange: false
          }
          const dimensions = !'[[1, 2]]'.length ? null : JSON.parse('[[1, 2]]'),
                sizemapDimensions = !''.length ? null : JSON.parse('')
          if (sizemapDimensions) {
            const mapping = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions).mapping
            headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
          } else {
            headerBiddingAdVendorHelpers.fetchBids(dimensions, params)
          }
        }

        
          if (trb.data.ads.optimera) {
            if (!window.oPageUnload) {
              oAv.push("trb_ad_1x2_1_/consumer-reviews/sns-bestreviews-outdoors-the-best-fly-fishing-reel-20200619-aibkqsr3f");
              oVa["trb_ad_1x2_1_/consumer-reviews/sns-bestreviews-outdoors-the-best-fly-fishing-reel-20200619-aibkqsr3f"] = ["NULL"];
            } else {
              oPageUnload('trb_ad_1x2_1_/consumer-reviews/sns-bestreviews-outdoors-the-best-fly-fishing-reel-20200619-aibkqsr3f', true);
            }
          }
        
        function loadAd() {
            dfpService.appendAd({
                id: 'N_A_1240',
                optimeraId: 'trb_ad_1x2_1_/consumer-reviews/sns-bestreviews-outdoors-the-best-fly-fishing-reel-20200619-aibkqsr3f',
                adType: '1x2',
                slotName: '/4011/trb.baltimoresun/N/A',
                displayMobile: true,
                displayDesktop: true,
                isOOP: false,
                is5x1: false,
                dimensionsString: '[[1, 2]]',
                sizemapString: '',
                sizemapRefresh: 'false',
                refreshOnPhotoChange: false,
                adRefreshInterval: 0,
                includeInA9: false,
                includeInIndexExchange: false,
                loadImmediately: true
            }, false, true)
        }

        loadAd();
      
    })()
  </script> </div><script>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</script>