<!DOCTYPE html> <html lang="en-US"><head itemid='' itemscope itemtype='http://schema.org/SpeakableSpecification'> <meta charset="UTF-8"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta name="language" content="English (United States), en-US"/> <meta http-equiv="Content-Language" content="en-US"/> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <title>Baltimore City to postpone its annual tax sale to July because of the coronavirus pandemic - Baltimore Sun</title> <meta name="copyright" content="Copyright (c) 2020, Baltimore Sun"/> <meta name="y_key" content="cee2fe4077f8d050"/> <meta name="msvalidate.01" content="AAC9C18F70AC386BC4DCF4DDF9BF1786"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="keywords" content=""> <meta name="news_keywords" content=""/> <meta name="date" content="2020-04-15T16:58:23.554Z"/> <meta itemprop="description" name="description" content="Baltimore Mayor Bernard C. “Jack” Young is postponing the city’s annual tax debt auction until July."/> <meta name="googlebot-news" content="index"/> <meta name="twitter:title" content="Baltimore City to postpone its annual tax sale to July because of the coronavirus pandemic"/> <meta name="twitter:image" content="https://www.baltimoresun.com/resizer/eOLGLLUSwAQnNLgnFSYKL96c8Vc=/1200x0/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/KSMSINT3PBGWLAUXEOZGAV7JJY.jpg"/> <meta name="twitter:description" content="Baltimore Mayor Bernard C. “Jack” Young is postponing the city’s annual tax debt auction until July."/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:site" content="@baltimoresun"/> <meta name="twitter:creator" content="@baltimoresun"> <meta name="fb_title" content="Baltimore City to postpone its annual tax sale to July because of the coronavirus pandemic"/> <meta property="og:url" content="https://www.baltimoresun.com/business/real-estate/bs-md-pol-tax-sale-delayed-20200415-wlmeln6qabc5df5yb6l6vjjz7i-story.html"/> <meta property="og:title" content="Baltimore City to postpone its annual tax sale to July because of the coronavirus pandemic"/> <meta itemprop="image" property="og:image" content="https://www.baltimoresun.com/resizer/eOLGLLUSwAQnNLgnFSYKL96c8Vc=/1200x0/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/KSMSINT3PBGWLAUXEOZGAV7JJY.jpg"/> <meta property="og:description" content="Baltimore Mayor Bernard C. “Jack” Young is postponing the city’s annual tax debt auction until July."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="baltimoresun.com"/> <meta property="article:opinion" content="false"/> <meta property="og:type" content="article"/> <meta property="article:content_tier" content="metered"/> <meta property="fb:app_id" content="310302989040998"/> <meta property="fb:page_id" content="9299179711"/> <meta property="fb:pages" content="9299179711"/> <meta property="fb:admins" content="100000786395051"/> <meta property="article:tag" content=""> <meta property="article:section" content="Coronavirus, Latest, Health, Baltimore City, Maryland, Real Estate, Business, Ticker"> <meta name="author" content="Talia Richman"> <meta name="apple-itunes-app" content="app-id=496681035, app-argument=http://www.baltimoresun.com/deeplinkidWLMELN6QABC5DF5YB6L6VJJZ7I"> <meta itemprop="cssSelector" content="h1"/> <meta itemprop="xpath" content="/html/head/meta[@name='description']/@content"/> <meta name="socialHeadlineField" content="web"/> <meta name="ztemplate" content="floating-rr6"/> <meta name="ptype" content="s"/> <link rel="dns-prefetch" href="//eb.trbas.com"/> <link rel="dns-prefetch" href="//c.amazon-adsystem.com"/> <link rel="preconnect" href="//c.amazon-adsystem.com"/> <link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/> <link rel="preconnect" href="//aax.amazon-adsystem.com"/> <link rel="dns-prefetch" href="//js-sec.indexww.com"/> <link rel="preconnect" href="//js-sec.indexww.com"/> <link rel="dns-prefetch" href="//as.casalemedia.com"/> <link rel="preconnect" href="//as.casalemedia.com"/> <link rel="dns-prefetch" href="//ads.rubiconproject.com"/> <link rel="preconnect" href="//ads.rubiconproject.com"/> <link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"/> <link rel="preconnect" href="//optimized-by.rubiconproject.com"/> <link rel="dns-prefetch" href="//www.googletagservices.com"/> <link rel="preconnect" href="//www.googletagservices.com"/> <link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/> <link rel="preconnect" href="//securepubads.g.doubleclick.net"/> <link rel="preconnect" href="//tags.crwdcntrl.net"/> <link rel="preconnect" href="//bcp.crwdcntrl.net"/> <link rel="dns-prefetch" href="//tags.crwdcntrl.net"/> <link rel="dns-prefetch" href="//bcp.crwdcntrl.net"/> <link rel="preload" as="script" href="//securepubads.g.doubleclick.net/tag/js/gpt.js"/> <link rel="preload" as="script" href="//js-sec.indexww.com/ht/htw-baltimore-sun.js"/> <link rel="preload" as="script" href="//c.amazon-adsystem.com/aax2/apstag.js"/><link rel="dns-prefetch" href="//js.matheranalytics.com"/> <link rel="preconnect" href="//js.matheranalytics.com"/> <link rel="dns-prefetch" href="//cdn.matheranalytics.com"/> <link rel="preconnect" href="//cdn.matheranalytics.com"/><link rel="dns-prefetch" href="//a.teads.tv"/> <link rel="dns-prefetch" href="//cdn2.teads.tv"/> <link rel="dns-prefetch" href="//sync.teads.tv"/> <link rel="dns-prefetch" href="//s8t.teads.tv"/> <link rel="dns-prefetch" href="//t.teads.tv"/><link rel="preload" href="/pb/resources/gdist/b29fa2befbecb6d091fe/fonts/Spectral-400.woff " as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="/pb/resources/gdist/b29fa2befbecb6d091fe/fonts/Spectral-700.woff " as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="/pb/resources/gdist/b29fa2befbecb6d091fe/fonts/OpenSans-800.woff " as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="/pb/resources/gdist/b29fa2befbecb6d091fe/fonts/OpenSans-700.woff " as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="/pb/resources/gdist/b29fa2befbecb6d091fe/fonts/OpenSans-500.woff " as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="/pb/resources/gdist/b29fa2befbecb6d091fe/fonts/OpenSans-400.woff " as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="/pb/resources/gdist/b29fa2befbecb6d091fe/fonts/Lato-700.woff " as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="/pb/resources/gdist/b29fa2befbecb6d091fe/fonts/Lato-400.woff " as="font" type="font/woff" crossorigin="anonymous"> <link rel="icon" href="/pb/resources/images/balnews_icons/favicon.ico?v=223"/> <link rel="apple-touch-icon" sizes="57x57" href="/pb/resources/images/balnews_icons/57-iTunesArtwork.png?v=223"/> <link rel="apple-touch-icon" sizes="72x72" href="/pb/resources/images/balnews_icons/72-iTunesArtwork.png?v=223"/> <link rel="apple-touch-icon" sizes="114x114" href="/pb/resources/images/balnews_icons/114-iTunesArtwork.png?v=223"/> <link rel="apple-touch-icon" sizes="144x144" href="/pb/resources/images/balnews_icons/144-iTunesArtwork.png?v=223"/><link rel="canonical" href="https://www.baltimoresun.com/business/real-estate/bs-md-pol-tax-sale-delayed-20200415-wlmeln6qabc5df5yb6l6vjjz7i-story.html"> <link rel="amphtml" href="https://www.baltimoresun.com/business/real-estate/bs-md-pol-tax-sale-delayed-20200415-wlmeln6qabc5df5yb6l6vjjz7i-story.html?outputType=amp"><link href="/pb/resources/gdist/b29fa2befbecb6d091fe/balnews/balnews-frameworkb29fa2befbecb6d091fe.css?v=223" rel="stylesheet"/> <link href="/pb/resources/gdist/b29fa2befbecb6d091fe/balnews/balnews-featuresb29fa2befbecb6d091fe.css?v=223" rel="stylesheet"/> <link href="/pb/resources/gdist/b29fa2befbecb6d091fe/balnews/balnews-indexb29fa2befbecb6d091fe.css?v=223" rel="stylesheet"/> <link href="/pb/resources/gdist/b29fa2befbecb6d091fe/balnews/balnews-servicesb29fa2befbecb6d091fe.css?v=223" rel="stylesheet"/> <style>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</style> <script data-schema="NewsArticle" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.baltimoresun.com/business/real-estate/bs-md-pol-tax-sale-delayed-20200415-wlmeln6qabc5df5yb6l6vjjz7i-story.html"},"headline":"Baltimore City to postpone its annual tax sale to July because of the coronavirus pandemic","url":"https://www.baltimoresun.com/business/real-estate/bs-md-pol-tax-sale-delayed-20200415-wlmeln6qabc5df5yb6l6vjjz7i-story.html","thumbnailUrl":"","isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":false,"cssSelector":".pb-f-article-body"},"isPartOf":{"@type": ["CreativeWork", "Product"],"name" : "All Access","productID":"baltimoresun.com:all-access"},"image":{"@type":"ImageObject","url":"https://www.baltimoresun.com/resizer/eOLGLLUSwAQnNLgnFSYKL96c8Vc=/1200x0/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/KSMSINT3PBGWLAUXEOZGAV7JJY.jpg","height":510,"width":680},"articleSection":"real-estate","dateCreated":"2020-04-15T15:20:01.422Z","datePublished":"2020-04-15T16:58:23.554Z","dateModified":"2020-04-15T16:58:23.863Z","articleBody":"Baltimore Mayor Bernard C. “Jack” Young announced Wednesday that he is postponing the city’s annual tax debt auction until July.“This is an effort to provide property owners with adequate time to adjust and prepare for the tax sale, while upholding the integrity of the tax sale process,&amp;quot; Young said. “Because circumstances surrounding the COVID-19 outbreak are fluid and changing rapidly, the 2020 tax sale may be extended in the future.”The city typically holds a tax lien certificate sale in May to collect on past-due property taxes or other delinquent charges. Investors purchase the liens from the city during an online auction, giving them authority to collect the debts — with interest. The buyers could eventually foreclose on the property.Property owners now have about two more months to figure out ways to reduce their lien balance and avoid the tax sale.The auction typically brings in about $20 million on a single day. The city is currently projecting a major deficit because of the economic slowdown tied to the pandemic.Young, a Democrat, also announced Wednesday that he had started a process to make Baltimore eligible for federal reimbursement for coronavirus-related expenses.Finance Director Henry Raymond said Baltimore expects it will be able to access up to $103 million to pay for things such as protective gear, food distribution and disinfecting products.While helpful, this isn’t a solution for the city’s financial problems. Money from the federal relief package can’t be used to backfill lost revenue — and the city is projecting a $68.7 million decline in revenues by the end of this fiscal year, and another roughly $100 million lost next year.“Right now, it can only be used for operating expenses that are directly COVID-19 related,” Raymond said.In cash-strapped Baltimore, it would also be difficult to come up so much money upfront.The finance department is working to revise its budget proposal by early May to account for the way the coronavirus has upended the local economy.","creator":["Talia Richman "],"author":[{"@type":"Person","name":"Talia Richman "}],"keywords":[],"publisher":{
        "@type": "Organization",
        "name": "Baltimore Sun",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.baltimoresun.com/pb/resources/images/balnews_icons/logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      },"description":"Baltimore Mayor Bernard C. “Jack” Young is postponing the city’s annual tax debt auction until July."}</script> <script data-schema="Organization" type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","name":"Baltimore Sun","url":"https://www.baltimoresun.com","sameAs":["https://www.facebook.com/baltimoresun", "https://twitter.com/baltimoresun", "https://www.youtube.com/user/baltimoresun", "https://www.instagram.com/baltimoresun/", "https://vimeo.com/user2045206"],"logo":"https://www.baltimoresun.com/pb/resources/images/balnews_icons/logo_meta.png?token=123"}</script><script>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</script><script>var trb,i$;
i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}},$:i$&&i$.$||null,jQuery:i$&&i$.jQuery||null},trb={run:[],runInfuse:trb&&trb.runInfuse||[],registration:[],appendResource:function(a,b,c,d,e,f,g){var i=document.createElement(a);if("script"==a)i.src=b,i.async=c||!1,i.defer=c||d||!1,e&&i.addEventListener("load",e),f&&i.addEventListener("error",f);else if("link"==a)i.href=b,i.rel="stylesheet";
else return;if(12>trb.data.IEversion&&g)document.write(i.outerHTML);else{var j=document.head||document.documentElement;j[g?"insertBefore":"appendChild"](i,g?j.firstChild:null)}},metrics:{ga:!0},dpl:[],dpp:[],utils:{},browsersupport:{isMobile:function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent)},
IEversion:function(){if(("Microsoft Internet Explorer"==navigator.appName||"Netscape"==navigator.appName)&&/(?:MSIE |Trident.*rv:)([0-9\.]+)/.exec(navigator.userAgent))return parseFloat(RegExp.$1)}},data:{videos:{},embed:{},ads:{slotPrefix:"/4011/trb.baltimoresun"},metrics:{pbrd:"5",pvid:Date.now()+"_"+Math.floor(1E9*Math.random()),googleOp:"true",googleOpCon:"GTM-KGPD2QB",ga:!0},page:{siteName:"baltimoresun",ads:{options:{apfv:"false",apv:"false"},slot:"/4011/trb.baltimoresun/class/realestate/sf"}}},
vendor:{snt:{}},scrolled:!1,hasReadMore:!1},(trb.track=function(){trb.track.q.push(arguments)}).q=[];</script><script>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</script><script>var _createClass=function(){function a(a,b){for(var c,d=0;d<b.length;d++)c=b[d],c.enumerable=c.enumerable||!1,c.configurable=!0,"value"in c&&(c.writable=!0),Object.defineProperty(a,c.key,c)}return function(b,c,d){return c&&a(b.prototype,c),d&&a(b,d),b}}();function _classCallCheck(a,b){if(!(a instanceof b))throw new TypeError("Cannot call a class as a function");}
var TaboolaFeedScrollService=function(){function a(){_classCallCheck(this,a),this.scrolledTaboolaFeeds={},this.scrolledTaboolaFeedTracked=!1,this.trackTaboolaFeedScroll=this.trackTaboolaFeedScroll.bind(this),lazyLoadService.selfDestruct=!1,lazyLoadService.addScrollChangeListener(this.handleScrollDirectionChange.bind(this))}return _createClass(a,[{key:"trackTaboolaFeedScroll",value:function(a,b){var c=this,d=b.direction,e=function(){if(!c.scrolledTaboolaFeedTracked)trb.track({hitType:"event",eventType:"taboolaFeedImpression"}),
c.scrolledTaboolaFeedTracked=!0};"complete"===document.readyState?e(a):(!this.queuedItemObj&&DOMHelpers2.delegateEvent("readystatechange",function(){e(c.queuedItemObj)}),this.queuedItemObj=a),this.scrolledTaboolaFeeds[a.id]=a}},{key:"handleScrollDirectionChange",value:function(){var a=this.scrolledTaboolaFeeds;this.scrolledTaboolaFeeds=lazyLoadService.removePendingObjectsOfType("taboola"),Object.assign(lazyLoadService.pendingObjects,a)}},{key:"taboolaFeedShouldLoad",value:function(a,b){var c=b.direction,
d=a.getBoundingClientRect();return 0<=d.top&&d.top<=window.innerHeight}}]),a}();</script> <script async src="/pb/resources/gdist/b29fa2befbecb6d091fe/balnews/balnews-metricsb29fa2befbecb6d091fe.js?v=223"></script> <script async src="/pb/resources/gdist/b29fa2befbecb6d091fe/balnews/balnews-libb29fa2befbecb6d091fe.js?v=223"></script> <script async src="/pb/resources/gdist/b29fa2befbecb6d091fe/balnews/balnews-indexb29fa2befbecb6d091fe.js?v=223"></script><script>(function(){trb.data.ads.options={ptype:"s",iab:"",site:"trb."+trb.data.page.siteName,slug:"bs-md-pol-tax-sale-delayed-20200415-wlmeln6qabc5df5yb6l6vjjz7i",cid:"WLMELN6QABC5DF5YB6L6VJJZ7I",at:"taxonomyTags",kw:"",tg:"",design:"arc",nopulse:"true"}})();</script><script>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</script> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-8e51369e-31cd-42cb-b68d-456cbfd8e123","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="9QU6Z-7BNQ8-E9TNM-DEQNV-AB6DG",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,_,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",_=document.getElementsByTagName("script")[0],_.parentNode.insertBefore(r,_);try{o=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=r.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"9QU6Z-7BNQ8-E9TNM-DEQNV-AB6DG",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax3f2kexuximcq-f-f433234a2-clientnsv4-s.akamaihd.net",i={"ak.v":"27","ak.cp":"819098","ak.ai":parseInt("514477",10),"ak.ol":"0","ak.cr":4,"ak.ipv":4,"ak.proto":"","ak.rid":"33dadade","ak.r":33470,"ak.a2":e,"ak.m":"f","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":49506,"ak.gh":"23.217.116.158","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1586971397","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==uQzwyqVb5ZtuOJuhOziQj5bYQxWBQFU/LfYBgmu6bzkr/qQOeidTcX1rZJAWbwbFk6ThEQXlTaqVqOHOF/K8pPyARuxO6R3+MTOQ79WtKwWFr/L4/0KWmrNTxWHjJ2uq8rMNPHDPao9plwCz9zwxQv85nEwvujmqB87Z+oPM5NJZge64Rfjkc0jHVipAJIA1DJfJCZdsCnxylhsYNoFrLrj8mOWM5PzHMAgFIVzjPt6V9Ebc7iJzYCekoCeLaqMWe7dUNrELFKpDfSgH26dPRtVX/vsEZUxUphdtxSD9fdhVPp/xIxx5N9GqMSiMzXwcnCNOpiYbN2ngPs1AGjskiSbbDZE+EOTBUCncJJQbUJZi2CEyIAWNtHXuGXmwYaJwJolvXz0J86sQhRnZ+oWUSFWS0OtxX1qscx2LdeYJJz4=","ak.pv":"27"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body lang="en-US"> <svg style="display: none;"> <symbol id="angle-left" viewBox="0 0 11 32"><path d="M11.2 9.7q0 .2-.2.4l-7 7 7 7q.2.2.2.4t-.2.4l-.9.9q-.2.2-.4.2t-.4-.2L1 17.5q-.2-.2-.2-.4t.2-.4l8.3-8.3q.2-.2.4-.2t.4.2l.9.9q.2.2.2.4z"/></symbol><symbol id="angle-right" viewBox="0 0 11 32"><path d="M10.6 17.1q0 .2-.2.4l-8.3 8.3q-.2.2-.4.2t-.4-.2l-.9-.9q-.2-.2-.2-.4t.2-.4l7-7-7-7q-.2-.2-.2-.4t.2-.4l.9-.9q.2-.2.4-.2t.4.2l8.3 8.3q.2.2.2.4z"/></symbol><symbol id="camera" viewBox="0 0 34 32"><path d="M17.1 12q2.1 0 3.6 1.5t1.5 3.6-1.5 3.6-3.6 1.5-3.6-1.5-1.5-3.6 1.5-3.6 3.6-1.5zm12.6-7.4q1.9 0 3.2 1.3t1.3 3.2v16q0 1.9-1.3 3.2t-3.2 1.3H4.6q-1.9 0-3.2-1.3T.1 25.1v-16q0-1.9 1.3-3.2t3.2-1.3h4l.9-2.4q.3-.9 1.2-1.5t1.8-.6h9.1q.9 0 1.8.6t1.2 1.5l.9 2.4h4zM17.1 25.1q3.3 0 5.7-2.3t2.3-5.7-2.3-5.7-5.7-2.3-5.7 2.3-2.3 5.7 2.3 5.7 5.7 2.3z"/></symbol><symbol id="circle-o-notch" viewBox="0 0 32 32"><path d="M31.4 16q0 3.1-1.2 6t-3.3 4.9-4.9 3.3-6 1.2-6-1.2-4.9-3.3T1.8 22 .6 16q0-3.8 1.7-7.1T7 3.4 13.7.7v4.1q-3.9.8-6.5 3.9T4.6 16q0 2.3.9 4.4T7.9 24t3.6 2.4 4.4.9 4.4-.9 3.6-2.4 2.4-3.6.9-4.4q0-4.1-2.6-7.2t-6.5-3.9V.8q3.7.6 6.7 2.7T29.5 9t1.7 7.1z"/></symbol><symbol id="close" viewBox="0 0 25 32"><path d="M23.18 23.61q0 .71-.5 1.21l-2.43 2.43q-.5.5-1.21.5t-1.21-.5L12.58 22l-5.25 5.25q-.5.5-1.21.5t-1.21-.5l-2.43-2.43q-.5-.5-.5-1.21t.5-1.21l5.25-5.25-5.25-5.25q-.5-.5-.5-1.21t.5-1.21l2.43-2.43q.5-.5 1.21-.5t1.21.5l5.25 5.25 5.25-5.25q.5-.5 1.21-.5t1.21.5l2.43 2.43q.5.5.5 1.21t-.5 1.21l-5.25 5.25 5.25 5.25q.5.5.5 1.21z"/></symbol><symbol id="close-sticky" viewBox="0 0 32 32"><path d="M14.6 16L3.6 4.9l1.3-1.4L16 14.6 27.1 3.5l1.3 1.4-11 11.1 11 11.1-1.3 1.4L16 17.4 4.9 28.5l-1.3-1.4z"/></symbol><symbol id="envelope" viewBox="0 0 32 32"><path d="M29.7 26.9V13.2l-1.2 1.2q-4.8 3.7-7.6 6-.9.8-1.5 1.2t-1.5.9-1.8.4q-.9 0-1.8-.4t-1.5-.9-1.5-1.2q-2.8-2.4-7.6-6-.7-.5-1.2-1.2v13.7q0 .2.2.4t.4.2h26.3q.2 0 .4-.2t.2-.4zm0-18.8v-.4-.2l-.1-.2-.1-.2-.2-.1H2.8q-.2 0-.4.2t-.2.4q0 3 2.6 5.1 3.4 2.7 7.2 5.7.1.1.6.5t.8.7.8.6.9.5.8.2q.4 0 .8-.2t.9-.5.8-.6.8-.7.6-.5q3.7-2.9 7.2-5.7 1-.8 1.8-2.1t.8-2.3zm2.3-.7v19.4q0 1.2-.8 2t-2 .8H2.9q-1.2 0-2-.8t-.8-2V7.4q0-1.2.8-2t2-.8h26.3q1.2 0 2 .8t.8 2z"/></symbol><symbol id="exclamation" viewBox="0 0 11 32"><path d="M9.1 22.3v4q0 .5-.3.8t-.8.3H3.4q-.5 0-.8-.3t-.3-.8v-4q0-.5.3-.8t.8-.3H8q.5 0 .8.3t.3.8zm.6-18.9l-.5 13.7q0 .5-.4.8t-.8.3H3.4q-.5 0-.8-.3t-.4-.8L1.7 3.4q0-.5.3-.8t.8-.3h5.7q.5 0 .8.3t.3.8z"/></symbol><symbol id="exclamation-triangle" viewBox="0 0 32 32"><path d="M18.3 24.6v-3.4q0-.2-.2-.4t-.4-.2h-3.4q-.2 0-.4.2t-.2.4v3.4q0 .3.2.4t.4.2h3.4q.2 0 .4-.2t.2-.4zm0-6.7l.3-8.2q0-.2-.2-.3-.2-.2-.4-.2h-3.9q-.2 0-.4.2-.2.1-.2.4l.3 8.2q0 .2.2.3t.4.1h3.3q.3 0 .4-.1t.2-.3zM18 1.2l13.7 25.1q.6 1.1 0 2.3-.3.5-.8.8t-1.1.3H2.4q-.6 0-1.1-.3t-.8-.8q-.7-1.1 0-2.2L14.2 1.3q.3-.6.8-.9t1.2-.3 1.2.3.8.9z"/></symbol><symbol id="facebook-square" viewBox="0 0 32 32"><path d="M22.3 2.3q2.1 0 3.6 1.5t1.5 3.6v17.1q0 2.1-1.5 3.6t-3.6 1.5h-3.4V19h3.6l.5-4.1h-4.1v-2.6q0-1 .4-1.5t1.6-.5h2.2V6.6q-1.1-.2-3.2-.2-2.4 0-3.9 1.4t-1.5 4v3.1h-3.6V19h3.6v10.6H5q-2.1 0-3.6-1.5t-1.5-3.6V7.4q0-2.1 1.5-3.6T5 2.3h17.1z"/></symbol><symbol id="instagram" viewBox="0 0 32 32"><path d="M18.3 16q0-1.9-1.3-3.2t-3.2-1.3-3.2 1.3T9.3 16t1.3 3.2 3.2 1.3 3.2-1.3 1.3-3.2zm2.5 0q0 2.9-2.1 5t-5 2.1-5-2.1-2.1-5 2.1-5 5-2.1 5 2.1 2.1 5zm1.9-7.3q0 .7-.5 1.2t-1.2.5-1.2-.5-.5-1.2.5-1.2T21 7t1.2.5.5 1.2zm-9-3.9h-3.3q-.6 0-1.7.1t-1.8.2-1.3.3q-.9.4-1.6 1T3 8q-.2.5-.3 1.3t-.2 1.8-.1 1.7 0 1.9 0 1.4 0 1.4 0 1.9.1 1.7.2 1.8.3 1.3q.4.9 1 1.6t1.6 1q.5.2 1.3.3t1.8.2 1.7.1 1.9 0 1.4 0 1.4 0 1.9 0 1.7-.1 1.8-.2 1.3-.3q.9-.4 1.6-1t1-1.6q.2-.5.3-1.3t.2-1.8.1-1.7 0-1.9 0-1.4 0-1.4 0-1.9-.1-1.7-.2-1.8-.3-1.3q-.4-.9-1-1.6t-1.6-1q-.5-.2-1.3-.3t-1.8-.2-1.7-.1-1.9 0-1.4 0zM27.4 16q0 4.1-.1 5.7-.2 3.7-2.2 5.8t-5.7 2.2q-1.6.1-5.7.1T8 29.7q-3.7-.2-5.7-2.2T.1 21.8Q0 20.2 0 16.1t.1-5.7q.2-3.7 2.2-5.7t5.8-2.2q1.6-.1 5.7-.1t5.7.1q3.7.2 5.8 2.2t2.2 5.8q.1 1.6.1 5.7z"/></symbol><symbol id="search" viewBox="0 0 30 32"><path d="M20.6 14.9q0-3.3-2.3-5.7t-5.7-2.3-5.7 2.3-2.3 5.7 2.3 5.7 5.7 2.3 5.7-2.3 2.3-5.7zm9.1 14.8q0 .9-.7 1.6t-1.6.7q-1 0-1.6-.7l-6.1-6.1q-3.2 2.2-7.1 2.2-2.6 0-4.9-1t-4-2.7-2.7-4-1-4.9 1-4.9 2.7-4 4-2.7 4.9-1 4.9 1 4 2.7 2.7 4 1 4.9q0 3.9-2.2 7.1l6.1 6.1q.7.7.7 1.6z"/></symbol><symbol id="sections-bars" viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></symbol><symbol id="share" viewBox="0 0 32 32"><path d="M32 11.4q0 .5-.3.8l-9.1 9.1q-.3.3-.8.3t-.8-.3-.3-.8v-4.6h-4q-1.7 0-3.1.1t-2.7.4-2.4.8-1.9 1.2-1.4 1.8-.9 2.5-.3 3.2q0 1 .1 2.2v.9q0 .3-.2.4t-.4.2q-.3 0-.5-.3l-.2-.4q-.1-.2-.2-.5t-.2-.4Q.1 22.9.1 19.9q0-3.6.9-5.9 2.9-7.2 15.6-7.2h4V2.2q0-.5.3-.8t.8-.3.8.3l9.1 9.1q.3.3.3.8z"/></symbol><symbol id="sign-in" viewBox="0 0 32 32"><path d="M21.1 16q0 .5-.3.8l-9.7 9.7q-.3.3-.8.3t-.8-.3-.3-.8v-5.1h-8q-.5 0-.8-.3t-.3-.8v-6.9q0-.5.3-.8t.8-.3h8V6.4q0-.5.3-.8t.8-.3.8.3l9.7 9.7q.3.3.3.8zm6.3-6.3v12.6q0 2.1-1.5 3.6t-3.6 1.5h-5.7q-.2 0-.4-.2t-.2-.4v-.4-.5q0-.2.1-.4t.2-.3.4-.1h5.7q1.2 0 2-.8t.8-2V9.7q0-1.2-.8-2t-2-.8h-5.8l-.2-.1-.1-.1-.1-.2v-.2-.4-.5q0-.2.1-.4t.2-.3.4-.1h5.7q2.1 0 3.6 1.5t1.5 3.6z"/></symbol><symbol id="twitter" viewBox="0 0 30 32"><path d="M28.9 7.3q-1.2 1.8-2.9 3v.8q0 2.3-.7 4.6t-2.1 4.4-3.3 3.8-4.6 2.6-5.8 1q-4.8 0-8.9-2.6.6.1 1.4.1 4 0 7.2-2.5-1.9 0-3.4-1.2t-2-2.8q.6.1 1.1.1.8 0 1.5-.2-2-.4-3.3-2t-1.3-3.7v-.1q1.2.7 2.6.7-1.2-.8-1.9-2.1t-.7-2.7q0-1.6.8-2.9 2.2 2.7 5.3 4.3t6.6 1.8q-.1-.7-.1-1.3 0-2.4 1.7-4.1t4.1-1.7q2.5 0 4.2 1.8Q26.3 6 28.1 5q-.7 2.1-2.5 3.2 1.7-.2 3.3-.9z"/></symbol><symbol id="user-circle-o" viewBox="0 0 32 32"><path d="M16 0q3.3 0 6.2 1.3t5.1 3.4 3.4 5.1T32 16q0 3.2-1.3 6.2t-3.4 5.1-5.1 3.4T16 32t-6.2-1.3-5.1-3.4-3.4-5.1T0 16t1.3-6.2 3.4-5.1 5.1-3.4T16 0zm11.1 24.1q2.7-3.7 2.7-8.1 0-2.8-1.1-5.3t-2.9-4.4-4.4-2.9-5.3-1.1-5.3 1.1-4.4 2.9-2.9 4.4T2.4 16q0 4.5 2.7 8.1 1.2-5.8 5.5-5.8 2.3 2.3 5.6 2.3t5.6-2.3q4.3 0 5.5 5.8zm-4.2-11.5q0-2.8-2-4.8t-4.8-2-4.8 2-2 4.8 2 4.8 4.8 2 4.8-2 2-4.8z"/></symbol><symbol id="vimeo" viewBox="0 0 32 32"><path d="M30.5 9.3q-.2 4.2-5.9 11.6-5.9 7.7-10 7.7-2.5 0-4.3-4.7-.8-2.9-2.4-8.6-1.3-4.7-2.8-4.7-.3 0-2.3 1.4l-1.4-1.7q.4-.4 1.9-1.7t2.3-2.1Q8.4 4 9.9 3.9q1.7-.2 2.7 1T14 8.5q.8 5.1 1.2 6.7 1 4.4 2.1 4.4.9 0 2.8-2.9 1.8-2.9 1.9-4.4.2-2.5-1.9-2.5-1 0-2.2.5 2.1-7 8.2-6.8 4.5.1 4.2 5.8z"/></symbol><symbol id="youtube" viewBox="0 0 32 32"><path d="M17.3 22.2V26q0 1.2-.7 1.2-.4 0-.8-.4v-5.4q.4-.4.8-.4.7 0 .7 1.2zm6.1 0v.8h-1.6v-.8q0-1.2.8-1.2t.8 1.2zM6.1 18.3H8v-1.7H2.4v1.7h1.9v10.2h1.8V18.3zm5.2 10.2h1.6v-8.8h-1.6v6.8q-.5.8-1 .8-.3 0-.4-.4v-7.1H8.3v7q0 .9.1 1.3.2.7 1 .7.9 0 1.8-1.1v1zm7.6-2.6v-3.5q0-1.3-.2-1.8-.3-1-1.3-1-.9 0-1.7 1v-3.9h-1.6v11.8h1.6v-.9q.8 1 1.7 1 1 0 1.3-1 .2-.5.2-1.8zm6.1-.2v-.2h-1.6v1.1q-.1.6-.7.6-.8 0-.8-1.2v-1.6h3.2v-1.8q0-1.4-.5-2.1-.7-.9-1.9-.9t-1.9.9q-.5.7-.5 2.1v3.1q0 1.4.5 2.1.7.9 1.9.9 1.3 0 1.9-.9.3-.5.4-1v-1zM14.1 9.4V5.7q0-1.2-.8-1.2t-.8 1.2v3.8q0 1.3.8 1.3t.8-1.2zm12.8 13.4q0 4.2-.5 6.3-.2 1.1-1 1.8t-1.8.8q-3.3.4-9.9.4t-9.9-.4q-1-.1-1.8-.8t-1-1.8q-.5-2-.5-6.2t.5-6.2q.3-1.1 1-1.8t1.8-.8q3.3-.4 9.9-.4t9.9.4q1 .1 1.8.8t1 1.8q.5 2 .5 6.3zM9.1 0h1.8L8.7 7.1v4.8H6.9V7.1q-.2-1.3-1.1-3.8Q5.1 1.5 4.6 0h1.9l1.3 4.7zm6.6 5.9V9q0 1.4-.5 2.1-.7.9-1.9.9t-1.9-.9q-.5-.7-.5-2.1V5.9q0-1.4.5-2.1.7-.9 1.9-.9t1.9.9q.5.7.5 2.1zm6-2.8V12h-1.6v-1q-.9 1.1-1.8 1.1-.8 0-1.1-.7-.1-.4-.1-1.3v-7h1.6V10.3q.1.4.4.4.5 0 1-.8V3.1h1.6z"/></symbol> </svg> <div id="pb-root" class="collapsed-nav"><a class="skip-link" href="#skip-to-content">Skip to content</a> <header id="app-bar-sticky" class="sticky high-z-index"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-app-bar" data-pb-name="App Bar" data-pb-curated="curated" data-pb-id="main-app-bar" id="foMoab1RmruLVr"> <div id="app-bar" class="app-bar crd crd-dark crd-acc crd-shdo" data-reg-role="app-bar"> <div class="justify-space-between flex-container-row relative app-bar-inner container"> <div class="flex flex-md flex-container-row"> <div data-role="tray" data-tray="topics"> <button id="app-bar-topics-button" name="topicsMenu" class="tag tag-solid tag-accent app-button align-center justify-center flex-container-row" data-role="open-tray" data-tray="topics" aria-expanded="false" aria-controls="sections-menu"> <svg class="icon-light icon-margin-auto icon-18-27" focusable="false"> <use xlink:href="#sections-bars"/> </svg> <span class="spaced spaced-sm spaced-left hddn-mble">Sections</span> </button> <div class="tray-arrow-container invble relative"> <div class="tray-arrow absolute"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 292.362 292.362" fill="#616668" height="22px" width="22px" focusable="false"> xml:space="preserve"> <path d="M286.935,197.286L159.028,69.379c-3.613-3.617-7.895-5.424-12.847-5.424s-9.233,1.807-12.85,5.424L5.424,197.286 C1.807,200.9,0,205.184,0,210.132s1.807,9.233,5.424,12.847c3.621,3.617,7.902,5.428,12.85,5.428h255.813 c4.949,0,9.233-1.811,12.848-5.428c3.613-3.613,5.427-7.898,5.427-12.847S290.548,200.9,286.935,197.286z"/> </svg> </div> </div> <nav class="tray tray-left invble absolute" aria-labelledby="app-bar-topics-button" id="sections-menu"> <div class="topics-tray tray-contents crd"> <div data-role="close-submenu" class="tray-contents-inner" tabindex="-1"> <div class="crd--cnt search-container"> <div class="mobile-search-wrapper hddn-dktp"> <form class="form-inline flex-container-row" method="GET" action="/search/" target="_top" autocomplete="off" role="search"> <input class="search-bar" title="Type search term here" name="" type="text" placeholder="Search for a topic" data-autocomplete="false" data-autocomplete-target="app-bar-topics-autocomplete-results" autocomplete="off"/> <button aria-label="submit" type="submit" class="svg-c search-button button-icon button-rounded button-lg button-accent"> <svg class="icon-light icon-17-18" aria-hidden="true" focusable="false"> <use xlink:href="#search"/> </svg> </button> </form> <div id="app-bar-topics-autocomplete-results"></div> </div> </div> <div class="placeholder-topics-list"> </div> <div class="tray-contents-util"> <hr/> <div data-reg-role="trial"></div> </div> </div> </div> </nav> </div> <div data-role="tray" data-tray="search"> <button id="app-bar-search-button" name="searchMenu" class="tag tag-solid tag-accent app-button spaced spaced-left spaced-md align-center justify-center flex-container-row hddn-mble hddn-tbl" data-role="open-tray" data-tray="search" aria-expanded="false" aria-controls="appbar-searchbox"> <svg class="icon-light icon-margin-auto icon-16-17" aria-hidden="true" focusable="false"> <use xlink:href="#search"/> </svg> <span class="hddn-tbl spaced spaced-sm spaced-left">Search</span> </button> <div class="tray-arrow-container relative spaced spaced-left spaced-md hddn-mble hddn-tbl"> <div class="tray-arrow absolute"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 292.362 292.362" fill="#616668" height="22px" width="22px" focusable="false"> xml:space="preserve"> <path d="M286.935,197.286L159.028,69.379c-3.613-3.617-7.895-5.424-12.847-5.424s-9.233,1.807-12.85,5.424L5.424,197.286 C1.807,200.9,0,205.184,0,210.132s1.807,9.233,5.424,12.847c3.621,3.617,7.902,5.428,12.85,5.428h255.813 c4.949,0,9.233-1.811,12.848-5.428c3.613-3.613,5.427-7.898,5.427-12.847S290.548,200.9,286.935,197.286z"/> </svg> </div> </div> <nav class="tray tray-left invble absolute hddn-mble hddn-tbl" role="presentation" id="appbar-searchbox"> <div class="search-tray tray-contents search crd"> <div class="tray-contents-inner"> <div class="crd--cnt"> <form class="form-inline flex-container-row" method="GET" action="/search/" target="_top" autocomplete="off" role="search"> <input class="search-bar" title="Type search term here" name="" type="text" placeholder="Search for a topic" data-autocomplete="false" data-autocomplete-target="app-bar-search-autocomplete-results" autocomplete="off"/> <button aria-label="submit" type="submit" class="svg-c search-button button-icon button-rounded button-lg button-accent"> <svg class="icon-light icon-17-18" aria-hidden="true" focusable="false"> <use xlink:href="#search"/> </svg> </button> </form> <div id="app-bar-search-autocomplete-results"></div> </div> </div> </div> </nav> </div> </div> <div class="flex flex-container-row align-items-center justify-center-md justify-center-desktop flex-fill"> <a aria-label="Baltimore Sun Logo - Visit Homepage" href="/?#nt=mastheadnavbar" class="logo-container hddn"> <img class="logo logo-full logo-no-background logo-transparent logo-md" alt="The Baltimore Sun" src="/pb/resources/images/balnews_icons/app-bar-logo.svg?v=223"/> </a> <div class="flex-container-row align-items-center hddn-mble hddn-tbl hddn-mble-permanent links-container hddn flex-fill" role="navigation" aria-label="Site"> <ul class="app-bar-menu no-overflow flex-wrap flex-container-row list-unstyled justify-center flex-fill"> <li class="links spaced spaced-right spaced-left spaced-sm "> <a class="uppercase text-color-light mobile app-bar-text" href="https://digitaledition.baltimoresun.com">Enewspaper</a> </li><li class="links spaced spaced-right spaced-left spaced-sm "> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/latest/#nt=tertiarynavbar">Latest</a> </li><li class="links spaced spaced-right spaced-left spaced-sm "> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/sports/#nt=tertiarynavbar">Sports</a> </li><li class="links spaced spaced-right spaced-left spaced-sm hddn-mble hddn-tbl"> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.legacy.com/obituaries/baltimoresun/">Obituaries</a> </li><li class="links spaced spaced-right spaced-left spaced-sm hddn-mble hddn-tbl"> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/weather/#nt=tertiarynavbar">Weather</a> </li><li class="links spaced spaced-right spaced-left spaced-sm hddn-mble hddn-tbl"> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/opinion/#nt=tertiarynavbar">Opinion</a> </li><li class="links spaced spaced-right spaced-left spaced-sm hddn-mble hddn-tbl"> <a class="uppercase text-color-light mobile app-bar-text" href="https://casmp.adperfect.com/?hostname=classifieds.baltimoresun.com">Advertising</a> </li></ul> </div> </div> <div class="flex flex-container-row"> <div class="login-subscribe"> <div class="dss-login-subscribe bar-dss" data-reg-role="base"></div> </div> </div> </div> </div> </div> <div data-reg-role="prompt"></div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-screamer" data-pb-name="Screamer" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0fmggKRmruLVr"> <div id="screamer-wrapper" class="screamer-wrapper" data-href="/pb/api/v2/render/feature?name=breaking-news-bar&uri=/zzz-breaking-news/&wrapper=false"> </div> </div> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-list-nav-ticker" data-pb-name="Feed-driven Nav Ticker" data-pb-curated="automated" data-pb-id="unnamed-feature" id="f8DIO31RmruLVr"> <div data-role="slider" class=" slider hover-nav-buttons hddn-mble"> <div class="button-container button-container-left hddn-mble hddn-tbl"> <button name="slide-left" aria-label="Previous set of articles" data-role="slider-button" data-direction="left" class="svg-c button-slider button-slider-js hddn button-icon button-dark button-xl"> <svg class="icon-10-27" focusable="false"> <use xlink:href="#angle-left"/> </svg> </button> </div> <ul data-role="slider-container" class="slider-container clln clln-htal flex-container-row clln-inset clln-hv "> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/coronavirus/bs-md-make-a-mask-20200415-hzmnoed2pndq7abfitbfk42lh4-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Do I need to wear a face mask in Maryland? How do I make one? Your frequently asked coronavirus questions, answered" data-src="https://www.baltimoresun.com/resizer/Lq0a1X_tFrJiAKC4Q4gCX8sxtRI=/64x64/top/www.baltimoresun.com/resizer/-qHGcGPMFSyAAsDSIQZEauFGh9M=/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/VGKVSHZ7PJFHPLJU2B66TXXWP4.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/coronavirus/bs-md-make-a-mask-20200415-hzmnoed2pndq7abfitbfk42lh4-story.html#nt=tertiarynavbar&nt=ticker"> Do I need to wear a face mask in Maryland? How do I make one? Your frequently asked coronavirus questions, answered </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/coronavirus/bs-md-lochearn-nursing-home-20200415-smiuqz52cnfqpotkmvlli5oova-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="170 coronavirus cases confirmed at FutureCare Lochearn nursing home in Baltimore in largest nursing home outbreak in state" data-src="https://www.baltimoresun.com/resizer/x0lWD7tgKbHpkEQ93EEZCYo76kg=/64x64/top/www.baltimoresun.com/resizer/Qn_U-gJmv5P-AD6wClAyFkttDLw=/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/FSJL4T74QBFA5BQTDD7KSJR2HE.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/coronavirus/bs-md-lochearn-nursing-home-20200415-smiuqz52cnfqpotkmvlli5oova-story.html#nt=tertiarynavbar&nt=ticker"> 170 coronavirus cases confirmed at FutureCare Lochearn nursing home in Baltimore in largest nursing home outbreak in state </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/coronavirus/bs-md-evelyn-caro-20200415-7ztrj4wprbfbfck7iagnxww7wq-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="‘It’s so aggressive’: Maryland nurse dies of coronavirus, leaving her son, also a nurse, sounding a warning" data-src="https://www.baltimoresun.com/resizer/E8qzrUcykOM3B1JEjJSnkJV18II=/64x64/top/www.baltimoresun.com/resizer/ZBEZ3V62JM70sKAFb3thabJiSB0=/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/2EHWYDSBIBBSJONNMEJHWV2QWQ.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/coronavirus/bs-md-evelyn-caro-20200415-7ztrj4wprbfbfck7iagnxww7wq-story.html#nt=tertiarynavbar&nt=ticker"> ‘It’s so aggressive’: Maryland nurse dies of coronavirus, leaving her son, also a nurse, sounding a warning </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/coronavirus/bs-md-coronavirus-cases-update-20200415-fv6vkdabjreytmicmc6hlqvr3a-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Maryland’s coronavirus death toll rises to at least 400 as state adds probable deaths to count" data-src="https://www.baltimoresun.com/resizer/7dnSXemRjTjAq85zVWmuskCOD7w=/64x64/top/www.baltimoresun.com/resizer/wSi6cNN7EvhYxdWT7StZ_2ZWLbA=/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/RRKAWO5HVRGRRJHECB7MKIR2QQ.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/coronavirus/bs-md-coronavirus-cases-update-20200415-fv6vkdabjreytmicmc6hlqvr3a-story.html#nt=tertiarynavbar&nt=ticker"> Maryland’s coronavirus death toll rises to at least 400 as state adds probable deaths to count </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/coronavirus/bs-md-daily-coronavirus-updates-20200319-k3zo35wudvhehb5yklyjv6jjem-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Maryland coronavirus updates for April 15: Questions about the coronavirus answered; Four new cases at Stella Maris nursing home" data-src="https://www.baltimoresun.com/resizer/7Cj5ibniVUMHvRFVi_dE-3TCjx0=/64x64/top/www.baltimoresun.com/resizer/wCAPg5tbLgauCaZX1q5wvHC-U2E=/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/GJVWMJQ4ZRAJ3PROAQOH3O3LGM.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/coronavirus/bs-md-daily-coronavirus-updates-20200319-k3zo35wudvhehb5yklyjv6jjem-story.html#nt=tertiarynavbar&nt=ticker"> Maryland coronavirus updates for April 15: Questions about the coronavirus answered; Four new cases at Stella Maris nursing home </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/coronavirus/bs-md-coronavirus-cases-statewide-maryland-20200317-rk7n7qam4fd33ka7zvrxv3xybe-htmlstory.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Here are the known cases of coronavirus in Maryland [GRAPHICS]" data-src="https://www.baltimoresun.com/resizer/Ym5EG2DQznB2fM8Ss-c0eEomoT4=/64x64/top/www.baltimoresun.com/resizer/O2FfLnqAs1srbezIOUDm9MZ38GQ=/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/WXJAAMRV7JAKJJLKEU5B4YTM4A.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/coronavirus/bs-md-coronavirus-cases-statewide-maryland-20200317-rk7n7qam4fd33ka7zvrxv3xybe-htmlstory.html#nt=tertiarynavbar&nt=ticker"> Here are the known cases of coronavirus in Maryland [GRAPHICS] </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/coronavirus/bs-hs-testing-and-tracing-coronavirus-20200415-q6r3cxjmrrbcfbtijec56glm3u-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Before reopening, Maryland needs army of workers to hunt for coronavirus cases by contact tracing" data-src="https://www.baltimoresun.com/resizer/j4IUbiCsLwK9Y_cLmytG_BZZo6U=/64x64/top/www.baltimoresun.com/resizer/kzaB-p1N0S6On6DHKgOQ_J7yMfo=/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/7L443GJW5VHKNKWXIHBZG3TH24.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/coronavirus/bs-hs-testing-and-tracing-coronavirus-20200415-q6r3cxjmrrbcfbtijec56glm3u-story.html#nt=tertiarynavbar&nt=ticker"> Before reopening, Maryland needs army of workers to hunt for coronavirus cases by contact tracing </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/coronavirus/cng-ho-coronavirus-hotspots-20200414-g3xrbk5x4fcqfdcdd7u2vwpn4u-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Columbia, Ellicott City and Mount Airy are coronavirus hot spots in Howard County, state data shows" data-src="https://www.baltimoresun.com/resizer/nrk-LlVVtHnNuEeNAq_Y1YcU_KE=/64x64/top/www.baltimoresun.com/resizer/jWPX3ZnvoL48UN3toIKzVIw1Fr4=/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/OJ4BNOUAJNDMXJQI5CYJF6NYCM.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/coronavirus/cng-ho-coronavirus-hotspots-20200414-g3xrbk5x4fcqfdcdd7u2vwpn4u-story.html#nt=tertiarynavbar&nt=ticker"> Columbia, Ellicott City and Mount Airy are coronavirus hot spots in Howard County, state data shows </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/sports/analysis/preston/bs-sp-hopkins-lacrosse-pietramala-preston-20200414-cqoyy6kvufdfln6vcivuhebqea-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="In faceoff between Johns Hopkins and men’s lacrosse coach Dave Pietramala, both sides lose | COMMENTARY" data-src="https://www.baltimoresun.com/resizer/9vm0WQ5AYBTR_IAUbq0h3p3fpI8=/64x64/top/www.baltimoresun.com/resizer/c9oF9A7FCbs98aoEZ8tKYoMOq28=/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/3RJ2PUTPGBCS5P4FVOEVQQHG7I.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/sports/analysis/preston/bs-sp-hopkins-lacrosse-pietramala-preston-20200414-cqoyy6kvufdfln6vcivuhebqea-story.html#nt=tertiarynavbar&nt=ticker"> In faceoff between Johns Hopkins and men’s lacrosse coach Dave Pietramala, both sides lose | COMMENTARY </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/news/crime/bs-md-ci-cr-gttf-rivera-charged-20200415-rntnu3xkzvavrg6b5xsmv2ck3q-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Fifteenth Baltimore Police officer charged in Gun Trace Task Force corruption fallout" data-src="https://www.baltimoresun.com/resizer/ffSZZUC-XUKNTRSHhPDfDPilINE=/64x64/top/www.baltimoresun.com/resizer/pXOFCyX6Zo6fLNIXjnFNqFGq18Y=/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/MYDTAC3GTNCCFMYKEKFCD7MAOU.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/news/crime/bs-md-ci-cr-gttf-rivera-charged-20200415-rntnu3xkzvavrg6b5xsmv2ck3q-story.html#nt=tertiarynavbar&nt=ticker"> Fifteenth Baltimore Police officer charged in Gun Trace Task Force corruption fallout </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/sports/college/lacrosse/bs-sp-mlax-pietramala-hopkins-20200414-7pgkpmx7h5gexkqamyppholjwy-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Johns Hopkins parts ways with men’s lacrosse coach Dave Pietramala after 20 seasons, two national titles" data-src="https://www.baltimoresun.com/resizer/epbiiqx3RxSHlfh9tlDessPo3Dg=/64x64/top/www.baltimoresun.com/resizer/fJr0nYhYLAgrzidHpvnjCcSxhvY=/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/AODTAYR35NGHJKT43XISFS5KVU.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/sports/college/lacrosse/bs-sp-mlax-pietramala-hopkins-20200414-7pgkpmx7h5gexkqamyppholjwy-story.html#nt=tertiarynavbar&nt=ticker"> Johns Hopkins parts ways with men’s lacrosse coach Dave Pietramala after 20 seasons, two national titles </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/coronavirus/bs-md-ob-cv-harpool-therapist-20200415-zbrwubonpjdipenmt4vj4agqsy-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Chianti Jackson Harpool, a Baltimore therapist with an ‘angelic’ spirit, dies of coronavirus" data-src="https://www.baltimoresun.com/resizer/WbdRLtbYPSpX16pgZHzgbAASsLE=/64x64/top/www.baltimoresun.com/resizer/LEnjmh57FmYuiFZTXWNMH9cp6Qk=/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/EXMANPJEF5FZHKJT4YAU3SGOWQ.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/coronavirus/bs-md-ob-cv-harpool-therapist-20200415-zbrwubonpjdipenmt4vj4agqsy-story.html#nt=tertiarynavbar&nt=ticker"> Chianti Jackson Harpool, a Baltimore therapist with an ‘angelic’ spirit, dies of coronavirus </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/coronavirus/bs-md-pol-hogan-reopen-20200414-wf3ao5emvzg5ziec4t6lkzpfe4-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="While Northeast states form pact, Maryland coordinating coronavirus response with Virginia and Washington, D.C." data-src="https://www.baltimoresun.com/resizer/VOnslTFYNXOpvj6-qjlAsYEn4Q8=/64x64/top/www.baltimoresun.com/resizer/koUxnDp1PZ8KGKCXJHWQmA2HzMQ=/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/D2T27JGVHNCAJNUNMEI4RF2QGI.JPG" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/coronavirus/bs-md-pol-hogan-reopen-20200414-wf3ao5emvzg5ziec4t6lkzpfe4-story.html#nt=tertiarynavbar&nt=ticker"> While Northeast states form pact, Maryland coordinating coronavirus response with Virginia and Washington, D.C. </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/maryland/harford/aegis/cng-ag-bel-air-police-preacher-20200414-tpf77p25rbbldmyjpq3botsnuu-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Bel Air police officer under internal investigation for preaching in uniform; he may have violated Constitution, experts say" data-src="https://www.baltimoresun.com/resizer/EyVTEqX1SAoaHCFTWGl0o2RcW5g=/64x64/top/www.baltimoresun.com/resizer/9ItYjkllA5jyoK17oLQWYCGdyhk=/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/GQMRFGONVVCHRIDHZB3F6BZUMI.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/maryland/harford/aegis/cng-ag-bel-air-police-preacher-20200414-tpf77p25rbbldmyjpq3botsnuu-story.html#nt=tertiarynavbar&nt=ticker"> Bel Air police officer under internal investigation for preaching in uniform; he may have violated Constitution, experts say </a> <div class="preview-text"></div> </div> </div> </div> </li> <li class="ticker-brd-lf"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-generic-card" data-pb-name="Generic Card" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div class="crd crd-inl-md "> <div class="crd--cnt flex-container-row justify-space-between align-items-start "> <a class="flex-reverse" href="/coronavirus/bs-md-coronavirus-zip-code-data-20200412-zdjqav6oxzhafnybxbg2emwtby-story.html#nt=tertiarynavbar&nt=ticker" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="crd-mda-ri image-xxs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="ZIP code-level data on Maryland coronavirus cases shows hot spots, transmission in many Baltimore neighborhoods" data-src="https://www.baltimoresun.com/resizer/_QeC8jUT2a_3tvmNlL8aop-CgGQ=/64x64/top/www.baltimoresun.com/resizer/wu3ngSwzISgNxJL6ESuRGsGJfk0=/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/3RHVTVZ2QRCJPPI5PR7B24CV4E.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> <a class="tcate-ln-3 truncate-line no-overflow relative story-recommender spaced spaced-top spaced-sm crd--tle" href="/coronavirus/bs-md-coronavirus-zip-code-data-20200412-zdjqav6oxzhafnybxbg2emwtby-story.html#nt=tertiarynavbar&nt=ticker"> ZIP code-level data on Maryland coronavirus cases shows hot spots, transmission in many Baltimore neighborhoods </a> <div class="preview-text"></div> </div> </div> </div> </li> </ul> <div class="button-container button-container-right hddn-mble hddn-tbl"> <button name="slide-right" aria-label="Next set of articles" data-role="slider-button" data-direction="right" class="arrow-container button-slider button-slider-js hddn button-icon button-dark button-xl"> <svg class="icon-10-27" focusable="false"> <use xlink:href="#angle-right"/> </svg> </button> </div> </div> </div> <div class="pb-container"> </div> </header> <div data-role="close-tray" subscriptions-section="content"> <article class="container padded-container" data-ad-container="reskin"> <main class="artcl--m"> <div tabindex="-1" id="skip-to-content"></div> <header id="top" class="top artcl--h full-columns"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-masthead-leaderboard" id="f0RvBr7RmruLVr"> <div class="pb-ad pb-ad-prod ad-320x50 relative&#32;sticky-leaderboard" data-ad-sticky-timer-rate="2"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div class="trb_st_cl " tabindex="0" aria-label="Close Ad" role="button" aria-pressed="false"> <svg class="closeSticky" focusable="false"> <use xlink:href="#close-sticky"/> </svg> </div> <div id="class_realestate_sf_779" class="hddn" data-optimera-measure="trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/business/real-estate/bs-md-pol-tax-sale-dela" data-ad-type="leaderboard"data-ad-sticky> </div> </div> <script>
    (function() {
    
      
        //FetchBids for all ads
        if (true && window.apstag && true && window.headertag) {
          let params = {
            id: 'class_realestate_sf_779',
            slotName: '/4011/trb.baltimoresun/class/realestate/sf',
            includeInA9: true,
            includeInIndexExchange: true
          }
          const dimensions = !' [[[1280, 220], [970, 250], [970, 90], [728, 90]], [[1280, 220], [728, 90]], [[1280, 220], [320, 100], [320, 50]]] '.length ? null : JSON.parse(' [[[1280, 220], [970, 250], [970, 90], [728, 90]], [[1280, 220], [728, 90]], [[1280, 220], [320, 100], [320, 50]]] '),
                sizemapDimensions = !'[[1280, 0], [800, 0], [0, 0]]'.length ? null : JSON.parse('[[1280, 0], [800, 0], [0, 0]]')
          if (sizemapDimensions) {
            const mapping = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions).mapping
            headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
          } else {
            headerBiddingAdVendorHelpers.fetchBids(dimensions, params)
          }
        }

        
          if (trb.data.ads.optimera) {
            if (!window.oPageUnload) {
              oAv.push("trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/business/real-estate/bs-md-pol-tax-sale-dela");
              oVa["trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/business/real-estate/bs-md-pol-tax-sale-dela"] = ["NULL"];
            } else {
              oPageUnload('trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/business/real-estate/bs-md-pol-tax-sale-dela', true);
            }
          }
        
      
      // Validation to fix ORCA-896 issue
      
        function loadAd() {
            dfpService.appendAd({
                id: 'class_realestate_sf_779',
                optimeraId: 'trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/business/real-estate/bs-md-pol-tax-sale-dela',
                adType: 'leaderboard',
                slotName: '/4011/trb.baltimoresun/class/realestate/sf',
                displayMobile: true,
                displayDesktop: true,
                isOOP: false,
                is5x1: false,
                dimensionsString: ' [[[1280, 220], [970, 250], [970, 90], [728, 90]], [[1280, 220], [728, 90]], [[1280, 220], [320, 100], [320, 50]]] ',
                sizemapString: '[[1280, 0], [800, 0], [0, 0]]',
                sizemapRefresh: 'true',
                refreshOnPhotoChange: false,
                adRefreshInterval: 0,
                includeInA9: true,
                includeInIndexExchange: true,
                loadImmediately: true,
                adLite: 'nonstick'
            }, false, true)
        }

        loadAd();
      

    })()
  </script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-header" data-pb-name="Article Header" data-pb-curated="curated" data-pb-id="standard-detail-article-right-rail-header" id="fYfBua2RmruLVr"> <div class="crd card "> <div class="crd--cnt card-content align-left "> <ul class="tag-list-wrapper list-unstyled flex-container-row align-left" role="presentation"> <li> <a class="tag tag-solid tag-first" href="https://www.baltimoresun.com/business/real-estate/#nt=taxonomy-article"> Real Estate </a> </li> <li> <a class="tag tag-solid tag-last" href="https://www.baltimoresun.com/business/#nt=taxonomy-article"> Business </a> </li> </ul> <h1 class="spaced spaced-xl spaced-top spaced-bottom abdp-headline">Baltimore City to postpone its annual tax sale to July because of the coronavirus pandemic</h1> </div> <div class="crd--ft card-footer flex-container-row article-header align-items-center justify-space-between "> <div class="byline-container flex-container-row align-items-center"> <div class="byline-image-container hddn-mble spaced spaced-right spaced-sm spaced spaced-right spaced-sm"> <div class="byline-image"> <a aria-label="" href="/bal-talia-richman-20170606-staff.html" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class=" img-container "> <img class="b-lazy full-width" alt="Talia Richman" data-src="https://www.baltimoresun.com/resizer/JMSsxOA8Ao6LEqpYnjkQwz_kg8s=/32x32/top/s3.amazonaws.com/arc-authors/tronc/7679a6b9-c7a7-445b-94db-49e945349bcc.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> </div> </div> <div class="byline-timestamp-container"> <div class="byline-wrapper"> <span class="byline byline-article">By <a class="uppercase" aria-label="Talia Richman" href="/bal-talia-richman-20170606-staff.html#nt=byline" rel="author"><span class="uppercase">Talia Richman</span></a> </span> </div> <span class="spaced spaced-right spaced-md hddn-mble"></span> <div class="timestamp-wrapper flex-container-row align-items-center flex-mobile-column "> <div class="align-center"> <span class="timestamp timestamp-article">Baltimore Sun</span> <span class="timestamp spaced spaced-sm spaced-left spaced-right hddn-mble" aria-hidden="true">|</span> </div> <div> <span class="timestamp timestamp-article "> Apr 15, 2020 </span> <span class="timestamp spaced spaced-sm spaced-left spaced-right hddn-tbl" aria-hidden="true">|</span> <span class="timestamp timestamp-article hddn-tbl "> 12:58 PM </span> </div> </div> </div> </div> <span class="sharebar "> <button class="svg-c button button-icon button-icon-hover-accent " aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Baltimore+City+to+postpone+its+annual+tax+sale+to+July+because+of+the+coronavirus+pandemic&url=https%3A%2F%2Fwww.baltimoresun.com%2Fbusiness%2Freal-estate%2Fbs-md-pol-tax-sale-delayed-20200415-wlmeln6qabc5df5yb6l6vjjz7i-story.html', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="story" target="_blank" rel="noopener noreferrer"> <svg class="icon-margin-auto button-icon-inset-accent icon-16-17" focusable="false"> <use xlink:href="#twitter"/> </svg> </button> <button class="svg-c button button-icon button-icon-hover-accent " name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.baltimoresun.com%2Fbusiness%2Freal-estate%2Fbs-md-pol-tax-sale-delayed-20200415-wlmeln6qabc5df5yb6l6vjjz7i-story.html&title=Baltimore+City+to+postpone+its+annual+tax+sale+to+July+because+of+the+coronavirus+pandemic', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="story" data-href="https://www.baltimoresun.com/business/real-estate/bs-md-pol-tax-sale-delayed-20200415-wlmeln6qabc5df5yb6l6vjjz7i-story.html" target="_blank" rel="noopener noreferrer"> <svg class="icon-margin-auto button-icon-inset-accent icon-16-17" focusable="false"> <use xlink:href="#facebook-square"/> </svg> </button> <a class="svg-c button button-icon button-icon-hover-accent " href="mailto:?subject=Baltimore%20City%20to%20postpone%20its%20annual%20tax%20sale%20to%20July%20because%20of%20the%20coronavirus%20pandemic&body=https%3A%2F%2Fwww.baltimoresun.com%2Fbusiness%2Freal-estate%2Fbs-md-pol-tax-sale-delayed-20200415-wlmeln6qabc5df5yb6l6vjjz7i-story.html" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="story" rel="noopener noreferrer"> <svg class="icon-margin-auto button-icon-inset-accent icon-16-17" focusable="false"> <use xlink:href="#share"/> </svg> </a> </span> </div> </div> </div> <div class="pb-container"> </div> </header> <section id="left" class="artcl--sect-tmpl left guttered width-100"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-list-recommender" data-pb-name="Recommender" data-pb-curated="automated" id="f0mjmaDRmruLVr"> <script>document.getElementById("f0mjmaDRmruLVr").className+="mobile"=="mobile"?" hddn-dktp":"mobile"=="desktop"?" hddn-mble hddn-tbl":"";</script> <script>document.getElementById("f0mjmaDRmruLVr").className+=" hidden-desktop";</script> </div> <div class="pb-container"> <div class="wrapper clearfix col spaced spaced-top spaced-none col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-global-newsletter-promo" data-pb-name="Newsletter Promo Card" data-pb-curated="curated" id="fzJWvJ1RmruLVr"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-utilities-lead-art" data-pb-name="Lead Art" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0C3nvlRmruLVr"> <div class="crd card-captioned "> <div class="crd--cnt "> <figure class="" data-trk-photo-credit="Lloyd Fox/Baltimore Sun/TNS"> <div class="full-width img-container aspect-ratio-no-aspect"> <img class="full-width" alt="Baltimore Mayor Bernard C. “Jack” Young is postponing the city’s annual tax debt auction until July. In this low-angle file photo, the dome on City Hall is framed in colorful tulips from the War Memorial Plaza flower bed." src="https://www.baltimoresun.com/resizer/LANzccS60MK19oVVR2RjzAr6X7Q=/415x266/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/MXD6C7X2RRFSNPL6X23KUU6XK4.jpg" data-src="https://www.baltimoresun.com/resizer/acCVdUercciU8sPt9_XCgC1Z-Hs=/1200x770/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/MXD6C7X2RRFSNPL6X23KUU6XK4.jpg" data-src-small="https://www.baltimoresun.com/resizer/LANzccS60MK19oVVR2RjzAr6X7Q=/415x266/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/MXD6C7X2RRFSNPL6X23KUU6XK4.jpg" data-src-medium="https://www.baltimoresun.com/resizer/pm28bEqkj8TOI78Mx_W1e-l9fJc=/800x513/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/MXD6C7X2RRFSNPL6X23KUU6XK4.jpg" data-src-mobile="https://www.baltimoresun.com/resizer/LANzccS60MK19oVVR2RjzAr6X7Q=/415x266/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/MXD6C7X2RRFSNPL6X23KUU6XK4.jpg"/> </div> <figcaption class="caption-text spaced spaced-top spaced-sm flex-container-row justify-space-between "> <div>Baltimore Mayor Bernard C. “Jack” Young is postponing the city’s annual tax debt auction until July. In this low-angle file photo, the dome on City Hall is framed in colorful tulips from the War Memorial Plaza flower bed.(Lloyd Fox/Baltimore Sun/TNS)</div> </figcaption> </figure> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" data-pb-name="Article Body (Elements)" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0w5lqaRmruLVr"> <div class=""> </div> <div class=" clln clln-crd overflow-auto cs__ctn__border-bottom"> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p data-page="1" data-item-type="depthscroll" data-item-id="depth_scroll_top" data-item-number="top"> Baltimore Mayor Bernard C. “Jack” Young announced Wednesday that he is postponing the city’s annual tax debt auction until July.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p> “This is an effort to provide property owners with adequate time to adjust and prepare for the tax sale, while upholding the integrity of the tax sale process," Young said. “Because circumstances surrounding the <a href="https://www.baltimoresun.com/coronavirus/bs-md-zip-code-breakdown-maryland-coronavirus-20200413-jzyvq6uwjjc55p5ambytik5dne-story.html" target="_blank">COVID-19 outbreak</a> are fluid and changing rapidly, the 2020 tax sale may be extended in the future.”</p> </div></div> <div class="mobile-dfp inline-ad hddn-dktp" data-inline-ad-count="1"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0S6Yb2oF7qfWr"> <div class="pb-ad pb-ad-prod ad-300x250 hddn-dktp relativehddn-dktp"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div id="class_realestate_sf_1146" class="hddn" data-optimera-measure="trb_ad_300x250_inlineAdCube_1_/business/real-estate/bs-md-pol-tax-sale-delayed-20200415-wlmeln6qabc5"> </div> </div> <script>
    (function() {
    
      
        //FetchBids for all ads
        if (true && window.apstag && true && window.headertag) {
          let params = {
            id: 'class_realestate_sf_1146',
            slotName: '/4011/trb.baltimoresun/class/realestate/sf',
            includeInA9: true,
            includeInIndexExchange: true
          }
          const dimensions = !'[[300, 250]]'.length ? null : JSON.parse('[[300, 250]]'),
                sizemapDimensions = !''.length ? null : JSON.parse('')
          if (sizemapDimensions) {
            const mapping = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions).mapping
            headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
          } else {
            headerBiddingAdVendorHelpers.fetchBids(dimensions, params)
          }
        }

        
          if (trb.data.ads.optimera) {
            if (!window.oPageUnload) {
              oAv.push("trb_ad_300x250_inlineAdCube_1_/business/real-estate/bs-md-pol-tax-sale-delayed-20200415-wlmeln6qabc5");
              oVa["trb_ad_300x250_inlineAdCube_1_/business/real-estate/bs-md-pol-tax-sale-delayed-20200415-wlmeln6qabc5"] = ["NULL"];
            } else {
              oPageUnload('trb_ad_300x250_inlineAdCube_1_/business/real-estate/bs-md-pol-tax-sale-delayed-20200415-wlmeln6qabc5', true);
            }
          }
        
      
      // Validation to fix ORCA-896 issue
      
        function loadAd() {
            dfpService.appendAd({
                id: 'class_realestate_sf_1146',
                optimeraId: 'trb_ad_300x250_inlineAdCube_1_/business/real-estate/bs-md-pol-tax-sale-delayed-20200415-wlmeln6qabc5',
                adType: 'inlineAdCube',
                slotName: '/4011/trb.baltimoresun/class/realestate/sf',
                displayMobile: true,
                displayDesktop: false,
                isOOP: false,
                is5x1: false,
                dimensionsString: '[[300, 250]]',
                sizemapString: '',
                sizemapRefresh: 'false',
                refreshOnPhotoChange: false,
                adRefreshInterval: 0,
                includeInA9: true,
                includeInIndexExchange: true,
                loadImmediately: true,
                adLite: 'hide'
            }, false, true)
        }

        loadAd();
      

    })()
  </script> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p> The city typically holds a tax lien certificate sale in May to collect on past-due property taxes or other delinquent charges. Investors purchase the liens from the city during an online auction, giving them authority to collect the debts — with interest. The buyers could eventually foreclose on the property.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p> Property owners now have about two more months to figure out ways to reduce their lien balance and avoid the tax sale.</p> </div></div> <div class="desktop-nativo mobile-yieldmo inline-ad " data-inline-ad-count="2"> <span class="hddn-dktp"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-yieldmo" data-pb-name="Yieldmo Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id=""> <div id="ym_1885667251538527982"></div> <script>window.serviceCallbacks.push(function(){if(DeviceDetection.any()&&UrlParams.isVendorEnabled("yieldmo"))(((window.trb||(trb={})).ads||(trb.ads={})).adLiteCheck||(trb.ads.adLiteCheck=[])).push(function(adLite){var el=document.getElementById("ym_1885667251538527982");if(adLite){el.closest(".inline-ad").style.display="none";return}if(false)lazyLoadService.addPendingObject({id:"ym_1885667251538527982",el:el,load:function(){YieldmoService.load({id:"ym_1885667251538527982",el:el})}});else YieldmoService.load({id:"ym_1885667251538527982",
el:el})})});</script> </div></span> <span class="hddn-mble"><div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-nativo" data-pb-name="Nativo Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fyo56h1yF7qfWr"> <div id="18216" class="trb_ar_nt"> </div> </div></span> <span class="hddn-mble hidden-tablet"><div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-nativo" data-pb-name="Nativo Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fyo56h1yF7qfWr"> <div id="18216" class="trb_ar_nt"> </div> </div></span> </div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p data-item-type="depthscroll" data-item-id="depth_scroll_middle" data-item-number="middle"> The auction typically brings in about $20 million on a single day. The city is currently projecting a major deficit because of the economic slowdown tied to <a href="https://www.baltimoresun.com/coronavirus/bs-md-baltimore-young-coronavirus-20200318-omrapgfsijcibhj6ghbnm5hdbu-story.html" target="_blank">the pandemic</a>.</p> </div></div> <div data-type="interstitial_link" class="crd clln--it" data-interstitial="auto"> <div class="crd--cnt"> <span class="roadblock"> <strong><a href="https://www.baltimoresun.com/coronavirus/bs-md-make-a-mask-20200415-hzmnoed2pndq7abfitbfk42lh4-story.html#nt=interstitial-auto">[Most read] Do I need to wear a face mask in Maryland? How do I make one? Your frequently asked coronavirus questions, answered <span aria-hidden="true">»</span></a></strong> </span> </div></div><div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p> Young, a Democrat, also announced Wednesday that he had started a process to make Baltimore eligible for federal reimbursement for coronavirus-related expenses.</p> </div></div> <div class="inline-ad hidden-desktop"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-nativo" data-pb-name="Nativo Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fwl0041KF7qfWr"> <div id="338" class="trb_ar_nt_m" data-ad-lite="true"> </div> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p> Finance Director Henry Raymond said Baltimore expects it will be able to access up to $103 million to pay for things such as protective gear, food distribution and disinfecting products.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p> While helpful, this isn’t a solution for the city’s financial problems. Money from the federal relief package can’t be used to backfill lost revenue — and the city is projecting a $68.7 million decline in revenues by the end of this fiscal year, and another roughly $100 million lost next year.</p> </div></div> <div class="mobile-nativo inline-ad hddn-dktp" data-inline-ad-count="3"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-nativo" data-pb-name="Nativo Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0PXKdzWF7qfWr"> <div id="18104" class="trb_ar_nt_m"> </div> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p class="stop-here"> “Right now, it can only be used for operating expenses that are directly COVID-19 related,” Raymond said.</p> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p> In cash-strapped Baltimore, it would also be difficult to come up so much money upfront.</p> </div></div> <div data-type="recommender" data-pb-id="in-body-recommender" class="crd clln--it hddn-dktp "> <div class="crd--cnt "> <div class="crd rcom--ctn flex-container-column align-items-stretch "> <div class="crd--hd flex-container-row align-items-center"> <h2 class="fte-hd">Latest Real Estate</h2> </div> <div class="crd--cnt "> <ul class="list-unstyled clln clln-vtl clln-crd "> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm "> <div class="flex-container-column flex"> <div class="recommender"> <a href="https://www.baltimoresun.com/business/real-estate/luxury-real-estate/vp-nw-coronavirus-real-estate-impact-20200408-dtr3i2z6vvgddlwwhniwe6segi-story.html#nt=related-content&amp;rt=chartbeat-flt"> Canceled open houses and virtual home tours. Realtors pivot amid pandemic to keep selling homes </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp "> Apr 6, 2020 </span> </div> </div> <a href="https://www.baltimoresun.com/business/real-estate/luxury-real-estate/vp-nw-coronavirus-real-estate-impact-20200408-dtr3i2z6vvgddlwwhniwe6segi-story.html#nt=related-content&amp;rt=chartbeat-flt" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Canceled open houses and virtual home tours. Realtors pivot amid pandemic to keep selling homes" data-src="https://www.baltimoresun.com/resizer/QxNSqxfTyf-7SEAwYZK3oIIzgXU=/72x72/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/FVGB333IA5ERDGCM3OTD3PRAGY.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"> </div> </figure> </a> </li> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm "> <div class="flex-container-column flex"> <div class="recommender"> <a href="https://www.baltimoresun.com/coronavirus/bs-md-pol-mortgage-help-20200403-udas2gnwivdvtdqvtqauhoruve-story.html#nt=related-content&amp;rt=chartbeat-flt"> Gov. Hogan prohibits home foreclosures in Maryland during coronavirus pandemic, extends ban on evictions </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp "> Apr 3, 2020 </span> </div> </div> <a href="https://www.baltimoresun.com/coronavirus/bs-md-pol-mortgage-help-20200403-udas2gnwivdvtdqvtqauhoruve-story.html#nt=related-content&amp;rt=chartbeat-flt" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Gov. Hogan prohibits home foreclosures in Maryland during coronavirus pandemic, extends ban on evictions" data-src="https://www.baltimoresun.com/resizer/uI3I11NtIWY41c-0PUWn95ElvO0=/72x72/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/EIOJHJ2PNVBQFH34FRVFFIHOXM.JPG" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"> </div> </figure> </a> </li> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm lt-it"> <div class="flex-container-column flex"> <div class="recommender"> <a href="https://www.baltimoresun.com/business/real-estate/luxury-real-estate/fl-bz-prime-property-virtual-tours-20200408-v6zusk3brbhzjit4a4fxgiwwje-story.html#nt=related-content&amp;rt=chartbeat-flt"> Real estate deals tap technology for virtual tours, closings | Photos </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp "> Apr 2, 2020 </span> </div> </div> <a href="https://www.baltimoresun.com/business/real-estate/luxury-real-estate/fl-bz-prime-property-virtual-tours-20200408-v6zusk3brbhzjit4a4fxgiwwje-story.html#nt=related-content&amp;rt=chartbeat-flt" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Real estate deals tap technology for virtual tours, closings | Photos" data-src="https://www.baltimoresun.com/resizer/YvDgjbJpGiXpx6ZA0MhVJH2A-AA=/72x72/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/RXZAXQXTPZDVDOQFTYT4S432R4.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"> </div> </figure> </a> </li> </ul> </div> </div></div> </div> <div class="inline-ad hidden-desktop"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fdxmCw1aG7qfWr"> <div class="pb-ad pb-ad-prod ad-300x250 hddn-dktp relativehddn-dktp"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div id="class_realestate_sf_1205" class="hddn" data-optimera-measure="trb_ad_300x250_adLiteCube_3_/business/real-estate/bs-md-pol-tax-sale-delayed-20200415-wlmeln6qabc5df"> </div> </div> <script>
    (function() {
    
      
        //FetchBids for all ads
        if (true && window.apstag && true && window.headertag) {
          let params = {
            id: 'class_realestate_sf_1205',
            slotName: '/4011/trb.baltimoresun/class/realestate/sf',
            includeInA9: true,
            includeInIndexExchange: true
          }
          const dimensions = !'[[300, 250]]'.length ? null : JSON.parse('[[300, 250]]'),
                sizemapDimensions = !''.length ? null : JSON.parse('')
          if (sizemapDimensions) {
            const mapping = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions).mapping
            headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
          } else {
            headerBiddingAdVendorHelpers.fetchBids(dimensions, params)
          }
        }

        
          if (trb.data.ads.optimera) {
            if (!window.oPageUnload) {
              oAv.push("trb_ad_300x250_adLiteCube_3_/business/real-estate/bs-md-pol-tax-sale-delayed-20200415-wlmeln6qabc5df");
              oVa["trb_ad_300x250_adLiteCube_3_/business/real-estate/bs-md-pol-tax-sale-delayed-20200415-wlmeln6qabc5df"] = ["NULL"];
            } else {
              oPageUnload('trb_ad_300x250_adLiteCube_3_/business/real-estate/bs-md-pol-tax-sale-delayed-20200415-wlmeln6qabc5df', true);
            }
          }
        
      
      // Validation to fix ORCA-896 issue
      
        function loadAd() {
            dfpService.appendAd({
                id: 'class_realestate_sf_1205',
                optimeraId: 'trb_ad_300x250_adLiteCube_3_/business/real-estate/bs-md-pol-tax-sale-delayed-20200415-wlmeln6qabc5df',
                adType: 'adLiteCube',
                slotName: '/4011/trb.baltimoresun/class/realestate/sf',
                displayMobile: true,
                displayDesktop: false,
                isOOP: false,
                is5x1: false,
                dimensionsString: '[[300, 250]]',
                sizemapString: '',
                sizemapRefresh: 'false',
                refreshOnPhotoChange: false,
                adRefreshInterval: 0,
                includeInA9: true,
                includeInIndexExchange: true,
                loadImmediately: false,
                adLite: 'show'
            }, false, false)
        }

        loadAd();
      

    })()
  </script> </div></div> <div data-type="text" class="crd clln--it"> <div class=" crd--cnt "> <p data-item-type="depthscroll" data-item-id="depth_scroll_bottom" data-item-number="bottom"> The finance department is working to revise its budget proposal by early May to account for the way the coronavirus has upended the local economy.</p> <div class="spaced spaced-md spaced-bottom hddn-mble"></div> <div class="spaced spaced-sm spaced-bottom hddn-dktp hddn-tbl"></div> </div></div> </div> </div> <div id="fZsVQj1RmruLVr" class="pb-async pb-feature"></div> <div id="flfb7a1RmruLVr" class="pb-async pb-feature"></div> <div class="pb-container"> </div> </section> <section id="right-rail" class="right artcl--r--sect-tmpl right-rail guttered flex-container-column"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-desktop-cube-right-rail" id="fM5bAn1RmruLVr"> <div class="pb-ad pb-ad-prod ad-300x250 hddn-mble hddn-tbl relative"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div id="class_realestate_sf_1075" class="hddn" data-optimera-measure="trb_ad_300x600/300x250_1_/business/real-estate/bs-md-pol-tax-sale-delayed-20200415-wlmeln6qabc5df5yb" data-ad-type="cube"> </div> </div> <script>
    (function() {
    
      
        //FetchBids for all ads
        if (true && window.apstag && true && window.headertag) {
          let params = {
            id: 'class_realestate_sf_1075',
            slotName: '/4011/trb.baltimoresun/class/realestate/sf',
            includeInA9: true,
            includeInIndexExchange: true
          }
          const dimensions = !'[[300, 600], [300, 250]]'.length ? null : JSON.parse('[[300, 600], [300, 250]]'),
                sizemapDimensions = !''.length ? null : JSON.parse('')
          if (sizemapDimensions) {
            const mapping = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions).mapping
            headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
          } else {
            headerBiddingAdVendorHelpers.fetchBids(dimensions, params)
          }
        }

        
          if (trb.data.ads.optimera) {
            if (!window.oPageUnload) {
              oAv.push("trb_ad_300x600/300x250_1_/business/real-estate/bs-md-pol-tax-sale-delayed-20200415-wlmeln6qabc5df5yb");
              oVa["trb_ad_300x600/300x250_1_/business/real-estate/bs-md-pol-tax-sale-delayed-20200415-wlmeln6qabc5df5yb"] = ["NULL"];
            } else {
              oPageUnload('trb_ad_300x600/300x250_1_/business/real-estate/bs-md-pol-tax-sale-delayed-20200415-wlmeln6qabc5df5yb', true);
            }
          }
        
      
      // Validation to fix ORCA-896 issue
      
        function loadAd() {
            dfpService.appendAd({
                id: 'class_realestate_sf_1075',
                optimeraId: 'trb_ad_300x600/300x250_1_/business/real-estate/bs-md-pol-tax-sale-delayed-20200415-wlmeln6qabc5df5yb',
                adType: 'cube',
                slotName: '/4011/trb.baltimoresun/class/realestate/sf',
                displayMobile: false,
                displayDesktop: true,
                isOOP: false,
                is5x1: false,
                dimensionsString: '[[300, 600], [300, 250]]',
                sizemapString: '',
                sizemapRefresh: 'false',
                refreshOnPhotoChange: false,
                adRefreshInterval: 0,
                includeInA9: true,
                includeInIndexExchange: true,
                loadImmediately: true
            }, false, true)
        }

        loadAd();
      

    })()
  </script> </div> <div class="pb-container"> <div class="wrapper clearfix col col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-list-recommender" data-pb-name="Recommender" data-pb-curated="automated" data-pb-id="unnamed-feature" id="f0kHROCRmruLVr"> <div class="crd rcom--ctn flex-container-column align-items-stretch "> <div class="crd--hd flex-container-row align-items-center"> <h2 class="fte-hd">Latest Real Estate</h2> </div> <div class="crd--cnt "> <ul class="list-unstyled clln clln-vtl clln-crd "> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm "> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/business/real-estate/luxury-real-estate/#nt=taxonomy-article"> Luxury Real Estate </a> </li> </ul> <div class="recommender"> <a href="https://www.baltimoresun.com/business/real-estate/luxury-real-estate/vp-nw-coronavirus-real-estate-impact-20200408-dtr3i2z6vvgddlwwhniwe6segi-story.html#nt=related-content"> Canceled open houses and virtual home tours. Realtors pivot amid pandemic to keep selling homes </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp "> Apr 6, 2020 </span> </div> </div> <a href="https://www.baltimoresun.com/business/real-estate/luxury-real-estate/vp-nw-coronavirus-real-estate-impact-20200408-dtr3i2z6vvgddlwwhniwe6segi-story.html#nt=related-content" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Canceled open houses and virtual home tours. Realtors pivot amid pandemic to keep selling homes" data-src="https://www.baltimoresun.com/resizer/QxNSqxfTyf-7SEAwYZK3oIIzgXU=/72x72/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/FVGB333IA5ERDGCM3OTD3PRAGY.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> </li> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm "> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/coronavirus/#nt=taxonomy-article"> Coronavirus </a> </li> </ul> <div class="recommender"> <a href="https://www.baltimoresun.com/coronavirus/bs-md-pol-mortgage-help-20200403-udas2gnwivdvtdqvtqauhoruve-story.html#nt=related-content"> Gov. Hogan prohibits home foreclosures in Maryland during coronavirus pandemic, extends ban on evictions </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp "> Apr 3, 2020 </span> </div> </div> <a href="https://www.baltimoresun.com/coronavirus/bs-md-pol-mortgage-help-20200403-udas2gnwivdvtdqvtqauhoruve-story.html#nt=related-content" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Gov. Hogan prohibits home foreclosures in Maryland during coronavirus pandemic, extends ban on evictions" data-src="https://www.baltimoresun.com/resizer/uI3I11NtIWY41c-0PUWn95ElvO0=/72x72/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/EIOJHJ2PNVBQFH34FRVFFIHOXM.JPG" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"/> </div> </figure> </a> </li> </ul> </div> </div> <script>document.getElementById("f0kHROCRmruLVr").className+="desktop"=="mobile"?" hddn-dktp":"desktop"=="desktop"?" hddn-mble hddn-tbl":"";</script> <script>document.getElementById("f0kHROCRmruLVr").className+=" hidden-mobile hidden-tablet";</script> </div> </div> <div class="hddn-mble hddn-tbl-no-overlap pb-layout-item pb-chain pb-c-floating-right-rail-chain full" style="margin-top: 75px;" id="cVUP0f1RmruLVr"></div> <div class="floating-chain floating-chain-wrapper-610 " data-pb-name="Floating Right-Rail Chain"> <div class="flex-grid floating-chain-610"> <section class="col col-desktop-6 col-tablet-6 col-mobile-6"> <div class="flex-grid chain-container"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fDAleO1RmruLVr"> <div class="pb-ad pb-ad-prod ad-300x250 hddn-mble hddn-tbl relative"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div id="class_realestate_sf_1131" class="hddn" data-optimera-measure="trb_ad_300x250_1_/business/real-estate/bs-md-pol-tax-sale-delayed-20200415-wlmeln6qabc5df5yb6l6vjjz7" data-ad-type="cube"> </div> </div> <script>
    (function() {
    
      
        //FetchBids for all ads
        if (true && window.apstag && true && window.headertag) {
          let params = {
            id: 'class_realestate_sf_1131',
            slotName: '/4011/trb.baltimoresun/class/realestate/sf',
            includeInA9: true,
            includeInIndexExchange: true
          }
          const dimensions = !'[[300, 250]]'.length ? null : JSON.parse('[[300, 250]]'),
                sizemapDimensions = !''.length ? null : JSON.parse('')
          if (sizemapDimensions) {
            const mapping = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions).mapping
            headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
          } else {
            headerBiddingAdVendorHelpers.fetchBids(dimensions, params)
          }
        }

        
          if (trb.data.ads.optimera) {
            if (!window.oPageUnload) {
              oAv.push("trb_ad_300x250_1_/business/real-estate/bs-md-pol-tax-sale-delayed-20200415-wlmeln6qabc5df5yb6l6vjjz7");
              oVa["trb_ad_300x250_1_/business/real-estate/bs-md-pol-tax-sale-delayed-20200415-wlmeln6qabc5df5yb6l6vjjz7"] = ["NULL"];
            } else {
              oPageUnload('trb_ad_300x250_1_/business/real-estate/bs-md-pol-tax-sale-delayed-20200415-wlmeln6qabc5df5yb6l6vjjz7', true);
            }
          }
        
      
      // Validation to fix ORCA-896 issue
      
        function loadAd() {
            dfpService.appendAd({
                id: 'class_realestate_sf_1131',
                optimeraId: 'trb_ad_300x250_1_/business/real-estate/bs-md-pol-tax-sale-delayed-20200415-wlmeln6qabc5df5yb6l6vjjz7',
                adType: 'cube',
                slotName: '/4011/trb.baltimoresun/class/realestate/sf',
                displayMobile: false,
                displayDesktop: true,
                isOOP: false,
                is5x1: false,
                dimensionsString: '[[300, 250]]',
                sizemapString: '',
                sizemapRefresh: 'false',
                refreshOnPhotoChange: false,
                adRefreshInterval: 30,
                includeInA9: true,
                includeInIndexExchange: true,
                loadImmediately: false
            }, false, false)
        }

        loadAd();
      

    })()
  </script> </div> <div class="wrapper clearfix col col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-list-recommender" data-pb-name="Recommender" data-pb-curated="automated" data-pb-id="unnamed-feature" id="fcm28o1RmruLVr"> <div class="crd rcom--ctn flex-container-column align-items-stretch "> <div class="crd--hd flex-container-row align-items-center"> <h2 class="fte-hd">Most Read on Baltimore Sun</h2> </div> <div class="crd--cnt "> <ul class="list-unstyled clln clln-vtl clln-crd "> <li class="clln--it flex-container-row align-items-start rcom--it "> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/coronavirus/#nt=taxonomy-article"> Coronavirus </a> </li> </ul> <div class="recommender"> <a href="https://www.baltimoresun.com/coronavirus/bs-md-make-a-mask-20200415-hzmnoed2pndq7abfitbfk42lh4-story.html#nt=related-content&amp;rt=chartbeat-flt"> Do I need to wear a face mask in Maryland? How do I make one? Your frequently asked coronavirus questions, answered </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp new recent"> 39m </span> </div> </div> <a href="https://www.baltimoresun.com/coronavirus/bs-md-make-a-mask-20200415-hzmnoed2pndq7abfitbfk42lh4-story.html#nt=related-content&amp;rt=chartbeat-flt" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Do I need to wear a face mask in Maryland? How do I make one? Your frequently asked coronavirus questions, answered" data-src="https://www.baltimoresun.com/resizer/1paZ-inmqKSti9DabO6fiADxslU=/72x72/top/www.baltimoresun.com/resizer/-qHGcGPMFSyAAsDSIQZEauFGh9M=/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/VGKVSHZ7PJFHPLJU2B66TXXWP4.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"> </div> </figure> </a> </li> <li class="clln--it flex-container-row align-items-start rcom--it "> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/coronavirus/#nt=taxonomy-article"> Coronavirus </a> </li> </ul> <div class="recommender"> <a href="https://www.baltimoresun.com/coronavirus/bs-md-lochearn-nursing-home-20200415-smiuqz52cnfqpotkmvlli5oova-story.html#nt=related-content&amp;rt=chartbeat-flt"> 170 coronavirus cases confirmed at FutureCare Lochearn nursing home in Baltimore in largest nursing home outbreak in state </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp new recent"> 22m </span> </div> </div> <a href="https://www.baltimoresun.com/coronavirus/bs-md-lochearn-nursing-home-20200415-smiuqz52cnfqpotkmvlli5oova-story.html#nt=related-content&amp;rt=chartbeat-flt" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="170 coronavirus cases confirmed at FutureCare Lochearn nursing home in Baltimore in largest nursing home outbreak in state" data-src="https://www.baltimoresun.com/resizer/naOUtIGpDGsHprIInVFobDPqQZA=/72x72/top/www.baltimoresun.com/resizer/Qn_U-gJmv5P-AD6wClAyFkttDLw=/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/FSJL4T74QBFA5BQTDD7KSJR2HE.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"> </div> </figure> </a> </li> </ul> </div> </div> <script>document.getElementById("fcm28o1RmruLVr").className+="desktop"=="mobile"?" hddn-dktp":"desktop"=="desktop"?" hddn-mble hddn-tbl":"";</script> <script>document.getElementById("fcm28o1RmruLVr").className+=" hidden-mobile hidden-tablet";</script> </div> </div> </section> </div> </div> <script>
  ;(function() {
    let previousBreakpoint = null;
    let appBarMutationObAdded;
    const floatingChainWrapper = document.querySelector(".floating-chain-wrapper-610");
    const closeTrayEl = document.querySelector('div[data-role="close-tray"]');

    function initFloatingChain() {
      const viewportWidth = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;

      // Only set "floating" functionality on desktop
      if (viewportWidth >= 800 && checkBreakpointChange('desktop')) {
        setFloatingChainStyles(true);
      } else if (viewportWidth < 800 && checkBreakpointChange('mobile')) {
        setFloatingChainStyles(false);
      }
    }
    
    function handleAppBarMutations() {
      appBarMutationObAdded = true
      const appBar = document.getElementById('app-bar-sticky');
      if (appBar) {
        let appBarHeight;
        let observer = new MutationObserver(function(mutations) {
          mutations.forEach(function(mutation) {
            let currentAppBarHeight = appBar.clientHeight
            if (currentAppBarHeight !== appBarHeight) {
              floatingChainWrapper.style.top = currentAppBarHeight+'px'
              appBarHeight = currentAppBarHeight
            }
          });
        });
        observer.observe(appBar, { attributes: true, childList: true });
      }
    }

    function checkBreakpointChange(currentBreakpoint) {
      const isBreakpointChanged = !previousBreakpoint || previousBreakpoint !== currentBreakpoint;
      previousBreakpoint = currentBreakpoint;
      return isBreakpointChanged;
    }

    function setFloatingChainStyles(setToSticky) {
      const classListAction = setToSticky ? 'add' : 'remove';
      if (closeTrayEl) {
          closeTrayEl.classList[classListAction]('overflow-x-inherit');
      }
      floatingChainWrapper.classList[classListAction]('sticky');
      floatingChainWrapper.classList[classListAction]('z-index-29');
      
      // Add mutation observer to check if the height of appbar changes
      setToSticky ? !appBarMutationObAdded && handleAppBarMutations() : floatingChainWrapper.style.top = '0'
    }

    initFloatingChain();
    window.addEventListener('resize', initFloatingChain);
  })();
</script> <div class="pb-container"> </div> </section> </main> <div class="artcl--r-sp"> <aside id="left-bottom" class="artcl--sect-tmpl left guttered"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-taboola" data-pb-name="Taboola" data-pb-curated="curated" data-pb-id="article-taboola" id="f07udDGRmruLVr"> <div id="article_851" class="taboola-container " data-vendor-taboolacontenttype="article" data-ad-loadimmediately="true" data-vendor-placement="" data-vendor-mode="" data-vendor-pagetype=""> </div> <script>(function(){trb.ads.taboola=trb.ads.taboola||[];trb.ads.taboola.push(document.getElementById("article_851"))})();</script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="taboola-skip-wrapper-2" id="fHVWtI1RmruLVr"> <div class="taboola-skip-wrapper" style="width:100%; max-width: 801px"> <div id="taboola-skip-2"></div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-desktop-bottom-leaderboard" id="f00KXPXRmruLVr"> <div class="pb-ad pb-ad-prod ad-320x50 hddn-mble hddn-tbl relative"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div id="class_realestate_sf_456" class="hddn" data-optimera-measure="trb_ad_728x90/320x50_1_/business/real-estate/bs-md-pol-tax-sale-delayed-20200415-wlmeln6qabc5df5yb6l" data-ad-type="leaderboard"> </div> </div> <script>
    (function() {
    
      
        //FetchBids for all ads
        if (true && window.apstag && true && window.headertag) {
          let params = {
            id: 'class_realestate_sf_456',
            slotName: '/4011/trb.baltimoresun/class/realestate/sf',
            includeInA9: true,
            includeInIndexExchange: true
          }
          const dimensions = !' [[[728, 90]], [[320, 50]]] '.length ? null : JSON.parse(' [[[728, 90]], [[320, 50]]] '),
                sizemapDimensions = !'[[1200, 0], [0, 0]]'.length ? null : JSON.parse('[[1200, 0], [0, 0]]')
          if (sizemapDimensions) {
            const mapping = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions).mapping
            headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
          } else {
            headerBiddingAdVendorHelpers.fetchBids(dimensions, params)
          }
        }

        
          if (trb.data.ads.optimera) {
            if (!window.oPageUnload) {
              oAv.push("trb_ad_728x90/320x50_1_/business/real-estate/bs-md-pol-tax-sale-delayed-20200415-wlmeln6qabc5df5yb6l");
              oVa["trb_ad_728x90/320x50_1_/business/real-estate/bs-md-pol-tax-sale-delayed-20200415-wlmeln6qabc5df5yb6l"] = ["NULL"];
            } else {
              oPageUnload('trb_ad_728x90/320x50_1_/business/real-estate/bs-md-pol-tax-sale-delayed-20200415-wlmeln6qabc5df5yb6l', true);
            }
          }
        
      
      // Validation to fix ORCA-896 issue
      
        function loadAd() {
            dfpService.appendAd({
                id: 'class_realestate_sf_456',
                optimeraId: 'trb_ad_728x90/320x50_1_/business/real-estate/bs-md-pol-tax-sale-delayed-20200415-wlmeln6qabc5df5yb6l',
                adType: 'leaderboard',
                slotName: '/4011/trb.baltimoresun/class/realestate/sf',
                displayMobile: false,
                displayDesktop: true,
                isOOP: false,
                is5x1: false,
                dimensionsString: ' [[[728, 90]], [[320, 50]]] ',
                sizemapString: '[[1200, 0], [0, 0]]',
                sizemapRefresh: 'true',
                refreshOnPhotoChange: false,
                adRefreshInterval: 0,
                includeInA9: true,
                includeInIndexExchange: true,
                isMobileSticky: false,
                loadImmediately: false,
                adLite: 'hide'
            }, false, false)
        }

        loadAd();
      

    })()
  </script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="taboola-skip-wrapper" id="fF7BWH1RmruLVr"> <div class="taboola-skip-wrapper" style="width:100%; max-width: 801px"> <div id="taboola-skip"></div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-article-article-recommender" data-pb-name="Mobile Floating Recommender" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fxij351RmruLVr"> <div class="floating-article-recommender width-100 hddn hddn-dktp hddn-tbl"> <div class="article-label"> Most Read • Real Estate </div> <div class="home-link"> <a href="/#nt=floating-rec-nav">Return Home</a> </div> <div class="trb--cl"> <svg class="icon-light icon-margin-auto icon-14-27" focusable="false"> <use xlink:href="#close"/> </svg> </div> <div class="blurb-box with-image"> <a href="https://www.baltimoresun.com/business/real-estate/bs-md-ci-thiru-vignarajah-blasts-city-housing-department-20200226-np3ybixfqzctfb3qcgq4ctlcwe-story.html#nt=floating-rec-content"> Baltimore mayoral candidate Thiru Vignarajah criticizes city, housing department for treatment of... </a> </div> <div class="image-box aspect-ratio-1x1"> <a href="https://www.baltimoresun.com/business/real-estate/bs-md-ci-thiru-vignarajah-blasts-city-housing-department-20200226-np3ybixfqzctfb3qcgq4ctlcwe-story.html#nt=floating-rec-content"> <img src="https://www.baltimoresun.com/resizer/SyXZ-L5GQu9dakdst5a3Mtinfeg=/90x90/top/www.baltimoresun.com/resizer/se7eJHfGN2tG651B-_18g-k2_yk=/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/GCJ54GSFERGMDCWZ353PTYPFGU.JPG"/> </a> </div> </div> </div> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="css-viafoura-hide-voting" id="f41xHe1RmruLVr"> <style>.viafoura .vf-content-actions .vf-content-actions__left-actions{display:none}</style> </div> </div> </aside> <aside id="right-rail-bottom" class="right artcl--r--sect-tmpl right-rail guttered flex-container-column"> <div class="pb-container"> <div class="wrapper clearfix col col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-ads-taboola" data-pb-name="Taboola" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f7lRKg2RmruLVr"> <div id="article_652" class="taboola-container desktop-only" data-vendor-taboolacontenttype="article" data-ad-loadimmediately="true" data-vendor-placement="" data-vendor-mode="" data-vendor-pagetype=""> </div> <script>(function(){trb.ads.taboola=trb.ads.taboola||[];trb.ads.taboola.push(document.getElementById("article_652"))})();</script> </div> </div> <div class="hddn-mble hddn-tbl-no-overlap pb-layout-item pb-chain pb-c-floating-right-rail-chain full" style="margin-top: 50px;" id="cCAL9C1RmruLVr"></div> <div class="floating-chain floating-chain-wrapper-1469 " data-pb-name="Floating Right-Rail Chain"> <div class="flex-grid floating-chain-1469"> <section class="col col-desktop-6 col-tablet-6 col-mobile-6"> <div class="flex-grid chain-container"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fn2osx1RmruLVr"> <div class="pb-ad pb-ad-prod ad-300x250 hddn-mble hddn-tbl relative"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div id="class_realestate_sf_492" class="hddn" data-optimera-measure="trb_ad_300x250_2_/business/real-estate/bs-md-pol-tax-sale-delayed-20200415-wlmeln6qabc5df5yb6l6vjjz7" data-ad-type="cube"> </div> </div> <script>
    (function() {
    
      
        //FetchBids for all ads
        if (true && window.apstag && true && window.headertag) {
          let params = {
            id: 'class_realestate_sf_492',
            slotName: '/4011/trb.baltimoresun/class/realestate/sf',
            includeInA9: true,
            includeInIndexExchange: true
          }
          const dimensions = !'[[300, 250]]'.length ? null : JSON.parse('[[300, 250]]'),
                sizemapDimensions = !''.length ? null : JSON.parse('')
          if (sizemapDimensions) {
            const mapping = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions).mapping
            headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
          } else {
            headerBiddingAdVendorHelpers.fetchBids(dimensions, params)
          }
        }

        
          if (trb.data.ads.optimera) {
            if (!window.oPageUnload) {
              oAv.push("trb_ad_300x250_2_/business/real-estate/bs-md-pol-tax-sale-delayed-20200415-wlmeln6qabc5df5yb6l6vjjz7");
              oVa["trb_ad_300x250_2_/business/real-estate/bs-md-pol-tax-sale-delayed-20200415-wlmeln6qabc5df5yb6l6vjjz7"] = ["NULL"];
            } else {
              oPageUnload('trb_ad_300x250_2_/business/real-estate/bs-md-pol-tax-sale-delayed-20200415-wlmeln6qabc5df5yb6l6vjjz7', true);
            }
          }
        
      
      // Validation to fix ORCA-896 issue
      
        function loadAd() {
            dfpService.appendAd({
                id: 'class_realestate_sf_492',
                optimeraId: 'trb_ad_300x250_2_/business/real-estate/bs-md-pol-tax-sale-delayed-20200415-wlmeln6qabc5df5yb6l6vjjz7',
                adType: 'cube',
                slotName: '/4011/trb.baltimoresun/class/realestate/sf',
                displayMobile: false,
                displayDesktop: true,
                isOOP: false,
                is5x1: false,
                dimensionsString: '[[300, 250]]',
                sizemapString: '',
                sizemapRefresh: 'false',
                refreshOnPhotoChange: false,
                adRefreshInterval: 30,
                includeInA9: true,
                includeInIndexExchange: true,
                loadImmediately: false
            }, false, false)
        }

        loadAd();
      

    })()
  </script> </div> <div class="wrapper clearfix col col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-list-recommender" data-pb-name="Recommender" data-pb-curated="automated" data-pb-id="unnamed-feature" id="fZr0pO1RmruLVr"> <div class="crd rcom--ctn flex-container-column align-items-stretch "> <div class="crd--hd flex-container-row sd-pdd-only align-items-center"> <div class="flex"> <h2 class="rcom--hd"> <a newwindow="false" href="/trending#nt=recommender-header" class="rcom--lnk"> <span>Most Read • Maryland</span> <span class="visually-hidden">See more Most Read • Maryland articles</span> <button name="clickthroughLink" class="button-icon svg-c" role="link" tabindex="-1" aria-hidden="true"> <svg class="icon-10-27" aria-hidden="true" focusable="false"> <use xlink:href="#angle-right"/> </svg> </button> </a> </h2> </div> </div> <div class="crd--cnt "> <ul class="list-unstyled clln clln-vtl clln-crd "> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm "> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/coronavirus/#nt=taxonomy-article"> Coronavirus </a> </li> </ul> <div class="recommender"> <a href="https://www.baltimoresun.com/coronavirus/bs-md-stella-maris-covid-20200415-7ypq73w4mbcz7hxpikdb63oczu-story.html#nt=latestnews&amp;rt=chartbeat-flt"> Stella Maris accepts four coronavirus patients in the Baltimore County nursing home’s new COVID-19 unit </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp new recent"> 39m </span> </div> </div> <a href="https://www.baltimoresun.com/coronavirus/bs-md-stella-maris-covid-20200415-7ypq73w4mbcz7hxpikdb63oczu-story.html#nt=latestnews&amp;rt=chartbeat-flt" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Stella Maris accepts four coronavirus patients in the Baltimore County nursing home’s new COVID-19 unit" data-src="https://www.baltimoresun.com/resizer/2rQModNcVXaijGaJFxUBkLkAVRA=/72x72/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/OXM3KHSNU5GOZGQOOBK5XY6TM4.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"> </div> </figure> </a> </li> <li class="clln--it flex-container-row align-items-start rcom--it clln-it-bdr-btm "> <div class="flex-container-column flex"> <ul class="tag-list-wrapper list-unstyled flex-container-row " role="presentation"> <li> <a class="tag tag-outline tag-first" href="https://www.baltimoresun.com/maryland/carroll/news/crime/#nt=taxonomy-article"> Carroll County Crime </a> </li> </ul> <div class="recommender"> <a href="https://www.baltimoresun.com/maryland/carroll/news/crime/cc-robbery-westminster-20200415-nadsoygnl5ghjja772tfj2z6by-story.html#nt=latestnews&amp;rt=chartbeat-flt"> Westminster police offering reward for information on reported armed robbery </a> </div> <div class="timestamp clln-btm-el"> <span class="timestamp new recent"> 56m </span> </div> </div> <a href="https://www.baltimoresun.com/maryland/carroll/news/crime/cc-robbery-westminster-20200415-nadsoygnl5ghjja772tfj2z6by-story.html#nt=latestnews&amp;rt=chartbeat-flt" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class="ri-el image-xs img-container aspect-ratio-1x1"> <img class="b-lazy full-width" alt="Westminster police offering reward for information on reported armed robbery" data-src="https://www.baltimoresun.com/resizer/Yf1n8vqX9Rt3R78v4bV7sL-ispc=/72x72/top/arc-anglerfish-arc2-prod-tronc.s3.amazonaws.com/public/ZI5KDKTQ75HBBE65PX5XDWZUPQ.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif"> </div> </figure> </a> </li> </ul> </div> </div> <script>document.getElementById("fZr0pO1RmruLVr").className+="both"=="mobile"?" hddn-dktp":"both"=="desktop"?" hddn-mble hddn-tbl":"";</script> <script>document.getElementById("fZr0pO1RmruLVr").className+="";</script> </div> </div> </section> </div> </div> <script>
  ;(function() {
    let previousBreakpoint = null;
    let appBarMutationObAdded;
    const floatingChainWrapper = document.querySelector(".floating-chain-wrapper-1469");
    const closeTrayEl = document.querySelector('div[data-role="close-tray"]');

    function initFloatingChain() {
      const viewportWidth = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;

      // Only set "floating" functionality on desktop
      if (viewportWidth >= 800 && checkBreakpointChange('desktop')) {
        setFloatingChainStyles(true);
      } else if (viewportWidth < 800 && checkBreakpointChange('mobile')) {
        setFloatingChainStyles(false);
      }
    }
    
    function handleAppBarMutations() {
      appBarMutationObAdded = true
      const appBar = document.getElementById('app-bar-sticky');
      if (appBar) {
        let appBarHeight;
        let observer = new MutationObserver(function(mutations) {
          mutations.forEach(function(mutation) {
            let currentAppBarHeight = appBar.clientHeight
            if (currentAppBarHeight !== appBarHeight) {
              floatingChainWrapper.style.top = currentAppBarHeight+'px'
              appBarHeight = currentAppBarHeight
            }
          });
        });
        observer.observe(appBar, { attributes: true, childList: true });
      }
    }

    function checkBreakpointChange(currentBreakpoint) {
      const isBreakpointChanged = !previousBreakpoint || previousBreakpoint !== currentBreakpoint;
      previousBreakpoint = currentBreakpoint;
      return isBreakpointChanged;
    }

    function setFloatingChainStyles(setToSticky) {
      const classListAction = setToSticky ? 'add' : 'remove';
      if (closeTrayEl) {
          closeTrayEl.classList[classListAction]('overflow-x-inherit');
      }
      floatingChainWrapper.classList[classListAction]('sticky');
      floatingChainWrapper.classList[classListAction]('z-index-29');
      
      // Add mutation observer to check if the height of appbar changes
      setToSticky ? !appBarMutationObAdded && handleAppBarMutations() : floatingChainWrapper.style.top = '0'
    }

    initFloatingChain();
    window.addEventListener('resize', initFloatingChain);
  })();
</script> <div class="pb-container"> </div> </aside> </div> </article> <section id="bottom" class="full-columns container"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-desktop-bottom-leaderboard-mobile" id="f0TcSDVRmruLVr"> <div class="pb-ad pb-ad-prod ad-320x50 hddn-dktp relative&#32;trb_ad_st_m stuck hddn-dktp"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div class="trb_st_cl " tabindex="0" aria-label="Close Ad" role="button" aria-pressed="false"> <svg class="closeSticky" focusable="false"> <use xlink:href="#close-sticky"/> </svg> </div> <div id="class_realestate_sf_1944" class="hddn" data-optimera-measure="trb_ad_728x90/320x50_2_/business/real-estate/bs-md-pol-tax-sale-delayed-20200415-wlmeln6qabc5df5yb6l" data-ad-mobile-sticky> </div> </div> <script>
    (function() {
    
      
        //FetchBids for all ads
        if (true && window.apstag && true && window.headertag) {
          let params = {
            id: 'class_realestate_sf_1944',
            slotName: '/4011/trb.baltimoresun/class/realestate/sf',
            includeInA9: true,
            includeInIndexExchange: true
          }
          const dimensions = !' [[[728, 90]], [[320, 50]]] '.length ? null : JSON.parse(' [[[728, 90]], [[320, 50]]] '),
                sizemapDimensions = !'[[1200, 0], [0, 0]]'.length ? null : JSON.parse('[[1200, 0], [0, 0]]')
          if (sizemapDimensions) {
            const mapping = DFPHelpers.prepareSizeMaps(dimensions, sizemapDimensions).mapping
            headerBiddingAdVendorHelpers.fetchBids(DFPHelpers.parseSizeMappings(mapping), params)
          } else {
            headerBiddingAdVendorHelpers.fetchBids(dimensions, params)
          }
        }

        
          if (trb.data.ads.optimera) {
            if (!window.oPageUnload) {
              oAv.push("trb_ad_728x90/320x50_2_/business/real-estate/bs-md-pol-tax-sale-delayed-20200415-wlmeln6qabc5df5yb6l");
              oVa["trb_ad_728x90/320x50_2_/business/real-estate/bs-md-pol-tax-sale-delayed-20200415-wlmeln6qabc5df5yb6l"] = ["NULL"];
            } else {
              oPageUnload('trb_ad_728x90/320x50_2_/business/real-estate/bs-md-pol-tax-sale-delayed-20200415-wlmeln6qabc5df5yb6l', true);
            }
          }
        
      
      // Validation to fix ORCA-896 issue
      
        function loadAd() {
            dfpService.appendAd({
                id: 'class_realestate_sf_1944',
                optimeraId: 'trb_ad_728x90/320x50_2_/business/real-estate/bs-md-pol-tax-sale-delayed-20200415-wlmeln6qabc5df5yb6l',
                adType: 'leaderboard',
                slotName: '/4011/trb.baltimoresun/class/realestate/sf',
                displayMobile: true,
                displayDesktop: false,
                isOOP: false,
                is5x1: false,
                dimensionsString: ' [[[728, 90]], [[320, 50]]] ',
                sizemapString: '[[1200, 0], [0, 0]]',
                sizemapRefresh: 'true',
                refreshOnPhotoChange: false,
                adRefreshInterval: 30,
                includeInA9: true,
                includeInIndexExchange: true,
                isMobileSticky: true,
                loadImmediately: true,
                adLite: 'hide'
            }, false, true)
        }

        loadAd();
      

    })()
  </script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-responsive-teads-tout" id="fiwhh72RmruLVr"> <div class="pb-ad pb-ad-prod ad-5x1 hddn"> <div id="class_realestate_sf_1971" class="hddn" data-ad-type="teads-and-tout"> </div> </div> <script>(function(){function loadAd(){dfpService.appendAd({id:"class_realestate_sf_1971",optimeraId:"",adType:"teads-and-tout",slotName:"/4011/trb.baltimoresun/class/realestate/sf",displayMobile:true,displayDesktop:true,isOOP:false,is5x1:true,dimensionsString:"[[5, 1]]",sizemapString:"",sizemapRefresh:"false",refreshOnPhotoChange:false,adRefreshInterval:0,includeInA9:false,includeInIndexExchange:false,loadImmediately:true,adLite:"true"},false,true)}loadAd()})();</script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-responsive-oop" id="fb068C1RmruLVr"> <div class="pb-ad pb-ad-prod ad-reskin pb-ad-oop hddn"> <div id="class_realestate_sf_756" class="hddn" data-ad-type="reskin"> </div> </div> <script>(function(){function loadAd(){dfpService.appendAd({id:"class_realestate_sf_756",optimeraId:"",adType:"reskin",slotName:"/4011/trb.baltimoresun/class/realestate/sf",displayMobile:true,displayDesktop:true,isOOP:true,is5x1:false,dimensionsString:"",sizemapString:"",sizemapRefresh:"false",refreshOnPhotoChange:false,adRefreshInterval:0,includeInA9:false,includeInIndexExchange:false,loadImmediately:true},false,true)}loadAd()})();</script> </div> <div class="pb-container"> <div class="wrapper clearfix col col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="article-amp-sticky" id="frqSGq1RmruLVr"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="css-hide-in-body-recommender-desktop-tablet" id="f7aB9Y1RmruLVr"> <style>@media only screen and (min-width:415px){.wrapper.pb-f-article-body [data-type="recommender"]{display:none}}</style> </div> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-test-html-box" data-pb-name="Html Box" data-pb-curated="curated" data-pb-id="script-paywall-free-message" id="f0TO3qxRmruLVr"> <script>(function(){var msg='\x3cp\x3eCareFirst BlueCross BlueShield is partnering with The Baltimore Sun to make this important information paywall-free for non-subscribers. To support essential reporting, please consider \x3ca href\x3d"http://join.baltimoresun.com/#int\x3dbs_digitaladshouse_editorial_support_bxca" target\x3d"_blank"\x3e becoming a subscriber\x3c/a\x3e.\x3c/p\x3e';var isShow=""==="true";var pageLoadCat=window.trb&&trb.data&&trb.data.page.metrics&&trb.data.page.metrics.pageLoadCat,selector=
".artcl--sect-tmpl",sStatus,i=0,l=5;var trbMsgInt=setInterval(function(){i++;console.log("attempt: "+i);if(window.registration||i>l)clearInterval(trbMsgInt);(window.registration||(window.registration=[])).push({user:function(u){var sStatus=u.isLoggedIn();var isFree=window.trb&&trb.data&&trb.data.dssOverrideLevelCode&&trb.data.dssOverrideLevelCode==="free";var msgExists=document.getElementById("trbArticleMsg");if(isShow&&!sStatus&&isFree&&!msgExists){var targetContainer=document.querySelector(selector);
if(targetContainer){var wrapper=document.createElement("div");wrapper.classList.add("screamer-wrapper");var elem=document.createElement("div");elem.id="trbArticleMsg";elem.classList.add("wrapper","clearfix","full","crd--cnt","pb-feature","pb-layout-item","advisory-yellow");elem.style.padding="10px 10px 10px 10px";elem.innerHTML=msg;wrapper.appendChild(elem);targetContainer.firstChild.parentElement.insertBefore(wrapper,targetContainer.firstChild)}}}})},1E3)})();</script> </div> </div> <div id="f0QMJbHRmruLVr" class="pb-async pb-feature"></div> <div class="pb-container"> </div> </section> </div> </div> <script>var pb_global={pageName:"baltimore-detail-article-floating-right-rail",pageId:"rQL8L71u4zn4Wr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"production",resourceToken:""};</script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events-prod.tronc.arcpublishing.com/api/save-perf",TESTS_API:"https://bandito-tests.tronc.arcpublishing.com/tests-pb/",EVENTS_API:"https://bandito-events-prod.tronc.arcpublishing.com/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script>(function(){var topics=[];var keywords=[];var auxiliaries=[];window.clavis={site:"baltimore-sun",topics:topics,keywords:keywords,auxiliaries:auxiliaries,contentId:"WLMELN6QABC5DF5YB6L6VJJZ7I",targetingUrl:"https://targeting.tronc.arcpublishing.com/TargetingWebAPP/targeting"}})();</script> <script async src='/pb/gr/c/default/rQL8L71u4zn4Wr/js/4514d6dc9f.js?v=223'></script><script async src='/pb/gr/p/default/rQL8L71u4zn4Wr/render.js?v=223'></script><div class="sidebar-mask" data-role="close-tray"/> <script>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</script> <script>trb.data.page.metrics.mather.video=true;</script><script>trb.data.page.metrics.mather.artupt="2020-04-15 12:58:23-04:00";trb.data.page.metrics.mather.artpub="2020-04-15 12:58:23-04:00";trb.data.page.metrics.mather.chrcnt="2016";trb.data.page.metrics.mather.paracnt="11";trb.data.page.metrics.mather.wrdcnt="332";</script><script>trb.data.page.metrics.characterCount="2016";</script><script>trb.data.page.metrics.mather.mediat="image";</script><script data-template-id="topics-list" type="text/template">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</script></body> </html> <script>window.dataLayer=window.dataLayer||[];window.dataLayer.push({"event":"optimize.activate"});</script><script>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</script>