<!DOCTYPE html> <html lang="en-US"><head> <meta charset="UTF-8"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta name="language" content="English (United States), en-US"/> <meta http-equiv="Content-Language" content="en-US"/> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <title>Ravens; Baltimore; Kevin; Richardson; Contract; Marlon; Humphrey; Derek; Wolfe; Titans; logo; - Baltimore Sun</title> <meta name="copyright" content="Copyright (c) 2021, Baltimore Sun"/> <meta name="y_key" content="cee2fe4077f8d050"/> <meta name="msvalidate.01" content="AAC9C18F70AC386BC4DCF4DDF9BF1786"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="keywords" content="logo, titans, wolfe, derek, humphrey, marlon, contract, richardson, kevin, baltimore, ravens"> <meta name="news_keywords" content="logo, titans, wolfe, derek, humphrey, marlon, contract, richardson, kevin, baltimore, ravens"/> <meta name="date" content="2021-01-10T05:00:00Z"/> <meta itemprop="description" name="description" content="“It wasn’t a disrespect thing. It was more like a team unity things,” said Derek Wolfe when asked about celebrating on the Titans logo."/> <meta name="googlebot-news" content="index"/> <meta name="twitter:title" content="Ravens celebration on the Titans logo | VIDEO"/> <meta name="twitter:image" content="https://www.baltimoresun.com/resizer/4SsLThHYnJdT0jzDdYkSsUfoK5s=/1200x0/top/d3jj1xescvzl2o.cloudfront.net/01-10-2021/t_106a60bc66094ecbbd91e6e2df93f89a_name_logo.jpg"/> <meta name="twitter:description" content="“It wasn’t a disrespect thing. It was more like a team unity things,” said Derek Wolfe when asked about celebrating on the Titans logo."/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:site" content="@baltimoresun"/> <meta name="twitter:creator" content="@baltimoresun"> <meta name="fb_title" content="Ravens celebration on the Titans logo | VIDEO"/> <meta property="og:url" content="https://www.baltimoresun.com/016f0cd0-d88f-440a-aa12-6ade60148239-132.html"/> <meta property="og:title" content="Ravens celebration on the Titans logo | VIDEO"/> <meta itemprop="image" property="og:image" content="https://www.baltimoresun.com/resizer/4SsLThHYnJdT0jzDdYkSsUfoK5s=/1200x0/top/d3jj1xescvzl2o.cloudfront.net/01-10-2021/t_106a60bc66094ecbbd91e6e2df93f89a_name_logo.jpg"/> <meta property="og:description" content="“It wasn’t a disrespect thing. It was more like a team unity things,” said Derek Wolfe when asked about celebrating on the Titans logo."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="baltimoresun.com"/> <meta property="og:type" content="WebPage"/> <meta property="article:content_tier" content="free"/> <meta property="fb:app_id" content="310302989040998"/> <meta property="fb:page_id" content="9299179711"/> <meta property="fb:pages" content="9299179711"/> <meta property="fb:admins" content="100000786395051"/> <meta property="article:tag" content="logo, titans, wolfe, derek, humphrey, marlon, contract, richardson, kevin, baltimore, ravens"> <meta property="article:section" content="Baltimore Ravens"> <meta name="author" content="Kevin Richardson"> <meta name="apple-itunes-app" content="app-id=496681035, app-argument=http://www.baltimoresun.com/deeplinkid016f0cd0-d88f-440a-aa12-6ade60148239"> <meta name="article:content_tier" content="free"/> <meta name="ptype" content="s"/> <link rel="dns-prefetch" href="//eb.trbas.com"/> <link rel="preconnect" href="//eb.trbas.com"/> <link rel="dns-prefetch" href="https://confiant-integrations.global.ssl.fastly.net"/> <link rel="preconnect" href="https://confiant-integrations.global.ssl.fastly.net"/> <link rel="dns-prefetch" href="//c.amazon-adsystem.com"/> <link rel="preconnect" href="//c.amazon-adsystem.com"/> <link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/> <link rel="preconnect" href="//aax.amazon-adsystem.com"/> <link rel="dns-prefetch" href="//js-sec.indexww.com"/> <link rel="preconnect" href="//js-sec.indexww.com"/> <link rel="dns-prefetch" href="//as.casalemedia.com"/> <link rel="preconnect" href="//as.casalemedia.com"/> <link rel="dns-prefetch" href="//ads.rubiconproject.com"/> <link rel="preconnect" href="//ads.rubiconproject.com"/> <link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"/> <link rel="preconnect" href="//optimized-by.rubiconproject.com"/> <link rel="dns-prefetch" href="//www.googletagservices.com"/> <link rel="preconnect" href="//www.googletagservices.com"/> <link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/> <link rel="preconnect" href="//securepubads.g.doubleclick.net"/> <link rel="preconnect" href="//tags.crwdcntrl.net"/> <link rel="preconnect" href="//bcp.crwdcntrl.net"/> <link rel="dns-prefetch" href="//tags.crwdcntrl.net"/> <link rel="dns-prefetch" href="//bcp.crwdcntrl.net"/> <link rel="dns-prefetch" href="//tribune-baltimoresun.zeustechnology.com"/> <link rel="dns-prefetch" href="//baltimoresun-d.openx.net/"/> <link rel="dns-prefetch" href="//static.doubleclick.net"/> <link rel="dns-prefetch" href="//ib.adnxs.com"/> <link rel="dns-prefetch" href="//as-sec.casalemedia.com/"/> <link rel="dns-prefetch" href="//hbopenbid.pubmatic.com"/> <link rel="dns-prefetch" href="//fastlane.rubiconproject.com/"/> <link rel="dns-prefetch" href="//tlx.3lift.com/"/> <link rel="dns-prefetch" href="//c.amazon-adsystem.com/"/> <link rel="preload" as="script" href="https://confiant-integrations.global.ssl.fastly.net/iPNj4YuXevI1r0eINnXsONTfIbc/gpt_and_prebid/config.js"/> <link rel="preload" as="script" href="//securepubads.g.doubleclick.net/tag/js/gpt.js"/> <link rel="preload" as="script" href="//c.amazon-adsystem.com/aax2/apstag.js"/><link rel="dns-prefetch" href="//js.matheranalytics.com"/> <link rel="preconnect" href="//js.matheranalytics.com"/> <link rel="dns-prefetch" href="//cdn.matheranalytics.com"/> <link rel="preconnect" href="//cdn.matheranalytics.com"/><link rel="preload" href="/pb/resources/fonts/Spectral-400.woff2?v=266" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="/pb/resources/fonts/Spectral-500.woff2?v=266" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="/pb/resources/fonts/Spectral-700.woff2?v=266" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="/pb/resources/fonts/OpenSans-800.woff2?v=266" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="/pb/resources/fonts/OpenSans-700.woff2?v=266" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="/pb/resources/fonts/OpenSans-500.woff2?v=266" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="/pb/resources/fonts/OpenSans-400.woff2?v=266" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="/pb/resources/fonts/Lato-900.woff2?v=266" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="/pb/resources/fonts/Lato-700.woff2?v=266" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="/pb/resources/fonts/Lato-400.woff2?v=266" as="font" type="font/woff2" crossorigin="anonymous"> <link rel="icon" href="/pb/resources/images/balnews_icons/favicon.ico?v=266"/> <link rel="apple-touch-icon" sizes="57x57" href="/pb/resources/images/balnews_icons/57-iTunesArtwork.png?v=266"/> <link rel="apple-touch-icon" sizes="72x72" href="/pb/resources/images/balnews_icons/72-iTunesArtwork.png?v=266"/> <link rel="apple-touch-icon" sizes="114x114" href="/pb/resources/images/balnews_icons/114-iTunesArtwork.png?v=266"/> <link rel="apple-touch-icon" sizes="144x144" href="/pb/resources/images/balnews_icons/144-iTunesArtwork.png?v=266"/><link rel="canonical" href="https://www.baltimoresun.com/016f0cd0-d88f-440a-aa12-6ade60148239-132.html"><link href="/pb/resources/gdist/29e6a3f0f9fb0c36d61d/balnews/balnews-framework29e6a3f0f9fb0c36d61d.css?v=266" rel="stylesheet"/> <link href="/pb/resources/gdist/29e6a3f0f9fb0c36d61d/balnews/balnews-features29e6a3f0f9fb0c36d61d.css?v=266" rel="stylesheet"/> <link href="/pb/resources/gdist/29e6a3f0f9fb0c36d61d/balnews/balnews-services29e6a3f0f9fb0c36d61d.css?v=266" rel="stylesheet"/> <style>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</style> <script>var trb,i$;
i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}},$:i$&&i$.$||null,jQuery:i$&&i$.jQuery||null},trb={run:[],runInfuse:trb&&trb.runInfuse||[],registration:[],appendResource:function(a,b,c,d,e,f,g){var i=document.createElement(a);if("script"==a)i.src=b,i.async=c||!1,i.defer=c||d||!1,e&&i.addEventListener("load",e),f&&i.addEventListener("error",f);else if("link"==a)i.href=b,i.rel="stylesheet";
else return;if(12>trb.data.IEversion&&g)document.write(i.outerHTML);else{var j=document.head||document.documentElement;j[g?"insertBefore":"appendChild"](i,g?j.firstChild:null)}},metrics:{ga:!0},dpl:[],dpp:[],utils:{},browsersupport:{isMobile:function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent)},
IEversion:function(){if(("Microsoft Internet Explorer"==navigator.appName||"Netscape"==navigator.appName)&&/(?:MSIE |Trident.*rv:)([0-9\.]+)/.exec(navigator.userAgent))return parseFloat(RegExp.$1)}},data:{videos:{},embed:{},ads:{slotPrefix:"/4011/trb.baltimoresun"},metrics:{pbrd:"5",pvid:Date.now()+"_"+Math.floor(1E9*Math.random()),googleOp:"true",googleOpCon:"GTM-KGPD2QB",trackLightboxOpenEvent:"false",ga:!0},page:{siteName:"baltimoresun",metrics:{},ads:{options:{apfv:"false",apv:"false"},slot:"/4011/trb.baltimoresun/sports/football/sf"}}},
privacy:{enabled:!1},vendor:{snt:{}},scrolled:!1,hasReadMore:!1},(trb.track=function(){trb.track.q.push(arguments)}).q=[],window.NodeList&&!NodeList.prototype.forEach&&(NodeList.prototype.forEach=function(a,b){b=b||window;for(var c=0;c<this.length;c++)a.call(b,this[c],c,this)}),"function"!=typeof Object.assign&&Object.defineProperty(Object,"assign",{value:function(a){if(null==a)throw new TypeError("Cannot convert undefined or null to object");for(var b,c=Object(a),d=1;d<arguments.length;d++)if(b=
arguments[d],null!=b)for(var e in b)Object.prototype.hasOwnProperty.call(b,e)&&(c[e]=b[e]);return c},writable:!0,configurable:!0});</script><script>trb=window.trb||{},trb.cookie={set:function(a,b,c){var d,e="";return c&&(d=new Date,d.setTime(d.getTime()+1E3*(60*(60*(24*c)))),e="; expires\x3d"+d.toGMTString()),document.cookie=a+"\x3d"+b+e+"; path\x3d/",!0},get:function(a){for(var b,d=a+"\x3d",e=document.cookie.split(";"),f=0;f<e.length;f++){for(b=e[f];" "==b.charAt(0);)b=b.substring(1,b.length);if(0===b.indexOf(d))return b.substring(d.length,b.length)}},remove:function(a){return trb.cookie.set(a,"",-1),!0}};
function _toConsumableArray(a){if(Array.isArray(a)){for(var b=0,c=Array(a.length);b<a.length;b++)c[b]=a[b];return c}return Array.from(a)}
trb=window.trb||{},trb.privacy={addUspapiFrame:function(){if(!window.frames.__uspapiLocator)if(document.body){var a=document.body,b=document.createElement("iframe");b.style.display="none",b.setAttribute("style","display:none;height:0;opacity:0;visibility:hidden;border:0;width:0;height:0;"),b.name="__uspapiLocator",a.appendChild(b)}else setTimeout(trb.privacy.addUspapiFrame,5)},checkConsentCookie:function(a){var b=trb.cookie.get("OptanonConsent"),c="N";if(-1<document.location.href.indexOf("privacyScan\x3d1")||
-1<document.cookie.indexOf("trb.privacyScan"))c="Y";else if(a&&b){var d=decodeURIComponent(b);-1<d.indexOf(a+":0")&&(c="Y")}return c},checkPrivacy:function(){var a=trb.cookie.get("_lbz");switch((-1<document.location.href.indexOf("privacyScan\x3d1")||-1<document.cookie.indexOf("trb.privacyScan"))&&(a="1"),a){case "1":trb.privacy.enabled=!0;break;case "0":default:trb.privacy.enabled=!1}trb.privacy.enabled?(trb.privacy.setUsPrivacyCookie(),window.__uspapi=trb.privacy.uspapi):trb.cookie.remove(trb.privacy.constants.US_PRIVACY_COOKIE_NAME)},
consent:[],constants:{US_PRIVACY_COOKIE_NAME:"usprivacy",HIDDEN_CLASS:"hddn",NECESSARY:"C0001",ANALYTICS:"C0002",FUNCTIONAL:"C0003",TARGETING:"C0004",SOCIAL:"C0005"},createUSPrivacyString:function(a){if(a)return"1Y"+a+"Y"},enabled:null,optOutMsgHandler:function(a){var b,c="string"==typeof a.data;if(b=c?-1===a.data.indexOf("__uspapiCall")?{}:JSON.parse(a.data):a.data,b.__uspapiCall){var d=b.__uspapiCall;window.__uspapi(d.command,d.version,function(b,e){var f={__uspapiReturn:{returnValue:b,success:e,
callId:d.callId}};a.source.postMessage(c?JSON.stringify(f):f,"*")})}},optOutSimulation:function(){if(-1!==window.location.href.indexOf("privacyScan\x3d1")||-1!==document.cookie.indexOf("trb.privacyScan")){var a=0,b=window.setInterval(function(){a++,(window.Optanon&&Optanon.AllowAll===Optanon.RejectAll||20<a)&&clearInterval(b),console.log&&console.log("optoutSimulation override attempt "+a),trb.privacy.overrideAllowAll()},200),c=this.constants.TARGETING;this.enabled=!0,trb.cookie.set("_lbz",1,1),window.Optanon&&
Optanon.setGeoLocation("US","CA"),window.OptanonActiveGroups=window.OptanonActiveGroups?window.OnetrustActiveGroups=OptanonActiveGroups.replace(","+c+",",","):window.OnetrustActiveGroups=",BG10,C0003,C0001,C0002,C0005,";var d,e=trb.cookie.get("OptanonConsent")||"";if(e&&-1<e.indexOf("groups\x3d"))e.indexOf(c+"%3A1")&&(d=e.replace(c+"%3A1",c+"%3A0"));else d=e+="\x26groups\x3dC0004%3A0%2CBG10%3A1%2CC0003%3A1%2CC0001%3A1%2CC0002%3A1";d.length&&d!==trb.cookie.get("OptanonConsent")&&trb.cookie.set("OptanonConsent",
d,1)}},overrideAllowAll:function(){window.Optanon&&"function"==typeof Optanon.AllowAll&&(Optanon.AllowAll=Optanon.RejectAll,OneTrust.AllowAll=OneTrust.RejectAll)},processQ:function(){var a=["InsertScript","InsertHtml"];(function(){for(;0<trb.privacy.q.length;){var b=trb.privacy.q.shift();try{if(2===b.length){var c=!0,d=b[1].split(",");for(var e in d){var f=trb.privacy.checkConsentCookie(d[e]);c="Y"!==f&&c}c&&"function"==typeof b[0]&&window.setTimeout(function(a){a()}(b[0]),0)}else 6===b.length&&function(){var c=
b.shift();-1<a.indexOf(c)&&window.Optanon&&window.setTimeout(function(a){var b;(b=window.Optanon)[c].apply(b,_toConsumableArray(a))}(b),0)}()}catch(a){window.console&&console.dir&&console.dir(a)}}})()},setUsPrivacyCookie:function(){var a=this.constants,b=this.checkConsentCookie(a.TARGETING);if(b){if("Y"===b)-1===trb.privacy.consent.indexOf(a.TARGETING)&&trb.privacy.consent.push(a.TARGETING);else{var c=trb.privacy.consent.indexOf(a.TARGETING);trb.privacy.consent.splice(c,1)}var d=this.createUSPrivacyString(b);
trb.cookie.set(a.US_PRIVACY_COOKIE_NAME,d,365)}},updateUI:function(){if(this.enabled&&window.Optanon)for(var a,b=document.querySelectorAll(".ot-sdk-show-settings"),c=0;c<b.length;c++)a=b[c],a&&a.classList&&a.classList.contains(this.constants.HIDDEN_CLASS)&&a.classList.remove(this.constants.HIDDEN_CLASS)},uspapi:function(a,b,c){function d(){c(f,g)}var e=trb.cookie.get("usprivacy"),f={version:b,uspString:e||trb.privacy.uspStringOverride&&trb.privacy.uspStringOverride||"1---"},g=!1;null!==e&&(g=!0),
"getuspdata"===a.toLowerCase()&&d()},q:[]};</script> <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" charset="UTF-8" data-domain-script="c4360f6d-47c3-40fd-9b25-4217d297c6a7"></script> <script tye="text/javascript">if(trb.privacy.checkPrivacy(),trb.privacy.enabled){var metaTwitterDnt=document.createElement("meta");metaTwitterDnt.name="twitter:dnt",metaTwitterDnt.content="on",document.getElementsByTagName("head")[0].appendChild(metaTwitterDnt)}
trb.privacy.enableGlobalUspapi&&(window.__uspapi=window.__uspapi||trb.privacy.uspapi),trb.privacy.optOutSimulation(),window.OptanonWrapper=function(){trb.privacy.optOutSimulation(),trb.privacy.enabled&&(!OptanonWrapper.init&&(trb.privacy.updateUI(),!trb.privacy.enableGlobalUspapi&&(window.__uspapi=window.__uspapi||trb.privacy.uspapi),trb.privacy.addUspapiFrame(),window.addEventListener&&window.addEventListener("message",trb.privacy.optOutMsgHandler,!1),OptanonWrapper.init=!0),trb.privacy.checkPrivacy(),
trb.privacy.processQ())};</script> <script data-schema="WebPage" type="application/ld+json">{"@context":"http://schema.org","@type":"WebPage","description":"“It wasn’t a disrespect thing. It was more like a team unity things,” said Derek Wolfe when asked about celebrating on the Titans logo.","url":"https://www.baltimoresun.com","publisher":{"@type":"Organization","name":"Baltimore Sun","logo":"https://www.baltimoresun.com/pb/resources/images/balnews_icons/logo_meta.png?v=266"},"name":"Ravens; Baltimore; Kevin; Richardson; Contract; Marlon; Humphrey; Derek; Wolfe; Titans; logo;"}</script> <script data-schema="Organization" type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","name":"Baltimore Sun","url":"https://www.baltimoresun.com","sameAs":["https://www.facebook.com/baltimoresun", "https://twitter.com/baltimoresun", "https://www.youtube.com/user/baltimoresun", "https://www.instagram.com/baltimoresun/", "https://vimeo.com/user2045206"],"logo":"https://www.baltimoresun.com/pb/resources/images/balnews_icons/logo_meta.png?v=266"}</script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","dataLayer","GTM-TXB7PQT");</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","dataLayer","GTM-KVL4WQC");</script><script src="https://assets.zephr.com/zephr-browser/1.3.2/zephr-browser.umd.js"></script><script>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</script><script>(function(){trb.data.ads.options={ptype:"s",iab:"",site:"trb."+trb.data.page.siteName,slug:"",cid:"016f0cd0-d88f-440a-aa12-6ade60148239",at:"logo,titans,wolfe,derek,humphrey,marlon,contract,richardson,kevin,baltimore,ravens",kw:"",tg:"",design:"arc",nopulse:"true"}})();</script><script>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</script><script src="//c.amazon-adsystem.com/aax2/apstag.js" async></script> <script>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</script> <script src="https://tribune-baltimoresun.zeustechnology.com/main.js" async></script><script>var _createClass=function(){function a(a,b){for(var c,d=0;d<b.length;d++)c=b[d],c.enumerable=c.enumerable||!1,c.configurable=!0,"value"in c&&(c.writable=!0),Object.defineProperty(a,c.key,c)}return function(b,c,d){return c&&a(b.prototype,c),d&&a(b,d),b}}();function _classCallCheck(a,b){if(!(a instanceof b))throw new TypeError("Cannot call a class as a function");}
var TaboolaFeedScrollService=function(){function a(){_classCallCheck(this,a),this.scrolledTaboolaFeeds={},this.scrolledTaboolaFeedTracked=!1,this.trackTaboolaFeedScroll=this.trackTaboolaFeedScroll.bind(this),lazyLoadService.selfDestruct=!1,lazyLoadService.addScrollChangeListener(this.handleScrollDirectionChange.bind(this))}return _createClass(a,[{key:"trackTaboolaFeedScroll",value:function(a,b){var c=this,d=b.direction,e=function(){if(!c.scrolledTaboolaFeedTracked)trb.track({hitType:"event",eventType:"taboolaFeedImpression"}),
c.scrolledTaboolaFeedTracked=!0};"complete"===document.readyState?e(a):(!this.queuedItemObj&&DOMHelpers2.delegateEvent("readystatechange",function(){e(c.queuedItemObj)}),this.queuedItemObj=a),this.scrolledTaboolaFeeds[a.id]=a}},{key:"handleScrollDirectionChange",value:function(){var a=this.scrolledTaboolaFeeds;this.scrolledTaboolaFeeds=lazyLoadService.removePendingObjectsOfType("taboola"),Object.assign(lazyLoadService.pendingObjects,a)}},{key:"taboolaFeedShouldLoad",value:function(a,b){var c=b.direction,
d=a.getBoundingClientRect();return 0<=d.top&&d.top<=window.innerHeight}}]),a}();</script> <script async src="/pb/resources/gdist/29e6a3f0f9fb0c36d61d/balnews/balnews-metrics29e6a3f0f9fb0c36d61d.js?v=266"></script> <script async src="/pb/resources/gdist/29e6a3f0f9fb0c36d61d/balnews/balnews-lib29e6a3f0f9fb0c36d61d.js?v=266"></script> <script async src="/pb/resources/gdist/29e6a3f0f9fb0c36d61d/balnews/balnews-index29e6a3f0f9fb0c36d61d.js?v=266"></script><script async src="/pb/resources/gdist/29e6a3f0f9fb0c36d61d/react/react29e6a3f0f9fb0c36d61d.js?v=266"></script><script>trb.data.page.ads.options.apv="true";</script><script async src="/pb/resources/gdist/29e6a3f0f9fb0c36d61d/react/video29e6a3f0f9fb0c36d61d.js?v=266"></script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-f77f7b54-0d49-46c2-90d5-3e9666ab2af0","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="9QU6Z-7BNQ8-E9TNM-DEQNV-AB6DG",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"9QU6Z-7BNQ8-E9TNM-DEQNV-AB6DG",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax3zh7ax74mkfa-f-84077b122-clientnsv4-s.akamaihd.net",i={"ak.v":"29","ak.cp":"819098","ak.ai":parseInt("514477",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"3497cbd4","ak.r":38264,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":50472,"ak.gh":"23.222.79.236","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1610375818","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==jLvlh3ZC+vO90qPpcUqrFYlar8PltrOejLm7XFCd+e1cdczxluTAG/Ns861aGxv2Y3VJ9WSN5VvGvinCa39JFby2G8Lvh52MkS7AkYIQEawZmLZu9lZqKkSsiNj/1fqrj9BW+OusMiygLBAr+mheWCtJ48sNXjikdGYuFXbai61HBbPltqeyGkSm4PH4OSTYH4UIymrzLOP5aPywhsT0jeDgRp+/2jU+/CLnHEaMb1ykzTKramwZmrNVlZ5ZEOLaktWD8OB2GvvyfqzWclQe4zE5oZtg12HdgH4//PikMEstl20HegZyVqxjeTWAmok/OmPLKLdWsNwMS+QFuxGxfwUuFiw1webXlC1lrPK6m1JiNzsrBl3QOF3KZZEm0pi5F7/QnSrGVBwBnixhTC6ozG4JTl+BbU9+Nf5GS2Eux6M=","ak.pv":"65","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body lang="en-US"><svg style="display: none;"> <symbol id="angle-left" viewBox="0 0 11 32"><path d="M11.2 9.7q0 .2-.2.4l-7 7 7 7q.2.2.2.4t-.2.4l-.9.9q-.2.2-.4.2t-.4-.2L1 17.5q-.2-.2-.2-.4t.2-.4l8.3-8.3q.2-.2.4-.2t.4.2l.9.9q.2.2.2.4z"/></symbol><symbol id="angle-right" viewBox="0 0 11 32"><path d="M10.6 17.1q0 .2-.2.4l-8.3 8.3q-.2.2-.4.2t-.4-.2l-.9-.9q-.2-.2-.2-.4t.2-.4l7-7-7-7q-.2-.2-.2-.4t.2-.4l.9-.9q.2-.2.4-.2t.4.2l8.3 8.3q.2.2.2.4z"/></symbol><svg viewBox="0 0 964 71" xmlns="http://www.w3.org/2000/svg" id="balnews-full-white"><g fill="#FFF" fill-rule="evenodd"><path d="M782.912 66.776l-.902-21.346c0-.604.098-.904.701-.904h.201c.5 0 .604.3.604.904l.103 2.016c.495 10.772 6.825 21.744 19.377 21.744 9.239 0 14.56-4.528 14.56-10.972 0-9.466-6.523-13.294-17.066-18.93-9.143-4.833-16.773-9.566-16.773-20.738 0-10.57 7.83-18.223 20.184-18.223 6.225 0 13.656 1.913 16.87 3.024.506.197.604.399.604.903v18.422c0 .605-.098.91-.701.91h-.201c-.5 0-.604-.305-.604-.91v-1.913c0-13.49-7.634-18.725-16.77-18.725-8.03 0-11.855 4.532-11.855 10.265 0 8.16 6.332 11.784 15.468 16.618 11.053 5.937 18.881 10.574 18.881 22.752 0 11.378-9.032 19.233-22.793 19.233-6.735 0-14.767-1.814-19.284-3.225-.5-.202-.604-.305-.604-.905M890.271 3.15c-4.115 0-6.43 2.913-6.43 20.032V43.12c0 18.423-5.823 27.787-23.294 27.787-15.37 0-24.91-7.752-24.91-24.57v-35.54c0-7.35-.103-7.648-2.411-7.648h-5.224c-.603 0-.903-.104-.903-.704V2.24c0-.502.3-.605.903-.605h26.62c.598 0 .897.103.897.605v.206c0 .6-.3.704-.898.704h-5.125c-2.308 0-2.411.297-2.411 7.648v34.028c0 15.403 3.715 23.155 17.476 23.155 11.65 0 17.269-6.941 17.269-24.862V23.182c0-17.217-2.61-20.032-8.533-20.032h-4.213c-.608 0-.908-.104-.908-.704V2.24c0-.502.3-.605.908-.605h23.296c.601 0 .905.103.905.605v.206c0 .6-.304.704-.905.704h-2.109m53.832 50.637h.197V23.182c0-17.217-2.61-20.032-8.537-20.032h-4.219c-.598 0-.902-.104-.902-.704V2.24c0-.502.304-.605.902-.605h23.3c.602 0 8.393.103 8.393.605v.206c0 .6-7.79.704-8.394.704h-2.104c-4.118 0-6.428 2.913-6.428 20.032v47.016c0 .502-.304.708-1.006.708h-2.109c-.603 0-.804-.206-1.206-.708l-40.474-52.855h-.196v30.703c0 17.216 2.609 20.033 8.537 20.033h4.213c.603 0 .903.108.903.708v.202c0 .506-.3.605-.903.605h-23.299c-.598 0-.902-.099-.902-.605v-.202c0-.6.304-.708.902-.708h2.107c4.12 0 6.43-2.916 6.43-20.033V1.036c0-.507.3-.709 1.006-.709h2.104c.604 0 .81.202 1.207.708l40.478 52.752M14.65 69.57c-.614 0-.906-.094-.906-.596v-.201c0-.61.292-.718.905-.718h5.111c2.31 0 2.4-.285 2.4-7.634V3.608h-7.01C6.61 3.608 1.5 9.032 1.5 19.99v2.724c0 .61-.108.9-.608.9H.697c-.604 0-.697-.29-.697-.9V2.492c0-.6.093-.792.893-.792h53.98c.793 0 .896.192.896.792v20.222c0 .61-.103.9-.708.9h-.187c-.505 0-.608-.29-.608-.9V19.99c0-10.958-5.123-16.382-13.637-16.382H33.61v56.813c0 7.349.084 7.634 2.408 7.634h5.222c.6 0 .886.108.886.718v.201c0 .502-.285.596-.886.596H14.65m84.566 0c-.605 0-.91-.094-.91-.596v-.201c0-.61.305-.718.91-.718h5.102c2.32 0 2.413-.285 2.413-7.634V34.282H76.55v26.139c0 7.349.093 7.634 2.398 7.634h5.207c.599 0 .908.108.908.718v.201c0 .502-.309.596-.908.596h-26.58c-.594 0-.898-.094-.898-.596v-.201c0-.61.304-.718.897-.718h5.119c2.312 0 2.42-.285 2.42-7.634V10.846c0-7.35-.108-7.646-2.42-7.646H57.47c-.593 0-.9-.098-.9-.708V2.29c0-.496.307-.59.9-.59h26.591c.608 0 .903.094.903.59v.202c0 .61-.295.708-.903.708h-5.114c-2.305 0-2.398.295-2.398 7.646v21.528h30.181V10.846c0-7.35-.093-7.646-2.413-7.646h-5.214c-.603 0-.886-.098-.886-.708V2.29c0-.496.283-.59.886-.59h26.598c.593 0 .893.094.893.59v.202c0 .61-.3.708-.893.708h-5.126c-2.305 0-2.408.295-2.408 7.646v49.575c0 7.349.103 7.634 2.408 7.634h5.229c.598 0 .89.108.89.718v.201c0 .502-.292.596-.89.596H99.216m71.216-36.89c.599 0 .91.093.91.6v1.194c0 .605-.311.718-.91.718l-21.666-.31v32.772h14.544c9.933 0 13.852-8.133 14.252-15.367l.411-6.847c0-.61.182-.92.59-.92h.205c.584 0 .7.31.7.92l-1.313 23.333c0 .6-.103.797-.9.797h-47.443c-.603 0-.902-.094-.902-.596v-.201c0-.61.299-.718.902-.718h5.104c2.31 0 2.423-.285 2.423-7.634V10.846c0-7.35-.112-7.646-2.423-7.646h-5.207c-.608 0-.902-.098-.902-.708V2.29c0-.496.294-.59.902-.59h43.835c.805 0 .905.192.905.792v20.222c0 .61-.1.9-.701.9h-.204c-.505 0-.608-.29-.608-.9v-3.019c0-10.963-5.111-16.087-13.624-16.087h-10.546V32.97l21.666-.29m77.842 35.109c9.292 0 13.893-4.407 13.893-16.318 0-12.233-4.506-16.221-17.184-16.221h-7.396v32.539h10.687zm-10.687-34.443h7.702c9.483 0 13.778-3.722 13.778-14.93 0-12.014-4.784-14.424-13.088-14.424h-8.392v29.354zm-18.879 36.346c-.599 0-.917-.089-.917-.6v-.202c0-.604.318-.693.917-.693h5.09c2.298 0 2.391-.315 2.391-7.613V11.206c0-7.312-.093-7.603-2.391-7.603h-5.2c-.592 0-.893-.122-.893-.722v-.187c0-.502.301-.596.893-.596h27.38c10.802 0 25.284 2.208 25.284 15.91 0 9.02-6.892 13.524-17.204 15.722v.212c10.01.295 20.994 3.808 20.994 16.418 0 14.03-13.69 19.332-26.974 19.332h-29.37z"/><path d="M298.667 13.213h-.099l-10.703 28.632h21.094l-10.292-28.632zm15.484 43.161l-4.486-12.63h-22.487l-.494 1.514c-1.697 4.59-3.406 10.418-3.406 15.213 0 5.016 2.197 7.726 6.696 7.726h3.1c.608 0 .888.089.888.693v.202c0 .511-.28.6-.888.6h-22.391c-.587 0-.881-.089-.881-.6v-.202c0-.604.294-.693.88-.693h1.202c2.99 0 3.601-1.21 7.108-9.221 1.396-3.3 3.486-8.616 5.188-13.12L300.663 1.7c.201-.6.395-.91 1.305-.91h1.992c.797 0 1 .099 1.307.91l21.575 54.674c4.096 10.313 4.786 11.823 8.482 11.823h.814c.594 0 .898.089.898.693v.202c0 .511-.304.6-.898.6h-16.892c-.603 0-.793-.192-.898-.6-.993-3.094-2.605-8.203-4.197-12.718zm26.531 13.318c-.591 0-.905-.089-.905-.6v-.202c0-.604.314-.693.905-.693h5.104c2.299 0 2.394-.315 2.394-7.613V11.206c0-7.312-.095-7.603-2.394-7.603h-5.104c-.591 0-.905-.122-.905-.722v-.187c0-.502.314-.596.905-.596h28.355c.618 0 .912.094.912.596v.187c0 .6-.294.722-.912.722h-7.079c-2.3 0-2.392.29-2.392 7.603V67.79h12.483c8.4 0 13.696-6.807 14.185-18.226l.213-3.905c0-.602.093-.916.608-.916h.191c.599 0 .687.314.687.916l-1.098 23.232c0 .61-.094.802-.889.802h-45.264m58.197-.001c-.596 0-.89-.089-.89-.6v-.202c0-.604.294-.693.89-.693h5.092c2.315 0 2.409-.315 2.409-7.613V3.992h-6.991c-8.501 0-13.593 5.4-13.593 16.332v2.695c0 .595-.103.91-.606.91H385c-.605 0-.706-.315-.706-.91V2.881c0-.59.101-.783.896-.783h53.749c.82 0 .902.192.902.783v20.138c0 .595-.081.91-.692.91h-.21c-.484 0-.59-.315-.59-.91v-2.695c0-10.932-5.096-16.332-13.59-16.332h-6.998v56.592c0 7.298.108 7.613 2.399 7.613h5.19c.618 0 .893.089.893.693v.202c0 .511-.275.6-.893.6h-26.471m44.565 0c-.608 0-.893-.089-.893-.6v-.202c0-.604.285-.693.893-.693h5.092c2.3 0 2.404-.315 2.404-7.613V11.206c0-7.312-.103-7.603-2.404-7.603h-5.195c-.594 0-.89-.122-.89-.722v-.187c0-.502.296-.596.89-.596h26.476c.603 0 .912.094.912.596v.187c0 .6-.309.722-.912.722h-5.087c-2.306 0-2.385.29-2.385 7.603v49.378c0 7.298.08 7.613 2.385 7.613h5.185c.608 0 .898.089.898.693v.202c0 .511-.29.6-.898.6h-26.47m95.56-68.105c.21-.698.71-.797 1.295-.797h3.105c.603 0 .907.207.907.704l1.992 59.09c.197 7.298.402 7.613 2.689 7.613h4.42c.574 0 .878.089.878.693v.202c0 .511-.304.6-.879.6h-25.686c-.598 0-.902-.089-.902-.6v-.202c0-.604.304-.693.902-.693h4.887c2.296 0 2.516-.315 2.296-7.613l-1.286-40.26h-.196l-20.991 49.978c-.197.496-.398.698-1.104.698h-2.179c-.598 0-.818-.094-1.005-.698l-21.274-50.78h-.205l-1.01 28.743c-.59 17.124 1.608 19.932 7.505 19.932h2.688c.608 0 .898.089.898.693v.202c0 .511-.29.6-.898.6h-19.78c-.598 0-.907-.089-.907-.6v-.202c0-.604.309-.693.908-.693h1.295c4.096 0 5.69-2.907 6.397-19.932l2.001-46.771c0-.497.294-.704.903-.704h3.086c.608 0 1.098.099 1.304.797l24.173 57.389h.112l23.66-57.389m48.327.9c-16.296 0-18.504 16.032-18.504 34.356 0 16.728 2.124 32.343 18.387 32.343 16.284 0 18.491-15.915 18.491-34.241 0-16.716-2.09-32.458-18.374-32.458M586.821 71c-20.182 0-31.067-12.924-31.067-33.871 0-21.32 11.577-36.339 31.97-36.339 20.165 0 31.065 12.92 31.065 33.845C618.789 55.966 607.206 71 586.82 71m67.389-36.665c5.396 0 10.1-4.008 10.1-15.225 0-12.502-5.21-15.118-10.503-15.118h-12.69v30.343h13.093zm7.285 19.827c-4.695-13.908-6.883-17.916-14.379-17.916h-6v24.338c0 7.298.104 7.613 2.4 7.613h5.209c.584 0 .893.089.893.693v.202c0 .511-.309.6-.893.6H622.23c-.593 0-.902-.089-.902-.6v-.202c0-.604.309-.693.902-.693h5.092c2.31 0 2.409-.315 2.409-7.613V11.206c0-7.312-.098-7.603-2.409-7.603h-5.175c-.599 0-.913-.122-.913-.722v-.187c0-.502.314-.596.913-.596h34.057c8.983 0 20.28 3.596 20.28 16.918 0 9.418-8.796 15.22-17.69 16.234v.192c7.997 3.012 10.288 8.104 14.085 17.224l3.31 7.918c2.787 6.694 3.69 7.613 6.481 7.613h2.203c.608 0 .902.089.902.693v.202c0 .511-.294.6-.902.6h-17.082c-.589 0-.701-.089-.893-.6l-5.405-14.93zm68.51-21.238c.594 0 .879.122.879.62v1.202c0 .6-.285.696-.879.696l-21.582-.296V67.79H722.9c9.89 0 13.79-8.11 14.187-15.324l.397-6.807c0-.602.192-.916.609-.916h.186c.604 0 .702.314.702.916l-1.305 23.232c0 .61-.108.802-.888.802h-47.25c-.607 0-.902-.089-.902-.6v-.202c0-.604.295-.693.903-.693h5.092c2.306 0 2.394-.315 2.394-7.613V11.206c0-7.312-.088-7.603-2.394-7.603h-5.195c-.599 0-.912-.122-.912-.722v-.187c0-.502.313-.596.912-.596H733.1c.775 0 .888.192.888.783v20.138c0 .595-.113.91-.687.91h-.201c-.51 0-.604-.315-.604-.91v-3.014c0-10.908-5.106-16.013-13.59-16.013h-10.484v29.254l21.582-.322"/></g></svg><svg xmlns="http://www.w3.org/2000/svg" id="balnews-white" viewBox="0 0 90 143"><path d="M1.8 134.4L0 91.2c0-1.243.18-1.778 1.44-1.778h.36c1.08 0 1.26.535 1.26 1.778l.18 4.09c1.08 21.688 14.04 43.91 39.78 43.91 18.899 0 29.88-9.065 29.88-22.222 0-19.2-13.32-26.843-35.1-38.223C19.08 68.978 3.42 59.378 3.42 36.801c0-21.334 16.02-36.802 41.4-36.802 12.78 0 28.08 3.913 34.56 6.046 1.08.356 1.26.889 1.26 1.778v37.155c0 1.243-.18 1.778-1.44 1.778h-.36c-1.08 0-1.26-.535-1.26-1.778v-3.91C77.58 13.867 61.92 3.2 43.2 3.2c-16.56 0-24.3 9.242-24.3 20.798 0 16.535 12.96 23.824 31.68 33.602 22.68 12.089 38.7 21.333 38.7 46.042 0 22.935-18.54 38.935-46.8 38.935-13.86 0-30.24-3.733-39.6-6.58-.9-.175-1.08-.355-1.08-1.597" fill="#FFF" fill-rule="evenodd"/></svg><symbol id="camera" viewBox="0 0 34 32"><path d="M17.1 12q2.1 0 3.6 1.5t1.5 3.6-1.5 3.6-3.6 1.5-3.6-1.5-1.5-3.6 1.5-3.6 3.6-1.5zm12.6-7.4q1.9 0 3.2 1.3t1.3 3.2v16q0 1.9-1.3 3.2t-3.2 1.3H4.6q-1.9 0-3.2-1.3T.1 25.1v-16q0-1.9 1.3-3.2t3.2-1.3h4l.9-2.4q.3-.9 1.2-1.5t1.8-.6h9.1q.9 0 1.8.6t1.2 1.5l.9 2.4h4zM17.1 25.1q3.3 0 5.7-2.3t2.3-5.7-2.3-5.7-5.7-2.3-5.7 2.3-2.3 5.7 2.3 5.7 5.7 2.3z"/></symbol><symbol id="close" viewBox="0 0 25 32"><path d="M23.18 23.61q0 .71-.5 1.21l-2.43 2.43q-.5.5-1.21.5t-1.21-.5L12.58 22l-5.25 5.25q-.5.5-1.21.5t-1.21-.5l-2.43-2.43q-.5-.5-.5-1.21t.5-1.21l5.25-5.25-5.25-5.25q-.5-.5-.5-1.21t.5-1.21l2.43-2.43q.5-.5 1.21-.5t1.21.5l5.25 5.25 5.25-5.25q.5-.5 1.21-.5t1.21.5l2.43 2.43q.5.5.5 1.21t-.5 1.21l-5.25 5.25 5.25 5.25q.5.5.5 1.21z"/></symbol><symbol id="exclamation-triangle" viewBox="0 0 32 32"><path d="M18.3 24.6v-3.4q0-.2-.2-.4t-.4-.2h-3.4q-.2 0-.4.2t-.2.4v3.4q0 .3.2.4t.4.2h3.4q.2 0 .4-.2t.2-.4zm0-6.7l.3-8.2q0-.2-.2-.3-.2-.2-.4-.2h-3.9q-.2 0-.4.2-.2.1-.2.4l.3 8.2q0 .2.2.3t.4.1h3.3q.3 0 .4-.1t.2-.3zM18 1.2l13.7 25.1q.6 1.1 0 2.3-.3.5-.8.8t-1.1.3H2.4q-.6 0-1.1-.3t-.8-.8q-.7-1.1 0-2.2L14.2 1.3q.3-.6.8-.9t1.2-.3 1.2.3.8.9z"/></symbol><svg xmlns="http://www.w3.org/2000/svg" id="facebook-circle" viewBox="0 0 512 512"><path fill="#3c5a99" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"/></svg><symbol id="facebook-square" viewBox="0 0 32 32"><path d="M22.3 2.3q2.1 0 3.6 1.5t1.5 3.6v17.1q0 2.1-1.5 3.6t-3.6 1.5h-3.4V19h3.6l.5-4.1h-4.1v-2.6q0-1 .4-1.5t1.6-.5h2.2V6.6q-1.1-.2-3.2-.2-2.4 0-3.9 1.4t-1.5 4v3.1h-3.6V19h3.6v10.6H5q-2.1 0-3.6-1.5t-1.5-3.6V7.4q0-2.1 1.5-3.6T5 2.3h17.1z"/></symbol><svg xmlns="http://www.w3.org/2000/svg" id="instagram-ft" viewBox="0 0 448 512"><path fill="#060606" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"/></svg><symbol id="play" viewBox="0 0 73.856 73.856"><path d="M55.928 36.9l-28 17.528v-35l28 17.472z"/></symbol><symbol id="search" viewBox="0 0 30 32"><path d="M20.6 14.9q0-3.3-2.3-5.7t-5.7-2.3-5.7 2.3-2.3 5.7 2.3 5.7 5.7 2.3 5.7-2.3 2.3-5.7zm9.1 14.8q0 .9-.7 1.6t-1.6.7q-1 0-1.6-.7l-6.1-6.1q-3.2 2.2-7.1 2.2-2.6 0-4.9-1t-4-2.7-2.7-4-1-4.9 1-4.9 2.7-4 4-2.7 4.9-1 4.9 1 4 2.7 2.7 4 1 4.9q0 3.9-2.2 7.1l6.1 6.1q.7.7.7 1.6z"/></symbol><symbol id="sections-bars" viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></symbol><symbol id="share" viewBox="0 0 32 32"><path d="M32 11.4q0 .5-.3.8l-9.1 9.1q-.3.3-.8.3t-.8-.3-.3-.8v-4.6h-4q-1.7 0-3.1.1t-2.7.4-2.4.8-1.9 1.2-1.4 1.8-.9 2.5-.3 3.2q0 1 .1 2.2v.9q0 .3-.2.4t-.4.2q-.3 0-.5-.3l-.2-.4q-.1-.2-.2-.5t-.2-.4Q.1 22.9.1 19.9q0-3.6.9-5.9 2.9-7.2 15.6-7.2h4V2.2q0-.5.3-.8t.8-.3.8.3l9.1 9.1q.3.3.3.8z"/></symbol><symbol id="sign-in" viewBox="0 0 32 32"><path d="M21.1 16q0 .5-.3.8l-9.7 9.7q-.3.3-.8.3t-.8-.3-.3-.8v-5.1h-8q-.5 0-.8-.3t-.3-.8v-6.9q0-.5.3-.8t.8-.3h8V6.4q0-.5.3-.8t.8-.3.8.3l9.7 9.7q.3.3.3.8zm6.3-6.3v12.6q0 2.1-1.5 3.6t-3.6 1.5h-5.7q-.2 0-.4-.2t-.2-.4v-.4-.5q0-.2.1-.4t.2-.3.4-.1h5.7q1.2 0 2-.8t.8-2V9.7q0-1.2-.8-2t-2-.8h-5.8l-.2-.1-.1-.1-.1-.2v-.2-.4-.5q0-.2.1-.4t.2-.3.4-.1h5.7q2.1 0 3.6 1.5t1.5 3.6z"/></symbol><symbol id="twitter" viewBox="0 0 30 32"><path d="M28.9 7.3q-1.2 1.8-2.9 3v.8q0 2.3-.7 4.6t-2.1 4.4-3.3 3.8-4.6 2.6-5.8 1q-4.8 0-8.9-2.6.6.1 1.4.1 4 0 7.2-2.5-1.9 0-3.4-1.2t-2-2.8q.6.1 1.1.1.8 0 1.5-.2-2-.4-3.3-2t-1.3-3.7v-.1q1.2.7 2.6.7-1.2-.8-1.9-2.1t-.7-2.7q0-1.6.8-2.9 2.2 2.7 5.3 4.3t6.6 1.8q-.1-.7-.1-1.3 0-2.4 1.7-4.1t4.1-1.7q2.5 0 4.2 1.8Q26.3 6 28.1 5q-.7 2.1-2.5 3.2 1.7-.2 3.3-.9z"/></symbol><symbol id="user-circle-o" viewBox="0 0 32 32"><path d="M16 0q3.3 0 6.2 1.3t5.1 3.4 3.4 5.1T32 16q0 3.2-1.3 6.2t-3.4 5.1-5.1 3.4T16 32t-6.2-1.3-5.1-3.4-3.4-5.1T0 16t1.3-6.2 3.4-5.1 5.1-3.4T16 0zm11.1 24.1q2.7-3.7 2.7-8.1 0-2.8-1.1-5.3t-2.9-4.4-4.4-2.9-5.3-1.1-5.3 1.1-4.4 2.9-2.9 4.4T2.4 16q0 4.5 2.7 8.1 1.2-5.8 5.5-5.8 2.3 2.3 5.6 2.3t5.6-2.3q4.3 0 5.5 5.8zm-4.2-11.5q0-2.8-2-4.8t-4.8-2-4.8 2-2 4.8 2 4.8 4.8 2 4.8-2 2-4.8z"/></symbol><symbol id="vimeo" viewBox="0 0 32 32"><path d="M30.5 9.3q-.2 4.2-5.9 11.6-5.9 7.7-10 7.7-2.5 0-4.3-4.7-.8-2.9-2.4-8.6-1.3-4.7-2.8-4.7-.3 0-2.3 1.4l-1.4-1.7q.4-.4 1.9-1.7t2.3-2.1Q8.4 4 9.9 3.9q1.7-.2 2.7 1T14 8.5q.8 5.1 1.2 6.7 1 4.4 2.1 4.4.9 0 2.8-2.9 1.8-2.9 1.9-4.4.2-2.5-1.9-2.5-1 0-2.2.5 2.1-7 8.2-6.8 4.5.1 4.2 5.8z"/></symbol><svg xmlns="http://www.w3.org/2000/svg" id="youtube-ft" viewBox="0 0 576 512"><path fill="red" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg></svg> <noscript> <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TXB7PQT" height="0" width="0" style="display:none;visibility:hidden"></iframe> </noscript> <noscript> <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KVL4WQC" height="0" width="0" style="display:none;visibility:hidden"></iframe> </noscript> <div id="pb-root" class="collapsed-nav"><a class="skip-link" href="#top">Skip to content</a> <header id="app-bar-sticky" class="sticky high-z-index"> <div class="wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-global-app-bar" data-pb-name="App Bar" data-pb-curated="curated" data-pb-id="main-app-bar" id="fzzwp612gMLItr"> <div id="app-bar" class="app-bar crd crd-dark crd-acc crd-shdo" data-reg-role="app-bar"> <div class="justify-space-between flex-container-row relative app-bar-inner container"> <div class="flex flex-md flex-container-row"> <div data-role="tray" data-tray="topics"> <button id="app-bar-topics-button" name="topicsMenu" class="tag tag-solid tag-accent app-button align-center justify-center flex-container-row" data-role="open-tray" data-tray="topics" aria-expanded="false" aria-controls="sections-menu"> <svg class="icon-light icon-margin-auto icon-18-27" focusable="false"> <use xlink:href="#sections-bars"/> </svg> <span class="spaced spaced-sm spaced-left hddn-mble">Sections</span> </button> <div class="tray-arrow-container invble relative"> <div class="tray-arrow absolute"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 292.362 292.362" fill="#616668" height="22px" width="22px" focusable="false"> xml:space="preserve"> <path d="M286.935,197.286L159.028,69.379c-3.613-3.617-7.895-5.424-12.847-5.424s-9.233,1.807-12.85,5.424L5.424,197.286 C1.807,200.9,0,205.184,0,210.132s1.807,9.233,5.424,12.847c3.621,3.617,7.902,5.428,12.85,5.428h255.813 c4.949,0,9.233-1.811,12.848-5.428c3.613-3.613,5.427-7.898,5.427-12.847S290.548,200.9,286.935,197.286z"/> </svg> </div> </div> <nav class="tray tray-left invble absolute" aria-labelledby="app-bar-topics-button" id="sections-menu"> <div class="topics-tray tray-contents crd"> <div data-role="close-submenu" class="tray-contents-inner" tabindex="-1"> <div class="crd--cnt search-container"> <div class="mobile-search-wrapper hddn-dktp"> <form class="form-inline flex-container-row" method="GET" action="/search/" target="_top" autocomplete="off" role="search"> <input class="search-bar" title="Type search term here" name="" type="text" placeholder="Search for a topic" data-autocomplete="false" data-autocomplete-target="app-bar-topics-autocomplete-results" autocomplete="off"/> <button aria-label="submit" type="submit" class="svg-c search-button button-icon button-rounded button-lg button-accent"> <svg class="icon-light icon-17-18" aria-hidden="true" focusable="false"> <use xlink:href="#search"/> </svg> </button> </form> </div> </div> <div class="placeholder-topics-list"> </div> <div class="tray-contents-util"> <hr/> <div data-reg-role="trial"></div> </div> </div> </div> </nav> </div> <div data-role="tray" data-tray="search"> <button id="app-bar-search-button" name="searchMenu" class="tag tag-solid tag-accent app-button spaced spaced-left spaced-md align-center justify-center flex-container-row hddn-mble hddn-tbl" data-role="open-tray" data-tray="search" aria-expanded="false" aria-controls="appbar-searchbox"> <svg class="icon-light icon-margin-auto icon-16-17" aria-hidden="true" focusable="false"> <use xlink:href="#search"/> </svg> <span class="hddn-tbl spaced spaced-sm spaced-left">Search</span> </button> <div class="tray-arrow-container relative spaced spaced-left spaced-md hddn-mble hddn-tbl"> <div class="tray-arrow absolute"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 292.362 292.362" fill="#616668" height="22px" width="22px" focusable="false"> xml:space="preserve"> <path d="M286.935,197.286L159.028,69.379c-3.613-3.617-7.895-5.424-12.847-5.424s-9.233,1.807-12.85,5.424L5.424,197.286 C1.807,200.9,0,205.184,0,210.132s1.807,9.233,5.424,12.847c3.621,3.617,7.902,5.428,12.85,5.428h255.813 c4.949,0,9.233-1.811,12.848-5.428c3.613-3.613,5.427-7.898,5.427-12.847S290.548,200.9,286.935,197.286z"/> </svg> </div> </div> <nav class="tray tray-left invble absolute hddn-mble hddn-tbl" role="presentation" id="appbar-searchbox"> <div class="search-tray tray-contents search crd"> <div class="tray-contents-inner"> <div class="crd--cnt"> <form class="form-inline flex-container-row" method="GET" action="/search/" target="_top" autocomplete="off" role="search"> <input class="search-bar" title="Type search term here" name="" type="text" placeholder="Search for a topic" data-autocomplete="false" data-autocomplete-target="app-bar-search-autocomplete-results" autocomplete="off"/> <button aria-label="submit" type="submit" class="svg-c search-button button-icon button-rounded button-lg button-accent"> <svg class="icon-light icon-17-18" aria-hidden="true" focusable="false"> <use xlink:href="#search"/> </svg> </button> </form> </div> </div> </div> </nav> </div> </div> <div class="flex flex-container-row align-items-center justify-center-md justify-center-desktop flex-fill"> <a aria-label="Baltimore Sun Logo - Visit Homepage" href="/?#nt=mastheadnavbar" class="logo-container "> <svg class="lgo lgo-fll-md" focusable="false"> <use xlink:href="#balnews-full-white"/> </svg> </a> <div class="flex-container-row align-items-center hddn-mble hddn-tbl hddn-mble-permanent links-container hddn flex-fill" role="navigation" aria-label="Site"> <ul class="app-bar-menu no-overflow flex-wrap flex-container-row list-unstyled justify-center flex-fill"> <li class="links spaced spaced-right spaced-left spaced-sm "> <a class="uppercase text-color-light mobile app-bar-text" href="https://digitaledition.baltimoresun.com">Enewspaper</a> </li><li class="links spaced spaced-right spaced-left spaced-sm "> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/latest/#nt=tertiarynavbar">Latest</a> </li><li class="links spaced spaced-right spaced-left spaced-sm "> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/sports/#nt=tertiarynavbar">Sports</a> </li><li class="links spaced spaced-right spaced-left spaced-sm hddn-mble hddn-tbl"> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.legacy.com/obituaries/baltimoresun/">Obituaries</a> </li><li class="links spaced spaced-right spaced-left spaced-sm hddn-mble hddn-tbl"> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/weather/#nt=tertiarynavbar">Weather</a> </li><li class="links spaced spaced-right spaced-left spaced-sm hddn-mble hddn-tbl"> <a class="uppercase text-color-light mobile app-bar-text" href="https://www.baltimoresun.com/opinion/#nt=tertiarynavbar">Opinion</a> </li><li class="links spaced spaced-right spaced-left spaced-sm hddn-mble hddn-tbl"> <a class="uppercase text-color-light mobile app-bar-text" href="https://casmp.adperfect.com/?hostname=classifieds.baltimoresun.com">Advertising</a> </li></ul> </div> </div> <div class="flex flex-container-row"> <div class="login-subscribe"> <div class="dss-login-subscribe bar-dss" data-reg-role="base"></div> </div> </div> </div> </div> </div> <div data-reg-role="prompt"></div> <div class="wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-global-screamer" data-pb-name="Screamer" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f2ZxrB12gMLItr"> <div id="screamer-wrapper" class="screamer-wrapper" data-href="/pb/api/v2/render/feature?name=breaking-news-bar&uri=/zzz-breaking-news/&wrapper=false"> </div> </div> <div id="f6Yza112gMLItr" class="pb-async pb-feature"></div> <div class="pb-container"> </div> </header> <div data-role="close-tray" subscriptions-section="content"> <article class="container padded-container "> <main class="artcl--m"> <div tabindex="-1" id="skip-to-content"></div> <header id="top" class="top artcl--h full-columns" role="presentation"> <div class="wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="dfp-responsive-video-masthead" id="f0rcFx42gMLItr"> <div class="pb-ad pb-ad-prod ad-320x50 hddn-mble hddn-tbl relative&#32;sticky-leaderboard hddn" data-adlite="nonstick" data-ad-sticky-timer-rate="2"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <div class="trb_st_cl " tabindex="0" aria-label="Close Ad" role="button" aria-pressed="false"> <button name="close" aria-label="close" class='button button-icon closeSticky'> <svg class="icon-light" focusable="false"> <use xlink:href="#close"/> </svg> </button> </div> <zeus-ad id="zeus_mh_ldb_cbo_837" class=" hddn" data-optimera-measure="trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/016f0cd0-d88f-440a-aa12-6ade60148239-132.htm" data-keyvalues='{ "slot": "zeus_mh_ldb_cbo_1" }' data-ad-type="leaderboard" data-ad-sticky> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/016f0cd0-d88f-440a-aa12-6ade60148239-132.htm");
                              oVa["trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/016f0cd0-d88f-440a-aa12-6ade60148239-132.htm"] = ["NULL"];
                            } else {
                              oPageUnload('trb_ad_1280x220/970x250/970x90/728x90/320x100/320x50_1_/016f0cd0-d88f-440a-aa12-6ade60148239-132.htm', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_mh_ldb_cbo_837')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})

                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))

                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && false) || (DeviceDetection.isDesktopSize() && true)) {
                            trb.zeus.addKVs(document.getElementById("zeus_mh_ldb_cbo_837"));
                          }
                        </script> </div> </div> <div id="f0qe2F53gMLItr" class="pb-async pb-feature"></div> <div class="wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-article-header" data-pb-name="Article Header" data-pb-curated="curated" data-pb-id="unnamed-feature" id="fHxo7823gMLItr"> <div class="crd card "> <div class="crd--cnt card-content align-left "> <div class=""> <ul class="tag-list-wrapper list-unstyled flex-container-row align-left " role="presentation"> <li class="li--topic--it"> <span class="tag tag-solid tag-first"> Baltimore Ravens </span> </li> </ul> </div> <h1 class="spaced spaced-xl spaced-top spaced-bottom abdp-headline ">Ravens celebration on the Titans logo | VIDEO</h1> </div> <div class="crd--ft card-footer flex-container-row article-header align-items-center justify-space-between "> <div class="byline-container flex-container-row align-items-center"> <div class="byline-image-container hddn-mble spaced spaced-right spaced-sm spaced spaced-right spaced-sm hddn"> <div class="byline-image"> <a aria-label="" href="/bal-kevin-richardson-20150320-staff.html" tabindex="-1"> <figure class="" data-trk-photo-credit=""> <div class=" img-container "> <img class="b-lazy full-width" alt="Kevin Richardson" data-src="https://www.baltimoresun.com/resizer/9k7o2E8VfzQPbpoRrHGJr7EKsfI=/32x32/top/s3.amazonaws.com/arc-authors/tronc/9dbeced9-8d62-40a8-98f6-b831955f328b.jpg" data-src-small="" data-src-medium="" data-src-mobile="" src="/pb/resources/images/tinygif.gif?v=266"/> </div> </figure> </a> </div> </div> <div class="byline-timestamp-container"> <div class="byline-wrapper"> <span class="byline byline-article">By <a class="uppercase" aria-label="Kevin Richardson" href="/bal-kevin-richardson-20150320-staff.html#nt=byline" rel="author"><span class="uppercase">Kevin Richardson</span></a> </span> </div> <span class="spaced spaced-right spaced-md hddn-mble"></span> <div class="timestamp-wrapper "> <span class="timestamp timestamp-article "> Jan 10, 2021 </span> <span class="timestamp timestamp-article" aria-hidden="true">at</span> <span class="timestamp timestamp-article "> 12:00 AM </span> </div> </div> </div> <span class="sharebar "> <button class="svg-c button button-icon button-icon-hover-accent " aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Ravens+celebration+on+the+Titans+logo+%7C+VIDEO&url=https%3A%2F%2Fwww.baltimoresun.com%2F016f0cd0-d88f-440a-aa12-6ade60148239-132.html', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="video" target="_blank" rel="noopener noreferrer"> <svg class="icon-margin-auto button-icon-inset-accent icon-16-17" focusable="false"> <use xlink:href="#twitter"/> </svg> </button> <button class="svg-c button button-icon button-icon-hover-accent " name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.baltimoresun.com%2F016f0cd0-d88f-440a-aa12-6ade60148239-132.html&title=Ravens+celebration+on+the+Titans+logo+%7C+VIDEO', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="video" data-href="https://www.baltimoresun.com/016f0cd0-d88f-440a-aa12-6ade60148239-132.html" target="_blank" rel="noopener noreferrer"> <svg class="icon-margin-auto button-icon-inset-accent icon-16-17" focusable="false"> <use xlink:href="#facebook-square"/> </svg> </button> <a class="svg-c button button-icon button-icon-hover-accent " href="mailto:?subject=Ravens%20celebration%20on%20the%20Titans%20logo%20%7C%20VIDEO&body=https%3A%2F%2Fwww.baltimoresun.com%2F016f0cd0-d88f-440a-aa12-6ade60148239-132.html" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="video" rel="noopener noreferrer"> <svg class="icon-margin-auto button-icon-inset-accent icon-16-17" focusable="false"> <use xlink:href="#share"/> </svg> </a> </span> </div> </div> </div> <div class="pb-container"> </div> </header> <section id="left" class="artcl--sect-tmpl left guttered width-100"> <div class="wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-article-video-inline" data-pb-name="Video Player" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f0BPJmf3gMLItr"> <div class="crd"> <div class="crd--cnt card-captioned"> <div class=""> <div class="video"> <div class="goldfish-info" data-script-path="diodxcszlbmwk" data-environment="prod"></div> <div class="goldfish-player" data-producer="Baltimore Sun"> <div class="powa" id="powa-154681" data-org="tronc" data-uuid="016f0cd0-d88f-440a-aa12-6ade60148239" data-ad-bar="true" data-playthrough="true" data-autoplay="true" data-muted="true" data-trk-producer="baltimore-sun" data-trk-source="Baltimore Sun" data-trk-credit="Kevin Richardson" data-trk-videoid="016f0cd0-d88f-440a-aa12-6ade60148239" data-trk-classification="Baltimore Ravens" data-trk-name="Ravens celebration on the Titans logo | VIDEO" data-trk-duration="92437" data-trk-autoplay="true"></div> </div> <script>if(window.powaBoot)window.powaBoot();</script> </div> <figcaption class="caption-text spaced spaced-top spaced-sm flex-container-row justify-space-between"> <div class="cptn"> “It wasn’t a disrespect thing. It was more like a team unity things,” said Derek Wolfe when asked about celebrating on the Titans logo. </div> <span class="sharebar "> <button class="svg-c button button-icon button-icon-hover-accent " aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=%E2%80%9CIt+wasn%E2%80%99t+a+disrespect+thing.+It+was+more+like+a+team+unity+things%2C%E2%80%9D+said+Derek+Wolfe+when+asked+about+celebrating+on+the+Titans+logo.&url=https%3A%2F%2Fwww.baltimoresun.com%2F016f0cd0-d88f-440a-aa12-6ade60148239-132.html', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="videoshare" target="_blank" rel="noopener noreferrer"> <svg class="icon-margin-auto button-icon-inset-accent icon-16-17" focusable="false"> <use xlink:href="#twitter"/> </svg> </button> <button class="svg-c button button-icon button-icon-hover-accent " name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.baltimoresun.com%2F016f0cd0-d88f-440a-aa12-6ade60148239-132.html&title=%E2%80%9CIt+wasn%E2%80%99t+a+disrespect+thing.+It+was+more+like+a+team+unity+things%2C%E2%80%9D+said+Derek+Wolfe+when+asked+about+celebrating+on+the+Titans+logo.', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="videoshare" data-href="https://www.baltimoresun.com/016f0cd0-d88f-440a-aa12-6ade60148239-132.html" target="_blank" rel="noopener noreferrer"> <svg class="icon-margin-auto button-icon-inset-accent icon-16-17" focusable="false"> <use xlink:href="#facebook-square"/> </svg> </button> <a class="svg-c button button-icon button-icon-hover-accent " href="mailto:?subject=%E2%80%9CIt%20wasn%E2%80%99t%20a%20disrespect%20thing.%20It%20was%20more%20like%20a%20team%20unity%20things%2C%E2%80%9D%20said%20Derek%20Wolfe%20when%20asked%20about%20celebrating%20on%20the%20Titans%20logo.&body=https%3A%2F%2Fwww.baltimoresun.com%2F016f0cd0-d88f-440a-aa12-6ade60148239-132.html" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="videoshare" rel="noopener noreferrer"> <svg class="icon-margin-auto button-icon-inset-accent icon-16-17" focusable="false"> <use xlink:href="#share"/> </svg> </a> </span> </figcaption> </div> </div> </div> </div> <div class="wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-article-video-playlist" data-pb-name="Video Playlist" data-pb-curated="curated" data-pb-id="unnamed-feature" id="f81wkv13gMLItr"> </div> <div id="f5R7Lx13gMLItr" class="pb-async pb-feature"></div> <div class="pb-container"> </div> </section> <section id="right-rail" class="artcl--r--sect-tmpl right right-rail guttered flex-container-column"> <div class="wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="dfp-video-desktop-cube-rr" id="f0yFr0H3gMLItr"> <div class="pb-ad pb-ad-prod ad-300x250 hddn-mble hddn-tbl relative"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <zeus-ad id="zeus_cc_801" class="" data-optimera-measure="trb_ad_300x600/300x250_1_/016f0cd0-d88f-440a-aa12-6ade60148239-132.html" data-keyvalues='{ "slot": "zeus_cc_1" }' data-ad-type="cube"> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("trb_ad_300x600/300x250_1_/016f0cd0-d88f-440a-aa12-6ade60148239-132.html");
                              oVa["trb_ad_300x600/300x250_1_/016f0cd0-d88f-440a-aa12-6ade60148239-132.html"] = ["NULL"];
                            } else {
                              oPageUnload('trb_ad_300x600/300x250_1_/016f0cd0-d88f-440a-aa12-6ade60148239-132.html', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_cc_801')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})

                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))

                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && false) || (DeviceDetection.isDesktopSize() && true)) {
                            trb.zeus.addKVs(document.getElementById("zeus_cc_801"));
                          }
                        </script> </div> </div> <div id="fArjeb23gMLItr" class="pb-async pb-feature"></div> <div class="pb-container"> </div> </section> </main> <aside id="left-bottom" class="left guttered"> <div class="wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-taboola" data-pb-name="Taboola" data-pb-curated="curated" data-pb-id="article-taboola" id="fTKuA023gMLItr"> <div id="article_97" class="taboola-container " data-vendor-taboolacontenttype="article" data-ad-loadimmediately="true" data-vendor-placement="" data-vendor-mode="" data-vendor-pagetype=""> </div> <script>(function(){trb.ads.taboola=trb.ads.taboola||[];trb.ads.taboola.push(document.getElementById("article_97"))})();</script> </div> <div class="pb-container"> </div> </aside> </article> <section id="bottom" class="full-columns container"> <div class="wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="dfp-desktop-bottom-leaderboard-video" id="fISJef23gMLItr"> <div class="pb-ad pb-ad-prod ad-320x50 hddn-mble hddn-tbl relative hddn" data-adlite="hide"> <div class="ad-caption-text align-center uppercase">Advertisement</div> <zeus-ad id="zeus_bt_ldb_art_756" class=" hddn" data-optimera-measure="trb_ad_728x90/320x50_1_/016f0cd0-d88f-440a-aa12-6ade60148239-132.html" data-keyvalues='{ "slot": "zeus_bt_ldb_art_1" }' data-ad-type="leaderboard"> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("trb_ad_728x90/320x50_1_/016f0cd0-d88f-440a-aa12-6ade60148239-132.html");
                              oVa["trb_ad_728x90/320x50_1_/016f0cd0-d88f-440a-aa12-6ade60148239-132.html"] = ["NULL"];
                            } else {
                              oPageUnload('trb_ad_728x90/320x50_1_/016f0cd0-d88f-440a-aa12-6ade60148239-132.html', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_bt_ldb_art_756')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})

                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))

                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && false) || (DeviceDetection.isDesktopSize() && true)) {
                            trb.zeus.addKVs(document.getElementById("zeus_bt_ldb_art_756"));
                          }
                        </script> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col pb-curated col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-ads-yieldmo" data-pb-name="Yieldmo Ad" data-pb-curated="curated" data-pb-id="yieldmo-footer-articles" id="f0JvCgV3gMLItr"> <div id="ym_1854380921521342301"></div> <script type=text/plain class="optanon-category-C0004">window.serviceCallbacks.push(function(){if(DeviceDetection.any()&&UrlParams.isVendorEnabled("yieldmo"))(((window.trb||(trb={})).ads||(trb.ads={})).adLiteCheck||(trb.ads.adLiteCheck=[])).push(function(adLite,isStoryPage){var el=document.getElementById("ym_1854380921521342301");if(adLite&&el.closest(".mobile-yieldmo")&&isStoryPage)el.closest(".mobile-yieldmo").remove();else if(!adLite&&el.getAttribute("data-ad-lite")&&isStoryPage)el.closest(".inline-ad").remove();else if(false)lazyLoadService.addPendingObject({id:"ym_1854380921521342301",
el:el,load:function(){YieldmoService.load({id:"ym_1854380921521342301",el:el})}});else YieldmoService.load({id:"ym_1854380921521342301",el:el})})});</script> </div> </div> <div class="wrapper clearfix pb-curated full pb-feature pb-layout-item pb-f-ads-dfp" data-pb-name="DFP Ad" data-pb-curated="curated" data-pb-id="dfp-oop-video-responsive" id="f0unieu3gMLItr"> <div class="pb-ad pb-ad-prod ad-reskin pb-ad-oop hddn"> <zeus-ad id="zeus_reskin" class="" data-keyvalues='{ "slot": "" }' data-ad-type="reskin"> </zeus-ad> <script>
                          if (trb.data.ads.optimera) {
                            if (!window.oPageUnload) {
                              oAv.push("");
                              oVa[""] = ["NULL"];
                            } else {
                              oPageUnload('', true);
                            }
                          }
                          
                          if ("" === "listicle" || "" === 'vertical') {
                            const ad = document.getElementById('zeus_reskin')
                            const parseKeyvalues = JSON.parse(ad.dataset.keyvalues)
                            const optimeraId = ad.dataset.optimeraMeasure
                            const optimeraValue = oVa[optimeraId] ? oVa[optimeraId] : 'NULL'
                            const keyValues = Object.assign(parseKeyvalues, {optimera:optimeraValue})

                            ad.setAttribute('data-keyvalues', JSON.stringify(keyValues))

                            if(window.zeus) {
                              zeus.emit("RESET_KEYVALUES")
                            }
                          }
                          if((!DeviceDetection.isDesktopSize() && true) || (DeviceDetection.isDesktopSize() && true)) {
                            trb.zeus.addKVs(document.getElementById("zeus_reskin"));
                          }
                        </script> </div> </div> <div id="fN5Vpn13gMLItr" class="pb-async pb-feature"></div> <div class="pb-container"> </div> </section> </div> </div> <script>var pb_global={pageName:"standard-detail-video",pageId:"r07Cgym15mkihs",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"production",resourceToken:""};</script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events-prod.tronc.arcpublishing.com/api/save-perf",TESTS_API:"https://bandito-tests.tronc.arcpublishing.com/tests-pb/",EVENTS_API:"https://bandito-events-prod.tronc.arcpublishing.com/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script>(function(){var topics=[];var keywords=[];var auxiliaries=[];window.clavis={site:"baltimore-sun",topics:topics,keywords:keywords,auxiliaries:auxiliaries,contentId:"016f0cd0-d88f-440a-aa12-6ade60148239",targetingUrl:"https://targeting.tronc.arcpublishing.com/TargetingWebAPP/targeting"}})();</script> <script async src='/pb/gr/p/default/r07Cgym15mkihs/render.js?v=266'></script><div class="sidebar-mask" data-role="close-tray"/> <script>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</script> <script>trb.data.page.metrics.mather.video=true;</script><script data-template-id="topics-list" type="text/template">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</script></body> </html> <script>window.dataLayer=window.dataLayer||[];window.dataLayer.push({"event":"optimize.activate"});</script><script>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</script>