<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Digest: Paul Yetter named senior coach of North Baltimore Aquatic Club - Baltimore Sun</title>
<meta charset="utf-8" />

      <link rel="dns-prefetch" href="//www.trbimg.com"
          /><link rel="preconnect" href="//www.trbimg.com"
        /><link rel="dns-prefetch" href="//static.chartbeat.com"
      /><link rel="dns-prefetch" href="//m.trb.com"
      /><link rel="preconnect" href="//m.trb.com"
      /><link rel="dns-prefetch" href="//b.scorecardresearch.com"
      /><link rel="preconnect" href="//b.scorecardresearch.com"
      /><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"
      /><link rel="preconnect" href="https://securepubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"
      /><link rel="preconnect" href="//pubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//tpc.googlesyndication.com"
      /><link rel="preconnect" href="//tpc.googlesyndication.com"
      /><link rel="dns-prefetch" href="//www.google-analytics.com"
      /><link rel="preconnect" href="//www.google-analytics.com"
      /><link rel="dns-prefetch" href="//www.googletagservices.com"
      /><link rel="dns-prefetch" href="//partner.googleadservices.com"
      /><link rel="dns-prefetch" href="//cm.g.doubleclick.net"
      /><link rel=dns-prefetch href=//nexus.ensighten.com
    /><link rel="dns-prefetch" href="http://ssor.tribdss.com"
    /><link rel="dns-prefetch" href="http://www.tribdss.com"
    /><link rel="dns-prefetch" href="//cdn.krxd.net"
    /><link rel="preconnect" href="//cdn.krxd.net"
    /><link rel="dns-prefetch" href="//ads.rubiconproject.com"
    /><link rel="preconnect" href="//ads.rubiconproject.com"
    /><link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"
    /><link rel="preconnect" href="//optimized-by.rubiconproject.com"
    /><link rel="dns-prefetch" href="//cdn.gigya.com"
    /><link rel="dns-prefetch" href="//w1.synapsys.us"
      /><link rel="dns-prefetch" href="//content.synapsys.us"
    /><link rel="dns-prefetch" href="//static.yieldmo.com" 
    /><link rel="dns-prefetch" href="//s.yieldmo.com" 
    /><link rel="dns-prefetch" href="//ads.yieldmo.com" 
    /><link rel="dns-prefetch" href="//meraxes-cdn.polarmobile.com"
    /><link rel="dns-prefetch" href="//cdn.viafoura.net" 
    /><link rel="dns-prefetch" href="//api.viafoura.com" 
    /><link rel="dns-prefetch" href="//cdn.taboola.com"
    /><link rel="preconnect" href="//cdn.taboola.com"
    /><link rel="dns-prefetch" href="//cdn.teads.tv"
    /><link rel="dns-prefetch" href="//cdn2.teads.tv"
    /><link rel="dns-prefetch" href="//a.teads.tv"
    /><link rel="dns-prefetch" href="//sync.teads.tv"
    /><link rel="dns-prefetch" href="//t.teads.tv"
    />
    <meta http-equiv="Content-Language" content="en-US" />
        <meta name="robots" content="noodp, noydir" />
    <meta name="author" content="Baltimore Sun" />
    <meta name="date" content="2016-10-24" />
      <meta name="copyright" content="Copyright (c) 2016 Baltimore Sun" />
    <meta name="Description" content="Paul Yetter, who was an assistant coach for the U.S. Olympic team in 2008, will be the new head senior coach of the North Baltimore Aquatic Club, the group announced Monday." />
    <meta name="keywords" content="Nbac, swimming, paul yetter, olympics, maryland, football" />
      <meta name="news_keywords" content="Nbac, swimming, paul yetter, olympics, maryland, football" />
    <meta name="fb_title" content="Digest: Paul Yetter named senior coach of North Baltimore Aquatic Club" />
        <meta property="og:title" content="Digest: Paul Yetter named senior coach of North Baltimore Aquatic Club" />
      <meta property="og:description" content="Paul Yetter , who was an assistant coach for the U.S. Olympic team in 2008, will be the new head senior coach of the North Baltimore Aquatic Club, the group announced Monday." />
    <meta property="fb:page_id" content="9299179711" />
    <meta property="fb:app_id" content="310302989040998"  />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.baltimoresun.com/sports/olympics/bs-sp-digest-1025-20161024-story.html" />
    <meta property="og:image" content="http://www.trbimg.com/img-580ed9fa/turbine/bs-sp-digest-1025-20161024" />
    <meta property="og:site_name" content="baltimoresun.com" />
    <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@baltimoresun" />
      <meta itemprop="datePublished" content="2016-10-24T20:35:00-0700" />
      <meta itemprop="dateModified" content="2016-10-24T21:06:53-0700" />
    <meta name="robots" content="index,follow"  /><meta name="googlebot" content="index"  /><meta name="googlebot-news" content="index" /><link rel="canonical" href="http://www.baltimoresun.com/sports/olympics/bs-sp-digest-1025-20161024-story.html" /><meta name="apple-itunes-app" content="app-id=496681035, app-argument=http://www.baltimoresun.com/deeplinkid/91768395"><link rel="amphtml" href="http://www.baltimoresun.com/sports/olympics/bs-sp-digest-1025-20161024-story,amp.html"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta name="x-servername" content="i15prod-1dcf16e-10-55.1"/><script>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</script><script>i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}}};
trb={run:[],runInfuse:[],data:{page:{},videos:{},embed:{},metrics:{prdomain:"baltimoresun.com",pbrd:5}},vendor:{snt:{}},dpl:[]};
googletag={cmd:[]};trb.appendResource=function appendResource(i,g,f,h){var j=document.createElement(i);
if(i=="script"){j.src=g;j.async=f||false;j.defer=f||h||false;}else{if(i=="link"){j.href=g;j.rel="stylesheet";
}else{return;}}(document.head||document.documentElement).appendChild(j);};window.trb=window.trb||{};trb.utils=trb.utils||{};
trb.data=trb.data||{};trb.browsersupport=trb.browsersupport||{};trb.browsersupport.isMobile=function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent);
};trb.data.isMobile=trb.browsersupport.isMobile();if(trb.data.isMobile){document.documentElement.setAttribute("data-content-mobile","");
}(trb.userTiming=window.performance&&performance.mark&&location.hash.indexOf("trb_perf")>-1?function(b){performance.mark(b);
}:function(){})("trb head");_sf_startpt=Date.now&&Date.now();document.addEventListener&&document.addEventListener("DOMContentLoaded",function isReady(){i$.hasDocReadyRun=true;
});</script
><script>
    trb.data.parentSectionPath = '/sports';
    trb.data.parentSectionName = 'Sports';
    if (trb.data.isSectionFront = false) document.documentElement.setAttribute('data-content-sectionfront', '');
    
      trb.data.unsupportedBrowserBaseURL='http://touch.baltimoresun.com';
      trb.data.page = {unsupportedBrowserPath: '/#section/-1/article/p2p-91768395/'};
    </script
  ><script id="hb7295-f7b8-42e7-89b8-f1f660fc52c7">
            trb.data.kruxEnabled = true;
            trb.data.kruxId = 'I5BuOxPM';
            trb.data.ads = {slotPrefix : '/4011/trb.baltimoresun', rubicon: { enabled : true } };
            trb.data.page.ads = {enabled: true, slot: trb.data.ads.slotPrefix + '/' + 'sports/olympics', options: {"site":"trb.baltimoresun","tile":"1","at":"CollegeSports,MarylandTerrapins,BigTen,IndianaHoosiers,OhioStateBuckeyes","ord":"52558921","iab":"sports,edu","dcopt":"ist","ptype":"s"}, rubicon: {keyFPI: '', valueFPI: ''}};
          </script>
        <script>trb.data.page.ads.teadsEnabled = true;</script>
                <script>
                  trb.data.ads.yieldmo = {mobile: true, desktop: false};
                </script>
              
    <script>
      trb.data.ads.snt = trb.data.ads.snt || {};
      trb.data.ads.snt.mobile = true;
    </script>
  
    <script>
      trb.data.ads.snt = trb.data.ads.snt || {};
      trb.data.ads.snt.desktop = true;
    </script>
  
      <script>
        (location.hash + location.search).indexOf ('disable-gpt') == -1 && (trb.data.ads && trb.data.ads.disable != true) && trb.appendResource('script', '//www.googletagservices.com/tag/js/gpt.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/lib.1q2w3_19d4df3f53ba953d4cc36e9643c30f7c.min.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/main.1q2w3_66214bd0b943db118d01f246fee6a2d1.min.js', true);
      </script>
    
<script>trb.appendResource('script', trb.data.ssorUrl = 'http://ssor.tribdss.com/reg/tribune/balngux.min.js', true);
</script>
  <script>
    
    trb.appendResource('script', trb.data.meteringUrl = 'http://www.tribdss.com/meter/baltngux.min.js', true);
  </script>

        <script>
          try{(' '+(localStorage.getItem('trb.notification.closedItems')||'')).indexOf(' 92179835 ')>=0&&document.documentElement.setAttribute('data-bnn-closed','')}catch(e){}
        </script>
      <script>googletag.cmd.push(function(){trb.userTiming("trb gpt load");});</script
><link rel=preload as=script href=//ads.rubiconproject.com/header/7476.js
    />
  <script>trb.run.push(function(){if (!trb.data.ads.disable) { trb.ads.loadAdloader(); }});</script>

        <script>
          trb.data.page.articleType = 'robust';
        </script>
      
                          <script>trb.data.page.totalPages = 2;</script>
                        <script>
 trb.data.page.pathname = '/sports/olympics/bs-sp-digest-1025-20161024-story.html'; 
 trb.data.page.metrics = {"list1":"","byline":"","sectionPath":"/sports/olympics/","sectionName":"Rio 2016 Olympics","parentSectionName":"Sports","slug":"bs-sp-digest-1025-20161024","premiumContentLevel":"default","pubDate":"10-24-2016 23:35","pageTitle":"Digest: Paul Yetter named senior coach of North Baltimore Aquatic Club","uid":"45584","pageNumber":"","owner":"Baltimore Sun","contentId":"91768395","marketCode":"balnews","siteName":"baltimoresun","individualPhotoID":"91768395","topicID":"","topic":"","contentType":"story","linkTrackingAction":"story","channel":"sports:olympics","server":"www.baltimoresun.com","pageName":"bs:sports:olympics:bs-sp-digest-1025-20161024:story.","topLevelSection":"sports","siteHierarchy":"baltimoresun:sports:olympics","globalHierachy":"sports:olympics","site":"baltimoresun","siteAbbrv":"bs","omnitureAccountId":"tribnglobal","googleAnalytics":""};
 </script>
      <script>
        (location.hash + location.search).indexOf('disable-ensighten') == -1 && trb.appendResource('script', '//nexus.ensighten.com/tronc/baltimoresunngux' + (location.hash.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js', true);
      </script>
    <style>@font-face{font-family:trb_Icons;src:url('/as/prod/common/fonts/trbicons.1q2w3_4246b80465a23616ede433f92ea4efc2.woff2')format('woff2'),url('/as/prod/common/fonts/trbicons-new.1q2w3_0bcac650703402e43791d87964facdaa.woff')format('woff')}</style>
  <script>document.fonts&&document.fonts.load&&document.fonts.load("9px trb_Icons");</script>
  <link rel="stylesheet" href="/as/prod/balnews/stylesheets/main.1q2w3_e06bef3a00dbe791c14b3f90041ad9a8.min.css"
  ><link rel="apple-touch-icon" href="http://www.trbas.com/jive/prod/common/images/balnews-apple-touch-icon.1q2w3_181b813671f876d85afe60e4e14d58e4.png"
  ><link rel="prefetch" href="/as/prod/balnews/stylesheets/modules.1q2w3_4a7ceedec506b71cad85dbf7a51a962b.min.css"
    /><style>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</style>

  

  <script>trb.userTiming("trb css load");</script>
</head>
<body>
<svg style="display: none">
</svg>


  

  


  
      
        
      
  <div class="trb_bnn" data-role="bnn" lang="en-US" data-content-id="92179835"><div class="trb_bnn_h" data-bnn-title="DON'T MISS"          ></div        ><div class="trb_bnn_i"          ><a class="trb_bnn_i_t" href="/sports/ravens/bs-sp-ravens-scouting-report-1225-20161224-story.html#nt=notification">Jeff Zrebiec’s scouting report for the Ravens-Steelers game</a    ></div        ><a class="trb_bnn_c" data-role="bnn_close" href="#"></a      ></div><div class="trb_allContentWrapper" data-content-section-path="/sports/olympics/" data-role="extendablePage pagination" data-state="transporter_active" lang="en-US" data-c-url="/sports/olympics/bs-sp-digest-1025-20161024-story.html" data-content-id="91768395" data-content-slug="bs-sp-digest-1025-20161024" data-content-section="Sports" data-content-type="story"><img alt="" class="trb_pixelTracker" style="display:none;" src="http://pixel.sitescout.com/iap/0ea84626951144d2"/>






        
      <header class="trb_mh trb_masthead"
  ><div class="trb_mh_adB trb_masthead_adBanner" 
      >
  <div class="trb_header_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="leaderboardcombo" data-adloader-adtype="mastheadleaderboardcombo" data-adloader-label ></div
    >
  
  
  <div class="trb_header_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerLeaderboard" data-adloader-adtype="mastheadleaderboard" data-adloader-label ></div
    >
  
  
  <div class="trb_header_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerMobileBanner" data-adloader-adtype="mastheadmobilebanner" data-adloader-label ></div
    >
  
  </div
   ></header>


        
      
    
  
        
      <article class="trb_ar" itemscope itemtype="http://schema.org/Article">
  <header class="trb_ar_h">
    
        
      <div class="trb_ar_bc">
      <a itemprop="articleSection" href="/sports/#nt=breadcrumb" class="trb_ar_bc_a">Sports </a>
        <a itemprop="articleSection" href="/sports/olympics/#nt=breadcrumb" class="trb_ar_bc_a">Rio 2016 Olympics </a>
        </div>
    
      
      
  
         
      
      <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/sports/olympics/bs-sp-digest-1025-20161024-story.html" data-sc-ti="Digest: Paul Yetter named senior coach of North Baltimore Aquatic Club" data-sc-th="http://www.trbimg.com/img-580ed9fa/turbine/bs-sp-digest-1025-20161024" data-sc-desc="Paul Yetter, who was an assistant coach for the U.S. Olympic team in 2008, will be the new head senior coach of the North Baltimore Aquatic Club, the group announced Monday.   &quot;My goal was to find a top-notch coach who would be committed to the program immediately and for the long term,&quot; NBAC head..." data-sc-sl="bs-sp-digest-1025-20161024" data-sc-cont="story" data-sc-nn="The Baltimore Sun" data-sc-contid="91768395"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ></span
  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ></span
  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" ></span
  ></div
      >
  <div class="trb_ar_hl">
      <h1 class="trb_ar_hl_t" itemprop="headline" >Digest: Paul Yetter named senior coach of North Baltimore Aquatic Club
        
      </h1>
    </div>
    </header>
 <div class="trb_ar_main">
          <div
            >
      
    
  <div class="trb_ar_sl"
  >
  
         
      
      <a class="trb_ar_sl_it" data-role="sc_information sc_container" data-sc-c="shareline" data-sc-url="/sports/olympics/bs-sp-digest-1025-20161024-story.html" data-sc-ti="Digest: Paul Yetter named senior coach of North Baltimore Aquatic Club" data-sc-th="http://www.trbimg.com/img-580ed9fa/turbine/bs-sp-digest-1025-20161024" data-sc-desc="NBAC head coach Tom Himes said he&apos;s excited for Yetter to &quot;continue the NBAC legacy.&quot;" data-sc-sl="bs-sp-digest-1025-20161024" data-sc-cont="story" data-sc-nn="The Baltimore Sun" data-sc-contid="91768395"><span class="trb_ar_sl_it_item" data-role="sc_share" data-sc-t="facebook" ></span
  ><span class="trb_ar_sl_it_item" data-role="sc_share" data-sc-t="twitter" ></span
  ></a
      >
  <div class="trb_ar_sl_t">NBAC head coach Tom Himes said he&apos;s excited for Yetter to &quot;continue the NBAC legacy.&quot;</div
  ></div>
      <div class="trb_ar_dateline"><time itemprop="datePublished" class="trb_ar_dateline_time" data-dt="October 24, 2016, 11:35 PM" datetime="2016-10-24T23:35:00EDT"></time>
  </div>
    </div>
            <div itemprop="articleBody">
                    
                        <div class="trb_ar_page"  data-role="pagination_page" data-content-page="1">
                          
      
  
        
      
      <p><strong>Paul Yetter</strong>, who was an assistant coach for the U.S. Olympic team in 2008, will be the new head senior coach of the North Baltimore Aquatic Club, the group announced Monday.</p><p>&quot;My goal was to find a top-notch coach who would be committed to the program immediately and for the long term,&quot; NBAC head coach <strong>Tom Himes </strong>said. &quot;I believe we have found that coach with Paul Yetter and am excited for Paul to continue the NBAC legacy of providing a program of excellence.&quot;</p>
  <div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
    >
  <aside class="trb_embed" data-content-id="85661872" data-content-size="small" data-content-type="story" data-content-slug="bs-sp-nbac-post-phelps-20160122" data-content-subtype="story" data-role="sc_item  imgsize_ratiosizecontainer " data-state="">        <div class="trb_embed_media">        <span data-content-kicker="Related"></span><a class="trb_embed_media_link"  href="/sports/olympics/bs-sp-nbac-post-phelps-20160122-story.html" data-content-media-present="true"><figure data-role=" delayload  delayload_done imgsize_item" class="trb_embed_imageContainer_figure"><img  data-baseurl="http://www.trbimg.com/img-56a296a1/turbine/bs-sp-nbac-post-phelps-20160122" alt="North Baltimore Aquatic Club enters new era without Michael Phelps, Bob Bowman" class="trb_embed_imageContainer_img" title="North Baltimore Aquatic Club enters new era without Michael Phelps, Bob Bowman" data-c-nd="768x706" /></figure></a><div class="trb_embed_related" data-role="lightbox_metadata" >                      <a class="trb_embed_media_link" href="/sports/olympics/bs-sp-nbac-post-phelps-20160122-story.html"><span class="trb_embed_related_title">North Baltimore Aquatic Club enters new era without Michael Phelps, Bob Bowman</span>        <div class="trb_embed_related_credit">Childs Walker</div>        <div class="trb_embed_related_caption"><p><a href="/topic/sports/swimming/michael-phelps-PESPT008491-topic.html"></a><a href="/sports/olympics/bal-phelps-storygallery.html"></a><a href="/topic/sports/swimming/michael-phelps-PESPT008491-topic.html">Michael Phelps</a> is merely a photograph on the wall now, casting his golden gaze on the pool at the Meadowbrook Aquatic Center as swimmers in red and white "Rio 2016" caps grind out their strokes on a chilly afternoon in January.</p> <p>Phelps and fellow Olympic gold medalist <a href="/topic/sports/swimming/allison-schmitt-PESPT00015995-topic.html">Allison Schmitt</a> followed their...</p></div>        <div class="trb_embed_related_credit_and_caption">              <p><a href="/topic/sports/swimming/michael-phelps-PESPT008491-topic.html"></a><a href="/sports/olympics/bal-phelps-storygallery.html"></a><a href="/topic/sports/swimming/michael-phelps-PESPT008491-topic.html">Michael Phelps</a> is merely a photograph on the wall now, casting his golden gaze on the pool at the Meadowbrook Aquatic Center as swimmers in red and white "Rio 2016" caps grind out their strokes on a chilly afternoon in January.</p> <p>Phelps and fellow Olympic gold medalist <a href="/topic/sports/swimming/allison-schmitt-PESPT00015995-topic.html">Allison Schmitt</a> followed their...</p> (Childs Walker)</div></a></div>        </div></aside><p>Yetter led NBAC to consecutive USA Swimming Spring Championships in 2006 and 2007. The <a id="ORSPT000134" title="Wisconsin Badgers" href="/topic/sports/college-sports/wisconsin-badgers-ORSPT000134-topic.html">Wisconsin</a> graduate also coached the women's team at the U.S. <a id="EVSPR000187" title="Pan American Games" href="/topic/sports/pan-american-games-EVSPR000187-topic.html">Pan American Games</a> in 2007.</p><p>He will begin his new position on Nov. 14.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"></div>
        
      
            <aside class="trb_ar_sponsoredmod" data-adloader-networktype="yieldmo" data-role="delayload delayload_item" data-screen-size='mobile' data-withinviewport-options="bottomOffset=100&topOffset=1000000" data-load-method="trb.vendor.yieldmo.init" data-load-type="method" >
              <div id="ym_1000075"></div>
            </aside><aside class="trb_ar_sponsoredmod trb_barker_mediaconductor" data-adloader-networktype="mediaconductor" data-role="delayload delayload_item" data-screen-size='desktop' data-withinviewport-options="bottomOffset=100" data-load-method="trb.vendor.mediaconductor.init" data-load-type="method"  data-vendor-mc></aside><p>&quot;My family and I are extremely excited to make the move back to Baltimore and rejoin the NBAC family,&quot; Yetter said.</p><p><strong><a id="ORSPT000188" title="Maryland Terrapins" href="http://www.baltimoresun.com/sports/terps/">Maryland</a> football</strong></p><p><strong>RB Harrison named <a id="ORSPT000112" title="Big Ten" href="/topic/sports/college-sports/big-ten-ORSPT000112-topic.html">Big Ten</a> Freshman of the Week</strong></p><aside class="trb_embed" data-content-id="91763362" data-content-size="small" data-content-type="story" data-content-slug="bal-maryland-running-back-lorenzo-harrison-named-big-ten-rookie-of-the-week-20161024" data-content-subtype="story" data-role="sc_item  imgsize_ratiosizecontainer " data-state="">        <div class="trb_embed_media">        <span data-content-kicker="Related"></span><a class="trb_embed_media_link"  href="/sports/terps/tracking-the-terps/bal-maryland-running-back-lorenzo-harrison-named-big-ten-rookie-of-the-week-20161024-story.html" data-content-media-present="true"><figure data-role=" delayload  delayload_done imgsize_item" class="trb_embed_imageContainer_figure"><img  data-baseurl="http://www.trbimg.com/img-580e1fe9/turbine/bal-maryland-running-back-lorenzo-harrison-named-big-ten-rookie-of-the-week-20161024" alt="Maryland running back Lorenzo Harrison named Big Ten Freshman of the Week" class="trb_embed_imageContainer_img" title="Maryland running back Lorenzo Harrison named Big Ten Freshman of the Week" data-c-nd="2048x1354" /></figure></a><div class="trb_embed_related" data-role="lightbox_metadata" >                      <a class="trb_embed_media_link" href="/sports/terps/tracking-the-terps/bal-maryland-running-back-lorenzo-harrison-named-big-ten-rookie-of-the-week-20161024-story.html"><span class="trb_embed_related_title">Maryland running back Lorenzo Harrison named Big Ten Freshman of the Week</span>        <div class="trb_embed_related_credit">Don Markus</div>        <div class="trb_embed_related_caption"><p><a href="http://www.baltimoresun.com/sports/terps/">Maryland</a> running back Lorenzo Harrison has been named the Big Ten’s freshman of the week.</p> <p>Harrison gained 105 yards on 17 carries – both season-highs – and a touchdown in Saturday's 28-17 home win over <a href="/topic/sports/college-sports/michigan-state-spartans-ORSPT000127-topic.html">Michigan State</a>.</p> <p>“Obviously excited coming off the win, very excited for Lorenzo, it’s well-deserving....</p></div>        <div class="trb_embed_related_credit_and_caption">              <p><a href="http://www.baltimoresun.com/sports/terps/">Maryland</a> running back Lorenzo Harrison has been named the Big Ten’s freshman of the week.</p> <p>Harrison gained 105 yards on 17 carries – both season-highs – and a touchdown in Saturday's 28-17 home win over <a href="/topic/sports/college-sports/michigan-state-spartans-ORSPT000127-topic.html">Michigan State</a>.</p> <p>“Obviously excited coming off the win, very excited for Lorenzo, it’s well-deserving....</p> (Don Markus)</div></a></div>        </div></aside><p>Maryland running back <strong>Lorenzo Harrison </strong>was named the Big Ten Conference's Freshman of the Week Monday. Harrison gained 105 yards on 17 carries &#8212; both season highs &#8212; and a touchdown in Saturday night's 28-17 home win over <a id="ORSPT000127" title="Michigan State Spartans" href="/topic/sports/college-sports/michigan-state-spartans-ORSPT000127-topic.html">Michigan State</a>. &quot;Obviously excited coming off the win, very excited for Lorenzo. &#8230; He's been playing really well for us,&quot; coach <strong>DJ Durkin</strong> said on a Monday teleconference. &quot;Good for him, good for us, now we're getting ready to play Indiana.&quot; On the brink of becoming bowl-eligible, Maryland (5-2, 2-2) takes on Indiana (3-4, 1-3) in Bloomington on Saturday. Harrison's performance against the Spartans, coupled with sophomore running back <strong>Ty Johnson </strong>getting 115 yards on nine carries, helped an offense that had struggled in back-to-back defeats at <a id="OREDU000049" title="The Pennsylvania State University" href="/topic/education/colleges-universities/the-pennsylvania-state-university-OREDU000049-topic.html">Penn State</a> and at home to <a id="ORSPT000128" title="Minnesota Golden Gophers" href="/topic/sports/college-sports/minnesota-golden-gophers-ORSPT000128-topic.html">Minnesota</a>. It was only the second time all season that Harrison had more than 10 carries in a game. Harrison leads the <a href="http://www.baltimoresun.com/sports/terps/">Terps</a> in rushing with 502 yards on 65 carries (7.7 yards per attempt). Johnson is second with 482 yards on 47 attempts (10.3).</p>
  
  <div class="trb_gptAd trb_ar_main_ad trb_ar_sntMobAd" data-role="delayload delayload_item" data-withinviewport-options="bottomOffset=100" data-load-method="trb.vendor.snt.init" data-adloader-position="sntbanner" data-adloader-adtype="sntbanner" data-load-type="method" data-adloader-label data-adloader-size="300x250" data-v-snt="//content.synapsys.us/embeds/mlb/dynamic_mobile/partner.js" data-screen-size=mobile></div><p><em>&#8212; Don Markus</em></p><p><strong>More:</strong> Indiana, mired in a three-game skid, is sticking with quarterback <strong>Richard Lagow</strong>. &quot;He's the guy,&quot; coach <strong>Kevin Wilson </strong>said when asked if the Hoosiers would open up practice snaps for other quarterbacks. Lagow, a redshirt junior in his first season as a starter, has completed 147 of 246 passes (59.8 percent) for 1,975 yards with 12 touchdowns and 11 interceptions. Indiana is 118th in that latter category, and has fallen behind by double digits in the first halves of each loss. The <a href="http://www.baltimoresun.com/sports/terps/">Terps</a> have outscored opponents 54-14 in the first quarter and 133-66 in the opening half.</p><p><strong>Kickoff time:</strong> Maryland's game at Michigan on Nov. 5 will kick off at 3:30 p.m. The game will air on either ABC, ESPN or ESPN2 and will be announced following Saturday's games.</p><p>Et cetera</p><p><strong><a href="http://www.baltimoresun.com/sports/terps/">Terps</a> picked to win Big Ten women's basketball title</strong></p><p>The Maryland women's basketball team was picked to win the Big Ten Conference title by the league's head coaches and media panels. The <a href="http://www.baltimoresun.com/sports/terps/">Terps</a> have won the past two Big Ten regular-season and tournament titles since joining the conference in 2014. Senior center <strong>Brionna Jones </strong>(Aberdeen) and senior guard <strong>Shatori Walker-Kimbrough </strong>were named to the preseason All-Big Ten Teams by both panels. <a id="ORSPT000130" title="Ohio State Buckeyes" href="/topic/sports/college-sports/ohio-state-buckeyes-ORSPT000130-topic.html">Ohio State</a> was picked to finish second by both panels. Buckeyes junior guard <strong>Kelsey Mitchell </strong>was named preseason Big Ten Player of the Year by both panels.</p><p><strong>Lacrosse:</strong> <a id="ORSPT00000402" title="Towson Tigers" href="/topic/sports/college-sports/towson-tigers-ORSPT00000402-topic.html">Towson</a> men's coach <strong>Shawn Nadelen </strong>has joined the lineup of speakers at the 2017 US Lacrosse Convention. Other speakers include Ohio State men's coach <strong>Nick Meyers</strong>, Penn State women's coach <strong>Missy Doherty </strong>(Maryland), Georgetown women's coach <strong>Ricky Fried</strong> and Manchester Valley girls coach <strong>Shelly Brezicki</strong>. LaxCon is set for Jan. 20-22, 2017, at the <a id="PLCUL0000139" title="Baltimore Convention Center" href="/topic/business/baltimore-convention-center-PLCUL0000139-topic.html">Baltimore Convention Center</a>. For registration and more information, go to uslacrosse.org/events/convention-and-fan-fest.</p><p><strong>College football:</strong> Navy senior quarterback <strong>Will Worth</strong> was named American Athletic Conference Offensive Player of the Week. &#8230; Towson redshirt freshman kick returner <strong>Shane Simpson </strong>was named Colonial Athletic Association Special Teams Player of the Week. &#8230; Johns Hopkins sophomore punter <strong>Brandon Hong-Dominguez</strong> was named Centennial Conference Special Teams Player of the Week.</p><p><strong>Men's college soccer:</strong> Loyola Maryland sophomore <strong>Gabriel Carlsson </strong>was picked as Patriot League Midfield Player of the Week. &#8230; Johns Hopkins senior<strong> Samy Ramadane</strong> was named CC Co-Offensive Player of the Week.</p><p>Women's college soccer: Johns Hopkins senior <strong>Meg Van de Loo</strong> was selected CC Offensive Player of the Week.</p><p><strong>College field hockey:</strong> McDaniel junior <strong>Sarah McDonald</strong> was named CC Defensive Player of the Week. &#8230; Salisbury junior <strong>Tressie Windsor</strong> was picked Capital Athletic Conference Defensive Player of the Week. &#8230; Elizabethtown senior <strong>Nicole Leaf </strong>(Marriotts Ridge) was named Landmark Conference Offensive Athlete of the Week.</p></div>
                      
                        <div class="trb_ar_page"  data-role="pagination_page" data-content-page="2">
                          
      
  <p><strong>Women's college volleyball:</strong> St. Mary's senior <strong>Mimi Graf</strong> was named CAC Co-Player of the Week.</p><p><strong>NHL:</strong> Wanting to jump-start the team's offense, Washington Capitals coach <strong>Barry Trotz </strong>made a change to his forward lines before the team's road trip to western Canada, switching the right wings on the top two lines to have <strong>Andre Burakovsky </strong>playing with <strong>Alex Ovechkin </strong>and <strong>Evgeny Kuznetsov</strong>. <strong>T.J. Oshie </strong>skated with center <strong>Nicklas Backstrom </strong>and left wing <strong>Marcus Johansson</strong>. &quot;I just want to get a few guys going,&quot; Trotz said. &quot;I think I can balance them out a little bit, just moving them around. We need to get more from all our lines, so you move one piece at a time and see what the common denominator is. It's not an indictment on anybody. I just think we can get more out of our lines, so we can keep doing the same thing, or we can try to make adjustments, so let's find out now.&quot;</p>
  <div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
    >
  <p><em>&#8212;</em> <em>Isabelle Khurshudyan, The Washington Post</em></p><p><strong>NBA:</strong> The New Orleans Pelicans waived veteran forward <strong>Alonzo Gee</strong>, a former Washington Wizard, in a move that keeps recently acquired guard <strong>Lance Stephenson</strong> on the opening night roster. Gee, acquired by New Orleans during the 2015 offseason, appeared in 73 games with the Pelicans last season, averaging 4.5 points and 3.4 rebounds in 22.4 minutes per game.</p><div class="trb_eg trb_eg_b" data-role="base_eg delayload base_expandable" data-load-event="base_loadjointeg" data-eg-type="embedRelated"></div></div>
                      </div>
          <div class="trb_ar_cr">
      Copyright
            &copy; 2016, <a class="trb_ar_cr_a" href="http://www.baltimoresun.com/">The Baltimore Sun</a>, a Baltimore Sun Media Group publication | <a href="http://placeanad.baltimoresun.com/" rel="nofollow">Place an Ad</a></div>
        
      <ul class="trb_ar_rt"data-c-typename=article
    ><li class="trb_ar_rt_li">
              <a class="trb_ar_rt_a" title="College Sports" 
               href="/topic/sports/college-sports/1500000063-topic.html#nt=taxonomy-article"> College Sports</a></li>
            <li class="trb_ar_rt_li">
              <a class="trb_ar_rt_a" title="Maryland Terrapins" 
               href="http://www.baltimoresun.com/sports/terps/"> Maryland Terrapins</a></li>
            <li class="trb_ar_rt_li">
              <a class="trb_ar_rt_a" title="Big Ten" 
               href="/topic/sports/college-sports/big-ten-ORSPT000112-topic.html#nt=taxonomy-article"> Big Ten</a></li>
            <li class="trb_ar_rt_li">
              <a class="trb_ar_rt_a" title="Indiana Hoosiers" 
               href="/topic/sports/college-sports/indiana-hoosiers-15007123-topic.html#nt=taxonomy-article"> Indiana Hoosiers</a></li>
            <li class="trb_ar_rt_li">
              <a class="trb_ar_rt_a" title="Ohio State Buckeyes" 
               href="/topic/sports/college-sports/ohio-state-buckeyes-ORSPT000130-topic.html#nt=taxonomy-article"> Ohio State Buckeyes</a></li>
            <li class="trb_ar_rt_li">
              <a class="trb_ar_rt_a" title="Michigan State Spartans" 
               href="/topic/sports/college-sports/michigan-state-spartans-ORSPT000127-topic.html#nt=taxonomy-article"> Michigan State Spartans</a></li>
            <li class="trb_ar_rt_li">
              <a class="trb_ar_rt_a" title="Towson Tigers" 
               href="/topic/sports/college-sports/towson-tigers-ORSPT00000402-topic.html#nt=taxonomy-article"> Towson Tigers</a></li></ul
>
  
         
      
      <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/sports/olympics/bs-sp-digest-1025-20161024-story.html" data-sc-ti="Digest: Paul Yetter named senior coach of North Baltimore Aquatic Club" data-sc-th="http://www.trbimg.com/img-580ed9fa/turbine/bs-sp-digest-1025-20161024" data-sc-desc="Paul Yetter, who was an assistant coach for the U.S. Olympic team in 2008, will be the new head senior coach of the North Baltimore Aquatic Club, the group announced Monday.   &quot;My goal was to find a top-notch coach who would be committed to the program immediately and for the long term,&quot; NBAC head..." data-sc-sl="bs-sp-digest-1025-20161024" data-sc-cont="story" data-sc-nn="The Baltimore Sun" data-sc-contid="91768395"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ></span
  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ></span
  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" ></span
  ></div
      >
  
  
  <div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="pageBottomCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
    >
  
  
    
  <div class=" trb_cm" data-role="cm_expandable">
    <div class="trb_cm_b" data-role="cm_expander" data-cm-label="Be the first to comment" data-cm-t="vf"></div>
    <!-- .vf-upload-item,.vf-upload-item a{width:initial!important}.vf-comment-submit,.vf-load-more,.vf-show-all{text-shadow:none!important;border:0!important}.vf-comment-submit,.vf-comment-textarea{box-shadow:none!important}.trb_cm_b:before{content:'Hide comments'}.viafoura{min-height:300px}.vf-widget{font:12px Arial,sans-serif!important}.vf-login-widget{padding:0!important;margin-bottom:-14px!important}.vf-comments-meta{margin-top:24px!important}.vf-comments-meta .vf-left b{font-size:16px!important;font-weight:700!important}.vf-comment-box{margin-bottom:10px!important;background:#F2F2F2!important;padding:0!important}.vf-comment-controls .vf-right{float:none!important}.vf-comment-form{padding:25px 10px!important}.vf-comment-controls{background:#F2F2F2!important;border:0!important;margin-top:15px!important}.vf-upload-item a{color:#656565!important;font-weight:400!important;padding-top:0!important;padding-bottom:0!important}.vf-upload-item input{width:75px!important;height:12px!important}.vf-comment-submit-wrap{width:100%}.vf-comment-submit{margin:15px 0 0!important;background:#DAA520!important;text-transform:uppercase!important;font-weight:700!important;height:40px!important;border-radius:2px!important;width:100%}.vf-comment-html,.vf-username{font:13px 'Times New Roman',serif}.vf-comments-realtime,.vf-rt-toggle{display:none}.vf-username{color:#DAA520!important}.vf-rank{display:none!important}.vf-comment-actions,.vf-date,.vf-likes{font-size:11px}.vf-likes{display:block!important;margin-left:0!important;margin-top:5px!important}.vf-comment-container .vf-comment-user{display:block!important;margin-right:5px!important}.vf-load-more,.vf-show-all{color:#DAA520!important;font-weight:700!important;background:#FFF!important;box-shadow:none!important;width:65px!important;margin:0 auto 10px!important;padding:0!important}.vf-show-all{width:130px!important;margin-top:10px!important}.vf-show-all-con{padding:10px 0!important}.vf-comments-setting{padding-top:10px!important;padding-bottom:20px!important}@media screen and (min-width:420px){.vf-comment-box .vf-comment-user{margin:25px 10px 0 25px!important}.vf-comment-submit,.vf-likes{margin-top:0!important}.vf-comment-submit-wrap{width:100px;float:right}.vf-likes{display:inline-block!important;margin-left:7px!important}.vf-comments-setting{padding-top:0!important;padding-bottom:10px!important}}||<div class="viafoura" data-role="cm_container"><div class="vf-comments vf-widget" data-role="cm_widget" data-widget="comments" data-unique_id="balnews91768395" data-path="/sports/olympics/bs-sp-digest-1025-20161024-story.html" data-title="Digest: Paul Yetter named senior coach of North Baltimore Aquatic Club" ></div></div> -->
        </div>
  
  
      
        
      <div class="trb_ar_nar">
                <a class="trb_ar_nar_a" data-nar="Content Continues Below" data-role="loadfor_item" href="#" data-loadfor-role="extendablePage_summaryStart"></a>
              </div>
            
  
        
      <div class="trb_taboola trb_ar_taboola" data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method" data-vendor-taboolacontenttype="article" data-vendor-taboolarows="2"></div>
      
    
  <div class="trb_ar_taboolaCmpn" data-vendor-taboolacontenttype="article-companion" data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method"></div>
      </div>
      </article>
      
  
  <aside class="trb_ar_rail">
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articlecubecombo" data-adloader-adtype="articlecubecombo" data-adloader-label ></div
    >
  
  <div class="trb_eg" data-role="base_expandable base_eg" data-eg-type="embed" data-eg-count="1" >
<ul class="trb_eg_u" data-eg-title="From this article" data-role="base_egl">
  <li class="trb_eg_i" data-content-id="86500457" data-content-slug="bs-sp-nbac-olympic-gala-0410-20160409"
      ><a href="/sports/olympics/bs-sp-nbac-olympic-gala-0410-20160409-story.html#nt=simple-embed" class="trb_eg_f"><img src="http://www.trbimg.com/img-5709a33b/turbine/bs-sp-nbac-olympic-gala-0410-20160409/70/70x70" srcset="http://www.trbimg.com/img-5709a33b/turbine/bs-sp-nbac-olympic-gala-0410-20160409/140/140x140 2x, http://www.trbimg.com/img-5709a33b/turbine/bs-sp-nbac-olympic-gala-0410-20160409/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/sports/olympics/bs-sp-nbac-olympic-gala-0410-20160409-story.html#nt=simple-embed" class="trb_eg_h_a"  >Michael Phelps at Gold Gala fundraiser: 'NBAC is always our home'</a></h4>
        <span class="trb_eg_t" data-dt="APR. 9, 2016" ></span></li>
      </ul>
  </div>

        
  
  <div class="trb_gptAd trb_ar_rail_ad trb_sntAd" data-role="delayload delayload_item" data-withinviewport-options="bottomOffset=100&topOffset=1000000" data-load-method="trb.vendor.snt.init" data-adloader-position="sntbanner" data-adloader-adtype="sntbanner" data-load-type="method" data-adloader-label data-adloader-size="300x600" data-v-snt="//content.synapsys.us/embeds/sports/mbl_team/partner.js" data-screen-size=desktop></div>

  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
    >
  
  
  <div class="trb_eg" data-role="base_expandable base_eg" data-eg-type="related" data-eg-count="8" >
<ul class="trb_eg_u" data-eg-title="Related" data-role="base_egl">
  <li class="trb_eg_i" data-content-id="92183615" data-content-slug="bal-staff-picks-for-the-ravens-steelers-game-20161221"
      ><a href="/sports/ravens/bal-staff-picks-for-the-ravens-steelers-game-20161221-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-585b5c5d/turbine/bal-staff-picks-for-the-ravens-steelers-game-20161221/70/70x70" srcset="http://www.trbimg.com/img-585b5c5d/turbine/bal-staff-picks-for-the-ravens-steelers-game-20161221/140/140x140 2x, http://www.trbimg.com/img-585b5c5d/turbine/bal-staff-picks-for-the-ravens-steelers-game-20161221/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/sports/ravens/bal-staff-picks-for-the-ravens-steelers-game-20161221-story.html#nt=related-content" class="trb_eg_h_a"  >Staff picks for the Ravens-Steelers game</a></h4>
        <span class="trb_eg_t" data-dt="9:00 AM" ></span></li>
      <li class="trb_eg_i" data-content-id="92179835" data-content-slug="bs-sp-ravens-scouting-report-1225-20161224"
      ><a href="/sports/ravens/bs-sp-ravens-scouting-report-1225-20161224-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-585b1e24/turbine/bs-sp-ravens-scouting-report-1225-20161224/70/70x70" srcset="http://www.trbimg.com/img-585b1e24/turbine/bs-sp-ravens-scouting-report-1225-20161224/140/140x140 2x, http://www.trbimg.com/img-585b1e24/turbine/bs-sp-ravens-scouting-report-1225-20161224/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/sports/ravens/bs-sp-ravens-scouting-report-1225-20161224-story.html#nt=related-content" class="trb_eg_h_a"  >Jeff Zrebiec’s scouting report for the Ravens-Steelers game</a></h4>
        <span class="trb_eg_t" data-dt="8:00 AM" ></span></li>
      <li class="trb_eg_i" data-content-id="92184928" data-content-slug="bal-20161222"
      ><a href="/sports/orioles/blog/bal-20161222-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-585be69f/turbine/bal-20161222/70/70x70" srcset="http://www.trbimg.com/img-585be69f/turbine/bal-20161222/140/140x140 2x, http://www.trbimg.com/img-585be69f/turbine/bal-20161222/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/sports/orioles/blog/bal-20161222-story.html#nt=related-content" class="trb_eg_h_a"  >Could Pedro Alvarez be the Orioles free agent most likely to return?</a></h4>
        <span class="trb_eg_t" data-dt="9:34 AM" ></span></li>
      <!-- <li class="trb_eg_i" data-content-id="92183078" data-content-slug="bal-mike-wallace-doesn-t-need-to-be-told-to-not-touch-the-terrible-towel-20161221"
      ><a href="/sports/ravens/ravens-insider/bal-mike-wallace-doesn-t-need-to-be-told-to-not-touch-the-terrible-towel-20161221-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-585b4988/turbine/bal-mike-wallace-doesn-t-need-to-be-told-to-not-touch-the-terrible-towel-20161221/70/70x70" srcset="http://www.trbimg.com/img-585b4988/turbine/bal-mike-wallace-doesn-t-need-to-be-told-to-not-touch-the-terrible-towel-20161221/140/140x140 2x, http://www.trbimg.com/img-585b4988/turbine/bal-mike-wallace-doesn-t-need-to-be-told-to-not-touch-the-terrible-towel-20161221/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/sports/ravens/ravens-insider/bal-mike-wallace-doesn-t-need-to-be-told-to-not-touch-the-terrible-towel-20161221-story.html#nt=related-content" class="trb_eg_h_a"  >Mike Wallace doesn't need to be told to not touch the Terrible Towel</a></h4>
        <span class="trb_eg_t" data-dt="7:00 AM" ></span></li>
      <li class="trb_eg_i" data-content-id="92182063" data-content-slug="bs-sp-ravens-1222-20161221"
      ><a href="/sports/ravens/bs-sp-ravens-1222-20161221-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-585b1244/turbine/bs-sp-ravens-1222-20161221/70/70x70" srcset="http://www.trbimg.com/img-585b1244/turbine/bs-sp-ravens-1222-20161221/140/140x140 2x, http://www.trbimg.com/img-585b1244/turbine/bs-sp-ravens-1222-20161221/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/sports/ravens/bs-sp-ravens-1222-20161221-story.html#nt=related-content" class="trb_eg_h_a"  >Flacco under microscope as Ravens make playoff push</a></h4>
        <span class="trb_eg_t" data-dt="DEC. 21, 2016" ></span></li>
      <li class="trb_eg_i" data-content-id="92181351" data-content-slug="bs-sp-tray-walker-report-20161221"
      ><a href="/sports/ravens/bs-sp-tray-walker-report-20161221-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-585b0318/turbine/bs-sp-tray-walker-report-20161221/70/70x70" srcset="http://www.trbimg.com/img-585b0318/turbine/bs-sp-tray-walker-report-20161221/140/140x140 2x, http://www.trbimg.com/img-585b0318/turbine/bs-sp-tray-walker-report-20161221/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/sports/ravens/bs-sp-tray-walker-report-20161221-story.html#nt=related-content" class="trb_eg_h_a"  >Police report: Ravens' Tray Walker at fault in fatal accident</a></h4>
        <span class="trb_eg_t" data-dt="DEC. 21, 2016" ></span></li>
      <li class="trb_eg_i" data-content-id="92183079" data-content-slug="ph-ac-cs-jamir-tillman-feature-1222-20161221"
      ><a href="/sports/college/football/ph-ac-cs-jamir-tillman-feature-1222-20161221-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-585b3c22/turbine/ph-ac-cs-jamir-tillman-feature-1222-20161221/70/70x70" srcset="http://www.trbimg.com/img-585b3c22/turbine/ph-ac-cs-jamir-tillman-feature-1222-20161221/140/140x140 2x, http://www.trbimg.com/img-585b3c22/turbine/ph-ac-cs-jamir-tillman-feature-1222-20161221/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/sports/college/football/ph-ac-cs-jamir-tillman-feature-1222-20161221-story.html#nt=related-content" class="trb_eg_h_a"  >Tillman made mark at Navy despite playing in a triple-option offense</a></h4>
        <span class="trb_eg_t" data-dt="DEC. 21, 2016" ></span></li>
      <li class="trb_eg_i" data-content-id="92183329" data-content-slug="bs-va-sp-st-frances-calvert-hall-boys-basketball-1222-20161221"
      ><a href="/sports/high-school/bs-va-sp-st-frances-calvert-hall-boys-basketball-1222-20161221-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-585b4c77/turbine/bs-va-sp-st-frances-calvert-hall-boys-basketball-1222-20161221/70/70x70" srcset="http://www.trbimg.com/img-585b4c77/turbine/bs-va-sp-st-frances-calvert-hall-boys-basketball-1222-20161221/140/140x140 2x, http://www.trbimg.com/img-585b4c77/turbine/bs-va-sp-st-frances-calvert-hall-boys-basketball-1222-20161221/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/sports/high-school/bs-va-sp-st-frances-calvert-hall-boys-basketball-1222-20161221-story.html#nt=related-content" class="trb_eg_h_a"  >Calvert Hall rides late run to a win over St. Frances</a></h4>
        <span class="trb_eg_t" data-dt="DEC. 21, 2016" ></span></li>
       --></ul>
  <a href="#" data-role="base_expander" data-eg-more="See More" data-eg-less="See Less" class="trb_eg_ex"></a></div>

        
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
    >
  
  
  
  <div class="trb_gptAd trb_ar_rail_ad trb_sntAd" data-role="delayload delayload_item" data-withinviewport-options="bottomOffset=100&topOffset=1000000" data-load-method="trb.vendor.snt.init" data-adloader-position="sntbanner" data-adloader-adtype="sntbanner" data-load-type="method" data-adloader-label data-adloader-size="300x600" data-v-snt="//content.synapsys.us/embeds/football_pro/dynamic_300x600/partner.js" data-screen-size=desktop></div>

  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
    >
  
  
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
    >
  
  
  
  <div class="trb_gptAd trb_ar_rail_ad trb_sntAd" data-role="delayload delayload_item" data-withinviewport-options="bottomOffset=100" data-load-method="trb.vendor.snt.init" data-adloader-position="sntbanner" data-adloader-adtype="sntbanner" data-load-type="method" data-adloader-label data-adloader-size="300x600" data-v-snt="//content.synapsys.us/embeds/sports/mbl_team/partner.js" data-screen-size=desktop></div>

  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
    >
  </aside>
        
        
      <div class="trb_ar_e_d" data-role="extendablePage_summaryStart" data-load-type="scrollintoview"></div>
        
  <div class= "trb_ar_summary_load" data-role="delayload delayload_done extendablePage_summary" data-load-type="noop" data-url="/sports/olympics/get-summary.html?page=0&blog=0"></div>
        
   
  

 

 
 








  
<div class="trb_bottomAdBanner">
  
  <div class="trb_gptAd trb_footer_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerleaderboardcombo" data-adloader-adtype="leaderboardcombo" data-adloader-label ></div
    >
  
  
  <div class="trb_gptAd trb_footer_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerLeaderboard" data-adloader-adtype="leaderboard" data-adloader-label ></div
    >
  
  
  <div class="trb_gptAd trb_footer_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerMobileBanner" data-adloader-adtype="mobilebanner" data-adloader-label ></div
    >
  
  </div>
</div
><header class="trb_nh" data-reg-role="prompt" data-role="nh_cnt">
  <div class="trb_nh_uw"><div class="trb_nh_dss" data-reg-role="base"></div
    ><div class="trb_nh_dss_m" data-reg-role="mob"></div
    ><nav class="trb_nh_un_w"
      ><div class="trb_nh_unh" data-role="nh_t"
        ><div class="trb_nh_un_hw"
          ><hr class="trb_nh_unh_hr"
          /><hr class="trb_nh_unh_hr"
        /></div
        ></div
      ><div class="trb_nh_un_ulw" data-role="s8e nh_ulw" data-url="/get-navigationlinks?v=1q2w3_1dcf16e1e8a469f23b309bd76f47fb8c71ae050"
        ></div
      ></nav
    ><div data-role="nh_search ps" data-ps-url="/searchsuggest?ty=site&q=" data-ps-timedelay="75" 
    ><a href="#" class="trb_nh_sm" data-role="nh_searchButton" data-nh-searchtitle="SEARCH"
      ><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 30 30" class="trb_nh_sm_svg"><path d="M25.313 13.375q0 4.188-2.75 7.313l6 6.063-2.75 2.876-6.375-6.5Q17 24.314 14.313 24.314q-4.5 0-7.688-3.188t-3.188-7.75q0-4.5 3.22-7.75t7.655-3.25q4.563 0 7.78 3.25t3.22 7.75zm-17.875 0q0 2.813 2 4.938 2.063 2.063 4.875 2.063t5-2.063q2.125-2.063 2.125-4.938 0-2.813-2.125-4.875-2.188-2.063-5-2.063T9.438 8.5q-2 2-2 4.875z"/></svg></a
    ></div
    ><a href="/#nt=mastheadnavbar"
      ><svg xmlns="http://www.w3.org/2000/svg" class="trb_nh_l"><symbol id="pa" viewBox="0 0 406 34"><path d="M6.2 29.3c-.3 0-.4 0-.4-.3s.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V1.4h-3C2.8 1.4.6 3.7.6 8.3v1.2c0 .3 0 .4-.3.4S0 9.7 0 9.5V.9C0 .6 0 .6.4.6h22.9c.3 0 .4.1.4.3v8.6c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.3c0-4.6-2.2-6.9-5.8-6.9h-3v24.1c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H6.2zm35.9 0c-.3 0-.4 0-.4-.3s.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V14.4H32.5v11.1c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H24.5c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2v-21c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.2.4-.2h11.3c.3 0 .4 0 .4.2v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v9.1h12.8v-9c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.2.4-.2h11.3c.3 0 .4 0 .4.2v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v21c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H42.1zm30.3-15.6c.3 0 .4 0 .4.3v.5c0 .3-.1.3-.4.3l-9.2-.1v13.9h6.2c4.2 0 5.9-3.4 6.1-6.5l.2-2.9c0-.3.1-.4.2-.4h.1c.2 0 .3.1.3.4l-.6 9.8c0 .3 0 .3-.4.3H55.1c-.3 0-.4 0-.4-.3s.1-.3.4-.3h2.2c1 0 1-.1 1-3.2v-21c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.2.4-.2h18.6c.3 0 .4.1.4.3v8.6c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.2c0-4.6-2.2-6.8-5.8-6.8h-4.5v12.4l9.3-.1zm33.1 14.9c3.9 0 5.9-1.9 5.9-6.9 0-5.2-1.9-6.9-7.3-6.9H101v13.8h4.5zM100.9 14h3.3c4 0 5.9-1.6 5.9-6.3 0-5.1-2-6.1-5.6-6.1h-3.6V14zm-8 15.4c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.2 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h11.6c4.6 0 10.7.9 10.7 6.7 0 3.8-2.9 5.7-7.3 6.7v.1c4.3.1 8.9 1.6 8.9 7 0 5.9-5.8 8.2-11.5 8.2H92.9zm34-23.9l-4.6 12.1h9l-4.4-12.1zm6.6 18.2l-1.9-5.4H122l-.2.6c-.7 1.9-1.4 4.4-1.4 6.4 0 2.1.9 3.3 2.8 3.3h1.3c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H115c-.2 0-.4 0-.4-.3v-.1c0-.3.1-.3.4-.3h.5c1.3 0 1.5-.5 3-3.9.6-1.4 1.5-3.6 2.2-5.6l7-18.7c.1-.3.2-.4.6-.4h.8c.3 0 .4 0 .6.4l9.2 23.2c1.7 4.4 2 5 3.6 5h.3c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-7.2c-.3 0-.3-.1-.4-.3-.4-1.2-1.1-3.3-1.7-5.3m11.2 5.7c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h12c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-3c-1 0-1 .1-1 3.2v24h5.3c3.6 0 5.8-2.9 6-7.7l.1-1.7c0-.3 0-.4.3-.4h.1c.3 0 .3.1.3.4l-.5 9.8c0 .3 0 .3-.4.3h-19.2zm24.7 0c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2v-24h-3c-3.6 0-5.8 2.3-5.8 6.9v1.1c0 .3 0 .4-.3.4h-.1c-.3 0-.3-.1-.3-.4V1.1c0-.2 0-.3.4-.3h22.8c.3 0 .4.1.4.3v8.5c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.5c0-4.6-2.2-6.9-5.8-6.9h-3v24c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-11zm19 0c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h11.2c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v20.9c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-11.2zM229 .5c.1-.3.3-.3.6-.3h1.3c.3 0 .4.1.4.3l.8 25c.1 3.1.2 3.2 1.1 3.2h1.9c.2 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-10.9c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.1c1 0 1.1-.1 1-3.2l-.5-17.1h-.1l-8.9 21.2c-.1.2-.2.3-.5.3h-.9c-.3 0-.3 0-.4-.3l-9-21.5h-.1l-.4 12.2c-.3 7.3.7 8.4 3.2 8.4h1.1c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-8.4c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h.6c1.7 0 2.4-1.2 2.7-8.4l.9-19.8c0-.2.1-.3.4-.3h1.3c.3 0 .5 0 .6.3l10.3 24.3L229 .5zm20.5.4c-6.9 0-7.9 6.8-7.9 14.6 0 7.1.9 13.7 7.8 13.7 6.9 0 7.9-6.7 7.9-14.5 0-7.1-.9-13.8-7.8-13.8m-.2 29c-8.6 0-13.2-5.5-13.2-14.4 0-9 4.9-15.4 13.6-15.4 8.6 0 13.2 5.5 13.2 14.3 0 9.2-5 15.5-13.6 15.5m28.6-15.5c2.3 0 4.3-1.7 4.3-6.5 0-5.3-2.2-6.4-4.5-6.4h-5.4v12.9h5.6zm3.1 8.4c-2-5.9-2.9-7.6-6.1-7.6h-2.5v10.3c0 3.1 0 3.2 1 3.2h2.2c.2 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-11.3c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h14.5c3.8 0 8.6 1.5 8.6 7.2 0 4-3.7 6.5-7.5 6.9v.1c3.4 1.3 4.4 3.4 6 7.3l1.4 3.4c1.2 2.8 1.6 3.2 2.8 3.2h.9c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-7.3c-.3 0-.3 0-.4-.3l-2.3-6.4zm29.1-9c.3 0 .4.1.4.3v.5c0 .3-.1.3-.4.3l-9.2-.1v13.8h6.2c4.2 0 5.9-3.4 6-6.5l.2-2.9c0-.3.1-.4.3-.4h.1c.3 0 .3.1.3.4l-.6 9.8c0 .3 0 .3-.4.3h-20.1c-.3 0-.4 0-.4-.3v-.1c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h18.5c.3 0 .4.1.4.3v8.5c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.3c0-4.6-2.2-6.8-5.8-6.8h-4.5v12.4l9.3-.1zm22.5 14.4l-.4-9c0-.3 0-.4.3-.4h.1c.2 0 .3.1.3.4v.9c.2 4.6 2.9 9.2 8.2 9.2 3.9 0 6.2-1.9 6.2-4.6 0-4-2.8-5.6-7.2-8-3.9-2-7.1-4.1-7.1-8.8 0-4.5 3.3-7.7 8.6-7.7 2.6 0 5.8.8 7.2 1.3.2.1.3.2.3.4v7.8c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4v-1c0-5.7-3.2-7.9-7.1-7.9-3.4 0-5 1.9-5 4.4 0 3.5 2.7 5 6.6 7 4.7 2.5 8 4.5 8 9.6 0 4.8-3.8 8.2-9.7 8.2-2.9 0-6.3-.8-8.2-1.4-.4-.1-.4-.2-.4-.4m45.6-27c-1.7 0-2.7 1.2-2.7 8.5v8.4c0 7.8-2.5 11.8-9.9 11.8-6.5 0-10.6-3.3-10.6-10.4V4.4c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.3.4-.3H363c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v14.4c0 6.5 1.6 9.8 7.4 9.8 4.9 0 7.3-2.9 7.3-10.5V9.7c0-7.3-1.1-8.5-3.6-8.5h-1.8c-.3 0-.4 0-.4-.3V.8c0-.2.1-.3.4-.3h9.9c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-.8zm27.4-.7h-9.9c-.3 0-.4 0-.4.3v.1c0 .3.1.3.4.3h1.8c2.5 0 3.6 1.2 3.6 8.5v13.1h-.1L383.9.3c-.2-.2-.3-.3-.5-.3h-.9c-.3 0-.4.1-.4.3v19.9c0 7.3-1 8.5-2.7 8.5h-.9c-.3 0-.4 0-.4.3v.1c0 .2.1.3.4.3h9.9c.3 0 .4 0 .4-.3V29c0-.3-.1-.3-.4-.3h-1.8c-2.5 0-3.6-1.2-3.6-8.5v-13h.1l17.2 22.4c.2.2.3.3.5.3h.9c.3 0 .4-.1.4-.3v-20c0-7.2 1-8.5 2.7-8.5h.9c.3 0 .4 0 .4-.3V.7c-.1-.2-.2-.2-.5-.2"/></symbol><use xlink:href="#pa" /></svg></a
  ></div
  ><div class="trb_nh_lw"
    ><span class="trb_nh_t" data-dt="Dec. 22, 2016" data-dt-wd="Thursday"></span><ul class="trb_nh_ln"
        ><li class="trb_nh_ln_li"
            ><a href="/news/breaking/#nt=tertiarynavbar"  class="trb_nh_ln_a">Breaking</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/sports/#nt=tertiarynavbar"  class="trb_nh_ln_a">Sports</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/maryland/#nt=tertiarynavbar"  class="trb_nh_ln_a">Maryland</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/opinion/#nt=tertiarynavbar"  class="trb_nh_ln_a">Opinion</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/business/#nt=tertiarynavbar"  class="trb_nh_ln_a">Business</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/business/jobs/#nt=tertiarynavbar"  class="trb_nh_ln_a">Jobs</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/obituaries/#nt=tertiarynavbar"  class="trb_nh_ln_a">Obits</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/services/marketplace/#nt=tertiarynavbar"  class="trb_nh_ln_a">Advertising</a
          ></li
        ></ul
    ><a href="/news/weather/?regionalZipCode=21278#nt=tertiarynavbar" class="trb_nh_w" data-content-weather="partlyCloudy"><div class="trb_nh_wt"><svg class="trb_nh_wt_svg"
  ><symbol id="trb_wh_partlyCloudy" viewBox="0 0 32 32"><path d="M21.75 24.625H5.687q-1.625 0-2.78-1.156T1.75 20.686t1.156-2.78 2.78-1.157h.564Q6.625 14.5 8.313 13q1.938-1.812 4.5-1.812 2.75 0 4.688 1.938 1.565 1.5 1.94 3.625 1.063-.686 2.313-.686 1.813 0 3.063 1.25t1.25 3.03-1.25 3.032-3.063 1.25zM5.688 17.75q-1.188 0-2.063.844t-.875 2.063.875 2.094 2.063.877H21.75q1.376 0 2.345-.97t.97-2.312-.97-2.313-2.344-.968-2.373 1q-.188.188-.5.094t-.313-.47q-.125-2.312-1.75-3.905t-4-1.593q-2.188 0-3.813 1.5t-1.874 3.688q0 .25-.188.375t-.438.063q-.376-.063-.814-.063zm18.812-1.5q-.25 0-.375-.188-.375-.375.063-.688 1.5-1.313 1.5-3.25 0-1.75-1.25-3t-3-1.25q-1.5 0-2.688.97t-1.438 2.405q-.125.5-.625.404t-.375-.594q.375-1.812 1.813-3t3.313-1.187q2.188 0 3.72 1.53t1.53 3.72q0 2.438-1.875 4-.125.125-.313.125zm-3.062-9.875q-.5 0-.5-.5V2.687q0-.5.5-.5t.5.5v3.188q0 .5-.5.5zm9.437 6.25h-3.188q-.5 0-.5-.5t.5-.5h3.188q.5 0 .5.5t-.5.5zm-6.312-5.437q-.125 0-.25-.063-.438-.25-.188-.688l1.625-2.75q.25-.438.688-.188t.188.686L25 6.936q-.124.25-.437.25zM26.875 9.5q-.313 0-.438-.25-.25-.438.188-.688L29.375 7q.438-.25.688.155t-.188.656l-2.813 1.627Q27 9.5 26.874 9.5zm2.75 7.813q-.125 0-.25-.063l-2.813-1.625q-.438-.25-.188-.656t.688-.158l2.813 1.563q.438.25.188.688-.188.25-.438.25zM16.063 9.5q-.125 0-.25-.063L13 7.812q-.438-.25-.188-.688t.688-.188l2.813 1.625q.438.25.188.69-.123.25-.436.25zm2.312-2.312q-.313 0-.438-.25l-1.625-2.75q-.25-.438.188-.688t.688.188l1.625 2.75q.25.438-.188.688-.125.063-.25.063z"/></symbol><use xlink:href="#trb_wh_partlyCloudy"
/></svg>
43&deg;</div
      ></a
      ></div></header>

  
  
  <div id="trb_ad_oop" data-role="oopadloader_oopad" class="trb_oopAd"></div
><div id="trb_ad_teads" data-role="oopadloader_teadsad" class="trb_oopAd"></div
  >
  <script>trb.run.push(function(){i$('nh');});</script>
<script id="trb_end">trb.userTiming("trb bottom");</script
><script>trb.data.gigyaUrl = "http://cdn.gigya.com/js/gigya.js?apiKey=2_C2BNIWTLvWz8isEfbqUqXrGFWY2LW3P7VDGpHUrd7UiZ8B0xCOgg9moBgT5L28PU";</script
><script>
    trb.data.facebookAppId = '310302989040998';
    trb.data.facebookId = 'baltimoresun';
  </script
>
  <script>trb.notification={getItems:function(){return trb.storage.get("trb.notification.closedItems")||"";},checkItem:function(a){return(" "+trb.notification.getItems()).indexOf(" "+a+" ")>=0;
},addItem:function(a){!trb.notification.checkItem(a)&&trb.storage.set("trb.notification.closedItems",trb.notification.getItems()+a+" ");
}};</script>

  <script>trb.runInfuse.push(function bnn(){i$({name:"bnn",handlers:{click:{close:function(a){a.preventDefault();
trb.notification.addItem(""+a.target.parentElement.getAttribute("data-content-id"));this.toggleState("closed");
}}},events:"click"});});</script>
<script>trb.run.push(function(){i$("carousel");});</script
>
  <script>trb.run.push(function(){i$('sc');});</script>

  <script>trb.run.push(function(){ !window.gigya && trb.vendor.isEnabled('gigya') && i$.require(trb.data.gigyaUrl); });</script>
  <script>trb.run.push(function(){i$('gallery');});</script>
  <script>trb.run.push(function(){i$('cm');});</script>

  <script>trb.run.push(function(){i$('extendablePage');});</script>

  <script>trb.run.push(function(){i$('pagination');});</script>

      <script>
          trb.vendor.mediaconductor = trb.vendor.mediaconductor || {};
          trb.vendor.mediaconductor.siteid = 'ba0fe487aa6a4f3a9dd8519f08fc1265';
          trb.data.ads.domain = 'www.baltimoresun.com';
        </script>
      <script>
  trb.run.push(function(){
        trb.data.page.sectionPath = '/sports/olympics/';
        trb.data.page.sectionName = 'Rio 2016 Olympics';
        trb.data.page.pageTitle = 'Digest: Paul Yetter named senior coach of North Baltimore Aquatic Club - Baltimore Sun';
                  
          trb.data.page.slug = 'bs-sp-digest-1025-20161024';          
          trb.data.page.title = 'Digest: Paul Yetter named senior coach of North Baltimore Aquatic Club';
          trb.data.page.author = '';
          trb.data.page.background = '<p>Paul Yetter, who was an assistant coach for the U.S. Olympic team in 2008, will be the new head senior coach of the North Baltimore Aquatic Club, the group announced Monday.</p> <p>&quot;My goal was to find a top-notch coach who would be committed to the program immediately and for the long term,&quot; NBAC head...</p>';
          trb.data.page.thumbnailURL = 'http://www.trbimg.com/img-580ed9fa/turbine/bs-sp-digest-1025-20161024';
          trb.data.page.ads = trb.data.page.ads || {};
          trb.data.page.ads.options = trb.data.page.ads.options || {};
          trb.data.page.ads.options.slug = trb.data.page.ads.options.slug || 'bs-sp-digest-1025-20161024';
        
  });
</script><script type="trb/css" data-css-key=reskin>

      @media screen and (min-width:1060px){.trb_allContentWrapper{width:calc(100% - 280px);margin:0 auto}}@media screen and (min-width:1060px)and (max-width:1279px){.trb_allContentWrapper{max-width:980px}}
     @media (min-width:1060px){.trb_bnn{right:140px}}@media (min-width:1575px){.trb_bnn{left:calc(50% - -60px)}}</script>
<script type="trb/css" data-css-key=videoscroll>
</script>
</body>
</html>
