<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Carroll Night Out: Sunday Night Big Band hosts Valentine&apos;s concert - Baltimore Sun</title>
<meta charset="utf-8" />

      <link rel="dns-prefetch" href="//www.trbimg.com"
          /><link rel="preconnect" href="//www.trbimg.com"
        /><link rel="dns-prefetch" href="//static.chartbeat.com"
      /><link rel="dns-prefetch" href="//m.trb.com"
      /><link rel="preconnect" href="//m.trb.com"
      /><link rel="dns-prefetch" href="//b.scorecardresearch.com"
      /><link rel="preconnect" href="//b.scorecardresearch.com"
      /><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"
      /><link rel="preconnect" href="https://securepubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"
      /><link rel="preconnect" href="//pubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//tpc.googlesyndication.com"
      /><link rel="preconnect" href="//tpc.googlesyndication.com"
      /><link rel="dns-prefetch" href="//www.google-analytics.com"
      /><link rel="preconnect" href="//www.google-analytics.com"
      /><link rel="dns-prefetch" href="//www.googletagservices.com"
      /><link rel="dns-prefetch" href="//partner.googleadservices.com"
      /><link rel="dns-prefetch" href="//cm.g.doubleclick.net"
      /><link rel=dns-prefetch href=//nexus.ensighten.com
    /><link rel="dns-prefetch" href="http://ssor.tribdss.com"
    /><link rel="dns-prefetch" href="http://www.tribdss.com"
    /><link rel="dns-prefetch" href="//cdn.krxd.net"
    /><link rel="preconnect" href="//cdn.krxd.net"
    /><link rel="dns-prefetch" href="//ads.rubiconproject.com"
    /><link rel="preconnect" href="//ads.rubiconproject.com"
    /><link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"
    /><link rel="preconnect" href="//optimized-by.rubiconproject.com"
    /><link rel="dns-prefetch" href="//cdn.gigya.com"
    /><link rel="dns-prefetch" href="//static.yieldmo.com" 
    /><link rel="dns-prefetch" href="//s.yieldmo.com" 
    /><link rel="dns-prefetch" href="//ads.yieldmo.com" 
    /><link rel="dns-prefetch" href="//api.solidopinion.com" 
    /><link rel="dns-prefetch" href="//cdn.taboola.com"
    /><link rel="preconnect" href="//cdn.taboola.com"
    /><link rel="dns-prefetch" href="//w1.synapsys.us"
      /><link rel="dns-prefetch" href="//content.synapsys.us"
    />
    <meta http-equiv="Content-Language" content="en-US" />
        <meta name="robots" content="noodp, noydir" />
    <meta name="author" content="Carroll County Times" />
    <meta name="date" content="2017-02-07" />
      <meta name="copyright" content="Copyright (c) 2017 Carroll County Times" />
    <meta name="Description" content="Sunday Night Big Band hosts Valentine&apos;s concert" />
    <meta name="fb_title" content="Carroll Night Out: Sunday Night Big Band hosts Valentine&apos;s concert" />
        <meta property="og:title" content="Carroll Night Out: Sunday Night Big Band hosts Valentine&apos;s concert" />
      <meta property="og:description" content="Get ready for romance this weekend as the Sunday Night Big Band hosts a special early Valentine&apos;s Day concert at the Carroll Arts Center. If, after a pleasant romantic holiday, you and your partner want to learn more about the world, why not take in a film at McDaniel College as they host &quot;Masks,&quot; an exploration of drag in Cuba. Finally, get your tickets now for Carroll Live on Stage&apos;s first performance of the year, as Victoria Banks brings her style of Canadian country to Westminster." />
    <meta property="fb:page_id" content="9299179711" />
    <meta property="fb:app_id" content="310302989040998"  />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.baltimoresun.com/ph-cc-carroll-night-out-2-9-20170207-story.html" />
    <meta property="og:image" content="http://www.trbimg.com/img-589a5d3e/turbine/ph-cc-carroll-night-out-2-9-20170207" />
    <meta property="og:site_name" content="baltimoresun.com" />
    <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@baltimoresun" />
      <meta itemprop="datePublished" content="2017-02-07T15:41:00-0800" />
      <meta itemprop="dateModified" content="2017-02-07T15:51:17-0800" />
    <meta name="robots" content="index,follow"  /><meta name="googlebot" content="index"  /><meta name="googlebot-news" content="index" /><link rel="canonical" href="http://www.carrollcountytimes.com/entertainment/ph-cc-carroll-night-out-2-9-20170207-story.html" /><meta name="apple-itunes-app" content="app-id=496681035, app-argument=http://www.baltimoresun.com/deeplinkid/92523970"><link rel="amphtml" href="http://www.baltimoresun.com/ph-cc-carroll-night-out-2-9-20170207-story,amp.html"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta name="x-servername" content="i15prod-4934743-0-42.1"/>
  <meta property="so:status" content="5,1"/>
<script>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</script><script>i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}}};
trb={run:[],runInfuse:[],data:{page:{},videos:{},embed:{},metrics:{prdomain:"baltimoresun.com",pbrd:5}},vendor:{snt:{}},dpl:[]};
googletag={cmd:[]};trb.appendResource=function appendResource(i,g,f,h){var j=document.createElement(i);
if(i=="script"){j.src=g;j.async=f||false;j.defer=f||h||false;}else{if(i=="link"){j.href=g;j.rel="stylesheet";
}else{return;}}(document.head||document.documentElement).appendChild(j);};window.trb=window.trb||{};trb.utils=trb.utils||{};
trb.data=trb.data||{};trb.browsersupport=trb.browsersupport||{};trb.browsersupport.isMobile=function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent);
};trb.data.isMobile=trb.browsersupport.isMobile();if(trb.data.isMobile){document.documentElement.setAttribute("data-content-mobile","");
}(trb.userTiming=window.performance&&performance.mark&&location.hash.indexOf("trb_perf")>-1?function(b){performance.mark(b);
}:function(){})("trb head");_sf_startpt=Date.now&&Date.now();document.addEventListener&&document.addEventListener("DOMContentLoaded",function isReady(){i$.hasDocReadyRun=true;
});</script
><script>
    trb.data.parentSectionPath = '/';
    trb.data.parentSectionName = 'The Baltimore Sun';
    if (trb.data.isSectionFront = false) document.documentElement.setAttribute('data-content-sectionfront', '');
    
      trb.data.unsupportedBrowserBaseURL='http://touch.baltimoresun.com';
      trb.data.page = {unsupportedBrowserPath: '/#section/-1/article/p2p-92523970/'};
    </script
  ><script id="hb7295-f7b8-42e7-89b8-f1f660fc52c7">
               trb.data.kruxEnabled = true;
               trb.data.kruxId = 'I5BuOxPM';
               trb.data.ads = {slotPrefix : '/4011/trb.baltimoresun', rubicon: { enabled : true } };
               trb.data.page.ads = {enabled: true, slot: trb.data.ads.slotPrefix + '/' + 'hp', options: {"site":"trb.baltimoresun","tile":"1","at":"Art,ArtsandCulture","ord":"6956666","iab":"ent","dcopt":"ist","ptype":"s"}, rubicon: {keyFPI: 'sec', valueFPI: 'h'}};
             </script>
           
                <script>
                  trb.data.ads.yieldmo = {mobile: true, desktop: false};
                </script>
              
    <script>
      trb.data.ads.snt = trb.data.ads.snt || {};
      trb.data.ads.snt.desktop = true;
    </script>
  
      <script>
        (location.hash + location.search).indexOf ('disable-gpt') == -1 && (trb.data.ads && trb.data.ads.disable != true) && trb.appendResource('script', '//www.googletagservices.com/tag/js/gpt.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/lib.1q2w3_19d4df3f53ba953d4cc36e9643c30f7c.min.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/main.1q2w3_afb773974948c8cfec315e16b0504336.min.js', true);
      </script>
    
<script>trb.appendResource('script', trb.data.ssorUrl = 'http://ssor.tribdss.com/reg/tribune/balngux.min.js', true);
</script>
  <script>
    
    trb.appendResource('script', trb.data.meteringUrl = 'http://www.tribdss.com/meter/baltngux.min.js', true);
  </script>

        <script>
          try{(' '+(localStorage.getItem('trb.notification.closedItems')||'')).indexOf(' 92517928 ')>=0&&document.documentElement.setAttribute('data-bnn-closed','')}catch(e){}
        </script>
      <script>googletag.cmd.push(function(){trb.userTiming("trb gpt load");});</script
><link rel=preload as=script href=//ads.rubiconproject.com/header/7476.js
    />
  <script>trb.run.push(function(){if (!trb.data.ads.disable) { trb.ads.loadAdloader(); }});</script>
  <script>trb.run.push(function(){i$('mediamanager');});</script>
        <script>
          trb.data.page.articleType = 'robust';
        </script>
      
                          <script>trb.data.page.totalPages = 1;</script>
                        <script>
 trb.data.page.pathname = '/ph-cc-carroll-night-out-2-9-20170207-story.html'; 
 trb.data.page.metrics = {"list1":"","byline":"","sectionPath":"/","sectionName":"The Baltimore Sun","parentSectionName":"The Baltimore Sun","slug":"ph-cc-carroll-night-out-2-9-20170207","premiumContentLevel":"default","pubDate":"02-07-2017 18:41","pageTitle":"Carroll Night Out: Sunday Night Big Band hosts Valentines concert","uid":"45584","pageNumber":"","owner":"Carroll County Times","contentId":"92523970","marketCode":"cctnews","siteName":"baltimoresun","individualPhotoID":"92523970","topicID":"","topic":"","contentType":"story","linkTrackingAction":"story","channel":"","server":"www.baltimoresun.com","pageName":"bs:ph-cc-carroll-night-out-2-9-20170207:story.","topLevelSection":"homepage","siteHierarchy":"baltimoresun:","globalHierachy":"","site":"baltimoresun","siteAbbrv":"bs","omnitureAccountId":"tribnglobal","googleAnalytics":""};
 </script>
      <script>
        (location.hash + location.search).indexOf('disable-ensighten') == -1 && trb.appendResource('script', '//nexus.ensighten.com/tronc/baltimoresunngux' + (location.hash.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js', true);
      </script>
    <style>@font-face{font-family:trb_Icons;src:url('/as/prod/common/fonts/trbicons.1q2w3_4246b80465a23616ede433f92ea4efc2.woff2')format('woff2'),url('/as/prod/common/fonts/trbicons-new.1q2w3_0bcac650703402e43791d87964facdaa.woff')format('woff')}</style>
  <script>document.fonts&&document.fonts.load&&document.fonts.load("9px trb_Icons");</script>
  <link rel="stylesheet" href="/as/prod/balnews/stylesheets/main.1q2w3_5e1ffeb2f892cfd1f3a68e8413265f73.min.css"
  ><link rel="apple-touch-icon" href="http://www.trbas.com/jive/prod/common/images/balnews-apple-touch-icon.1q2w3_181b813671f876d85afe60e4e14d58e4.png"
  ><link rel="prefetch" href="/as/prod/balnews/stylesheets/modules.1q2w3_4a7ceedec506b71cad85dbf7a51a962b.min.css"
    /><style>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</style>

  

  <script>trb.userTiming("trb css load");</script>
</head>
<body>
<svg style="display: none">
</svg>


  

  


  
      
        
      
  <div class="trb_bnn" data-role="bnn" lang="en-US" data-content-id="92517928"><div class="trb_bnn_h" data-bnn-title="DON'T MISS"          ></div        ><div class="trb_bnn_i"          ><a class="trb_bnn_i_t" href="/news/weather/weather-blog/bal-tuesday-wednesday-weather-20170207-story.html#nt=notification">From the 60s to snow: Maryland weather in flux this week</a    ></div        ><a class="trb_bnn_c" data-role="bnn_close" href="#"></a      ></div>
<div class="trb_allContentWrapper" data-content-section-path="/" data-role="extendablePage pagination" data-state="transporter_active" lang="en-US" data-c-url="/ph-cc-carroll-night-out-2-9-20170207-story.html" data-content-id="92523970" data-content-slug="ph-cc-carroll-night-out-2-9-20170207" data-content-section="The Baltimore Sun" data-content-type="story">






        
      <header class="trb_mh trb_masthead"
  ><div class="trb_mh_adB trb_masthead_adBanner" 
      >
  <div class="trb_header_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="leaderboardcombo" data-adloader-adtype="mastheadleaderboardcombo" data-adloader-label ></div
       >
  
  
  <div class="trb_header_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerLeaderboard" data-adloader-adtype="mastheadleaderboard" data-adloader-label ></div
       >
  
  
  <div class="trb_header_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerMobileBanner" data-adloader-adtype="mastheadmobilebanner" data-adloader-label ></div
       >
  
  </div
   ></header>


        
      
    
  
        
      <article class="trb_ar" itemscope itemtype="http://schema.org/Article">
  <header class="trb_ar_h">
    

        
      
      
      
  
         
      
      <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/ph-cc-carroll-night-out-2-9-20170207-story.html" data-sc-ti="Carroll Night Out: Sunday Night Big Band hosts Valentine&apos;s concert" data-sc-th="http://www.trbimg.com/img-589a5d3e/turbine/ph-cc-carroll-night-out-2-9-20170207" data-sc-desc="Get ready for romance this weekend as the Sunday Night Big Band hosts a special early Valentine&apos;s Day concert at the Carroll Arts Center. If, after a pleasant romantic holiday, you and your partner want to learn more about the world, why not take in a film at McDaniel College as they host &quot;Masks,&quot;..." data-sc-sl="ph-cc-carroll-night-out-2-9-20170207" data-sc-cont="story" data-sc-nn="The Baltimore Sun" data-sc-contid="92523970"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ></span
  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ></span
  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" ></span
  ></div
      >
  <div class="trb_ar_hl">
      <h1 class="trb_ar_hl_t" itemprop="headline">Carroll Night Out: Sunday Night Big Band hosts Valentine's concert
        
      </h1>
    </div>
    </header>
 <div class="trb_ar_main">
          <div
            >
      
    
  <div class="trb_ar_sl"
  >
  
         
      
      <a class="trb_ar_sl_it" data-role="sc_information sc_container" data-sc-c="shareline" data-sc-url="/ph-cc-carroll-night-out-2-9-20170207-story.html" data-sc-ti="Carroll Night Out: Sunday Night Big Band hosts Valentine&apos;s concert" data-sc-th="http://www.trbimg.com/img-589a5d3e/turbine/ph-cc-carroll-night-out-2-9-20170207" data-sc-desc="Sunday Night Big Band, McDaniel&apos;s Global Initiatives and Carroll Live on Stage anchor entertainment this week" data-sc-sl="ph-cc-carroll-night-out-2-9-20170207" data-sc-cont="story" data-sc-nn="The Baltimore Sun" data-sc-contid="92523970"><span class="trb_ar_sl_it_item" data-role="sc_share" data-sc-t="facebook" ></span
  ><span class="trb_ar_sl_it_item" data-role="sc_share" data-sc-t="twitter" ></span
  ></a
      >
  <div class="trb_ar_sl_t">Sunday Night Big Band, McDaniel&apos;s Global Initiatives and Carroll Live on Stage anchor entertainment this week</div
  ></div>
      <div class="trb_ar_dateline"><time itemprop="datePublished" class="trb_ar_dateline_time" data-dt="February 7, 2017, 6:41 PM" datetime="2017-02-07T18:41:00EST"></time>
  </div>
    </div>
            <div itemprop="articleBody">
                    
                        <div class="trb_ar_page"  data-role="pagination_page" data-content-page="1">
                          
      
  
        
      <p>Get ready for romance this weekend as the Sunday Night Big Band hosts a special early Valentine's Day concert at the Carroll Arts Center. If, after a pleasant romantic holiday, you and your partner want to learn more about the world, why not take in a film at McDaniel College as they host &quot;Masks,&quot; an exploration of drag in Cuba. Finally, get your tickets now for Carroll Live on Stage's first performance of the year, as Victoria Banks brings her style of Canadian country to Westminster.</p><p>Top pick</p>
  <div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       >
  <p><strong>Sunday Night Big Band</strong></p><p>Sunday Night Big Band is bringing back their annual winter concert in time for Valentine's Day. The show will feature the group's new vocalist, Jen Kuethe, as well as all the swinging jazz hits and original compositions the group is known for. SNBB is one of Carroll's most popular musical traditions.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"></div>
        
      
            <aside class="trb_ar_sponsoredmod" data-adloader-networktype="yieldmo" data-role="delayload delayload_item" data-screen-size='mobile' data-withinviewport-options="bottomOffset=100&topOffset=1000000" data-load-method="trb.vendor.yieldmo.init" data-load-type="method" >
              <div id="ym_1082604208687266018"></div>
            </aside><p><strong>When:</strong> 4 p.m. Sunday, Feb. 12</p><p><strong>Where:</strong> Carroll Arts Center, 91 W. Main St., Westminster</p><p><strong>Cost: </strong>$15</p><p><strong>For more information:</strong> Email <a href="mailto:SundayBigBand@gmail.com">SundayBigBand@gmail.com</a></p><p>Around the county</p><p><strong>'Masks' screening</strong></p><p>McDaniel College's Global Initiatives is hosting a screening of the documentary film &quot;Masks&quot; by Cuban director Lazaro J. Gonzalez-Gonzalez. The film details the lives of two of Cuba's best-known drag queens, Margot Parapar and Roxana Rojo. In addition to the personal story of the two, the film delves into the art of drag and struggle for equality.</p><p><strong>When:</strong> 5 p.m. Wednesday, Feb. 15</p><p><strong>Where:</strong> Decker Auditorium, McDaniel College, 2 College Hill, Westminster</p><p><strong>Cost:</strong> Free</p><p><strong>For more information:</strong> Call 410-857-2461</p><p>Looking ahead</p><p><strong>Carroll Live on Stage presents Victoria Banks</strong></p><p>After releasing her records &quot;When You Can Fly&quot; and &quot;Never Be the Same,&quot; country singer Victoria Banks' career exploded, earning the 2010 Canadian Country Music Association award for Female Artist of the Year and kicking off a series of tours that saw Banks partnering with legends like Reba McEntire and Wynonna Judd. Now, Banks comes to Carroll thanks to the efforts of Carroll Live on Stage.</p><p><strong>When:</strong> 7:30 p.m. Tuesday, Feb. 21</p><p><strong>Where:</strong> Westminster High School, 1225 Washington Road</p><p><strong>Cost:</strong> $25 adults, $10 students</p><p><strong>For more information:</strong> Call 410-848-7123 or visit <a href="http://www.carrollliveonstage" target="_blank">www.carrollliveonstage</a></p><aside class="trb_embed"  data-content-size="" data-content-type="blurb"
      ><div id="trb_em_b_91767144" class="trb_embed_blurb"  data-role="delayload" data-load-type="commentFrame"  style="padding-top:121px;padding-bottom:0%" data-frame-width="100%" data-frame-height="100%"data-frame-class="trb_em_b_if" data-frame-scroll="no">
      <!-- <style>
            html,body,article,aside,details,figcaption,figure,footer,header,hgroup,nav,section,summary,dl,dd,dt,img {
              display: block; margin: 0; padding: 0;
            }
          </style>
        <html>
 <head>
  <style>.galleries:after {    content: '';    display: block;    background-color: #125500;    margin: 16px auto 0;    height: 5px;    width: 100px;}.galleries:before {    content: "Local Videos";    display: block;    font: 700 20px Georgia,serif;    text-align: center;    color: #1e1e1e;</style>
 </head>
 <body>
  <br />
  <br />
  <div class="galleries" style="border-top: 1px solid #ccc; padding-top:20px;border-bottom: 1px solid #ccc;margin-bottom;30px;"></div>
 </body>
</html> --></div>
</aside
  ><aside class="trb_embed  trb_filmstrip trb_filmstrip_list_item"
             data-content-embedlocation="Embed + (2)"
             data-content-id="82724198" data-content-size="large" data-content-type="gallery" data-content-slug="cct-cct-local-videos-20150204" data-content-subtype="premiumvideoplaylist"
             data-role="sc_item gallery carousel gallery_container imgsize_ratiosizecontainer delayload lightbox_container"
             data-state="gallery_captionClosed"
          
              data-carousel-options="moveby=1&filmstripcarousel=true"
             data-embed-id="82724198">

<div class="trb_filmstrip_related_panel" data-role="carousel_videopanel multimedia_videoloaded mediamanager_playlistvideo">
                    <aside class="trb_embed " data-content-embedlocation="Embed + (2)" data-content-id="92468971" data-content-size="large" data-content-type="video" data-content-slug="cctnews-carroll-family-endowment-video-20170131" data-content-subtype="premiumvideo" data-role="sc_item  mediamanager_container  " data-state="carousel_activepage">        <div class="trb_embed_media">          <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"            data-content-playtime="03:41"      ><a class="trb_video_embeddedvideo_a"  data-role=" mediamanager_trigger" id="92468971" data-video-attributes='{"player_id":"ByVQN3G8","player_id_mobile":"SkTRzLqY","url":"/92468971-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5305518239001","vidcontent":"NewsNeutral","videoOwner":"Carroll County Times","videos":"Direct support professional endowment/92468971/Carroll County Times", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "900", "height": "506","account_id": "3690581446001","avp": "92468971"}'  data-state="" href="#"  onclick="return false;">      <figure data-role="delayload_item  delayload_done imgsize_item" class="trb_video_embeddedvideo_figure"><img  data-baseurl="http://www.trbimg.com/img-5890f291/turbine/cctnews-carroll-family-endowment-video-20170131" alt="Direct support professional endowment" class="trb_video_embeddedvideo_img" title="Direct support professional endowment" data-c-nd="720x480" /></figure>  </a>    </div><div class="trb_embed_related" data-role="gallery_item lightbox_metadata" data-pageNumber="1" data-pageCount="587">            <span class="trb_embed_related_galleryToggleCaption" data-role="gallery_toggleCaption">Caption</span>            <span class="trb_embed_related_title">Direct support professional endowment</span>      <div class="trb_embed_related_caption"><p>Patrick Sgro talks about training for&nbsp;direct support professionals and caring for Michael Pitts. Pitts' parents, who live in Florida, have donated $1.5 million to create an endowment that will provide support and training for direct caregivers like Sgro. (Jon Kelvey and Max Simpson / Carroll County Times)</p></div>      <div class="trb_embed_related_credit_and_caption"><p>Patrick Sgro talks about training for direct support professionals and caring for Michael Pitts. Pitts' parents, who live in Florida, have donated $1.5 million to create an endowment that will provide support and training for direct caregivers like Sgro. (Jon Kelvey and Max Simpson / Carroll County Times)</p></div></div>                </div></aside>      </div>
                  <div class="trb_filmstrip_holder" data-role="carousel_view">
                    <span class="trb_embed_media_next" data-role="  carousel_nextpage lightbox_next"></span>
                    <span class="trb_embed_media_prev" data-state="carousel_hidden" data-role="  carousel_prevpage lightbox_prev"></span>
                    <div class="trb_embed_modalBox">
              <span class="trb_embed_media_close" data-role="lightbox_close"></span>
              
  <div class="trb_embed_media trb_filmstrip_list" data-role="carousel_list">
        <span class="trb_embed_media_info" data-role="embed_info lightbox_info"></span><aside class="trb_embed  trb_filmstrip_list_item" data-content-embedlocation="Embed + (2)" data-content-id="92468971" data-content-size="large" data-content-type="video" data-content-slug="cctnews-carroll-family-endowment-video-20170131" data-content-subtype="premiumvideo" data-role="sc_item  mediamanager_container carousel_page  carousel_filmstripitem" data-state="carousel_selectedfilmstripitem carousel_activepage">        <div class="trb_embed_media">          <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"            data-content-playtime="03:41"      ><a class="trb_video_embeddedvideo_a"  data-role=" mediamanager_trigger" id="92468971" data-video-attributes='{"player_id":"ByVQN3G8","player_id_mobile":"SkTRzLqY","url":"/92468971-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5305518239001","vidcontent":"NewsNeutral","videoOwner":"Carroll County Times","videos":"Direct support professional endowment/92468971/Carroll County Times", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "900", "height": "506","account_id": "3690581446001","avp": "92468971"}'  data-state="" href="#"  onclick="return false;">      <figure data-role="delayload_item  delayload_done imgsize_item" class="trb_video_embeddedvideo_figure"><img  data-baseurl="http://www.trbimg.com/img-5890f291/turbine/cctnews-carroll-family-endowment-video-20170131" alt="Direct support professional endowment" class="trb_video_embeddedvideo_img" title="Direct support professional endowment" data-c-nd="720x480" /></figure>  </a>    </div><div class="trb_embed_related" data-role="gallery_item lightbox_metadata" data-pageNumber="1" data-pageCount="587">            <span class="trb_embed_related_galleryToggleCaption" data-role="gallery_toggleCaption">Caption</span>            <span class="trb_embed_related_title">Direct support professional endowment</span>      <div class="trb_embed_related_caption"><p>Patrick Sgro talks about training for&nbsp;direct support professionals and caring for Michael Pitts. Pitts' parents, who live in Florida, have donated $1.5 million to create an endowment that will provide support and training for direct caregivers like Sgro. (Jon Kelvey and Max Simpson / Carroll County Times)</p></div>      <div class="trb_embed_related_credit_and_caption"><p>Patrick Sgro talks about training for direct support professionals and caring for Michael Pitts. Pitts' parents, who live in Florida, have donated $1.5 million to create an endowment that will provide support and training for direct caregivers like Sgro. (Jon Kelvey and Max Simpson / Carroll County Times)</p></div></div>                </div></aside>      <aside class="trb_embed  trb_filmstrip_list_item" data-content-embedlocation="Embed + (2)" data-content-id="92504351" data-content-size="large" data-content-type="video" data-content-slug="cctnews-mount-st-mary-s-basketball-coach-talks-about-loss-to-central-connecticut-vid-20170204" data-content-subtype="premiumvideo" data-role="sc_item  mediamanager_container carousel_page  carousel_filmstripitem" data-state="carousel_nextpage">        <div class="trb_embed_media">          <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"            data-content-playtime="01:33"      ><a class="trb_video_embeddedvideo_a"  data-role=" mediamanager_trigger" id="92504351" data-video-attributes='{"player_id":"ByVQN3G8","player_id_mobile":"SkTRzLqY","url":"/92504351-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5310928059001","vidcontent":"SportsHighSchool","videoOwner":"Carroll County Times","videos":"Mount St. Mary&amp;apos;s basketball coach talks about loss to Central Connecticut/92504351/Carroll County Times", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "900", "height": "506","account_id": "3690581446001","avp": "92504351"}'  data-state="" href="#"  onclick="return false;">      <figure data-role="delayload_item  delayload_done imgsize_item" class="trb_video_embeddedvideo_figure"><img  data-baseurl="http://www.trbimg.com/img-58968d20/turbine/cctnews-mount-st-mary-s-basketball-coach-talks-about-loss-to-central-connecticut-vid-20170204" alt="Mount St. Mary&apos;s basketball coach talks about loss to Central Connecticut" class="trb_video_embeddedvideo_img" title="Mount St. Mary&apos;s basketball coach talks about loss to Central Connecticut" data-c-nd="2048x1155" /></figure>  </a>    </div><div class="trb_embed_related" data-role="gallery_item lightbox_metadata" data-pageNumber="2" data-pageCount="587">            <span class="trb_embed_related_galleryToggleCaption" data-role="gallery_toggleCaption">Caption</span>            <span class="trb_embed_related_title">Mount St. Mary's basketball coach talks about loss to Central Connecticut</span>      <div class="trb_embed_related_caption"><p>Mount St. Mary's coach Jamion Christian talks about his team's loss to Central Connecticut. (Tom Worgo / Carroll County Times)</p></div>      <div class="trb_embed_related_credit_and_caption"><p>Mount St. Mary's coach Jamion Christian talks about his team's loss to Central Connecticut. (Tom Worgo / Carroll County Times)</p></div></div>                </div></aside>      <aside class="trb_embed  trb_filmstrip_list_item" data-content-embedlocation="Embed + (2)" data-content-id="92501457" data-content-size="large" data-content-type="video" data-content-slug="cctnews-heart-health-day-students-video-20170204" data-content-subtype="premiumvideo" data-role="sc_item  mediamanager_container carousel_page  carousel_filmstripitem" data-state="carousel_nextpage">        <div class="trb_embed_media">          <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"            data-content-playtime="00:48"      ><a class="trb_video_embeddedvideo_a"  data-role=" mediamanager_trigger" id="92501457" data-video-attributes='{"player_id":"ByVQN3G8","player_id_mobile":"SkTRzLqY","url":"/news/maryland/carroll/92501457-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5310465741001","vidcontent":"NewsNeutral","videoOwner":"Carroll County Times","videos":"Heart Health Day/92501457/Carroll County Times", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "900", "height": "506","account_id": "3690581446001","avp": "92501457"}'  data-state="" href="#"  onclick="return false;">      <figure data-role="delayload_item  delayload_done imgsize_item" class="trb_video_embeddedvideo_figure"><img  data-baseurl="http://www.trbimg.com/img-5895d27c/turbine/cctnews-heart-health-day-students-video-20170204" alt="Heart Health Day" class="trb_video_embeddedvideo_img" title="Heart Health Day" data-c-nd="2048x1151" /></figure>  </a>    </div><div class="trb_embed_related" data-role="gallery_item lightbox_metadata" data-pageNumber="3" data-pageCount="587">            <span class="trb_embed_related_galleryToggleCaption" data-role="gallery_toggleCaption">Caption</span>            <span class="trb_embed_related_title">Heart Health Day</span>      <div class="trb_embed_related_caption"><p>Students at Robert Moton Elementary examine animal hearts. (Jacob deNobel/Carroll County Times)</p></div>      <div class="trb_embed_related_credit_and_caption"><p>Students at Robert Moton Elementary examine animal hearts. (Jacob deNobel/Carroll County Times)</p></div></div>                </div></aside>      <aside class="trb_embed  trb_filmstrip_list_item" data-content-embedlocation="Embed + (2)" data-content-id="92479718" data-content-size="large" data-content-type="video" data-content-slug="cctnews-manchester-valley-s-erica-neumeister-lauren-paulsen-sign-nlis-video-20170201" data-content-subtype="premiumvideo" data-role="sc_item  mediamanager_container carousel_page  carousel_filmstripitem" data-state="carousel_nextpage">        <div class="trb_embed_media">          <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"            data-content-playtime="01:27"      ><a class="trb_video_embeddedvideo_a"  data-role=" mediamanager_trigger" id="92479718" data-video-attributes='{"player_id":"ByVQN3G8","player_id_mobile":"SkTRzLqY","url":"/92479718-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5307059412001","vidcontent":"SportsHighSchool","videoOwner":"Carroll County Times","videos":"Manchester Valley&amp;apos;s Erica Neumeister and Lauren Paulsen sign NLIs/92479718/Carroll County Times", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "900", "height": "506","account_id": "3690581446001","avp": "92479718"}'  data-state="" href="#"  onclick="return false;">      <figure data-role="  imgsize_item" class="trb_video_embeddedvideo_figure"><img  data-baseurl="http://www.trbimg.com/img-5892639d/turbine/cctnews-manchester-valley-s-erica-neumeister-lauren-paulsen-sign-nlis-video-20170201" alt="Manchester Valley&apos;s Erica Neumeister and Lauren Paulsen sign NLIs" class="trb_video_embeddedvideo_img" title="Manchester Valley&apos;s Erica Neumeister and Lauren Paulsen sign NLIs" data-c-nd="1593x864" /></figure>  </a>    </div><div class="trb_embed_related" data-role="gallery_item lightbox_metadata" data-pageNumber="4" data-pageCount="587">            <span class="trb_embed_related_galleryToggleCaption" data-role="gallery_toggleCaption">Caption</span>            <span class="trb_embed_related_title">Manchester Valley's Erica Neumeister and Lauren Paulsen sign NLIs</span>      <div class="trb_embed_related_caption"><p>The future collegiate women's soccer players chat with us after signing their NLIs on Wednesday. (Megan Woodward / Carroll County Times)</p></div>      <div class="trb_embed_related_credit_and_caption"><p>The future collegiate women's soccer players chat with us after signing their NLIs on Wednesday. (Megan Woodward / Carroll County Times)</p></div></div>                </div></aside>      <aside class="trb_embed  trb_filmstrip_list_item" data-content-embedlocation="Embed + (2)" data-content-id="92462852" data-content-size="large" data-content-type="video" data-content-slug="cctnews-century-wrestling-20170130" data-content-subtype="premiumvideo" data-role="sc_item  mediamanager_container carousel_page  carousel_filmstripitem" data-state="carousel_nextpage">        <div class="trb_embed_media">          <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"            data-content-playtime="01:26"      ><a class="trb_video_embeddedvideo_a"  data-role=" mediamanager_trigger" id="92462852" data-video-attributes='{"player_id":"ByVQN3G8","player_id_mobile":"SkTRzLqY","url":"/92462852-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5303766523001","vidcontent":"SportsHighSchool","videoOwner":"Carroll County Times","videos":"Century wrestling/92462852/Carroll County Times", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "900", "height": "506","account_id": "3690581446001","avp": "92462852"}'  data-state="" href="#"  onclick="return false;">      <figure data-role="  imgsize_item" class="trb_video_embeddedvideo_figure"><img  data-baseurl="http://www.trbimg.com/img-588fe4a7/turbine/cctnews-century-wrestling-20170130" alt="Century wrestling" class="trb_video_embeddedvideo_img" title="Century wrestling" data-c-nd="1152x648" /></figure>  </a>    </div><div class="trb_embed_related" data-role="gallery_item lightbox_metadata" data-pageNumber="5" data-pageCount="587">            <span class="trb_embed_related_galleryToggleCaption" data-role="gallery_toggleCaption">Caption</span>            <span class="trb_embed_related_title">Century wrestling</span>      <div class="trb_embed_related_caption"><p>Century senior Sam Rothstein talks about rookie coach Steve Willingham and the the Knights' standout wrestlers. (Tom Worgo / Carroll County Times)&nbsp;</p></div>      <div class="trb_embed_related_credit_and_caption"><p>Century senior Sam Rothstein talks about rookie coach Steve Willingham and the the Knights' standout wrestlers. (Tom Worgo / Carroll County Times) </p></div></div>                </div></aside>      
  <div data-url="/get-galleryfragment?slug=cct-cct-local-videos-20150204&source=embedded&sectionPath=/&showSection=false&pageNum=2&mediasize=large&disableVideoPlayClick=true&decorator=off&relatedEmbedPos=2&disableBackplateOnAllGallery=false&enableFilmStripFragmentSize=true&pgLabel=&pgLabelText=" data-role="carousel_page carousel_pageLoader" data-state="carousel_nextpage carousel_notloaded"></div></div></div></div></aside></div>
                      </div>
          <div class="trb_ar_cr">
      Copyright
            &copy; 2017, <a class="trb_ar_cr_a" href="http://www.baltimoresun.com/">The Baltimore Sun</a>, a Baltimore Sun Media Group publication | <a href="http://placeanad.baltimoresun.com/" rel="nofollow">Place an Ad</a></div>
        
      <ul class="trb_ar_rt" data-c-typename=article
      ><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Art" 
                       href="/topic/arts-culture/art/01020000-topic.html#nt=taxonomy-article"> Art</a></li></ul
    >
  
         
      
      <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/ph-cc-carroll-night-out-2-9-20170207-story.html" data-sc-ti="Carroll Night Out: Sunday Night Big Band hosts Valentine&apos;s concert" data-sc-th="http://www.trbimg.com/img-589a5d3e/turbine/ph-cc-carroll-night-out-2-9-20170207" data-sc-desc="Get ready for romance this weekend as the Sunday Night Big Band hosts a special early Valentine&apos;s Day concert at the Carroll Arts Center. If, after a pleasant romantic holiday, you and your partner want to learn more about the world, why not take in a film at McDaniel College as they host &quot;Masks,&quot;..." data-sc-sl="ph-cc-carroll-night-out-2-9-20170207" data-sc-cont="story" data-sc-nn="The Baltimore Sun" data-sc-contid="92523970"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ></span
  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ></span
  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" ></span
  ></div
      >
  
  
  <div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="pageBottomCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       >
  
  
    
  <div class=" trb_cm" data-role="cm_expandable">
    <div class="trb_cm_b" data-role="cm_expander" data-cm-label="Be the first to comment" data-cm-t="so"></div>
    <!-- .trb_cm_b:before{content:'Hide comments'}.trb_cm_so{padding-top:10px;min-height:500px}||<div class="trb_cm_so" data-role=cm_container><div class="so_comments" data-sitename="balnewsprod" data-content-id="balnews92523970" data-type=promo-comment data-publisher="tronc"></div></div> -->
        </div>
  
      
        
      <div class="trb_ar_nar">
                <a class="trb_ar_nar_a" data-nar="Content Continues Below" data-role="loadfor_item" href="#" data-loadfor-role="extendablePage_summaryStart"></a>
              </div>
            
  
        
      <div class="trb_taboola trb_ar_taboola" data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method" data-vendor-taboolacontenttype="article" data-vendor-taboolarows="2"></div>
      
    
  <div class="trb_ar_taboolaCmpn" data-vendor-taboolacontenttype="article-companion" data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method"></div>
      </div>
      </article>
      
  
  <aside class="trb_ar_rail">
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articlecubecombo" data-adloader-adtype="articlecubecombo" data-adloader-label ></div
       >
  
  
  
  <div class="trb_gptAd trb_ar_rail_ad trb_sntAd" data-role="delayload delayload_item" data-withinviewport-options="bottomOffset=100&topOffset=1000000" data-load-method="trb.vendor.snt.init" data-adloader-position="sntbanner" data-adloader-adtype="sntbanner" data-load-type="method" data-adloader-label data-adloader-size="300x600" data-v-snt="//content.synapsys.us/embeds/realestate/demographics_rand1/partner.js" data-screen-size=desktop></div>

  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  
  
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  
  
  
  <div class="trb_gptAd trb_ar_rail_ad trb_sntAd" data-role="delayload delayload_item" data-withinviewport-options="bottomOffset=100&topOffset=1000000" data-load-method="trb.vendor.snt.init" data-adloader-position="sntbanner" data-adloader-adtype="sntbanner" data-load-type="method" data-adloader-label data-adloader-size="300x600" data-v-snt="//content.synapsys.us/embeds/double_decker/partner.js" data-screen-size=desktop></div>

  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  </aside>
        
        
      <div class="trb_ar_e_d" data-role="extendablePage_summaryStart" data-load-type="scrollintoview"></div>
        
  <div class= "trb_ar_summary_load" data-role="delayload delayload_done extendablePage_summary" data-load-type="noop" data-url="/get-summary.html?page=0&blog=0"></div>
        
   
  

 

 
 








  
<div class="trb_bottomAdBanner">
  
  <div class="trb_gptAd trb_footer_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerleaderboardcombo" data-adloader-adtype="leaderboardcombo" data-adloader-label ></div
       >
  
  
  <div class="trb_gptAd trb_footer_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerLeaderboard" data-adloader-adtype="leaderboard" data-adloader-label ></div
       >
  
  
  <div class="trb_gptAd trb_footer_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerMobileBanner" data-adloader-adtype="mobilebanner" data-adloader-label ></div
       >
  
  </div>
</div
><header class="trb_nh" data-reg-role="prompt" data-role="nh_cnt">
  <div class="trb_nh_uw"><div class="trb_nh_dss" data-reg-role="base"></div
    ><div class="trb_nh_dss_m" data-reg-role="mob"></div
    ><nav class="trb_nh_un_w"
      ><div class="trb_nh_unh" data-role="nh_t"
        ><div class="trb_nh_un_hw"
          ><hr class="trb_nh_unh_hr"
          /><hr class="trb_nh_unh_hr"
        /></div
        ></div
      ><div class="trb_nh_un_ulw" data-role="s8e nh_ulw" data-url="/get-navigationlinks?v=1q2w3_49347438b02f22fef2302a312635475f220634c"
        ></div
      ></nav
    ><div data-role="nh_search ps" data-ps-url="/searchsuggest?ty=site&q=" data-ps-timedelay="75" 
    ><a href="#" class="trb_nh_sm" data-role="nh_searchButton" data-nh-searchtitle="SEARCH"
      ><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 30 30" class="trb_nh_sm_svg"><path d="M25.313 13.375q0 4.188-2.75 7.313l6 6.063-2.75 2.876-6.375-6.5Q17 24.314 14.313 24.314q-4.5 0-7.688-3.188t-3.188-7.75q0-4.5 3.22-7.75t7.655-3.25q4.563 0 7.78 3.25t3.22 7.75zm-17.875 0q0 2.813 2 4.938 2.063 2.063 4.875 2.063t5-2.063q2.125-2.063 2.125-4.938 0-2.813-2.125-4.875-2.188-2.063-5-2.063T9.438 8.5q-2 2-2 4.875z"/></svg></a
    ></div
    ><a href="/#nt=mastheadnavbar"
      ><svg xmlns="http://www.w3.org/2000/svg" class="trb_nh_l"><symbol id="pa" viewBox="0 0 406 34"><path d="M6.2 29.3c-.3 0-.4 0-.4-.3s.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V1.4h-3C2.8 1.4.6 3.7.6 8.3v1.2c0 .3 0 .4-.3.4S0 9.7 0 9.5V.9C0 .6 0 .6.4.6h22.9c.3 0 .4.1.4.3v8.6c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.3c0-4.6-2.2-6.9-5.8-6.9h-3v24.1c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H6.2zm35.9 0c-.3 0-.4 0-.4-.3s.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V14.4H32.5v11.1c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H24.5c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2v-21c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.2.4-.2h11.3c.3 0 .4 0 .4.2v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v9.1h12.8v-9c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.2.4-.2h11.3c.3 0 .4 0 .4.2v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v21c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H42.1zm30.3-15.6c.3 0 .4 0 .4.3v.5c0 .3-.1.3-.4.3l-9.2-.1v13.9h6.2c4.2 0 5.9-3.4 6.1-6.5l.2-2.9c0-.3.1-.4.2-.4h.1c.2 0 .3.1.3.4l-.6 9.8c0 .3 0 .3-.4.3H55.1c-.3 0-.4 0-.4-.3s.1-.3.4-.3h2.2c1 0 1-.1 1-3.2v-21c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.2.4-.2h18.6c.3 0 .4.1.4.3v8.6c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.2c0-4.6-2.2-6.8-5.8-6.8h-4.5v12.4l9.3-.1zm33.1 14.9c3.9 0 5.9-1.9 5.9-6.9 0-5.2-1.9-6.9-7.3-6.9H101v13.8h4.5zM100.9 14h3.3c4 0 5.9-1.6 5.9-6.3 0-5.1-2-6.1-5.6-6.1h-3.6V14zm-8 15.4c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.2 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h11.6c4.6 0 10.7.9 10.7 6.7 0 3.8-2.9 5.7-7.3 6.7v.1c4.3.1 8.9 1.6 8.9 7 0 5.9-5.8 8.2-11.5 8.2H92.9zm34-23.9l-4.6 12.1h9l-4.4-12.1zm6.6 18.2l-1.9-5.4H122l-.2.6c-.7 1.9-1.4 4.4-1.4 6.4 0 2.1.9 3.3 2.8 3.3h1.3c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H115c-.2 0-.4 0-.4-.3v-.1c0-.3.1-.3.4-.3h.5c1.3 0 1.5-.5 3-3.9.6-1.4 1.5-3.6 2.2-5.6l7-18.7c.1-.3.2-.4.6-.4h.8c.3 0 .4 0 .6.4l9.2 23.2c1.7 4.4 2 5 3.6 5h.3c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-7.2c-.3 0-.3-.1-.4-.3-.4-1.2-1.1-3.3-1.7-5.3m11.2 5.7c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h12c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-3c-1 0-1 .1-1 3.2v24h5.3c3.6 0 5.8-2.9 6-7.7l.1-1.7c0-.3 0-.4.3-.4h.1c.3 0 .3.1.3.4l-.5 9.8c0 .3 0 .3-.4.3h-19.2zm24.7 0c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2v-24h-3c-3.6 0-5.8 2.3-5.8 6.9v1.1c0 .3 0 .4-.3.4h-.1c-.3 0-.3-.1-.3-.4V1.1c0-.2 0-.3.4-.3h22.8c.3 0 .4.1.4.3v8.5c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.5c0-4.6-2.2-6.9-5.8-6.9h-3v24c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-11zm19 0c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h11.2c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v20.9c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-11.2zM229 .5c.1-.3.3-.3.6-.3h1.3c.3 0 .4.1.4.3l.8 25c.1 3.1.2 3.2 1.1 3.2h1.9c.2 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-10.9c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.1c1 0 1.1-.1 1-3.2l-.5-17.1h-.1l-8.9 21.2c-.1.2-.2.3-.5.3h-.9c-.3 0-.3 0-.4-.3l-9-21.5h-.1l-.4 12.2c-.3 7.3.7 8.4 3.2 8.4h1.1c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-8.4c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h.6c1.7 0 2.4-1.2 2.7-8.4l.9-19.8c0-.2.1-.3.4-.3h1.3c.3 0 .5 0 .6.3l10.3 24.3L229 .5zm20.5.4c-6.9 0-7.9 6.8-7.9 14.6 0 7.1.9 13.7 7.8 13.7 6.9 0 7.9-6.7 7.9-14.5 0-7.1-.9-13.8-7.8-13.8m-.2 29c-8.6 0-13.2-5.5-13.2-14.4 0-9 4.9-15.4 13.6-15.4 8.6 0 13.2 5.5 13.2 14.3 0 9.2-5 15.5-13.6 15.5m28.6-15.5c2.3 0 4.3-1.7 4.3-6.5 0-5.3-2.2-6.4-4.5-6.4h-5.4v12.9h5.6zm3.1 8.4c-2-5.9-2.9-7.6-6.1-7.6h-2.5v10.3c0 3.1 0 3.2 1 3.2h2.2c.2 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-11.3c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h14.5c3.8 0 8.6 1.5 8.6 7.2 0 4-3.7 6.5-7.5 6.9v.1c3.4 1.3 4.4 3.4 6 7.3l1.4 3.4c1.2 2.8 1.6 3.2 2.8 3.2h.9c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-7.3c-.3 0-.3 0-.4-.3l-2.3-6.4zm29.1-9c.3 0 .4.1.4.3v.5c0 .3-.1.3-.4.3l-9.2-.1v13.8h6.2c4.2 0 5.9-3.4 6-6.5l.2-2.9c0-.3.1-.4.3-.4h.1c.3 0 .3.1.3.4l-.6 9.8c0 .3 0 .3-.4.3h-20.1c-.3 0-.4 0-.4-.3v-.1c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h18.5c.3 0 .4.1.4.3v8.5c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.3c0-4.6-2.2-6.8-5.8-6.8h-4.5v12.4l9.3-.1zm22.5 14.4l-.4-9c0-.3 0-.4.3-.4h.1c.2 0 .3.1.3.4v.9c.2 4.6 2.9 9.2 8.2 9.2 3.9 0 6.2-1.9 6.2-4.6 0-4-2.8-5.6-7.2-8-3.9-2-7.1-4.1-7.1-8.8 0-4.5 3.3-7.7 8.6-7.7 2.6 0 5.8.8 7.2 1.3.2.1.3.2.3.4v7.8c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4v-1c0-5.7-3.2-7.9-7.1-7.9-3.4 0-5 1.9-5 4.4 0 3.5 2.7 5 6.6 7 4.7 2.5 8 4.5 8 9.6 0 4.8-3.8 8.2-9.7 8.2-2.9 0-6.3-.8-8.2-1.4-.4-.1-.4-.2-.4-.4m45.6-27c-1.7 0-2.7 1.2-2.7 8.5v8.4c0 7.8-2.5 11.8-9.9 11.8-6.5 0-10.6-3.3-10.6-10.4V4.4c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.3.4-.3H363c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v14.4c0 6.5 1.6 9.8 7.4 9.8 4.9 0 7.3-2.9 7.3-10.5V9.7c0-7.3-1.1-8.5-3.6-8.5h-1.8c-.3 0-.4 0-.4-.3V.8c0-.2.1-.3.4-.3h9.9c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-.8zm27.4-.7h-9.9c-.3 0-.4 0-.4.3v.1c0 .3.1.3.4.3h1.8c2.5 0 3.6 1.2 3.6 8.5v13.1h-.1L383.9.3c-.2-.2-.3-.3-.5-.3h-.9c-.3 0-.4.1-.4.3v19.9c0 7.3-1 8.5-2.7 8.5h-.9c-.3 0-.4 0-.4.3v.1c0 .2.1.3.4.3h9.9c.3 0 .4 0 .4-.3V29c0-.3-.1-.3-.4-.3h-1.8c-2.5 0-3.6-1.2-3.6-8.5v-13h.1l17.2 22.4c.2.2.3.3.5.3h.9c.3 0 .4-.1.4-.3v-20c0-7.2 1-8.5 2.7-8.5h.9c.3 0 .4 0 .4-.3V.7c-.1-.2-.2-.2-.5-.2"/></symbol><use xlink:href="#pa" /></svg></a
  ></div
  ><div class="trb_nh_lw"
    ><span class="trb_nh_t" data-dt="Feb. 7, 2017" data-dt-wd="Tuesday"></span><ul class="trb_nh_ln"
        ><li class="trb_nh_ln_li"
            ><a href="/news/breaking/#nt=tertiarynavbar"  class="trb_nh_ln_a">Breaking</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/sports/#nt=tertiarynavbar"  class="trb_nh_ln_a">Sports</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/maryland/#nt=tertiarynavbar"  class="trb_nh_ln_a">Maryland</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/opinion/#nt=tertiarynavbar"  class="trb_nh_ln_a">Opinion</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/business/#nt=tertiarynavbar"  class="trb_nh_ln_a">Business</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/obituaries/#nt=tertiarynavbar"  class="trb_nh_ln_a">Obits</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://digitaledition.baltimoresun.com/"  class="trb_nh_ln_a">eNewspaper</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/services/marketplace/#nt=tertiarynavbar"  class="trb_nh_ln_a">Advertising</a
          ></li
        ></ul
    ><a href="/news/weather/?regionalZipCode=21278#nt=tertiarynavbar" class="trb_nh_w" data-content-weather="clear"><div class="trb_nh_wt"><svg class="trb_nh_wt_svg"
  ><symbol id="trb_wh_clear" viewBox="0 0 32 32"><path d="M16 9q-2.875 0-4.938 2.063T9 16t2.062 4.94T16 23t4.938-2.063T23 16t-2.062-4.937T16 9zm0 13q-2.5 0-4.25-1.75T10 16t1.75-4.25T16 10t4.25 1.75T22 16t-1.75 4.25T16 22zm0-14.062q.5 0 .5-.5V3.063q0-.5-.5-.5t-.5.5v4.375q0 .5.5.5zM28.938 15.5h-4.375q-.5 0-.5.5t.5.5h4.375q.5 0 .5-.5t-.5-.5zm-8.875-6.437q.063.063.25.063.25 0 .375-.25l2.25-3.813q.25-.438-.188-.688t-.688.188l-2.188 3.813q-.25.438.188.688zM23 12q.125.25.438.25.125 0 .25-.063L27.5 10q.44-.25.19-.69T27 9.124l-3.81 2.186q-.438.25-.188.69zm-7 12.063q-.5 0-.5.5v4.375q0 .5.5.5t.5-.5v-4.375q0-.5-.5-.5zm11.438-2l-3.813-2.188q-.438-.25-.688.156t.188.66l3.813 2.25q.125.064.25.064.313 0 .438-.25.25-.437-.188-.687zm-6.75 1.125Q20.438 22.75 20 23t-.188.688L22 27.5q.125.25.438.25.125 0 .25-.062.438-.25.188-.688zM7.938 16q0-.5-.5-.5H3.063q-.5 0-.5.5t.5.5h4.375q.5 0 .5-.5zm4.03 6.938q-.405-.25-.655.188l-2.25 3.813q-.25.433.188.683.13.063.25.063.318 0 .44-.25l2.19-3.814q.25-.438-.155-.688zM9 20q-.25-.438-.688-.188L4.5 22q-.44.25-.19.688.126.25.44.25.124 0 .25-.063l3.812-2.188Q9.25 20.437 9 20zM4.563 9.938l3.813 2.188q.125.063.25.063.25 0 .438-.25.25-.38-.188-.63L5.063 9.06q-.438-.25-.688.19t.188.69zm6.75-1.125q.125.25.438.25.13 0 .25-.063.44-.25.19-.688L10 4.5q-.25-.44-.687-.19T9.125 5z"/></symbol><use xlink:href="#trb_wh_clear"
/></svg>
55&deg;</div
      ></a
      ></div></header>

  
  
  <div id="trb_ad_oop" data-role="oopadloader_oopad" class="trb_oopAd"></div
>
  <script>trb.run.push(function(){i$('nh');});</script>
<script id="trb_end">trb.userTiming("trb bottom");</script
><script>trb.data.gigyaUrl = "http://cdn.gigya.com/js/gigya.js?apiKey=2_C2BNIWTLvWz8isEfbqUqXrGFWY2LW3P7VDGpHUrd7UiZ8B0xCOgg9moBgT5L28PU";</script
><script>
    trb.data.facebookAppId = '310302989040998';
    trb.data.facebookId = 'baltimoresun';
  </script
>
  <script>trb.notification={getItems:function(){return trb.storage.get("trb.notification.closedItems")||"";},checkItem:function(a){return(" "+trb.notification.getItems()).indexOf(" "+a+" ")>=0;
},addItem:function(a){!trb.notification.checkItem(a)&&trb.storage.set("trb.notification.closedItems",trb.notification.getItems()+a+" ");
}};</script>

  <script>trb.runInfuse.push(function bnn(){i$({name:"bnn",handlers:{click:{close:function(a){a.preventDefault();
trb.notification.addItem(""+a.target.parentElement.getAttribute("data-content-id"));this.toggleState("closed");
}}},events:"click"});});</script>
<script>trb.run.push(function(){i$("carousel");});</script
>
  <script>trb.run.push(function(){i$('sc');});</script>

  <script>trb.run.push(function(){ !window.gigya && trb.vendor.isEnabled('gigya') && i$.require(trb.data.gigyaUrl); });</script>
  <script>trb.run.push(function(){i$('gallery');});</script>
  <script>trb.run.push(function(){i$('cm');});</script>

  <script>trb.run.push(function(){i$('extendablePage');});</script>

  <script>trb.run.push(function(){i$('pagination');});</script>
<script>
  trb.run.push(function(){
        trb.data.page.sectionPath = '/';
        trb.data.page.sectionName = 'The Baltimore Sun';
        trb.data.page.pageTitle = 'Carroll Night Out: Sunday Night Big Band hosts Valentine&apos;s concert - Baltimore Sun';
                  
          trb.data.page.slug = 'ph-cc-carroll-night-out-2-9-20170207';          
          trb.data.page.title = 'Carroll Night Out: Sunday Night Big Band hosts Valentine&apos;s concert';
          trb.data.page.author = '';
          trb.data.page.background = '<p>Get ready for romance this weekend as the Sunday Night Big Band hosts a special early Valentine\'s Day concert at the Carroll Arts Center. If, after a pleasant romantic holiday, you and your partner want to learn more about the world, why not take in a film at McDaniel College as they host &quot;Masks,&quot;...</p>';
          trb.data.page.thumbnailURL = 'http://www.trbimg.com/img-589a5d3e/turbine/ph-cc-carroll-night-out-2-9-20170207';
          trb.data.page.ads = trb.data.page.ads || {};
          trb.data.page.ads.options = trb.data.page.ads.options || {};
          trb.data.page.ads.options.slug = trb.data.page.ads.options.slug || 'ph-cc-carroll-night-out-2-9-20170207';
        
  });
</script><script type="trb/css" data-css-key=reskin>

      @media screen and (min-width:1060px){.trb_allContentWrapper{width:calc(100% - 280px);margin:0 auto}}@media screen and (min-width:1060px)and (max-width:1279px){.trb_allContentWrapper{max-width:980px}}
     @media (min-width:1060px){.trb_bnn{right:140px}}@media (min-width:1575px){.trb_bnn{left:calc(50% - -60px)}}</script>
<script type="trb/css" data-css-key=videoscroll>
</script>
</body>
</html>
