<!DOCTYPE html>
<html lang="en-US">
<head>
<title>President Trump tweets that Dems &apos;made up&apos; allegations of Russia interference - Baltimore Sun</title>
<meta charset="utf-8" />

      <link rel="dns-prefetch" href="//www.trbimg.com"
          /><link rel="preconnect" href="//www.trbimg.com"
        /><link rel="dns-prefetch" href="//static.chartbeat.com"
      /><link rel="dns-prefetch" href="//m.trb.com"
      /><link rel="preconnect" href="//m.trb.com"
      /><link rel="dns-prefetch" href="//b.scorecardresearch.com"
      /><link rel="preconnect" href="//b.scorecardresearch.com"
      /><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"
      /><link rel="preconnect" href="https://securepubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"
      /><link rel="preconnect" href="//pubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//tpc.googlesyndication.com"
      /><link rel="preconnect" href="//tpc.googlesyndication.com"
      /><link rel="dns-prefetch" href="//www.google-analytics.com"
      /><link rel="preconnect" href="//www.google-analytics.com"
      /><link rel="dns-prefetch" href="//www.googletagservices.com"
      /><link rel="dns-prefetch" href="//partner.googleadservices.com"
      /><link rel="dns-prefetch" href="//cm.g.doubleclick.net"
      /><link rel=dns-prefetch href=//nexus.ensighten.com
    /><link rel="dns-prefetch" href="http://ssor.tribdss.com"
    /><link rel="dns-prefetch" href="http://www.tribdss.com"
    /><link rel="dns-prefetch" href="//cdn.krxd.net"
    /><link rel="preconnect" href="//cdn.krxd.net"
    /><link rel="dns-prefetch" href="//ads.rubiconproject.com"
    /><link rel="preconnect" href="//ads.rubiconproject.com"
    /><link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"
    /><link rel="preconnect" href="//optimized-by.rubiconproject.com"
    /><link rel="dns-prefetch" href="//cdn.gigya.com"
    /><link rel="dns-prefetch" href="//static.yieldmo.com" 
    /><link rel="dns-prefetch" href="//s.yieldmo.com" 
    /><link rel="dns-prefetch" href="//ads.yieldmo.com" 
    /><link rel="dns-prefetch" href="//meraxes-cdn.polarmobile.com"
    /><link rel="dns-prefetch" href="https://platform.twitter.com"
    /><link rel="dns-prefetch" href="https://syndication.twitter.com"
    /><link rel="dns-prefetch" href="//newsletters.tribpub.com"
    /><link rel="dns-prefetch" href="//embed.solidopinion.com" 
    /><link rel="dns-prefetch" href="//cdn.taboola.com"
    /><link rel="preconnect" href="//cdn.taboola.com"
    /><link rel="dns-prefetch" href="//w1.synapsys.us"
      /><link rel="dns-prefetch" href="//content.synapsys.us"
    /><link rel="dns-prefetch" href="//cdn.teads.tv"
    /><link rel="dns-prefetch" href="//cdn2.teads.tv"
    /><link rel="dns-prefetch" href="//a.teads.tv"
    /><link rel="dns-prefetch" href="//sync.teads.tv"
    /><link rel="dns-prefetch" href="//t.teads.tv"
    />
    <meta http-equiv="Content-Language" content="en-US" />
        <meta name="robots" content="noodp, noydir" />
    <meta name="author" content="Eileen Sullivan, Eric Tucker" />
    <meta name="date" content="2017-03-20" />
      <meta name="copyright" content="Copyright (c) 2017 Associated Press" />
    <meta name="Description" content="Trump accused Democrats of making up allegations that Russia interfered in the election, saying Congress and the FBI should be going after media leaks instead." />
    <meta name="keywords" content="Trump russia, media leaks, trump tweet, trump dems" />
      <meta name="news_keywords" content="Trump russia, media leaks, trump tweet, trump dems" />
    <meta name="fb_title" content="President Trump tweets that Dems &apos;made up&apos; allegations of Russia interference" />
        <meta property="og:title" content="President Trump tweets that Dems &apos;made up&apos; allegations of Russia interference" />
      <meta property="og:description" content="Trump accused Democrats of making up allegations that Russia interfered in the election, saying Congress and the FBI should be going after media leaks instead." />
    <meta property="fb:page_id" content="9299179711" />
    <meta property="fb:app_id" content="310302989040998"  />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.baltimoresun.com/news/nation-world/ct-trump-russia-allegations-20170320-story.html" />
    <meta property="og:image" content="http://www.trbimg.com/img-58cfc1ac/turbine/ct-trump-russia-allegations-20170320" />
    <meta property="og:site_name" content="baltimoresun.com" />
    <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@baltimoresun" />
      <meta itemprop="datePublished" content="2017-03-20T04:47:00-0700" />
      <meta itemprop="dateModified" content="2017-03-20T05:13:09-0700" />
    <meta name="robots" content="index,follow"  /><meta name="googlebot" content="index"  /><meta name="googlebot-news" content="index" /><link rel="canonical" href="http://www.chicagotribune.com/news/nationworld/politics/ct-trump-russia-allegations-20170320-story.html" /><meta name="apple-itunes-app" content="app-id=496681035, app-argument=http://www.baltimoresun.com/deeplinkid/92841041"><link rel="amphtml" href="http://www.baltimoresun.com/news/nation-world/ct-trump-russia-allegations-20170320-story,amp.html"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta name="x-servername" content="i15prod-f130286-0-148.1"/>
  <meta property="so:status" content="5,1"/>
<script>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</script><script>i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}}};
trb={run:[],runInfuse:[],data:{page:{},videos:{},embed:{},metrics:{prdomain:"baltimoresun.com",pbrd:5}},vendor:{snt:{}},dpl:[]};
googletag={cmd:[]};trb.appendResource=function appendResource(i,g,f,h){var j=document.createElement(i);
if(i=="script"){j.src=g;j.async=f||false;j.defer=f||h||false;}else{if(i=="link"){j.href=g;j.rel="stylesheet";
}else{return;}}(document.head||document.documentElement).appendChild(j);};window.trb=window.trb||{};trb.utils=trb.utils||{};
trb.data=trb.data||{};trb.browsersupport=trb.browsersupport||{};trb.browsersupport.isMobile=function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent);
};trb.data.isMobile=trb.browsersupport.isMobile();if(trb.data.isMobile){document.documentElement.setAttribute("data-content-mobile","");
}(trb.userTiming=window.performance&&performance.mark&&location.hash.indexOf("trb_perf")>-1?function(b){performance.mark(b);
}:function(){})("trb head");_sf_startpt=Date.now&&Date.now();document.addEventListener&&document.addEventListener("DOMContentLoaded",function isReady(){i$.hasDocReadyRun=true;
});</script
><script>
    trb.data.parentSectionPath = '/news';
    trb.data.parentSectionName = 'News';
    if (trb.data.isSectionFront = false) document.documentElement.setAttribute('data-content-sectionfront', '');
    
      trb.data.unsupportedBrowserBaseURL='http://touch.baltimoresun.com';
      trb.data.page = {unsupportedBrowserPath: '/#section/-1/article/p2p-92841041/'};
    </script
  ><script id="hb7295-f7b8-42e7-89b8-f1f660fc52c7">
               trb.data.kruxEnabled = true;
               trb.data.kruxId = 'I5BuOxPM';
               trb.data.ads = {slotPrefix : '/4011/trb.baltimoresun', rubicon: { enabled : true } };
               trb.data.page.ads = {enabled: true, slot: trb.data.ads.slotPrefix + '/' + 'news/nation', options: {"site":"trb.baltimoresun","tile":"1","at":"Europe,Russia,DonaldTrump,JamesComey,FBI","ord":"61833868","iab":"law,news","dcopt":"ist","ptype":"s"}, rubicon: {keyFPI: '', valueFPI: ''}};
             </script>
           <script>trb.data.page.ads.teadsEnabled = true;</script>
                <script>
                  trb.data.ads.yieldmo = {mobile: true, desktop: false};
                </script>
              
                    <script>
                      trb.data.ads.yieldmo = trb.data.ads.yieldmo || {};
                      trb.data.ads.yieldmo.mobile = true;
                    </script>
                  
    <script>
      trb.data.ads.snt = trb.data.ads.snt || {};
      trb.data.ads.snt.desktop = true;
    </script>
  
      <script>
        (location.hash + location.search).indexOf ('disable-gpt') == -1 && (trb.data.ads && trb.data.ads.disable != true) && trb.appendResource('script', '//www.googletagservices.com/tag/js/gpt.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/lib.1q2w3_2f54da9410b934b4834d0e148a0cf7d4.min.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/main.1q2w3_346e64d876ff416d6810a04eaed61b9a.min.js', true);
      </script>
    
<script>trb.appendResource('script', trb.data.ssorUrl = 'http://ssor.tribdss.com/reg/tribune/balngux.min.js', true);
</script>
  <script>
    
    trb.appendResource('script', trb.data.meteringUrl = 'http://www.tribdss.com/meter/baltngux.min.js', true);
  </script>

        <script>
          try{(' '+(localStorage.getItem('trb.notification.closedItems')||'')).indexOf(' 92837600 ')>=0&&document.documentElement.setAttribute('data-bnn-closed','')}catch(e){}
        </script>
      <script>googletag.cmd.push(function(){trb.userTiming("trb gpt load");});</script
><link rel=preload as=script href=//ads.rubiconproject.com/header/7476.js
    />
  <script>trb.run.push(function(){if (!trb.data.ads.disable) { trb.ads.loadAdloader(); }});</script>

        <script>
          trb.data.page.articleType = 'robust';
        </script>
      
                          <script>trb.data.page.totalPages = 1;</script>
                        <script>
 trb.data.page.pathname = '/news/nation-world/ct-trump-russia-allegations-20170320-story.html'; 
 trb.data.page.metrics = {"list1":"","byline":"Eileen Sullivan, Eric Tucker","sectionPath":"/news/nation-world/","sectionName":"Nation/World","parentSectionName":"News","slug":"ct-trump-russia-allegations-20170320","premiumContentLevel":"default","pubDate":"03-20-2017 07:47","credit":"Alex Brandon / AP","pageTitle":"President Trump tweets that Dems made up allegations of Russia interference","uid":"45584","pageNumber":"","owner":"Chicago Tribune","contentId":"92841041","marketCode":"chinews","siteName":"baltimoresun","individualPhotoID":"92841042","topicID":"","topic":"","contentType":"story","linkTrackingAction":"story","channel":"news:nation-world","server":"www.baltimoresun.com","pageName":"bs:news:nation-world:ct-trump-russia-allegations-20170320:story.","topLevelSection":"news","siteHierarchy":"baltimoresun:news:nation-world","globalHierachy":"news:nation-world","site":"baltimoresun","siteAbbrv":"bs","omnitureAccountId":"tribnglobal","googleAnalytics":""};
 </script>
      <script>
        (location.hash + location.search).indexOf('disable-ensighten') == -1 && trb.appendResource('script', '//nexus.ensighten.com/tronc/baltimoresunngux' + (location.hash.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js', true);
      </script>
    <style>@font-face{font-family:trb_Icons;src:url('/as/prod/common/fonts/trbicons.1q2w3_4246b80465a23616ede433f92ea4efc2.woff2')format('woff2'),url('/as/prod/common/fonts/trbicons-new.1q2w3_0bcac650703402e43791d87964facdaa.woff')format('woff')}</style>
  <script>document.fonts&&document.fonts.load&&document.fonts.load("9px trb_Icons");</script>
  <link rel="apple-touch-icon" href="http://www.trbas.com/jive/prod/common/images/balnews-apple-touch-icon.1q2w3_181b813671f876d85afe60e4e14d58e4.png"
  ><link rel="prefetch" href="/as/prod/balnews/stylesheets/modules.1q2w3_97a9cb4cf3cf1a4d3a7374e743ba63ee.min.css"
    /><style>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</style>

  

  <script>trb.userTiming("trb css load");</script>
</head>
<body>
<svg style="display: none">
</svg>


  

  


  
      <div class="trb_bnn" data-role="bnn" lang="en-US" data-content-id="92837600"><div class="trb_bnn_h" data-bnn-title="DON'T MISS"          ></div        ><div class="trb_bnn_i"          ><a class="trb_bnn_i_t" href="/sports/terps/tracking-the-terps/bal-maryland-s-destiny-slocum-hits-overhead-buzzer-beating-absurdly-deep-3-pointer-20170319-story.html#nt=notification">You have to see Slocum's buzzer-beating 3-pointer to believe it.</a    ></div        ><a class="trb_bnn_c" data-role="bnn_close" href="#"></a      ></div>
<div class="trb_allContentWrapper" data-content-section-path="/news/nation-world/" data-role="extendablePage pagination" data-state="transporter_active" lang="en-US" data-c-url="/news/nation-world/ct-trump-russia-allegations-20170320-story.html" data-content-id="92841041" data-content-slug="ct-trump-russia-allegations-20170320" data-content-section="News" data-content-type="story">





<header class="trb_mh trb_masthead"
  ><div class="trb_mh_adB trb_masthead_adBanner" 
      ><div class="trb_header_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="leaderboardcombo" data-adloader-adtype="mastheadleaderboardcombo" data-adloader-label ></div
       >
  
  <div class="trb_header_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerLeaderboard" data-adloader-adtype="mastheadleaderboard" data-adloader-label ></div
       >
  
  <div class="trb_header_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerMobileBanner" data-adloader-adtype="mastheadmobilebanner" data-adloader-label ></div
       >
  
  </div
   ></header>

<article class="trb_ar" itemscope itemtype="http://schema.org/Article">
  <header class="trb_ar_h">
    
<div class="trb_ar_bc">
      <a itemprop="articleSection" href="/news/#nt=breadcrumb" class="trb_ar_bc_a">News </a>
        <a itemprop="articleSection" href="/news/nation-world/#nt=breadcrumb" class="trb_ar_bc_a">Nation/World </a>
        </div>
    
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/news/nation-world/ct-trump-russia-allegations-20170320-story.html" data-sc-ti="President Trump tweets that Dems &apos;made up&apos; allegations of Russia interference" data-sc-th="http://www.trbimg.com/img-58cfc1ac/turbine/ct-trump-russia-allegations-20170320" data-sc-desc="His tweets came just hours before a potentially politically damaging hearing in which FBI Director James Comey and National Security Agency Director Michael Rogers planned to testify on allegations of Russian hacking and whether there were any connections between Moscow and Trump&apos;s campaign.   &quot;The..." data-sc-sl="ct-trump-russia-allegations-20170320" data-sc-cont="story" data-sc-nn="The Baltimore Sun" data-sc-contid="92841041"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ></span
  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ></span
  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" ></span
  ></div
      >
  <div class="trb_ar_hl">
      <h1 class="trb_ar_hl_t" itemprop="headline">President Trump tweets that Dems 'made up' allegations of Russia interference</h1>
    </div>
    </header>
 <div class="trb_ar_main">
          <div class="trb_ar_la"><aside class="trb_embed" data-content-id="92841042" data-content-size="leadart" data-content-type="image" data-content-slug="ct-trump-russia-allegations-20170320-001" data-content-subtype="photo" data-role="sc_item imgsize_ratiosizecontainer" data-state="">        <div class="trb_embed_media">         <figure data-role=" delayload  delayload_done imgsize_item" class="trb_embed_imageContainer_figure"><img itemprop="image" data-baseurl="http://www.trbimg.com/img-58cfc1ad/turbine/ct-trump-russia-allegations-20170320-001" alt="Donald Trump" class="trb_embed_imageContainer_img" title="Donald Trump" data-c-nd="1920x1130" data-role="imgsize_srcsetdisplayitem" srcset="http://www.trbimg.com/img-58cfc1ad/turbine/ct-trump-russia-allegations-20170320-001/350/350x197 350w, http://www.trbimg.com/img-58cfc1ad/turbine/ct-trump-russia-allegations-20170320-001/400/400x225 400w, http://www.trbimg.com/img-58cfc1ad/turbine/ct-trump-russia-allegations-20170320-001/450/450x253 450w, http://www.trbimg.com/img-58cfc1ad/turbine/ct-trump-russia-allegations-20170320-001/500/500x281 500w, http://www.trbimg.com/img-58cfc1ad/turbine/ct-trump-russia-allegations-20170320-001/550/550x309 550w, http://www.trbimg.com/img-58cfc1ad/turbine/ct-trump-russia-allegations-20170320-001/600/600x338 600w, http://www.trbimg.com/img-58cfc1ad/turbine/ct-trump-russia-allegations-20170320-001/650/650x366 650w, http://www.trbimg.com/img-58cfc1ad/turbine/ct-trump-russia-allegations-20170320-001/700/700x394 700w, http://www.trbimg.com/img-58cfc1ad/turbine/ct-trump-russia-allegations-20170320-001/750/750x422 750w, http://www.trbimg.com/img-58cfc1ad/turbine/ct-trump-russia-allegations-20170320-001/800/800x450 800w, http://www.trbimg.com/img-58cfc1ad/turbine/ct-trump-russia-allegations-20170320-001/850/850x478 850w, http://www.trbimg.com/img-58cfc1ad/turbine/ct-trump-russia-allegations-20170320-001/900/900x506 900w, http://www.trbimg.com/img-58cfc1ad/turbine/ct-trump-russia-allegations-20170320-001/950/950x534 950w, http://www.trbimg.com/img-58cfc1ad/turbine/ct-trump-russia-allegations-20170320-001/1000/1000x563 1000w, http://www.trbimg.com/img-58cfc1ad/turbine/ct-trump-russia-allegations-20170320-001/1050/1050x591 1050w, http://www.trbimg.com/img-58cfc1ad/turbine/ct-trump-russia-allegations-20170320-001/1100/1100x619 1100w, http://www.trbimg.com/img-58cfc1ad/turbine/ct-trump-russia-allegations-20170320-001/1150/1150x647 1150w, http://www.trbimg.com/img-58cfc1ad/turbine/ct-trump-russia-allegations-20170320-001/1200/1200x675 1200w, http://www.trbimg.com/img-58cfc1ad/turbine/ct-trump-russia-allegations-20170320-001/1400/1400x788 1400w, http://www.trbimg.com/img-58cfc1ad/turbine/ct-trump-russia-allegations-20170320-001/1600/1600x900 1600w, http://www.trbimg.com/img-58cfc1ad/turbine/ct-trump-russia-allegations-20170320-001/1800/1800x1013 1800w, http://www.trbimg.com/img-58cfc1ad/turbine/ct-trump-russia-allegations-20170320-001/1920/1920x1080 1920w" sizes="(min-width: 1260px) 750px, (min-width: 1060px) calc(100vw - 559px), (min-width: 840px) calc(100vw - 419px), (min-width: 800px) 800px, 100.1vw" /></figure><div class="trb_embed_related"  data-role="lightbox_metadata" >  <span class="trb_embed_related_title">Donald Trump</span>    <div class="trb_embed_related_credit">Alex Brandon / AP</div>    <div class="trb_embed_related_caption"><p>President Donald Trump walks to the White House after arriving on Marine One, on&nbsp;March 19, 2017, in Washington.</p></div>    <div class="trb_embed_related_credit_and_caption"><p>President Donald Trump walks to the White House after arriving on Marine One, on&nbsp;March 19, 2017, in Washington.</p> (Alex Brandon / AP)</div></div>         </div></aside></div>
          <div
            ><div class="trb_ar_by"
      ><span class="trb_ar_by_nm_pm"
        ><span data-byline-withoutby class="trb_ar_by_nm_au"><span itemprop="author">Eileen Sullivan, Eric Tucker</span
></span
          ><span class="trb_ar_by_nm_pb">Associated Press</span
          ></span
    ></div
  ><div class="trb_ar_dateline"><time itemprop="datePublished" class="trb_ar_dateline_time" data-dt="March 20, 2017, 7:47 AM" datetime="2017-03-20T07:47:00EDT"></time>
  <span data-content-dateline="WASHINGTON" class="trb_ar_dateline_line"></span></div>
    </div>
            <div itemprop="articleBody">
                    
                        <div class="trb_ar_page"  data-role="pagination_page" data-content-page="1">
                          
      <p>His tweets came just hours before a potentially politically damaging hearing in which <a id="ORGOV000008" title="FBI" href="/topic/crime-law-justice/fbi-ORGOV000008-topic.html">FBI</a> Director <a id="PEGPF00193" title="James Comey" href="/topic/politics-government/james-comey-PEGPF00193-topic.html">James Comey</a> and <a id="ORGOV0000104" title="National Security Agency" href="/topic/politics-government/defense/security-measures/national-security-agency-ORGOV0000104-topic.html">National Security Agency</a> Director Michael Rogers planned to testify on allegations of Russian hacking and whether there were any connections between Moscow and Trump's campaign.</p><p>&quot;The <a id="ORGOV0000005" title="Democratic Party" href="/topic/politics-government/democratic-party-ORGOV0000005-topic.html">Democrats</a> made up and pushed the Russian story as an excuse for running a terrible campaign. Big advantage in Electoral College &amp; lost!&quot; Trump tweeted early Monday, as news coverage on the Russia allegations dominated the morning's cable news.</p><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       >
  <p>&quot;The real story that Congress, the FBI and others should be looking into is the leaking of Classified information. Must find leaker now!&quot;</p><p>A hearing Monday before the House Intelligence Committee, one of several congressional panels probing allegations of Russian meddling, could allow for the greatest public accounting to date of investigations that have shadowed the Trump administration in its first two months..</p><div class="trb_ar_cont" data-ar-cont="Article continues below"></div>
            <aside class="trb_ar_sponsoredmod" data-v-ymid="ym_1082604208687266018" data-adloader-networktype="yieldmo" data-role="delayload delayload_item" data-screen-size='mobile' data-withinviewport-options="bottomOffset=100&topOffset=1000000" data-load-method="trb.vendor.yieldmo.init" data-load-type="method" >
            </aside><aside class="trb_ar_sponsoredmod trb_barker_mediaconductor" data-adloader-networktype="mediaconductor" data-role="delayload delayload_item" data-screen-size='desktop' data-withinviewport-options="bottomOffset=100" data-load-method="trb.vendor.mediaconductor.init" data-load-type="method"  data-vendor-mc></aside><p>The top two lawmakers on the House intelligence committee said Sunday that documents the Justice Department and FBI delivered late last week offered no evidence that the <a id="PEPLT007408" title="Barack Obama" href="/topic/politics-government/government/barack-obama-PEPLT007408-topic.html">Obama</a> administration had wiretapped Trump Tower, the president's New York City headquarters. But the panel's ranking Democrat says the material offers circumstantial evidence that American citizens colluded with Russians in Moscow's efforts to interfere in the presidential election.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"></div>
  
  <aside class="trb_embed" data-content-id="92841056" data-vendor-tweetid="843776582825267201" 
        data-content-size="large" data-content-type="tweetembed" data-role="delayload" 
        data-load-method="trb.vendor.tweetEmbed.init" data-load-type="method" 
        >
      </aside><p>&quot;There was circumstantial evidence of collusion; there is direct evidence, I think, of deception,&quot; Rep. <a id="PEPLT005828" title="Adam B. Schiff" href="/topic/politics-government/government/adam-b.-schiff-PEPLT005828-topic.html">Adam Schiff</a>, D-Calif., said on NBC's &quot;Meet the Press.&quot; ''There's certainly enough for us to conduct an investigation.&quot;</p><p>Rep. <a id="PEPLT007910" title="Devin Nunes" href="/topic/politics-government/government/devin-nunes-PEPLT007910-topic.html">Devin Nunes</a>, the California Republican who chairs the committee, said: &quot;For the first time the American people, and all the political parties now, are paying attention to the threat that Russia poses.&quot;</p>
  <aside class="trb_embed" data-content-id="92837721" data-content-size="small" data-content-type="story" data-content-slug="ct-no-evidence-trump-tower-spying-20170319" data-content-subtype="story" data-role="sc_item  imgsize_ratiosizecontainer " data-state="">          <div class="trb_embed_media">        <span data-content-kicker="Related"></span><a class="trb_embed_media_link"  href="/news/nation-world/ct-no-evidence-trump-tower-spying-20170319-story.html" data-content-media-present="true"><figure data-role=" delayload  delayload_done imgsize_item" class="trb_embed_imageContainer_figure"><img itemprop="image" data-baseurl="http://www.trbimg.com/img-58cee4f5/turbine/ct-no-evidence-trump-tower-spying-20170319" alt="Intelligence chairman: Justice report shows no evidence for Trump&apos;s wiretap claim" class="trb_embed_imageContainer_img" title="Intelligence chairman: Justice report shows no evidence for Trump&apos;s wiretap claim" data-c-nd="2048x1365" /></figure></a><div class="trb_embed_related" data-role="lightbox_metadata" >            <a class="trb_embed_media_link" href="/news/nation-world/ct-no-evidence-trump-tower-spying-20170319-story.html"><span class="trb_embed_related_title">Intelligence chairman: Justice report shows no evidence for Trump's wiretap claim</span>        <div class="trb_embed_related_credit">Mike Debonis</div>        <div class="trb_embed_related_caption"><p>The Republican chairman and ranking Democrat on the House Intelligence Committee said Sunday that there was no proof in new documents provided to Congress by the Justice Department on Friday to support President Donald Trump's claim that his predecessor had ordered wiretaps of Trump Tower.</p> <p>"Was...</p></div>        <div class="trb_embed_related_credit_and_caption">              <p>The Republican chairman and ranking Democrat on the House Intelligence Committee said Sunday that there was no proof in new documents provided to Congress by the Justice Department on Friday to support President Donald Trump's claim that his predecessor had ordered wiretaps of Trump Tower.</p> <p>"Was...</p> (Mike Debonis)</div></a></div>        </div></aside><p>&quot;We know that the Russians were trying to get involved in our campaign, like they have for many decades. They're also trying to get involved in campaigns around the globe and over in Europe,&quot; he said on &quot;Fox News Sunday.&quot;</p><div class="trb_ar_cont" data-ar-cont="Article continues below"></div>
  		        
                  <aside class="trb_ar_sponsoredmod" data-adloader-networktype="yieldmo" data-v-ymid="ym_1606459544595446077" data-role="delayload delayload_item"  data-withinviewport-options="bottomOffset=100" data-load-method="trb.vendor.yieldmo.init" data-load-type="method" >
                  </aside><p>The Senate Intelligence Committee has scheduled a similar hearing for later in the month.</p><p>It is not clear how much new information will emerge Monday, and the hearing's open setting unquestionably puts Comey in a difficult situation if he's asked to discuss an ongoing investigation tied to the campaign of the president.</p><p>At a hearing in January, Comey refused to confirm or deny the existence of any investigation exploring possible connections between Trump associates and Russia, consistent with the FBI's longstanding policy of not publicly discussing its work. His appearances on Capitol Hill since then have occurred in classified settings, often with small groups of lawmakers, and he has made no public statements connected to the Trump campaign or Russia.</p><p>But Comey may feel compelled to respond to Trump's unproven Twitter assertions that President Barack Obama ordered a wiretapping of Trump Tower during the campaign. Congressional leaders briefed on the matter have said they've seen no indication that that's true, and Obama's top intelligence official, James <a id="PEPLT0009071" title="Jarmes R. Clapper" href="/topic/politics-government/government/jarmes-r.-clapper-PEPLT0009071-topic.html">Clapper</a>, has publicly called the claims false.</p><p>The Justice Department's disclosure Friday that it had complied with congressional demands for information regarding Trump's wiretapping tweets could allow Comey to avoid questioning by simply saying that the lawmakers already have the information they requested.</p><p>Yet any lack of detail from Comey will likely be contrasted with public comments he made last year when closing out an investigation into Hillary Clinton's email practices and then, shortly before Election Day, announcing that the probe would be revived following the discovery of additional emails.</p><div class="trb_eg trb_eg_b" data-role="base_eg delayload base_expandable" data-load-event="base_loadjointeg" data-eg-type="embedRelated"></div></div>
                      </div>
          <div class="trb_nls_c" data-role="nls" data-nls-successmsg="Thanks! You're all set!" data-nls-options="esp=cm&sn=article&listid=2089097357&newsletterEndpointUrl=https://api.nlr.tronc.com/v3/newsletters/subscriptions&newsletterApiKey=t2RIwsHk5p8RFZ0sPKLEr2M0Rh64DNz69BDRyGQa&grecaptchaSiteKey=6LfKwwoUAAAAACc6arcPq_h_ZfmAJ3lxvlCCY9e9&aid=2089072584&allurl=http://membership.baltimoresun.com/newsletters"
    ><div class="trb_nls_h" data-nls-header="Get Breaking News Alerts delivered to your inbox."></div
      ><form data-role="nls_form" class="trb_nls_f"
          ><input type="email" autocomplete="on" name="email" class="trb_nls_e" placeholder="Enter your email" data-role="nls_email delayload delayload_done" required
          /><input type="submit" value="Sign up" class="trb_nls_s" data-role="nls_submit"
      /></form
    ><a href="http://www.tribpub.com/privacy-policy-and-your-privacy-rights/" class="trb_nls_p" target="_BLANK">Privacy Policy</a
  ></div
  >
  <div class="trb_ar_cr">Copyright
            &copy; 2017, <a class="trb_ar_cr_a" href="http://www.baltimoresun.com/">The Baltimore Sun</a>, a Baltimore Sun Media Group publication | <a href="http://placeanad.baltimoresun.com/" rel="nofollow">Place an Ad</a></div>
        <ul class="trb_ar_rt" data-c-typename=article
      ><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Europe" 
                       href="/topic/international/europe-PLGEOREG0000014-topic.html#nt=taxonomy-article"> Europe</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Russia" 
                       href="/topic/international/russia-PLGEO00000025-topic.html#nt=taxonomy-article"> Russia</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Donald Trump" 
                       href="/topic/politics-government/donald-trump-PEBSL000163-topic.html#nt=taxonomy-article"> Donald Trump</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="James Comey" 
                       href="/topic/politics-government/james-comey-PEGPF00193-topic.html#nt=taxonomy-article"> James Comey</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="FBI" 
                       href="/topic/crime-law-justice/fbi-ORGOV000008-topic.html#nt=taxonomy-article"> FBI</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Barack Obama" 
                       href="/topic/politics-government/government/barack-obama-PEPLT007408-topic.html#nt=taxonomy-article"> Barack Obama</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Democratic Party" 
                       href="/topic/politics-government/democratic-party-ORGOV0000005-topic.html#nt=taxonomy-article"> Democratic Party</a></li></ul
    >
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/news/nation-world/ct-trump-russia-allegations-20170320-story.html" data-sc-ti="President Trump tweets that Dems &apos;made up&apos; allegations of Russia interference" data-sc-th="http://www.trbimg.com/img-58cfc1ac/turbine/ct-trump-russia-allegations-20170320" data-sc-desc="His tweets came just hours before a potentially politically damaging hearing in which FBI Director James Comey and National Security Agency Director Michael Rogers planned to testify on allegations of Russian hacking and whether there were any connections between Moscow and Trump&apos;s campaign.   &quot;The..." data-sc-sl="ct-trump-russia-allegations-20170320" data-sc-cont="story" data-sc-nn="The Baltimore Sun" data-sc-contid="92841041"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ></span
  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ></span
  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" ></span
  ></div
      >
  <div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="pageBottomCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       >
  
  
  
  <div class=" trb_cm" data-role="cm_expandable">
    <div class="trb_cm_b" data-role="cm_expander" data-cm-label="View comments (1)" data-cm-t="so"></div>
    <!-- .trb_cm_b:before{content:'Hide comments'}.trb_cm_so{padding-top:10px;min-height:500px}||<div class="trb_cm_so" data-role=cm_container><div class="so_comments" data-sitename="balnewsprod" data-content-id="balnews92841041" data-type=promo-comment data-publisher="tronc"></div></div> -->
        </div>
  <div class="trb_ar_nar">
                <a class="trb_ar_nar_a" data-nar="Content Continues Below" data-role="loadfor_item" href="#" data-loadfor-role="extendablePage_summaryStart"></a>
              </div>
            <div class="trb_taboola trb_ar_taboola" data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method" data-vendor-taboolacontenttype="article" data-vendor-taboolarows="2"></div>
      <div class="trb_ar_taboolaCmpn" data-vendor-taboolacontenttype="article-companion" data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method"></div>
      </div>
      </article>
      <aside class="trb_ar_rail"><div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articlecubecombo" data-adloader-adtype="articlecubecombo" data-adloader-label ></div
       >
  
  <div class="trb_eg" data-role="base_expandable base_eg" data-eg-type="related" data-eg-count="1" >
<ul class="trb_eg_u" data-eg-title="Related" data-role="base_egl">
  <li class="trb_eg_i" data-content-id="92841067" data-content-slug="ct-comey-russia-wiretap-election-20170320"
      ><a href="/news/nation-world/ct-comey-russia-wiretap-election-20170320-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-58cfc60d/turbine/ct-comey-russia-wiretap-election-20170320/70/70x70" srcset="http://www.trbimg.com/img-58cfc60d/turbine/ct-comey-russia-wiretap-election-20170320/140/140x140 2x, http://www.trbimg.com/img-58cfc60d/turbine/ct-comey-russia-wiretap-election-20170320/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/news/nation-world/ct-comey-russia-wiretap-election-20170320-story.html#nt=related-content" class="trb_eg_h_a"  >FBI director to testify at first congressional hearing into Trump's wiretap claims and Russia's role in the election</a></h4>
        <span class="trb_eg_t" data-dt="6:00 AM" ></span></li>
      </ul>
  </div>
  <div class="trb_gptAd trb_ar_rail_ad trb_sntAd" data-role="delayload delayload_item" data-withinviewport-options="bottomOffset=100&topOffset=1000000" data-load-method="trb.vendor.snt.init" data-adloader-position="sntbanner" data-adloader-adtype="sntbanner" data-load-type="method" data-adloader-label data-adloader-size="300x600" data-state="adloader_loaded" data-v-snt="//content.synapsys.us/embeds/realestate/crime_rand1/partner.js" data-screen-size=desktop></div>
<div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  
  
  <div class="trb_gptAd trb_ar_rail_ad trb_sntAd" data-role="delayload delayload_item" data-withinviewport-options="bottomOffset=100&topOffset=1000000" data-load-method="trb.vendor.snt.init" data-adloader-position="sntbanner" data-adloader-adtype="sntbanner" data-load-type="method" data-adloader-label data-adloader-size="300x600" data-state="adloader_loaded" data-v-snt="//content.synapsys.us/embeds/double_decker/partner.js" data-screen-size=desktop></div>
<div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  </aside>
        <div class="trb_ar_e_d" data-role="extendablePage_summaryStart" data-load-type="scrollintoview"></div>
        
  <div class= "trb_ar_summary_load" data-role="delayload delayload_done extendablePage_summary" data-load-type="noop" data-url="/news/nation-world/get-summary.html?page=0&blog=0"></div>
        
   
  



 

 
 











<div class="trb_bottomAdBanner">
  <div class="trb_gptAd trb_footer_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerleaderboardcombo" data-adloader-adtype="leaderboardcombo" data-adloader-label ></div
       >
  
  <div class="trb_gptAd trb_footer_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerLeaderboard" data-adloader-adtype="leaderboard" data-adloader-label ></div
       >
  
  <div class="trb_gptAd trb_footer_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerMobileBanner" data-adloader-adtype="mobilebanner" data-adloader-label ></div
       >
  
  </div>
</div
><header class="trb_nh" data-reg-role="prompt" data-role="nh_cnt">
  <div class="trb_nh_uw"><div class="trb_nh_dss" data-reg-role="base"></div
    ><div class="trb_nh_dss_m" data-reg-role="mob"></div
    ><nav class="trb_nh_un_w"
      ><div class="trb_nh_unh" data-role="nh_t"
        ><div class="trb_nh_un_hw"
          ><hr class="trb_nh_unh_hr"
          /><hr class="trb_nh_unh_hr"
        /></div
        ></div
      ><div class="trb_nh_un_ulw" data-role="s8e nh_ulw" data-url="/get-navigationlinks?v=1q2w3_f1302864c26204774f84cd252f71d1fade2b2c1"
        ></div
      ></nav
    ><div data-role="nh_search ps" data-ps-url="/searchsuggest?ty=site&q=" data-ps-timedelay="75" 
    ><a href="#" class="trb_nh_sm" data-role="nh_searchButton" data-nh-searchtitle="SEARCH"
      ><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 30 30" class="trb_nh_sm_svg"><path d="M25.313 13.375q0 4.188-2.75 7.313l6 6.063-2.75 2.876-6.375-6.5Q17 24.314 14.313 24.314q-4.5 0-7.688-3.188t-3.188-7.75q0-4.5 3.22-7.75t7.655-3.25q4.563 0 7.78 3.25t3.22 7.75zm-17.875 0q0 2.813 2 4.938 2.063 2.063 4.875 2.063t5-2.063q2.125-2.063 2.125-4.938 0-2.813-2.125-4.875-2.188-2.063-5-2.063T9.438 8.5q-2 2-2 4.875z"/></svg></a
    ></div
    ><a href="/#nt=mastheadnavbar"
      ><svg xmlns="http://www.w3.org/2000/svg" class="trb_nh_l"><symbol id="pa" viewBox="0 0 406 34"><path d="M6.2 29.3c-.3 0-.4 0-.4-.3s.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V1.4h-3C2.8 1.4.6 3.7.6 8.3v1.2c0 .3 0 .4-.3.4S0 9.7 0 9.5V.9C0 .6 0 .6.4.6h22.9c.3 0 .4.1.4.3v8.6c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.3c0-4.6-2.2-6.9-5.8-6.9h-3v24.1c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H6.2zm35.9 0c-.3 0-.4 0-.4-.3s.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V14.4H32.5v11.1c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H24.5c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2v-21c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.2.4-.2h11.3c.3 0 .4 0 .4.2v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v9.1h12.8v-9c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.2.4-.2h11.3c.3 0 .4 0 .4.2v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v21c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H42.1zm30.3-15.6c.3 0 .4 0 .4.3v.5c0 .3-.1.3-.4.3l-9.2-.1v13.9h6.2c4.2 0 5.9-3.4 6.1-6.5l.2-2.9c0-.3.1-.4.2-.4h.1c.2 0 .3.1.3.4l-.6 9.8c0 .3 0 .3-.4.3H55.1c-.3 0-.4 0-.4-.3s.1-.3.4-.3h2.2c1 0 1-.1 1-3.2v-21c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.2.4-.2h18.6c.3 0 .4.1.4.3v8.6c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.2c0-4.6-2.2-6.8-5.8-6.8h-4.5v12.4l9.3-.1zm33.1 14.9c3.9 0 5.9-1.9 5.9-6.9 0-5.2-1.9-6.9-7.3-6.9H101v13.8h4.5zM100.9 14h3.3c4 0 5.9-1.6 5.9-6.3 0-5.1-2-6.1-5.6-6.1h-3.6V14zm-8 15.4c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.2 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h11.6c4.6 0 10.7.9 10.7 6.7 0 3.8-2.9 5.7-7.3 6.7v.1c4.3.1 8.9 1.6 8.9 7 0 5.9-5.8 8.2-11.5 8.2H92.9zm34-23.9l-4.6 12.1h9l-4.4-12.1zm6.6 18.2l-1.9-5.4H122l-.2.6c-.7 1.9-1.4 4.4-1.4 6.4 0 2.1.9 3.3 2.8 3.3h1.3c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H115c-.2 0-.4 0-.4-.3v-.1c0-.3.1-.3.4-.3h.5c1.3 0 1.5-.5 3-3.9.6-1.4 1.5-3.6 2.2-5.6l7-18.7c.1-.3.2-.4.6-.4h.8c.3 0 .4 0 .6.4l9.2 23.2c1.7 4.4 2 5 3.6 5h.3c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-7.2c-.3 0-.3-.1-.4-.3-.4-1.2-1.1-3.3-1.7-5.3m11.2 5.7c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h12c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-3c-1 0-1 .1-1 3.2v24h5.3c3.6 0 5.8-2.9 6-7.7l.1-1.7c0-.3 0-.4.3-.4h.1c.3 0 .3.1.3.4l-.5 9.8c0 .3 0 .3-.4.3h-19.2zm24.7 0c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2v-24h-3c-3.6 0-5.8 2.3-5.8 6.9v1.1c0 .3 0 .4-.3.4h-.1c-.3 0-.3-.1-.3-.4V1.1c0-.2 0-.3.4-.3h22.8c.3 0 .4.1.4.3v8.5c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.5c0-4.6-2.2-6.9-5.8-6.9h-3v24c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-11zm19 0c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h11.2c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v20.9c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-11.2zM229 .5c.1-.3.3-.3.6-.3h1.3c.3 0 .4.1.4.3l.8 25c.1 3.1.2 3.2 1.1 3.2h1.9c.2 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-10.9c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.1c1 0 1.1-.1 1-3.2l-.5-17.1h-.1l-8.9 21.2c-.1.2-.2.3-.5.3h-.9c-.3 0-.3 0-.4-.3l-9-21.5h-.1l-.4 12.2c-.3 7.3.7 8.4 3.2 8.4h1.1c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-8.4c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h.6c1.7 0 2.4-1.2 2.7-8.4l.9-19.8c0-.2.1-.3.4-.3h1.3c.3 0 .5 0 .6.3l10.3 24.3L229 .5zm20.5.4c-6.9 0-7.9 6.8-7.9 14.6 0 7.1.9 13.7 7.8 13.7 6.9 0 7.9-6.7 7.9-14.5 0-7.1-.9-13.8-7.8-13.8m-.2 29c-8.6 0-13.2-5.5-13.2-14.4 0-9 4.9-15.4 13.6-15.4 8.6 0 13.2 5.5 13.2 14.3 0 9.2-5 15.5-13.6 15.5m28.6-15.5c2.3 0 4.3-1.7 4.3-6.5 0-5.3-2.2-6.4-4.5-6.4h-5.4v12.9h5.6zm3.1 8.4c-2-5.9-2.9-7.6-6.1-7.6h-2.5v10.3c0 3.1 0 3.2 1 3.2h2.2c.2 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-11.3c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h14.5c3.8 0 8.6 1.5 8.6 7.2 0 4-3.7 6.5-7.5 6.9v.1c3.4 1.3 4.4 3.4 6 7.3l1.4 3.4c1.2 2.8 1.6 3.2 2.8 3.2h.9c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-7.3c-.3 0-.3 0-.4-.3l-2.3-6.4zm29.1-9c.3 0 .4.1.4.3v.5c0 .3-.1.3-.4.3l-9.2-.1v13.8h6.2c4.2 0 5.9-3.4 6-6.5l.2-2.9c0-.3.1-.4.3-.4h.1c.3 0 .3.1.3.4l-.6 9.8c0 .3 0 .3-.4.3h-20.1c-.3 0-.4 0-.4-.3v-.1c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h18.5c.3 0 .4.1.4.3v8.5c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.3c0-4.6-2.2-6.8-5.8-6.8h-4.5v12.4l9.3-.1zm22.5 14.4l-.4-9c0-.3 0-.4.3-.4h.1c.2 0 .3.1.3.4v.9c.2 4.6 2.9 9.2 8.2 9.2 3.9 0 6.2-1.9 6.2-4.6 0-4-2.8-5.6-7.2-8-3.9-2-7.1-4.1-7.1-8.8 0-4.5 3.3-7.7 8.6-7.7 2.6 0 5.8.8 7.2 1.3.2.1.3.2.3.4v7.8c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4v-1c0-5.7-3.2-7.9-7.1-7.9-3.4 0-5 1.9-5 4.4 0 3.5 2.7 5 6.6 7 4.7 2.5 8 4.5 8 9.6 0 4.8-3.8 8.2-9.7 8.2-2.9 0-6.3-.8-8.2-1.4-.4-.1-.4-.2-.4-.4m45.6-27c-1.7 0-2.7 1.2-2.7 8.5v8.4c0 7.8-2.5 11.8-9.9 11.8-6.5 0-10.6-3.3-10.6-10.4V4.4c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.3.4-.3H363c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v14.4c0 6.5 1.6 9.8 7.4 9.8 4.9 0 7.3-2.9 7.3-10.5V9.7c0-7.3-1.1-8.5-3.6-8.5h-1.8c-.3 0-.4 0-.4-.3V.8c0-.2.1-.3.4-.3h9.9c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-.8zm27.4-.7h-9.9c-.3 0-.4 0-.4.3v.1c0 .3.1.3.4.3h1.8c2.5 0 3.6 1.2 3.6 8.5v13.1h-.1L383.9.3c-.2-.2-.3-.3-.5-.3h-.9c-.3 0-.4.1-.4.3v19.9c0 7.3-1 8.5-2.7 8.5h-.9c-.3 0-.4 0-.4.3v.1c0 .2.1.3.4.3h9.9c.3 0 .4 0 .4-.3V29c0-.3-.1-.3-.4-.3h-1.8c-2.5 0-3.6-1.2-3.6-8.5v-13h.1l17.2 22.4c.2.2.3.3.5.3h.9c.3 0 .4-.1.4-.3v-20c0-7.2 1-8.5 2.7-8.5h.9c.3 0 .4 0 .4-.3V.7c-.1-.2-.2-.2-.5-.2"/></symbol><use xlink:href="#pa" /></svg></a
  ></div
  ><div class="trb_nh_lw"
    ><span class="trb_nh_t" data-dt="Mar. 20, 2017" data-dt-wd="Monday"></span><ul class="trb_nh_ln"
        ><li class="trb_nh_ln_li"
            ><a href="/news/breaking/#nt=tertiarynavbar"  class="trb_nh_ln_a">Breaking</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/sports/#nt=tertiarynavbar"  class="trb_nh_ln_a">Sports</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/maryland/#nt=tertiarynavbar"  class="trb_nh_ln_a">Maryland</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/business/#nt=tertiarynavbar"  class="trb_nh_ln_a">Business</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/opinion/#nt=tertiarynavbar"  class="trb_nh_ln_a">Opinion</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/obituaries/#nt=tertiarynavbar"  class="trb_nh_ln_a">Obits</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://digitaledition.baltimoresun.com/"  class="trb_nh_ln_a">eNewspaper</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/services/marketplace/#nt=tertiarynavbar"  class="trb_nh_ln_a">Advertising</a
          ></li
        ></ul
    ><a href="/news/weather/?regionalZipCode=21278#nt=tertiarynavbar" class="trb_nh_w" data-content-weather="mostlyClear"><div class="trb_nh_wt"><svg class="trb_nh_wt_svg"
  ><symbol id="trb_wh_mostlyClear" viewBox="0 0 32 32"><path d="M16 7.938q.5 0 .5-.5V3.063q0-.5-.5-.5t-.5.5v4.375q0 .25.156.375t.344.125zM28.938 15.5h-4.375q-.5 0-.5.5t.5.5h4.375q.5 0 .5-.5t-.5-.5zm-8.875-6.437q.063.063.25.063.25 0 .375-.25l2.25-3.813q.25-.438-.188-.688t-.688.188l-2.188 3.813q-.25.438.188.688zM23 12q.125.25.438.25.125 0 .25-.063L27.5 10q.44-.25.19-.69T27 9.124l-3.81 2.186q-.438.25-.188.69zm-7 12.063q-.5 0-.5.5v4.375q0 .5.5.5t.5-.5v-4.375q0-.5-.5-.5zm11.438-2l-3.813-2.188q-.438-.25-.688.156t.188.66l3.813 2.25q.125.07.25.07.313 0 .438-.25.25-.433-.188-.683zm-6.75 1.125Q20.438 22.75 20 23t-.188.688L22 27.5q.125.25.438.25.125 0 .25-.062.438-.25.188-.688zm-8.72-.25q-.405-.25-.655.188l-2.25 3.813q-.25.43.188.68.13.06.25.06.32 0 .44-.25l2.19-3.818q.25-.438-.15-.688zM9 20q-.25-.438-.688-.188L4.5 22q-.44.25-.19.688.126.25.44.25.124 0 .25-.063l3.812-2.188Q9.25 20.437 9 20zM4.563 9.938l3.813 2.188q.125.063.25.063.25 0 .438-.25.25-.38-.188-.63L5.063 9.06q-.438-.25-.688.19t.188.69zm6.75-1.125q.125.25.438.25.13 0 .25-.063.44-.25.19-.688L10 4.5q-.25-.44-.687-.19T9.125 5zm1.312 10.562H3.312q-.813-.063-1.344-.656t-.53-1.35q0-.88.593-1.47t1.47-.6q.25-.94.94-1.628 1-.875 2.25-.875 1.5 0 2.5 1.126.32-.126.69-.126 1.38 0 1.94 1.19.32-.064.63-.064.94 0 1.596.655t.656 1.594q0 .813-.534 1.44t-1.344.75h-.19zm-9.187-1h9.125q.5 0 .813-.375t.313-.813q0-.5-.38-.875t-.88-.375q-.38 0-.63.188-.25.125-.5.03t-.25-.405q-.064-.375-.407-.688t-.78-.313q-.314 0-.564.18-.436.25-.686-.13-.686-1-1.936-1-.876 0-1.53.592t-.72 1.47q-.064.25-.25.374t-.44.06H3.5q-.438 0-.75.314t-.313.75q0 .374.28.687t.72.315zm12.593 4.688q-2.9 0-4.96-2.063-.37-.375-.03-.72t.72.032q1.75 1.75 4.25 1.75t4.28-1.78T22.07 16t-1.78-4.25T16 10q-3.188 0-5 2.625-.25.438-.656.156t-.156-.71Q12.313 9 16 9q2.94 0 5 2.062t2.064 4.97T21 21t-4.968 2.063z"/></symbol><use xlink:href="#trb_wh_mostlyClear"
/></svg>
39&deg;</div
      ></a
      ></div></header>

  <div id="trb_ad_oop" data-role="oopadloader_oopad" class="trb_oopAd"></div
><div id="trb_ad_teads" data-role="oopadloader_teadsad" class="trb_oopAd"></div
  >


  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  



  <script>trb.run.push(function(){i$('nh');});</script>
<script id="trb_end">trb.userTiming("trb bottom");</script
><script>trb.data.gigyaUrl = "http://cdn.gigya.com/js/gigya.js?apiKey=2_C2BNIWTLvWz8isEfbqUqXrGFWY2LW3P7VDGpHUrd7UiZ8B0xCOgg9moBgT5L28PU";</script
><script>
    trb.data.facebookAppId = '310302989040998';
    trb.data.facebookId = 'baltimoresun';
  </script
>
  <script>trb.notification={getItems:function(){return trb.storage.get("trb.notification.closedItems")||"";},checkItem:function(a){return(" "+trb.notification.getItems()).indexOf(" "+a+" ")>=0;
},addItem:function(a){!trb.notification.checkItem(a)&&trb.storage.set("trb.notification.closedItems",trb.notification.getItems()+a+" ");
}};</script>

  <script>trb.runInfuse.push(function bnn(){i$({name:"bnn",handlers:{click:{close:function(a){a.preventDefault();
trb.notification.addItem(""+a.target.parentElement.getAttribute("data-content-id"));this.toggleState("closed");
}}},events:"click"});});</script>
<script>trb.run.push(function(){i$("carousel");});</script
>
  <script>trb.run.push(function(){i$('lightbox');});</script>
<script>
  trb.run.push(function(){
        trb.data.page.sectionPath = '/news/nation-world/';
        trb.data.page.sectionName = 'Nation/World';
        trb.data.page.pageTitle = 'President Trump tweets that Dems &apos;made up&apos; allegations of Russia interference - Baltimore Sun';
                  
          trb.data.page.slug = 'ct-trump-russia-allegations-20170320';          
          trb.data.page.title = 'President Trump tweets that Dems &apos;made up&apos; allegations of Russia interference';
          trb.data.page.author = 'Eileen Sullivan, Eric Tucker';
          trb.data.page.background = '<p>His tweets came just hours before a potentially politically damaging hearing in which FBI Director James Comey and National Security Agency Director Michael Rogers planned to testify on allegations of Russian hacking and whether there were any connections between Moscow and Trump\'s campaign.</p> <p>&quot;The...</p>';
          trb.data.page.thumbnailURL = 'http://www.trbimg.com/img-58cfc1ac/turbine/ct-trump-russia-allegations-20170320';
          trb.data.page.ads = trb.data.page.ads || {};
          trb.data.page.ads.options = trb.data.page.ads.options || {};
          trb.data.page.ads.options.slug = trb.data.page.ads.options.slug || 'ct-trump-russia-allegations-20170320';
        
  });
</script>
  <script>trb.run.push(function(){i$('sc');});</script>

  <script>trb.run.push(function(){ !window.gigya && trb.vendor.isEnabled('gigya') && i$.require(trb.data.gigyaUrl); });</script>
  <script>trb.run.push(function(){i$('gallery');});</script>
  <script>
    trb.vendor.tweetEmbed=trb.vendor.tweetEmbed||{};trb.vendor.tweetEmbed.init=function tweetEmbedInit(d){if(d){var a,e=d.getAttribute("data-vendor-tweetoptions"),c=e&&JSON.parse(e);
if(c&&c.hideCards){a={cards:"hidden"};}var f=d.getAttribute("data-vendor-tweetid"),b=f&&f.split(" ");
if(b&&b.length>0){i$.require("https://platform.twitter.com/widgets.js",function(){for(var g=0;g<b.length;
g++){window.twttr&&twttr.widgets.createTweetEmbed(b[g],d,a?JSON.parse(JSON.stringify(a)):null);}});}}};</script>

  <script>trb.run.push(function(){i$('nls');});</script>

  <script>trb.run.push(function(){i$('cm');});</script>

  <script>trb.run.push(function(){i$('extendablePage');});</script>

  <script>trb.run.push(function(){i$('pagination');});</script>

      <script>
          trb.vendor.mediaconductor = trb.vendor.mediaconductor || {};
          trb.vendor.mediaconductor.siteid = 'ba0fe487aa6a4f3a9dd8519f08fc1265';
          trb.data.ads.domain = 'www.baltimoresun.com';
        </script>
      <script type="trb/css" data-css-key=reskin>

                @media screen and (min-width:1060px){.trb_allContentWrapper{width:calc(100% - 280px);margin:0 auto}}@media screen and (min-width:1060px)and (max-width:1279px){.trb_allContentWrapper{max-width:980px}}
                @media (min-width:1060px){.trb_bnn{right:140px}}@media (min-width:1575px){.trb_bnn{left:calc(50% - -60px)}}</script>
<script type="trb/css" data-css-key=lightbox>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</script>
<script type="trb/css" data-css-key=videoscroll>
</script>
</body>
</html>