<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Scientists leave labs, take to streets to defend research: &apos;Science is not a liberal conspiracy&apos; - Baltimore Sun</title>
<meta charset="utf-8" />

      <link rel="dns-prefetch" href="//www.trbimg.com"
          /><link rel="preconnect" href="//www.trbimg.com"
        /><link rel="dns-prefetch" href="//static.chartbeat.com"
      /><link rel="dns-prefetch" href="//m.trb.com"
      /><link rel="preconnect" href="//m.trb.com"
      /><link rel="dns-prefetch" href="//b.scorecardresearch.com"
      /><link rel="preconnect" href="//b.scorecardresearch.com"
      /><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"
      /><link rel="preconnect" href="https://securepubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"
      /><link rel="preconnect" href="//pubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//tpc.googlesyndication.com"
      /><link rel="preconnect" href="//tpc.googlesyndication.com"
      /><link rel="dns-prefetch" href="//www.google-analytics.com"
      /><link rel="preconnect" href="//www.google-analytics.com"
      /><link rel="dns-prefetch" href="//www.googletagservices.com"
      /><link rel="dns-prefetch" href="//partner.googleadservices.com"
      /><link rel="dns-prefetch" href="//cm.g.doubleclick.net"
      /><link rel=dns-prefetch href=//nexus.ensighten.com
    /><link rel="dns-prefetch" href="http://ssor.tribdss.com"
    /><link rel="dns-prefetch" href="http://www.tribdss.com"
    /><link rel="dns-prefetch" href="//cdn.krxd.net"
    /><link rel="preconnect" href="//cdn.krxd.net"
    /><link rel="dns-prefetch" href="//ads.rubiconproject.com"
    /><link rel="preconnect" href="//ads.rubiconproject.com"
    /><link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"
    /><link rel="preconnect" href="//optimized-by.rubiconproject.com"
    /><link rel="dns-prefetch" href="//cdn.gigya.com"
    /><link rel="dns-prefetch" href="//static.yieldmo.com" 
    /><link rel="dns-prefetch" href="//s.yieldmo.com" 
    /><link rel="dns-prefetch" href="//ads.yieldmo.com" 
    /><link rel="dns-prefetch" href="//meraxes-cdn.polarmobile.com"
    /><link rel="dns-prefetch" href="//newsletters.tribpub.com"
    /><link rel="dns-prefetch" href="//embed.solidopinion.com" 
    /><link rel="dns-prefetch" href="//cdn.taboola.com"
    /><link rel="preconnect" href="//cdn.taboola.com"
    /><link rel="dns-prefetch" href="//w1.synapsys.us"
      /><link rel="dns-prefetch" href="//content.synapsys.us"
    /><link rel="dns-prefetch" href="//cdn.teads.tv"
    /><link rel="dns-prefetch" href="//cdn2.teads.tv"
    /><link rel="dns-prefetch" href="//a.teads.tv"
    /><link rel="dns-prefetch" href="//sync.teads.tv"
    /><link rel="dns-prefetch" href="//t.teads.tv"
    />
    <meta http-equiv="Content-Language" content="en-US" />
        <meta name="robots" content="noodp, noydir" />
    <meta name="author" content="Seth Borenstein" />
    <meta name="date" content="2017-04-22" />
      <meta name="copyright" content="Copyright (c) 2017 Associated Press" />
    <meta name="Description" content="Thousands of people are expected to attend March for Science events around the world today." />
    <meta name="keywords" content="march for science germany, march for science worldwide" />
      <meta name="news_keywords" content="march for science germany, march for science worldwide" />
    <meta name="fb_title" content="Scientists leave labs, take to streets to defend research: &apos;Science is not a liberal conspiracy&apos;" />
        <meta property="og:title" content="Scientists leave labs, take to streets to defend research: &apos;Science is not a liberal conspiracy&apos;" />
      <meta property="og:description" content="Thousands of people are expected to attend March for Science events around the world today." />
    <meta property="fb:page_id" content="9299179711" />
    <meta property="fb:app_id" content="310302989040998"  />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.baltimoresun.com/news/nation-world/ct-march-for-science-20170422-story.html" />
    <meta property="og:image" content="http://www.trbimg.com/img-58fb6a00/turbine/ct-march-for-science-20170422" />
    <meta property="og:site_name" content="baltimoresun.com" />
    <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@baltimoresun" />
      <meta itemprop="datePublished" content="2017-04-22T07:55:00-0700" />
      <meta itemprop="dateModified" content="2017-04-22T07:55:09-0700" />
    <meta name="robots" content="index,follow"  /><meta name="googlebot" content="index"  /><meta name="googlebot-news" content="index" /><link rel="canonical" href="http://www.chicagotribune.com/news/nationworld/ct-march-for-science-20170422-story.html" /><meta name="apple-itunes-app" content="app-id=496681035, app-argument=http://www.baltimoresun.com/deeplinkid/93120760"><link rel="amphtml" href="http://www.baltimoresun.com/news/nation-world/ct-march-for-science-20170422-story,amp.html"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta name="x-servername" content="i15prod-0f22577-0-159.1"/>
  <meta property="so:status" content="5,1"/>
<script>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</script><script>i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}}};
trb={run:[],runInfuse:[],data:{page:{},videos:{},embed:{},metrics:{prdomain:"baltimoresun.com",pbrd:5}},vendor:{snt:{}},dpl:[]};
googletag={cmd:[]};trb.appendResource=function appendResource(i,g,f,h){var j=document.createElement(i);
if(i=="script"){j.src=g;j.async=f||false;j.defer=f||h||false;}else{if(i=="link"){j.href=g;j.rel="stylesheet";
}else{return;}}(document.head||document.documentElement).appendChild(j);};window.trb=window.trb||{};trb.utils=trb.utils||{};
trb.data=trb.data||{};trb.browsersupport=trb.browsersupport||{};trb.browsersupport.isMobile=function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent);
};trb.data.isMobile=trb.browsersupport.isMobile();if(trb.data.isMobile){document.documentElement.setAttribute("data-content-mobile","");
}(trb.userTiming=window.performance&&performance.mark&&location.hash.indexOf("trb_perf")>-1?function(b){performance.mark(b);
}:function(){})("trb head");_sf_startpt=Date.now&&Date.now();document.addEventListener&&document.addEventListener("DOMContentLoaded",function isReady(){i$.hasDocReadyRun=true;
});</script
><script>
    trb.data.parentSectionPath = '/news';
    trb.data.parentSectionName = 'News';
    if (trb.data.isSectionFront = false) document.documentElement.setAttribute('data-content-sectionfront', '');
    
      trb.data.unsupportedBrowserBaseURL='http://touch.baltimoresun.com';
      trb.data.page = {unsupportedBrowserPath: '/#section/-1/article/p2p-93120760/'};
    </script
  ><script id="hb7295-f7b8-42e7-89b8-f1f660fc52c7">
               trb.data.kruxEnabled = true;
               trb.data.kruxId = 'I5BuOxPM';
               trb.data.ads = {slotPrefix : '/4011/trb.baltimoresun', rubicon: { enabled : true } };
               trb.data.page.ads = {enabled: true, slot: trb.data.ads.slotPrefix + '/' + 'news/nation', options: {"site":"trb.baltimoresun","tile":"1","at":"ScientificResearch,Biology,DonaldTrump,RushHolt,RichardHanna","ord":"92706260","iab":"law,edu","dcopt":"ist","cid":"93120760","ptype":"s"}, rubicon: {keyFPI: '', valueFPI: ''}};
             </script>
           <script>trb.data.page.ads.teadsEnabled = true;</script>
                <script>
                  trb.data.ads.yieldmo = {mobile: true, desktop: false};
                </script>
              
                    <script>
                      trb.data.ads.yieldmo = trb.data.ads.yieldmo || {};
                      trb.data.ads.yieldmo.mobile = true;
                    </script>
                  
    <script>
      trb.data.ads.snt = trb.data.ads.snt || {};
      trb.data.ads.snt.desktop = true;
    </script>
  
      <script>
        (location.hash + location.search).indexOf ('disable-gpt') == -1 && (trb.data.ads && trb.data.ads.disable != true) && trb.appendResource('script', '//www.googletagservices.com/tag/js/gpt.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/lib.1q2w3_185a73e55fd09d70f0ad1d9ae083ffb5.min.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/main.1q2w3_d4dd6cd002fe8f6684f09b94436f90c6.min.js', true);
      </script>
    
<script>trb.appendResource('script', trb.data.ssorUrl = 'http://ssor.tribdss.com/reg/tribune/balngux.min.js', true);
</script>
  <script>
    
    trb.appendResource('script', trb.data.meteringUrl = 'http://www.tribdss.com/meter/baltngux.min.js', true);
  </script>

        <script>
          try{(' '+(localStorage.getItem('trb.notification.closedItems')||'')).indexOf(' 86362612 ')>=0&&document.documentElement.setAttribute('data-bnn-closed','')}catch(e){}
        </script>
      <script>googletag.cmd.push(function(){trb.userTiming("trb gpt load");});</script
><link rel=preload as=script href=//ads.rubiconproject.com/header/7476.js
    />
  <script>trb.run.push(function(){if (!trb.data.ads.disable) { trb.ads.loadAdloader(); }});</script>
  <script>trb.run.push(function(){i$('mediamanager');});</script>
        <script>
          trb.data.page.articleType = 'robust';
        </script>
      
                          <script>trb.data.page.totalPages = 1;</script>
                        <script>
 trb.data.page.pathname = '/news/nation-world/ct-march-for-science-20170422-story.html'; 
 trb.data.page.metrics = {"list1":"","byline":"Seth Borenstein","sectionPath":"/news/nation-world/","sectionName":"Nation/World","parentSectionName":"News","slug":"ct-march-for-science-20170422","premiumContentLevel":"default","pubDate":"04-22-2017 10:55","pageTitle":"Scientists leave labs, take to streets to defend research: Science is not a liberal conspiracy","uid":"45584","pageNumber":"","owner":"Chicago Tribune","contentId":"93120760","marketCode":"chinews","siteName":"baltimoresun","individualPhotoID":"93120795","topicID":"","topic":"","contentType":"story","linkTrackingAction":"story","channel":"news:nation-world","server":"www.baltimoresun.com","pageName":"bs:news:nation-world:ct-march-for-science-20170422:story.","topLevelSection":"news","siteHierarchy":"baltimoresun:news:nation-world","globalHierachy":"news:nation-world","site":"baltimoresun","siteAbbrv":"bs","omnitureAccountId":"tribnglobal","googleAnalytics":""};
 </script>
      <script>
        (location.hash + location.search).indexOf('disable-ensighten') == -1 && trb.appendResource('script', '//nexus.ensighten.com/tronc/baltimoresunngux' + (location.hash.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js', true);
      </script>
    <style>@font-face{font-family:trb_Icons;src:url('/as/prod/common/fonts/trbicons.1q2w3_4246b80465a23616ede433f92ea4efc2.woff2')format('woff2'),url('/as/prod/common/fonts/trbicons-new.1q2w3_0bcac650703402e43791d87964facdaa.woff')format('woff')}</style>
  <script>document.fonts&&document.fonts.load&&document.fonts.load("9px trb_Icons");</script>
  <link rel="apple-touch-icon" href="http://www.trbas.com/jive/prod/common/images/balnews-apple-touch-icon.1q2w3_181b813671f876d85afe60e4e14d58e4.png"
  ><link rel="prefetch" href="/as/prod/balnews/stylesheets/modules.1q2w3_97a9cb4cf3cf1a4d3a7374e743ba63ee.min.css"
    /><style>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</style>

  

  <script>trb.userTiming("trb css load");</script>
</head>
<body>
<svg style="display: none">
</svg>


  

  

  
      <div class="trb_bnn" data-role="bnn" lang="en-US" data-content-id="86362612"><div class="trb_bnn_h" data-bnn-title="DON'T MISS"          ></div        ><div class="trb_bnn_i"          ><a class="trb_bnn_i_t" href="http://digitaledition.baltimoresun.com/">Read today&apos;s eNewspaper</a            ></div        ><a class="trb_bnn_c" data-role="bnn_close" href="#"></a      ></div>
<div class="trb_allContentWrapper" data-content-section-path="/news/nation-world/" data-role="extendablePage pagination" data-state="transporter_active" lang="en-US" data-c-url="/news/nation-world/ct-march-for-science-20170422-story.html" data-content-id="93120760" data-content-slug="ct-march-for-science-20170422" data-content-section="News" data-content-type="story">





<header class="trb_mh trb_masthead"
  ><div class="trb_mh_adB trb_masthead_adBanner" 
      ><div class="trb_header_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="leaderboardcombo" data-adloader-adtype="mastheadleaderboardcombo" data-adloader-label ></div
       >
  
  <div class="trb_header_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerLeaderboard" data-adloader-adtype="mastheadleaderboard" data-adloader-label ></div
       >
  
  <div class="trb_header_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerMobileBanner" data-adloader-adtype="mastheadmobilebanner" data-adloader-label ></div
       >
  
  </div
   ></header>

<article class="trb_ar" itemscope itemtype="http://schema.org/Article">
  <header class="trb_ar_h">
    
<div class="trb_ar_bc">
      <a itemprop="articleSection" href="/news/#nt=breadcrumb" class="trb_ar_bc_a">News </a>
        <a itemprop="articleSection" href="/news/nation-world/#nt=breadcrumb" class="trb_ar_bc_a">Nation/World </a>
        </div>
    
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/news/nation-world/ct-march-for-science-20170422-story.html" data-sc-ti="Scientists leave labs, take to streets to defend research: &apos;Science is not a liberal conspiracy&apos;" data-sc-th="http://www.trbimg.com/img-58fb6a00/turbine/ct-march-for-science-20170422" data-sc-desc="Thousands of scientists worldwide left their labs to take to the streets Saturday along with students and research advocates in pushing back against what they say are mounting attacks on science. The March for Science, coinciding with Earth Day, was set for more than 500 cities, anchored in Washington..." data-sc-sl="ct-march-for-science-20170422" data-sc-cont="story" data-sc-nn="The Baltimore Sun" data-sc-contid="93120760"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ></span
  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ></span
  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" ></span
  ></div
      >
  <div class="trb_ar_hl">
      <h1 class="trb_ar_hl_t" itemprop="headline">Scientists leave labs, take to streets to defend research: 'Science is not a liberal conspiracy'</h1>
    </div>
    </header>
 <div class="trb_ar_main">
          <div class="trb_ar_la"><aside class="trb_embed " data-content-embedlocation="Content level lead art" data-content-id="93120795" data-content-size="leadart" data-content-type="video" data-content-slug="ct-march-for-science-2017-live-stream-20170422" data-content-subtype="embeddedvideo-youtube" data-role="sc_item  mediamanager_container imgsize_ratiosizecontainer " data-state="">            <div class="trb_embed_media">          <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="embeddedvideo_youtube"    ><a class="trb_video_embeddedvideo_a"  data-role=" mediamanager_trigger" id="93120795" data-video-attributes='{"type": "youtube", "id": "93120795", "video_id": "nNz8GO-d9wI","autoplay": "false"}'  data-state="" href="#"  onclick="return false;">      <figure data-role="delayload  delayload_done imgsize_item" class="trb_video_embeddedvideo_figure"><img  data-baseurl="http://www.trbimg.com/img-58fb6c58/turbine/ct-march-for-science-2017-live-stream-20170422" alt="March for Science 2017 live stream" data-state="imgsize_srcRetained" class="trb_video_embeddedvideo_img" title="March for Science 2017 live stream" data-c-nd="2048x1108" data-role="imgsize_srcsetdisplayitem" srcset="http://www.trbimg.com/img-58fb6c58/turbine/ct-march-for-science-2017-live-stream-20170422/350/350x197 350w, http://www.trbimg.com/img-58fb6c58/turbine/ct-march-for-science-2017-live-stream-20170422/400/400x225 400w, http://www.trbimg.com/img-58fb6c58/turbine/ct-march-for-science-2017-live-stream-20170422/450/450x253 450w, http://www.trbimg.com/img-58fb6c58/turbine/ct-march-for-science-2017-live-stream-20170422/500/500x281 500w, http://www.trbimg.com/img-58fb6c58/turbine/ct-march-for-science-2017-live-stream-20170422/550/550x309 550w, http://www.trbimg.com/img-58fb6c58/turbine/ct-march-for-science-2017-live-stream-20170422/600/600x338 600w, http://www.trbimg.com/img-58fb6c58/turbine/ct-march-for-science-2017-live-stream-20170422/650/650x366 650w, http://www.trbimg.com/img-58fb6c58/turbine/ct-march-for-science-2017-live-stream-20170422/700/700x394 700w, http://www.trbimg.com/img-58fb6c58/turbine/ct-march-for-science-2017-live-stream-20170422/750/750x422 750w, http://www.trbimg.com/img-58fb6c58/turbine/ct-march-for-science-2017-live-stream-20170422/800/800x450 800w, http://www.trbimg.com/img-58fb6c58/turbine/ct-march-for-science-2017-live-stream-20170422/850/850x478 850w, http://www.trbimg.com/img-58fb6c58/turbine/ct-march-for-science-2017-live-stream-20170422/900/900x506 900w, http://www.trbimg.com/img-58fb6c58/turbine/ct-march-for-science-2017-live-stream-20170422/950/950x534 950w, http://www.trbimg.com/img-58fb6c58/turbine/ct-march-for-science-2017-live-stream-20170422/1000/1000x563 1000w, http://www.trbimg.com/img-58fb6c58/turbine/ct-march-for-science-2017-live-stream-20170422/1050/1050x591 1050w, http://www.trbimg.com/img-58fb6c58/turbine/ct-march-for-science-2017-live-stream-20170422/1100/1100x619 1100w, http://www.trbimg.com/img-58fb6c58/turbine/ct-march-for-science-2017-live-stream-20170422/1150/1150x647 1150w, http://www.trbimg.com/img-58fb6c58/turbine/ct-march-for-science-2017-live-stream-20170422/1200/1200x675 1200w, http://www.trbimg.com/img-58fb6c58/turbine/ct-march-for-science-2017-live-stream-20170422/1400/1400x788 1400w, http://www.trbimg.com/img-58fb6c58/turbine/ct-march-for-science-2017-live-stream-20170422/1600/1600x900 1600w, http://www.trbimg.com/img-58fb6c58/turbine/ct-march-for-science-2017-live-stream-20170422/1800/1800x1013 1800w, http://www.trbimg.com/img-58fb6c58/turbine/ct-march-for-science-2017-live-stream-20170422/2000/2000x1125 2000w, http://www.trbimg.com/img-58fb6c58/turbine/ct-march-for-science-2017-live-stream-20170422/2048/2048x1152 2048w" sizes="(min-width: 1260px) 750px, (min-width: 1060px) calc(100vw - 559px), (min-width: 840px) calc(100vw - 419px), (min-width: 800px) 800px, 100.1vw" /></figure>  </a>    </div><div class="trb_embed_related" data-role="lightbox_metadata" >            <span class="trb_embed_related_title">March for Science 2017 live stream</span>      <div class="trb_embed_related_caption"><p>Live stream from the March for Science rally in Washington D.C. on April 22, 2017. (Earth Day Network)</p></div>      <div class="trb_embed_related_credit_and_caption"><p>Live stream from the March for Science rally in Washington D.C. on April 22, 2017. (Earth Day Network)</p></div></div>        </div></aside></div>
          <div
            ><div class="trb_ar_by"
      ><span class="trb_ar_by_nm_pm"
        ><span data-byline-withoutby class="trb_ar_by_nm_au"><span itemprop="author">Seth Borenstein</span
></span
          ><span class="trb_ar_by_nm_pb">Associated Press</span
          ></span
    ></div
  ><div class="trb_ar_dateline"><time itemprop="datePublished" class="trb_ar_dateline_time" data-dt="April 22, 2017, 10:55 AM" datetime="2017-04-22T10:55:00EDT"></time>
  <span data-content-dateline="WASHINGTON" class="trb_ar_dateline_line"></span></div>
    </div>
            <div itemprop="articleBody">
                    
                        <div class="trb_ar_page"  data-role="pagination_page" data-content-page="1">
                          
      <p>Thousands of scientists worldwide left their labs to take to the streets Saturday along with students and research advocates in pushing back against what they say are mounting attacks on science.</p><p> The March for Science, coinciding with Earth Day, was set for more than 500 cities, anchored in Washington and to be joined by dozens of nonpartisan scientific professional societies in a turnout intended to combine political and how-to science demonstrations.</p><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       >
  <p> Marchers in Geneva carried signs that said, &quot;Science — A Candle in the Dark&quot; and &quot;Science is the Answer.&quot; In Berlin, several thousand people participated in a march from the one of the city's universities to the Brandenburg Gate landmark. &quot;We need to make more of our decision based on facts again and less on emotions,&quot; said Meike Weltin, a doctorate student at an environmental institute near the capital.</p><p> In London, physicists, astronomers, biologists and celebrities gathered for a march past the city's most celebrated research institutions. Supporters carried signs showing images of a double helix and chemical symbols.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"></div>
            <aside class="trb_ar_sponsoredmod" data-v-ymid="ym_1082604208687266018" data-adloader-networktype="yieldmo" data-role="delayload delayload_item" data-screen-size='mobile' data-withinviewport-options="bottomOffset=100&topOffset=1000000" data-load-method="trb.vendor.yieldmo.init" data-load-type="method" >
            </aside><aside class="trb_ar_sponsoredmod trb_barker_mediaconductor" data-adloader-networktype="mediaconductor" data-role="delayload delayload_item" data-screen-size='desktop' data-withinviewport-options="bottomOffset=100" data-load-method="trb.vendor.mediaconductor.init" data-load-type="method"  data-vendor-mc></aside><p> The protest was putting scientists, who generally shy away from advocacy and whose work depends on objective experimentation, into a more public position.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"></div>
  
  
      <aside class="trb_embed" data-content-pgcredit="" data-content-id="93120783" data-content-size="large" data-content-type="gallery"
      data-content-slug="ct-march-for-science-pg-20170422" data-content-subtype="photogallery" data-carousel-options="outer&removePagesOnClose" 
      data-role="carousel carousel_swipe lightbox_container imgsize_ratiosizecontainer" data-content-key="3f73e39a6fc0396cf86e907a1b0bb2bf">
      <div class="trb_embed_modalBox" data-role="carousel_view">
        <span class="trb_embed_media_close" data-role="lightbox_close"></span>
        <div class="trb_embed_media">
          <span class="trb_embed_media_next" data-role="carousel_transitionadnext carousel_nextpage lightbox_next"></span>
          <span class="trb_embed_media_prev" data-role="carousel_transitionadprev carousel_prevpage lightbox_prev" data-state="carousel_hidden"></span>
          <aside class="trb_embed trb_embed_thumb" data-content-pgcredit="" data-content-id="93120783" data-content-size="large" data-content-type="image" data-content-subtype="photo">          
          <div class="trb_embed_media">
            <figure data-role="lightbox_open delayload  delayload_done imgsize_item" class="trb_embed_imageContainer_figure"><img itemprop="image" data-baseurl="http://www.trbimg.com/img-58fb6cac/turbine/ct-march-for-science-pg-20170422" alt="March for Science" class="trb_embed_imageContainer_img" title="March for Science" data-c-nd="2048x1365" /></figure>
  </div>
        </aside><div class="trb_embed_related trb_embed_gallerywhole">
              <div class="trb_embed_related_credit_and_caption"><p>

The March for Science is being held around the world and across the United States on April 22, 2017, also known as Earth Day.</p></div>
            </div>
          </div>
      </div>
  </aside><p>Organizers portrayed the march as political but not partisan, promoting the understanding of science as well as defending it from various attacks, including proposed U.S. government budget cuts under President <a id="PEBSL000163" title="Donald Trump" href="/topic/politics-government/donald-trump-PEBSL000163-topic.html">Donald Trump</a>, such as a 20 percent slice of the National Institute of Health.</p><p> Signs and banners readied for the Washington rally reflected anger, humor and obscure scientific references, such as a 7-year-old's &quot;No Taxation Without Taxonomy.&quot; Taxonomy is the science of classifying animals, plants and other organisms.</p><p> The sign that 9-year-old Sam Klimas held was red, handmade and personal: &quot;Science saved my life.&quot; He had a form of brain cancer and has been healthy for eight years now. His mother, grandmother and brother traveled with him from Parkersburg, West Virginia. &quot;I have to do everything I can to oppose the policies of this administration,&quot; said his grandmother, Susan Sharp.&quot;</p><div class="trb_ar_cont" data-ar-cont="Article continues below"></div>
  		        
                  <aside class="trb_ar_sponsoredmod" data-adloader-networktype="yieldmo" data-v-ymid="ym_1606459544595446077" data-role="delayload delayload_item"  data-withinviewport-options="bottomOffset=100" data-load-method="trb.vendor.yieldmo.init" data-load-type="method" >
                  </aside><p> Scientists involved in the march said they were anxious about political and public rejection of established science such as climate change and the safety of vaccine immunizations.</p><p> &quot;Scientists find it appalling that evidence has been crowded out by ideological assertions,&quot; said <a id="PEPLT002993" title="Rush Holt" href="/topic/politics-government/government/rush-holt-PEPLT002993-topic.html">Rush Holt</a>, a former physicist and Democratic congressman who runs the American Association for the Advancement of Science. &quot;It is not just about Donald Trump, but there is also no question that marchers are saying 'when the shoe fits.&quot;</p><p> Judy Twigg, a public health professor at <a id="OREDU0000498" title="Virginia Commonwealth University" href="/topic/education/colleges-universities/virginia-commonwealth-university-OREDU0000498-topic.html">Virginia Commonwealth University</a>, was aiming one of her signs at the president. The sign showed the periodic table of chemical elements and said: &quot;You're out of your element Donny (Trump).&quot; For Twigg, who was wearing a T-shirt that said &quot;Science is not a liberal conspiracy,&quot; research is a matter of life and death on issues such as polio and child mortality.</p><p> Despite saying the march was not partisan, Holt acknowledged it was only dreamed up at the Women's March on Washington, a day after Trump's inauguration on Jan. 20.</p><p> &quot;It's not about the current administration. The truth is we should have been marching for science 30 years ago, 20 years, 10 years ago,&quot; said co-organizer and public health researcher Caroline Weinberg. &quot;The current (political) situation took us from kind of ignoring science to blatantly attacking it. And that seems to be galvanizing people in a way it never has before. ... It's just sort of relentless attacks on science.&quot;</p><p> &quot;The scientific method was developed to be nonpartisan and objective,&quot; Weinberg said. &quot;It should be embraced by both parties.&quot;</p>
  <aside class="trb_embed" data-content-id="93114848" data-content-size="small" data-content-type="story" data-content-slug="ct-science-march-washington-20170421" data-content-subtype="story" data-role="sc_item  imgsize_ratiosizecontainer " data-state="">          <div class="trb_embed_media">        <span data-content-kicker="Related"></span><a class="trb_embed_media_link"  href="/news/nation-world/ct-science-march-washington-20170421-story.html" data-content-media-present="true"><figure data-role=" delayload  delayload_done imgsize_item" class="trb_embed_imageContainer_figure"><img itemprop="image" data-baseurl="http://www.trbimg.com/img-58fa5ee6/turbine/ct-science-march-washington-20170421" alt="Why scientists are marching on Washington and more than 400 other cities" class="trb_embed_imageContainer_img" title="Why scientists are marching on Washington and more than 400 other cities" data-c-nd="2048x1289" /></figure></a><div class="trb_embed_related" data-role="lightbox_metadata" >            <a class="trb_embed_media_link" href="/news/nation-world/ct-science-march-washington-20170421-story.html"><span class="trb_embed_related_title">Why scientists are marching on Washington and more than 400 other cities</span>        <div class="trb_embed_related_credit">Joel Achenbach, Ben Guarino, Sarah Kaplan</div>        <div class="trb_embed_related_caption"><p>The March for Science is not a partisan event. But it's political. That's the recurring message of the organizers, who insist that this is a line the scientific community and its supporters will be able to walk. It may prove too delicate a distinction, though, when people show up in droves on Saturday...</p></div>        <div class="trb_embed_related_credit_and_caption">              <p>The March for Science is not a partisan event. But it's political. That's the recurring message of the organizers, who insist that this is a line the scientific community and its supporters will be able to walk. It may prove too delicate a distinction, though, when people show up in droves on Saturday...</p> (Joel Achenbach, Ben Guarino, Sarah Kaplan)</div></a></div>        </div></aside><p>Christine McEntee, executive director of the American Geophysical Union, a global professional organization of earth and space scientists, cited concerns by scientists and threats to research as a result of elections in the U.S. and other countries.</p><p> Threats to science are heightened in Turkey and elsewhere in Europe, said McEntee, who planned to march with geophysical scientists in Vienna, Austria.</p><p> Dr. Mona <a id="PEPLT007848" title="Richard Hanna" href="/topic/politics-government/government/richard-hanna-PEPLT007848-topic.html">Hanna</a>-Attisha, who exposed the dangerous lead levels in the drinking water and children's blood in Flint, Michigan, planned to march in Washington and speak to the crowd.</p><p> &quot;It's risky, but that's when we make advancements when we take risks ... for our heart rates to go up, to be a little anxious and scared and uncomfortable,&quot; she said before the event.</p><p><em>Markus Schreiber in Berlin contributed to this report</em></p><div class="trb_eg trb_eg_b" data-role="base_eg delayload base_expandable" data-load-event="base_loadjointeg" data-eg-type="embedRelated"></div></div>
                      </div>
          <div class="trb_nls_c" data-role="nls" data-nls-successmsg="Thanks! You're all set!" data-nls-options="esp=cm&sn=article&listid=2089097357&newsletterEndpointUrl=https://api.nlr.tronc.com/v3/newsletters/subscriptions&newsletterApiKey=t2RIwsHk5p8RFZ0sPKLEr2M0Rh64DNz69BDRyGQa&grecaptchaSiteKey=6LfKwwoUAAAAACc6arcPq_h_ZfmAJ3lxvlCCY9e9&aid=2089072584&allurl=http://membership.baltimoresun.com/newsletters"
    ><div class="trb_nls_h" data-nls-header="Get Breaking News Alerts delivered to your inbox."></div
      ><form data-role="nls_form" class="trb_nls_f"
          ><input type="email" autocomplete="on" name="email" class="trb_nls_e" placeholder="Enter your email" data-role="nls_email delayload delayload_done" required
          /><input type="submit" value="Sign up" class="trb_nls_s" data-role="nls_submit"
      /></form
    ><a href="http://www.tribpub.com/privacy-policy-and-your-privacy-rights/" class="trb_nls_p" target="_BLANK">Privacy Policy</a
  ></div
  >
  <div class="trb_ar_cr">Copyright
            &copy; 2017, <a class="trb_ar_cr_a" href="http://www.baltimoresun.com/">The Baltimore Sun</a>, a Baltimore Sun Media Group publication | <a href="http://placeanad.baltimoresun.com/" rel="nofollow">Place an Ad</a></div>
        <ul class="trb_ar_rt" data-c-typename=article
      ><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Scientific Research" 
                       href="/topic/science/scientific-research/13004000-topic.html#nt=taxonomy-article"> Scientific Research</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Biology" 
                       href="/topic/science/scientific-research/biology/13004008-topic.html#nt=taxonomy-article"> Biology</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Donald Trump" 
                       href="/topic/politics-government/donald-trump-PEBSL000163-topic.html#nt=taxonomy-article"> Donald Trump</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Rush Holt" 
                       href="/topic/politics-government/government/rush-holt-PEPLT002993-topic.html#nt=taxonomy-article"> Rush Holt</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Richard Hanna" 
                       href="/topic/politics-government/government/richard-hanna-PEPLT007848-topic.html#nt=taxonomy-article"> Richard Hanna</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Virginia Commonwealth University" 
                       href="/topic/education/colleges-universities/virginia-commonwealth-university-OREDU0000498-topic.html#nt=taxonomy-article"> Virginia Commonwealth University</a></li></ul
    >
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/news/nation-world/ct-march-for-science-20170422-story.html" data-sc-ti="Scientists leave labs, take to streets to defend research: &apos;Science is not a liberal conspiracy&apos;" data-sc-th="http://www.trbimg.com/img-58fb6a00/turbine/ct-march-for-science-20170422" data-sc-desc="Thousands of scientists worldwide left their labs to take to the streets Saturday along with students and research advocates in pushing back against what they say are mounting attacks on science. The March for Science, coinciding with Earth Day, was set for more than 500 cities, anchored in Washington..." data-sc-sl="ct-march-for-science-20170422" data-sc-cont="story" data-sc-nn="The Baltimore Sun" data-sc-contid="93120760"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ></span
  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ></span
  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" ></span
  ></div
      >
  <div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="pageBottomCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       >
  
  
  
  <div class=" trb_cm" data-role="cm_expandable">
    <div class="trb_cm_b" data-role="cm_expander" data-cm-label="Be the first to comment" data-cm-t="so"></div>
    <!-- .trb_cm_b:before{content:'Hide comments'}.trb_cm_so{padding-top:10px;min-height:500px}||<div class="trb_cm_so" data-role=cm_container><div class="so_comments" data-sitename="balnewsprod" data-content-id="balnews93120760" data-type=promo-comment data-publisher="tronc"></div></div> -->
        </div>
  <div class="trb_ar_nar">
                <a class="trb_ar_nar_a" data-nar="Content Continues Below" data-role="loadfor_item" href="#" data-loadfor-role="extendablePage_summaryStart"></a>
              </div>
            <div class="trb_taboola trb_ar_taboola" data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method" data-vendor-taboolacontenttype="article" data-vendor-taboolarows="2"></div>
      <div class="trb_ar_taboolaCmpn" data-vendor-taboolacontenttype="article-companion" data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method"></div>
      </div>
      </article>
      <aside class="trb_ar_rail"><div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articlecubecombo" data-adloader-adtype="articlecubecombo" data-adloader-label ></div
       >
  
  <div class="trb_eg" data-role="base_expandable base_eg" data-eg-type="related" data-eg-count="3" >
<ul class="trb_eg_u" data-eg-title="Related" data-role="base_egl">
  <li class="trb_eg_i" data-content-id="92925668" data-content-slug="sd-me-science-timeline-20170330"
      ><a href="/news/opinion/readersrespond/sd-me-science-timeline-20170330-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-58fa290c/turbine/sd-me-science-timeline-20170330/70/70x70" srcset="http://www.trbimg.com/img-58fa290c/turbine/sd-me-science-timeline-20170330/140/140x140 2x, http://www.trbimg.com/img-58fa290c/turbine/sd-me-science-timeline-20170330/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/news/opinion/readersrespond/sd-me-science-timeline-20170330-story.html#nt=related-content" class="trb_eg_h_a"  >Think scientists aren't political? These examples will make you think again</a></h4>
        <span class="trb_eg_t" data-dt="MAR. 30, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="92819674" data-content-slug="ct-trump-epa-chicago-impact-met-20170316"
      ><a href="/news/nation-world/ct-trump-epa-chicago-impact-met-20170316-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-58cb3809/turbine/ct-trump-epa-chicago-impact-met-20170316/70/70x70" srcset="http://www.trbimg.com/img-58cb3809/turbine/ct-trump-epa-chicago-impact-met-20170316/140/140x140 2x, http://www.trbimg.com/img-58cb3809/turbine/ct-trump-epa-chicago-impact-met-20170316/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/news/nation-world/ct-trump-epa-chicago-impact-met-20170316-story.html#nt=related-content" class="trb_eg_h_a"  >Trump's EPA cuts threaten programs that clean up Chicago, Great Lakes</a></h4>
        <span class="trb_eg_t" data-dt="MAR. 17, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="92714637" data-content-slug="ct-trump-climate-science-agency-cuts-20170303"
      ><a href="/news/nation-world/ct-trump-climate-science-agency-cuts-20170303-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-58ba349e/turbine/ct-trump-climate-science-agency-cuts-20170303/70/70x70" srcset="http://www.trbimg.com/img-58ba349e/turbine/ct-trump-climate-science-agency-cuts-20170303/140/140x140 2x, http://www.trbimg.com/img-58ba349e/turbine/ct-trump-climate-science-agency-cuts-20170303/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/news/nation-world/ct-trump-climate-science-agency-cuts-20170303-story.html#nt=related-content" class="trb_eg_h_a"  >Trump proposes steep budget cut to leading climate science agency</a></h4>
        <span class="trb_eg_t" data-dt="MAR. 3, 2017" ></span></li>
      </ul>
  </div>
  <div class="trb_gptAd trb_ar_rail_ad trb_sntAd" data-role="delayload delayload_item" data-withinviewport-options="bottomOffset=100&topOffset=1000000" data-load-method="trb.vendor.snt.init" data-adloader-position="sntbanner" data-adloader-adtype="sntbanner" data-load-type="method" data-adloader-label data-adloader-size="300x600" data-state="adloader_loaded" data-v-snt="//content.synapsys.us/embeds/realestate/crime_rand1/partner.js" data-screen-size=desktop></div>
<div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  
  
  <div class="trb_gptAd trb_ar_rail_ad trb_sntAd" data-role="delayload delayload_item" data-withinviewport-options="bottomOffset=100&topOffset=1000000" data-load-method="trb.vendor.snt.init" data-adloader-position="sntbanner" data-adloader-adtype="sntbanner" data-load-type="method" data-adloader-label data-adloader-size="300x600" data-state="adloader_loaded" data-v-snt="//content.synapsys.us/embeds/double_decker/partner.js" data-screen-size=desktop></div>
<div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  </aside>
        <div class="trb_ar_e_d" data-role="extendablePage_summaryStart" data-load-type="scrollintoview"></div>
        
  <div class= "trb_ar_summary_load" data-role="delayload delayload_done extendablePage_summary" data-load-type="noop" data-url="/news/nation-world/get-summary.html?page=0&blog=0"></div>
        
   
  



 

 
 











<div class="trb_bottomAdBanner">
  <div class="trb_gptAd trb_footer_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerleaderboardcombo" data-adloader-adtype="leaderboardcombo" data-adloader-label ></div
       >
  
  <div class="trb_gptAd trb_footer_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerLeaderboard" data-adloader-adtype="leaderboard" data-adloader-label ></div
       >
  
  <div class="trb_gptAd trb_footer_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerMobileBanner" data-adloader-adtype="mobilebanner" data-adloader-label ></div
       >
  
  </div>
</div
><header class="trb_nh" data-reg-role="prompt" data-role="nh_cnt">
  <div class="trb_nh_uw"><div class="trb_nh_dss" data-reg-role="base"></div
    ><div class="trb_nh_dss_m" data-reg-role="mob"></div
    ><nav class="trb_nh_un_w"
      ><div class="trb_nh_unh" data-role="nh_t"
        ><div class="trb_nh_un_hw"
          ><hr class="trb_nh_unh_hr"
          /><hr class="trb_nh_unh_hr"
        /></div
        ></div
      ><div class="trb_nh_un_ulw" data-role="s8e nh_ulw" data-url="/get-navigationlinks?v=1q2w3_0f225776732a1cf208c2d4bb41b5fc95cda7c55"
        ></div
      ></nav
    ><div data-role="nh_search ps" data-ps-url="/searchsuggest?ty=site&q=" data-ps-timedelay="75" 
    ><a href="#" class="trb_nh_sm" data-role="nh_searchButton" data-nh-searchtitle="SEARCH"
      ><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 30 30" class="trb_nh_sm_svg"><path d="M25.313 13.375q0 4.188-2.75 7.313l6 6.063-2.75 2.876-6.375-6.5Q17 24.314 14.313 24.314q-4.5 0-7.688-3.188t-3.188-7.75q0-4.5 3.22-7.75t7.655-3.25q4.563 0 7.78 3.25t3.22 7.75zm-17.875 0q0 2.813 2 4.938 2.063 2.063 4.875 2.063t5-2.063q2.125-2.063 2.125-4.938 0-2.813-2.125-4.875-2.188-2.063-5-2.063T9.438 8.5q-2 2-2 4.875z"/></svg></a
    ></div
    ><a href="/#nt=mastheadnavbar"
      ><svg xmlns="http://www.w3.org/2000/svg" class="trb_nh_l"><symbol id="pa" viewBox="0 0 406 34"><path d="M6.2 29.3c-.3 0-.4 0-.4-.3s.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V1.4h-3C2.8 1.4.6 3.7.6 8.3v1.2c0 .3 0 .4-.3.4S0 9.7 0 9.5V.9C0 .6 0 .6.4.6h22.9c.3 0 .4.1.4.3v8.6c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.3c0-4.6-2.2-6.9-5.8-6.9h-3v24.1c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H6.2zm35.9 0c-.3 0-.4 0-.4-.3s.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V14.4H32.5v11.1c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H24.5c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2v-21c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.2.4-.2h11.3c.3 0 .4 0 .4.2v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v9.1h12.8v-9c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.2.4-.2h11.3c.3 0 .4 0 .4.2v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v21c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H42.1zm30.3-15.6c.3 0 .4 0 .4.3v.5c0 .3-.1.3-.4.3l-9.2-.1v13.9h6.2c4.2 0 5.9-3.4 6.1-6.5l.2-2.9c0-.3.1-.4.2-.4h.1c.2 0 .3.1.3.4l-.6 9.8c0 .3 0 .3-.4.3H55.1c-.3 0-.4 0-.4-.3s.1-.3.4-.3h2.2c1 0 1-.1 1-3.2v-21c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.2.4-.2h18.6c.3 0 .4.1.4.3v8.6c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.2c0-4.6-2.2-6.8-5.8-6.8h-4.5v12.4l9.3-.1zm33.1 14.9c3.9 0 5.9-1.9 5.9-6.9 0-5.2-1.9-6.9-7.3-6.9H101v13.8h4.5zM100.9 14h3.3c4 0 5.9-1.6 5.9-6.3 0-5.1-2-6.1-5.6-6.1h-3.6V14zm-8 15.4c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.2 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h11.6c4.6 0 10.7.9 10.7 6.7 0 3.8-2.9 5.7-7.3 6.7v.1c4.3.1 8.9 1.6 8.9 7 0 5.9-5.8 8.2-11.5 8.2H92.9zm34-23.9l-4.6 12.1h9l-4.4-12.1zm6.6 18.2l-1.9-5.4H122l-.2.6c-.7 1.9-1.4 4.4-1.4 6.4 0 2.1.9 3.3 2.8 3.3h1.3c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H115c-.2 0-.4 0-.4-.3v-.1c0-.3.1-.3.4-.3h.5c1.3 0 1.5-.5 3-3.9.6-1.4 1.5-3.6 2.2-5.6l7-18.7c.1-.3.2-.4.6-.4h.8c.3 0 .4 0 .6.4l9.2 23.2c1.7 4.4 2 5 3.6 5h.3c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-7.2c-.3 0-.3-.1-.4-.3-.4-1.2-1.1-3.3-1.7-5.3m11.2 5.7c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h12c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-3c-1 0-1 .1-1 3.2v24h5.3c3.6 0 5.8-2.9 6-7.7l.1-1.7c0-.3 0-.4.3-.4h.1c.3 0 .3.1.3.4l-.5 9.8c0 .3 0 .3-.4.3h-19.2zm24.7 0c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2v-24h-3c-3.6 0-5.8 2.3-5.8 6.9v1.1c0 .3 0 .4-.3.4h-.1c-.3 0-.3-.1-.3-.4V1.1c0-.2 0-.3.4-.3h22.8c.3 0 .4.1.4.3v8.5c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.5c0-4.6-2.2-6.9-5.8-6.9h-3v24c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-11zm19 0c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h11.2c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v20.9c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-11.2zM229 .5c.1-.3.3-.3.6-.3h1.3c.3 0 .4.1.4.3l.8 25c.1 3.1.2 3.2 1.1 3.2h1.9c.2 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-10.9c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.1c1 0 1.1-.1 1-3.2l-.5-17.1h-.1l-8.9 21.2c-.1.2-.2.3-.5.3h-.9c-.3 0-.3 0-.4-.3l-9-21.5h-.1l-.4 12.2c-.3 7.3.7 8.4 3.2 8.4h1.1c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-8.4c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h.6c1.7 0 2.4-1.2 2.7-8.4l.9-19.8c0-.2.1-.3.4-.3h1.3c.3 0 .5 0 .6.3l10.3 24.3L229 .5zm20.5.4c-6.9 0-7.9 6.8-7.9 14.6 0 7.1.9 13.7 7.8 13.7 6.9 0 7.9-6.7 7.9-14.5 0-7.1-.9-13.8-7.8-13.8m-.2 29c-8.6 0-13.2-5.5-13.2-14.4 0-9 4.9-15.4 13.6-15.4 8.6 0 13.2 5.5 13.2 14.3 0 9.2-5 15.5-13.6 15.5m28.6-15.5c2.3 0 4.3-1.7 4.3-6.5 0-5.3-2.2-6.4-4.5-6.4h-5.4v12.9h5.6zm3.1 8.4c-2-5.9-2.9-7.6-6.1-7.6h-2.5v10.3c0 3.1 0 3.2 1 3.2h2.2c.2 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-11.3c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h14.5c3.8 0 8.6 1.5 8.6 7.2 0 4-3.7 6.5-7.5 6.9v.1c3.4 1.3 4.4 3.4 6 7.3l1.4 3.4c1.2 2.8 1.6 3.2 2.8 3.2h.9c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-7.3c-.3 0-.3 0-.4-.3l-2.3-6.4zm29.1-9c.3 0 .4.1.4.3v.5c0 .3-.1.3-.4.3l-9.2-.1v13.8h6.2c4.2 0 5.9-3.4 6-6.5l.2-2.9c0-.3.1-.4.3-.4h.1c.3 0 .3.1.3.4l-.6 9.8c0 .3 0 .3-.4.3h-20.1c-.3 0-.4 0-.4-.3v-.1c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h18.5c.3 0 .4.1.4.3v8.5c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.3c0-4.6-2.2-6.8-5.8-6.8h-4.5v12.4l9.3-.1zm22.5 14.4l-.4-9c0-.3 0-.4.3-.4h.1c.2 0 .3.1.3.4v.9c.2 4.6 2.9 9.2 8.2 9.2 3.9 0 6.2-1.9 6.2-4.6 0-4-2.8-5.6-7.2-8-3.9-2-7.1-4.1-7.1-8.8 0-4.5 3.3-7.7 8.6-7.7 2.6 0 5.8.8 7.2 1.3.2.1.3.2.3.4v7.8c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4v-1c0-5.7-3.2-7.9-7.1-7.9-3.4 0-5 1.9-5 4.4 0 3.5 2.7 5 6.6 7 4.7 2.5 8 4.5 8 9.6 0 4.8-3.8 8.2-9.7 8.2-2.9 0-6.3-.8-8.2-1.4-.4-.1-.4-.2-.4-.4m45.6-27c-1.7 0-2.7 1.2-2.7 8.5v8.4c0 7.8-2.5 11.8-9.9 11.8-6.5 0-10.6-3.3-10.6-10.4V4.4c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.3.4-.3H363c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v14.4c0 6.5 1.6 9.8 7.4 9.8 4.9 0 7.3-2.9 7.3-10.5V9.7c0-7.3-1.1-8.5-3.6-8.5h-1.8c-.3 0-.4 0-.4-.3V.8c0-.2.1-.3.4-.3h9.9c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-.8zm27.4-.7h-9.9c-.3 0-.4 0-.4.3v.1c0 .3.1.3.4.3h1.8c2.5 0 3.6 1.2 3.6 8.5v13.1h-.1L383.9.3c-.2-.2-.3-.3-.5-.3h-.9c-.3 0-.4.1-.4.3v19.9c0 7.3-1 8.5-2.7 8.5h-.9c-.3 0-.4 0-.4.3v.1c0 .2.1.3.4.3h9.9c.3 0 .4 0 .4-.3V29c0-.3-.1-.3-.4-.3h-1.8c-2.5 0-3.6-1.2-3.6-8.5v-13h.1l17.2 22.4c.2.2.3.3.5.3h.9c.3 0 .4-.1.4-.3v-20c0-7.2 1-8.5 2.7-8.5h.9c.3 0 .4 0 .4-.3V.7c-.1-.2-.2-.2-.5-.2"/></symbol><use xlink:href="#pa" /></svg></a
  ></div
  ><div class="trb_nh_lw"
    ><span class="trb_nh_t" data-dt="Apr. 22, 2017" data-dt-wd="Saturday"></span><ul class="trb_nh_ln"
        ><li class="trb_nh_ln_li"
            ><a href="/news/breaking/#nt=tertiarynavbar"  class="trb_nh_ln_a">Breaking</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/sports/#nt=tertiarynavbar"  class="trb_nh_ln_a">Sports</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/maryland/#nt=tertiarynavbar"  class="trb_nh_ln_a">Maryland</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/features/best-of-baltimore/#nt=tertiarynavbar"  class="trb_nh_ln_a">Best of Balt</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/opinion/#nt=tertiarynavbar"  class="trb_nh_ln_a">Opinion</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/obituaries/#nt=tertiarynavbar"  class="trb_nh_ln_a">Obits</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://digitaledition.baltimoresun.com/"  class="trb_nh_ln_a">eNewspaper</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/services/marketplace/#nt=tertiarynavbar"  class="trb_nh_ln_a">Advertising</a
          ></li
        ></ul
    ><a href="/news/weather/?regionalZipCode=21278#nt=tertiarynavbar" class="trb_nh_w" data-content-weather="lightFog"><div class="trb_nh_wt"><svg class="trb_nh_wt_svg"
  ><symbol id="trb_wh_lightFog" viewBox="0 0 32 32"><path d="M3.188 15.438q-.25 0-.438-.25-.5-.938-.5-2.125 0-1.813 1.28-3.094t3.095-1.286q.313 0 .625.063.438-2.5 2.313-4.25 2.125-1.938 5.063-1.938 3 0 5.188 2.062 1.75 1.75 2.125 4.125 1.183-.81 2.683-.81 1.938 0 3.344 1.405t1.406 3.344q0 1.373-.75 2.56-.25.377-.688.127t-.127-.688q.563-.876.563-2 0-1.5-1.124-2.626t-2.622-1.12q-1.625 0-2.688 1.187-.25.188-.565.063t-.312-.44q-.124-2.62-1.97-4.402t-4.467-1.78q-2.562 0-4.405 1.655t-2.03 4.22q-.064.187-.25.343t-.44.094q-.44-.19-.875-.19-1.438 0-2.406 1t-.97 2.374q0 .875.374 1.625.25.5-.188.684-.125.063-.25.063zM22 18.375q3.125-.625 6.313-.625.5 0 .5-.5t-.5-.5q-3.25 0-6.563.688-3.125.625-6.313.625H13.75q-.44-.063-.47.438t.47.568h1.687q3.25 0 6.563-.688zM9.5 18q.125-.5-.375-.563-3.25-.688-6.563-.688-.5 0-.5.5t.5.5q3.188 0 6.375.62H9q.438 0 .5-.375zm7.625 5.25q.5 0 .5-.5t-.5-.5q-.813.063-1.688.063-3.188 0-6.313-.688-3.25-.688-6.563-.688-.5 0-.5.5t.5.5q3.19 0 6.38.688 3.25.688 6.5.688.938 0 1.688-.063zM22 22.625q3.125-.688 6.313-.688.5 0 .5-.5t-.5-.5q-3.25 0-6.563.688-.438.125-.375.625.125.375.5.375H22z"/></symbol><use xlink:href="#trb_wh_lightFog"
/></svg>
59&deg;</div
      ></a
      ></div></header>

  <div id="trb_ad_oop" data-role="oopadloader_oopad" class="trb_oopAd"></div
><div id="trb_ad_teads" data-role="oopadloader_teadsad" class="trb_oopAd"></div
  >


  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  



  <script>trb.run.push(function(){i$('nh');});</script>
<script id="trb_end">trb.userTiming("trb bottom");</script
><script>trb.data.gigyaUrl = "http://cdn.gigya.com/js/gigya.js?apiKey=2_C2BNIWTLvWz8isEfbqUqXrGFWY2LW3P7VDGpHUrd7UiZ8B0xCOgg9moBgT5L28PU";</script
><script>
    trb.data.facebookAppId = '310302989040998';
    trb.data.facebookId = 'baltimoresun';
  </script
>
  <script>trb.notification={getItems:function(){return trb.storage.get("trb.notification.closedItems")||"";},checkItem:function(a){return(" "+trb.notification.getItems()).indexOf(" "+a+" ")>=0;
},addItem:function(a){!trb.notification.checkItem(a)&&trb.storage.set("trb.notification.closedItems",trb.notification.getItems()+a+" ");
}};</script>

  <script>trb.runInfuse.push(function bnn(){i$({name:"bnn",handlers:{click:{close:function(a){a.preventDefault();
trb.notification.addItem(""+a.target.parentElement.getAttribute("data-content-id"));this.toggleState("closed");
}}},events:"click"});});</script>
<script>trb.run.push(function(){i$("carousel");});</script
>
  <script>trb.run.push(function(){i$('lightbox');});</script>
<script>
  trb.run.push(function(){
        trb.data.page.sectionPath = '/news/nation-world/';
        trb.data.page.sectionName = 'Nation/World';
        trb.data.page.pageTitle = 'Scientists leave labs, take to streets to defend research: &apos;Science is not a liberal conspiracy&apos; - Baltimore Sun';
                  
          trb.data.page.slug = 'ct-march-for-science-20170422';          
          trb.data.page.title = 'Scientists leave labs, take to streets to defend research: &apos;Science is not a liberal conspiracy&apos;';
          trb.data.page.author = 'Seth Borenstein';
          trb.data.page.background = '<p>Thousands of scientists worldwide left their labs to take to the streets Saturday along with students and research advocates in pushing back against what they say are mounting attacks on science. The March for Science, coinciding with Earth Day, was set for more than 500 cities, anchored in Washington...</p>';
          trb.data.page.thumbnailURL = 'http://www.trbimg.com/img-58fb6a00/turbine/ct-march-for-science-20170422';
          trb.data.page.ads = trb.data.page.ads || {};
          trb.data.page.ads.options = trb.data.page.ads.options || {};
          trb.data.page.ads.options.slug = trb.data.page.ads.options.slug || 'ct-march-for-science-20170422';
        
  });
</script>
  <script>trb.run.push(function(){i$('sc');});</script>

  <script>trb.run.push(function(){ !window.gigya && trb.vendor.isEnabled('gigya') && i$.require(trb.data.gigyaUrl); });</script>
  <script>trb.run.push(function(){i$('gallery');});</script>
        <script type="trb/embed" id="embed_3f73e39a6fc0396cf86e907a1b0bb2bf">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</script>
      
  <script>trb.run.push(function(){i$('nls');});</script>

  <script>trb.run.push(function(){i$('cm');});</script>

  <script>trb.run.push(function(){i$('extendablePage');});</script>

  <script>trb.run.push(function(){i$('pagination');});</script>

      <script>
          trb.vendor.mediaconductor = trb.vendor.mediaconductor || {};
          trb.vendor.mediaconductor.siteid = 'ba0fe487aa6a4f3a9dd8519f08fc1265';
          trb.data.ads.domain = 'www.baltimoresun.com';
        </script>
      <script type="trb/css" data-css-key=reskin>

                @media screen and (min-width:1060px){.trb_allContentWrapper{width:calc(100% - 280px);margin:0 auto}}@media screen and (min-width:1060px)and (max-width:1279px){.trb_allContentWrapper{max-width:980px}}
                @media (min-width:1060px){.trb_bnn{right:140px}}@media (min-width:1575px){.trb_bnn{left:calc(50% - -60px)}}</script>
<script type="trb/css" data-css-key=lightbox>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</script>
<script type="trb/css" data-css-key=videoscroll>
</script>
</body>
</html>