<!DOCTYPE html>
<html lang="en-US">
<head itemid=""  itemscope itemtype="http://schema.org/SpeakableSpecification">
<title>University of Maryland basketball coach Mark Turgeon highest-paid state employee - Baltimore Sun</title>
<meta charset="utf-8" />

      <link rel="dns-prefetch" href="//www.trbimg.com"
          /><link rel="preconnect" href="//www.trbimg.com"
        /><link rel="dns-prefetch" href="//static.chartbeat.com"
      /><link rel="dns-prefetch" href="//m.trb.com"
      /><link rel="preconnect" href="//m.trb.com"
      /><link rel="dns-prefetch" href="//b.scorecardresearch.com"
      /><link rel="preconnect" href="//b.scorecardresearch.com"
      /><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"
      /><link rel="preconnect" href="https://securepubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"
      /><link rel="preconnect" href="//pubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//tpc.googlesyndication.com"
      /><link rel="preconnect" href="//tpc.googlesyndication.com"
      /><link rel="dns-prefetch" href="//www.google-analytics.com"
      /><link rel="preconnect" href="https://www.google-analytics.com"
      /><link rel="dns-prefetch" href="//www.googletagservices.com"
      /><link rel="dns-prefetch" href="//partner.googleadservices.com"
      /><link rel="dns-prefetch" href="//cm.g.doubleclick.net"
      /><link rel=dns-prefetch href=//nexus.ensighten.com
    /><link rel="dns-prefetch" href="http://ssor.tribdss.com"
    /><link rel="dns-prefetch" href="http://www.tribdss.com"
    /><link rel="dns-prefetch" href="//cdn.krxd.net"
    /><link rel="preconnect" href="//cdn.krxd.net"
    /><link rel="dns-prefetch" href="//js-sec.indexww.com"
    /><link rel="preconnect" href="//js-sec.indexww.com"
    /><link rel="dns-prefetch" href="//as.casalemedia.com"
    /><link rel="preconnect" href="//as.casalemedia.com"
    /><link rel="dns-prefetch" href="//ads.rubiconproject.com"
    /><link rel="preconnect" href="//ads.rubiconproject.com"
    /><link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"
    /><link rel="preconnect" href="//optimized-by.rubiconproject.com"
    /><link rel="dns-prefetch" href="//c.amazon-adsystem.com"
    /><link rel="preconnect" href="//c.amazon-adsystem.com"
     ><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"
    /><link rel="preconnect" href="//aax.amazon-adsystem.com"
    /><link rel="dns-prefetch" href="//static.yieldmo.com" 
    /><link rel="dns-prefetch" href="//s.yieldmo.com" 
    /><link rel="dns-prefetch" href="//ads.yieldmo.com" 
    /><link rel=dns-prefetch href="//recommend.troncdata.com"
     /><link rel="preconnect" href="//recommend.troncdata.com"
    /><link rel="dns-prefetch" href="//embed.solidopinion.com" 
    /><link rel="dns-prefetch" href="//cdn.taboola.com"
    /><link rel="preconnect" href="//cdn.taboola.com"
    /><link rel="dns-prefetch" href="//cdn.teads.tv"
    /><link rel="dns-prefetch" href="//cdn2.teads.tv"
    /><link rel="dns-prefetch" href="//a.teads.tv"
    /><link rel="dns-prefetch" href="//sync.teads.tv"
    /><link rel="dns-prefetch" href="//t.teads.tv"
    />
    <meta http-equiv="Content-Language" content="en-US" />
        <meta name="robots" content="noodp, noydir" />
    <meta name="author" content="Doug Donovan, Don Markus" />
    <meta name="date" content="2018-03-14" />
      <meta name="copyright" content="Copyright (c) 2018 Baltimore Sun" />
    <meta name="Description" content="The Baltimore Sun&apos;s database on salaries of Maryland public employees shows that University of Maryland mens basketball coach Mark Turgeon is highest paid." />
    <meta name="news_keywords" content="University of Maryland" />
    <meta name="fb_title" content="University of Maryland basketball coach Mark Turgeon highest-paid state employee" />
        <meta property="og:title" content="University of Maryland basketball coach Mark Turgeon highest-paid state employee" />
      <meta property="og:description" content="The Baltimore Sun&apos;s database on salaries of Maryland public employees shows that University of Maryland mens basketball coach Mark Turgeon is highest paid." />
    <meta property="fb:page_id" content="9299179711" />
    <meta property="fb:app_id" content="310302989040998"  />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.baltimoresun.com/news/maryland/investigations/bs-md-maryland-salary-database-20180306-story.html" />
    <meta property="og:image" content="http://www.trbimg.com/img-5aa8fb2c/turbine/bs-md-maryland-salary-database-20180306" />
    <meta property="og:site_name" content="baltimoresun.com" />
    <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@baltimoresun" />
      <meta name="robots" content="index,follow"  /><meta name="googlebot" content="index"  /><meta name="googlebot-news" content="index" /><link rel="canonical" href="http://www.baltimoresun.com/news/maryland/investigations/bs-md-maryland-salary-database-20180306-story.html" /><meta property="article:content_tier" content="metered" /><meta name="apple-itunes-app" content="app-id=496681035, app-argument=http://www.baltimoresun.com/deeplinkid/96098059"><link rel="amphtml" href="http://www.baltimoresun.com/news/maryland/investigations/bs-md-maryland-salary-database-20180306-story,amp.html"><meta itemprop="xpath" content="/html/head/meta[@property='og:title']/@content" />
      <meta itemprop="xpath" content="/html/head/meta[@name='Description']/@content" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta name="x-servername" content="i15prod-dc3aefa-10-100.1"/>
  <meta property="so:status" content="5,1"/>
<meta property="fb:pages" content="9299179711" /><script>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</script>
  <script>if(location.href.substr(-1)=="#"){history.replaceState(history.state,document.title,location.href.slice(0,-1));
}</script>
<script>i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}}};
trb={run:[],runInfuse:[],data:{page:{},videos:{},embed:{},metrics:{prdomain:"baltimoresun.com",pbrd:5}},vendor:{snt:{}},dpl:[],dpp:[]};
googletag={cmd:[]};trb.appendResource=function appendResource(l,h,n,j,k,i){var m=document.createElement(l);
if(l=="script"){m.src=h;m.async=n||false;m.defer=n||j||false;if(k){m.addEventListener("load",k);}if(i){m.addEventListener("error",i);
}}else{if(l=="link"){m.href=h;m.rel="stylesheet";}else{return;}}(document.head||document.documentElement).appendChild(m);
};window.trb=window.trb||{};trb.utils=trb.utils||{};trb.data=trb.data||{};trb.browsersupport=trb.browsersupport||{};
trb.browsersupport.isMobile=function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent);
};trb.data.isMobile=trb.browsersupport.isMobile();if(trb.data.isMobile){document.documentElement.setAttribute("data-content-mobile","");
}(trb.userTiming=window.performance&&performance.mark&&location.hash.indexOf("trb_perf")>-1?function(b){performance.mark(b);
}:function(){})("trb head");_sf_startpt=Date.now&&Date.now();document.addEventListener("DOMContentLoaded",function isReady(){i$.hasDocReadyRun=true;
document.removeEventListener("DOMContentLoaded",isReady);});</script
><script>
    trb.data.parentSectionPath = '/news';
    trb.data.parentSectionName = 'News';
    if (trb.data.isSectionFront = false) document.documentElement.setAttribute('data-content-sectionfront', '');
    
      trb.data.unsupportedBrowserBaseURL='http://touch.baltimoresun.com';
      trb.data.page = {unsupportedBrowserPath: '/#section/-1/article/p2p-96098059/'};
    </script
  ><script id="hb7295-f7b8-42e7-89b8-f1f660fc52c7">
               trb.data.kruxEnabled = true;
               trb.data.kruxId = 'I5BuOxPM';
               trb.data.ads = {slotPrefix : '/4011/trb.baltimoresun', ix: { enabled : true }, a9: { enabled : true } };
               trb.data.page.ads = {enabled: true, slot: trb.data.ads.slotPrefix + '/' + 'news/local', options: {"site":"trb.baltimoresun","at":"CollegesandUniversities,Education,Coaches,CompensationandBenefits,JobsandWorkplace","iab":"edu,sports","ptype":"s"}, rubicon: {keyFPI: '', valueFPI: ''}};
             </script>
           
    <script>trb.data.ads.options = {apv: 'false'};</script>
  <script>trb.data.page.ads.teadsEnabled = true;</script>
                <script>
                  trb.data.ads.yieldmo = {mobile: true, desktop: false};
                </script>
              
  <script>
    trb.data.ads.yieldmo = {mobile: true, desktop: false};
  </script
  >
                    <script>
                      trb.data.ads.yieldmo = trb.data.ads.yieldmo || {};
                      trb.data.ads.yieldmo.mobile = true;
                    </script>
                  
        <script>
          trb.data.page.articleType = 'robust';
        </script>
      <script>trb.exop = trb.exopid ? 'true' : trb.data.page.articleType && document.cookie.indexOf('xop=0') > -1 ? 'control' : 'false';</script
>
      <script>
        (location.hash + location.search).indexOf ('disable-gpt') == -1 && trb.data.ads && trb.appendResource('script', '//www.googletagservices.com/tag/js/gpt.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/lib.1q2w3_dd9de2450c84cfe3f977911b2b6e6975.min.js', true);
        (location.href).indexOf ('disable-main') < 0 && 
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/main.1q2w3_67eff7a85b4cf85d95fb9cdaf93977b4.min.js', true);
      </script>
    
<script>trb.appendResource('script', trb.data.ssorUrl = 'http://ssor.tribdss.com/reg/tribune/balngux.min.js', true);
</script>
  <script>
    
    trb.appendResource('script', trb.data.meteringUrl = 'http://www.tribdss.com/meter/baltngux.min.js', true);
  </script>
<script>googletag.cmd.push(function(){trb.userTiming("trb gpt load");});</script
><link rel=preload as=script href=//js-sec.indexww.com/ht/htw-baltimore-sun.js
    /><link rel=preload as=script href=//c.amazon-adsystem.com/aax2/apstag.js
    />
  <script>trb.run.push(function(){trb.ads.loadAdloader();});</script>

                          <script>trb.data.page.totalPages = 1;</script>
                        
    
    <script>if(location.href.indexOf("disable-thirdparty")==-1){(function(){var e,b=location.href,h=document.documentElement.clientWidth,g=trb.data.page.ads;
g.count={":1280-:970x250|970x90|728x90":2,":840-:300x250":3,"m:-730:320x50":2,"d:780-1280:728x90":2,":840-:300x600|300x250":1,"d:-780:320x50":2,"m:730-1280:728x90":2,":-840:300x250":1};
function a(){var m=trb.data.isMobile,o=g.count;g.htSlotSizeCount=e={};for(var n in o){var s=n.indexOf(":"),q=n.substring(0,s);
if(q==""||m&&q=="m"||!m&&q=="d"){var r=n.lastIndexOf(":"),t=n.indexOf("-"),p=n.substring(t+1,r);if((p==""||h<p)&&h>=n.substring(s+1,t)){e[n.substring(r+1)]=o[n];
}}}}function j(m){do{try{(m.shift())();}catch(n){console.log(n.name+": "+n.message);}}while(m&&m.length>0);
}if(b.indexOf("disable-ix")==-1){var d=g.ix={};function i(){d.error=true;}function f(){if(window.headertag&&headertag.setFirstPartyData&&headertag.retrieveDemand){var q=g.rubicon;
if(!e){a();}if(q){var s=q.keyFPI,r=q.valueFPI;if(s&&r){var p={};p[s]=[r];window.headertag&&headertag.setFirstPartyData&&headertag.setFirstPartyData({rubicon:{keywords:[r],inventory:p}});
}}var o=[];for(var n in e){for(var m=1;m<=e[n];m++){o.push({htSlotName:n+"_"+m});}}if(!d.firstAdCall){window.headertag&&headertag.retrieveDemand&&headertag.retrieveDemand(o,function(t){d.demand=t;
d.ready=true;var u=d.adQueue;if(u&&u.length>0){j(u);}});}else{d.ready=true;}}}trb.appendResource("script",b.indexOf("enable-hbtest")!=-1?"//js.indexww.com/ht/ls-tronc.js":"//js-sec.indexww.com/ht/htw-baltimore-sun.js",true,true,f,i);
}if(b.indexOf("disable-a9")==-1){var k=g.a9={};function c(){k.error=true;}function l(){if(window.apstag&&apstag.init&&apstag.fetchBids){if(!e){a();
}var r=[],m=trb.data.page.ads.slot;for(var q in e){for(var p=1;p<=e[q];p++){var o=q.split("|");for(var n=0;
n<o.length;n++){o[n]=o[n].split("x");}r.push({slotID:q+"_"+p,slotName:m,sizes:o});}}apstag.init({pubID:"3503"});
if(!k.firstAdCall){apstag.fetchBids({slots:r,timeout:2000},function(s){k.demand=s;k.ready=true;var t=k.adQueue;
if(t&&t.length>0){j(t);}});}else{k.ready=true;}}}trb.appendResource("script","//c.amazon-adsystem.com/aax2/apstag.js",true,true,l,c);
}})();}</script>
  <script>
 trb.data.page.pathname = '/news/maryland/investigations/bs-md-maryland-salary-database-20180306-story.html'; 
 trb.data.page.metrics = {"list1":"Doug Donovan~Don Markus","byline":"Doug Donovan, Don Markus","sectionPath":"/news/maryland/investigations/","sectionName":"Sun Investigates","parentSectionName":"News","slug":"bs-md-maryland-salary-database-20180306","premiumContentLevel":"default","pubDate":"03-14-2018 06:00","credit":"Kenneth K. Lam / Baltimore Sun","pageTitle":"University of Maryland basketball coach Mark Turgeon highest-paid state employee","uid":"45584","pageNumber":"","owner":"Baltimore Sun","contentId":"96098059","marketCode":"balnews","individualPhotoID":"96145293","topicID":"","topic":"","siteName":"baltimoresun","contentType":"story","linkTrackingAction":"story","channel":"news:maryland:investigations","server":"www.baltimoresun.com","pageName":"bs:news:maryland:investigations:bs-md-maryland-salary-database-20180306:story.","topLevelSection":"news","siteHierarchy":"baltimoresun:news:maryland:investigations","globalHierachy":"news:maryland:investigations","site":"baltimoresun","siteAbbrv":"bs","omnitureAccountId":"tribnglobal","googleAnalytics":"UA-101870247-1"};
 </script><script> 
    trb.data.page.metrics.relateditems = true;
  </script>
      <script>
        (location.hash + location.search).indexOf('disable-ensighten') == -1 && trb.appendResource('script', '//nexus.ensighten.com/tronc/baltimoresunngux' + (location.hash.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js', true);
      </script>
    <style>@font-face{font-family:trb_Icons;src:url('/as/prod/common/fonts/trbicons.1q2w3_4246b80465a23616ede433f92ea4efc2.woff2')format('woff2'),url('/as/prod/common/fonts/trbicons-new.1q2w3_0bcac650703402e43791d87964facdaa.woff')format('woff')}@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:url('http://www.trbas.com/jive/prod/common/fonts/lato_regular.1q2w3_0cd231e737bcf971cf3a36db3c1e2726.woff2')format('woff2'),url('http://www.trbas.com/jive/prod/common/fonts/lato_regular.1q2w3_af7011a8cc39618e4663810a75adf382.woff')format('woff');unicode-range:U+0000-009F,U+00A2,U+00A9,U+00AE,U+2122}@font-face{font-family:'Lato';font-style:normal;font-weight:900;src:url('http://www.trbas.com/jive/prod/common/fonts/lato_black.1q2w3_78eaafa26a7e2a8498015cfa34e598b7.woff2')format('woff2'),url('http://www.trbas.com/jive/prod/common/fonts/lato_black.1q2w3_8d9ae5edefe82a14703539897d24922c.woff')format('woff');unicode-range:U+0000-009F,U+00A2,U+00A9,U+00AE,U+2122}</style>
  <link rel="apple-touch-icon" href="http://www.trbas.com/jive/prod/common/images/balnews-apple-touch-icon.1q2w3_181b813671f876d85afe60e4e14d58e4.png"
  ><link rel="prefetch" href="/as/prod/balnews/stylesheets/modules.1q2w3_813dd2b0ae7c1bbe53691f96ecf26095.min.css"
    /><style>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</style>

  

  <script>trb.userTiming("trb css load");</script>

  <script>trb.run.push(function(){i$('loadfor');});</script>
</head>
<body>
<svg style="display: none">
<symbol id="trb_facebook" viewBox="0 0 32 32"><path d="M9.125 16.125V11h2.938V8.25q0-3.25 1.563-4.75T18.69 2h3.75v4.875h-1.814q-1.688 0-2.188.47t-.5 2.093V11H22.5l-.624 5.126h-3.938V30h-5.875V16.127H9.125z"/></symbol><symbol id="trb_twitter" viewBox="0 0 32 32"><path d="M28.688 8.125q-1 1.625-2.625 2.688v.688q0 3.566-1.625 6.878T19.344 24t-8.03 2.314q-4.314 0-8-2.375.312.06 1.25.06 3.562 0 6.5-2.188-1.69-.063-3.032-1.063t-1.844-2.56q.875.124.938.124.75 0 1.375-.188-1.75-.375-2.935-1.813T4.375 13v-.064q.875.563 2.313.688Q4.375 12.06 4.375 9.25q0-1.376.75-2.564 4 5 10.688 5.375-.125-1-.125-1.122-.125-2.188 1.5-3.75t3.688-1.5 3.813 1.688Q26.44 7 27.94 6.06q-.564 1.876-2.25 2.876 1.75-.188 3-.813z"/></symbol><symbol id="trb_email" viewBox="0 0 32 32"><path d="M27.813 7.125L16 15.938 4.187 7.125h23.625zM2 24.875V8.187L16 18.75 30 8.187v16.688H2z"/></symbol><symbol id="trb_thin_arrow_down" viewBox="0 0 31 32"><path d="M13.813 0v26.47L1.97 14.624 0 16.594 15.406 32l15.406-15.406-2.375-1.97L16.593 26.47V0h-2.78z"/></symbol><symbol id="trb_kicker" viewBox="0 0 32 32"><path d="M17.938 21h3.75q-.25 4.563-5.688 4.563H7.812q-5.75 0-5.75-4.938v-3.563q0-4.938 5.75-4.938H16q4.625 0 5.5 3.313H8.125q-1.313 0-1.844.5t-.53 1.75V20q0 1.25.53 1.75t1.846.5h7.563q1.874 0 2.25-1.25zm-3.875-10h-3.75q.25-4.563 5.688-4.563h8.19q5.75 0 5.75 4.938v3.563q0 4.938-5.75 4.938H16q-4.624 0-5.5-3.313h13.376q1.313 0 1.844-.5t.53-1.75V12q0-1.25-.53-1.75t-1.844-.5h-7.563q-1.875 0-2.25 1.25z"/></symbol><symbol id="trb_thin_close" viewBox="0 0 32 32"><path d="M15.313 15.938L3.813 4.5l.75-.688 11.375 11.5 11.438-11.5.813.688-11.565 11.438L28.19 27.5l-.814.69-11.438-11.44L4.563 28.19l-.75-.69z"/></symbol><symbol id="trb_magnify_glass" viewBox="0 0 32 32"><path d="M25.313 13.375q0 4.188-2.75 7.313l6 6.063-2.75 2.877-6.375-6.5Q17 24.314 14.313 24.314q-4.5 0-7.688-3.188t-3.188-7.75q0-4.5 3.22-7.75t7.655-3.25q4.563 0 7.78 3.25t3.22 7.75zm-17.875 0q0 2.813 2 4.938 2.063 2.063 4.875 2.063t5-2.063q2.125-2.063 2.125-4.938 0-2.813-2.125-4.875-2.188-2.063-5-2.063T9.438 8.5q-2 2-2 4.875z"/></symbol></svg>


  

  
  

<div class="trb_allContentWrapper" data-content-section-path="/news/maryland/investigations/" data-role="extendablePage pagination" data-state="transporter_active" lang="en-US" data-c-url="/news/maryland/investigations/bs-md-maryland-salary-database-20180306-story.html" data-content-id="96098059" data-content-slug="bs-md-maryland-salary-database-20180306" data-content-section="News" data-content-type="story">






<header class="trb_mh trb_masthead"
  ><div class="trb_mh_adB trb_masthead_adBanner" 
      ><div class="trb_header_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="leaderboardcombo" data-adloader-adtype="mastheadleaderboardcombo" data-adloader-label ></div
       >
  <div class="trb_header_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerLeaderboard" data-adloader-adtype="mastheadleaderboard" data-adloader-label ></div
       >
  <div class="trb_header_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerMobileBanner" data-adloader-adtype="mastheadmobilebanner" data-adloader-label ></div
       >
  </div
   ></header>

<article class="trb_ar" itemscope itemtype="http://schema.org/Article">
  <header class="trb_ar_h">
  
<div class="trb_ar_bc">
      <a itemprop="articleSection" href="/news/#nt=breadcrumb" class="trb_ar_bc_a">News </a>
        <a itemprop="articleSection" href="/news/maryland/#nt=breadcrumb" class="trb_ar_bc_a">Maryland </a>
        <a itemprop="articleSection" href="/news/maryland/investigations/#nt=breadcrumb" class="trb_ar_bc_a">Sun Investigates </a>
        </div>
    
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/news/maryland/investigations/bs-md-maryland-salary-database-20180306-story.html" data-sc-ti="University of Maryland basketball coach Mark Turgeon highest-paid state employee" data-sc-th="http://www.trbimg.com/img-5aa8fb2c/turbine/bs-md-maryland-salary-database-20180306" data-sc-desc="The Baltimore Sun&apos;s database on salaries of Maryland public employees shows that University of Maryland men&apos;s basketball coach Mark Turgeon is highest paid." data-sc-sl="bs-md-maryland-salary-database-20180306" data-sc-cont="story" data-sc-nn="The Baltimore Sun" data-sc-contid="96098059"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=University of Maryland basketball coach Mark Turgeon highest-paid state employee - The Baltimore Sun&body=http%3A%2F%2Fwww.baltimoresun.com%2Fnews%2Fmaryland%2Finvestigations%2Fbs-md-maryland-salary-database-20180306-story.html%23share%3Demail~story" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><div class="trb_ar_hl">
      <h1 class="trb_ar_hl_t" itemprop="headline">University of Maryland basketball coach Mark Turgeon highest-paid state employee</h1>
    </div>
    </header>
 <div class="trb_ar_main">
          <div class="trb_ar_la"><aside class="trb_em" data-content-id="96145293" data-content-size="leadart" data-content-type="image" data-content-slug="bs-1520867359-r1omy9jex9-snap-image" data-content-subtype="photo"
        data-role="sc_item imgsize_ratiosizecontainer"
        data-state=""
        >

      <div class="trb_em_m">
       <figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-5aa69823/turbine/bs-1520867359-r1omy9jex9-snap-image" alt="Maryland men&apos;s basketball coach Mark Turgeon is the highest-paid state employee in 2017." class="trb_em_ic_img" title="Maryland men&apos;s basketball coach Mark Turgeon is the highest-paid state employee in 2017." data-c-nd="1024x576" data-role="imgsize_srcsetdisplayitem" srcset="http://www.trbimg.com/img-5aa69823/turbine/bs-1520867359-r1omy9jex9-snap-image/350/350x197 350w, http://www.trbimg.com/img-5aa69823/turbine/bs-1520867359-r1omy9jex9-snap-image/400/400x225 400w, http://www.trbimg.com/img-5aa69823/turbine/bs-1520867359-r1omy9jex9-snap-image/450/450x253 450w, http://www.trbimg.com/img-5aa69823/turbine/bs-1520867359-r1omy9jex9-snap-image/500/500x281 500w, http://www.trbimg.com/img-5aa69823/turbine/bs-1520867359-r1omy9jex9-snap-image/550/550x309 550w, http://www.trbimg.com/img-5aa69823/turbine/bs-1520867359-r1omy9jex9-snap-image/600/600x338 600w, http://www.trbimg.com/img-5aa69823/turbine/bs-1520867359-r1omy9jex9-snap-image/650/650x366 650w, http://www.trbimg.com/img-5aa69823/turbine/bs-1520867359-r1omy9jex9-snap-image/700/700x394 700w, http://www.trbimg.com/img-5aa69823/turbine/bs-1520867359-r1omy9jex9-snap-image/750/750x422 750w, http://www.trbimg.com/img-5aa69823/turbine/bs-1520867359-r1omy9jex9-snap-image/800/800x450 800w, http://www.trbimg.com/img-5aa69823/turbine/bs-1520867359-r1omy9jex9-snap-image/850/850x478 850w, http://www.trbimg.com/img-5aa69823/turbine/bs-1520867359-r1omy9jex9-snap-image/900/900x506 900w, http://www.trbimg.com/img-5aa69823/turbine/bs-1520867359-r1omy9jex9-snap-image/950/950x534 950w, http://www.trbimg.com/img-5aa69823/turbine/bs-1520867359-r1omy9jex9-snap-image/1000/1000x563 1000w, http://www.trbimg.com/img-5aa69823/turbine/bs-1520867359-r1omy9jex9-snap-image/1024/1024x576 1024w" sizes="(min-width: 1260px) 750px, (min-width: 1060px) calc(100vw - 559px), (min-width: 840px) calc(100vw - 419px), (min-width: 800px) 800px, 100.1vw" /></figure><div class="trb_em_r"  data-role="lightbox_metadata" >
  <span class="trb_em_r_t"  data-ri-t="Maryland men&apos;s basketball coach Mark Turgeon is the highest-paid state employee in 2017."></span>
<div class="trb_embed_related_credit">Kenneth K. Lam / Baltimore Sun</div>
    <div class="trb_embed_related_caption">Maryland head coach Mark Turgeon directing players in victory over Wisconsin. Turgeon earned his top-paid salary that night in February.</div>
    <div class="trb_embed_related_credit_and_caption">Maryland head coach Mark Turgeon directing players in victory over Wisconsin. Turgeon earned his top-paid salary that night in February. (Kenneth K. Lam / Baltimore Sun)</div></div>
       </div></aside></div>
          <div
            ><div class="trb_ar_by"
      ><span class="trb_ar_by_nm_pm"
        ><span data-byline-withoutby class="trb_ar_by_nm_au"><a itemprop="author" href="/bal-doug-donovan-20141007-staff.html#nt=byline" class="trb_ar_by_nm_au_a">Doug Donovan</a
> and <a itemprop="author" href="/bal-don-markus-20141007-staff.html#nt=byline" class="trb_ar_by_nm_au_a">Don Markus</a
></span
          ><span class="trb_ar_by_b"></span
      ><a class="trb_ar_by_cl" href="mailto:ddonovan@baltsun.com,don.markus@baltsun.com?subject=Regarding: &quot;University of Maryland basketball coach Mark Turgeon highest-paid state employee&quot;" data-role="sc_sEmail">Contact Reporters</a
    ><span class="trb_ar_by_nm_pb">The Baltimore Sun</span
          ></span
    ></div
  ><div class="trb_ar_dateline"><time itemprop="datePublished" class="trb_ar_dateline_time" data-dt="March 14, 2018, 6:00 AM" datetime="2018-03-14T06:00:00EDT"></time>
  </div>
    </div>
            <div itemprop="articleBody" class="trb_ar_bd">
                    
                        <div class="trb_ar_page"  data-role="pagination_page" data-content-page="1">
                          <p><a id="PESPT0000011554" title="Mark Turgeon" href="/topic/sports/basketball/mark-turgeon-PESPT0000011554-topic.html">Mark Turgeon</a>’s team at the University of Maryland never made it into the Top 25 this season and missed out entirely on <a href="http://www.baltimoresun.com/sports/terps/tracking-the-terps/bs-sp-maryland-nit-0312-story.html" target="_blank">March Madness</a>, but the men’s basketball coach made it to No. 1 among the <a href="https://salaries.news.baltimoresun.com/" target="_blank">state’s highest-paid employees in 2017</a>.</p><p>Turgeon, who has five years left on his contract, earned $2.72 million to into the top spot, according to the state salary database released this week. That perch was occupied for several years by former Maryland football coach Randy Edsall, who was fired in 2015.</p><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       ><p>Edsall’s successor, DJ Durkin, ranked second among state employees with $2.49 million in income last year. Durkin is in the third year of the five-year contract he signed when he took over the football program.</p><p>Maryland women’s basketball coach <a id="PESPT00008877" title="Brenda Frese" href="/topic/sports/basketball/brenda-frese-PESPT00008877-topic.html">Brenda Frese</a> was the third highest-paid state employee in 2017. She earned $1.18 million after 16 seasons leading the school’s team to the NCAA Final Four three times and a championship in 2006.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div>
            <aside class="trb_ar_sponsoredmod" data-v-ymid="ym_1000072" data-adloader-networktype="yieldmo" data-role="delayload delayload_item" data-screen-size='mobile' data-withinviewport-options="bottomOffset=100&topOffset=1000000" data-load-method="trb.vendor.yieldmo.init" data-load-type="method" >
            </aside><aside class="trb_em" data-content-id="96154907" data-content-size="small" data-content-type="story" data-content-slug="bal-2017-maryland-state-salaries-20180313" data-content-subtype="storylink"
             data-role="sc_item  imgsize_ratiosizecontainer "
             data-state=""

        >
        <div class="trb_em_m">
        <svg class="trb_embed_media_kicker_svg"
    ><use xlink:href="#trb_kicker"
  /></svg
><span data-content-kicker="Database"></span><a class="trb_em_m_lk" href="https://salaries.news.baltimoresun.com/" data-content-media-present="true">
  <figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-5aa7ef45/turbine/bal-2017-maryland-state-salaries-20180313" alt="2017 Maryland state salaries" class="trb_em_ic_img" title="2017 Maryland state salaries" data-c-nd="600x338" /></figure></a><div class="trb_em_r" data-role="lightbox_metadata" >

          
  <a class="trb_em_m_lk" href="https://salaries.news.baltimoresun.com/" >
  <span class="trb_em_r_t"  data-ri-t="2017 Maryland state salaries"></span></a></div>
        </div></aside><p>Two leaders of the university’s medical system rounded out the top five highest-paid employees. Stephen Bartlett earned $951,000 for overseeing the surgical teams at all 12 hospitals in the University of Maryland Medical System. Jay Perman earned $945,000 as president of the University of Maryland, Baltimore, Maryland’s only public health, law, and human services university.</p><p>The Top 50 earners in the state all work within the University System of Maryland. The system’s $1.85 billion payroll for its 25,000 employees was the highest in the state.</p><p>The university system was followed by the Department of Public Safety and Correctional Services, which pays its nearly 11,000 employees a total of $568 million. Dr. Sharon Baucom, the chief medical director for the department, was the highest paid at $242,000.</p><p>The agency with the third highest payroll is the Department of Health. Dr. Sherri Passarell led the agency’s 9,300 employees with $459,000 in earnings. Passarell is a physician at the Thomas B. Finan Center, a psychiatric facility operating 88 beds in Allegany County.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div>
  		        
                  <aside class="trb_ar_sponsoredmod" data-adloader-networktype="yieldmo" data-v-ymid="ym_1606459544595446077" data-role="delayload delayload_item"  data-withinviewport-options="bottomOffset=100" data-load-method="trb.vendor.yieldmo.init" data-load-type="method" >
                  </aside><p>The <a id="ORGOV000328" title="Maryland State Police" href="/topic/crime-law-justice/law-enforcement/maryland-state-police-ORGOV000328-topic.html">Maryland State Police</a> ranked first among all state agencies in average overtime paid to its employees and the most paid to a single individual. The department’s 2,385 employees earned an average of $11,487 in overtime; Trooper Dale Smith earned $115,000, on top of a base salary of $92,000.</p><p>State police confirmed the overtime. A spokeswoman said the department allows troopers to provide “security operations, traffic enforcement, traffic management working oversize/overweight vehicle escorts, traffic control, K-9 operations” and other services.</p><p>The department is “reimbursed for personnel assigned to work these requests as secondary employment,” spokeswoman Elena Russo said.</p><p><strong><a href="mailto:ddonovan@baltsun.com" target="_blank">ddonovan@baltsun.com</a></strong></p><p><strong><a href="http://twitter.com/dougdonovan" target="_blank">twitter.com/dougdonovan</a></strong></p></div>
                      </div>
          
  <div class="trb_eg trb_eg_b" data-role="base_eg base_expandable delayload_done delayload" data-eg-type="related"data-load-event="base_loadrecs" style="opacity:0;">
      <div class="trb_eg_b_r" data-role="base_r " ></div>
      <ul class="trb_eg_u" data-eg-title="Related" data-role="base_egl" data-eg-count="8">
  <li class="trb_eg_i" data-content-id="96157481" data-content-slug="bs-md-ci-police-hiring-data-20180313" 
      ><a data-role="base_reclink" href="/news/maryland/crime/bs-md-ci-police-hiring-data-20180313-story.html#nt=inbody-1" class="trb_eg_f"><img src="http://www.trbimg.com/img-5aa83eef/turbine/bs-md-ci-police-hiring-data-20180313/70/70x70" srcset="http://www.trbimg.com/img-5aa83eef/turbine/bs-md-ci-police-hiring-data-20180313/140/140x140 2x, http://www.trbimg.com/img-5aa83eef/turbine/bs-md-ci-police-hiring-data-20180313/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a data-role="base_reclink" href="/news/maryland/crime/bs-md-ci-police-hiring-data-20180313-story.html#nt=inbody-1" class="trb_eg_h_a"}>Baltimore police had net gain of 4 officers in 2017, but hundreds lost in recent years, according to data</a></h4>
        <span class="trb_eg_t" data-dt="MAR. 13, 2018" ></span></li>
      <li class="trb_eg_i" data-content-id="96119216" data-content-slug="bs-md-ci-phone-system-delay-20180308" 
      ><a data-role="base_reclink" href="/news/maryland/investigations/bs-md-ci-phone-system-delay-20180308-story.html#nt=inbody-1" class="trb_eg_f"><img src="http://www.trbimg.com/img-5aa31cb4/turbine/bs-md-ci-phone-system-delay-20180308/70/70x70" srcset="http://www.trbimg.com/img-5aa31cb4/turbine/bs-md-ci-phone-system-delay-20180308/140/140x140 2x, http://www.trbimg.com/img-5aa31cb4/turbine/bs-md-ci-phone-system-delay-20180308/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a data-role="base_reclink" href="/news/maryland/investigations/bs-md-ci-phone-system-delay-20180308-story.html#nt=inbody-1" class="trb_eg_h_a"}>Upgrade of Baltimore's phone system continues to drag on</a></h4>
        <span class="trb_eg_t" data-dt="MAR. 9, 2018" ></span></li>
      <li class="trb_eg_i" data-content-id="95958201" data-content-slug="bs-md-rent-legislation-20180217" 
      ><a data-role="base_reclink" href="/news/maryland/politics/bs-md-rent-legislation-20180217-story.html#nt=inbody-1" class="trb_eg_f"><img src="http://www.trbimg.com/img-5a9d3f37/turbine/bs-md-rent-legislation-20180217/70/70x70" srcset="http://www.trbimg.com/img-5a9d3f37/turbine/bs-md-rent-legislation-20180217/140/140x140 2x, http://www.trbimg.com/img-5a9d3f37/turbine/bs-md-rent-legislation-20180217/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a data-role="base_reclink" href="/news/maryland/politics/bs-md-rent-legislation-20180217-story.html#nt=inbody-1" class="trb_eg_h_a"}>Unity crumbles over plans to reform Maryland eviction process</a></h4>
        <span class="trb_eg_t" data-dt="MAR. 5, 2018" ></span></li>
      <!-- <li class="trb_eg_i" data-content-id="96063989" data-content-slug="bs-hs-sun-investigates-rural-health-20180302" 
      ><a data-role="base_reclink" href="/news/maryland/investigations/bs-hs-sun-investigates-rural-health-20180302-story.html#nt=inbody-1" class="trb_eg_f"><img src="http://www.trbimg.com/img-5a99e5c2/turbine/bs-hs-sun-investigates-rural-health-20180302/70/70x70" srcset="http://www.trbimg.com/img-5a99e5c2/turbine/bs-hs-sun-investigates-rural-health-20180302/140/140x140 2x, http://www.trbimg.com/img-5a99e5c2/turbine/bs-hs-sun-investigates-rural-health-20180302/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a data-role="base_reclink" href="/news/maryland/investigations/bs-hs-sun-investigates-rural-health-20180302-story.html#nt=inbody-1" class="trb_eg_h_a"}>Maryland's rural areas don't have enough doctors, report finds</a></h4>
        <span class="trb_eg_t" data-dt="MAR. 2, 2018" ></span></li>
      <li class="trb_eg_i" data-content-id="95967661" data-content-slug="bs-md-excel-students-on-guns-20180219" 
      ><a data-role="base_reclink" href="/news/maryland/baltimore-city/bs-md-excel-students-on-guns-20180219-story.html#nt=inbody-1" class="trb_eg_f"><img src="http://www.trbimg.com/img-5a9c61a5/turbine/bs-md-excel-students-on-guns-20180219/70/70x70" srcset="http://www.trbimg.com/img-5a9c61a5/turbine/bs-md-excel-students-on-guns-20180219/140/140x140 2x, http://www.trbimg.com/img-5a9c61a5/turbine/bs-md-excel-students-on-guns-20180219/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a data-role="base_reclink" href="/news/maryland/baltimore-city/bs-md-excel-students-on-guns-20180219-story.html#nt=inbody-1" class="trb_eg_h_a"}>These Baltimore students aren't afraid of mass shootings. They're facing gun violence in their everyday lives.</a></h4>
        <span class="trb_eg_t" data-dt="MAR. 1, 2018" ></span></li>
      <li class="trb_eg_i" data-content-id="96035337" data-content-slug="bs-md-school-security-measures-20180227" 
      ><a data-role="base_reclink" href="/news/maryland/education/bs-md-school-security-measures-20180227-story.html#nt=inbody-1" class="trb_eg_f"><img src="http://www.trbimg.com/img-5a9611fd/turbine/bs-md-school-security-measures-20180227/70/70x70" srcset="http://www.trbimg.com/img-5a9611fd/turbine/bs-md-school-security-measures-20180227/140/140x140 2x, http://www.trbimg.com/img-5a9611fd/turbine/bs-md-school-security-measures-20180227/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a data-role="base_reclink" href="/news/maryland/education/bs-md-school-security-measures-20180227-story.html#nt=inbody-1" class="trb_eg_h_a"}>Visits to Baltimore-area schools find mixed results on security measures</a></h4>
        <span class="trb_eg_t" data-dt="FEB. 27, 2018" ></span></li>
      <li class="trb_eg_i" data-content-id="96025742" data-content-slug="bs-md-school-security-20180226" 
      ><a data-role="base_reclink" href="/news/maryland/investigations/bs-md-school-security-20180226-htmlstory.html#nt=inbody-1" class="trb_eg_f"><img src="http://www.trbimg.com/img-5a95c26c/turbine/bs-md-school-security-20180226/70/70x70" srcset="http://www.trbimg.com/img-5a95c26c/turbine/bs-md-school-security-20180226/140/140x140 2x, http://www.trbimg.com/img-5a95c26c/turbine/bs-md-school-security-20180226/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a data-role="base_reclink" href="/news/maryland/investigations/bs-md-school-security-20180226-htmlstory.html#nt=inbody-1" class="trb_eg_h_a"}>Maryland school security: Here's what we learned in visiting 18 schools</a></h4>
        <span class="trb_eg_t" data-dt="FEB. 27, 2018" ></span></li>
      <li class="trb_eg_i" data-content-id="96008921" data-content-slug="bs-md-school-security-by-county-20180223" 
      ><a data-role="base_reclink" href="/news/maryland/education/k-12/bs-md-school-security-by-county-20180223-story.html#nt=inbody-1" class="trb_eg_f"><img src="http://www.trbimg.com/img-5a90e674/turbine/bs-md-school-security-by-county-20180223/70/70x70" srcset="http://www.trbimg.com/img-5a90e674/turbine/bs-md-school-security-by-county-20180223/140/140x140 2x, http://www.trbimg.com/img-5a90e674/turbine/bs-md-school-security-by-county-20180223/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a data-role="base_reclink" href="/news/maryland/education/k-12/bs-md-school-security-by-county-20180223-story.html#nt=inbody-1" class="trb_eg_h_a"}>Armed officers, drills and the front-door buzzer: How do schools in Maryland counties handle security?</a></h4>
        <span class="trb_eg_t" data-dt="FEB. 24, 2018" ></span></li>
       --></ul>
  <a href="#" data-role="base_expander" class="trb_eg_c"><svg class="trb_eg_c_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></a>
    <a href="#" data-role="base_expander" data-eg-more="See More" data-eg-less="See Less" class="trb_eg_ex"></a></div>
  <div class="trb_ar_cr">Copyright
            &copy; 2018, <a class="trb_ar_cr_a" href="http://www.baltimoresun.com/">The Baltimore Sun</a>, a Baltimore Sun Media Group publication | <a href="http://placeanad.baltimoresun.com/" rel="nofollow">Place an Ad</a></div>
        <ul class="trb_ar_rt" data-c-typename=article
      ><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Colleges and Universities" 
                       href="/topic/education/colleges-universities/05007000-topic.html#nt=taxonomy-article"> Colleges and Universities</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Coaches" 
                       href="/topic/sports/coaches/150730001-topic.html#nt=taxonomy-article"> Coaches</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Compensation and Benefits" 
                       href="/topic/jobs-workplace/compensation-benefits/09011000-topic.html#nt=taxonomy-article"> Compensation and Benefits</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Mark Turgeon" 
                       href="/topic/sports/basketball/mark-turgeon-PESPT0000011554-topic.html#nt=taxonomy-article"> Mark Turgeon</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Maryland State Police" 
                       href="/topic/crime-law-justice/law-enforcement/maryland-state-police-ORGOV000328-topic.html#nt=taxonomy-article"> Maryland State Police</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Brenda Frese" 
                       href="/topic/sports/basketball/brenda-frese-PESPT00008877-topic.html#nt=taxonomy-article"> Brenda Frese</a></li></ul
    >
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/news/maryland/investigations/bs-md-maryland-salary-database-20180306-story.html" data-sc-ti="University of Maryland basketball coach Mark Turgeon highest-paid state employee" data-sc-th="http://www.trbimg.com/img-5aa8fb2c/turbine/bs-md-maryland-salary-database-20180306" data-sc-desc="The Baltimore Sun&apos;s database on salaries of Maryland public employees shows that University of Maryland men&apos;s basketball coach Mark Turgeon is highest paid." data-sc-sl="bs-md-maryland-salary-database-20180306" data-sc-cont="story" data-sc-nn="The Baltimore Sun" data-sc-contid="96098059"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=University of Maryland basketball coach Mark Turgeon highest-paid state employee - The Baltimore Sun&body=http%3A%2F%2Fwww.baltimoresun.com%2Fnews%2Fmaryland%2Finvestigations%2Fbs-md-maryland-salary-database-20180306-story.html%23share%3Demail~story" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="pageBottomCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       >
  
  
  <div class=" trb_cm" data-role="cm_expandable">
    <div class="trb_cm_b" data-role="cm_expander" data-cm-label="Be the first to comment" data-cm-t="so"></div>
    <!-- .trb_cm_b:before{content:'Hide comments'}.trb_cm_so{padding-top:10px;min-height:500px}||<div class="trb_cm_so" data-role=cm_container><div class="so_comments" data-sitename="balnewsprod" data-content-id="balnews96098059" data-type=promo-comment data-publisher="tronc"></div></div> -->
        </div>
  <aside class="trb_ar_iap" data-iap-l="IN CASE YOU MISSED IT">
        <a class="trb_ar_iap_a" data-bgurl="http://www.trbimg.com/img-59355a43/turbine/bal-state-salary-database-articlepromo/70/70x70,http://www.trbimg.com/img-59355a43/turbine/bal-state-salary-database-articlepromo/140/140x140" data-load-type="bgImg" data-role="delayload delayload_done" href="http://data.baltimoresun.com/salaries/state/cy2016/?track=article-promo" >
          <div class="trb_ar_iap_b" data-iap-t="2016 SALARY DATABASE" data-iap-b="Search The Sun&#039;s database to find state employee salaries from calendar year 2016. "></div>
        </a>
      </aside>
      
  <div class="trb_ar_nar">
                <a class="trb_ar_nar_a" data-nar="Content Continues Below" data-role="loadfor_item" href="#" data-loadfor-role="extendablePage_summaryStart"><svg class="trb_ar_nar_a_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></a>
              </div>
            <div class="trb_taboola trb_ar_taboola" data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method" data-vendor-taboolacontenttype="article" data-vendor-taboolarows="2"></div>
    </div>
        <meta itemprop="dateModified" content="2018-03-14T03:36:28-0700" />
<meta itemprop=isAccessibleForFree content="False"
        /><div itemprop=hasPart itemscope itemtype="http://schema.org/WebPageElement" style="display:none"
        ><meta itemprop=isAccessibleForFree content="False"
        /><meta itemprop=cssSelector content=".trb_ar_bd"
      /></div></article>
      <aside class="trb_ar_rail"><div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articlecubecombo" data-adloader-adtype="articlecubecombo" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       ></aside>
        <div class="trb_ar_e_d" data-role="extendablePage_summaryStart" data-load-type="scrollintoview"></div>
        
  <div class= "trb_ar_summary_load" data-role="delayload delayload_done extendablePage_summary" data-load-type="noop" data-url="/news/maryland/investigations/get-summary.html?page=0&blog=0"></div>
        














  
  
  <div class="trb_bottomAdBanner">
    
      
      <aside class="trb_ym" data-v-ymid="ym_1858742698115761839" data-role="delayload delayload_item" data-withinviewport-options="bottomOffset=100&topOffset=1000000" data-screen-size="mobile" data-load-method="trb.vendor.yieldmo.init" data-load-type="method">
</aside>
    
    <div class="trb_gptAd trb_footer_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerleaderboardcombo" data-adloader-adtype="leaderboardcombo" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_footer_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerLeaderboard" data-adloader-adtype="leaderboard" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_footer_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerMobileBanner" data-adloader-adtype="mobilebanner" data-adloader-label ></div
       >
  </div>



  











</div
><header class="trb_nh" data-reg-role="prompt" data-role="nh_cnt">
  <div class="trb_nh_uw"><div class="trb_nh_dss" data-reg-role="base"></div
    ><div class="trb_nh_dss_m" data-reg-role="mob"></div
    ><nav class="trb_nh_un_w"
      ><div class="trb_nh_unh" data-role="nh_t"
        ><svg class="trb_nh_unh_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
><div class="trb_nh_un_hw"
          ><hr class="trb_nh_unh_hr"
          /><hr class="trb_nh_unh_hr"
        /></div
        ></div
      ><div class="trb_nh_un_ulw" data-role="s8e nh_ulw" data-url="/get-navigationlinks?v=1q2w3_dc3aefa5b4655e75832caa6a39b40f9a48bae6c"
        ></div
      ></nav
    ><div data-role="nh_search ps" data-ps-url="/searchsuggest?ty=site&q=" data-ps-timedelay="75" 
    ><a href="#" class="trb_nh_sm" data-role="nh_searchButton" data-nh-searchtitle="SEARCH"><svg class="trb_nh_sm_o_svg"
    ><use xlink:href="#trb_magnify_glass"
  /></svg
><svg class="trb_nh_sm_c_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></a
    ></div
    ><a href="/#nt=mastheadnavbar"
      >	<svg xmlns="http://www.w3.org/2000/svg" class="trb_nh_l" data-content-id="96144559" data-content-slug="bs-fe-john-waters-shape-of-water-20180312" data-content-section="Entertainment" data-content-type="story"><symbol id="pa" viewBox="0 0 406 34"><path d="M6.2 29.3c-.3 0-.4 0-.4-.3s.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V1.4h-3C2.8 1.4.6 3.7.6 8.3v1.2c0 .3 0 .4-.3.4S0 9.7 0 9.5V.9C0 .6 0 .6.4.6h22.9c.3 0 .4.1.4.3v8.6c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.3c0-4.6-2.2-6.9-5.8-6.9h-3v24.1c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H6.2zm35.9 0c-.3 0-.4 0-.4-.3s.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V14.4H32.5v11.1c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H24.5c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2v-21c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.2.4-.2h11.3c.3 0 .4 0 .4.2v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v9.1h12.8v-9c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.2.4-.2h11.3c.3 0 .4 0 .4.2v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v21c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H42.1zm30.3-15.6c.3 0 .4 0 .4.3v.5c0 .3-.1.3-.4.3l-9.2-.1v13.9h6.2c4.2 0 5.9-3.4 6.1-6.5l.2-2.9c0-.3.1-.4.2-.4h.1c.2 0 .3.1.3.4l-.6 9.8c0 .3 0 .3-.4.3H55.1c-.3 0-.4 0-.4-.3s.1-.3.4-.3h2.2c1 0 1-.1 1-3.2v-21c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.2.4-.2h18.6c.3 0 .4.1.4.3v8.6c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.2c0-4.6-2.2-6.8-5.8-6.8h-4.5v12.4l9.3-.1zm33.1 14.9c3.9 0 5.9-1.9 5.9-6.9 0-5.2-1.9-6.9-7.3-6.9H101v13.8h4.5zM100.9 14h3.3c4 0 5.9-1.6 5.9-6.3 0-5.1-2-6.1-5.6-6.1h-3.6V14zm-8 15.4c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.2 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h11.6c4.6 0 10.7.9 10.7 6.7 0 3.8-2.9 5.7-7.3 6.7v.1c4.3.1 8.9 1.6 8.9 7 0 5.9-5.8 8.2-11.5 8.2H92.9zm34-23.9l-4.6 12.1h9l-4.4-12.1zm6.6 18.2l-1.9-5.4H122l-.2.6c-.7 1.9-1.4 4.4-1.4 6.4 0 2.1.9 3.3 2.8 3.3h1.3c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H115c-.2 0-.4 0-.4-.3v-.1c0-.3.1-.3.4-.3h.5c1.3 0 1.5-.5 3-3.9.6-1.4 1.5-3.6 2.2-5.6l7-18.7c.1-.3.2-.4.6-.4h.8c.3 0 .4 0 .6.4l9.2 23.2c1.7 4.4 2 5 3.6 5h.3c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-7.2c-.3 0-.3-.1-.4-.3-.4-1.2-1.1-3.3-1.7-5.3m11.2 5.7c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h12c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-3c-1 0-1 .1-1 3.2v24h5.3c3.6 0 5.8-2.9 6-7.7l.1-1.7c0-.3 0-.4.3-.4h.1c.3 0 .3.1.3.4l-.5 9.8c0 .3 0 .3-.4.3h-19.2zm24.7 0c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2v-24h-3c-3.6 0-5.8 2.3-5.8 6.9v1.1c0 .3 0 .4-.3.4h-.1c-.3 0-.3-.1-.3-.4V1.1c0-.2 0-.3.4-.3h22.8c.3 0 .4.1.4.3v8.5c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.5c0-4.6-2.2-6.9-5.8-6.9h-3v24c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-11zm19 0c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h11.2c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v20.9c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-11.2zM229 .5c.1-.3.3-.3.6-.3h1.3c.3 0 .4.1.4.3l.8 25c.1 3.1.2 3.2 1.1 3.2h1.9c.2 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-10.9c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.1c1 0 1.1-.1 1-3.2l-.5-17.1h-.1l-8.9 21.2c-.1.2-.2.3-.5.3h-.9c-.3 0-.3 0-.4-.3l-9-21.5h-.1l-.4 12.2c-.3 7.3.7 8.4 3.2 8.4h1.1c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-8.4c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h.6c1.7 0 2.4-1.2 2.7-8.4l.9-19.8c0-.2.1-.3.4-.3h1.3c.3 0 .5 0 .6.3l10.3 24.3L229 .5zm20.5.4c-6.9 0-7.9 6.8-7.9 14.6 0 7.1.9 13.7 7.8 13.7 6.9 0 7.9-6.7 7.9-14.5 0-7.1-.9-13.8-7.8-13.8m-.2 29c-8.6 0-13.2-5.5-13.2-14.4 0-9 4.9-15.4 13.6-15.4 8.6 0 13.2 5.5 13.2 14.3 0 9.2-5 15.5-13.6 15.5m28.6-15.5c2.3 0 4.3-1.7 4.3-6.5 0-5.3-2.2-6.4-4.5-6.4h-5.4v12.9h5.6zm3.1 8.4c-2-5.9-2.9-7.6-6.1-7.6h-2.5v10.3c0 3.1 0 3.2 1 3.2h2.2c.2 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-11.3c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h14.5c3.8 0 8.6 1.5 8.6 7.2 0 4-3.7 6.5-7.5 6.9v.1c3.4 1.3 4.4 3.4 6 7.3l1.4 3.4c1.2 2.8 1.6 3.2 2.8 3.2h.9c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-7.3c-.3 0-.3 0-.4-.3l-2.3-6.4zm29.1-9c.3 0 .4.1.4.3v.5c0 .3-.1.3-.4.3l-9.2-.1v13.8h6.2c4.2 0 5.9-3.4 6-6.5l.2-2.9c0-.3.1-.4.3-.4h.1c.3 0 .3.1.3.4l-.6 9.8c0 .3 0 .3-.4.3h-20.1c-.3 0-.4 0-.4-.3v-.1c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h18.5c.3 0 .4.1.4.3v8.5c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.3c0-4.6-2.2-6.8-5.8-6.8h-4.5v12.4l9.3-.1zm22.5 14.4l-.4-9c0-.3 0-.4.3-.4h.1c.2 0 .3.1.3.4v.9c.2 4.6 2.9 9.2 8.2 9.2 3.9 0 6.2-1.9 6.2-4.6 0-4-2.8-5.6-7.2-8-3.9-2-7.1-4.1-7.1-8.8 0-4.5 3.3-7.7 8.6-7.7 2.6 0 5.8.8 7.2 1.3.2.1.3.2.3.4v7.8c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4v-1c0-5.7-3.2-7.9-7.1-7.9-3.4 0-5 1.9-5 4.4 0 3.5 2.7 5 6.6 7 4.7 2.5 8 4.5 8 9.6 0 4.8-3.8 8.2-9.7 8.2-2.9 0-6.3-.8-8.2-1.4-.4-.1-.4-.2-.4-.4m45.6-27c-1.7 0-2.7 1.2-2.7 8.5v8.4c0 7.8-2.5 11.8-9.9 11.8-6.5 0-10.6-3.3-10.6-10.4V4.4c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.3.4-.3H363c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v14.4c0 6.5 1.6 9.8 7.4 9.8 4.9 0 7.3-2.9 7.3-10.5V9.7c0-7.3-1.1-8.5-3.6-8.5h-1.8c-.3 0-.4 0-.4-.3V.8c0-.2.1-.3.4-.3h9.9c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-.8zm27.4-.7h-9.9c-.3 0-.4 0-.4.3v.1c0 .3.1.3.4.3h1.8c2.5 0 3.6 1.2 3.6 8.5v13.1h-.1L383.9.3c-.2-.2-.3-.3-.5-.3h-.9c-.3 0-.4.1-.4.3v19.9c0 7.3-1 8.5-2.7 8.5h-.9c-.3 0-.4 0-.4.3v.1c0 .2.1.3.4.3h9.9c.3 0 .4 0 .4-.3V29c0-.3-.1-.3-.4-.3h-1.8c-2.5 0-3.6-1.2-3.6-8.5v-13h.1l17.2 22.4c.2.2.3.3.5.3h.9c.3 0 .4-.1.4-.3v-20c0-7.2 1-8.5 2.7-8.5h.9c.3 0 .4 0 .4-.3V.7c-.1-.2-.2-.2-.5-.2"/></symbol><use xlink:href="#pa" /></svg></a
  ></div
  ><div class="trb_nh_lw"
    ><span class="trb_nh_t" data-dt="Mar. 14, 2018" data-dt-wd="Wednesday"></span><ul class="trb_nh_ln"
        ><li class="trb_nh_ln_li"
            ><a href="/news/breaking/#nt=tertiarynavbar"  class="trb_nh_ln_a">Breaking</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://www.baltimoresun.com/news/trending/#nt=tertiarynavbar"  class="trb_nh_ln_a">Popular</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/sports/#nt=tertiarynavbar"  class="trb_nh_ln_a">Sports</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://digitaledition.baltimoresun.com/"  class="trb_nh_ln_a">eNewspaper</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/maryland/#nt=tertiarynavbar"  class="trb_nh_ln_a">Maryland</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/maryland/politics/#nt=tertiarynavbar"  class="trb_nh_ln_a">Md Politics</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/obituaries/#nt=tertiarynavbar"  class="trb_nh_ln_a">Obits</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/services/marketplace/#nt=tertiarynavbar"  class="trb_nh_ln_a">Advertising</a
          ></li
        ></ul
    ><a href="/news/weather/?regionalZipCode=21278#nt=tertiarynavbar" class="trb_nh_w" data-content-weather="clear"><div class="trb_nh_wt"><svg class="trb_nh_wt_svg"
    ><symbol id="trb_wh_clear" viewBox="0 0 32 32"><path d="M16 9q-2.875 0-4.938 2.063T9 16t2.062 4.94T16 23t4.938-2.063T23 16t-2.062-4.937T16 9zm0 13q-2.5 0-4.25-1.75T10 16t1.75-4.25T16 10t4.25 1.75T22 16t-1.75 4.25T16 22zm0-14.062q.5 0 .5-.5V3.063q0-.5-.5-.5t-.5.5v4.375q0 .5.5.5zM28.938 15.5h-4.375q-.5 0-.5.5t.5.5h4.375q.5 0 .5-.5t-.5-.5zm-8.875-6.437q.063.063.25.063.25 0 .375-.25l2.25-3.813q.25-.438-.188-.688t-.688.188l-2.188 3.813q-.25.438.188.688zM23 12q.125.25.438.25.125 0 .25-.063L27.5 10q.44-.25.19-.69T27 9.124l-3.81 2.186q-.438.25-.188.69zm-7 12.063q-.5 0-.5.5v4.375q0 .5.5.5t.5-.5v-4.375q0-.5-.5-.5zm11.438-2l-3.813-2.188q-.438-.25-.688.156t.188.66l3.813 2.25q.125.064.25.064.313 0 .438-.25.25-.437-.188-.687zm-6.75 1.125Q20.438 22.75 20 23t-.188.688L22 27.5q.125.25.438.25.125 0 .25-.062.438-.25.188-.688zM7.938 16q0-.5-.5-.5H3.063q-.5 0-.5.5t.5.5h4.375q.5 0 .5-.5zm4.03 6.938q-.405-.25-.655.188l-2.25 3.813q-.25.433.188.683.13.063.25.063.318 0 .44-.25l2.19-3.814q.25-.438-.155-.688zM9 20q-.25-.438-.688-.188L4.5 22q-.44.25-.19.688.126.25.44.25.124 0 .25-.063l3.812-2.188Q9.25 20.437 9 20zM4.563 9.938l3.813 2.188q.125.063.25.063.25 0 .438-.25.25-.38-.188-.63L5.063 9.06q-.438-.25-.688.19t.188.69zm6.75-1.125q.125.25.438.25.13 0 .25-.063.44-.25.19-.688L10 4.5q-.25-.44-.687-.19T9.125 5z"/></symbol><use xlink:href="#trb_wh_clear"
  /></svg
>34&deg;</div
      ></a
      ></div
></header>

  <div id="trb_ad_oop" data-role="oopadloader_oopad" class="trb_oopAd"></div
><div id="trb_ad_teads" data-role="oopadloader_teadsad" class="trb_oopAd"></div
  >


  

  

  

  

  

  


  <script>trb.run.push(function(){i$('nh');});</script>
<script id="trb_end">trb.userTiming("trb bottom");</script
><script>
    trb.data.fbUserId = 'baltimoresun';
    trb.data.fbShareAppId = '129572024311355';
    trb.data.fbFollowAppId = '310302989040998';
    trb.data.fbRedirectUri = 'http%3A%2F%2Fwww.baltimoresun.com%2Fcommon%2Fcc%2Ffbsc.1q2w3_d6eb51cc7892d02c11104306796a9f61.html';
  </script
><script>
  trb.run.push(function(){
        trb.data.page.sectionPath = '/news/maryland/investigations/';
        trb.data.page.sectionName = 'Sun Investigates';
        trb.data.page.pageTitle = 'University of Maryland basketball coach Mark Turgeon highest-paid state employee - Baltimore Sun';
                  
          trb.data.page.slug = 'bs-md-maryland-salary-database-20180306';          
          trb.data.page.title = 'University of Maryland basketball coach Mark Turgeon highest-paid state employee';
          trb.data.page.author = 'Doug Donovan, Don Markus';
          trb.data.page.background = 'The Baltimore Sun\'s database on salaries of Maryland public employees shows that University of Maryland men\'s basketball coach Mark Turgeon is highest paid.';
          trb.data.page.thumbnailURL = 'http://www.trbimg.com/img-5aa8fb2c/turbine/bs-md-maryland-salary-database-20180306';
          trb.data.page.ads = trb.data.page.ads || {};
          trb.data.page.ads.options = trb.data.page.ads.options || {};
          trb.data.page.ads.options.slug = trb.data.page.ads.options.slug || 'bs-md-maryland-salary-database-20180306';
        
  });
</script><script>trb.run.push(function(){i$("carousel");});</script
>
  <script>trb.run.push(function(){i$('sc');});</script>

  <script>trb.run.push(function(){i$('gallery');});</script>

  <script>
  trb.data.recsUrlBase = 'bsrecommend.troncdata.com/';if(location.href.indexOf("disable-troncrecs")<0){trb.run.push(function(){i$("base","base_loadrecs");var a,e,c,f;
i$.plugins.base.handlers.click.reclink=function(h,g){h.preventDefault();$.ajax(a+"f/"+e+"/click/"+g.href.substr(g.href.lastIndexOf("/")+1).replace("#nt=","|"),{crossDomain:true,complete:function(){window.location=g.href;
}});i$.plugins.base.handlers.click.reclink=undefined;};i$.plugins.base.handlers.base_loadrecs={eg:function(h,g){d(this.find(g));
}};function d(m){if(f){if(f!==true){m=f;}var j="related";if(c&&c.recs&&c.recs.length){j=c.algo||j;var g=m.findByRole("egl")[0],h=g.getAttribute("data-eg-count"),l=c.recs.length,i='<ul class="trb_eg_u" data-eg-title="'+(c.headline||"In Case You Missed It")+'" data-role="base_egl" data-eg-count="'+l+'">';
c.recs.forEach(function(p,n){var o=p.page_url+"#nt=recsys-"+(n+1)+"-"+j;if(n==3){i+="<!--";}i+='<li class="trb_eg_i" data-content-id="'+p.id+'" data-content-slug="'+p.slug+'">';
if(p.img){i+='<a href="'+o+'" class="trb_eg_f" data-role="base_reclink">'+'<img src="'+p.img+'/70/70x70" srcset="'+p.img+"/140/140x140 2x, "+p.img+'/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a>';
}i+='<h4 class="trb_eg_h"><a href="'+o+'" class="trb_eg_h_a" data-role="base_reclink">'+p.title+"</a></h4>"+'<span class="trb_eg_t" data-dt="'+p.time+'">'+p.time+"</span></li>";
if(n==l-1&&n>2){i+="-->";}});i+="</ul>";g.outerHTML=i;if(h<3&&l>2){m.plugin.loadExpanders(m[0]);}}$.ajax(a+"i/"+e+"/"+trb.data.page.slug+"/"+j);
m[0].setAttribute("style","opacity:1");var k=m.find(".trb_eg_b_r");k[0].setAttribute("data-role",k[0].getAttribute("data-role")+" delayload");
k[0].setAttribute("data-load-event","base_loadjoinembeds");k.trigger("delayload_try");c=f=undefined;}else{f=m;
}}function b(){var m=trb.cookie.get("uuid"),n=trb.storage.get("recsys_id"),j=false,h=false,l=new Date(),i=i$.hashParams.troncrecs,k="?geo_time_zone="+(l.getTimezoneOffset()*-60)+"&time_iso8601="+l.toISOString()+"&url="+encodeURIComponent(location.hash?location.href.substr(0,location.href.indexOf("#")):location.href)+"&section="+(trb.data.page.metrics.topLevelSection!="homepage"?trb.data.page.metrics.topLevelSection:"");
a=(location.search.indexOf("insecure")<0?"https://":"http://")+(trb.data.recsUrlBase||"recommend.troncdata.com/");
if(i){trb.storage.set("recsys_override",e=i+"--"+m);}else{e=m||n;}if(!e){e=Date.now()+""+Math.random();
trb.storage.set("recsys_id",e);}if(trb.data.isMobile){k+="&user_agent_os_family=iOS-Android";}if(n&&n!=e){k+="&tmp_id="+n;
}k+="&signed_in_status="+(document.cookie.indexOf("c_mId")<0?"signed-out":"signed-in");k+="&domain="+trb.data.page.metrics.server;
function g(){if(!h&&!j){j=true;$.ajax(a+"t/"+e+"/"+trb.data.page.slug);if(n&&n!=e){$.ajax(a+"f/"+e+"/temp_id/"+n,{crossDomain:true,success:function(){trb.storage.set("recsys_id",e);
}});}}}$.ajax(a+"json/"+e+"/"+trb.data.page.slug+k,{dataType:"json",crossDomain:true,error:g,success:function(o){if(n&&n!=e){trb.storage.remove("recsys_id");
}if(o.recs&&!j){h=true;c=o;}},complete:function(){d(true);}});setTimeout(g,1000);}b();});}else{document.querySelector("[data-eg-type=related]").style.opacity="1";
}</script>

  <script>trb.run.push(function(){i$('cm');});</script>

  <script>trb.run.push(function(){i$('extendablePage');});</script>

          <script type="trb/css" data-css-key=expanders>.trb_eg_c{display:none}.trb_eg_c_svg{height:19px;width:19px;opacity:1;fill:#999;position:absolute;right:0;top:26px;cursor:pointer}[data-state~=base_expanded] .trb_eg_c{display:block}.trb_eg_ex{display:table;margin:0 auto;margin-top:-12px;margin-bottom:27px;text-decoration:none}.trb_eg_ex:after{content:attr(data-eg-more);padding-bottom:6px;font:700 12px Georgia,'Droid Serif',serif;cursor:pointer;color:#DAA520}.trb_eg_ex:hover:after{color:#F8CB59}[data-state~=base_expanded] .trb_eg_ex:after{content:attr(data-eg-less)}[data-state~=base_expanded] .trb_eg_i{display:block}@media screen and (min-width:420px){.trb_eg[data-state~=base_expanded] .trb_eg_i{display:inline-block}}@media screen and (min-width:630px){[data-eg-count="1"]:first-child+.trb_eg_c+.trb_eg_ex,[data-eg-count="1"]~[data-eg-count="3"]~.trb_eg_ex,[data-eg-count="2"]:first-child+.trb_eg_c+.trb_eg_ex,[data-eg-count="2"]~[data-eg-count="3"]~.trb_eg_ex,[data-eg-count="3"]:first-child+.trb_eg_c+.trb_eg_ex,[data-eg-count="3"]~[data-eg-count="1"]~.trb_eg_ex,[data-eg-count="3"]~[data-eg-count="2"]~.trb_eg_ex,[data-eg-count="3"]~[data-eg-count="3"]~.trb_eg_ex{display:none}}@media screen and (min-width:840px){.trb_eg_b_r~[data-eg-count="3"]~.trb_eg_ex,[data-eg-count]~[data-eg-count="3"]~.trb_eg_ex{display:table}.trb_eg_b_r~[data-eg-count="1"]~.trb_eg_ex,.trb_eg_b_r~[data-eg-count="2"]~.trb_eg_ex,[data-eg-count]~[data-eg-count="1"]~.trb_eg_ex,[data-eg-count]~[data-eg-count="2"]~.trb_eg_ex{display:none}}@media screen and (min-width:1060px){.trb_eg_b_r~[data-eg-count="3"]~.trb_eg_ex,[data-eg-count]~[data-eg-count="3"]~.trb_eg_ex{display:none}}</script>
        <script type="trb/css" data-css-key=reskin>
</script>
<script type="trb/css" data-css-key=lightbox>

                .trb_article .trb_em[data-state~=lightbox_lightboxOpen][data-content-size=leadart][data-content-type=gallery][data-content-subtype=photogallery] .trb_em_m .trb_em_r .trb_embed_related_credit_and_caption{display:none}[data-role~=lightbox_open] .trb_embed_related_caption,[data-role~=lightbox_open] .trb_embed_related_credit,[data-role~=lightbox_open] .trb_embed_related_credit_and_caption{display:inline;font-size:14px}[data-state~=lightbox_lightboxOpen] .trb_em_m .trb_em_r .trb_embed_related_caption,[data-state~=lightbox_lightboxOpen] .trb_em_m .trb_em_r .trb_embed_related_credit{display:block;margin:0;padding:0;float:none;width:auto;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}[data-state~=lightbox_lightboxOpen] .trb_em_m .trb_em_r .trb_embed_related_credit{color:#666;font:13px Georgia,'Droid Serif',serif}[data-state~=lightbox_lightboxOpen] .trb_em_m .trb_em_r .trb_embed_related_caption{padding-right:20px;margin-top:15px;color:#FFF;font-family:Georgia,'Droid Serif',serif;font-size:13px;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}[data-state~=lightbox_lightboxOpen] .trb_em_m .trb_em_r .trb_embed_related_caption a,[data-state~=lightbox_lightboxOpen] .trb_em_m .trb_em_r .trb_embed_related_caption a:hover{text-decoration:underline;color:#FFF}[data-state~=lightbox_lightboxOpen] .trb_em_m .trb_em_r .trb_embed_related_caption p{color:#FFF}[data-state~=lightbox_lightboxOpen] .trb_em_m .trb_em_r .trb_embed_related_credit_and_caption{display:none}
                .trb_article_mediaWrapper .trb_article .trb_em[data-content-size=leadart][data-state~=lightbox_lightboxOpen] .trb_em .trb_em_m .trb_em_r .trb_embed_related_credit{display:inline-block}.trb_article_mediaWrapper .trb_article .trb_em[data-content-size=leadart][data-state~=lightbox_lightboxOpen] .trb_em .trb_em_m .trb_embed_related_credit_and_caption,.trb_article_mediaWrapper .trb_article .trb_em[data-state~=lightbox_lightboxOpen] .trb_em .trb_embed_related_credit_and_caption{display:none}[data-state~=lightbox_lightboxOpen] .trb_backplate[data-content-breakpoint="700"],[data-state~=lightbox_lightboxOpen] .trb_backplate[data-content-breakpoint="1060"]{height:100vw;position:fixed}[data-content-mobile] [data-state~=lightbox_lightboxOpen] .trb_backplate{top:0}.trb_em[data-content-size=large][data-state~=lightbox_lightboxOpen] .trb_outfit_primaryItem_leadArt .trb_backplate[data-content-breakpoint="1060"] [data-role~=carousel_page] .trb_backplate_item_figure:before,[data-state~=lightbox_lightboxOpen] .trb_em_m .trb_backplate[data-content-breakpoint="1060"] [data-role~=carousel_page] .trb_backplate_item_figure:before{padding:14px 12px}.trb_mainContent [data-state~=lightbox_lightboxOpen] .trb_em_m .trb_backplate[data-content-breakpoint="1060"] [data-role~=carousel_page] .trb_backplate_item_figure:before{padding:14px 12px}[data-state~=lightbox_lightboxOpen] .trb_backplate[data-content-breakpoint="420"] .trb_backplate_section_heading{margin-top:31px}[data-content-mobile] [data-content-type~=gallery][data-state~=lightbox_lightboxOpen] .trb_backplate .trb_backplate_item{position:relative}
                [data-state~=lightbox_lightboxOpen] .trb_em_r_t{display:block;color:#FFF;font-size:20px;font-family:Georgia,'Droid Serif',serif;font-weight:400;font-weight:700;letter-spacing:1px;margin-bottom:15px;padding:0;width:auto;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}@media screen and (min-width:700px)and (max-width:899px){[data-state~=lightbox_lightboxOpen] .trb_em_r_t{font-size:24px}}</script>
<script type="trb/css" data-css-key=videoscroll>
</script>
</body>
</html>