<!DOCTYPE html>
<html lang="en-US">
<head>
<title>New hours for Harford libraries take effect July 1 - The Aegis</title>
<meta charset="utf-8" />

      <link rel="dns-prefetch" href="//www.trbimg.com"
          /><link rel="preconnect" href="//www.trbimg.com"
        /><link rel="dns-prefetch" href="//static.chartbeat.com"
      /><link rel="dns-prefetch" href="//m.trb.com"
      /><link rel="preconnect" href="//m.trb.com"
      /><link rel="dns-prefetch" href="//b.scorecardresearch.com"
      /><link rel="preconnect" href="//b.scorecardresearch.com"
      /><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"
      /><link rel="preconnect" href="https://securepubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"
      /><link rel="preconnect" href="//pubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//tpc.googlesyndication.com"
      /><link rel="preconnect" href="//tpc.googlesyndication.com"
      /><link rel="dns-prefetch" href="//www.google-analytics.com"
      /><link rel="preconnect" href="//www.google-analytics.com"
      /><link rel="dns-prefetch" href="//www.googletagservices.com"
      /><link rel="dns-prefetch" href="//partner.googleadservices.com"
      /><link rel="dns-prefetch" href="//cm.g.doubleclick.net"
      /><link rel=dns-prefetch href=//nexus.ensighten.com
    /><link rel="dns-prefetch" href="http://ssor.tribdss.com"
    /><link rel="dns-prefetch" href="http://www.tribdss.com"
    /><link rel="dns-prefetch" href="//cdn.krxd.net"
    /><link rel="preconnect" href="//cdn.krxd.net"
    /><link rel="dns-prefetch" href="//ads.rubiconproject.com"
    /><link rel="preconnect" href="//ads.rubiconproject.com"
    /><link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"
    /><link rel="preconnect" href="//optimized-by.rubiconproject.com"
    /><link rel="dns-prefetch" href="//cdn.gigya.com"
    /><link rel="dns-prefetch" href="//newsletters.tribpub.com"
    /><link rel="dns-prefetch" href="//static.yieldmo.com" 
    /><link rel="dns-prefetch" href="//s.yieldmo.com" 
    /><link rel="dns-prefetch" href="//ads.yieldmo.com" 
    /><link rel="dns-prefetch" href="//meraxes-cdn.polarmobile.com"
    /><link rel="dns-prefetch" href="//embed.solidopinion.com" 
    /><link rel="dns-prefetch" href="//cdn.taboola.com"
    /><link rel="preconnect" href="//cdn.taboola.com"
    /><link rel="dns-prefetch" href="//w1.synapsys.us"
      /><link rel="dns-prefetch" href="//content.synapsys.us"
    /><link rel="dns-prefetch" href="//cdn.teads.tv"
    /><link rel="dns-prefetch" href="//cdn2.teads.tv"
    /><link rel="dns-prefetch" href="//a.teads.tv"
    /><link rel="dns-prefetch" href="//sync.teads.tv"
    /><link rel="dns-prefetch" href="//t.teads.tv"
    />
    <meta http-equiv="Content-Language" content="en-US" />
        <meta name="robots" content="noodp, noydir" />
    <meta name="author" content="Staff report" />
    <meta name="date" content="2017-06-23" />
      <meta name="copyright" content="Copyright (c) 2017 Baltimore Sun" />
    <meta name="Description" content="Harford County Public Library announced it will standardize the majority of its branches operating hours, beginning July 1." />
    <meta name="keywords" content="Harford County Public Library, new hours, branches, Bel Air" />
      <meta name="news_keywords" content="Harford County Public Library, new hours, branches, Bel Air" />
    <meta name="fb_title" content="New hours for Harford libraries take effect July 1" />
        <meta property="og:title" content="New hours for Harford libraries take effect July 1" />
      <meta property="og:description" content="Harford County Public Library announced it will standardize the majority of its branches operating hours, beginning July 1." />
    <meta property="fb:page_id" content="202836836401641" />
    <meta property="fb:app_id" content="310302989040998"  />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.baltimoresun.com/news/maryland/harford/aegis/entertainment/ph-ag-new-library-hours-0623-20170623-story.html" />
    <meta property="og:image" content="http://www.trbimg.com/img-594d2869/turbine/ph-ag-new-library-hours-0623-20170623" />
    <meta property="og:site_name" content="The Aegis" />
    <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@HarfordAegis" />
      <meta itemprop="datePublished" content="2017-06-23T07:24:00-0700" />
      <meta itemprop="dateModified" content="2017-06-23T08:44:54-0700" />
    <meta name="robots" content="index,follow"  /><meta name="googlebot" content="index"  /><meta name="googlebot-news" content="index" /><link rel="canonical" href="http://www.baltimoresun.com/news/maryland/harford/aegis/entertainment/ph-ag-new-library-hours-0623-20170623-story.html" /><meta name="apple-itunes-app" content="app-id=496681035, app-argument=http://www.baltimoresun.com/deeplinkid/93927556"><link rel="amphtml" href="http://www.baltimoresun.com/news/maryland/harford/aegis/entertainment/ph-ag-new-library-hours-0623-20170623-story,amp.html"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta name="x-servername" content="i15prod-54d7477-0-216.1"/>
  <meta property="so:status" content="5,1"/>
<script>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</script>
  <script>if(location.href.substr(-1)=="#"){history.replaceState(history.state,document.title,location.href.slice(0,-1));
}</script>
<script>i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}}};
trb={run:[],runInfuse:[],data:{page:{},videos:{},embed:{},metrics:{prdomain:"baltimoresun.com",pbrd:5}},vendor:{snt:{}},dpl:[],dpp:[]};
googletag={cmd:[]};trb.appendResource=function appendResource(i,g,f,h){var j=document.createElement(i);
if(i=="script"){j.src=g;j.async=f||false;j.defer=f||h||false;}else{if(i=="link"){j.href=g;j.rel="stylesheet";
}else{return;}}(document.head||document.documentElement).appendChild(j);};window.trb=window.trb||{};trb.utils=trb.utils||{};
trb.data=trb.data||{};trb.browsersupport=trb.browsersupport||{};trb.browsersupport.isMobile=function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent);
};trb.data.isMobile=trb.browsersupport.isMobile();if(trb.data.isMobile){document.documentElement.setAttribute("data-content-mobile","");
}(trb.userTiming=window.performance&&performance.mark&&location.hash.indexOf("trb_perf")>-1?function(b){performance.mark(b);
}:function(){})("trb head");_sf_startpt=Date.now&&Date.now();document.addEventListener&&document.addEventListener("DOMContentLoaded",function isReady(){i$.hasDocReadyRun=true;
});</script
><script>
    trb.data.parentSectionPath = '/news';
    trb.data.parentSectionName = 'News';
    if (trb.data.isSectionFront = false) document.documentElement.setAttribute('data-content-sectionfront', '');
    
      trb.data.unsupportedBrowserBaseURL='http://touch.baltimoresun.com';
      trb.data.page = {unsupportedBrowserPath: '/#section/-1/article/p2p-93927556/'};
    </script
  >
             <script>
               trb.data.kruxEnabled = true;
               trb.data.kruxId = 'I5BuOxPM';
               trb.data.ads = {slotPrefix : '/4011/trb.baltimoresun', rubicon: { enabled : true } };
               trb.data.page.ads = {enabled: true, slot: trb.data.ads.slotPrefix + '/' + 'news/local/harford/aegis', options: {"site":"trb.baltimoresun","tile":"1","ord":"59596951","dcopt":"ist","cid":"93927556","ptype":"s"}, rubicon: {keyFPI: '', valueFPI: ''}};
             </script>
           
  <script>trb.data.ads.options = {apv: 'false'};</script>
<script>trb.data.page.ads.teadsEnabled = true;</script>
                <script>
                  trb.data.ads.yieldmo = {mobile: true, desktop: false};
                </script>
              
    <script>
      trb.data.ads.snt = trb.data.ads.snt || {};
      trb.data.ads.snt.desktop = true;
    </script>
  
        <script>
          trb.data.page.articleType = 'robust';
        </script>
      <script>trb.exop = trb.exopid ? 'true' : trb.data.page.articleType && document.cookie.indexOf('xop=0') > -1 ? 'control' : 'false';</script
>
      <script>
        (location.hash + location.search).indexOf ('disable-gpt') == -1 && trb.data.ads && trb.appendResource('script', '//www.googletagservices.com/tag/js/gpt.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/lib.1q2w3_9176ee4680c2371c4026e5eeeb9cc691.min.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/main.1q2w3_dc00673c7276a11c0e0fc275f1be62c0.min.js', true);
      </script>
    
<script>trb.appendResource('script', trb.data.ssorUrl = 'http://ssor.tribdss.com/reg/tribune/balngux.min.js', true);
</script>
  <script>
    
    trb.appendResource('script', trb.data.meteringUrl = 'http://www.tribdss.com/meter/baltngux.min.js', true);
  </script>

        <script>
          try{(' '+(localStorage.getItem('trb.notification.closedItems')||'')).indexOf(' 93917036 ')>=0&&document.documentElement.setAttribute('data-bnn-closed','')}catch(e){}
        </script>
      <script>googletag.cmd.push(function(){trb.userTiming("trb gpt load");});</script
><link rel=preload as=script href=//ads.rubiconproject.com/header/7476.js
    />
  <script>trb.run.push(function(){trb.ads.loadAdloader();});</script>
  <script>trb.run.push(function(){i$('mediamanager');});</script>
                          <script>trb.data.page.totalPages = 1;</script>
                        <script>
 trb.data.page.pathname = '/news/maryland/harford/aegis/entertainment/ph-ag-new-library-hours-0623-20170623-story.html'; 
 trb.data.page.metrics = {"list1":"","byline":"Staff report","sectionPath":"/news/maryland/harford/aegis/entertainment/","sectionName":"Aegis Community","parentSectionName":"News","slug":"ph-ag-new-library-hours-0623-20170623","premiumContentLevel":"default","pubDate":"06-23-2017 10:24","pageTitle":"New hours for Harford libraries take effect July 1","uid":"45584","pageNumber":"","owner":"Baltimore Sun","contentId":"93927556","marketCode":"balnews","individualPhotoID":"93927556","topicID":"","topic":"","siteName":"baltimoresun","contentType":"story","linkTrackingAction":"story","channel":"news:maryland:harford:aegis:entertainment","server":"www.baltimoresun.com","pageName":"bs:news:maryland:harford:aegis:entertainment:ph-ag-new-library-hours-0623-20170623:story.","topLevelSection":"news","siteHierarchy":"baltimoresun:news:maryland:harford:aegis:entertainment","globalHierachy":"news:maryland:harford:aegis:entertainment","site":"baltimoresun","siteAbbrv":"bs","omnitureAccountId":"tribnglobal","googleAnalytics":""};
 </script><script> 
    trb.data.page.metrics.relateditems = true;
  </script>
      <script>
        (location.hash + location.search).indexOf('disable-ensighten') == -1 && trb.appendResource('script', '//nexus.ensighten.com/tronc/baltimoresunngux' + (location.hash.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js', true);
      </script>
    
            <script id="f2ae4e18-f6f9-4c3e-82b6-ee332e050f4d">
              (new Image).src = "/as/prod/subpa/balnews/aegis/images/masthead.1q2w3_5ec3f1f731fd4c5bde7bfdc3b8e49c72.svg";
            </script>
          <style>@font-face{font-family:trb_Icons;src:url('/as/prod/common/fonts/trbicons.1q2w3_4246b80465a23616ede433f92ea4efc2.woff2')format('woff2'),url('/as/prod/common/fonts/trbicons-new.1q2w3_0bcac650703402e43791d87964facdaa.woff')format('woff')}</style>
  <link rel="apple-touch-icon" href="http://www.trbas.com/jive/prod/common/images/balnews-apple-touch-icon.1q2w3_181b813671f876d85afe60e4e14d58e4.png"
  ><link rel="prefetch" href="/as/prod/balnews/stylesheets/modules.1q2w3_c3a28c3985ab0fef969053f337751554.min.css"
    /><style>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</style>

  

  <script>trb.userTiming("trb css load");</script>
</head>
<body>
<svg style="display: none">
<symbol id="trb_close" viewBox="0 0 32 32"><path d="M14.625 16L3.562 4.937 4.875 3.5 16 14.623 27.125 3.5l1.313 1.437-11 11.063 11 11.125-1.313 1.375L16 17.437 4.875 28.5l-1.313-1.375z"/></symbol><symbol id="trb_facebook" viewBox="0 0 32 32"><path d="M9.125 16.125V11h2.938V8.25q0-3.25 1.563-4.75T18.69 2h3.75v4.875h-1.814q-1.688 0-2.188.47t-.5 2.093V11H22.5l-.624 5.126h-3.938V30h-5.875V16.127H9.125z"/></symbol><symbol id="trb_twitter" viewBox="0 0 32 32"><path d="M28.688 8.125q-1 1.625-2.625 2.688v.688q0 3.566-1.625 6.878T19.344 24t-8.03 2.314q-4.314 0-8-2.375.312.06 1.25.06 3.562 0 6.5-2.188-1.69-.063-3.032-1.063t-1.844-2.56q.875.124.938.124.75 0 1.375-.188-1.75-.375-2.935-1.813T4.375 13v-.064q.875.563 2.313.688Q4.375 12.06 4.375 9.25q0-1.376.75-2.564 4 5 10.688 5.375-.125-1-.125-1.122-.125-2.188 1.5-3.75t3.688-1.5 3.813 1.688Q26.44 7 27.94 6.06q-.564 1.876-2.25 2.876 1.75-.188 3-.813z"/></symbol><symbol id="trb_email" viewBox="0 0 32 32"><path d="M27.813 7.125L16 15.938 4.187 7.125h23.625zM2 24.875V8.187L16 18.75 30 8.187v16.688H2z"/></symbol><symbol id="trb_kicker" viewBox="0 0 32 32"><path d="M17.938 21h3.75q-.25 4.563-5.688 4.563H7.812q-5.75 0-5.75-4.938v-3.563q0-4.938 5.75-4.938H16q4.625 0 5.5 3.313H8.125q-1.313 0-1.844.5t-.53 1.75V20q0 1.25.53 1.75t1.846.5h7.563q1.874 0 2.25-1.25zm-3.875-10h-3.75q.25-4.563 5.688-4.563h8.19q5.75 0 5.75 4.938v3.563q0 4.938-5.75 4.938H16q-4.624 0-5.5-3.313h13.376q1.313 0 1.844-.5t.53-1.75V12q0-1.25-.53-1.75t-1.844-.5h-7.563q-1.875 0-2.25 1.25z"/></symbol><symbol id="trb_thin_arrow_down" viewBox="0 0 31 32"><path d="M13.813 0v26.47L1.97 14.624 0 16.594 15.406 32l15.406-15.406-2.375-1.97L16.593 26.47V0h-2.78z"/></symbol><symbol id="trb_thin_close" viewBox="0 0 32 32"><path d="M15.313 15.938L3.813 4.5l.75-.688 11.375 11.5 11.438-11.5.813.688-11.565 11.438L28.19 27.5l-.814.69-11.438-11.44L4.563 28.19l-.75-.69z"/></symbol><symbol id="trb_arrow_next" viewBox="0 0 32 32"><path d="M7.125 30l11.438-14L7.125 2h6l11.75 14-11.75 14h-6z"/></symbol><symbol id="trb_arrow_prev" viewBox="0 0 32 32"><path d="M24.875 2L13.437 16l11.438 14h-6L7.125 16l11.75-14h6z"/></symbol><symbol id="trb_circle_play" viewBox="0 0 73.856 73.856"><path d="M55.928 36.9l-28 17.528v-35l28 17.472z"/><circle cx="36.8" cy="37" r="32" stroke="" stroke-width="5.8" fill="none"></circle></symbol><symbol id="trb_premium" viewBox="-379 291 32 32"><path d="M-349.8,307c0,0.8-0.7,1.4-1.5,1.4h-10.7v10.7c0,0.8-0.6,1.5-1.4,1.5c-0.8,0-1.4-0.7-1.4-1.5v-10.7h-10.7c-0.8,0-1.5-0.6-1.5-1.4s0.7-1.4,1.5-1.4h10.7v-10.7c0-0.8,0.6-1.5,1.4-1.5c0.8,0,1.4,0.7,1.4,1.5v10.7h10.7C-350.4,305.6-349.8,306.2-349.8,307z"/></symbol><symbol id="trb_arrow_down" viewBox="0 0 32 32"><path d="M2 7.125l14 11.438L30 7.125v6l-14 11.75-14-11.75v-6z"/></symbol><symbol id="trb_arrow_up" viewBox="0 0 32 32"><path d="M30 24.875L16 13.437 2 24.875v-6l14-11.75 14 11.75v6z"/></symbol><symbol id="trb_magnify_glass" viewBox="0 0 32 32"><path d="M25.313 13.375q0 4.188-2.75 7.313l6 6.063-2.75 2.877-6.375-6.5Q17 24.314 14.313 24.314q-4.5 0-7.688-3.188t-3.188-7.75q0-4.5 3.22-7.75t7.655-3.25q4.563 0 7.78 3.25t3.22 7.75zm-17.875 0q0 2.813 2 4.938 2.063 2.063 4.875 2.063t5-2.063q2.125-2.063 2.125-4.938 0-2.813-2.125-4.875-2.188-2.063-5-2.063T9.438 8.5q-2 2-2 4.875z"/></symbol></svg>


  

  
  

  
      <div class="trb_bnn" data-role="bnn" lang="en-US" data-content-id="93917036"><div class="trb_bnn_h" data-bnn-title="DON'T MISS"          ></div        ><div class="trb_bnn_i"          ><a class="trb_bnn_i_t" href="/news/maryland/crime/bs-md-ci-tonya-lucas-retrial-preview-20170622-story.html#nt=notification">Killing of 6 children being re-tried 25 years later</a    ></div        ><a class="trb_bnn_c" data-role="bnn_close" href="#"><svg class="trb_bnn_c_svg"    ><use xlink:href="#trb_close"  /></svg></a      ></div>
<div class="trb_allContentWrapper" data-content-section-path="/news/maryland/harford/aegis/entertainment/" data-role="extendablePage pagination" data-state="transporter_active" lang="en-US" data-c-url="/news/maryland/harford/aegis/entertainment/ph-ag-new-library-hours-0623-20170623-story.html" data-content-id="93927556" data-content-slug="ph-ag-new-library-hours-0623-20170623" data-content-section="News" data-content-type="story">






<header class="trb_mh trb_masthead"
  ><div class="trb_mh_adB trb_masthead_adBanner" 
      ><div class="trb_header_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="leaderboardcombo" data-adloader-adtype="mastheadleaderboardcombo" data-adloader-label ></div
       >
  <div class="trb_header_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerLeaderboard" data-adloader-adtype="mastheadleaderboard" data-adloader-label ></div
       >
  <div class="trb_header_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerMobileBanner" data-adloader-adtype="mastheadmobilebanner" data-adloader-label ></div
       >
  </div
   ><div class="trb_mh_t_w"
      ><a href="http://www.baltimoresun.com/news/maryland/harford/aegis/"><div class="trb_mh_t" style="background-image: url('/as/prod/subpa/balnews/aegis/images/masthead.1q2w3_5ec3f1f731fd4c5bde7bfdc3b8e49c72.svg')"></div
          ></a
            ></div
  ></header>

<article class="trb_ar" itemscope itemtype="http://schema.org/Article">
  <header class="trb_ar_h">
    
<div class="trb_ar_bc">
      <a itemprop="articleSection" href="/news/#nt=breadcrumb" class="trb_ar_bc_a">News </a>
        <a itemprop="articleSection" href="/news/maryland/#nt=breadcrumb" class="trb_ar_bc_a">Maryland </a>
        <a itemprop="articleSection" href="/news/maryland/harford/#nt=breadcrumb" class="trb_ar_bc_a">Harford County </a>
        <a itemprop="articleSection" href="/news/maryland/harford/aegis/#nt=breadcrumb" class="trb_ar_bc_a">The Aegis </a>
        <a itemprop="articleSection" href="/news/maryland/harford/aegis/entertainment/#nt=breadcrumb" class="trb_ar_bc_a">Aegis Community </a>
        </div>
    
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/news/maryland/harford/aegis/entertainment/ph-ag-new-library-hours-0623-20170623-story.html" data-sc-ti="New hours for Harford libraries take effect July 1" data-sc-th="http://www.trbimg.com/img-594d2869/turbine/ph-ag-new-library-hours-0623-20170623" data-sc-desc="Harford County Public Library announced it will standardize the operating hours of the majority of its branches, beginning July 1.   All Harford County Public Library locations, with the exception of Darlington, will be open starting July 1 from 10 a.m. to 8 p.m. Monday through Thursday and from..." data-sc-sl="ph-ag-new-library-hours-0623-20170623" data-sc-cont="story" data-sc-nn="The Aegis" data-sc-contid="93927556"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" 
      ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" 
      ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" 
      ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></span
  ></div
      >
  <div class="trb_ar_hl">
      <h1 class="trb_ar_hl_t" itemprop="headline">New hours for Harford libraries take effect July 1</h1>
    </div>
    </header>
 <div class="trb_ar_main">
          <div
            ><div class="trb_ar_by"
      ><span class="trb_ar_by_nm_pm"
        ><span data-byline-withoutby class="trb_ar_by_nm_au"><span itemprop="author">Staff report</span
></span
          ><span class="trb_ar_by_nm_pb">The Aegis</span
          ></span
    ></div
  ><div class="trb_nls_c" data-role="nls" data-nls-successmsg="Thanks! You're all set!" data-nls-options="esp=cm&sn=article&listid=2095415624&newsletterEndpointUrl=https://api.nlr.tronc.com/v3/newsletters/subscriptions&newsletterApiKey=t2RIwsHk5p8RFZ0sPKLEr2M0Rh64DNz69BDRyGQa&grecaptchaSiteKey=6LfKwwoUAAAAACc6arcPq_h_ZfmAJ3lxvlCCY9e9&aid=2089072584&allurl=http://membership.baltimoresun.com/newsletters"
    ><div class="trb_nls_h" data-nls-header="Get The Aegis newsletter delivered to your inbox."></div
      ><form data-role="nls_form" class="trb_nls_f"
          ><input type="email" autocomplete="on" name="email" class="trb_nls_e" placeholder="Enter your email" data-role="nls_email delayload delayload_done" required
          /><input type="submit" value="Sign up" class="trb_nls_s" data-role="nls_submit"
      /></form
    ><a href="http://www.tribpub.com/privacy-policy-and-your-privacy-rights/" class="trb_nls_p" target="_BLANK">Privacy Policy</a
  ></div
  >
  <div class="trb_ar_dateline"><time itemprop="datePublished" class="trb_ar_dateline_time" data-dt="June 23, 2017, 10:24 AM" datetime="2017-06-23T10:24:00EDT"></time>
  </div>
    </div>
            <div itemprop="articleBody">
                    
                        <div class="trb_ar_page"  data-role="pagination_page" data-content-page="1">
                          
      <p>Harford County Public Library announced it will standardize the operating hours of the majority of its branches, beginning July 1.</p><p>All Harford County Public Library locations, with the exception of Darlington, will be open starting July 1 from 10 a.m. to 8 p.m. Monday through Thursday and from 10 a.m. to 5 p.m. on Friday and Saturday.</p><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       ><p>The affected branches are in Abingdon, Aberdeen, Bel Air, Edgewood, Fallston, Jarrettsville, Joppa, Havre de Grace,Norrisville and Whiteford.</p><aside class="trb_em" data-content-id="89855541" data-content-size="small" data-content-type="story" data-content-slug="ph-ag-belair-childrens-library-opens-0907-20160902" data-content-subtype="story" data-role="sc_item  imgsize_ratiosizecontainer " data-state="">        <div class="trb_em_m">        <svg class="trb_embed_media_kicker_svg"    ><use xlink:href="#trb_kicker"  /></svg><span data-content-kicker="Related"></span><a class="trb_em_m_lk"  href="/news/maryland/harford/aegis/entertainment/ph-ag-belair-childrens-library-opens-0907-20160902-story.html" data-content-media-present="true"><figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">      <img  data-baseurl="http://www.trbimg.com/img-57c904bb/turbine/ph-ag-belair-childrens-library-opens-0907-20160902" alt="New children&apos;s department opens at Bel Air Library" class="trb_em_ic_img" title="New children&apos;s department opens at Bel Air Library" data-c-nd="1616x1080" /></figure></a><div class="trb_em_r" data-role="lightbox_metadata" >                      <a class="trb_em_m_lk" href="/news/maryland/harford/aegis/entertainment/ph-ag-belair-childrens-library-opens-0907-20160902-story.html"><span class="trb_embed_related_title" data-relateditem-title="New children's department opens at Bel Air Library"></span>        <div class="trb_embed_related_credit">AEGIS STAFF REPORT</div>        <div class="trb_embed_related_caption"><p>After an extensive four month renovation, the Bel Air Library Children's Department reopened Thursday afternoon to an enthusiastic response from children and adults alike.</p> <p>The Children's Department, geared toward those from birth to middle school, features a NatureMaker Tree, an Innovation Lab-type...</p></div>        <div class="trb_embed_related_credit_and_caption">              <p>After an extensive four month renovation, the Bel Air Library Children's Department reopened Thursday afternoon to an enthusiastic response from children and adults alike.</p> <p>The Children's Department, geared toward those from birth to middle school, features a NatureMaker Tree, an Innovation Lab-type...</p> (AEGIS STAFF REPORT)</div></a>              </div>        </div></aside><p>The new hours were approved at the library's board of trustees meeting in May</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div>
            <aside class="trb_ar_sponsoredmod" data-v-ymid="ym_1000072" data-adloader-networktype="yieldmo" data-role="delayload delayload_item" data-screen-size='mobile' data-withinviewport-options="bottomOffset=100&topOffset=1000000" data-load-method="trb.vendor.yieldmo.init" data-load-type="method" >
            </aside><aside class="trb_ar_sponsoredmod trb_barker_mediaconductor" data-adloader-networktype="mediaconductor" data-role="delayload delayload_item" data-screen-size='desktop' data-withinviewport-options="bottomOffset=100" data-load-method="trb.vendor.mediaconductor.init" data-load-type="method"  data-vendor-mc></aside><p>&quot;We are so excited to offer our customers more time to use the various resources Harford County Public Library provides,&quot; Mary Hastler, CEO of the Harford County Public Library, said in a statement. &quot;Having nearly all our libraries open at the same time every day provides consistency throughout our system and gives our customers greater flexibility to use the library.&quot;</p><p>The Darlington branch hours will continue as follows: Monday,Tuesday and Wednesday, 3 p.m. to 8 p.m.; Thursday, noon to 5 p.m.; Friday, 1 p.m. to 5 p.m.; Saturday, 10 a.m. to 2 p.m.</p><aside class="trb_em" data-content-id="86361702" data-content-size="small" data-content-type="story" data-content-slug="ph-ag-library-book-groups-0325-20160328" data-content-subtype="story" data-role="sc_item  imgsize_ratiosizecontainer " data-state="">        <div class="trb_em_m">        <svg class="trb_embed_media_kicker_svg"    ><use xlink:href="#trb_kicker"  /></svg><span data-content-kicker="Related"></span><a class="trb_em_m_lk"  href="/news/maryland/harford/aberdeen-havre-de-grace/ph-ag-library-book-groups-0325-20160328-story.html" data-content-media-present="true"><figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">      <img  data-baseurl="http://www.trbimg.com/img-56f92cc6/turbine/ph-ag-library-book-groups-0325-20160328" alt="Harford Library&apos;s many book clubs bring readers together" class="trb_em_ic_img" title="Harford Library&apos;s many book clubs bring readers together" data-c-nd="2048x1612" /></figure></a><div class="trb_em_r" data-role="lightbox_metadata" >                      <a class="trb_em_m_lk" href="/news/maryland/harford/aberdeen-havre-de-grace/ph-ag-library-book-groups-0325-20160328-story.html"><span class="trb_embed_related_title" data-relateditem-title="Harford Library's many book clubs bring readers together"></span>        <div class="trb_embed_related_credit">BRYNA ZUMER</div>        <div class="trb_embed_related_caption"><p>Scott Businsky was impressed by Jon Cryer's perseverance in finding success again after the 1980s movie "Pretty in Pink."</p> <p>"That tenacity kind of stuck with me. It was cool to see," Businsky said of the actor, now famous as the co-star in the television show "Two and a Half Men."</p> <p>John Rusin agreed,...</p></div>        <div class="trb_embed_related_credit_and_caption">              <p>Scott Businsky was impressed by Jon Cryer's perseverance in finding success again after the 1980s movie "Pretty in Pink."</p> <p>"That tenacity kind of stuck with me. It was cool to see," Businsky said of the actor, now famous as the co-star in the television show "Two and a Half Men."</p> <p>John Rusin agreed,...</p> (BRYNA ZUMER)</div></a>              </div>        </div></aside><p>The Harford County Public Library serves more than 185,000 registered borrowers of all ages and has an annual circulation of more than 3.8 million, according to the news release. For more information, visit hcplonline.org.</p><aside class="trb_em"  data-content-size="" data-content-type="blurb"
      ><div id="trb_em_b_91818200" class="trb_embed_blurb"  data-role="delayload" data-load-type="commentFrame"  style="padding-top: 121px;" data-frame-width="100%" data-frame-height="100%"data-frame-class="trb_em_b_if" data-frame-scroll="no">
      <!-- <style>
            html,body,article,aside,details,figcaption,figure,footer,header,hgroup,nav,section,summary,dl,dd,dt,img {
              display: block; margin: 0; padding: 0;
            }
          </style>
        <html>
 <head>
  <style>.galleries:after {    content: '';    display: block;    background-color: #daa520;    margin: 16px auto 0;    height: 5px;    width: 100px;}.galleries:before {    content: "Harford County Videos";    display: block;    font: 700 20px Georgia,serif;    text-align: center;    color: #1e1e1e;</style>
 </head>
 <body>
  <br />
  <br />
  <div class="galleries" style="border-top: 1px solid #ccc; padding-top:20px;border-bottom: 1px solid #ccc;margin-bottom;30px;"></div>
 </body>
</html> --></div>
</aside
  ><aside class="trb_em  "
             data-content-embedlocation="Embed + (4)"
             data-content-id="81241217" data-content-size="large" data-content-type="gallery" data-content-slug="bal-harford-county-videos-20140902" data-content-subtype="premiumvideoplaylist"
             data-role="sc_item gallery carousel gallery_container imgsize_ratiosizecontainer carousel_videopanel lightbox_container"
             data-state="gallery_captionClosed"
          
              data-carousel-options="useForcePause"
             data-embed-id="81241217">

<div class="trb_em_mb" data-role="carousel_view">
              <span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m " >
        <span class="trb_embed_media_next" data-role=" carousel_nextpage lightbox_next"><svg class="trb_embed_media_next_svg"
    ><use xlink:href="#trb_arrow_next"
  /></svg
></span>  
              <span class="trb_embed_media_prev" data-state="carousel_hidden" data-role=" carousel_prevpage lightbox_prev"><svg class="trb_embed_media_prev_svg"
    ><use xlink:href="#trb_arrow_prev"
  /></svg
></span>  
            <span class="trb_embed_media_info" data-role="embed_info lightbox_info"></span><aside class="trb_em " data-content-embedlocation="Embed + (4)" data-content-id="93917300" data-content-size="large" data-content-type="video" data-content-slug="ph-ag-shawn-forton-artist-video-20170622" data-content-subtype="premiumvideo" data-role="sc_item  mediamanager_container  carousel_page  mediamanager_playlistvideo  " data-state="carousel_activepage">        <div class="trb_em_m">          <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"            data-content-playtime="02:34"      ><a class="trb_video_embeddedvideo_a"  data-role=" mediamanager_trigger" id="93917300" data-video-attributes='{"muted":"false","player_id":"ByVQN3G8","player_id_mobile":"SkTRzLqY","url":"/news/maryland/harford/aegis/93917300-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5480029204001","vidcontent":"Community","videoOwner":"Baltimore Sun","videos":"Artist Shawn Forton/93917300/Baltimore Sun", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "900", "height": "506","account_id": "3690581446001","avp": "93917300"}'  data-state="" href="#"  onclick="return false;">      <figure data-role="delayload  delayload_done imgsize_item" class="trb_video_embeddedvideo_figure">      <svg class="trb_video_embeddedvideo_figure_video_svg"    ><use xlink:href="#trb_circle_play"  /></svg><svg class="trb_video_embeddedvideo_figure_premium_svg"    ><use xlink:href="#trb_premium"  /></svg><img  data-baseurl="http://www.trbimg.com/img-594bd8fa/turbine/ph-ag-shawn-forton-artist-video-20170622" alt="Artist Shawn Forton" class="trb_video_embeddedvideo_img" title="Artist Shawn Forton" data-c-nd="960x540" /></figure>  </a>    </div><div class="trb_em_r" data-role="gallery_item lightbox_metadata" data-pageNumber="1" data-pageCount="81">            <span class="trb_em_r_gtc" data-role="gallery_toggleCaption">CAPTION<svg class="trb_em_r_gtc_d_svg"    ><use xlink:href="#trb_arrow_down"  /></svg><svg class="trb_em_r_gtc_up_svg"    ><use xlink:href="#trb_arrow_up"  /></svg></span><span class="trb_embed_related_title" data-relateditem-title="Artist Shawn Forton"></span>      <div class="trb_embed_related_caption"><p>Havre de Grace resident artist Shawn Forton adding more color to the city.</p></div>      <div class="trb_embed_related_credit_and_caption"><p>Havre de Grace resident artist Shawn Forton adding more color to the city.</p></div></div>                </div></aside>      <aside class="trb_em " data-content-embedlocation="Embed + (4)" data-content-id="93905090" data-content-size="large" data-content-type="video" data-content-slug="ph-ag-aberdeen-ironbirds-video-20170621" data-content-subtype="premiumvideo" data-role="sc_item  mediamanager_container  carousel_page  mediamanager_playlistvideo  " data-state="carousel_nextpage">        <div class="trb_em_m">          <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"            data-content-playtime="03:10"      ><a class="trb_video_embeddedvideo_a"  data-role=" mediamanager_trigger" id="93905090" data-video-attributes='{"muted":"false","player_id":"ByVQN3G8","player_id_mobile":"SkTRzLqY","url":"/news/maryland/harford/aegis/93905090-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5478622485001","vidcontent":"SportsBaseball","videoOwner":"Baltimore Sun","videos":"Aberdeen IronBirds lose opener/93905090/Baltimore Sun", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "900", "height": "506","account_id": "3690581446001","avp": "93905090"}'  data-state="" href="#"  onclick="return false;">      <figure data-role="  imgsize_item" class="trb_video_embeddedvideo_figure">      <svg class="trb_video_embeddedvideo_figure_video_svg"    ><use xlink:href="#trb_circle_play"  /></svg><svg class="trb_video_embeddedvideo_figure_premium_svg"    ><use xlink:href="#trb_premium"  /></svg><img  data-baseurl="http://www.trbimg.com/img-594a63f1/turbine/ph-ag-aberdeen-ironbirds-video-20170621" alt="Aberdeen IronBirds lose opener" class="trb_video_embeddedvideo_img" title="Aberdeen IronBirds lose opener" data-c-nd="960x540" /></figure>  </a>    </div><div class="trb_em_r" data-role="gallery_item lightbox_metadata" data-pageNumber="2" data-pageCount="81">            <span class="trb_em_r_gtc" data-role="gallery_toggleCaption">CAPTION<svg class="trb_em_r_gtc_d_svg"    ><use xlink:href="#trb_arrow_down"  /></svg><svg class="trb_em_r_gtc_up_svg"    ><use xlink:href="#trb_arrow_up"  /></svg></span><span class="trb_embed_related_title" data-relateditem-title="Aberdeen IronBirds lose opener"></span>      <div class="trb_embed_related_caption"><p>IronBirds drop season opener, 11-2.</p></div>      <div class="trb_embed_related_credit_and_caption"><p>IronBirds drop season opener, 11-2.</p></div></div>                </div></aside>      
  <div data-url="/get-galleryfragment?slug=bal-harford-county-videos-20140902&source=embedded&sectionPath=/news/maryland/harford/aegis/entertainment&showSection=false&pageNum=2&mediasize=large&disableVideoPlayClick=false&decorator=off&relatedEmbedPos=4&disableBackplateOnAllGallery=false&enableFilmStripFragmentSize=false&pgLabel=&pgLabelText=" data-role="carousel_page carousel_pageLoader" data-state="carousel_nextpage carousel_notloaded"></div></div></div></aside><div class="trb_eg trb_eg_b" data-role="base_eg delayload base_expandable" data-load-event="base_loadjointeg" data-eg-type="embedRelated"></div></div>
                      </div>
          <div class="trb_ar_cr">Copyright
            &copy; 2017, <a class="trb_ar_cr_a" href="http://www.baltimoresun.com/news/maryland/harford/aegis/">The Aegis</a>, a Baltimore Sun Media Group publication | <a href="http://placeanad.baltimoresun.com/" rel="nofollow">Place an Ad</a></div>
        
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/news/maryland/harford/aegis/entertainment/ph-ag-new-library-hours-0623-20170623-story.html" data-sc-ti="New hours for Harford libraries take effect July 1" data-sc-th="http://www.trbimg.com/img-594d2869/turbine/ph-ag-new-library-hours-0623-20170623" data-sc-desc="Harford County Public Library announced it will standardize the operating hours of the majority of its branches, beginning July 1.   All Harford County Public Library locations, with the exception of Darlington, will be open starting July 1 from 10 a.m. to 8 p.m. Monday through Thursday and from..." data-sc-sl="ph-ag-new-library-hours-0623-20170623" data-sc-cont="story" data-sc-nn="The Aegis" data-sc-contid="93927556"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" 
      ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" 
      ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" 
      ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></span
  ></div
      >
  <div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="pageBottomCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       >
  
  
  <div class=" trb_cm" data-role="cm_expandable">
    <div class="trb_cm_b" data-role="cm_expander" data-cm-label="Be the first to comment" data-cm-t="so"></div>
    <!-- .trb_cm_b:before{content:'Hide comments'}.trb_cm_so{padding-top:10px;min-height:500px}||<div class="trb_cm_so" data-role=cm_container><div class="so_comments" data-sitename="balnewsprod" data-content-id="balnews93927556" data-type=promo-comment data-publisher="tronc"></div></div> -->
        </div>
  <aside class="trb_ar_iap" data-iap-l="IN CASE YOU MISSED IT">
        <a class="trb_ar_iap_a" data-bgurl="http://www.trbimg.com/img-593816c2/turbine/ph-ag-retro-harford-looking-back-hyperlink-20170607/70/70x70,http://www.trbimg.com/img-593816c2/turbine/ph-ag-retro-harford-looking-back-hyperlink-20170607/140/140x140" data-load-type="bgImg" data-role="delayload delayload_done" href="http://www.baltimoresun.com/news/maryland/harford/aegis/retro/?track=article-promo" >
          <div class="trb_ar_iap_b" data-iap-t="RETRO HARFORD: LOOKING BACK" data-iap-b="Looking back at Harford County people, places and traditions through the years."></div>
        </a>
      </aside>
      <div class="trb_ar_nar">
                <a class="trb_ar_nar_a" data-nar="Content Continues Below" data-role="loadfor_item" href="#" data-loadfor-role="extendablePage_summaryStart"><svg class="trb_ar_nar_a_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></a>
              </div>
            <div class="trb_taboola trb_ar_taboola" data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method" data-vendor-taboolacontenttype="article" data-vendor-taboolarows="2"></div>
      </div>
      </article>
      <aside class="trb_ar_rail"><div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articlecubecombo" data-adloader-adtype="articlecubecombo" data-adloader-label ></div
       >
  <div class="trb_eg" data-role="base_expandable base_eg" data-eg-type="related" data-eg-count="8" >
<ul class="trb_eg_u" data-eg-title="Related" data-role="base_egl">
  <li class="trb_eg_i" data-content-id="93528225" data-content-slug="ph-ag-faces-of-addiction-0609-20170608" 
      ><a href="/news/maryland/harford/aegis/ph-ag-faces-of-addiction-0609-20170608-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-59397033/turbine/ph-ag-faces-of-addiction-0609-20170608/70/70x70" srcset="http://www.trbimg.com/img-59397033/turbine/ph-ag-faces-of-addiction-0609-20170608/140/140x140 2x, http://www.trbimg.com/img-59397033/turbine/ph-ag-faces-of-addiction-0609-20170608/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/news/maryland/harford/aegis/ph-ag-faces-of-addiction-0609-20170608-story.html#nt=related-content" class="trb_eg_h_a" >Faces of Addiction display comes to Bel Air Library</a></h4>
        <span class="trb_eg_t" data-dt="JUN. 8, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="86409581" data-content-slug="ph-ag-edit-books-0330-20160401" 
      ><a href="/news/maryland/harford/aegis/opinion/ph-ag-edit-books-0330-20160401-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-56fea831/turbine/ph-ag-edit-books-0330-20160401/70/70x70" srcset="http://www.trbimg.com/img-56fea831/turbine/ph-ag-edit-books-0330-20160401/140/140x140 2x, http://www.trbimg.com/img-56fea831/turbine/ph-ag-edit-books-0330-20160401/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/news/maryland/harford/aegis/opinion/ph-ag-edit-books-0330-20160401-story.html#nt=related-content" class="trb_eg_h_a" >Books and reading never go out of style in Harford [Editorial]</a></h4>
        <span class="trb_eg_t" data-dt="APR. 1, 2016" ></span></li>
      <li class="trb_eg_i" data-content-id="93925422" data-content-slug="ph-ag-ems-contracts-approved-0623-20170622" 
      ><a href="/news/maryland/harford/aegis/ph-ag-ems-contracts-approved-0623-20170622-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-594c958f/turbine/ph-ag-ems-contracts-approved-0623-20170622/70/70x70" srcset="http://www.trbimg.com/img-594c958f/turbine/ph-ag-ems-contracts-approved-0623-20170622/140/140x140 2x, http://www.trbimg.com/img-594c958f/turbine/ph-ag-ems-contracts-approved-0623-20170622/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/news/maryland/harford/aegis/ph-ag-ems-contracts-approved-0623-20170622-story.html#nt=related-content" class="trb_eg_h_a" >Harford County approves contracts to start transition to paid EMS</a></h4>
        <span class="trb_eg_t" data-dt="5:45 AM" ></span></li>
      <!-- <li class="trb_eg_i" data-content-id="93916925" data-content-slug="ph-all-harford-boys-track-pg-20170622" data-content-type="photogallery"
      ><a href="/news/maryland/harford/aegis/sports/ph-all-harford-boys-track-pg-20170622-photogallery.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-594bcf3a/turbine/ph-all-harford-boys-track-pg-20170622/70/70x70" srcset="http://www.trbimg.com/img-594bcf3a/turbine/ph-all-harford-boys-track-pg-20170622/140/140x140 2x, http://www.trbimg.com/img-594bcf3a/turbine/ph-all-harford-boys-track-pg-20170622/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/news/maryland/harford/aegis/sports/ph-all-harford-boys-track-pg-20170622-photogallery.html#nt=related-content" class="trb_eg_h_a" >All Harford Boys track and field</a></h4>
        <span class="trb_eg_t" data-dt="JUN. 22, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="93925428" data-content-slug="ph-ag-dac-graham-park-20170622" 
      ><a href="/news/maryland/harford/aegis/ph-ag-dac-graham-park-20170622-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-594c9645/turbine/ph-ag-dac-graham-park-20170622/70/70x70" srcset="http://www.trbimg.com/img-594c9645/turbine/ph-ag-dac-graham-park-20170622/140/140x140 2x, http://www.trbimg.com/img-594c9645/turbine/ph-ag-dac-graham-park-20170622/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/news/maryland/harford/aegis/ph-ag-dac-graham-park-20170622-story.html#nt=related-content" class="trb_eg_h_a" >Proposed Harford park may contribute to stormwater problems, nearby resident warns</a></h4>
        <span class="trb_eg_t" data-dt="5:45 AM" ></span></li>
      <li class="trb_eg_i" data-content-id="93920586" data-content-slug="ph-ag-hdg-budget-approved-0623-20170622" 
      ><a href="/news/maryland/harford/aegis/ph-ag-hdg-budget-approved-0623-20170622-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-594c170d/turbine/ph-ag-hdg-budget-approved-0623-20170622/70/70x70" srcset="http://www.trbimg.com/img-594c170d/turbine/ph-ag-hdg-budget-approved-0623-20170622/140/140x140 2x, http://www.trbimg.com/img-594c170d/turbine/ph-ag-hdg-budget-approved-0623-20170622/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/news/maryland/harford/aegis/ph-ag-hdg-budget-approved-0623-20170622-story.html#nt=related-content" class="trb_eg_h_a" >Despite questions, Havre de Grace continues financial support for skipjack</a></h4>
        <span class="trb_eg_t" data-dt="JUN. 22, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="93924567" data-content-slug="bs-md-ha-crash-assault-20170622" 
      ><a href="/news/maryland/crime/bs-md-ha-crash-assault-20170622-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-594c7054/turbine/bs-md-ha-crash-assault-20170622/70/70x70" srcset="http://www.trbimg.com/img-594c7054/turbine/bs-md-ha-crash-assault-20170622/140/140x140 2x, http://www.trbimg.com/img-594c7054/turbine/bs-md-ha-crash-assault-20170622/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/news/maryland/crime/bs-md-ha-crash-assault-20170622-story.html#nt=related-content" class="trb_eg_h_a" >Man run over and assaulted on I-95 in Harford County, police say</a></h4>
        <span class="trb_eg_t" data-dt="JUN. 22, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="93893347" data-content-slug="ph-ag-xcomm-food-fight-winner-20170620" 
      ><a href="/news/maryland/harford/aegis/ph-ag-xcomm-food-fight-winner-20170620-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-5948a763/turbine/ph-ag-xcomm-food-fight-winner-20170620/70/70x70" srcset="http://www.trbimg.com/img-5948a763/turbine/ph-ag-xcomm-food-fight-winner-20170620/140/140x140 2x, http://www.trbimg.com/img-5948a763/turbine/ph-ag-xcomm-food-fight-winner-20170620/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/news/maryland/harford/aegis/ph-ag-xcomm-food-fight-winner-20170620-story.html#nt=related-content" class="trb_eg_h_a" >Uncle's Hawaiian Grindz chef wins food fight in Havre de Grace</a></h4>
        <span class="trb_eg_t" data-dt="JUN. 22, 2017" ></span></li>
       --></ul>
  <a href="#" data-role="base_expander" data-eg-more="See More" data-eg-less="See Less" class="trb_eg_ex"></a></div>

  <div class="trb_gptAd trb_ar_rail_ad trb_sntAd" data-role="delayload delayload_item" data-withinviewport-options="bottomOffset=100&topOffset=1000000" data-load-method="trb.vendor.snt.init" data-adloader-position="sntbanner" data-adloader-adtype="sntbanner" data-load-type="method" data-adloader-label data-adloader-size="300x600" data-state="adloader_loaded" data-v-snt="//content.synapsys.us/embeds/realestate/crime_rand1/partner.js" data-screen-size=desktop></div>
<div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  
  <div class="trb_gptAd trb_ar_rail_ad trb_sntAd" data-role="delayload delayload_item" data-withinviewport-options="bottomOffset=100&topOffset=1000000" data-load-method="trb.vendor.snt.init" data-adloader-position="sntbanner" data-adloader-adtype="sntbanner" data-load-type="method" data-adloader-label data-adloader-size="300x600" data-state="adloader_loaded" data-v-snt="//content.synapsys.us/embeds/double_decker/partner.js" data-screen-size=desktop></div>
<div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       ></aside>
        <div class="trb_ar_e_d" data-role="extendablePage_summaryStart" data-load-type="scrollintoview"></div>
        
  <div class= "trb_ar_summary_load" data-role="delayload delayload_done extendablePage_summary" data-load-type="noop" data-url="/news/maryland/harford/aegis/entertainment/get-summary.html?page=0&blog=0"></div>
        
   
  



 

 
 














<div class="trb_bottomAdBanner">
  <div class="trb_gptAd trb_footer_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerleaderboardcombo" data-adloader-adtype="leaderboardcombo" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_footer_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerLeaderboard" data-adloader-adtype="leaderboard" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_footer_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerMobileBanner" data-adloader-adtype="mobilebanner" data-adloader-label ></div
       >
  </div>
</div
><header class="trb_nh" data-reg-role="prompt" data-role="nh_cnt">
  <div class="trb_nh_uw"><div class="trb_nh_dss" data-reg-role="base"></div
    ><div class="trb_nh_dss_m" data-reg-role="mob"></div
    ><nav class="trb_nh_un_w"
      ><div class="trb_nh_unh" data-role="nh_t"
        ><svg class="trb_nh_unh_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
><div class="trb_nh_un_hw"
          ><hr class="trb_nh_unh_hr"
          /><hr class="trb_nh_unh_hr"
        /></div
        ></div
      ><div class="trb_nh_un_ulw" data-role="s8e nh_ulw" data-url="/get-navigationlinks?v=1q2w3_54d7477a335f17b7f5b6b1edad0c8f0a93ef222"
        ></div
      ></nav
    ><div data-role="nh_search ps" data-ps-url="/searchsuggest?ty=site&q=" data-ps-timedelay="75" 
    ><a href="#" class="trb_nh_sm" data-role="nh_searchButton" data-nh-searchtitle="SEARCH"><svg class="trb_nh_sm_o_svg"
    ><use xlink:href="#trb_magnify_glass"
  /></svg
><svg class="trb_nh_sm_c_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></a
    ></div
    ><a href="/#nt=mastheadnavbar"
      ><svg xmlns="http://www.w3.org/2000/svg" class="trb_nh_l"><symbol id="pa" viewBox="0 0 406 34"><path d="M6.2 29.3c-.3 0-.4 0-.4-.3s.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V1.4h-3C2.8 1.4.6 3.7.6 8.3v1.2c0 .3 0 .4-.3.4S0 9.7 0 9.5V.9C0 .6 0 .6.4.6h22.9c.3 0 .4.1.4.3v8.6c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.3c0-4.6-2.2-6.9-5.8-6.9h-3v24.1c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H6.2zm35.9 0c-.3 0-.4 0-.4-.3s.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V14.4H32.5v11.1c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H24.5c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2v-21c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.2.4-.2h11.3c.3 0 .4 0 .4.2v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v9.1h12.8v-9c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.2.4-.2h11.3c.3 0 .4 0 .4.2v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v21c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H42.1zm30.3-15.6c.3 0 .4 0 .4.3v.5c0 .3-.1.3-.4.3l-9.2-.1v13.9h6.2c4.2 0 5.9-3.4 6.1-6.5l.2-2.9c0-.3.1-.4.2-.4h.1c.2 0 .3.1.3.4l-.6 9.8c0 .3 0 .3-.4.3H55.1c-.3 0-.4 0-.4-.3s.1-.3.4-.3h2.2c1 0 1-.1 1-3.2v-21c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.2.4-.2h18.6c.3 0 .4.1.4.3v8.6c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.2c0-4.6-2.2-6.8-5.8-6.8h-4.5v12.4l9.3-.1zm33.1 14.9c3.9 0 5.9-1.9 5.9-6.9 0-5.2-1.9-6.9-7.3-6.9H101v13.8h4.5zM100.9 14h3.3c4 0 5.9-1.6 5.9-6.3 0-5.1-2-6.1-5.6-6.1h-3.6V14zm-8 15.4c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.2 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h11.6c4.6 0 10.7.9 10.7 6.7 0 3.8-2.9 5.7-7.3 6.7v.1c4.3.1 8.9 1.6 8.9 7 0 5.9-5.8 8.2-11.5 8.2H92.9zm34-23.9l-4.6 12.1h9l-4.4-12.1zm6.6 18.2l-1.9-5.4H122l-.2.6c-.7 1.9-1.4 4.4-1.4 6.4 0 2.1.9 3.3 2.8 3.3h1.3c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H115c-.2 0-.4 0-.4-.3v-.1c0-.3.1-.3.4-.3h.5c1.3 0 1.5-.5 3-3.9.6-1.4 1.5-3.6 2.2-5.6l7-18.7c.1-.3.2-.4.6-.4h.8c.3 0 .4 0 .6.4l9.2 23.2c1.7 4.4 2 5 3.6 5h.3c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-7.2c-.3 0-.3-.1-.4-.3-.4-1.2-1.1-3.3-1.7-5.3m11.2 5.7c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h12c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-3c-1 0-1 .1-1 3.2v24h5.3c3.6 0 5.8-2.9 6-7.7l.1-1.7c0-.3 0-.4.3-.4h.1c.3 0 .3.1.3.4l-.5 9.8c0 .3 0 .3-.4.3h-19.2zm24.7 0c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2v-24h-3c-3.6 0-5.8 2.3-5.8 6.9v1.1c0 .3 0 .4-.3.4h-.1c-.3 0-.3-.1-.3-.4V1.1c0-.2 0-.3.4-.3h22.8c.3 0 .4.1.4.3v8.5c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.5c0-4.6-2.2-6.9-5.8-6.9h-3v24c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-11zm19 0c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h11.2c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v20.9c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-11.2zM229 .5c.1-.3.3-.3.6-.3h1.3c.3 0 .4.1.4.3l.8 25c.1 3.1.2 3.2 1.1 3.2h1.9c.2 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-10.9c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.1c1 0 1.1-.1 1-3.2l-.5-17.1h-.1l-8.9 21.2c-.1.2-.2.3-.5.3h-.9c-.3 0-.3 0-.4-.3l-9-21.5h-.1l-.4 12.2c-.3 7.3.7 8.4 3.2 8.4h1.1c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-8.4c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h.6c1.7 0 2.4-1.2 2.7-8.4l.9-19.8c0-.2.1-.3.4-.3h1.3c.3 0 .5 0 .6.3l10.3 24.3L229 .5zm20.5.4c-6.9 0-7.9 6.8-7.9 14.6 0 7.1.9 13.7 7.8 13.7 6.9 0 7.9-6.7 7.9-14.5 0-7.1-.9-13.8-7.8-13.8m-.2 29c-8.6 0-13.2-5.5-13.2-14.4 0-9 4.9-15.4 13.6-15.4 8.6 0 13.2 5.5 13.2 14.3 0 9.2-5 15.5-13.6 15.5m28.6-15.5c2.3 0 4.3-1.7 4.3-6.5 0-5.3-2.2-6.4-4.5-6.4h-5.4v12.9h5.6zm3.1 8.4c-2-5.9-2.9-7.6-6.1-7.6h-2.5v10.3c0 3.1 0 3.2 1 3.2h2.2c.2 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-11.3c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h14.5c3.8 0 8.6 1.5 8.6 7.2 0 4-3.7 6.5-7.5 6.9v.1c3.4 1.3 4.4 3.4 6 7.3l1.4 3.4c1.2 2.8 1.6 3.2 2.8 3.2h.9c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-7.3c-.3 0-.3 0-.4-.3l-2.3-6.4zm29.1-9c.3 0 .4.1.4.3v.5c0 .3-.1.3-.4.3l-9.2-.1v13.8h6.2c4.2 0 5.9-3.4 6-6.5l.2-2.9c0-.3.1-.4.3-.4h.1c.3 0 .3.1.3.4l-.6 9.8c0 .3 0 .3-.4.3h-20.1c-.3 0-.4 0-.4-.3v-.1c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h18.5c.3 0 .4.1.4.3v8.5c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.3c0-4.6-2.2-6.8-5.8-6.8h-4.5v12.4l9.3-.1zm22.5 14.4l-.4-9c0-.3 0-.4.3-.4h.1c.2 0 .3.1.3.4v.9c.2 4.6 2.9 9.2 8.2 9.2 3.9 0 6.2-1.9 6.2-4.6 0-4-2.8-5.6-7.2-8-3.9-2-7.1-4.1-7.1-8.8 0-4.5 3.3-7.7 8.6-7.7 2.6 0 5.8.8 7.2 1.3.2.1.3.2.3.4v7.8c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4v-1c0-5.7-3.2-7.9-7.1-7.9-3.4 0-5 1.9-5 4.4 0 3.5 2.7 5 6.6 7 4.7 2.5 8 4.5 8 9.6 0 4.8-3.8 8.2-9.7 8.2-2.9 0-6.3-.8-8.2-1.4-.4-.1-.4-.2-.4-.4m45.6-27c-1.7 0-2.7 1.2-2.7 8.5v8.4c0 7.8-2.5 11.8-9.9 11.8-6.5 0-10.6-3.3-10.6-10.4V4.4c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.3.4-.3H363c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v14.4c0 6.5 1.6 9.8 7.4 9.8 4.9 0 7.3-2.9 7.3-10.5V9.7c0-7.3-1.1-8.5-3.6-8.5h-1.8c-.3 0-.4 0-.4-.3V.8c0-.2.1-.3.4-.3h9.9c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-.8zm27.4-.7h-9.9c-.3 0-.4 0-.4.3v.1c0 .3.1.3.4.3h1.8c2.5 0 3.6 1.2 3.6 8.5v13.1h-.1L383.9.3c-.2-.2-.3-.3-.5-.3h-.9c-.3 0-.4.1-.4.3v19.9c0 7.3-1 8.5-2.7 8.5h-.9c-.3 0-.4 0-.4.3v.1c0 .2.1.3.4.3h9.9c.3 0 .4 0 .4-.3V29c0-.3-.1-.3-.4-.3h-1.8c-2.5 0-3.6-1.2-3.6-8.5v-13h.1l17.2 22.4c.2.2.3.3.5.3h.9c.3 0 .4-.1.4-.3v-20c0-7.2 1-8.5 2.7-8.5h.9c.3 0 .4 0 .4-.3V.7c-.1-.2-.2-.2-.5-.2"/></symbol><use xlink:href="#pa" /></svg></a
  ></div
  ><div class="trb_nh_lw"
    ><span class="trb_nh_t" data-dt="Jun. 23, 2017" data-dt-wd="Friday"></span><ul class="trb_nh_ln"
        ><li class="trb_nh_ln_li"
            ><a href="/news/breaking/#nt=tertiarynavbar"  class="trb_nh_ln_a">Breaking</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/sports/#nt=tertiarynavbar"  class="trb_nh_ln_a">Sports</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/maryland/#nt=tertiarynavbar"  class="trb_nh_ln_a">Maryland</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/business/#nt=tertiarynavbar"  class="trb_nh_ln_a">Business</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/opinion/#nt=tertiarynavbar"  class="trb_nh_ln_a">Opinion</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/obituaries/#nt=tertiarynavbar"  class="trb_nh_ln_a">Obits</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://digitaledition.baltimoresun.com/"  class="trb_nh_ln_a">eNewspaper</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/services/marketplace/#nt=tertiarynavbar"  class="trb_nh_ln_a">Advertising</a
          ></li
        ></ul
    ><a href="/news/weather/?regionalZipCode=21278#nt=tertiarynavbar" class="trb_nh_w" data-content-weather="overcast"><div class="trb_nh_wt"><svg class="trb_nh_wt_svg"
    ><symbol id="trb_wh_overcast" viewBox="0 0 32 32"><path d="M23.313 18.563h-2.5q-.5 0-.5-.5t.5-.5h2.5q1.375 0 2.375-.97t1-2.374-1-2.38-2.375-.97q-1.25 0-2.188.87-.25.185-.53.06t-.345-.44q-.125-2.187-1.78-3.75t-3.907-1.56q-2.188 0-3.813 1.47t-1.875 3.6q-.063.25-.25.375t-.375.06q-.375-.063-.75-.063-1.25 0-2.156.874t-.906 2.13q0 .25.063.5.07.5-.43.563t-.56-.375q-.06-.313-.06-.688 0-1.625 1.19-2.813T7.5 10.5h.438q.438-2.314 2.313-3.876t4.32-1.564q2.63 0 4.57 1.818 1.625 1.5 2 3.625 1.063-.625 2.188-.625 1.814 0 3.095 1.28t1.28 3.064-1.28 3.063-3.093 1.283zm-4.125.093q0-1.156-.813-2t-2-.844q-.375 0-.75.125-.813-1.438-2.438-1.438-.125 0-.313.06-1.25-1.63-3.25-1.63-1.688 0-2.875 1.12-1 .875-1.25 2.19h-.19q-1.07 0-1.85.75t-.78 1.842.78 1.843 1.84.75h11.07q1.19 0 2-.813t.812-1.97zm-13.47-1.343q.22.063.44-.063t.218-.375q.125-1.25 1.063-2.094t2.18-.84q1.69 0 2.62 1.44.19.25.563.19.19-.06.375-.06 1.31 0 1.75 1.25.06.19.25.28t.436-.03q.375-.185.75-.185.75 0 1.28.53t.532 1.28-.53 1.28-1.285.53H5.316q-.69 0-1.155-.47t-.47-1.122.47-1.124 1.15-.47q.19 0 .41.065zm22.157-6.875q.25-.5.188-1.063-.063-.75-.563-1.28t-1.25-.657V7.25q-.125-1.313-1.156-2.188t-2.344-.75q-1.813.188-2.625 1.875-.188.438.25.656t.625-.28q.563-1.126 1.813-1.25.938-.064 1.656.53t.78 1.47q.06.312 0 .562t.12.438.44.125h.06q.44-.063.81.25t.372.75q.064.313-.06.563-.19.5.25.69.06.07.19.07.31 0 .434-.31z"/></symbol><use xlink:href="#trb_wh_overcast"
  /></svg
>77&deg;</div
      ></a
      ></div
></header>

  <div id="trb_ad_oop" data-role="oopadloader_oopad" class="trb_oopAd"></div
><div id="trb_ad_teads" data-role="oopadloader_teadsad" class="trb_oopAd"></div
  >


  

  

  

  

  

  

  

  

  


  <script>trb.run.push(function(){i$('nh');});</script>
<script id="trb_end">trb.userTiming("trb bottom");</script
><script>trb.data.gigyaUrl = "http://cdn.gigya.com/js/gigya.js?apiKey=3_8BS7oZLhmgD-eRNnwi0Yr5_8BIRWQwb0xISFrDPvOcYxPgG2M9TR4r1w2UmVbLf-";</script
><script>
    trb.data.facebookAppId = '234733726906409';
    trb.data.facebookId = 'HarfordAegis';
  </script
>
  <script>trb.notification={getItems:function(){return trb.storage.get("trb.notification.closedItems")||"";},checkItem:function(a){return(" "+trb.notification.getItems()).indexOf(" "+a+" ")>=0;
},addItem:function(a){!trb.notification.checkItem(a)&&trb.storage.set("trb.notification.closedItems",trb.notification.getItems()+a+" ");
}};</script>

  <script>trb.runInfuse.push(function bnn(){i$({name:"bnn",handlers:{click:{close:function(a){a.preventDefault();
trb.notification.addItem(""+a.target.parentElement.getAttribute("data-content-id"));this.toggleState("closed");
}}},events:"click"});});</script>
<script>trb.run.push(function(){i$("carousel");});</script
>
  <script>trb.run.push(function(){i$('sc');});</script>

  <script>trb.run.push(function(){ !window.gigya && trb.vendor.isEnabled('gigya') && i$.require(trb.data.gigyaUrl); });</script>

  <script>trb.run.push(function(){i$('nls');});</script>
  <script>trb.run.push(function(){i$('gallery');});</script>
  <script>trb.run.push(function(){i$('cm');});</script>

  <script>trb.run.push(function(){i$('extendablePage');});</script>

  <script>trb.run.push(function(){i$('pagination');});</script>
<script>
  trb.run.push(function(){
        trb.data.page.sectionPath = '/news/maryland/harford/aegis/entertainment/';
        trb.data.page.sectionName = 'Aegis Community';
        trb.data.page.pageTitle = 'New hours for Harford libraries take effect July 1 - The Aegis';
                  
          trb.data.page.slug = 'ph-ag-new-library-hours-0623-20170623';          
          trb.data.page.title = 'New hours for Harford libraries take effect July 1';
          trb.data.page.author = 'Staff report';
          trb.data.page.background = '<p>Harford County Public Library announced it will standardize the operating hours of the majority of its branches, beginning July 1.</p> <p>All Harford County Public Library locations, with the exception of Darlington, will be open starting July 1 from 10 a.m. to 8 p.m. Monday through Thursday and from...</p>';
          trb.data.page.thumbnailURL = 'http://www.trbimg.com/img-594d2869/turbine/ph-ag-new-library-hours-0623-20170623';
          trb.data.page.ads = trb.data.page.ads || {};
          trb.data.page.ads.options = trb.data.page.ads.options || {};
          trb.data.page.ads.options.slug = trb.data.page.ads.options.slug || 'ph-ag-new-library-hours-0623-20170623';
        
  });
</script>
      <script>
          trb.vendor.mediaconductor = trb.vendor.mediaconductor || {};
          trb.vendor.mediaconductor.siteid = 'ba0fe487aa6a4f3a9dd8519f08fc1265';
          trb.data.ads.domain = 'www.baltimoresun.com';
        </script>
      <script type="trb/css" data-css-key=reskin>

                @media (min-width:1060px){.trb_bnn{right:140px}}@media (min-width:1575px){.trb_bnn{left:calc(50% - -60px)}}</script>
<script type="trb/css" data-css-key=lightbox>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</script>
<script type="trb/css" data-css-key=videoscroll>
</script>
</body>
</html>