<!DOCTYPE html>
<html lang="en-US">
<head>
<title>At funeral, slain Ellicott City teen remembered as &apos;incredibly empathetic&apos; - Baltimore Sun</title>
<meta charset="utf-8" />

      <link rel="dns-prefetch" href="//www.trbimg.com"
          /><link rel="preconnect" href="//www.trbimg.com"
        /><link rel="dns-prefetch" href="//static.chartbeat.com"
      /><link rel="dns-prefetch" href="//m.trb.com"
      /><link rel="preconnect" href="//m.trb.com"
      /><link rel="dns-prefetch" href="//b.scorecardresearch.com"
      /><link rel="preconnect" href="//b.scorecardresearch.com"
      /><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"
      /><link rel="preconnect" href="https://securepubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"
      /><link rel="preconnect" href="//pubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//tpc.googlesyndication.com"
      /><link rel="preconnect" href="//tpc.googlesyndication.com"
      /><link rel="dns-prefetch" href="//www.google-analytics.com"
      /><link rel="preconnect" href="//www.google-analytics.com"
      /><link rel="dns-prefetch" href="//www.googletagservices.com"
      /><link rel="dns-prefetch" href="//partner.googleadservices.com"
      /><link rel="dns-prefetch" href="//cm.g.doubleclick.net"
      /><link rel=dns-prefetch href=//nexus.ensighten.com
    /><link rel="dns-prefetch" href="http://ssor.tribdss.com"
    /><link rel="dns-prefetch" href="http://www.tribdss.com"
    /><link rel="dns-prefetch" href="//cdn.krxd.net"
    /><link rel="preconnect" href="//cdn.krxd.net"
    /><link rel="dns-prefetch" href="//ads.rubiconproject.com"
    /><link rel="preconnect" href="//ads.rubiconproject.com"
    /><link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"
    /><link rel="preconnect" href="//optimized-by.rubiconproject.com"
    /><link rel="dns-prefetch" href="//cdn.gigya.com"
    /><link rel="dns-prefetch" href="//static.yieldmo.com" 
    /><link rel="dns-prefetch" href="//s.yieldmo.com" 
    /><link rel="dns-prefetch" href="//ads.yieldmo.com" 
    /><link rel="dns-prefetch" href="//meraxes-cdn.polarmobile.com"
    /><link rel="dns-prefetch" href="//newsletters.tribpub.com"
    /><link rel="dns-prefetch" href="//cdn.viafoura.net" 
    /><link rel="dns-prefetch" href="//api.viafoura.com" 
    /><link rel="dns-prefetch" href="//cdn.taboola.com"
    /><link rel="preconnect" href="//cdn.taboola.com"
    /><link rel="dns-prefetch" href="//w1.synapsys.us"
      /><link rel="dns-prefetch" href="//content.synapsys.us"
    /><link rel="dns-prefetch" href="//cdn.teads.tv"
    /><link rel="dns-prefetch" href="//cdn2.teads.tv"
    /><link rel="dns-prefetch" href="//a.teads.tv"
    /><link rel="dns-prefetch" href="//sync.teads.tv"
    /><link rel="dns-prefetch" href="//t.teads.tv"
    />
    <meta http-equiv="Content-Language" content="en-US" />
        <meta name="robots" content="noodp, noydir" />
    <meta name="author" content="Jessica Anderson" />
    <meta name="date" content="2017-01-07" />
      <meta name="copyright" content="Copyright (c) 2017 Baltimore Sun" />
    <meta name="Description" content="During a trip with her aunt to a local hospice, Charlotte Zaremba disappeared for an hour while she managed to visit an entire floor, introducing her dog and hearing the residents&apos; stories." />
    <meta name="keywords" content="Ellicott City teen funeral" />
      <meta name="news_keywords" content="Ellicott City teen funeral" />
    <meta name="fb_title" content="At funeral, slain Ellicott City teen remembered as &apos;incredibly empathetic&apos;" />
        <meta property="og:title" content="At funeral, slain Ellicott City teen remembered as &apos;incredibly empathetic&apos;" />
      <meta property="og:description" content="Charlotte Zaremba was remembered Saturday as a young woman full of life and empathy for others — a 16-year-old who once, on a visit to a local hospice with her aunt, spent an hour talking with residents, listening to their stories and introducing them to her dog." />
    <meta property="fb:page_id" content="9299179711" />
    <meta property="fb:app_id" content="310302989040998"  />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.baltimoresun.com/news/maryland/bs-md-ho-charlotte-zaremba-funeral-20170106-story.html" />
    <meta property="og:image" content="http://www.trbimg.com/img-58718e64/turbine/bs-md-ho-charlotte-zaremba-funeral-20170106" />
    <meta property="og:site_name" content="baltimoresun.com" />
    <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@baltimoresun" />
      <meta itemprop="datePublished" content="2017-01-07T15:33:00-0800" />
      <meta itemprop="dateModified" content="2017-01-07T16:58:57-0800" />
    <meta name="robots" content="index,follow"  /><meta name="googlebot" content="index"  /><meta name="googlebot-news" content="index" /><link rel="canonical" href="http://www.baltimoresun.com/news/maryland/bs-md-ho-charlotte-zaremba-funeral-20170106-story.html" /><meta name="apple-itunes-app" content="app-id=496681035, app-argument=http://www.baltimoresun.com/deeplinkid/92283706"><link rel="amphtml" href="http://www.baltimoresun.com/news/maryland/bs-md-ho-charlotte-zaremba-funeral-20170106-story,amp.html"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta name="x-servername" content="i15prod-5fcda38-10-121.1"/><script>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</script><script>i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}}};
trb={run:[],runInfuse:[],data:{page:{},videos:{},embed:{},metrics:{prdomain:"baltimoresun.com",pbrd:5}},vendor:{snt:{}},dpl:[]};
googletag={cmd:[]};trb.appendResource=function appendResource(i,g,f,h){var j=document.createElement(i);
if(i=="script"){j.src=g;j.async=f||false;j.defer=f||h||false;}else{if(i=="link"){j.href=g;j.rel="stylesheet";
}else{return;}}(document.head||document.documentElement).appendChild(j);};window.trb=window.trb||{};trb.utils=trb.utils||{};
trb.data=trb.data||{};trb.browsersupport=trb.browsersupport||{};trb.browsersupport.isMobile=function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent);
};trb.data.isMobile=trb.browsersupport.isMobile();if(trb.data.isMobile){document.documentElement.setAttribute("data-content-mobile","");
}(trb.userTiming=window.performance&&performance.mark&&location.hash.indexOf("trb_perf")>-1?function(b){performance.mark(b);
}:function(){})("trb head");_sf_startpt=Date.now&&Date.now();document.addEventListener&&document.addEventListener("DOMContentLoaded",function isReady(){i$.hasDocReadyRun=true;
});</script
><script>
    trb.data.parentSectionPath = '/news';
    trb.data.parentSectionName = 'News';
    if (trb.data.isSectionFront = false) document.documentElement.setAttribute('data-content-sectionfront', '');
    
      trb.data.unsupportedBrowserBaseURL='http://touch.baltimoresun.com';
      trb.data.page = {unsupportedBrowserPath: '/#section/-1/article/p2p-92283706/'};
    </script
  ><script id="hb7295-f7b8-42e7-89b8-f1f660fc52c7">
            trb.data.kruxEnabled = true;
            trb.data.kruxId = 'I5BuOxPM';
            trb.data.ads = {slotPrefix : '/4011/trb.baltimoresun', rubicon: { enabled : true } };
            trb.data.page.ads = {enabled: true, slot: trb.data.ads.slotPrefix + '/' + 'news/local/sf', options: {"site":"trb.baltimoresun","tile":"1","at":"Theft,Crime","ord":"84631597","dcopt":"ist","ptype":"s"}, rubicon: {keyFPI: '', valueFPI: ''}};
          </script>
        <script>trb.data.page.ads.teadsEnabled = true;</script>
                <script>
                  trb.data.ads.yieldmo = {mobile: true, desktop: false};
                </script>
              
    <script>
      trb.data.ads.snt = trb.data.ads.snt || {};
      trb.data.ads.snt.desktop = true;
    </script>
  
      <script>
        (location.hash + location.search).indexOf ('disable-gpt') == -1 && (trb.data.ads && trb.data.ads.disable != true) && trb.appendResource('script', '//www.googletagservices.com/tag/js/gpt.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/lib.1q2w3_19d4df3f53ba953d4cc36e9643c30f7c.min.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/main.1q2w3_66214bd0b943db118d01f246fee6a2d1.min.js', true);
      </script>
    
<script>trb.appendResource('script', trb.data.ssorUrl = 'http://ssor.tribdss.com/reg/tribune/balngux.min.js', true);
</script>
  <script>
    
    trb.appendResource('script', trb.data.meteringUrl = 'http://www.tribdss.com/meter/baltngux.min.js', true);
  </script>

        <script>
          try{(' '+(localStorage.getItem('trb.notification.closedItems')||'')).indexOf(' 92274917 ')>=0&&document.documentElement.setAttribute('data-bnn-closed','')}catch(e){}
        </script>
      <script>googletag.cmd.push(function(){trb.userTiming("trb gpt load");});</script
><link rel=preload as=script href=//ads.rubiconproject.com/header/7476.js
    />
  <script>trb.run.push(function(){if (!trb.data.ads.disable) { trb.ads.loadAdloader(); }});</script>
  <script>trb.run.push(function(){i$('mediamanager');});</script>
        <script>
          trb.data.page.articleType = 'robust';
        </script>
      
                          <script>trb.data.page.totalPages = 1;</script>
                        <script>
 trb.data.page.pathname = '/news/maryland/bs-md-ho-charlotte-zaremba-funeral-20170106-story.html'; 
 trb.data.page.metrics = {"list1":"Jessica Anderson","byline":"Jessica Anderson","sectionPath":"/news/maryland/","sectionName":"Maryland","parentSectionName":"News","slug":"bs-md-ho-charlotte-zaremba-funeral-20170106","premiumContentLevel":"default","pubDate":"01-07-2017 18:33","pageTitle":"At funeral, slain Ellicott City teen remembered as incredibly empathetic","uid":"45584","pageNumber":"","owner":"Baltimore Sun","contentId":"92283706","marketCode":"balnews","siteName":"baltimoresun","individualPhotoID":"92283567","topicID":"","topic":"","contentType":"story","linkTrackingAction":"story","channel":"news:maryland","server":"www.baltimoresun.com","pageName":"bs:news:maryland:bs-md-ho-charlotte-zaremba-funeral-20170106:story.","topLevelSection":"news","siteHierarchy":"baltimoresun:news:maryland","globalHierachy":"news:maryland","site":"baltimoresun","siteAbbrv":"bs","omnitureAccountId":"tribnglobal","googleAnalytics":""};
 </script>
      <script>
        (location.hash + location.search).indexOf('disable-ensighten') == -1 && trb.appendResource('script', '//nexus.ensighten.com/tronc/baltimoresunngux' + (location.hash.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js', true);
      </script>
    <style>@font-face{font-family:trb_Icons;src:url('/as/prod/common/fonts/trbicons.1q2w3_4246b80465a23616ede433f92ea4efc2.woff2')format('woff2'),url('/as/prod/common/fonts/trbicons-new.1q2w3_0bcac650703402e43791d87964facdaa.woff')format('woff')}</style>
  <script>document.fonts&&document.fonts.load&&document.fonts.load("9px trb_Icons");</script>
  <link rel="stylesheet" href="/as/prod/balnews/stylesheets/main.1q2w3_e06bef3a00dbe791c14b3f90041ad9a8.min.css"
  ><link rel="apple-touch-icon" href="http://www.trbas.com/jive/prod/common/images/balnews-apple-touch-icon.1q2w3_181b813671f876d85afe60e4e14d58e4.png"
  ><link rel="prefetch" href="/as/prod/balnews/stylesheets/modules.1q2w3_4a7ceedec506b71cad85dbf7a51a962b.min.css"
    /><style>[data-role~=imgsize_srcsetdisplayitem].trb_embed_imageContainer_img_92283567 { max-width: 568px !important; max-height: 320px !important;}</style><style>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</style>

  

  <script>trb.userTiming("trb css load");</script>
</head>
<body>
<svg style="display: none">
</svg>


  

  


  
      
        
      
  <div class="trb_bnn" data-role="bnn" lang="en-US" data-content-id="92274917"><div class="trb_bnn_h" data-bnn-title="DON'T MISS"          ></div        ><div class="trb_bnn_i"          ><a class="trb_bnn_i_t" href="/news/maryland/dan-rodricks-blog/bal-roughly-speaking-washington-baltimore-politics-police-story.html#nt=notification">Roughly Speaking: What's new in Washington and Baltimore? A lot.</a    ></div        ><a class="trb_bnn_c" data-role="bnn_close" href="#"></a      ></div><div class="trb_allContentWrapper" data-content-section-path="/news/maryland/" data-role="extendablePage pagination" data-state="transporter_active" lang="en-US" data-c-url="/news/maryland/bs-md-ho-charlotte-zaremba-funeral-20170106-story.html" data-content-id="92283706" data-content-slug="bs-md-ho-charlotte-zaremba-funeral-20170106" data-content-section="News" data-content-type="story">






        
      <header class="trb_mh trb_masthead"
  ><div class="trb_mh_adB trb_masthead_adBanner" 
      >
  <div class="trb_header_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="leaderboardcombo" data-adloader-adtype="mastheadleaderboardcombo" data-adloader-label ></div
    >
  
  
  <div class="trb_header_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerLeaderboard" data-adloader-adtype="mastheadleaderboard" data-adloader-label ></div
    >
  
  
  <div class="trb_header_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerMobileBanner" data-adloader-adtype="mastheadmobilebanner" data-adloader-label ></div
    >
  
  </div
   ></header>


        
      
        
      
    
  
        
      <article class="trb_ar" itemscope itemtype="http://schema.org/Article">
  <header class="trb_ar_h">
    
        
      <div class="trb_ar_bc">
      <a itemprop="articleSection" href="/news/#nt=breadcrumb" class="trb_ar_bc_a">News </a>
        <a itemprop="articleSection" href="/news/maryland/#nt=breadcrumb" class="trb_ar_bc_a">Maryland </a>
        </div>
    
      
      
  
         
      
      <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/news/maryland/bs-md-ho-charlotte-zaremba-funeral-20170106-story.html" data-sc-ti="At funeral, slain Ellicott City teen remembered as &apos;incredibly empathetic&apos;" data-sc-th="http://www.trbimg.com/img-58718e64/turbine/bs-md-ho-charlotte-zaremba-funeral-20170106" data-sc-desc="Charlotte Zaremba was remembered Saturday as a young woman full of life and empathy for others — a 16-year-old who once, on a visit to a local hospice with her aunt, spent an hour talking with residents, listening to their stories and introducing them to her dog.   The visit inspired her to take..." data-sc-sl="bs-md-ho-charlotte-zaremba-funeral-20170106" data-sc-cont="story" data-sc-nn="The Baltimore Sun" data-sc-contid="92283706"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ></span
  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ></span
  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" ></span
  ></div
      >
  <div class="trb_ar_hl">
      <h1 class="trb_ar_hl_t" itemprop="headline" >At funeral, slain Ellicott City teen remembered as 'incredibly empathetic'
        
      </h1>
    </div>
    </header>
 <div class="trb_ar_main">
          <div class="trb_ar_la">
<aside class="trb_embed " data-content-embedlocation="Content level lead art" data-content-id="92283567" data-content-size="leadart" data-content-type="video" data-content-slug="bal-funeral-for-charlotte-zaremba-vid-20170107" data-content-subtype="premiumvideo" data-role="sc_item  mediamanager_container imgsize_ratiosizecontainer " data-state="">        <div class="trb_embed_media">          <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"            data-content-playtime="01:44"              data-content-irisvideo      ><a class="trb_video_embeddedvideo_a"  data-role=" mediamanager_trigger" id="92283567" data-video-attributes='{"player_id":"ByVQN3G8","player_id_mobile":"SkTRzLqY","url":"/news/maryland/92283567-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5274238375001","vidcontent":"Crime","videoOwner":"Baltimore Sun","videos":"Friends and family attend funeral for Charlotte Zaremba/92283567/Baltimore Sun", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "920", "height": "518","account_id": "3690581446001","avp": "92283567"}'  data-state="" href="#"  onclick="return false;">      <figure data-role="delayload  delayload_done imgsize_item" class="trb_video_embeddedvideo_figure"><img  data-baseurl="http://www.trbimg.com/img-58715ff9/turbine/bal-funeral-for-charlotte-zaremba-vid-20170107" alt="Friends and family attend funeral for Charlotte Zaremba" data-state="imgsize_srcRetained" class="trb_video_embeddedvideo_img trb_embed_imageContainer_img_92283567" title="Friends and family attend funeral for Charlotte Zaremba" data-c-nd="568x320" data-role="imgsize_srcsetdisplayitem" srcset="http://www.trbimg.com/img-58715ff9/turbine/bal-funeral-for-charlotte-zaremba-vid-20170107/350/350x197 350w, http://www.trbimg.com/img-58715ff9/turbine/bal-funeral-for-charlotte-zaremba-vid-20170107/400/400x225 400w, http://www.trbimg.com/img-58715ff9/turbine/bal-funeral-for-charlotte-zaremba-vid-20170107/450/450x253 450w, http://www.trbimg.com/img-58715ff9/turbine/bal-funeral-for-charlotte-zaremba-vid-20170107/500/500x281 500w, http://www.trbimg.com/img-58715ff9/turbine/bal-funeral-for-charlotte-zaremba-vid-20170107/550/550x309 550w, http://www.trbimg.com/img-58715ff9/turbine/bal-funeral-for-charlotte-zaremba-vid-20170107/568/568x320 568w" sizes="(min-width: 1260px) 750px, (min-width: 1060px) calc(100vw - 559px), (min-width: 840px) calc(100vw - 419px), (min-width: 800px) 800px, 100.1vw" /></figure>  </a>    </div><div class="trb_embed_related" data-role="lightbox_metadata" >            <span class="trb_embed_related_title">Friends and family attend funeral for Charlotte Zaremba</span>      <div class="trb_embed_related_caption"><p>Friends and family attended the funeral for Charlotte Zaremba, the 16-year-old girl slain in a New Year's Day shooting in Ellicott City. (Algerina Perna and Jessica Anderson / Baltimore Sun)</p></div>      <div class="trb_embed_related_credit_and_caption"><p>Friends and family attended the funeral for Charlotte Zaremba, the 16-year-old girl slain in a New Year's Day shooting in Ellicott City. (Algerina Perna and Jessica Anderson / Baltimore Sun)</p></div></div>                </div></aside></div>
          <div
            ><div class="trb_ar_by"
      ><figure class="trb_ar_by_i_f"><img src="http://www.trbimg.com/img-54348d14/turbine/bal-jessica-anderson-20141007/70/70x70" srcset="http://www.trbimg.com/img-54348d14/turbine/bal-jessica-anderson-20141007/140/140x140 2x, http://www.trbimg.com/img-54348d14/turbine/bal-jessica-anderson-20141007/210/210x210 3x" alt="Jessica Anderson" width="70" height="70" title="Jessica Anderson" class="trb_ar_by_i"></figure
                  ><span class="trb_ar_by_nm_pm"
        ><span data-byline-withoutby class="trb_ar_by_nm_au"><a itemprop="author" href="/bal-jessica-anderson-20141007-staff.html#nt=byline" class="trb_ar_by_nm_au_a">Jessica Anderson</a
></span
          ><span class="trb_ar_by_b"></span
      ><a class="trb_ar_by_cl" href="mailto:jkanderson@baltsun.com?subject=Regarding: &quot;At funeral, slain Ellicott City teen remembered as &apos;incredibly empathetic&apos;&quot;" data-role="sc_sEmail">Contact Reporter</a
    ><span class="trb_ar_by_nm_pb">The Baltimore Sun</span
          ></span
    ></div
  >
      
    
  <div class="trb_ar_sl"
  >
  
         
      
      <a class="trb_ar_sl_it" data-role="sc_information sc_container" data-sc-c="shareline" data-sc-url="/news/maryland/bs-md-ho-charlotte-zaremba-funeral-20170106-story.html" data-sc-ti="At funeral, slain Ellicott City teen remembered as &apos;incredibly empathetic&apos;" data-sc-th="http://www.trbimg.com/img-58718e64/turbine/bs-md-ho-charlotte-zaremba-funeral-20170106" data-sc-desc="At Glen Mar Church in Ellicott City, hundreds of mourners attended Saturday&apos;s funeral for Charlotte Zaremba." data-sc-sl="bs-md-ho-charlotte-zaremba-funeral-20170106" data-sc-cont="story" data-sc-nn="The Baltimore Sun" data-sc-contid="92283706"><span class="trb_ar_sl_it_item" data-role="sc_share" data-sc-t="facebook" ></span
  ><span class="trb_ar_sl_it_item" data-role="sc_share" data-sc-t="twitter" ></span
  ></a
      >
  <div class="trb_ar_sl_t">At Glen Mar Church in Ellicott City, hundreds of mourners attended Saturday&apos;s funeral for Charlotte Zaremba.</div
  ></div>
      <div class="trb_ar_dateline"><time itemprop="datePublished" class="trb_ar_dateline_time" data-dt="January 7, 2017, 6:33 PM" datetime="2017-01-07T18:33:00EST"></time>
  </div>
    </div>
            <div itemprop="articleBody">
                    
                        <div class="trb_ar_page"  data-role="pagination_page" data-content-page="1">
                          
      
  
        
      
      <p>Charlotte Zaremba was remembered Saturday as a young woman full of life and empathy for others &#8212; a 16-year-old who once, on a visit to a local hospice with her aunt, spent an hour talking with residents, listening to their stories and introducing them to her dog.</p><p>The visit inspired her to take pet therapy training classes to help others in need of companionship.</p>
  <div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
    >
  <p>&quot;She was incredibly empathetic. She loved people. She loved animals,&quot; said Mary Helen Sprecher, her aunt. &quot;She wanted the best in this world.&quot;</p><p>At Glen Mar Church in Ellicott City, hundreds of mourners streamed into Saturday's funeral service for Zaremba under a light snowfall and gray sky.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"></div>
        
      
            <aside class="trb_ar_sponsoredmod" data-adloader-networktype="yieldmo" data-role="delayload delayload_item" data-screen-size='mobile' data-withinviewport-options="bottomOffset=100&topOffset=1000000" data-load-method="trb.vendor.yieldmo.init" data-load-type="method" >
              <div id="ym_1000072"></div>
            </aside><aside class="trb_ar_sponsoredmod trb_barker_mediaconductor" data-adloader-networktype="mediaconductor" data-role="delayload delayload_item" data-screen-size='desktop' data-withinviewport-options="bottomOffset=100" data-load-method="trb.vendor.mediaconductor.init" data-load-type="method"  data-vendor-mc></aside><p>Zaremba, a sophomore at Howard High School in Ellicott City, was fatally shot in her home around 2 a.m. New Year's Day by 15-year-old Sean Crizer, according to Howard County police. They say he also shot and wounded the girl's mother, then himself. He died Tuesday from a self-inflicted gunshot wound.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"></div>
        
  
         
      
      
    <aside class="trb_embed" data-content-pgcredit="" data-content-id="92264754" data-content-size="small" data-content-type="gallery"
      data-content-slug="bal-photos-charlotte-zaremba-20170105" data-content-subtype="photogallery" data-carousel-options="outer&removePagesOnClose" 
      data-role="carousel carousel_swipe lightbox_container imgsize_ratiosizecontainer" data-content-key="22d279738610d696ef0f2f004112fdb2">
      <div class="trb_embed_modalBox" data-role="carousel_view">
        <span class="trb_embed_media_close" data-role="lightbox_close"></span>
        <div class="trb_embed_media">
          <span class="trb_embed_media_next" data-role="carousel_transitionadnext carousel_nextpage lightbox_next"></span>
          <span class="trb_embed_media_prev" data-role="carousel_transitionadprev carousel_prevpage lightbox_prev" data-state="carousel_hidden"></span>
          <aside class="trb_embed trb_embed_thumb" data-content-pgcredit="" data-content-id="92264754" data-content-size="small" data-content-type="image" data-content-subtype="photo">
          <div class="trb_embed_media">
            <figure data-role="lightbox_open delayload  delayload_done imgsize_item" class="trb_embed_imageContainer_figure"><img itemprop="image" data-baseurl="http://www.trbimg.com/img-586d3f93/turbine/bs-md-shooting-suspect-dies-20170103-002" alt="Charlotte Zaremba" class="trb_embed_imageContainer_img" title="Charlotte Zaremba" data-c-nd="813x900" /></figure>
  </div>
        </aside><div class="trb_embed_related trb_embed_gallerywhole">
              <div class="trb_embed_related_credit_and_caption"></div>
            </div>
          </div>
      </div>
  </aside><p>Police say Suzanne Zaremba heard a scuffle in her daughter's bedroom at their home on Knoll Glen Road and found her struggling with Crizer. The mother was wounded in the leg and is recovering; the girl's father was also home at the time but was not injured.</p><p>Police continue to investigate the incident, and say it remains unclear whether Crizer targeted Zaremba, a classmate at high school, or her home. The gun used in the shooting was stolen in a recent burglary from a nearby home.</p><p>A police spokeswoman said Saturday that no additional information was available.</p><p>Family members barred the news media from attending the funeral, but spoke to reporters outside the church and provided the text of some remarks from the service.</p><aside class="trb_embed" data-content-id="92258754" data-content-size="small" data-content-type="story" data-content-slug="bs-md-zaremba-funeral-20170104" data-content-subtype="story" data-role="sc_item  imgsize_ratiosizecontainer " data-state="">        <div class="trb_embed_media">        <span data-content-kicker="Related"></span><a class="trb_embed_media_link"  href="/news/maryland/howard/ellicott-city/bs-md-zaremba-funeral-20170104-story.html" data-content-media-present="true"><figure data-role=" delayload  delayload_done imgsize_item" class="trb_embed_imageContainer_figure"><img itemprop="image" data-baseurl="http://www.trbimg.com/img-586d9235/turbine/bs-md-zaremba-funeral-20170104" alt="As priest plans prayer after teen&apos;s killing, he learns suspect was an altar boy" class="trb_embed_imageContainer_img" title="As priest plans prayer after teen&apos;s killing, he learns suspect was an altar boy" data-c-nd="766x866" /></figure></a><div class="trb_embed_related" data-role="lightbox_metadata" >                      <a class="trb_embed_media_link" href="/news/maryland/howard/ellicott-city/bs-md-zaremba-funeral-20170104-story.html"><span class="trb_embed_related_title">As priest plans prayer after teen's killing, he learns suspect was an altar boy</span>        <div class="trb_embed_related_credit">Tim Prudente</div>        <div class="trb_embed_related_caption"><p>Hours before mourning teenagers returned to pray for their friend Charlotte Zaremba, a high school sophomore killed by a masked intruder on New Year's Day, the priest at the Ellicott City parish of Our Lady of Perpetual Help learned police named one of the altar boys there as her killer.</p> <p>"To find...</p></div>        <div class="trb_embed_related_credit_and_caption">              <p>Hours before mourning teenagers returned to pray for their friend Charlotte Zaremba, a high school sophomore killed by a masked intruder on New Year's Day, the priest at the Ellicott City parish of Our Lady of Perpetual Help learned police named one of the altar boys there as her killer.</p> <p>"To find...</p> (Tim Prudente)</div></a></div>        </div></aside><p>Sprecher called upon mourners attending the funeral to carry on her niece's legacy by reaching out to someone, by adopting an animal, or by saying a kind word to someone.</p><p>&quot;It's not enough just to remember her, it's more important to bring forward the thing that she did and let her light continue to shine,&quot; she said. &quot;On dark days like this, it is hard to remember it, but as we move forward, we will continue to make that light shine.&quot;</p><p>A family friend, Al Enke, recalled when he met Charlotte Zaremba: She was a fourth-grader and worked as a paraeducator at her elementary school.</p><p>He recalled that even though she was not one of his students, she always sought him out.</p><p>&quot;She would always see me in the hallway and always say 'hello,' and that was unusual for a fourth- and fifth-grader,&quot; Enke said. &quot;She was just the sweetest kid.&quot;</p><p>In her remarks, Sprecher spoke of her niece's love of animals, including cats, chickens, fish, guinea pigs, and rabbits.</p><p>She also spoke about the girl's campaign to collect signatures from fellow students agreeing not to use derogatory words to describe individuals with disabilities.</p><p>&quot;It's not surprising she got her signatures; anyone who has ever been on the receiving end of one of Charlotte's patented stink-eye stares knew how effective it was,&quot; Sprecher said.</p><p>She also said her niece helped build a playground in Costa Rica as part of a initiative called the Global Leaders Adventures, and planned to return to the program.</p><p>&quot;She wanted the world to be a more joyful place,&quot; she said.</p><p>&quot;She didn't have as much time on this earth to change it the way she wanted to,&quot; Sprecher said. &quot;But I think in the short time that she was here, she did change the world in her own way &#8212; in little pieces.&quot;</p><p><em><a href="mailto:jkanderson@baltsun.com">jkanderson@baltsun.com</a></em></p><p><em>twitter.com/janders5</em></p><div class="trb_eg trb_eg_b" data-role="base_eg delayload base_expandable" data-load-event="base_loadjointeg" data-eg-type="embedRelated"></div></div>
                      </div>
          
    
  <div class="trb_nls_c" data-role="nls" data-nls-successmsg="" data-nls-options="esp=cm&sn=article&listid=2089097357&grecaptchaSiteKey=6LfKwwoUAAAAACc6arcPq_h_ZfmAJ3lxvlCCY9e9&aid=2089072584&allurl=http://membership.baltimoresun.com/newsletters"
    ><div class="trb_nls_h" data-nls-header="Get Breaking News Alerts delivered to your inbox."></div
      ><form data-role="nls_form" class="trb_nls_f"
          ><input type="email" autocomplete="on" name="email" class="trb_nls_e" placeholder="Enter your email" data-role="nls_email delayload delayload_done" required
          /><input type="submit" value="Sign up" class="trb_nls_s" data-role="nls_submit"
      /></form
    ><a href="http://www.tribpub.com/privacy-policy-and-your-privacy-rights/" class="trb_nls_p" target="_BLANK">Privacy Policy</a
  ></div
  >
  <div class="trb_ar_cr">
      Copyright
            &copy; 2017, <a class="trb_ar_cr_a" href="http://www.baltimoresun.com/">The Baltimore Sun</a>, a Baltimore Sun Media Group publication | <a href="http://placeanad.baltimoresun.com/" rel="nofollow">Place an Ad</a></div>
        
      <ul class="trb_ar_rt"data-c-typename=article
    ><li class="trb_ar_rt_li">
              <a class="trb_ar_rt_a" title="Theft" 
               href="/topic/crime-law-justice/crime/theft/02001003-topic.html#nt=taxonomy-article"> Theft</a></li></ul
>
  
         
      
      <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/news/maryland/bs-md-ho-charlotte-zaremba-funeral-20170106-story.html" data-sc-ti="At funeral, slain Ellicott City teen remembered as &apos;incredibly empathetic&apos;" data-sc-th="http://www.trbimg.com/img-58718e64/turbine/bs-md-ho-charlotte-zaremba-funeral-20170106" data-sc-desc="Charlotte Zaremba was remembered Saturday as a young woman full of life and empathy for others — a 16-year-old who once, on a visit to a local hospice with her aunt, spent an hour talking with residents, listening to their stories and introducing them to her dog.   The visit inspired her to take..." data-sc-sl="bs-md-ho-charlotte-zaremba-funeral-20170106" data-sc-cont="story" data-sc-nn="The Baltimore Sun" data-sc-contid="92283706"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ></span
  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ></span
  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" ></span
  ></div
      >
  
  
  <div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="pageBottomCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
    >
  
  
    
  <div class=" trb_cm" data-role="cm_expandable">
    <div class="trb_cm_b" data-role="cm_expander" data-cm-label="Be the first to comment" data-cm-t="vf"></div>
    <!-- .vf-upload-item,.vf-upload-item a{width:initial!important}.vf-comment-submit,.vf-load-more,.vf-show-all{text-shadow:none!important;border:0!important}.vf-comment-submit,.vf-comment-textarea{box-shadow:none!important}.trb_cm_b:before{content:'Hide comments'}.viafoura{min-height:300px}.vf-widget{font:12px Arial,sans-serif!important}.vf-login-widget{padding:0!important;margin-bottom:-14px!important}.vf-comments-meta{margin-top:24px!important}.vf-comments-meta .vf-left b{font-size:16px!important;font-weight:700!important}.vf-comment-box{margin-bottom:10px!important;background:#F2F2F2!important;padding:0!important}.vf-comment-controls .vf-right{float:none!important}.vf-comment-form{padding:25px 10px!important}.vf-comment-controls{background:#F2F2F2!important;border:0!important;margin-top:15px!important}.vf-upload-item a{color:#656565!important;font-weight:400!important;padding-top:0!important;padding-bottom:0!important}.vf-upload-item input{width:75px!important;height:12px!important}.vf-comment-submit-wrap{width:100%}.vf-comment-submit{margin:15px 0 0!important;background:#DAA520!important;text-transform:uppercase!important;font-weight:700!important;height:40px!important;border-radius:2px!important;width:100%}.vf-comment-html,.vf-username{font:13px 'Times New Roman',serif}.vf-comments-realtime,.vf-rt-toggle{display:none}.vf-username{color:#DAA520!important}.vf-rank{display:none!important}.vf-comment-actions,.vf-date,.vf-likes{font-size:11px}.vf-likes{display:block!important;margin-left:0!important;margin-top:5px!important}.vf-comment-container .vf-comment-user{display:block!important;margin-right:5px!important}.vf-load-more,.vf-show-all{color:#DAA520!important;font-weight:700!important;background:#FFF!important;box-shadow:none!important;width:65px!important;margin:0 auto 10px!important;padding:0!important}.vf-show-all{width:130px!important;margin-top:10px!important}.vf-show-all-con{padding:10px 0!important}.vf-comments-setting{padding-top:10px!important;padding-bottom:20px!important}@media screen and (min-width:420px){.vf-comment-box .vf-comment-user{margin:25px 10px 0 25px!important}.vf-comment-submit,.vf-likes{margin-top:0!important}.vf-comment-submit-wrap{width:100px;float:right}.vf-likes{display:inline-block!important;margin-left:7px!important}.vf-comments-setting{padding-top:0!important;padding-bottom:10px!important}}||<div class="viafoura" data-role="cm_container"><div class="vf-comments vf-widget" data-role="cm_widget" data-widget="comments" data-unique_id="balnews92283706" data-path="/news/maryland/bs-md-ho-charlotte-zaremba-funeral-20170106-story.html" data-title="At funeral, slain Ellicott City teen remembered as &apos;incredibly empathetic&apos;" ></div></div> -->
        </div>
  
  
      
        
      <div class="trb_ar_nar">
                <a class="trb_ar_nar_a" data-nar="Content Continues Below" data-role="loadfor_item" href="#" data-loadfor-role="extendablePage_summaryStart"></a>
              </div>
            
  
        
      <div class="trb_taboola trb_ar_taboola" data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method" data-vendor-taboolacontenttype="article" data-vendor-taboolarows="2"></div>
      
    
  <div class="trb_ar_taboolaCmpn" data-vendor-taboolacontenttype="article-companion" data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method"></div>
      </div>
      </article>
      
  
  <aside class="trb_ar_rail">
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articlecubecombo" data-adloader-adtype="articlecubecombo" data-adloader-label ></div
    >
  
  
  
  <div class="trb_eg" data-role="base_expandable base_eg" data-eg-type="embed" data-eg-count="1" >
<ul class="trb_eg_u" data-eg-title="From this article" data-role="base_egl">
  <li class="trb_eg_i" data-content-id="92242019" data-content-slug="bal-triple-shooting-in-ellicott-city-leaves-one-dead-20170101" data-content-type="video" 
      ><a href="/92242019-132.html#nt=simple-embed" class="trb_eg_f"><img src="http://www.trbimg.com/img-58698e7a/turbine/bal-triple-shooting-in-ellicott-city-leaves-one-dead-20170101/70/70x70" srcset="http://www.trbimg.com/img-58698e7a/turbine/bal-triple-shooting-in-ellicott-city-leaves-one-dead-20170101/140/140x140 2x, http://www.trbimg.com/img-58698e7a/turbine/bal-triple-shooting-in-ellicott-city-leaves-one-dead-20170101/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/92242019-132.html#nt=simple-embed" class="trb_eg_h_a"  >Triple shooting in Ellicott City leaves one dead</a></h4>
        <span class="trb_eg_t" data-dt="JAN. 1, 2017" ></span></li>
      
    </ul>
  </div>

        
  
  <div class="trb_gptAd trb_ar_rail_ad trb_sntAd" data-role="delayload delayload_item" data-withinviewport-options="bottomOffset=100&topOffset=1000000" data-load-method="trb.vendor.snt.init" data-adloader-position="sntbanner" data-adloader-adtype="sntbanner" data-load-type="method" data-adloader-label data-adloader-size="300x600" data-v-snt="//content.synapsys.us/embeds/realestate/crime_rand1/partner.js" data-screen-size=desktop></div>

  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
    >
  
  
  
  <div class="trb_eg" data-role="base_expandable base_eg" data-eg-type="related" data-eg-count="8" >
<ul class="trb_eg_u" data-eg-title="Related" data-role="base_egl">
  <li class="trb_eg_i" data-content-id="92249999" data-content-slug="bs-md-shooting-suspect-dies-20170103"
      ><a href="/news/maryland/crime/bs-md-shooting-suspect-dies-20170103-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-586c0033/turbine/bs-md-shooting-suspect-dies-20170103/70/70x70" srcset="http://www.trbimg.com/img-586c0033/turbine/bs-md-shooting-suspect-dies-20170103/140/140x140 2x, http://www.trbimg.com/img-586c0033/turbine/bs-md-shooting-suspect-dies-20170103/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/news/maryland/crime/bs-md-shooting-suspect-dies-20170103-story.html#nt=related-content" class="trb_eg_h_a"  >Boy, 15, suspected in New Year's killing of Howard High classmate, dies</a></h4>
        <span class="trb_eg_t" data-dt="JAN. 3, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="92240032" data-content-slug="bs-md-ellicott-city-homicide-20170101"
      ><a href="/news/maryland/crime/bs-md-ellicott-city-homicide-20170101-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-5869276b/turbine/bs-md-ellicott-city-homicide-20170101/70/70x70" srcset="http://www.trbimg.com/img-5869276b/turbine/bs-md-ellicott-city-homicide-20170101/140/140x140 2x, http://www.trbimg.com/img-5869276b/turbine/bs-md-ellicott-city-homicide-20170101/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/news/maryland/crime/bs-md-ellicott-city-homicide-20170101-story.html#nt=related-content" class="trb_eg_h_a"  >Ellicott City shooting: 16-year-old girl killed, 15-year-old boy is suspect</a></h4>
        <span class="trb_eg_t" data-dt="JAN. 1, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="92282775" data-content-slug="bs-md-ho-police-invovled-shooting-20170107"
      ><a href="/news/maryland/howard/elkridge/bs-md-ho-police-invovled-shooting-20170107-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-58718b64/turbine/bs-md-ho-police-invovled-shooting-20170107/70/70x70" srcset="http://www.trbimg.com/img-58718b64/turbine/bs-md-ho-police-invovled-shooting-20170107/140/140x140 2x, http://www.trbimg.com/img-58718b64/turbine/bs-md-ho-police-invovled-shooting-20170107/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/news/maryland/howard/elkridge/bs-md-ho-police-invovled-shooting-20170107-story.html#nt=related-content" class="trb_eg_h_a"  >Howard County police say man was fatally shot in Elkridge after attacking officers</a></h4>
        <span class="trb_eg_t" data-dt="7:18 PM" ></span></li>
      <!-- <li class="trb_eg_i" data-content-id="92283385" data-content-slug="ph-ho-cf-saturday-snow-pg" data-content-type="photogallery" 
      ><a href="/news/maryland/howard/columbia/ph-ho-cf-saturday-snow-pg-photogallery.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-587157a9/turbine/ph-ho-cf-saturday-snow-pg/70/70x70" srcset="http://www.trbimg.com/img-587157a9/turbine/ph-ho-cf-saturday-snow-pg/140/140x140 2x, http://www.trbimg.com/img-587157a9/turbine/ph-ho-cf-saturday-snow-pg/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/news/maryland/howard/columbia/ph-ho-cf-saturday-snow-pg-photogallery.html#nt=related-content" class="trb_eg_h_a"  >Snow in Howard County</a></h4>
        <span class="trb_eg_t" data-dt="3:57 PM" ></span></li>
      <li class="trb_eg_i" data-content-id="92276910" data-content-slug="bs-md-weekend-snow-20170106"
      ><a href="/news/maryland/bs-md-weekend-snow-20170106-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-58700d7a/turbine/bs-md-weekend-snow-20170106/70/70x70" srcset="http://www.trbimg.com/img-58700d7a/turbine/bs-md-weekend-snow-20170106/140/140x140 2x, http://www.trbimg.com/img-58700d7a/turbine/bs-md-weekend-snow-20170106/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/news/maryland/bs-md-weekend-snow-20170106-story.html#nt=related-content" class="trb_eg_h_a"  >Southeast storm expected hits Southern Md., Eastern Shore</a></h4>
        <span class="trb_eg_t" data-dt="3:21 PM" ></span></li>
      <li class="trb_eg_i" data-content-id="92283121" data-content-slug="bs-bz-marriott-incentives-20170107"
      ><a href="/business/bs-bz-marriott-incentives-20170107-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-58714ace/turbine/bs-bz-marriott-incentives-20170107/70/70x70" srcset="http://www.trbimg.com/img-58714ace/turbine/bs-bz-marriott-incentives-20170107/140/140x140 2x, http://www.trbimg.com/img-58714ace/turbine/bs-bz-marriott-incentives-20170107/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/business/bs-bz-marriott-incentives-20170107-story.html#nt=related-content" class="trb_eg_h_a"  >Maryland's tailor-made deal for Marriott</a></h4>
        <span class="trb_eg_t" data-dt="2:58 PM" ></span></li>
      <li class="trb_eg_i" data-content-id="92282584" data-content-slug="bs-md-federal-workers-trump-20170107"
      ><a href="/business/federal-workplace/bs-md-federal-workers-trump-20170107-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-5871287d/turbine/bs-md-federal-workers-trump-20170107/70/70x70" srcset="http://www.trbimg.com/img-5871287d/turbine/bs-md-federal-workers-trump-20170107/140/140x140 2x, http://www.trbimg.com/img-5871287d/turbine/bs-md-federal-workers-trump-20170107/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/business/federal-workplace/bs-md-federal-workers-trump-20170107-story.html#nt=related-content" class="trb_eg_h_a"  >Eyeing the new boss warily, federal workers prepare for deep cuts under Trump</a></h4>
        <span class="trb_eg_t" data-dt="2:53 PM" ></span></li>
      <li class="trb_eg_i" data-content-id="92282886" data-content-slug="bs-md-ci-audits-20170107"
      ><a href="/news/maryland/baltimore-city/bs-md-ci-audits-20170107-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-58713e47/turbine/bs-md-ci-audits-20170107/70/70x70" srcset="http://www.trbimg.com/img-58713e47/turbine/bs-md-ci-audits-20170107/140/140x140 2x, http://www.trbimg.com/img-58713e47/turbine/bs-md-ci-audits-20170107/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/news/maryland/baltimore-city/bs-md-ci-audits-20170107-story.html#nt=related-content" class="trb_eg_h_a"  >Baltimore officials fail to complete agency audits by legal deadline</a></h4>
        <span class="trb_eg_t" data-dt="2:06 PM" ></span></li>
       -->
    </ul>
  <a href="#" data-role="base_expander" data-eg-more="See More" data-eg-less="See Less" class="trb_eg_ex"></a></div>

        
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
    >
  
  
  
  <div class="trb_gptAd trb_ar_rail_ad trb_sntAd" data-role="delayload delayload_item" data-withinviewport-options="bottomOffset=100&topOffset=1000000" data-load-method="trb.vendor.snt.init" data-adloader-position="sntbanner" data-adloader-adtype="sntbanner" data-load-type="method" data-adloader-label data-adloader-size="300x600" data-v-snt="//content.synapsys.us/embeds/double_decker/partner.js" data-screen-size=desktop></div>

  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
    >
  </aside>
        
        
      <div class="trb_ar_e_d" data-role="extendablePage_summaryStart" data-load-type="scrollintoview"></div>
        
  <div class= "trb_ar_summary_load" data-role="delayload delayload_done extendablePage_summary" data-load-type="noop" data-url="/news/maryland/get-summary.html?page=0&blog=0"></div>
        
   
  

 

 
 








  
<div class="trb_bottomAdBanner">
  
  <div class="trb_gptAd trb_footer_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerleaderboardcombo" data-adloader-adtype="leaderboardcombo" data-adloader-label ></div
    >
  
  
  <div class="trb_gptAd trb_footer_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerLeaderboard" data-adloader-adtype="leaderboard" data-adloader-label ></div
    >
  
  
  <div class="trb_gptAd trb_footer_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerMobileBanner" data-adloader-adtype="mobilebanner" data-adloader-label ></div
    >
  
  </div>
</div
><header class="trb_nh" data-reg-role="prompt" data-role="nh_cnt">
  <div class="trb_nh_uw"><div class="trb_nh_dss" data-reg-role="base"></div
    ><div class="trb_nh_dss_m" data-reg-role="mob"></div
    ><nav class="trb_nh_un_w"
      ><div class="trb_nh_unh" data-role="nh_t"
        ><div class="trb_nh_un_hw"
          ><hr class="trb_nh_unh_hr"
          /><hr class="trb_nh_unh_hr"
        /></div
        ></div
      ><div class="trb_nh_un_ulw" data-role="s8e nh_ulw" data-url="/get-navigationlinks?v=1q2w3_5fcda38b040e57f7369aa80592fe56b207b2c0c"
        ></div
      ></nav
    ><div data-role="nh_search ps" data-ps-url="/searchsuggest?ty=site&q=" data-ps-timedelay="75" 
    ><a href="#" class="trb_nh_sm" data-role="nh_searchButton" data-nh-searchtitle="SEARCH"
      ><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 30 30" class="trb_nh_sm_svg"><path d="M25.313 13.375q0 4.188-2.75 7.313l6 6.063-2.75 2.876-6.375-6.5Q17 24.314 14.313 24.314q-4.5 0-7.688-3.188t-3.188-7.75q0-4.5 3.22-7.75t7.655-3.25q4.563 0 7.78 3.25t3.22 7.75zm-17.875 0q0 2.813 2 4.938 2.063 2.063 4.875 2.063t5-2.063q2.125-2.063 2.125-4.938 0-2.813-2.125-4.875-2.188-2.063-5-2.063T9.438 8.5q-2 2-2 4.875z"/></svg></a
    ></div
    ><a href="/#nt=mastheadnavbar"
      ><svg xmlns="http://www.w3.org/2000/svg" class="trb_nh_l"><symbol id="pa" viewBox="0 0 406 34"><path d="M6.2 29.3c-.3 0-.4 0-.4-.3s.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V1.4h-3C2.8 1.4.6 3.7.6 8.3v1.2c0 .3 0 .4-.3.4S0 9.7 0 9.5V.9C0 .6 0 .6.4.6h22.9c.3 0 .4.1.4.3v8.6c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.3c0-4.6-2.2-6.9-5.8-6.9h-3v24.1c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H6.2zm35.9 0c-.3 0-.4 0-.4-.3s.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V14.4H32.5v11.1c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H24.5c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2v-21c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.2.4-.2h11.3c.3 0 .4 0 .4.2v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v9.1h12.8v-9c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.2.4-.2h11.3c.3 0 .4 0 .4.2v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v21c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H42.1zm30.3-15.6c.3 0 .4 0 .4.3v.5c0 .3-.1.3-.4.3l-9.2-.1v13.9h6.2c4.2 0 5.9-3.4 6.1-6.5l.2-2.9c0-.3.1-.4.2-.4h.1c.2 0 .3.1.3.4l-.6 9.8c0 .3 0 .3-.4.3H55.1c-.3 0-.4 0-.4-.3s.1-.3.4-.3h2.2c1 0 1-.1 1-3.2v-21c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.2.4-.2h18.6c.3 0 .4.1.4.3v8.6c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.2c0-4.6-2.2-6.8-5.8-6.8h-4.5v12.4l9.3-.1zm33.1 14.9c3.9 0 5.9-1.9 5.9-6.9 0-5.2-1.9-6.9-7.3-6.9H101v13.8h4.5zM100.9 14h3.3c4 0 5.9-1.6 5.9-6.3 0-5.1-2-6.1-5.6-6.1h-3.6V14zm-8 15.4c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.2 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h11.6c4.6 0 10.7.9 10.7 6.7 0 3.8-2.9 5.7-7.3 6.7v.1c4.3.1 8.9 1.6 8.9 7 0 5.9-5.8 8.2-11.5 8.2H92.9zm34-23.9l-4.6 12.1h9l-4.4-12.1zm6.6 18.2l-1.9-5.4H122l-.2.6c-.7 1.9-1.4 4.4-1.4 6.4 0 2.1.9 3.3 2.8 3.3h1.3c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H115c-.2 0-.4 0-.4-.3v-.1c0-.3.1-.3.4-.3h.5c1.3 0 1.5-.5 3-3.9.6-1.4 1.5-3.6 2.2-5.6l7-18.7c.1-.3.2-.4.6-.4h.8c.3 0 .4 0 .6.4l9.2 23.2c1.7 4.4 2 5 3.6 5h.3c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-7.2c-.3 0-.3-.1-.4-.3-.4-1.2-1.1-3.3-1.7-5.3m11.2 5.7c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h12c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-3c-1 0-1 .1-1 3.2v24h5.3c3.6 0 5.8-2.9 6-7.7l.1-1.7c0-.3 0-.4.3-.4h.1c.3 0 .3.1.3.4l-.5 9.8c0 .3 0 .3-.4.3h-19.2zm24.7 0c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2v-24h-3c-3.6 0-5.8 2.3-5.8 6.9v1.1c0 .3 0 .4-.3.4h-.1c-.3 0-.3-.1-.3-.4V1.1c0-.2 0-.3.4-.3h22.8c.3 0 .4.1.4.3v8.5c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.5c0-4.6-2.2-6.9-5.8-6.9h-3v24c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-11zm19 0c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h11.2c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v20.9c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-11.2zM229 .5c.1-.3.3-.3.6-.3h1.3c.3 0 .4.1.4.3l.8 25c.1 3.1.2 3.2 1.1 3.2h1.9c.2 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-10.9c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.1c1 0 1.1-.1 1-3.2l-.5-17.1h-.1l-8.9 21.2c-.1.2-.2.3-.5.3h-.9c-.3 0-.3 0-.4-.3l-9-21.5h-.1l-.4 12.2c-.3 7.3.7 8.4 3.2 8.4h1.1c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-8.4c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h.6c1.7 0 2.4-1.2 2.7-8.4l.9-19.8c0-.2.1-.3.4-.3h1.3c.3 0 .5 0 .6.3l10.3 24.3L229 .5zm20.5.4c-6.9 0-7.9 6.8-7.9 14.6 0 7.1.9 13.7 7.8 13.7 6.9 0 7.9-6.7 7.9-14.5 0-7.1-.9-13.8-7.8-13.8m-.2 29c-8.6 0-13.2-5.5-13.2-14.4 0-9 4.9-15.4 13.6-15.4 8.6 0 13.2 5.5 13.2 14.3 0 9.2-5 15.5-13.6 15.5m28.6-15.5c2.3 0 4.3-1.7 4.3-6.5 0-5.3-2.2-6.4-4.5-6.4h-5.4v12.9h5.6zm3.1 8.4c-2-5.9-2.9-7.6-6.1-7.6h-2.5v10.3c0 3.1 0 3.2 1 3.2h2.2c.2 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-11.3c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h14.5c3.8 0 8.6 1.5 8.6 7.2 0 4-3.7 6.5-7.5 6.9v.1c3.4 1.3 4.4 3.4 6 7.3l1.4 3.4c1.2 2.8 1.6 3.2 2.8 3.2h.9c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-7.3c-.3 0-.3 0-.4-.3l-2.3-6.4zm29.1-9c.3 0 .4.1.4.3v.5c0 .3-.1.3-.4.3l-9.2-.1v13.8h6.2c4.2 0 5.9-3.4 6-6.5l.2-2.9c0-.3.1-.4.3-.4h.1c.3 0 .3.1.3.4l-.6 9.8c0 .3 0 .3-.4.3h-20.1c-.3 0-.4 0-.4-.3v-.1c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h18.5c.3 0 .4.1.4.3v8.5c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.3c0-4.6-2.2-6.8-5.8-6.8h-4.5v12.4l9.3-.1zm22.5 14.4l-.4-9c0-.3 0-.4.3-.4h.1c.2 0 .3.1.3.4v.9c.2 4.6 2.9 9.2 8.2 9.2 3.9 0 6.2-1.9 6.2-4.6 0-4-2.8-5.6-7.2-8-3.9-2-7.1-4.1-7.1-8.8 0-4.5 3.3-7.7 8.6-7.7 2.6 0 5.8.8 7.2 1.3.2.1.3.2.3.4v7.8c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4v-1c0-5.7-3.2-7.9-7.1-7.9-3.4 0-5 1.9-5 4.4 0 3.5 2.7 5 6.6 7 4.7 2.5 8 4.5 8 9.6 0 4.8-3.8 8.2-9.7 8.2-2.9 0-6.3-.8-8.2-1.4-.4-.1-.4-.2-.4-.4m45.6-27c-1.7 0-2.7 1.2-2.7 8.5v8.4c0 7.8-2.5 11.8-9.9 11.8-6.5 0-10.6-3.3-10.6-10.4V4.4c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.3.4-.3H363c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v14.4c0 6.5 1.6 9.8 7.4 9.8 4.9 0 7.3-2.9 7.3-10.5V9.7c0-7.3-1.1-8.5-3.6-8.5h-1.8c-.3 0-.4 0-.4-.3V.8c0-.2.1-.3.4-.3h9.9c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-.8zm27.4-.7h-9.9c-.3 0-.4 0-.4.3v.1c0 .3.1.3.4.3h1.8c2.5 0 3.6 1.2 3.6 8.5v13.1h-.1L383.9.3c-.2-.2-.3-.3-.5-.3h-.9c-.3 0-.4.1-.4.3v19.9c0 7.3-1 8.5-2.7 8.5h-.9c-.3 0-.4 0-.4.3v.1c0 .2.1.3.4.3h9.9c.3 0 .4 0 .4-.3V29c0-.3-.1-.3-.4-.3h-1.8c-2.5 0-3.6-1.2-3.6-8.5v-13h.1l17.2 22.4c.2.2.3.3.5.3h.9c.3 0 .4-.1.4-.3v-20c0-7.2 1-8.5 2.7-8.5h.9c.3 0 .4 0 .4-.3V.7c-.1-.2-.2-.2-.5-.2"/></symbol><use xlink:href="#pa" /></svg></a
  ></div
  ><div class="trb_nh_lw"
    ><span class="trb_nh_t" data-dt="Jan. 7, 2017" data-dt-wd="Saturday"></span><ul class="trb_nh_ln"
        ><li class="trb_nh_ln_li"
            ><a href="/news/breaking/#nt=tertiarynavbar"  class="trb_nh_ln_a">Breaking</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/sports/#nt=tertiarynavbar"  class="trb_nh_ln_a">Sports</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/maryland/#nt=tertiarynavbar"  class="trb_nh_ln_a">Maryland</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/opinion/#nt=tertiarynavbar"  class="trb_nh_ln_a">Opinion</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/business/#nt=tertiarynavbar"  class="trb_nh_ln_a">Business</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/business/jobs/#nt=tertiarynavbar"  class="trb_nh_ln_a">Jobs</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/obituaries/#nt=tertiarynavbar"  class="trb_nh_ln_a">Obits</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/services/marketplace/#nt=tertiarynavbar"  class="trb_nh_ln_a">Advertising</a
          ></li
        ></ul
    ><a href="/news/weather/?regionalZipCode=21278#nt=tertiarynavbar" class="trb_nh_w" data-content-weather="clear"><div class="trb_nh_wt"><svg class="trb_nh_wt_svg"
  ><symbol id="trb_wh_clear" viewBox="0 0 32 32"><path d="M16 9q-2.875 0-4.938 2.063T9 16t2.062 4.94T16 23t4.938-2.063T23 16t-2.062-4.937T16 9zm0 13q-2.5 0-4.25-1.75T10 16t1.75-4.25T16 10t4.25 1.75T22 16t-1.75 4.25T16 22zm0-14.062q.5 0 .5-.5V3.063q0-.5-.5-.5t-.5.5v4.375q0 .5.5.5zM28.938 15.5h-4.375q-.5 0-.5.5t.5.5h4.375q.5 0 .5-.5t-.5-.5zm-8.875-6.437q.063.063.25.063.25 0 .375-.25l2.25-3.813q.25-.438-.188-.688t-.688.188l-2.188 3.813q-.25.438.188.688zM23 12q.125.25.438.25.125 0 .25-.063L27.5 10q.44-.25.19-.69T27 9.124l-3.81 2.186q-.438.25-.188.69zm-7 12.063q-.5 0-.5.5v4.375q0 .5.5.5t.5-.5v-4.375q0-.5-.5-.5zm11.438-2l-3.813-2.188q-.438-.25-.688.156t.188.66l3.813 2.25q.125.064.25.064.313 0 .438-.25.25-.437-.188-.687zm-6.75 1.125Q20.438 22.75 20 23t-.188.688L22 27.5q.125.25.438.25.125 0 .25-.062.438-.25.188-.688zM7.938 16q0-.5-.5-.5H3.063q-.5 0-.5.5t.5.5h4.375q.5 0 .5-.5zm4.03 6.938q-.405-.25-.655.188l-2.25 3.813q-.25.433.188.683.13.063.25.063.318 0 .44-.25l2.19-3.814q.25-.438-.155-.688zM9 20q-.25-.438-.688-.188L4.5 22q-.44.25-.19.688.126.25.44.25.124 0 .25-.063l3.812-2.188Q9.25 20.437 9 20zM4.563 9.938l3.813 2.188q.125.063.25.063.25 0 .438-.25.25-.38-.188-.63L5.063 9.06q-.438-.25-.688.19t.188.69zm6.75-1.125q.125.25.438.25.13 0 .25-.063.44-.25.19-.688L10 4.5q-.25-.44-.687-.19T9.125 5z"/></symbol><use xlink:href="#trb_wh_clear"
/></svg>
19&deg;</div
      ></a
      ></div></header>

  
  
  <div id="trb_ad_oop" data-role="oopadloader_oopad" class="trb_oopAd"></div
><div id="trb_ad_teads" data-role="oopadloader_teadsad" class="trb_oopAd"></div
  >
  <script>trb.run.push(function(){i$('nh');});</script>
<script id="trb_end">trb.userTiming("trb bottom");</script
><script>trb.data.gigyaUrl = "http://cdn.gigya.com/js/gigya.js?apiKey=2_C2BNIWTLvWz8isEfbqUqXrGFWY2LW3P7VDGpHUrd7UiZ8B0xCOgg9moBgT5L28PU";</script
><script>
    trb.data.facebookAppId = '310302989040998';
    trb.data.facebookId = 'baltimoresun';
  </script
>
  <script>trb.notification={getItems:function(){return trb.storage.get("trb.notification.closedItems")||"";},checkItem:function(a){return(" "+trb.notification.getItems()).indexOf(" "+a+" ")>=0;
},addItem:function(a){!trb.notification.checkItem(a)&&trb.storage.set("trb.notification.closedItems",trb.notification.getItems()+a+" ");
}};</script>

  <script>trb.runInfuse.push(function bnn(){i$({name:"bnn",handlers:{click:{close:function(a){a.preventDefault();
trb.notification.addItem(""+a.target.parentElement.getAttribute("data-content-id"));this.toggleState("closed");
}}},events:"click"});});</script>

    <script>
      trb.data.videos.iristoken='9a4031de0303af61397390b5860503e8f91ffd2e68614139ddc7d5b7a55f82fa';
      trb.data.videos.irisHostname='';
      trb.data.videos.irisClientToken='yvm20wrlx2h1';
      trb.data.videos.irisClientPlatform='baltimoresun';
    </script>
  <script>trb.run.push(function(){i$("carousel");});</script
>
  <script>trb.run.push(function(){i$('sc');});</script>

  <script>trb.run.push(function(){ !window.gigya && trb.vendor.isEnabled('gigya') && i$.require(trb.data.gigyaUrl); });</script>
  <script>trb.run.push(function(){i$('gallery');});</script>
  <script>trb.run.push(function(){i$('lightbox');});</script>

        <script type="trb/embed" id="embed_22d279738610d696ef0f2f004112fdb2">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</script>
      
  <script>trb.run.push(function(){i$('nls');});</script>

  <script>trb.run.push(function(){i$('cm');});</script>

  <script>trb.run.push(function(){i$('extendablePage');});</script>

  <script>trb.run.push(function(){i$('pagination');});</script>

      <script>
          trb.vendor.mediaconductor = trb.vendor.mediaconductor || {};
          trb.vendor.mediaconductor.siteid = 'ba0fe487aa6a4f3a9dd8519f08fc1265';
          trb.data.ads.domain = 'www.baltimoresun.com';
        </script>
      <script>
  trb.run.push(function(){
        trb.data.page.sectionPath = '/news/maryland/';
        trb.data.page.sectionName = 'Maryland';
        trb.data.page.pageTitle = 'At funeral, slain Ellicott City teen remembered as &apos;incredibly empathetic&apos; - Baltimore Sun';
                  
          trb.data.page.slug = 'bs-md-ho-charlotte-zaremba-funeral-20170106';          
          trb.data.page.title = 'At funeral, slain Ellicott City teen remembered as &apos;incredibly empathetic&apos;';
          trb.data.page.author = 'Jessica Anderson';
          trb.data.page.background = '<p>Charlotte Zaremba was remembered Saturday as a young woman full of life and empathy for others — a 16-year-old who once, on a visit to a local hospice with her aunt, spent an hour talking with residents, listening to their stories and introducing them to her dog.</p> <p>The visit inspired her to take...</p>';
          trb.data.page.thumbnailURL = 'http://www.trbimg.com/img-58718e64/turbine/bs-md-ho-charlotte-zaremba-funeral-20170106';
          trb.data.page.ads = trb.data.page.ads || {};
          trb.data.page.ads.options = trb.data.page.ads.options || {};
          trb.data.page.ads.options.slug = trb.data.page.ads.options.slug || 'bs-md-ho-charlotte-zaremba-funeral-20170106';
        
  });
</script><script type="trb/css" data-css-key=reskin>

      @media screen and (min-width:1060px){.trb_allContentWrapper{width:calc(100% - 280px);margin:0 auto}}@media screen and (min-width:1060px)and (max-width:1279px){.trb_allContentWrapper{max-width:980px}}
     @media (min-width:1060px){.trb_bnn{right:140px}}@media (min-width:1575px){.trb_bnn{left:calc(50% - -60px)}}</script>
<script type="trb/css" data-css-key=videoscroll>
</script>
</body>
</html>
