<!DOCTYPE html>
<html lang="en-US">
<head itemid=""  itemscope itemtype="http://schema.org/SpeakableSpecification">
<title>Maryland seniors with dementia find understanding and camaraderie at social club - Baltimore Sun</title>
<meta charset="utf-8" />

      <link rel="dns-prefetch" href="//www.trbimg.com"
          /><link rel="preconnect" href="//www.trbimg.com"
        /><link rel="dns-prefetch" href="//static.chartbeat.com"
      /><link rel="dns-prefetch" href="//m.trb.com"
      /><link rel="preconnect" href="//m.trb.com"
      /><link rel="dns-prefetch" href="//b.scorecardresearch.com"
      /><link rel="preconnect" href="//b.scorecardresearch.com"
      /><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"
      /><link rel="preconnect" href="https://securepubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"
      /><link rel="preconnect" href="//pubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//tpc.googlesyndication.com"
      /><link rel="preconnect" href="//tpc.googlesyndication.com"
      /><link rel="dns-prefetch" href="//www.google-analytics.com"
      /><link rel="preconnect" href="https://www.google-analytics.com"
      /><link rel="dns-prefetch" href="//www.googletagservices.com"
      /><link rel="dns-prefetch" href="//partner.googleadservices.com"
      /><link rel="dns-prefetch" href="//cm.g.doubleclick.net"
      /><link rel=dns-prefetch href=//nexus.ensighten.com
    /><link rel="dns-prefetch" href="http://ssor.tribdss.com"
    /><link rel="dns-prefetch" href="http://www.tribdss.com"
    /><link rel="dns-prefetch" href="//cdn.krxd.net"
    /><link rel="preconnect" href="//cdn.krxd.net"
    /><link rel="dns-prefetch" href="//js-sec.indexww.com"
    /><link rel="preconnect" href="//js-sec.indexww.com"
    /><link rel="dns-prefetch" href="//as.casalemedia.com"
    /><link rel="preconnect" href="//as.casalemedia.com"
    /><link rel="dns-prefetch" href="//ads.rubiconproject.com"
    /><link rel="preconnect" href="//ads.rubiconproject.com"
    /><link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"
    /><link rel="preconnect" href="//optimized-by.rubiconproject.com"
    /><link rel="dns-prefetch" href="//c.amazon-adsystem.com"
    /><link rel="preconnect" href="//c.amazon-adsystem.com"
     ><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"
    /><link rel="preconnect" href="//aax.amazon-adsystem.com"
    /><link rel="dns-prefetch" href="//players.brightcove.net"
     /><link rel="preconnect" href="//players.brightcove.net"
     /><link rel="dns-prefetch" href="//edge.api.brightcove.com"
     /><link rel="preconnect" href="//edge.api.brightcove.com"
     /><link rel="dns-prefetch" href="//c.brightcove.com"
     /><link rel="dns-prefetch" href="//media_pvp-vh.akamaihd.net"
     /><link rel="dns-prefetch" href="//static.yieldmo.com" 
    /><link rel="dns-prefetch" href="//s.yieldmo.com" 
    /><link rel="dns-prefetch" href="//ads.yieldmo.com" 
    /><link rel="dns-prefetch" href="//s.ntv.io"
    /><link rel="preconnect" href="//s.ntv.io"
    /><link rel=dns-prefetch href="//recommend.troncdata.com"
     /><link rel="preconnect" href="//recommend.troncdata.com"
    /><link rel="dns-prefetch" href="//newsletters.tribpub.com"
    /><link rel="dns-prefetch" href="//embed.solidopinion.com" 
    /><link rel="dns-prefetch" href="//cdn.taboola.com"
    /><link rel="preconnect" href="//cdn.taboola.com"
    /><link rel="dns-prefetch" href="//cdn.teads.tv"
    /><link rel="dns-prefetch" href="//cdn2.teads.tv"
    /><link rel="dns-prefetch" href="//a.teads.tv"
    /><link rel="dns-prefetch" href="//sync.teads.tv"
    /><link rel="dns-prefetch" href="//t.teads.tv"
    />
    <meta http-equiv="Content-Language" content="en-US" />
        <meta name="robots" content="noodp, noydir" />
    <meta name="author" content="Andrea K. McDaniels" />
    <meta name="date" content="2018-02-26" />
      <meta name="copyright" content="Copyright (c) 2018 Baltimore Sun" />
    <meta name="Description" content="Integrace Copper Ridge has a monthly social club for people with dementia, who might have trouble communicating and carrying on a conversation as they once could." />
    <meta name="news_keywords" content="dementia, social club, Integrace Copper Ridge, memory loss, social isolation" />
    <meta name="fb_title" content="Maryland seniors with dementia find understanding and camaraderie at social club" />
        <meta property="og:title" content="Maryland seniors with dementia find understanding and camaraderie at social club" />
      <meta property="og:description" content="Integrace Copper Ridge has a monthly social club for people with dementia, who might have trouble communicating and carrying on a conversation as they once could." />
    <meta property="fb:page_id" content="9299179711" />
    <meta property="fb:app_id" content="310302989040998"  />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.baltimoresun.com/health/bs-hs-dementia-social-club-20180220-story.html" />
    <meta property="og:image" content="http://www.trbimg.com/img-5a937042/turbine/bs-hs-dementia-social-club-20180220" />
    <meta property="og:site_name" content="baltimoresun.com" />
    <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@baltimoresun" />
      <meta name="robots" content="index,follow"  /><meta name="googlebot" content="index"  /><meta name="googlebot-news" content="index" /><link rel="canonical" href="http://www.baltimoresun.com/health/bs-hs-dementia-social-club-20180220-story.html" /><meta property="article:content_tier" content="metered" /><meta name="apple-itunes-app" content="app-id=496681035, app-argument=http://www.baltimoresun.com/deeplinkid/95973541"><link rel="amphtml" href="http://www.baltimoresun.com/health/bs-hs-dementia-social-club-20180220-story,amp.html"><meta itemprop="xpath" content="/html/head/meta[@property='og:title']/@content" />
      <meta itemprop="xpath" content="/html/head/meta[@name='Description']/@content" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta name="x-servername" content="i15prod-8794f09-10-98.1"/>
  <meta property="so:status" content="5,1"/>
<meta property="fb:pages" content="9299179711" /><script>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</script>
  <script>if(location.href.substr(-1)=="#"){history.replaceState(history.state,document.title,location.href.slice(0,-1));
}</script>
<script>i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}}};
trb={run:[],runInfuse:[],data:{page:{},videos:{},embed:{},metrics:{prdomain:"baltimoresun.com",pbrd:5}},vendor:{snt:{}},dpl:[],dpp:[]};
googletag={cmd:[]};trb.appendResource=function appendResource(l,h,n,j,k,i){var m=document.createElement(l);
if(l=="script"){m.src=h;m.async=n||false;m.defer=n||j||false;if(k){m.addEventListener("load",k);}if(i){m.addEventListener("error",i);
}}else{if(l=="link"){m.href=h;m.rel="stylesheet";}else{return;}}(document.head||document.documentElement).appendChild(m);
};window.trb=window.trb||{};trb.utils=trb.utils||{};trb.data=trb.data||{};trb.browsersupport=trb.browsersupport||{};
trb.browsersupport.isMobile=function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent);
};trb.data.isMobile=trb.browsersupport.isMobile();if(trb.data.isMobile){document.documentElement.setAttribute("data-content-mobile","");
}(trb.userTiming=window.performance&&performance.mark&&location.hash.indexOf("trb_perf")>-1?function(b){performance.mark(b);
}:function(){})("trb head");_sf_startpt=Date.now&&Date.now();document.addEventListener("DOMContentLoaded",function isReady(){i$.hasDocReadyRun=true;
document.removeEventListener("DOMContentLoaded",isReady);});</script
><script>
    trb.data.parentSectionPath = '/health';
    trb.data.parentSectionName = 'Health';
    if (trb.data.isSectionFront = false) document.documentElement.setAttribute('data-content-sectionfront', '');
    
      trb.data.unsupportedBrowserBaseURL='http://touch.baltimoresun.com';
      trb.data.page = {unsupportedBrowserPath: '/#section/-1/article/p2p-95973541/'};
    </script
  ><script id="hb7295-f7b8-42e7-89b8-f1f660fc52c7">
               trb.data.kruxEnabled = true;
               trb.data.kruxId = 'I5BuOxPM';
               trb.data.ads = {slotPrefix : '/4011/trb.baltimoresun', ix: { enabled : true }, a9: { enabled : true } };
               trb.data.page.ads = {enabled: true, slot: trb.data.ads.slotPrefix + '/' + 'health/sf', options: {"site":"trb.baltimoresun","at":"MedicalResearch,Biology,AlzheimersDisease","iab":"heal","ptype":"s"}, rubicon: {keyFPI: '', valueFPI: ''}};
             </script>
           
      <script>trb.data.ads.options = {apv: 'true'};</script>
    
  <script>
    trb.data.ads.nativo="delayed";var _prx=window._prx||[];_prx.push(["cfg.SetNoAutoStart"]);</script>
<script>trb.data.page.ads.teadsEnabled = true;</script>
                <script>
                  trb.data.ads.yieldmo = {mobile: true, desktop: false};
                </script>
              
                    <script>
                      trb.data.ads.yieldmo = trb.data.ads.yieldmo || {};
                      trb.data.ads.yieldmo.mobile = true;
                    </script>
                  
        <script>
          trb.data.page.articleType = 'robust';
        </script>
      <script>trb.exop = trb.exopid ? 'true' : trb.data.page.articleType && document.cookie.indexOf('xop=0') > -1 ? 'control' : 'false';</script
>
      <script>
        (location.hash + location.search).indexOf ('disable-gpt') == -1 && trb.data.ads && trb.appendResource('script', '//www.googletagservices.com/tag/js/gpt.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/lib.1q2w3_dd9de2450c84cfe3f977911b2b6e6975.min.js', true);
        (location.href).indexOf ('disable-main') < 0 && 
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/main.1q2w3_d7dc0158f793e1ba5bbc00647a86080f.min.js', true);
      </script>
    
<script>trb.appendResource('script', trb.data.ssorUrl = 'http://ssor.tribdss.com/reg/tribune/balngux.min.js', true);
</script>
  <script>
    
    trb.appendResource('script', trb.data.meteringUrl = 'http://www.tribdss.com/meter/baltngux.min.js', true);
  </script>
<script>googletag.cmd.push(function(){trb.userTiming("trb gpt load");});</script
><link rel=preload as=script href=//js-sec.indexww.com/ht/htw-baltimore-sun.js
    /><link rel=preload as=script href=//c.amazon-adsystem.com/aax2/apstag.js
    />
  <script>trb.run.push(function(){trb.ads.loadAdloader();});</script>

  <script>trb.run.push(function(){i$('mediamanager');});</script>

      <script>(location.hash + location.search).indexOf('disable-autoplay') == -1 && trb.run.push(function(){$("html").trigger("multimedia_autoplay");});</script>
    
                          <script>trb.data.page.totalPages = 1;</script>
                        
    
    <script>if(location.href.indexOf("disable-thirdparty")==-1){(function(){var e,b=location.href,h=document.documentElement.clientWidth,g=trb.data.page.ads;
g.count={":1280-:970x250|970x90|728x90":2,":840-:300x250":3,"m:-730:320x50":2,"d:780-1280:728x90":2,":840-:300x600|300x250":1,"d:-780:320x50":2,"m:730-1280:728x90":2,":-840:300x250":1};
function a(){var m=trb.data.isMobile,o=g.count;g.htSlotSizeCount=e={};for(var n in o){var s=n.indexOf(":"),q=n.substring(0,s);
if(q==""||m&&q=="m"||!m&&q=="d"){var r=n.lastIndexOf(":"),t=n.indexOf("-"),p=n.substring(t+1,r);if((p==""||h<p)&&h>=n.substring(s+1,t)){e[n.substring(r+1)]=o[n];
}}}}function j(m){do{try{(m.shift())();}catch(n){console.log(n.name+": "+n.message);}}while(m&&m.length>0);
}if(b.indexOf("disable-ix")==-1){var d=g.ix={};function i(){d.error=true;}function f(){if(window.headertag&&headertag.setFirstPartyData&&headertag.retrieveDemand){var q=g.rubicon;
if(!e){a();}if(q){var s=q.keyFPI,r=q.valueFPI;if(s&&r){var p={};p[s]=[r];window.headertag&&headertag.setFirstPartyData&&headertag.setFirstPartyData({rubicon:{keywords:[r],inventory:p}});
}}var o=[];for(var n in e){for(var m=1;m<=e[n];m++){o.push({htSlotName:n+"_"+m});}}if(!d.firstAdCall){window.headertag&&headertag.retrieveDemand&&headertag.retrieveDemand(o,function(t){d.demand=t;
d.ready=true;var u=d.adQueue;if(u&&u.length>0){j(u);}});}else{d.ready=true;}}}trb.appendResource("script",b.indexOf("enable-hbtest")!=-1?"//js.indexww.com/ht/ls-tronc.js":"//js-sec.indexww.com/ht/htw-baltimore-sun.js",true,true,f,i);
}if(b.indexOf("disable-a9")==-1){var k=g.a9={};function c(){k.error=true;}function l(){if(window.apstag&&apstag.init&&apstag.fetchBids){if(!e){a();
}var r=[],m=trb.data.page.ads.slot;for(var q in e){for(var p=1;p<=e[q];p++){var o=q.split("|");for(var n=0;
n<o.length;n++){o[n]=o[n].split("x");}r.push({slotID:q+"_"+p,slotName:m,sizes:o});}}apstag.init({pubID:"3503"});
if(!k.firstAdCall){apstag.fetchBids({slots:r,timeout:2000},function(s){k.demand=s;k.ready=true;var t=k.adQueue;
if(t&&t.length>0){j(t);}});}else{k.ready=true;}}}trb.appendResource("script","//c.amazon-adsystem.com/aax2/apstag.js",true,true,l,c);
}})();}</script>
  <script>
 trb.data.page.pathname = '/health/bs-hs-dementia-social-club-20180220-story.html'; 
 trb.data.page.metrics = {"list1":"Andrea K. McDaniels","byline":"Andrea K. McDaniels","sectionPath":"/health/","sectionName":"Health","parentSectionName":"Health","slug":"bs-hs-dementia-social-club-20180220","premiumContentLevel":"default","pubDate":"02-26-2018 06:00","pageTitle":"Maryland seniors with dementia find understanding and camaraderie at social club","uid":"45584","pageNumber":"","owner":"Baltimore Sun","contentId":"95973541","marketCode":"balnews","individualPhotoID":"96019212","topicID":"","topic":"","siteName":"baltimoresun","contentType":"story","linkTrackingAction":"story","channel":"health","server":"www.baltimoresun.com","pageName":"bs:health:bs-hs-dementia-social-club-20180220:story.","topLevelSection":"health","siteHierarchy":"baltimoresun:health","globalHierachy":"health","site":"baltimoresun","siteAbbrv":"bs","omnitureAccountId":"tribnglobal","googleAnalytics":"UA-101870247-1"};
 </script><script> 
    trb.data.page.metrics.relateditems = true;
  </script>
      <script>
        (location.hash + location.search).indexOf('disable-ensighten') == -1 && trb.appendResource('script', '//nexus.ensighten.com/tronc/baltimoresunngux' + (location.hash.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js', true);
      </script>
    <style>@font-face{font-family:trb_Icons;src:url('/as/prod/common/fonts/trbicons.1q2w3_4246b80465a23616ede433f92ea4efc2.woff2')format('woff2'),url('/as/prod/common/fonts/trbicons-new.1q2w3_0bcac650703402e43791d87964facdaa.woff')format('woff')}@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:url('http://www.trbas.com/jive/prod/common/fonts/lato_regular.1q2w3_0cd231e737bcf971cf3a36db3c1e2726.woff2')format('woff2'),url('http://www.trbas.com/jive/prod/common/fonts/lato_regular.1q2w3_af7011a8cc39618e4663810a75adf382.woff')format('woff');unicode-range:U+0000-009F,U+00A2,U+00A9,U+00AE,U+2122}@font-face{font-family:'Lato';font-style:normal;font-weight:900;src:url('http://www.trbas.com/jive/prod/common/fonts/lato_black.1q2w3_78eaafa26a7e2a8498015cfa34e598b7.woff2')format('woff2'),url('http://www.trbas.com/jive/prod/common/fonts/lato_black.1q2w3_8d9ae5edefe82a14703539897d24922c.woff')format('woff');unicode-range:U+0000-009F,U+00A2,U+00A9,U+00AE,U+2122}</style>
  <link rel="apple-touch-icon" href="http://www.trbas.com/jive/prod/common/images/balnews-apple-touch-icon.1q2w3_181b813671f876d85afe60e4e14d58e4.png"
  ><link rel="prefetch" href="/as/prod/balnews/stylesheets/modules.1q2w3_813dd2b0ae7c1bbe53691f96ecf26095.min.css"
    /><style>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</style>

  

  <script>trb.userTiming("trb css load");</script>

  <script>trb.run.push(function(){i$('loadfor');});</script>
</head>
<body>
<svg style="display: none">
<symbol id="trb_facebook" viewBox="0 0 32 32"><path d="M9.125 16.125V11h2.938V8.25q0-3.25 1.563-4.75T18.69 2h3.75v4.875h-1.814q-1.688 0-2.188.47t-.5 2.093V11H22.5l-.624 5.126h-3.938V30h-5.875V16.127H9.125z"/></symbol><symbol id="trb_twitter" viewBox="0 0 32 32"><path d="M28.688 8.125q-1 1.625-2.625 2.688v.688q0 3.566-1.625 6.878T19.344 24t-8.03 2.314q-4.314 0-8-2.375.312.06 1.25.06 3.562 0 6.5-2.188-1.69-.063-3.032-1.063t-1.844-2.56q.875.124.938.124.75 0 1.375-.188-1.75-.375-2.935-1.813T4.375 13v-.064q.875.563 2.313.688Q4.375 12.06 4.375 9.25q0-1.376.75-2.564 4 5 10.688 5.375-.125-1-.125-1.122-.125-2.188 1.5-3.75t3.688-1.5 3.813 1.688Q26.44 7 27.94 6.06q-.564 1.876-2.25 2.876 1.75-.188 3-.813z"/></symbol><symbol id="trb_email" viewBox="0 0 32 32"><path d="M27.813 7.125L16 15.938 4.187 7.125h23.625zM2 24.875V8.187L16 18.75 30 8.187v16.688H2z"/></symbol><symbol id="trb_circle_play" viewBox="0 0 73.856 73.856"><path d="M55.928 36.9l-28 17.528v-35l28 17.472z"/><circle cx="36.8" cy="37" r="32" stroke="" stroke-width="5.8" fill="none"></circle></symbol><symbol id="trb_thin_arrow_down" viewBox="0 0 31 32"><path d="M13.813 0v26.47L1.97 14.624 0 16.594 15.406 32l15.406-15.406-2.375-1.97L16.593 26.47V0h-2.78z"/></symbol><symbol id="trb_kicker" viewBox="0 0 32 32"><path d="M17.938 21h3.75q-.25 4.563-5.688 4.563H7.812q-5.75 0-5.75-4.938v-3.563q0-4.938 5.75-4.938H16q4.625 0 5.5 3.313H8.125q-1.313 0-1.844.5t-.53 1.75V20q0 1.25.53 1.75t1.846.5h7.563q1.874 0 2.25-1.25zm-3.875-10h-3.75q.25-4.563 5.688-4.563h8.19q5.75 0 5.75 4.938v3.563q0 4.938-5.75 4.938H16q-4.624 0-5.5-3.313h13.376q1.313 0 1.844-.5t.53-1.75V12q0-1.25-.53-1.75t-1.844-.5h-7.563q-1.875 0-2.25 1.25z"/></symbol><symbol id="trb_thin_close" viewBox="0 0 32 32"><path d="M15.313 15.938L3.813 4.5l.75-.688 11.375 11.5 11.438-11.5.813.688-11.565 11.438L28.19 27.5l-.814.69-11.438-11.44L4.563 28.19l-.75-.69z"/></symbol><symbol id="trb_arrow_expand" viewBox="0 0 32 32"><path d="M15.938 18.125L9 25h7.625v3H3.937V15.312H7V23l6.875-6.875zm.125-4.25L23 7h-7.624V4h12.688v12.688H25V9l-6.874 6.875z"/></symbol><symbol id="trb_video" viewBox="0 0 32 32"><path d="M2 7.063h21.938v6.125L30 9.75v12.688L23.94 19v5.938H2V7.063z"/></symbol><symbol id="trb_thin_arrow_next" viewBox="0 0 32 32"><path d="M21 15.938L9.562 4.5l.688-.688 12.188 12.125-12.188 12.25-.688-.688z"/></symbol><symbol id="trb_arrow_prev" viewBox="0 0 32 32"><path d="M24.875 2L13.437 16l11.438 14h-6L7.125 16l11.75-14h6z"/></symbol><symbol id="trb_arrow_next" viewBox="0 0 32 32"><path d="M7.125 30l11.438-14L7.125 2h6l11.75 14-11.75 14h-6z"/></symbol><symbol id="trb_arrow_down" viewBox="0 0 32 32"><path d="M2 7.125l14 11.438L30 7.125v6l-14 11.75-14-11.75v-6z"/></symbol><symbol id="trb_arrow_up" viewBox="0 0 32 32"><path d="M30 24.875L16 13.437 2 24.875v-6l14-11.75 14 11.75v6z"/></symbol><symbol id="trb_magnify_glass" viewBox="0 0 32 32"><path d="M25.313 13.375q0 4.188-2.75 7.313l6 6.063-2.75 2.877-6.375-6.5Q17 24.314 14.313 24.314q-4.5 0-7.688-3.188t-3.188-7.75q0-4.5 3.22-7.75t7.655-3.25q4.563 0 7.78 3.25t3.22 7.75zm-17.875 0q0 2.813 2 4.938 2.063 2.063 4.875 2.063t5-2.063q2.125-2.063 2.125-4.938 0-2.813-2.125-4.875-2.188-2.063-5-2.063T9.438 8.5q-2 2-2 4.875z"/></symbol></svg>


  

  
  

<div class="trb_allContentWrapper" data-content-section-path="/health/" data-role="extendablePage pagination" data-state="transporter_active" lang="en-US" data-c-url="/health/bs-hs-dementia-social-club-20180220-story.html" data-content-id="95973541" data-content-slug="bs-hs-dementia-social-club-20180220" data-content-section="Health" data-content-type="story">






<header class="trb_mh trb_masthead"
  ><div class="trb_mh_adB trb_masthead_adBanner" 
      ><div class="trb_header_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="leaderboardcombo" data-adloader-adtype="mastheadleaderboardcombo" data-adloader-label ></div
       >
  <div class="trb_header_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerLeaderboard" data-adloader-adtype="mastheadleaderboard" data-adloader-label ></div
       >
  <div class="trb_header_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerMobileBanner" data-adloader-adtype="mastheadmobilebanner" data-adloader-label ></div
       >
  </div
   ></header>

<article class="trb_ar" itemscope itemtype="http://schema.org/Article">
  <header class="trb_ar_h">
  
<div class="trb_ar_bc">
      <a itemprop="articleSection" href="/health/#nt=breadcrumb" class="trb_ar_bc_a">Health </a>
        </div>
    
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/health/bs-hs-dementia-social-club-20180220-story.html" data-sc-ti="Maryland seniors with dementia find understanding and camaraderie at social club" data-sc-th="http://www.trbimg.com/img-5a937042/turbine/bs-hs-dementia-social-club-20180220" data-sc-desc="Integrace Copper Ridge has a monthly social club for people with dementia, who might have trouble communicating and carrying on a conversation as they once could." data-sc-sl="bs-hs-dementia-social-club-20180220" data-sc-cont="story" data-sc-nn="The Baltimore Sun" data-sc-contid="95973541"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Maryland seniors with dementia find understanding and camaraderie at social club - The Baltimore Sun&body=http%3A%2F%2Fwww.baltimoresun.com%2Fhealth%2Fbs-hs-dementia-social-club-20180220-story.html%23share%3Demail~story" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><div class="trb_ar_hl">
      <h1 class="trb_ar_hl_t" itemprop="headline">Maryland seniors with dementia find understanding and camaraderie at social club</h1>
    </div>
    </header>
 <div class="trb_ar_main">
          <div class="trb_ar_la"><aside class="trb_em "
           data-content-embedlocation="Content level lead art"
           data-content-id="96019212" data-content-size="leadart" data-content-type="video" data-content-slug="bal-maryland-seniors-with-dementia-find-understanding-and-camaraderie-at-social-club-20180224" data-content-subtype="premiumvideo"
           data-role="sc_item  mediamanager_container imgsize_ratiosizecontainer "
           data-state=""

          >

        <div class="trb_em_m">
        
  <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"
    
      data-content-contplay
      >
<a class="trb_video_embeddedvideo_a"  data-role="mediamanager_autoplay mediamanager_trigger" id="96019212" data-video-attributes='{"floating":"true","muted":"true","player_id":"ByVQN3G8","player_id_mobile":"BJK3RTXnW","url":"/health/96019212-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5739993273001","vidcontent":"Health","videoOwner":"Baltimore Sun","videos":"Maryland seniors with dementia find understanding and camaraderie at social club/96019212/Baltimore Sun", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "920", "height": "518","account_id": "3690581446001","avp": "96019212","videoSource":"Baltimore Sun","contUrl":"/get-premiumvideos.json?v=3&classification=Health"}'  data-state="" href="#"  onclick="return false;">
      <figure data-role="delayload  delayload_done imgsize_item" class="trb_video_embeddedvideo_figure">
      <svg class="trb_video_embeddedvideo_figure_video_svg"
    ><use xlink:href="#trb_circle_play"
  /></svg
><img  data-baseurl="http://www.trbimg.com/img-5a9233bb/turbine/bal-maryland-seniors-with-dementia-find-understanding-and-camaraderie-at-social-club-20180224" alt="Maryland seniors with dementia find understanding and camaraderie at social club" data-state="imgsize_srcRetained" class="trb_video_embeddedvideo_img" title="Maryland seniors with dementia find understanding and camaraderie at social club" data-c-nd="1280x720" data-role="imgsize_srcsetdisplayitem" srcset="http://www.trbimg.com/img-5a9233bb/turbine/bal-maryland-seniors-with-dementia-find-understanding-and-camaraderie-at-social-club-20180224/350/350x197 350w, http://www.trbimg.com/img-5a9233bb/turbine/bal-maryland-seniors-with-dementia-find-understanding-and-camaraderie-at-social-club-20180224/400/400x225 400w, http://www.trbimg.com/img-5a9233bb/turbine/bal-maryland-seniors-with-dementia-find-understanding-and-camaraderie-at-social-club-20180224/450/450x253 450w, http://www.trbimg.com/img-5a9233bb/turbine/bal-maryland-seniors-with-dementia-find-understanding-and-camaraderie-at-social-club-20180224/500/500x281 500w, http://www.trbimg.com/img-5a9233bb/turbine/bal-maryland-seniors-with-dementia-find-understanding-and-camaraderie-at-social-club-20180224/550/550x309 550w, http://www.trbimg.com/img-5a9233bb/turbine/bal-maryland-seniors-with-dementia-find-understanding-and-camaraderie-at-social-club-20180224/600/600x338 600w, http://www.trbimg.com/img-5a9233bb/turbine/bal-maryland-seniors-with-dementia-find-understanding-and-camaraderie-at-social-club-20180224/650/650x366 650w, http://www.trbimg.com/img-5a9233bb/turbine/bal-maryland-seniors-with-dementia-find-understanding-and-camaraderie-at-social-club-20180224/700/700x394 700w, http://www.trbimg.com/img-5a9233bb/turbine/bal-maryland-seniors-with-dementia-find-understanding-and-camaraderie-at-social-club-20180224/750/750x422 750w, http://www.trbimg.com/img-5a9233bb/turbine/bal-maryland-seniors-with-dementia-find-understanding-and-camaraderie-at-social-club-20180224/800/800x450 800w, http://www.trbimg.com/img-5a9233bb/turbine/bal-maryland-seniors-with-dementia-find-understanding-and-camaraderie-at-social-club-20180224/850/850x478 850w, http://www.trbimg.com/img-5a9233bb/turbine/bal-maryland-seniors-with-dementia-find-understanding-and-camaraderie-at-social-club-20180224/900/900x506 900w, http://www.trbimg.com/img-5a9233bb/turbine/bal-maryland-seniors-with-dementia-find-understanding-and-camaraderie-at-social-club-20180224/950/950x534 950w, http://www.trbimg.com/img-5a9233bb/turbine/bal-maryland-seniors-with-dementia-find-understanding-and-camaraderie-at-social-club-20180224/1000/1000x563 1000w, http://www.trbimg.com/img-5a9233bb/turbine/bal-maryland-seniors-with-dementia-find-understanding-and-camaraderie-at-social-club-20180224/1050/1050x591 1050w, http://www.trbimg.com/img-5a9233bb/turbine/bal-maryland-seniors-with-dementia-find-understanding-and-camaraderie-at-social-club-20180224/1100/1100x619 1100w, http://www.trbimg.com/img-5a9233bb/turbine/bal-maryland-seniors-with-dementia-find-understanding-and-camaraderie-at-social-club-20180224/1150/1150x647 1150w, http://www.trbimg.com/img-5a9233bb/turbine/bal-maryland-seniors-with-dementia-find-understanding-and-camaraderie-at-social-club-20180224/1200/1200x675 1200w, http://www.trbimg.com/img-5a9233bb/turbine/bal-maryland-seniors-with-dementia-find-understanding-and-camaraderie-at-social-club-20180224/1280/1280x720 1280w" sizes="(min-width: 1260px) 750px, (min-width: 1060px) calc(100vw - 559px), (min-width: 840px) calc(100vw - 419px), (min-width: 800px) 800px, 100.1vw" /></figure>
  </a>
    </div>

  <div class="trb_em_r" data-role="lightbox_metadata" >
          
  <span class="trb_em_r_t"  data-ri-t="Maryland seniors with dementia find understanding and camaraderie at social club"></span>
<div class="trb_embed_related_caption"><p>Integrace Copper Ridge has a monthly social club for people with dementia, who may have trouble communicating and carrying on a conversation like they once could. (Kenneth K. Lam, Ulysses Muñoz / Baltimore Sun video)</p></div>
      <div class="trb_embed_related_credit_and_caption"><p>

Integrace Copper Ridge has a monthly social club for people with dementia, who may have trouble communicating and carrying on a conversation like they once could. (Kenneth K. Lam, Ulysses Muñoz / Baltimore Sun video)</p></div></div>

        </div></aside></div>
          <div
            ><div class="trb_ar_by"
      ><figure class="trb_ar_by_i_f"><img src="http://www.trbimg.com/img-5434872d/turbine/bal-andrea-walker-20141007/70/70x70" srcset="http://www.trbimg.com/img-5434872d/turbine/bal-andrea-walker-20141007/140/140x140 2x, http://www.trbimg.com/img-5434872d/turbine/bal-andrea-walker-20141007/210/210x210 3x" alt="Andrea K. McDaniels" width="70" height="70" title="Andrea K. McDaniels" class="trb_ar_by_i"></figure
                  ><span class="trb_ar_by_nm_pm"
        ><span data-byline-withoutby class="trb_ar_by_nm_au"><a itemprop="author" href="/bal-andrea-walker-20141007-staff.html#nt=byline" class="trb_ar_by_nm_au_a">Andrea K. McDaniels</a
></span
          ><span class="trb_ar_by_b"></span
      ><a class="trb_ar_by_cl" href="mailto:andrea.walker@baltsun.com?subject=Regarding: &quot;Maryland seniors with dementia find understanding and camaraderie at social club&quot;" data-role="sc_sEmail">Contact Reporter</a
    ><span class="trb_ar_by_nm_pb">The Baltimore Sun</span
          ></span
    ></div
  ><div class="trb_ar_dateline"><time itemprop="datePublished" class="trb_ar_dateline_time" data-dt="February 26, 2018, 6:00 AM" datetime="2018-02-26T06:00:00EST"></time>
  </div>
    </div>
            <div itemprop="articleBody" class="trb_ar_bd">
                    
                        <div class="trb_ar_page"  data-role="pagination_page" data-content-page="1">
                          <p>Mervin Williams and Marilyn Browne-Williams have a standing monthly date night.</p><p>The Randallstown couple, who have been together since they were teenagers in Trinidad, might dance to a live band, or learn how to drum. One night they painted pictures of dandelions against a bright blue sky.</p><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       ><p>Dating is different now for the Williamses. Mervin, 68, has early-stage <a id="HEDAI000007" title="Alzheimer's Disease" href="/topic/health/diseases-illnesses/alzheimers-disease-HEDAI000007-topic.html">dementia</a>. He sometimes forgets things. Being in social situations can be awkward.</p><p>The couple’s monthly date at Integrace Copper Ridge in Sykesville alleviates some of the anxiety caused by being around others who aren’t aware of, or don’t understand, his condition.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div>
            <aside class="trb_ar_sponsoredmod" data-v-ymid="ym_1000093" data-adloader-networktype="yieldmo" data-role="delayload delayload_item" data-screen-size='mobile' data-withinviewport-options="bottomOffset=100&topOffset=1000000" data-load-method="trb.vendor.yieldmo.init" data-load-type="method" >
            </aside>
  <aside class="trb_ar_sponsoredmod" data-v-ntidd="1066696" data-adloader-networktype="nativo" data-role="delayload" data-withinviewport-options="bottomOffset=100" data-load-method="trb.vendor.nativo.init" data-load-type="method"
          ><div class="trb_ar_nt"></div></aside><aside class="trb_em" data-content-id="94648001" data-content-size="small" data-content-type="story" data-content-slug="cc-aging-matters-brain-qanda-20170918" data-content-subtype="story"
             data-role="sc_item  imgsize_ratiosizecontainer "
             data-state=""

        >
        <div class="trb_em_m">
        <svg class="trb_embed_media_kicker_svg"
    ><use xlink:href="#trb_kicker"
  /></svg
><span data-content-kicker="Related"></span><a class="trb_em_m_lk" href="/news/maryland/carroll/cc-aging-matters-brain-qanda-20170918-story.html" data-content-media-present="true">
  <figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img  data-baseurl="http://www.trbimg.com/img-59c841c5/turbine/cc-aging-matters-brain-qanda-20170918" alt="Medical director discusses Matters of the Brain" class="trb_em_ic_img" title="Medical director discusses Matters of the Brain" data-c-nd="2048x1152" /></figure></a><div class="trb_em_r" data-role="lightbox_metadata" >

          
  <a class="trb_em_m_lk" href="/news/maryland/carroll/cc-aging-matters-brain-qanda-20170918-story.html" >
  <span class="trb_em_r_t"  data-ri-t="Medical director discusses Matters of the Brain"></span>
<div class="trb_embed_related_credit">Jon Kelvey</div>
        <div class="trb_embed_related_caption"><p>

It is the loss of memory that has become the hallmark symptom of Alzheimer’s disease, a progressive, degenerative brain disease that affects <a href="https://www.cdc.gov/chronicdisease/resources/publications/aag/alzheimers.htm" target="_blank">around 5.4 million Americans</a>, according to the <a href="/topic/health/diseases-illnesses/u.s.-centers-for-disease-control-prevention-ORGOV000011-topic.html">Centers for Disease Control and Prevention</a>. But Alzheimer’s, and other, related forms of <a href="/topic/health/diseases-illnesses/alzheimers-disease-HEDAI000007-topic.html">dementia</a>, are not...</p></div>
        <div class="trb_embed_related_credit_and_caption">
              <p>

It is the loss of memory that has become the hallmark symptom of Alzheimer’s disease, a progressive, degenerative brain disease that affects <a href="https://www.cdc.gov/chronicdisease/resources/publications/aag/alzheimers.htm" target="_blank">around 5.4 million Americans</a>, according to the <a href="/topic/health/diseases-illnesses/u.s.-centers-for-disease-control-prevention-ORGOV000011-topic.html">Centers for Disease Control and Prevention</a>. But Alzheimer’s, and other, related forms of <a href="/topic/health/diseases-illnesses/alzheimers-disease-HEDAI000007-topic.html">dementia</a>, are not...</p> (Jon Kelvey)</div></a></div>
        </div></aside><p>The assisted living facility and rehabilitation center, which specializes in memory problems, hosts a social club to support those with dementia in a less rigid and clinical setting than group therapy or individual counseling sessions. About 25 regulars meet on the second Tuesday of every month. The year-old gathering is one of a growing number of such clubs around the state for the estimated 100,000 Marylanders with dementia.</p><p>“It is really about people not being defined by their dementia and wanting to have meaningful living,” said Cindy Yingling, vice president of neurocognitive clinic operations and development at Intergrace Copper Ridge.</p><p>Integrace Copper Ridge started the club with a $5,000 grant from the Greater Maryland chapter of the Alzheimer’s Association.</p><p>“We all as human beings need to feel as if we are useful,” said Yolanda Wright, early stage and support group coordinator for the chapter. “That helps our self-esteem and self-worth. So much of that declines when people are going through dementia. People almost have to redefine themselves so they are not only thinking about themselves as a person with dementia.”</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div>
  		        
                  <aside class="trb_ar_sponsoredmod" data-adloader-networktype="yieldmo" data-v-ymid="ym_1606459544595446077" data-role="delayload delayload_item"  data-withinviewport-options="bottomOffset=100" data-load-method="trb.vendor.yieldmo.init" data-load-type="method" >
                  </aside><p>The grant is spent, but the program was so popular that Integrace Copper Ridge has incorporated it into its budget.</p><p>People with dementia can suffer from memory loss and have problems with reasoning and judgment. They might have trouble pulling their thoughts together or choosing the right words, making it difficult to communicate. It can become hard for them to focus and pay attention. All of this makes having dinner with friends or mingling at a party more challenging — and potentially embarrassing or distressing.</p><p>“Patients with dementia can have a lot of self-awareness,” said Dr. Paul Fishman, professor of neurology at the University of Maryland School of Medicine and chief of neurology at the Maryland VA System. “That self-awareness can generate a lot of anxiety. They become hyper-aware of what they can no longer do, and may avoid being around people.”</p><p>At the Integrace Copper Ridge social club, there is no talk about dementia unless the attendees bring it up themselves. It’s meant to be an enjoyable setting in which people with dementia and their families can participate in activities without feeling embarrassed if they can’t remember things or find the right words to express themselves.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div><aside class="trb_em "
           data-content-embedlocation="Embed + (2)"
           data-content-id="95799080" data-content-size="small" data-content-type="video" data-content-slug="bal-efforts-to-increase-diagnoses-treatment-of-debilitating-muscle-loss-in-seniors-gains-traction-20180130" data-content-subtype="premiumvideo"
           data-role="sc_item  mediamanager_container  imgsize_ratiosizecontainer lightbox_container  "
           data-state=""

           data-embed-id="95799080">

        <div class="trb_em_mb"><span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m">
        
  <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"
    
      data-content-contplay
      >
<a class="trb_video_embeddedvideo_a"  data-role=" mediamanager_trigger" id="95799080" data-video-attributes='{"muted":"false","player_id":"ByVQN3G8","player_id_mobile":"BJK3RTXnW","url":"/health/health-beat/95799080-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5722882648001","vidcontent":"Health","videoOwner":"Baltimore Sun","videos":"Health Beat: Efforts to increase diagnoses, treatment of debilitating muscle loss in seniors/95799080/Baltimore Sun", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "380", "height": "214","account_id": "3690581446001","avp": "95799080","videoSource":"Baltimore Sun" ,"adpresent":"false","contUrl":"/get-premiumvideos.json?v=3&classification=Health"}'  data-state="" href="#"  onclick="return false;">
      <figure data-role="delayload  delayload_done imgsize_item" class="trb_video_embeddedvideo_figure">
      <svg class="trb_video_embeddedvideo_figure_video_svg"
    ><use xlink:href="#trb_circle_play"
  /></svg
><img  data-baseurl="http://www.trbimg.com/img-5a711a43/turbine/bal-efforts-to-increase-diagnoses-treatment-of-debilitating-muscle-loss-in-seniors-gains-traction-20180130" alt="Health Beat: Efforts to increase diagnoses, treatment of debilitating muscle loss in seniors" class="trb_video_embeddedvideo_img" title="Health Beat: Efforts to increase diagnoses, treatment of debilitating muscle loss in seniors" data-c-nd="1920x1080" /></figure>
  </a>
    </div>

  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"
    ><use xlink:href="#trb_arrow_expand"
  /></svg
></span><div class="trb_em_r" data-role="lightbox_metadata" >
          
  <span class="trb_em_r_t"  data-ri-t="Health Beat: Efforts to increase diagnoses, treatment of debilitating muscle loss in seniors"></span>
<div class="trb_embed_related_caption"><p>Some aging and medical groups are trying to get more recognition for sarcopenia, or age-related muscle loss, which they believe leads to other health problems in the elderly.</p></div>
      <div class="trb_embed_related_credit_and_caption"><p>

Some aging and medical groups are trying to get more recognition for sarcopenia, or age-related muscle loss, which they believe leads to other health problems in the elderly.</p></div>
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/health/health-beat/95799080-132.html" data-sc-ti="Health Beat: Efforts to increase diagnoses, treatment of debilitating muscle loss in seniors" data-sc-th="http://www.trbimg.com/img-5a711a43/turbine/bal-efforts-to-increase-diagnoses-treatment-of-debilitating-muscle-loss-in-seniors-gains-traction-20180130" data-sc-desc="Some aging and medical groups are trying to get more recognition for sarcopenia, or age-related muscle loss, which they believe leads to other health problems in the elderly." data-sc-sl="bal-efforts-to-increase-diagnoses-treatment-of-debilitating-muscle-loss-in-seniors-gains-traction-20180130" data-sc-cont="premiumvideo" data-sc-nn="The Baltimore Sun" data-sc-contid="95799080"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Health Beat: Efforts to increase diagnoses, treatment of debilitating muscle loss in seniors - The Baltimore Sun&body=http%3A%2F%2Fwww.baltimoresun.com%2Fhealth%2Fhealth-beat%2F95799080-132.html%23share%3Demail~premiumvideo" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><a class="trb_em_r_sm" href="/videos/"><svg class="trb_em_r_sm_svg"
    ><use xlink:href="#trb_video"
  /></svg
>SEE MORE VIDEOS<svg class="trb_em_r_sm_ne_svg"
    ><use xlink:href="#trb_thin_arrow_next"
  /></svg
></a></div>

        <div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div
       >
  </div></div></aside><p>Mervin Williams had to stop working as a nurse and driving after showing signs of dementia in 2014. He says participants can let go of their inhibitions because they know other attendees are experiencing the same symptoms.</p><p>“It has helped me to realize that I can be myself and that I am not alone,” he said.</p><p>Bonding and interacting with others can improve quality of life. The staff at Integrace Copper Ridge say people often feel isolated after a dementia diagnosis. They stay at home rather than deal with the awkwardness of their condition. Social isolation can contribute to depression and other health issues.</p><p>“We provide the place, but they provide each other,” said Rusty Mitchell, the executive director of Integrace Copper Ridge.</p><p>“Social Club at the Bistro” is held at the facility’s restaurant, and starts with a dinner that includes the ingredients of the MIND Diet — nuts, leafy green vegetables and other healthy foods that studies have shown are good for the brain and help slow memory loss and brain atrophy. On one recent menu was lemon-poached salmon, with its brain-boosting omega-3 fatty acids, and kale salad with a champagne vinaigrette.</p><p>Dinner is the time for people to hang out and catch up with other members of the group. Williams and his wife often sit with Jerry Howe and his wife, Kathy, who has Alzheimer’s disease, the most prevalent cause of dementia. Kathy Howe gave up her job running a horse rescue farm after being diagnosed. The couple travel from Pasadena to socialize in a comfortable space with others who share similar life experiences.</p><p>Jerry Howe nodded across the table to the Williamses.</p><p>“These are some of our favorite people,” he said. “We enjoy coming just to see them.”</p><p>After dinner comes an activity. A big band might perform and get everyone dancing. The group has gone on a hike.</p><p>One recent night, a local artist helped them create watercolor paintings of a field of dandelions.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div><aside class="trb_em" data-content-id="96024096" data-content-size="large" data-content-type="image" data-content-slug="bs-1519611731-2yasmr73l4-snap-image" data-content-subtype="photo"
        data-role="sc_item imgsize_ratiosizecontainer lightbox_container "
        data-state=""
         data-embed-id="96024096">

      <div class="trb_em_mb"><span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m">
       <figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-5a936f5a/turbine/bs-1519611731-2yasmr73l4-snap-image" alt="&nbsp;" class="trb_em_ic_img" title="&nbsp;" data-c-nd="2048x1152" /></figure>
  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"
    ><use xlink:href="#trb_arrow_expand"
  /></svg
></span><div class="trb_em_r"  data-role="lightbox_metadata" >
  <span class="trb_em_r_t"  data-ri-t=" "></span>
<div class="trb_embed_related_credit">Kenneth K. Lam / Baltimore Sun</div>
    <div class="trb_embed_related_caption">Marilyn Browne-Williams, 65, left, helps her husband, Mervin Williams, 68, with his painting. Mervin was recently diagnosed with alzheimer's disease. People newly diagnosed with dementia enjoy each other's company at an event put on by the social club at Integrate Copper Ridge.</div>
    <div class="trb_embed_related_credit_and_caption">Marilyn Browne-Williams, 65, left, helps her husband, Mervin Williams, 68, with his painting. Mervin was recently diagnosed with alzheimer's disease. People newly diagnosed with dementia enjoy each other's company at an event put on by the social club at Integrate Copper Ridge. (Kenneth K. Lam / Baltimore Sun)</div>
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/health/bs-1519611731-2yasmr73l4-snap-image-photo.html" data-sc-ti="&nbsp;" data-sc-th="http://www.trbimg.com/img-5a936f5a/turbine/bs-1519611731-2yasmr73l4-snap-image" data-sc-desc="Marilyn Browne-Williams, 65, left, helps her husband, Mervin Williams, 68, with his painting. Mervin was recently diagnosed with alzheimer&apos;s disease. People newly diagnosed with dementia enjoy each other&apos;s company at an event put on by the social club at Integrate Copper Ridge." data-sc-sl="bs-1519611731-2yasmr73l4-snap-image" data-sc-cont="photo" data-sc-nn="The Baltimore Sun" data-sc-contid="96024096"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=&nbsp; - The Baltimore Sun&body=http%3A%2F%2Fwww.baltimoresun.com%2Fhealth%2Fbs-1519611731-2yasmr73l4-snap-image-photo.html%23share%3Demail~photo" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ></div>
       <div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div
       >
  </div></div></aside><p>Marilyn Browne-Williams, 65, was attentive to her husband during the session. She stopped her own work to make sure he was following along.</p><p>Mervin Williams finished his painting and held it up.</p><p>“Rembrandt,” he declared.</p><p>Wayne Wray looked at his own work and laughed. Wray, a retired cell biologist and biochemist who has Parkinson’s and some memory loss, said his favorite activity was learning to play a hand drum.</p><p>He said the social club helps him step out of his comfort zone.</p><p>“We scientists aren’t the most outgoing people,” he said. “We stay to ourselves.”</p><p>Fred and Ellen Berney are also regulars. When dementia forced Ellen Berney to retire from nursing and video production, she found herself stuck in the house more than she cared for. Fred Berney said the social club has helped them both.</p><p>“She is a very gregarious person and she is happier when she is around people,” he said.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div><aside class="trb_em  "
             data-content-embedlocation="Embed + (4)"
             data-content-id="62863733" data-content-size="large" data-content-type="gallery" data-content-slug="balnews-health-and-fitness-20110629" data-content-subtype="premiumvideoplaylist"
             data-role="sc_item gallery carousel gallery_container imgsize_ratiosizecontainer carousel_videopanel lightbox_container"
             data-state="gallery_captionClosed"
          
              data-carousel-options="useForcePause"
             data-embed-id="62863733">

<div class="trb_em_mb" data-role="carousel_view">
              <span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m " >
        <span class="trb_em_m_pr" data-role=" carousel_prevpage" data-state="carousel_hidden"><svg class="trb_em_m_pr_svg"
    ><use xlink:href="#trb_arrow_prev"
  /></svg
></span>
<span class="trb_em_m_ne" data-role=" carousel_nextpage"><svg class="trb_em_m_ne_svg"
    ><use xlink:href="#trb_arrow_next"
  /></svg
></span>
<aside class="trb_em "
           data-content-embedlocation="Embed + (4)"
           data-content-id="96002828" data-content-size="large" data-content-type="video" data-content-slug="bal-health-beat-nasal-spray-flu-vaccine-may-be-back-next-season-20180222" data-content-subtype="premiumvideo"
           data-role="sc_item  mediamanager_container  carousel_page  mediamanager_playlistvideo  "
           data-state="carousel_activepage"

          >

        <div class="trb_em_m">
        
  <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"
    
        data-content-playtime="01:35"
      >
<a class="trb_video_embeddedvideo_a"  data-role=" mediamanager_trigger" id="96002828" data-video-attributes='{"muted":"false","player_id":"ByVQN3G8","player_id_mobile":"BJK3RTXnW","url":"/health/96002828-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5738868172001","vidcontent":"Health","videoOwner":"Baltimore Sun","videos":"Health Beat: Nasal spray flu vaccine may be back next season/96002828/Baltimore Sun", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "900", "height": "506","account_id": "3690581446001","avp": "96002828","videoSource":"Baltimore Sun" ,"adpresent":"false","contUrl":"/get-premiumvideos.json?v=3&classification=Health"}'  data-state="" href="#"  onclick="return false;">
      <figure data-role="delayload  delayload_done imgsize_item" class="trb_video_embeddedvideo_figure">
      <svg class="trb_video_embeddedvideo_figure_video_svg"
    ><use xlink:href="#trb_circle_play"
  /></svg
><img itemprop="image" data-baseurl="http://www.trbimg.com/img-5a8f6432/turbine/bal-health-beat-nasal-spray-flu-vaccine-may-be-back-next-season-20180222" alt="Health Beat: Nasal spray flu vaccine may be back next season" class="trb_video_embeddedvideo_img" title="Health Beat: Nasal spray flu vaccine may be back next season" data-c-nd="1920x1080" /></figure>
  </a>
    </div><div class="trb_em_r" data-role="gallery_item lightbox_metadata" data-pageNumber="1" data-pageCount="217">
          
  <span class="trb_em_r_gtc" data-role="gallery_toggleCaption">CAPTION<svg class="trb_em_r_gtc_d_svg"
    ><use xlink:href="#trb_arrow_down"
  /></svg
><svg class="trb_em_r_gtc_up_svg"
    ><use xlink:href="#trb_arrow_up"
  /></svg
></span>
<span class="trb_em_r_t"  data-ri-t="Health Beat: Nasal spray flu vaccine may be back next season"></span>
<div class="trb_embed_related_caption"><p>The nasal spray version of the flu vaccine popular with kids but largely unavailable during the flu season could return next year.</p></div>
      <div class="trb_embed_related_credit_and_caption"><p>

The nasal spray version of the flu vaccine popular with kids but largely unavailable during the flu season could return next year.</p></div></div>

        </div></aside>
      <aside class="trb_em "
           data-content-embedlocation="Embed + (4)"
           data-content-id="95926251" data-content-size="large" data-content-type="video" data-content-slug="sns-alzheimers-reversed-in-mice-ne-20180214" data-content-subtype="premiumvideo"
           data-role="sc_item  mediamanager_container  carousel_page  mediamanager_playlistvideo  "
           data-state="carousel_nextpage"

          >

        <div class="trb_em_m">
        
  <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"
    >
<a class="trb_video_embeddedvideo_a"  data-role=" mediamanager_trigger" id="95926251" data-video-attributes='{"muted":"false","player_id":"ByVQN3G8","player_id_mobile":"BJK3RTXnW","url":"/95926251-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5733978937001","vidcontent":"Science","videoOwner":"Shared News","videos":"Alzheimer&rsquo;s reversed in mice, new report says/95926251/Shared News", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "900", "height": "506","account_id": "3690581446001","avp": "95926251","videoSource":"tronc video","contUrl":"/get-premiumvideos.json?v=3&classification=Science"}'  data-state="" href="#"  onclick="return false;">
      <figure data-role="  imgsize_item" class="trb_video_embeddedvideo_figure">
      <svg class="trb_video_embeddedvideo_figure_video_svg"
    ><use xlink:href="#trb_circle_play"
  /></svg
><img itemprop="image" data-baseurl="http://www.trbimg.com/img-5a849fdc/turbine/sns-alzheimers-reversed-in-mice-ne-20180214" alt="Alzheimer’s reversed in mice, new report says" class="trb_video_embeddedvideo_img" title="Alzheimer’s reversed in mice, new report says" data-c-nd="960x540" /></figure>
  </a>
    </div><div class="trb_em_r" data-role="gallery_item lightbox_metadata" data-pageNumber="2" data-pageCount="217">
          
  <span class="trb_em_r_gtc" data-role="gallery_toggleCaption">CAPTION<svg class="trb_em_r_gtc_d_svg"
    ><use xlink:href="#trb_arrow_down"
  /></svg
><svg class="trb_em_r_gtc_up_svg"
    ><use xlink:href="#trb_arrow_up"
  /></svg
></span>
<span class="trb_em_r_t"  data-ri-t="Alzheimer’s reversed in mice, new report says"></span>
<div class="trb_embed_related_caption"><p>Brain plaques, believed to contribute to Alzheimer’s disease, melted away when denied a key enzyme.</p></div>
      <div class="trb_embed_related_credit_and_caption"><p>

Brain plaques, believed to contribute to Alzheimer’s disease, melted away when denied a key enzyme.</p></div></div>

        </div></aside>
      
  <div data-url="/get-galleryfragment?slug=balnews-health-and-fitness-20110629&source=embedded&sectionPath=/health&showSection=false&pageNum=2&mediasize=large&disableVideoPlayClick=false&decorator=off&relatedEmbedPos=4&disableBackplateOnAllGallery=false&enableFilmStripFragmentSize=false&pgLabel=&pgLabelText=" data-role="carousel_page carousel_pageLoader" data-state="carousel_nextpage carousel_notloaded"></div></div></div></aside><p><strong><a href="mailto:amcdaniels@baltsun.com" target="_blank">amcdaniels@baltsun.com</a></strong></p><p><strong><a href="http://twitter.com/anwalker" target="_blank">twitter.com/ankwalker</a></strong></p></div>
                      </div>
          
  <div class="trb_eg trb_eg_b" data-role="base_eg base_expandable delayload_done delayload" data-eg-type="related"data-load-event="base_loadrecs" style="opacity:0;">
      <div class="trb_eg_b_r" data-role="base_r " ></div>
      <ul class="trb_eg_u" data-eg-title="Related" data-role="base_egl" data-eg-count="8">
  <li class="trb_eg_i" data-content-id="95973151" data-content-slug="ct-cleaning-product-danger-20180220" 
      ><a data-role="base_reclink" href="/health/ct-cleaning-product-danger-20180220-story.html#nt=inbody-1" class="trb_eg_f"><img src="http://www.trbimg.com/img-5a8c36d7/turbine/ct-cleaning-product-danger-20180220/70/70x70" srcset="http://www.trbimg.com/img-5a8c36d7/turbine/ct-cleaning-product-danger-20180220/140/140x140 2x, http://www.trbimg.com/img-5a8c36d7/turbine/ct-cleaning-product-danger-20180220/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a data-role="base_reclink" href="/health/ct-cleaning-product-danger-20180220-story.html#nt=inbody-1" class="trb_eg_h_a"}>Caution: Cleaning this way is like smoking a pack a day, study says</a></h4>
        <span class="trb_eg_t" data-dt="FEB. 20, 2018" ></span></li>
      <li class="trb_eg_i" data-content-id="96012568" data-content-slug="sc-hlth-xanax-valium-next-drug-crisis-0307" 
      ><a data-role="base_reclink" href="/health/sc-hlth-xanax-valium-next-drug-crisis-0307-story.html#nt=inbody-1" class="trb_eg_f"><img src="http://www.trbimg.com/img-5a9418f8/turbine/sc-hlth-xanax-valium-next-drug-crisis-0307/70/70x70" srcset="http://www.trbimg.com/img-5a9418f8/turbine/sc-hlth-xanax-valium-next-drug-crisis-0307/140/140x140 2x, http://www.trbimg.com/img-5a9418f8/turbine/sc-hlth-xanax-valium-next-drug-crisis-0307/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a data-role="base_reclink" href="/health/sc-hlth-xanax-valium-next-drug-crisis-0307-story.html#nt=inbody-1" class="trb_eg_h_a"}>Xanax, Valium looking like America's next drug crisis</a></h4>
        <span class="trb_eg_t" data-dt="9:25 AM" ></span></li>
      <li class="trb_eg_i" data-content-id="95990018" data-content-slug="bs-hs-safe-gun-storage-20180221" 
      ><a data-role="base_reclink" href="/health/bs-hs-safe-gun-storage-20180221-story.html#nt=inbody-1" class="trb_eg_f"><img src="http://www.trbimg.com/img-5a8f5daa/turbine/bs-hs-safe-gun-storage-20180221/70/70x70" srcset="http://www.trbimg.com/img-5a8f5daa/turbine/bs-hs-safe-gun-storage-20180221/140/140x140 2x, http://www.trbimg.com/img-5a8f5daa/turbine/bs-hs-safe-gun-storage-20180221/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a data-role="base_reclink" href="/health/bs-hs-safe-gun-storage-20180221-story.html#nt=inbody-1" class="trb_eg_h_a"}>More than half of gun owners don't safely store their firearms, Hopkins survey finds</a></h4>
        <span class="trb_eg_t" data-dt="FEB. 22, 2018" ></span></li>
      <!-- <li class="trb_eg_i" data-content-id="96017872" data-content-slug="bs-md-mental-health-brave-20180224" 
      ><a data-role="base_reclink" href="/health/bs-md-mental-health-brave-20180224-story.html#nt=inbody-1" class="trb_eg_f"><img src="http://www.trbimg.com/img-5a91fa22/turbine/bs-md-mental-health-brave-20180224/70/70x70" srcset="http://www.trbimg.com/img-5a91fa22/turbine/bs-md-mental-health-brave-20180224/140/140x140 2x, http://www.trbimg.com/img-5a91fa22/turbine/bs-md-mental-health-brave-20180224/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a data-role="base_reclink" href="/health/bs-md-mental-health-brave-20180224-story.html#nt=inbody-1" class="trb_eg_h_a"}>Using stories and song to dispel the stigma of mental illness</a></h4>
        <span class="trb_eg_t" data-dt="FEB. 24, 2018" ></span></li>
      <li class="trb_eg_i" data-content-id="95595464" data-content-slug="bs-md-disabled-adults-working-20180105" 
      ><a data-role="base_reclink" href="/news/maryland/baltimore-city/bs-md-disabled-adults-working-20180105-story.html#nt=inbody-1" class="trb_eg_f"><img src="http://www.trbimg.com/img-5a909453/turbine/bs-md-disabled-adults-working-20180105/70/70x70" srcset="http://www.trbimg.com/img-5a909453/turbine/bs-md-disabled-adults-working-20180105/140/140x140 2x, http://www.trbimg.com/img-5a909453/turbine/bs-md-disabled-adults-working-20180105/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a data-role="base_reclink" href="/news/maryland/baltimore-city/bs-md-disabled-adults-working-20180105-story.html#nt=inbody-1" class="trb_eg_h_a"}>In Baltimore and beyond, parents are creating employment opportunities for adult children with autism</a></h4>
        <span class="trb_eg_t" data-dt="FEB. 22, 2018" ></span></li>
      <li class="trb_eg_i" data-content-id="95999283" data-content-slug="ct-alcohol-and-health-20180222" 
      ><a data-role="base_reclink" href="/health/ct-alcohol-and-health-20180222-story.html#nt=inbody-1" class="trb_eg_f"><img src="http://www.trbimg.com/img-5a8f31b8/turbine/ct-alcohol-and-health-20180222/70/70x70" srcset="http://www.trbimg.com/img-5a8f31b8/turbine/ct-alcohol-and-health-20180222/140/140x140 2x, http://www.trbimg.com/img-5a8f31b8/turbine/ct-alcohol-and-health-20180222/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a data-role="base_reclink" href="/health/ct-alcohol-and-health-20180222-story.html#nt=inbody-1" class="trb_eg_h_a"}>8 stories about drinking and health: The good, bad and ugly</a></h4>
        <span class="trb_eg_t" data-dt="FEB. 22, 2018" ></span></li>
      <li class="trb_eg_i" data-content-id="95933943" data-content-slug="bs-md-sun-investigates-health-costs-20180215" 
      ><a data-role="base_reclink" href="/news/maryland/investigations/bs-md-sun-investigates-health-costs-20180215-story.html#nt=inbody-1" class="trb_eg_f"><img src="http://www.trbimg.com/img-5a908483/turbine/bs-md-sun-investigates-health-costs-20180215/70/70x70" srcset="http://www.trbimg.com/img-5a908483/turbine/bs-md-sun-investigates-health-costs-20180215/140/140x140 2x, http://www.trbimg.com/img-5a908483/turbine/bs-md-sun-investigates-health-costs-20180215/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a data-role="base_reclink" href="/news/maryland/investigations/bs-md-sun-investigates-health-costs-20180215-story.html#nt=inbody-1" class="trb_eg_h_a"}>Maryland health care costs lower than other states, analysis finds</a></h4>
        <span class="trb_eg_t" data-dt="FEB. 23, 2018" ></span></li>
      <li class="trb_eg_i" data-content-id="95996314" data-content-slug="bs-hs-surgeon-general-tobacco-20180222" 
      ><a data-role="base_reclink" href="/health/bs-hs-surgeon-general-tobacco-20180222-story.html#nt=inbody-1" class="trb_eg_f"><img src="http://www.trbimg.com/img-5a8f6c97/turbine/bs-hs-surgeon-general-tobacco-20180222/70/70x70" srcset="http://www.trbimg.com/img-5a8f6c97/turbine/bs-hs-surgeon-general-tobacco-20180222/140/140x140 2x, http://www.trbimg.com/img-5a8f6c97/turbine/bs-hs-surgeon-general-tobacco-20180222/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a data-role="base_reclink" href="/health/bs-hs-surgeon-general-tobacco-20180222-story.html#nt=inbody-1" class="trb_eg_h_a"}>U.S. Surgeon General talks tobacco and cigarette smoking in Baltimore</a></h4>
        <span class="trb_eg_t" data-dt="FEB. 22, 2018" ></span></li>
       --></ul>
  <a href="#" data-role="base_expander" class="trb_eg_c"><svg class="trb_eg_c_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></a>
    <a href="#" data-role="base_expander" data-eg-more="See More" data-eg-less="See Less" class="trb_eg_ex"></a></div>
  <div class="trb_nls_c" data-role="nls" data-nls-successmsg="" data-nls-options="esp=cm&sn=article&listid=2089097363&newsletterEndpointUrl=https://api.nlr.tronc.com/v3/newsletters/subscriptions&newsletterApiKey=t2RIwsHk5p8RFZ0sPKLEr2M0Rh64DNz69BDRyGQa&grecaptchaSiteKey=6LfKwwoUAAAAACc6arcPq_h_ZfmAJ3lxvlCCY9e9&aid=2089072584&allurl=http://membership.baltimoresun.com/newsletters"
    ><div class="trb_nls_h" data-nls-header="Get the Health newsletter delivered to your inbox."></div
      ><form data-role="nls_form" class="trb_nls_f"
          ><input type="email" autocomplete="on" name="email" class="trb_nls_e" placeholder="Enter your email" data-role="nls_email delayload delayload_done" required
          /><input type="submit" value="Sign up" class="trb_nls_s" data-role="nls_submit"
      /></form
    ><a href="http://www.tribpub.com/privacy-policy-and-your-privacy-rights/" class="trb_nls_p" target="_BLANK" rel="noopener">Privacy Policy</a
  ></div
  >
  <div class="trb_ar_cr">Copyright
            &copy; 2018, <a class="trb_ar_cr_a" href="http://www.baltimoresun.com/">The Baltimore Sun</a>, a Baltimore Sun Media Group publication | <a href="http://placeanad.baltimoresun.com/" rel="nofollow">Place an Ad</a></div>
        <ul class="trb_ar_rt" data-c-typename=article
      ><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Medical Research" 
                       href="/topic/science/medical-research/07005000-topic.html#nt=taxonomy-article"> Medical Research</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Biology" 
                       href="/topic/science/scientific-research/biology/13004008-topic.html#nt=taxonomy-article"> Biology</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Alzheimer&apos;s Disease" 
                       href="/topic/health/diseases-illnesses/alzheimers-disease-HEDAI000007-topic.html#nt=taxonomy-article"> Alzheimer&#039;s Disease</a></li></ul
    >
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/health/bs-hs-dementia-social-club-20180220-story.html" data-sc-ti="Maryland seniors with dementia find understanding and camaraderie at social club" data-sc-th="http://www.trbimg.com/img-5a937042/turbine/bs-hs-dementia-social-club-20180220" data-sc-desc="Integrace Copper Ridge has a monthly social club for people with dementia, who might have trouble communicating and carrying on a conversation as they once could." data-sc-sl="bs-hs-dementia-social-club-20180220" data-sc-cont="story" data-sc-nn="The Baltimore Sun" data-sc-contid="95973541"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Maryland seniors with dementia find understanding and camaraderie at social club - The Baltimore Sun&body=http%3A%2F%2Fwww.baltimoresun.com%2Fhealth%2Fbs-hs-dementia-social-club-20180220-story.html%23share%3Demail~story" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="pageBottomCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       >
  
  
  <div class=" trb_cm" data-role="cm_expandable">
    <div class="trb_cm_b" data-role="cm_expander" data-cm-label="Be the first to comment" data-cm-t="so"></div>
    <!-- .trb_cm_b:before{content:'Hide comments'}.trb_cm_so{padding-top:10px;min-height:500px}||<div class="trb_cm_so" data-role=cm_container><div class="so_comments" data-sitename="balnewsprod" data-content-id="balnews95973541" data-type=promo-comment data-publisher="tronc"></div></div> -->
        </div>
  
  <div class="trb_ar_nar">
                <a class="trb_ar_nar_a" data-nar="Content Continues Below" data-role="loadfor_item" href="#" data-loadfor-role="extendablePage_summaryStart"><svg class="trb_ar_nar_a_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></a>
              </div>
            <div class="trb_taboola trb_ar_taboola" data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method" data-vendor-taboolacontenttype="article" data-vendor-taboolarows="2"></div>
    </div>
        <meta itemprop="dateModified" content="2018-02-26T02:59:54-0800" />
<meta itemprop=isAccessibleForFree content="False"
        /><div itemprop=hasPart itemscope itemtype="http://schema.org/WebPageElement" style="display:none"
        ><meta itemprop=isAccessibleForFree content="False"
        /><meta itemprop=cssSelector content=".trb_ar_bd"
      /></div></article>
      <aside class="trb_ar_rail"><div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articlecubecombo" data-adloader-adtype="articlecubecombo" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       ></aside>
        <div class="trb_ar_e_d" data-role="extendablePage_summaryStart" data-load-type="scrollintoview"></div>
        
  <div class= "trb_ar_summary_load" data-role="delayload delayload_done extendablePage_summary" data-load-type="noop" data-url="/health/get-summary.html?page=0&blog=0"></div>
        














  
  
  <div class="trb_bottomAdBanner">
    
    <div class="trb_gptAd trb_footer_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerleaderboardcombo" data-adloader-adtype="leaderboardcombo" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_footer_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerLeaderboard" data-adloader-adtype="leaderboard" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_footer_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerMobileBanner" data-adloader-adtype="mobilebanner" data-adloader-label ></div
       >
  </div>



  











</div
><header class="trb_nh" data-reg-role="prompt" data-role="nh_cnt">
  <div class="trb_nh_uw"><div class="trb_nh_dss" data-reg-role="base"></div
    ><div class="trb_nh_dss_m" data-reg-role="mob"></div
    ><nav class="trb_nh_un_w"
      ><div class="trb_nh_unh" data-role="nh_t"
        ><svg class="trb_nh_unh_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
><div class="trb_nh_un_hw"
          ><hr class="trb_nh_unh_hr"
          /><hr class="trb_nh_unh_hr"
        /></div
        ></div
      ><div class="trb_nh_un_ulw" data-role="s8e nh_ulw" data-url="/get-navigationlinks?v=1q2w3_8794f09bac691bfe7eb13e0dc03f3a28f70ee8e"
        ></div
      ></nav
    ><div data-role="nh_search ps" data-ps-url="/searchsuggest?ty=site&q=" data-ps-timedelay="75" 
    ><a href="#" class="trb_nh_sm" data-role="nh_searchButton" data-nh-searchtitle="SEARCH"><svg class="trb_nh_sm_o_svg"
    ><use xlink:href="#trb_magnify_glass"
  /></svg
><svg class="trb_nh_sm_c_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></a
    ></div
    ><a href="/#nt=mastheadnavbar"
      >	<svg xmlns="http://www.w3.org/2000/svg" class="trb_nh_l" data-content-id="83358734" data-content-slug="bal-city-schools-budget-forum-draws-criticism-of-charter-funding-summer-cuts-20150422" data-content-section="News" data-content-type="story"><symbol id="pa" viewBox="0 0 406 34"><path d="M6.2 29.3c-.3 0-.4 0-.4-.3s.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V1.4h-3C2.8 1.4.6 3.7.6 8.3v1.2c0 .3 0 .4-.3.4S0 9.7 0 9.5V.9C0 .6 0 .6.4.6h22.9c.3 0 .4.1.4.3v8.6c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.3c0-4.6-2.2-6.9-5.8-6.9h-3v24.1c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H6.2zm35.9 0c-.3 0-.4 0-.4-.3s.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V14.4H32.5v11.1c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H24.5c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2v-21c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.2.4-.2h11.3c.3 0 .4 0 .4.2v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v9.1h12.8v-9c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.2.4-.2h11.3c.3 0 .4 0 .4.2v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v21c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H42.1zm30.3-15.6c.3 0 .4 0 .4.3v.5c0 .3-.1.3-.4.3l-9.2-.1v13.9h6.2c4.2 0 5.9-3.4 6.1-6.5l.2-2.9c0-.3.1-.4.2-.4h.1c.2 0 .3.1.3.4l-.6 9.8c0 .3 0 .3-.4.3H55.1c-.3 0-.4 0-.4-.3s.1-.3.4-.3h2.2c1 0 1-.1 1-3.2v-21c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.2.4-.2h18.6c.3 0 .4.1.4.3v8.6c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.2c0-4.6-2.2-6.8-5.8-6.8h-4.5v12.4l9.3-.1zm33.1 14.9c3.9 0 5.9-1.9 5.9-6.9 0-5.2-1.9-6.9-7.3-6.9H101v13.8h4.5zM100.9 14h3.3c4 0 5.9-1.6 5.9-6.3 0-5.1-2-6.1-5.6-6.1h-3.6V14zm-8 15.4c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.2 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h11.6c4.6 0 10.7.9 10.7 6.7 0 3.8-2.9 5.7-7.3 6.7v.1c4.3.1 8.9 1.6 8.9 7 0 5.9-5.8 8.2-11.5 8.2H92.9zm34-23.9l-4.6 12.1h9l-4.4-12.1zm6.6 18.2l-1.9-5.4H122l-.2.6c-.7 1.9-1.4 4.4-1.4 6.4 0 2.1.9 3.3 2.8 3.3h1.3c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H115c-.2 0-.4 0-.4-.3v-.1c0-.3.1-.3.4-.3h.5c1.3 0 1.5-.5 3-3.9.6-1.4 1.5-3.6 2.2-5.6l7-18.7c.1-.3.2-.4.6-.4h.8c.3 0 .4 0 .6.4l9.2 23.2c1.7 4.4 2 5 3.6 5h.3c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-7.2c-.3 0-.3-.1-.4-.3-.4-1.2-1.1-3.3-1.7-5.3m11.2 5.7c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h12c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-3c-1 0-1 .1-1 3.2v24h5.3c3.6 0 5.8-2.9 6-7.7l.1-1.7c0-.3 0-.4.3-.4h.1c.3 0 .3.1.3.4l-.5 9.8c0 .3 0 .3-.4.3h-19.2zm24.7 0c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2v-24h-3c-3.6 0-5.8 2.3-5.8 6.9v1.1c0 .3 0 .4-.3.4h-.1c-.3 0-.3-.1-.3-.4V1.1c0-.2 0-.3.4-.3h22.8c.3 0 .4.1.4.3v8.5c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.5c0-4.6-2.2-6.9-5.8-6.9h-3v24c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-11zm19 0c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h11.2c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v20.9c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-11.2zM229 .5c.1-.3.3-.3.6-.3h1.3c.3 0 .4.1.4.3l.8 25c.1 3.1.2 3.2 1.1 3.2h1.9c.2 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-10.9c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.1c1 0 1.1-.1 1-3.2l-.5-17.1h-.1l-8.9 21.2c-.1.2-.2.3-.5.3h-.9c-.3 0-.3 0-.4-.3l-9-21.5h-.1l-.4 12.2c-.3 7.3.7 8.4 3.2 8.4h1.1c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-8.4c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h.6c1.7 0 2.4-1.2 2.7-8.4l.9-19.8c0-.2.1-.3.4-.3h1.3c.3 0 .5 0 .6.3l10.3 24.3L229 .5zm20.5.4c-6.9 0-7.9 6.8-7.9 14.6 0 7.1.9 13.7 7.8 13.7 6.9 0 7.9-6.7 7.9-14.5 0-7.1-.9-13.8-7.8-13.8m-.2 29c-8.6 0-13.2-5.5-13.2-14.4 0-9 4.9-15.4 13.6-15.4 8.6 0 13.2 5.5 13.2 14.3 0 9.2-5 15.5-13.6 15.5m28.6-15.5c2.3 0 4.3-1.7 4.3-6.5 0-5.3-2.2-6.4-4.5-6.4h-5.4v12.9h5.6zm3.1 8.4c-2-5.9-2.9-7.6-6.1-7.6h-2.5v10.3c0 3.1 0 3.2 1 3.2h2.2c.2 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-11.3c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h14.5c3.8 0 8.6 1.5 8.6 7.2 0 4-3.7 6.5-7.5 6.9v.1c3.4 1.3 4.4 3.4 6 7.3l1.4 3.4c1.2 2.8 1.6 3.2 2.8 3.2h.9c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-7.3c-.3 0-.3 0-.4-.3l-2.3-6.4zm29.1-9c.3 0 .4.1.4.3v.5c0 .3-.1.3-.4.3l-9.2-.1v13.8h6.2c4.2 0 5.9-3.4 6-6.5l.2-2.9c0-.3.1-.4.3-.4h.1c.3 0 .3.1.3.4l-.6 9.8c0 .3 0 .3-.4.3h-20.1c-.3 0-.4 0-.4-.3v-.1c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h18.5c.3 0 .4.1.4.3v8.5c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.3c0-4.6-2.2-6.8-5.8-6.8h-4.5v12.4l9.3-.1zm22.5 14.4l-.4-9c0-.3 0-.4.3-.4h.1c.2 0 .3.1.3.4v.9c.2 4.6 2.9 9.2 8.2 9.2 3.9 0 6.2-1.9 6.2-4.6 0-4-2.8-5.6-7.2-8-3.9-2-7.1-4.1-7.1-8.8 0-4.5 3.3-7.7 8.6-7.7 2.6 0 5.8.8 7.2 1.3.2.1.3.2.3.4v7.8c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4v-1c0-5.7-3.2-7.9-7.1-7.9-3.4 0-5 1.9-5 4.4 0 3.5 2.7 5 6.6 7 4.7 2.5 8 4.5 8 9.6 0 4.8-3.8 8.2-9.7 8.2-2.9 0-6.3-.8-8.2-1.4-.4-.1-.4-.2-.4-.4m45.6-27c-1.7 0-2.7 1.2-2.7 8.5v8.4c0 7.8-2.5 11.8-9.9 11.8-6.5 0-10.6-3.3-10.6-10.4V4.4c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.3.4-.3H363c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v14.4c0 6.5 1.6 9.8 7.4 9.8 4.9 0 7.3-2.9 7.3-10.5V9.7c0-7.3-1.1-8.5-3.6-8.5h-1.8c-.3 0-.4 0-.4-.3V.8c0-.2.1-.3.4-.3h9.9c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-.8zm27.4-.7h-9.9c-.3 0-.4 0-.4.3v.1c0 .3.1.3.4.3h1.8c2.5 0 3.6 1.2 3.6 8.5v13.1h-.1L383.9.3c-.2-.2-.3-.3-.5-.3h-.9c-.3 0-.4.1-.4.3v19.9c0 7.3-1 8.5-2.7 8.5h-.9c-.3 0-.4 0-.4.3v.1c0 .2.1.3.4.3h9.9c.3 0 .4 0 .4-.3V29c0-.3-.1-.3-.4-.3h-1.8c-2.5 0-3.6-1.2-3.6-8.5v-13h.1l17.2 22.4c.2.2.3.3.5.3h.9c.3 0 .4-.1.4-.3v-20c0-7.2 1-8.5 2.7-8.5h.9c.3 0 .4 0 .4-.3V.7c-.1-.2-.2-.2-.5-.2"/></symbol><use xlink:href="#pa" /></svg></a
  ></div
  ><div class="trb_nh_lw"
    ><span class="trb_nh_t" data-dt="Feb. 26, 2018" data-dt-wd="Monday"></span><ul class="trb_nh_ln"
        ><li class="trb_nh_ln_li"
            ><a href="/news/breaking/#nt=tertiarynavbar"  class="trb_nh_ln_a">Breaking</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/sports/#nt=tertiarynavbar"  class="trb_nh_ln_a">Sports</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/maryland/#nt=tertiarynavbar"  class="trb_nh_ln_a">Maryland</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://www.baltimoresun.com/news/maryland/crime/bal-baltimore-gun-trace-task-force-coverage-storygallery.html#nt=tertiarynavbar"  class="trb_nh_ln_a">Police Trial</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/maryland/politics/#nt=tertiarynavbar"  class="trb_nh_ln_a">Md Politics</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/obituaries/#nt=tertiarynavbar"  class="trb_nh_ln_a">Obits</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://digitaledition.baltimoresun.com/"  class="trb_nh_ln_a">eNewspaper</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/services/marketplace/#nt=tertiarynavbar"  class="trb_nh_ln_a">Advertising</a
          ></li
        ></ul
    ><a href="/news/weather/?regionalZipCode=21278#nt=tertiarynavbar" class="trb_nh_w" data-content-weather="overcast"><div class="trb_nh_wt"><svg class="trb_nh_wt_svg"
    ><symbol id="trb_wh_overcast" viewBox="0 0 32 32"><path d="M23.313 18.563h-2.5q-.5 0-.5-.5t.5-.5h2.5q1.375 0 2.375-.97t1-2.374-1-2.38-2.375-.97q-1.25 0-2.188.87-.25.185-.53.06t-.345-.44q-.125-2.187-1.78-3.75t-3.907-1.56q-2.188 0-3.813 1.47t-1.875 3.6q-.063.25-.25.375t-.375.06q-.375-.063-.75-.063-1.25 0-2.156.874t-.906 2.13q0 .25.063.5.07.5-.43.563t-.56-.375q-.06-.313-.06-.688 0-1.625 1.19-2.813T7.5 10.5h.438q.438-2.314 2.313-3.876t4.32-1.564q2.63 0 4.57 1.818 1.625 1.5 2 3.625 1.063-.625 2.188-.625 1.814 0 3.095 1.28t1.28 3.064-1.28 3.063-3.093 1.283zm-4.125.093q0-1.156-.813-2t-2-.844q-.375 0-.75.125-.813-1.438-2.438-1.438-.125 0-.313.06-1.25-1.63-3.25-1.63-1.688 0-2.875 1.12-1 .875-1.25 2.19h-.19q-1.07 0-1.85.75t-.78 1.842.78 1.843 1.84.75h11.07q1.19 0 2-.813t.812-1.97zm-13.47-1.343q.22.063.44-.063t.218-.375q.125-1.25 1.063-2.094t2.18-.84q1.69 0 2.62 1.44.19.25.563.19.19-.06.375-.06 1.31 0 1.75 1.25.06.19.25.28t.436-.03q.375-.185.75-.185.75 0 1.28.53t.532 1.28-.53 1.28-1.285.53H5.316q-.69 0-1.155-.47t-.47-1.122.47-1.124 1.15-.47q.19 0 .41.065zm22.157-6.875q.25-.5.188-1.063-.063-.75-.563-1.28t-1.25-.657V7.25q-.125-1.313-1.156-2.188t-2.344-.75q-1.813.188-2.625 1.875-.188.438.25.656t.625-.28q.563-1.126 1.813-1.25.938-.064 1.656.53t.78 1.47q.06.312 0 .562t.12.438.44.125h.06q.44-.063.81.25t.372.75q.064.313-.06.563-.19.5.25.69.06.07.19.07.31 0 .434-.31z"/></symbol><use xlink:href="#trb_wh_overcast"
  /></svg
>46&deg;</div
      ></a
      ></div
></header>

  <div id="trb_ad_oop" data-role="oopadloader_oopad" class="trb_oopAd"></div
><div id="trb_ad_teads" data-role="oopadloader_teadsad" class="trb_oopAd"></div
  >


  

  

  

  

  

  


  <script>trb.run.push(function(){i$('nh');});</script>
<script id="trb_end">trb.userTiming("trb bottom");</script
><script>
    trb.data.fbUserId = 'baltimoresun';
    trb.data.fbShareAppId = '129572024311355';
    trb.data.fbFollowAppId = '310302989040998';
    trb.data.fbRedirectUri = 'http%3A%2F%2Fwww.baltimoresun.com%2Fcommon%2Fcc%2Ffbsc.1q2w3_d6eb51cc7892d02c11104306796a9f61.html';
  </script
><script>
  trb.run.push(function(){
        trb.data.page.sectionPath = '/health/';
        trb.data.page.sectionName = 'Health';
        trb.data.page.pageTitle = 'Maryland seniors with dementia find understanding and camaraderie at social club - Baltimore Sun';
                  
          trb.data.page.slug = 'bs-hs-dementia-social-club-20180220';          
          trb.data.page.title = 'Maryland seniors with dementia find understanding and camaraderie at social club';
          trb.data.page.author = 'Andrea K. McDaniels';
          trb.data.page.background = 'Integrace Copper Ridge has a monthly social club for people with dementia, who might have trouble communicating and carrying on a conversation as they once could.';
          trb.data.page.thumbnailURL = 'http://www.trbimg.com/img-5a937042/turbine/bs-hs-dementia-social-club-20180220';
          trb.data.page.ads = trb.data.page.ads || {};
          trb.data.page.ads.options = trb.data.page.ads.options || {};
          trb.data.page.ads.options.slug = trb.data.page.ads.options.slug || 'bs-hs-dementia-social-club-20180220';
        
  });
</script><script>trb.run.push(function(){i$("carousel");});</script
>
  <script>trb.run.push(function(){i$('sc');});</script>

  <script>trb.run.push(function(){i$('gallery');});</script>

  <script>trb.run.push(function(){i$('lightbox');});</script>

  <script>
  trb.data.recsUrlBase = 'bsrecommend.troncdata.com/';if(location.href.indexOf("disable-troncrecs")<0){trb.run.push(function(){i$("base","base_loadrecs");var a,e,c,f;
i$.plugins.base.handlers.click.reclink=function(h,g){h.preventDefault();$.ajax(a+"f/"+e+"/click/"+g.href.substr(g.href.lastIndexOf("/")+1).replace("#nt=","|"),{crossDomain:true,complete:function(){window.location=g.href;
}});i$.plugins.base.handlers.click.reclink=undefined;};i$.plugins.base.handlers.base_loadrecs={eg:function(h,g){d(this.find(g));
}};function d(m){if(f){if(f!==true){m=f;}var j="related";if(c&&c.recs&&c.recs.length){j=c.algo||j;var g=m.findByRole("egl")[0],h=g.getAttribute("data-eg-count"),l=c.recs.length,i='<ul class="trb_eg_u" data-eg-title="'+(c.headline||"In Case You Missed It")+'" data-role="base_egl" data-eg-count="'+l+'">';
c.recs.forEach(function(p,n){var o=p.page_url+"#nt=recsys-"+(n+1)+"-"+j;if(n==3){i+="<!--";}i+='<li class="trb_eg_i" data-content-id="'+p.id+'" data-content-slug="'+p.slug+'">';
if(p.img){i+='<a href="'+o+'" class="trb_eg_f" data-role="base_reclink">'+'<img src="'+p.img+'/70/70x70" srcset="'+p.img+"/140/140x140 2x, "+p.img+'/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a>';
}i+='<h4 class="trb_eg_h"><a href="'+o+'" class="trb_eg_h_a" data-role="base_reclink">'+p.title+"</a></h4>"+'<span class="trb_eg_t" data-dt="'+p.time+'">'+p.time+"</span></li>";
if(n==l-1&&n>2){i+="-->";}});i+="</ul>";g.outerHTML=i;if(h<3&&l>2){m.plugin.loadExpanders(m[0]);}}$.ajax(a+"i/"+e+"/"+trb.data.page.slug+"/"+j);
m[0].setAttribute("style","opacity:1");var k=m.find(".trb_eg_b_r");k[0].setAttribute("data-role",k[0].getAttribute("data-role")+" delayload");
k[0].setAttribute("data-load-event","base_loadjoinembeds");k.trigger("delayload_try");c=f=undefined;}else{f=m;
}}function b(){var m=trb.cookie.get("uuid"),n=trb.storage.get("recsys_id"),j=false,h=false,l=new Date(),i=i$.hashParams.troncrecs,k="?geo_time_zone="+(l.getTimezoneOffset()*-60)+"&time_iso8601="+l.toISOString()+"&url="+encodeURIComponent(location.hash?location.href.substr(0,location.href.indexOf("#")):location.href)+"&section="+(trb.data.page.metrics.topLevelSection!="homepage"?trb.data.page.metrics.topLevelSection:"");
a=(location.search.indexOf("insecure")<0?"https://":"http://")+(trb.data.recsUrlBase||"recommend.troncdata.com/");
if(i){trb.storage.set("recsys_override",e=i+"--"+m);}else{e=m||n;}if(!e){e=Date.now()+""+Math.random();
trb.storage.set("recsys_id",e);}if(trb.data.isMobile){k+="&user_agent_os_family=iOS-Android";}if(n&&n!=e){k+="&tmp_id="+n;
}k+="&signed_in_status="+(document.cookie.indexOf("c_mId")<0?"signed-out":"signed-in");k+="&domain="+trb.data.page.metrics.server;
function g(){if(!h&&!j){j=true;$.ajax(a+"t/"+e+"/"+trb.data.page.slug);if(n&&n!=e){$.ajax(a+"f/"+e+"/temp_id/"+n,{crossDomain:true,success:function(){trb.storage.set("recsys_id",e);
}});}}}$.ajax(a+"json/"+e+"/"+trb.data.page.slug+k,{dataType:"json",crossDomain:true,error:g,success:function(o){if(n&&n!=e){trb.storage.remove("recsys_id");
}if(o.recs&&!j){h=true;c=o;}},complete:function(){d(true);}});setTimeout(g,1000);}b();});}else{document.querySelector("[data-eg-type=related]").style.opacity="1";
}</script>

  <script>trb.run.push(function(){i$('nls');});</script>

  <script>trb.run.push(function(){i$('cm');});</script>

  <script>trb.run.push(function(){i$('extendablePage');});</script>

          <script type="trb/css" data-css-key=expanders>.trb_eg_c{display:none}.trb_eg_c_svg{height:19px;width:19px;opacity:1;fill:#999;position:absolute;right:0;top:26px;cursor:pointer}[data-state~=base_expanded] .trb_eg_c{display:block}.trb_eg_ex{display:table;margin:0 auto;margin-top:-12px;margin-bottom:27px;text-decoration:none}.trb_eg_ex:after{content:attr(data-eg-more);padding-bottom:6px;font:700 12px Georgia,'Droid Serif',serif;cursor:pointer;color:#DAA520}.trb_eg_ex:hover:after{color:#F8CB59}[data-state~=base_expanded] .trb_eg_ex:after{content:attr(data-eg-less)}[data-state~=base_expanded] .trb_eg_i{display:block}@media screen and (min-width:420px){.trb_eg[data-state~=base_expanded] .trb_eg_i{display:inline-block}}@media screen and (min-width:630px){[data-eg-count="1"]:first-child+.trb_eg_c+.trb_eg_ex,[data-eg-count="1"]~[data-eg-count="3"]~.trb_eg_ex,[data-eg-count="2"]:first-child+.trb_eg_c+.trb_eg_ex,[data-eg-count="2"]~[data-eg-count="3"]~.trb_eg_ex,[data-eg-count="3"]:first-child+.trb_eg_c+.trb_eg_ex,[data-eg-count="3"]~[data-eg-count="1"]~.trb_eg_ex,[data-eg-count="3"]~[data-eg-count="2"]~.trb_eg_ex,[data-eg-count="3"]~[data-eg-count="3"]~.trb_eg_ex{display:none}}@media screen and (min-width:840px){.trb_eg_b_r~[data-eg-count="3"]~.trb_eg_ex,[data-eg-count]~[data-eg-count="3"]~.trb_eg_ex{display:table}.trb_eg_b_r~[data-eg-count="1"]~.trb_eg_ex,.trb_eg_b_r~[data-eg-count="2"]~.trb_eg_ex,[data-eg-count]~[data-eg-count="1"]~.trb_eg_ex,[data-eg-count]~[data-eg-count="2"]~.trb_eg_ex{display:none}}@media screen and (min-width:1060px){.trb_eg_b_r~[data-eg-count="3"]~.trb_eg_ex,[data-eg-count]~[data-eg-count="3"]~.trb_eg_ex{display:none}}</script>
        <script type="trb/css" data-css-key=reskin>
</script>
<script type="trb/css" data-css-key=lightbox>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</script>
<script type="trb/css" data-css-key=videoscroll>
</script>
</body>
</html>