<!DOCTYPE html>
<html lang="en-US">
<head>
<title>CBS brings more energy, but still too many mistakes in Ravens telecast - Baltimore Sun</title>
<meta charset="utf-8" />

      <link rel="dns-prefetch" href="//www.trbimg.com"
          /><link rel="preconnect" href="//www.trbimg.com"
        /><link rel="dns-prefetch" href="//static.chartbeat.com"
      /><link rel="dns-prefetch" href="//m.trb.com"
      /><link rel="preconnect" href="//m.trb.com"
      /><link rel="dns-prefetch" href="//b.scorecardresearch.com"
      /><link rel="preconnect" href="//b.scorecardresearch.com"
      /><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"
      /><link rel="preconnect" href="https://securepubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"
      /><link rel="preconnect" href="//pubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//tpc.googlesyndication.com"
      /><link rel="preconnect" href="//tpc.googlesyndication.com"
      /><link rel="dns-prefetch" href="//www.google-analytics.com"
      /><link rel="preconnect" href="https://www.google-analytics.com"
      /><link rel="dns-prefetch" href="//www.googletagservices.com"
      /><link rel="dns-prefetch" href="//partner.googleadservices.com"
      /><link rel="dns-prefetch" href="//cm.g.doubleclick.net"
      /><link rel=dns-prefetch href=//nexus.ensighten.com
    /><link rel="dns-prefetch" href="http://ssor.tribdss.com"
    /><link rel="dns-prefetch" href="http://www.tribdss.com"
    /><link rel="dns-prefetch" href="//cdn.krxd.net"
    /><link rel="preconnect" href="//cdn.krxd.net"
    /><link rel="dns-prefetch" href="//js-sec.indexww.com"
    /><link rel="dns-preconnect" href="//js-sec.indexww.com"
    /><link rel="dns-prefetch" href="//as.casalemedia.com"
    /><link rel="dns-preconnect" href="//as.casalemedia.com"
    /><link rel="dns-prefetch" href="//ads.rubiconproject.com"
    /><link rel="preconnect" href="//ads.rubiconproject.com"
    /><link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"
    /><link rel="preconnect" href="//optimized-by.rubiconproject.com"
    /><link rel="dns-prefetch" href="//players.brightcove.net"
     /><link rel="preconnect" href="//players.brightcove.net"
     /><link rel="dns-prefetch" href="//edge.api.brightcove.com"
     /><link rel="preconnect" href="//edge.api.brightcove.com"
     /><link rel="dns-prefetch" href="//c.brightcove.com"
     /><link rel="dns-prefetch" href="//media_pvp-vh.akamaihd.net"
     /><link rel="dns-prefetch" href="//static.yieldmo.com" 
    /><link rel="dns-prefetch" href="//s.yieldmo.com" 
    /><link rel="dns-prefetch" href="//ads.yieldmo.com" 
    /><link rel="dns-prefetch" href="//s.ntv.io"
    /><link rel="preconnect" href="//s.ntv.io"
    /><link rel="dns-prefetch" href="//embed.solidopinion.com" 
    /><link rel="dns-prefetch" href="//cdn.taboola.com"
    /><link rel="preconnect" href="//cdn.taboola.com"
    /><link rel="dns-prefetch" href="//w1.synapsys.us"
      /><link rel="dns-prefetch" href="//content.synapsys.us"
    /><link rel=dns-prefetch href="//recommend.troncdata.com"
     /><link rel="preconnect" href="//recommend.troncdata.com"
    /><link rel="dns-prefetch" href="//cdn.teads.tv"
    /><link rel="dns-prefetch" href="//cdn2.teads.tv"
    /><link rel="dns-prefetch" href="//a.teads.tv"
    /><link rel="dns-prefetch" href="//sync.teads.tv"
    /><link rel="dns-prefetch" href="//t.teads.tv"
    />
    <meta http-equiv="Content-Language" content="en-US" />
        <meta name="robots" content="noodp, noydir" />
    <meta name="author" content="David Zurawik" />
    <meta name="date" content="2017-10-22" />
      <meta name="copyright" content="Copyright (c) 2017 Baltimore Sun" />
    <meta name="Description" content="Greg Gumbel and Trent Green brought better energy to their Ravens telecast this week. But there were still too many mistakes." />
    <meta name="keywords" content="Baltimore Ravens, Minnesota Vikings, telecast, cbs sports" />
      <meta name="news_keywords" content="Baltimore Ravens, Minnesota Vikings, telecast, cbs sports" />
    <meta name="fb_title" content="CBS brings more energy, but still too many mistakes in Ravens telecast" />
        <meta property="og:title" content="CBS brings more energy, but still too many mistakes in Ravens telecast" />
      <meta property="og:description" content="Greg Gumbel and Trent Green brought better energy to their Ravens telecast this week. But there were still too many mistakes." />
    <meta property="fb:page_id" content="9299179711" />
    <meta property="fb:app_id" content="310302989040998"  />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.baltimoresun.com/entertainment/tv/z-on-tv-blog/bs-fe-ravens-cbs-telecast-20171022-story.html" />
    <meta property="og:image" content="http://www.trbimg.com/img-59ed15a1/turbine/bs-fe-ravens-cbs-telecast-20171022" />
    <meta property="og:site_name" content="baltimoresun.com" />
    <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@baltimoresun" />
      <meta itemprop="datePublished" content="2017-10-22T13:10:00-0700" />
      <meta itemprop="dateModified" content="2017-10-22T15:03:13-0700" />
    <meta name="robots" content="index,follow"  /><meta name="googlebot" content="index"  /><meta name="googlebot-news" content="index" /><link rel="canonical" href="http://www.baltimoresun.com/entertainment/tv/z-on-tv-blog/bs-fe-ravens-cbs-telecast-20171022-story.html" /><meta property="article:content_tier" content="metered" /><meta name="apple-itunes-app" content="app-id=496681035, app-argument=http://www.baltimoresun.com/deeplinkid/94940873"><link rel="amphtml" href="http://www.baltimoresun.com/entertainment/tv/z-on-tv-blog/bs-fe-ravens-cbs-telecast-20171022-story,amp.html"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta name="x-servername" content="i15prod-4a35a36-13-72.1"/>
  <meta property="so:status" content="5,1"/>
<meta property="fb:pages" content="9299179711" /><script>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</script>
  <script>if(location.href.substr(-1)=="#"){history.replaceState(history.state,document.title,location.href.slice(0,-1));
}</script>
<script>i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}}};
trb={run:[],runInfuse:[],data:{page:{},videos:{},embed:{},metrics:{prdomain:"baltimoresun.com",pbrd:5}},vendor:{snt:{}},dpl:[],dpp:[]};
googletag={cmd:[]};trb.appendResource=function appendResource(l,h,n,j,k,i){var m=document.createElement(l);
if(l=="script"){m.src=h;m.async=n||false;m.defer=n||j||false;if(k){m.addEventListener("load",k);}if(i){m.addEventListener("error",i);
}}else{if(l=="link"){m.href=h;m.rel="stylesheet";}else{return;}}(document.head||document.documentElement).appendChild(m);
};window.trb=window.trb||{};trb.utils=trb.utils||{};trb.data=trb.data||{};trb.browsersupport=trb.browsersupport||{};
trb.browsersupport.isMobile=function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent);
};trb.data.isMobile=trb.browsersupport.isMobile();if(trb.data.isMobile){document.documentElement.setAttribute("data-content-mobile","");
}(trb.userTiming=window.performance&&performance.mark&&location.hash.indexOf("trb_perf")>-1?function(b){performance.mark(b);
}:function(){})("trb head");_sf_startpt=Date.now&&Date.now();document.addEventListener&&document.addEventListener("DOMContentLoaded",function isReady(){i$.hasDocReadyRun=true;
});</script
><script>
    trb.data.parentSectionPath = '/entertainment';
    trb.data.parentSectionName = 'Entertainment';
    if (trb.data.isSectionFront = false) document.documentElement.setAttribute('data-content-sectionfront', '');
    
      trb.data.unsupportedBrowserBaseURL='http://touch.baltimoresun.com';
      trb.data.page = {unsupportedBrowserPath: '/#section/-1/article/p2p-94940873/'};
    </script
  ><script id="hb7295-f7b8-42e7-89b8-f1f660fc52c7">
               trb.data.kruxEnabled = true;
               trb.data.kruxId = 'I5BuOxPM';
               trb.data.ads = {slotPrefix : '/4011/trb.baltimoresun', ix: { enabled : true } };
               trb.data.page.ads = {enabled: true, slot: trb.data.ads.slotPrefix + '/' + 'ent/tv/blog/zontv', options: {"site":"trb.baltimoresun","at":"BaltimoreRavens,MikeWallace,JoeFlacco,GriffWhalen,MinnesotaVikings","iab":"sports","ptype":"s"}, rubicon: {keyFPI: '', valueFPI: ''}};
             </script>
           
      <script>trb.data.ads.options = {apv: 'true'};</script>
    
  <script>
    trb.data.ads.nativo="delayed";var _prx=window._prx||[];_prx.push(["cfg.SetNoAutoStart"]);</script>
<script>trb.data.page.ads.teadsEnabled = true;</script>
                <script>
                  trb.data.ads.yieldmo = {mobile: true, desktop: false};
                </script>
              
                    <script>
                      trb.data.ads.yieldmo = trb.data.ads.yieldmo || {};
                      trb.data.ads.yieldmo.mobile = true;
                    </script>
                  
    <script>
      trb.data.ads.snt = trb.data.ads.snt || {};
      trb.data.ads.snt.desktop = true;
    </script>
  
        <script>
          trb.data.page.articleType = 'robust';
        </script>
      <script>trb.exop = trb.exopid ? 'true' : trb.data.page.articleType && document.cookie.indexOf('xop=0') > -1 ? 'control' : 'false';</script
>
      <script>
        (location.hash + location.search).indexOf ('disable-gpt') == -1 && trb.data.ads && trb.appendResource('script', '//www.googletagservices.com/tag/js/gpt.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/lib.1q2w3_f16b5c4e2d8bca779a766d6cdeb42433.min.js', true);
        (location.href).indexOf ('disable-main') < 0 && 
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/main.1q2w3_db2e926992e1b8e44c4e4d38d63443c3.min.js', true);
      </script>
    
<script>trb.appendResource('script', trb.data.ssorUrl = 'http://ssor.tribdss.com/reg/tribune/balngux.min.js', true);
</script>
  <script>
    
    trb.appendResource('script', trb.data.meteringUrl = 'http://www.tribdss.com/meter/baltngux.min.js', true);
  </script>
<script>googletag.cmd.push(function(){trb.userTiming("trb gpt load");});</script
><link rel=preload as=script href=//js-sec.indexww.com/ht/htw-baltimore-sun.js
    />
  <script>trb.run.push(function(){trb.ads.loadAdloader();});</script>

  <script>trb.run.push(function(){i$('mediamanager');});</script>

      <script>(location.hash + location.search).indexOf('disable-autoplay') == -1 && trb.run.push(function(){$("html").trigger("multimedia_autoplay");});</script>
    
                          <script>trb.data.page.totalPages = 1;</script>
                        
    
    <script>(function(){var a=location.href;if(a.indexOf("disable-ix")==-1&&a.indexOf("disable-thirdparty")==-1){trb.data.page.ads.count={":1280-:970x250|970x90|728x90":2,":840-:300x250":3,"m:-730:320x50":2,"d:780-1280:728x90":2,":840-:300x600|300x250":1,"d:-780:320x50":2,"m:730-1280:728x90":2,":-840:300x250":1};
trb.data.page.ads.ix={};function c(){trb.data.page.ads.ix.error=true;}function b(){if(window.headertag&&headertag.setFirstPartyData&&headertag.retrieveDemand){var t=trb.data.page.ads.rubicon,q=trb.data.isMobile,j=trb.data.page.ads.count,h=[];
trb.data.page.ads.ix.htSlotSizeCount={};if(t){var p=t.keyFPI,k=t.valueFPI;if(p&&k){var g={};g[p]=[k];
window.headertag&&headertag.setFirstPartyData&&headertag.setFirstPartyData({rubicon:{keywords:[k],inventory:g}});
}}for(key in j){var u=key.split(":"),f=u[0],d=u[1],o=u[2],n=j[key];if(f==""||(q&&f=="m")||(!q&&f=="d")){var r=d.split("-"),e=r[0],s=r[1],m=document.documentElement.clientWidth;
if((s==""||m<s)&&m>=e){trb.data.page.ads.ix.htSlotSizeCount[o]=n;for(var l=1;l<=n;l++){h.push({htSlotName:o+"_"+l});
}}}}if(!trb.data.page.ads.ix.firstAdCall){window.headertag&&headertag.retrieveDemand&&headertag.retrieveDemand(h,function(i){if(i){trb.data.page.ads.ix.demand=i;
var w=trb.data.page.ads.ix.adQueue;while(w&&w.length>0){try{(w.shift())();}catch(v){console.log(v.name+": "+v.message);
}}}});}else{trb.data.page.ads.ix.demand={};}}}trb.appendResource("script",a.indexOf("enable-hbtest")!=-1?"//js.indexww.com/ht/ls-tronc.js":"//js-sec.indexww.com/ht/htw-baltimore-sun.js",true,true,b,c);
}})();</script>
  <script>
 trb.data.page.pathname = '/entertainment/tv/z-on-tv-blog/bs-fe-ravens-cbs-telecast-20171022-story.html'; 
 trb.data.page.metrics = {"list1":"David Zurawik","byline":"David Zurawik","sectionPath":"/entertainment/tv/z-on-tv-blog/","sectionName":"Z on TV","parentSectionName":"Entertainment","slug":"bs-fe-ravens-cbs-telecast-20171022","premiumContentLevel":"default","pubDate":"10-22-2017 16:10","pageTitle":"CBS brings more energy, but still too many mistakes in Ravens telecast","uid":"45584","pageNumber":"","owner":"Baltimore Sun","contentId":"94940873","marketCode":"balnews","individualPhotoID":"94940846","topicID":"","topic":"","siteName":"baltimoresun","contentType":"story","linkTrackingAction":"story","channel":"entertainment:tv:z-on-tv-blog","server":"www.baltimoresun.com","pageName":"bs:entertainment:tv:z-on-tv-blog:bs-fe-ravens-cbs-telecast-20171022:story.","topLevelSection":"entertainment","siteHierarchy":"baltimoresun:entertainment:tv:z-on-tv-blog","globalHierachy":"entertainment:tv:z-on-tv-blog","site":"baltimoresun","siteAbbrv":"bs","omnitureAccountId":"tribnglobal","googleAnalytics":"UA-101870247-1"};
 </script><script> 
    trb.data.page.metrics.relateditems = true;
  </script>
      <script>
        (location.hash + location.search).indexOf('disable-ensighten') == -1 && trb.appendResource('script', '//nexus.ensighten.com/tronc/baltimoresunngux' + (location.hash.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js', true);
      </script>
    <style>@font-face{font-family:trb_Icons;src:url('/as/prod/common/fonts/trbicons.1q2w3_4246b80465a23616ede433f92ea4efc2.woff2')format('woff2'),url('/as/prod/common/fonts/trbicons-new.1q2w3_0bcac650703402e43791d87964facdaa.woff')format('woff')}@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:url('http://www.trbas.com/jive/prod/common/fonts/lato_regular.1q2w3_0cd231e737bcf971cf3a36db3c1e2726.woff2')format('woff2'),url('http://www.trbas.com/jive/prod/common/fonts/lato_regular.1q2w3_af7011a8cc39618e4663810a75adf382.woff')format('woff');unicode-range:U+0000-009F,U+00A2,U+00A9,U+00AE,U+2122}@font-face{font-family:'Lato';font-style:normal;font-weight:900;src:url('http://www.trbas.com/jive/prod/common/fonts/lato_black.1q2w3_78eaafa26a7e2a8498015cfa34e598b7.woff2')format('woff2'),url('http://www.trbas.com/jive/prod/common/fonts/lato_black.1q2w3_8d9ae5edefe82a14703539897d24922c.woff')format('woff');unicode-range:U+0000-009F,U+00A2,U+00A9,U+00AE,U+2122}</style>
  <link rel="apple-touch-icon" href="http://www.trbas.com/jive/prod/common/images/balnews-apple-touch-icon.1q2w3_181b813671f876d85afe60e4e14d58e4.png"
  ><link rel="prefetch" href="/as/prod/balnews/stylesheets/modules.1q2w3_813dd2b0ae7c1bbe53691f96ecf26095.min.css"
    /><style>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</style>

  

  <script>trb.userTiming("trb css load");</script>
</head>
<body>
<svg style="display: none">
<symbol id="trb_facebook" viewBox="0 0 32 32"><path d="M9.125 16.125V11h2.938V8.25q0-3.25 1.563-4.75T18.69 2h3.75v4.875h-1.814q-1.688 0-2.188.47t-.5 2.093V11H22.5l-.624 5.126h-3.938V30h-5.875V16.127H9.125z"/></symbol><symbol id="trb_twitter" viewBox="0 0 32 32"><path d="M28.688 8.125q-1 1.625-2.625 2.688v.688q0 3.566-1.625 6.878T19.344 24t-8.03 2.314q-4.314 0-8-2.375.312.06 1.25.06 3.562 0 6.5-2.188-1.69-.063-3.032-1.063t-1.844-2.56q.875.124.938.124.75 0 1.375-.188-1.75-.375-2.935-1.813T4.375 13v-.064q.875.563 2.313.688Q4.375 12.06 4.375 9.25q0-1.376.75-2.564 4 5 10.688 5.375-.125-1-.125-1.122-.125-2.188 1.5-3.75t3.688-1.5 3.813 1.688Q26.44 7 27.94 6.06q-.564 1.876-2.25 2.876 1.75-.188 3-.813z"/></symbol><symbol id="trb_email" viewBox="0 0 32 32"><path d="M27.813 7.125L16 15.938 4.187 7.125h23.625zM2 24.875V8.187L16 18.75 30 8.187v16.688H2z"/></symbol><symbol id="trb_circle_play" viewBox="0 0 73.856 73.856"><path d="M55.928 36.9l-28 17.528v-35l28 17.472z"/><circle cx="36.8" cy="37" r="32" stroke="" stroke-width="5.8" fill="none"></circle></symbol><symbol id="trb_thin_arrow_down" viewBox="0 0 31 32"><path d="M13.813 0v26.47L1.97 14.624 0 16.594 15.406 32l15.406-15.406-2.375-1.97L16.593 26.47V0h-2.78z"/></symbol><symbol id="trb_arrow_expand" viewBox="0 0 32 32"><path d="M15.938 18.125L9 25h7.625v3H3.937V15.312H7V23l6.875-6.875zm.125-4.25L23 7h-7.624V4h12.688v12.688H25V9l-6.874 6.875z"/></symbol><symbol id="trb_camera" viewBox="0 0 32 32"><path d="M2 25.188V8.5h2.938V6.812h4.75V8.5H30v16.688H2zM24.813 9.813V12.5h3.875V9.814h-3.875zm-8.25-.25q-3 0-5.063 2.156t-2.063 5.153q0 2.875 2.063 5.063 2.063 2.125 5.063 2.125 2.938 0 5.063-2.124t2.125-5.063q0-3-2.122-5.125-2.188-2.19-5.063-2.19zM11 16.813q0-2.25 1.625-3.875t3.875-1.625q2.313 0 3.938 1.625t1.625 3.875q0 2.313-1.625 3.97T16.5 22.437q-2.25 0-3.875-1.656T11 16.814z"/></symbol><symbol id="trb_thin_arrow_next" viewBox="0 0 32 32"><path d="M21 15.938L9.562 4.5l.688-.688 12.188 12.125-12.188 12.25-.688-.688z"/></symbol><symbol id="trb_thin_close" viewBox="0 0 32 32"><path d="M15.313 15.938L3.813 4.5l.75-.688 11.375 11.5 11.438-11.5.813.688-11.565 11.438L28.19 27.5l-.814.69-11.438-11.44L4.563 28.19l-.75-.69z"/></symbol><symbol id="trb_thin_arrow_prev" viewBox="0 0 32 32"><path d="M22.438 4.5L11 15.938 22.438 27.5l-.688.69L9.562 15.94 21.75 3.813z"/></symbol><symbol id="trb_photo_gallery" viewBox="0 0 20 18" stroke-width="1.3"><path d="M1.74 3.202h2.984C6.272.522 5.81.668 6.706.668h6.44c.843 0 .64-.297 2.24 2.534h2.893c.596 0 1.083.49 1.083 1.08v12.005c0 .597-.48 1.08-1.073 1.08H1.74c-.592 0-1.073-.49-1.073-1.08V4.28c0-.568.517-1.078 1.076-1.078z"/><circle cx="10" cy="10.3" r="4.4"/></symbol><symbol id="trb_arrow_prev" viewBox="0 0 32 32"><path d="M24.875 2L13.437 16l11.438 14h-6L7.125 16l11.75-14h6z"/></symbol><symbol id="trb_arrow_next" viewBox="0 0 32 32"><path d="M7.125 30l11.438-14L7.125 2h6l11.75 14-11.75 14h-6z"/></symbol><symbol id="trb_arrow_down" viewBox="0 0 32 32"><path d="M2 7.125l14 11.438L30 7.125v6l-14 11.75-14-11.75v-6z"/></symbol><symbol id="trb_arrow_up" viewBox="0 0 32 32"><path d="M30 24.875L16 13.437 2 24.875v-6l14-11.75 14 11.75v6z"/></symbol><symbol id="trb_kicker" viewBox="0 0 32 32"><path d="M17.938 21h3.75q-.25 4.563-5.688 4.563H7.812q-5.75 0-5.75-4.938v-3.563q0-4.938 5.75-4.938H16q4.625 0 5.5 3.313H8.125q-1.313 0-1.844.5t-.53 1.75V20q0 1.25.53 1.75t1.846.5h7.563q1.874 0 2.25-1.25zm-3.875-10h-3.75q.25-4.563 5.688-4.563h8.19q5.75 0 5.75 4.938v3.563q0 4.938-5.75 4.938H16q-4.624 0-5.5-3.313h13.376q1.313 0 1.844-.5t.53-1.75V12q0-1.25-.53-1.75t-1.844-.5h-7.563q-1.875 0-2.25 1.25z"/></symbol><symbol id="trb_magnify_glass" viewBox="0 0 32 32"><path d="M25.313 13.375q0 4.188-2.75 7.313l6 6.063-2.75 2.877-6.375-6.5Q17 24.314 14.313 24.314q-4.5 0-7.688-3.188t-3.188-7.75q0-4.5 3.22-7.75t7.655-3.25q4.563 0 7.78 3.25t3.22 7.75zm-17.875 0q0 2.813 2 4.938 2.063 2.063 4.875 2.063t5-2.063q2.125-2.063 2.125-4.938 0-2.813-2.125-4.875-2.188-2.063-5-2.063T9.438 8.5q-2 2-2 4.875z"/></symbol></svg>


  

  
  

<div class="trb_allContentWrapper" data-content-section-path="/entertainment/tv/z-on-tv-blog/" data-role="extendablePage pagination" data-state="transporter_active" lang="en-US" data-c-url="/entertainment/tv/z-on-tv-blog/bs-fe-ravens-cbs-telecast-20171022-story.html" data-content-id="94940873" data-content-slug="bs-fe-ravens-cbs-telecast-20171022" data-content-section="Entertainment" data-content-type="story"><img alt="" class="trb_pixelTracker" style="display:none;" src="http://pixel.sitescout.com/iap/796cee1a34239f32"/>






<header class="trb_mh trb_masthead"
  ><div class="trb_mh_adB trb_masthead_adBanner" 
      ><div class="trb_header_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="leaderboardcombo" data-adloader-adtype="mastheadleaderboardcombo" data-adloader-label ></div
       >
  <div class="trb_header_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerLeaderboard" data-adloader-adtype="mastheadleaderboard" data-adloader-label ></div
       >
  <div class="trb_header_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerMobileBanner" data-adloader-adtype="mastheadmobilebanner" data-adloader-label ></div
       >
  </div
   ></header>

<div class="trb_contentmasthead" data-content-backgroundtype="image" data-content-type="/entertainment/tv/z-on-tv-blog" style="background-color: ; background-image: url(http://www.trbimg.com/img-55105578/turbine/bal-z-on-tv-header-ngux-20140915/1280/1280x160)">
    <div class="trb_contentmasthead_wrapper" >
      <div class="trb_contentmasthead_header">
        <div class="trb_contentmasthead_logo_wrapper">
            <a href="http://www.baltimoresun.com" class="trb_contentmasthead_logo">
              	<svg xmlns="http://www.w3.org/2000/svg" class="trb_contentmasthead_logo_svg" style="fill:#FFFFFF;color:#FFFFFF" data-content-id="94940873" data-content-slug="bs-fe-ravens-cbs-telecast-20171022" data-content-section="Entertainment" data-content-type="story"><symbol id="pa" viewBox="0 0 406 34"><path d="M6.2 29.3c-.3 0-.4 0-.4-.3s.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V1.4h-3C2.8 1.4.6 3.7.6 8.3v1.2c0 .3 0 .4-.3.4S0 9.7 0 9.5V.9C0 .6 0 .6.4.6h22.9c.3 0 .4.1.4.3v8.6c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.3c0-4.6-2.2-6.9-5.8-6.9h-3v24.1c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H6.2zm35.9 0c-.3 0-.4 0-.4-.3s.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V14.4H32.5v11.1c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H24.5c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2v-21c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.2.4-.2h11.3c.3 0 .4 0 .4.2v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v9.1h12.8v-9c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.2.4-.2h11.3c.3 0 .4 0 .4.2v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v21c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H42.1zm30.3-15.6c.3 0 .4 0 .4.3v.5c0 .3-.1.3-.4.3l-9.2-.1v13.9h6.2c4.2 0 5.9-3.4 6.1-6.5l.2-2.9c0-.3.1-.4.2-.4h.1c.2 0 .3.1.3.4l-.6 9.8c0 .3 0 .3-.4.3H55.1c-.3 0-.4 0-.4-.3s.1-.3.4-.3h2.2c1 0 1-.1 1-3.2v-21c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.2.4-.2h18.6c.3 0 .4.1.4.3v8.6c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.2c0-4.6-2.2-6.8-5.8-6.8h-4.5v12.4l9.3-.1zm33.1 14.9c3.9 0 5.9-1.9 5.9-6.9 0-5.2-1.9-6.9-7.3-6.9H101v13.8h4.5zM100.9 14h3.3c4 0 5.9-1.6 5.9-6.3 0-5.1-2-6.1-5.6-6.1h-3.6V14zm-8 15.4c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.2 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h11.6c4.6 0 10.7.9 10.7 6.7 0 3.8-2.9 5.7-7.3 6.7v.1c4.3.1 8.9 1.6 8.9 7 0 5.9-5.8 8.2-11.5 8.2H92.9zm34-23.9l-4.6 12.1h9l-4.4-12.1zm6.6 18.2l-1.9-5.4H122l-.2.6c-.7 1.9-1.4 4.4-1.4 6.4 0 2.1.9 3.3 2.8 3.3h1.3c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H115c-.2 0-.4 0-.4-.3v-.1c0-.3.1-.3.4-.3h.5c1.3 0 1.5-.5 3-3.9.6-1.4 1.5-3.6 2.2-5.6l7-18.7c.1-.3.2-.4.6-.4h.8c.3 0 .4 0 .6.4l9.2 23.2c1.7 4.4 2 5 3.6 5h.3c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-7.2c-.3 0-.3-.1-.4-.3-.4-1.2-1.1-3.3-1.7-5.3m11.2 5.7c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h12c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-3c-1 0-1 .1-1 3.2v24h5.3c3.6 0 5.8-2.9 6-7.7l.1-1.7c0-.3 0-.4.3-.4h.1c.3 0 .3.1.3.4l-.5 9.8c0 .3 0 .3-.4.3h-19.2zm24.7 0c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2v-24h-3c-3.6 0-5.8 2.3-5.8 6.9v1.1c0 .3 0 .4-.3.4h-.1c-.3 0-.3-.1-.3-.4V1.1c0-.2 0-.3.4-.3h22.8c.3 0 .4.1.4.3v8.5c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.5c0-4.6-2.2-6.9-5.8-6.9h-3v24c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-11zm19 0c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h11.2c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v20.9c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-11.2zM229 .5c.1-.3.3-.3.6-.3h1.3c.3 0 .4.1.4.3l.8 25c.1 3.1.2 3.2 1.1 3.2h1.9c.2 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-10.9c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.1c1 0 1.1-.1 1-3.2l-.5-17.1h-.1l-8.9 21.2c-.1.2-.2.3-.5.3h-.9c-.3 0-.3 0-.4-.3l-9-21.5h-.1l-.4 12.2c-.3 7.3.7 8.4 3.2 8.4h1.1c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-8.4c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h.6c1.7 0 2.4-1.2 2.7-8.4l.9-19.8c0-.2.1-.3.4-.3h1.3c.3 0 .5 0 .6.3l10.3 24.3L229 .5zm20.5.4c-6.9 0-7.9 6.8-7.9 14.6 0 7.1.9 13.7 7.8 13.7 6.9 0 7.9-6.7 7.9-14.5 0-7.1-.9-13.8-7.8-13.8m-.2 29c-8.6 0-13.2-5.5-13.2-14.4 0-9 4.9-15.4 13.6-15.4 8.6 0 13.2 5.5 13.2 14.3 0 9.2-5 15.5-13.6 15.5m28.6-15.5c2.3 0 4.3-1.7 4.3-6.5 0-5.3-2.2-6.4-4.5-6.4h-5.4v12.9h5.6zm3.1 8.4c-2-5.9-2.9-7.6-6.1-7.6h-2.5v10.3c0 3.1 0 3.2 1 3.2h2.2c.2 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-11.3c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h14.5c3.8 0 8.6 1.5 8.6 7.2 0 4-3.7 6.5-7.5 6.9v.1c3.4 1.3 4.4 3.4 6 7.3l1.4 3.4c1.2 2.8 1.6 3.2 2.8 3.2h.9c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-7.3c-.3 0-.3 0-.4-.3l-2.3-6.4zm29.1-9c.3 0 .4.1.4.3v.5c0 .3-.1.3-.4.3l-9.2-.1v13.8h6.2c4.2 0 5.9-3.4 6-6.5l.2-2.9c0-.3.1-.4.3-.4h.1c.3 0 .3.1.3.4l-.6 9.8c0 .3 0 .3-.4.3h-20.1c-.3 0-.4 0-.4-.3v-.1c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h18.5c.3 0 .4.1.4.3v8.5c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.3c0-4.6-2.2-6.8-5.8-6.8h-4.5v12.4l9.3-.1zm22.5 14.4l-.4-9c0-.3 0-.4.3-.4h.1c.2 0 .3.1.3.4v.9c.2 4.6 2.9 9.2 8.2 9.2 3.9 0 6.2-1.9 6.2-4.6 0-4-2.8-5.6-7.2-8-3.9-2-7.1-4.1-7.1-8.8 0-4.5 3.3-7.7 8.6-7.7 2.6 0 5.8.8 7.2 1.3.2.1.3.2.3.4v7.8c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4v-1c0-5.7-3.2-7.9-7.1-7.9-3.4 0-5 1.9-5 4.4 0 3.5 2.7 5 6.6 7 4.7 2.5 8 4.5 8 9.6 0 4.8-3.8 8.2-9.7 8.2-2.9 0-6.3-.8-8.2-1.4-.4-.1-.4-.2-.4-.4m45.6-27c-1.7 0-2.7 1.2-2.7 8.5v8.4c0 7.8-2.5 11.8-9.9 11.8-6.5 0-10.6-3.3-10.6-10.4V4.4c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.3.4-.3H363c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v14.4c0 6.5 1.6 9.8 7.4 9.8 4.9 0 7.3-2.9 7.3-10.5V9.7c0-7.3-1.1-8.5-3.6-8.5h-1.8c-.3 0-.4 0-.4-.3V.8c0-.2.1-.3.4-.3h9.9c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-.8zm27.4-.7h-9.9c-.3 0-.4 0-.4.3v.1c0 .3.1.3.4.3h1.8c2.5 0 3.6 1.2 3.6 8.5v13.1h-.1L383.9.3c-.2-.2-.3-.3-.5-.3h-.9c-.3 0-.4.1-.4.3v19.9c0 7.3-1 8.5-2.7 8.5h-.9c-.3 0-.4 0-.4.3v.1c0 .2.1.3.4.3h9.9c.3 0 .4 0 .4-.3V29c0-.3-.1-.3-.4-.3h-1.8c-2.5 0-3.6-1.2-3.6-8.5v-13h.1l17.2 22.4c.2.2.3.3.5.3h.9c.3 0 .4-.1.4-.3v-20c0-7.2 1-8.5 2.7-8.5h.9c.3 0 .4 0 .4-.3V.7c-.1-.2-.2-.2-.5-.2"/></symbol><use xlink:href="#pa" /></svg></a>
           </div>
        </div>
      <span class="trb_contentmasthead_title"><a href="http://www.baltimoresun.com/entertainment/tv/z-on-tv-blog" style="color: #FFFFFF;">Z on TV</a></span>
      <span class="trb_contentmasthead_caption" style="color: #FFFFFF;">Critic David Zurawik writes about the business and culture of TV</span>
    </div>
  </div><article class="trb_ar" itemscope itemtype="http://schema.org/Article">
  <header class="trb_ar_h">
  
<div class="trb_ar_bc">
      <a itemprop="articleSection" href="/entertainment/#nt=breadcrumb" class="trb_ar_bc_a">Entertainment </a>
        <a itemprop="articleSection" href="/entertainment/tv/#nt=breadcrumb" class="trb_ar_bc_a">TV &amp; Media </a>
        <a itemprop="articleSection" href="/entertainment/tv/z-on-tv-blog/#nt=breadcrumb" class="trb_ar_bc_a">Z on TV </a>
        </div>
    
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/entertainment/tv/z-on-tv-blog/bs-fe-ravens-cbs-telecast-20171022-story.html" data-sc-ti="CBS brings more energy, but still too many mistakes in Ravens telecast" data-sc-th="http://www.trbimg.com/img-59ed15a1/turbine/bs-fe-ravens-cbs-telecast-20171022" data-sc-desc="Greg Gumbel and Trent Green brought more energy to the CBS Ravens telecast Sunday than they did two weeks ago for the Ravens game in Oakland.   Let’s be grateful for that given the sorry play of the Ravens in the 24-16 loss to the Minnesota Vikings.   But they still make too many careless mistakes..." data-sc-sl="bs-fe-ravens-cbs-telecast-20171022" data-sc-cont="story" data-sc-nn="The Baltimore Sun" data-sc-contid="94940873"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=CBS brings more energy, but still too many mistakes in Ravens telecast - The Baltimore Sun&body=http%3A%2F%2Fwww.baltimoresun.com%2Fentertainment%2Ftv%2Fz-on-tv-blog%2Fbs-fe-ravens-cbs-telecast-20171022-story.html%23share%3Demail~story" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><div class="trb_ar_hl">
      <h1 class="trb_ar_hl_t" itemprop="headline">CBS brings more energy, but still too many mistakes in Ravens telecast</h1>
    </div>
    </header>
 <div class="trb_ar_main">
          <div class="trb_ar_la"><aside class="trb_em "
           data-content-embedlocation="Content level lead art"
           data-content-id="94940846" data-content-size="leadart" data-content-type="video" data-content-slug="bal-ravens-recap-vikings-beat-ravens-24-16-20171022" data-content-subtype="premiumvideo"
           data-role="sc_item  mediamanager_container imgsize_ratiosizecontainer "
           data-state=""

          >

        <div class="trb_em_m">
        
  <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"
    
        data-content-playtime="00:43"
      
      data-content-contplay
      >
<a class="trb_video_embeddedvideo_a"  data-role="mediamanager_autoplay mediamanager_trigger" id="94940846" data-video-attributes='{"muted":"true","player_id":"ByVQN3G8","player_id_mobile":"SkTRzLqY","url":"/sports/ravens/ravens-insider/94940846-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5621901688001","vidcontent":"SportsFootball","videoOwner":"Baltimore Sun","videos":"Ravens recap: Vikings beat Ravens, 24-16/94940846/Baltimore Sun", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "920", "height": "518","account_id": "3690581446001","avp": "94940846","videoSource":"Baltimore Sun","contUrl":"/get-premiumvideos.json?category=NewsNeutral"}'  data-state="" href="#"  onclick="return false;">
      <figure data-role="delayload  delayload_done imgsize_item" class="trb_video_embeddedvideo_figure">
      <svg class="trb_video_embeddedvideo_figure_video_svg"
    ><use xlink:href="#trb_circle_play"
  /></svg
><img  data-baseurl="http://www.trbimg.com/img-59ecf9da/turbine/bal-ravens-recap-vikings-beat-ravens-24-16-20171022" alt="Ravens recap: Vikings beat Ravens, 24-16" data-state="imgsize_srcRetained" class="trb_video_embeddedvideo_img" title="Ravens recap: Vikings beat Ravens, 24-16" data-c-nd="1280x720" data-role="imgsize_srcsetdisplayitem" srcset="http://www.trbimg.com/img-59ecf9da/turbine/bal-ravens-recap-vikings-beat-ravens-24-16-20171022/350/350x197 350w, http://www.trbimg.com/img-59ecf9da/turbine/bal-ravens-recap-vikings-beat-ravens-24-16-20171022/400/400x225 400w, http://www.trbimg.com/img-59ecf9da/turbine/bal-ravens-recap-vikings-beat-ravens-24-16-20171022/450/450x253 450w, http://www.trbimg.com/img-59ecf9da/turbine/bal-ravens-recap-vikings-beat-ravens-24-16-20171022/500/500x281 500w, http://www.trbimg.com/img-59ecf9da/turbine/bal-ravens-recap-vikings-beat-ravens-24-16-20171022/550/550x309 550w, http://www.trbimg.com/img-59ecf9da/turbine/bal-ravens-recap-vikings-beat-ravens-24-16-20171022/600/600x338 600w, http://www.trbimg.com/img-59ecf9da/turbine/bal-ravens-recap-vikings-beat-ravens-24-16-20171022/650/650x366 650w, http://www.trbimg.com/img-59ecf9da/turbine/bal-ravens-recap-vikings-beat-ravens-24-16-20171022/700/700x394 700w, http://www.trbimg.com/img-59ecf9da/turbine/bal-ravens-recap-vikings-beat-ravens-24-16-20171022/750/750x422 750w, http://www.trbimg.com/img-59ecf9da/turbine/bal-ravens-recap-vikings-beat-ravens-24-16-20171022/800/800x450 800w, http://www.trbimg.com/img-59ecf9da/turbine/bal-ravens-recap-vikings-beat-ravens-24-16-20171022/850/850x478 850w, http://www.trbimg.com/img-59ecf9da/turbine/bal-ravens-recap-vikings-beat-ravens-24-16-20171022/900/900x506 900w, http://www.trbimg.com/img-59ecf9da/turbine/bal-ravens-recap-vikings-beat-ravens-24-16-20171022/950/950x534 950w, http://www.trbimg.com/img-59ecf9da/turbine/bal-ravens-recap-vikings-beat-ravens-24-16-20171022/1000/1000x563 1000w, http://www.trbimg.com/img-59ecf9da/turbine/bal-ravens-recap-vikings-beat-ravens-24-16-20171022/1050/1050x591 1050w, http://www.trbimg.com/img-59ecf9da/turbine/bal-ravens-recap-vikings-beat-ravens-24-16-20171022/1100/1100x619 1100w, http://www.trbimg.com/img-59ecf9da/turbine/bal-ravens-recap-vikings-beat-ravens-24-16-20171022/1150/1150x647 1150w, http://www.trbimg.com/img-59ecf9da/turbine/bal-ravens-recap-vikings-beat-ravens-24-16-20171022/1200/1200x675 1200w, http://www.trbimg.com/img-59ecf9da/turbine/bal-ravens-recap-vikings-beat-ravens-24-16-20171022/1280/1280x720 1280w" sizes="(min-width: 1260px) 750px, (min-width: 1060px) calc(100vw - 559px), (min-width: 840px) calc(100vw - 419px), (min-width: 800px) 800px, 100.1vw" /></figure>
  </a>
    </div>

  <div class="trb_em_r" data-role="lightbox_metadata" >
          
  <span class="trb_em_r_t"  data-ri-t="Ravens recap: Vikings beat Ravens, 24-16"></span>
<div class="trb_embed_related_caption"><p>The Vikings control time of possession as their kicker Kai Forbath made a career-high six field goals in a 24-16 win over the Ravens. (Kevin Richardson / Baltimore Sun video)</p></div>
      <div class="trb_embed_related_credit_and_caption"><p>

The Vikings control time of possession as their kicker Kai Forbath made a career-high six field goals in a 24-16 win over the Ravens. (Kevin Richardson / Baltimore Sun video)</p></div></div>

        </div></aside></div>
          <div
            ><div class="trb_ar_by"
      ><figure class="trb_ar_by_i_f"><img src="http://www.trbimg.com/img-54342792/turbine/balnews-david-zurawik-20130507/70/70x70" srcset="http://www.trbimg.com/img-54342792/turbine/balnews-david-zurawik-20130507/140/140x140 2x, http://www.trbimg.com/img-54342792/turbine/balnews-david-zurawik-20130507/210/210x210 3x" alt="David Zurawik" width="70" height="70" title="David Zurawik" class="trb_ar_by_i"></figure
                  ><span class="trb_ar_by_nm_pm"
        ><span data-byline-withoutby class="trb_ar_by_nm_au"><a itemprop="author" href="/balnews-david-zurawik-20130507-staff.html#nt=byline" class="trb_ar_by_nm_au_a">David Zurawik</a
></span
          ><span class="trb_ar_by_b"></span
      ><a class="trb_ar_by_cl" href="mailto:david.zurawik@baltsun.com?subject=Regarding: &quot;CBS brings more energy, but still too many mistakes in Ravens telecast&quot;" data-role="sc_sEmail">Contact Reporter</a
    ><span class="trb_ar_by_nm_pb">The Baltimore Sun</span
          ></span
    ></div
  ><div class="trb_ar_dateline"><time itemprop="datePublished" class="trb_ar_dateline_time" data-dt="October 22, 2017, 4:10 PM" datetime="2017-10-22T16:10:00EDT"></time>
  </div>
    </div>
            <div itemprop="articleBody">
                    
                        <div class="trb_ar_page"  data-role="pagination_page" data-content-page="1">
                          <p>Greg Gumbel and Trent Green brought more energy to the CBS <a id="ORSPT000161" title="Baltimore Ravens" href="http://www.baltimoresun.com/sports/ravens/">Ravens</a> telecast Sunday than they did two weeks ago for the Ravens game in Oakland.</p><p>Let’s be grateful for that given the sorry play of the Ravens in the 24-16 loss to the <a id="ORSPT000048" title="Minnesota Vikings" href="/topic/sports/football/minnesota-vikings-ORSPT000048-topic.html">Minnesota Vikings</a>.</p><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       ><p>But they still make too many careless mistakes that often go uncorrected.</p><p>With 9:28 left in the first quarter, Gumbel laid out the woeful lack of receivers quarterback <a id="PESPT0000012410" title="Joe Flacco" href="/topic/sports/football/joe-flacco-PESPT0000012410-topic.html">Joe Flacco</a> has because of injuries. He named <a id="PESPTF00150" title="Breshad Perriman" href="/topic/sports/football/breshad-perriman-PESPTF00150-topic.html">Breshad Perriman</a>, <a id="PESPT0013921" title="Jeremy Maclin" href="/topic/sports/football/jeremy-maclin-PESPT0013921-topic.html">Jeremy Maclin</a> and <a id="PESPT0013124" title="Mike Wallace" href="/topic/sports/football/mike-wallace-PESPT0013124-topic.html">Mike Wallace</a>, who had just been injured.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div>
            <aside class="trb_ar_sponsoredmod" data-v-ymid="ym_1000081" data-adloader-networktype="yieldmo" data-role="delayload delayload_item" data-screen-size='mobile' data-withinviewport-options="bottomOffset=100&topOffset=1000000" data-load-method="trb.vendor.yieldmo.init" data-load-type="method" >
            </aside>
  <aside class="trb_ar_sponsoredmod" data-v-ntidd="1066693" data-adloader-networktype="nativo" data-role="delayload" data-withinviewport-options="bottomOffset=100" data-load-method="trb.vendor.nativo.init" data-load-type="method"
          ><div class="trb_ar_nt"></div></aside><p>But then, in listing the receivers available to Flacco, he included <a id="PESPT0012726" title="Chris Matthews" href="/topic/sports/football/chris-matthews-PESPT0012726-topic.html">Chris Matthews</a>.</p><p>Wrong. Matthews also was unavailable Sunday because of injury.</p><p>The mistake undercuts the very point Gumbel was making, and I did not hear it corrected at any point in the game. Don’t they listen to the play-by-play guy in the truck, or maybe they don’t have researchers who have done enough homework to feed Gumbel correct information? I don’t know, but it’s maddening.</p><p>Green stumbled, too. With 7:48 left in the half, he mixed up two of the three wide receivers Flacco did have available, confusing <a id="PESPT00016403" title="Griff Whalen" href="/topic/sports/football/griff-whalen-PESPT00016403-topic.html">Griff Whalen</a> and Michael Campano after Whalen caught a pass and was stopped short of a first down.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div>
  		        
                  <aside class="trb_ar_sponsoredmod" data-adloader-networktype="yieldmo" data-v-ymid="ym_1606459544595446077" data-role="delayload delayload_item"  data-withinviewport-options="bottomOffset=100" data-load-method="trb.vendor.yieldmo.init" data-load-type="method" >
                  </aside><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div>
      <aside class="trb_em" data-content-pgcredit="" data-content-id="94939977" data-content-size="large" data-content-type="gallery"
      data-content-slug="bal-week-7-ravens-vs-vikings-20171022" data-content-subtype="photogallery" data-carousel-options="outer&removePagesOnClose"
      data-role="carousel carousel_swipe lightbox_container imgsize_ratiosizecontainer" data-content-key="90c48d378591ba308f6244320496b936">
      <div class="trb_em_mb" data-role="carousel_view">
        <span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m">
          <span class="trb_lbx_pr" data-role="carousel_transitionadprev lightbox_prev carousel_prevpage" data-state="carousel_hidden"><svg class="trb_lbx_pr_svg"
    ><use xlink:href="#trb_thin_arrow_prev"
  /></svg
></span>
<span class="trb_lbx_ne" data-role="carousel_transitionadnext lightbox_next carousel_nextpage"><svg class="trb_lbx_ne_svg"
    ><use xlink:href="#trb_thin_arrow_next"
  /></svg
></span>
<aside class="trb_em trb_em_th" data-content-pgcredit="" data-content-id="94939977" data-content-size="large" data-content-type="image" data-content-subtype="photo">
          
  <figure data-role="lightbox_open delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-59eced3c/turbine/bal-week-7-ravens-vs-vikings-20171022" alt="Week 7: Ravens vs. Vikings" class="trb_em_ic_img" title="Week 7: Ravens vs. Vikings" data-c-nd="2048x1427" /></figure>
  <svg class="trb_em_th_ph_svg"
    ><use xlink:href="#trb_photo_gallery"
  /></svg
><svg class="trb_em_th_ne_svg"
    ><use xlink:href="#trb_thin_arrow_next"
  /></svg
></aside><div class="trb_em_r trb_embed_gallerywhole">
              <div class="trb_embed_related_credit_and_caption"><p>

The Ravens, coming off an ugly loss to the Chicago Bears at M&T Bank Stadium last Sunday, on Sunday face one of the Bears' top rivals, the Minnesota Vikings, on the road.</p> <p>

The Ravens are 3-3 entering the game, while the Vikings are 4-2.</p></div>
            </div>
          </div>
      </div>
  </aside><p>There were other mistakes, but let’s look at what was better about this telecast, because overall CBS was a lot better at its job of telecasting the game, than the Ravens were at playing it.</p><p>As a team, CBS was all over the Wallace concussion during the last 12 minutes of the first quarter. That coverage included excellent replays showing the catch, impact and Wallace’s head hitting the ground. Viewers were also given perspective on how hard the loss of another receiver would be to the Ravens, an explanation of how dangerous a player’s head hitting the turf can be and sideline reporter Jamie Erdahl announcing that Wallace was in the concussion protocol.</p><p>The cameras were all over Wallace on the sideline becoming upset when he couldn’t find his helmet, which team officials had taken away to keep him out of the game. As cameras tracked Wallace, Erdahl reported “a lot of heated conversation” going on as the injured receiver appeared to be trying to talk his way back into the game.</p><p>“If they take your helmet and say you’re not going back in the game, you’re not going back in the game,” Green said definitively, adding that Wallace’s actions were probably convincing anyone on the Ravens sideline who had supported his return to the field that it would indeed be a mistake.</p><p>But the CBS crew did an excellent job of bringing everything it had to covering that sequence of events. Good work.</p><p>Green did some good analysis as well.</p><p>With 9:13 left in the first half, Gumbel said, “Taking to Coach Harbaugh last night, he said, ‘You know, Ben Watson, my tight end, is the guy who’s been catching the ball and catching it well this year.’ And yet, he has only one catch for one yard today.”</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div><aside class="trb_em  "
             data-content-embedlocation="Embed + (2)"
             data-content-id="62891053" data-content-size="large" data-content-type="gallery" data-content-slug="balnews-entertainment-20110629" data-content-subtype="premiumvideoplaylist"
             data-role="sc_item gallery carousel gallery_container imgsize_ratiosizecontainer carousel_videopanel lightbox_container"
             data-state="gallery_captionClosed"
          
              data-carousel-options="useForcePause"
             data-embed-id="62891053">

<div class="trb_em_mb" data-role="carousel_view">
              <span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m " >
        <span class="trb_em_m_pr" data-role=" carousel_prevpage" data-state="carousel_hidden"><svg class="trb_em_m_pr_svg"
    ><use xlink:href="#trb_arrow_prev"
  /></svg
></span>
<span class="trb_em_m_ne" data-role=" carousel_nextpage"><svg class="trb_em_m_ne_svg"
    ><use xlink:href="#trb_arrow_next"
  /></svg
></span>
<aside class="trb_em "
           data-content-embedlocation="Embed + (2)"
           data-content-id="94902092" data-content-size="large" data-content-type="video" data-content-slug="bal-how-to-analyze-a-painting-what-to-look-for-20171017" data-content-subtype="premiumvideo"
           data-role="sc_item  mediamanager_container  carousel_page  mediamanager_playlistvideo  "
           data-state="carousel_activepage"

          >

        <div class="trb_em_m">
        
  <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"
    
        data-content-playtime="01:28"
      >
<a class="trb_video_embeddedvideo_a"  data-role=" mediamanager_trigger" id="94902092" data-video-attributes='{"muted":"false","player_id":"ByVQN3G8","player_id_mobile":"SkTRzLqY","url":"/entertainment/tv/z-on-tv-blog/94902092-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5615199878001","vidcontent":"Lifestyle","videoOwner":"Baltimore Sun","videos":"How to analyze a painting &mdash; What to look for/94902092/Baltimore Sun", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "900", "height": "506","account_id": "3690581446001","avp": "94902092","videoSource":"Baltimore Sun","contUrl":"/get-premiumvideos.json?category=NewsLight"}'  data-state="" href="#"  onclick="return false;">
      <figure data-role="delayload  delayload_done imgsize_item" class="trb_video_embeddedvideo_figure">
      <svg class="trb_video_embeddedvideo_figure_video_svg"
    ><use xlink:href="#trb_circle_play"
  /></svg
><img itemprop="image" data-baseurl="http://www.trbimg.com/img-59e698da/turbine/bal-how-to-analyze-a-painting-what-to-look-for-20171017" alt="How to analyze a painting — What to look for" class="trb_video_embeddedvideo_img" title="How to analyze a painting — What to look for" data-c-nd="1920x1080" /></figure>
  </a>
    </div><div class="trb_em_r" data-role="gallery_item lightbox_metadata" data-pageNumber="1" data-pageCount="73">
          
  <span class="trb_em_r_gtc" data-role="gallery_toggleCaption">CAPTION<svg class="trb_em_r_gtc_d_svg"
    ><use xlink:href="#trb_arrow_down"
  /></svg
><svg class="trb_em_r_gtc_up_svg"
    ><use xlink:href="#trb_arrow_up"
  /></svg
></span>
<span class="trb_em_r_t"  data-ri-t="How to analyze a painting — What to look for"></span>
<div class="trb_embed_related_caption"><p>How to analyze a painting — what to look for. (Kim Hairston / Baltimore Sun)</p></div>
      <div class="trb_embed_related_credit_and_caption"><p>

How to analyze a painting — what to look for. (Kim Hairston / Baltimore Sun)</p></div></div>

        </div></aside>
      <aside class="trb_em "
           data-content-embedlocation="Embed + (2)"
           data-content-id="94900636" data-content-size="large" data-content-type="video" data-content-slug="bal-classical-music-101-a-listener-s-guide-to-strauss-don-quixote-20171017" data-content-subtype="premiumvideo"
           data-role="sc_item  mediamanager_container  carousel_page  mediamanager_playlistvideo  "
           data-state="carousel_nextpage"

          >

        <div class="trb_em_m">
        
  <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"
    
        data-content-playtime="02:28"
      >
<a class="trb_video_embeddedvideo_a"  data-role=" mediamanager_trigger" id="94900636" data-video-attributes='{"muted":"false","player_id":"ByVQN3G8","player_id_mobile":"SkTRzLqY","url":"/entertainment/arts/artsmash/94900636-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5614940747001","vidcontent":"Lifestyle","videoOwner":"Baltimore Sun","videos":"Classical music 101: A listener&amp;apos;s guide to Strauss&amp;apos; &amp;apos;Don Quixote&amp;apos;/94900636/Baltimore Sun", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "900", "height": "506","account_id": "3690581446001","avp": "94900636","videoSource":"Baltimore Sun","contUrl":"/get-premiumvideos.json?category=NewsLight"}'  data-state="" href="#"  onclick="return false;">
      <figure data-role="  imgsize_item" class="trb_video_embeddedvideo_figure">
      <svg class="trb_video_embeddedvideo_figure_video_svg"
    ><use xlink:href="#trb_circle_play"
  /></svg
><img itemprop="image" data-baseurl="http://www.trbimg.com/img-59e672f2/turbine/bal-classical-music-101-a-listener-s-guide-to-strauss-don-quixote-20171017" alt="Classical music 101: A listener&apos;s guide to Strauss&apos; &apos;Don Quixote&apos;" class="trb_video_embeddedvideo_img" title="Classical music 101: A listener&apos;s guide to Strauss&apos; &apos;Don Quixote&apos;" data-c-nd="1920x1080" /></figure>
  </a>
    </div><div class="trb_em_r" data-role="gallery_item lightbox_metadata" data-pageNumber="2" data-pageCount="73">
          
  <span class="trb_em_r_gtc" data-role="gallery_toggleCaption">CAPTION<svg class="trb_em_r_gtc_d_svg"
    ><use xlink:href="#trb_arrow_down"
  /></svg
><svg class="trb_em_r_gtc_up_svg"
    ><use xlink:href="#trb_arrow_up"
  /></svg
></span>
<span class="trb_em_r_t"  data-ri-t="Classical music 101: A listener&apos;s guide to Strauss&apos; &apos;Don Quixote&apos;"></span>
<div class="trb_embed_related_caption"><p>A listener's guide to Strauss' 'Don Quixote,' which the Baltimore Symphony Orchestra performs in October. (Algerina Perna / Baltmiore Sun)</p></div>
      <div class="trb_embed_related_credit_and_caption"><p>

A listener's guide to Strauss' 'Don Quixote,' which the Baltimore Symphony Orchestra performs in October. (Algerina Perna / Baltmiore Sun)</p></div></div>

        </div></aside>
      
  <div data-url="/get-galleryfragment?slug=balnews-entertainment-20110629&source=embedded&sectionPath=/entertainment/tv/z-on-tv-blog&showSection=false&pageNum=2&mediasize=large&disableVideoPlayClick=false&decorator=off&relatedEmbedPos=2&disableBackplateOnAllGallery=false&enableFilmStripFragmentSize=false&pgLabel=&pgLabelText=" data-role="carousel_page carousel_pageLoader" data-state="carousel_nextpage carousel_notloaded"></div></div></div></aside><p>After the next play, Green explained what was happening: With no wide receivers to provide any kind of vertical threat, the Vikings were double teaming Watson all day.</p><p>“After talking about Watson, I kept my eye on him, and I maybe understand why they’re not targeting him more today,” Green said. “He was double-teamed that time with a guy in trail coverage and a safety over the top. The Vikings know who their main guy is, so they’re going to try and make some of these lesser guys beat them in the passing game.”</p><p>Green and Gumbel did beat the narrative of no-receivers-for-the-Ravens to death. But it was arguably the narrative of the day. But did that analysis go deep enough?</p><p>Yes, the injury situation is very bad. But is it all the result of injuries? Is our misery all the result of bad luck or football gods still being angry at the Ravens for the way they treated <a id="PESPT00008942" title="Anquan Boldin" href="/topic/sports/football/anquan-boldin-PESPT00008942-topic.html">Anquan Boldin</a>?</p><p>Of course, it’s not.</p><p>The Sun’s Mike Preston wrote last week about the failure of Ozzie Newsome, the Ravens general manager, to successfully draft wide receivers. That’s seems like a good place to start the discussion that needs to be had if the Ravens are going to get better.</p><aside class="trb_em" data-content-id="94940786" data-content-size="small" data-content-type="story" data-content-slug="bs-sp-ravens-vikings-instant-analysis-1022" data-content-subtype="story"
             data-role="sc_item  imgsize_ratiosizecontainer "
             data-state=""

        >
        <div class="trb_em_m">
        <svg class="trb_embed_media_kicker_svg"
    ><use xlink:href="#trb_kicker"
  /></svg
><span data-content-kicker="Related"></span><a class="trb_em_m_lk" href="/sports/ravens/ravens-insider/bs-sp-ravens-vikings-instant-analysis-1022-story.html" data-content-media-present="true">
  <figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-59ed057d/turbine/bs-sp-ravens-vikings-instant-analysis-1022" alt="Instant analysis from the Ravens&apos; 24-16 loss to the Vikings in Minnesota" class="trb_em_ic_img" title="Instant analysis from the Ravens&apos; 24-16 loss to the Vikings in Minnesota" data-c-nd="2048x1386" /></figure></a><div class="trb_em_r" data-role="lightbox_metadata" >

          
  <a class="trb_em_m_lk" href="/sports/ravens/ravens-insider/bs-sp-ravens-vikings-instant-analysis-1022-story.html" >
  <span class="trb_em_r_t"  data-ri-t="Instant analysis from the Ravens&apos; 24-16 loss to the Vikings in Minnesota"></span>
<div class="trb_embed_related_credit">The Baltimore Sun</div>
        <div class="trb_embed_related_caption"><p>

How our reporters and editors saw the <a href="http://www.baltimoresun.com/sports/ravens/">Ravens</a>’ 24-16 loss to the <a href="/topic/sports/football/minnesota-vikings-ORSPT000048-topic.html">Vikings</a> in Minnesota:</p> <p>

Jeff Zrebiec, reporter: Did you expect much different? If so, you shouldn't have. The Ravens' offense, which has been bad all year, wasn't going to find itself against one of the league's best and quickest defenses,...</p></div>
        <div class="trb_embed_related_credit_and_caption">
              <p>

How our reporters and editors saw the <a href="http://www.baltimoresun.com/sports/ravens/">Ravens</a>’ 24-16 loss to the <a href="/topic/sports/football/minnesota-vikings-ORSPT000048-topic.html">Vikings</a> in Minnesota:</p> <p>

Jeff Zrebiec, reporter: Did you expect much different? If so, you shouldn't have. The Ravens' offense, which has been bad all year, wasn't going to find itself against one of the league's best and quickest defenses,...</p> (The Baltimore Sun)</div></a></div>
        </div></aside><p>But you are not hearing that from Green and Gumbel with all their talk of Saturday conversations with “Coach Harbaugh.”</p><p>They almost never call out anyone with power at a team or in the NFL that way even if the situation calls for them to do so. And it is not just Gumbel and Green. It’s the nature of the limited analysis provided by networks that have lucrative contracts with the league.</p><p>CBS did give us a better telecast Sunday. And give Gumbel, Green, Erdahl and the rest of the crew some credit for doing a decent job for a full four quarters.</p><p>But as viewers and fans, we are still a long way from getting what we deserve given how much money teams and the league are making off our eyeballs.</p><p>But here’s problem with the kind of coverage and analysis we get from too many network analysts.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div><aside class="trb_em  "
             data-content-embedlocation="Embed + (4)"
             data-content-id="62805691" data-content-size="large" data-content-type="gallery" data-content-slug="balnews-ravensfootball-20110627" data-content-subtype="premiumvideoplaylist"
             data-role="sc_item gallery carousel gallery_container imgsize_ratiosizecontainer carousel_videopanel lightbox_container"
             data-state="gallery_captionClosed"
          
              data-carousel-options="useForcePause"
             data-embed-id="62805691">

<div class="trb_em_mb" data-role="carousel_view">
              <span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m " >
        <span class="trb_em_m_pr" data-role=" carousel_prevpage" data-state="carousel_hidden"><svg class="trb_em_m_pr_svg"
    ><use xlink:href="#trb_arrow_prev"
  /></svg
></span>
<span class="trb_em_m_ne" data-role=" carousel_nextpage"><svg class="trb_em_m_ne_svg"
    ><use xlink:href="#trb_arrow_next"
  /></svg
></span>
<aside class="trb_em "
           data-content-embedlocation="Embed + (4)"
           data-content-id="94941156" data-content-size="large" data-content-type="video" data-content-slug="bal-mike-preston-s-instant-analysis-of-ravens-24-16-loss-to-the-vikings-20171022" data-content-subtype="premiumvideo"
           data-role="sc_item  mediamanager_container  carousel_page  mediamanager_playlistvideo  "
           data-state="carousel_activepage"

          >

        <div class="trb_em_m">
        
  <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"
    >
<a class="trb_video_embeddedvideo_a"  data-role=" mediamanager_trigger" id="94941156" data-video-attributes='{"muted":"false","player_id":"ByVQN3G8","player_id_mobile":"SkTRzLqY","url":"/sports/94941156-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5621928726001","vidcontent":"SportsFootball","videoOwner":"Baltimore Sun","videos":"Mike Preston&amp;apos;s instant analysis of Ravens&amp;apos; 24-16 loss to the Vikings/94941156/Baltimore Sun", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "900", "height": "506","account_id": "3690581446001","avp": "94941156","videoSource":"Baltimore Sun","contUrl":"/get-premiumvideos.json?category=NewsNeutral"}'  data-state="" href="#"  onclick="return false;">
      <figure data-role="delayload  delayload_done imgsize_item" class="trb_video_embeddedvideo_figure">
      <svg class="trb_video_embeddedvideo_figure_video_svg"
    ><use xlink:href="#trb_circle_play"
  /></svg
><img itemprop="image" data-baseurl="http://www.trbimg.com/img-59ed08a6/turbine/bal-mike-preston-s-instant-analysis-of-ravens-24-16-loss-to-the-vikings-20171022" alt="Mike Preston&apos;s instant analysis of Ravens&apos; 24-16 loss to the Vikings" class="trb_video_embeddedvideo_img" title="Mike Preston&apos;s instant analysis of Ravens&apos; 24-16 loss to the Vikings" data-c-nd="2048x1396" /></figure>
  </a>
    </div><div class="trb_em_r" data-role="gallery_item lightbox_metadata" data-pageNumber="1" data-pageCount="669">
          
  <span class="trb_em_r_gtc" data-role="gallery_toggleCaption">CAPTION<svg class="trb_em_r_gtc_d_svg"
    ><use xlink:href="#trb_arrow_down"
  /></svg
><svg class="trb_em_r_gtc_up_svg"
    ><use xlink:href="#trb_arrow_up"
  /></svg
></span>
<span class="trb_em_r_t"  data-ri-t="Mike Preston&apos;s instant analysis of Ravens&apos; 24-16 loss to the Vikings"></span>
<div class="trb_embed_related_caption"><p>Baltimore Sun columnist Mike Preston talks about the Ravens' 24-16 loss to the Minnesota Vikings. (Kevin Richardson/Baltimore Sun video)</p></div>
      <div class="trb_embed_related_credit_and_caption"><p>

Baltimore Sun columnist Mike Preston talks about the Ravens' 24-16 loss to the Minnesota Vikings. (Kevin Richardson/Baltimore Sun video)</p></div></div>

        </div></aside>
      <aside class="trb_em "
           data-content-embedlocation="Embed + (4)"
           data-content-id="94941495" data-content-size="large" data-content-type="video" data-content-slug="bal-ravens-harbaugh-moving-on-to-play-the-dolphins-20171022" data-content-subtype="premiumvideo"
           data-role="sc_item  mediamanager_container  carousel_page  mediamanager_playlistvideo  "
           data-state="carousel_nextpage"

          >

        <div class="trb_em_m">
        
  <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"
    
        data-content-playtime="00:51"
      >
<a class="trb_video_embeddedvideo_a"  data-role=" mediamanager_trigger" id="94941495" data-video-attributes='{"muted":"false","player_id":"ByVQN3G8","player_id_mobile":"SkTRzLqY","url":"/sports/94941495-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5621976445001","vidcontent":"SportsFootball","videoOwner":"Baltimore Sun","videos":"Ravens&amp;apos; Harbaugh moving on to play the Dolphins/94941495/Baltimore Sun", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "900", "height": "506","account_id": "3690581446001","avp": "94941495","videoSource":"Baltimore Sun","contUrl":"/get-premiumvideos.json?category=NewsNeutral"}'  data-state="" href="#"  onclick="return false;">
      <figure data-role="  imgsize_item" class="trb_video_embeddedvideo_figure">
      <svg class="trb_video_embeddedvideo_figure_video_svg"
    ><use xlink:href="#trb_circle_play"
  /></svg
><img itemprop="image" data-baseurl="http://www.trbimg.com/img-59ed1994/turbine/bal-ravens-harbaugh-moving-on-to-play-the-dolphins-20171022" alt="Ravens&apos; Harbaugh moving on to play the Dolphins" class="trb_video_embeddedvideo_img" title="Ravens&apos; Harbaugh moving on to play the Dolphins" data-c-nd="1280x720" /></figure>
  </a>
    </div><div class="trb_em_r" data-role="gallery_item lightbox_metadata" data-pageNumber="2" data-pageCount="669">
          
  <span class="trb_em_r_gtc" data-role="gallery_toggleCaption">CAPTION<svg class="trb_em_r_gtc_d_svg"
    ><use xlink:href="#trb_arrow_down"
  /></svg
><svg class="trb_em_r_gtc_up_svg"
    ><use xlink:href="#trb_arrow_up"
  /></svg
></span>
<span class="trb_em_r_t"  data-ri-t="Ravens&apos; Harbaugh moving on to play the Dolphins"></span>
<div class="trb_embed_related_caption"><p>Baltimore Ravens head coach John Harbaugh talks about his team is looking to play the Miami Dolphins on Thursday night. (Kevin Richardson / Baltimore Sun video)</p></div>
      <div class="trb_embed_related_credit_and_caption"><p>

Baltimore Ravens head coach John Harbaugh talks about his team is looking to play the Miami Dolphins on Thursday night. (Kevin Richardson / Baltimore Sun video)</p></div></div>

        </div></aside>
      
  <div data-url="/get-galleryfragment?slug=balnews-ravensfootball-20110627&source=embedded&sectionPath=/entertainment/tv/z-on-tv-blog&showSection=false&pageNum=2&mediasize=large&disableVideoPlayClick=false&decorator=off&relatedEmbedPos=4&disableBackplateOnAllGallery=false&enableFilmStripFragmentSize=false&pgLabel=&pgLabelText=" data-role="carousel_page carousel_pageLoader" data-state="carousel_nextpage carousel_notloaded"></div></div></div></aside><p><strong><a href="mailto:david.zurawik@baltsun.com" target="_blank">david.zurawik@baltsun.com</a></strong></p><p><strong><a href="https://twitter.com/davidzurawik" target="_blank">twitter.com/davidzurawik</a></strong></p><div class="trb_eg trb_eg_b" data-role="base_eg delayload base_expandable" data-load-event="base_loadjointeg" data-eg-type="embedRelated"></div></div>
                      </div>
          <div class="trb_ar_cr">Copyright
            &copy; 2017, <a class="trb_ar_cr_a" href="http://www.baltimoresun.com/">The Baltimore Sun</a>, a Baltimore Sun Media Group publication | <a href="http://placeanad.baltimoresun.com/" rel="nofollow">Place an Ad</a></div>
        <ul class="trb_ar_rt" data-c-typename=article
      ><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Baltimore Ravens" 
                       href="http://www.baltimoresun.com/sports/ravens/"> Baltimore Ravens</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Mike Wallace" 
                       href="/topic/sports/football/mike-wallace-PESPT0013124-topic.html#nt=taxonomy-article"> Mike Wallace</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Joe Flacco" 
                       href="/topic/sports/football/joe-flacco-PESPT0000012410-topic.html#nt=taxonomy-article"> Joe Flacco</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Griff Whalen" 
                       href="/topic/sports/football/griff-whalen-PESPT00016403-topic.html#nt=taxonomy-article"> Griff Whalen</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Minnesota Vikings" 
                       href="/topic/sports/football/minnesota-vikings-ORSPT000048-topic.html#nt=taxonomy-article"> Minnesota Vikings</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Jeremy Maclin" 
                       href="/topic/sports/football/jeremy-maclin-PESPT0013921-topic.html#nt=taxonomy-article"> Jeremy Maclin</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Anquan Boldin" 
                       href="/topic/sports/football/anquan-boldin-PESPT00008942-topic.html#nt=taxonomy-article"> Anquan Boldin</a></li></ul
    >
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/entertainment/tv/z-on-tv-blog/bs-fe-ravens-cbs-telecast-20171022-story.html" data-sc-ti="CBS brings more energy, but still too many mistakes in Ravens telecast" data-sc-th="http://www.trbimg.com/img-59ed15a1/turbine/bs-fe-ravens-cbs-telecast-20171022" data-sc-desc="Greg Gumbel and Trent Green brought more energy to the CBS Ravens telecast Sunday than they did two weeks ago for the Ravens game in Oakland.   Let’s be grateful for that given the sorry play of the Ravens in the 24-16 loss to the Minnesota Vikings.   But they still make too many careless mistakes..." data-sc-sl="bs-fe-ravens-cbs-telecast-20171022" data-sc-cont="story" data-sc-nn="The Baltimore Sun" data-sc-contid="94940873"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=CBS brings more energy, but still too many mistakes in Ravens telecast - The Baltimore Sun&body=http%3A%2F%2Fwww.baltimoresun.com%2Fentertainment%2Ftv%2Fz-on-tv-blog%2Fbs-fe-ravens-cbs-telecast-20171022-story.html%23share%3Demail~story" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="pageBottomCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       >
  
  
  <div class=" trb_cm" data-role="cm_expandable">
    <div class="trb_cm_b" data-role="cm_expander" data-cm-label="Be the first to comment" data-cm-t="so"></div>
    <!-- .trb_cm_b:before{content:'Hide comments'}.trb_cm_so{padding-top:10px;min-height:500px}||<div class="trb_cm_so" data-role=cm_container><div class="so_comments" data-sitename="balnewsprod" data-content-id="balnews94940873" data-type=promo-comment data-publisher="tronc"></div></div> -->
        </div>
  <div class="trb_ar_nar">
                <a class="trb_ar_nar_a" data-nar="Content Continues Below" data-role="loadfor_item" href="#" data-loadfor-role="extendablePage_summaryStart"><svg class="trb_ar_nar_a_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></a>
              </div>
            <div class="trb_taboola trb_ar_taboola" data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method" data-vendor-taboolacontenttype="article" data-vendor-taboolarows="2"></div>
    </div>
      </article>
      <aside class="trb_ar_rail"><div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articlecubecombo" data-adloader-adtype="articlecubecombo" data-adloader-label ></div
       >
  
  <div class="trb_eg" data-role="base_expandable base_eg" data-eg-type="related" data-eg-count="8" style="opacity:0;">
<ul class="trb_eg_u" data-eg-title="Related" data-role="base_egl">
  <li class="trb_eg_i" data-content-id="94931951" data-content-slug="bs-fe-zontv-rising-video-20171020" 
      ><a href="/entertainment/tv/z-on-tv-blog/bs-fe-zontv-rising-video-20171020-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-59eaa0db/turbine/bs-fe-zontv-rising-video-20171020/70/70x70" srcset="http://www.trbimg.com/img-59eaa0db/turbine/bs-fe-zontv-rising-video-20171020/140/140x140 2x, http://www.trbimg.com/img-59eaa0db/turbine/bs-fe-zontv-rising-video-20171020/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/entertainment/tv/z-on-tv-blog/bs-fe-zontv-rising-video-20171020-story.html#nt=related-content" class="trb_eg_h_a"}>Watch the first trailer for HBO's 'Baltimore Rising,' Sonja Sohn's documentary about Freddie Gray aftermath</a></h4>
        <span class="trb_eg_t" data-dt="OCT. 20, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="94899690" data-content-slug="bs-fe-zontv-sinclair-resistance-20171017" 
      ><a href="/entertainment/tv/z-on-tv-blog/bs-fe-zontv-sinclair-resistance-20171017-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-59ea575d/turbine/bs-fe-zontv-sinclair-resistance-20171017/70/70x70" srcset="http://www.trbimg.com/img-59ea575d/turbine/bs-fe-zontv-sinclair-resistance-20171017/140/140x140 2x, http://www.trbimg.com/img-59ea575d/turbine/bs-fe-zontv-sinclair-resistance-20171017/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/entertainment/tv/z-on-tv-blog/bs-fe-zontv-sinclair-resistance-20171017-story.html#nt=related-content" class="trb_eg_h_a"}>Sinclair bid to be biggest could also make it most hated TV company in America</a></h4>
        <span class="trb_eg_t" data-dt="OCT. 20, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="94922631" data-content-slug="bs-fe-zontv-trading-spaces-20171019" 
      ><a href="/entertainment/tv/z-on-tv-blog/bs-fe-zontv-trading-spaces-20171019-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-59e9fc9c/turbine/bs-fe-zontv-trading-spaces-20171019/70/70x70" srcset="http://www.trbimg.com/img-59e9fc9c/turbine/bs-fe-zontv-trading-spaces-20171019/140/140x140 2x, http://www.trbimg.com/img-59e9fc9c/turbine/bs-fe-zontv-trading-spaces-20171019/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/entertainment/tv/z-on-tv-blog/bs-fe-zontv-trading-spaces-20171019-story.html#nt=related-content" class="trb_eg_h_a"}>TLC's 'Trading Spaces' filming in Baltimore this month</a></h4>
        <span class="trb_eg_t" data-dt="OCT. 19, 2017" ></span></li>
      <!-- <li class="trb_eg_i" data-content-id="94881981" data-content-slug="bs-fe-zontv-ravens-fox-20171015" 
      ><a href="/entertainment/tv/z-on-tv-blog/bs-fe-zontv-ravens-fox-20171015-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-59e3df9f/turbine/bs-fe-zontv-ravens-fox-20171015/70/70x70" srcset="http://www.trbimg.com/img-59e3df9f/turbine/bs-fe-zontv-ravens-fox-20171015/140/140x140 2x, http://www.trbimg.com/img-59e3df9f/turbine/bs-fe-zontv-ravens-fox-20171015/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/entertainment/tv/z-on-tv-blog/bs-fe-zontv-ravens-fox-20171015-story.html#nt=related-content" class="trb_eg_h_a"}>Zurawik: Fox delivers good pictures, bad analysis in Ravens' loss</a></h4>
        <span class="trb_eg_t" data-dt="OCT. 15, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="94850031" data-content-slug="bs-fe-zontv-weaa-radio-20171013" 
      ><a href="/entertainment/tv/z-on-tv-blog/bs-fe-zontv-weaa-radio-20171013-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-59e11ca9/turbine/bs-fe-zontv-weaa-radio-20171013/70/70x70" srcset="http://www.trbimg.com/img-59e11ca9/turbine/bs-fe-zontv-weaa-radio-20171013/140/140x140 2x, http://www.trbimg.com/img-59e11ca9/turbine/bs-fe-zontv-weaa-radio-20171013/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/entertainment/tv/z-on-tv-blog/bs-fe-zontv-weaa-radio-20171013-story.html#nt=related-content" class="trb_eg_h_a"}>WEAA goes back to its educational roots amid major change, controversy</a></h4>
        <span class="trb_eg_t" data-dt="OCT. 13, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="94824466" data-content-slug="bs-fe-zontv-cbs-ravens-telecast-20171008" 
      ><a href="/entertainment/tv/z-on-tv-blog/bs-fe-zontv-cbs-ravens-telecast-20171008-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-59daeacf/turbine/bs-fe-zontv-cbs-ravens-telecast-20171008/70/70x70" srcset="http://www.trbimg.com/img-59daeacf/turbine/bs-fe-zontv-cbs-ravens-telecast-20171008/140/140x140 2x, http://www.trbimg.com/img-59daeacf/turbine/bs-fe-zontv-cbs-ravens-telecast-20171008/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/entertainment/tv/z-on-tv-blog/bs-fe-zontv-cbs-ravens-telecast-20171008-story.html#nt=related-content" class="trb_eg_h_a"}>Gumbel, Green and CBS almost got it right with Ravens</a></h4>
        <span class="trb_eg_t" data-dt="OCT. 8, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="94782876" data-content-slug="bs-fe-zontv-facebook-russia-regulation-20171003" 
      ><a href="/entertainment/tv/z-on-tv-blog/bs-fe-zontv-facebook-russia-regulation-20171003-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-59d7cda9/turbine/bs-fe-zontv-facebook-russia-regulation-20171003/70/70x70" srcset="http://www.trbimg.com/img-59d7cda9/turbine/bs-fe-zontv-facebook-russia-regulation-20171003/140/140x140 2x, http://www.trbimg.com/img-59d7cda9/turbine/bs-fe-zontv-facebook-russia-regulation-20171003/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/entertainment/tv/z-on-tv-blog/bs-fe-zontv-facebook-russia-regulation-20171003-story.html#nt=related-content" class="trb_eg_h_a"}>Facebook's dirty dance with Russians demands regulation</a></h4>
        <span class="trb_eg_t" data-dt="OCT. 3, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="94762151" data-content-slug="bs-fe-zontv-ravens-steelers-cbs-20171001" 
      ><a href="/entertainment/tv/z-on-tv-blog/bs-fe-zontv-ravens-steelers-cbs-20171001-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-59d1a134/turbine/bs-fe-zontv-ravens-steelers-cbs-20171001/70/70x70" srcset="http://www.trbimg.com/img-59d1a134/turbine/bs-fe-zontv-ravens-steelers-cbs-20171001/140/140x140 2x, http://www.trbimg.com/img-59d1a134/turbine/bs-fe-zontv-ravens-steelers-cbs-20171001/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/entertainment/tv/z-on-tv-blog/bs-fe-zontv-ravens-steelers-cbs-20171001-story.html#nt=related-content" class="trb_eg_h_a"}>David Zurawik: CBS gets anthem and most game coverage right</a></h4>
        <span class="trb_eg_t" data-dt="OCT. 1, 2017" ></span></li>
       --></ul>
  <a href="#" data-role="base_expander" data-eg-more="See More" data-eg-less="See Less" class="trb_eg_ex"></a></div>

  <div class="trb_gptAd trb_ar_rail_ad trb_sntAd" data-role="delayload delayload_item" data-withinviewport-options="bottomOffset=100&topOffset=1000000" data-load-method="trb.vendor.snt.init" data-adloader-position="sntbanner" data-adloader-adtype="sntbanner" data-load-type="method" data-adloader-label data-adloader-size="300x600" data-state="adloader_loaded" data-v-snt="//content.synapsys.us/embeds/realestate/demographics_rand1/partner.js" data-screen-size=desktop></div>
<div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  
  <div class="trb_gptAd trb_ar_rail_ad trb_sntAd" data-role="delayload delayload_item" data-withinviewport-options="bottomOffset=100&topOffset=1000000" data-load-method="trb.vendor.snt.init" data-adloader-position="sntbanner" data-adloader-adtype="sntbanner" data-load-type="method" data-adloader-label data-adloader-size="300x600" data-state="adloader_loaded" data-v-snt="//content.synapsys.us/embeds/double_decker/partner.js" data-screen-size=desktop></div>
<div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       ></aside>
        <div class="trb_ar_e_d" data-role="extendablePage_summaryStart" data-load-type="scrollintoview"></div>
        
  <div class= "trb_ar_summary_load" data-role="delayload delayload_done extendablePage_summary" data-load-type="noop" data-url="/entertainment/tv/z-on-tv-blog/get-summary.html?page=0&blog=1"></div>
        










  
  
  <div class="trb_bottomAdBanner">
    <div class="trb_gptAd trb_footer_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerleaderboardcombo" data-adloader-adtype="leaderboardcombo" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_footer_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerLeaderboard" data-adloader-adtype="leaderboard" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_footer_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerMobileBanner" data-adloader-adtype="mobilebanner" data-adloader-label ></div
       >
  </div>



  


  










</div
><header class="trb_nh" data-reg-role="prompt" data-role="nh_cnt">
  <div class="trb_nh_uw"><div class="trb_nh_dss" data-reg-role="base"></div
    ><div class="trb_nh_dss_m" data-reg-role="mob"></div
    ><nav class="trb_nh_un_w"
      ><div class="trb_nh_unh" data-role="nh_t"
        ><svg class="trb_nh_unh_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
><div class="trb_nh_un_hw"
          ><hr class="trb_nh_unh_hr"
          /><hr class="trb_nh_unh_hr"
        /></div
        ></div
      ><div class="trb_nh_un_ulw" data-role="s8e nh_ulw" data-url="/get-navigationlinks?v=1q2w3_4a35a36bceb990fd7aa8ac6fd3c2d8b09d1faac"
        ></div
      ></nav
    ><div data-role="nh_search ps" data-ps-url="/searchsuggest?ty=site&q=" data-ps-timedelay="75" 
    ><a href="#" class="trb_nh_sm" data-role="nh_searchButton" data-nh-searchtitle="SEARCH"><svg class="trb_nh_sm_o_svg"
    ><use xlink:href="#trb_magnify_glass"
  /></svg
><svg class="trb_nh_sm_c_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></a
    ></div
    ><a href="/#nt=mastheadnavbar"
      ><svg class="trb_nh_l" data-content-id="48842589" data-content-slug="bal-ap-jets-ravens-fooll20090824182718" data-content-section="Sports" data-content-type="photo"><use xlink:href="#pa"/></svg></a
  ></div
  ><div class="trb_nh_lw"
    ><span class="trb_nh_t" data-dt="Oct. 22, 2017" data-dt-wd="Sunday"></span><ul class="trb_nh_ln"
        ><li class="trb_nh_ln_li"
            ><a href="/news/breaking/#nt=tertiarynavbar"  class="trb_nh_ln_a">Breaking</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/sports/#nt=tertiarynavbar"  class="trb_nh_ln_a">Sports</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/maryland/#nt=tertiarynavbar"  class="trb_nh_ln_a">Maryland</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/business/#nt=tertiarynavbar"  class="trb_nh_ln_a">Business</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/opinion/#nt=tertiarynavbar"  class="trb_nh_ln_a">Opinion</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/obituaries/#nt=tertiarynavbar"  class="trb_nh_ln_a">Obits</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://digitaledition.baltimoresun.com/"  class="trb_nh_ln_a">eNewspaper</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/services/marketplace/#nt=tertiarynavbar"  class="trb_nh_ln_a">Advertising</a
          ></li
        ></ul
    ><a href="/news/weather/?regionalZipCode=21278#nt=tertiarynavbar" class="trb_nh_w" data-content-weather="mostlyCloudy"><div class="trb_nh_wt"><svg class="trb_nh_wt_svg"
    ><symbol id="trb_wh_mostlyCloudy" viewBox="0 0 32 32"><path d="M21.75 24.625H5.687q-1.625 0-2.78-1.156T1.75 20.68t1.156-2.78 2.78-1.157h.564Q6.625 14.5 8.313 13q1.938-1.812 4.5-1.812 2.75 0 4.688 1.938 1.57 1.5 1.94 3.625 1.07-.68 2.32-.68 1.82 0 3.07 1.25t1.25 3.03-1.25 3.03-3.06 1.25zM5.688 17.75q-1.188 0-2.063.844t-.875 2.063.875 2.094 2.063.88H21.75q1.376 0 2.345-.97t.97-2.31-.97-2.31-2.344-.97-2.37 1q-.19.19-.5.1t-.31-.47q-.12-2.31-1.75-3.9t-4-1.592q-2.19 0-3.81 1.5t-1.88 3.68q0 .25-.19.376t-.43.063q-.374-.063-.812-.063zm18.812-1.5q-.25 0-.375-.188-.375-.375.063-.688 1.5-1.313 1.5-3.25 0-1.75-1.25-3t-3-1.25q-1.5 0-2.688.97t-1.438 2.405q-.125.5-.625.4t-.375-.6q.375-1.82 1.813-3t3.313-1.19q2.188 0 3.72 1.53t1.53 3.72q0 2.43-1.875 4-.125.12-.313.12zm-3.062-9.875q-.5 0-.5-.5V2.687q0-.5.5-.5t.5.5v3.188q0 .5-.5.5zm9.437 6.25h-3.188q-.5 0-.5-.5t.5-.5h3.188q.5 0 .5.5t-.5.5zm-6.312-5.437q-.125 0-.25-.063-.438-.25-.188-.688l1.625-2.75q.25-.438.688-.188t.188.68L25 6.93q-.124.25-.437.25zM26.875 9.5q-.313 0-.438-.25-.25-.438.188-.688L29.375 7q.438-.25.688.155t-.188.656l-2.813 1.63q-.062.06-.188.06zm2.75 7.813q-.125 0-.25-.063l-2.813-1.625q-.438-.25-.188-.656t.688-.16l2.813 1.56q.438.25.188.69-.188.25-.438.25zM16.063 9.5q-.125 0-.25-.063L13 7.812q-.438-.25-.188-.688t.688-.188l2.813 1.625q.438.25.188.69-.12.25-.43.25zm2.312-2.312q-.313 0-.438-.25l-1.625-2.75q-.25-.438.188-.688t.688.188l1.625 2.75q.25.438-.188.688-.125.063-.25.063zM4.25 16.125q.313-.438-.125-.688Q3.5 15 3.5 14.187q0-.563.438-1T5 12.75q.44 0 .814.187.25.25.53 0t.157-.563q-.25-.625-.25-1.25 0-1.25.88-2.125t2.13-.88q1 0 1.82.62t1.068 1.62q.125.5.594.37t.407-.628q-.378-1.31-1.44-2.15t-2.44-.846q-1.688 0-2.844 1.19t-1.16 2.82q0 .312.063.624H5q-1 0-1.75.72t-.75 1.72q0 1.31 1.064 2.06.125.066.313.066.25 0 .375-.19z"/></symbol><use xlink:href="#trb_wh_mostlyCloudy"
  /></svg
>64&deg;</div
      ></a
      ></div
></header>

  <div id="trb_ad_oop" data-role="oopadloader_oopad" class="trb_oopAd"></div
><div id="trb_ad_teads" data-role="oopadloader_teadsad" class="trb_oopAd"></div
  >


  

  

  

  

  

  


  <script>trb.run.push(function(){i$('nh');});</script>
<script id="trb_end">trb.userTiming("trb bottom");</script
><script>
    trb.data.fbUserId = 'baltimoresun';
    trb.data.fbShareAppId = '129572024311355';
    trb.data.fbFollowAppId = '310302989040998';
    trb.data.fbRedirectUri = 'http%3A%2F%2Fwww.baltimoresun.com%2Fcommon%2Fcc%2Ffbsc.1q2w3_d6eb51cc7892d02c11104306796a9f61.html';
  </script
><script>trb.run.push(function(){i$("carousel");});</script
><script>
  trb.run.push(function(){
        trb.data.page.sectionPath = '/entertainment/tv/z-on-tv-blog/';
        trb.data.page.sectionName = 'Z on TV';
        trb.data.page.pageTitle = 'CBS brings more energy, but still too many mistakes in Ravens telecast - Baltimore Sun';
                  
          trb.data.page.slug = 'bs-fe-ravens-cbs-telecast-20171022';          
          trb.data.page.title = 'CBS brings more energy, but still too many mistakes in Ravens telecast';
          trb.data.page.author = 'David Zurawik';
          trb.data.page.background = '<p>Greg Gumbel and Trent Green brought more energy to the CBS Ravens telecast Sunday than they did two weeks ago for the Ravens game in Oakland.</p> <p>Let’s be grateful for that given the sorry play of the Ravens in the 24-16 loss to the Minnesota Vikings.</p> <p>But they still make too many careless mistakes...</p>';
          trb.data.page.thumbnailURL = 'http://www.trbimg.com/img-59ed15a1/turbine/bs-fe-ravens-cbs-telecast-20171022';
          trb.data.page.ads = trb.data.page.ads || {};
          trb.data.page.ads.options = trb.data.page.ads.options || {};
          trb.data.page.ads.options.slug = trb.data.page.ads.options.slug || 'bs-fe-ravens-cbs-telecast-20171022';
        
  });
</script>
  <script>trb.run.push(function(){i$('sc');});</script>

  <script>trb.run.push(function(){i$('gallery');});</script>

        <script type="trb/embed" id="embed_90c48d378591ba308f6244320496b936">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</script>
      
  <script>trb.run.push(function(){i$('lightbox');});</script>

  <script>trb.run.push(function(){i$('cm');});</script>

  <script>(function() {
    if ((location.hash + location.search).indexOf('disable-troncrecs') < 0) {
      var s = document.createElement('script'),
          t = setTimeout(function() {
            document.querySelector('[data-eg-type=related]').style.opacity = '1';
          }, 1e3);
      s.async = !0;
      s.onload = function() {
        clearTimeout(t);
      };
      s.onerror = function() {
        clearTimeout(t);
        document.querySelector('[data-eg-type=related]').style.opacity = '1';
      }
      s.src = '//recommend.troncdata.com/js/widget.js';
      document.head.appendChild(s);
    } else {
      document.querySelector('[data-eg-type=related]').style.opacity = '1';
    }})();</script>

  <script>trb.run.push(function(){i$('extendablePage');});</script>

  <script>trb.run.push(function(){i$('pagination');});</script>
<script type="trb/css" data-css-key=reskin>
</script>
<script type="trb/css" data-css-key=lightbox>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</script>
<script type="trb/css" data-css-key=videoscroll>
</script>
</body>
</html>