<!DOCTYPE html>
<html lang="en-US">
<head itemid=""  itemscope itemtype="http://schema.org/SpeakableSpecification">
<title>Under Armour, Nike, Adidas race to &apos;personalize&apos; products with new technology - Baltimore Sun</title>
<meta charset="utf-8" />

      <link rel="dns-prefetch" href="//www.trbimg.com"
          /><link rel="preconnect" href="//www.trbimg.com"
        /><link rel="dns-prefetch" href="//static.chartbeat.com"
      /><link rel="dns-prefetch" href="//m.trb.com"
      /><link rel="preconnect" href="//m.trb.com"
      /><link rel="dns-prefetch" href="//b.scorecardresearch.com"
      /><link rel="preconnect" href="//b.scorecardresearch.com"
      /><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"
      /><link rel="preconnect" href="https://securepubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"
      /><link rel="preconnect" href="//pubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//tpc.googlesyndication.com"
      /><link rel="preconnect" href="//tpc.googlesyndication.com"
      /><link rel="dns-prefetch" href="//www.google-analytics.com"
      /><link rel="preconnect" href="https://www.google-analytics.com"
      /><link rel="dns-prefetch" href="//www.googletagservices.com"
      /><link rel="dns-prefetch" href="//partner.googleadservices.com"
      /><link rel="dns-prefetch" href="//cm.g.doubleclick.net"
      /><link rel=dns-prefetch href=//nexus.ensighten.com
    /><link rel="dns-prefetch" href="http://ssor.tribdss.com"
    /><link rel="dns-prefetch" href="http://www.tribdss.com"
    /><link rel="dns-prefetch" href="//cdn.krxd.net"
    /><link rel="preconnect" href="//cdn.krxd.net"
    /><link rel="dns-prefetch" href="//js-sec.indexww.com"
    /><link rel="dns-preconnect" href="//js-sec.indexww.com"
    /><link rel="dns-prefetch" href="//as.casalemedia.com"
    /><link rel="dns-preconnect" href="//as.casalemedia.com"
    /><link rel="dns-prefetch" href="//ads.rubiconproject.com"
    /><link rel="preconnect" href="//ads.rubiconproject.com"
    /><link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"
    /><link rel="preconnect" href="//optimized-by.rubiconproject.com"
    /><link rel="dns-prefetch" href="//c.amazon-adsystem.com"
    /><link rel="preconnect" href="//c.amazon-adsystem.com"
     ><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"
    /><link rel="preconnect" href="//aax.amazon-adsystem.com"
    /><link rel="dns-prefetch" href="//static.yieldmo.com" 
    /><link rel="dns-prefetch" href="//s.yieldmo.com" 
    /><link rel="dns-prefetch" href="//ads.yieldmo.com" 
    /><link rel="dns-prefetch" href="//s.ntv.io"
    /><link rel="preconnect" href="//s.ntv.io"
    /><link rel=dns-prefetch href="//recommend.troncdata.com"
     /><link rel="preconnect" href="//recommend.troncdata.com"
    /><link rel="dns-prefetch" href="//newsletters.tribpub.com"
    /><link rel="dns-prefetch" href="//embed.solidopinion.com" 
    /><link rel="dns-prefetch" href="//cdn.taboola.com"
    /><link rel="preconnect" href="//cdn.taboola.com"
    /><link rel="dns-prefetch" href="//cdn.teads.tv"
    /><link rel="dns-prefetch" href="//cdn2.teads.tv"
    /><link rel="dns-prefetch" href="//a.teads.tv"
    /><link rel="dns-prefetch" href="//sync.teads.tv"
    /><link rel="dns-prefetch" href="//t.teads.tv"
    />
    <meta http-equiv="Content-Language" content="en-US" />
        <meta name="robots" content="noodp, noydir" />
    <meta name="author" content="Jeff Barker" />
    <meta name="date" content="2017-12-06" />
      <meta name="copyright" content="Copyright (c) 2018 Baltimore Sun" />
    <meta name="Description" content="Under Armour, Nike, Adidas race to &apos;personalize&apos; products with new technology. The sports brands are banking on a growing consumer appetite for shoes and apparel that look or feel as customized as a high-end haircut." />
    <meta name="news_keywords" content="Under Armour, Nike, Adidas, Customization" />
    <meta name="fb_title" content="Under Armour, Nike, Adidas race to &apos;personalize&apos; products with new technology" />
        <meta property="og:title" content="Under Armour, Nike, Adidas race to &apos;personalize&apos; products with new technology" />
      <meta property="og:description" content="Under Armour, Nike, Adidas race to &apos;personalize&apos; products with new technology. The sports brands are banking on a growing consumer appetite for shoes and apparel that look or feel as customized as a high-end haircut." />
    <meta property="fb:page_id" content="9299179711" />
    <meta property="fb:app_id" content="310302989040998"  />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.baltimoresun.com/business/under-armour-blog/bs-bz-under-armour-customize-20171206-story.html" />
    <meta property="og:image" content="http://www.trbimg.com/img-5a4d0d74/turbine/bs-bz-under-armour-customize-20171206" />
    <meta property="og:site_name" content="baltimoresun.com" />
    <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@baltimoresun" />
      <meta name="robots" content="index,follow"  /><meta name="googlebot" content="index"  /><meta name="googlebot-news" content="index" /><link rel="canonical" href="http://www.baltimoresun.com/business/under-armour-blog/bs-bz-under-armour-customize-20171206-story.html" /><meta property="article:content_tier" content="metered" /><meta name="apple-itunes-app" content="app-id=496681035, app-argument=http://www.baltimoresun.com/deeplinkid/95380710"><link rel="amphtml" href="http://www.baltimoresun.com/business/under-armour-blog/bs-bz-under-armour-customize-20171206-story,amp.html"><meta itemprop="xpath" content="/html/head/meta[@property='og:title']/@content" />
      <meta itemprop="xpath" content="/html/head/meta[@name='Description']/@content" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta name="x-servername" content="i15prod-13f3696-13-99.1"/>
  <meta property="so:status" content="5,1"/>
<meta property="fb:pages" content="9299179711" /><script>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</script>
  <script>if(location.href.substr(-1)=="#"){history.replaceState(history.state,document.title,location.href.slice(0,-1));
}</script>
<script>i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}}};
trb={run:[],runInfuse:[],data:{page:{},videos:{},embed:{},metrics:{prdomain:"baltimoresun.com",pbrd:5}},vendor:{snt:{}},dpl:[],dpp:[]};
googletag={cmd:[]};trb.appendResource=function appendResource(l,h,n,j,k,i){var m=document.createElement(l);
if(l=="script"){m.src=h;m.async=n||false;m.defer=n||j||false;if(k){m.addEventListener("load",k);}if(i){m.addEventListener("error",i);
}}else{if(l=="link"){m.href=h;m.rel="stylesheet";}else{return;}}(document.head||document.documentElement).appendChild(m);
};window.trb=window.trb||{};trb.utils=trb.utils||{};trb.data=trb.data||{};trb.browsersupport=trb.browsersupport||{};
trb.browsersupport.isMobile=function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent);
};trb.data.isMobile=trb.browsersupport.isMobile();if(trb.data.isMobile){document.documentElement.setAttribute("data-content-mobile","");
}(trb.userTiming=window.performance&&performance.mark&&location.hash.indexOf("trb_perf")>-1?function(b){performance.mark(b);
}:function(){})("trb head");_sf_startpt=Date.now&&Date.now();document.addEventListener&&document.addEventListener("DOMContentLoaded",function isReady(){i$.hasDocReadyRun=true;
});</script
><script>
    trb.data.parentSectionPath = '/business';
    trb.data.parentSectionName = 'Business';
    if (trb.data.isSectionFront = false) document.documentElement.setAttribute('data-content-sectionfront', '');
    
      trb.data.unsupportedBrowserBaseURL='http://touch.baltimoresun.com';
      trb.data.page = {unsupportedBrowserPath: '/#section/-1/article/p2p-95380710/'};
    </script
  ><script id="hb7295-f7b8-42e7-89b8-f1f660fc52c7">
               trb.data.kruxEnabled = true;
               trb.data.kruxId = 'I5BuOxPM';
               trb.data.ads = {slotPrefix : '/4011/trb.baltimoresun', ix: { enabled : true }, a9: { enabled : true } };
               trb.data.page.ads = {enabled: true, slot: trb.data.ads.slotPrefix + '/' + 'biz/blog/underarmour', options: {"site":"trb.baltimoresun","at":"UnderArmour,LindseyVonn,JordanSpieth,StanSmith","iab":"biz,sports","ptype":"s"}, rubicon: {keyFPI: '', valueFPI: ''}};
             </script>
           
    <script>trb.data.ads.options = {apv: 'false'};</script>
  
  <script>
    trb.data.ads.nativo="delayed";var _prx=window._prx||[];_prx.push(["cfg.SetNoAutoStart"]);</script>
<script>trb.data.page.ads.teadsEnabled = true;</script>
                <script>
                  trb.data.ads.yieldmo = {mobile: true, desktop: false};
                </script>
              
                    <script>
                      trb.data.ads.yieldmo = trb.data.ads.yieldmo || {};
                      trb.data.ads.yieldmo.mobile = true;
                    </script>
                  
        <script>
          trb.data.page.articleType = 'robust';
        </script>
      <script>trb.exop = trb.exopid ? 'true' : trb.data.page.articleType && document.cookie.indexOf('xop=0') > -1 ? 'control' : 'false';</script
>
      <script>
        (location.hash + location.search).indexOf ('disable-gpt') == -1 && trb.data.ads && trb.appendResource('script', '//www.googletagservices.com/tag/js/gpt.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/lib.1q2w3_7eea9f3bccdb7ba1fcacec9bf687ae05.min.js', true);
        (location.href).indexOf ('disable-main') < 0 && 
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/main.1q2w3_ef577b6d413acaaad5d8693fcb848f38.min.js', true);
      </script>
    
<script>trb.appendResource('script', trb.data.ssorUrl = 'http://ssor.tribdss.com/reg/tribune/balngux.min.js', true);
</script>
  <script>
    
    trb.appendResource('script', trb.data.meteringUrl = 'http://www.tribdss.com/meter/baltngux.min.js', true);
  </script>
<script>googletag.cmd.push(function(){trb.userTiming("trb gpt load");});</script
><link rel=preload as=script href=//js-sec.indexww.com/ht/htw-baltimore-sun.js
    /><link rel=preload as=script href=//c.amazon-adsystem.com/aax2/apstag.js
    />
  <script>trb.run.push(function(){trb.ads.loadAdloader();});</script>

                          <script>trb.data.page.totalPages = 2;</script>
                        
    
    <script>if(location.href.indexOf("disable-thirdparty")==-1){(function(){var e,b=location.href,h=document.documentElement.clientWidth,g=trb.data.page.ads;
g.count={":1280-:970x250|970x90|728x90":2,":840-:300x250":3,"m:-730:320x50":2,"d:780-1280:728x90":2,":840-:300x600|300x250":1,"d:-780:320x50":2,"m:730-1280:728x90":2,":-840:300x250":1};
function a(){var m=trb.data.isMobile,o=g.count;g.htSlotSizeCount=e={};for(var n in o){var s=n.indexOf(":"),q=n.substring(0,s);
if(q==""||m&&q=="m"||!m&&q=="d"){var r=n.lastIndexOf(":"),t=n.indexOf("-"),p=n.substring(t+1,r);if((p==""||h<p)&&h>=n.substring(s+1,t)){e[n.substring(r+1)]=o[n];
}}}}function j(m){do{try{(m.shift())();}catch(n){console.log(n.name+": "+n.message);}}while(m&&m.length>0);
}if(b.indexOf("disable-ix")==-1){var d=g.ix={};function i(){d.error=true;}function f(){if(window.headertag&&headertag.setFirstPartyData&&headertag.retrieveDemand){var q=g.rubicon;
if(!e){a();}if(q){var s=q.keyFPI,r=q.valueFPI;if(s&&r){var p={};p[s]=[r];window.headertag&&headertag.setFirstPartyData&&headertag.setFirstPartyData({rubicon:{keywords:[r],inventory:p}});
}}var o=[];for(var n in e){for(var m=1;m<=e[n];m++){o.push({htSlotName:n+"_"+m});}}if(!d.firstAdCall){window.headertag&&headertag.retrieveDemand&&headertag.retrieveDemand(o,function(t){d.demand=t;
d.ready=true;var u=d.adQueue;if(u&&u.length>0){j(u);}});}else{d.ready=true;}}}trb.appendResource("script",b.indexOf("enable-hbtest")!=-1?"//js.indexww.com/ht/ls-tronc.js":"//js-sec.indexww.com/ht/htw-baltimore-sun.js",true,true,f,i);
}if(b.indexOf("disable-a9")==-1){var k=g.a9={};function c(){k.error=true;}function l(){if(window.apstag&&apstag.init&&apstag.fetchBids){if(!e){a();
}var r=[],m=trb.data.page.ads.slot;for(var q in e){for(var p=1;p<=e[q];p++){var o=q.split("|");for(var n=0;
n<o.length;n++){o[n]=o[n].split("x");}r.push({slotID:q+"_"+p,slotName:m,sizes:o});}}apstag.init({pubID:"3503"});
if(!k.firstAdCall){apstag.fetchBids({slots:r,timeout:2000},function(s){k.demand=s;k.ready=true;var t=k.adQueue;
if(t&&t.length>0){j(t);}});}else{k.ready=true;}}}trb.appendResource("script","//c.amazon-adsystem.com/aax2/apstag.js",true,true,l,c);
}})();}</script>
  <script>
 trb.data.page.pathname = '/business/under-armour-blog/bs-bz-under-armour-customize-20171206-story.html'; 
 trb.data.page.metrics = {"list1":"Jeff Barker","byline":"Jeff Barker","sectionPath":"/business/under-armour-blog/","sectionName":"The Armoury","parentSectionName":"Business","slug":"bs-bz-under-armour-customize-20171206","premiumContentLevel":"default","pubDate":"12-06-2017 18:55","pageTitle":"Under Armour, Nike, Adidas race to personalize products with new technology","uid":"45584","pageNumber":"","owner":"Baltimore Sun","contentId":"95380710","marketCode":"balnews","individualPhotoID":"95380710","topicID":"","topic":"","siteName":"baltimoresun","contentType":"story","linkTrackingAction":"story","channel":"business:under-armour-blog","server":"www.baltimoresun.com","pageName":"bs:business:under-armour-blog:bs-bz-under-armour-customize-20171206:story.","topLevelSection":"business","siteHierarchy":"baltimoresun:business:under-armour-blog","globalHierachy":"business:under-armour-blog","site":"baltimoresun","siteAbbrv":"bs","omnitureAccountId":"tribnglobal","googleAnalytics":"UA-101870247-1"};
 </script><script> 
    trb.data.page.metrics.relateditems = true;
  </script>
      <script>
        (location.hash + location.search).indexOf('disable-ensighten') == -1 && trb.appendResource('script', '//nexus.ensighten.com/tronc/baltimoresunngux' + (location.hash.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js', true);
      </script>
    <style>@font-face{font-family:trb_Icons;src:url('/as/prod/common/fonts/trbicons.1q2w3_4246b80465a23616ede433f92ea4efc2.woff2')format('woff2'),url('/as/prod/common/fonts/trbicons-new.1q2w3_0bcac650703402e43791d87964facdaa.woff')format('woff')}@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:url('http://www.trbas.com/jive/prod/common/fonts/lato_regular.1q2w3_0cd231e737bcf971cf3a36db3c1e2726.woff2')format('woff2'),url('http://www.trbas.com/jive/prod/common/fonts/lato_regular.1q2w3_af7011a8cc39618e4663810a75adf382.woff')format('woff');unicode-range:U+0000-009F,U+00A2,U+00A9,U+00AE,U+2122}@font-face{font-family:'Lato';font-style:normal;font-weight:900;src:url('http://www.trbas.com/jive/prod/common/fonts/lato_black.1q2w3_78eaafa26a7e2a8498015cfa34e598b7.woff2')format('woff2'),url('http://www.trbas.com/jive/prod/common/fonts/lato_black.1q2w3_8d9ae5edefe82a14703539897d24922c.woff')format('woff');unicode-range:U+0000-009F,U+00A2,U+00A9,U+00AE,U+2122}</style>
  <link rel="apple-touch-icon" href="http://www.trbas.com/jive/prod/common/images/balnews-apple-touch-icon.1q2w3_181b813671f876d85afe60e4e14d58e4.png"
  ><link rel="prefetch" href="/as/prod/balnews/stylesheets/modules.1q2w3_813dd2b0ae7c1bbe53691f96ecf26095.min.css"
    /><style>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</style>

  

  <script>trb.userTiming("trb css load");</script>
</head>
<body>
<svg style="display: none">
<symbol id="trb_facebook" viewBox="0 0 32 32"><path d="M9.125 16.125V11h2.938V8.25q0-3.25 1.563-4.75T18.69 2h3.75v4.875h-1.814q-1.688 0-2.188.47t-.5 2.093V11H22.5l-.624 5.126h-3.938V30h-5.875V16.127H9.125z"/></symbol><symbol id="trb_twitter" viewBox="0 0 32 32"><path d="M28.688 8.125q-1 1.625-2.625 2.688v.688q0 3.566-1.625 6.878T19.344 24t-8.03 2.314q-4.314 0-8-2.375.312.06 1.25.06 3.562 0 6.5-2.188-1.69-.063-3.032-1.063t-1.844-2.56q.875.124.938.124.75 0 1.375-.188-1.75-.375-2.935-1.813T4.375 13v-.064q.875.563 2.313.688Q4.375 12.06 4.375 9.25q0-1.376.75-2.564 4 5 10.688 5.375-.125-1-.125-1.122-.125-2.188 1.5-3.75t3.688-1.5 3.813 1.688Q26.44 7 27.94 6.06q-.564 1.876-2.25 2.876 1.75-.188 3-.813z"/></symbol><symbol id="trb_email" viewBox="0 0 32 32"><path d="M27.813 7.125L16 15.938 4.187 7.125h23.625zM2 24.875V8.187L16 18.75 30 8.187v16.688H2z"/></symbol><symbol id="trb_thin_arrow_down" viewBox="0 0 31 32"><path d="M13.813 0v26.47L1.97 14.624 0 16.594 15.406 32l15.406-15.406-2.375-1.97L16.593 26.47V0h-2.78z"/></symbol><symbol id="trb_kicker" viewBox="0 0 32 32"><path d="M17.938 21h3.75q-.25 4.563-5.688 4.563H7.812q-5.75 0-5.75-4.938v-3.563q0-4.938 5.75-4.938H16q4.625 0 5.5 3.313H8.125q-1.313 0-1.844.5t-.53 1.75V20q0 1.25.53 1.75t1.846.5h7.563q1.874 0 2.25-1.25zm-3.875-10h-3.75q.25-4.563 5.688-4.563h8.19q5.75 0 5.75 4.938v3.563q0 4.938-5.75 4.938H16q-4.624 0-5.5-3.313h13.376q1.313 0 1.844-.5t.53-1.75V12q0-1.25-.53-1.75t-1.844-.5h-7.563q-1.875 0-2.25 1.25z"/></symbol><symbol id="trb_arrow_expand" viewBox="0 0 32 32"><path d="M15.938 18.125L9 25h7.625v3H3.937V15.312H7V23l6.875-6.875zm.125-4.25L23 7h-7.624V4h12.688v12.688H25V9l-6.874 6.875z"/></symbol><symbol id="trb_camera" viewBox="0 0 32 32"><path d="M2 25.188V8.5h2.938V6.812h4.75V8.5H30v16.688H2zM24.813 9.813V12.5h3.875V9.814h-3.875zm-8.25-.25q-3 0-5.063 2.156t-2.063 5.153q0 2.875 2.063 5.063 2.063 2.125 5.063 2.125 2.938 0 5.063-2.124t2.125-5.063q0-3-2.122-5.125-2.188-2.19-5.063-2.19zM11 16.813q0-2.25 1.625-3.875t3.875-1.625q2.313 0 3.938 1.625t1.625 3.875q0 2.313-1.625 3.97T16.5 22.437q-2.25 0-3.875-1.656T11 16.814z"/></symbol><symbol id="trb_thin_arrow_next" viewBox="0 0 32 32"><path d="M21 15.938L9.562 4.5l.688-.688 12.188 12.125-12.188 12.25-.688-.688z"/></symbol><symbol id="trb_thin_close" viewBox="0 0 32 32"><path d="M15.313 15.938L3.813 4.5l.75-.688 11.375 11.5 11.438-11.5.813.688-11.565 11.438L28.19 27.5l-.814.69-11.438-11.44L4.563 28.19l-.75-.69z"/></symbol><symbol id="trb_thin_arrow_prev" viewBox="0 0 32 32"><path d="M22.438 4.5L11 15.938 22.438 27.5l-.688.69L9.562 15.94 21.75 3.813z"/></symbol><symbol id="trb_photo_gallery" viewBox="0 0 20 18" stroke-width="1.3"><path d="M1.74 3.202h2.984C6.272.522 5.81.668 6.706.668h6.44c.843 0 .64-.297 2.24 2.534h2.893c.596 0 1.083.49 1.083 1.08v12.005c0 .597-.48 1.08-1.073 1.08H1.74c-.592 0-1.073-.49-1.073-1.08V4.28c0-.568.517-1.078 1.076-1.078z"/><circle cx="10" cy="10.3" r="4.4"/></symbol><symbol id="trb_magnify_glass" viewBox="0 0 32 32"><path d="M25.313 13.375q0 4.188-2.75 7.313l6 6.063-2.75 2.877-6.375-6.5Q17 24.314 14.313 24.314q-4.5 0-7.688-3.188t-3.188-7.75q0-4.5 3.22-7.75t7.655-3.25q4.563 0 7.78 3.25t3.22 7.75zm-17.875 0q0 2.813 2 4.938 2.063 2.063 4.875 2.063t5-2.063q2.125-2.063 2.125-4.938 0-2.813-2.125-4.875-2.188-2.063-5-2.063T9.438 8.5q-2 2-2 4.875z"/></symbol></svg>


  

  
  

<div class="trb_allContentWrapper" data-content-section-path="/business/under-armour-blog/" data-role="extendablePage pagination" data-state="transporter_active" lang="en-US" data-c-url="/business/under-armour-blog/bs-bz-under-armour-customize-20171206-story.html" data-content-id="95380710" data-content-slug="bs-bz-under-armour-customize-20171206" data-content-section="Business" data-content-type="story">






<header class="trb_mh trb_masthead"
  ><div class="trb_mh_adB trb_masthead_adBanner" 
      ><div class="trb_header_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="leaderboardcombo" data-adloader-adtype="mastheadleaderboardcombo" data-adloader-label ></div
       >
  <div class="trb_header_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerLeaderboard" data-adloader-adtype="mastheadleaderboard" data-adloader-label ></div
       >
  <div class="trb_header_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerMobileBanner" data-adloader-adtype="mastheadmobilebanner" data-adloader-label ></div
       >
  </div
   ></header>

<div class="trb_contentmasthead" data-content-backgroundtype="image" data-content-type="/business/under-armour-blog" style="background-color: ; background-image: url(http://www.trbimg.com/img-551054d3/turbine/bal-the-armoury-header-ngux-20140923/1280/1280x160)">
    <div class="trb_contentmasthead_wrapper" >
      <div class="trb_contentmasthead_header">
        <div class="trb_contentmasthead_logo_wrapper">
            <a href="http://www.baltimoresun.com" class="trb_contentmasthead_logo">
              	<svg xmlns="http://www.w3.org/2000/svg" class="trb_contentmasthead_logo_svg" style="fill:#000000;color:#000000" data-content-id="95380710" data-content-slug="bs-bz-under-armour-customize-20171206" data-content-section="Business" data-content-type="story"><symbol id="pa" viewBox="0 0 406 34"><path d="M6.2 29.3c-.3 0-.4 0-.4-.3s.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V1.4h-3C2.8 1.4.6 3.7.6 8.3v1.2c0 .3 0 .4-.3.4S0 9.7 0 9.5V.9C0 .6 0 .6.4.6h22.9c.3 0 .4.1.4.3v8.6c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.3c0-4.6-2.2-6.9-5.8-6.9h-3v24.1c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H6.2zm35.9 0c-.3 0-.4 0-.4-.3s.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V14.4H32.5v11.1c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H24.5c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2v-21c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.2.4-.2h11.3c.3 0 .4 0 .4.2v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v9.1h12.8v-9c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.2.4-.2h11.3c.3 0 .4 0 .4.2v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v21c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H42.1zm30.3-15.6c.3 0 .4 0 .4.3v.5c0 .3-.1.3-.4.3l-9.2-.1v13.9h6.2c4.2 0 5.9-3.4 6.1-6.5l.2-2.9c0-.3.1-.4.2-.4h.1c.2 0 .3.1.3.4l-.6 9.8c0 .3 0 .3-.4.3H55.1c-.3 0-.4 0-.4-.3s.1-.3.4-.3h2.2c1 0 1-.1 1-3.2v-21c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.2.4-.2h18.6c.3 0 .4.1.4.3v8.6c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.2c0-4.6-2.2-6.8-5.8-6.8h-4.5v12.4l9.3-.1zm33.1 14.9c3.9 0 5.9-1.9 5.9-6.9 0-5.2-1.9-6.9-7.3-6.9H101v13.8h4.5zM100.9 14h3.3c4 0 5.9-1.6 5.9-6.3 0-5.1-2-6.1-5.6-6.1h-3.6V14zm-8 15.4c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.2 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h11.6c4.6 0 10.7.9 10.7 6.7 0 3.8-2.9 5.7-7.3 6.7v.1c4.3.1 8.9 1.6 8.9 7 0 5.9-5.8 8.2-11.5 8.2H92.9zm34-23.9l-4.6 12.1h9l-4.4-12.1zm6.6 18.2l-1.9-5.4H122l-.2.6c-.7 1.9-1.4 4.4-1.4 6.4 0 2.1.9 3.3 2.8 3.3h1.3c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3H115c-.2 0-.4 0-.4-.3v-.1c0-.3.1-.3.4-.3h.5c1.3 0 1.5-.5 3-3.9.6-1.4 1.5-3.6 2.2-5.6l7-18.7c.1-.3.2-.4.6-.4h.8c.3 0 .4 0 .6.4l9.2 23.2c1.7 4.4 2 5 3.6 5h.3c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-7.2c-.3 0-.3-.1-.4-.3-.4-1.2-1.1-3.3-1.7-5.3m11.2 5.7c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h12c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-3c-1 0-1 .1-1 3.2v24h5.3c3.6 0 5.8-2.9 6-7.7l.1-1.7c0-.3 0-.4.3-.4h.1c.3 0 .3.1.3.4l-.5 9.8c0 .3 0 .3-.4.3h-19.2zm24.7 0c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2v-24h-3c-3.6 0-5.8 2.3-5.8 6.9v1.1c0 .3 0 .4-.3.4h-.1c-.3 0-.3-.1-.3-.4V1.1c0-.2 0-.3.4-.3h22.8c.3 0 .4.1.4.3v8.5c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.5c0-4.6-2.2-6.9-5.8-6.9h-3v24c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-11zm19 0c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h11.2c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v20.9c0 3.1 0 3.2 1 3.2h2.2c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-11.2zM229 .5c.1-.3.3-.3.6-.3h1.3c.3 0 .4.1.4.3l.8 25c.1 3.1.2 3.2 1.1 3.2h1.9c.2 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-10.9c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.1c1 0 1.1-.1 1-3.2l-.5-17.1h-.1l-8.9 21.2c-.1.2-.2.3-.5.3h-.9c-.3 0-.3 0-.4-.3l-9-21.5h-.1l-.4 12.2c-.3 7.3.7 8.4 3.2 8.4h1.1c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-8.4c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h.6c1.7 0 2.4-1.2 2.7-8.4l.9-19.8c0-.2.1-.3.4-.3h1.3c.3 0 .5 0 .6.3l10.3 24.3L229 .5zm20.5.4c-6.9 0-7.9 6.8-7.9 14.6 0 7.1.9 13.7 7.8 13.7 6.9 0 7.9-6.7 7.9-14.5 0-7.1-.9-13.8-7.8-13.8m-.2 29c-8.6 0-13.2-5.5-13.2-14.4 0-9 4.9-15.4 13.6-15.4 8.6 0 13.2 5.5 13.2 14.3 0 9.2-5 15.5-13.6 15.5m28.6-15.5c2.3 0 4.3-1.7 4.3-6.5 0-5.3-2.2-6.4-4.5-6.4h-5.4v12.9h5.6zm3.1 8.4c-2-5.9-2.9-7.6-6.1-7.6h-2.5v10.3c0 3.1 0 3.2 1 3.2h2.2c.2 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-11.3c-.3 0-.4 0-.4-.3V29c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h14.5c3.8 0 8.6 1.5 8.6 7.2 0 4-3.7 6.5-7.5 6.9v.1c3.4 1.3 4.4 3.4 6 7.3l1.4 3.4c1.2 2.8 1.6 3.2 2.8 3.2h.9c.3 0 .4 0 .4.3v.1c0 .2-.1.3-.4.3h-7.3c-.3 0-.3 0-.4-.3l-2.3-6.4zm29.1-9c.3 0 .4.1.4.3v.5c0 .3-.1.3-.4.3l-9.2-.1v13.8h6.2c4.2 0 5.9-3.4 6-6.5l.2-2.9c0-.3.1-.4.3-.4h.1c.3 0 .3.1.3.4l-.6 9.8c0 .3 0 .3-.4.3h-20.1c-.3 0-.4 0-.4-.3v-.1c0-.3.1-.3.4-.3h2.2c1 0 1-.1 1-3.2V4.6c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4-.1-.4-.3V1c0-.2.1-.3.4-.3h18.5c.3 0 .4.1.4.3v8.5c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4V8.3c0-4.6-2.2-6.8-5.8-6.8h-4.5v12.4l9.3-.1zm22.5 14.4l-.4-9c0-.3 0-.4.3-.4h.1c.2 0 .3.1.3.4v.9c.2 4.6 2.9 9.2 8.2 9.2 3.9 0 6.2-1.9 6.2-4.6 0-4-2.8-5.6-7.2-8-3.9-2-7.1-4.1-7.1-8.8 0-4.5 3.3-7.7 8.6-7.7 2.6 0 5.8.8 7.2 1.3.2.1.3.2.3.4v7.8c0 .3 0 .4-.3.4h-.1c-.2 0-.3-.1-.3-.4v-1c0-5.7-3.2-7.9-7.1-7.9-3.4 0-5 1.9-5 4.4 0 3.5 2.7 5 6.6 7 4.7 2.5 8 4.5 8 9.6 0 4.8-3.8 8.2-9.7 8.2-2.9 0-6.3-.8-8.2-1.4-.4-.1-.4-.2-.4-.4m45.6-27c-1.7 0-2.7 1.2-2.7 8.5v8.4c0 7.8-2.5 11.8-9.9 11.8-6.5 0-10.6-3.3-10.6-10.4V4.4c0-3.1 0-3.2-1-3.2h-2.2c-.3 0-.4 0-.4-.3V.8c0-.2.1-.3.4-.3H363c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-2.2c-1 0-1 .1-1 3.2v14.4c0 6.5 1.6 9.8 7.4 9.8 4.9 0 7.3-2.9 7.3-10.5V9.7c0-7.3-1.1-8.5-3.6-8.5h-1.8c-.3 0-.4 0-.4-.3V.8c0-.2.1-.3.4-.3h9.9c.3 0 .4 0 .4.3v.1c0 .3-.1.3-.4.3h-.8zm27.4-.7h-9.9c-.3 0-.4 0-.4.3v.1c0 .3.1.3.4.3h1.8c2.5 0 3.6 1.2 3.6 8.5v13.1h-.1L383.9.3c-.2-.2-.3-.3-.5-.3h-.9c-.3 0-.4.1-.4.3v19.9c0 7.3-1 8.5-2.7 8.5h-.9c-.3 0-.4 0-.4.3v.1c0 .2.1.3.4.3h9.9c.3 0 .4 0 .4-.3V29c0-.3-.1-.3-.4-.3h-1.8c-2.5 0-3.6-1.2-3.6-8.5v-13h.1l17.2 22.4c.2.2.3.3.5.3h.9c.3 0 .4-.1.4-.3v-20c0-7.2 1-8.5 2.7-8.5h.9c.3 0 .4 0 .4-.3V.7c-.1-.2-.2-.2-.5-.2"/></symbol><use xlink:href="#pa" /></svg></a>
           </div>
        </div>
      <span class="trb_contentmasthead_title"><a href="http://www.baltimoresun.com/business/under-armour-blog" style="color: #000000;">The Armoury</a></span>
      <span class="trb_contentmasthead_caption" style="color: #000000;">What's new with Baltimore sports apparel maker Under Armour</span>
    </div>
  </div><article class="trb_ar" itemscope itemtype="http://schema.org/Article">
  <header class="trb_ar_h">
  
<div class="trb_ar_bc">
      <a itemprop="articleSection" href="/business/#nt=breadcrumb" class="trb_ar_bc_a">Business </a>
        <a itemprop="articleSection" href="/business/under-armour-blog/#nt=breadcrumb" class="trb_ar_bc_a">The Armoury </a>
        </div>
    
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/business/under-armour-blog/bs-bz-under-armour-customize-20171206-story.html" data-sc-ti="Under Armour, Nike, Adidas race to &apos;personalize&apos; products with new technology" data-sc-th="http://www.trbimg.com/img-5a4d0d74/turbine/bs-bz-under-armour-customize-20171206" data-sc-desc="When Olympic skiing champion Lindsey Vonn needs custom-fitted workout clothes or cross-training shoes, she contacts Under Armour, her longtime sponsor.   “I’ve got a 3D body scan,” Vonn said, “so whenever we need to make something custom like a new turtleneck they can get that going.”   Most of the..." data-sc-sl="bs-bz-under-armour-customize-20171206" data-sc-cont="story" data-sc-nn="The Baltimore Sun" data-sc-contid="95380710"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Under Armour, Nike, Adidas race to &apos;personalize&apos; products with new technology - The Baltimore Sun&body=http%3A%2F%2Fwww.baltimoresun.com%2Fbusiness%2Funder-armour-blog%2Fbs-bz-under-armour-customize-20171206-story.html%23share%3Demail~story" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><div class="trb_ar_hl">
      <h1 class="trb_ar_hl_t" itemprop="headline">Under Armour, Nike, Adidas race to 'personalize' products with new technology</h1>
    </div>
    </header>
 <div class="trb_ar_main">
          <div
            ><div class="trb_ar_by"
      ><figure class="trb_ar_by_i_f"><img src="http://www.trbimg.com/img-54348768/turbine/bal-jeff-barker-20141007/70/70x70" srcset="http://www.trbimg.com/img-54348768/turbine/bal-jeff-barker-20141007/140/140x140 2x, http://www.trbimg.com/img-54348768/turbine/bal-jeff-barker-20141007/210/210x210 3x" alt="Jeff Barker" width="70" height="70" title="Jeff Barker" class="trb_ar_by_i"></figure
                  ><span class="trb_ar_by_nm_pm"
        ><span data-byline-withoutby class="trb_ar_by_nm_au"><a itemprop="author" href="/bal-jeff-barker-20141007-staff.html#nt=byline" class="trb_ar_by_nm_au_a">Jeff Barker</a
></span
          ><span class="trb_ar_by_b"></span
      ><a class="trb_ar_by_cl" href="mailto:jeff.barker@baltsun.com?subject=Regarding: &quot;Under Armour, Nike, Adidas race to &apos;personalize&apos; products with new technology&quot;" data-role="sc_sEmail">Contact Reporter</a
    ><span class="trb_ar_by_nm_pb">The Baltimore Sun</span
          ></span
    ></div
  ><div class="trb_ar_dateline"><time itemprop="datePublished" class="trb_ar_dateline_time" data-dt="December 6, 2017, 6:55 PM" datetime="2017-12-06T18:55:00EST"></time>
  </div>
    </div>
            <div itemprop="articleBody" class="trb_ar_bd">
                    
                        
  <div class="trb_ar_page"  data-role="pagination_page" data-content-page="1">
                          <p>When Olympic skiing champion Lindsey Vonn needs custom-fitted workout clothes or cross-training shoes, she contacts Under Armour, her longtime sponsor.</p><p>“I’ve got a 3D body scan,” Vonn said, “so whenever we need to make something custom like a new turtleneck they can get that going.”</p><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       ><p>Most of the rest of us have not submitted to 3D modeling, in which sensors take intricate measurements that allow clothes to be made that drape just right. But Baltimore-based Under Armour — as well as rival sports brands Nike and Adidas — are banking on a growing consumer appetite for shoes and apparel that look or feel as customized as a built-in cabinet.</p><p>“We see customization and personalization as the new expectation from consumers really,” said Dave Dombrow, Under Armour’s chief designer. “It’s a very important topic to us.”</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div>
            <aside class="trb_ar_sponsoredmod" data-v-ymid="ym_1000078" data-adloader-networktype="yieldmo" data-role="delayload delayload_item" data-screen-size='mobile' data-withinviewport-options="bottomOffset=100&topOffset=1000000" data-load-method="trb.vendor.yieldmo.init" data-load-type="method" >
            </aside>
  <aside class="trb_ar_sponsoredmod" data-v-ntidd="1066688" data-adloader-networktype="nativo" data-role="delayload" data-withinviewport-options="bottomOffset=100" data-load-method="trb.vendor.nativo.init" data-load-type="method"
          ><div class="trb_ar_nt"></div></aside><p>The idea is to market a personalized approach akin to what the brands do for free for their celebrity athletes — a Vonn, a Stephen Curry or a LeBron James — who often are closely involved in the design of their gear.</p><p>“It’s definitely a hot trend,” said Neil Saunders, an analyst with the research firm GlobalData Retail. “What they want to move to is mass customization where you have the same sorts of efficiencies of mass production but you allow people to personalize things.</p><p>“That’s obviously a difficult balance,” said Saunders, adding that, for now, customization remains “fairly niche.”</p><p>Under Armour, Nike and Adidas all have their own online platforms allowing buyers to choose materials, colors or splashy patterns to give their athletic shoes an individualized look. For Nike, it’s NIKEiD; for Adidas, it’s miadidas.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div>
  		        
                  <aside class="trb_ar_sponsoredmod" data-adloader-networktype="yieldmo" data-v-ymid="ym_1606459544595446077" data-role="delayload delayload_item"  data-withinviewport-options="bottomOffset=100" data-load-method="trb.vendor.yieldmo.init" data-load-type="method" >
                  </aside><p>Under Armour’s UA Icon allows users to customize some of the signature sneaker models of NBA star Curry — including adding their own uploaded pictures.</p><p>“What you see is people would take the most iconic shoe and be the most creative with them,” said James Carnes, Adidas vice president of strategy creation.</p><p>The German brand’s most customized shoe is the Stan Smith, a popular line named for an American tennis champion successful in the 1970s, Carnes said.</p><aside class="trb_em" data-content-id="92650336" data-content-size="small" data-content-type="story" data-content-slug="bs-bz-adidas-20170224" data-content-subtype="story"
             data-role="sc_item  imgsize_ratiosizecontainer "
             data-state=""

        >
        <div class="trb_em_m">
        <svg class="trb_embed_media_kicker_svg"
    ><use xlink:href="#trb_kicker"
  /></svg
><span data-content-kicker="Related"></span><a class="trb_em_m_lk" href="/business/bs-bz-adidas-20170224-story.html" data-content-media-present="true">
  <figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img  data-baseurl="http://www.trbimg.com/img-58b07d95/turbine/bs-bz-adidas-20170224" alt="Old feels new as Adidas makes American comeback" class="trb_em_ic_img" title="Old feels new as Adidas makes American comeback" data-c-nd="2048x1108" /></figure></a><div class="trb_em_r" data-role="lightbox_metadata" >

          
  <a class="trb_em_m_lk" href="/business/bs-bz-adidas-20170224-story.html" >
  <span class="trb_em_r_t"  data-ri-t="Old feels new as Adidas makes American comeback"></span>
<div class="trb_embed_related_credit">Jeff Barker</div>
        <div class="trb_embed_related_caption"><p>

A few years ago, Adidas was fading away in America like a tired 1970s rock band, its once-iconic three stripes producing more nostalgia than sales.</p> <p>

But the German sports brand found a more contemporary beat by partnering with rapper <a href="/topic/entertainment/music/kanye-west-PECLB004230-topic.html">Kanye West</a> and other pop culture icons and aggressively engaging...</p></div>
        <div class="trb_embed_related_credit_and_caption">
              <p>

A few years ago, Adidas was fading away in America like a tired 1970s rock band, its once-iconic three stripes producing more nostalgia than sales.</p> <p>

But the German sports brand found a more contemporary beat by partnering with rapper <a href="/topic/entertainment/music/kanye-west-PECLB004230-topic.html">Kanye West</a> and other pop culture icons and aggressively engaging...</p> (Jeff Barker)</div></a></div>
        </div></aside><p>Adidas is using market research to tailor a line of themed shoes for six cities around the world. The design of the London shoe, which debuted in October for about $259, was influenced by customers who run to work. The running shoe is primarily gray — a nod, the company says, to “the streets of London.” A Paris shoe has since been released, with models for Los Angeles, New York, Tokyo and Shanghai due out in 2018.</p><p>At Nike’s SoHo store in New York City, the company says customers can spend about 45 minutes choosing material, colors, lettering and numbers, and emerge with a sports jersey “completely tailored to you.”</p><p>Oregon-based Nike also recently opened a New York studio where shoppers meet with a consultant to design patterns for a shoe that then can be produced for them in under an hour.</p><p>While Nike and other companies have long offered customers the ability to customize shoes online and have them shipped, producing the shoes on site that customers design distinguishes the studio.</p><p>The studio is open to members of Nike Plus, a loyalty club, who register in advance, a Nike spokesman said. <strong></strong></p><p>Receiving customized shoes online — from a variety of companies — typically takes weeks.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div>
      <aside class="trb_em" data-content-pgcredit="" data-content-id="95577681" data-content-size="large" data-content-type="gallery"
      data-content-slug="bal-under-armour-personalized-gear-20180103" data-content-subtype="photogallery" data-carousel-options="outer&removePagesOnClose"
      data-role="carousel carousel_swipe lightbox_container imgsize_ratiosizecontainer" data-content-key="f25afb22fbb374e4970884d3b383a9a2">
      <div class="trb_em_mb" data-role="carousel_view">
        <span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m">
          <span class="trb_lbx_pr" data-role="carousel_transitionadprev lightbox_prev carousel_prevpage" data-state="carousel_hidden"><svg class="trb_lbx_pr_svg"
    ><use xlink:href="#trb_thin_arrow_prev"
  /></svg
></span>
<span class="trb_lbx_ne" data-role="carousel_transitionadnext lightbox_next carousel_nextpage"><svg class="trb_lbx_ne_svg"
    ><use xlink:href="#trb_thin_arrow_next"
  /></svg
></span>
<aside class="trb_em trb_em_th" data-content-pgcredit="" data-content-id="95577681" data-content-size="large" data-content-type="image" data-content-subtype="photo">
          
  <figure data-role="lightbox_open delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-5a4d0318/turbine/bal-under-armour-personalized-gear-20180103" alt="Under Armour personalized gear" class="trb_em_ic_img" title="Under Armour personalized gear" data-c-nd="2048x1201" /></figure>
  <svg class="trb_em_th_ph_svg"
    ><use xlink:href="#trb_photo_gallery"
  /></svg
><svg class="trb_em_th_ne_svg"
    ><use xlink:href="#trb_thin_arrow_next"
  /></svg
></aside><div class="trb_em_r trb_embed_gallerywhole">
              <div class="trb_embed_related_credit_and_caption"></div>
            </div>
          </div>
      </div>
  </aside><p>Under Armour’s website says it takes “no longer than five to eight weeks,” depending on the model. Customers uploading photos to put on shoes are asked by the company to avoid “metallic and fluorescent colors as they do not print” and to note that “if your image is not large enough to cover the entire photo area, it will begin to repeat to ensure complete coverage” of the shoe.</p><p>“There are people out there who want to have a shoe made just for them,” said Matt Powell, a sports industry analyst for The NPD Group.</p><p>“The biggest barrier to sustained growth is it takes so long to get the product,” Powell said. “Every brand is doing this. They are making money here, but I don't see it as a big growth area or a significant part of their business.”</p><p>Custom tailoring has always been part of clothing-making, albeit an expensive niche in recent decades.</p><p>Outside the sports world, some new outlets — such as Alton Lane and Bonobos — are pitching customized clothes.</p><p>“A company like Bonobos has done very well because it’s centered around personalizing products,” said Saunders, the GlobalData analyst. “Walmart bought them (earlier this year) because they wanted a stake in that area.”</p><aside class="trb_em" data-content-id="94176519" data-content-size="small" data-content-type="story" data-content-slug="bs-bz-under-armour-culture-20170725" data-content-subtype="story"
             data-role="sc_item  imgsize_ratiosizecontainer "
             data-state=""

        >
        <div class="trb_em_m">
        <svg class="trb_embed_media_kicker_svg"
    ><use xlink:href="#trb_kicker"
  /></svg
><span data-content-kicker="Related"></span><a class="trb_em_m_lk" href="/business/bs-bz-under-armour-culture-20170725-story.html" data-content-media-present="true">
  <figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-5985ca42/turbine/bs-bz-under-armour-culture-20170725" alt="Under Armour&apos;s challenge: reaching women" class="trb_em_ic_img" title="Under Armour&apos;s challenge: reaching women" data-c-nd="2048x1139" /></figure></a><div class="trb_em_r" data-role="lightbox_metadata" >

          
  <a class="trb_em_m_lk" href="/business/bs-bz-under-armour-culture-20170725-story.html" >
  <span class="trb_em_r_t"  data-ri-t="Under Armour&apos;s challenge: reaching women"></span>
<div class="trb_embed_related_credit">Jeff Barker</div>
        <div class="trb_embed_related_caption"><p>

After a second consecutive quarter of losses, <a href="/topic/business/consumer-goods-industries/clothing-textiles-industry/under-armour-ORCRP017348-topic.html">Under Armour</a> is talking again about remaking itself from a predominantly men’s brand into a business with broad appeal across all categories of consumers. And CEO Kevin Plank has identified its women’s lines as particularly promising opportunities for...</p></div>
        <div class="trb_embed_related_credit_and_caption">
              <p>

After a second consecutive quarter of losses, <a href="/topic/business/consumer-goods-industries/clothing-textiles-industry/under-armour-ORCRP017348-topic.html">Under Armour</a> is talking again about remaking itself from a predominantly men’s brand into a business with broad appeal across all categories of consumers. And CEO Kevin Plank has identified its women’s lines as particularly promising opportunities for...</p> (Jeff Barker)</div></a></div>
        </div></aside><p>But customizing remains expensive for retailers, and Saunders said not every consumer needs to have clothes molded to their forms.</p><p>“Some people just don’t care,” he said. “With athletes, everything must fit properly. Most people on a casual bike ride or a jog around the block aren’t really driven by the extreme sort of fitting athletes demand.”</p><p>Under Armour athletes can get body scans at the company’s warehouse-sized lab in Baltimore. The lab also contains robotic machinery and 3D printers that make sneakers, although not in mass quantities. Much of the space in the lab, called the Lighthouse, is devoted to improving manufacturing techniques and testing apparel and footwear lines before the products go into full-scale production.</p><p>Under Armour also is testing manufacturing ideas there for what it calls making local for local, designed to bring manufacturing closer to where its makes sales.</p><aside class="trb_em" data-content-id="94410677" data-content-size="small" data-content-type="story" data-content-slug="bs-bz-kevin-plank-nike-20170823" data-content-subtype="story"
             data-role="sc_item  imgsize_ratiosizecontainer "
             data-state=""

        >
        <div class="trb_em_m">
        <svg class="trb_embed_media_kicker_svg"
    ><use xlink:href="#trb_kicker"
  /></svg
><span data-content-kicker="Related"></span><a class="trb_em_m_lk" href="/business/under-armour-blog/bs-bz-kevin-plank-nike-20170823-story.html" data-content-media-present="true">
  <figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-599daee5/turbine/bs-bz-kevin-plank-nike-20170823" alt="Why we don’t hear Under Armour&apos;s Kevin Plank say ‘Nike’" class="trb_em_ic_img" title="Why we don’t hear Under Armour&apos;s Kevin Plank say ‘Nike’" data-c-nd="2048x1586" /></figure></a><div class="trb_em_r" data-role="lightbox_metadata" >

          
  <a class="trb_em_m_lk" href="/business/under-armour-blog/bs-bz-kevin-plank-nike-20170823-story.html" >
  <span class="trb_em_r_t"  data-ri-t="Why we don’t hear Under Armour&apos;s Kevin Plank say ‘Nike’"></span>
<div class="trb_embed_related_credit">Jeff Barker</div>
        <div class="trb_embed_related_caption"><p>

Just as coaches from some football teams such as Ohio State generally decline to utter the name of their chief rival, <a href="/topic/business/consumer-goods-industries/clothing-textiles-industry/under-armour-ORCRP017348-topic.html">Under Armour</a> CEO <a href="/topic/business/kevin-plank-PEBSL000479-topic.html">Kevin Plank</a> will rarely if ever publicly say “Nike.”</p> <p>

He calls his company’s adversary “my competition” or something similar.</p> <p>

Most other Under Armour executives...</p></div>
        <div class="trb_embed_related_credit_and_caption">
              <p>

Just as coaches from some football teams such as Ohio State generally decline to utter the name of their chief rival, <a href="/topic/business/consumer-goods-industries/clothing-textiles-industry/under-armour-ORCRP017348-topic.html">Under Armour</a> CEO <a href="/topic/business/kevin-plank-PEBSL000479-topic.html">Kevin Plank</a> will rarely if ever publicly say “Nike.”</p> <p>

He calls his company’s adversary “my competition” or something similar.</p> <p>

Most other Under Armour executives...</p> (Jeff Barker)</div></a></div>
        </div></aside><p>The three big sports brands also are seeking to personalize their relationship with customers through wearable technology — devices that monitor performance and health.</p><p>On Feb. 1, Under Armour will introduce the HOVR Phantom and HOVR Sonic — running shoes with optional sensors linking via Bluetooth to the popular Under Armour app MapMyRun.</p><p>In a recent demonstration provided by Under Armour, the app began to link up as soon as the Phantom was pulled from its box. “Keep your phone near your right shoe,” read a notification from the app, which depicted an image of the red Phantom shoe as the connection was made.</p><p>The app collects information on runners’ stride length in inches, steps per minute and minutes per mile, among other data. The Phantoms and Sonics with the sensors cost $140 and $110, respectively.</p><p>In 2016, Under Armour created a “smart’ shoe with sensor technology for Jordan Spieth, its top golfer. He wore it during the U.S. Open that year and it incorporated the same devices found in the company’s Gemini line that was available to the public. The sensor, in one of the shoe’s midsoles, showed Spieth took 13,541 steps to complete the 18-hole course.</p><p>Wherever possible, Dombow said the company wants its consumers to benefit from the same technology its professional athletes use.</p><p>“With advancements in technology, the cost comes significantly down,” Dombrow said. “Things are advancing very rapidly.”</p></div>
                      
                        
  <div class="trb_ar_page"  data-role="pagination_page" data-content-page="2">
                          
      <aside class="trb_em" data-content-pgcredit="" data-content-id="57452896" data-content-size="large" data-content-type="gallery"
      data-content-slug="bal-under-armour-athletes-pg" data-content-subtype="photogallery" data-carousel-options="outer&removePagesOnClose"
      data-role="carousel carousel_swipe lightbox_container imgsize_ratiosizecontainer" data-content-key="de994c01800db5c7007b3b60499a5632">
      <div class="trb_em_mb" data-role="carousel_view">
        <span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m">
          <span class="trb_lbx_pr" data-role="carousel_transitionadprev lightbox_prev carousel_prevpage" data-state="carousel_hidden"><svg class="trb_lbx_pr_svg"
    ><use xlink:href="#trb_thin_arrow_prev"
  /></svg
></span>
<span class="trb_lbx_ne" data-role="carousel_transitionadnext lightbox_next carousel_nextpage"><svg class="trb_lbx_ne_svg"
    ><use xlink:href="#trb_thin_arrow_next"
  /></svg
></span>
<aside class="trb_em trb_em_th" data-content-pgcredit="" data-content-id="57452896" data-content-size="large" data-content-type="image" data-content-subtype="photo">
          
  <figure data-role="lightbox_open delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-59d7b96c/turbine/bal-under-armour-athletes-pg" alt="Athletes with Under Armour endorsements" class="trb_em_ic_img" title="Athletes with Under Armour endorsements" data-c-nd="2048x1319" /></figure>
  <svg class="trb_em_th_ph_svg"
    ><use xlink:href="#trb_photo_gallery"
  /></svg
><svg class="trb_em_th_ne_svg"
    ><use xlink:href="#trb_thin_arrow_next"
  /></svg
></aside><div class="trb_em_r trb_embed_gallerywhole">
              <div class="trb_embed_related_credit_and_caption"><p>

From Tom Brady to Misty Copeland, Under Armour is increasing the ranks of celebrities who pitch their products.</p></div>
            </div>
          </div>
      </div>
  </aside><p><strong><a href="mailto:jebarker@baltsun.com" target="_blank">jebarker@baltsun.com</a></strong></p><p><strong><a href="http://twitter.com/sunjeffbarker" target="_blank">twitter.com/sunjeffbarker</a></strong></p></div>
                      </div>
          
  <div class="trb_eg trb_eg_b" data-role="base_eg base_expandable delayload_done delayload" data-eg-type="related"data-load-event="base_loadrecs" style="opacity:0;">
      <div class="trb_eg_b_r" data-role="base_r " ></div>
      <ul class="trb_eg_u" data-eg-title="Related" data-role="base_egl" data-eg-count="8">
  <li class="trb_eg_i" data-content-id="95551344" data-content-slug="bs-bz-ican-sues-under-armour-20171229" 
      ><a data-role="base_reclink" href="/business/under-armour-blog/bs-bz-ican-sues-under-armour-20171229-story.html#nt=inbody-1" class="trb_eg_f"><img src="http://www.trbimg.com/img-5a4bf9af/turbine/bs-bz-ican-sues-under-armour-20171229/70/70x70" srcset="http://www.trbimg.com/img-5a4bf9af/turbine/bs-bz-ican-sues-under-armour-20171229/140/140x140 2x, http://www.trbimg.com/img-5a4bf9af/turbine/bs-bz-ican-sues-under-armour-20171229/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a data-role="base_reclink" href="/business/under-armour-blog/bs-bz-ican-sues-under-armour-20171229-story.html#nt=inbody-1" class="trb_eg_h_a"}>ICAN clothing brand designer files lawsuit against Under Armour</a></h4>
        <span class="trb_eg_t" data-dt="DEC. 29, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="95543768" data-content-slug="bs-bz-plank-worst-ceo-list-20171228" 
      ><a data-role="base_reclink" href="/business/under-armour-blog/bs-bz-plank-worst-ceo-list-20171228-story.html#nt=inbody-1" class="trb_eg_f"><img src="http://www.trbimg.com/img-5a47c9c2/turbine/bs-bz-plank-worst-ceo-list-20171228/70/70x70" srcset="http://www.trbimg.com/img-5a47c9c2/turbine/bs-bz-plank-worst-ceo-list-20171228/140/140x140 2x, http://www.trbimg.com/img-5a47c9c2/turbine/bs-bz-plank-worst-ceo-list-20171228/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a data-role="base_reclink" href="/business/under-armour-blog/bs-bz-plank-worst-ceo-list-20171228-story.html#nt=inbody-1" class="trb_eg_h_a"}>Under Armour founder Kevin Plank lands on a 'Worst CEOs' list</a></h4>
        <span class="trb_eg_t" data-dt="DEC. 28, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="95453396" data-content-slug="bs-bz-under-armour-canada-olympics-20171215" 
      ><a data-role="base_reclink" href="/business/under-armour-blog/bs-bz-under-armour-canada-olympics-20171215-story.html#nt=inbody-1" class="trb_eg_f"><img src="http://www.trbimg.com/img-5a340669/turbine/bs-bz-under-armour-canada-olympics-20171215/70/70x70" srcset="http://www.trbimg.com/img-5a340669/turbine/bs-bz-under-armour-canada-olympics-20171215/140/140x140 2x, http://www.trbimg.com/img-5a340669/turbine/bs-bz-under-armour-canada-olympics-20171215/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a data-role="base_reclink" href="/business/under-armour-blog/bs-bz-under-armour-canada-olympics-20171215-story.html#nt=inbody-1" class="trb_eg_h_a"}>Under Armour signs deal with Team Canada, its first national Olympic committee partner</a></h4>
        <span class="trb_eg_t" data-dt="DEC. 15, 2017" ></span></li>
      <!-- <li class="trb_eg_i" data-content-id="95447287" data-content-slug="bs-bz-under-armor-curry-20171214" 
      ><a data-role="base_reclink" href="/business/under-armour-blog/bs-bz-under-armor-curry-20171214-story.html#nt=inbody-1" class="trb_eg_f"><img src="http://www.trbimg.com/img-5a32f337/turbine/bs-bz-under-armor-curry-20171214/70/70x70" srcset="http://www.trbimg.com/img-5a32f337/turbine/bs-bz-under-armor-curry-20171214/140/140x140 2x, http://www.trbimg.com/img-5a32f337/turbine/bs-bz-under-armor-curry-20171214/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a data-role="base_reclink" href="/business/under-armour-blog/bs-bz-under-armor-curry-20171214-story.html#nt=inbody-1" class="trb_eg_h_a"}>Under Armour to use drones to promote new Curry 4 shoes</a></h4>
        <span class="trb_eg_t" data-dt="DEC. 14, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="95420567" data-content-slug="bs-bz-under-armour-new-senior-managers-20171211" 
      ><a data-role="base_reclink" href="/business/under-armour-blog/bs-bz-under-armour-new-senior-managers-20171211-story.html#nt=inbody-1" class="trb_eg_f"><img src="http://www.trbimg.com/img-5a2f1786/turbine/bs-bz-under-armour-new-senior-managers-20171211/70/70x70" srcset="http://www.trbimg.com/img-5a2f1786/turbine/bs-bz-under-armour-new-senior-managers-20171211/140/140x140 2x, http://www.trbimg.com/img-5a2f1786/turbine/bs-bz-under-armour-new-senior-managers-20171211/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a data-role="base_reclink" href="/business/under-armour-blog/bs-bz-under-armour-new-senior-managers-20171211-story.html#nt=inbody-1" class="trb_eg_h_a"}>Under Armour names two new senior executives</a></h4>
        <span class="trb_eg_t" data-dt="DEC. 11, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="95387184" data-content-slug="bs-bz-under-armour-reshuffles-management-20171207" 
      ><a data-role="base_reclink" href="/business/bs-bz-under-armour-reshuffles-management-20171207-story.html#nt=inbody-1" class="trb_eg_f"><img src="http://www.trbimg.com/img-5a2d3450/turbine/bs-bz-under-armour-reshuffles-management-20171207/70/70x70" srcset="http://www.trbimg.com/img-5a2d3450/turbine/bs-bz-under-armour-reshuffles-management-20171207/140/140x140 2x, http://www.trbimg.com/img-5a2d3450/turbine/bs-bz-under-armour-reshuffles-management-20171207/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a data-role="base_reclink" href="/business/bs-bz-under-armour-reshuffles-management-20171207-story.html#nt=inbody-1" class="trb_eg_h_a"}>Under Armour reshuffles top management after recent struggles</a></h4>
        <span class="trb_eg_t" data-dt="DEC. 10, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="95380383" data-content-slug="bs-bz-university-south-florida-switches-under-armour-adidas-20171206" 
      ><a data-role="base_reclink" href="/business/under-armour-blog/bs-bz-university-south-florida-switches-under-armour-adidas-20171206-story.html#nt=inbody-1" class="trb_eg_f"><img src="http://www.trbimg.com/img-5a29880c/turbine/bs-bz-university-south-florida-switches-under-armour-adidas-20171206/70/70x70" srcset="http://www.trbimg.com/img-5a29880c/turbine/bs-bz-university-south-florida-switches-under-armour-adidas-20171206/140/140x140 2x, http://www.trbimg.com/img-5a29880c/turbine/bs-bz-university-south-florida-switches-under-armour-adidas-20171206/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a data-role="base_reclink" href="/business/under-armour-blog/bs-bz-university-south-florida-switches-under-armour-adidas-20171206-story.html#nt=inbody-1" class="trb_eg_h_a"}>University of South Florida switches from Under Armour to Adidas</a></h4>
        <span class="trb_eg_t" data-dt="DEC. 6, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="95360761" data-content-slug="bs-bz-under-armor-changes-20171204" 
      ><a data-role="base_reclink" href="/business/under-armour-blog/bs-bz-under-armor-changes-20171204-story.html#nt=inbody-1" class="trb_eg_f"><img src="http://www.trbimg.com/img-5a25f107/turbine/bs-bz-under-armor-changes-20171204/70/70x70" srcset="http://www.trbimg.com/img-5a25f107/turbine/bs-bz-under-armor-changes-20171204/140/140x140 2x, http://www.trbimg.com/img-5a25f107/turbine/bs-bz-under-armor-changes-20171204/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a data-role="base_reclink" href="/business/under-armour-blog/bs-bz-under-armor-changes-20171204-story.html#nt=inbody-1" class="trb_eg_h_a"}>Under Armour taps new head of digital product development, announces other changes</a></h4>
        <span class="trb_eg_t" data-dt="DEC. 4, 2017" ></span></li>
       --></ul>
  <a href="#" data-role="base_expander" class="trb_eg_c"><svg class="trb_eg_c_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></a>
    <a href="#" data-role="base_expander" data-eg-more="See More" data-eg-less="See Less" class="trb_eg_ex"></a></div>
  <div class="trb_nls_c" data-role="nls" data-nls-successmsg="Thanks! You're all set!" data-nls-options="esp=cm&sn=article&listid=2102103114&newsletterEndpointUrl=https://api.nlr.tronc.com/v3/newsletters/subscriptions&newsletterApiKey=t2RIwsHk5p8RFZ0sPKLEr2M0Rh64DNz69BDRyGQa&grecaptchaSiteKey=6LfKwwoUAAAAACc6arcPq_h_ZfmAJ3lxvlCCY9e9&aid=2089072584&allurl=http://membership.baltimoresun.com/newsletters"
    ><div class="trb_nls_h" data-nls-header="Get the Business Briefing newsletter delivered to your inbox."></div
      ><form data-role="nls_form" class="trb_nls_f"
          ><input type="email" autocomplete="on" name="email" class="trb_nls_e" placeholder="Enter your email" data-role="nls_email delayload delayload_done" required
          /><input type="submit" value="Sign up" class="trb_nls_s" data-role="nls_submit"
      /></form
    ><a href="http://www.tribpub.com/privacy-policy-and-your-privacy-rights/" class="trb_nls_p" target="_BLANK" rel="noopener">Privacy Policy</a
  ></div
  >
  <div class="trb_ar_cr">Copyright
            &copy; 2018, <a class="trb_ar_cr_a" href="http://www.baltimoresun.com/">The Baltimore Sun</a>, a Baltimore Sun Media Group publication | <a href="http://placeanad.baltimoresun.com/" rel="nofollow">Place an Ad</a></div>
        <ul class="trb_ar_rt" data-c-typename=article
      ><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Under Armour" 
                       href="/topic/business/consumer-goods-industries/clothing-textiles-industry/under-armour-ORCRP017348-topic.html#nt=taxonomy-article"> Under Armour</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Lindsey Vonn" 
                       href="/topic/sports/alpine-skiing/lindsey-vonn-PESPT000008746-topic.html#nt=taxonomy-article"> Lindsey Vonn</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Jordan Spieth" 
                       href="/topic/sports/golf/jordan-spieth-PESPTF00146-topic.html#nt=taxonomy-article"> Jordan Spieth</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Stan Smith" 
                       href="/topic/sports/tennis/stan-smith-PESPT006849-topic.html#nt=taxonomy-article"> Stan Smith</a></li></ul
    >
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/business/under-armour-blog/bs-bz-under-armour-customize-20171206-story.html" data-sc-ti="Under Armour, Nike, Adidas race to &apos;personalize&apos; products with new technology" data-sc-th="http://www.trbimg.com/img-5a4d0d74/turbine/bs-bz-under-armour-customize-20171206" data-sc-desc="When Olympic skiing champion Lindsey Vonn needs custom-fitted workout clothes or cross-training shoes, she contacts Under Armour, her longtime sponsor.   “I’ve got a 3D body scan,” Vonn said, “so whenever we need to make something custom like a new turtleneck they can get that going.”   Most of the..." data-sc-sl="bs-bz-under-armour-customize-20171206" data-sc-cont="story" data-sc-nn="The Baltimore Sun" data-sc-contid="95380710"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Under Armour, Nike, Adidas race to &apos;personalize&apos; products with new technology - The Baltimore Sun&body=http%3A%2F%2Fwww.baltimoresun.com%2Fbusiness%2Funder-armour-blog%2Fbs-bz-under-armour-customize-20171206-story.html%23share%3Demail~story" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="pageBottomCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       >
  
  
  <div class=" trb_cm" data-role="cm_expandable">
    <div class="trb_cm_b" data-role="cm_expander" data-cm-label="Be the first to comment" data-cm-t="so"></div>
    <!-- .trb_cm_b:before{content:'Hide comments'}.trb_cm_so{padding-top:10px;min-height:500px}||<div class="trb_cm_so" data-role=cm_container><div class="so_comments" data-sitename="balnewsprod" data-content-id="balnews95380710" data-type=promo-comment data-publisher="tronc"></div></div> -->
        </div>
  <div class="trb_ar_nar">
                <a class="trb_ar_nar_a" data-nar="Content Continues Below" data-role="loadfor_item" href="#" data-loadfor-role="extendablePage_summaryStart"><svg class="trb_ar_nar_a_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></a>
              </div>
            <div class="trb_taboola trb_ar_taboola" data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method" data-vendor-taboolacontenttype="article" data-vendor-taboolarows="2"></div>
    </div>
        <meta itemprop="dateModified" content="2018-01-03T09:05:56-0800" />
<meta itemprop=isAccessibleForFree content="False"
        /><div itemprop=hasPart itemscope itemtype="http://schema.org/WebPageElement" style="display:none"
        ><meta itemprop=isAccessibleForFree content="False"
        /><meta itemprop=cssSelector content=".trb_ar_bd"
      /></div></article>
      <aside class="trb_ar_rail"><div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articlecubecombo" data-adloader-adtype="articlecubecombo" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       ></aside>
        <div class="trb_ar_e_d" data-role="extendablePage_summaryStart" data-load-type="scrollintoview"></div>
        
  <div class= "trb_ar_summary_load" data-role="delayload delayload_done extendablePage_summary" data-load-type="noop" data-url="/business/under-armour-blog/get-summary.html?page=0&blog=1"></div>
        












  
  
  <div class="trb_bottomAdBanner">
    <div class="trb_gptAd trb_footer_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerleaderboardcombo" data-adloader-adtype="leaderboardcombo" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_footer_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerLeaderboard" data-adloader-adtype="leaderboard" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_footer_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerMobileBanner" data-adloader-adtype="mobilebanner" data-adloader-label ></div
       >
  </div>



  











</div
><header class="trb_nh" data-reg-role="prompt" data-role="nh_cnt">
  <div class="trb_nh_uw"><div class="trb_nh_dss" data-reg-role="base"></div
    ><div class="trb_nh_dss_m" data-reg-role="mob"></div
    ><nav class="trb_nh_un_w"
      ><div class="trb_nh_unh" data-role="nh_t"
        ><svg class="trb_nh_unh_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
><div class="trb_nh_un_hw"
          ><hr class="trb_nh_unh_hr"
          /><hr class="trb_nh_unh_hr"
        /></div
        ></div
      ><div class="trb_nh_un_ulw" data-role="s8e nh_ulw" data-url="/get-navigationlinks?v=1q2w3_13f36963bbab44cc1804396a79e0bee05e0e7df"
        ></div
      ></nav
    ><div data-role="nh_search ps" data-ps-url="/searchsuggest?ty=site&q=" data-ps-timedelay="75" 
    ><a href="#" class="trb_nh_sm" data-role="nh_searchButton" data-nh-searchtitle="SEARCH"><svg class="trb_nh_sm_o_svg"
    ><use xlink:href="#trb_magnify_glass"
  /></svg
><svg class="trb_nh_sm_c_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></a
    ></div
    ><a href="/#nt=mastheadnavbar"
      ><svg class="trb_nh_l" data-content-id="80669943" data-content-slug="bal-mlb-rankings-062914-mariners-20140627" data-content-section="Sports" data-content-type="photo"><use xlink:href="#pa"/></svg></a
  ></div
  ><div class="trb_nh_lw"
    ><span class="trb_nh_t" data-dt="Jan. 3, 2018" data-dt-wd="Wednesday"></span><ul class="trb_nh_ln"
        ><li class="trb_nh_ln_li"
            ><a href="/news/breaking/#nt=tertiarynavbar"  class="trb_nh_ln_a">Breaking</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/sports/#nt=tertiarynavbar"  class="trb_nh_ln_a">Sports</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/maryland/#nt=tertiarynavbar"  class="trb_nh_ln_a">Maryland</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/business/#nt=tertiarynavbar"  class="trb_nh_ln_a">Business</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/opinion/#nt=tertiarynavbar"  class="trb_nh_ln_a">Opinion</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/obituaries/#nt=tertiarynavbar"  class="trb_nh_ln_a">Obits</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://digitaledition.baltimoresun.com/"  class="trb_nh_ln_a">eNewspaper</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/services/marketplace/#nt=tertiarynavbar"  class="trb_nh_ln_a">Advertising</a
          ></li
        ></ul
    ><a href="/news/weather/?regionalZipCode=21278#nt=tertiarynavbar" class="trb_nh_w" data-content-weather="mostlyCloudy"><div class="trb_nh_wt"><svg class="trb_nh_wt_svg"
    ><symbol id="trb_wh_mostlyCloudy" viewBox="0 0 32 32"><path d="M21.75 24.625H5.687q-1.625 0-2.78-1.156T1.75 20.68t1.156-2.78 2.78-1.157h.564Q6.625 14.5 8.313 13q1.938-1.812 4.5-1.812 2.75 0 4.688 1.938 1.57 1.5 1.94 3.625 1.07-.68 2.32-.68 1.82 0 3.07 1.25t1.25 3.03-1.25 3.03-3.06 1.25zM5.688 17.75q-1.188 0-2.063.844t-.875 2.063.875 2.094 2.063.88H21.75q1.376 0 2.345-.97t.97-2.31-.97-2.31-2.344-.97-2.37 1q-.19.19-.5.1t-.31-.47q-.12-2.31-1.75-3.9t-4-1.592q-2.19 0-3.81 1.5t-1.88 3.68q0 .25-.19.376t-.43.063q-.374-.063-.812-.063zm18.812-1.5q-.25 0-.375-.188-.375-.375.063-.688 1.5-1.313 1.5-3.25 0-1.75-1.25-3t-3-1.25q-1.5 0-2.688.97t-1.438 2.405q-.125.5-.625.4t-.375-.6q.375-1.82 1.813-3t3.313-1.19q2.188 0 3.72 1.53t1.53 3.72q0 2.43-1.875 4-.125.12-.313.12zm-3.062-9.875q-.5 0-.5-.5V2.687q0-.5.5-.5t.5.5v3.188q0 .5-.5.5zm9.437 6.25h-3.188q-.5 0-.5-.5t.5-.5h3.188q.5 0 .5.5t-.5.5zm-6.312-5.437q-.125 0-.25-.063-.438-.25-.188-.688l1.625-2.75q.25-.438.688-.188t.188.68L25 6.93q-.124.25-.437.25zM26.875 9.5q-.313 0-.438-.25-.25-.438.188-.688L29.375 7q.438-.25.688.155t-.188.656l-2.813 1.63q-.062.06-.188.06zm2.75 7.813q-.125 0-.25-.063l-2.813-1.625q-.438-.25-.188-.656t.688-.16l2.813 1.56q.438.25.188.69-.188.25-.438.25zM16.063 9.5q-.125 0-.25-.063L13 7.812q-.438-.25-.188-.688t.688-.188l2.813 1.625q.438.25.188.69-.12.25-.43.25zm2.312-2.312q-.313 0-.438-.25l-1.625-2.75q-.25-.438.188-.688t.688.188l1.625 2.75q.25.438-.188.688-.125.063-.25.063zM4.25 16.125q.313-.438-.125-.688Q3.5 15 3.5 14.187q0-.563.438-1T5 12.75q.44 0 .814.187.25.25.53 0t.157-.563q-.25-.625-.25-1.25 0-1.25.88-2.125t2.13-.88q1 0 1.82.62t1.068 1.62q.125.5.594.37t.407-.628q-.378-1.31-1.44-2.15t-2.44-.846q-1.688 0-2.844 1.19t-1.16 2.82q0 .312.063.624H5q-1 0-1.75.72t-.75 1.72q0 1.31 1.064 2.06.125.066.313.066.25 0 .375-.19z"/></symbol><use xlink:href="#trb_wh_mostlyCloudy"
  /></svg
>28&deg;</div
      ></a
      ></div
></header>

  <div id="trb_ad_oop" data-role="oopadloader_oopad" class="trb_oopAd"></div
><div id="trb_ad_teads" data-role="oopadloader_teadsad" class="trb_oopAd"></div
  >


  

  

  

  

  

  


  <script>trb.run.push(function(){i$('nh');});</script>
<script id="trb_end">trb.userTiming("trb bottom");</script
><script>
    trb.data.fbUserId = 'baltimoresun';
    trb.data.fbShareAppId = '129572024311355';
    trb.data.fbFollowAppId = '310302989040998';
    trb.data.fbRedirectUri = 'http%3A%2F%2Fwww.baltimoresun.com%2Fcommon%2Fcc%2Ffbsc.1q2w3_d6eb51cc7892d02c11104306796a9f61.html';
  </script
><script>
  trb.run.push(function(){
        trb.data.page.sectionPath = '/business/under-armour-blog/';
        trb.data.page.sectionName = 'The Armoury';
        trb.data.page.pageTitle = 'Under Armour, Nike, Adidas race to &apos;personalize&apos; products with new technology - Baltimore Sun';
                  
          trb.data.page.slug = 'bs-bz-under-armour-customize-20171206';          
          trb.data.page.title = 'Under Armour, Nike, Adidas race to &apos;personalize&apos; products with new technology';
          trb.data.page.author = 'Jeff Barker';
          trb.data.page.background = '<p>When Olympic skiing champion Lindsey Vonn needs custom-fitted workout clothes or cross-training shoes, she contacts Under Armour, her longtime sponsor.</p> <p>“I’ve got a 3D body scan,” Vonn said, “so whenever we need to make something custom like a new turtleneck they can get that going.”</p> <p>Most of the...</p>';
          trb.data.page.thumbnailURL = 'http://www.trbimg.com/img-5a4d0d74/turbine/bs-bz-under-armour-customize-20171206';
          trb.data.page.ads = trb.data.page.ads || {};
          trb.data.page.ads.options = trb.data.page.ads.options || {};
          trb.data.page.ads.options.slug = trb.data.page.ads.options.slug || 'bs-bz-under-armour-customize-20171206';
        
  });
</script><script>trb.run.push(function(){i$("carousel");});</script
>
  <script>trb.run.push(function(){i$('sc');});</script>

  <script>
  trb.run.push(function(){i$.plugins.pagination={name:"pagination",events:"timedscroll pagination_change pagination_init panel_open_requested panel_closed",info:{pages:[],currentPageNum:null,currentPage:null},fn:{isCurrentPage:function(d){var f=trb.utils.window.scrollY(),c=d.offsetTop,e=d.scrollHeight+d.offsetTop;
return(f>c&&f<e);},determineOrderToCheckPages:function(d,k){var c=[];if(k){if(k==1){if(d.length>1){c.push(2);
if(d.length>2){c.push(d.length);}}}else{if(k==d.length){c.push(k-1);if(k-1!=1){c.push(1);}}else{c.push(k+1);
c.push(k-1);if(k-1!=1){c.push(1);}if(k+1!=d.length){c.push(d.length);}}}for(var g=0;g<d.length;g++){var e=g+1,h=(k==e);
for(var f=0;f<c.length&&e!=k;f++){if(c[f]==e){h=true;break;}}if(!h){c.push(e);}}c.push(k);}else{for(var g=0;
g<d.length;g++){c.push(g+1);}}return c;},detectPage:function(d,m){var c=this.findByRole("page"),k=this.info.currentPage,l,h,f,j,g=this.determineOrderToCheckPages(c,m);
for(var e=0;e<g.length;e++){l=this.find(c[g[e]-1]);h=l[0];j=parseInt(l.attr("data-content-page"),10);
if(isNaN(j)){j=1;}f=i$.cache.window.innerHeight/-2;if(((g[e]==1&&trb.utils.window.scrollY()<i$.element.getCachedBoundingClientRect(h).top)||i$.element.withinViewport(h,f,f))&&parseInt(m,10)!==j){this.trigger({type:"pagination_change",oldPage:this.info.currentPage,oldPageNum:m,newPage:h,newPageNum:j});
return;}}}},handlers:{timedscroll:{root:function(f,d,g){if(this.info.currentPageNum&&this.info.pages){var c=this.findByRole("page"),h=this.info.currentPageNum,e=c[parseInt(h,10)-1];
if(e===undefined||!this.isCurrentPage(e)){this.detectPage(f,h);}}else{this.detectPage(f);}}},pagination_init:{root:function(c){if(!this.info.currentPageNum&&this.info.pages){this.detectPage(c);
}}},panel_open_requested:{root:function a(d,c){this.cancelEvents("timedscroll");}},panel_closed:{root:function b(d,c){this.setEvents("timedscroll");
}},pagination_change:{root:function(f,e){var d=this,g=this.find(f.newPage),c=(f.oldPage?this.find(f.oldPage):undefined);
g.removeState("viewed");if(f.newPageNum!=f.oldPageNum){d.trigger("metrics_trackpage",{page:f.newPageNum,oldPage:f.oldPageNum,action:"pagination"});
}if(c){c.addState("viewed");}this.info.currentPageNum=f.newPageNum;this.info.currentPage=g;}}},guards:{timedscroll:{root:function(e,c){if(trb.data.page.totalPages>1){var d=i$.cache.window.innerHeight/-2;
return i$.element.withinViewport(c,d,d);}}}}};});</script>

  <script>trb.run.push(function(){i$('gallery');});</script>

        <script type="trb/embed" id="embed_f25afb22fbb374e4970884d3b383a9a2">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</script>
      
  <script>trb.run.push(function(){i$('lightbox');});</script>

        <script type="trb/embed" id="embed_de994c01800db5c7007b3b60499a5632">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</script>
      
  <script>
  trb.data.recsUrlBase = 'bsrecommend.troncdata.com/';if(location.href.indexOf("disable-troncrecs")<0){trb.run.push(function(){i$("base","base_loadrecs");var a,e,c,f;
i$.plugins.base.handlers.click.reclink=function(h,g){h.preventDefault();$.ajax(a+"f/"+e+"/click/"+g.href.substr(g.href.lastIndexOf("/")+1).replace("#nt=","|"),{crossDomain:true,complete:function(){window.location=g.href;
}});i$.plugins.base.handlers.click.reclink=undefined;};i$.plugins.base.handlers.base_loadrecs={eg:function(h,g){d(this.find(g));
}};function d(m){if(f){if(f!==true){m=f;}var j="related";if(c&&c.recs&&c.recs.length){j=c.algo||j;var g=m.findByRole("egl")[0],h=g.getAttribute("data-eg-count"),l=c.recs.length,i='<ul class="trb_eg_u" data-eg-title="'+(c.headline||"In Case You Missed It")+'" data-role="base_egl" data-eg-count="'+l+'">';
c.recs.forEach(function(p,n){var o=p.page_url+"#nt=recsys-"+(n+1)+"-"+j;if(n==3){i+="<!--";}i+='<li class="trb_eg_i" data-content-id="'+p.id+'" data-content-slug="'+p.slug+'">';
if(p.img){i+='<a href="'+o+'" class="trb_eg_f" data-role="base_reclink">'+'<img src="'+p.img+'/70/70x70" srcset="'+p.img+"/140/140x140 2x, "+p.img+'/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a>';
}i+='<h4 class="trb_eg_h"><a href="'+o+'" class="trb_eg_h_a" data-role="base_reclink">'+p.title+"</a></h4>"+'<span class="trb_eg_t" data-dt="'+p.time+'">'+p.time+"</span></li>";
if(n==l-1&&n>2){i+="-->";}});i+="</ul>";g.outerHTML=i;if(h<3&&l>2){m.plugin.loadExpanders(m[0]);}}$.ajax(a+"i/"+e+"/"+trb.data.page.slug+"/"+j);
m[0].setAttribute("style","opacity:1");var k=m.find(".trb_eg_b_r");k[0].setAttribute("data-role",k[0].getAttribute("data-role")+" delayload");
k[0].setAttribute("data-load-event","base_loadjoinembeds");k.trigger("delayload_try");c=f=undefined;}else{f=m;
}}function b(){var m=trb.cookie.get("uuid"),n=trb.storage.get("recsys_id"),j=false,h=false,l=new Date(),i=i$.hashParams.troncrecs,k="?geo_time_zone="+(l.getTimezoneOffset()*-60)+"&time_iso8601="+l.toISOString()+"&url="+encodeURIComponent(location.hash?location.href.substr(0,location.href.indexOf("#")):location.href)+"&section="+(trb.data.page.metrics.topLevelSection!="homepage"?trb.data.page.metrics.topLevelSection:"");
a=(location.search.indexOf("insecure")<0?"https://":"http://")+(trb.data.recsUrlBase||"recommend.troncdata.com/");
if(i){trb.storage.set("recsys_override",e=i+"--"+m);}else{e=m||n;}if(!e){e=Date.now()+""+Math.random();
trb.storage.set("recsys_id",e);}if(trb.data.isMobile){k+="&user_agent_os_family=iOS-Android";}if(n&&n!=e){k+="&tmp_id="+n;
}k+="&signed_in_status="+(document.cookie.indexOf("c_mId")<0?"signed-out":"signed-in");k+="&domain="+trb.data.page.metrics.server;
function g(){if(!h&&!j){j=true;$.ajax(a+"t/"+e+"/"+trb.data.page.slug);if(n&&n!=e){$.ajax(a+"f/"+e+"/temp_id/"+n,{crossDomain:true,success:function(){trb.storage.set("recsys_id",e);
}});}}}$.ajax(a+"json/"+e+"/"+trb.data.page.slug+k,{dataType:"json",crossDomain:true,error:g,success:function(o){if(n&&n!=e){trb.storage.remove("recsys_id");
}if(o.recs&&!j){h=true;c=o;}},complete:function(){d(true);}});setTimeout(g,1000);}b();});}else{document.querySelector("[data-eg-type=related]").style.opacity="1";
}</script>

  <script>trb.run.push(function(){i$('nls');});</script>

  <script>trb.run.push(function(){i$('cm');});</script>

  <script>trb.run.push(function(){i$('extendablePage');});</script>

          <script type="trb/css" data-css-key=expanders>.trb_eg_c{display:none}.trb_eg_c_svg{height:19px;width:19px;opacity:1;fill:#999;position:absolute;right:0;top:26px;cursor:pointer}[data-state~=base_expanded] .trb_eg_c{display:block}.trb_eg_ex{display:table;margin:0 auto;margin-top:-12px;margin-bottom:27px;text-decoration:none}.trb_eg_ex:after{content:attr(data-eg-more);padding-bottom:6px;font:700 12px Georgia,'Droid Serif',serif;cursor:pointer;color:#DAA520}.trb_eg_ex:hover:after{color:#F8CB59}[data-state~=base_expanded] .trb_eg_ex:after{content:attr(data-eg-less)}[data-state~=base_expanded] .trb_eg_i{display:block}@media screen and (min-width:420px){.trb_eg[data-state~=base_expanded] .trb_eg_i{display:inline-block}}@media screen and (min-width:630px){[data-eg-count="1"]:first-child+.trb_eg_c+.trb_eg_ex,[data-eg-count="1"]~[data-eg-count="3"]~.trb_eg_ex,[data-eg-count="2"]:first-child+.trb_eg_c+.trb_eg_ex,[data-eg-count="2"]~[data-eg-count="3"]~.trb_eg_ex,[data-eg-count="3"]:first-child+.trb_eg_c+.trb_eg_ex,[data-eg-count="3"]~[data-eg-count="1"]~.trb_eg_ex,[data-eg-count="3"]~[data-eg-count="2"]~.trb_eg_ex,[data-eg-count="3"]~[data-eg-count="3"]~.trb_eg_ex{display:none}}@media screen and (min-width:840px){.trb_eg_b_r~[data-eg-count="3"]~.trb_eg_ex,[data-eg-count]~[data-eg-count="3"]~.trb_eg_ex{display:table}.trb_eg_b_r~[data-eg-count="1"]~.trb_eg_ex,.trb_eg_b_r~[data-eg-count="2"]~.trb_eg_ex,[data-eg-count]~[data-eg-count="1"]~.trb_eg_ex,[data-eg-count]~[data-eg-count="2"]~.trb_eg_ex{display:none}}@media screen and (min-width:1060px){.trb_eg_b_r~[data-eg-count="3"]~.trb_eg_ex,[data-eg-count]~[data-eg-count="3"]~.trb_eg_ex{display:none}}</script>
        <script type="trb/css" data-css-key=reskin>
</script>
<script type="trb/css" data-css-key=lightbox>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</script>
<script type="trb/css" data-css-key=videoscroll>
</script>
</body>
</html>